<!DOCTYPE html><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" ><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%7CRoboto+Condensed%3A300%2C400%2C700" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"><link rel="stylesheet" href="https://assets.today.ng/main/wp-content/cache/min/1/37aa56ca2ba3931489585ebaace5879b.css" data-minify="1"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://assets.today.ng/main/wp-content/cache/min/1/050fb3ef4d9e34732ee6b98c8810d59c.js" data-minify="1"></script> <meta charset="UTF-8" /><meta name="generator" content="WordPress 4.7.2" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.2" /><meta name="format-detection" content="telephone=no" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.today.ng/feed" /><link rel="pingback" href="https://www.today.ng/main/xmlrpc.php" /><link rel="shortcut icon" href="https://www.today.ng/main/favicon.ico" /><title>Twitter begins filtering abusive replies out of the timeline | TODAY.ng</title><meta name="description"  content="The company offered relatively few details about how the changes would work, saying that trolls would seek to use the information to game the system. And so it" /><meta name="keywords"  content="jack dorsey,tweets,twitter,social" /><link rel="canonical" href="https://www.today.ng/technology/social/256302/twitter-filtering-abusive-replies-timeline" /><meta property="og:title" content="Twitter begins filtering abusive replies out of the timeline | TODAY.ng" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.today.ng/technology/social/256302/twitter-filtering-abusive-replies-timeline" /><meta property="og:image" content="https://assets.today.ng/main/wp-content/uploads/2017/01/twitter-moments.jpg" /><meta property="og:site_name" content="TODAY" /><meta property="fb:admins" content="2037601629712068" /><meta property="og:description" content="Twitter took new steps today to reduce the amount of visible abuse on the platform, introducing new filters to remove low-quality and harassing replies from the timeline and from search. The company also said it would take new steps to prevent users who had been permanently banned from the service from creating new accounts. The changes come a week after CEO Jack Dorsey promised “a completely new approach to abuse on Twitter.” The company offered relatively few details about how the changes would work, saying that trolls would seek to use the information to game the system. And so it is unclear, for example, what new steps Twitter will take to prevent banned users from attempting to rejoin the service. The new approach to conversations groups together “Less relevant replies” and hides them underneath a button at the bottom of the tweet. Tap the button to see the rest of the replies. Twitter would not say what replies would be categorized as less relevant, but it seems designed to" /><meta property="article:tag" content="jack dorsey" /><meta property="article:tag" content="tweets" /><meta property="article:tag" content="twitter" /><meta property="article:tag" content="social" /><meta property="article:publisher" content="https://www.facebook.com/todaydotng" /><meta property="article:published_time" content="2017-02-07T17:03:53Z" /><meta property="article:modified_time" content="2017-02-07T17:03:53Z" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:domain" content="today.ng" /><meta name="twitter:title" content="Twitter begins filtering abusive replies out of the timeline | TODAY.ng" /><meta name="twitter:description" content="Twitter took new steps today to reduce the amount of visible abuse on the platform, introducing new filters to remove low-quality and harassing replies from the timeline and from search. The company also said it would take new steps to prevent users who had been permanently banned from the service from creating new accounts. The changes come a week after CEO Jack Dorsey promised “a completely new approach to abuse on Twitter.” The company offered relatively few details about how the changes would work, saying that trolls would seek to use the information to game the system. And so it is unclear, for example, what new steps Twitter will take to prevent banned users from attempting to rejoin the service. The new approach to conversations groups together “Less relevant replies” and hides them underneath a button at the bottom of the tweet. Tap the button to see the rest of the replies. Twitter would not say what replies would be categorized as less relevant, but it seems designed to" /><meta name="twitter:image" content="https://assets.today.ng/main/wp-content/uploads/2017/01/twitter-moments.jpg" /><meta itemprop="image" content="https://assets.today.ng/main/wp-content/uploads/2017/01/twitter-moments.jpg" /><link rel='dns-prefetch' href='//assets.today.ng' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Feed" href="https://www.today.ng/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Comments Feed" href="https://www.today.ng/comments/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Twitter begins filtering abusive replies out of the timeline Comments Feed" href="https://www.today.ng/technology/social/256302/twitter-filtering-abusive-replies-timeline/feed" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/assets.today.ng\/main\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='main-style-css'  href='https://assets.today.ng/main/wp-content/themes/pressroom/style.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='responsive-css'  href='https://assets.today.ng/main/wp-content/themes/pressroom/style/responsive.css?ver=4.7.2' type='text/css' media='all' /> <script>jQueryWP=jQuery;</script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?ver=4.7.2'></script> <link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.today.ng/main/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.today.ng/main/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Manchester City must be patient with Jesus – Fernandinho' href='https://www.today.ng/sport/football/256300/manchester-city-patient-jesus-fernandinho' /><link rel='next' title='APC chieftain predicts imminent power shift in Southeast' href='https://www.today.ng/politics/256303/apc-chieftain-predicts-imminent-power-shift-southeast' /><meta name="generator" content="WordPress 4.7.2" /><link rel='shortlink' href='https://www.today.ng/?p=256302' /><link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Ftechnology%2Fsocial%2F256302%2Ftwitter-filtering-abusive-replies-timeline" /><link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Ftechnology%2Fsocial%2F256302%2Ftwitter-filtering-abusive-replies-timeline&#038;format=xml" /><meta name="theme-color" content="#ED1C24"><link rel="icon" sizes="192x192" href="https://www.today.ng/main/wp-content/uploads/2015/01/favicon.ico"><meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto}</style><link rel='shortcut icon' href='https://www.today.ng/main/favicon.ico' /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.today.ng/main/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.today.ng/main/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-65038090-1','auto');ga('send','pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://assets.today.ng/main/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><style type="text/css"></style></head><body class="post-template-default single single-post postid-256302 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=433175356887289";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div class="site_container"><div class="header_top_bar_container clearfix style_2 border"><div class="header_top_bar clearfix"><form class="search_form" action="https://www.today.ng"> <input name="s" class="search_input" type="text" value="Search..." placeholder="Search..."> <input type="submit" value="" class="search_submit"></form><ul class="social_icons clearfix light"><li><a  target='_blank' href="https://facebook.com/todaydotng" class="social_icon facebook">&nbsp;</a></li><li><a  target='_blank' href="https://twitter.com/todayng" class="social_icon twitter">&nbsp;</a></li><li><a  target='_blank' href="https://www.today.ng/feed/" class="social_icon rss">&nbsp;</a></li></ul><div class="latest_news_scrolling_list_container"><ul><li class="category">TRENDING</li><li class="left"><a href="#"></a></li><li class="right"><a href="#"></a></li><li class="posts"><ul class="latest_news_scrolling_list"><li><a href="https://www.today.ng/news/nigeria/255542/buharis-sick-leave-indefinite-presidency" title="Why Buhari’s sick leave is indefinite – Presidency">Why Buhari’s sick leave is indefinite – Presidency</a></li><li><a href="https://www.today.ng/news/nigeria/255617/peace-corps-organisations-battle-leadership" title="Peace Corps organisations battle over leadership">Peace Corps organisations battle over leadership</a></li><li><a href="https://www.today.ng/news/nigeria/255540/kogi-deputy-speaker-cautions-bello-staff-screening-exercise" title="Kogi deputy speaker cautions Gov. Bello on staff screening exercise">Kogi deputy speaker cautions Gov. Bello on staff screening exercise</a></li><li><a href="https://www.today.ng/news/nigeria/255707/group-asks-nassembly-declare-osinbajo-substantive-president" title="Group asks N’Assembly to declare Osinbajo substantive President">Group asks N’Assembly to declare Osinbajo substantive President</a></li><li><a href="https://www.today.ng/news/nigeria/255696/buharis-exact-state-health-spokesman" title="I don&#039;t know Buhari&#039;s exact state of health – spokesman">I don't know Buhari's exact state of health – spokesman</a></li><li><a href="https://www.today.ng/opinion/255545/faces-tuface" title="The two faces of Tuface">The two faces of Tuface</a></li><li><a href="https://www.today.ng/news/nigeria/255634/buhari-reveal-health-status-presidency" title="Only Buhari can reveal his health status – Presidency">Only Buhari can reveal his health status – Presidency</a></li><li><a href="https://www.today.ng/news/nigeria/255851/apc-promised-nigeria-year-amaechi" title="APC never promised to fix Nigeria in one year – Amaechi">APC never promised to fix Nigeria in one year – Amaechi</a></li><li><a href="https://www.today.ng/technology/255631/apple-facebook-google-94-file-opposition-trumps-immigration-ban" title="Apple, Facebook, Google, and 94 others file opposition to Trump&#039;s immigration ban">Apple, Facebook, Google, and 94 others file opposition to Trump's immigration ban</a></li><li><a href="https://www.today.ng/news/world/255761/russia-demands-fox-apologise-putin-killer-question-trump" title="Russia demands Fox apologise for Putin &#039;killer&#039; question to Trump">Russia demands Fox apologise for Putin 'killer' question to Trump</a></li></ul></li><li class="date"><abbr title="2017-02-06T07:37:01+0100" class="timeago current">2017-02-06T07:37:01+0100</abbr><abbr title="2017-02-06T11:31:26+0100" class="timeago">2017-02-06T11:31:26+0100</abbr><abbr title="2017-02-06T07:31:28+0100" class="timeago">2017-02-06T07:31:28+0100</abbr><abbr title="2017-02-06T12:45:08+0100" class="timeago">2017-02-06T12:45:08+0100</abbr><abbr title="2017-02-06T13:27:03+0100" class="timeago">2017-02-06T13:27:03+0100</abbr><abbr title="2017-02-06T07:50:43+0100" class="timeago">2017-02-06T07:50:43+0100</abbr><abbr title="2017-02-06T10:09:35+0100" class="timeago">2017-02-06T10:09:35+0100</abbr><abbr title="2017-02-06T17:56:42+0100" class="timeago">2017-02-06T17:56:42+0100</abbr><abbr title="2017-02-06T10:19:15+0100" class="timeago">2017-02-06T10:19:15+0100</abbr><abbr title="2017-02-06T16:45:16+0100" class="timeago">2017-02-06T16:45:16+0100</abbr></li></ul></div></div></div><div class="header_container"><div class="header clearfix"><div class="logo"><h1><a href="https://www.today.ng" title="TODAY"> <img  src="https://assets.today.ng/main/wp-content/uploads/2015/01/today_logo2.svg" alt="logo" /> </a></h1><div style="margin-bottom: 13px; color:#909090; font-family: Lato, Helvetica, Arial, sans-serif;"><i class="fa fa-calendar" style="margin-right: 8px"></i>Tuesday, 7th February 2017</div></div><div class="header_top_right_sidebar_container"></div></div></div><div class="menu_container style_3 sticky"> <a href="#" class="mobile-menu-switch"> <span class="line"></span> <span class="line"></span> <span class="line"></span> </a><div class="mobile-menu-divider"></div> <nav class="ubermenu clearfix"><ul id="menu-main-menu" class="sf-menu ubermenu-nav"><li id="menu-item-1216" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-1216"><a href="https://www.today.ng/">HOME</a></li><li id="menu-item-4777" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4777"><a href="https://www.today.ng/news">NEWS</a><ul class="sub-menu"><li id="menu-item-242152" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-242152"><a href="https://www.today.ng/latest">HEADLINES</a></li><li id="menu-item-173746" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-173746"><a href="https://www.today.ng/news/metro">METRO</a></li><li id="menu-item-34039" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34039"><a href="https://www.today.ng/news/nigeria">NIGERIA</a></li><li id="menu-item-34038" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34038"><a href="https://www.today.ng/news/africa">AFRICA</a></li><li id="menu-item-34040" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34040"><a href="https://www.today.ng/news/world">WORLD</a></li></ul></li><li id="menu-item-1221" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1221"><a href="https://www.today.ng/politics">POLITICS</a></li><li id="menu-item-1222" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1222"><a href="https://www.today.ng/business">BUSINESS</a><ul class="sub-menu"><li id="menu-item-241680" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241680"><a href="https://www.today.ng/business/economy">ECONOMY</a></li><li id="menu-item-241682" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241682"><a href="https://www.today.ng/business/finance">FINANCE</a></li><li id="menu-item-241684" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241684"><a href="https://www.today.ng/business/markets">MARKETS</a></li><li id="menu-item-241685" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241685"><a href="https://www.today.ng/business/money">MONEY</a></li><li id="menu-item-241688" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241688"><a href="https://www.today.ng/business/industry">INDUSTRY</a></li></ul></li><li id="menu-item-1223" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1223"><a href="https://www.today.ng/sport">SPORT</a><ul class="sub-menu"><li id="menu-item-241687" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241687"><a href="https://www.today.ng/sport/athletics">ATHLETICS</a></li><li id="menu-item-218390" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218390"><a href="https://www.today.ng/sport/boxing">BOXING</a></li><li id="menu-item-218391" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218391"><a href="https://www.today.ng/sport/football">FOOTBALL</a></li><li id="menu-item-218393" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218393"><a href="https://www.today.ng/sport/tennis">TENNIS</a></li><li id="menu-item-218392" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218392"><a href="https://www.today.ng/sport/other-sports">OTHER SPORTS</a></li></ul></li><li id="menu-item-1224" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-1224"><a href="https://www.today.ng/technology">TECHNOLOGY</a><ul class="sub-menu"><li id="menu-item-241697" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241697"><a href="https://www.today.ng/technology/internet">INTERNET</a></li><li id="menu-item-241698" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241698"><a href="https://www.today.ng/technology/mobile">MOBILE</a></li><li id="menu-item-241699" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241699"><a href="https://www.today.ng/technology/science">SCIENCE</a></li><li id="menu-item-241702" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241702"><a href="https://www.today.ng/technology/cybersecurity">SECURITY</a></li><li id="menu-item-241700" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-241700"><a href="https://www.today.ng/technology/social">SOCIAL</a></li></ul></li><li id="menu-item-34028" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-34028"><a href="https://www.today.ng/culture">CULTURE</a><ul class="sub-menu"><li id="menu-item-241691" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241691"><a href="https://www.today.ng/culture/art">ART</a></li><li id="menu-item-241695" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241695"><a href="https://www.today.ng/culture/film">FILM</a></li><li id="menu-item-241694" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241694"><a href="https://www.today.ng/culture/music">MUSIC</a></li><li id="menu-item-241692" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241692"><a href="https://www.today.ng/offbeat">OFFBEAT</a></li><li id="menu-item-241693" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241693"><a href="https://www.today.ng/culture/people">PEOPLE</a></li></ul></li><li id="menu-item-45822" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-45822"><a href="https://www.today.ng/opinion">OPINION</a></li><li id="menu-item-241690" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-241690"><a href="https://www.today.ng/multimedia">MULTIMEDIA</a><ul class="sub-menu"><li id="menu-item-91650" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-91650"><a href="https://www.today.ng/photo">PHOTO</a></li><li id="menu-item-174963" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-174963"><a href="https://www.today.ng/video">VIDEO</a></li></ul></li></ul></nav></div><div class="theme_page relative"><div class="clearfix"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="wpb_wrapper"><hr class="divider"><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header{width:300px;height:100px}@media(min-width: 480px){.responsive_header{width:462px;height:60px}}@media(min-width: 767px){.responsive_header{width:750px;height:90px}}@media(min-width: 1070px){.responsive_header{width:1050px;height:90px}}</style> <ins class="adsbygoogle responsive_header"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><div class="wpb_column vc_column_container vc_col-sm-8"><div class="wpb_wrapper"><div class="single post post-256302 type-post status-publish format-standard has-post-thumbnail hentry category-social tag-jack-dorsey tag-tweets tag-twitter"><h1 class="post_title"><a href="https://www.today.ng/technology/social/256302/twitter-filtering-abusive-replies-timeline" title="Twitter begins filtering abusive replies out of the timeline">Twitter begins filtering abusive replies out of the timeline</a></h1><ul class="post_details clearfix"><li class="detail category">In <a href="https://www.today.ng/technology/social" title="View all posts filed under SOCIAL">SOCIAL</a></li><li class="detail date">4 hours ago</li><li class="detail author"><a class="author" title="Toby Onwuegbu and Agency">Toby Onwuegbu and Agency</a><li class="detail comments scroll_to_comments"><a href="https://www.today.ng/technology/social/256302/twitter-filtering-abusive-replies-timeline#respond" title="0 comments">0 comments</a></li></ul><a class="post_image page_margin_top prettyPhoto" href="https://assets.today.ng/main/wp-content/uploads/2017/01/twitter-moments.jpg" title="Twitter begins filtering abusive replies out of the timeline"><img width="690" height="450" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/twitter-moments-690x450.jpg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Twitter begins filtering abusive replies out of the timeline" title="" /><noscript><img width="690" height="450" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/twitter-moments-690x450.jpg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Twitter begins filtering abusive replies out of the timeline" title="" /><noscript><img width="690" height="450" src="https://assets.today.ng/main/wp-content/uploads/2017/01/twitter-moments-690x450.jpg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Twitter begins filtering abusive replies out of the timeline" title="" /></noscript></noscript></a><div class="post_content page_margin_top_section clearfix"><div class="content_box full_width"><div class="text"><div style="float:none;margin:10px 0 10px 0;text-align:center;"><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_2{width:300px;height:250px}@media(min-width: 480px){.responsive_header_2{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_2{width:490px;height:60px}}@media(min-width: 1070px){.responsive_header_2{width:690px;height:90px}}</style> <ins class="adsbygoogle responsive_header_2"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p>Twitter took new steps today to reduce the amount of visible abuse on the platform, introducing new filters to remove low-quality and harassing replies from the timeline and from search. The company also said it would take new steps to prevent users who had been permanently banned from the service from creating new accounts. The changes come a week after CEO Jack Dorsey promised “a completely new approach to abuse on Twitter.”</p><p>The company offered relatively few details about how the changes would work, saying that trolls would seek to use the information to game the system. And so it is unclear, for example, what new steps Twitter will take to prevent banned users from attempting to rejoin the service.</p><p>The new approach to conversations groups together “Less relevant replies” and hides them underneath a button at the bottom of the tweet. Tap the button to see the rest of the replies. Twitter would not say what replies would be categorized as less relevant, but it seems designed to reduce the number of responses from newly created accounts with few or no followers.</p><div style="float:left;margin:10px 10px 10px 0;"><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_4{width:300px;height:250px}@media(min-width: 480px){.responsive_header_4{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_4{width:490px;height:60px}}@media(min-width: 1070px){.responsive_header_4{width:300px;height:250px}}</style> <ins class="adsbygoogle responsive_header_4"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p>Twitter said a little more about its “safe search” feature, which will be personalized to the user. By default, it will hide graphic and sexually explicit images and video from search results. It will also hide tweets from any accounts that you have muted or blocked. The tweets will still be “discoverable” if you want to dig for them, Twitter said, though it did not specify how.</p><p>At first glance, the changes introduced today do not look substantially new. Filtering replies algorithmically logically follows a feature introduced in November that allows users to block specific keywords from their mentions. The company promised at the time that muting would come to search as well. And Twitter has targeted users who create multiple accounts for the purposes of harassment for nearly two years.</p><p>On one hand, it’s good to see Twitter continuing to refine its anti-abuse tools. On the other, the company has a long history of making minor changes to its tools and policies, loudly bragging about them, and then watching as both regular and high-profile users continued to experience massive abuse.</p><p>“With every change, we’ll learn, iterate, and continue to move at this speed until we’ve made a significant impact that people can feel,” said Ed Ho, the company’s vice president of engineering, in a blog post.</p><p>The changes will be rolling out over the next few weeks on Twitter’s native apps and on the web, the company said.</p><div style="float:left;margin:10px 10px 10px 0;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todaydotng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br/><br/><div style="color: #3E3E3E"><b>AD:</b> See how to kill premature ejaculation, last up 25 minutes in bed and enlarge your manhood size without side effect <a href="http://bit.ly/2dayngad" style="color: #ED1C24" target="_blank">[Click here to Read]</a></div></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><div class="share_box clearfix"> <label>Share:</label><ul class="social_icons clearfix"><li><a target="_blank" title="" href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.ng/technology/social/256302/twitter-filtering-abusive-replies-timeline" class="social_icon facebook">&nbsp;</a></li><li><a target="_blank" title="" href="https://twitter.com/home?status=Twitter+begins+filtering+abusive+replies+out+of+the+timeline+-+https://www.today.ng/technology/social/256302/twitter-filtering-abusive-replies-timeline+via+@todayng" class="social_icon twitter">&nbsp;</a></li><li><a target="_blank" title="" href="https://plus.google.com/share?url=https://www.today.ng/technology/social/256302/twitter-filtering-abusive-replies-timeline" class="social_icon googleplus">&nbsp;</a></li><li><a target="_blank" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.today.ng/technology/social/256302/twitter-filtering-abusive-replies-timeline" class="social_icon linkedin">&nbsp;</a></li><li><a target="_blank" title="" href="https://pinterest.com/pin/create/button/?url=&#038;media=https://www.today.ng/technology/social/256302/twitter-filtering-abusive-replies-timeline" class="social_icon pinterest">&nbsp;</a></li></ul></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><ul class="taxonomies tags left clearfix"><li><a href="https://www.today.ng/tag/jack-dorsey" title="View all posts filed under Jack Dorsey">Jack Dorsey</a></li><li><a href="https://www.today.ng/tag/tweets" title="View all posts filed under Tweets">Tweets</a></li><li><a href="https://www.today.ng/tag/twitter" title="View all posts filed under Twitter">Twitter</a></li></ul></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><hr style="background-color:#E9E9E9; border-width:0; color:#E9E9E9; height:1px; lineheight:0; display: inline-block; text-align: left; width:100%;"><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_2{width:300px;height:250px}@media(min-width: 480px){.responsive_header_2{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_2{width:490px;height:60px}}@media(min-width: 1070px){.responsive_header_2{width:690px;height:90px}}</style> <ins class="adsbygoogle responsive_header_2"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><h4 class="box_header page_margin_top">LEAVE YOUR COMMENT</h4><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/></div></div><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><div class="fb-comments" data-href="https://www.today.ng/technology/social/256302/twitter-filtering-abusive-replies-timeline" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><h4 class="box_header page_margin_top">YOU MAY ALSO LIKE...</h4><div class="horizontal_carousel_container clearfix page_margin_top"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/news/nigeria/250920/kogi-staff-audit-report-faulty-fit-dustbin-assemblyman" title="Kogi staff audit report faulty, fit for only dustbin – Assemblyman" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/05/Yahaya-Bello-330x242.jpeg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Kogi staff audit report faulty, fit for only dustbin – Assemblyman" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/Yahaya-Bello-330x242.jpeg 330w, https://assets.today.ng/main/wp-content/uploads/2016/05/Yahaya-Bello-510x374.jpeg 510w, https://assets.today.ng/main/wp-content/uploads/2016/05/Yahaya-Bello-130x95.jpeg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/05/Yahaya-Bello-330x242.jpeg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Kogi staff audit report faulty, fit for only dustbin – Assemblyman" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/Yahaya-Bello-330x242.jpeg 330w, https://assets.today.ng/main/wp-content/uploads/2016/05/Yahaya-Bello-510x374.jpeg 510w, https://assets.today.ng/main/wp-content/uploads/2016/05/Yahaya-Bello-130x95.jpeg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/05/Yahaya-Bello-330x242.jpeg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Kogi staff audit report faulty, fit for only dustbin – Assemblyman" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/Yahaya-Bello-330x242.jpeg 330w, https://assets.today.ng/main/wp-content/uploads/2016/05/Yahaya-Bello-510x374.jpeg 510w, https://assets.today.ng/main/wp-content/uploads/2016/05/Yahaya-Bello-130x95.jpeg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/nigeria/250920/kogi-staff-audit-report-faulty-fit-dustbin-assemblyman" title="Kogi staff audit report faulty, fit for only dustbin – Assemblyman">Kogi staff audit report faulty, fit for only dustbin – Assemblyman</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/news/nigeria/255845/asks-nigerians-pray-buhari" title="CAN asks Nigerians to pray for Buhari" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/06/CAN-01-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="CAN asks Nigerians to pray for Buhari" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/06/CAN-01-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/06/CAN-01-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/06/CAN-01-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/06/CAN-01-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="CAN asks Nigerians to pray for Buhari" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/06/CAN-01-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/06/CAN-01-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/06/CAN-01-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/06/CAN-01-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="CAN asks Nigerians to pray for Buhari" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/06/CAN-01-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/06/CAN-01-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/06/CAN-01-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/nigeria/255845/asks-nigerians-pray-buhari" title="CAN asks Nigerians to pray for Buhari">CAN asks Nigerians to pray for Buhari</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/news/nigeria/249132/power-4149-beneficiaries-deployed-niger" title="N-Power: 4,149 beneficiaries deployed across Niger" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/08/N-power-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="N-Power: 4,149 beneficiaries deployed across Niger" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/08/N-power-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/08/N-power-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/08/N-power-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="N-Power: 4,149 beneficiaries deployed across Niger" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/08/N-power-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/08/N-power-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/08/N-power-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="N-Power: 4,149 beneficiaries deployed across Niger" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/08/N-power-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/08/N-power-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/nigeria/249132/power-4149-beneficiaries-deployed-niger" title="N-Power: 4,149 beneficiaries deployed across Niger">N-Power: 4,149 beneficiaries deployed across Niger</a></h5><ul class="post_details simple"></ul></li></ul></div><div class="horizontal_carousel_container clearfix"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/news/nigeria/251775/boko-haram-alive-junaid-mohammed" title="Boko Haram still alive and well – Junaid Mohammed" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/05/junai-mohammed-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Boko Haram still alive and well – Junaid Mohammed" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/junai-mohammed-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/05/junai-mohammed-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/05/junai-mohammed-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Boko Haram still alive and well – Junaid Mohammed" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/junai-mohammed-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/05/junai-mohammed-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/05/junai-mohammed-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Boko Haram still alive and well – Junaid Mohammed" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/junai-mohammed-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/05/junai-mohammed-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/nigeria/251775/boko-haram-alive-junaid-mohammed" title="Boko Haram still alive and well – Junaid Mohammed">Boko Haram still alive and well – Junaid Mohammed</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/opinion/253855/trump-dismantling-international-order-diplomacy" title="Trump and the dismantling of international order and diplomacy" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/02/Donald-Trump-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Trump and the dismantling of international order and diplomacy" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/Donald-Trump-1-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/02/Donald-Trump-1-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/02/Donald-Trump-1-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/02/Donald-Trump-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Trump and the dismantling of international order and diplomacy" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/Donald-Trump-1-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/02/Donald-Trump-1-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/02/Donald-Trump-1-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2017/02/Donald-Trump-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Trump and the dismantling of international order and diplomacy" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/Donald-Trump-1-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/02/Donald-Trump-1-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/02/Donald-Trump-1-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/opinion/253855/trump-dismantling-international-order-diplomacy" title="Trump and the dismantling of international order and diplomacy">Trump and the dismantling of international order and diplomacy</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/sport/football/254613/mancini-keen-epl-return-west-ham-visit" title="Mancini keen on EPL return after West Ham visit" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/02/Roberto-Mancini-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Mancini keen on EPL return after West Ham visit" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/Roberto-Mancini-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/02/Roberto-Mancini-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/02/Roberto-Mancini-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/02/Roberto-Mancini-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Mancini keen on EPL return after West Ham visit" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/Roberto-Mancini-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/02/Roberto-Mancini-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/02/Roberto-Mancini-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2017/02/Roberto-Mancini-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Mancini keen on EPL return after West Ham visit" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/Roberto-Mancini-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/02/Roberto-Mancini-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/02/Roberto-Mancini-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/sport/football/254613/mancini-keen-epl-return-west-ham-visit" title="Mancini keen on EPL return after West Ham visit">Mancini keen on EPL return after West Ham visit</a></h5><ul class="post_details simple"></ul></li></ul></div><div class="horizontal_carousel_container clearfix"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/news/nigeria/254128/construction-vice-presidents-gatehouse-costs-n250m-melaye" title="Construction of vice president’s gatehouse costs N250m – Melaye" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/09/Dino-Melaye-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Construction of vice president’s gatehouse costs N250m – Melaye" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/09/Dino-Melaye-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/09/Dino-Melaye-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/09/Dino-Melaye-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/09/Dino-Melaye-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Construction of vice president’s gatehouse costs N250m – Melaye" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/09/Dino-Melaye-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/09/Dino-Melaye-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/09/Dino-Melaye-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/09/Dino-Melaye-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Construction of vice president’s gatehouse costs N250m – Melaye" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/09/Dino-Melaye-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/09/Dino-Melaye-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/09/Dino-Melaye-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/nigeria/254128/construction-vice-presidents-gatehouse-costs-n250m-melaye" title="Construction of vice president’s gatehouse costs N250m – Melaye">Construction of vice president’s gatehouse costs N250m – Melaye</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/news/nigeria/252533/plateau-varsity-hold-convocation" title="Plateau varsity to hold first convocation" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/Plateau-State-University-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Plateau varsity to hold first convocation" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Plateau-State-University-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/01/Plateau-State-University-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/Plateau-State-University-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Plateau varsity to hold first convocation" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Plateau-State-University-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/01/Plateau-State-University-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2017/01/Plateau-State-University-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Plateau varsity to hold first convocation" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Plateau-State-University-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/01/Plateau-State-University-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/nigeria/252533/plateau-varsity-hold-convocation" title="Plateau varsity to hold first convocation">Plateau varsity to hold first convocation</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/sport/football/254612/arsenals-ramsey-faces-three-weeks" title="Arsenal‘s Ramsey faces three weeks out" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/02/Aaron-Ramsey-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Arsenal‘s Ramsey faces three weeks out" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/Aaron-Ramsey-1-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/02/Aaron-Ramsey-1-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/02/Aaron-Ramsey-1-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/02/Aaron-Ramsey-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Arsenal‘s Ramsey faces three weeks out" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/Aaron-Ramsey-1-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/02/Aaron-Ramsey-1-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/02/Aaron-Ramsey-1-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2017/02/Aaron-Ramsey-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Arsenal‘s Ramsey faces three weeks out" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/Aaron-Ramsey-1-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/02/Aaron-Ramsey-1-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/02/Aaron-Ramsey-1-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/sport/football/254612/arsenals-ramsey-faces-three-weeks" title="Arsenal‘s Ramsey faces three weeks out">Arsenal‘s Ramsey faces three weeks out</a></h5><ul class="post_details simple"></ul></li></ul></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="wpb_wrapper"><div class="clearfix tabs" data-interval="0"><ul class="tabs_navigation clearfix"><li><a href="#sidebar-most-read" class="">LATEST HEADLINES</a></li></ul><div id="sidebar-most-read" class="wpb_tab"><div class="vc_row wpb_row vc_row-fluid"><ul class="blog clearfix small"><li class=" post post-256385 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abuja tag-damian-okoro tag-deputy-commissioner-of-police tag-ibrahim-idris tag-independent-national-electoral-commission tag-inec tag-inspector-general-of-police tag-nyesom-wike tag-pdp tag-port-harcourt tag-rivers tag-simeon-nwakaudu"><a class="post_image" href="https://www.today.ng/news/nigeria/256385/elections-rivers-govt-denies-bribery-allegation" title="Re-run elections: Rivers govt denies bribery allegation"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Re-run elections: Rivers govt denies bribery allegation" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Re-run elections: Rivers govt denies bribery allegation" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Re-run elections: Rivers govt denies bribery allegation" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/256385/elections-rivers-govt-denies-bribery-allegation" title="Re-run elections: Rivers govt denies bribery allegation">Re-run elections: Rivers govt denies bribery allegation</a></h5><ul class="post_details"><li class="date full_border">49 mins ago</li></ul></div></li><li class=" post post-256380 type-post status-publish format-standard has-post-thumbnail hentry category-energy tag-abuja tag-bpe tag-bukola-saraki tag-phcn tag-power tag-senate"><a class="post_image" href="https://www.today.ng/business/energy/256380/clueless-investors-bought-nigerias-power-sector-saraki" title="Clueless investors bought over Nigeria’s power sector – Saraki"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/Bukola-Saraki-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Clueless investors bought over Nigeria’s power sector – Saraki" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Bukola-Saraki-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/Bukola-Saraki-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/Bukola-Saraki-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Clueless investors bought over Nigeria’s power sector – Saraki" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Bukola-Saraki-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/Bukola-Saraki-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2017/01/Bukola-Saraki-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Clueless investors bought over Nigeria’s power sector – Saraki" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Bukola-Saraki-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/Bukola-Saraki-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/business/energy/256380/clueless-investors-bought-nigerias-power-sector-saraki" title="Clueless investors bought over Nigeria’s power sector – Saraki">Clueless investors bought over Nigeria’s power sector – Saraki</a></h5><ul class="post_details"><li class="date full_border">49 mins ago</li></ul></div></li><li class=" post post-256384 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abuja tag-house-of-assembly tag-ibrahim-idris tag-inspector-general-of-police tag-jumoke-akindele tag-olusegun-mimiko tag-ondo tag-ondo-house-of-assembly tag-yemi-osinbajo"><a class="post_image" href="https://www.today.ng/news/nigeria/256384/mimiko-osinbajo-hold-closed-door-meeting" title="Mimiko, Osinbajo hold closed door meeting"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/02/osinbajo-and-mimiko-at-elizade-university--100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Mimiko, Osinbajo hold closed door meeting" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/osinbajo-and-mimiko-at-elizade-university--100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/02/osinbajo-and-mimiko-at-elizade-university--150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/02/osinbajo-and-mimiko-at-elizade-university--100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Mimiko, Osinbajo hold closed door meeting" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/osinbajo-and-mimiko-at-elizade-university--100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/02/osinbajo-and-mimiko-at-elizade-university--150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2017/02/osinbajo-and-mimiko-at-elizade-university--100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Mimiko, Osinbajo hold closed door meeting" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/osinbajo-and-mimiko-at-elizade-university--100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/02/osinbajo-and-mimiko-at-elizade-university--150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/256384/mimiko-osinbajo-hold-closed-door-meeting" title="Mimiko, Osinbajo hold closed door meeting">Mimiko, Osinbajo hold closed door meeting</a></h5><ul class="post_details"><li class="date full_border">55 mins ago</li></ul></div></li><li class=" post post-256383 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abdullahi-maikano tag-aliyu-abdullahi tag-house-of-assembly tag-kaduna tag-kaduna-house-of-assembly tag-nuhu-goro tag-religious-preaching-bill"><a class="post_image" href="https://www.today.ng/news/nigeria/256383/kaduna-lawmakers-work-controversial-religious-bill" title="Kaduna lawmakers to begin work on controversial religious bill"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/02/kaduna-assembly-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Kaduna lawmakers to begin work on controversial religious bill" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/kaduna-assembly-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/02/kaduna-assembly-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/02/kaduna-assembly-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Kaduna lawmakers to begin work on controversial religious bill" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/kaduna-assembly-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/02/kaduna-assembly-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2017/02/kaduna-assembly-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Kaduna lawmakers to begin work on controversial religious bill" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2017/02/kaduna-assembly-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/02/kaduna-assembly-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/256383/kaduna-lawmakers-work-controversial-religious-bill" title="Kaduna lawmakers to begin work on controversial religious bill">Kaduna lawmakers to begin work on controversial religious bill</a></h5><ul class="post_details"><li class="date full_border">59 mins ago</li></ul></div></li><li class=" post post-256382 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-2017-appropriation-bill tag-benin tag-damain-lawani tag-edo tag-edo-house-of-assembly tag-godwin-obaseki tag-house-of-assembly tag-justin-okonoboh tag-nigerian-universities-commission tag-nuc"><a class="post_image" href="https://www.today.ng/news/nigeria/256382/edo-obaseki-signs-2017-budget-contributory-pension" title="Edo Gov. Obaseki signs 2017 budget, contributory pension act"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/Edo-Governor-Godwin-Obaseki-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Edo Gov. Obaseki signs 2017 budget, contributory pension act" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Edo-Governor-Godwin-Obaseki-100x100.jpeg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/Edo-Governor-Godwin-Obaseki-150x150.jpeg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/Edo-Governor-Godwin-Obaseki-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Edo Gov. Obaseki signs 2017 budget, contributory pension act" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Edo-Governor-Godwin-Obaseki-100x100.jpeg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/Edo-Governor-Godwin-Obaseki-150x150.jpeg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2017/01/Edo-Governor-Godwin-Obaseki-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Edo Gov. Obaseki signs 2017 budget, contributory pension act" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Edo-Governor-Godwin-Obaseki-100x100.jpeg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/Edo-Governor-Godwin-Obaseki-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/256382/edo-obaseki-signs-2017-budget-contributory-pension" title="Edo Gov. Obaseki signs 2017 budget, contributory pension act">Edo Gov. Obaseki signs 2017 budget, contributory pension act</a></h5><ul class="post_details"><li class="date full_border">1 hour ago</li></ul></div></li><li class=" post post-256381 type-post status-publish format-standard has-post-thumbnail hentry category-finance tag-cbn tag-central-bank-of-nigeria tag-inflation tag-treasury-bills"><a class="post_image" href="https://www.today.ng/business/finance/256381/cbn-plans-n142bn-treasury-bill-auction-feb-15" title="CBN plans N142bn treasury bill auction on Feb 15"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/08/cbn-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="CBN plans N142bn treasury bill auction on Feb 15" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/08/cbn-100x100.jpeg 100w, https://assets.today.ng/main/wp-content/uploads/2016/08/cbn-150x150.jpeg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/08/cbn-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="CBN plans N142bn treasury bill auction on Feb 15" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/08/cbn-100x100.jpeg 100w, https://assets.today.ng/main/wp-content/uploads/2016/08/cbn-150x150.jpeg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2016/08/cbn-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="CBN plans N142bn treasury bill auction on Feb 15" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/08/cbn-100x100.jpeg 100w, https://assets.today.ng/main/wp-content/uploads/2016/08/cbn-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/business/finance/256381/cbn-plans-n142bn-treasury-bill-auction-feb-15" title="CBN plans N142bn treasury bill auction on Feb 15">CBN plans N142bn treasury bill auction on Feb 15</a></h5><ul class="post_details"><li class="date full_border">1 hour ago</li></ul></div></li><li class=" post post-256379 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-civil-litigation-department tag-court-of-appeal tag-hameed-oyenuga tag-hijab tag-j-s-ikyegh tag-lagos tag-m-l-garba tag-muslim tag-supreme-court tag-u-ogakwu"><a class="post_image" href="https://www.today.ng/news/nigeria/256379/court-strikes-lagos-bid-suspend-hijab" title="Court strikes out Lagos bid to suspend hijab use"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/05/court-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Court strikes out Lagos bid to suspend hijab use" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/court-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/05/court-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/05/court-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Court strikes out Lagos bid to suspend hijab use" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/court-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/05/court-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2016/05/court-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Court strikes out Lagos bid to suspend hijab use" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/court-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/05/court-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/256379/court-strikes-lagos-bid-suspend-hijab" title="Court strikes out Lagos bid to suspend hijab use">Court strikes out Lagos bid to suspend hijab use</a></h5><ul class="post_details"><li class="date full_border">1 hour ago</li></ul></div></li></ul></div></div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_3{width:300px;height:250px}@media(min-width: 480px){.responsive_header_3{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_3{width:230px;height:230px}}@media(min-width: 1070px){.responsive_header_3{width:330px;height:280px}}</style> <ins class="adsbygoogle responsive_header_3"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/></div></div><div class="vc_wp_text wpb_content_element"><div class="widget widget_text"><h2 class="widgettitle">JOIN US ON FACEBOOK</h2><div class="textwidget"><p></p><div class="fb-page" data-href="https://www.facebook.com/todaydotng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_3{width:300px;height:250px}@media(min-width: 480px){.responsive_header_3{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_3{width:230px;height:230px}}@media(min-width: 1070px){.responsive_header_3{width:330px;height:280px}}</style> <ins class="adsbygoogle responsive_header_3"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><h4 class="box_header page_margin_top">FOLLOW US ON TWITTER</h4><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/><a class="twitter-timeline" href="https://twitter.com/todayng" data-widget-id="606359763354591232">Tweets by @todayng</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_3{width:300px;height:250px}@media(min-width: 480px){.responsive_header_3{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_3{width:230px;height:230px}}@media(min-width: 1070px){.responsive_header_3{width:330px;height:280px}}</style> <ins class="adsbygoogle responsive_header_3"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div></div></div></div></div><div class="footer_container"><div class="footer clearfix"><div class="vc_row wpb_row vc_row-fluid copyright_row"><div class="vc_col-sm-8 wpb_column vc_column_container"> Copyright © 2017 <a target="_blank" title="TODAY.ng" href="/">TODAY.ng</a>. All Rights Reserved.</div><div class="vc_col-sm-4 wpb_column vc_column_container"><ul id="menu-footer-menu-2" class="footer_menu"><li id="menu-item-14898" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14898"><h6><a href="https://www.today.ng/about">About</a></h6></li><li id="menu-item-14901" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14901"><h6><a href="/advertise/">Advertise</a></h6></li><li id="menu-item-14897" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14897"><h6><a href="https://www.today.ng/contact">Contact</a></h6></li><li id="menu-item-14899" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14899"><h6><a href="https://www.today.ng/terms">Terms of Use</a></h6></li></ul></div></div></div></div></div><div class="background_overlay"></div> <script type='text/javascript' src='https://assets.today.ng/main/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript'>var config=[];config={"ajaxurl":"https:\/\/www.today.ng\/main\/wp-admin\/admin-ajax.php","themename":"pressroom","home_url":"https:\/\/www.today.ng","is_rtl":0,"color_scheme":"light","page_number":0};;</script> <div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script src="https://assets.today.ng/main/wp-content/cache/min/1/a9abbc68dc05ca325eb08bff05be7c3a.js" data-minify="1"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1486496198 -->