<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Saudi drone enthusiasts to require permit after &#039;palace incident&#039; | TODAY.NG</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/SHJyRAH87tUJFM5QVCp_hGZ9_GE.js"></script><link rel="pingback" href="https://www.today.ng/xmlrpc.php" />
<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="af" href="https://af.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="sq" href="https://sq.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="am" href="https://am.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ar" href="https://ar.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="hy" href="https://hy.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="az" href="https://az.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="eu" href="https://eu.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="be" href="https://be.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="bn" href="https://bn.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="bs" href="https://bs.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="bg" href="https://bg.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ca" href="https://ca.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ceb" href="https://ceb.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ny" href="https://ny.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="zh-CN" href="https://zh-CN.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="zh-TW" href="https://zh-TW.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="co" href="https://co.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="hr" href="https://hr.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="cs" href="https://cs.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="da" href="https://da.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="nl" href="https://nl.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="eo" href="https://eo.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="et" href="https://et.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="tl" href="https://tl.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="fi" href="https://fi.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="fr" href="https://fr.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="fy" href="https://fy.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="gl" href="https://gl.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ka" href="https://ka.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="de" href="https://de.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="el" href="https://el.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="gu" href="https://gu.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ht" href="https://ht.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ha" href="https://ha.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="haw" href="https://haw.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="iw" href="https://iw.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="hi" href="https://hi.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="hmn" href="https://hmn.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="hu" href="https://hu.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="is" href="https://is.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ig" href="https://ig.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="id" href="https://id.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ga" href="https://ga.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="it" href="https://it.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ja" href="https://ja.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="jw" href="https://jw.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="kn" href="https://kn.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="kk" href="https://kk.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="km" href="https://km.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ko" href="https://ko.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ku" href="https://ku.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ky" href="https://ky.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="lo" href="https://lo.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="la" href="https://la.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="lv" href="https://lv.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="lt" href="https://lt.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="lb" href="https://lb.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="mk" href="https://mk.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="mg" href="https://mg.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ms" href="https://ms.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ml" href="https://ml.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="mt" href="https://mt.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="mi" href="https://mi.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="mr" href="https://mr.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="mn" href="https://mn.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="my" href="https://my.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ne" href="https://ne.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="no" href="https://no.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ps" href="https://ps.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="fa" href="https://fa.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="pl" href="https://pl.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="pt" href="https://pt.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="pa" href="https://pa.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ro" href="https://ro.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ru" href="https://ru.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="sm" href="https://sm.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="gd" href="https://gd.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="sr" href="https://sr.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="st" href="https://st.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="sn" href="https://sn.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="sd" href="https://sd.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="si" href="https://si.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="sk" href="https://sk.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="sl" href="https://sl.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="so" href="https://so.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="es" href="https://es.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="su" href="https://su.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="sw" href="https://sw.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="sv" href="https://sv.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="tg" href="https://tg.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ta" href="https://ta.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="te" href="https://te.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="th" href="https://th.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="tr" href="https://tr.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="uk" href="https://uk.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="ur" href="https://ur.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="uz" href="https://uz.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="vi" href="https://vi.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="cy" href="https://cy.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="xh" href="https://xh.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="yi" href="https://yi.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="yo" href="https://yo.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" hreflang="zu" href="https://zu.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/11/drone.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/wp-content/uploads/2017/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png" />
<meta name="description" content="Authorities in Riyadh have called on drone enthusiasts to register with authorities prior to operating the aerial devices, after a toy drone was reportedly shot down near the royal palace in the capital." />
<meta name="keywords" content="abdulaziz al saud,jeddah,kalashnikov,khuzama,king salman,king salman bin abdulaziz al saud,mansour al-amri,molotov,red sea,riyadh,salman bin abdulaziz al saud,saudi,technology" />
<link rel="canonical" href="https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<meta property="og:title" content="Saudi drone enthusiasts to require permit after &#039;palace incident&#039; | TODAY.NG" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" />
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/11/drone.jpg" />
<meta property="og:site_name" content="TODAY.NG" />
<meta property="fb:admins" content="2037601629712068" />
<meta property="og:description" content="Authorities in Riyadh have called on drone enthusiasts to register with authorities prior to operating the aerial devices, after a toy drone was reportedly shot down near the royal palace in the capital. On Saturday, videos posted online purported to show Saudi security forces shooting down the drone near King Salman bin Abdulaziz Al Saud&#039;s palace, with heavy gunfire. Riyadh police said security forces responded to an unauthorised, small drone-type toy after spotting it near a security point in Khuzama neighbourhood. It was not clear who was operating the device. A spokesperson for the interior ministry said a framework regulating the use of drones was in &quot;its final stages&quot;, state-run SPA news agency reported on Sunday. The official said that drone enthusiasts are expected to apply for permission that would authorise them &quot;to use drones for the purposes assigned to them in permitted sites from police in their neighbourhoods&quot;. The spokesman said the measure will be temporary until the" />
<meta property="article:tag" content="abdulaziz al saud" />
<meta property="article:tag" content="jeddah" />
<meta property="article:tag" content="kalashnikov" />
<meta property="article:tag" content="khuzama" />
<meta property="article:tag" content="king salman" />
<meta property="article:tag" content="king salman bin abdulaziz al saud" />
<meta property="article:tag" content="mansour al-amri" />
<meta property="article:tag" content="molotov" />
<meta property="article:tag" content="red sea" />
<meta property="article:tag" content="riyadh" />
<meta property="article:tag" content="salman bin abdulaziz al saud" />
<meta property="article:tag" content="saudi" />
<meta property="article:tag" content="technology" />
<meta property="article:publisher" content="https://www.facebook.com/todayng" />
<meta property="article:published_time" content="2018-04-22T14:37:04Z" />
<meta property="article:modified_time" content="2018-04-22T14:37:04Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@todayng" />
<meta name="twitter:domain" content="today.ng" />
<meta name="twitter:title" content="Saudi drone enthusiasts to require permit after &#039;palace incident&#039; | TODAY.NG" />
<meta name="twitter:description" content="Authorities in Riyadh have called on drone enthusiasts to register with authorities prior to operating the aerial devices, after a toy drone was reportedly shot down near the royal palace in the capital. On Saturday, videos posted online purported to show Saudi security forces shooting down the drone near King Salman bin Abdulaziz Al Saud&#039;s palace, with heavy gunfire. Riyadh police said security forces responded to an unauthorised, small drone-type toy after spotting it near a security point in Khuzama neighbourhood. It was not clear who was operating the device. A spokesperson for the interior ministry said a framework regulating the use of drones was in &quot;its final stages&quot;, state-run SPA news agency reported on Sunday. The official said that drone enthusiasts are expected to apply for permission that would authorise them &quot;to use drones for the purposes assigned to them in permitted sites from police in their neighbourhoods&quot;. The spokesman said the measure will be temporary until the" />
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2017/11/drone.jpg" />
<meta itemprop="image" content="https://www.today.ng/wp-content/uploads/2017/11/drone.jpg" />
<link rel="amphtml" href="https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident/amp" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style>a.gflag{font-size:24px;padding:1px 0;background-repeat:no-repeat;background-image:url(//www.today.ng/wp-content/plugins/gtranslate/24.png);}
a.gflag img{border:0;height:24px;display:inline;}
a.gflag:hover{background-image:url(//www.today.ng/wp-content/plugins/gtranslate/24a.png);}
img.gstats{display:none;}
a.alt_flag{background-image:url(//www.today.ng/wp-content/plugins/gtranslate/alt_flags.png);}
a.alt_flag:hover{background-image:url(//www.today.ng/wp-content/plugins/gtranslate/alt_flagsa.png);}
a.us_flag{background-position:-0px -100px;}
a.br_flag{background-position:-100px -100px;}
a.mx_flag{background-position:-200px -100px;}
a.glink{text-decoration:none;}
a.glink span{margin-right:5px;font-size:15px;vertical-align:middle;}
a.glink img{vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
a.glink:hover img{opacity:1;}</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.2' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/4498280246139f6f7442c692288fb1d6/1524351773index.css" media="all" />
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' />
<link rel='prev' title='President Kenyatta: 99% of Kenyans support laws criminalizing same-sex unions' href='https://www.today.ng/multimedia/video/107751/president-kenyatta-99-kenyans-support-laws-criminalizing-unions' />
<link rel='shortlink' href='https://www.today.ng/?p=107747' />
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Ftechnology%2F107747%2Fsaudi-drone-enthusiasts-require-permit-palace-incident" />
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Ftechnology%2F107747%2Fsaudi-drone-enthusiasts-require-permit-palace-incident&#038;format=xml" />
<meta property="fb:app_id" content="433175356887289" /><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><meta property="fb:pages" content="2037601629712068" /><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' />
<style>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</style>
<style id="tdw-css-placeholder"></style>
</head>
<body class="post-template-default single single-post postid-107747 single-format-standard saudi-drone-enthusiasts-require-permit-palace-incident global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container"> <div class="td-menu-socials-wrap"> <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"> <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21518" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21518"><a href="https://ha.today.ng/">#Hausa</a></li> <li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a href="https://ig.today.ng/">#Igbo</a></li> <li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a href="https://yo.today.ng/">#Yoruba</a></li> <li id="menu-item-95357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a href="https://ar.today.ng/">#Arabic</a></li> <li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a rel="nofollow" href="https://en.today.ng/">#English</a></li> <li id="menu-item-21522" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21522"><a href="https://fr.today.ng/">#French</a></li> <li id="menu-item-95358" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95358"><a href="https://pt.today.ng/">#Portuguese</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5adc90fe5f3a2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5adc90fe5f3a2"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5adc90fe5f3a2" id="td_uid_2_5adc90fe6217a" data-td_block_id="td_uid_1_5adc90fe5f3a2" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5adc90fe5f3a2" id="td_uid_3_5adc90fe621bc" data-td_block_id="td_uid_1_5adc90fe5f3a2" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5adc90fe5f3a2" id="td_uid_4_5adc90fe62205" data-td_block_id="td_uid_1_5adc90fe5f3a2" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5adc90fe5f3a2" id="td_uid_5_5adc90fe6224e" data-td_block_id="td_uid_1_5adc90fe5f3a2" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5adc90fe5f3a2" id="td_uid_6_5adc90fe62296" data-td_block_id="td_uid_1_5adc90fe5f3a2" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5adc90fe5f3a2" id="td_uid_7_5adc90fe622de" data-td_block_id="td_uid_1_5adc90fe5f3a2" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5adc90fe5f3a2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/107751/president-kenyatta-99-kenyans-support-laws-criminalizing-unions" rel="bookmark" class="td-image-wrap" title="President Kenyatta: 99% of Kenyans support laws criminalizing same-sex unions"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Uhuru-Kenyatta-3-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Uhuru-Kenyatta-3-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Uhuru-Kenyatta-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kenyatta: 99% of Kenyans support laws criminalizing same-sex unions" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/107751/president-kenyatta-99-kenyans-support-laws-criminalizing-unions" rel="bookmark" title="President Kenyatta: 99% of Kenyans support laws criminalizing same-sex unions">President Kenyatta: 99% of Kenyans support laws criminalizing same-sex unions</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/107752/uae-qatari-jets-close-passenger-flight" rel="bookmark" class="td-image-wrap" title="UAE says Qatari jets came too close to passenger flight"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/emirates-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/emirates-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/emirates-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/emirates-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UAE says Qatari jets came too close to passenger flight" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/107752/uae-qatari-jets-close-passenger-flight" rel="bookmark" title="UAE says Qatari jets came too close to passenger flight">UAE says Qatari jets came too close to passenger flight</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/107728/bangladesh-arrests-female-cricketer-methamphetamine" rel="bookmark" class="td-image-wrap" title="Bangladesh arrests female cricketer with methamphetamine"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/yaba-pills-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/yaba-pills-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/yaba-pills-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/yaba-pills-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bangladesh arrests female cricketer with methamphetamine" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/107728/bangladesh-arrests-female-cricketer-methamphetamine" rel="bookmark" title="Bangladesh arrests female cricketer with methamphetamine">Bangladesh arrests female cricketer with methamphetamine</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/107744/forensic-investigative-auditors-berate-ican-chief-derogatory-comment" rel="bookmark" class="td-image-wrap" title="Forensic, investigative auditors berate ICAN chief over derogatory comment"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/ENAPE-VICTORIA-AYISHETU-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/ENAPE-VICTORIA-AYISHETU-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/ENAPE-VICTORIA-AYISHETU-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/ENAPE-VICTORIA-AYISHETU-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Forensic, investigative auditors berate ICAN chief over derogatory comment" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/107744/forensic-investigative-auditors-berate-ican-chief-derogatory-comment" rel="bookmark" title="Forensic, investigative auditors berate ICAN chief over derogatory comment">Forensic, investigative auditors berate ICAN chief over derogatory comment</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5adc90fe5f3a2" data-td_block_id="td_uid_1_5adc90fe5f3a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5adc90fe5f3a2" data-td_block_id="td_uid_1_5adc90fe5f3a2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5adc90fe67fe7_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5adc90fe67fe7"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5adc90fe67fe7" id="td_uid_9_5adc90fe69d5b" data-td_block_id="td_uid_8_5adc90fe67fe7" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5adc90fe67fe7" id="td_uid_10_5adc90fe69d9d" data-td_block_id="td_uid_8_5adc90fe67fe7" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5adc90fe67fe7" id="td_uid_11_5adc90fe69de7" data-td_block_id="td_uid_8_5adc90fe67fe7" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5adc90fe67fe7" id="td_uid_12_5adc90fe69e2e" data-td_block_id="td_uid_8_5adc90fe67fe7" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5adc90fe67fe7" id="td_uid_13_5adc90fe69e75" data-td_block_id="td_uid_8_5adc90fe67fe7" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5adc90fe67fe7" id="td_uid_14_5adc90fe69eb7" data-td_block_id="td_uid_8_5adc90fe67fe7" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5adc90fe67fe7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/107746/imf-nigeria-opts-afcfta-despite-huge-benefits-region" rel="bookmark" class="td-image-wrap" title="IMF: Nigeria opts out of AfCFTA despite huge benefits to region"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/imf-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/imf-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/imf-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/imf-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IMF: Nigeria opts out of AfCFTA despite huge benefits to region" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/107746/imf-nigeria-opts-afcfta-despite-huge-benefits-region" rel="bookmark" title="IMF: Nigeria opts out of AfCFTA despite huge benefits to region">IMF: Nigeria opts out of AfCFTA despite huge benefits to region</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/economy/107659/video-attract-investment-nigeria-emir-sanusi" rel="bookmark" class="td-image-wrap" title="Video: How to attract more investment to Nigeria – Emir Sanusi"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Muhammadu-Sanusi-II-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Muhammadu-Sanusi-II-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Muhammadu-Sanusi-II-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: How to attract more investment to Nigeria – Emir Sanusi" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/107659/video-attract-investment-nigeria-emir-sanusi" rel="bookmark" title="Video: How to attract more investment to Nigeria – Emir Sanusi">Video: How to attract more investment to Nigeria – Emir Sanusi</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/economy/107650/senator-udoma-rate-economic-growth-slow" rel="bookmark" class="td-image-wrap" title="Senator Udoma: Rate of economic growth still too slow"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Economy-of-Nigeria-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Economy-of-Nigeria-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Economy-of-Nigeria-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senator Udoma: Rate of economic growth still too slow" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/107650/senator-udoma-rate-economic-growth-slow" rel="bookmark" title="Senator Udoma: Rate of economic growth still too slow">Senator Udoma: Rate of economic growth still too slow</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/107647/emir-sanusi-knocks-ministers-missing-meeting-investors" rel="bookmark" class="td-image-wrap" title="Emir Sanusi knocks ministers for missing meeting with investors"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/muhammadusanusi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/muhammadusanusi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/muhammadusanusi-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/muhammadusanusi-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Emir Sanusi knocks ministers for missing meeting with investors" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/107647/emir-sanusi-knocks-ministers-missing-meeting-investors" rel="bookmark" title="Emir Sanusi knocks ministers for missing meeting with investors">Emir Sanusi knocks ministers for missing meeting with investors</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5adc90fe67fe7" data-td_block_id="td_uid_8_5adc90fe67fe7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5adc90fe67fe7" data-td_block_id="td_uid_8_5adc90fe67fe7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5adc90fe6fa7c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5adc90fe6fa7c"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5adc90fe6fa7c" id="td_uid_16_5adc90fe7252f" data-td_block_id="td_uid_15_5adc90fe6fa7c" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5adc90fe6fa7c" id="td_uid_17_5adc90fe7256f" data-td_block_id="td_uid_15_5adc90fe6fa7c" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5adc90fe6fa7c" id="td_uid_18_5adc90fe725b9" data-td_block_id="td_uid_15_5adc90fe6fa7c" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5adc90fe6fa7c" id="td_uid_19_5adc90fe72600" data-td_block_id="td_uid_15_5adc90fe6fa7c" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5adc90fe6fa7c" id="td_uid_20_5adc90fe72644" data-td_block_id="td_uid_15_5adc90fe6fa7c" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5adc90fe6fa7c" id="td_uid_21_5adc90fe73ae5" data-td_block_id="td_uid_15_5adc90fe6fa7c" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5adc90fe6fa7c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/music/107660/avicii-death-coming-age-electronic-music-boom" rel="bookmark" class="td-image-wrap" title="Avicii death a coming-of-age in electronic music boom"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/063_949700998-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/063_949700998-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/063_949700998-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/063_949700998-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Avicii death a coming-of-age in electronic music boom" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/107660/avicii-death-coming-age-electronic-music-boom" rel="bookmark" title="Avicii death a coming-of-age in electronic music boom">Avicii death a coming-of-age in electronic music boom</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/107648/worlds-oldest-person-dies-japan-117" rel="bookmark" class="td-image-wrap" title="‘World’s oldest person’ dies in Japan at 117"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/Nabi-Tajima-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/Nabi-Tajima-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/Nabi-Tajima-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/Nabi-Tajima-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘World’s oldest person’ dies in Japan at 117" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/107648/worlds-oldest-person-dies-japan-117" rel="bookmark" title="‘World’s oldest person’ dies in Japan at 117">‘World’s oldest person’ dies in Japan at 117</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/107614/davido-tekno-real-perform-bbnaija-finale-live" rel="bookmark" class="td-image-wrap" title="Davido, Tekno, Mr Real to perform in #BBNaija finale live show"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Davido-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Davido-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Davido-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Davido-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Davido, Tekno, Mr Real to perform in #BBNaija finale live show" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/107614/davido-tekno-real-perform-bbnaija-finale-live" rel="bookmark" title="Davido, Tekno, Mr Real to perform in #BBNaija finale live show">Davido, Tekno, Mr Real to perform in #BBNaija finale live show</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/107569/teju-babyface-wife-twins-6-years-wedding" rel="bookmark" class="td-image-wrap" title="Teju Babyface, wife welcome twins 6 years after wedding"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/Teju-Babyface-and-Wife-Tobs-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/Teju-Babyface-and-Wife-Tobs-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/Teju-Babyface-and-Wife-Tobs-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/Teju-Babyface-and-Wife-Tobs-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Teju Babyface, wife welcome twins 6 years after wedding" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/107569/teju-babyface-wife-twins-6-years-wedding" rel="bookmark" title="Teju Babyface, wife welcome twins 6 years after wedding">Teju Babyface, wife welcome twins 6 years after wedding</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5adc90fe6fa7c" data-td_block_id="td_uid_15_5adc90fe6fa7c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5adc90fe6fa7c" data-td_block_id="td_uid_15_5adc90fe6fa7c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5adc90fe78549_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5adc90fe78549"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5adc90fe78549" id="td_uid_23_5adc90fe7a0ef" data-td_block_id="td_uid_22_5adc90fe78549" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5adc90fe78549" id="td_uid_24_5adc90fe7a132" data-td_block_id="td_uid_22_5adc90fe78549" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5adc90fe78549" id="td_uid_25_5adc90fe7a183" data-td_block_id="td_uid_22_5adc90fe78549" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5adc90fe78549" id="td_uid_26_5adc90fe7a1ce" data-td_block_id="td_uid_22_5adc90fe78549" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5adc90fe78549" id="td_uid_27_5adc90fe7a218" data-td_block_id="td_uid_22_5adc90fe78549" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5adc90fe78549" id="td_uid_28_5adc90fe7a265" data-td_block_id="td_uid_22_5adc90fe78549" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5adc90fe78549 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/107750/romelu-lukaku-manchester-united-good-win-title-lack-consistency" rel="bookmark" class="td-image-wrap" title="Romelu Lukaku: Manchester United good enough to win title but lack consistency"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/paulpogba-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/paulpogba-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/paulpogba-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/paulpogba-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Romelu Lukaku: Manchester United good enough to win title but lack consistency" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/107750/romelu-lukaku-manchester-united-good-win-title-lack-consistency" rel="bookmark" title="Romelu Lukaku: Manchester United good enough to win title but lack consistency">Romelu Lukaku: Manchester United good enough to win title but lack&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/107749/zamalek-appoint-spurs-manager-coach" rel="bookmark" class="td-image-wrap" title="Zamalek appoint ex-Spurs manager as new coach"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt="" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/107749/zamalek-appoint-spurs-manager-coach" rel="bookmark" title="Zamalek appoint ex-Spurs manager as new coach">Zamalek appoint ex-Spurs manager as new coach</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/107745/arsenal-great-bob-wilson-tips-arsene-wenger-france-job" rel="bookmark" class="td-image-wrap" title="Arsenal great Bob Wilson tips Arsene Wenger for France job"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/Arsenals-French-coach-Arsene-Wenger-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/Arsenals-French-coach-Arsene-Wenger-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/Arsenals-French-coach-Arsene-Wenger-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/Arsenals-French-coach-Arsene-Wenger-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arsenal great Bob Wilson tips Arsene Wenger for France job" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/107745/arsenal-great-bob-wilson-tips-arsene-wenger-france-job" rel="bookmark" title="Arsenal great Bob Wilson tips Arsene Wenger for France job">Arsenal great Bob Wilson tips Arsene Wenger for France job</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/107742/mauricio-pochettino-tottenham-time" rel="bookmark" class="td-image-wrap" title="Mauricio Pochettino: Tottenham need time &#8216;with me or another&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Mauricio-Pochettino-3-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Mauricio-Pochettino-3-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Mauricio-Pochettino-3-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Mauricio-Pochettino-3-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mauricio Pochettino: Tottenham need time &#8216;with me or another&#8217;" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/107742/mauricio-pochettino-tottenham-time" rel="bookmark" title="Mauricio Pochettino: Tottenham need time &#8216;with me or another&#8217;">Mauricio Pochettino: Tottenham need time &#8216;with me or another&#8217;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5adc90fe78549" data-td_block_id="td_uid_22_5adc90fe78549"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5adc90fe78549" data-td_block_id="td_uid_22_5adc90fe78549"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5adc90fe808fb_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5adc90fe808fb"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5adc90fe808fb" id="td_uid_30_5adc90fe82488" data-td_block_id="td_uid_29_5adc90fe808fb" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5adc90fe808fb" id="td_uid_31_5adc90fe824cb" data-td_block_id="td_uid_29_5adc90fe808fb" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5adc90fe808fb" id="td_uid_32_5adc90fe82515" data-td_block_id="td_uid_29_5adc90fe808fb" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5adc90fe808fb" id="td_uid_33_5adc90fe8255f" data-td_block_id="td_uid_29_5adc90fe808fb" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5adc90fe808fb" id="td_uid_34_5adc90fe825a7" data-td_block_id="td_uid_29_5adc90fe808fb" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5adc90fe808fb" id="td_uid_35_5adc90fe825f3" data-td_block_id="td_uid_29_5adc90fe808fb" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5adc90fe808fb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" rel="bookmark" class="td-image-wrap" title="Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/drone-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/drone-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/drone-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/drone-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" rel="bookmark" title="Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;">Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/107732/britain-mulls-bans-facebook-save-young" rel="bookmark" class="td-image-wrap" title="Britain mulls bans on Facebook, others to save young ones"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/social-media-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/social-media-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/social-media-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Britain mulls bans on Facebook, others to save young ones" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/107732/britain-mulls-bans-facebook-save-young" rel="bookmark" title="Britain mulls bans on Facebook, others to save young ones">Britain mulls bans on Facebook, others to save young ones</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/107721/galaxy-backbone-hosts-300-mdas-plans-private-sector" rel="bookmark" class="td-image-wrap" title="Galaxy Backbone hosts 300 MDAs, plans for private sector"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/Yusuf-Kazaure-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/Yusuf-Kazaure-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/Yusuf-Kazaure-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/Yusuf-Kazaure-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Galaxy Backbone hosts 300 MDAs, plans for private sector" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/107721/galaxy-backbone-hosts-300-mdas-plans-private-sector" rel="bookmark" title="Galaxy Backbone hosts 300 MDAs, plans for private sector">Galaxy Backbone hosts 300 MDAs, plans for private sector</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/cybersecurity/107411/nitda-embarks-cyber-security-awareness-programme" rel="bookmark" class="td-image-wrap" title="NITDA embarks on cyber security awareness programme"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Isa-Pantami-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Isa-Pantami-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Isa-Pantami-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NITDA embarks on cyber security awareness programme" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/cybersecurity/107411/nitda-embarks-cyber-security-awareness-programme" rel="bookmark" title="NITDA embarks on cyber security awareness programme">NITDA embarks on cyber security awareness programme</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5adc90fe808fb" data-td_block_id="td_uid_29_5adc90fe808fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5adc90fe808fb" data-td_block_id="td_uid_29_5adc90fe808fb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5adc90fe8911d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5adc90fe8911d"><div id=td_uid_36_5adc90fe8911d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/107637/sin" rel="bookmark" class="td-image-wrap" title="Run away from sin"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Monsignor-Gabriel-Osu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Monsignor-Gabriel-Osu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Monsignor-Gabriel-Osu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Run away from sin" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/107637/sin" rel="bookmark" title="Run away from sin">Run away from sin</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/106339/5-mohammed-bello-adoke-case" rel="bookmark" class="td-image-wrap" title="Section 5 and the Mohammed Bello Adoke case"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Section 5 and the Mohammed Bello Adoke case" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/106339/5-mohammed-bello-adoke-case" rel="bookmark" title="Section 5 and the Mohammed Bello Adoke case">Section 5 and the Mohammed Bello Adoke case</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/106291/state-nigerian-nation" rel="bookmark" class="td-image-wrap" title="The state of the Nigerian nation"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/tunjiolaopa-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/tunjiolaopa-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/tunjiolaopa-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/tunjiolaopa-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The state of the Nigerian nation" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/106291/state-nigerian-nation" rel="bookmark" title="The state of the Nigerian nation">The state of the Nigerian nation</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/106024/save-nigerians-president-buhari" rel="bookmark" class="td-image-wrap" title="Who will save Nigerians from President Buhari?"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/lalongbuhariplateau-4-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/lalongbuhariplateau-4-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/lalongbuhariplateau-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who will save Nigerians from President Buhari?" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/106024/save-nigerians-president-buhari" rel="bookmark" title="Who will save Nigerians from President Buhari?">Who will save Nigerians from President Buhari?</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/106004/kill-subsidy-kills" rel="bookmark" class="td-image-wrap" title="Kill subsidy before it kills us!"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Henry-Boyo-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Henry-Boyo-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Henry-Boyo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kill subsidy before it kills us!" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/106004/kill-subsidy-kills" rel="bookmark" title="Kill subsidy before it kills us!">Kill subsidy before it kills us!</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5adc90fe8911d" data-td_block_id="td_uid_36_5adc90fe8911d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5adc90fe8911d" data-td_block_id="td_uid_36_5adc90fe8911d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5adc90fe945c2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5adc90fe945c2"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5adc90fe945c2" id="td_uid_38_5adc90fe97300" data-td_block_id="td_uid_37_5adc90fe945c2" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5adc90fe945c2" id="td_uid_39_5adc90fe97341" data-td_block_id="td_uid_37_5adc90fe945c2" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5adc90fe945c2" id="td_uid_40_5adc90fe97385" data-td_block_id="td_uid_37_5adc90fe945c2" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5adc90fe945c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/107751/president-kenyatta-99-kenyans-support-laws-criminalizing-unions" rel="bookmark" class="td-image-wrap" title="President Kenyatta: 99% of Kenyans support laws criminalizing same-sex unions"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Uhuru-Kenyatta-3-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Uhuru-Kenyatta-3-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Uhuru-Kenyatta-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Kenyatta: 99% of Kenyans support laws criminalizing same-sex unions" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/107751/president-kenyatta-99-kenyans-support-laws-criminalizing-unions" rel="bookmark" title="President Kenyatta: 99% of Kenyans support laws criminalizing same-sex unions">President Kenyatta: 99% of Kenyans support laws criminalizing same-sex unions</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/economy/107659/video-attract-investment-nigeria-emir-sanusi" rel="bookmark" class="td-image-wrap" title="Video: How to attract more investment to Nigeria – Emir Sanusi"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Muhammadu-Sanusi-II-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Muhammadu-Sanusi-II-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Muhammadu-Sanusi-II-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: How to attract more investment to Nigeria – Emir Sanusi" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/107659/video-attract-investment-nigeria-emir-sanusi" rel="bookmark" title="Video: How to attract more investment to Nigeria – Emir Sanusi">Video: How to attract more investment to Nigeria – Emir Sanusi</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/107564/video-president-buhari-returns-nigeria-trip" rel="bookmark" class="td-image-wrap" title="Video: President Buhari returns to Nigeria after UK trip"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/buhari-16-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/buhari-16-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/buhari-16-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/buhari-16-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: President Buhari returns to Nigeria after UK trip" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/107564/video-president-buhari-returns-nigeria-trip" rel="bookmark" title="Video: President Buhari returns to Nigeria after UK trip">Video: President Buhari returns to Nigeria after UK trip</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/106882/pictures-biafra-protesters-hit-london-president-buhari-meets-queen-elizabeth" rel="bookmark" class="td-image-wrap" title="In Pictures: Biafra protesters hit London as President Buhari meets Queen Elizabeth II"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/Biafran-1-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/Biafran-1-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/Biafran-1-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/Biafran-1-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Pictures: Biafra protesters hit London as President Buhari meets Queen Elizabeth II" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/106882/pictures-biafra-protesters-hit-london-president-buhari-meets-queen-elizabeth" rel="bookmark" title="In Pictures: Biafra protesters hit London as President Buhari meets Queen Elizabeth II">In Pictures: Biafra protesters hit London as President Buhari meets Queen&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5adc90fe945c2" data-td_block_id="td_uid_37_5adc90fe945c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5adc90fe945c2" data-td_block_id="td_uid_37_5adc90fe945c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5adc90fe9d483_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-107747" class="post-107747 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-abdulaziz-al-saud tag-jeddah tag-kalashnikov tag-khuzama tag-king-salman tag-king-salman-bin-abdulaziz-al-saud tag-mansour-al-amri tag-molotov tag-red-sea tag-riyadh tag-salman-bin-abdulaziz-al-saud tag-saudi" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Technology" class="entry-crumb" href="https://www.today.ng/./technology">Technology</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./technology">Technology</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Agencies</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-04-22T14:37:04+00:00">April 22, 2018</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><img width="696" height="597" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/drone-696x597.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/drone-696x597.jpg 696w, https://www.today.ng/wp-content/uploads/2017/11/drone-300x257.jpg 300w, https://www.today.ng/wp-content/uploads/2017/11/drone-490x420.jpg 490w, https://www.today.ng/wp-content/uploads/2017/11/drone.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="drone" /></div><div class="td-a-rec td-a-rec-id-content_top td_uid_43_5adc90fea307e_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=158" width="696" height="86" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=104" width="336" height="280" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=104" width="336" height="280" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><p>Authorities in Riyadh have called on drone enthusiasts to register with authorities prior to operating the aerial devices, after a toy drone was reportedly shot down near the royal palace in the capital.</p>
<p>On Saturday, videos posted online purported to show Saudi security forces shooting down the drone near King Salman bin Abdulaziz Al Saud&#8217;s palace, with heavy gunfire.</p>
<p>Riyadh police said security forces responded to an unauthorised, small drone-type toy after spotting it near a security point in Khuzama neighbourhood.</p>
<p>It was not clear who was operating the device.</p>
<p>A spokesperson for the interior ministry said a framework regulating the use of drones was in &#8220;its final stages&#8221;, state-run SPA news agency reported on Sunday.</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5adc90fea2dcd_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>The official said that drone enthusiasts are expected to apply for permission that would authorise them &#8220;to use drones for the purposes assigned to them in permitted sites from police in their neighbourhoods&#8221;.</p>
<p>The spokesman said the measure will be temporary until the issuance of the regulation.</p>
<p>An unnamed senior Saudi official told Reuters news agency that King Salman was not in his palace at the time of Saturday&#8217;s incident.</p>
<p>&#8220;The king was at his farm in Diriya,&#8221; the official said, naming another area of Riyadh.</p>
<p>In October 2017, a gunman drove up to a gate of the king&#8217;s palace in the Red Sea city of Jeddah and opened fire, killing at least two security guards and wounding three others before being shot dead.</p>
<p>The attacker, who was identified by the interior ministry as Mansour al-Amri, a 28-year-old Saudi national, was armed with a Kalashnikov rifle and three Molotov cocktails.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br /><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year project topics and materials sorted by subject to help with your research <a href="https://www.freeprojecttopics.com" style="color: #ED1C24" target="_blank">[click here]</a></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_44_5adc90fea324e_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_uid_45_5adc90fea34f8" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Ftechnology%2F107747%2Fsaudi-drone-enthusiasts-require-permit-palace-incident">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Saudi+drone+enthusiasts+to+require+permit+after+%E2%80%98palace+incident%E2%80%99&url=https%3A%2F%2Fwww.today.ng%2Ftechnology%2F107747%2Fsaudi-drone-enthusiasts-require-permit-palace-incident&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#dbe4a8aeb9b1beb8afe688baaebfb2fbbfa9b4b5befbbeb5afb3aea8b2baa8afa8fbafb4fba9beaaaeb2a9befbabbea9b6b2affbbabdafbea9fbfdf8e3e9eaede0abbab7bab8befbb2b5b8b2bfbeb5affdf8e3e9eaece0fdb9b4bfa2e6b3afafaba8e1f4f4acacacf5afb4bfbaa2f5b5bcf4afbeb8b3b5b4b7b4bca2f4eaebececefecf4a8baaebfb2f6bfa9b4b5bef6beb5afb3aea8b2baa8afa8f6a9beaaaeb2a9bef6abbea9b6b2aff6abbab7bab8bef6b2b5b8b2bfbeb5af">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217; %0A%0A https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident&text=Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;%0D%0Ahttps://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident&amp;media=https://www.today.ng/wp-content/uploads/2017/11/drone.jpg&description=Saudi+drone+enthusiasts+to+require+permit+after+%E2%80%98palace+incident%E2%80%99">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident&title=Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident&title=Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident&title=Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5adc90fea34f8"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/multimedia/video/107751/president-kenyatta-99-kenyans-support-laws-criminalizing-unions">President Kenyatta: 99% of Kenyans support laws criminalizing same-sex unions</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Agencies</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Agencies"></span><meta itemprop="datePublished" content="2018-04-22T14:37:04+00:00"><meta itemprop="dateModified" content="2018-04-22T14:37:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Saudi drone enthusiasts to require permit after &#039;palace incident&#039;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/11/drone.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="600"></span> <div class="taboola-ba"> <div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5adc90fea4082_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5adc90fea4082"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5adc90feae873" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5adc90fea4082" href="#">Related Stories</a><a id="td_uid_48_5adc90feae879" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5adc90fea4082" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5adc90fea4082 class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/107721/galaxy-backbone-hosts-300-mdas-plans-private-sector" rel="bookmark" class="td-image-wrap" title="Galaxy Backbone hosts 300 MDAs, plans for private sector"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/Yusuf-Kazaure-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/Yusuf-Kazaure-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/Yusuf-Kazaure-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/Yusuf-Kazaure-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Galaxy Backbone hosts 300 MDAs, plans for private sector" /></a></div><a href="https://www.today.ng/./technology" class="td-post-category">Technology</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/107721/galaxy-backbone-hosts-300-mdas-plans-private-sector" rel="bookmark" title="Galaxy Backbone hosts 300 MDAs, plans for private sector">Galaxy Backbone hosts 300 MDAs, plans for private sector</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/107131/agency-releases-drones-fight-disease-carrying-mosquitoes" rel="bookmark" class="td-image-wrap" title="UN agency releases drones to fight disease-carrying mosquitoes"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/ZIKA-DRONES-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/ZIKA-DRONES-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/ZIKA-DRONES-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UN agency releases drones to fight disease-carrying mosquitoes" /></a></div><a href="https://www.today.ng/./technology" class="td-post-category">Technology</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/107131/agency-releases-drones-fight-disease-carrying-mosquitoes" rel="bookmark" title="UN agency releases drones to fight disease-carrying mosquitoes">UN agency releases drones to fight disease-carrying mosquitoes</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/106985/ncc-warns-consumers-buying-pre-registered-sim-cards-avoid-trouble" rel="bookmark" class="td-image-wrap" title="NCC warns consumers to stop buying pre-registered SIM cards to avoid trouble"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/sim-cards-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/sim-cards-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/sim-cards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC warns consumers to stop buying pre-registered SIM cards to avoid trouble" /></a></div><a href="https://www.today.ng/./technology" class="td-post-category">Technology</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/106985/ncc-warns-consumers-buying-pre-registered-sim-cards-avoid-trouble" rel="bookmark" title="NCC warns consumers to stop buying pre-registered SIM cards to avoid trouble">NCC warns consumers to stop buying pre-registered SIM cards to avoid trouble</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/106464/deploy-infrastructure-year-lose-licence-ncc-tells-infracos" rel="bookmark" class="td-image-wrap" title="Deploy infrastructure in one year or lose licence – NCC tells Infracos"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Umar-Garba-Danbatta-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Umar-Garba-Danbatta-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Umar-Garba-Danbatta-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deploy infrastructure in one year or lose licence – NCC tells Infracos" /></a></div><a href="https://www.today.ng/./technology" class="td-post-category">Technology</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/106464/deploy-infrastructure-year-lose-licence-ncc-tells-infracos" rel="bookmark" title="Deploy infrastructure in one year or lose licence – NCC tells Infracos">Deploy infrastructure in one year or lose licence – NCC tells Infracos</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/106385/apple-reportedly-launching-subscription-news-service" rel="bookmark" class="td-image-wrap" title="Apple reportedly launching subscription news service"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/Apple-News-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/Apple-News-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/Apple-News-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/Apple-News-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Apple reportedly launching subscription news service" /></a></div><a href="https://www.today.ng/./technology" class="td-post-category">Technology</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/106385/apple-reportedly-launching-subscription-news-service" rel="bookmark" title="Apple reportedly launching subscription news service">Apple reportedly launching subscription news service</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/106247/ncc-approve-9mobile-sale-bidder-technical-competence" rel="bookmark" class="td-image-wrap" title="NCC won’t approve 9mobile sale to bidder without technical competence"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/9mobile-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/9mobile-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/9mobile-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC won’t approve 9mobile sale to bidder without technical competence" /></a></div><a href="https://www.today.ng/./technology" class="td-post-category">Technology</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/106247/ncc-approve-9mobile-sale-bidder-technical-competence" rel="bookmark" title="NCC won’t approve 9mobile sale to bidder without technical competence">NCC won’t approve 9mobile sale to bidder without technical competence</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/106197/vice-president-osinbajo-commends-nations-robotics-team-impressive" rel="bookmark" class="td-image-wrap" title="Vice President Osinbajo commends nation’s robotics team for impressive show"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/osinbajoyemi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/osinbajoyemi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/osinbajoyemi-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/osinbajoyemi-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vice President Osinbajo commends nation’s robotics team for impressive show" /></a></div><a href="https://www.today.ng/./technology" class="td-post-category">Technology</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/106197/vice-president-osinbajo-commends-nations-robotics-team-impressive" rel="bookmark" title="Vice President Osinbajo commends nation’s robotics team for impressive show">Vice President Osinbajo commends nation’s robotics team for impressive show</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/106167/ncc-active-mobile-lines-nigeria-hit-148-february" rel="bookmark" class="td-image-wrap" title="NCC: Active mobile lines in Nigeria hit 148 million in February"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Mobile-Internet-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Mobile-Internet-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Mobile-Internet-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC: Active mobile lines in Nigeria hit 148 million in February" /></a></div><a href="https://www.today.ng/./technology" class="td-post-category">Technology</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/106167/ncc-active-mobile-lines-nigeria-hit-148-february" rel="bookmark" title="NCC: Active mobile lines in Nigeria hit 148 million in February">NCC: Active mobile lines in Nigeria hit 148 million in February</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/106109/telecoms-subscribers-task-network-operators-privacy" rel="bookmark" class="td-image-wrap" title="Telecoms subscribers task network operators on privacy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/telecommunications_masts-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/telecommunications_masts-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/telecommunications_masts-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Telecoms subscribers task network operators on privacy" /></a></div><a href="https://www.today.ng/./technology" class="td-post-category">Technology</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/106109/telecoms-subscribers-task-network-operators-privacy" rel="bookmark" title="Telecoms subscribers task network operators on privacy">Telecoms subscribers task network operators on privacy</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5adc90fea4082" data-td_block_id="td_uid_46_5adc90fea4082"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5adc90fea4082" data-td_block_id="td_uid_46_5adc90fea4082"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="fb-comments" data-href="https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-1 td_uid_49_5adc907784579_rand td_block_template_11 sidebar-ad-1">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_50_5adc90778474b_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=136" width="200" height="200" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_51_5adc9077848b8_rand td-pb-border-top facebook-sidebar td_block_template_11" data-td-block-uid="td_uid_51_5adc9077848b8"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_52_5adc9077849c9_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_52_5adc9077849c9"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_53_5adc907784a80_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_54_5adc907784c0b_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_54_5adc907784c0b"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_54_5adc907784c0b class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" rel="bookmark" class="td-image-wrap" title="Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/drone-150x150.jpg" alt="" title="Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident" rel="bookmark" title="Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;">Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Authorities in Riyadh have called on drone enthusiasts to register with authorities prior to operating the aerial devices, after a toy drone was reportedly shot down near the royal palace in the capital.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/107751/president-kenyatta-99-kenyans-support-laws-criminalizing-unions" rel="bookmark" class="td-image-wrap" title="President Kenyatta: 99% of Kenyans support laws criminalizing same-sex unions"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Uhuru-Kenyatta-3-150x150.jpg" alt="" title="President Kenyatta: 99% of Kenyans support laws criminalizing same-sex unions" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/107751/president-kenyatta-99-kenyans-support-laws-criminalizing-unions" rel="bookmark" title="President Kenyatta: 99% of Kenyans support laws criminalizing same-sex unions">President Kenyatta: 99% of Kenyans support laws criminalizing same-sex unions</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Kenyan president Uhuru Kenyatta has firmly reiterated that he will continue to respect Kenyan laws regarding same-sex relationships. Kenya like much of Africa criminalize such relationships.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/107750/romelu-lukaku-manchester-united-good-win-title-lack-consistency" rel="bookmark" class="td-image-wrap" title="Romelu Lukaku: Manchester United good enough to win title but lack consistency"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/paulpogba-150x150.jpg" alt="" title="Romelu Lukaku: Manchester United good enough to win title but lack consistency" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/107750/romelu-lukaku-manchester-united-good-win-title-lack-consistency" rel="bookmark" title="Romelu Lukaku: Manchester United good enough to win title but lack consistency">Romelu Lukaku: Manchester United good enough to win title but lack consistency</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Romelu Lukaku has said Manchester United's squad is good enough to win the Premier League if they can show more consistency.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/107752/uae-qatari-jets-close-passenger-flight" rel="bookmark" class="td-image-wrap" title="UAE says Qatari jets came too close to passenger flight"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/emirates-150x150.jpg" alt="" title="UAE says Qatari jets came too close to passenger flight" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/107752/uae-qatari-jets-close-passenger-flight" rel="bookmark" title="UAE says Qatari jets came too close to passenger flight">UAE says Qatari jets came too close to passenger flight</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The United Arab Emirates said on Sunday that Qatari fighter jets narrowly avoided a UAE passenger flight over neighbouring Bahrain, the latest in a series of such claims.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/107746/imf-nigeria-opts-afcfta-despite-huge-benefits-region" rel="bookmark" class="td-image-wrap" title="IMF: Nigeria opts out of AfCFTA despite huge benefits to region"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/imf-150x150.jpg" alt="" title="IMF: Nigeria opts out of AfCFTA despite huge benefits to region" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/107746/imf-nigeria-opts-afcfta-despite-huge-benefits-region" rel="bookmark" title="IMF: Nigeria opts out of AfCFTA despite huge benefits to region">IMF: Nigeria opts out of AfCFTA despite huge benefits to region</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The International Monetary Fund (IMF) has said in spite of Nigeria, Africa’s biggest economy, opting out of signing on to the African Continental Free Trade Area (AfCFTA), the benefits of the trade pact to the region are still enormous.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_55_5adc90778ee1a_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_56_5adc90778ef77_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_56_5adc90778ef77"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_57_5adc90778f01d_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_58_5adc90778f17c_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_58_5adc90778f17c"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_58_5adc90778f17c class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/106668/joey-barton-named-head-coach-fleetwood-town" rel="bookmark" class="td-image-wrap" title="Joey Barton named head coach of Fleetwood Town"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Joey-Barton-150x150.jpg" alt="" title="Joey Barton named head coach of Fleetwood Town" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/106668/joey-barton-named-head-coach-fleetwood-town" rel="bookmark" title="Joey Barton named head coach of Fleetwood Town">Joey Barton named head coach of Fleetwood Town</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Joey Barton has been appointed as head coach of Fleetwood Town and will take charge of the club when his ban from football ends on June 2.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/106534/2019-oba-akiolu-president-buhari-conditions-lagos-support" rel="bookmark" class="td-image-wrap" title="2019: Oba Akiolu gives President Buhari conditions for Lagos support"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Rilwan_Akiolu-150x150.jpg" alt="" title="2019: Oba Akiolu gives President Buhari conditions for Lagos support" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/106534/2019-oba-akiolu-president-buhari-conditions-lagos-support" rel="bookmark" title="2019: Oba Akiolu gives President Buhari conditions for Lagos support">2019: Oba Akiolu gives President Buhari conditions for Lagos support</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Oba of Lagos, Rilwanu Akiolu I, has said the only way the people of Lagos will support President Muhammadu Buhari’s second term re-election ambition is to grant the state a special status.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/106349/marcos-alonso-investigation-apparent-stamp-shane-long" rel="bookmark" class="td-image-wrap" title="Marcos Alonso under FA investigation over apparent stamp on Shane Long"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/marcos-alonso-on-shane-long-150x150.jpg" alt="" title="Marcos Alonso under FA investigation over apparent stamp on Shane Long" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/106349/marcos-alonso-investigation-apparent-stamp-shane-long" rel="bookmark" title="Marcos Alonso under FA investigation over apparent stamp on Shane Long">Marcos Alonso under FA investigation over apparent stamp on Shane Long</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Chelsea defender Marcos Alonso's apparent stamp on Southampton striker Shane Long is under FA investigation, Sky Sports reports.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/107013/money-laundering-convicted-olisa-metuh" rel="bookmark" class="td-image-wrap" title="Money laundering: I can’t be convicted – Olisa Metuh"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Olisa-Metuh-1-150x150.jpg" alt="" title="Money laundering: I can’t be convicted – Olisa Metuh" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/107013/money-laundering-convicted-olisa-metuh" rel="bookmark" title="Money laundering: I can’t be convicted – Olisa Metuh">Money laundering: I can’t be convicted – Olisa Metuh</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Former spokesman of the People’s Democratic Party (PDP), Olisa Metuh, said Thursday that his trial will not lead to conviction.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/106186/politicians-focus-elections-bothered-security-economy-president-buhari-tells-theresa" rel="bookmark" class="td-image-wrap" title="Politicians focus on elections, I’m bothered about security, economy – President Buhari tells Theresa May"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/Muhammadu-Buhari-and-Theresa-May-150x150.jpg" alt="" title="Politicians focus on elections, I’m bothered about security, economy – President Buhari tells Theresa May" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/106186/politicians-focus-elections-bothered-security-economy-president-buhari-tells-theresa" rel="bookmark" title="Politicians focus on elections, I’m bothered about security, economy – President Buhari tells Theresa May">Politicians focus on elections, I’m bothered about security, economy – President Buhari tells Theresa May</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> President Muhammadu Buhari has said that though his fellow politicians are currently preoccupied with the forthcoming general elections in 2019, he is more bothered about the need to provide security and revamp the economy.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a rel="nofollow" href="/advertise">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 - Recode Limited</div></div></div></div></div><style media="screen">.td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media (min-width:1018px) {
.menu-item-487{display:list-item!important;}
}
@media (max-width:1018px) {
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media (max-width:767px) {
.menu-item-487{display:list-item!important;}
.single .sidebar-ad-1 .adsbygoogle{display:none!important;}
}
@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .single .taboola-sidebar, .taboola-cs{display:none;}
.single .td-g-rec-id-custom_ad_5 .adsbygoogle{display:none!important;}
}
@media (max-width:320px) {
.td-a-rec-id-custom_ad_4, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-x, .sidebar-ad-3, .sidebar-ad-4, .td-a-rec-id-content_top, .td-g-rec-id-custom_ad_5{margin-left:-10px;margin-right:-10px;}
.link-disclosure{display:none!important;}
}
.td-social-expand-tabs, .menu-item-487, .td-related-title .td-related-right, .single .sidebar-ad-2, .category-multimedia .twitter-sidebar, .category-multimedia .most-popular-sidebar, .category-video .twitter-sidebar, .category-video .most-popular-sidebar, .category-photo .twitter-sidebar, .category-photo .most-popular-sidebar{display:none;}
.tag .sidebar-ad-x .adsbygoogle, .category-business .sidebar-ad-x .adsbygoogle, .category-economy .sidebar-ad-x .adsbygoogle, .category-energy .sidebar-ad-x .adsbygoogle, .category-finance .sidebar-ad-x .adsbygoogle, .category-markets .sidebar-ad-x .adsbygoogle, .category-transport .sidebar-ad-x .adsbygoogle, .category-culture .sidebar-ad-x .adsbygoogle, .category-art .sidebar-ad-x .adsbygoogle, .category-film .sidebar-ad-x .adsbygoogle, .category-music .sidebar-ad-x .adsbygoogle, .category-people .sidebar-ad-x .adsbygoogle, .category-tv .sidebar-ad-x .adsbygoogle, .category-news .sidebar-ad-x .adsbygoogle, .category-africa .sidebar-ad-x .adsbygoogle, .category-metro .sidebar-ad-x .adsbygoogle, .category-nigeria .sidebar-ad-x .adsbygoogle, .category-politics .sidebar-ad-x .adsbygoogle, .category-world .sidebar-ad-x .adsbygoogle, .category-opinion .sidebar-ad-x .adsbygoogle, .category-sport .sidebar-ad-x .adsbygoogle, .category-athletics .sidebar-ad-x .adsbygoogle, .category-basketball .sidebar-ad-x .adsbygoogle, .category-boxing .sidebar-ad-x .adsbygoogle, .category-football .sidebar-ad-x .adsbygoogle, .category-tennis .sidebar-ad-x .adsbygoogle, .category-technology .sidebar-ad-x .adsbygoogle, .category-cybersecurity .sidebar-ad-x .adsbygoogle, .category-internet .sidebar-ad-x .adsbygoogle, .category-mobile .sidebar-ad-x .adsbygoogle, .category-science .sidebar-ad-x .adsbygoogle, .category-social .sidebar-ad-x .adsbygoogle, .single .sidebar-ad-x .adsbygoogle, .search .sidebar-ad-x .adsbygoogle, .search .sidebar-ad-1 .adsbygoogle, .archive .sidebar-ad-1 .adsbygoogle, .single .sidebar-ad-4 .adsbygoogle, .single .sidebar-ad-3 .adsbygoogle, .category-multimedia .sidebar-ad-4 .adsbygoogle, .category-video .sidebar-ad-4 .adsbygoogle, .category-photo .sidebar-ad-4 .adsbygoogle{display:none!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home, .facebook-sidebar, .facebook-home{text-align:center;}
body{overflow-x:hidden;position:relative;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5adc90febdf75"></textarea>
<div id="td_live_css_uid_1_5adc90febdf75" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><script>var gt_request_uri='/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident';</script>
<script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' });
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/69ab6d579597340f6b15401f43130346/1524351773index.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"88f405e784","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.2";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./technology",
"name": "Technology"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/technology/107747/saudi-drone-enthusiasts-require-permit-palace-incident",
"name": "Saudi drone enthusiasts to require permit after &#8216;palace incident&#8217;"
}}    ]
}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5adc90fe5f3a2=new tdBlock();
block_td_uid_1_5adc90fe5f3a2.id="td_uid_1_5adc90fe5f3a2";
block_td_uid_1_5adc90fe5f3a2.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5adc90fe5f3a2_rand","tdc_css_class":"td_uid_1_5adc90fe5f3a2_rand","tdc_css_class_style":"td_uid_1_5adc90fe5f3a2_rand_style"}';
block_td_uid_1_5adc90fe5f3a2.td_column_number="3";
block_td_uid_1_5adc90fe5f3a2.block_type="td_block_mega_menu";
block_td_uid_1_5adc90fe5f3a2.post_count="4";
block_td_uid_1_5adc90fe5f3a2.found_posts="35660";
block_td_uid_1_5adc90fe5f3a2.header_color="";
block_td_uid_1_5adc90fe5f3a2.ajax_pagination_infinite_stop="";
block_td_uid_1_5adc90fe5f3a2.max_num_pages="8915";
tdBlocksArray.push(block_td_uid_1_5adc90fe5f3a2);</script>
<script>var block_td_uid_8_5adc90fe67fe7=new tdBlock();
block_td_uid_8_5adc90fe67fe7.id="td_uid_8_5adc90fe67fe7";
block_td_uid_8_5adc90fe67fe7.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5adc90fe67fe7_rand","tdc_css_class":"td_uid_8_5adc90fe67fe7_rand","tdc_css_class_style":"td_uid_8_5adc90fe67fe7_rand_style"}';
block_td_uid_8_5adc90fe67fe7.td_column_number="3";
block_td_uid_8_5adc90fe67fe7.block_type="td_block_mega_menu";
block_td_uid_8_5adc90fe67fe7.post_count="4";
block_td_uid_8_5adc90fe67fe7.found_posts="3578";
block_td_uid_8_5adc90fe67fe7.header_color="";
block_td_uid_8_5adc90fe67fe7.ajax_pagination_infinite_stop="";
block_td_uid_8_5adc90fe67fe7.max_num_pages="895";
tdBlocksArray.push(block_td_uid_8_5adc90fe67fe7);</script>
<script>var block_td_uid_15_5adc90fe6fa7c=new tdBlock();
block_td_uid_15_5adc90fe6fa7c.id="td_uid_15_5adc90fe6fa7c";
block_td_uid_15_5adc90fe6fa7c.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5adc90fe6fa7c_rand","tdc_css_class":"td_uid_15_5adc90fe6fa7c_rand","tdc_css_class_style":"td_uid_15_5adc90fe6fa7c_rand_style"}';
block_td_uid_15_5adc90fe6fa7c.td_column_number="3";
block_td_uid_15_5adc90fe6fa7c.block_type="td_block_mega_menu";
block_td_uid_15_5adc90fe6fa7c.post_count="4";
block_td_uid_15_5adc90fe6fa7c.found_posts="979";
block_td_uid_15_5adc90fe6fa7c.header_color="";
block_td_uid_15_5adc90fe6fa7c.ajax_pagination_infinite_stop="";
block_td_uid_15_5adc90fe6fa7c.max_num_pages="245";
tdBlocksArray.push(block_td_uid_15_5adc90fe6fa7c);</script>
<script>var block_td_uid_22_5adc90fe78549=new tdBlock();
block_td_uid_22_5adc90fe78549.id="td_uid_22_5adc90fe78549";
block_td_uid_22_5adc90fe78549.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5adc90fe78549_rand","tdc_css_class":"td_uid_22_5adc90fe78549_rand","tdc_css_class_style":"td_uid_22_5adc90fe78549_rand_style"}';
block_td_uid_22_5adc90fe78549.td_column_number="3";
block_td_uid_22_5adc90fe78549.block_type="td_block_mega_menu";
block_td_uid_22_5adc90fe78549.post_count="4";
block_td_uid_22_5adc90fe78549.found_posts="9051";
block_td_uid_22_5adc90fe78549.header_color="";
block_td_uid_22_5adc90fe78549.ajax_pagination_infinite_stop="";
block_td_uid_22_5adc90fe78549.max_num_pages="2263";
tdBlocksArray.push(block_td_uid_22_5adc90fe78549);</script>
<script>var block_td_uid_29_5adc90fe808fb=new tdBlock();
block_td_uid_29_5adc90fe808fb.id="td_uid_29_5adc90fe808fb";
block_td_uid_29_5adc90fe808fb.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5adc90fe808fb_rand","tdc_css_class":"td_uid_29_5adc90fe808fb_rand","tdc_css_class_style":"td_uid_29_5adc90fe808fb_rand_style"}';
block_td_uid_29_5adc90fe808fb.td_column_number="3";
block_td_uid_29_5adc90fe808fb.block_type="td_block_mega_menu";
block_td_uid_29_5adc90fe808fb.post_count="4";
block_td_uid_29_5adc90fe808fb.found_posts="634";
block_td_uid_29_5adc90fe808fb.header_color="";
block_td_uid_29_5adc90fe808fb.ajax_pagination_infinite_stop="";
block_td_uid_29_5adc90fe808fb.max_num_pages="159";
tdBlocksArray.push(block_td_uid_29_5adc90fe808fb);</script>
<script>var block_td_uid_36_5adc90fe8911d=new tdBlock();
block_td_uid_36_5adc90fe8911d.id="td_uid_36_5adc90fe8911d";
block_td_uid_36_5adc90fe8911d.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5adc90fe8911d_rand","tdc_css_class":"td_uid_36_5adc90fe8911d_rand","tdc_css_class_style":"td_uid_36_5adc90fe8911d_rand_style"}';
block_td_uid_36_5adc90fe8911d.td_column_number="3";
block_td_uid_36_5adc90fe8911d.block_type="td_block_mega_menu";
block_td_uid_36_5adc90fe8911d.post_count="5";
block_td_uid_36_5adc90fe8911d.found_posts="457";
block_td_uid_36_5adc90fe8911d.header_color="";
block_td_uid_36_5adc90fe8911d.ajax_pagination_infinite_stop="";
block_td_uid_36_5adc90fe8911d.max_num_pages="92";
tdBlocksArray.push(block_td_uid_36_5adc90fe8911d);</script>
<script>var block_td_uid_37_5adc90fe945c2=new tdBlock();
block_td_uid_37_5adc90fe945c2.id="td_uid_37_5adc90fe945c2";
block_td_uid_37_5adc90fe945c2.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5adc90fe945c2_rand","tdc_css_class":"td_uid_37_5adc90fe945c2_rand","tdc_css_class_style":"td_uid_37_5adc90fe945c2_rand_style"}';
block_td_uid_37_5adc90fe945c2.td_column_number="3";
block_td_uid_37_5adc90fe945c2.block_type="td_block_mega_menu";
block_td_uid_37_5adc90fe945c2.post_count="4";
block_td_uid_37_5adc90fe945c2.found_posts="235";
block_td_uid_37_5adc90fe945c2.header_color="";
block_td_uid_37_5adc90fe945c2.ajax_pagination_infinite_stop="";
block_td_uid_37_5adc90fe945c2.max_num_pages="59";
tdBlocksArray.push(block_td_uid_37_5adc90fe945c2);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5adc90fea4082=new tdBlock();
block_td_uid_46_5adc90fea4082.id="td_uid_46_5adc90fea4082";
block_td_uid_46_5adc90fea4082.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5adc90fea4082_rand","td_column_number":3,"live_filter_cur_post_id":107747,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5adc90fea4082_rand","tdc_css_class_style":"td_uid_46_5adc90fea4082_rand_style"}';
block_td_uid_46_5adc90fea4082.td_column_number="3";
block_td_uid_46_5adc90fea4082.block_type="td_block_related_posts";
block_td_uid_46_5adc90fea4082.post_count="9";
block_td_uid_46_5adc90fea4082.found_posts="179";
block_td_uid_46_5adc90fea4082.header_color="";
block_td_uid_46_5adc90fea4082.ajax_pagination_infinite_stop="";
block_td_uid_46_5adc90fea4082.max_num_pages="20";
tdBlocksArray.push(block_td_uid_46_5adc90fea4082);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_54_5adc907784c0b=new tdBlock();
block_td_uid_54_5adc907784c0b.id="td_uid_54_5adc907784c0b";
block_td_uid_54_5adc907784c0b.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_54_5adc907784c0b_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_54_5adc907784c0b_rand","tdc_css_class_style":"td_uid_54_5adc907784c0b_rand_style"}';
block_td_uid_54_5adc907784c0b.td_column_number="1";
block_td_uid_54_5adc907784c0b.block_type="td_block_21";
block_td_uid_54_5adc907784c0b.post_count="5";
block_td_uid_54_5adc907784c0b.found_posts="50398";
block_td_uid_54_5adc907784c0b.header_color="";
block_td_uid_54_5adc907784c0b.ajax_pagination_infinite_stop="";
block_td_uid_54_5adc907784c0b.max_num_pages="10080";
tdBlocksArray.push(block_td_uid_54_5adc907784c0b);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_58_5adc90778f17c=new tdBlock();
block_td_uid_58_5adc90778f17c.id="td_uid_58_5adc90778f17c";
block_td_uid_58_5adc90778f17c.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_58_5adc90778f17c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_58_5adc90778f17c_rand","tdc_css_class_style":"td_uid_58_5adc90778f17c_rand_style"}';
block_td_uid_58_5adc90778f17c.td_column_number="1";
block_td_uid_58_5adc90778f17c.block_type="td_block_21";
block_td_uid_58_5adc90778f17c.post_count="5";
block_td_uid_58_5adc90778f17c.found_posts="1340";
block_td_uid_58_5adc90778f17c.header_color="";
block_td_uid_58_5adc90778f17c.ajax_pagination_infinite_stop="";
block_td_uid_58_5adc90778f17c.max_num_pages="268";
tdBlocksArray.push(block_td_uid_58_5adc90778f17c);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/6b5de4fcf62bc5813e0f321c999d7cf7/1524351773index.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5adc90febdf75');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5adc90febdf75");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
</body>
</html>