<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/09/05083444.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<title>Samuel Chukwueze, Victor Osimhen’s CAF youth award final shortlist excites Emmanuel Amuneke - TODAY</title>
<meta name="description" content="Former Nigeria international Emmanuel Amuneke has expressed delight after Victor Osimhen and Samuel Chukwueze made the final three-man shortlist for the 2019 CAF Youth Player of The Year award."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Samuel Chukwueze, Victor Osimhen’s CAF youth award final shortlist excites Emmanuel Amuneke - TODAY"/>
<meta property="og:description" content="Former Nigeria international Emmanuel Amuneke has expressed delight after Victor Osimhen and Samuel Chukwueze made the final three-man shortlist for the 2019 CAF Youth Player of The Year award."/>
<meta property="og:url" content="https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233"/>
<meta property="og:site_name" content="TODAY"/>
<meta property="article:tag" content="Achraf Hakimi"/>
<meta property="article:tag" content="Africa Cup of Nations"/>
<meta property="article:tag" content="African Player of the Year"/>
<meta property="article:tag" content="Asisat Oshoala"/>
<meta property="article:tag" content="Borussia Dortmund"/>
<meta property="article:tag" content="Brila FM"/>
<meta property="article:tag" content="CAF Youth Player of the Year"/>
<meta property="article:tag" content="CAF Youth Player of The Year Award"/>
<meta property="article:tag" content="Cameroon"/>
<meta property="article:tag" content="Egypt"/>
<meta property="article:tag" content="Emmanuel Amuneke"/>
<meta property="article:tag" content="FIFA World Cup"/>
<meta property="article:tag" content="Morocco"/>
<meta property="article:tag" content="Nigeria"/>
<meta property="article:tag" content="Njoya Ajara"/>
<meta property="article:tag" content="Odion Ighalo"/>
<meta property="article:tag" content="Player of the Year"/>
<meta property="article:tag" content="Qatar"/>
<meta property="article:tag" content="Samuel Chukwueze"/>
<meta property="article:tag" content="South Africa"/>
<meta property="article:tag" content="Sunday"/>
<meta property="article:tag" content="Super Eagles"/>
<meta property="article:tag" content="Super Falcons"/>
<meta property="article:tag" content="Thembi KGATLANA"/>
<meta property="article:tag" content="Thomas Dennerby"/>
<meta property="article:tag" content="v"/>
<meta property="article:tag" content="Victor Osimhen"/>
<meta property="article:tag" content="Women’s Team of the Year"/>
<meta property="article:tag" content="World Cup"/>
<meta property="article:section" content="Football"/>
<meta property="article:published_time" content="2019-12-23T08:52:56+00:00"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/09/05083444.jpg"/>
<meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2019/09/05083444.jpg"/>
<meta property="og:image:width" content="699"/>
<meta property="og:image:height" content="466"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Former Nigeria international Emmanuel Amuneke has expressed delight after Victor Osimhen and Samuel Chukwueze made the final three-man shortlist for the 2019 CAF Youth Player of The Year award."/>
<meta name="twitter:title" content="Samuel Chukwueze, Victor Osimhen’s CAF youth award final shortlist excites Emmanuel Amuneke - TODAY"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2019/09/05083444.jpg"/>
<meta name="twitter:creator" content="@todayng"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233#primaryimage","url":"https://www.today.ng/wp-content/uploads/2019/09/05083444.jpg","width":699,"height":466,"caption":"Villarreal winger Samuel Chukwueze feels fulfilled and excited to play for the Nigeria national team."},{"@type":"WebPage","@id":"https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233#webpage","url":"https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233","inLanguage":"en-US","name":"Samuel Chukwueze, Victor Osimhen\u2019s CAF youth award final shortlist excites Emmanuel Amuneke - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233#primaryimage"},"datePublished":"2019-12-23T08:52:56+00:00","dateModified":"2019-12-23T08:52:56+00:00","description":"Former Nigeria international Emmanuel Amuneke has expressed delight after Victor Osimhen and Samuel Chukwueze made the final three-man shortlist for the 2019 CAF Youth Player of The Year award."},{"@type":"Article","@id":"https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233#article","isPartOf":{"@id":"https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"Samuel Chukwueze, Victor Osimhen\u2019s CAF youth award final shortlist excites Emmanuel Amuneke","datePublished":"2019-12-23T08:52:56+00:00","dateModified":"2019-12-23T08:52:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233#primaryimage"},"keywords":"Achraf Hakimi,Africa Cup of Nations,African Player of the Year,Asisat Oshoala,Borussia Dortmund,Brila FM,CAF Youth Player of the Year,CAF Youth Player of The Year Award,Cameroon,Egypt,Emmanuel Amuneke,FIFA World Cup,Morocco,Nigeria,Njoya Ajara,Odion Ighalo,Player of the Year,Qatar,Samuel Chukwueze,South Africa,Sunday,Super Eagles,Super Falcons,Thembi KGATLANA,Thomas Dennerby,v,Victor Osimhen,Women\u2019s Team of the Year,World Cup","articleSection":"Football"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script>
<link rel="amphtml" href="https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/9uu5n.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/'/>
<link rel='shortlink' href='https://www.today.ng/?p=270233'/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fsamuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fsamuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233&#038;format=xml"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/sport",
"name": "Sport"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/sport/football",
"name": "Football"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233",
"name": "Samuel Chukwueze, Victor Osimhen’s CAF youth award final shortlist excites Emmanuel Amuneke"
}}    ]
}</script>	<style id="tdw-css-placeholder"></style>	
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-65038090-1');</script>
<script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-270233 single-format-standard samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.today.ng/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-wrap td-header-style-9">
<div class="td-header-top-menu-full td-container-wrap">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-183862" class="bitcoinconverter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Byte Transfer &#8211; Online File Sharing Service" target="_blank" rel="dofollow" href="https://bitcoinconverter.xyz.ng">Bitcoin Converter</a></li> <li id="menu-item-269473" class="bytetransfer menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269473"><a title="Byte Transfer – free file sharing service" target="_blank" rel="dofollow" href="https://bytetransfer.xyz.ng/">Byte Transfer</a></li> <li id="menu-item-269479" class="casechanger menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269479"><a title="Case Changer" target="_blank" rel="dofollow" href="https://casechanger.xyz.ng">Case Changer</a></li> <li id="menu-item-269480" class="ctrcalculator menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269480"><a title="Click Through Rate Calculator" rel="dofollow" href="https://ctrcalculator.xyz.ng/">CTR Calculator</a></li> <li id="menu-item-183860" class="examcards menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="Exam Cards" target="_blank" rel="dofollow" href="https://examcards.xyz.ng">Exam Cards</a></li> <li id="menu-item-269481" class="explorenigeria menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a title="Explore Nigeria" target="_blank" rel="dofollow" href="https://explore.xyz.ng/">Explore Nigeria</a></li> <li id="menu-item-269482" class="nigeriajobs menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269482"><a title="Jobs in Nigeria" target="_blank" rel="dofollow" href="https://jobs.xyz.ng/">Jobs Nigeria</a></li> <li id="menu-item-269476" class="nigerianews menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269476"><a title="Latest Breaking Nigeria News" target="_blank" rel="dofollow" href="https://news.xyz.ng/">Nigeria News</a></li> <li id="menu-item-269484" class="nigeriasports menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269484"><a title="Latest Nigeria Sports News" target="_blank" rel="dofollow" href="https://sports.xyz.ng/">Nigeria Sports News</a></li> <li id="menu-item-269475" class="notepad menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269475"><a title="Notepad – Web Test Editor" target="_blank" rel="dofollow" href="https://notepad.xyz.ng/">Notepad</a></li> <li id="menu-item-259936" class="spinbot menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-259936"><a title="Paraphrasing Tool" target="_blank" href="https://spinbot.xyz.ng">Paraphrasing Tool</a></li> <li id="menu-item-183861" class="parceltracker menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="International Parcel Tracker" target="_blank" rel="dofollow" href="https://parceltracker.xyz.ng">Parcel Tracker</a></li> <li id="menu-item-269483" class="projecttopics menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269483"><a title="Project Topics and Materials" target="_blank" rel="dofollow" href="https://projects.xyz.ng/">Project Topics</a></li> <li id="menu-item-269474" class="tetris menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269474"><a title="Free Tetris Game" target="_blank" rel="dofollow" href="https://tetris.xyz.ng/">Tetris</a></li> <li id="menu-item-269477" class="timezoneconverter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269477"><a title="World Time Zone Converter" target="_blank" rel="dofollow" href="https://timezoneconverter.xyz.ng/">Time Zone Converter</a></li> <li id="menu-item-231202" class="whoischecker menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-231202"><a title="WHOIS Checker" target="_blank" rel="dofollow" href="https://whois.xyz.ng">WHOIS</a></li> <li id="menu-item-259937" class="worldclock menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-259937"><a title="World Clock" target="_blank" href="https://worldclock.xyz.ng">World Clock</a></li> <li id="menu-item-21520" class="wxyz menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="WXYZ URL Shorterner" target="_blank" rel="dofollow" href="https://w.xyz.ng">WXYZ</a></li> <li id="menu-item-269478" class="wordcounter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269478"><a title="Word Counter" target="_blank" rel="dofollow" href="https://wordcounter.xyz.ng/">Word Counter</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap">
<div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e00db866e6eb_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5e00db866e6eb"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e00db866e6eb" id="td_uid_2_5e00db86a1cbc" data-td_block_id="td_uid_1_5e00db866e6eb" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5e00db866e6eb" id="td_uid_3_5e00db86a1d04" data-td_block_id="td_uid_1_5e00db866e6eb" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5e00db866e6eb" id="td_uid_4_5e00db86a1d3d" data-td_block_id="td_uid_1_5e00db866e6eb" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5e00db866e6eb" id="td_uid_5_5e00db86a1d73" data-td_block_id="td_uid_1_5e00db866e6eb" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5e00db866e6eb" id="td_uid_6_5e00db86a1dab" data-td_block_id="td_uid_1_5e00db866e6eb" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5e00db866e6eb" id="td_uid_7_5e00db86a1de1" data-td_block_id="td_uid_1_5e00db866e6eb" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5e00db866e6eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/justice-mohammed-recused-omoyele-sowores-suit-bribery-claims-270330" rel="bookmark" class="td-image-wrap" title="Justice Mohammed recused himself from Omoyele Sowore’s suit over &#8216;bribery&#8217; claims"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/06121152-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/06121152-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/06121152-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A group of protesters under the aegis of Guardian of Democracy Initiative on Friday, stormed the premises of the Federal High Court, venue of the ongoing trial of #RevolutionNow convener Omoyele Sowore." title="Justice Mohammed recused himself from Omoyele Sowore’s suit over &#8216;bribery&#8217; claims"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/justice-mohammed-recused-omoyele-sowores-suit-bribery-claims-270330" rel="bookmark" title="Justice Mohammed recused himself from Omoyele Sowore’s suit over &#8216;bribery&#8217; claims">Justice Mohammed recused himself from Omoyele Sowore’s suit over &#8216;bribery&#8217; claims</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/yuletide-19-die-katsina-road-accident-270336" rel="bookmark" class="td-image-wrap" title="Yuletide: 19 die in Katsina road accident"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/yuletide-19-die-katsina-road-accident-270336" rel="bookmark" title="Yuletide: 19 die in Katsina road accident">Yuletide: 19 die in Katsina road accident</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/ogun-apm-guber-candidate-supporters-return-apc-270329" rel="bookmark" class="td-image-wrap" title="Ogun APM guber candidate, supporters return to APC"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/01145116-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/01145116-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/01145116-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Ogun state governorship election petition tribunal has ordered the Independent National Electoral Commission (INEC) to grant Adekunle Akinlade, candidate of the Allied Peoples Movement (APM), access to the documents used for the conduct of March 9 election in the state." title="Ogun APM guber candidate, supporters return to APC"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/ogun-apm-guber-candidate-supporters-return-apc-270329" rel="bookmark" title="Ogun APM guber candidate, supporters return to APC">Ogun APM guber candidate, supporters return to APC</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/lagos-government-seals-quilox-club-270319" rel="bookmark" class="td-image-wrap" title="Lagos government seals Quilox club"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/23135657-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/23135657-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/23135657-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Lagos State Environmental Protection Agency has sealed off Club Quilox at Victoria Island, Lagos." title="Lagos government seals Quilox club"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/lagos-government-seals-quilox-club-270319" rel="bookmark" title="Lagos government seals Quilox club">Lagos government seals Quilox club</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e00db866e6eb" data-td_block_id="td_uid_1_5e00db866e6eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e00db866e6eb" data-td_block_id="td_uid_1_5e00db866e6eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e00db86a2ece_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5e00db86a2ece"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e00db86a2ece" id="td_uid_9_5e00db86a9e3b" data-td_block_id="td_uid_8_5e00db86a2ece" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5e00db86a2ece" id="td_uid_10_5e00db86a9e7e" data-td_block_id="td_uid_8_5e00db86a2ece" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5e00db86a2ece" id="td_uid_11_5e00db86a9ebb" data-td_block_id="td_uid_8_5e00db86a2ece" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5e00db86a2ece" id="td_uid_12_5e00db86a9ef1" data-td_block_id="td_uid_8_5e00db86a2ece" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5e00db86a2ece" id="td_uid_13_5e00db86a9f23" data-td_block_id="td_uid_8_5e00db86a2ece" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5e00db86a2ece" id="td_uid_14_5e00db86a9f57" data-td_block_id="td_uid_8_5e00db86a2ece" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5e00db86a2ece class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/yuletide-airlines-record-spike-passengers-fares-270294" rel="bookmark" class="td-image-wrap" title="Yuletide: Airlines record spike in passengers as fares go up"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/18052519-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/18052519-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/18052519-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/18052519-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Managing Director of Aero Contractors, Captain Ado Sanusi, yesterday faulted the claims that the disputed Bombardier Dash 8 Q300 jets were stolen at the Lagos airport." title="Yuletide: Airlines record spike in passengers as fares go up"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/yuletide-airlines-record-spike-passengers-fares-270294" rel="bookmark" title="Yuletide: Airlines record spike in passengers as fares go up">Yuletide: Airlines record spike in passengers as fares go up</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/oil-prices-fall-russia-touts-easing-opec-output-270272" rel="bookmark" class="td-image-wrap" title="Oil prices fall as Russia touts easing OPEC+ output"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/244244-1844-05280-1830-06173-234418-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/244244-1844-05280-1830-06173-234418-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/244244-1844-05280-1830-06173-234418-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/244244-1844-05280-1830-06173-234418-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Organisation of Petroleum Exporting Countries (OPEC) | Reuters" title="Oil prices fall as Russia touts easing OPEC+ output"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/oil-prices-fall-russia-touts-easing-opec-output-270272" rel="bookmark" title="Oil prices fall as Russia touts easing OPEC+ output">Oil prices fall as Russia touts easing OPEC+ output</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/slash-bank-charges-excite-nigerians-270232" rel="bookmark" class="td-image-wrap" title="Slash in bank charges excite Nigerians"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/cbn-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Slash in bank charges excite Nigerians"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/slash-bank-charges-excite-nigerians-270232" rel="bookmark" title="Slash in bank charges excite Nigerians">Slash in bank charges excite Nigerians</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/economy/investors-stake-n15-5-billion-equities-ahead-santa-claus-rally-270208" rel="bookmark" class="td-image-wrap" title="Investors stake N15.5 billion on equities ahead of Santa Claus rally"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/investors-stake-n15-5-billion-equities-ahead-santa-claus-rally-270208" rel="bookmark" title="Investors stake N15.5 billion on equities ahead of Santa Claus rally">Investors stake N15.5 billion on equities ahead of Santa Claus rally</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e00db86a2ece" data-td_block_id="td_uid_8_5e00db86a2ece"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5e00db86a2ece" data-td_block_id="td_uid_8_5e00db86a2ece"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5e00db86ab0b9_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5e00db86ab0b9"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5e00db86ab0b9" id="td_uid_16_5e00db86ae0be" data-td_block_id="td_uid_15_5e00db86ab0b9" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5e00db86ab0b9" id="td_uid_17_5e00db86ae106" data-td_block_id="td_uid_15_5e00db86ab0b9" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5e00db86ab0b9" id="td_uid_18_5e00db86ae144" data-td_block_id="td_uid_15_5e00db86ab0b9" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5e00db86ab0b9" id="td_uid_19_5e00db86ae17f" data-td_block_id="td_uid_15_5e00db86ab0b9" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5e00db86ab0b9" id="td_uid_20_5e00db86ae1b1" data-td_block_id="td_uid_15_5e00db86ab0b9" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5e00db86ab0b9" id="td_uid_21_5e00db86ae1e6" data-td_block_id="td_uid_15_5e00db86ab0b9" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5e00db86ab0b9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/filmmaker-femi-odugbemi-heads-amvca-panel-270065" rel="bookmark" class="td-image-wrap" title="Filmmaker Femi Odugbemi heads AMVCA panel"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/22061240-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/22061240-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/22061240-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Africa Magic, the leading provider of entertainment for Africa by Africans and organisers of the Africa Magic Viewers’ Choice Awards, has announced the return of Femi Odugbemi to the position of Head Judge for the 7th edition of the awards." title="Filmmaker Femi Odugbemi heads AMVCA panel"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/filmmaker-femi-odugbemi-heads-amvca-panel-270065" rel="bookmark" title="Filmmaker Femi Odugbemi heads AMVCA panel">Filmmaker Femi Odugbemi heads AMVCA panel</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/idris-elba-sierra-leone-citizenship-visit-269868" rel="bookmark" class="td-image-wrap" title="Idris Elba given Sierra Leone citizenship on first visit"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/20180704-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/20180704-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/20180704-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Idris Elba has been given citizenship of his father&#039;s native Sierra Leone." title="Idris Elba given Sierra Leone citizenship on first visit"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/idris-elba-sierra-leone-citizenship-visit-269868" rel="bookmark" title="Idris Elba given Sierra Leone citizenship on first visit">Idris Elba given Sierra Leone citizenship on first visit</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/virginia-biochemist-camille-schrier-crowned-america-269736" rel="bookmark" class="td-image-wrap" title="Virginia biochemist Camille Schrier crowned Miss America"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/20070453-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/20070453-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/20070453-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Virginia biochemist Camille Schrier won the crown just minutes after wowing the crowd with science. Dressed in a lab coat, she gave a colorful chemistry demonstration of the catalytic decomposition of hydrogen peroxide." title="Virginia biochemist Camille Schrier crowned Miss America"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/virginia-biochemist-camille-schrier-crowned-america-269736" rel="bookmark" title="Virginia biochemist Camille Schrier crowned Miss America">Virginia biochemist Camille Schrier crowned Miss America</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/nollywood-actress-juliet-mgborukwe-announces-official-divorce-husband-269683" rel="bookmark" class="td-image-wrap" title="Nollywood actress Juliet Mgborukwe announces her official divorce with husband"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/19134835-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/19134835-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/19134835-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nollywood actress, Juliet Mgborukwe, said she has officially divorced her former husband, Chima Ojokwu." title="Nollywood actress Juliet Mgborukwe announces her official divorce with husband"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/nollywood-actress-juliet-mgborukwe-announces-official-divorce-husband-269683" rel="bookmark" title="Nollywood actress Juliet Mgborukwe announces her official divorce with husband">Nollywood actress Juliet Mgborukwe announces her official divorce with husband</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5e00db86ab0b9" data-td_block_id="td_uid_15_5e00db86ab0b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5e00db86ab0b9" data-td_block_id="td_uid_15_5e00db86ab0b9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5e00db86af65d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5e00db86af65d"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5e00db86af65d" id="td_uid_23_5e00db86bdb67" data-td_block_id="td_uid_22_5e00db86af65d" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5e00db86af65d" id="td_uid_24_5e00db86bdb97" data-td_block_id="td_uid_22_5e00db86af65d" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5e00db86af65d" id="td_uid_25_5e00db86bdbbc" data-td_block_id="td_uid_22_5e00db86af65d" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5e00db86af65d" id="td_uid_26_5e00db86bdbdb" data-td_block_id="td_uid_22_5e00db86af65d" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5e00db86af65d" id="td_uid_27_5e00db86bdbf8" data-td_block_id="td_uid_22_5e00db86af65d" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5e00db86af65d" id="td_uid_28_5e00db86bdc15" data-td_block_id="td_uid_22_5e00db86af65d" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5e00db86af65d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/tammy-abraham-frank-lampard-inspired-tottenham-270328" rel="bookmark" class="td-image-wrap" title="Tammy Abraham: How Frank Lampard inspired us against Tottenham"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/23140235-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/23140235-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/23140235-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Chelsea ace, Tammy Abraham, has revealed how manager Frank Lampard inspired them to victory at Tottenham on Sunday." title="Tammy Abraham: How Frank Lampard inspired us against Tottenham"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/tammy-abraham-frank-lampard-inspired-tottenham-270328" rel="bookmark" title="Tammy Abraham: How Frank Lampard inspired us against Tottenham">Tammy Abraham: How Frank Lampard inspired us against Tottenham</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/mesut-ozil-arsenal-mikel-arteta-270307" rel="bookmark" class="td-image-wrap" title="Mesut Ozil &#8216;available&#8217; for Arsenal under Mikel Arteta"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/31064758-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/31064758-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/31064758-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Arsenal manager, Unai Emery, has explained why he subbed off Mesut Ozil during their Carabao Cup defeat to Liverpool." title="Mesut Ozil &#8216;available&#8217; for Arsenal under Mikel Arteta"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/mesut-ozil-arsenal-mikel-arteta-270307" rel="bookmark" title="Mesut Ozil &#8216;available&#8217; for Arsenal under Mikel Arteta">Mesut Ozil &#8216;available&#8217; for Arsenal under Mikel Arteta</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/samuel-kalu-hertha-berlin-real-betis-radar-ahead-january-transfer-window-270299" rel="bookmark" class="td-image-wrap" title="Samuel Kalu on Hertha Berlin, Real Betis radar ahead January transfer window"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/15061057-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/15061057-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/15061057-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Samuel-Kalu" title="Samuel Kalu on Hertha Berlin, Real Betis radar ahead January transfer window"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/samuel-kalu-hertha-berlin-real-betis-radar-ahead-january-transfer-window-270299" rel="bookmark" title="Samuel Kalu on Hertha Berlin, Real Betis radar ahead January transfer window">Samuel Kalu on Hertha Berlin, Real Betis radar ahead January transfer&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/frank-lampard-blasts-jose-mourinhos-claim-copied-antonio-conte-270293" rel="bookmark" class="td-image-wrap" title="Frank Lampard blasts Jose Mourinho’s claim he copied Antonio Conte"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/23124150-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/23124150-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/23124150-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Frank Lampard has shot down Jose Mourinho’s suggestion he used Antonio Conte’s tactics to beat Tottenham on Sunday." title="Frank Lampard blasts Jose Mourinho’s claim he copied Antonio Conte"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/frank-lampard-blasts-jose-mourinhos-claim-copied-antonio-conte-270293" rel="bookmark" title="Frank Lampard blasts Jose Mourinho’s claim he copied Antonio Conte">Frank Lampard blasts Jose Mourinho’s claim he copied Antonio Conte</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5e00db86af65d" data-td_block_id="td_uid_22_5e00db86af65d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5e00db86af65d" data-td_block_id="td_uid_22_5e00db86af65d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5e00db86bebdb_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5e00db86bebdb"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5e00db86bebdb" id="td_uid_30_5e00db86c0f4d" data-td_block_id="td_uid_29_5e00db86bebdb" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5e00db86bebdb" id="td_uid_31_5e00db86c0f7d" data-td_block_id="td_uid_29_5e00db86bebdb" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5e00db86bebdb" id="td_uid_32_5e00db86c0fa2" data-td_block_id="td_uid_29_5e00db86bebdb" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5e00db86bebdb" id="td_uid_33_5e00db86c0fc1" data-td_block_id="td_uid_29_5e00db86bebdb" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5e00db86bebdb" id="td_uid_34_5e00db86c0fdf" data-td_block_id="td_uid_29_5e00db86bebdb" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5e00db86bebdb" id="td_uid_35_5e00db86c0ffb" data-td_block_id="td_uid_29_5e00db86bebdb" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5e00db86bebdb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/ncc-records-5-53-percent-broadband-penetration-10-months-270202" rel="bookmark" class="td-image-wrap" title="NCC records 5.53 percent broadband penetration in 10 months"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Broadband-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Broadband-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Broadband-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/09/Broadband-842x580.jpg 842w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC records 5.53 percent broadband penetration in 10 months"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/ncc-records-5-53-percent-broadband-penetration-10-months-270202" rel="bookmark" title="NCC records 5.53 percent broadband penetration in 10 months">NCC records 5.53 percent broadband penetration in 10 months</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/twitter-removes-thousands-spam-accounts-linked-saudi-government-269978" rel="bookmark" class="td-image-wrap" title="Twitter removes thousands of ‘spam’ accounts linked to Saudi government"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/25135852-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/25135852-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/25135852-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/25135852-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="(FILES) In this file photo taken on November 4, 2016, the Twitter logo is seen on a sign at the company&#039;s headquarters in San Francisco, California. - Twitter reported on October 25, 2018, stronger-than-expected profits and revenues in the third quarter, igniting a strong rally in shares of the key social network. (Photo by JOSH EDELSON / AFP)" title="Twitter removes thousands of ‘spam’ accounts linked to Saudi government"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/twitter-removes-thousands-spam-accounts-linked-saudi-government-269978" rel="bookmark" title="Twitter removes thousands of ‘spam’ accounts linked to Saudi government">Twitter removes thousands of ‘spam’ accounts linked to Saudi government</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/facebook-twitter-shutter-pro-trump-network-reaching-55-accounts-269897" rel="bookmark" class="td-image-wrap" title="Facebook and Twitter shutter pro-Trump network reaching 55 million accounts"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/01131920-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/01131920-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/01131920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Facebook and Twitter have both cracked down significantly on fake accounts since 2016 [Jon Nazca-Reuters]" title="Facebook and Twitter shutter pro-Trump network reaching 55 million accounts"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/facebook-twitter-shutter-pro-trump-network-reaching-55-accounts-269897" rel="bookmark" title="Facebook and Twitter shutter pro-Trump network reaching 55 million accounts">Facebook and Twitter shutter pro-Trump network reaching 55 million accounts</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/science/cdc-vaping-associated-lung-injuries-attributed-vitamin-acetate-269882" rel="bookmark" class="td-image-wrap" title="CDC: Vaping-associated lung injuries can be attributed to vitamin E acetate"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/17182154-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/17182154-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/17182154-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/17182154-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="electronic cigarette vaporizer" title="CDC: Vaping-associated lung injuries can be attributed to vitamin E acetate"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/science/cdc-vaping-associated-lung-injuries-attributed-vitamin-acetate-269882" rel="bookmark" title="CDC: Vaping-associated lung injuries can be attributed to vitamin E acetate">CDC: Vaping-associated lung injuries can be attributed to vitamin E acetate</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5e00db86bebdb" data-td_block_id="td_uid_29_5e00db86bebdb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5e00db86bebdb" data-td_block_id="td_uid_29_5e00db86bebdb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5e00db86c1e05_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5e00db86c1e05"><div id=td_uid_36_5e00db86c1e05 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/legislature-defence-economy-democracy-270191" rel="bookmark" class="td-image-wrap" title="The legislature in defence of our economy and democracy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Eze-Onyekpere-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Eze-Onyekpere-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Eze-Onyekpere-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The legislature in defence of our economy and democracy"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/legislature-defence-economy-democracy-270191" rel="bookmark" title="The legislature in defence of our economy and democracy">The legislature in defence of our economy and democracy</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/donald-trump-impeachment-inevitable-269586" rel="bookmark" class="td-image-wrap" title="How Donald Trump made his own impeachment inevitable"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/19065224-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/19065224-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/19065224-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump" title="How Donald Trump made his own impeachment inevitable"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/donald-trump-impeachment-inevitable-269586" rel="bookmark" title="How Donald Trump made his own impeachment inevitable">How Donald Trump made his own impeachment inevitable</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/endless-borrowing-lead-endless-sorrowing-269344" rel="bookmark" class="td-image-wrap" title="Endless borrowing will lead to endless sorrowing"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/28125204-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/01/28125204-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/01/28125204-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Atiku Abubakar, presidential candidate of the Peoples Democratic Party (PDP), has again accused President Muhammadu Buhari of clamping down on the judiciary." title="Endless borrowing will lead to endless sorrowing"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/endless-borrowing-lead-endless-sorrowing-269344" rel="bookmark" title="Endless borrowing will lead to endless sorrowing">Endless borrowing will lead to endless sorrowing</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/pmb-77-baba-269175" rel="bookmark" class="td-image-wrap" title="PMB at 77: Please tell Baba we are with him all the way"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Femi-Adesina-and-President-Muhammadu-Buhari-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Femi-Adesina-and-President-Muhammadu-Buhari-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Femi-Adesina-and-President-Muhammadu-Buhari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PMB at 77: Please tell Baba we are with him all the way"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/pmb-77-baba-269175" rel="bookmark" title="PMB at 77: Please tell Baba we are with him all the way">PMB at 77: Please tell Baba we are with him all&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/punch-sinister-motives-attacks-president-buhari-268430" rel="bookmark" class="td-image-wrap" title="Punch and its sinister motives for attacks on President Buhari"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Garba-Shehu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Garba-Shehu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Garba-Shehu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Punch and its sinister motives for attacks on President Buhari"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/punch-sinister-motives-attacks-president-buhari-268430" rel="bookmark" title="Punch and its sinister motives for attacks on President Buhari">Punch and its sinister motives for attacks on President Buhari</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5e00db86c1e05" data-td_block_id="td_uid_36_5e00db86c1e05"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5e00db86c1e05" data-td_block_id="td_uid_36_5e00db86c1e05"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5e00db86c5fde_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5e00db86c5fde"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5e00db86c5fde" id="td_uid_38_5e00db86c7c6f" data-td_block_id="td_uid_37_5e00db86c5fde" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5e00db86c5fde" id="td_uid_39_5e00db86c7cb0" data-td_block_id="td_uid_37_5e00db86c5fde" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5e00db86c5fde" id="td_uid_40_5e00db86c7ceb" data-td_block_id="td_uid_37_5e00db86c5fde" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5e00db86c5fde class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/boxing/nigerias-efe-ajagba-wins-brutal-heavyweight-bout-california-videos-270125" rel="bookmark" class="td-image-wrap" title="Nigeria’s Efe Ajagba wins brutal heavyweight bout in California — videos"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/22105124-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/22105124-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/22105124-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian heavyweight prospect Efe Ajagba faced some resistance tonight against Georgian veteran Iago Kiladze, but in the end it was Ajagba forcing another stoppage, going to 12-0 (10 KO) to close out his 2019." title="Nigeria’s Efe Ajagba wins brutal heavyweight bout in California — videos"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/boxing/nigerias-efe-ajagba-wins-brutal-heavyweight-bout-california-videos-270125" rel="bookmark" title="Nigeria’s Efe Ajagba wins brutal heavyweight bout in California — videos">Nigeria’s Efe Ajagba wins brutal heavyweight bout in California — videos</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/liverpool-win-maiden-fifa-club-cup-pictures-270040" rel="bookmark" class="td-image-wrap" title="Liverpool win maiden FIFA Club World Cup — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/21223301-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/21223301-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/21223301-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The FIFA Club World Cup is an annual tournament that features the winners of the continental confederations as well as the host&#039;s league champions. SHOWKAT SHAFI-AL JAZEERA" title="Liverpool win maiden FIFA Club World Cup — in pictures"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/liverpool-win-maiden-fifa-club-cup-pictures-270040" rel="bookmark" title="Liverpool win maiden FIFA Club World Cup — in pictures">Liverpool win maiden FIFA Club World Cup — in pictures</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/president-buhari-raises-concerns-negative-libyan-crisis-west-africa-pictures-269982" rel="bookmark" class="td-image-wrap" title="President Buhari raises concerns over negative effect of Libyan crisis on West Africa — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/21165630-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2019/12/21165630-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2019/12/21165630-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari has alerted of the threat that the Libyan instability is losing to lives in the Sahel and the Sub-Sahara Africa. 4" title="President Buhari raises concerns over negative effect of Libyan crisis on West Africa — in pictures"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/president-buhari-raises-concerns-negative-libyan-crisis-west-africa-pictures-269982" rel="bookmark" title="President Buhari raises concerns over negative effect of Libyan crisis on West Africa — in pictures">President Buhari raises concerns over negative effect of Libyan crisis on&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/itel-mobile-gifts-customers-cars-time-christmas-pictures-269864" rel="bookmark" class="td-image-wrap" title="itel Mobile gifts customers with cars in time for Christmas — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/20145923-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/20145923-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/20145923-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="It’s the season of love and sharing, and itel Mobile, a customer-centric brand that provides quality smartphones for everyone, has once again shown her loyalty to her customers by gifting cars to five of their customers in Lagos, Nigeria just in time for Christmas." title="itel Mobile gifts customers with cars in time for Christmas — in pictures"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/itel-mobile-gifts-customers-cars-time-christmas-pictures-269864" rel="bookmark" title="itel Mobile gifts customers with cars in time for Christmas — in pictures">itel Mobile gifts customers with cars in time for Christmas &#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5e00db86c5fde" data-td_block_id="td_uid_37_5e00db86c5fde"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5e00db86c5fde" data-td_block_id="td_uid_37_5e00db86c5fde"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap">
<div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.today.ng/">
<div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5e00db86c94e1_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-270233" class="post-270233 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-achraf-hakimi tag-africa-cup-of-nations tag-african-player-of-the-year tag-asisat-oshoala tag-borussia-dortmund tag-brila-fm tag-caf-youth-player-of-the-year tag-caf-youth-player-of-the-year-award tag-cameroon tag-egypt tag-emmanuel-amuneke tag-fifa-world-cup tag-morocco tag-nigeria tag-njoya-ajara tag-odion-ighalo tag-player-of-the-year tag-qatar tag-samuel-chukwueze tag-south-africa tag-sunday tag-super-eagles tag-super-falcons tag-thembi-kgatlana tag-thomas-dennerby tag-v tag-victor-osimhen tag-womens-team-of-the-year tag-world-cup" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://www.today.ng/sport">Sport</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Football" class="entry-crumb" href="https://www.today.ng/sport/football">Football</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Samuel Chukwueze, Victor Osimhen’s CAF youth award final shortlist excites Emmanuel Amuneke</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/sport">Sport</a></li><li class="entry-category"><a href="https://www.today.ng/sport/football">Football</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Samuel Chukwueze, Victor Osimhen’s CAF youth award final shortlist excites Emmanuel Amuneke</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Okechukwu Onwuka</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-23T09:52:56+00:00" >December 23, 2019</time></span></div></header></div></div></div><div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<div class="td-post-featured-image"><img width="696" height="464" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/05083444-696x464.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/05083444-696x464.jpg 696w, https://www.today.ng/wp-content/uploads/2019/09/05083444-300x200.jpg 300w, https://www.today.ng/wp-content/uploads/2019/09/05083444-630x420.jpg 630w, https://www.today.ng/wp-content/uploads/2019/09/05083444.jpg 699w" sizes="(max-width: 696px) 100vw, 696px" alt="Villarreal winger Samuel Chukwueze feels fulfilled and excited to play for the Nigeria national team." title="Villarreal winger Samuel Chukwueze feels fulfilled and excited to play for the Nigeria national team."/></div><div class="td-a-rec td-a-rec-id-content_top td_uid_43_5e00db86ca88a_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='ae3fb53c' name='ae3fb53c' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=4&amp;cb=865522232" frameborder='0' scrolling='no' width='696' height='86'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ad9d55dc&amp;cb=854237002' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=4&amp;cb=688937930&amp;n=ad9d55dc' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a064d6c9' name='a064d6c9' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=3&amp;cb=406579787" frameborder='0' scrolling='no' width='640' height='79'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ac9ac781&amp;cb=14265871' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=3&amp;cb=965144530&amp;n=ac9ac781' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a47b7ac0' name='a47b7ac0' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=2&amp;cb=6198142" frameborder='0' scrolling='no' width='468' height='58'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a45dccd2&amp;cb=874525412' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=2&amp;cb=63235876&amp;n=a45dccd2' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='ab4dd14b' name='ab4dd14b' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=181400656" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a97ae240&amp;cb=292598972' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=285889128&amp;n=a97ae240' border='0' alt=''/></a></iframe></div></div><p>Former Nigeria international Emmanuel Amuneke has expressed delight after Victor Osimhen and Samuel Chukwueze made the final three-man shortlist for the 2019 CAF Youth Player of The Year award.</p>
<p>In the final shortlist that was unveiled on Sunday, Osimhen and Chukwueze made the final cut alongside Morocco and Borussia Dortmund’s Achraf Hakimi.</p>
<p>Reacting to the list, Amuneke who coached both players at the 2015 FIFA World Cup which they won, says it is a big progress for them.</p>
<p>“From 2017 to 2019 that’s how many years? So it’s a massive progression for them,” Amuneke has said.</p>
<p>The 1994 African Player of The Year winner however urged the two players not to stop improving.</p>
<p>“We pray that they should continue to learn because they have to learn, they have to face many challenges. So we just need to see how to develop our players, it’s not just to be satisfied within just short period of time.</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5e00db86ca6b1_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>“Osimhen was at the World Cup (U-17) in 2015 and today he’s in the Super Eagles, same with Chukwueze. So we should see how we can be in the position to compete in the next World Cup which is in 2022 in Qatar together with other new players in the Nigerian league.”</p>
<p>Both Osimhen and Chukwueze was part of the Super Eagles squad that finished third at this year’s Africa Cup of Nations in Egypt.</p>
<p>Meanwhile, in other categories in the award, former Super Eagles striker Odion Ighalo missed out in the final three-man shortlist for the men’s Player of the Year category.</p>
<p>Super Falcons striker Asisat Oshoala is in the running for the women’s award and will contend with South Africa’s Thembi Kgatlana and Njoya Ajara from Cameroon.</p>
<p>Former Super Falcons Coach Thomas Dennerby is in running for the women’s Coach of the Year and Nigeria also made the shortlist for the Women’s Team of the Year list.</p>
<div style="float:none;margin:0px;">
<div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br />
<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br />
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width:768px){ .responsive_ad{width:468px;height:60px;}
}
@media(min-width:1019px){ .responsive_ad{width:640px;height:80px;}
}
@media(min-width:1140px){ .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_45_5e00db86caace" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fsamuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Samuel+Chukwueze%2C+Victor+Osimhen%E2%80%99s+CAF+youth+award+final+shortlist+excites+Emmanuel+Amuneke&url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fsamuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#92ade1e7f0f8f7f1e6afc1f3ffe7f7feb2d1fae7f9e5e7f7e8f7beb2c4fbf1e6fde0b2dde1fbfffaf7fc70120be1b2d1d3d4b2ebfde7e6fab2f3e5f3e0f6b2f4fbfcf3feb2e1fafde0e6fefbe1e6b2f7eaf1fbe6f7e1b2d7fffff3fce7f7feb2d3ffe7fcf7f9f7b4f0fdf6ebaffae6e6e2e1a8bdbde5e5e5bce6fdf6f3ebbcfcf5bde1e2fde0e6bdf4fdfde6f0f3fefebde1f3ffe7f7febff1fae7f9e5e7f7e8f7bfe4fbf1e6fde0bffde1fbfffaf7fce1bff1f3f4bfebfde7e6fabff3e5f3e0f6bff4fbfcf3febfe1fafde0e6fefbe1e6bff7eaf1fbe6f7e1bff7fffff3fce7f7febff3ffe7fcf7f9f7bfa0a5a2a0a1a1">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Samuel Chukwueze, Victor Osimhen’s CAF youth award final shortlist excites Emmanuel Amuneke %0A%0A https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233&text=Samuel Chukwueze, Victor Osimhen’s CAF youth award final shortlist excites Emmanuel Amuneke">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Samuel Chukwueze, Victor Osimhen’s CAF youth award final shortlist excites Emmanuel Amuneke%0D%0Ahttps://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233&amp;media=https://www.today.ng/wp-content/uploads/2019/09/05083444.jpg&description=Samuel+Chukwueze%2C+Victor+Osimhen%E2%80%99s+CAF+youth+award+final+shortlist+excites+Emmanuel+Amuneke">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233&title=Samuel Chukwueze, Victor Osimhen’s CAF youth award final shortlist excites Emmanuel Amuneke">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233&title=Samuel Chukwueze, Victor Osimhen’s CAF youth award final shortlist excites Emmanuel Amuneke">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233&title=Samuel Chukwueze, Victor Osimhen’s CAF youth award final shortlist excites Emmanuel Amuneke">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5e00db86caace">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/nigeria/senator-stance-nigerias-religious-freedom-justifies-hate-speech-bill-270227">Senator: US stance on Nigeria’s religious freedom justifies hate speech bill</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/business/finance/slash-bank-charges-excite-nigerians-270232">Slash in bank charges excite Nigerians</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Okechukwu Onwuka</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Okechukwu Onwuka"></span><meta itemprop="datePublished" content="2019-12-23T09:52:56+00:00"><meta itemprop="dateModified" content="2019-12-23T09:52:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/sport/football/samuel-chukwueze-victor-osimhens-caf-youth-award-final-shortlist-excites-emmanuel-amuneke-270233"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline" content="Samuel Chukwueze, Victor Osimhen’s CAF youth award final shortlist excites Emmanuel Amuneke"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2019/09/05083444.jpg"><meta itemprop="width" content="699"><meta itemprop="height" content="466"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/achraf-hakimi">Achraf Hakimi</a></li><li><a href="https://www.today.ng/topic/africa-cup-of-nations">Africa Cup of Nations</a></li><li><a href="https://www.today.ng/topic/african-player-of-the-year">African Player of the Year</a></li><li><a href="https://www.today.ng/topic/asisat-oshoala">Asisat Oshoala</a></li><li><a href="https://www.today.ng/topic/borussia-dortmund">Borussia Dortmund</a></li><li><a href="https://www.today.ng/topic/brila-fm">Brila FM</a></li><li><a href="https://www.today.ng/topic/caf-youth-player-of-the-year">CAF Youth Player of the Year</a></li><li><a href="https://www.today.ng/topic/caf-youth-player-of-the-year-award">CAF Youth Player of The Year Award</a></li><li><a href="https://www.today.ng/topic/cameroon">Cameroon</a></li><li><a href="https://www.today.ng/topic/egypt">Egypt</a></li><li><a href="https://www.today.ng/topic/emmanuel-amuneke">Emmanuel Amuneke</a></li><li><a href="https://www.today.ng/topic/fifa-world-cup">FIFA World Cup</a></li><li><a href="https://www.today.ng/topic/morocco">Morocco</a></li><li><a href="https://www.today.ng/topic/nigeria">Nigeria</a></li><li><a href="https://www.today.ng/topic/njoya-ajara">Njoya Ajara</a></li><li><a href="https://www.today.ng/topic/odion-ighalo">Odion Ighalo</a></li><li><a href="https://www.today.ng/topic/player-of-the-year">Player of the Year</a></li><li><a href="https://www.today.ng/topic/qatar">Qatar</a></li><li><a href="https://www.today.ng/topic/samuel-chukwueze">Samuel Chukwueze</a></li><li><a href="https://www.today.ng/topic/south-africa">South Africa</a></li><li><a href="https://www.today.ng/topic/sunday">Sunday</a></li><li><a href="https://www.today.ng/topic/super-eagles">Super Eagles</a></li><li><a href="https://www.today.ng/topic/super-falcons">Super Falcons</a></li><li><a href="https://www.today.ng/topic/thembi-kgatlana">Thembi KGATLANA</a></li><li><a href="https://www.today.ng/topic/thomas-dennerby">Thomas Dennerby</a></li><li><a href="https://www.today.ng/topic/v">v</a></li><li><a href="https://www.today.ng/topic/victor-osimhen">Victor Osimhen</a></li><li><a href="https://www.today.ng/topic/womens-team-of-the-year">Women’s Team of the Year</a></li><li><a href="https://www.today.ng/topic/world-cup">World Cup</a></li></ul></div><div class="taboola-ba">
<div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5e00db86cbdd2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5e00db86cbdd2"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5e00db86d9505" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5e00db86cbdd2" href="#">Related Stories</a><a id="td_uid_48_5e00db86d9508" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5e00db86cbdd2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5e00db86cbdd2 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/tammy-abraham-frank-lampard-inspired-tottenham-270328" rel="bookmark" class="td-image-wrap" title="Tammy Abraham: How Frank Lampard inspired us against Tottenham"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/23140235-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/23140235-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/23140235-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Chelsea ace, Tammy Abraham, has revealed how manager Frank Lampard inspired them to victory at Tottenham on Sunday." title="Tammy Abraham: How Frank Lampard inspired us against Tottenham"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/tammy-abraham-frank-lampard-inspired-tottenham-270328" rel="bookmark" title="Tammy Abraham: How Frank Lampard inspired us against Tottenham">Tammy Abraham: How Frank Lampard inspired us against Tottenham</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/mesut-ozil-arsenal-mikel-arteta-270307" rel="bookmark" class="td-image-wrap" title="Mesut Ozil &#8216;available&#8217; for Arsenal under Mikel Arteta"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/31064758-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/31064758-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/31064758-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Arsenal manager, Unai Emery, has explained why he subbed off Mesut Ozil during their Carabao Cup defeat to Liverpool." title="Mesut Ozil &#8216;available&#8217; for Arsenal under Mikel Arteta"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/mesut-ozil-arsenal-mikel-arteta-270307" rel="bookmark" title="Mesut Ozil &#8216;available&#8217; for Arsenal under Mikel Arteta">Mesut Ozil &#8216;available&#8217; for Arsenal under Mikel Arteta</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/samuel-kalu-hertha-berlin-real-betis-radar-ahead-january-transfer-window-270299" rel="bookmark" class="td-image-wrap" title="Samuel Kalu on Hertha Berlin, Real Betis radar ahead January transfer window"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/15061057-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/15061057-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/15061057-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Samuel-Kalu" title="Samuel Kalu on Hertha Berlin, Real Betis radar ahead January transfer window"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/samuel-kalu-hertha-berlin-real-betis-radar-ahead-january-transfer-window-270299" rel="bookmark" title="Samuel Kalu on Hertha Berlin, Real Betis radar ahead January transfer window">Samuel Kalu on Hertha Berlin, Real Betis radar ahead January transfer window</a></h3></div></div></div></div><div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/frank-lampard-blasts-jose-mourinhos-claim-copied-antonio-conte-270293" rel="bookmark" class="td-image-wrap" title="Frank Lampard blasts Jose Mourinho’s claim he copied Antonio Conte"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/23124150-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/23124150-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/23124150-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Frank Lampard has shot down Jose Mourinho’s suggestion he used Antonio Conte’s tactics to beat Tottenham on Sunday." title="Frank Lampard blasts Jose Mourinho’s claim he copied Antonio Conte"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/frank-lampard-blasts-jose-mourinhos-claim-copied-antonio-conte-270293" rel="bookmark" title="Frank Lampard blasts Jose Mourinho’s claim he copied Antonio Conte">Frank Lampard blasts Jose Mourinho’s claim he copied Antonio Conte</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/nigerias-asisat-oshoala-victor-osimhen-samuel-chukwueze-final-list-2019-caf-awards-270285" rel="bookmark" class="td-image-wrap" title="Nigeria’s Asisat Oshoala, Victor Osimhen, Samuel Chukwueze make final list of 2019 CAF awards"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/21171733-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/21171733-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/21171733-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Asisat Oshoala scored her eight league goal in 12 appearances for FC Barcelona on Saturday against Granadilla Tenerife." title="Nigeria’s Asisat Oshoala, Victor Osimhen, Samuel Chukwueze make final list of 2019 CAF awards"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/nigerias-asisat-oshoala-victor-osimhen-samuel-chukwueze-final-list-2019-caf-awards-270285" rel="bookmark" title="Nigeria’s Asisat Oshoala, Victor Osimhen, Samuel Chukwueze make final list of 2019 CAF awards">Nigeria’s Asisat Oshoala, Victor Osimhen, Samuel Chukwueze make final list of 2019 CAF awards</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/arsenal-star-struggling-pledge-allegiance-nigeria-270283" rel="bookmark" class="td-image-wrap" title="Arsenal star struggling to pledge allegiance to Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/10062125-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/10062125-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/10062125-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Defending champions the Olympic Eagles of Nigeria got off their campaign at the 2019 U-23 Africa Cup of Nations on a dour note following a 1-0 loss to Cote d’Ivoire at the Al Salam Stadium, Cairo, on Saturday evening." title="Arsenal star struggling to pledge allegiance to Nigeria"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/arsenal-star-struggling-pledge-allegiance-nigeria-270283" rel="bookmark" title="Arsenal star struggling to pledge allegiance to Nigeria">Arsenal star struggling to pledge allegiance to Nigeria</a></h3></div></div></div></div><div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/edinson-cavani-signs-deal-atletico-madrid-270287" rel="bookmark" class="td-image-wrap" title="Edinson Cavani signs deal with Atletico Madrid"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/03103549-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/03103549-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/03103549-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Edinson Cavani says he is fully focused on the season ahead at Paris Saint-Germain, and isn’t interested in any speculation linking him with a move away." title="Edinson Cavani signs deal with Atletico Madrid"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/edinson-cavani-signs-deal-atletico-madrid-270287" rel="bookmark" title="Edinson Cavani signs deal with Atletico Madrid">Edinson Cavani signs deal with Atletico Madrid</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/bernd-leno-arsenal-finish-top-270280" rel="bookmark" class="td-image-wrap" title="Bernd Leno: Arsenal can finish in the top four"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/01162651-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/01162651-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/01162651-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Arsenal goalkeeper Bernd Leno wants to start Europa League final against Chelsea" title="Bernd Leno: Arsenal can finish in the top four"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/bernd-leno-arsenal-finish-top-270280" rel="bookmark" title="Bernd Leno: Arsenal can finish in the top four">Bernd Leno: Arsenal can finish in the top four</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/chelseas-antonio-rudiger-suffers-racist-abuse-tottenham-270279" rel="bookmark" class="td-image-wrap" title="Chelsea’s Antonio Rudiger suffers racist abuse against Tottenham"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/02071957-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/02071957-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/02071957-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Antonio Rüdiger" title="Chelsea’s Antonio Rudiger suffers racist abuse against Tottenham"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/chelseas-antonio-rudiger-suffers-racist-abuse-tottenham-270279" rel="bookmark" title="Chelsea’s Antonio Rudiger suffers racist abuse against Tottenham">Chelsea’s Antonio Rudiger suffers racist abuse against Tottenham</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5e00db86cbdd2" data-td_block_id="td_uid_46_5e00db86cbdd2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5e00db86cbdd2" data-td_block_id="td_uid_46_5e00db86cbdd2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="td_block_wrap matched_content_ads td_block_template_11">
<h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="1240656919"
data-matched-content-rows-num="7,7"
data-matched-content-columns-num="2,3"
data-matched-content-ui-type="image_stacked,image_stacked"
data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar sidebar-ad-1 td_uid_49_5e00d9f6921fa_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_50_5e00d9f692385_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_51_5e00d9f6924b4_rand td-pb-border-top sidebar-ad-2x td_block_template_11" data-td-block-uid="td_uid_51_5e00d9f6924b4"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>.responsive_adxi{width:300px;height:250px;}
@media(min-width:768px){ .responsive_adxi{width:200px;height:200px;}
}
@media(min-width:1019px){ .responsive_adxi{width:300px;height:250px;}
}
@media(min-width:1140px){ .responsive_adxi{width:300px;height:250px;}
}</style>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_52_5e00d9f6925ab_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_52_5e00d9f6925ab"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_53_5e00d9f69262c_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_49_5e00d9f696ff9_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_49_5e00d9f696ff9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_49_5e00d9f696ff9 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/justice-mohammed-recused-omoyele-sowores-suit-bribery-claims-270330" rel="bookmark" class="td-image-wrap" title="Justice Mohammed recused himself from Omoyele Sowore’s suit over &#8216;bribery&#8217; claims"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/06121152-150x150.jpg" alt="A group of protesters under the aegis of Guardian of Democracy Initiative on Friday, stormed the premises of the Federal High Court, venue of the ongoing trial of #RevolutionNow convener Omoyele Sowore." title="Justice Mohammed recused himself from Omoyele Sowore’s suit over &#8216;bribery&#8217; claims"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/justice-mohammed-recused-omoyele-sowores-suit-bribery-claims-270330" rel="bookmark" title="Justice Mohammed recused himself from Omoyele Sowore’s suit over &#8216;bribery&#8217; claims">Justice Mohammed recused himself from Omoyele Sowore’s suit over &#8216;bribery&#8217; claims</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Justice Ahmed Mohammed of the Federal High Court, Abuja, on Monday, recused himself from a suit brought by Omoyele Sowore, Convener, #RevokutionNow, currently before him.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/yuletide-19-die-katsina-road-accident-270336" rel="bookmark" class="td-image-wrap" title="Yuletide: 19 die in Katsina road accident"><img width="" height="" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/thumbnail.png" alt=""/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/yuletide-19-die-katsina-road-accident-270336" rel="bookmark" title="Yuletide: 19 die in Katsina road accident">Yuletide: 19 die in Katsina road accident</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> 19 people were confirmed dead in a ghastly motor accident along the Mararaban-maska road in Funtua Local Government Area of Katsina State.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/ogun-apm-guber-candidate-supporters-return-apc-270329" rel="bookmark" class="td-image-wrap" title="Ogun APM guber candidate, supporters return to APC"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/01145116-150x150.jpg" alt="The Ogun state governorship election petition tribunal has ordered the Independent National Electoral Commission (INEC) to grant Adekunle Akinlade, candidate of the Allied Peoples Movement (APM), access to the documents used for the conduct of March 9 election in the state." title="Ogun APM guber candidate, supporters return to APC"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/ogun-apm-guber-candidate-supporters-return-apc-270329" rel="bookmark" title="Ogun APM guber candidate, supporters return to APC">Ogun APM guber candidate, supporters return to APC</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The governorship candidate of the Allied People’s Movement (APM) in Ogun State, Hon. Adekunle Akinlade on Monday said he would be leading his supporters across the state back to the All Progressives Congress (APC).</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/tammy-abraham-frank-lampard-inspired-tottenham-270328" rel="bookmark" class="td-image-wrap" title="Tammy Abraham: How Frank Lampard inspired us against Tottenham"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/23140235-150x150.jpg" alt="Chelsea ace, Tammy Abraham, has revealed how manager Frank Lampard inspired them to victory at Tottenham on Sunday." title="Tammy Abraham: How Frank Lampard inspired us against Tottenham"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/tammy-abraham-frank-lampard-inspired-tottenham-270328" rel="bookmark" title="Tammy Abraham: How Frank Lampard inspired us against Tottenham">Tammy Abraham: How Frank Lampard inspired us against Tottenham</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Chelsea ace Tammy Abraham has revealed how manager Frank Lampard inspired them to victory at Tottenham on Sunday.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/lagos-government-seals-quilox-club-270319" rel="bookmark" class="td-image-wrap" title="Lagos government seals Quilox club"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/23135657-150x150.jpg" alt="The Lagos State Environmental Protection Agency has sealed off Club Quilox at Victoria Island, Lagos." title="Lagos government seals Quilox club"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/lagos-government-seals-quilox-club-270319" rel="bookmark" title="Lagos government seals Quilox club">Lagos government seals Quilox club</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The Lagos State Environmental Protection Agency has sealed off Club Quilox at Victoria Island, Lagos.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_55_5e00d9f6a2af6_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_56_5e00d9f6a2c00_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_56_5e00d9f6a2c00"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_57_5e00d9f6a2c87_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_50_5e00d9f6bf02d_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_50_5e00d9f6bf02d"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_50_5e00d9f6bf02d class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/imo-governor-extends-tenure-local-council-caretaker-chairmen-months-269306" rel="bookmark" class="td-image-wrap" title="Imo governor extends tenure of local council caretaker chairmen by six months"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/10132330-150x150.jpg" alt="Imo State Governor, Rt Hon Emeka Ihedioha has charged the leadership of Imo State University Alumni Association to always speak truth to power and engage the Government regularly." title="Imo governor extends tenure of local council caretaker chairmen by six months"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/imo-governor-extends-tenure-local-council-caretaker-chairmen-months-269306" rel="bookmark" title="Imo governor extends tenure of local council caretaker chairmen by six months">Imo governor extends tenure of local council caretaker chairmen by six months</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Governor Emeka Ihedioha of Imo State has approved the extension by six months of the tenure of the Interim Management Committees (IMCs) of the 27 Local Government Areas of the state.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/kwara-governor-presents-n162-billion-budget-reconstruction-269465" rel="bookmark" class="td-image-wrap" title="Kwara governor presents N162 billion budget of ‘reconstruction’"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/29054917-150x150.jpg" alt="Abdulrahman Abdulrazaq" title="Kwara governor presents N162 billion budget of ‘reconstruction’"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/kwara-governor-presents-n162-billion-budget-reconstruction-269465" rel="bookmark" title="Kwara governor presents N162 billion budget of ‘reconstruction’">Kwara governor presents N162 billion budget of ‘reconstruction’</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Kwara State Governor AbdulRahman AbdulRazaq on Wednesday presented the 2020 budget estimates to the State House of Assembly, with provisions for critical infrastructure and human capital development taking the larger chunk of the budget.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/world/23-year-rape-victim-sets-ablaze-dies-270119" rel="bookmark" class="td-image-wrap" title="23-year old &#8216;rape victim&#8217; sets herself ablaze, dies"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/22104139-150x150.jpg" alt="A 23-year-old rape victim, who set herself on fire outside the office of Superintendent of Police (SP) in Unnao, India on December 16, has died in a Kanpur hospital." title="23-year old &#8216;rape victim&#8217; sets herself ablaze, dies"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/23-year-rape-victim-sets-ablaze-dies-270119" rel="bookmark" title="23-year old &#8216;rape victim&#8217; sets herself ablaze, dies">23-year old &#8216;rape victim&#8217; sets herself ablaze, dies</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> A 23-year-old rape victim, who set herself on fire outside the office of Superintendent of Police (SP) in Unnao, India on December 16, has died in a Kanpur hospital.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/bauchi-governor-receive-nigerian-sustainable-good-governance-award-269631" rel="bookmark" class="td-image-wrap" title="Bauchi governor to receive Nigerian sustainable and good governance award"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/26132409-150x150.jpg" alt="Bala Muhammad" title="Bauchi governor to receive Nigerian sustainable and good governance award"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/bauchi-governor-receive-nigerian-sustainable-good-governance-award-269631" rel="bookmark" title="Bauchi governor to receive Nigerian sustainable and good governance award">Bauchi governor to receive Nigerian sustainable and good governance award</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> For his contributions towards the achievement of the SDGs, Bauchi State Governor, Senator Bala Abdulkadir Mohammed, has been nominated among the personalities to receive the 2019/2020 Nigerian Sustainable and Good Governance Presidential Awards.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/minister-tasks-deltans-rebuild-state-270153" rel="bookmark" class="td-image-wrap" title="Former minister tasks Deltans to rebuild state"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/14114507-150x150.jpg" alt="Former Minister of State for Education, Mr. Kenneth Gbagi, has declared his intention to contest the governorship election of 2023 in Delta state, saying it is not too early to start preparing for the contest." title="Former minister tasks Deltans to rebuild state"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/minister-tasks-deltans-rebuild-state-270153" rel="bookmark" title="Former minister tasks Deltans to rebuild state">Former minister tasks Deltans to rebuild state</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Former Minister of State (Education), Olorogun Kenneth Gbagi, has charged Deltans to redefine their destiny and God-given talents to turn around the state.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2019 - Pista</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media(min-width:1018px){
.menu-item-487{display:list-item!important;}
}
@media(max-width:1018px){
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media(max-width:767px){
.menu-item-487{display:list-item!important;}
.single .sidebar-ad-1 .adsbygoogle{display:none!important;}
}
@media(min-width:767px){
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs{display:none;}
.single .td-g-rec-id-custom_ad_5 .adsbygoogle{display:none!important;}
}
@media(max-width:320px){
.home-ads, .responsive_ads, .td-a-rec-id-custom_ad_4, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-2x, .sidebar-ad-x, .sidebar-ad-3, .sidebar-ad-4, .td-a-rec-id-content_top, .td-g-rec-id-custom_ad_5{margin-left:-10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left{font-size:inherit!important;}
}
.td-social-expand-tabs, .menu-item-487, .td_block_related_posts .td-related-right, .sidebar-ad-2x, .sidebar-ad-1x, .single .sidebar-ad-1, .sidebar-ad-2, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar{display:none;}
.search .sidebar-ad-1x .adsbygoogle, .archive .sidebar-ad-1x .adsbygoogle, .category.category-multimedia .sidebar-ad-4 .adsbygoogle, .category.category-video .sidebar-ad-4 .adsbygoogle, .category.category-photo .sidebar-ad-4 .adsbygoogle{display:none!important;}
.category.category-sport .sidebar-ad-2i, .category.category-athletics .sidebar-ad-2i, .category.category-basketball .sidebar-ad-2i, .category.category-boxing .sidebar-ad-2i, .category.category-football .sidebar-ad-2i, .category.category-tennis .sidebar-ad-2i, .single .sidebar-ad-2x, .single .adsbygoogle.responsive_adxii{display:inherit!important;}
.adsbygoogle.responsive_adxii, .category.category-sport .sidebar-ad-2xi .adsbygoogle, .category.category-athletics .sidebar-ad-2xi .adsbygoogle, .category.category-basketball .sidebar-ad-2xi .adsbygoogle, .category.category-boxing .sidebar-ad-2xi .adsbygoogle, .category.category-football .sidebar-ad-2xi .adsbygoogle, .category.category-tennis .sidebar-ad-2xi .adsbygoogle{display:none!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}
.responsive_ads{text-align:center;display:table;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.single .sidebar-ad-2x, .single .adsbygoogle.responsive_adxi{margin:auto;}
.home-ads{text-align:center;}
.td-a-rec-id-header .td-visible-phone{padding-top:11px;}
.matched_content_ads h4.td-block-title{margin-bottom:3px!important;}
@media(min-width:1141px){
.nigeriasports, .projecttopics, .nigeriajobs, .explorenigeria, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nigerianews, .bytetransfer{display:none!important}
}
@media(min-width:1019px) and (max-width:1140px){
.nigeriasports, .projecttopics, .nigeriajobs, .explorenigeria, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nigerianews, .bytetransfer, .wxyz{display:none!important}
}
@media(min-width:768px) and (max-width:1018px){
.nigeriasports, .projecttopics, .nigeriajobs, .explorenigeria, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nigerianews, .bytetransfer, .wxyz, .notepad, .worldclock, .whoischecker{display:none!important}
}</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e00db86dca20"></textarea>
<div id="td_live_css_uid_1_5e00db86dca20" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/e3pbk41j/9uu5n.js'></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"1d16d634f1","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5e00db866e6eb=new tdBlock();
block_td_uid_1_5e00db866e6eb.id="td_uid_1_5e00db866e6eb";
block_td_uid_1_5e00db866e6eb.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e00db866e6eb_rand","tdc_css_class":"td_uid_1_5e00db866e6eb_rand","tdc_css_class_style":"td_uid_1_5e00db866e6eb_rand_style"}';
block_td_uid_1_5e00db866e6eb.td_column_number="3";
block_td_uid_1_5e00db866e6eb.block_type="td_block_mega_menu";
block_td_uid_1_5e00db866e6eb.post_count="4";
block_td_uid_1_5e00db866e6eb.found_posts="103042";
block_td_uid_1_5e00db866e6eb.header_color="";
block_td_uid_1_5e00db866e6eb.ajax_pagination_infinite_stop="";
block_td_uid_1_5e00db866e6eb.max_num_pages="25761";
tdBlocksArray.push(block_td_uid_1_5e00db866e6eb);</script>
<script>var block_td_uid_8_5e00db86a2ece=new tdBlock();
block_td_uid_8_5e00db86a2ece.id="td_uid_8_5e00db86a2ece";
block_td_uid_8_5e00db86a2ece.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e00db86a2ece_rand","tdc_css_class":"td_uid_8_5e00db86a2ece_rand","tdc_css_class_style":"td_uid_8_5e00db86a2ece_rand_style"}';
block_td_uid_8_5e00db86a2ece.td_column_number="3";
block_td_uid_8_5e00db86a2ece.block_type="td_block_mega_menu";
block_td_uid_8_5e00db86a2ece.post_count="4";
block_td_uid_8_5e00db86a2ece.found_posts="10014";
block_td_uid_8_5e00db86a2ece.header_color="";
block_td_uid_8_5e00db86a2ece.ajax_pagination_infinite_stop="";
block_td_uid_8_5e00db86a2ece.max_num_pages="2504";
tdBlocksArray.push(block_td_uid_8_5e00db86a2ece);</script>
<script>var block_td_uid_15_5e00db86ab0b9=new tdBlock();
block_td_uid_15_5e00db86ab0b9.id="td_uid_15_5e00db86ab0b9";
block_td_uid_15_5e00db86ab0b9.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5e00db86ab0b9_rand","tdc_css_class":"td_uid_15_5e00db86ab0b9_rand","tdc_css_class_style":"td_uid_15_5e00db86ab0b9_rand_style"}';
block_td_uid_15_5e00db86ab0b9.td_column_number="3";
block_td_uid_15_5e00db86ab0b9.block_type="td_block_mega_menu";
block_td_uid_15_5e00db86ab0b9.post_count="4";
block_td_uid_15_5e00db86ab0b9.found_posts="2549";
block_td_uid_15_5e00db86ab0b9.header_color="";
block_td_uid_15_5e00db86ab0b9.ajax_pagination_infinite_stop="";
block_td_uid_15_5e00db86ab0b9.max_num_pages="638";
tdBlocksArray.push(block_td_uid_15_5e00db86ab0b9);</script>
<script>var block_td_uid_22_5e00db86af65d=new tdBlock();
block_td_uid_22_5e00db86af65d.id="td_uid_22_5e00db86af65d";
block_td_uid_22_5e00db86af65d.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5e00db86af65d_rand","tdc_css_class":"td_uid_22_5e00db86af65d_rand","tdc_css_class_style":"td_uid_22_5e00db86af65d_rand_style"}';
block_td_uid_22_5e00db86af65d.td_column_number="3";
block_td_uid_22_5e00db86af65d.block_type="td_block_mega_menu";
block_td_uid_22_5e00db86af65d.post_count="4";
block_td_uid_22_5e00db86af65d.found_posts="29711";
block_td_uid_22_5e00db86af65d.header_color="";
block_td_uid_22_5e00db86af65d.ajax_pagination_infinite_stop="";
block_td_uid_22_5e00db86af65d.max_num_pages="7428";
tdBlocksArray.push(block_td_uid_22_5e00db86af65d);</script>
<script>var block_td_uid_29_5e00db86bebdb=new tdBlock();
block_td_uid_29_5e00db86bebdb.id="td_uid_29_5e00db86bebdb";
block_td_uid_29_5e00db86bebdb.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5e00db86bebdb_rand","tdc_css_class":"td_uid_29_5e00db86bebdb_rand","tdc_css_class_style":"td_uid_29_5e00db86bebdb_rand_style"}';
block_td_uid_29_5e00db86bebdb.td_column_number="3";
block_td_uid_29_5e00db86bebdb.block_type="td_block_mega_menu";
block_td_uid_29_5e00db86bebdb.post_count="4";
block_td_uid_29_5e00db86bebdb.found_posts="2169";
block_td_uid_29_5e00db86bebdb.header_color="";
block_td_uid_29_5e00db86bebdb.ajax_pagination_infinite_stop="";
block_td_uid_29_5e00db86bebdb.max_num_pages="543";
tdBlocksArray.push(block_td_uid_29_5e00db86bebdb);</script>
<script>var block_td_uid_36_5e00db86c1e05=new tdBlock();
block_td_uid_36_5e00db86c1e05.id="td_uid_36_5e00db86c1e05";
block_td_uid_36_5e00db86c1e05.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5e00db86c1e05_rand","tdc_css_class":"td_uid_36_5e00db86c1e05_rand","tdc_css_class_style":"td_uid_36_5e00db86c1e05_rand_style"}';
block_td_uid_36_5e00db86c1e05.td_column_number="3";
block_td_uid_36_5e00db86c1e05.block_type="td_block_mega_menu";
block_td_uid_36_5e00db86c1e05.post_count="5";
block_td_uid_36_5e00db86c1e05.found_posts="659";
block_td_uid_36_5e00db86c1e05.header_color="";
block_td_uid_36_5e00db86c1e05.ajax_pagination_infinite_stop="";
block_td_uid_36_5e00db86c1e05.max_num_pages="132";
tdBlocksArray.push(block_td_uid_36_5e00db86c1e05);</script>
<script>var block_td_uid_37_5e00db86c5fde=new tdBlock();
block_td_uid_37_5e00db86c5fde.id="td_uid_37_5e00db86c5fde";
block_td_uid_37_5e00db86c5fde.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5e00db86c5fde_rand","tdc_css_class":"td_uid_37_5e00db86c5fde_rand","tdc_css_class_style":"td_uid_37_5e00db86c5fde_rand_style"}';
block_td_uid_37_5e00db86c5fde.td_column_number="3";
block_td_uid_37_5e00db86c5fde.block_type="td_block_mega_menu";
block_td_uid_37_5e00db86c5fde.post_count="4";
block_td_uid_37_5e00db86c5fde.found_posts="843";
block_td_uid_37_5e00db86c5fde.header_color="";
block_td_uid_37_5e00db86c5fde.ajax_pagination_infinite_stop="";
block_td_uid_37_5e00db86c5fde.max_num_pages="211";
tdBlocksArray.push(block_td_uid_37_5e00db86c5fde);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5e00db86cbdd2=new tdBlock();
block_td_uid_46_5e00db86cbdd2.id="td_uid_46_5e00db86cbdd2";
block_td_uid_46_5e00db86cbdd2.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5e00db86cbdd2_rand","td_column_number":3,"live_filter_cur_post_id":270233,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5e00db86cbdd2_rand","tdc_css_class_style":"td_uid_46_5e00db86cbdd2_rand_style"}';
block_td_uid_46_5e00db86cbdd2.td_column_number="3";
block_td_uid_46_5e00db86cbdd2.block_type="td_block_related_posts";
block_td_uid_46_5e00db86cbdd2.post_count="9";
block_td_uid_46_5e00db86cbdd2.found_posts="26629";
block_td_uid_46_5e00db86cbdd2.header_color="";
block_td_uid_46_5e00db86cbdd2.ajax_pagination_infinite_stop="";
block_td_uid_46_5e00db86cbdd2.max_num_pages="2959";
tdBlocksArray.push(block_td_uid_46_5e00db86cbdd2);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_49_5e00d9f696ff9=new tdBlock();
block_td_uid_49_5e00d9f696ff9.id="td_uid_49_5e00d9f696ff9";
block_td_uid_49_5e00d9f696ff9.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_49_5e00d9f696ff9_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_49_5e00d9f696ff9_rand","tdc_css_class_style":"td_uid_49_5e00d9f696ff9_rand_style"}';
block_td_uid_49_5e00d9f696ff9.td_column_number="1";
block_td_uid_49_5e00d9f696ff9.block_type="td_block_21";
block_td_uid_49_5e00d9f696ff9.post_count="5";
block_td_uid_49_5e00d9f696ff9.found_posts="147406";
block_td_uid_49_5e00d9f696ff9.header_color="";
block_td_uid_49_5e00d9f696ff9.ajax_pagination_infinite_stop="";
block_td_uid_49_5e00d9f696ff9.max_num_pages="29482";
tdBlocksArray.push(block_td_uid_49_5e00d9f696ff9);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_50_5e00d9f6bf02d=new tdBlock();
block_td_uid_50_5e00d9f6bf02d.id="td_uid_50_5e00d9f6bf02d";
block_td_uid_50_5e00d9f6bf02d.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_50_5e00d9f6bf02d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_50_5e00d9f6bf02d_rand","tdc_css_class_style":"td_uid_50_5e00d9f6bf02d_rand_style"}';
block_td_uid_50_5e00d9f6bf02d.td_column_number="1";
block_td_uid_50_5e00d9f6bf02d.block_type="td_block_21";
block_td_uid_50_5e00d9f6bf02d.post_count="5";
block_td_uid_50_5e00d9f6bf02d.found_posts="898";
block_td_uid_50_5e00d9f6bf02d.header_color="";
block_td_uid_50_5e00d9f6bf02d.ajax_pagination_infinite_stop="";
block_td_uid_50_5e00d9f6bf02d.max_num_pages="180";
tdBlocksArray.push(block_td_uid_50_5e00d9f6bf02d);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/dt33gajy/9uu5o.js'></script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5e00db86dca20');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5e00db86dca20");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.75515604019165 seconds, on 23-12-19 16:21:43 --><!-- via php -->