<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2020/03/08192016.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<title>Manchester United retain bragging rights after downing City in Manchester derby - TODAY</title>
<meta name="description" content="Manchester United beat fierce rivals, Manchester City 2-0 in an all Manchester derby on Sunday to retain the bragging rights. Last December, United had also shocked City with a 2-1 victory at Etihad Stadium."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Manchester United retain bragging rights after downing City in Manchester derby - TODAY"/>
<meta property="og:description" content="Manchester United beat fierce rivals, Manchester City 2-0 in an all Manchester derby on Sunday to retain the bragging rights. Last December, United had also shocked City with a 2-1 victory at Etihad Stadium."/>
<meta property="og:url" content="https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492"/>
<meta property="og:site_name" content="TODAY"/>
<meta property="article:tag" content="Anthony Martial"/>
<meta property="article:tag" content="BBC"/>
<meta property="article:tag" content="Bruno Fernandes"/>
<meta property="article:tag" content="David De Gea"/>
<meta property="article:tag" content="December"/>
<meta property="article:tag" content="Derby"/>
<meta property="article:tag" content="Ederson"/>
<meta property="article:tag" content="English League"/>
<meta property="article:tag" content="Etihad Stadium"/>
<meta property="article:tag" content="European"/>
<meta property="article:tag" content="Liverpool"/>
<meta property="article:tag" content="Manchester"/>
<meta property="article:tag" content="Manchester City"/>
<meta property="article:tag" content="Manchester Derby"/>
<meta property="article:tag" content="Manchester United"/>
<meta property="article:tag" content="Phil Foden"/>
<meta property="article:tag" content="Scott McTominay"/>
<meta property="article:tag" content="Sergio Aguero"/>
<meta property="article:section" content="Football"/>
<meta property="article:published_time" content="2020-03-08T19:20:36+00:00"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2020/03/08192016.jpg"/>
<meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2020/03/08192016.jpg"/>
<meta property="og:image:width" content="699"/>
<meta property="og:image:height" content="499"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Manchester United beat fierce rivals, Manchester City 2-0 in an all Manchester derby on Sunday to retain the bragging rights. Last December, United had also shocked City with a 2-1 victory at Etihad Stadium."/>
<meta name="twitter:title" content="Manchester United retain bragging rights after downing City in Manchester derby - TODAY"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2020/03/08192016.jpg"/>
<meta name="twitter:creator" content="@todayng"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492#primaryimage","url":"https://www.today.ng/wp-content/uploads/2020/03/08192016.jpg","width":699,"height":499,"caption":"Anthony Martial opened the scoring for Manchester United against Manchester City after a smart free-kick from Bruno Fernandes."},{"@type":"WebPage","@id":"https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492#webpage","url":"https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492","inLanguage":"en-US","name":"Manchester United retain bragging rights after downing City in Manchester derby - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492#primaryimage"},"datePublished":"2020-03-08T19:20:36+00:00","dateModified":"2020-03-08T19:20:36+00:00","description":"Manchester United beat fierce rivals, Manchester City 2-0 in an all Manchester derby on Sunday to retain the bragging rights. Last December, United had also shocked City with a 2-1 victory at Etihad Stadium."},{"@type":"Article","@id":"https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492#article","isPartOf":{"@id":"https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"Manchester United retain bragging rights after downing City in Manchester derby","datePublished":"2020-03-08T19:20:36+00:00","dateModified":"2020-03-08T19:20:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492#primaryimage"},"keywords":"Anthony Martial,BBC,Bruno Fernandes,David De Gea,December,Derby,Ederson,English League,Etihad Stadium,European,Liverpool,Manchester,Manchester City,Manchester Derby,Manchester United,Phil Foden,Scott McTominay,Sergio Aguero","articleSection":"Football"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script>
<link rel="amphtml" href="https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/9uu5n.css" media="all"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/sport",
"name": "Sport"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/sport/football",
"name": "Football"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492",
"name": "Manchester United retain bragging rights after downing City in Manchester derby"
}}    ]
}</script>	<style id="tdw-css-placeholder"></style>	
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-65038090-1');</script>
<script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-284492 single-format-standard manchester-united-retain-bragging-rights-downing-city-manchester-derby global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.today.ng/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-wrap td-header-style-9">
<div class="td-header-top-menu-full td-container-wrap">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-183862" class="bitcoinconverter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Byte Transfer &#8211; Online File Sharing Service" target="_blank" rel="dofollow" href="https://bitcoinconverter.xyz.ng">Bitcoin Converter</a></li> <li id="menu-item-269473" class="bytetransfer menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269473"><a title="Byte Transfer – free file sharing service" target="_blank" rel="dofollow" href="https://bytetransfer.xyz.ng/">Byte Transfer</a></li> <li id="menu-item-269479" class="casechanger menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269479"><a title="Case Changer" target="_blank" rel="dofollow" href="https://casechanger.xyz.ng">Case Changer</a></li> <li id="menu-item-269480" class="ctrcalculator menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269480"><a title="Click Through Rate Calculator" rel="dofollow" href="https://ctrcalculator.xyz.ng/">CTR Calculator</a></li> <li id="menu-item-183860" class="examcards menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="Exam Cards" target="_blank" rel="dofollow" href="https://examcards.xyz.ng">Exam Cards</a></li> <li id="menu-item-269481" class="infohub menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a title="InfoHub" target="_blank" rel="dofollow" href="https://infohub.xyz.ng/">InfoHub</a></li> <li id="menu-item-269482" class="jobfinder menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269482"><a title="Jobs in Nigeria" target="_blank" rel="dofollow" href="https://jobfinder.xyz.ng/">JobFinder</a></li> <li id="menu-item-269476" class="nownews menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269476"><a title="Latest Breaking Nigeria News" target="_blank" rel="dofollow" href="https://nownews.xyz.ng/">NowNews</a></li> <li id="menu-item-269484" class="nowsports menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269484"><a title="Latest Nigeria Sports News" target="_blank" rel="dofollow" href="https://nowsports.xyz.ng/">NowSports</a></li> <li id="menu-item-269475" class="notepad menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269475"><a title="Notepad – Web Test Editor" target="_blank" rel="dofollow" href="https://notepad.xyz.ng/">Notepad</a></li> <li id="menu-item-259936" class="spinbot menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-259936"><a title="Paraphrasing Tool" target="_blank" href="https://spinbot.xyz.ng">Paraphrasing Tool</a></li> <li id="menu-item-183861" class="parceltracker menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="International Parcel Tracker" target="_blank" rel="dofollow" href="https://parceltracker.xyz.ng">Parcel Tracker</a></li> <li id="menu-item-269483" class="projecthub menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269483"><a title="Project Topics and Materials" target="_blank" rel="dofollow" href="https://projechub.xyz.ng/">ProjectHub</a></li> <li id="menu-item-269474" class="tetris menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269474"><a title="Free Tetris Game" target="_blank" rel="dofollow" href="https://tetris.xyz.ng/">Tetris</a></li> <li id="menu-item-269477" class="timezoneconverter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269477"><a title="World Time Zone Converter" target="_blank" rel="dofollow" href="https://timezoneconverter.xyz.ng/">Time Zone Converter</a></li> <li id="menu-item-231202" class="whoischecker menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-231202"><a title="WHOIS Checker" target="_blank" rel="dofollow" href="https://whois.xyz.ng">WHOIS</a></li> <li id="menu-item-259937" class="worldclock menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-259937"><a title="World Clock" target="_blank" href="https://worldclock.xyz.ng">World Clock</a></li> <li id="menu-item-21520" class="postcodes menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="Postcodes Nigeria" target="_blank" rel="dofollow" href="https://postcodes.xyz.ng">Postcodes</a></li> <li id="menu-item-269478" class="wordcounter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269478"><a title="Word Counter" target="_blank" rel="dofollow" href="https://wordcounter.xyz.ng/">Word Counter</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap">
<div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e6545a25b7b4_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5e6545a25b7b4"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e6545a25b7b4" id="td_uid_2_5e6545a29b3bd" data-td_block_id="td_uid_1_5e6545a25b7b4" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5e6545a25b7b4" id="td_uid_3_5e6545a29b427" data-td_block_id="td_uid_1_5e6545a25b7b4" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5e6545a25b7b4" id="td_uid_4_5e6545a29b473" data-td_block_id="td_uid_1_5e6545a25b7b4" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5e6545a25b7b4" id="td_uid_5_5e6545a29b4c0" data-td_block_id="td_uid_1_5e6545a25b7b4" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5e6545a25b7b4" id="td_uid_6_5e6545a29b50a" data-td_block_id="td_uid_1_5e6545a25b7b4" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5e6545a25b7b4" id="td_uid_7_5e6545a29b552" data-td_block_id="td_uid_1_5e6545a25b7b4" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5e6545a25b7b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/police-nab-three-human-skull-lagos-284493" rel="bookmark" class="td-image-wrap" title="Police nab three with human skull in Lagos"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/09140859-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/09140859-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/09140859-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigeria Police Force says its investigation shows that Boko Haram, Ansaru and other terror groups are getting support from some Nigerians." title="Police nab three with human skull in Lagos"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/police-nab-three-human-skull-lagos-284493" rel="bookmark" title="Police nab three with human skull in Lagos">Police nab three with human skull in Lagos</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/coronavirus-nigeria-condoles-iran-south-korea-italy-284491" rel="bookmark" class="td-image-wrap" title="Coronavirus: Nigeria condoles with Iran, South Korea, Italy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/16100707-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/16100707-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/16100707-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Buhari Media Organisation (BMO) says President Muhammadu Buhari’s administration will not implement policies that will affect the existence of the poor while raising revenue to fund the nation’s infrastructure projects." title="Coronavirus: Nigeria condoles with Iran, South Korea, Italy"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/coronavirus-nigeria-condoles-iran-south-korea-italy-284491" rel="bookmark" title="Coronavirus: Nigeria condoles with Iran, South Korea, Italy">Coronavirus: Nigeria condoles with Iran, South Korea, Italy</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/coronavirus-german-tourist-dies-egypt-284485" rel="bookmark" class="td-image-wrap" title="Coronavirus: German tourist dies in Egypt"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/02125902-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/02125902-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/02125902-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A regional minister in Lombardy, the Italian region most affected by the novel coronavirus outbreak, has tested positive for the virus." title="Coronavirus: German tourist dies in Egypt"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/coronavirus-german-tourist-dies-egypt-284485" rel="bookmark" title="Coronavirus: German tourist dies in Egypt">Coronavirus: German tourist dies in Egypt</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/adams-oshiomholes-adversaries-plotting-weaken-apc-ahead-2023-vice-chairman-284484" rel="bookmark" class="td-image-wrap" title="Adams Oshiomhole’s adversaries plotting to weaken APC ahead 2023 – vice chairman"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Hilliard-Eta-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Hilliard-Eta-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Hilliard-Eta-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Hilliard-Eta-701x486.jpg 701w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Adams Oshiomhole’s adversaries plotting to weaken APC ahead 2023 – vice chairman"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/adams-oshiomholes-adversaries-plotting-weaken-apc-ahead-2023-vice-chairman-284484" rel="bookmark" title="Adams Oshiomhole’s adversaries plotting to weaken APC ahead 2023 – vice chairman">Adams Oshiomhole’s adversaries plotting to weaken APC ahead 2023 – vice&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e6545a25b7b4" data-td_block_id="td_uid_1_5e6545a25b7b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e6545a25b7b4" data-td_block_id="td_uid_1_5e6545a25b7b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e6545a29d226_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5e6545a29d226"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e6545a29d226" id="td_uid_9_5e6545a2aaa50" data-td_block_id="td_uid_8_5e6545a29d226" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5e6545a29d226" id="td_uid_10_5e6545a2aaaab" data-td_block_id="td_uid_8_5e6545a29d226" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5e6545a29d226" id="td_uid_11_5e6545a2aaafa" data-td_block_id="td_uid_8_5e6545a29d226" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5e6545a29d226" id="td_uid_12_5e6545a2aab47" data-td_block_id="td_uid_8_5e6545a29d226" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5e6545a29d226" id="td_uid_13_5e6545a2aab8c" data-td_block_id="td_uid_8_5e6545a29d226" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5e6545a29d226" id="td_uid_14_5e6545a2aabd3" data-td_block_id="td_uid_8_5e6545a29d226" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5e6545a29d226 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/iran-air-suspends-europe-flights-indefinitely-284458" rel="bookmark" class="td-image-wrap" title="Iran Air suspends Europe flights indefinitely"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/08123757-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/08123757-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/08123757-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Iran Air announced on Sunday the suspension of all its flights to Europe until further notice." title="Iran Air suspends Europe flights indefinitely"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/iran-air-suspends-europe-flights-indefinitely-284458" rel="bookmark" title="Iran Air suspends Europe flights indefinitely">Iran Air suspends Europe flights indefinitely</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/lagos-pledges-boost-infrastructure-enhance-entrepreneurship-284436" rel="bookmark" class="td-image-wrap" title="Lagos pledges to boost infrastructure to enhance entrepreneurship"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/12190042-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/12190042-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/12190042-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lagos State Governor, Mr Babajide Sanwo-Olu, on Sunday, said his government will deliver the ongoing Oshodi-Abule Egba BRT corridor project by end of May 2020." title="Lagos pledges to boost infrastructure to enhance entrepreneurship"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/lagos-pledges-boost-infrastructure-enhance-entrepreneurship-284436" rel="bookmark" title="Lagos pledges to boost infrastructure to enhance entrepreneurship">Lagos pledges to boost infrastructure to enhance entrepreneurship</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/economy/moodys-cuts-south-africas-2020-gdp-growth-forecast-coronavirus-284435" rel="bookmark" class="td-image-wrap" title="Moody&#8217;s cuts South Africa&#8217;s 2020 GDP growth forecast after coronavirus"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/moodys-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/moodys-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/moodys-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/moodys-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Moody&#8217;s cuts South Africa&#8217;s 2020 GDP growth forecast after coronavirus"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/moodys-cuts-south-africas-2020-gdp-growth-forecast-coronavirus-284435" rel="bookmark" title="Moody&#8217;s cuts South Africa&#8217;s 2020 GDP growth forecast after coronavirus">Moody&#8217;s cuts South Africa&#8217;s 2020 GDP growth forecast after coronavirus</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/court-garnishee-order-bank-account-central-bank-n182-7-billion-judgment-debt-284401" rel="bookmark" class="td-image-wrap" title="Shell: Court gives garnishee order on First Bank account with central bank over N182.7 billion judgment debt"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Royal-Dutch-Shell-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Royal-Dutch-Shell-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Royal-Dutch-Shell-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Royal-Dutch-Shell-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shell: Court gives garnishee order on First Bank account with central bank over N182.7 billion judgment debt"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/court-garnishee-order-bank-account-central-bank-n182-7-billion-judgment-debt-284401" rel="bookmark" title="Shell: Court gives garnishee order on First Bank account with central bank over N182.7 billion judgment debt">Shell: Court gives garnishee order on First Bank account with central&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e6545a29d226" data-td_block_id="td_uid_8_5e6545a29d226"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5e6545a29d226" data-td_block_id="td_uid_8_5e6545a29d226"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5e6545a2ac3c7_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5e6545a2ac3c7"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5e6545a2ac3c7" id="td_uid_16_5e6545a2b127e" data-td_block_id="td_uid_15_5e6545a2ac3c7" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5e6545a2ac3c7" id="td_uid_17_5e6545a2b12ee" data-td_block_id="td_uid_15_5e6545a2ac3c7" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5e6545a2ac3c7" id="td_uid_18_5e6545a2b135e" data-td_block_id="td_uid_15_5e6545a2ac3c7" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5e6545a2ac3c7" id="td_uid_19_5e6545a2b13c7" data-td_block_id="td_uid_15_5e6545a2ac3c7" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5e6545a2ac3c7" id="td_uid_20_5e6545a2b142e" data-td_block_id="td_uid_15_5e6545a2ac3c7" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5e6545a2ac3c7" id="td_uid_21_5e6545a2b1494" data-td_block_id="td_uid_15_5e6545a2ac3c7" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5e6545a2ac3c7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/music/abaga-dumps-chocolate-city-floats-record-label-284223" rel="bookmark" class="td-image-wrap" title="MI Abaga dumps Chocolate City, floats new record label"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/MI-Abaga-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/MI-Abaga-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/MI-Abaga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MI Abaga dumps Chocolate City, floats new record label"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/abaga-dumps-chocolate-city-floats-record-label-284223" rel="bookmark" title="MI Abaga dumps Chocolate City, floats new record label">MI Abaga dumps Chocolate City, floats new record label</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/afrifac-54-countries-attend-africas-biggest-festival-calabar-284022" rel="bookmark" class="td-image-wrap" title="AFRIFAC: 54 countries to attend Africa’s biggest festival in Calabar"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/afrifac-54-countries-attend-africas-biggest-festival-calabar-284022" rel="bookmark" title="AFRIFAC: 54 countries to attend Africa’s biggest festival in Calabar">AFRIFAC: 54 countries to attend Africa’s biggest festival in Calabar</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/bbnaija-housemates-baby-girl-283978" rel="bookmark" class="td-image-wrap" title="Former BBNaija housemates welcome baby girl"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/05080642-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/05080642-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/05080642-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Former Big Brother Naija housemates and celebrity couple Bam Bam and Teddy A have welcomed the birth of their first child together, named Zendaya." title="Former BBNaija housemates welcome baby girl"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/bbnaija-housemates-baby-girl-283978" rel="bookmark" title="Former BBNaija housemates welcome baby girl">Former BBNaija housemates welcome baby girl</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/president-buhari-open-edo-2020-national-sports-festival-283949" rel="bookmark" class="td-image-wrap" title="President Buhari to open Edo 2020 National Sports Festival"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/31061923-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/31061923-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/31061923-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari Thursday in Abuja called on private sector investors to join hands with the government in youth and sports development in the country." title="President Buhari to open Edo 2020 National Sports Festival"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/president-buhari-open-edo-2020-national-sports-festival-283949" rel="bookmark" title="President Buhari to open Edo 2020 National Sports Festival">President Buhari to open Edo 2020 National Sports Festival</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5e6545a2ac3c7" data-td_block_id="td_uid_15_5e6545a2ac3c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5e6545a2ac3c7" data-td_block_id="td_uid_15_5e6545a2ac3c7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5e6545a2b3065_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5e6545a2b3065"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5e6545a2b3065" id="td_uid_23_5e6545a2c9a0b" data-td_block_id="td_uid_22_5e6545a2b3065" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5e6545a2b3065" id="td_uid_24_5e6545a2c9a5e" data-td_block_id="td_uid_22_5e6545a2b3065" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5e6545a2b3065" id="td_uid_25_5e6545a2c9aa4" data-td_block_id="td_uid_22_5e6545a2b3065" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5e6545a2b3065" id="td_uid_26_5e6545a2c9ae4" data-td_block_id="td_uid_22_5e6545a2b3065" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5e6545a2b3065" id="td_uid_27_5e6545a2c9b22" data-td_block_id="td_uid_22_5e6545a2b3065" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5e6545a2b3065" id="td_uid_28_5e6545a2c9b5f" data-td_block_id="td_uid_22_5e6545a2b3065" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5e6545a2b3065 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492" rel="bookmark" class="td-image-wrap" title="Manchester United retain bragging rights after downing City in Manchester derby"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/08192016-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/08192016-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/08192016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anthony Martial opened the scoring for Manchester United against Manchester City after a smart free-kick from Bruno Fernandes." title="Manchester United retain bragging rights after downing City in Manchester derby"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492" rel="bookmark" title="Manchester United retain bragging rights after downing City in Manchester derby">Manchester United retain bragging rights after downing City in Manchester derby</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/cafcc-bolaji-sakin-scores-horoya-defeat-enyimba-conakry-284487" rel="bookmark" class="td-image-wrap" title="CAFCC: Bolaji Sakin scores as Horoya defeat Enyimba in Conakry"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/29104029-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/29104029-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/29104029-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Horoya AC of Guinea Nigerian striker Bolaji Sakin has stated that he will reveal his little knowledge of Enyimba to his Guinean teammates ahead of this Sunday’s CAF Confederation cup quarter final first leg between both side at the Enyimba stadium." title="CAFCC: Bolaji Sakin scores as Horoya defeat Enyimba in Conakry"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/cafcc-bolaji-sakin-scores-horoya-defeat-enyimba-conakry-284487" rel="bookmark" title="CAFCC: Bolaji Sakin scores as Horoya defeat Enyimba in Conakry">CAFCC: Bolaji Sakin scores as Horoya defeat Enyimba in Conakry</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/serie-players-threaten-strike-coronavirus-chaos-italy-284486" rel="bookmark" class="td-image-wrap" title="Serie A players threaten to strike as coronavirus causes chaos in Italy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/29122536-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/29122536-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/29122536-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Five Italian Serie-A weekend matches including Sunday’s clash between Juventus and Inter Milan have been postponed due to the novel Coronavirus, the Italian football league said Saturday." title="Serie A players threaten to strike as coronavirus causes chaos in Italy"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/serie-players-threaten-strike-coronavirus-chaos-italy-284486" rel="bookmark" title="Serie A players threaten to strike as coronavirus causes chaos in Italy">Serie A players threaten to strike as coronavirus causes chaos in&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/jamie-redknapp-odion-ighalo-bruno-fernandes-inspired-signings-manchester-united-284480" rel="bookmark" class="td-image-wrap" title="Jamie Redknapp: Odion Ighalo, Bruno Fernandes inspired signings for Manchester United"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/23134238-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/23134238-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/23134238-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Juan Mata is confident that Bruno Fernandes and Odion Ighalo could hand Manchester United the expected impetus to boost the club’s quest for a top-four finish in the Premier League." title="Jamie Redknapp: Odion Ighalo, Bruno Fernandes inspired signings for Manchester United"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/jamie-redknapp-odion-ighalo-bruno-fernandes-inspired-signings-manchester-united-284480" rel="bookmark" title="Jamie Redknapp: Odion Ighalo, Bruno Fernandes inspired signings for Manchester United">Jamie Redknapp: Odion Ighalo, Bruno Fernandes inspired signings for Manchester United</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5e6545a2b3065" data-td_block_id="td_uid_22_5e6545a2b3065"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5e6545a2b3065" data-td_block_id="td_uid_22_5e6545a2b3065"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5e6545a2cb0e4_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5e6545a2cb0e4"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5e6545a2cb0e4" id="td_uid_30_5e6545a2cee23" data-td_block_id="td_uid_29_5e6545a2cb0e4" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5e6545a2cb0e4" id="td_uid_31_5e6545a2cee75" data-td_block_id="td_uid_29_5e6545a2cb0e4" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5e6545a2cb0e4" id="td_uid_32_5e6545a2ceebc" data-td_block_id="td_uid_29_5e6545a2cb0e4" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5e6545a2cb0e4" id="td_uid_33_5e6545a2ceefe" data-td_block_id="td_uid_29_5e6545a2cb0e4" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5e6545a2cb0e4" id="td_uid_34_5e6545a2cef3d" data-td_block_id="td_uid_29_5e6545a2cb0e4" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5e6545a2cb0e4" id="td_uid_35_5e6545a2cef7b" data-td_block_id="td_uid_29_5e6545a2cb0e4" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5e6545a2cb0e4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/ncc-deactivates-2-2-sim-cards-284483" rel="bookmark" class="td-image-wrap" title="NCC deactivates 2.2 million SIM cards"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/06140301-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/06140301-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/06140301-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/06140301-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="SIM Cards" title="NCC deactivates 2.2 million SIM cards"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/ncc-deactivates-2-2-sim-cards-284483" rel="bookmark" title="NCC deactivates 2.2 million SIM cards">NCC deactivates 2.2 million SIM cards</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/facebook-ban-ads-medical-face-masks-284375" rel="bookmark" class="td-image-wrap" title="Facebook says it will ban ads for medical face masks"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/24212837-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/24212837-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/24212837-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ignace Sossou quoted on his Facebook and Twitter pages comments made by Benin’s public prosecutor Mario Metonou at a media event to discuss fake news on December 17." title="Facebook says it will ban ads for medical face masks"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/facebook-ban-ads-medical-face-masks-284375" rel="bookmark" title="Facebook says it will ban ads for medical face masks">Facebook says it will ban ads for medical face masks</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/twitter-chief-reconsiders-africa-move-amid-coronavirus-concerns-284187" rel="bookmark" class="td-image-wrap" title="Twitter chief reconsiders Africa move amid coronavirus concerns"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/06090253-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/06090253-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/06090253-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Twitter CEO Jack Dorsey addresses students during a town hall at the Indian Institute of Technology (IIT) in New Delhi, India, November 12, 2018. REUTERS-Anushree Fadnavis" title="Twitter chief reconsiders Africa move amid coronavirus concerns"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/twitter-chief-reconsiders-africa-move-amid-coronavirus-concerns-284187" rel="bookmark" title="Twitter chief reconsiders Africa move amid coronavirus concerns">Twitter chief reconsiders Africa move amid coronavirus concerns</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/coronavirus-facebook-google-staff-work-284180" rel="bookmark" class="td-image-wrap" title="Coronavirus: Facebook, Google staff to work from home"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/24212837-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/24212837-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/24212837-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ignace Sossou quoted on his Facebook and Twitter pages comments made by Benin’s public prosecutor Mario Metonou at a media event to discuss fake news on December 17." title="Coronavirus: Facebook, Google staff to work from home"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/coronavirus-facebook-google-staff-work-284180" rel="bookmark" title="Coronavirus: Facebook, Google staff to work from home">Coronavirus: Facebook, Google staff to work from home</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5e6545a2cb0e4" data-td_block_id="td_uid_29_5e6545a2cb0e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5e6545a2cb0e4" data-td_block_id="td_uid_29_5e6545a2cb0e4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5e6545a2d02b5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5e6545a2d02b5"><div id=td_uid_36_5e6545a2d02b5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/akk-gas-pipeline-president-buharis-big-infrastructure-push-284390" rel="bookmark" class="td-image-wrap" title="AKK gas pipeline: President Buhari’s big infrastructure push"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Garba-Shehu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Garba-Shehu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Garba-Shehu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AKK gas pipeline: President Buhari’s big infrastructure push"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/akk-gas-pipeline-president-buharis-big-infrastructure-push-284390" rel="bookmark" title="AKK gas pipeline: President Buhari’s big infrastructure push">AKK gas pipeline: President Buhari’s big infrastructure push</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/funeral-apc-284026" rel="bookmark" class="td-image-wrap" title="Are we having the funeral of APC so soon?"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/04141849-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/04141849-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/04141849-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="An Abuja High Court on Wednesday suspended Comrade Adams Oshiomhole as the National Chairman of the All Progressives Congress, APC." title="Are we having the funeral of APC so soon?"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/funeral-apc-284026" rel="bookmark" title="Are we having the funeral of APC so soon?">Are we having the funeral of APC so soon?</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/law-requires-pre-election-cases-decided-elections-282587" rel="bookmark" class="td-image-wrap" title="Why the law requires pre-election cases to be decided before elections"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/25080205-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/25080205-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/25080205-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/25080205-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Lagos lawyer and human rights activist, Femi Falana" title="Why the law requires pre-election cases to be decided before elections"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/law-requires-pre-election-cases-decided-elections-282587" rel="bookmark" title="Why the law requires pre-election cases to be decided before elections">Why the law requires pre-election cases to be decided before elections</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/security-strategy-involve-miyetti-allah-amotekun-282437" rel="bookmark" class="td-image-wrap" title="It’s a security strategy to involve Miyetti Allah in Amotekun"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/18142544-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/18142544-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/18142544-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Yoruba World Congress (YWC), an umbrella body of all Yoruba socio-cultural groups, has threatened to hold a peaceful protest in support of the recently launched Western Nigeria Security Network code-named Amotekun." title="It’s a security strategy to involve Miyetti Allah in Amotekun"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/security-strategy-involve-miyetti-allah-amotekun-282437" rel="bookmark" title="It’s a security strategy to involve Miyetti Allah in Amotekun">It’s a security strategy to involve Miyetti Allah in Amotekun</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/governor-zulums-example-elite-280829" rel="bookmark" class="td-image-wrap" title="Governor Zulum’s example for the elite"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/06062800-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/06062800-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/06062800-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Governor Babagana Zulum on Friday struck a deal with 30 Saudi-based clerics to endlessly pray for the return of peace in the state." title="Governor Zulum’s example for the elite"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/governor-zulums-example-elite-280829" rel="bookmark" title="Governor Zulum’s example for the elite">Governor Zulum’s example for the elite</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5e6545a2d02b5" data-td_block_id="td_uid_36_5e6545a2d02b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5e6545a2d02b5" data-td_block_id="td_uid_36_5e6545a2d02b5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5e6545a2d678d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5e6545a2d678d"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5e6545a2d678d" id="td_uid_38_5e6545a2d9ae2" data-td_block_id="td_uid_37_5e6545a2d678d" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5e6545a2d678d" id="td_uid_39_5e6545a2d9b36" data-td_block_id="td_uid_37_5e6545a2d678d" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5e6545a2d678d" id="td_uid_40_5e6545a2d9b7c" data-td_block_id="td_uid_37_5e6545a2d678d" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5e6545a2d678d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/coronavirus-senate-president-asks-finance-ministry-release-n620-ncdc-283909" rel="bookmark" class="td-image-wrap" title="Coronavirus: Senate president asks finance ministry to release N620 million to NCDC"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/04183726-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/04183726-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/04183726-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President of the Senate, Ahmad Lawan, arriving the Isolation Centre at the University of Abuja Teaching Hospital, Gwagwalada, during the tour of isolation centres in the Federal Capital Territory on Wednesday, March 4, 2020. 6" title="Coronavirus: Senate president asks finance ministry to release N620 million to NCDC"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/coronavirus-senate-president-asks-finance-ministry-release-n620-ncdc-283909" rel="bookmark" title="Coronavirus: Senate president asks finance ministry to release N620 million to NCDC">Coronavirus: Senate president asks finance ministry to release N620 million to&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/president-buhari-swears-folshade-yemi-esan-head-civil-service-video-283839" rel="bookmark" class="td-image-wrap" title="President Buhari swears in Folshade Yemi-Esan as new head of civil service — video"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/04110446-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/04110446-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/04110446-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dr Folashade Yemi-Esan has been sworn in as the Head of Civil Service of the Federation on Wednesday." title="President Buhari swears in Folshade Yemi-Esan as new head of civil service — video"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/president-buhari-swears-folshade-yemi-esan-head-civil-service-video-283839" rel="bookmark" title="President Buhari swears in Folshade Yemi-Esan as new head of civil service — video">President Buhari swears in Folshade Yemi-Esan as new head of civil&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/odion-ighalo-receives-phone-call-manchester-united-legend-andy-cole-video-283694" rel="bookmark" class="td-image-wrap" title="Odion Ighalo receives phone call from Manchester United legend Andy Cole — video"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/03115649-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/03115649-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/03115649-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="During a session with the club&#039;s media, Manchester United forward Odion Ighalo was surprised to receive a call from legend Andy Cole." title="Odion Ighalo receives phone call from Manchester United legend Andy Cole — video"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/odion-ighalo-receives-phone-call-manchester-united-legend-andy-cole-video-283694" rel="bookmark" title="Odion Ighalo receives phone call from Manchester United legend Andy Cole — video">Odion Ighalo receives phone call from Manchester United legend Andy Cole&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/malawi-troops-protect-demonstrators-rare-african-exception-pictures-283565" rel="bookmark" class="td-image-wrap" title="Malawi troops protect demonstrators in rare African exception — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/02175705-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/02175705-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/02175705-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The army stepped in after the protests in Malawi turned violent last year (AFP Photo-Amos GUMULIRA) 3" title="Malawi troops protect demonstrators in rare African exception — in pictures"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/malawi-troops-protect-demonstrators-rare-african-exception-pictures-283565" rel="bookmark" title="Malawi troops protect demonstrators in rare African exception — in pictures">Malawi troops protect demonstrators in rare African exception — in pictures</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5e6545a2d678d" data-td_block_id="td_uid_37_5e6545a2d678d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5e6545a2d678d" data-td_block_id="td_uid_37_5e6545a2d678d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap">
<div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.today.ng/">
<div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5e6545a2db7df_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-284492" class="post-284492 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-anthony-martial tag-bbc tag-bruno-fernandes tag-david-de-gea tag-december tag-derby tag-ederson tag-english-league tag-etihad-stadium tag-european tag-liverpool tag-manchester tag-manchester-city tag-manchester-derby tag-manchester-united tag-phil-foden tag-scott-mctominay tag-sergio-aguero" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://www.today.ng/sport">Sport</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Football" class="entry-crumb" href="https://www.today.ng/sport/football">Football</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Manchester United retain bragging rights after downing City in Manchester derby</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/sport">Sport</a></li><li class="entry-category"><a href="https://www.today.ng/sport/football">Football</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Manchester United retain bragging rights after downing City in Manchester derby</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Agencies</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-08T20:20:36+00:00" >March 8, 2020</time></span></div></header></div></div></div><div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<div class="td-post-featured-image"><img width="696" height="497" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/08192016-696x497.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/08192016-696x497.jpg 696w, https://www.today.ng/wp-content/uploads/2020/03/08192016-300x214.jpg 300w, https://www.today.ng/wp-content/uploads/2020/03/08192016-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2020/03/08192016-588x420.jpg 588w, https://www.today.ng/wp-content/uploads/2020/03/08192016.jpg 699w" sizes="(max-width: 696px) 100vw, 696px" alt="Anthony Martial opened the scoring for Manchester United against Manchester City after a smart free-kick from Bruno Fernandes." title="Anthony Martial opened the scoring for Manchester United against Manchester City after a smart free-kick from Bruno Fernandes."/></div><div class="td-a-rec td-a-rec-id-content_top td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_42_5e6545a2dc90c_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='ae3fb53c' name='ae3fb53c' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=4&amp;cb=865522232" frameborder='0' scrolling='no' width='696' height='86'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=ad9d55dc&amp;cb=854237002' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=4&amp;cb=688937930&amp;n=ad9d55dc' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a064d6c9' name='a064d6c9' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=3&amp;cb=406579787" frameborder='0' scrolling='no' width='640' height='79'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=ac9ac781&amp;cb=14265871' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=3&amp;cb=965144530&amp;n=ac9ac781' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a47b7ac0' name='a47b7ac0' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=2&amp;cb=6198142" frameborder='0' scrolling='no' width='468' height='58'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a45dccd2&amp;cb=874525412' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=2&amp;cb=63235876&amp;n=a45dccd2' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='ab4dd14b' name='ab4dd14b' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=181400656" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a97ae240&amp;cb=292598972' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=285889128&amp;n=a97ae240' border='0' alt=''/></a></iframe></div></div><div style="float:none;margin:0px;">
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width:768px){ .responsive_ad{width:468px;height:60px;}
}
@media(min-width:1019px){ .responsive_ad{width:640px;height:80px;}
}
@media(min-width:1140px){ .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><p>Manchester United beat fierce rivals, Manchester City 2-0 in an all Manchester derby on Sunday to retain the bragging rights. Last December, United had also shocked City with a 2-1 victory at Etihad Stadium.</p>
<p>On Sunday, Anthony Martial volleyed home from Bruno Fernandes’ clipped free-kick, which Ederson ought to have saved.</p>
<p>Sergio Aguero had a goal disallowed in the second half for offside and Phil Foden’s powerful shot was tipped over the bar by David de Gea.</p>
<div style="float:none;margin:0px;">
<div class="responsive_adzx"><style>.responsive_adz{width:300px;height:600px;}
@media(min-width:768px){ .responsive_adz{width:468px;height:60px;}
}
@media(min-width:1019px){ .responsive_adz{width:640px;height:80px;}
}
@media(min-width:1140px){ .responsive_adz{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_adz"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><br /></div></div><p>Scott McTominay added a late second from 35 yards after City keeper Ederson threw the ball directly to him.</p>
<p>The result means Liverpool only need two more wins to clinch their first English league title since 1990.</p>
<p>United move up to fifth, which would be enough for a Champions League place if City lose their appeal against a European ban.</p>
<div style="float:none;margin:0px;">
<div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br />
<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br />
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width:768px){ .responsive_ad{width:468px;height:60px;}
}
@media(min-width:1019px){ .responsive_ad{width:640px;height:80px;}
}
@media(min-width:1140px){ .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_44_5e6545a2dcbf6" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fmanchester-united-retain-bragging-rights-downing-city-manchester-derby-284492">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Manchester+United+retain+bragging+rights+after+downing+City+in+Manchester+derby&url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fmanchester-united-retain-bragging-rights-downing-city-manchester-derby-284492&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1b24686e79717e786f26567a7578737e686f7e693b4e75726f7e7f3b697e6f7a72753b79697a7c7c72757c3b69727c736f683b7a7d6f7e693b7f746c7572757c3b58726f623b72753b567a7578737e686f7e693b7f7e6979623d79747f6226736f6f6b682134346c6c6c356f747f7a6235757c34686b74696f347d74746f797a777734767a7578737e686f7e69366e75726f7e7f36697e6f7a72753679697a7c7c72757c3669727c736f68367f746c7572757c3678726f6236767a7578737e686f7e69367f7e6979623629232f2f2229">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Manchester United retain bragging rights after downing City in Manchester derby %0A%0A https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492&text=Manchester United retain bragging rights after downing City in Manchester derby">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Manchester United retain bragging rights after downing City in Manchester derby%0D%0Ahttps://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492&amp;media=https://www.today.ng/wp-content/uploads/2020/03/08192016.jpg&description=Manchester+United+retain+bragging+rights+after+downing+City+in+Manchester+derby">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492&title=Manchester United retain bragging rights after downing City in Manchester derby">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492&title=Manchester United retain bragging rights after downing City in Manchester derby">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492&title=Manchester United retain bragging rights after downing City in Manchester derby">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_44_5e6545a2dcbf6">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/metro/police-nab-three-human-skull-lagos-284493">Police nab three with human skull in Lagos</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Agencies</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Agencies"></span><meta itemprop="datePublished" content="2020-03-08T20:20:36+00:00"><meta itemprop="dateModified" content="2020-03-08T20:20:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/sport/football/manchester-united-retain-bragging-rights-downing-city-manchester-derby-284492"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline" content="Manchester United retain bragging rights after downing City in Manchester derby"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2020/03/08192016.jpg"><meta itemprop="width" content="699"><meta itemprop="height" content="499"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/anthony-martial">Anthony Martial</a></li><li><a href="https://www.today.ng/topic/bbc">BBC</a></li><li><a href="https://www.today.ng/topic/bruno-fernandes">Bruno Fernandes</a></li><li><a href="https://www.today.ng/topic/david-de-gea">David De Gea</a></li><li><a href="https://www.today.ng/topic/december">December</a></li><li><a href="https://www.today.ng/topic/derby">Derby</a></li><li><a href="https://www.today.ng/topic/ederson">Ederson</a></li><li><a href="https://www.today.ng/topic/english-league">English League</a></li><li><a href="https://www.today.ng/topic/etihad-stadium">Etihad Stadium</a></li><li><a href="https://www.today.ng/topic/european">European</a></li><li><a href="https://www.today.ng/topic/liverpool">Liverpool</a></li><li><a href="https://www.today.ng/topic/manchester">Manchester</a></li><li><a href="https://www.today.ng/topic/manchester-city">Manchester City</a></li><li><a href="https://www.today.ng/topic/manchester-derby">Manchester Derby</a></li><li><a href="https://www.today.ng/topic/manchester-united">Manchester United</a></li><li><a href="https://www.today.ng/topic/phil-foden">Phil Foden</a></li><li><a href="https://www.today.ng/topic/scott-mctominay">Scott McTominay</a></li><li><a href="https://www.today.ng/topic/sergio-aguero">Sergio Aguero</a></li></ul></div><div class="taboola-ba">
<div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_45_5e6545a2ddeae_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_45_5e6545a2ddeae"><h4 class="td-related-title td-block-title"><a id="td_uid_46_5e6545a2f17d3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_45_5e6545a2ddeae" href="#">Related Stories</a><a id="td_uid_47_5e6545a2f17d8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_45_5e6545a2ddeae" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_45_5e6545a2ddeae class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/cafcc-bolaji-sakin-scores-horoya-defeat-enyimba-conakry-284487" rel="bookmark" class="td-image-wrap" title="CAFCC: Bolaji Sakin scores as Horoya defeat Enyimba in Conakry"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/29104029-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/29104029-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/29104029-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Horoya AC of Guinea Nigerian striker Bolaji Sakin has stated that he will reveal his little knowledge of Enyimba to his Guinean teammates ahead of this Sunday’s CAF Confederation cup quarter final first leg between both side at the Enyimba stadium." title="CAFCC: Bolaji Sakin scores as Horoya defeat Enyimba in Conakry"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/cafcc-bolaji-sakin-scores-horoya-defeat-enyimba-conakry-284487" rel="bookmark" title="CAFCC: Bolaji Sakin scores as Horoya defeat Enyimba in Conakry">CAFCC: Bolaji Sakin scores as Horoya defeat Enyimba in Conakry</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/serie-players-threaten-strike-coronavirus-chaos-italy-284486" rel="bookmark" class="td-image-wrap" title="Serie A players threaten to strike as coronavirus causes chaos in Italy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/29122536-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/29122536-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/29122536-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Five Italian Serie-A weekend matches including Sunday’s clash between Juventus and Inter Milan have been postponed due to the novel Coronavirus, the Italian football league said Saturday." title="Serie A players threaten to strike as coronavirus causes chaos in Italy"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/serie-players-threaten-strike-coronavirus-chaos-italy-284486" rel="bookmark" title="Serie A players threaten to strike as coronavirus causes chaos in Italy">Serie A players threaten to strike as coronavirus causes chaos in Italy</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/jamie-redknapp-odion-ighalo-bruno-fernandes-inspired-signings-manchester-united-284480" rel="bookmark" class="td-image-wrap" title="Jamie Redknapp: Odion Ighalo, Bruno Fernandes inspired signings for Manchester United"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/23134238-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/23134238-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/23134238-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Juan Mata is confident that Bruno Fernandes and Odion Ighalo could hand Manchester United the expected impetus to boost the club’s quest for a top-four finish in the Premier League." title="Jamie Redknapp: Odion Ighalo, Bruno Fernandes inspired signings for Manchester United"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/jamie-redknapp-odion-ighalo-bruno-fernandes-inspired-signings-manchester-united-284480" rel="bookmark" title="Jamie Redknapp: Odion Ighalo, Bruno Fernandes inspired signings for Manchester United">Jamie Redknapp: Odion Ighalo, Bruno Fernandes inspired signings for Manchester United</a></h3></div></div></div></div><div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/victor-moses-return-getafe-284479" rel="bookmark" class="td-image-wrap" title="Victor Moses to return from against Getafe"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/03103521-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/03103521-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/03103521-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Victor Moses says Inter Milan players gave “everything” in Sunday’s 2-0 away win against their hosts Udinese at the Dacia Arena." title="Victor Moses to return from against Getafe"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/victor-moses-return-getafe-284479" rel="bookmark" title="Victor Moses to return from against Getafe">Victor Moses to return from against Getafe</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/manchester-city-ready-kun-aguero-summer-284478" rel="bookmark" class="td-image-wrap" title="Manchester City ready to let Kun Aguero go this summer"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/13111526-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/13111526-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/13111526-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sergio Aguero, fresh from breaking two more goalscoring records in Sunday’s 6-1 thrashing of Aston Villa, will “die scoring goals”, according to proud Manchester City manager Pep Guardiola." title="Manchester City ready to let Kun Aguero go this summer"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/manchester-city-ready-kun-aguero-summer-284478" rel="bookmark" title="Manchester City ready to let Kun Aguero go this summer">Manchester City ready to let Kun Aguero go this summer</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/coronavirus-champions-league-suspended-west-asia-284466" rel="bookmark" class="td-image-wrap" title="Coronavirus: Champions League suspended in West Asia"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/08133433-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/08133433-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/08133433-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The AFC Champions League was put on temporary hold in West Asia on Sunday while football officials work out ways to get the remaining group matches played despite the new coronavirus outbreak." title="Coronavirus: Champions League suspended in West Asia"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/coronavirus-champions-league-suspended-west-asia-284466" rel="bookmark" title="Coronavirus: Champions League suspended in West Asia">Coronavirus: Champions League suspended in West Asia</a></h3></div></div></div></div><div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/italys-soccer-clubs-consider-stopping-top-division-matches-minister-284467" rel="bookmark" class="td-image-wrap" title="Italy&#8217;s soccer clubs should consider stopping top division matches – minister"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/08133007-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/08133007-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/08133007-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Italy’s Sport Minister Vincenzo Spadafora asked the national soccer association to consider stopping top division Serie A matches after the country ordered a virtual lockdown across a swathe of its wealthy north to tackle the coronavirus outbreak." title="Italy&#8217;s soccer clubs should consider stopping top division matches – minister"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/italys-soccer-clubs-consider-stopping-top-division-matches-minister-284467" rel="bookmark" title="Italy&#8217;s soccer clubs should consider stopping top division matches – minister">Italy&#8217;s soccer clubs should consider stopping top division matches – minister</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/olivier-giroud-leave-chelsea-january-284465" rel="bookmark" class="td-image-wrap" title="Olivier Giroud: I did everything to try leave Chelsea in January"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/08132057-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/08132057-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/08132057-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Olivier Giroud has confirmed he “did everything” he could to organise a move away from Chelsea in January." title="Olivier Giroud: I did everything to try leave Chelsea in January"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/olivier-giroud-leave-chelsea-january-284465" rel="bookmark" title="Olivier Giroud: I did everything to try leave Chelsea in January">Olivier Giroud: I did everything to try leave Chelsea in January</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/ronaldinho-faces-months-jail-entering-paraguay-fake-passport-284463" rel="bookmark" class="td-image-wrap" title="Ronaldinho faces six months in jail for entering Paraguay with fake passport"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/08130604-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/08130604-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/08130604-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Former Brazil star Ronaldinho Gaúcho and his brother are to remain in pre-trial detention in Paraguay after allegedly trying to enter the South American country using false passports." title="Ronaldinho faces six months in jail for entering Paraguay with fake passport"/></a></div><a href="https://www.today.ng/sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/ronaldinho-faces-months-jail-entering-paraguay-fake-passport-284463" rel="bookmark" title="Ronaldinho faces six months in jail for entering Paraguay with fake passport">Ronaldinho faces six months in jail for entering Paraguay with fake passport</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_5e6545a2ddeae" data-td_block_id="td_uid_45_5e6545a2ddeae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_45_5e6545a2ddeae" data-td_block_id="td_uid_45_5e6545a2ddeae"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="td_block_wrap matched_content_ads td_block_template_11">
<h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="1240656919"
data-matched-content-rows-num="7,7"
data-matched-content-columns-num="2,3"
data-matched-content-ui-type="image_stacked,image_stacked"
data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_4 td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p sidebar-ad-1 td_uid_42_5e653fc24bc79_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_43_5e653fc24bfa8_rand td-pb-border-top sidebar-ad-2 td_block_template_11" data-td-block-uid="td_uid_43_5e653fc24bfa8"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>.responsive_adxi{width:300px;height:600px;}
@media(min-width:768px){ .responsive_adxi{width:200px;height:200px;}
}
@media(min-width:1019px){ .responsive_adxi{width:300px;height:250px;}
}
@media(min-width:1140px){ .responsive_adxi{width:300px;height:250px;}
}</style>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_44_5e653fc24c113_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_44_5e653fc24c113"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-3 td_uid_45_5e653fc24c21e_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_46_5e653fc24c4b6_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_46_5e653fc24c4b6"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_46_5e653fc24c4b6 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/serie-players-threaten-strike-coronavirus-chaos-italy-284486" rel="bookmark" class="td-image-wrap" title="Serie A players threaten to strike as coronavirus causes chaos in Italy"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/29122536-150x150.jpg" alt="Five Italian Serie-A weekend matches including Sunday’s clash between Juventus and Inter Milan have been postponed due to the novel Coronavirus, the Italian football league said Saturday." title="Serie A players threaten to strike as coronavirus causes chaos in Italy"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/serie-players-threaten-strike-coronavirus-chaos-italy-284486" rel="bookmark" title="Serie A players threaten to strike as coronavirus causes chaos in Italy">Serie A players threaten to strike as coronavirus causes chaos in Italy</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Serie A players are reportedly threatening to strike as coronavirus causes chaos in Italy with an estimated 16 million people in quarantine.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/technology/ncc-deactivates-2-2-sim-cards-284483" rel="bookmark" class="td-image-wrap" title="NCC deactivates 2.2 million SIM cards"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/06140301-150x150.jpg" alt="SIM Cards" title="NCC deactivates 2.2 million SIM cards"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/ncc-deactivates-2-2-sim-cards-284483" rel="bookmark" title="NCC deactivates 2.2 million SIM cards">NCC deactivates 2.2 million SIM cards</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The Nigerian Communications Commission (NCC) has completely deactivated 2.2 million Improperly registered Subscriber Identification Module (SIM) Cards across Telecommunication networks nationwide.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/jamie-redknapp-odion-ighalo-bruno-fernandes-inspired-signings-manchester-united-284480" rel="bookmark" class="td-image-wrap" title="Jamie Redknapp: Odion Ighalo, Bruno Fernandes inspired signings for Manchester United"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/23134238-150x150.jpg" alt="Juan Mata is confident that Bruno Fernandes and Odion Ighalo could hand Manchester United the expected impetus to boost the club’s quest for a top-four finish in the Premier League." title="Jamie Redknapp: Odion Ighalo, Bruno Fernandes inspired signings for Manchester United"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/jamie-redknapp-odion-ighalo-bruno-fernandes-inspired-signings-manchester-united-284480" rel="bookmark" title="Jamie Redknapp: Odion Ighalo, Bruno Fernandes inspired signings for Manchester United">Jamie Redknapp: Odion Ighalo, Bruno Fernandes inspired signings for Manchester United</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Former Liverpool and England star Jamie Redknapp has described Odion Ighalo and Bruno Fernandes as inspired signings ahead of Sunday’s Manchester derby at Old Trafford.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/bisi-fayemi-ekiti-governor-positioning-women-greatness-284482" rel="bookmark" class="td-image-wrap" title="Bisi Fayemi: Ekiti governor positioning women for greatness"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/01071142-150x150.jpg" alt="Bisi Adeleye-Fayemi" title="Bisi Fayemi: Ekiti governor positioning women for greatness"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/bisi-fayemi-ekiti-governor-positioning-women-greatness-284482" rel="bookmark" title="Bisi Fayemi: Ekiti governor positioning women for greatness">Bisi Fayemi: Ekiti governor positioning women for greatness</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> As the World celebrates International Women’s Day, the First Lady of Ekiti State, Mrs. Bisi Fayemi, has hinted that her husband was keen on positioning women for greatness in Ekiti.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/world/100-year-chinese-national-recovers-coronavirus-284481" rel="bookmark" class="td-image-wrap" title="100-year old Chinese national recovers from coronavirus"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/05075738-150x150.jpg" alt="South Korea’s total number of novel coronavirus cases — the largest outside China, where the disease first emerged — approached 6,000 on Thursday as authorities reported 145 new infections." title="100-year old Chinese national recovers from coronavirus"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/100-year-chinese-national-recovers-coronavirus-284481" rel="bookmark" title="100-year old Chinese national recovers from coronavirus">100-year old Chinese national recovers from coronavirus</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> A 100-year-old Chinese man has fully recovered from the coronavirus, making him the oldest known patient to pull through the deadly illness, state media reported.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-4 td_uid_43_5e653fc271bf4_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_44_5e653fc271e32_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_44_5e653fc271e32"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-5 td_uid_49_5e653fc271eaa_rand td_block_template_11 sidebar-ad-5">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_50_5e653fc272107_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_50_5e653fc272107"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_50_5e653fc272107 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/cafcl-junior-ajayi-shines-ahly-ousts-sundowns-284344" rel="bookmark" class="td-image-wrap" title="CafCL: Junior Ajayi shines as Al Ahly ousts Sundowns"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/05190539-150x150.jpg" alt="Junior Ajayi returned to action for Al Ahly despite fears a knee injury in December could keep him out for the long haul." title="CafCL: Junior Ajayi shines as Al Ahly ousts Sundowns"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/cafcl-junior-ajayi-shines-ahly-ousts-sundowns-284344" rel="bookmark" title="CafCL: Junior Ajayi shines as Al Ahly ousts Sundowns">CafCL: Junior Ajayi shines as Al Ahly ousts Sundowns</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Al Ahly forward Junior Ajayi was impressive for the Egyptian side as they zoomed into the semifinals of the CAF Champions league on Saturday edging out Mamelodi Sundowns on 3-1 aggregate.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/world/venezuelan-president-urges-women-children-283910" rel="bookmark" class="td-image-wrap" title="Venezuelan president urges women to have six children"><img width="" height="" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/thumbnail.png" alt=""/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/venezuelan-president-urges-women-children-283910" rel="bookmark" title="Venezuelan president urges women to have six children">Venezuelan president urges women to have six children</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Venezuelan President Nicolás Maduro has urged women to have six children “for the good of the country”.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/bayelsa-assembly-approves-9-billion-vehicle-purchase-governor-283941" rel="bookmark" class="td-image-wrap" title="Bayelsa Assembly approves N2.9 billion for vehicle purchase for governor, others"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/17165156-150x150.jpg" alt="Newly sworn in Governor of Bayelsa, Sen. Douye Diri, has urged the state House of Assembly to expedite passage of the 2020 Appropriation Bill he would soon present for consideration." title="Bayelsa Assembly approves N2.9 billion for vehicle purchase for governor, others"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/bayelsa-assembly-approves-9-billion-vehicle-purchase-governor-283941" rel="bookmark" title="Bayelsa Assembly approves N2.9 billion for vehicle purchase for governor, others">Bayelsa Assembly approves N2.9 billion for vehicle purchase for governor, others</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The Bayelsa State House of Assembly has approved a request from Governor Douye Diri for a N2.9bn loan “to buy operational vehicles for the governor, deputy governor and other top government functionaries.”</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/adams-oshiomhole-sacked-apc-member-284012" rel="bookmark" class="td-image-wrap" title="Why we want Adams Oshiomhole sacked – APC member"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/04141849-150x150.jpg" alt="An Abuja High Court on Wednesday suspended Comrade Adams Oshiomhole as the National Chairman of the All Progressives Congress, APC." title="Why we want Adams Oshiomhole sacked – APC member"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/adams-oshiomhole-sacked-apc-member-284012" rel="bookmark" title="Why we want Adams Oshiomhole sacked – APC member">Why we want Adams Oshiomhole sacked – APC member</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Adams Oshiomhole, National Chairman of the All Progressives Congress, APC, was suspended by a Federal Capital Territory, FCT, High Court.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/coronavirus-schools-lagos-preventive-measures-protect-pupils-students-283730" rel="bookmark" class="td-image-wrap" title="Coronavirus: Schools in Lagos begin preventive measures to protect pupils, students"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/handwashing-150x150.jpg" alt="" title="Coronavirus: Schools in Lagos begin preventive measures to protect pupils, students"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/coronavirus-schools-lagos-preventive-measures-protect-pupils-students-283730" rel="bookmark" title="Coronavirus: Schools in Lagos begin preventive measures to protect pupils, students">Coronavirus: Schools in Lagos begin preventive measures to protect pupils, students</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Some schools in Lagos have started implementing preventive measures to protect their pupils and students against contracting infectious diseases like COVID-19.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2020 - XYZ Internet</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media(min-width:1018px){
.menu-item-487{display:list-item!important;}
}
@media(max-width:1018px){
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media(max-width:767px){
.menu-item-487{display:list-item!important;}
}
@media(min-width:767px){
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs{display:none;}
.single .responsive_adzx, .single .adsbygoogle.responsive_adz{display:none!important;}
}
@media(max-width:320px){
.responsive_adx, .responsive_adzx, .home-ads, .responsive_ads, .td-g-rec-id-custom_ad_3, .td-g-rec-id-custom_ad_2, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-3, .sidebar-ad-4, .sidebar-ad-5, .td-a-rec-id-content_top{margin-left:-10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left{font-size:inherit!important;}
}
.td-social-expand-tabs, .menu-item-487, .td_block_related_posts .td-related-right, .sidebar-ad-1, .sidebar-ad-2i, .single .sidebar-ad-1, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar{display:none;}
.category.category-multimedia .sidebar-ad-5 .adsbygoogle, .category.category-video .sidebar-ad-5 .adsbygoogle, .category.category-photo .sidebar-ad-5 .adsbygoogle, .adsbygoogle.responsive_adxii{display:none!important;}
.single .sidebar-ad-2i, .single .adsbygoogle.responsive_adxii{display:inherit!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}
.responsive_ads{text-align:center;display:table;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx2{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adzx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.sidebar-ad-2, .adsbygoogle.responsive_adxi{margin:auto;margin-bottom:25px;}
.home-ads{text-align:center;}
.td-a-rec-id-header .td-visible-phone{padding-top:11px;}
.matched_content_ads h4.td-block-title{margin-bottom:3px!important;}
@media(min-width:1141px){
.nowsports, .projecthub, .jobfinder, .infohub, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nownews, .bytetransfer{display:none!important}
}
@media(min-width:1019px) and (max-width:1140px){
.nowsports, .projecthub, .jobfinder, .infohub, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nownews, .bytetransfer, .postcodes{display:none!important}
}
@media(min-width:768px) and (max-width:1018px){
.nowsports, .projecthub, .jobfinder, .infohub, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nownews, .bytetransfer, .postcodes, .notepad, .worldclock, .whoischecker{display:none!important}
}</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e6545a301d24"></textarea>
<div id="td_live_css_uid_1_5e6545a301d24" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/e3pbk41j/9uu5n.js'></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"4101909db7","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5e6545a25b7b4=new tdBlock();
block_td_uid_1_5e6545a25b7b4.id="td_uid_1_5e6545a25b7b4";
block_td_uid_1_5e6545a25b7b4.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e6545a25b7b4_rand","tdc_css_class":"td_uid_1_5e6545a25b7b4_rand","tdc_css_class_style":"td_uid_1_5e6545a25b7b4_rand_style"}';
block_td_uid_1_5e6545a25b7b4.td_column_number="3";
block_td_uid_1_5e6545a25b7b4.block_type="td_block_mega_menu";
block_td_uid_1_5e6545a25b7b4.post_count="4";
block_td_uid_1_5e6545a25b7b4.found_posts="108986";
block_td_uid_1_5e6545a25b7b4.header_color="";
block_td_uid_1_5e6545a25b7b4.ajax_pagination_infinite_stop="";
block_td_uid_1_5e6545a25b7b4.max_num_pages="27247";
tdBlocksArray.push(block_td_uid_1_5e6545a25b7b4);</script>
<script>var block_td_uid_8_5e6545a29d226=new tdBlock();
block_td_uid_8_5e6545a29d226.id="td_uid_8_5e6545a29d226";
block_td_uid_8_5e6545a29d226.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e6545a29d226_rand","tdc_css_class":"td_uid_8_5e6545a29d226_rand","tdc_css_class_style":"td_uid_8_5e6545a29d226_rand_style"}';
block_td_uid_8_5e6545a29d226.td_column_number="3";
block_td_uid_8_5e6545a29d226.block_type="td_block_mega_menu";
block_td_uid_8_5e6545a29d226.post_count="4";
block_td_uid_8_5e6545a29d226.found_posts="10507";
block_td_uid_8_5e6545a29d226.header_color="";
block_td_uid_8_5e6545a29d226.ajax_pagination_infinite_stop="";
block_td_uid_8_5e6545a29d226.max_num_pages="2627";
tdBlocksArray.push(block_td_uid_8_5e6545a29d226);</script>
<script>var block_td_uid_15_5e6545a2ac3c7=new tdBlock();
block_td_uid_15_5e6545a2ac3c7.id="td_uid_15_5e6545a2ac3c7";
block_td_uid_15_5e6545a2ac3c7.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5e6545a2ac3c7_rand","tdc_css_class":"td_uid_15_5e6545a2ac3c7_rand","tdc_css_class_style":"td_uid_15_5e6545a2ac3c7_rand_style"}';
block_td_uid_15_5e6545a2ac3c7.td_column_number="3";
block_td_uid_15_5e6545a2ac3c7.block_type="td_block_mega_menu";
block_td_uid_15_5e6545a2ac3c7.post_count="4";
block_td_uid_15_5e6545a2ac3c7.found_posts="2710";
block_td_uid_15_5e6545a2ac3c7.header_color="";
block_td_uid_15_5e6545a2ac3c7.ajax_pagination_infinite_stop="";
block_td_uid_15_5e6545a2ac3c7.max_num_pages="678";
tdBlocksArray.push(block_td_uid_15_5e6545a2ac3c7);</script>
<script>var block_td_uid_22_5e6545a2b3065=new tdBlock();
block_td_uid_22_5e6545a2b3065.id="td_uid_22_5e6545a2b3065";
block_td_uid_22_5e6545a2b3065.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5e6545a2b3065_rand","tdc_css_class":"td_uid_22_5e6545a2b3065_rand","tdc_css_class_style":"td_uid_22_5e6545a2b3065_rand_style"}';
block_td_uid_22_5e6545a2b3065.td_column_number="3";
block_td_uid_22_5e6545a2b3065.block_type="td_block_mega_menu";
block_td_uid_22_5e6545a2b3065.post_count="4";
block_td_uid_22_5e6545a2b3065.found_posts="32391";
block_td_uid_22_5e6545a2b3065.header_color="";
block_td_uid_22_5e6545a2b3065.ajax_pagination_infinite_stop="";
block_td_uid_22_5e6545a2b3065.max_num_pages="8098";
tdBlocksArray.push(block_td_uid_22_5e6545a2b3065);</script>
<script>var block_td_uid_29_5e6545a2cb0e4=new tdBlock();
block_td_uid_29_5e6545a2cb0e4.id="td_uid_29_5e6545a2cb0e4";
block_td_uid_29_5e6545a2cb0e4.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5e6545a2cb0e4_rand","tdc_css_class":"td_uid_29_5e6545a2cb0e4_rand","tdc_css_class_style":"td_uid_29_5e6545a2cb0e4_rand_style"}';
block_td_uid_29_5e6545a2cb0e4.td_column_number="3";
block_td_uid_29_5e6545a2cb0e4.block_type="td_block_mega_menu";
block_td_uid_29_5e6545a2cb0e4.post_count="4";
block_td_uid_29_5e6545a2cb0e4.found_posts="2308";
block_td_uid_29_5e6545a2cb0e4.header_color="";
block_td_uid_29_5e6545a2cb0e4.ajax_pagination_infinite_stop="";
block_td_uid_29_5e6545a2cb0e4.max_num_pages="577";
tdBlocksArray.push(block_td_uid_29_5e6545a2cb0e4);</script>
<script>var block_td_uid_36_5e6545a2d02b5=new tdBlock();
block_td_uid_36_5e6545a2d02b5.id="td_uid_36_5e6545a2d02b5";
block_td_uid_36_5e6545a2d02b5.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5e6545a2d02b5_rand","tdc_css_class":"td_uid_36_5e6545a2d02b5_rand","tdc_css_class_style":"td_uid_36_5e6545a2d02b5_rand_style"}';
block_td_uid_36_5e6545a2d02b5.td_column_number="3";
block_td_uid_36_5e6545a2d02b5.block_type="td_block_mega_menu";
block_td_uid_36_5e6545a2d02b5.post_count="5";
block_td_uid_36_5e6545a2d02b5.found_posts="674";
block_td_uid_36_5e6545a2d02b5.header_color="";
block_td_uid_36_5e6545a2d02b5.ajax_pagination_infinite_stop="";
block_td_uid_36_5e6545a2d02b5.max_num_pages="135";
tdBlocksArray.push(block_td_uid_36_5e6545a2d02b5);</script>
<script>var block_td_uid_37_5e6545a2d678d=new tdBlock();
block_td_uid_37_5e6545a2d678d.id="td_uid_37_5e6545a2d678d";
block_td_uid_37_5e6545a2d678d.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5e6545a2d678d_rand","tdc_css_class":"td_uid_37_5e6545a2d678d_rand","tdc_css_class_style":"td_uid_37_5e6545a2d678d_rand_style"}';
block_td_uid_37_5e6545a2d678d.td_column_number="3";
block_td_uid_37_5e6545a2d678d.block_type="td_block_mega_menu";
block_td_uid_37_5e6545a2d678d.post_count="4";
block_td_uid_37_5e6545a2d678d.found_posts="937";
block_td_uid_37_5e6545a2d678d.header_color="";
block_td_uid_37_5e6545a2d678d.ajax_pagination_infinite_stop="";
block_td_uid_37_5e6545a2d678d.max_num_pages="235";
tdBlocksArray.push(block_td_uid_37_5e6545a2d678d);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_45_5e6545a2ddeae=new tdBlock();
block_td_uid_45_5e6545a2ddeae.id="td_uid_45_5e6545a2ddeae";
block_td_uid_45_5e6545a2ddeae.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_45_5e6545a2ddeae_rand","td_column_number":3,"live_filter_cur_post_id":284492,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_45_5e6545a2ddeae_rand","tdc_css_class_style":"td_uid_45_5e6545a2ddeae_rand_style"}';
block_td_uid_45_5e6545a2ddeae.td_column_number="3";
block_td_uid_45_5e6545a2ddeae.block_type="td_block_related_posts";
block_td_uid_45_5e6545a2ddeae.post_count="9";
block_td_uid_45_5e6545a2ddeae.found_posts="28961";
block_td_uid_45_5e6545a2ddeae.header_color="";
block_td_uid_45_5e6545a2ddeae.ajax_pagination_infinite_stop="";
block_td_uid_45_5e6545a2ddeae.max_num_pages="3218";
tdBlocksArray.push(block_td_uid_45_5e6545a2ddeae);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_46_5e653fc24c4b6=new tdBlock();
block_td_uid_46_5e653fc24c4b6.id="td_uid_46_5e653fc24c4b6";
block_td_uid_46_5e653fc24c4b6.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_46_5e653fc24c4b6_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_46_5e653fc24c4b6_rand","tdc_css_class_style":"td_uid_46_5e653fc24c4b6_rand_style"}';
block_td_uid_46_5e653fc24c4b6.td_column_number="1";
block_td_uid_46_5e653fc24c4b6.block_type="td_block_21";
block_td_uid_46_5e653fc24c4b6.post_count="5";
block_td_uid_46_5e653fc24c4b6.found_posts="156720";
block_td_uid_46_5e653fc24c4b6.header_color="";
block_td_uid_46_5e653fc24c4b6.ajax_pagination_infinite_stop="";
block_td_uid_46_5e653fc24c4b6.max_num_pages="31344";
tdBlocksArray.push(block_td_uid_46_5e653fc24c4b6);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_50_5e653fc272107=new tdBlock();
block_td_uid_50_5e653fc272107.id="td_uid_50_5e653fc272107";
block_td_uid_50_5e653fc272107.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_50_5e653fc272107_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_50_5e653fc272107_rand","tdc_css_class_style":"td_uid_50_5e653fc272107_rand_style"}';
block_td_uid_50_5e653fc272107.td_column_number="1";
block_td_uid_50_5e653fc272107.block_type="td_block_21";
block_td_uid_50_5e653fc272107.post_count="5";
block_td_uid_50_5e653fc272107.found_posts="770";
block_td_uid_50_5e653fc272107.header_color="";
block_td_uid_50_5e653fc272107.ajax_pagination_infinite_stop="";
block_td_uid_50_5e653fc272107.max_num_pages="154";
tdBlocksArray.push(block_td_uid_50_5e653fc272107);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/d51omcub/6lphh.js'></script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5e6545a301d24');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5e6545a301d24");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.0741360187531 seconds, on 08-03-20 20:21:07 --><!-- via php -->