<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><style id="ao_optimized_gfonts" media="print" onload="this.onload=null;this.media='all';">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
</style><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_fb3a6a1823154b1965cece13a7002e82.css" rel="stylesheet" /><link media="screen" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_851251247bd217f5337418cde9202b75.css" rel="stylesheet" /><title>La Liga: Getafe shock Real Madrid as Atletico defeat Rayo Vallecano - TODAY</title><meta name="description" content="Carlo Ancelotti admitted Real Madrid were “still on holiday” as they suffered a shock 1-0 loss at relegation-battling Getafe in La Liga on Sunday." /><link rel="canonical" href="https://www.today.ng/sport/football/liga-getafe-shock-real-madrid-atletico-defeat-rayo-vallecano-405199" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="La Liga: Getafe shock Real Madrid as Atletico defeat Rayo Vallecano" /><meta property="og:description" content="Carlo Ancelotti admitted Real Madrid were “still on holiday” as they suffered a shock 1-0 loss at relegation-battling Getafe in La Liga on Sunday." /><meta property="og:url" content="https://www.today.ng/sport/football/liga-getafe-shock-real-madrid-atletico-defeat-rayo-vallecano-405199" /><meta property="og:site_name" content="TODAY" /><meta property="article:published_time" content="2022-01-02T19:12:02+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2022/01/02191153.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@todayng" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Agency" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="https://www.today.ng/sport/football/liga-getafe-shock-real-madrid-atletico-defeat-rayo-vallecano-405199/amp" /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://static.cloudflareinsights.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Feed" href="https://www.today.ng/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Comments Feed" href="https://www.today.ng/comments/feed" /> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.today.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.today.ng/wp-json/wp/v2/posts/405199" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.today.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.today.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://www.today.ng/?p=405199' /><link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fliga-getafe-shock-real-madrid-atletico-defeat-rayo-vallecano-405199" /><link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fliga-getafe-shock-real-madrid-atletico-defeat-rayo-vallecano-405199&#038;format=xml" /><meta name="framework" content="Redux 4.3.5" /><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-405199 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_9 voice-child"><div id="vce-main"><header id="header" class="main-header"><div class="container header-main-area header-3-wrapper"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"><a href="https://www.today.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg"><source srcset="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg"><img src="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg" alt="TODAY"></picture></a></span></div><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-374612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374612"><a href="https://www.today.ng/">Home</a><li id="menu-item-374662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374662 vce-cat-18"><a href="https://www.today.ng/news">News</a><ul class="sub-menu"><li id="menu-item-374663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374663 vce-cat-19"><a href="https://www.today.ng/news/africa">Africa</a><li id="menu-item-374664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374664 vce-cat-20"><a href="https://www.today.ng/news/metro">Metro</a><li id="menu-item-374665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374665 vce-cat-21"><a href="https://www.today.ng/news/nigeria">Nigeria</a><li id="menu-item-374666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374666 vce-cat-22"><a href="https://www.today.ng/news/politics">Politics</a><li id="menu-item-374667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374667 vce-cat-23"><a href="https://www.today.ng/news/world">World</a></ul><li id="menu-item-374668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374668 vce-cat-3"><a href="https://www.today.ng/business">Business</a><ul class="sub-menu"><li id="menu-item-374669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374669 vce-cat-4"><a href="https://www.today.ng/business/economy">Economy</a><li id="menu-item-374670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374670 vce-cat-6"><a href="https://www.today.ng/business/energy">Energy</a><li id="menu-item-374671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374671 vce-cat-5"><a href="https://www.today.ng/business/finance">Finance</a><li id="menu-item-374672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374672 vce-cat-7"><a href="https://www.today.ng/business/markets">Markets</a><li id="menu-item-374673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374673 vce-cat-8"><a href="https://www.today.ng/business/transport">Transport</a></ul><li id="menu-item-374674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374674 vce-cat-9"><a href="https://www.today.ng/culture">Culture</a><ul class="sub-menu"><li id="menu-item-374675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374675 vce-cat-10"><a href="https://www.today.ng/culture/art">Art</a><li id="menu-item-374676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374676 vce-cat-11"><a href="https://www.today.ng/culture/film">Film</a><li id="menu-item-374677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374677 vce-cat-12"><a href="https://www.today.ng/culture/music">Music</a><li id="menu-item-374678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374678 vce-cat-14"><a href="https://www.today.ng/culture/people">People</a><li id="menu-item-374679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374679 vce-cat-13"><a href="https://www.today.ng/culture/tv">TV</a></ul><li id="menu-item-374680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-374680 vce-cat-25"><a href="https://www.today.ng/sport">Sport</a><ul class="sub-menu"><li id="menu-item-374681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374681 vce-cat-26"><a href="https://www.today.ng/sport/athletics">Athletics</a><li id="menu-item-374682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374682 vce-cat-27"><a href="https://www.today.ng/sport/basketball">Basketball</a><li id="menu-item-374683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374683 vce-cat-28"><a href="https://www.today.ng/sport/boxing">Boxing</a><li id="menu-item-374684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374684 vce-cat-29"><a href="https://www.today.ng/sport/football">Football</a><li id="menu-item-374685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374685 vce-cat-30"><a href="https://www.today.ng/sport/tennis">Tennis</a></ul><li id="menu-item-374686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374686 vce-cat-31"><a href="https://www.today.ng/technology">Technology</a><ul class="sub-menu"><li id="menu-item-374687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374687 vce-cat-32"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><li id="menu-item-374688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374688 vce-cat-33"><a href="https://www.today.ng/technology/internet">Internet</a><li id="menu-item-374689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374689 vce-cat-34"><a href="https://www.today.ng/technology/mobile">Mobile</a><li id="menu-item-374690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374690 vce-cat-35"><a href="https://www.today.ng/technology/science">Science</a><li id="menu-item-374691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374691 vce-cat-36"><a href="https://www.today.ng/technology/social">Social</a></ul><li id="menu-item-374692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374692 vce-cat-24"><a href="https://www.today.ng/opinion">Opinion</a><li id="menu-item-374693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374693 vce-cat-15"><a href="https://www.today.ng/multimedia">Multimedia</a><ul class="sub-menu"><li id="menu-item-374694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374694 vce-cat-16"><a href="https://www.today.ng/multimedia/photo">Photo</a><li id="menu-item-374695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374695 vce-cat-17"><a href="https://www.today.ng/multimedia/video">Video</a></ul><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://www.today.ng/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></li></ul></li></ul></nav></div></header><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-405199" class="vce-single post-405199 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-advantage tag-ancelotti tag-angel-correa tag-area tag-atletico tag-atletico-madrid tag-attempt tag-ball tag-bench tag-benzema tag-brazilian tag-cadiz tag-carlo-ancelotti tag-casemiro tag-christmas tag-coach tag-coliseum-alfonso-perez tag-command tag-commitment tag-concentration tag-covid tag-criticism tag-day tag-defeat tag-diego-simeone tag-eden-hazard tag-eder-militao tag-edge tag-enes-unal tag-error tag-espanyol tag-form tag-free-kick tag-game tag-games tag-games-unbeaten tag-getafe tag-getafe-goal tag-goal tag-goals tag-half tag-half-volley tag-half-time tag-hand tag-hazard tag-head tag-holiday tag-holiday-isn tag-hope tag-impact tag-italian tag-karim-benzema tag-la-liga tag-leaders tag-league-victory tag-life tag-loss tag-luka-modric tag-madrid tag-marcelo tag-mariano-diaz tag-militao tag-minute tag-minutes tag-months tag-mood tag-october tag-osasuna tag-outing tag-pack tag-pair tag-penetration tag-place tag-players tag-points tag-quique-sanchez-flores tag-rayo tag-rayo-vallecano tag-real-madrid tag-recording tag-relegation-battling tag-responsibility tag-rest tag-row tag-score tag-season tag-sevilla tag-shock-loss tag-shot tag-side tag-sorts tag-spain tag-spanish-title-race tag-sunday tag-surprise-defeat tag-team tag-testing tag-thibaut-courtois tag-thing tag-toni-kroos tag-touch tag-tussle tag-unal tag-upfront tag-upturn tag-vinicius tag-wake-up tag-winner"><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/sport/football" class="category-29">Football</a></span><h1 class="entry-title">La Liga: Getafe shock Real Madrid as Atletico defeat Rayo Vallecano</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">January 2, 2022</span></div><div class="meta-item author"><span class="vcard author"><span class="fn"> <a href="https://www.today.ng/author/editor">Agency</a></span></span></div></div></header><div class="meta-image"> <img width="800" height="600" src="https://www.today.ng/wp-content/uploads/2022/01/02191153.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Carlo Ancelotti admitted Real Madrid were “still on holiday” as they suffered a shock 1-0 loss at relegation-battling Getafe in La Liga on Sunday." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2022/01/02191153.jpg 800w, https://www.today.ng/wp-content/uploads/2022/01/02191153-300x225.jpg 300w, https://www.today.ng/wp-content/uploads/2022/01/02191153-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></div><div class="vce-ad vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="entry-content"><p>Carlo Ancelotti admitted Real Madrid were “still on holiday” as they suffered a shock 1-0 loss at relegation-battling Getafe in La Liga on Sunday.</p><p>Madrid’s surprise defeat is their first in three months and gives fresh hope to the beleaguered chasing pack in Spain, after Eder Militao’s early error allowed Enes Unal to score the winner at the Coliseum Alfonso Perez.</p><p>“We were on holiday for an extra day,” said Ancelotti afterwards. “The team was not the same team that played before Christmas – less commitment, less concentration.</p><p>“We didn’t deserve to lose but we ended up with a defeat that could be a wake-up call.”</p><p>Atletico Madrid took advantage by beating the high-flying Rayo Vallecano 2-0 to leapfrog Rayo into fourth place, with Angel Correa scoring both of Atletico’s goals.</p><p>Diego Simeone’s side are still 14 points behind Real Madrid but Sevilla in second will be only five points behind the leaders with a game in hand if they win at Cadiz later on Sunday.</p><p>Getafe stay 16th after recording only their fourth league victory of the season.</p><p>Real Madrid have taken command of the Spanish title race after a superb run of form that included 10 consecutive wins and 15 matches without defeat, their last loss coming at Espanyol on October 3.</p><p>But Ancelotti’s side were woefully out of sorts in their first outing of 2022 and, aside from a brief spell in the first half, struggled really even to threaten the Getafe goal.</p><p>Eden Hazard came on at half-time but again failed to shake his team into life while Karim Benzema was unusually quiet upfront.</p><div class="7853d9af102f190c506dbcf34eac07db" data-index="3" style="float: none; margin:0px 0 0px 0; text-align:center;"><div class="zenith-ads"><div class="desktop"><a target="_blank" href="www.zenithbank.com/sme-gmb"><img src="https://www.today.ng/wp-content/uploads/2021/11/17145331.jpg"></img></a></div><div class="tablet"><a target="_blank" href="www.zenithbank.com/sme-gmb"><img src="https://www.today.ng/wp-content/uploads/2021/11/17145331.jpg"></img></a></div><div class="mobile"><a target="_blank" href="www.zenithbank.com/sme-gmb"><img src="https://www.today.ng/wp-content/uploads/2021/11/17145330.jpg"></img></a></div></div></div><p>Madrid certainly missed the penetration of Vinicius Junior, who was absent after testing positive for COVID-19.</p><p>Ancelotti’s mood was summed up in the second half when the deflated Italian on the bench slumped over and dropped his head after a Toni Kroos free-kick drifted harmlessly out of play.</p><p>“To say we were still on holiday isn’t a criticism, it’s the same thing that I have said to the players,” Ancelotti said.</p><p>“We accept responsibility because the coach was maybe still on holiday as well. We are still top, so we look forward.”</p><p>Getafe lost eight games in a row earlier in the season but came in on the back of an upturn in form under Quique Sanchez Flores, having gone five games unbeaten, including a pair of wins over Cadiz and Osasuna.</p><p>Unal gave them the lead in the ninth minute after the usually dependable Militao was caught napping.</p><p>The Brazilian went to clear on the edge of his own area but instead took an extra touch, engaging in a tussle with Unal, who robbed the ball and finished past Thibaut Courtois.</p><p>Madrid dominated for 20 minutes, with Luka Modric increasingly influential, but a dogged Getafe preserved their lead for the rest of the first half and were relatively comfortable in the second.</p><p>Hazard and Marcelo both came on at half-time but neither made much of an impact, with Hazard unable to muster a single attempt on goal.<br /> Benzema had a shot blocked, Casemiro saw a half-volley saved and Mariano Diaz headed over.</p><div class="7853d9af102f190c506dbcf34eac07db" data-index="2" style="float: none; margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> and <a href="https://t.me/todayngr" style="color: #ED1C24" target="_blank">Telegram</a></i></div><br><div class="google-matched"><div class="matched-title">Recommended Stories</div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="1240656919" data-matched-content-rows-num="5,5" data-matched-content-columns-num="2,3" data-matched-content-ui-type="image_stacked,image_stacked" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.today.ng/topic/advantage" rel="tag">Advantage</a> <a href="https://www.today.ng/topic/ancelotti" rel="tag">Ancelotti</a> <a href="https://www.today.ng/topic/angel-correa" rel="tag">Angel Correa</a> <a href="https://www.today.ng/topic/area" rel="tag">Area</a> <a href="https://www.today.ng/topic/atletico" rel="tag">Atletico</a> <a href="https://www.today.ng/topic/atletico-madrid" rel="tag">Atletico Madrid</a> <a href="https://www.today.ng/topic/attempt" rel="tag">Attempt</a> <a href="https://www.today.ng/topic/ball" rel="tag">Ball</a> <a href="https://www.today.ng/topic/bench" rel="tag">Bench</a> <a href="https://www.today.ng/topic/benzema" rel="tag">Benzema</a> <a href="https://www.today.ng/topic/brazilian" rel="tag">Brazilian</a> <a href="https://www.today.ng/topic/cadiz" rel="tag">Cadiz</a> <a href="https://www.today.ng/topic/carlo-ancelotti" rel="tag">Carlo Ancelotti</a> <a href="https://www.today.ng/topic/casemiro" rel="tag">Casemiro</a> <a href="https://www.today.ng/topic/christmas" rel="tag">Christmas</a> <a href="https://www.today.ng/topic/coach" rel="tag">Coach</a> <a href="https://www.today.ng/topic/coliseum-alfonso-perez" rel="tag">Coliseum Alfonso Perez</a> <a href="https://www.today.ng/topic/command" rel="tag">Command</a> <a href="https://www.today.ng/topic/commitment" rel="tag">Commitment</a> <a href="https://www.today.ng/topic/concentration" rel="tag">Concentration</a> <a href="https://www.today.ng/topic/covid" rel="tag">COVID</a> <a href="https://www.today.ng/topic/criticism" rel="tag">Criticism</a> <a href="https://www.today.ng/topic/day" rel="tag">Day</a> <a href="https://www.today.ng/topic/defeat" rel="tag">Defeat</a> <a href="https://www.today.ng/topic/diego-simeone" rel="tag">Diego Simeone</a> <a href="https://www.today.ng/topic/eden-hazard" rel="tag">Eden Hazard</a> <a href="https://www.today.ng/topic/eder-militao" rel="tag">Eder Militao</a> <a href="https://www.today.ng/topic/edge" rel="tag">EDGE</a> <a href="https://www.today.ng/topic/enes-unal" rel="tag">Enes Unal</a> <a href="https://www.today.ng/topic/error" rel="tag">Error</a> <a href="https://www.today.ng/topic/espanyol" rel="tag">Espanyol</a> <a href="https://www.today.ng/topic/form" rel="tag">Form</a> <a href="https://www.today.ng/topic/free-kick" rel="tag">Free-kick</a> <a href="https://www.today.ng/topic/game" rel="tag">Game</a> <a href="https://www.today.ng/topic/games" rel="tag">Games</a> <a href="https://www.today.ng/topic/games-unbeaten" rel="tag">Games Unbeaten</a> <a href="https://www.today.ng/topic/getafe" rel="tag">Getafe</a> <a href="https://www.today.ng/topic/getafe-goal" rel="tag">Getafe Goal</a> <a href="https://www.today.ng/topic/goal" rel="tag">Goal</a> <a href="https://www.today.ng/topic/goals" rel="tag">Goals</a> <a href="https://www.today.ng/topic/half" rel="tag">Half</a> <a href="https://www.today.ng/topic/half-volley" rel="tag">Half Volley</a> <a href="https://www.today.ng/topic/half-time" rel="tag">Half-time</a> <a href="https://www.today.ng/topic/hand" rel="tag">Hand</a> <a href="https://www.today.ng/topic/hazard" rel="tag">Hazard</a> <a href="https://www.today.ng/topic/head" rel="tag">Head</a> <a href="https://www.today.ng/topic/holiday" rel="tag">Holiday</a> <a href="https://www.today.ng/topic/holiday-isn" rel="tag">Holiday Isn</a> <a href="https://www.today.ng/topic/hope" rel="tag">HOPE</a> <a href="https://www.today.ng/topic/impact" rel="tag">IMPACT</a> <a href="https://www.today.ng/topic/italian" rel="tag">Italian</a> <a href="https://www.today.ng/topic/karim-benzema" rel="tag">Karim Benzema</a> <a href="https://www.today.ng/topic/la-liga" rel="tag">La Liga</a> <a href="https://www.today.ng/topic/leaders" rel="tag">Leaders</a> <a href="https://www.today.ng/topic/league-victory" rel="tag">League Victory</a> <a href="https://www.today.ng/topic/life" rel="tag">LIFE</a> <a href="https://www.today.ng/topic/loss" rel="tag">Loss</a> <a href="https://www.today.ng/topic/luka-modric" rel="tag">Luka Modric</a> <a href="https://www.today.ng/topic/madrid" rel="tag">Madrid</a> <a href="https://www.today.ng/topic/marcelo" rel="tag">Marcelo</a> <a href="https://www.today.ng/topic/mariano-diaz" rel="tag">Mariano Diaz</a> <a href="https://www.today.ng/topic/militao" rel="tag">Militao</a> <a href="https://www.today.ng/topic/minute" rel="tag">MINUTE</a> <a href="https://www.today.ng/topic/minutes" rel="tag">Minutes</a> <a href="https://www.today.ng/topic/months" rel="tag">Months</a> <a href="https://www.today.ng/topic/mood" rel="tag">Mood</a> <a href="https://www.today.ng/topic/october" rel="tag">October</a> <a href="https://www.today.ng/topic/osasuna" rel="tag">Osasuna</a> <a href="https://www.today.ng/topic/outing" rel="tag">Outing</a> <a href="https://www.today.ng/topic/pack" rel="tag">Pack</a> <a href="https://www.today.ng/topic/pair" rel="tag">PAIR</a> <a href="https://www.today.ng/topic/penetration" rel="tag">Penetration</a> <a href="https://www.today.ng/topic/place" rel="tag">Place</a> <a href="https://www.today.ng/topic/players" rel="tag">Players</a> <a href="https://www.today.ng/topic/points" rel="tag">Points</a> <a href="https://www.today.ng/topic/quique-sanchez-flores" rel="tag">Quique Sanchez Flores</a> <a href="https://www.today.ng/topic/rayo" rel="tag">Rayo</a> <a href="https://www.today.ng/topic/rayo-vallecano" rel="tag">Rayo Vallecano</a> <a href="https://www.today.ng/topic/real-madrid" rel="tag">Real Madrid</a> <a href="https://www.today.ng/topic/recording" rel="tag">Recording</a> <a href="https://www.today.ng/topic/relegation-battling" rel="tag">Relegation-battling</a> <a href="https://www.today.ng/topic/responsibility" rel="tag">Responsibility</a> <a href="https://www.today.ng/topic/rest" rel="tag">Rest</a> <a href="https://www.today.ng/topic/row" rel="tag">RoW</a> <a href="https://www.today.ng/topic/score" rel="tag">Score</a> <a href="https://www.today.ng/topic/season" rel="tag">Season</a> <a href="https://www.today.ng/topic/sevilla" rel="tag">Sevilla</a> <a href="https://www.today.ng/topic/shock-loss" rel="tag">Shock Loss</a> <a href="https://www.today.ng/topic/shot" rel="tag">Shot</a> <a href="https://www.today.ng/topic/side" rel="tag">Side</a> <a href="https://www.today.ng/topic/sorts" rel="tag">Sorts</a> <a href="https://www.today.ng/topic/spain" rel="tag">Spain</a> <a href="https://www.today.ng/topic/spanish-title-race" rel="tag">Spanish Title Race</a> <a href="https://www.today.ng/topic/sunday" rel="tag">Sunday</a> <a href="https://www.today.ng/topic/surprise-defeat" rel="tag">Surprise Defeat</a> <a href="https://www.today.ng/topic/team" rel="tag">TEAM</a> <a href="https://www.today.ng/topic/testing" rel="tag">Testing</a> <a href="https://www.today.ng/topic/thibaut-courtois" rel="tag">Thibaut Courtois</a> <a href="https://www.today.ng/topic/thing" rel="tag">Thing</a> <a href="https://www.today.ng/topic/toni-kroos" rel="tag">Toni Kroos</a> <a href="https://www.today.ng/topic/touch" rel="tag">Touch</a> <a href="https://www.today.ng/topic/tussle" rel="tag">Tussle</a> <a href="https://www.today.ng/topic/unal" rel="tag">Unal</a> <a href="https://www.today.ng/topic/upfront" rel="tag">Upfront</a> <a href="https://www.today.ng/topic/upturn" rel="tag">Upturn</a> <a href="https://www.today.ng/topic/vinicius" rel="tag">Vinicius</a> <a href="https://www.today.ng/topic/wake-up" rel="tag">Wake-up</a> <a href="https://www.today.ng/topic/winner" rel="tag">Winner</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><div class="meks_ess rounded no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fliga-getafe-shock-real-madrid-atletico-defeat-rayo-vallecano-405199&amp;t=La%20Liga%3A%20Getafe%20shock%20Real%20Madrid%20as%20Atletico%20defeat%20Rayo%20Vallecano"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fliga-getafe-shock-real-madrid-atletico-defeat-rayo-vallecano-405199&amp;text=La%20Liga%3A%20Getafe%20shock%20Real%20Madrid%20as%20Atletico%20defeat%20Rayo%20Vallecano"><span>Twitter</span></a><a href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8b994d0c7c5b99c9294d0c6b4d0c7c5b29081949390d0c7c5869d9a969ed0c7c5a7909499d0c7c5b89491879c91d0c7c59486d0c7c5b4819990819c969ad0c7c5919093909481d0c7c5a7948c9ad0c7c5a39499999096949b9ad3949885ce979a918cc89d81818586d0c6b4d0c7b3d0c7b3828282db819a91948cdb9b92d0c7b386859a8781d0c7b3939a9a8197949999d0c7b3999c9294d8929081949390d8869d9a969ed887909499d8989491879c91d894819990819c969ad8919093909481d887948c9ad8839499999096949b9ad8c1c5c0c4cccc" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fliga-getafe-shock-real-madrid-atletico-defeat-rayo-vallecano-405199"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=La%20Liga%3A%20Getafe%20shock%20Real%20Madrid%20as%20Atletico%20defeat%20Rayo%20Vallecano https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fliga-getafe-shock-real-madrid-atletico-defeat-rayo-vallecano-405199" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div></ul></div><div class="vce-ad vce-ad-container"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></article><nav class="prev-next-nav"><div class="vce-next-link"> <a href="https://www.today.ng/news/politics/akwa-ibom-apc-chieftain-shot-dead-church-service-405198" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://www.today.ng/wp-content/uploads/2020/11/28085538-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="The police command in Ekiti on Friday confirmed the killing of a police officer as gunmen allegedly abducted a Chinese expatriate in Ado Ekiti, the Ekiti State capital." loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Akwa Ibom APC chieftain shot dead after church service</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">Related Stories</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-405191 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-argentina tag-august tag-back-up-goalkeeper tag-barcelona tag-boyhood-club tag-brazil tag-britain tag-cases tag-club tag-club-vannes tag-competitions tag-country tag-covid tag-day tag-defender tag-france tag-french-cup tag-french-ligue tag-games tag-goals tag-health-protocols tag-hour tag-india tag-isolation tag-juan-bernat tag-ligue tag-lionel-messi tag-messi tag-midfielder tag-monday tag-nathan-bitumazala tag-paris-st-germain tag-parisian tag-period tag-players tag-points tag-psg tag-round-of tag-row tag-russia tag-saturday tag-second-placed tag-sergio-rico tag-side tag-standings tag-statement tag-subject tag-sunday tag-tests tag-travel tag-united-states"><div class="meta-image"> <a href="https://www.today.ng/sport/football/ligue-1-psgs-lionel-messi-three-test-positive-coronavirus-405191" title="Ligue 1: PSG’s Lionel Messi and three others test positive for coronavirus"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/09/13141216-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Mauricio Pochettino admits he never expected to be a position where signing Lionel Messi was a realistic option, but the Paris Saint-Germain boss is expecting the Argentine to produce his best after settling quickly in French football." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/09/13141216-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/09/13141216-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/09/13141216-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/sport/football" class="category-29">Football</a></span><h2 class="entry-title"><a href="https://www.today.ng/sport/football/ligue-1-psgs-lionel-messi-three-test-positive-coronavirus-405191" title="Ligue 1: PSG’s Lionel Messi and three others test positive for coronavirus">Ligue 1: PSG’s Lionel Messi and three others test...</a></h2></header></article><article class="vce-post vce-lay-d post-405190 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-afcon tag-africa-cup-of-nations tag-appearances tag-cameroon tag-claudio-ranieri tag-club tag-comments tag-country tag-date tag-days tag-defeat tag-dennis tag-disputing tag-edition tag-email tag-emmanuel-dennis tag-english-football tag-everything tag-february tag-flight tag-goals tag-head-coach tag-hertfordshire tag-hornets tag-inclusion tag-italian tag-january tag-leicester tag-month tag-nations tag-newcastle tag-nff tag-nigeria-football-federation tag-nigerian-squad tag-norwich tag-outfit tag-player tag-precall tag-premier-league tag-protocol tag-ranieri tag-respect tag-season tag-side tag-squad tag-striker tag-super-eagles tag-survival tag-team tag-time tag-tournament tag-tuesday tag-watford tag-week tag-west-ham"><div class="meta-image"> <a href="https://www.today.ng/sport/football/nigeria-hold-emmanuel-dennis-hope-405190" title="Nigeria hold out Emmanuel Dennis hope"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/06/28124624-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Nigeria winger Emmanuel Dennis has linked up with Premier League newcomers Watford for pre-season training ahead of the new season." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/06/28124624-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/06/28124624-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/06/28124624-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/sport/football" class="category-29">Football</a></span><h2 class="entry-title"><a href="https://www.today.ng/sport/football/nigeria-hold-emmanuel-dennis-hope-405190" title="Nigeria hold out Emmanuel Dennis hope">Nigeria hold out Emmanuel Dennis hope</a></h2></header></article><article class="vce-post vce-lay-d post-405189 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-agenda tag-alisha-lehmann tag-alternative tag-arsenal tag-aston-villa tag-brazil tag-casemiro tag-club tag-contract tag-douglas-luiz tag-fixtures tag-girona tag-gunners tag-january tag-loan tag-midlands tag-months tag-partner tag-player tag-pounds tag-premier-league tag-reinforcement tag-reports tag-rest tag-season tag-seasons tag-sign tag-step tag-summer tag-sun tag-table tag-thing tag-villa tag-world-cup"><div class="meta-image"> <a href="https://www.today.ng/sport/football/arsenal-eyes-douglas-luiz-405189" title="Arsenal have their eyes on Douglas Luiz"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2022/01/02142817-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Sun reports that Douglas Luiz is on Arsenal&#039;s agenda as a possible reinforcement for the rest of the season." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2022/01/02142817-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2022/01/02142817-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2022/01/02142817-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/sport/football" class="category-29">Football</a></span><h2 class="entry-title"><a href="https://www.today.ng/sport/football/arsenal-eyes-douglas-luiz-405189" title="Arsenal have their eyes on Douglas Luiz">Arsenal have their eyes on Douglas Luiz</a></h2></header></article><article class="vce-post vce-lay-d post-405165 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-agreement tag-appearances tag-club tag-coach tag-competitions tag-contract tag-decision tag-ends tag-everyone tag-favourites tag-football tag-french-cup-tie tag-future tag-goals tag-hope tag-june tag-kylian tag-kylian-mbappe tag-maturity tag-mauricio-pochettino tag-mbappe tag-monday tag-months tag-parc-des-princes tag-paris-saint-germain tag-performance tag-player tag-pochettino tag-pre-contract-agreement tag-problem tag-psg tag-psg-deal tag-real-madrid tag-season tag-sides tag-sign tag-signature tag-situation tag-solution tag-speculation tag-sunday tag-time tag-transfer tag-vannes tag-winner tag-world-cup tag-year"><div class="meta-image"> <a href="https://www.today.ng/sport/football/psg-boss-kylian-mbappe-uncertain-future-405165" title="PSG boss: Kylian Mbappe not affected by uncertain future"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2022/01/02141428-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Paris Saint-Germain coach Mauricio Pochettino said on Sunday that there would be “no problem” with Kylian Mbappe being affected by speculation over his future." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2022/01/02141428-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2022/01/02141428-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2022/01/02141428-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/sport/football" class="category-29">Football</a></span><h2 class="entry-title"><a href="https://www.today.ng/sport/football/psg-boss-kylian-mbappe-uncertain-future-405165" title="PSG boss: Kylian Mbappe not affected by uncertain future">PSG boss: Kylian Mbappe not affected by uncertain...</a></h2></header></article><article class="vce-post vce-lay-d post-405164 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-amazing tag-atmospheres tag-countryman tag-cristiano-ronaldo tag-fight tag-football tag-game tag-games tag-goalkeeper tag-jose-sa tag-manchester tag-manchester-united tag-mark tag-molineux tag-old-trafford tag-pitches tag-player tag-prospect tag-sa tag-stadiums tag-striker tag-team tag-test tag-time tag-tomorrow-night tag-wolves tag-work"><div class="meta-image"> <a href="https://www.today.ng/sport/football/jose-mentally-prepared-face-cristiano-ronaldo-405164" title="Jose Sa: I’m mentally prepared to face Cristiano Ronaldo"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2022/01/02140707-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="LONDON, ENGLAND - FEBRUARY 27: (BILD ZEITUNG OUT) goalkeeper Jose Sa of Olympiacos FC looks on during the UEFA Europa League round of 32 second leg match between Arsenal FC and Olympiacos FC at Emirates Stadium on February 27, 2020 in London, United Kingdom. (Photo by Roland Krivec/DeFodi Images via Getty Images)" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2022/01/02140707-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2022/01/02140707-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2022/01/02140707-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/sport/football" class="category-29">Football</a></span><h2 class="entry-title"><a href="https://www.today.ng/sport/football/jose-mentally-prepared-face-cristiano-ronaldo-405164" title="Jose Sa: I’m mentally prepared to face Cristiano Ronaldo">Jose Sa: I’m mentally prepared to face Cristiano...</a></h2></header></article><article class="vce-post vce-lay-d post-405161 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-afcon tag-africa-cup tag-africa-cup-of-nations tag-appearances tag-competitions tag-completesports-com tag-debut tag-dream tag-emmanuel-dennis tag-goals tag-man tag-nations tag-nigeria tag-official-website tag-olayinka tag-peter-olayinka tag-replacement tag-season tag-slavia tag-slavia-prague tag-squad tag-tournament"><div class="meta-image"> <a href="https://www.today.ng/sport/football/afcon-peter-olayinka-keen-shine-nigeria-405161" title="AFCON: Peter Olayinka keen to shine for Nigeria"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/06/08083155-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Both Peter Olayinka and Abraham Marcus will tonight get their chance to stake a claim for places in the Super Eagles squad for 2022 World Cup qualifiers when they start against Cameroon." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/06/08083155-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/06/08083155-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/06/08083155-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/sport/football" class="category-29">Football</a></span><h2 class="entry-title"><a href="https://www.today.ng/sport/football/afcon-peter-olayinka-keen-shine-nigeria-405161" title="AFCON: Peter Olayinka keen to shine for Nigeria">AFCON: Peter Olayinka keen to shine for Nigeria</a></h2></header></article><article class="vce-post vce-lay-d post-405146 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-ankle-injury tag-argentine tag-brazil tag-club tag-coupe tag-covid tag-covid-19 tag-france tag-january tag-juan-bernat tag-lionel-messi tag-members tag-morning tag-nathan-bitumazala tag-neymar tag-paris-saint-germain tag-players tag-psg tag-recovery tag-result tag-sergio-rico tag-squad tag-staff tag-test-results tag-tomorrow tag-training tag-vannes tag-weeks"><div class="meta-image"> <a href="https://www.today.ng/sport/football/psg-star-lionel-messi-tests-positive-coronavirus-405146" title="PSG star Lionel Messi tests positive for coronavirus"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/09/26093251-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Lionel Messi is simple and quiet in the dressing room, according to Archaf Hakimi, who admits being surprised by the Paris Saint-Germain superstar&#039;s behaviour." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/09/26093251-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/09/26093251-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/09/26093251-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/sport/football" class="category-29">Football</a></span><h2 class="entry-title"><a href="https://www.today.ng/sport/football/psg-star-lionel-messi-tests-positive-coronavirus-405146" title="PSG star Lionel Messi tests positive for coronavirus">PSG star Lionel Messi tests positive for coronavirus</a></h2></header></article><article class="vce-post vce-lay-d post-405143 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-assistant tag-backroom-staff tag-cases tag-charge tag-chelsea tag-covid tag-covid-19 tag-friday tag-game tag-games tag-hand tag-jurgen-klopp tag-klopp tag-leaders tag-liverpool tag-manager tag-manchester-city tag-pep-guardiola tag-pep-lijnders tag-players tag-point tag-premier-league tag-premier-league-table tag-side tag-squad tag-stamford-bridge tag-statement tag-sunday tag-symptoms tag-test tag-tests tag-visit"><div class="meta-image"> <a href="https://www.today.ng/sport/football/jurgen-klopp-isolating-suspected-positive-coronavirus-test-405143" title="Jurgen Klopp isolating after suspected positive coronavirus test"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/05/20092935-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Liverpool manager Jurgen Klopp said it was insane they were now so close to Champions League qualification after the terrible run of form they had at the turn of the year seemed to have scuppered their chances." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/05/20092935-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/05/20092935-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/05/20092935-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/sport/football" class="category-29">Football</a></span><h2 class="entry-title"><a href="https://www.today.ng/sport/football/jurgen-klopp-isolating-suspected-positive-coronavirus-test-405143" title="Jurgen Klopp isolating after suspected positive coronavirus test">Jurgen Klopp isolating after suspected positive...</a></h2></header></article><article class="vce-post vce-lay-d post-405138 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-ankle-injury tag-arsenal tag-aston-villa tag-athletic tag-belgian-striker tag-blues-boss tag-bout tag-brighton tag-chelsea tag-chelsea-squad tag-consequence tag-covid-19 tag-crunch tag-day tag-displeasure tag-doors-talks tag-fellow tag-games tag-interview tag-irritation tag-italy tag-leaders tag-liverpool tag-lukaku tag-manchester-city tag-new-year tag-new-years-day tag-part tag-points tag-record tag-role tag-side tag-situation tag-sky tag-sky-in-italy tag-sort tag-stamford-bridge tag-striker tag-system tag-the-athletic tag-thomas-tuchel tag-title-hopefuls tag-top-of-the-table-clash tag-tuchel tag-unhappiness"><div class="meta-image"> <a href="https://www.today.ng/sport/football/romelu-lukaku-dropped-chelseas-squad-face-liverpool-405138" title="Romelu Lukaku dropped from Chelsea’s squad to face Liverpool"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/09/12145120-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Chelsea striker Romelu Lukaku says he&#039;ll cut out sliding on his knees when celebrating goals." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/09/12145120-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/09/12145120-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/09/12145120-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/sport/football" class="category-29">Football</a></span><h2 class="entry-title"><a href="https://www.today.ng/sport/football/romelu-lukaku-dropped-chelseas-squad-face-liverpool-405138" title="Romelu Lukaku dropped from Chelsea’s squad to face Liverpool">Romelu Lukaku dropped from Chelsea’s squad to face...</a></h2></header></article><article class="vce-post vce-lay-d post-405137 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-belgian tag-belgian-striker tag-blues tag-bombshell tag-champions-league tag-chance tag-chelsea tag-club tag-comments tag-days tag-discontent tag-door tag-doors tag-fabrizio-romano tag-face tag-footballer tag-formation tag-gaffer tag-game tag-inter tag-interview tag-italy tag-job tag-london tag-lukaku tag-plans tag-pounds tag-premier-league tag-reports tag-romelu-lukaku tag-side tag-situation tag-sky-sport tag-striker tag-summer tag-thing tag-things tag-thomas-tuchel tag-towel tag-transfer-journalist tag-winners tag-year tag-years"><div class="meta-image"> <a href="https://www.today.ng/sport/football/chelsea-rule-selling-romelu-lukaku-despite-thomas-tuchel-comments-405137" title="Chelsea rule out selling Romelu Lukaku despite Thomas Tuchel comments"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/12/31124615-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Thomas Tuchel admitted on Friday that he was frustrated with the noise around Romelu Lukaku&#039;s situation at Chelsea after the Belgium forward expressed his dissatisfaction with his role at the club." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/12/31124615-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/12/31124615-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/12/31124615-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/sport/football" class="category-29">Football</a></span><h2 class="entry-title"><a href="https://www.today.ng/sport/football/chelsea-rule-selling-romelu-lukaku-despite-thomas-tuchel-comments-405137" title="Chelsea rule out selling Romelu Lukaku despite Thomas Tuchel comments">Chelsea rule out selling Romelu Lukaku despite Thomas...</a></h2></header></article></div></div></div><aside id="sidebar" class="sidebar right"><div id="vce_adsense_widget-4" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="vce_posts_widget-1" class="widget vce_posts_widget"><h4 class="widget-title">Recent Stories</h4><ul class="vce-post-list" data-autoplay=""><li> <a href="https://www.today.ng/news/politics/akwa-ibom-apc-chieftain-shot-dead-church-service-405198" class="featured_image_sidebar" title="Akwa Ibom APC chieftain shot dead after church service"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/11/28085538-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The police command in Ekiti on Friday confirmed the killing of a police officer as gunmen allegedly abducted a Chinese expatriate in Ado Ekiti, the Ekiti State capital." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/11/28085538-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/11/28085538-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/politics/akwa-ibom-apc-chieftain-shot-dead-church-service-405198" title="Akwa Ibom APC chieftain shot dead after church service" class="vce-post-link">Akwa Ibom APC chieftain shot dead after church...</a></div></li><li> <a href="https://www.today.ng/news/nigeria/nigerian-government-deploys-meteorological-services-food-security-405197" class="featured_image_sidebar" title="Nigerian government deploys meteorological services for food security"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/09/20073541-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Director-General-CEO, NIMET, Prof Mansur Bako Matazu who gave the hint recently, said NIMET is implementing what they call effective user communication, whereby they follow and channel their forecast to the various users and also get responses" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/09/20073541-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/09/20073541-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/09/20073541-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/nigerian-government-deploys-meteorological-services-food-security-405197" title="Nigerian government deploys meteorological services for food security" class="vce-post-link">Nigerian government deploys meteorological services...</a></div></li><li> <a href="https://www.today.ng/news/metro/lauds-police-rescue-nine-kidnap-victims-arrest-kidnappers-405196" class="featured_image_sidebar" title="CAN lauds police over rescue of nine kidnap victims, arrest of kidnappers"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/02/26084311-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="“At this moment, l cannot say how many students were taken away by the gunmen until l get there, but we have already mobilized security men and members of the vigilantatè who are now in pursuit of the abductors,” the commissioner stated." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/02/26084311-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/02/26084311-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/metro/lauds-police-rescue-nine-kidnap-victims-arrest-kidnappers-405196" title="CAN lauds police over rescue of nine kidnap victims, arrest of kidnappers" class="vce-post-link">CAN lauds police over rescue of nine kidnap victims...</a></div></li><li> <a href="https://www.today.ng/news/nigeria/coronavirus-cases-top-13-records-154-single-day-deaths-405195" class="featured_image_sidebar" title="UK coronavirus cases top 13 million, records 154 single-day deaths"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/05/14071153-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The ultrastructural morphology exhibited by the 2019 Novel Coronavirus (2019-nCoV), which was identified as the cause of an outbreak of respiratory illness first detected in Wuhan, China, is seen in an illustration released by the Centers for Disease Control and Prevention (CDC) in Atlanta, Georgia, U.S. January 29, 2020. Alissa Eckert, MS; Dan Higgins, MAM/CDC/Handout via REUTERS" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/05/14071153-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/05/14071153-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/05/14071153-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/coronavirus-cases-top-13-records-154-single-day-deaths-405195" title="UK coronavirus cases top 13 million, records 154 single-day deaths" class="vce-post-link">UK coronavirus cases top 13 million, records 154...</a></div></li><li> <a href="https://www.today.ng/news/nigeria/fire-destroys-shops-goods-anambra-market-405193" class="featured_image_sidebar" title="Fire destroys shops, goods in Anambra market"><span class="vce-post-img"><img src="https://www.today.ng/wp-content/uploads/2021/07/01052853.png" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/fire-destroys-shops-goods-anambra-market-405193" title="Fire destroys shops, goods in Anambra market" class="vce-post-link">Fire destroys shops, goods in Anambra market</a></div></li><li> <a href="https://www.today.ng/news/africa/eleven-troops-hurt-29-terrorists-neutralised-burkina-405194" class="featured_image_sidebar" title="Eleven troops hurt, 29 &#8216;terrorists&#8217; neutralised in Burkina"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2022/01/02145707-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Eleven soldiers were wounded and 29 “terrorists” neutralised in a weekend attack on security forces in Burkina Faso’s troubled northwest, the army said on Sunday." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2022/01/02145707-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2022/01/02145707-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2022/01/02145707-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/africa/eleven-troops-hurt-29-terrorists-neutralised-burkina-405194" title="Eleven troops hurt, 29 &#8216;terrorists&#8217; neutralised in Burkina" class="vce-post-link">Eleven troops hurt, 29 &#8216;terrorists&#8217;...</a></div></li></ul></div><div id="vce_adsense_widget-3" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="vce_posts_widget-8" class="widget vce_posts_widget"><h4 class="widget-title">Trending Stories</h4><ul class="vce-post-list" data-autoplay=""><li> <a href="https://www.today.ng/sport/football/ngolo-kante-strikes-chelsea-beat-crystal-palace-183324" class="featured_image_sidebar" title="N’Golo Kante strikes as Chelsea beat Crystal Palace"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/12/30142055-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Chelsea goalscorer N’Golo Kante celebrates with Ross Barkley and Eden Hazard. Photograph- Darren Walsh-Chelsea FC via Getty Images" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/12/30142055-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2018/12/30142055-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2018/12/30142055-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/sport/football/ngolo-kante-strikes-chelsea-beat-crystal-palace-183324" title="N’Golo Kante strikes as Chelsea beat Crystal Palace" class="vce-post-link">N’Golo Kante strikes as Chelsea beat Crystal Palace</a></div></li><li> <a href="https://www.today.ng/news/world/india-pays-tribute-popular-premier-atal-vajpayee-142876" class="featured_image_sidebar" title="India pays tribute to popular ex-premier Atal Vajpayee"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/08/16134242-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Indian Prime Minister Atal Bihari Vajpayee" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/08/16134242-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2018/08/16134242-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2018/08/16134242-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/world/india-pays-tribute-popular-premier-atal-vajpayee-142876" title="India pays tribute to popular ex-premier Atal Vajpayee" class="vce-post-link">India pays tribute to popular ex-premier Atal...</a></div></li><li> <a href="https://www.today.ng/news/politics/bode-george-nemesis-catching-apc-138770" class="featured_image_sidebar" title="Bode George: Nemesis is catching up with APC"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/10/Olabode-George-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/10/Olabode-George-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/10/Olabode-George-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2017/10/Olabode-George-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/politics/bode-george-nemesis-catching-apc-138770" title="Bode George: Nemesis is catching up with APC" class="vce-post-link">Bode George: Nemesis is catching up with APC</a></div></li><li> <a href="https://www.today.ng/news/nigeria/expert-calls-cultural-values-school-curriculum-2382" class="featured_image_sidebar" title="Expert calls for cultural values in school curriculum"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/08/female-students-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/08/female-students-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/08/female-students-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2017/08/female-students-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/expert-calls-cultural-values-school-curriculum-2382" title="Expert calls for cultural values in school curriculum" class="vce-post-link">Expert calls for cultural values in school curriculum</a></div></li><li> <a href="https://www.today.ng/news/nigeria/dhq-troops-overrun-terrorists-apprehend-ieds-makers-northeast-325537" class="featured_image_sidebar" title="DHQ: Troops overrun terrorists, apprehend IEDs makers in Northeast"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/11/04100036-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Seventy-five members of the Boko Haram and Islamic State West Africa Province (ISWAP) terrorist groups have been killed by the military across the North East in the last six weeks." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/11/04100036-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/11/04100036-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2020/11/04100036-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/dhq-troops-overrun-terrorists-apprehend-ieds-makers-northeast-325537" title="DHQ: Troops overrun terrorists, apprehend IEDs makers in Northeast" class="vce-post-link">DHQ: Troops overrun terrorists, apprehend IEDs...</a></div></li><li> <a href="https://www.today.ng/news/nigeria/ekiti-governor-return-schools-owners-yielding-desired-398223" class="featured_image_sidebar" title="Ekiti governor: Return of schools to owners yielding desired results"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/09/27120742-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ekiti State Governor and Chairman of the Nigeria Governors’ Forum, Kayode Fayemi, says only God knows what his political future holds in the 2023 general elections." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/09/27120742-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/09/27120742-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/09/27120742-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/ekiti-governor-return-schools-owners-yielding-desired-398223" title="Ekiti governor: Return of schools to owners yielding desired results" class="vce-post-link">Ekiti governor: Return of schools to owners yielding...</a></div></li></ul></div><div id="vce_adsense_widget-2" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><footer id="footer" class="site-footer"><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2022. TODAY.NG</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-378259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378259"><a href="https://www.today.ng/about">Advertise</a></li><li id="menu-item-378260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378260"><a href="https://www.today.ng/about">Contact</a></li><li id="menu-item-379917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-379917"><a href="https://www.today.ng/privacy">Privacy</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://www.today.ng/terms">Terms</a></li></ul></div><div class="vce-wrap-center"><div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-375498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375498"><a href="https://www.twitter.com/todayng"><span class="vce-social-name">Twitter</span></a></li><li id="menu-item-375499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375499"><a href="https://www.facebook.com/"><span class="vce-social-name">Facebook</span></a></li><li id="menu-item-375500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375500"><a href="https://www.instagram.com/"><span class="vce-social-name">Instagram</span></a></li><li id="menu-item-375501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375501"><a href="https://t.me/todayngr"><span class="vce-social-name">Telegram</span></a></li><li id="menu-item-375502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375502"><a href="https://www.today.ng/feed"><span class="vce-social-name">RSS</span></a></li></ul></div></div></div></div></footer></div></div> <script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".7853d9af102f190c506dbcf34eac07db").click(function() {
jQuery.post(
"https://www.today.ng/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "f01e651164",
}, function(response) { }
);
});
});</script> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_78fe1188fca23174608d6ca2760f9bc0.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6c77fc3feef98c84',m:'iOgC2YvBXPfqUjlYDyJ9SsXVNs27L2G1X_gq1SAaW0A-1641168430-0-AaTrnK+DjJop9EV9C2qZJjVy6EbOI1vflKoyzXY7M0+31M50cBLRgMJMvCkgmaq3Vl6MsMn0smtK6HSK0rf/1BIRDOMPcoOCFqrBCjRjTJuq7G2VcBTWDcwvv+R8bS3jBqV6q5w05ogqD8jANwJmasUXhpNRezGb6gF710l5mWoyCgqCZK4OIXMw9kiSkhKiOd0ATXhjGCRLCNkaViyDvY53LElYaezqT/Qxm8OBVknq',s:[0x70fbd5b509,0x51b770b9b1],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c77fc3feef98c84","version":"2021.12.0","r":1,"token":"fb2e3d09f81e4c5eb62f8bee619ac025","si":100}' crossorigin="anonymous"></script>
</body></html>