<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Fabinho feeling fully adjusted to Liverpool&#039;s &#039;rock and roll&#039; football | TODAY.NG</title>
    	<meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.today.ng/xmlrpc.php" />
    <meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/04/13160654.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<!-- All in One SEO Pack Pro 2.13 by Michael Torbert of Semper Fi Web Design[274,380] -->
<!-- Debug String: UBTROUP0I5KOESSXN+LXDDSRSVQ -->
<meta name="description"  content="Fabinho believes that, after being eased into the fold at Liverpool, he is now fully adjusted to Jurgen Klopp&#039;s &quot;rock and roll&quot; brand of football." />

<meta name="keywords"  content="anfield,brazil,brazilian,chelsea,england,fabinho,jurgen klopp,liverpool,merseyside,premier league,the telegraph,football" />

<link rel="canonical" href="https://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612" />
<meta property="og:title" content="Fabinho feeling fully adjusted to Liverpool&#039;s &#039;rock and roll&#039; football | TODAY.NG" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612" />
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/04/13160654.jpg" />
<meta property="og:site_name" content="TODAY.NG" />
<meta property="fb:admins" content="2037601629712068" />
<meta property="og:description" content="Fabinho believes that, after being eased into the fold at Liverpool, he is now fully adjusted to Jurgen Klopp&#039;s &quot;rock and roll&quot; brand of football. The versatile Brazilian was snapped up by the Reds early in the summer transfer window of 2018. He was considered to be quite a coup, with rival interest fended off in order to secure his signature . A prominent role was played during pre-season, but the 25-year-old then had to wait until October before being handed a Premier League debut . He has progressed at an impressive rate from that point , with a man who admits his game was not immediately suited to life at Anfield having become a key component in a title-chasing side. &quot;Liverpool are known for this &#039;rock and roll&#039; football,&quot; Fabinho told The Telegraph. &quot;I think I&#039;ve adapted well to this even if, as a player, I like to hold onto the ball longer.&quot; He added on his experience in England to date: &quot;Pre-season went great for me. &quot;I was playing every game but when it came to the start of the" />
<meta property="article:tag" content="anfield" />
<meta property="article:tag" content="brazil" />
<meta property="article:tag" content="brazilian" />
<meta property="article:tag" content="chelsea" />
<meta property="article:tag" content="england" />
<meta property="article:tag" content="fabinho" />
<meta property="article:tag" content="jurgen klopp" />
<meta property="article:tag" content="liverpool" />
<meta property="article:tag" content="merseyside" />
<meta property="article:tag" content="premier league" />
<meta property="article:tag" content="the telegraph" />
<meta property="article:tag" content="football" />
<meta property="article:publisher" content="https://www.facebook.com/todayng" />
<meta property="article:published_time" content="2019-04-13T16:07:18Z" />
<meta property="article:modified_time" content="2019-04-13T16:07:18Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@todayng" />
<meta name="twitter:domain" content="today.ng" />
<meta name="twitter:title" content="Fabinho feeling fully adjusted to Liverpool&#039;s &#039;rock and roll&#039; football | TODAY.NG" />
<meta name="twitter:description" content="Fabinho believes that, after being eased into the fold at Liverpool, he is now fully adjusted to Jurgen Klopp&#039;s &quot;rock and roll&quot; brand of football. The versatile Brazilian was snapped up by the Reds early in the summer transfer window of 2018. He was considered to be quite a coup, with rival interest fended off in order to secure his signature . A prominent role was played during pre-season, but the 25-year-old then had to wait until October before being handed a Premier League debut . He has progressed at an impressive rate from that point , with a man who admits his game was not immediately suited to life at Anfield having become a key component in a title-chasing side. &quot;Liverpool are known for this &#039;rock and roll&#039; football,&quot; Fabinho told The Telegraph. &quot;I think I&#039;ve adapted well to this even if, as a player, I like to hold onto the ball longer.&quot; He added on his experience in England to date: &quot;Pre-season went great for me. &quot;I was playing every game but when it came to the start of the" />
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2019/04/13160654.jpg" />
<meta itemprop="image" content="https://www.today.ng/wp-content/uploads/2019/04/13160654.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' } );
				// Plugins
				ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://www.today.ng/wp-content/plugins/all-in-one-seo-pack-pro/public/js/vendor/autotrack.js"></script>
					<!-- /all in one seo pack pro -->
<link rel="amphtml" href="https://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612/amp" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.today.ng/wp-content/themes/Newspaper/style.css?ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.today.ng/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' />
<link rel='prev' title='NAEE urges federal government to remove petrol subsidy' href='https://www.today.ng/business/energy/naee-urges-federal-government-remove-petrol-subsidy-212611' />
<link rel='next' title='Northern CAN backs national leadership’s visit to President Buhari' href='https://www.today.ng/news/politics/northern-backs-national-leaderships-visit-president-buhari-212613' />
<link rel='shortlink' href='https://www.today.ng/?p=212612' />
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Ffabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612" />
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Ffabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"53aece02fe","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.today.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/./sport",
                                "name": "Sport"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/./sport/football",
                                "name": "Football"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612",
                                "name": "Fabinho feeling fully adjusted to Liverpool&#8217;s &#8216;rock and roll&#8217; football"                                
                            }
                        }    ]
                        }
                       </script><link rel="preload" href="/wp-includes/js/jquery/jquery.js?ver=1.12.4" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1" as="script"><link rel="preload" href="/wp-content/themes/Newspaper/style.css?ver=8.7.4" as="style"><link rel="preload" href="/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.7.4" as="style">	<style id="tdw-css-placeholder"></style>	
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
		if (!document.getElementById(i)){
		  e.async = 1;
		  e.src = u;
		  e.id = i;
		  f.parentNode.insertBefore(e, f);
		}
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/todayng/loader.js',
	  'tb_loader_script');
	  if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}
	</script>
	
</head>

<body class="post-template-default single single-post postid-212612 single-format-standard fabinho-feeling-fully-adjusted-liverpools-rock-roll-football global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/facebook" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/googleplus" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/instagram" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/twitter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/youtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li>
<li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li>
</ul>
</li>
<li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li>
</ul>
</li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li>
</ul>
</li>
<li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li>
<li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.today.ng/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="APC Latest News" href="/topic/apc">#APC</a></li>
<li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a title="Muhammadu Buhari Latest News" href="/topic/muhammadu-buhari">#Buhari</a></li>
<li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a title="PDP Latest News" rel="nofollow" href="/topic/pdp">#PDP</a></li>
<li id="menu-item-95357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a title="Atiku Abubakar Latest News" href="/topic/atiku-abubakar">#Atiku</a></li>
<li id="menu-item-183860" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="INEC Latest News" href="/topic/inec">#INEC</a></li>
<li id="menu-item-183859" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183859"><a title="Nigeria Election Latest News" href="/topic/election">#Election</a></li>
<li id="menu-item-183862" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Election Debate Latest News" href="/topic/debate">#Debate</a></li>
<li id="menu-item-183861" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="Bola Tinubu Latest News" href="/topic/bola-tinubu">#Tinubu</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/facebook" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/googleplus" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/instagram" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/twitter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/youtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.today.ng/">
				<img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/>
				<span class="td-visual-hidden">TODAY.NG</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/">
			<img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.today.ng/">
			<img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5cb2127316bbb_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5cb2127316bbb" ><script>var block_td_uid_1_5cb2127316bbb = new tdBlock();
block_td_uid_1_5cb2127316bbb.id = "td_uid_1_5cb2127316bbb";
block_td_uid_1_5cb2127316bbb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5cb2127316bbb_rand","tdc_css_class":"td_uid_1_5cb2127316bbb_rand","tdc_css_class_style":"td_uid_1_5cb2127316bbb_rand_style"}';
block_td_uid_1_5cb2127316bbb.td_column_number = "3";
block_td_uid_1_5cb2127316bbb.block_type = "td_block_mega_menu";
block_td_uid_1_5cb2127316bbb.post_count = "4";
block_td_uid_1_5cb2127316bbb.found_posts = "78802";
block_td_uid_1_5cb2127316bbb.header_color = "";
block_td_uid_1_5cb2127316bbb.ajax_pagination_infinite_stop = "";
block_td_uid_1_5cb2127316bbb.max_num_pages = "19701";
tdBlocksArray.push(block_td_uid_1_5cb2127316bbb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5cb2127316bbb" id="td_uid_2_5cb212736bbee" data-td_block_id="td_uid_1_5cb2127316bbb" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5cb2127316bbb"  id="td_uid_3_5cb212736bc23" data-td_block_id="td_uid_1_5cb2127316bbb" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5cb2127316bbb"  id="td_uid_4_5cb212736bc50" data-td_block_id="td_uid_1_5cb2127316bbb" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5cb2127316bbb"  id="td_uid_5_5cb212736bc7a" data-td_block_id="td_uid_1_5cb2127316bbb" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5cb2127316bbb"  id="td_uid_6_5cb212736bca3" data-td_block_id="td_uid_1_5cb2127316bbb" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5cb2127316bbb"  id="td_uid_7_5cb212736bcd8" data-td_block_id="td_uid_1_5cb2127316bbb" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5cb2127316bbb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/sudans-military-talks-protesters-curfew-lifted-212616" rel="bookmark" class="td-image-wrap" title="Sudan&#8217;s military begins talks with protesters as curfew lifted"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/13163119-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/13163119-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/13163119-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lieutenant General Abdel Fattah al-Burhan, new chief of Sudan&#039;s ruling military council, vowed to uproot the regime of deposed leader Omar al-Bashir [Sudan TV-AFP]" title="Sudan&#8217;s military begins talks with protesters as curfew lifted"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/sudans-military-talks-protesters-curfew-lifted-212616" rel="bookmark" title="Sudan&#8217;s military begins talks with protesters as curfew lifted">Sudan&#8217;s military begins talks with protesters as curfew lifted</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/tribunal-bauchi-governor-elect-engages-65-lawyers-defend-mandate-212615" rel="bookmark" class="td-image-wrap" title="Tribunal: Bauchi governor-elect engages 65 lawyers to defend mandate"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/26132409-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/26132409-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/26132409-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2019/03/26132409-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Bala Muhammad" title="Tribunal: Bauchi governor-elect engages 65 lawyers to defend mandate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/tribunal-bauchi-governor-elect-engages-65-lawyers-defend-mandate-212615" rel="bookmark" title="Tribunal: Bauchi governor-elect engages 65 lawyers to defend mandate">Tribunal: Bauchi governor-elect engages 65 lawyers to defend mandate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/northern-backs-national-leaderships-visit-president-buhari-212613" rel="bookmark" class="td-image-wrap" title="Northern CAN backs national leadership’s visit to President Buhari"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/29163453-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/29163453-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/29163453-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari receives in audience Leadership of Christian Association of Nigeria (CAN) in State House on 29th Mar 2019 2" title="Northern CAN backs national leadership’s visit to President Buhari"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/northern-backs-national-leaderships-visit-president-buhari-212613" rel="bookmark" title="Northern CAN backs national leadership’s visit to President Buhari">Northern CAN backs national leadership’s visit to President Buhari</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/inec-atiku-abubakar-parading-invented-presidential-212610" rel="bookmark" class="td-image-wrap" title="INEC: Atiku Abubakar is parading invented presidential results"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/28125204-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/01/28125204-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/01/28125204-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Atiku Abubakar, presidential candidate of the Peoples Democratic Party (PDP), has again accused President Muhammadu Buhari of clamping down on the judiciary." title="INEC: Atiku Abubakar is parading invented presidential results"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/inec-atiku-abubakar-parading-invented-presidential-212610" rel="bookmark" title="INEC: Atiku Abubakar is parading invented presidential results">INEC: Atiku Abubakar is parading invented presidential results</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5cb2127316bbb" data-td_block_id="td_uid_1_5cb2127316bbb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5cb2127316bbb" data-td_block_id="td_uid_1_5cb2127316bbb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5cb212736d0e7_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_8_5cb212736d0e7" ><script>var block_td_uid_8_5cb212736d0e7 = new tdBlock();
block_td_uid_8_5cb212736d0e7.id = "td_uid_8_5cb212736d0e7";
block_td_uid_8_5cb212736d0e7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5cb212736d0e7_rand","tdc_css_class":"td_uid_8_5cb212736d0e7_rand","tdc_css_class_style":"td_uid_8_5cb212736d0e7_rand_style"}';
block_td_uid_8_5cb212736d0e7.td_column_number = "3";
block_td_uid_8_5cb212736d0e7.block_type = "td_block_mega_menu";
block_td_uid_8_5cb212736d0e7.post_count = "4";
block_td_uid_8_5cb212736d0e7.found_posts = "7631";
block_td_uid_8_5cb212736d0e7.header_color = "";
block_td_uid_8_5cb212736d0e7.ajax_pagination_infinite_stop = "";
block_td_uid_8_5cb212736d0e7.max_num_pages = "1908";
tdBlocksArray.push(block_td_uid_8_5cb212736d0e7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5cb212736d0e7" id="td_uid_9_5cb2127376ece" data-td_block_id="td_uid_8_5cb212736d0e7" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5cb212736d0e7"  id="td_uid_10_5cb2127376f20" data-td_block_id="td_uid_8_5cb212736d0e7" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5cb212736d0e7"  id="td_uid_11_5cb2127376f6f" data-td_block_id="td_uid_8_5cb212736d0e7" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5cb212736d0e7"  id="td_uid_12_5cb2127376fbc" data-td_block_id="td_uid_8_5cb212736d0e7" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5cb212736d0e7"  id="td_uid_13_5cb2127377009" data-td_block_id="td_uid_8_5cb212736d0e7" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5cb212736d0e7"  id="td_uid_14_5cb2127377054" data-td_block_id="td_uid_8_5cb212736d0e7" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5cb212736d0e7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/ondo-government-vows-sanction-petrol-dealers-hoarding-212618" rel="bookmark" class="td-image-wrap" title="Ondo government vows to sanction petrol dealers for hoarding"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/petrol_pump-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/petrol_pump-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/petrol_pump-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ondo government vows to sanction petrol dealers for hoarding"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/ondo-government-vows-sanction-petrol-dealers-hoarding-212618" rel="bookmark" title="Ondo government vows to sanction petrol dealers for hoarding">Ondo government vows to sanction petrol dealers for hoarding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/naee-urges-federal-government-remove-petrol-subsidy-212611" rel="bookmark" class="td-image-wrap" title="NAEE urges federal government to remove petrol subsidy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/petrol-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/petrol-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/petrol-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NAEE urges federal government to remove petrol subsidy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/naee-urges-federal-government-remove-petrol-subsidy-212611" rel="bookmark" title="NAEE urges federal government to remove petrol subsidy">NAEE urges federal government to remove petrol subsidy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/ipman-nupeng-assures-petroleum-products-availability-212594" rel="bookmark" class="td-image-wrap" title="IPMAN, NUPENG assures of petroleum products availability"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/NUPENG-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/NUPENG-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/NUPENG-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/NUPENG-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IPMAN, NUPENG assures of petroleum products availability"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/ipman-nupeng-assures-petroleum-products-availability-212594" rel="bookmark" title="IPMAN, NUPENG assures of petroleum products availability">IPMAN, NUPENG assures of petroleum products availability</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/worlds-biggest-airplane-takes-flight-time-212574" rel="bookmark" class="td-image-wrap" title="World’s biggest airplane takes flight for the first time ever"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/13144028-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/13144028-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/13144028-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The world’s largest airplane took flight for the first time ever on Saturday morning. Stratolaunch, a 500,000-pound plane with a 385-foot wingspan that is built to send rockets into orbit around the Earth, lifted off shortly after 10AM ET from Mojave Air and Space Port in Mojave, California." title="World’s biggest airplane takes flight for the first time ever"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/worlds-biggest-airplane-takes-flight-time-212574" rel="bookmark" title="World’s biggest airplane takes flight for the first time ever">World’s biggest airplane takes flight for the first time ever</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5cb212736d0e7" data-td_block_id="td_uid_8_5cb212736d0e7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5cb212736d0e7" data-td_block_id="td_uid_8_5cb212736d0e7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5cb2127378c8b_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_15_5cb2127378c8b" ><script>var block_td_uid_15_5cb2127378c8b = new tdBlock();
block_td_uid_15_5cb2127378c8b.id = "td_uid_15_5cb2127378c8b";
block_td_uid_15_5cb2127378c8b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5cb2127378c8b_rand","tdc_css_class":"td_uid_15_5cb2127378c8b_rand","tdc_css_class_style":"td_uid_15_5cb2127378c8b_rand_style"}';
block_td_uid_15_5cb2127378c8b.td_column_number = "3";
block_td_uid_15_5cb2127378c8b.block_type = "td_block_mega_menu";
block_td_uid_15_5cb2127378c8b.post_count = "4";
block_td_uid_15_5cb2127378c8b.found_posts = "1907";
block_td_uid_15_5cb2127378c8b.header_color = "";
block_td_uid_15_5cb2127378c8b.ajax_pagination_infinite_stop = "";
block_td_uid_15_5cb2127378c8b.max_num_pages = "477";
tdBlocksArray.push(block_td_uid_15_5cb2127378c8b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5cb2127378c8b" id="td_uid_16_5cb212737e6ce" data-td_block_id="td_uid_15_5cb2127378c8b" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5cb2127378c8b"  id="td_uid_17_5cb212737e71f" data-td_block_id="td_uid_15_5cb2127378c8b" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5cb2127378c8b"  id="td_uid_18_5cb212737e76e" data-td_block_id="td_uid_15_5cb2127378c8b" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5cb2127378c8b"  id="td_uid_19_5cb212737e7b9" data-td_block_id="td_uid_15_5cb2127378c8b" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5cb2127378c8b"  id="td_uid_20_5cb212737e803" data-td_block_id="td_uid_15_5cb2127378c8b" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5cb2127378c8b"  id="td_uid_21_5cb212737e84d" data-td_block_id="td_uid_15_5cb2127378c8b" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5cb2127378c8b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/nigerian-poets-honoured-korea-marks-centenary-independence-movement-212054" rel="bookmark" class="td-image-wrap" title="Nigerian poets honoured as Korea marks centenary of independence movement"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/nigerian-poets-honoured-korea-marks-centenary-independence-movement-212054" rel="bookmark" title="Nigerian poets honoured as Korea marks centenary of independence movement">Nigerian poets honoured as Korea marks centenary of independence movement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/appeal-court-strikes-motion-setting-gazette-approval-48-obas-oyo-211471" rel="bookmark" class="td-image-wrap" title="Appeal Court strikes out motion setting aside gazette on approval of 48 Obas in Oyo"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Rashidi-Adewolu-Ladoja-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Rashidi-Adewolu-Ladoja-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Rashidi-Adewolu-Ladoja-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Appeal Court strikes out motion setting aside gazette on approval of 48 Obas in Oyo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/appeal-court-strikes-motion-setting-gazette-approval-48-obas-oyo-211471" rel="bookmark" title="Appeal Court strikes out motion setting aside gazette on approval of 48 Obas in Oyo">Appeal Court strikes out motion setting aside gazette on approval of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/prince-harry-meghan-babys-birth-private-211425" rel="bookmark" class="td-image-wrap" title="Prince Harry, Meghan want baby’s birth kept ‘private’"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/11104133-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/11104133-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/11104133-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Britain&#039;s Prince Harry and Meghan, the Duchess of Sussex" title="Prince Harry, Meghan want baby’s birth kept ‘private’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/prince-harry-meghan-babys-birth-private-211425" rel="bookmark" title="Prince Harry, Meghan want baby’s birth kept ‘private’">Prince Harry, Meghan want baby’s birth kept ‘private’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/culture/film/award-winning-filmmaker-rays-lagosians-film-lagos-lies-traffic-211406" rel="bookmark" class="td-image-wrap" title="Award winning filmmaker X-rays Lagosians in new film ‘Lagos: Sex, Lies and Traffic’"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/11091339-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/11091339-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/11091339-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2019/04/11091339-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Imoh Umoren, film director “Lagos- Sex, Lies and Traffic,’ says the film x-rays the multi-faceted lives of Lagosians from all walks of life." title="Award winning filmmaker X-rays Lagosians in new film ‘Lagos: Sex, Lies and Traffic’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/award-winning-filmmaker-rays-lagosians-film-lagos-lies-traffic-211406" rel="bookmark" title="Award winning filmmaker X-rays Lagosians in new film ‘Lagos: Sex, Lies and Traffic’">Award winning filmmaker X-rays Lagosians in new film ‘Lagos: Sex, Lies&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5cb2127378c8b" data-td_block_id="td_uid_15_5cb2127378c8b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5cb2127378c8b" data-td_block_id="td_uid_15_5cb2127378c8b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5cb2127380008_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_22_5cb2127380008" ><script>var block_td_uid_22_5cb2127380008 = new tdBlock();
block_td_uid_22_5cb2127380008.id = "td_uid_22_5cb2127380008";
block_td_uid_22_5cb2127380008.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5cb2127380008_rand","tdc_css_class":"td_uid_22_5cb2127380008_rand","tdc_css_class_style":"td_uid_22_5cb2127380008_rand_style"}';
block_td_uid_22_5cb2127380008.td_column_number = "3";
block_td_uid_22_5cb2127380008.block_type = "td_block_mega_menu";
block_td_uid_22_5cb2127380008.post_count = "4";
block_td_uid_22_5cb2127380008.found_posts = "20938";
block_td_uid_22_5cb2127380008.header_color = "";
block_td_uid_22_5cb2127380008.ajax_pagination_infinite_stop = "";
block_td_uid_22_5cb2127380008.max_num_pages = "5235";
tdBlocksArray.push(block_td_uid_22_5cb2127380008);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5cb2127380008" id="td_uid_23_5cb2127399671" data-td_block_id="td_uid_22_5cb2127380008" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5cb2127380008"  id="td_uid_24_5cb212739969f" data-td_block_id="td_uid_22_5cb2127380008" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5cb2127380008"  id="td_uid_25_5cb21273996cb" data-td_block_id="td_uid_22_5cb2127380008" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5cb2127380008"  id="td_uid_26_5cb21273996f5" data-td_block_id="td_uid_22_5cb2127380008" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5cb2127380008"  id="td_uid_27_5cb212739971e" data-td_block_id="td_uid_22_5cb2127380008" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5cb2127380008"  id="td_uid_28_5cb2127399746" data-td_block_id="td_uid_22_5cb2127380008" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5cb2127380008 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/afcon-super-eagles-group-tough-gernot-rohr-212620" rel="bookmark" class="td-image-wrap" title="AFCON: Super Eagles group a tough one – Gernot Rohr"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/28102228-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/28102228-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/28102228-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/28102228-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Super Eagles coach Gernot Rohr" title="AFCON: Super Eagles group a tough one – Gernot Rohr"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/afcon-super-eagles-group-tough-gernot-rohr-212620" rel="bookmark" title="AFCON: Super Eagles group a tough one – Gernot Rohr">AFCON: Super Eagles group a tough one – Gernot Rohr</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/max-allegri-considering-starting-moise-kean-ajax-spal-deny-juventus-record-title-212619" rel="bookmark" class="td-image-wrap" title="Max Allegri considering starting Moise Kean against Ajax after SPAL deny Juventus record title"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/07142321-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/07142321-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/07142321-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Moise Keane scored an 84th minute winning goal to ensure Juventus took a big step towards another inevitable Serie A title triumph." title="Max Allegri considering starting Moise Kean against Ajax after SPAL deny Juventus record title"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/max-allegri-considering-starting-moise-kean-ajax-spal-deny-juventus-record-title-212619" rel="bookmark" title="Max Allegri considering starting Moise Kean against Ajax after SPAL deny Juventus record title">Max Allegri considering starting Moise Kean against Ajax after SPAL deny&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/mauricio-pochettino-unsure-dele-alli-harry-winks-face-manchester-city-212617" rel="bookmark" class="td-image-wrap" title="Mauricio Pochettino unsure if Dele Alli, Harry Winks  will face Manchester City"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Mauricio-Pochettino-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Mauricio-Pochettino-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Mauricio-Pochettino-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/Mauricio-Pochettino-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mauricio Pochettino unsure if Dele Alli, Harry Winks  will face Manchester City"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/mauricio-pochettino-unsure-dele-alli-harry-winks-face-manchester-city-212617" rel="bookmark" title="Mauricio Pochettino unsure if Dele Alli, Harry Winks  will face Manchester City">Mauricio Pochettino unsure if Dele Alli, Harry Winks  will face&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/anthony-nwakaeme-hails-trabzonspors-win-bursaspor-212614" rel="bookmark" class="td-image-wrap" title="Anthony Nwakaeme hails Trabzonspor’s win at Bursaspor"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/09172113-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/09172113-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/09172113-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anthony Nwakaeme Trabzonspor" title="Anthony Nwakaeme hails Trabzonspor’s win at Bursaspor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/anthony-nwakaeme-hails-trabzonspors-win-bursaspor-212614" rel="bookmark" title="Anthony Nwakaeme hails Trabzonspor’s win at Bursaspor">Anthony Nwakaeme hails Trabzonspor’s win at Bursaspor</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5cb2127380008" data-td_block_id="td_uid_22_5cb2127380008"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5cb2127380008" data-td_block_id="td_uid_22_5cb2127380008"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5cb212739aa0c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_29_5cb212739aa0c" ><script>var block_td_uid_29_5cb212739aa0c = new tdBlock();
block_td_uid_29_5cb212739aa0c.id = "td_uid_29_5cb212739aa0c";
block_td_uid_29_5cb212739aa0c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5cb212739aa0c_rand","tdc_css_class":"td_uid_29_5cb212739aa0c_rand","tdc_css_class_style":"td_uid_29_5cb212739aa0c_rand_style"}';
block_td_uid_29_5cb212739aa0c.td_column_number = "3";
block_td_uid_29_5cb212739aa0c.block_type = "td_block_mega_menu";
block_td_uid_29_5cb212739aa0c.post_count = "4";
block_td_uid_29_5cb212739aa0c.found_posts = "1560";
block_td_uid_29_5cb212739aa0c.header_color = "";
block_td_uid_29_5cb212739aa0c.ajax_pagination_infinite_stop = "";
block_td_uid_29_5cb212739aa0c.max_num_pages = "390";
tdBlocksArray.push(block_td_uid_29_5cb212739aa0c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5cb212739aa0c" id="td_uid_30_5cb212739cef3" data-td_block_id="td_uid_29_5cb212739aa0c" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5cb212739aa0c"  id="td_uid_31_5cb212739cf26" data-td_block_id="td_uid_29_5cb212739aa0c" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5cb212739aa0c"  id="td_uid_32_5cb212739cf52" data-td_block_id="td_uid_29_5cb212739aa0c" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5cb212739aa0c"  id="td_uid_33_5cb212739cf7c" data-td_block_id="td_uid_29_5cb212739aa0c" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5cb212739aa0c"  id="td_uid_34_5cb212739cfa4" data-td_block_id="td_uid_29_5cb212739aa0c" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5cb212739aa0c"  id="td_uid_35_5cb212739cfcd" data-td_block_id="td_uid_29_5cb212739aa0c" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5cb212739aa0c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/technology/cybersecurity/microsoft-reveals-hackers-accessed-outlook-accounts-months-212601" rel="bookmark" class="td-image-wrap" title="Microsoft reveals hackers accessed some Outlook.com accounts for months"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/13152618-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/13152618-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/13152618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Microsoft has started notifying some Outlook.com users that a hacker was able to access accounts for months earlier this year." title="Microsoft reveals hackers accessed some Outlook.com accounts for months"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/cybersecurity/microsoft-reveals-hackers-accessed-outlook-accounts-months-212601" rel="bookmark" title="Microsoft reveals hackers accessed some Outlook.com accounts for months">Microsoft reveals hackers accessed some Outlook.com accounts for months</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/worlds-biggest-airplane-takes-flight-time-212574" rel="bookmark" class="td-image-wrap" title="World’s biggest airplane takes flight for the first time ever"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/13144028-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/13144028-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/13144028-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The world’s largest airplane took flight for the first time ever on Saturday morning. Stratolaunch, a 500,000-pound plane with a 385-foot wingspan that is built to send rockets into orbit around the Earth, lifted off shortly after 10AM ET from Mojave Air and Space Port in Mojave, California." title="World’s biggest airplane takes flight for the first time ever"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/worlds-biggest-airplane-takes-flight-time-212574" rel="bookmark" title="World’s biggest airplane takes flight for the first time ever">World’s biggest airplane takes flight for the first time ever</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/technology/nitda-pledges-promote-ict-youths-212570" rel="bookmark" class="td-image-wrap" title="NITDA pledges to promote ICT among youths"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/NITDA-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/NITDA-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/NITDA-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/NITDA-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NITDA pledges to promote ICT among youths"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/nitda-pledges-promote-ict-youths-212570" rel="bookmark" title="NITDA pledges to promote ICT among youths">NITDA pledges to promote ICT among youths</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/facebook-spends-22-ceo-zuckerbergs-safety-212124" rel="bookmark" class="td-image-wrap" title="Facebook spends more than $22 million on Mark Zuckerberg&#8217;s safety"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/13124604-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/13124604-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/13124604-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Facebook more than doubled the money it spent on Chief Executive Officer Mark Zuckerberg&#039;s security in 2018 to $22.6 million, a regulatory filing showed on Friday." title="Facebook spends more than $22 million on Mark Zuckerberg&#8217;s safety"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/facebook-spends-22-ceo-zuckerbergs-safety-212124" rel="bookmark" title="Facebook spends more than $22 million on Mark Zuckerberg&#8217;s safety">Facebook spends more than $22 million on Mark Zuckerberg&#8217;s safety</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5cb212739aa0c" data-td_block_id="td_uid_29_5cb212739aa0c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5cb212739aa0c" data-td_block_id="td_uid_29_5cb212739aa0c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5cb212739de9a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_36_5cb212739de9a" ><script>var block_td_uid_36_5cb212739de9a = new tdBlock();
block_td_uid_36_5cb212739de9a.id = "td_uid_36_5cb212739de9a";
block_td_uid_36_5cb212739de9a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5cb212739de9a_rand","tdc_css_class":"td_uid_36_5cb212739de9a_rand","tdc_css_class_style":"td_uid_36_5cb212739de9a_rand_style"}';
block_td_uid_36_5cb212739de9a.td_column_number = "3";
block_td_uid_36_5cb212739de9a.block_type = "td_block_mega_menu";
block_td_uid_36_5cb212739de9a.post_count = "5";
block_td_uid_36_5cb212739de9a.found_posts = "598";
block_td_uid_36_5cb212739de9a.header_color = "";
block_td_uid_36_5cb212739de9a.ajax_pagination_infinite_stop = "";
block_td_uid_36_5cb212739de9a.max_num_pages = "120";
tdBlocksArray.push(block_td_uid_36_5cb212739de9a);
</script><div id=td_uid_36_5cb212739de9a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/opinion/assure-nigerians-safety-security-excuses-211526" rel="bookmark" class="td-image-wrap" title="We must assure Nigerians of their safety, security without excuses"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/07144210-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/07144210-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/07144210-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The acting Inspector-General of Police, Muhammed Adamu, who disclosed this when he addressed State House correspondents in Abuja on Sunday, said the order was part of measures to check banditry in the state." title="We must assure Nigerians of their safety, security without excuses"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/assure-nigerians-safety-security-excuses-211526" rel="bookmark" title="We must assure Nigerians of their safety, security without excuses">We must assure Nigerians of their safety, security without excuses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/opinion/solid-minerals-revenue-earner-210624" rel="bookmark" class="td-image-wrap" title="Solid minerals as revenue earner?"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Eze-Onyekpere-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Eze-Onyekpere-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Eze-Onyekpere-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Solid minerals as revenue earner?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/solid-minerals-revenue-earner-210624" rel="bookmark" title="Solid minerals as revenue earner?">Solid minerals as revenue earner?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/opinion/coming-micro-pension-plan-209032" rel="bookmark" class="td-image-wrap" title="The coming of micro pension plan"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/issa-aremu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/issa-aremu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/issa-aremu-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/issa-aremu-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The coming of micro pension plan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/coming-micro-pension-plan-209032" rel="bookmark" title="The coming of micro pension plan">The coming of micro pension plan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/misery-nigeria-miserable-country-209031" rel="bookmark" class="td-image-wrap" title="Misery Index: Nigeria not a miserable country"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Misery Index: Nigeria not a miserable country"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/misery-nigeria-miserable-country-209031" rel="bookmark" title="Misery Index: Nigeria not a miserable country">Misery Index: Nigeria not a miserable country</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/opinion/staggering-election-burden-208528" rel="bookmark" class="td-image-wrap" title="The staggering election burden"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Eric-Teniola-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Eric-Teniola-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Eric-Teniola-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The staggering election burden"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/staggering-election-burden-208528" rel="bookmark" title="The staggering election burden">The staggering election burden</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5cb212739de9a" data-td_block_id="td_uid_36_5cb212739de9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5cb212739de9a" data-td_block_id="td_uid_36_5cb212739de9a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5cb21273a1e36_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_37_5cb21273a1e36" ><script>var block_td_uid_37_5cb21273a1e36 = new tdBlock();
block_td_uid_37_5cb21273a1e36.id = "td_uid_37_5cb21273a1e36";
block_td_uid_37_5cb21273a1e36.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5cb21273a1e36_rand","tdc_css_class":"td_uid_37_5cb21273a1e36_rand","tdc_css_class_style":"td_uid_37_5cb21273a1e36_rand_style"}';
block_td_uid_37_5cb21273a1e36.td_column_number = "3";
block_td_uid_37_5cb21273a1e36.block_type = "td_block_mega_menu";
block_td_uid_37_5cb21273a1e36.post_count = "4";
block_td_uid_37_5cb21273a1e36.found_posts = "572";
block_td_uid_37_5cb21273a1e36.header_color = "";
block_td_uid_37_5cb21273a1e36.ajax_pagination_infinite_stop = "";
block_td_uid_37_5cb21273a1e36.max_num_pages = "143";
tdBlocksArray.push(block_td_uid_37_5cb21273a1e36);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5cb21273a1e36" id="td_uid_38_5cb21273a4280" data-td_block_id="td_uid_37_5cb21273a1e36" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5cb21273a1e36"  id="td_uid_39_5cb21273a42c3" data-td_block_id="td_uid_37_5cb21273a1e36" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5cb21273a1e36"  id="td_uid_40_5cb21273a4308" data-td_block_id="td_uid_37_5cb21273a1e36" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5cb21273a1e36 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/jim-ovia-private-sector-involvement-education-211544" rel="bookmark" class="td-image-wrap" title="Jim Ovia: We need more private sector involvement in education"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/11173504-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/11173504-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/11173504-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Founder-Chairman of Zenith Bank Plc, Mr. Jim Ovia, recently encouraged the Federal Government to license more private universities and academic institutions of higher learning in order to improve the quality of education in Nigeria." title="Jim Ovia: We need more private sector involvement in education"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/jim-ovia-private-sector-involvement-education-211544" rel="bookmark" title="Jim Ovia: We need more private sector involvement in education">Jim Ovia: We need more private sector involvement in education</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/wikileaks-chief-julian-assange-arrested-london-211431" rel="bookmark" class="td-image-wrap" title="Wikileaks chief Julian Assange arrested in London"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/11112902-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/11112902-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/11112902-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Julian Assange being dragged out of the Ecuadorian embassy in London, England by British Police on Thursday morning" title="Wikileaks chief Julian Assange arrested in London"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/wikileaks-chief-julian-assange-arrested-london-211431" rel="bookmark" title="Wikileaks chief Julian Assange arrested in London">Wikileaks chief Julian Assange arrested in London</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/security-president-buhari-cuts-dubai-trip-short-returns-abuja-211176" rel="bookmark" class="td-image-wrap" title="Security: President Buhari cuts Dubai trip short, returns to Abuja"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/10065246-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/10065246-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/10065246-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari meets with Select Nigerians in Dubai, departs Dubai and Arrives Abuja on 9th April 2019 3" title="Security: President Buhari cuts Dubai trip short, returns to Abuja"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/security-president-buhari-cuts-dubai-trip-short-returns-abuja-211176" rel="bookmark" title="Security: President Buhari cuts Dubai trip short, returns to Abuja">Security: President Buhari cuts Dubai trip short, returns to Abuja</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/amina-mohammed-nigerian-minister-lot-easier-deputy-chief-211029" rel="bookmark" class="td-image-wrap" title="Amina Mohammed: Being Nigerian minister is a lot easier than being UN deputy chief"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/amina-mohammed-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/amina-mohammed-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/amina-mohammed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Amina Mohammed: Being Nigerian minister is a lot easier than being UN deputy chief"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/amina-mohammed-nigerian-minister-lot-easier-deputy-chief-211029" rel="bookmark" title="Amina Mohammed: Being Nigerian minister is a lot easier than being UN deputy chief">Amina Mohammed: Being Nigerian minister is a lot easier than being&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5cb21273a1e36" data-td_block_id="td_uid_37_5cb21273a1e36"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5cb21273a1e36" data-td_block_id="td_uid_37_5cb21273a1e36"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.today.ng/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5cb21273a6335_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-212612" class="post-212612 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-anfield tag-brazil tag-brazilian tag-chelsea tag-england tag-fabinho tag-jurgen-klopp tag-liverpool tag-merseyside tag-premier-league tag-the-telegraph" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://www.today.ng/./sport">Sport</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Football" class="entry-crumb" href="https://www.today.ng/./sport/football">Football</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fabinho feeling fully adjusted to Liverpool&#8217;s &#8216;rock and roll&#8217; football</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.today.ng/./sport">Sport</a></li><li class="entry-category"><a  href="https://www.today.ng/./sport/football">Football</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Fabinho feeling fully adjusted to Liverpool&#8217;s &#8216;rock and roll&#8217; football</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.today.ng/author/editor">Agencies</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-13T17:07:18+00:00" >April 13, 2019</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><img width="696" height="447" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/13160654-696x447.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/13160654-696x447.jpg 696w, https://www.today.ng/wp-content/uploads/2019/04/13160654-300x193.jpg 300w, https://www.today.ng/wp-content/uploads/2019/04/13160654-653x420.jpg 653w, https://www.today.ng/wp-content/uploads/2019/04/13160654.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="Fabinho believes that, after being eased into the fold at Liverpool, he is now fully adjusted to Jurgen Klopp’s “rock and roll” brand of football." title="Fabinho believes that, after being eased into the fold at Liverpool, he is now fully adjusted to Jurgen Klopp’s “rock and roll” brand of football."/></div>
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_43_5cb21273a7e56_rand td_block_template_11"><div class="td-visible-desktop">
<iframe id='ae3fb53c' name='ae3fb53c' src="https://apps.pista.ng/ads/www/delivery/afr.php?zoneid=4&amp;cb=865522232" frameborder='0' scrolling='no' width='696' height='86'><a href='http://apps.pista.ng/ads/www/delivery/ck.php?n=ad9d55dc&amp;cb=854237002' target='_blank'><img src='http://apps.pista.ng/ads/www/delivery/avw.php?zoneid=4&amp;cb=688937930&amp;n=ad9d55dc' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-tablet-landscape">
<iframe id='a064d6c9' name='a064d6c9' src="https://apps.pista.ng/ads/www/delivery/afr.php?zoneid=3&amp;cb=406579787" frameborder='0' scrolling='no' width='640' height='79'><a href='http://apps.pista.ng/ads/www/delivery/ck.php?n=ac9ac781&amp;cb=14265871' target='_blank'><img src='http://apps.pista.ng/ads/www/delivery/avw.php?zoneid=3&amp;cb=965144530&amp;n=ac9ac781' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-tablet-portrait">
<iframe id='a47b7ac0' name='a47b7ac0' src="https://apps.pista.ng/ads/www/delivery/afr.php?zoneid=2&amp;cb=6198142" frameborder='0' scrolling='no' width='468' height='58'><a href='http://apps.pista.ng/ads/www/delivery/ck.php?n=a45dccd2&amp;cb=874525412' target='_blank'><img src='http://apps.pista.ng/ads/www/delivery/avw.php?zoneid=2&amp;cb=63235876&amp;n=a45dccd2' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-phone">
<iframe id='ab4dd14b' name='ab4dd14b' src="https://apps.pista.ng/ads/www/delivery/afr.php?zoneid=7&amp;cb=181400656" frameborder='0' scrolling='no' width='300' height='250'><a href='http://apps.pista.ng/ads/www/delivery/ck.php?n=a97ae240&amp;cb=292598972' target='_blank'><img src='http://apps.pista.ng/ads/www/delivery/avw.php?zoneid=7&amp;cb=285889128&amp;n=a97ae240' border='0' alt='' /></a></iframe>
</div></div><p>Fabinho believes that, after being eased into the fold at Liverpool, he is now fully adjusted to Jurgen Klopp’s “rock and roll” brand of football.</p>
<p>The versatile Brazilian was snapped up by the Reds early in the summer transfer window of 2018.</p>
<p>He was considered to be quite a coup, with rival interest fended off in order to secure his signature .</p>
<p>A prominent role was played during pre-season, but the 25-year-old then had to wait until October before being handed a Premier League debut .</p>
<p>He has progressed at an impressive rate from that point , with a man who admits his game was not immediately suited to life at Anfield having become a key component in a title-chasing side.</p>
<p>“Liverpool are known for this ‘rock and roll’ football,” Fabinho told The Telegraph.</p>
<p>“I think I’ve adapted well to this even if, as a player, I like to hold onto the ball longer.”</p>
<p>He added on his experience in England to date: “Pre-season went great for me.</p>
<p>“I was playing every game but when it came to the start of the season the coach had everyone available and he wanted to go with players who he had already worked with before.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:0px;text-align:center;">
<div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5cb21273a7abd_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div>
</div>

<p>“It was a case of learning, watching and getting up to speed. Watching from the sidelines as to how the team works.</p>
<p>“I was hoping for opportunities early on but I knew this could happen, I knew that I needed to be patient, work hard and that when the chance came to play I had already adapted and I could see what the team was trying to do so I was up to the pace of it.”</p>
<p>Fabinho has gone on to take in 33 appearances for Liverpool across all competitions this season.</p>
<p>He claims to have never doubted his ability to settle on Merseyside, saying: “It’s always a matter of belief and I always believed I could have an important role.</p>
<p>“I always thought it was a matter of time. Obviously I wanted to start right away but it didn’t happen as I had hoped.</p>
<p>“But I knew that with work, with learning it would happen and now the coach sees me as someone he can rely on.”</p>
<p>Fabinho is now hoping to figure in a crunch clash for Liverpool against Chelsea on Sunday , with a positive result in that contest imperative if Klopp’s side are to continue chasing down a first top-flight crown in 29 years.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:0px;">
<div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div>

<br />

<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div>

<br />

<div class="responsive_ads"><style>
.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive_ad -->
<ins class="adsbygoogle responsive_ad"
     style="display:inline-block"
     data-ad-client="ca-pub-6154652480104730"
     data-ad-slot="5565696934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<br />
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>        </div>

        <footer>
                        
            <div class="td-post-sharing-bottom"><div id="td_uid_45_5cb21273a8135" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Ffabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fabinho+feeling+fully+adjusted+to+Liverpool%E2%80%99s+%E2%80%98rock+and+roll%E2%80%99+football&url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Ffabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612&via=todayng">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b986caccdbd3dcdacd84ffd8dbd0d7d1d699dfdcdcd5d0d7de99dfccd5d5c099d8ddd3cccacddcdd99cdd699f5d0cfdccbc9d6d6d59f9a818b888e82ca999f9a818b888f82cbd6dad299d8d7dd99cbd6d5d59f9a818b888e8299dfd6d6cddbd8d5d59fdbd6ddc084d1cdcdc9ca839696cecece97cdd6ddd8c097d7de96cac9d6cbcd96dfd6d6cddbd8d5d596dfd8dbd0d7d1d694dfdcdcd5d0d7de94dfccd5d5c094d8ddd3cccacddcdd94d5d0cfdccbc9d6d6d5ca94cbd6dad294cbd6d5d594dfd6d6cddbd8d5d5948b888b8f888b">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fabinho feeling fully adjusted to Liverpool&#8217;s &#8216;rock and roll&#8217; football %0A%0A https://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612&text=Fabinho feeling fully adjusted to Liverpool&#8217;s &#8216;rock and roll&#8217; football">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Fabinho feeling fully adjusted to Liverpool&#8217;s &#8216;rock and roll&#8217; football%0D%0Ahttps://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612&amp;media=https://www.today.ng/wp-content/uploads/2019/04/13160654.jpg&description=Fabinho+feeling+fully+adjusted+to+Liverpool%E2%80%99s+%E2%80%98rock+and+roll%E2%80%99+football">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612&title=Fabinho feeling fully adjusted to Liverpool&#8217;s &#8216;rock and roll&#8217; football">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612&title=Fabinho feeling fully adjusted to Liverpool&#8217;s &#8216;rock and roll&#8217; football">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612&title=Fabinho feeling fully adjusted to Liverpool&#8217;s &#8216;rock and roll&#8217; football">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5cb21273a8135">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/business/energy/naee-urges-federal-government-remove-petrol-subsidy-212611">NAEE urges federal government to remove petrol subsidy</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/politics/northern-backs-national-leaderships-visit-president-buhari-212613">Northern CAN backs national leadership’s visit to President Buhari</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Agencies</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Agencies"></span><meta itemprop="datePublished" content="2019-04-13T17:07:18+00:00"><meta itemprop="dateModified" content="2019-04-13T17:07:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline " content="Fabinho feeling fully adjusted to Liverpool&#039;s &#039;rock and roll&#039; football"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2019/04/13160654.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="450"></span>			
			<div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/anfield">Anfield</a></li><li><a href="https://www.today.ng/topic/brazil">Brazil</a></li><li><a href="https://www.today.ng/topic/brazilian">Brazilian</a></li><li><a href="https://www.today.ng/topic/chelsea">Chelsea</a></li><li><a href="https://www.today.ng/topic/england">England</a></li><li><a href="https://www.today.ng/topic/fabinho">Fabinho</a></li><li><a href="https://www.today.ng/topic/jurgen-klopp">Jurgen Klopp</a></li><li><a href="https://www.today.ng/topic/liverpool">Liverpool</a></li><li><a href="https://www.today.ng/topic/merseyside">Merseyside</a></li><li><a href="https://www.today.ng/topic/premier-league">Premier League</a></li><li><a href="https://www.today.ng/topic/the-telegraph">The Telegraph</a></li></ul>            </div>
			
			<div class="taboola-ba">
			<div id="taboola-below-article-thumbnails"></div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			  });
				</script>
			</div>
        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_46_5cb21273a90ca_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_46_5cb21273a90ca" ><script>var block_td_uid_46_5cb21273a90ca = new tdBlock();
block_td_uid_46_5cb21273a90ca.id = "td_uid_46_5cb21273a90ca";
block_td_uid_46_5cb21273a90ca.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5cb21273a90ca_rand","td_column_number":3,"live_filter_cur_post_id":212612,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5cb21273a90ca_rand","tdc_css_class_style":"td_uid_46_5cb21273a90ca_rand_style"}';
block_td_uid_46_5cb21273a90ca.td_column_number = "3";
block_td_uid_46_5cb21273a90ca.block_type = "td_block_related_posts";
block_td_uid_46_5cb21273a90ca.post_count = "9";
block_td_uid_46_5cb21273a90ca.found_posts = "18735";
block_td_uid_46_5cb21273a90ca.header_color = "";
block_td_uid_46_5cb21273a90ca.ajax_pagination_infinite_stop = "";
block_td_uid_46_5cb21273a90ca.max_num_pages = "2082";
tdBlocksArray.push(block_td_uid_46_5cb21273a90ca);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_47_5cb21273bfbfc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5cb21273a90ca" href="#">Related Stories</a><a id="td_uid_48_5cb21273bfc01" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5cb21273a90ca" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5cb21273a90ca class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/afcon-super-eagles-group-tough-gernot-rohr-212620" rel="bookmark" class="td-image-wrap" title="AFCON: Super Eagles group a tough one – Gernot Rohr"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/28102228-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/28102228-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/28102228-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/28102228-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Super Eagles coach Gernot Rohr" title="AFCON: Super Eagles group a tough one – Gernot Rohr"/></a></div>                <a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/afcon-super-eagles-group-tough-gernot-rohr-212620" rel="bookmark" title="AFCON: Super Eagles group a tough one – Gernot Rohr">AFCON: Super Eagles group a tough one – Gernot Rohr</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/max-allegri-considering-starting-moise-kean-ajax-spal-deny-juventus-record-title-212619" rel="bookmark" class="td-image-wrap" title="Max Allegri considering starting Moise Kean against Ajax after SPAL deny Juventus record title"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/07142321-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/07142321-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/07142321-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Moise Keane scored an 84th minute winning goal to ensure Juventus took a big step towards another inevitable Serie A title triumph." title="Max Allegri considering starting Moise Kean against Ajax after SPAL deny Juventus record title"/></a></div>                <a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/max-allegri-considering-starting-moise-kean-ajax-spal-deny-juventus-record-title-212619" rel="bookmark" title="Max Allegri considering starting Moise Kean against Ajax after SPAL deny Juventus record title">Max Allegri considering starting Moise Kean against Ajax after SPAL deny Juventus record title</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/mauricio-pochettino-unsure-dele-alli-harry-winks-face-manchester-city-212617" rel="bookmark" class="td-image-wrap" title="Mauricio Pochettino unsure if Dele Alli, Harry Winks  will face Manchester City"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Mauricio-Pochettino-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Mauricio-Pochettino-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Mauricio-Pochettino-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/Mauricio-Pochettino-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mauricio Pochettino unsure if Dele Alli, Harry Winks  will face Manchester City"/></a></div>                <a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/mauricio-pochettino-unsure-dele-alli-harry-winks-face-manchester-city-212617" rel="bookmark" title="Mauricio Pochettino unsure if Dele Alli, Harry Winks  will face Manchester City">Mauricio Pochettino unsure if Dele Alli, Harry Winks  will face Manchester City</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/anthony-nwakaeme-hails-trabzonspors-win-bursaspor-212614" rel="bookmark" class="td-image-wrap" title="Anthony Nwakaeme hails Trabzonspor’s win at Bursaspor"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/09172113-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/09172113-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/09172113-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anthony Nwakaeme Trabzonspor" title="Anthony Nwakaeme hails Trabzonspor’s win at Bursaspor"/></a></div>                <a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/anthony-nwakaeme-hails-trabzonspors-win-bursaspor-212614" rel="bookmark" title="Anthony Nwakaeme hails Trabzonspor’s win at Bursaspor">Anthony Nwakaeme hails Trabzonspor’s win at Bursaspor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/torino-ola-aina-boost-ahead-cagliari-clash-212606" rel="bookmark" class="td-image-wrap" title="Torino gets Ola Aina boost ahead of Cagliari clash"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/14180408-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/14180408-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/14180408-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/14180408-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Ola Aina" title="Torino gets Ola Aina boost ahead of Cagliari clash"/></a></div>                <a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/torino-ola-aina-boost-ahead-cagliari-clash-212606" rel="bookmark" title="Torino gets Ola Aina boost ahead of Cagliari clash">Torino gets Ola Aina boost ahead of Cagliari clash</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/tottenhams-victor-wanyama-happy-opening-season-account-212603" rel="bookmark" class="td-image-wrap" title="Tottenham’s Victor Wanyama happy after opening season account"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/13154211-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/13154211-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/13154211-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Victor Wanyama is delighted after scoring his first goal of the season in Tottenham Hotspur’s 4-0 thrashing of Huddersfield Town in Saturday’s Premier League game." title="Tottenham’s Victor Wanyama happy after opening season account"/></a></div>                <a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/tottenhams-victor-wanyama-happy-opening-season-account-212603" rel="bookmark" title="Tottenham’s Victor Wanyama happy after opening season account">Tottenham’s Victor Wanyama happy after opening season account</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/caf-set-award-2020-chan-cameroon-212593" rel="bookmark" class="td-image-wrap" title="CAF set to award 2020 CHAN to Cameroon"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Confederation-of-African-Football-CAF-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Confederation-of-African-Football-CAF-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Confederation-of-African-Football-CAF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CAF set to award 2020 CHAN to Cameroon"/></a></div>                <a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/caf-set-award-2020-chan-cameroon-212593" rel="bookmark" title="CAF set to award 2020 CHAN to Cameroon">CAF set to award 2020 CHAN to Cameroon</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/afcon-mutiu-adepoju-optimistic-super-eagles-chances-212577" rel="bookmark" class="td-image-wrap" title="AFCON: Mutiu Adepoju optimistic of Super Eagles chances"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Mutiu-Adepoju-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Mutiu-Adepoju-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Mutiu-Adepoju-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/Mutiu-Adepoju-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AFCON: Mutiu Adepoju optimistic of Super Eagles chances"/></a></div>                <a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/afcon-mutiu-adepoju-optimistic-super-eagles-chances-212577" rel="bookmark" title="AFCON: Mutiu Adepoju optimistic of Super Eagles chances">AFCON: Mutiu Adepoju optimistic of Super Eagles chances</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/afcon-leon-balogun-loves-super-eagles-group-212576" rel="bookmark" class="td-image-wrap" title="AFCON: Leon Balogun ‘loves’ Super Eagles’ Group B"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/13064544-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/13064544-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/13064544-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Coach of the Super Eagles of Nigeria Gernot Rohr is under pressure to drop Leon Balogun for Kenneth Omeruo who has been impressive for La Liga side Leganes lately." title="AFCON: Leon Balogun ‘loves’ Super Eagles’ Group B"/></a></div>                <a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/afcon-leon-balogun-loves-super-eagles-group-212576" rel="bookmark" title="AFCON: Leon Balogun ‘loves’ Super Eagles’ Group B">AFCON: Leon Balogun ‘loves’ Super Eagles’ Group B</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5cb21273a90ca" data-td_block_id="td_uid_46_5cb21273a90ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_46_5cb21273a90ca" data-td_block_id="td_uid_46_5cb21273a90ca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });
</script></div>

<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://www.today.ng/sport/football/fabinho-feeling-fully-adjusted-liverpools-rock-roll-football-212612" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  sidebar-ad-1 td_uid_49_5cb210b174765_rand td_block_template_11"><div class="td-visible-desktop">
<iframe id='a699f291' name='a699f291' src="https://apps.pista.ng/ads/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://apps.pista.ng/ads/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://apps.pista.ng/ads/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-tablet-landscape">
<iframe id='a699f291' name='a699f291' src="https://apps.pista.ng/ads/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://apps.pista.ng/ads/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://apps.pista.ng/ads/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-tablet-portrait">
<iframe id='a2367be8' name='a2367be8' src="https://apps.pista.ng/ads/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://apps.pista.ng/ads/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://apps.pista.ng/ads/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-phone">
<iframe id='a699f291' name='a699f291' src="https://apps.pista.ng/ads/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://apps.pista.ng/ads/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://apps.pista.ng/ads/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt='' /></a></iframe>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  sidebar-ad-2 td_uid_50_5cb210b17493d_rand td_block_template_11"><div class="td-visible-desktop">
<iframe id='a699f291' name='a699f291' src="https://apps.pista.ng/ads/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://apps.pista.ng/ads/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://apps.pista.ng/ads/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-tablet-landscape">
<iframe id='a699f291' name='a699f291' src="https://apps.pista.ng/ads/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://apps.pista.ng/ads/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://apps.pista.ng/ads/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-tablet-portrait">
<iframe id='a2367be8' name='a2367be8' src="https://apps.pista.ng/ads/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://apps.pista.ng/ads/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://apps.pista.ng/ads/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-phone">
<iframe id='a699f291' name='a699f291' src="https://apps.pista.ng/ads/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://apps.pista.ng/ads/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://apps.pista.ng/ads/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt='' /></a></iframe>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_51_5cb210b174adc_rand td-pb-border-top sidebar-ad-2x td_block_template_11"  data-td-block-uid="td_uid_51_5cb210b174adc" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>
.responsive_adxi { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_adxi { width: 200px; height: 200px; } }
@media(min-width: 1019px) { .responsive_adxi { width: 300px; height: 250px; } }
@media(min-width: 1140px) { .responsive_adxi { width: 300px; height: 250px; } }
</style>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
     style="display:inline-block"
     data-ad-client="ca-pub-6154652480104730"
     data-ad-slot="5565696934"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_52_5cb210b174bd3_rand td-pb-border-top facebook-sidebar td_block_template_11"  data-td-block-uid="td_uid_52_5cb210b174bd3" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_53_5cb210b174cb9_rand td-pb-border-top taboola-sidebar td_block_template_11"  data-td-block-uid="td_uid_53_5cb210b174cb9" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_54_5cb210b174d69_rand td_block_template_11 sidebar-ad-3">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget td_uid_55_5cb210b174f0a_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1"  data-td-block-uid="td_uid_55_5cb210b174f0a" ><script>var block_td_uid_55_5cb210b174f0a = new tdBlock();
block_td_uid_55_5cb210b174f0a.id = "td_uid_55_5cb210b174f0a";
block_td_uid_55_5cb210b174f0a.atts = '{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_55_5cb210b174f0a_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_55_5cb210b174f0a_rand","tdc_css_class_style":"td_uid_55_5cb210b174f0a_rand_style"}';
block_td_uid_55_5cb210b174f0a.td_column_number = "1";
block_td_uid_55_5cb210b174f0a.block_type = "td_block_21";
block_td_uid_55_5cb210b174f0a.post_count = "5";
block_td_uid_55_5cb210b174f0a.found_posts = "111127";
block_td_uid_55_5cb210b174f0a.header_color = "";
block_td_uid_55_5cb210b174f0a.ajax_pagination_infinite_stop = "";
block_td_uid_55_5cb210b174f0a.max_num_pages = "22226";
tdBlocksArray.push(block_td_uid_55_5cb210b174f0a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_55_5cb210b174f0a class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/afcon-super-eagles-group-tough-gernot-rohr-212620" rel="bookmark" class="td-image-wrap" title="AFCON: Super Eagles group a tough one – Gernot Rohr"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/28102228-150x150.jpg" alt="Super Eagles coach Gernot Rohr" title="AFCON: Super Eagles group a tough one – Gernot Rohr"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/afcon-super-eagles-group-tough-gernot-rohr-212620" rel="bookmark" title="AFCON: Super Eagles group a tough one – Gernot Rohr">AFCON: Super Eagles group a tough one – Gernot Rohr</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    Gernot Rohr, Super Eagles’ technical adviser, has said that his team’s group for the 2019 Africa Cup of Nations (Afcon) is a tough one.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/max-allegri-considering-starting-moise-kean-ajax-spal-deny-juventus-record-title-212619" rel="bookmark" class="td-image-wrap" title="Max Allegri considering starting Moise Kean against Ajax after SPAL deny Juventus record title"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/07142321-150x150.jpg" alt="Moise Keane scored an 84th minute winning goal to ensure Juventus took a big step towards another inevitable Serie A title triumph." title="Max Allegri considering starting Moise Kean against Ajax after SPAL deny Juventus record title"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/max-allegri-considering-starting-moise-kean-ajax-spal-deny-juventus-record-title-212619" rel="bookmark" title="Max Allegri considering starting Moise Kean against Ajax after SPAL deny Juventus record title">Max Allegri considering starting Moise Kean against Ajax after SPAL deny Juventus record title</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    Moise Kean could start for Juventus in the second leg of their Champions League quarter-final against Ajax, says Massimiliano Allegri.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/sudans-military-talks-protesters-curfew-lifted-212616" rel="bookmark" class="td-image-wrap" title="Sudan&#8217;s military begins talks with protesters as curfew lifted"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/13163119-150x150.jpg" alt="Lieutenant General Abdel Fattah al-Burhan, new chief of Sudan&#039;s ruling military council, vowed to uproot the regime of deposed leader Omar al-Bashir [Sudan TV-AFP]" title="Sudan&#8217;s military begins talks with protesters as curfew lifted"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/sudans-military-talks-protesters-curfew-lifted-212616" rel="bookmark" title="Sudan&#8217;s military begins talks with protesters as curfew lifted">Sudan&#8217;s military begins talks with protesters as curfew lifted</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    Sudan's ruling military council has begun talks with organisers of mass protests demanding a civilian-led transition to democracy after the overthrow of longtime ruler Omar al-Bashir.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/mauricio-pochettino-unsure-dele-alli-harry-winks-face-manchester-city-212617" rel="bookmark" class="td-image-wrap" title="Mauricio Pochettino unsure if Dele Alli, Harry Winks  will face Manchester City"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Mauricio-Pochettino-150x150.jpg" alt="" title="Mauricio Pochettino unsure if Dele Alli, Harry Winks  will face Manchester City"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/mauricio-pochettino-unsure-dele-alli-harry-winks-face-manchester-city-212617" rel="bookmark" title="Mauricio Pochettino unsure if Dele Alli, Harry Winks  will face Manchester City">Mauricio Pochettino unsure if Dele Alli, Harry Winks  will face Manchester City</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    Mauricio Pochettino remains unsure whether Dele Alli and Harry Winks will be fit for Wednesday's Champions League quarter-final second leg against Manchester City.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/ondo-government-vows-sanction-petrol-dealers-hoarding-212618" rel="bookmark" class="td-image-wrap" title="Ondo government vows to sanction petrol dealers for hoarding"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/petrol_pump-150x150.jpg" alt="" title="Ondo government vows to sanction petrol dealers for hoarding"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/ondo-government-vows-sanction-petrol-dealers-hoarding-212618" rel="bookmark" title="Ondo government vows to sanction petrol dealers for hoarding">Ondo government vows to sanction petrol dealers for hoarding</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    Ondo State Government has vowed to sanction any petrol dealer that attempt to hoard petroleum products especially Premium motor Spirit (PMS) in the state.                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_56_5cb210b18b926_rand td_block_template_11 sidebar-ad-x">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_57_5cb210b18ba95_rand td-pb-border-top twitter-sidebar td_block_template_11"  data-td-block-uid="td_uid_57_5cb210b18ba95" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_58_5cb210b18bb50_rand td_block_template_11 sidebar-ad-4">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget td_uid_59_5cb210b18bcbb_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1"  data-td-block-uid="td_uid_59_5cb210b18bcbb" ><script>var block_td_uid_59_5cb210b18bcbb = new tdBlock();
block_td_uid_59_5cb210b18bcbb.id = "td_uid_59_5cb210b18bcbb";
block_td_uid_59_5cb210b18bcbb.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_59_5cb210b18bcbb_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_59_5cb210b18bcbb_rand","tdc_css_class_style":"td_uid_59_5cb210b18bcbb_rand_style"}';
block_td_uid_59_5cb210b18bcbb.td_column_number = "1";
block_td_uid_59_5cb210b18bcbb.block_type = "td_block_21";
block_td_uid_59_5cb210b18bcbb.post_count = "5";
block_td_uid_59_5cb210b18bcbb.found_posts = "1093";
block_td_uid_59_5cb210b18bcbb.header_color = "";
block_td_uid_59_5cb210b18bcbb.ajax_pagination_infinite_stop = "";
block_td_uid_59_5cb210b18bcbb.max_num_pages = "219";
tdBlocksArray.push(block_td_uid_59_5cb210b18bcbb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_59_5cb210b18bcbb class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/afcon-super-eagles-group-tough-gernot-rohr-212620" rel="bookmark" class="td-image-wrap" title="AFCON: Super Eagles group a tough one – Gernot Rohr"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/28102228-150x150.jpg" alt="Super Eagles coach Gernot Rohr" title="AFCON: Super Eagles group a tough one – Gernot Rohr"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/afcon-super-eagles-group-tough-gernot-rohr-212620" rel="bookmark" title="AFCON: Super Eagles group a tough one – Gernot Rohr">AFCON: Super Eagles group a tough one – Gernot Rohr</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    Gernot Rohr, Super Eagles’ technical adviser, has said that his team’s group for the 2019 Africa Cup of Nations (Afcon) is a tough one.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/philippe-coutinho-paul-pogba-romelu-lukaku-capable-hurting-defence-210510" rel="bookmark" class="td-image-wrap" title="Philippe Coutinho: Paul Pogba, Romelu Lukaku are capable of hurting any defence"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/07091329-150x150.jpg" alt="Philippe Coutinho cost Barcelona £146m when signing from Liverpool 15 months ago" title="Philippe Coutinho: Paul Pogba, Romelu Lukaku are capable of hurting any defence"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/philippe-coutinho-paul-pogba-romelu-lukaku-capable-hurting-defence-210510" rel="bookmark" title="Philippe Coutinho: Paul Pogba, Romelu Lukaku are capable of hurting any defence">Philippe Coutinho: Paul Pogba, Romelu Lukaku are capable of hurting any defence</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    Philippe Coutinho has said Barcelona must be aware of the threat offered by Manchester United’s Paul Pogba and Romelu Lukaku when they travel to Old Trafford this week.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/togolese-cook-allegedly-killed-boss-arraigned-211269" rel="bookmark" class="td-image-wrap" title="Togolese cook who allegedly killed boss arraigned"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/11142951-150x150.jpg" alt="Sunday Adefonou Anani" title="Togolese cook who allegedly killed boss arraigned"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/togolese-cook-allegedly-killed-boss-arraigned-211269" rel="bookmark" title="Togolese cook who allegedly killed boss arraigned">Togolese cook who allegedly killed boss arraigned</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    An Igbosere High Court in Lagos on Wednesday remanded a Togolese cook, Sunday Anani, in prison custody over the alleged murder of his boss, Opeyemi Bademosi, the Chief Executive Officer of Credit Switch Ltd.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/tailor-docked-allegedly-stealing-laptop-cellphones-210973" rel="bookmark" class="td-image-wrap" title="Tailor docked for allegedly stealing laptop, cellphones"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/court-150x150.jpg" alt="" title="Tailor docked for allegedly stealing laptop, cellphones"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/tailor-docked-allegedly-stealing-laptop-cellphones-210973" rel="bookmark" title="Tailor docked for allegedly stealing laptop, cellphones">Tailor docked for allegedly stealing laptop, cellphones</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    A 19-year-old tailor, Soji Ogunya, on Tuesday appeared in an Okitipupa Chief Magistrate’s Court, Ondo State for allegedly stealing a laptop and 10 cellphones worth N173,000.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/governor-ganduje-pdp-bad-loser-210855" rel="bookmark" class="td-image-wrap" title="Governor Ganduje: PDP is bad loser"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Governor-Abdullahi-Ganduje-150x150.jpg" alt="" title="Governor Ganduje: PDP is bad loser"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/governor-ganduje-pdp-bad-loser-210855" rel="bookmark" title="Governor Ganduje: PDP is bad loser">Governor Ganduje: PDP is bad loser</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    Kano State Governor Abdullahi Ganduje has described the People’s Democratic Party (PDP) as bad loser in elections.
                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.today.ng/facebook" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.today.ng/googleplus" title="Google+">
                    <i class="td-icon-font td-icon-googleplus"></i>
                    <span class="td-social-name">Google+</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.today.ng/instagram" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.today.ng/twitter" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.today.ng/youtube" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li>
<li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a rel="nofollow" href="/cdn-cgi/l/email-protection#caabaebcafb8bea3b9a3a4ad8abaa3b9beabe4a4ad">Advertise</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - Pista Ltd.                </div>
            </div>
        </div>
    </div>

</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5cb21273c3fe0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' src='https://www.today.ng/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.4'></script>
<script type='text/javascript' src='https://www.today.ng/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.today.ng/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.today.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.today.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cb21273c41d5"></textarea>
						<div id="td_live_css_uid_1_5cb21273c41d5" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cb21273c41d5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cb21273c41d5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>