<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"
itemscope 
itemtype="http://schema.org/Article" 
prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
<title>Bordeaux block Malcom move to Roma after late Barcelona bid | TODAY.NG</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/SHJyRAH87tUJFM5QVCp_hGZ9_GE.js"></script><link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/01/Malcom.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/wp-content/uploads/2017/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<meta name="description" content="Bordeaux have blocked the transfer of Brazilian winger Malcom to Roma after a last-minute bid for the player from Barcelona, said a source from the French club"/>
<meta name="keywords" content="arsenal,barcelona,bordeaux,brazil,brazilian,champions league,chelsea,english,english premier league,europe,european,french,italian,italian serie a,italy,juventus,malcom,napoli,premier league,roma,rome,serie a,tottenham,uefa champions league,united states,willian,football"/>
<link rel="canonical" href="https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651"/>
<meta property="og:title" content="Bordeaux block Malcom move to Roma after late Barcelona bid | TODAY.NG"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/01/Malcom.jpg"/>
<meta property="og:site_name" content="TODAY.NG"/>
<meta property="fb:admins" content="2037601629712068"/>
<meta property="og:description" content="Bordeaux have blocked the transfer of Brazilian winger Malcom to Roma after a last-minute bid for the player from Barcelona, said a source from the French club on Monday. &quot;There has been an approach from Barca,&quot; the source confirmed, after Bordeaux had reached an agreement earlier in the day to sell Malcom to Italian giants Roma. The 21-year-old had been expected to arrive in Rome on Monday night for a medical on Tuesday before joining his future teammates on their pre-season tour of the United States the following day, but had his flight cancelled by the Ligue 1 outfit at the last moment. Barcelona made contact with Bordeaux following the failure to sign Brazil international Willian from Chelsea and, according to Italian media reports, made a bid larger than the reported fee of 38 million euros ($44.4 million) struck with Roma. Malcom had been a reported target for several European clubs including Premier League sides Arsenal and Tottenham, but English clubs may have been put off from"/>
<meta property="article:tag" content="arsenal"/>
<meta property="article:tag" content="barcelona"/>
<meta property="article:tag" content="bordeaux"/>
<meta property="article:tag" content="brazil"/>
<meta property="article:tag" content="brazilian"/>
<meta property="article:tag" content="champions league"/>
<meta property="article:tag" content="chelsea"/>
<meta property="article:tag" content="english"/>
<meta property="article:tag" content="english premier league"/>
<meta property="article:tag" content="europe"/>
<meta property="article:tag" content="european"/>
<meta property="article:tag" content="french"/>
<meta property="article:tag" content="italian"/>
<meta property="article:tag" content="italian serie a"/>
<meta property="article:tag" content="italy"/>
<meta property="article:tag" content="juventus"/>
<meta property="article:tag" content="malcom"/>
<meta property="article:tag" content="napoli"/>
<meta property="article:tag" content="premier league"/>
<meta property="article:tag" content="roma"/>
<meta property="article:tag" content="rome"/>
<meta property="article:tag" content="serie a"/>
<meta property="article:tag" content="tottenham"/>
<meta property="article:tag" content="uefa champions league"/>
<meta property="article:tag" content="united states"/>
<meta property="article:tag" content="willian"/>
<meta property="article:tag" content="football"/>
<meta property="article:publisher" content="https://www.facebook.com/todayng"/>
<meta property="article:published_time" content="2018-07-24T12:11:19Z"/>
<meta property="article:modified_time" content="2018-07-24T12:11:19Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:domain" content="today.ng"/>
<meta name="twitter:title" content="Bordeaux block Malcom move to Roma after late Barcelona bid | TODAY.NG"/>
<meta name="twitter:description" content="Bordeaux have blocked the transfer of Brazilian winger Malcom to Roma after a last-minute bid for the player from Barcelona, said a source from the French club on Monday. &quot;There has been an approach from Barca,&quot; the source confirmed, after Bordeaux had reached an agreement earlier in the day to sell Malcom to Italian giants Roma. The 21-year-old had been expected to arrive in Rome on Monday night for a medical on Tuesday before joining his future teammates on their pre-season tour of the United States the following day, but had his flight cancelled by the Ligue 1 outfit at the last moment. Barcelona made contact with Bordeaux following the failure to sign Brazil international Willian from Chelsea and, according to Italian media reports, made a bid larger than the reported fee of 38 million euros ($44.4 million) struck with Roma. Malcom had been a reported target for several European clubs including Premier League sides Arsenal and Tottenham, but English clubs may have been put off from"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2018/01/Malcom.jpg"/>
<meta itemprop="image" content="https://www.today.ng/wp-content/uploads/2018/01/Malcom.jpg"/>
<link rel="amphtml" href="https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/1dfn.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/'/>
<link rel='prev' title='NFIU Act: Why Egmont Group is yet to lift suspension on Nigeria – sources' href='https://www.today.ng/news/nigeria/nfiu-egmont-group-lift-suspension-nigeria-sources-135649'/>
<link rel='shortlink' href='https://www.today.ng/?p=135651'/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fbordeaux-block-malcom-move-roma-late-barcelona-bid-135651"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fbordeaux-block-malcom-move-roma-late-barcelona-bid-135651&#038;format=xml"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><meta property="fb:pages" content="2037601629712068"/><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<style id="tdw-css-placeholder"></style>	
</head>
<body class="post-template-default single single-post postid-135651 single-format-standard bordeaux-block-malcom-move-roma-late-barcelona-bid global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCpqFHfp_L0SQkJy84dHsWJA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a title="Muhammadu Buhari" href="/topic/muhammadu-buhari">#Muhammadu Buhari</a></li> <li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="PDP" href="/topic/pdp">#PDP</a></li> <li id="menu-item-95357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a title="APC" href="/topic/apc">#APC</a></li> <li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a title="Herdsmen" rel="nofollow" href="/topic/herdsmen">#Herdsmen</a></li> <li id="menu-item-111518" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111518"><a title="Atiku Abubakar" href="/topic/atiku-abubakar">#Atiku Abubakar</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCpqFHfp_L0SQkJy84dHsWJA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b57177eae1f2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5b57177eae1f2"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b57177eae1f2" id="td_uid_2_5b57177eaf941" data-td_block_id="td_uid_1_5b57177eae1f2" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5b57177eae1f2" id="td_uid_3_5b57177eaf990" data-td_block_id="td_uid_1_5b57177eae1f2" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5b57177eae1f2" id="td_uid_4_5b57177eaf9d7" data-td_block_id="td_uid_1_5b57177eae1f2" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5b57177eae1f2" id="td_uid_5_5b57177eafa1b" data-td_block_id="td_uid_1_5b57177eae1f2" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5b57177eae1f2" id="td_uid_6_5b57177eafa5d" data-td_block_id="td_uid_1_5b57177eae1f2" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5b57177eae1f2" id="td_uid_7_5b57177eafa9f" data-td_block_id="td_uid_1_5b57177eae1f2" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5b57177eae1f2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nfiu-egmont-group-lift-suspension-nigeria-sources-135649" rel="bookmark" class="td-image-wrap" title="NFIU Act: Why Egmont Group is yet to lift suspension on Nigeria – sources"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Egmont-Group-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Egmont-Group-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Egmont-Group-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NFIU Act: Why Egmont Group is yet to lift suspension on Nigeria – sources"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nfiu-egmont-group-lift-suspension-nigeria-sources-135649" rel="bookmark" title="NFIU Act: Why Egmont Group is yet to lift suspension on Nigeria – sources">NFIU Act: Why Egmont Group is yet to lift suspension on&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/pregnant-woman-court-alleged-maltreatment-child-135648" rel="bookmark" class="td-image-wrap" title="Pregnant woman in court over alleged maltreatment of child"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/FCT-High-Court-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/FCT-High-Court-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/FCT-High-Court-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/FCT-High-Court-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pregnant woman in court over alleged maltreatment of child"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/pregnant-woman-court-alleged-maltreatment-child-135648" rel="bookmark" title="Pregnant woman in court over alleged maltreatment of child">Pregnant woman in court over alleged maltreatment of child</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/kebbi-government-disburses-n105-women-empowerment-135650" rel="bookmark" class="td-image-wrap" title="Kebbi government disburses N105 million for women empowerment"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Abubakar-Atiku-Bagudu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Abubakar-Atiku-Bagudu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Abubakar-Atiku-Bagudu-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Abubakar-Atiku-Bagudu-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kebbi government disburses N105 million for women empowerment"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/kebbi-government-disburses-n105-women-empowerment-135650" rel="bookmark" title="Kebbi government disburses N105 million for women empowerment">Kebbi government disburses N105 million for women empowerment</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/security-council-urges-myanmar-ease-rohingyas-safe-return-135647" rel="bookmark" class="td-image-wrap" title="UN Security Council urges Myanmar to ease Rohingyas&#8217; safe return"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/241140222-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/241140222-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/241140222-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/241140222-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Rohingya refugees walk back after collecting relief aid during a rain storm at Balukhali refugee camp in Ukhia on July 21, 2018. Myanmar&#039;s military engaged in &quot;extensive and systematic&quot; preparations for a bloody crackdown on Rohingya Muslims, a rights group said July 19, in a damning new report that it says justifies a genocide investigation. / AFP PHOTO / MUNIR UZ ZAMAN" title="UN Security Council urges Myanmar to ease Rohingyas&#8217; safe return"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/security-council-urges-myanmar-ease-rohingyas-safe-return-135647" rel="bookmark" title="UN Security Council urges Myanmar to ease Rohingyas&#8217; safe return">UN Security Council urges Myanmar to ease Rohingyas&#8217; safe return</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b57177eae1f2" data-td_block_id="td_uid_1_5b57177eae1f2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5b57177eae1f2" data-td_block_id="td_uid_1_5b57177eae1f2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5b57177eb1177_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5b57177eb1177"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5b57177eb1177" id="td_uid_9_5b57177eb1faa" data-td_block_id="td_uid_8_5b57177eb1177" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5b57177eb1177" id="td_uid_10_5b57177eb1fe2" data-td_block_id="td_uid_8_5b57177eb1177" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5b57177eb1177" id="td_uid_11_5b57177eb2026" data-td_block_id="td_uid_8_5b57177eb1177" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5b57177eb1177" id="td_uid_12_5b57177eb2068" data-td_block_id="td_uid_8_5b57177eb1177" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5b57177eb1177" id="td_uid_13_5b57177eb20ab" data-td_block_id="td_uid_8_5b57177eb1177" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5b57177eb1177" id="td_uid_14_5b57177eb20ec" data-td_block_id="td_uid_8_5b57177eb1177" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5b57177eb1177 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/markets/chinese-stocks-close-higher-government-stimulus-signal-135645" rel="bookmark" class="td-image-wrap" title="Chinese stocks close higher on government stimulus signal"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/241137352-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/241137352-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/241137352-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/241137352-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="China&#039;s Premier Li Keqiang speaks during the China-EU Business Roundtable at the Great Hall of the People in Beijing on July 16, 2018. The European Union on July 16 called on the United States, China and Russia to work together to cool worsening global trade tensions, warning that they could spiral into violent &quot;conflict and chaos.&quot; / AFP PHOTO / POOL / Ng Han Guan" title="Chinese stocks close higher on government stimulus signal"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/chinese-stocks-close-higher-government-stimulus-signal-135645" rel="bookmark" title="Chinese stocks close higher on government stimulus signal">Chinese stocks close higher on government stimulus signal</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/association-decries-proposed-foreign-investment-textile-135642" rel="bookmark" class="td-image-wrap" title="Association decries proposed foreign investment in textile"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/textile-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/textile-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/textile-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Association decries proposed foreign investment in textile"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/association-decries-proposed-foreign-investment-textile-135642" rel="bookmark" title="Association decries proposed foreign investment in textile">Association decries proposed foreign investment in textile</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/nerc-approves-15-additional-firms-meter-finance-installation-135636" rel="bookmark" class="td-image-wrap" title="NERC approves 15 additional firms for meter finance, installation"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/NERC-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/NERC-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/NERC-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/NERC-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NERC approves 15 additional firms for meter finance, installation"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/nerc-approves-15-additional-firms-meter-finance-installation-135636" rel="bookmark" title="NERC approves 15 additional firms for meter finance, installation">NERC approves 15 additional firms for meter finance, installation</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/markets/tokyo-stocks-close-higher-135629" rel="bookmark" class="td-image-wrap" title="Tokyo stocks close higher"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/241049002-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/241049002-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/241049002-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/241049002-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="A man walks past a stock indicator showing share prices on the Tokyo Stock Exchange in Tokyo on July 23, 2018. Tokyo stocks fell on July 23 for a third straight trading day as the yen firmed against the dollar after US President Donald Trump accused China and the European Union of manipulating their currencies./ AFP PHOTO / Kazuhiro NOGI" title="Tokyo stocks close higher"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/tokyo-stocks-close-higher-135629" rel="bookmark" title="Tokyo stocks close higher">Tokyo stocks close higher</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b57177eb1177" data-td_block_id="td_uid_8_5b57177eb1177"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5b57177eb1177" data-td_block_id="td_uid_8_5b57177eb1177"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5b57177eb35a2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5b57177eb35a2"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5b57177eb35a2" id="td_uid_16_5b57177eb3da7" data-td_block_id="td_uid_15_5b57177eb35a2" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5b57177eb35a2" id="td_uid_17_5b57177eb3dcd" data-td_block_id="td_uid_15_5b57177eb35a2" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5b57177eb35a2" id="td_uid_18_5b57177eb3df8" data-td_block_id="td_uid_15_5b57177eb35a2" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5b57177eb35a2" id="td_uid_19_5b57177eb3e20" data-td_block_id="td_uid_15_5b57177eb35a2" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5b57177eb35a2" id="td_uid_20_5b57177eb3e47" data-td_block_id="td_uid_15_5b57177eb35a2" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5b57177eb35a2" id="td_uid_21_5b57177eb3e6d" data-td_block_id="td_uid_15_5b57177eb35a2" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5b57177eb35a2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/music/three-arrested-drakes-feelings-dance-challenge-135604" rel="bookmark" class="td-image-wrap" title="Three arrested over Drake’s ‘in my feelings’ dance challenge"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/240955102-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/240955102-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/240955102-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/240955102-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Kiki Dance" title="Three arrested over Drake’s ‘in my feelings’ dance challenge"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/three-arrested-drakes-feelings-dance-challenge-135604" rel="bookmark" title="Three arrested over Drake’s ‘in my feelings’ dance challenge">Three arrested over Drake’s ‘in my feelings’ dance challenge</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/nigerian-writer-wins-prize-debut-novel-135496" rel="bookmark" class="td-image-wrap" title="Nigerian writer wins UK prize with debut novel"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/231610081-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/231610081-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/231610081-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/231610081-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian writer Anietie Isong" title="Nigerian writer wins UK prize with debut novel"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/nigerian-writer-wins-prize-debut-novel-135496" rel="bookmark" title="Nigerian writer wins UK prize with debut novel">Nigerian writer wins UK prize with debut novel</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/veteran-actor-urges-federal-government-build-theatres-revive-stage-performance-135275" rel="bookmark" class="td-image-wrap" title="Veteran actor urges federal government to build theatres to revive stage performance"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/231152241-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/231152241-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/231152241-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/231152241-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Veteran actor, Segun Akiremi, popularly known as “Kanran”" title="Veteran actor urges federal government to build theatres to revive stage performance"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/veteran-actor-urges-federal-government-build-theatres-revive-stage-performance-135275" rel="bookmark" title="Veteran actor urges federal government to build theatres to revive stage performance">Veteran actor urges federal government to build theatres to revive stage&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/music/nigerians-applaud-singer-falz-violence-video-135226" rel="bookmark" class="td-image-wrap" title="Nigerians applaud singer Falz over sexual violence video"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/231002171-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/231002171-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/231002171-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/231002171-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Falz – Child Of The World" title="Nigerians applaud singer Falz over sexual violence video"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/nigerians-applaud-singer-falz-violence-video-135226" rel="bookmark" title="Nigerians applaud singer Falz over sexual violence video">Nigerians applaud singer Falz over sexual violence video</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5b57177eb35a2" data-td_block_id="td_uid_15_5b57177eb35a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5b57177eb35a2" data-td_block_id="td_uid_15_5b57177eb35a2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5b57177eb4c35_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5b57177eb4c35"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5b57177eb4c35" id="td_uid_23_5b57177eb56d6" data-td_block_id="td_uid_22_5b57177eb4c35" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5b57177eb4c35" id="td_uid_24_5b57177eb56ff" data-td_block_id="td_uid_22_5b57177eb4c35" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5b57177eb4c35" id="td_uid_25_5b57177eb572a" data-td_block_id="td_uid_22_5b57177eb4c35" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5b57177eb4c35" id="td_uid_26_5b57177eb5752" data-td_block_id="td_uid_22_5b57177eb4c35" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5b57177eb4c35" id="td_uid_27_5b57177eb577b" data-td_block_id="td_uid_22_5b57177eb4c35" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5b57177eb4c35" id="td_uid_28_5b57177eb57a4" data-td_block_id="td_uid_22_5b57177eb4c35" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5b57177eb4c35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651" rel="bookmark" class="td-image-wrap" title="Bordeaux block Malcom move to Roma after late Barcelona bid"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Malcom-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Malcom-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Malcom-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Malcom-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bordeaux block Malcom move to Roma after late Barcelona bid"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651" rel="bookmark" title="Bordeaux block Malcom move to Roma after late Barcelona bid">Bordeaux block Malcom move to Roma after late Barcelona bid</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/athletics/tour-france-halted-protest-riders-hit-pepper-spray-135646" rel="bookmark" class="td-image-wrap" title="Tour de France halted by protest as riders hit with pepper spray"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/241144512-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/241144512-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/241144512-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/241144512-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Riders clean their eyes after tear gas was used during a farmers&#039; protest" title="Tour de France halted by protest as riders hit with pepper spray"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/athletics/tour-france-halted-protest-riders-hit-pepper-spray-135646" rel="bookmark" title="Tour de France halted by protest as riders hit with pepper spray">Tour de France halted by protest as riders hit with pepper&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/turkeys-erdogan-praises-mesut-ozils-decision-quit-german-team-135639" rel="bookmark" class="td-image-wrap" title="Turkey&#8217;s Erdogan praises Mesut Ozil’s decision to quit German team"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/221547007-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/221547007-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/221547007-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/221547007-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="(FILES) This handout picture taken and released on May 13, 2018 and released on May 14, 2018 by the Turkish Presidential Press office shows Turkish President Recep Tayyip Erdogan (R) posing for a photo with German footballer of Turkish origin Mesut Ozil (L) in London. Footballer Mesut Ozil said on july 22, 2018 he had no regrets about his controversial photograph with Erdogan that sparked questions about his loyalty to Germany&#039;s national squad ahead of the World Cup. / AFP PHOTO / TURKISH PRESIDENTIAL PRESS SERVICE / KAYHAN OZER" title="Turkey&#8217;s Erdogan praises Mesut Ozil’s decision to quit German team"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/turkeys-erdogan-praises-mesut-ozils-decision-quit-german-team-135639" rel="bookmark" title="Turkey&#8217;s Erdogan praises Mesut Ozil’s decision to quit German team">Turkey&#8217;s Erdogan praises Mesut Ozil’s decision to quit German team</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/godwin-izilien-falconets-shrug-nff-crisis-focus-20-cup-135632" rel="bookmark" class="td-image-wrap" title="Godwin Izilien: Falconets must shrug off NFF crisis and focus on U-20 World Cup"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/230649181-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/230649181-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/230649181-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/230649181-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria Falconets bound for the 2018 World Cup in France" title="Godwin Izilien: Falconets must shrug off NFF crisis and focus on U-20 World Cup"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/godwin-izilien-falconets-shrug-nff-crisis-focus-20-cup-135632" rel="bookmark" title="Godwin Izilien: Falconets must shrug off NFF crisis and focus on U-20 World Cup">Godwin Izilien: Falconets must shrug off NFF crisis and focus on&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5b57177eb4c35" data-td_block_id="td_uid_22_5b57177eb4c35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5b57177eb4c35" data-td_block_id="td_uid_22_5b57177eb4c35"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5b57177eb64f5_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5b57177eb64f5"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5b57177eb64f5" id="td_uid_30_5b57177eb6b51" data-td_block_id="td_uid_29_5b57177eb64f5" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5b57177eb64f5" id="td_uid_31_5b57177eb6b76" data-td_block_id="td_uid_29_5b57177eb64f5" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5b57177eb64f5" id="td_uid_32_5b57177eb6ba1" data-td_block_id="td_uid_29_5b57177eb64f5" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5b57177eb64f5" id="td_uid_33_5b57177eb6bc9" data-td_block_id="td_uid_29_5b57177eb64f5" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5b57177eb64f5" id="td_uid_34_5b57177eb6bf0" data-td_block_id="td_uid_29_5b57177eb64f5" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5b57177eb64f5" id="td_uid_35_5b57177eb6c17" data-td_block_id="td_uid_29_5b57177eb64f5" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5b57177eb64f5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/science/study-mobile-phone-radiation-affect-brain-performance-young-adults-135609" rel="bookmark" class="td-image-wrap" title="Study: Mobile phone radiation may affect brain performance in young adults"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/phone-trousers-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/phone-trousers-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/phone-trousers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Study: Mobile phone radiation may affect brain performance in young adults"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/science/study-mobile-phone-radiation-affect-brain-performance-young-adults-135609" rel="bookmark" title="Study: Mobile phone radiation may affect brain performance in young adults">Study: Mobile phone radiation may affect brain performance in young adults</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/woman-lynched-india-whatsapp-rumours-135517" rel="bookmark" class="td-image-wrap" title="Another woman lynched in India after WhatsApp rumours"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/150902527-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/150902527-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/150902527-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/150902527-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="WhatsApp" title="Another woman lynched in India after WhatsApp rumours"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/woman-lynched-india-whatsapp-rumours-135517" rel="bookmark" title="Another woman lynched in India after WhatsApp rumours">Another woman lynched in India after WhatsApp rumours</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/science/processed-meat-linked-insomnia-hyperactivity-135209" rel="bookmark" class="td-image-wrap" title="Research: Processed meat ‘linked to’ insomnia, hyperactivity"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/230848501-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/230848501-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/230848501-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/230848501-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="processed meat" title="Research: Processed meat ‘linked to’ insomnia, hyperactivity"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/science/processed-meat-linked-insomnia-hyperactivity-135209" rel="bookmark" title="Research: Processed meat ‘linked to’ insomnia, hyperactivity">Research: Processed meat ‘linked to’ insomnia, hyperactivity</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/ncc-set-deploy-tech-solution-combat-fraud-135204" rel="bookmark" class="td-image-wrap" title="NCC set to deploy tech solution to combat fraud"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/ncc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC set to deploy tech solution to combat fraud"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/ncc-set-deploy-tech-solution-combat-fraud-135204" rel="bookmark" title="NCC set to deploy tech solution to combat fraud">NCC set to deploy tech solution to combat fraud</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5b57177eb64f5" data-td_block_id="td_uid_29_5b57177eb64f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5b57177eb64f5" data-td_block_id="td_uid_29_5b57177eb64f5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5b57177eb7884_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5b57177eb7884"><div id=td_uid_36_5b57177eb7884 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/dasukis-bail-attorney-general-135549" rel="bookmark" class="td-image-wrap" title="Dasuki’s bail and the attorney-general"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dasuki’s bail and the attorney-general"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/dasukis-bail-attorney-general-135549" rel="bookmark" title="Dasuki’s bail and the attorney-general">Dasuki’s bail and the attorney-general</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/chris-okotie-gods-political-missionary-134489" rel="bookmark" class="td-image-wrap" title="Chris Okotie as God’s political missionary"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/151528447-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/151528447-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/151528447-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/151528447-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Popular Nigerian cleric, Pastor Chris Okotie of Household of God Church International Ministries" title="Chris Okotie as God’s political missionary"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/chris-okotie-gods-political-missionary-134489" rel="bookmark" title="Chris Okotie as God’s political missionary">Chris Okotie as God’s political missionary</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/time-133667" rel="bookmark" class="td-image-wrap" title="Now is the time"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/kingsley-moghalu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/kingsley-moghalu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/kingsley-moghalu-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/kingsley-moghalu-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Now is the time"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/time-133667" rel="bookmark" title="Now is the time">Now is the time</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/minister-hadi-sirika-return-nigeria-airways-133653" rel="bookmark" class="td-image-wrap" title="Minister Hadi Sirika and the return of Nigeria Airways"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Minister Hadi Sirika and the return of Nigeria Airways"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/minister-hadi-sirika-return-nigeria-airways-133653" rel="bookmark" title="Minister Hadi Sirika and the return of Nigeria Airways">Minister Hadi Sirika and the return of Nigeria Airways</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/ayodele-fayose-high-powered-133277" rel="bookmark" class="td-image-wrap" title="Ayodele Fayose: In the end, a high-powered nothing"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/151654217-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/151654217-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/151654217-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/151654217-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Peter Ayodele Fayose" title="Ayodele Fayose: In the end, a high-powered nothing"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/ayodele-fayose-high-powered-133277" rel="bookmark" title="Ayodele Fayose: In the end, a high-powered nothing">Ayodele Fayose: In the end, a high-powered nothing</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5b57177eb7884" data-td_block_id="td_uid_36_5b57177eb7884"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5b57177eb7884" data-td_block_id="td_uid_36_5b57177eb7884"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5b57177eb96b3_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5b57177eb96b3"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5b57177eb96b3" id="td_uid_38_5b57177eba35b" data-td_block_id="td_uid_37_5b57177eb96b3" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5b57177eb96b3" id="td_uid_39_5b57177eba382" data-td_block_id="td_uid_37_5b57177eb96b3" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5b57177eb96b3" id="td_uid_40_5b57177eba3ab" data-td_block_id="td_uid_37_5b57177eb96b3" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5b57177eb96b3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/watch-father-mbaka-warns-president-buhari-senators-impending-doom-135499" rel="bookmark" class="td-image-wrap" title="Watch: Father Mbaka warns President Buhari, Senators of impending doom"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Camilus-Ejike-Mbaka-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Camilus-Ejike-Mbaka-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Camilus-Ejike-Mbaka-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch: Father Mbaka warns President Buhari, Senators of impending doom"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/watch-father-mbaka-warns-president-buhari-senators-impending-doom-135499" rel="bookmark" title="Watch: Father Mbaka warns President Buhari, Senators of impending doom">Watch: Father Mbaka warns President Buhari, Senators of impending doom</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/chimamanda-adichie-bags-degree-134617" rel="bookmark" class="td-image-wrap" title="Chimamanda Adichie bags another degree"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/201405595-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/201405595-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/201405595-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="4 Chimamanda Ngozi Adichie receives an honorary degree during the 2018 commencement ceremony of Duke University in Durham, North Carolina." title="Chimamanda Adichie bags another degree"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/chimamanda-adichie-bags-degree-134617" rel="bookmark" title="Chimamanda Adichie bags another degree">Chimamanda Adichie bags another degree</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/vice-president-ekwuemes-family-visits-president-buhari-134415" rel="bookmark" class="td-image-wrap" title="Former Vice-President Ekwueme’s family visits President Buhari"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/191953374-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/191953374-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/191953374-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="4 President Buhari receives in courtesy visit Representatives of the Family of Late Chief (Dr) Alex Ekwueme, Former Vice President in State House on 19th July 2018" title="Former Vice-President Ekwueme’s family visits President Buhari"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/vice-president-ekwuemes-family-visits-president-buhari-134415" rel="bookmark" title="Former Vice-President Ekwueme’s family visits President Buhari">Former Vice-President Ekwueme’s family visits President Buhari</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/buhari-meets-nigerian-embassy-staff-concludes-netherland-visit-134035" rel="bookmark" class="td-image-wrap" title="Buhari meets Nigerian embassy staff, concludes Netherland visit"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/181224393-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/181224393-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/181224393-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="3 President Buhari meets with Nigerian Embassy Staff in the Netherlands shortly before departing for Abuja, 18th July 2018" title="Buhari meets Nigerian embassy staff, concludes Netherland visit"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/buhari-meets-nigerian-embassy-staff-concludes-netherland-visit-134035" rel="bookmark" title="Buhari meets Nigerian embassy staff, concludes Netherland visit">Buhari meets Nigerian embassy staff, concludes Netherland visit</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5b57177eb96b3" data-td_block_id="td_uid_37_5b57177eb96b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5b57177eb96b3" data-td_block_id="td_uid_37_5b57177eb96b3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5b57177ebb6a2_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-135651" class="post-135651 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-arsenal tag-barcelona tag-bordeaux tag-brazil tag-brazilian tag-champions-league tag-chelsea tag-english tag-english-premier-league tag-europe tag-european tag-french tag-italian tag-italian-serie-a tag-italy tag-juventus tag-malcom tag-napoli tag-premier-league tag-roma tag-rome tag-serie-a tag-tottenham tag-uefa-champions-league tag-united-states tag-willian" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://www.today.ng/./sport">Sport</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Football" class="entry-crumb" href="https://www.today.ng/./sport/football">Football</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bordeaux block Malcom move to Roma after late Barcelona bid</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./sport">Sport</a></li><li class="entry-category"><a href="https://www.today.ng/./sport/football">Football</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Bordeaux block Malcom move to Roma after late Barcelona bid</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Agence France-Presse</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-24T13:11:19+00:00" >July 24, 2018</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><figure><img width="696" height="522" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Malcom-696x522.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Malcom-696x522.jpg 696w, https://www.today.ng/wp-content/uploads/2018/01/Malcom-300x225.jpg 300w, https://www.today.ng/wp-content/uploads/2018/01/Malcom-80x60.jpg 80w, https://www.today.ng/wp-content/uploads/2018/01/Malcom-265x198.jpg 265w, https://www.today.ng/wp-content/uploads/2018/01/Malcom-560x420.jpg 560w, https://www.today.ng/wp-content/uploads/2018/01/Malcom.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Malcom"/><figcaption class="wp-caption-text">Getty Images</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top td_uid_43_5b57177ebc72d_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=158" width="696" height="86" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><p>Bordeaux have blocked the transfer of Brazilian winger Malcom to Roma after a last-minute bid for the player from Barcelona, said a source from the French club on Monday.</p>
<p>“There has been an approach from Barca,” the source confirmed, after Bordeaux had reached an agreement earlier in the day to sell Malcom to Italian giants Roma.</p>
<p>The 21-year-old had been expected to arrive in Rome on Monday night for a medical on Tuesday before joining his future teammates on their pre-season tour of the United States the following day, but had his flight cancelled by the Ligue 1 outfit at the last moment.</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5b57177ebc5b3_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>Barcelona made contact with Bordeaux following the failure to sign Brazil international Willian from Chelsea and, according to Italian media reports, made a bid larger than the reported fee of 38 million euros ($44.4 million) struck with Roma.</p>
<p>Malcom had been a reported target for several European clubs including Premier League sides Arsenal and Tottenham, but English clubs may have been put off from making a bid as he needed a UK work permit to play in the Premier League.</p>
<p>Malcom scored 12 goals in 35 league games for Bordeaux last season.</p>
<p>Roma finished third in Serie A behind champions Juventus and Napoli to qualify for the 2018/19 Champions League group stage, having reached the semi-finals of the competition last term.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br /><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.freeprojecttopics.com" style="text-decoration:none; color:#222" target="_blank">project topics</a> and materials sorted by subject to help with your research <a href="https://www.freeprojecttopics.com" style="color: #ED1C24" target="_blank">[click here]</a></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_44_5b57177ebc831_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_45_5b57177ebc9b2" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fbordeaux-block-malcom-move-roma-late-barcelona-bid-135651">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bordeaux+block+Malcom+move+to+Roma+after+late+Barcelona+bid&url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2Fbordeaux-block-malcom-move-roma-late-barcelona-bid-135651&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ccf3bfb9aea6a9afb8f18ea3bea8a9adb9b4ecaea0a3afa7ec81ada0afa3a1eca1a3baa9ecb8a3ec9ea3a1adecadaab8a9beeca0adb8a9ec8eadbeafa9a0a3a2adecaea5a8eaaea3a8b5f1a4b8b8bcbff6e3e3bbbbbbe2b8a3a8adb5e2a2abe3bfbca3beb8e3aaa3a3b8aeada0a0e3aea3bea8a9adb9b4e1aea0a3afa7e1a1ada0afa3a1e1a1a3baa9e1bea3a1ade1a0adb8a9e1aeadbeafa9a0a3a2ade1aea5a8e1fdfff9faf9fd">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bordeaux block Malcom move to Roma after late Barcelona bid %0A%0A https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651&text=Bordeaux block Malcom move to Roma after late Barcelona bid">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Bordeaux block Malcom move to Roma after late Barcelona bid%0D%0Ahttps://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651&amp;media=https://www.today.ng/wp-content/uploads/2018/01/Malcom.jpg&description=Bordeaux+block+Malcom+move+to+Roma+after+late+Barcelona+bid">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651&title=Bordeaux block Malcom move to Roma after late Barcelona bid">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651&title=Bordeaux block Malcom move to Roma after late Barcelona bid">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651&title=Bordeaux block Malcom move to Roma after late Barcelona bid">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5b57177ebc9b2"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/nigeria/nfiu-egmont-group-lift-suspension-nigeria-sources-135649">NFIU Act: Why Egmont Group is yet to lift suspension on Nigeria – sources</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Agence France-Presse</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Agence France-Presse"></span><meta itemprop="datePublished" content="2018-07-24T13:11:19+00:00"><meta itemprop="dateModified" content="2018-07-24T13:11:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Bordeaux block Malcom move to Roma after late Barcelona bid"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2018/01/Malcom.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="525"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/arsenal">Arsenal</a></li><li><a href="https://www.today.ng/topic/barcelona">Barcelona</a></li><li><a href="https://www.today.ng/topic/bordeaux">Bordeaux</a></li><li><a href="https://www.today.ng/topic/brazil">Brazil</a></li><li><a href="https://www.today.ng/topic/brazilian">Brazilian</a></li><li><a href="https://www.today.ng/topic/champions-league">Champions League</a></li><li><a href="https://www.today.ng/topic/chelsea">Chelsea</a></li><li><a href="https://www.today.ng/topic/english">English</a></li><li><a href="https://www.today.ng/topic/english-premier-league">English Premier League</a></li><li><a href="https://www.today.ng/topic/europe">Europe</a></li><li><a href="https://www.today.ng/topic/european">European</a></li><li><a href="https://www.today.ng/topic/french">French</a></li><li><a href="https://www.today.ng/topic/italian">Italian</a></li><li><a href="https://www.today.ng/topic/italian-serie-a">Italian Serie A</a></li><li><a href="https://www.today.ng/topic/italy">Italy</a></li><li><a href="https://www.today.ng/topic/juventus">Juventus</a></li><li><a href="https://www.today.ng/topic/malcom">Malcom</a></li><li><a href="https://www.today.ng/topic/napoli">Napoli</a></li><li><a href="https://www.today.ng/topic/premier-league">Premier League</a></li><li><a href="https://www.today.ng/topic/roma">Roma</a></li><li><a href="https://www.today.ng/topic/rome">Rome</a></li><li><a href="https://www.today.ng/topic/serie-a">Serie A</a></li><li><a href="https://www.today.ng/topic/tottenham">Tottenham</a></li><li><a href="https://www.today.ng/topic/uefa-champions-league">UEFA Champions League</a></li><li><a href="https://www.today.ng/topic/united-states">United States</a></li><li><a href="https://www.today.ng/topic/willian">Willian</a></li></ul></div><div class="taboola-ba"> <div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5b57177ebd3e6_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5b57177ebd3e6"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5b57177ec5f84" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5b57177ebd3e6" href="#">Related Stories</a><a id="td_uid_48_5b57177ec5f89" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5b57177ebd3e6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5b57177ebd3e6 class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/turkeys-erdogan-praises-mesut-ozils-decision-quit-german-team-135639" rel="bookmark" class="td-image-wrap" title="Turkey&#8217;s Erdogan praises Mesut Ozil’s decision to quit German team"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/221547007-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/221547007-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/221547007-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/221547007-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="(FILES) This handout picture taken and released on May 13, 2018 and released on May 14, 2018 by the Turkish Presidential Press office shows Turkish President Recep Tayyip Erdogan (R) posing for a photo with German footballer of Turkish origin Mesut Ozil (L) in London. Footballer Mesut Ozil said on july 22, 2018 he had no regrets about his controversial photograph with Erdogan that sparked questions about his loyalty to Germany&#039;s national squad ahead of the World Cup. / AFP PHOTO / TURKISH PRESIDENTIAL PRESS SERVICE / KAYHAN OZER" title="Turkey&#8217;s Erdogan praises Mesut Ozil’s decision to quit German team"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/turkeys-erdogan-praises-mesut-ozils-decision-quit-german-team-135639" rel="bookmark" title="Turkey&#8217;s Erdogan praises Mesut Ozil’s decision to quit German team">Turkey&#8217;s Erdogan praises Mesut Ozil’s decision to quit German team</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/godwin-izilien-falconets-shrug-nff-crisis-focus-20-cup-135632" rel="bookmark" class="td-image-wrap" title="Godwin Izilien: Falconets must shrug off NFF crisis and focus on U-20 World Cup"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/230649181-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/230649181-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/230649181-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/230649181-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria Falconets bound for the 2018 World Cup in France" title="Godwin Izilien: Falconets must shrug off NFF crisis and focus on U-20 World Cup"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/godwin-izilien-falconets-shrug-nff-crisis-focus-20-cup-135632" rel="bookmark" title="Godwin Izilien: Falconets must shrug off NFF crisis and focus on U-20 World Cup">Godwin Izilien: Falconets must shrug off NFF crisis and focus on U-20 World Cup</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/fenerbahce-talks-swansea-andre-ayew-loan-deal-135631" rel="bookmark" class="td-image-wrap" title="Fenerbahce in talks with Swansea over Andre Ayew loan deal"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/André-Ayew-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/André-Ayew-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/André-Ayew-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/André-Ayew-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fenerbahce in talks with Swansea over Andre Ayew loan deal"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/fenerbahce-talks-swansea-andre-ayew-loan-deal-135631" rel="bookmark" title="Fenerbahce in talks with Swansea over Andre Ayew loan deal">Fenerbahce in talks with Swansea over Andre Ayew loan deal</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/manchester-citys-leroy-sane-determined-germany-cup-snub-135602" rel="bookmark" class="td-image-wrap" title="Manchester City&#8217;s Leroy Sane determined after Germany World Cup snub"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/240931582-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/240931582-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/240931582-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/240931582-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Manchester City forward Leroy Sane" title="Manchester City&#8217;s Leroy Sane determined after Germany World Cup snub"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/manchester-citys-leroy-sane-determined-germany-cup-snub-135602" rel="bookmark" title="Manchester City&#8217;s Leroy Sane determined after Germany World Cup snub">Manchester City&#8217;s Leroy Sane determined after Germany World Cup snub</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/nigeria-lose-caf-champions-league-confederation-cup-slots-poor-showings-135606" rel="bookmark" class="td-image-wrap" title="Nigeria lose CAF Champions League, Confederation Cup slots after poor showings"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/akwa-united-@-aiteo-cup-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/akwa-united-@-aiteo-cup-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/akwa-united-@-aiteo-cup-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria lose CAF Champions League, Confederation Cup slots after poor showings"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/nigeria-lose-caf-champions-league-confederation-cup-slots-poor-showings-135606" rel="bookmark" title="Nigeria lose CAF Champions League, Confederation Cup slots after poor showings">Nigeria lose CAF Champions League, Confederation Cup slots after poor showings</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/report-arsenal-shareholder-alisher-usmanov-explores-sale-30-stake-135599" rel="bookmark" class="td-image-wrap" title="Report: Arsenal shareholder Alisher Usmanov explores sale of 30% stake"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Alisher-Usmanov-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Alisher-Usmanov-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Alisher-Usmanov-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report: Arsenal shareholder Alisher Usmanov explores sale of 30% stake"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/report-arsenal-shareholder-alisher-usmanov-explores-sale-30-stake-135599" rel="bookmark" title="Report: Arsenal shareholder Alisher Usmanov explores sale of 30% stake">Report: Arsenal shareholder Alisher Usmanov explores sale of 30% stake</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/jose-mourinho-paul-pogba-best-manchester-united-135573" rel="bookmark" class="td-image-wrap" title="Jose Mourinho: Paul Pogba has to give his best for Manchester United"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/180908073-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/180908073-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/180908073-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/180908073-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="France v Croatia - Paul Pogba of France celebrates with the World Cup Trophy - Getty Images" title="Jose Mourinho: Paul Pogba has to give his best for Manchester United"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/jose-mourinho-paul-pogba-best-manchester-united-135573" rel="bookmark" title="Jose Mourinho: Paul Pogba has to give his best for Manchester United">Jose Mourinho: Paul Pogba has to give his best for Manchester United</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/nigerian-coach-salisu-yusuf-caught-camera-bribe-135561" rel="bookmark" class="td-image-wrap" title="Nigerian coach Salisu Yusuf caught on camera taking bribe"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Salisu-Yusuf-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Salisu-Yusuf-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Salisu-Yusuf-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigerian coach Salisu Yusuf caught on camera taking bribe"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/nigerian-coach-salisu-yusuf-caught-camera-bribe-135561" rel="bookmark" title="Nigerian coach Salisu Yusuf caught on camera taking bribe">Nigerian coach Salisu Yusuf caught on camera taking bribe</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/claude-puel-harry-maguire-remain-leicester-city-135557" rel="bookmark" class="td-image-wrap" title="Claude Puel: Harry Maguire must remain at Leicester City"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/07165810-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/07165810-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/07165810-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/07165810-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Harry Maguire" title="Claude Puel: Harry Maguire must remain at Leicester City"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/claude-puel-harry-maguire-remain-leicester-city-135557" rel="bookmark" title="Claude Puel: Harry Maguire must remain at Leicester City">Claude Puel: Harry Maguire must remain at Leicester City</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5b57177ebd3e6" data-td_block_id="td_uid_46_5b57177ebd3e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5b57177ebd3e6" data-td_block_id="td_uid_46_5b57177ebd3e6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="fb-comments" data-href="https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-1 td_uid_42_5b57176cadafc_rand td_block_template_11 sidebar-ad-1">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_43_5b57176cadcc3_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=136" width="200" height="200" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_44_5b57176cade26_rand td-pb-border-top facebook-sidebar td_block_template_11" data-td-block-uid="td_uid_44_5b57176cade26"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_45_5b57176cadf3a_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_45_5b57176cadf3a"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_46_5b57176cadfe6_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_47_5b57176cae167_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_47_5b57176cae167"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_47_5b57176cae167 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651" rel="bookmark" class="td-image-wrap" title="Bordeaux block Malcom move to Roma after late Barcelona bid"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Malcom-150x150.jpg" alt="" title="Bordeaux block Malcom move to Roma after late Barcelona bid"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651" rel="bookmark" title="Bordeaux block Malcom move to Roma after late Barcelona bid">Bordeaux block Malcom move to Roma after late Barcelona bid</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Bordeaux have blocked the transfer of Brazilian winger Malcom to Roma after a last-minute bid for the player from Barcelona, said a source from the French club on Monday.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nfiu-egmont-group-lift-suspension-nigeria-sources-135649" rel="bookmark" class="td-image-wrap" title="NFIU Act: Why Egmont Group is yet to lift suspension on Nigeria – sources"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Egmont-Group-150x150.jpg" alt="" title="NFIU Act: Why Egmont Group is yet to lift suspension on Nigeria – sources"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nfiu-egmont-group-lift-suspension-nigeria-sources-135649" rel="bookmark" title="NFIU Act: Why Egmont Group is yet to lift suspension on Nigeria – sources">NFIU Act: Why Egmont Group is yet to lift suspension on Nigeria – sources</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The source, who is a top official of the Economic and Financial Crimes Commission (EFCC), made the clarification in an interview with the News Agency of Nigeria (NAN) in Abuja.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/pregnant-woman-court-alleged-maltreatment-child-135648" rel="bookmark" class="td-image-wrap" title="Pregnant woman in court over alleged maltreatment of child"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/FCT-High-Court-150x150.jpg" alt="" title="Pregnant woman in court over alleged maltreatment of child"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/pregnant-woman-court-alleged-maltreatment-child-135648" rel="bookmark" title="Pregnant woman in court over alleged maltreatment of child">Pregnant woman in court over alleged maltreatment of child</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The National Agency for the Prohibition of Trafficking in Persons, on Tuesday arraigned a 32 -year-old pregnant woman, Precious Okwara, in an FCT High Court, Apo, for allegedly inflicting physical injuries on a 12 -year-old girl.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/kebbi-government-disburses-n105-women-empowerment-135650" rel="bookmark" class="td-image-wrap" title="Kebbi government disburses N105 million for women empowerment"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Abubakar-Atiku-Bagudu-150x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Abubakar-Atiku-Bagudu-150x150.jpg 150w, https://www.today.ng/wp-content/uploads/2018/03/Abubakar-Atiku-Bagudu-300x300.jpg 300w, https://www.today.ng/wp-content/uploads/2018/03/Abubakar-Atiku-Bagudu-696x696.jpg 696w, https://www.today.ng/wp-content/uploads/2018/03/Abubakar-Atiku-Bagudu-420x420.jpg 420w, https://www.today.ng/wp-content/uploads/2018/03/Abubakar-Atiku-Bagudu.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Kebbi government disburses N105 million for women empowerment"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/kebbi-government-disburses-n105-women-empowerment-135650" rel="bookmark" title="Kebbi government disburses N105 million for women empowerment">Kebbi government disburses N105 million for women empowerment</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Kebbi State Government has disbursed about N105 million free loans for various women’s associations across the 21 local government areas of the state as part of efforts to empower women and uplift them out of poverty level.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/athletics/tour-france-halted-protest-riders-hit-pepper-spray-135646" rel="bookmark" class="td-image-wrap" title="Tour de France halted by protest as riders hit with pepper spray"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/241144512-150x150.jpg" alt="Riders clean their eyes after tear gas was used during a farmers&#039; protest" title="Tour de France halted by protest as riders hit with pepper spray"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/athletics/tour-france-halted-protest-riders-hit-pepper-spray-135646" rel="bookmark" title="Tour de France halted by protest as riders hit with pepper spray">Tour de France halted by protest as riders hit with pepper spray</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Tour de France was briefly halted after cyclists were hit with pepper spray as police broke up a protest.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_48_5b57176cbaff9_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_49_5b57176cbb148_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_49_5b57176cbb148"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_50_5b57176cbb1eb_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_51_5b57176cbb33d_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_51_5b57176cbb33d"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_51_5b57176cbb33d class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/nine-australians-honoured-rescuing-thai-cave-boys-135630" rel="bookmark" class="td-image-wrap" title="Nine Australians honoured for rescuing Thai cave boys"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/241052582-150x150.jpg" alt="Cave diving buddies Craig Challen and Richard Harris - ABC News" title="Nine Australians honoured for rescuing Thai cave boys"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/nine-australians-honoured-rescuing-thai-cave-boys-135630" rel="bookmark" title="Nine Australians honoured for rescuing Thai cave boys">Nine Australians honoured for rescuing Thai cave boys</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Nine Australians who helped rescue young footballers trapped in a Thai cave were given state honours Tuesday, with Prime Minister Malcolm Turnbull declaring their bravery an inspiration to the world.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/tuc-workers-minimum-wage-august-134057" rel="bookmark" class="td-image-wrap" title="TUC: Workers to know new minimum wage in August"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/tuc-150x150.jpg" alt="" title="TUC: Workers to know new minimum wage in August"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/tuc-workers-minimum-wage-august-134057" rel="bookmark" title="TUC: Workers to know new minimum wage in August">TUC: Workers to know new minimum wage in August</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The President of the Trade Union Congress of Nigeria, Mr. Bobboi Kaigama, announced on Wednesday that a new amount agreed on by the Federal Government and labour to serve as Nigeria’s new minimum wage would be announced next month.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/gunmen-abduct-kogi-traditional-ruler-kill-son-134070" rel="bookmark" class="td-image-wrap" title="Gunmen abduct Kogi traditional ruler, kill son"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/gunmen-150x150.jpg" alt="" title="Gunmen abduct Kogi traditional ruler, kill son"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/gunmen-abduct-kogi-traditional-ruler-kill-son-134070" rel="bookmark" title="Gunmen abduct Kogi traditional ruler, kill son">Gunmen abduct Kogi traditional ruler, kill son</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The spokesperson of the Kogi State Police Command, Mr. William Ayah, who confirmed the incident, said that the monarch and his son were returning from Oworo town when the kidnappers attacked them within Imo and Igbonla communities, about 15 kilometers to Jakura town.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/osinbajo-addresses-business-summit-dubai-saturday-134711" rel="bookmark" class="td-image-wrap" title="VP Osinbajo addresses business summit in Dubai on Saturday"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/10073733-150x150.jpg" alt="Vice President Yemi Osinbajo" title="VP Osinbajo addresses business summit in Dubai on Saturday"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/osinbajo-addresses-business-summit-dubai-saturday-134711" rel="bookmark" title="VP Osinbajo addresses business summit in Dubai on Saturday">VP Osinbajo addresses business summit in Dubai on Saturday</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Vice-President Yemi Osinbajo will on Saturday deliver the keynote address at the Professional Business Summit of the Christ Redeemers Friends International, Middle East-UAE Chapter holding in Dubai, United Arab Emirates.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/federal-government-issue-second-green-bond-finance-2018-budget-134717" rel="bookmark" class="td-image-wrap" title="Federal government to issue second Green Bond to finance 2018 budget"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/patience-oniha-150x150.jpg" alt="" title="Federal government to issue second Green Bond to finance 2018 budget"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/federal-government-issue-second-green-bond-finance-2018-budget-134717" rel="bookmark" title="Federal government to issue second Green Bond to finance 2018 budget">Federal government to issue second Green Bond to finance 2018 budget</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Debt Management Office (DMO) on Friday said the Federal Government would issue another Green Bond to finance capital projects in the 2018 budget before end of the year.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCpqFHfp_L0SQkJy84dHsWJA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a rel="nofollow" href="/advertise">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 - Recode Limited</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media (min-width:1018px) {
.menu-item-487{display:list-item!important;}
}
@media (max-width:1018px) {
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media (max-width:767px) {
.menu-item-487{display:list-item!important;}
.single .sidebar-ad-1 .adsbygoogle{display:none!important;}
}
@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .single .taboola-sidebar, .taboola-cs{display:none;}
.single .td-g-rec-id-custom_ad_5 .adsbygoogle{display:none!important;}
}
@media (max-width:320px) {
.td-a-rec-id-custom_ad_4, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-x, .sidebar-ad-3, .sidebar-ad-4, .td-a-rec-id-content_top, .td-g-rec-id-custom_ad_5{margin-left:-10px;margin-right:-10px;}
.link-disclosure{display:none!important;}
}
.td-social-expand-tabs, .menu-item-487, .td_block_related_posts .td-related-right, .single .sidebar-ad-2, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar{display:none;}
.tag.tag-sex .adsbygoogle, .tag .sidebar-ad-x .adsbygoogle, .category.category-business .sidebar-ad-x .adsbygoogle, .category.category-economy .sidebar-ad-x .adsbygoogle, .category.category-energy .sidebar-ad-x .adsbygoogle, .category.category-finance .sidebar-ad-x .adsbygoogle, .category.category-markets .sidebar-ad-x .adsbygoogle, .category.category-transport .sidebar-ad-x .adsbygoogle, .category.category-culture .sidebar-ad-x .adsbygoogle, .category.category-art .sidebar-ad-x .adsbygoogle, .category.category-film .sidebar-ad-x .adsbygoogle, .category.category-music .sidebar-ad-x .adsbygoogle, .category.category-people .sidebar-ad-x .adsbygoogle, .category.category-tv .sidebar-ad-x .adsbygoogle, .category.category-news .sidebar-ad-x .adsbygoogle, .category.category-africa .sidebar-ad-x .adsbygoogle, .category.category-metro .sidebar-ad-x .adsbygoogle, .category.category-nigeria .sidebar-ad-x .adsbygoogle, .category.category-politics .sidebar-ad-x .adsbygoogle, .category.category-world .sidebar-ad-x .adsbygoogle, .category.category-opinion .sidebar-ad-x .adsbygoogle, .category.category-sport .sidebar-ad-x .adsbygoogle, .category.category-athletics .sidebar-ad-x .adsbygoogle, .category.category-basketball .sidebar-ad-x .adsbygoogle, .category.category-boxing .sidebar-ad-x .adsbygoogle, .category.category-football .sidebar-ad-x .adsbygoogle, .category.category-tennis .sidebar-ad-x .adsbygoogle, .category.category-technology .sidebar-ad-x .adsbygoogle, .category.category-cybersecurity .sidebar-ad-x .adsbygoogle, .category.category-internet .sidebar-ad-x .adsbygoogle, .category.category-mobile .sidebar-ad-x .adsbygoogle, .category.category-science .sidebar-ad-x .adsbygoogle, .category.category-social .sidebar-ad-x .adsbygoogle, .single .sidebar-ad-x .adsbygoogle, .search .sidebar-ad-x .adsbygoogle, .search .sidebar-ad-1 .adsbygoogle, .archive .sidebar-ad-1 .adsbygoogle, .single .sidebar-ad-4 .adsbygoogle, .single .sidebar-ad-3 .adsbygoogle, .category.category-multimedia .sidebar-ad-4 .adsbygoogle, .category.category-video .sidebar-ad-4 .adsbygoogle, .category.category-photo .sidebar-ad-4 .adsbygoogle{display:none!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home, .facebook-sidebar, .facebook-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b57177ec8a18"></textarea>
<div id="td_live_css_uid_1_5b57177ec8a18" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script >window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' });
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/8m2pyosh/1dg9.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"483d3001ab","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./sport",
"name": "Sport"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./sport/football",
"name": "Football"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/sport/football/bordeaux-block-malcom-move-roma-late-barcelona-bid-135651",
"name": "Bordeaux block Malcom move to Roma after late Barcelona bid"
}}    ]
}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5b57177eae1f2=new tdBlock();
block_td_uid_1_5b57177eae1f2.id="td_uid_1_5b57177eae1f2";
block_td_uid_1_5b57177eae1f2.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b57177eae1f2_rand","tdc_css_class":"td_uid_1_5b57177eae1f2_rand","tdc_css_class_style":"td_uid_1_5b57177eae1f2_rand_style"}';
block_td_uid_1_5b57177eae1f2.td_column_number="3";
block_td_uid_1_5b57177eae1f2.block_type="td_block_mega_menu";
block_td_uid_1_5b57177eae1f2.post_count="4";
block_td_uid_1_5b57177eae1f2.found_posts="46833";
block_td_uid_1_5b57177eae1f2.header_color="";
block_td_uid_1_5b57177eae1f2.ajax_pagination_infinite_stop="";
block_td_uid_1_5b57177eae1f2.max_num_pages="11709";
tdBlocksArray.push(block_td_uid_1_5b57177eae1f2);</script>
<script>var block_td_uid_8_5b57177eb1177=new tdBlock();
block_td_uid_8_5b57177eb1177.id="td_uid_8_5b57177eb1177";
block_td_uid_8_5b57177eb1177.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5b57177eb1177_rand","tdc_css_class":"td_uid_8_5b57177eb1177_rand","tdc_css_class_style":"td_uid_8_5b57177eb1177_rand_style"}';
block_td_uid_8_5b57177eb1177.td_column_number="3";
block_td_uid_8_5b57177eb1177.block_type="td_block_mega_menu";
block_td_uid_8_5b57177eb1177.post_count="4";
block_td_uid_8_5b57177eb1177.found_posts="4549";
block_td_uid_8_5b57177eb1177.header_color="";
block_td_uid_8_5b57177eb1177.ajax_pagination_infinite_stop="";
block_td_uid_8_5b57177eb1177.max_num_pages="1138";
tdBlocksArray.push(block_td_uid_8_5b57177eb1177);</script>
<script>var block_td_uid_15_5b57177eb35a2=new tdBlock();
block_td_uid_15_5b57177eb35a2.id="td_uid_15_5b57177eb35a2";
block_td_uid_15_5b57177eb35a2.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5b57177eb35a2_rand","tdc_css_class":"td_uid_15_5b57177eb35a2_rand","tdc_css_class_style":"td_uid_15_5b57177eb35a2_rand_style"}';
block_td_uid_15_5b57177eb35a2.td_column_number="3";
block_td_uid_15_5b57177eb35a2.block_type="td_block_mega_menu";
block_td_uid_15_5b57177eb35a2.post_count="4";
block_td_uid_15_5b57177eb35a2.found_posts="1250";
block_td_uid_15_5b57177eb35a2.header_color="";
block_td_uid_15_5b57177eb35a2.ajax_pagination_infinite_stop="";
block_td_uid_15_5b57177eb35a2.max_num_pages="313";
tdBlocksArray.push(block_td_uid_15_5b57177eb35a2);</script>
<script>var block_td_uid_22_5b57177eb4c35=new tdBlock();
block_td_uid_22_5b57177eb4c35.id="td_uid_22_5b57177eb4c35";
block_td_uid_22_5b57177eb4c35.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5b57177eb4c35_rand","tdc_css_class":"td_uid_22_5b57177eb4c35_rand","tdc_css_class_style":"td_uid_22_5b57177eb4c35_rand_style"}';
block_td_uid_22_5b57177eb4c35.td_column_number="3";
block_td_uid_22_5b57177eb4c35.block_type="td_block_mega_menu";
block_td_uid_22_5b57177eb4c35.post_count="4";
block_td_uid_22_5b57177eb4c35.found_posts="12555";
block_td_uid_22_5b57177eb4c35.header_color="";
block_td_uid_22_5b57177eb4c35.ajax_pagination_infinite_stop="";
block_td_uid_22_5b57177eb4c35.max_num_pages="3139";
tdBlocksArray.push(block_td_uid_22_5b57177eb4c35);</script>
<script>var block_td_uid_29_5b57177eb64f5=new tdBlock();
block_td_uid_29_5b57177eb64f5.id="td_uid_29_5b57177eb64f5";
block_td_uid_29_5b57177eb64f5.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5b57177eb64f5_rand","tdc_css_class":"td_uid_29_5b57177eb64f5_rand","tdc_css_class_style":"td_uid_29_5b57177eb64f5_rand_style"}';
block_td_uid_29_5b57177eb64f5.td_column_number="3";
block_td_uid_29_5b57177eb64f5.block_type="td_block_mega_menu";
block_td_uid_29_5b57177eb64f5.post_count="4";
block_td_uid_29_5b57177eb64f5.found_posts="903";
block_td_uid_29_5b57177eb64f5.header_color="";
block_td_uid_29_5b57177eb64f5.ajax_pagination_infinite_stop="";
block_td_uid_29_5b57177eb64f5.max_num_pages="226";
tdBlocksArray.push(block_td_uid_29_5b57177eb64f5);</script>
<script>var block_td_uid_36_5b57177eb7884=new tdBlock();
block_td_uid_36_5b57177eb7884.id="td_uid_36_5b57177eb7884";
block_td_uid_36_5b57177eb7884.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5b57177eb7884_rand","tdc_css_class":"td_uid_36_5b57177eb7884_rand","tdc_css_class_style":"td_uid_36_5b57177eb7884_rand_style"}';
block_td_uid_36_5b57177eb7884.td_column_number="3";
block_td_uid_36_5b57177eb7884.block_type="td_block_mega_menu";
block_td_uid_36_5b57177eb7884.post_count="5";
block_td_uid_36_5b57177eb7884.found_posts="507";
block_td_uid_36_5b57177eb7884.header_color="";
block_td_uid_36_5b57177eb7884.ajax_pagination_infinite_stop="";
block_td_uid_36_5b57177eb7884.max_num_pages="102";
tdBlocksArray.push(block_td_uid_36_5b57177eb7884);</script>
<script>var block_td_uid_37_5b57177eb96b3=new tdBlock();
block_td_uid_37_5b57177eb96b3.id="td_uid_37_5b57177eb96b3";
block_td_uid_37_5b57177eb96b3.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5b57177eb96b3_rand","tdc_css_class":"td_uid_37_5b57177eb96b3_rand","tdc_css_class_style":"td_uid_37_5b57177eb96b3_rand_style"}';
block_td_uid_37_5b57177eb96b3.td_column_number="3";
block_td_uid_37_5b57177eb96b3.block_type="td_block_mega_menu";
block_td_uid_37_5b57177eb96b3.post_count="4";
block_td_uid_37_5b57177eb96b3.found_posts="359";
block_td_uid_37_5b57177eb96b3.header_color="";
block_td_uid_37_5b57177eb96b3.ajax_pagination_infinite_stop="";
block_td_uid_37_5b57177eb96b3.max_num_pages="90";
tdBlocksArray.push(block_td_uid_37_5b57177eb96b3);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5b57177ebd3e6=new tdBlock();
block_td_uid_46_5b57177ebd3e6.id="td_uid_46_5b57177ebd3e6";
block_td_uid_46_5b57177ebd3e6.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5b57177ebd3e6_rand","td_column_number":3,"live_filter_cur_post_id":135651,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5b57177ebd3e6_rand","tdc_css_class_style":"td_uid_46_5b57177ebd3e6_rand_style"}';
block_td_uid_46_5b57177ebd3e6.td_column_number="3";
block_td_uid_46_5b57177ebd3e6.block_type="td_block_related_posts";
block_td_uid_46_5b57177ebd3e6.post_count="9";
block_td_uid_46_5b57177ebd3e6.found_posts="11384";
block_td_uid_46_5b57177ebd3e6.header_color="";
block_td_uid_46_5b57177ebd3e6.ajax_pagination_infinite_stop="";
block_td_uid_46_5b57177ebd3e6.max_num_pages="1265";
tdBlocksArray.push(block_td_uid_46_5b57177ebd3e6);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_47_5b57176cae167=new tdBlock();
block_td_uid_47_5b57176cae167.id="td_uid_47_5b57176cae167";
block_td_uid_47_5b57176cae167.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_47_5b57176cae167_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_47_5b57176cae167_rand","tdc_css_class_style":"td_uid_47_5b57176cae167_rand_style"}';
block_td_uid_47_5b57176cae167.td_column_number="1";
block_td_uid_47_5b57176cae167.block_type="td_block_21";
block_td_uid_47_5b57176cae167.post_count="5";
block_td_uid_47_5b57176cae167.found_posts="66574";
block_td_uid_47_5b57176cae167.header_color="";
block_td_uid_47_5b57176cae167.ajax_pagination_infinite_stop="";
block_td_uid_47_5b57176cae167.max_num_pages="13315";
tdBlocksArray.push(block_td_uid_47_5b57176cae167);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_51_5b57176cbb33d=new tdBlock();
block_td_uid_51_5b57176cbb33d.id="td_uid_51_5b57176cbb33d";
block_td_uid_51_5b57176cbb33d.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5b57176cbb33d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5b57176cbb33d_rand","tdc_css_class_style":"td_uid_51_5b57176cbb33d_rand_style"}';
block_td_uid_51_5b57176cbb33d.td_column_number="1";
block_td_uid_51_5b57176cbb33d.block_type="td_block_21";
block_td_uid_51_5b57176cbb33d.post_count="5";
block_td_uid_51_5b57176cbb33d.found_posts="1219";
block_td_uid_51_5b57176cbb33d.header_color="";
block_td_uid_51_5b57176cbb33d.ajax_pagination_infinite_stop="";
block_td_uid_51_5b57176cbb33d.max_num_pages="244";
tdBlocksArray.push(block_td_uid_51_5b57176cbb33d);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/dt33gajy/1dg4.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5b57177ec8a18');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5b57177ec8a18");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.5438449382782 seconds, on 24-07-18 13:11:43 -->