<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Andres Iniesta back in Barcelona training ahead of Chelsea clash | TODAY.NG</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/tZdj1DuumzE1N3ZE-dTL8ZWCG2k.js"></script><link rel="pingback" href="https://www.today.ng/xmlrpc.php" />
<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="af" href="https://af.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="sq" href="https://sq.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="am" href="https://am.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ar" href="https://ar.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="hy" href="https://hy.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="az" href="https://az.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="eu" href="https://eu.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="be" href="https://be.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="bn" href="https://bn.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="bs" href="https://bs.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="bg" href="https://bg.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ca" href="https://ca.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ceb" href="https://ceb.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ny" href="https://ny.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="zh-CN" href="https://zh-CN.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="zh-TW" href="https://zh-TW.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="co" href="https://co.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="hr" href="https://hr.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="cs" href="https://cs.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="da" href="https://da.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="nl" href="https://nl.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="eo" href="https://eo.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="et" href="https://et.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="tl" href="https://tl.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="fi" href="https://fi.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="fr" href="https://fr.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="fy" href="https://fy.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="gl" href="https://gl.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ka" href="https://ka.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="de" href="https://de.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="el" href="https://el.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="gu" href="https://gu.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ht" href="https://ht.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ha" href="https://ha.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="haw" href="https://haw.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="iw" href="https://iw.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="hi" href="https://hi.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="hmn" href="https://hmn.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="hu" href="https://hu.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="is" href="https://is.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ig" href="https://ig.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="id" href="https://id.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ga" href="https://ga.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="it" href="https://it.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ja" href="https://ja.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="jw" href="https://jw.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="kn" href="https://kn.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="kk" href="https://kk.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="km" href="https://km.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ko" href="https://ko.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ku" href="https://ku.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ky" href="https://ky.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="lo" href="https://lo.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="la" href="https://la.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="lv" href="https://lv.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="lt" href="https://lt.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="lb" href="https://lb.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="mk" href="https://mk.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="mg" href="https://mg.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ms" href="https://ms.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ml" href="https://ml.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="mt" href="https://mt.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="mi" href="https://mi.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="mr" href="https://mr.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="mn" href="https://mn.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="my" href="https://my.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ne" href="https://ne.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="no" href="https://no.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ps" href="https://ps.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="fa" href="https://fa.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="pl" href="https://pl.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="pt" href="https://pt.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="pa" href="https://pa.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ro" href="https://ro.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ru" href="https://ru.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="sm" href="https://sm.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="gd" href="https://gd.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="sr" href="https://sr.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="st" href="https://st.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="sn" href="https://sn.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="sd" href="https://sd.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="si" href="https://si.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="sk" href="https://sk.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="sl" href="https://sl.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="so" href="https://so.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="es" href="https://es.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="su" href="https://su.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="sw" href="https://sw.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="sv" href="https://sv.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="tg" href="https://tg.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ta" href="https://ta.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="te" href="https://te.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="th" href="https://th.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="tr" href="https://tr.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="uk" href="https://uk.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="ur" href="https://ur.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="uz" href="https://uz.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="vi" href="https://vi.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="cy" href="https://cy.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="xh" href="https://xh.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="yi" href="https://yi.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="yo" href="https://yo.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" hreflang="zu" href="https://zu.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/wp-content/uploads/2017/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png" />
<meta name="description" content="Barcelona captain, Andres Iniesta, who has been sidelined with a hamstring injury, trained on Monday ahead of Wednesday´s Champions League second leg against Chelsea." />
<meta name="keywords" content="andres iniesta,atletico madrid,barcelona,camp nou,champions league,chelsea,hamstring,lionel messi,malaga,football" />
<link rel="canonical" href="https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<meta property="og:title" content="Andres Iniesta back in Barcelona training ahead of Chelsea clash | TODAY.NG" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" />
<meta property="og:site_name" content="TODAY.NG" />
<meta property="fb:admins" content="2037601629712068" />
<meta property="og:description" content="Barcelona captain, Andres Iniesta, who has been sidelined with a hamstring injury, trained on Monday ahead of Wednesday´s Champions League second leg against Chelsea. Iniesta took part in some of the session with the rest of Barca first team, boosting hopes he could return for the last 16 match at the Camp Nou. The first leg finished 1-1. &quot;There was further good news as Andres Iniesta, who has been out with a hamstring injury sustained against Atletico Madrid, was able to join the rest of the group for part of today&#039;s routine,&quot; a Barcelona statement read. Iniesta limped off against Atletico Madrid eight days ago and missed Saturday´s 2-0 win over Malaga. Instead the midfielder completed a light session at Barcelona´s training ground and later posted a picture on Twitter with the caption &quot;every day closer&quot;. Also absent from the victory on Saturday was Lionel Messi, who was attending the birth of his son Ciro, but the striker is expected back against Chelsea. Messi trained on Monday and," />
<meta property="article:tag" content="andres iniesta" />
<meta property="article:tag" content="atletico madrid" />
<meta property="article:tag" content="barcelona" />
<meta property="article:tag" content="camp nou" />
<meta property="article:tag" content="champions league" />
<meta property="article:tag" content="chelsea" />
<meta property="article:tag" content="hamstring" />
<meta property="article:tag" content="lionel messi" />
<meta property="article:tag" content="malaga" />
<meta property="article:tag" content="football" />
<meta property="article:publisher" content="https://www.facebook.com/todayng" />
<meta property="article:published_time" content="2018-03-12T14:50:13Z" />
<meta property="article:modified_time" content="2018-03-12T14:50:13Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@todayng" />
<meta name="twitter:domain" content="today.ng" />
<meta name="twitter:title" content="Andres Iniesta back in Barcelona training ahead of Chelsea clash | TODAY.NG" />
<meta name="twitter:description" content="Barcelona captain, Andres Iniesta, who has been sidelined with a hamstring injury, trained on Monday ahead of Wednesday´s Champions League second leg against Chelsea. Iniesta took part in some of the session with the rest of Barca first team, boosting hopes he could return for the last 16 match at the Camp Nou. The first leg finished 1-1. &quot;There was further good news as Andres Iniesta, who has been out with a hamstring injury sustained against Atletico Madrid, was able to join the rest of the group for part of today&#039;s routine,&quot; a Barcelona statement read. Iniesta limped off against Atletico Madrid eight days ago and missed Saturday´s 2-0 win over Malaga. Instead the midfielder completed a light session at Barcelona´s training ground and later posted a picture on Twitter with the caption &quot;every day closer&quot;. Also absent from the victory on Saturday was Lionel Messi, who was attending the birth of his son Ciro, but the striker is expected back against Chelsea. Messi trained on Monday and," />
<link rel="amphtml" href="https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash/amp" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style>a.gflag{font-size:24px;padding:1px 0;background-repeat:no-repeat;background-image:url(//www.today.ng/wp-content/plugins/gtranslate/24.png);}
a.gflag img{border:0;height:24px;display:inline;}
a.gflag:hover{background-image:url(//www.today.ng/wp-content/plugins/gtranslate/24a.png);}
img.gstats{display:none;}
a.alt_flag{background-image:url(//www.today.ng/wp-content/plugins/gtranslate/alt_flags.png);}
a.alt_flag:hover{background-image:url(//www.today.ng/wp-content/plugins/gtranslate/alt_flagsa.png);}
a.us_flag{background-position:-0px -100px;}
a.br_flag{background-position:-100px -100px;}
a.mx_flag{background-position:-200px -100px;}
a.glink{text-decoration:none;}
a.glink span{margin-right:5px;font-size:15px;vertical-align:middle;}
a.glink img{vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
a.glink:hover img{opacity:1;}</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.2' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/4498280246139f6f7442c692288fb1d6/1520808802index.css" media="all" />
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' />
<link rel='prev' title='Ugandans demand resignation of legislator who endorsed domestic violence' href='https://www.today.ng/multimedia/video/95910/ugandans-demand-resignation-legislator-endorsed-domestic-violence' />
<link rel='shortlink' href='https://www.today.ng/?p=95919' />
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F95919%2Fandres-iniesta-barcelona-training-ahead-chelsea-clash" />
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F95919%2Fandres-iniesta-barcelona-training-ahead-chelsea-clash&#038;format=xml" />
<meta property="fb:app_id" content="433175356887289" /><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><meta property="fb:pages" content="2037601629712068" /><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' />
<style>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</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-95919 single-format-standard andres-iniesta-barcelona-training-ahead-chelsea-clash global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container"> <div class="td-menu-socials-wrap"> <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#066569687267657246726962677f286861" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"> <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21518" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21518"><a href="https://ha.today.ng/">#Hausa</a></li> <li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a href="https://ig.today.ng/">#Igbo</a></li> <li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a href="https://yo.today.ng/">#Yoruba</a></li> <li id="menu-item-95357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a href="https://ar.today.ng/">#Arabic</a></li> <li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a rel="nofollow" href="https://en.today.ng/">#English</a></li> <li id="menu-item-21522" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21522"><a href="https://fr.today.ng/">#French</a></li> <li id="menu-item-95358" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95358"><a href="https://pt.today.ng/">#Portuguese</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#bad9d5d4cedbd9cefaced5dedbc394d4dd" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5aa685995288c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5aa685995288c"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5aa685995288c" id="td_uid_2_5aa685995358b" data-td_block_id="td_uid_1_5aa685995288c" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5aa685995288c" id="td_uid_3_5aa68599535b2" data-td_block_id="td_uid_1_5aa685995288c" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5aa685995288c" id="td_uid_4_5aa68599535dd" data-td_block_id="td_uid_1_5aa685995288c" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5aa685995288c" id="td_uid_5_5aa6859953605" data-td_block_id="td_uid_1_5aa685995288c" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5aa685995288c" id="td_uid_6_5aa685995362d" data-td_block_id="td_uid_1_5aa685995288c" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5aa685995288c" id="td_uid_7_5aa6859953653" data-td_block_id="td_uid_1_5aa685995288c" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5aa685995288c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/95910/ugandans-demand-resignation-legislator-endorsed-domestic-violence" rel="bookmark" class="td-image-wrap" title="Ugandans demand resignation of legislator who endorsed domestic violence"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Onesimus-Twinamasiko-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Onesimus-Twinamasiko-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Onesimus-Twinamasiko-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Onesimus-Twinamasiko-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ugandans demand resignation of legislator who endorsed domestic violence" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/95910/ugandans-demand-resignation-legislator-endorsed-domestic-violence" rel="bookmark" title="Ugandans demand resignation of legislator who endorsed domestic violence">Ugandans demand resignation of legislator who endorsed domestic violence</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/95914/libya-returnees-accuse-edo-task-force-discrimination" rel="bookmark" class="td-image-wrap" title="Libya returnees accuse Edo task force of discrimination"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/libya-returnee-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/libya-returnee-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/libya-returnee-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/libya-returnee-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Libya returnees accuse Edo task force of discrimination" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/95914/libya-returnees-accuse-edo-task-force-discrimination" rel="bookmark" title="Libya returnees accuse Edo task force of discrimination">Libya returnees accuse Edo task force of discrimination</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/95912/court-acquits-woman-accused-inflicting-grievous-hurt" rel="bookmark" class="td-image-wrap" title="Court acquits woman accused of inflicting grievous hurt"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Nigerian-Court-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Nigerian-Court-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Nigerian-Court-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Court acquits woman accused of inflicting grievous hurt" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/95912/court-acquits-woman-accused-inflicting-grievous-hurt" rel="bookmark" title="Court acquits woman accused of inflicting grievous hurt">Court acquits woman accused of inflicting grievous hurt</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/95899/joseph-kabila-opponents-meet-build-coalition-ahead-polls" rel="bookmark" class="td-image-wrap" title="Joseph Kabila opponents meet in SA to build coalition ahead of polls"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Moïse-Katumbi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Moïse-Katumbi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Moïse-Katumbi-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Moïse-Katumbi-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Joseph Kabila opponents meet in SA to build coalition ahead of polls" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/95899/joseph-kabila-opponents-meet-build-coalition-ahead-polls" rel="bookmark" title="Joseph Kabila opponents meet in SA to build coalition ahead of polls">Joseph Kabila opponents meet in SA to build coalition ahead of&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5aa685995288c" data-td_block_id="td_uid_1_5aa685995288c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5aa685995288c" data-td_block_id="td_uid_1_5aa685995288c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5aa6859954459_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5aa6859954459"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5aa6859954459" id="td_uid_9_5aa6859954ae2" data-td_block_id="td_uid_8_5aa6859954459" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5aa6859954459" id="td_uid_10_5aa6859954b08" data-td_block_id="td_uid_8_5aa6859954459" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5aa6859954459" id="td_uid_11_5aa6859954b33" data-td_block_id="td_uid_8_5aa6859954459" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5aa6859954459" id="td_uid_12_5aa6859954b5b" data-td_block_id="td_uid_8_5aa6859954459" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5aa6859954459" id="td_uid_13_5aa6859954b82" data-td_block_id="td_uid_8_5aa6859954459" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5aa6859954459" id="td_uid_14_5aa6859954ba9" data-td_block_id="td_uid_8_5aa6859954459" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5aa6859954459 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/95916/federal-govt-urged-break-meter-distribution-monopoly" rel="bookmark" class="td-image-wrap" title="Federal govt urged to break meter distribution monopoly"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/prepaid-electric-meter-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/prepaid-electric-meter-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/prepaid-electric-meter-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/prepaid-electric-meter-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federal govt urged to break meter distribution monopoly" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/95916/federal-govt-urged-break-meter-distribution-monopoly" rel="bookmark" title="Federal govt urged to break meter distribution monopoly">Federal govt urged to break meter distribution monopoly</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/95911/expert-investment-refineries" rel="bookmark" class="td-image-wrap" title="Expert wants more investment on refineries"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/refinery-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/refinery-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/refinery-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/refinery-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Expert wants more investment on refineries" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/95911/expert-investment-refineries" rel="bookmark" title="Expert wants more investment on refineries">Expert wants more investment on refineries</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/95890/arik-air-moves-port-harcourt-flight-gat-mma2" rel="bookmark" class="td-image-wrap" title="Arik Air moves Port Harcourt flight from GAT to MMA2"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/arik-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/arik-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/arik-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/arik-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arik Air moves Port Harcourt flight from GAT to MMA2" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/95890/arik-air-moves-port-harcourt-flight-gat-mma2" rel="bookmark" title="Arik Air moves Port Harcourt flight from GAT to MMA2">Arik Air moves Port Harcourt flight from GAT to MMA2</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/95877/amcon-seeks-special-market-sell-assets" rel="bookmark" class="td-image-wrap" title="AMCON seeks special market to sell off assets"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Ahmed-Kuru-AMCON-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Ahmed-Kuru-AMCON-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Ahmed-Kuru-AMCON-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AMCON seeks special market to sell off assets" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/95877/amcon-seeks-special-market-sell-assets" rel="bookmark" title="AMCON seeks special market to sell off assets">AMCON seeks special market to sell off assets</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5aa6859954459" data-td_block_id="td_uid_8_5aa6859954459"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5aa6859954459" data-td_block_id="td_uid_8_5aa6859954459"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5aa68599558e4_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5aa68599558e4"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5aa68599558e4" id="td_uid_16_5aa6859955eff" data-td_block_id="td_uid_15_5aa68599558e4" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5aa68599558e4" id="td_uid_17_5aa6859955f25" data-td_block_id="td_uid_15_5aa68599558e4" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5aa68599558e4" id="td_uid_18_5aa6859955f4f" data-td_block_id="td_uid_15_5aa68599558e4" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5aa68599558e4" id="td_uid_19_5aa6859955f77" data-td_block_id="td_uid_15_5aa68599558e4" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5aa68599558e4" id="td_uid_20_5aa6859955f9e" data-td_block_id="td_uid_15_5aa68599558e4" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5aa68599558e4" id="td_uid_21_5aa6859955fc4" data-td_block_id="td_uid_15_5aa68599558e4" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5aa68599558e4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/95907/mixed-reactions-trail-davidos-5000-donation-rwandan-music-school" rel="bookmark" class="td-image-wrap" title="Mixed reactions trail Davido’s $5,000 donation to Rwandan music school"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Davido-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Davido-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Davido-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Davido-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mixed reactions trail Davido’s $5,000 donation to Rwandan music school" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/95907/mixed-reactions-trail-davidos-5000-donation-rwandan-music-school" rel="bookmark" title="Mixed reactions trail Davido’s $5,000 donation to Rwandan music school">Mixed reactions trail Davido’s $5,000 donation to Rwandan music school</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/film/95662/black-panther-crosses-1-billion-mark-worldwide" rel="bookmark" class="td-image-wrap" title="Black Panther crosses $1 billion mark worldwide"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/boseman-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/boseman-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/boseman-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/boseman-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Panther crosses $1 billion mark worldwide" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/95662/black-panther-crosses-1-billion-mark-worldwide" rel="bookmark" title="Black Panther crosses $1 billion mark worldwide">Black Panther crosses $1 billion mark worldwide</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/95451/toke-makinwa-force-man-love" rel="bookmark" class="td-image-wrap" title="Toke Makinwa: You can’t force a man to love you"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Toke-Makinwa-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Toke-Makinwa-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Toke-Makinwa-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Toke-Makinwa-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toke Makinwa: You can’t force a man to love you" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/95451/toke-makinwa-force-man-love" rel="bookmark" title="Toke Makinwa: You can’t force a man to love you">Toke Makinwa: You can’t force a man to love you</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/95449/bono-apologises-charity-hit-bullying-allegations" rel="bookmark" class="td-image-wrap" title="Bono apologises after One charity hit by bullying allegations"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Bono-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Bono-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Bono-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Bono-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bono apologises after One charity hit by bullying allegations" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/95449/bono-apologises-charity-hit-bullying-allegations" rel="bookmark" title="Bono apologises after One charity hit by bullying allegations">Bono apologises after One charity hit by bullying allegations</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5aa68599558e4" data-td_block_id="td_uid_15_5aa68599558e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5aa68599558e4" data-td_block_id="td_uid_15_5aa68599558e4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5aa6859956d2e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5aa6859956d2e"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5aa6859956d2e" id="td_uid_23_5aa68599575ea" data-td_block_id="td_uid_22_5aa6859956d2e" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5aa6859956d2e" id="td_uid_24_5aa6859957610" data-td_block_id="td_uid_22_5aa6859956d2e" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5aa6859956d2e" id="td_uid_25_5aa685995763b" data-td_block_id="td_uid_22_5aa6859956d2e" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5aa6859956d2e" id="td_uid_26_5aa6859957664" data-td_block_id="td_uid_22_5aa6859956d2e" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5aa6859956d2e" id="td_uid_27_5aa685995768c" data-td_block_id="td_uid_22_5aa6859956d2e" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5aa6859956d2e" id="td_uid_28_5aa68599576b2" data-td_block_id="td_uid_22_5aa6859956d2e" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5aa6859956d2e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" rel="bookmark" class="td-image-wrap" title="Andres Iniesta back in Barcelona training ahead of Chelsea clash"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Andres Iniesta back in Barcelona training ahead of Chelsea clash" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" rel="bookmark" title="Andres Iniesta back in Barcelona training ahead of Chelsea clash">Andres Iniesta back in Barcelona training ahead of Chelsea clash</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/95913/greek-super-league-suspended-armed-paok-owners-pitch-invasion" rel="bookmark" class="td-image-wrap" title="Greek Super League suspended after armed PAOK owner&#8217;s pitch invasion"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/PAOK-owner-Ivan-Savvidis-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/PAOK-owner-Ivan-Savvidis-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/PAOK-owner-Ivan-Savvidis-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/PAOK-owner-Ivan-Savvidis-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Greek Super League suspended after armed PAOK owner&#8217;s pitch invasion" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/95913/greek-super-league-suspended-armed-paok-owners-pitch-invasion" rel="bookmark" title="Greek Super League suspended after armed PAOK owner&#8217;s pitch invasion">Greek Super League suspended after armed PAOK owner&#8217;s pitch invasion</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/tennis/95892/indian-wells-roger-federer-wins-rain-delayed-match" rel="bookmark" class="td-image-wrap" title="Indian Wells: Roger Federer wins rain-delayed match"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Roger-Federer-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Roger-Federer-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Roger-Federer-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Roger-Federer-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Indian Wells: Roger Federer wins rain-delayed match" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/tennis/95892/indian-wells-roger-federer-wins-rain-delayed-match" rel="bookmark" title="Indian Wells: Roger Federer wins rain-delayed match">Indian Wells: Roger Federer wins rain-delayed match</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/tennis/95895/novak-djokovic-ousted-indian-wells" rel="bookmark" class="td-image-wrap" title="Novak Djokovic ousted in Indian Wells"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Djokovic-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Djokovic-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Djokovic-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Djokovic-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Novak Djokovic ousted in Indian Wells" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/tennis/95895/novak-djokovic-ousted-indian-wells" rel="bookmark" title="Novak Djokovic ousted in Indian Wells">Novak Djokovic ousted in Indian Wells</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5aa6859956d2e" data-td_block_id="td_uid_22_5aa6859956d2e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5aa6859956d2e" data-td_block_id="td_uid_22_5aa6859956d2e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5aa68599583ac_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5aa68599583ac"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5aa68599583ac" id="td_uid_30_5aa68599589da" data-td_block_id="td_uid_29_5aa68599583ac" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5aa68599583ac" id="td_uid_31_5aa6859958a00" data-td_block_id="td_uid_29_5aa68599583ac" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5aa68599583ac" id="td_uid_32_5aa6859958a2b" data-td_block_id="td_uid_29_5aa68599583ac" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5aa68599583ac" id="td_uid_33_5aa6859958a53" data-td_block_id="td_uid_29_5aa68599583ac" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5aa68599583ac" id="td_uid_34_5aa6859958a7a" data-td_block_id="td_uid_29_5aa68599583ac" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5aa68599583ac" id="td_uid_35_5aa6859958aa1" data-td_block_id="td_uid_29_5aa68599583ac" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5aa68599583ac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/95862/whatsapp-messages-deleted-hour-mistake" rel="bookmark" class="td-image-wrap" title="WhatsApp messages can now be deleted an hour after you sent them by mistake"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/whatsapp-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/whatsapp-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/whatsapp-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/whatsapp-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WhatsApp messages can now be deleted an hour after you sent them by mistake" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/95862/whatsapp-messages-deleted-hour-mistake" rel="bookmark" title="WhatsApp messages can now be deleted an hour after you sent them by mistake">WhatsApp messages can now be deleted an hour after you sent&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/science/95807/elon-musk-mars-serve-refuge-case-war-3" rel="bookmark" class="td-image-wrap" title="Elon Musk: Mars could serve as refuge in case of World War 3"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Elon-Musk-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Elon-Musk-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Elon-Musk-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Elon-Musk-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elon Musk: Mars could serve as refuge in case of World War 3" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/science/95807/elon-musk-mars-serve-refuge-case-war-3" rel="bookmark" title="Elon Musk: Mars could serve as refuge in case of World War 3">Elon Musk: Mars could serve as refuge in case of World&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/music/95326/facebook-whatsapp-music-videos" rel="bookmark" class="td-image-wrap" title="Facebook, WhatsApp and music videos &#8216;come together&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/facebook-warner-music-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/facebook-warner-music-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/facebook-warner-music-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/facebook-warner-music-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Facebook, WhatsApp and music videos &#8216;come together&#8217;" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/95326/facebook-whatsapp-music-videos" rel="bookmark" title="Facebook, WhatsApp and music videos &#8216;come together&#8217;">Facebook, WhatsApp and music videos &#8216;come together&#8217;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/94869/broadband-operator-roll-national-roaming-service" rel="bookmark" class="td-image-wrap" title="Broadband operator to roll out national roaming service"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/ntel-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/ntel-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/ntel-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/ntel-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Broadband operator to roll out national roaming service" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/94869/broadband-operator-roll-national-roaming-service" rel="bookmark" title="Broadband operator to roll out national roaming service">Broadband operator to roll out national roaming service</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5aa68599583ac" data-td_block_id="td_uid_29_5aa68599583ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5aa68599583ac" data-td_block_id="td_uid_29_5aa68599583ac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="#">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5aa6859959737_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5aa6859959737"><div id=td_uid_36_5aa6859959737 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/95803/higher-crude-oil-prices-save-nigerias-economy" rel="bookmark" class="td-image-wrap" title="Why higher crude oil prices won’t save Nigeria’s economy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Henry-Boyo-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Henry-Boyo-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Henry-Boyo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why higher crude oil prices won’t save Nigeria’s economy" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/95803/higher-crude-oil-prices-save-nigerias-economy" rel="bookmark" title="Why higher crude oil prices won’t save Nigeria’s economy">Why higher crude oil prices won’t save Nigeria’s economy</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/93685/africa-continent-democrats" rel="bookmark" class="td-image-wrap" title="Africa: A continent without democrats"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Africa: A continent without democrats" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/93685/africa-continent-democrats" rel="bookmark" title="Africa: A continent without democrats">Africa: A continent without democrats</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/92675/rest-africa-leaves" rel="bookmark" class="td-image-wrap" title="Before the rest of Africa leaves us behind"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Dele-Momodu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Dele-Momodu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Dele-Momodu-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Dele-Momodu-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Before the rest of Africa leaves us behind" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/92675/rest-africa-leaves" rel="bookmark" title="Before the rest of Africa leaves us behind">Before the rest of Africa leaves us behind</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/92239/tunde-ogbeha-wife-begged-general-babangida-create-kogi-state" rel="bookmark" class="td-image-wrap" title="How Tunde Ogbeha and wife begged General Babangida to create Kogi state"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Eric-Teniola-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Eric-Teniola-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Eric-Teniola-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How Tunde Ogbeha and wife begged General Babangida to create Kogi state" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/92239/tunde-ogbeha-wife-begged-general-babangida-create-kogi-state" rel="bookmark" title="How Tunde Ogbeha and wife begged General Babangida to create Kogi state">How Tunde Ogbeha and wife begged General Babangida to create Kogi&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/92028/president-buhari-dapchi-happen" rel="bookmark" class="td-image-wrap" title="President Buhari, how did Dapchi happen?"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Buhari, how did Dapchi happen?" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/92028/president-buhari-dapchi-happen" rel="bookmark" title="President Buhari, how did Dapchi happen?">President Buhari, how did Dapchi happen?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5aa6859959737" data-td_block_id="td_uid_36_5aa6859959737"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5aa6859959737" data-td_block_id="td_uid_36_5aa6859959737"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5aa685995b625_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5aa685995b625"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5aa685995b625" id="td_uid_38_5aa685995bcbf" data-td_block_id="td_uid_37_5aa685995b625" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5aa685995b625" id="td_uid_39_5aa685995bce5" data-td_block_id="td_uid_37_5aa685995b625" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5aa685995b625" id="td_uid_40_5aa685995bd10" data-td_block_id="td_uid_37_5aa685995b625" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5aa685995b625 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/95910/ugandans-demand-resignation-legislator-endorsed-domestic-violence" rel="bookmark" class="td-image-wrap" title="Ugandans demand resignation of legislator who endorsed domestic violence"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Onesimus-Twinamasiko-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Onesimus-Twinamasiko-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Onesimus-Twinamasiko-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Onesimus-Twinamasiko-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ugandans demand resignation of legislator who endorsed domestic violence" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/95910/ugandans-demand-resignation-legislator-endorsed-domestic-violence" rel="bookmark" title="Ugandans demand resignation of legislator who endorsed domestic violence">Ugandans demand resignation of legislator who endorsed domestic violence</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/95818/troops-arrest-killer-special-forces-soldier-47-rifles-magazines" rel="bookmark" class="td-image-wrap" title="Troops arrest killer of special forces soldier with four AK 47 rifles, magazines"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Mohammed-Bashir--218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Mohammed-Bashir--218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Mohammed-Bashir--100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Mohammed-Bashir--700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Troops arrest killer of special forces soldier with four AK 47 rifles, magazines" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/95818/troops-arrest-killer-special-forces-soldier-47-rifles-magazines" rel="bookmark" title="Troops arrest killer of special forces soldier with four AK 47 rifles, magazines">Troops arrest killer of special forces soldier with four AK 47&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/95359/video-50-nigerian-migrants-rescued-italy" rel="bookmark" class="td-image-wrap" title="Video: Over 50 Nigerian migrants rescued on way to Italy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/migrants-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/migrants-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/migrants-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/migrants-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Over 50 Nigerian migrants rescued on way to Italy" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/95359/video-50-nigerian-migrants-rescued-italy" rel="bookmark" title="Video: Over 50 Nigerian migrants rescued on way to Italy">Video: Over 50 Nigerian migrants rescued on way to Italy</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/94902/federal-govt-cuts-rice-imports-boost-agric-sector" rel="bookmark" class="td-image-wrap" title="Federal govt cuts down on rice imports to boost agric sector"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/buhari-plateau-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/buhari-plateau-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/buhari-plateau-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federal govt cuts down on rice imports to boost agric sector" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/94902/federal-govt-cuts-rice-imports-boost-agric-sector" rel="bookmark" title="Federal govt cuts down on rice imports to boost agric sector">Federal govt cuts down on rice imports to boost agric sector</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5aa685995b625" data-td_block_id="td_uid_37_5aa685995b625"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5aa685995b625" data-td_block_id="td_uid_37_5aa685995b625"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5aa685995cf81_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-95919" class="post-95919 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-andres-iniesta tag-atletico-madrid tag-barcelona tag-camp-nou tag-champions-league tag-chelsea tag-hamstring tag-lionel-messi tag-malaga" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://www.today.ng/./sport">Sport</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Football" class="entry-crumb" href="https://www.today.ng/./sport/football">Football</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Andres Iniesta back in Barcelona training ahead of Chelsea clash</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./sport">Sport</a></li><li class="entry-category"><a href="https://www.today.ng/./sport/football">Football</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Andres Iniesta back in Barcelona training ahead of Chelsea clash</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Agency France-Presse</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-03-12T14:50:13+00:00">March 12, 2018</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><figure><img width="696" height="522" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta-696x522.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta-696x522.jpg 696w, https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta-300x225.jpg 300w, https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta-80x60.jpg 80w, https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta-265x198.jpg 265w, https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta-560x420.jpg 560w, https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="andres-iniesta" /><figcaption class="wp-caption-text">Getty Images</figcaption></figure></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_43_5aa685995dede_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><p>Barcelona captain, Andres Iniesta, who has been sidelined with a hamstring injury, trained on Monday ahead of Wednesday´s Champions League second leg against Chelsea.</p>
<p>Iniesta took part in some of the session with the rest of Barca first team, boosting hopes he could return for the last 16 match at the Camp Nou. The first leg finished 1-1.</p>
<p>“There was further good news as Andres Iniesta, who has been out with a hamstring injury sustained against Atletico Madrid, was able to join the rest of the group for part of today’s routine,” a Barcelona statement read.</p>
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5aa685995dd51_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>Iniesta limped off against Atletico Madrid eight days ago and missed Saturday´s 2-0 win over Malaga.</p>
<p>Instead the midfielder completed a light session at Barcelona´s training ground and later posted a picture on Twitter with the caption “every day closer”.</p>
<p>Also absent from the victory on Saturday was Lionel Messi, who was attending the birth of his son Ciro, but the striker is expected back against Chelsea.</p>
<p>Messi trained on Monday and, in celebration of the arrival of his third child, he was given a round of applauds by his team-mates.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br /><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year project topics and materials sorted by subject to help with your research <a href="https://freeprojecttopics.com" style="color: #ED1C24" target="_blank">[click here]</a></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_44_5aa685995dff2_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_uid_45_5aa685995e18a" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F95919%2Fandres-iniesta-barcelona-training-ahead-chelsea-clash">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Andres+Iniesta+back+in+Barcelona+training+ahead+of+Chelsea+clash&url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F95919%2Fandres-iniesta-barcelona-training-ahead-chelsea-clash&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9c5eae0f6e1f7a4cdeaede1f7f0e5a4e6e5e7efa4edeaa4c6e5f6e7e1e8ebeae5a4f0f6e5edeaedeae3a4e5ece1e5e0a4ebe2a4c7ece1e8f7e1e5a4e7e8e5f7eca2e6ebe0fdb9ecf0f0f4f7beababf3f3f3aaf0ebe0e5fdaaeae3abf7f4ebf6f0abe2ebebf0e6e5e8e8abbdb1bdb5bdabe5eae0f6e1f7a9edeaede1f7f0e5a9e6e5f6e7e1e8ebeae5a9f0f6e5edeaedeae3a9e5ece1e5e0a9e7ece1e8f7e1e5a9e7e8e5f7ec">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Andres Iniesta back in Barcelona training ahead of Chelsea clash %0A%0A https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash&text=Andres Iniesta back in Barcelona training ahead of Chelsea clash">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Andres Iniesta back in Barcelona training ahead of Chelsea clash%0D%0Ahttps://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash&amp;media=https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta.jpg&description=Andres+Iniesta+back+in+Barcelona+training+ahead+of+Chelsea+clash">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash&title=Andres Iniesta back in Barcelona training ahead of Chelsea clash">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash&title=Andres Iniesta back in Barcelona training ahead of Chelsea clash">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash&title=Andres Iniesta back in Barcelona training ahead of Chelsea clash">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5aa685995e18a"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/multimedia/video/95910/ugandans-demand-resignation-legislator-endorsed-domestic-violence">Ugandans demand resignation of legislator who endorsed domestic violence</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Agency France-Presse</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Agency France-Presse"></span><meta itemprop="datePublished" content="2018-03-12T14:50:13+00:00"><meta itemprop="dateModified" content="2018-03-12T14:50:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Andres Iniesta back in Barcelona training ahead of Chelsea clash"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="525"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5aa685995e9a3_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5aa685995e9a3"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5aa685996497a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5aa685995e9a3" href="#">RELATED ARTICLES</a><a id="td_uid_48_5aa685996497e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5aa685995e9a3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5aa685995e9a3 class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/95913/greek-super-league-suspended-armed-paok-owners-pitch-invasion" rel="bookmark" class="td-image-wrap" title="Greek Super League suspended after armed PAOK owner&#8217;s pitch invasion"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/PAOK-owner-Ivan-Savvidis-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/PAOK-owner-Ivan-Savvidis-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/PAOK-owner-Ivan-Savvidis-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/PAOK-owner-Ivan-Savvidis-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Greek Super League suspended after armed PAOK owner&#8217;s pitch invasion" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/95913/greek-super-league-suspended-armed-paok-owners-pitch-invasion" rel="bookmark" title="Greek Super League suspended after armed PAOK owner&#8217;s pitch invasion">Greek Super League suspended after armed PAOK owner&#8217;s pitch invasion</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/95887/jose-mourinho-unrepentant-manchester-style-wars" rel="bookmark" class="td-image-wrap" title="Jose Mourinho unrepentant in Manchester style wars"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Jose-Mourinho-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Jose-Mourinho-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Jose-Mourinho-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Jose-Mourinho-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jose Mourinho unrepentant in Manchester style wars" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/95887/jose-mourinho-unrepentant-manchester-style-wars" rel="bookmark" title="Jose Mourinho unrepentant in Manchester style wars">Jose Mourinho unrepentant in Manchester style wars</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/95886/ifeanyiubah-accept-olamilekan-adeleye" rel="bookmark" class="td-image-wrap" title="FC Ifeanyiubah accept to take back want-away Olamilekan Adeleye"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Olamilekan-Adeleye-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Olamilekan-Adeleye-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Olamilekan-Adeleye-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Olamilekan-Adeleye-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FC Ifeanyiubah accept to take back want-away Olamilekan Adeleye" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/95886/ifeanyiubah-accept-olamilekan-adeleye" rel="bookmark" title="FC Ifeanyiubah accept to take back want-away Olamilekan Adeleye">FC Ifeanyiubah accept to take back want-away Olamilekan Adeleye</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/95884/arturo-vidal-jupp-heynckes-stay-bayern-munich-coach" rel="bookmark" class="td-image-wrap" title="Arturo Vidal wants Jupp Heynckes to stay on as Bayern Munich coach"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Arturo-Vidal-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Arturo-Vidal-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Arturo-Vidal-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Arturo-Vidal-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arturo Vidal wants Jupp Heynckes to stay on as Bayern Munich coach" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/95884/arturo-vidal-jupp-heynckes-stay-bayern-munich-coach" rel="bookmark" title="Arturo Vidal wants Jupp Heynckes to stay on as Bayern Munich coach">Arturo Vidal wants Jupp Heynckes to stay on as Bayern Munich coach</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/95882/kelechi-iheanacho-leicester-ready-chelsea-cup-clash" rel="bookmark" class="td-image-wrap" title="Kelechi Iheanacho: Leicester ready for Chelsea in FA Cup clash"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Kelechi-Iheanacho-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Kelechi-Iheanacho-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Kelechi-Iheanacho-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Kelechi-Iheanacho-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kelechi Iheanacho: Leicester ready for Chelsea in FA Cup clash" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/95882/kelechi-iheanacho-leicester-ready-chelsea-cup-clash" rel="bookmark" title="Kelechi Iheanacho: Leicester ready for Chelsea in FA Cup clash">Kelechi Iheanacho: Leicester ready for Chelsea in FA Cup clash</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/95880/gary-neville-juan-mata-glue-holding-manchester-united" rel="bookmark" class="td-image-wrap" title="Gary Neville: Juan Mata is the glue holding Manchester United together"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Juan-Mata-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Juan-Mata-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Juan-Mata-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Juan-Mata-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gary Neville: Juan Mata is the glue holding Manchester United together" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/95880/gary-neville-juan-mata-glue-holding-manchester-united" rel="bookmark" title="Gary Neville: Juan Mata is the glue holding Manchester United together">Gary Neville: Juan Mata is the glue holding Manchester United together</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/95878/rob-holding-arsenal-wanted-prove-watfords-troy-deeney-wrong" rel="bookmark" class="td-image-wrap" title="Rob Holding: Arsenal wanted to prove Watford&#8217;s Troy Deeney wrong"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/petr-cech-arsenal-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/petr-cech-arsenal-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/petr-cech-arsenal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rob Holding: Arsenal wanted to prove Watford&#8217;s Troy Deeney wrong" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/95878/rob-holding-arsenal-wanted-prove-watfords-troy-deeney-wrong" rel="bookmark" title="Rob Holding: Arsenal wanted to prove Watford&#8217;s Troy Deeney wrong">Rob Holding: Arsenal wanted to prove Watford&#8217;s Troy Deeney wrong</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/95874/super-eagles-coachgernot-rohr-explains-dele-ajiboyes-snub" rel="bookmark" class="td-image-wrap" title="Super Eagles coach Gernot Rohr explains Dele Ajiboye&#8217;s snub"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Dele-Ajiboye-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Dele-Ajiboye-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Dele-Ajiboye-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Dele-Ajiboye-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Super Eagles coach Gernot Rohr explains Dele Ajiboye&#8217;s snub" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/95874/super-eagles-coachgernot-rohr-explains-dele-ajiboyes-snub" rel="bookmark" title="Super Eagles coach Gernot Rohr explains Dele Ajiboye&#8217;s snub">Super Eagles coach Gernot Rohr explains Dele Ajiboye&#8217;s snub</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/95873/jesus-navas-sevilla-trip-manchester-united" rel="bookmark" class="td-image-wrap" title="Jesus Navas to miss Sevilla trip to Manchester United"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Jesus-Navas-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Jesus-Navas-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Jesus-Navas-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Jesus-Navas-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jesus Navas to miss Sevilla trip to Manchester United" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/95873/jesus-navas-sevilla-trip-manchester-united" rel="bookmark" title="Jesus Navas to miss Sevilla trip to Manchester United">Jesus Navas to miss Sevilla trip to Manchester United</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5aa685995e9a3" data-td_block_id="td_uid_46_5aa685995e9a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5aa685995e9a3" data-td_block_id="td_uid_46_5aa685995e9a3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="fb-comments" data-href="https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_49_5aa685971e927_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_50_5aa685971eb1e_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_50_5aa685971eb1e"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_51_5aa685971ec71_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_51_5aa685971ec71"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_51_5aa685971ec71 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" rel="bookmark" class="td-image-wrap" title="Andres Iniesta back in Barcelona training ahead of Chelsea clash"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/andres-iniesta-150x150.jpg" alt="" title="Andres Iniesta back in Barcelona training ahead of Chelsea clash" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash" rel="bookmark" title="Andres Iniesta back in Barcelona training ahead of Chelsea clash">Andres Iniesta back in Barcelona training ahead of Chelsea clash</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Barcelona captain, Andres Iniesta, who has been sidelined with a hamstring injury, trained on Monday ahead of Wednesday´s Champions League second leg against Chelsea.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/95910/ugandans-demand-resignation-legislator-endorsed-domestic-violence" rel="bookmark" class="td-image-wrap" title="Ugandans demand resignation of legislator who endorsed domestic violence"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Onesimus-Twinamasiko-150x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Onesimus-Twinamasiko-150x150.jpg 150w, https://www.today.ng/wp-content/uploads/2018/03/Onesimus-Twinamasiko-300x300.jpg 300w, https://www.today.ng/wp-content/uploads/2018/03/Onesimus-Twinamasiko-696x696.jpg 696w, https://www.today.ng/wp-content/uploads/2018/03/Onesimus-Twinamasiko-420x420.jpg 420w, https://www.today.ng/wp-content/uploads/2018/03/Onesimus-Twinamasiko.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Ugandans demand resignation of legislator who endorsed domestic violence" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/95910/ugandans-demand-resignation-legislator-endorsed-domestic-violence" rel="bookmark" title="Ugandans demand resignation of legislator who endorsed domestic violence">Ugandans demand resignation of legislator who endorsed domestic violence</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Ugandans are up in arms and are calling for the resignation of a member of parliament who endorsed domestic violence on national television.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/95916/federal-govt-urged-break-meter-distribution-monopoly" rel="bookmark" class="td-image-wrap" title="Federal govt urged to break meter distribution monopoly"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/prepaid-electric-meter-150x150.jpg" alt="" title="Federal govt urged to break meter distribution monopoly" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/95916/federal-govt-urged-break-meter-distribution-monopoly" rel="bookmark" title="Federal govt urged to break meter distribution monopoly">Federal govt urged to break meter distribution monopoly</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Electricity Meters Manufacturers Association of Nigeria (EMMAN) on Monday in Lagos appealed to the Federal Government to break the monopoly of distribution companies in the sale of meters to electricity consumers.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/95914/libya-returnees-accuse-edo-task-force-discrimination" rel="bookmark" class="td-image-wrap" title="Libya returnees accuse Edo task force of discrimination"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/libya-returnee-150x150.jpg" alt="" title="Libya returnees accuse Edo task force of discrimination" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/95914/libya-returnees-accuse-edo-task-force-discrimination" rel="bookmark" title="Libya returnees accuse Edo task force of discrimination">Libya returnees accuse Edo task force of discrimination</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Some Libya returnees in Edo, on Monday, disrupted the town hall meeting organised by the State Task Force on Human Trafficking and Illegal Migration for alleged discrimination in selecting victims participating in the empowerment programme</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/95911/expert-investment-refineries" rel="bookmark" class="td-image-wrap" title="Expert wants more investment on refineries"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/refinery-150x150.jpg" alt="" title="Expert wants more investment on refineries" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/95911/expert-investment-refineries" rel="bookmark" title="Expert wants more investment on refineries">Expert wants more investment on refineries</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> An oil and gas expert, Alhaji Tokunbo Korodo, on Monday urged the Federal Government to create an enabling environment for investors to build more refineries instead of depots.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 td_uid_52_5aa6859727b0c_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_53_5aa6859727c84_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_53_5aa6859727c84"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="2">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 td_uid_54_5aa6859727d41_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_55_5aa6859727eb8_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_55_5aa6859727eb8"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_55_5aa6859727eb8 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/93907/morocco-offer-complete-afcon-backing-cameroon" rel="bookmark" class="td-image-wrap" title="Morocco offer complete AFCON backing to Cameroon"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Fouzi-Lekjaa-150x150.jpg" alt="" title="Morocco offer complete AFCON backing to Cameroon" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/93907/morocco-offer-complete-afcon-backing-cameroon" rel="bookmark" title="Morocco offer complete AFCON backing to Cameroon">Morocco offer complete AFCON backing to Cameroon</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Morocco have confirmed that they are willing to offer any support to Cameroon for the hosting of the 2019 Africa Cup of Nations, but have quashed any suggestion that they are looking to replace the Central Africans as hosts.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/95804/abdullahi-biffo-katsina-united-fail-chances-lobi-stars" rel="bookmark" class="td-image-wrap" title="Abdullahi Biffo: Katsina United fail to take their chances against Lobi Stars"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Abdullahi-Biffo-150x150.jpg" alt="" title="Abdullahi Biffo: Katsina United fail to take their chances against Lobi Stars" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/95804/abdullahi-biffo-katsina-united-fail-chances-lobi-stars" rel="bookmark" title="Abdullahi Biffo: Katsina United fail to take their chances against Lobi Stars">Abdullahi Biffo: Katsina United fail to take their chances against Lobi Stars</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Coach Abdullahi Biffo has said that Katsina United could have got a result at Lobi Stars, but his team failed to put away the several chances they created.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/95899/joseph-kabila-opponents-meet-build-coalition-ahead-polls" rel="bookmark" class="td-image-wrap" title="Joseph Kabila opponents meet in SA to build coalition ahead of polls"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Moïse-Katumbi-150x150.jpg" alt="" title="Joseph Kabila opponents meet in SA to build coalition ahead of polls" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/95899/joseph-kabila-opponents-meet-build-coalition-ahead-polls" rel="bookmark" title="Joseph Kabila opponents meet in SA to build coalition ahead of polls">Joseph Kabila opponents meet in SA to build coalition ahead of polls</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Democratic Republic of Congo's top opposition leader and other figures opposed to longtime President Joseph Kabila are meeting in South Africa to build a coalition ahead of long-delayed elections in the turbulent, resource-rich country.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/94862/children-congo-risk-starvation" rel="bookmark" class="td-image-wrap" title="UN: Two million children in Congo at risk of starvation"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Congo-Refugees-150x150.jpg" alt="" title="UN: Two million children in Congo at risk of starvation" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/94862/children-congo-risk-starvation" rel="bookmark" title="UN: Two million children in Congo at risk of starvation">UN: Two million children in Congo at risk of starvation</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The UN on Friday warned that two million children in the Democratic Republic of Congo are at risk of dying from severe acute malnutrition if they do not get the aid they need.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/95445/apc-slpp-lead-sierra-leones-elections" rel="bookmark" class="td-image-wrap" title="APC, SLPP lead in Sierra Leone’s elections"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Mohamed-Conteh-150x150.jpg" alt="" title="APC, SLPP lead in Sierra Leone’s elections" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/95445/apc-slpp-lead-sierra-leones-elections" rel="bookmark" title="APC, SLPP lead in Sierra Leone’s elections">APC, SLPP lead in Sierra Leone’s elections</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The National Electoral Commission of Sierra Leone has started releasing the results of the March 7 general election with All Peoples Congress (APC), and Sierra Leone People Party (SLPP) leading other parties.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 td_uid_56_5aa68597416bd_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-3"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"></div></div><div class="td-pb-row"> <div class="td-pb-span4"> <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.today.ng/"><img class="td-retina-data" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" alt="TODAY.NG" title="TODAY.NG" width="" /></a></div><div class="footer-text-wrap">We are a leading native digital news website with a primary focus on Nigeria and world news coverage. We also report stories as we find it without any political or ideological leaning.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#dab9b5b4aebbb9ae9aa8bfb9b5bebff4b4bd"><span class="__cf_email__" data-cfemail="f4979b9a80959780b48691979b9091da9a93">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#e4878b8a90858790a4908b80859dca8a83" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_7 td_block_widget td_uid_58_5aa6859749c54_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="td_uid_58_5aa6859749c54"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Viewed</span></h4></div><div id=td_uid_58_5aa6859749c54 class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/13803/togo-crisis-ecowas-urges-govt-opposition-dialogue" rel="bookmark" class="td-image-wrap" title="Togo crisis: ECOWAS urges govt and opposition to dialogue"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Marcel-Alain-de-Souza-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Marcel-Alain-de-Souza-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/09/Marcel-Alain-de-Souza-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Togo crisis: ECOWAS urges govt and opposition to dialogue" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/13803/togo-crisis-ecowas-urges-govt-opposition-dialogue" rel="bookmark" title="Togo crisis: ECOWAS urges govt and opposition to dialogue">Togo crisis: ECOWAS urges govt and opposition to dialogue</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/92873/2019-plateau-affirms-support-president-buhari" rel="bookmark" class="td-image-wrap" title="2019: Plateau re-affirms support to President Buhari"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Simon-Bako-Lalong-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Simon-Bako-Lalong-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/Simon-Bako-Lalong-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="2019: Plateau re-affirms support to President Buhari" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/92873/2019-plateau-affirms-support-president-buhari" rel="bookmark" title="2019: Plateau re-affirms support to President Buhari">2019: Plateau re-affirms support to President Buhari</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/33047/singapore-train-collision-leaves-28-injured" rel="bookmark" class="td-image-wrap" title="Singapore train collision leaves 28 injured"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Singapore-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Singapore-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Singapore-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Singapore-700x486.jpg 700w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Singapore train collision leaves 28 injured" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/33047/singapore-train-collision-leaves-28-injured" rel="bookmark" title="Singapore train collision leaves 28 injured">Singapore train collision leaves 28 injured</a></h3> <div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_10 td_block_widget td_uid_50_5aa6859764198_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_50_5aa6859764198"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=td_uid_50_5aa6859764198 class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/94788/eedc-distribute-200-000-prepaid-metres" rel="bookmark" title="EEDC to distribute over 200, 000 prepaid metres">EEDC to distribute over 200, 000 prepaid metres</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/93779/abducted-kano-subeb-scribe-regains-freedom" rel="bookmark" title="Abducted Kano SUBEB scribe regains freedom">Abducted Kano SUBEB scribe regains freedom</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/94636/kaduna-council-chairmanship-aspirant-withdraws-fr%e2%80%8eom-race-apc-crisis" rel="bookmark" title="Kaduna council chairmanship aspirant withdraws fr‎om race over APC crisis">Kaduna council chairmanship aspirant withdraws fr‎om race over APC crisis</a></h3> <div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a rel="nofollow" href="/advertise">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 - Recode Limited</div></div></div></div></div><style media="screen">.td-related-title > .td-related-right{display:none;}
.td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media (max-width:1018px) {
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
.menu-item-487{display:none;}
}
@media (max-width: 1140px) {
.td-social-expand-tabs{display:none;}
}
@media (max-width:767px) {
.menu-item-487{display:initial;}
}
.single .td-g-rec-id-custom_ad_2{display:none;}</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5aa6859967d07"></textarea>
<div id="td_live_css_uid_1_5aa6859967d07" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>var gt_request_uri='/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash';</script>
<script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' });
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/69ab6d579597340f6b15401f43130346/1520808802index.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"08b5801e53","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.2";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./sport",
"name": "Sport"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./sport/football",
"name": "Football"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/sport/football/95919/andres-iniesta-barcelona-training-ahead-chelsea-clash",
"name": "Andres Iniesta back in Barcelona training ahead of Chelsea clash"
}}    ]
}</script>
<script>var block_td_uid_1_5aa685995288c=new tdBlock();
block_td_uid_1_5aa685995288c.id="td_uid_1_5aa685995288c";
block_td_uid_1_5aa685995288c.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5aa685995288c_rand","tdc_css_class":"td_uid_1_5aa685995288c_rand","tdc_css_class_style":"td_uid_1_5aa685995288c_rand_style"}';
block_td_uid_1_5aa685995288c.td_column_number="3";
block_td_uid_1_5aa685995288c.block_type="td_block_mega_menu";
block_td_uid_1_5aa685995288c.post_count="4";
block_td_uid_1_5aa685995288c.found_posts="30568";
block_td_uid_1_5aa685995288c.header_color="";
block_td_uid_1_5aa685995288c.ajax_pagination_infinite_stop="";
block_td_uid_1_5aa685995288c.max_num_pages="7642";
tdBlocksArray.push(block_td_uid_1_5aa685995288c);</script>
<script>var block_td_uid_8_5aa6859954459=new tdBlock();
block_td_uid_8_5aa6859954459.id="td_uid_8_5aa6859954459";
block_td_uid_8_5aa6859954459.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5aa6859954459_rand","tdc_css_class":"td_uid_8_5aa6859954459_rand","tdc_css_class_style":"td_uid_8_5aa6859954459_rand_style"}';
block_td_uid_8_5aa6859954459.td_column_number="3";
block_td_uid_8_5aa6859954459.block_type="td_block_mega_menu";
block_td_uid_8_5aa6859954459.post_count="4";
block_td_uid_8_5aa6859954459.found_posts="3095";
block_td_uid_8_5aa6859954459.header_color="";
block_td_uid_8_5aa6859954459.ajax_pagination_infinite_stop="";
block_td_uid_8_5aa6859954459.max_num_pages="774";
tdBlocksArray.push(block_td_uid_8_5aa6859954459);</script>
<script>var block_td_uid_15_5aa68599558e4=new tdBlock();
block_td_uid_15_5aa68599558e4.id="td_uid_15_5aa68599558e4";
block_td_uid_15_5aa68599558e4.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5aa68599558e4_rand","tdc_css_class":"td_uid_15_5aa68599558e4_rand","tdc_css_class_style":"td_uid_15_5aa68599558e4_rand_style"}';
block_td_uid_15_5aa68599558e4.td_column_number="3";
block_td_uid_15_5aa68599558e4.block_type="td_block_mega_menu";
block_td_uid_15_5aa68599558e4.post_count="4";
block_td_uid_15_5aa68599558e4.found_posts="781";
block_td_uid_15_5aa68599558e4.header_color="";
block_td_uid_15_5aa68599558e4.ajax_pagination_infinite_stop="";
block_td_uid_15_5aa68599558e4.max_num_pages="196";
tdBlocksArray.push(block_td_uid_15_5aa68599558e4);</script>
<script>var block_td_uid_22_5aa6859956d2e=new tdBlock();
block_td_uid_22_5aa6859956d2e.id="td_uid_22_5aa6859956d2e";
block_td_uid_22_5aa6859956d2e.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5aa6859956d2e_rand","tdc_css_class":"td_uid_22_5aa6859956d2e_rand","tdc_css_class_style":"td_uid_22_5aa6859956d2e_rand_style"}';
block_td_uid_22_5aa6859956d2e.td_column_number="3";
block_td_uid_22_5aa6859956d2e.block_type="td_block_mega_menu";
block_td_uid_22_5aa6859956d2e.post_count="4";
block_td_uid_22_5aa6859956d2e.found_posts="7596";
block_td_uid_22_5aa6859956d2e.header_color="";
block_td_uid_22_5aa6859956d2e.ajax_pagination_infinite_stop="";
block_td_uid_22_5aa6859956d2e.max_num_pages="1899";
tdBlocksArray.push(block_td_uid_22_5aa6859956d2e);</script>
<script>var block_td_uid_29_5aa68599583ac=new tdBlock();
block_td_uid_29_5aa68599583ac.id="td_uid_29_5aa68599583ac";
block_td_uid_29_5aa68599583ac.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5aa68599583ac_rand","tdc_css_class":"td_uid_29_5aa68599583ac_rand","tdc_css_class_style":"td_uid_29_5aa68599583ac_rand_style"}';
block_td_uid_29_5aa68599583ac.td_column_number="3";
block_td_uid_29_5aa68599583ac.block_type="td_block_mega_menu";
block_td_uid_29_5aa68599583ac.post_count="4";
block_td_uid_29_5aa68599583ac.found_posts="493";
block_td_uid_29_5aa68599583ac.header_color="";
block_td_uid_29_5aa68599583ac.ajax_pagination_infinite_stop="";
block_td_uid_29_5aa68599583ac.max_num_pages="124";
tdBlocksArray.push(block_td_uid_29_5aa68599583ac);</script>
<script>var block_td_uid_36_5aa6859959737=new tdBlock();
block_td_uid_36_5aa6859959737.id="td_uid_36_5aa6859959737";
block_td_uid_36_5aa6859959737.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5aa6859959737_rand","tdc_css_class":"td_uid_36_5aa6859959737_rand","tdc_css_class_style":"td_uid_36_5aa6859959737_rand_style"}';
block_td_uid_36_5aa6859959737.td_column_number="3";
block_td_uid_36_5aa6859959737.block_type="td_block_mega_menu";
block_td_uid_36_5aa6859959737.post_count="5";
block_td_uid_36_5aa6859959737.found_posts="422";
block_td_uid_36_5aa6859959737.header_color="";
block_td_uid_36_5aa6859959737.ajax_pagination_infinite_stop="";
block_td_uid_36_5aa6859959737.max_num_pages="85";
tdBlocksArray.push(block_td_uid_36_5aa6859959737);</script>
<script>var block_td_uid_37_5aa685995b625=new tdBlock();
block_td_uid_37_5aa685995b625.id="td_uid_37_5aa685995b625";
block_td_uid_37_5aa685995b625.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5aa685995b625_rand","tdc_css_class":"td_uid_37_5aa685995b625_rand","tdc_css_class_style":"td_uid_37_5aa685995b625_rand_style"}';
block_td_uid_37_5aa685995b625.td_column_number="3";
block_td_uid_37_5aa685995b625.block_type="td_block_mega_menu";
block_td_uid_37_5aa685995b625.post_count="4";
block_td_uid_37_5aa685995b625.found_posts="181";
block_td_uid_37_5aa685995b625.header_color="";
block_td_uid_37_5aa685995b625.ajax_pagination_infinite_stop="";
block_td_uid_37_5aa685995b625.max_num_pages="46";
tdBlocksArray.push(block_td_uid_37_5aa685995b625);</script>
<script>var block_td_uid_46_5aa685995e9a3=new tdBlock();
block_td_uid_46_5aa685995e9a3.id="td_uid_46_5aa685995e9a3";
block_td_uid_46_5aa685995e9a3.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5aa685995e9a3_rand","td_column_number":3,"live_filter_cur_post_id":95919,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5aa685995e9a3_rand","tdc_css_class_style":"td_uid_46_5aa685995e9a3_rand_style"}';
block_td_uid_46_5aa685995e9a3.td_column_number="3";
block_td_uid_46_5aa685995e9a3.block_type="td_block_related_posts";
block_td_uid_46_5aa685995e9a3.post_count="9";
block_td_uid_46_5aa685995e9a3.found_posts="6826";
block_td_uid_46_5aa685995e9a3.header_color="";
block_td_uid_46_5aa685995e9a3.ajax_pagination_infinite_stop="";
block_td_uid_46_5aa685995e9a3.max_num_pages="759";
tdBlocksArray.push(block_td_uid_46_5aa685995e9a3);</script>
<script>var block_td_uid_51_5aa685971ec71=new tdBlock();
block_td_uid_51_5aa685971ec71.id="td_uid_51_5aa685971ec71";
block_td_uid_51_5aa685971ec71.atts='{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"5","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5aa685971ec71_rand","separator":"","m16_tl":"","m16_el":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5aa685971ec71_rand","tdc_css_class_style":"td_uid_51_5aa685971ec71_rand_style"}';
block_td_uid_51_5aa685971ec71.td_column_number="1";
block_td_uid_51_5aa685971ec71.block_type="td_block_21";
block_td_uid_51_5aa685971ec71.post_count="5";
block_td_uid_51_5aa685971ec71.found_posts="42992";
block_td_uid_51_5aa685971ec71.header_color="";
block_td_uid_51_5aa685971ec71.ajax_pagination_infinite_stop="";
block_td_uid_51_5aa685971ec71.max_num_pages="8599";
tdBlocksArray.push(block_td_uid_51_5aa685971ec71);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_55_5aa6859727eb8=new tdBlock();
block_td_uid_55_5aa6859727eb8.id="td_uid_55_5aa6859727eb8";
block_td_uid_55_5aa6859727eb8.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"5","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_55_5aa6859727eb8_rand","separator":"","m16_tl":"","m16_el":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_55_5aa6859727eb8_rand","tdc_css_class_style":"td_uid_55_5aa6859727eb8_rand_style"}';
block_td_uid_55_5aa6859727eb8.td_column_number="1";
block_td_uid_55_5aa6859727eb8.block_type="td_block_21";
block_td_uid_55_5aa6859727eb8.post_count="5";
block_td_uid_55_5aa6859727eb8.found_posts="1302";
block_td_uid_55_5aa6859727eb8.header_color="";
block_td_uid_55_5aa6859727eb8.ajax_pagination_infinite_stop="";
block_td_uid_55_5aa6859727eb8.max_num_pages="261";
tdBlocksArray.push(block_td_uid_55_5aa6859727eb8);</script>
<script>var block_td_uid_58_5aa6859749c54=new tdBlock();
block_td_uid_58_5aa6859749c54.id="td_uid_58_5aa6859749c54";
block_td_uid_58_5aa6859749c54.atts='{"custom_title":"Most Viewed","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"3","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_58_5aa6859749c54_rand","separator":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_58_5aa6859749c54_rand","tdc_css_class_style":"td_uid_58_5aa6859749c54_rand_style"}';
block_td_uid_58_5aa6859749c54.td_column_number="1";
block_td_uid_58_5aa6859749c54.block_type="td_block_7";
block_td_uid_58_5aa6859749c54.post_count="3";
block_td_uid_58_5aa6859749c54.found_posts="42992";
block_td_uid_58_5aa6859749c54.header_color="";
block_td_uid_58_5aa6859749c54.ajax_pagination_infinite_stop="";
block_td_uid_58_5aa6859749c54.max_num_pages="14331";
tdBlocksArray.push(block_td_uid_58_5aa6859749c54);</script>
<script>var block_td_uid_50_5aa6859764198=new tdBlock();
block_td_uid_50_5aa6859764198.id="td_uid_50_5aa6859764198";
block_td_uid_50_5aa6859764198.atts='{"custom_title":"Trending Now","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"3","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_50_5aa6859764198_rand","separator":"","m9_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m9f_title_font_header":"","m9f_title_font_title":"Article title","m9f_title_font_reset":"","m9f_title_font_family":"","m9f_title_font_size":"","m9f_title_font_line_height":"","m9f_title_font_style":"","m9f_title_font_weight":"","m9f_title_font_transform":"","m9f_title_font_spacing":"","m9f_title_":"","m9f_cat_font_title":"Article category tag","m9f_cat_font_reset":"","m9f_cat_font_family":"","m9f_cat_font_size":"","m9f_cat_font_line_height":"","m9f_cat_font_style":"","m9f_cat_font_weight":"","m9f_cat_font_transform":"","m9f_cat_font_spacing":"","m9f_cat_":"","m9f_meta_font_title":"Article meta info","m9f_meta_font_reset":"","m9f_meta_font_family":"","m9f_meta_font_size":"","m9f_meta_font_line_height":"","m9f_meta_font_style":"","m9f_meta_font_weight":"","m9f_meta_font_transform":"","m9f_meta_font_spacing":"","m9f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_50_5aa6859764198_rand","tdc_css_class_style":"td_uid_50_5aa6859764198_rand_style"}';
block_td_uid_50_5aa6859764198.td_column_number="1";
block_td_uid_50_5aa6859764198.block_type="td_block_10";
block_td_uid_50_5aa6859764198.post_count="3";
block_td_uid_50_5aa6859764198.found_posts="1302";
block_td_uid_50_5aa6859764198.header_color="";
block_td_uid_50_5aa6859764198.ajax_pagination_infinite_stop="";
block_td_uid_50_5aa6859764198.max_num_pages="434";
tdBlocksArray.push(block_td_uid_50_5aa6859764198);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/6b5de4fcf62bc5813e0f321c999d7cf7/1520808802index.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5aa6859967d07');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5aa6859967d07");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
</body>
</html>