<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>NFF official advocates for more sponsors for league competitions | TODAY.NG</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php" />
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/12/Mohammed-Sanusi.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/wp-content/uploads/2017/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png" />
<meta name="description" content="The General Secretary of Nigeria Football Federation (NFF), Mohammed Sanusi, has canvassed for more sponsors for Nigeria&#039;s league competitions, especially the Nigeria Professional Football League (NPFL)." />
<meta name="keywords" content="general secretary,mohammed sanusi,nff,nigeria football federation,nigeria professional football league,nigerians,npfl,football" />
<link rel="canonical" href="https://www.today.ng/sport/football/57790/nff-official-advocates-sponsors-league-competitions" />
<meta property="og:title" content="NFF official advocates for more sponsors for league competitions | TODAY.NG" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.today.ng/sport/football/57790/nff-official-advocates-sponsors-league-competitions" />
<meta property="og:site_name" content="TODAY.NG" />
<meta property="fb:admins" content="2037601629712068" />
<meta property="og:description" content="The General Secretary of Nigeria Football Federation (NFF), Mohammed Sanusi, has canvassed for more sponsors for Nigeria&#039;s league competitions, especially the Nigeria Professional Football League (NPFL). Sanusi said that adequate sponsorship was key to enhancing the profile of the competitions. He said bigger league competitions in other countries were made attractive by the willingness of viable investors to do business with the concerned football associations. &quot;Most of the world&#039;s big leagues are being sponsored by corporate organisations. &quot;League sponsorship cannot be left alone for government or few other bodies or persons that have been there. We need new sponsors to join,&quot; the NFF general secretary said. He appealed to corporate organisations and well-meaning Nigerians to take advantage of the opportunity to invest in the nation&#039;s football leagues. Sanusi, however, restated the resolve of the NFF to run Nigeria&#039;s football in line with global best practices. He urged Nigerians to" />
<meta property="article:tag" content="general secretary" />
<meta property="article:tag" content="mohammed sanusi" />
<meta property="article:tag" content="nff" />
<meta property="article:tag" content="nigeria football federation" />
<meta property="article:tag" content="nigeria professional football league" />
<meta property="article:tag" content="nigerians" />
<meta property="article:tag" content="npfl" />
<meta property="article:tag" content="football" />
<meta property="article:publisher" content="https://www.facebook.com/todayng" />
<meta property="article:published_time" content="2018-01-12T12:44:06Z" />
<meta property="article:modified_time" content="2018-01-12T12:44:06Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@todayng" />
<meta name="twitter:domain" content="today.ng" />
<meta name="twitter:title" content="NFF official advocates for more sponsors for league competitions | TODAY.NG" />
<meta name="twitter:description" content="The General Secretary of Nigeria Football Federation (NFF), Mohammed Sanusi, has canvassed for more sponsors for Nigeria&#039;s league competitions, especially the Nigeria Professional Football League (NPFL). Sanusi said that adequate sponsorship was key to enhancing the profile of the competitions. He said bigger league competitions in other countries were made attractive by the willingness of viable investors to do business with the concerned football associations. &quot;Most of the world&#039;s big leagues are being sponsored by corporate organisations. &quot;League sponsorship cannot be left alone for government or few other bodies or persons that have been there. We need new sponsors to join,&quot; the NFF general secretary said. He appealed to corporate organisations and well-meaning Nigerians to take advantage of the opportunity to invest in the nation&#039;s football leagues. Sanusi, however, restated the resolve of the NFF to run Nigeria&#039;s football in line with global best practices. He urged Nigerians to" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style>#tdw-css-writer{height:400px;width:400px;position:fixed;top:32px;left:0;background-color:white;z-index:9999;min-width:400px;min-height:400px;-webkit-box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);-moz-box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);font-family:Arial, "Helvetica Neue", Helvetica, sans-serif !important;line-height:19px !important;font-size:14px !important;}
.tdw-visible{display:block !important;}
.tdw-tabs-wrap{padding:15px 15px 0 15px;border-bottom:1px solid #ececec;}
.tdw-tab{display:inline-block;padding:4px 5px 4px 5px;border:1px solid transparent;top:1px;position:relative;pointer-events:none;font-size:12px;color:#1b1b1b;}
.tdc-tab-active{border-top:1px solid #ececec;border-right:1px solid #ececec;border-left:1px solid #ececec;background-color:#fff;z-index:1;}
.tdw-content{display:block;height:calc(100% - 74px);background-color:#fff;position:relative;color:#444;}
.tdw-tabs-content-wrap{padding:18px 13px 15px 14px;background-color:#fff;position:relative;}
.tdw-tabs-content{height:100%;}
.tdc-tab-content-active{display:block;}
.td-code-editor{height:100%;margin-right:14px;border:1px solid #e6e6e6;}
.tdw-css-writer-editor{display:none;}
.tdw-less-info{width:15px;height:15px;position:absolute;top:7px;right:7px;border-radius:50%;background-color:#068f12;cursor:pointer;}
.tdw-less-info.tdw-less-error{background-color:#b40000;cursor:pointer;}
#tdw-css-writer header{cursor:pointer;}
#tdw-css-writer footer{position:relative;}
#tdw-css-writer footer .tdw-save-css{display:inline-block;background-color:#4ea0ec;padding:10px 10px;color:white;margin:3px 0 3px 15px;position:relative;}
#tdw-css-writer footer .tdw-saving-animation:before{left:0;top:0;content:'';position:absolute;z-index:1;width:100%;height:100%;background:#4db2ec url(//www.today.ng/wp-content/plugins/td-composer/css-live/assets/images/loader-small-blue.gif) no-repeat;background-position:center;}
#tdw-css-writer footer .tdw-more-info-text{font-size:11px;position:absolute;top:50%;transform:translateY(-50%);left:83px;right:18px;color:rgba(79, 79, 79, 0.63);line-height:15px;}
#tdw-css-writer footer .tdw-resize{width:15px;height:15px;position:absolute;right:0;bottom:0;background-color:#000000;background:url(//www.today.ng/wp-content/plugins/td-composer/css-live/assets/images/css-live-sprite.png);background-repeat:no-repeat;background-position:-105px 0;cursor:nw-resize;}</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.6' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/4498280246139f6f7442c692288fb1d6/1515763481index.css" media="all" />
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' />
<link rel='prev' title='Rohingya refugees get $3m lifeline from Japan' href='https://www.today.ng/news/world/57779/rohingya-refugees-lifeline-japan' />
<link rel='next' title='No decision on Alexis Sanchez&#8217;s future – Arsene Wenger' href='https://www.today.ng/sport/football/57788/decision-alexis-sanchezs-future-arsene-wenger' />
<link rel='shortlink' href='https://www.today.ng/?p=57790' />
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F57790%2Fnff-official-advocates-sponsors-league-competitions" />
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F57790%2Fnff-official-advocates-sponsors-league-competitions&#038;format=xml" />
<meta property="fb:app_id" content="433175356887289" /><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><meta property="fb:pages" content="2037601629712068,344051425662665" /><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' />
<style id="tdw-css-placeholder"></style>
<link rel="amphtml" href="https://www.today.ng/sport/football/57790/nff-official-advocates-sponsors-league-competitions/amp" />
<style>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</style>
</head>
<body class="post-template-default single single-post postid-57790 single-format-standard nff-official-advocates-sponsors-league-competitions global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container"> <div class="td-menu-socials-wrap"> <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#ec8f8382988d8f98ac9883888d95c2828b" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/" itemprop="url"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#" itemprop="url">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa" itemprop="url">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro" itemprop="url">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria" itemprop="url">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics" itemprop="url">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world" itemprop="url">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#" itemprop="url">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy" itemprop="url">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy" itemprop="url">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance" itemprop="url">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets" itemprop="url">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport" itemprop="url">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#" itemprop="url">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art" itemprop="url">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film" itemprop="url">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music" itemprop="url">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people" itemprop="url">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv" itemprop="url">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#" itemprop="url">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics" itemprop="url">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball" itemprop="url">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing" itemprop="url">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football" itemprop="url">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis" itemprop="url">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#" itemprop="url">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity" itemprop="url">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet" itemprop="url">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile" itemprop="url">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/science" itemprop="url">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social" itemprop="url">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#" itemprop="url">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#" itemprop="url">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo" itemprop="url">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video" itemprop="url">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"> <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/" itemprop="url"><i class="td-icon-home"></i></a></li> <li id="menu-item-21518" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21518"><a href="https://www.today.ng/tag/pdp" itemprop="url">#PDP</a></li> <li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a href="https://www.today.ng/tag/kano" itemprop="url">#Kano</a></li> <li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a href="https://www.today.ng/tag/muhammadu-buhari" itemprop="url">#Muhammadu Buhari</a></li> <li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a href="https://www.today.ng/tag/atiku-abubakar" itemprop="url">#Atiku Abubakar</a></li> <li id="menu-item-21522" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21522"><a href="https://www.today.ng/tag/n-power" itemprop="url">#N-Power</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#35565a5b4154564175415a51544c1b5b52" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/" itemprop="url"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#" itemprop="url">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a58b7cba7703_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5a58b7cba7703"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a58b7cba7703" id="td_uid_2_5a58b7cba8fdc" data-td_block_id="td_uid_1_5a58b7cba7703" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5a58b7cba7703" id="td_uid_3_5a58b7cba966f" data-td_block_id="td_uid_1_5a58b7cba7703" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5a58b7cba7703" id="td_uid_4_5a58b7cba970f" data-td_block_id="td_uid_1_5a58b7cba7703" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5a58b7cba7703" id="td_uid_5_5a58b7cba97b8" data-td_block_id="td_uid_1_5a58b7cba7703" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5a58b7cba7703" id="td_uid_6_5a58b7cba9862" data-td_block_id="td_uid_1_5a58b7cba7703" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5a58b7cba7703" id="td_uid_7_5a58b7cba9908" data-td_block_id="td_uid_1_5a58b7cba7703" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5a58b7cba7703 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/57834/22000-sacked-teachers-business-classroom-kaduna-govt" rel="bookmark" title="22,000 sacked teachers have no business in classroom – Kaduna govt"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/nasir-el-rufai-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/nasir-el-rufai-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/nasir-el-rufai-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/nasir-el-rufai-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="22,000 sacked teachers have no business in classroom – Kaduna govt" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/57834/22000-sacked-teachers-business-classroom-kaduna-govt" rel="bookmark" title="22,000 sacked teachers have no business in classroom – Kaduna govt">22,000 sacked teachers have no business in classroom – Kaduna govt</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/57836/gabons-ali-bongo-defends-constitutional-change-parliament" rel="bookmark" title="Gabon&#8217;s Ali Bongo defends constitutional change after parliament gives okay"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Ali-Bongo-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Ali-Bongo-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Ali-Bongo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gabon&#8217;s Ali Bongo defends constitutional change after parliament gives okay" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/57836/gabons-ali-bongo-defends-constitutional-change-parliament" rel="bookmark" title="Gabon&#8217;s Ali Bongo defends constitutional change after parliament gives okay">Gabon&#8217;s Ali Bongo defends constitutional change after parliament gives okay</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/57826/rivers-2017-budget-records-74-percent-performance-governor-wike" rel="bookmark" title="Rivers’ 2017 budget records 74 percent performance – Governor Wike"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/nyesom-wike-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/nyesom-wike-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/nyesom-wike-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rivers’ 2017 budget records 74 percent performance – Governor Wike" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/57826/rivers-2017-budget-records-74-percent-performance-governor-wike" rel="bookmark" title="Rivers’ 2017 budget records 74 percent performance – Governor Wike">Rivers’ 2017 budget records 74 percent performance – Governor Wike</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/57825/nut-condemns-teachers-sack-kaduna" rel="bookmark" title="NUT condemns teachers’ sack in Kaduna"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/NUT-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/NUT-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/NUT-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/09/NUT-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NUT condemns teachers’ sack in Kaduna" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/57825/nut-condemns-teachers-sack-kaduna" rel="bookmark" title="NUT condemns teachers’ sack in Kaduna">NUT condemns teachers’ sack in Kaduna</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a58b7cba7703" data-td_block_id="td_uid_1_5a58b7cba7703"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5a58b7cba7703" data-td_block_id="td_uid_1_5a58b7cba7703"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#" itemprop="url">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5a58b7cbabf6a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5a58b7cbabf6a"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5a58b7cbabf6a" id="td_uid_9_5a58b7cbad677" data-td_block_id="td_uid_8_5a58b7cbabf6a" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5a58b7cbabf6a" id="td_uid_10_5a58b7cbad707" data-td_block_id="td_uid_8_5a58b7cbabf6a" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5a58b7cbabf6a" id="td_uid_11_5a58b7cbad796" data-td_block_id="td_uid_8_5a58b7cbabf6a" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5a58b7cbabf6a" id="td_uid_12_5a58b7cbad821" data-td_block_id="td_uid_8_5a58b7cbabf6a" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5a58b7cbabf6a" id="td_uid_13_5a58b7cbad8b1" data-td_block_id="td_uid_8_5a58b7cbabf6a" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5a58b7cbabf6a" id="td_uid_14_5a58b7cbad938" data-td_block_id="td_uid_8_5a58b7cbabf6a" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5a58b7cbabf6a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/57798/ncc-sets-bidding-deadline-9mobile-acquisition" rel="bookmark" title="NCC sets new bidding deadline for 9mobile acquisition"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/9mobile-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/9mobile-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/9mobile-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC sets new bidding deadline for 9mobile acquisition" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/57798/ncc-sets-bidding-deadline-9mobile-acquisition" rel="bookmark" title="NCC sets new bidding deadline for 9mobile acquisition">NCC sets new bidding deadline for 9mobile acquisition</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/markets/57794/asian-markets-higher-hong-kong-extends-record" rel="bookmark" title="Asian markets mostly higher as Hong Kong extends record run"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/tokyo-stocks-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/tokyo-stocks-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/tokyo-stocks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asian markets mostly higher as Hong Kong extends record run" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/57794/asian-markets-higher-hong-kong-extends-record" rel="bookmark" title="Asian markets mostly higher as Hong Kong extends record run">Asian markets mostly higher as Hong Kong extends record run</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/57710/train-drivers-australian-state-vote-strike-pay-rise" rel="bookmark" title="Train drivers in Australian state vote to strike for pay rise"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/metro-train-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/metro-train-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/metro-train-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/metro-train-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Train drivers in Australian state vote to strike for pay rise" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/57710/train-drivers-australian-state-vote-strike-pay-rise" rel="bookmark" title="Train drivers in Australian state vote to strike for pay rise">Train drivers in Australian state vote to strike for pay rise</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/57709/china-shuts-marriott-website-listing-tibet-hong-kong-countries" rel="bookmark" title="China shuts Marriott website over listing of Tibet, Hong Kong as countries"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Taipei-Marriott-Hotel-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Taipei-Marriott-Hotel-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Taipei-Marriott-Hotel-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Taipei-Marriott-Hotel-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="China shuts Marriott website over listing of Tibet, Hong Kong as countries" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/57709/china-shuts-marriott-website-listing-tibet-hong-kong-countries" rel="bookmark" title="China shuts Marriott website over listing of Tibet, Hong Kong as countries">China shuts Marriott website over listing of Tibet, Hong Kong as&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a58b7cbabf6a" data-td_block_id="td_uid_8_5a58b7cbabf6a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5a58b7cbabf6a" data-td_block_id="td_uid_8_5a58b7cbabf6a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#" itemprop="url">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5a58b7cbb0864_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5a58b7cbb0864"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5a58b7cbb0864" id="td_uid_16_5a58b7cbb3a22" data-td_block_id="td_uid_15_5a58b7cbb0864" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5a58b7cbb0864" id="td_uid_17_5a58b7cbb43b5" data-td_block_id="td_uid_15_5a58b7cbb0864" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5a58b7cbb0864" id="td_uid_18_5a58b7cbb4a59" data-td_block_id="td_uid_15_5a58b7cbb0864" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5a58b7cbb0864" id="td_uid_19_5a58b7cbb4afa" data-td_block_id="td_uid_15_5a58b7cbb0864" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5a58b7cbb0864" id="td_uid_20_5a58b7cbb4ba3" data-td_block_id="td_uid_15_5a58b7cbb0864" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5a58b7cbb0864" id="td_uid_21_5a58b7cbb4c4a" data-td_block_id="td_uid_15_5a58b7cbb0864" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5a58b7cbb0864 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/film/57724/funke-akindele-nollywood-global-adewale-sokoti" rel="bookmark" title="Funke Akindele taking Nollywood to global world – Adewale Sokoti"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Funke-Akindele-Bello-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Funke-Akindele-Bello-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Funke-Akindele-Bello-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Funke-Akindele-Bello-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Funke Akindele taking Nollywood to global world – Adewale Sokoti" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/57724/funke-akindele-nollywood-global-adewale-sokoti" rel="bookmark" title="Funke Akindele taking Nollywood to global world – Adewale Sokoti">Funke Akindele taking Nollywood to global world – Adewale Sokoti</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/57695/mary-blige-star-hall-fame" rel="bookmark" title="Mary J. Blige gets a star in Hall of Fame"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Mary-J-Blige-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Mary-J-Blige-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Mary-J-Blige-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Mary-J-Blige-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mary J. Blige gets a star in Hall of Fame" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/57695/mary-blige-star-hall-fame" rel="bookmark" title="Mary J. Blige gets a star in Hall of Fame">Mary J. Blige gets a star in Hall of Fame</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/57403/victor-moses-voted-2017-influential-young-nigerian" rel="bookmark" title="Victor Moses voted 2017 Most Influential Young Nigerian"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Victor-Moses--218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Victor-Moses--218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Victor-Moses--100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Victor-Moses--700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victor Moses voted 2017 Most Influential Young Nigerian" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/57403/victor-moses-voted-2017-influential-young-nigerian" rel="bookmark" title="Victor Moses voted 2017 Most Influential Young Nigerian">Victor Moses voted 2017 Most Influential Young Nigerian</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/57325/big-brother-naija-star-kemen-start-fitness-wellness" rel="bookmark" title="Big Brother Naija star Kemen to start TV show on fitness, wellness"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Kemen-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Kemen-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Kemen-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Kemen-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Big Brother Naija star Kemen to start TV show on fitness, wellness" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/57325/big-brother-naija-star-kemen-start-fitness-wellness" rel="bookmark" title="Big Brother Naija star Kemen to start TV show on fitness, wellness">Big Brother Naija star Kemen to start TV show on fitness,&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5a58b7cbb0864" data-td_block_id="td_uid_15_5a58b7cbb0864"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5a58b7cbb0864" data-td_block_id="td_uid_15_5a58b7cbb0864"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#" itemprop="url">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5a58b7cbb6f0b_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5a58b7cbb6f0b"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5a58b7cbb6f0b" id="td_uid_23_5a58b7cbb8f3b" data-td_block_id="td_uid_22_5a58b7cbb6f0b" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5a58b7cbb6f0b" id="td_uid_24_5a58b7cbb9414" data-td_block_id="td_uid_22_5a58b7cbb6f0b" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5a58b7cbb6f0b" id="td_uid_25_5a58b7cbb94b2" data-td_block_id="td_uid_22_5a58b7cbb6f0b" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5a58b7cbb6f0b" id="td_uid_26_5a58b7cbb955b" data-td_block_id="td_uid_22_5a58b7cbb6f0b" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5a58b7cbb6f0b" id="td_uid_27_5a58b7cbb95ff" data-td_block_id="td_uid_22_5a58b7cbb6f0b" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5a58b7cbb6f0b" id="td_uid_28_5a58b7cbb96a1" data-td_block_id="td_uid_22_5a58b7cbb6f0b" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5a58b7cbb6f0b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57824/lionel-messi-worth-e100m-voller" rel="bookmark" title="Only Lionel Messi should be worth more than €100m – Voller"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/lionelmessi-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/lionelmessi-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/lionelmessi-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/lionelmessi-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Only Lionel Messi should be worth more than €100m – Voller" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57824/lionel-messi-worth-e100m-voller" rel="bookmark" title="Only Lionel Messi should be worth more than €100m – Voller">Only Lionel Messi should be worth more than €100m – Voller</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57827/harry-kane-dele-alli-sale-daniel-levy" rel="bookmark" title="Harry Kane, Dele Alli not for sale – Daniel Levy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Harry-Kane-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Harry-Kane-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Harry-Kane-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Harry-Kane-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Harry Kane, Dele Alli not for sale – Daniel Levy" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57827/harry-kane-dele-alli-sale-daniel-levy" rel="bookmark" title="Harry Kane, Dele Alli not for sale – Daniel Levy">Harry Kane, Dele Alli not for sale – Daniel Levy</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57796/frustrate-theo-walcott-arsene-wenger" rel="bookmark" title="I don&#8217;t want to frustrate Theo Walcott – Arsene Wenger"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Theo-Walcott-2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Theo-Walcott-2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Theo-Walcott-2-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Theo-Walcott-2-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I don&#8217;t want to frustrate Theo Walcott – Arsene Wenger" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57796/frustrate-theo-walcott-arsene-wenger" rel="bookmark" title="I don&#8217;t want to frustrate Theo Walcott – Arsene Wenger">I don&#8217;t want to frustrate Theo Walcott – Arsene Wenger</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57797/20-wwcq-desire-oparanozie-backs-falconets-beat-south-africa-iin-polokwane" rel="bookmark" title="U-20 WWCQ: Desire Oparanozie backs Falconets to beat South Africa iIn Polokwane"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/476051748-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/476051748-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/476051748-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/476051748-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="U-20 WWCQ: Desire Oparanozie backs Falconets to beat South Africa iIn Polokwane" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57797/20-wwcq-desire-oparanozie-backs-falconets-beat-south-africa-iin-polokwane" rel="bookmark" title="U-20 WWCQ: Desire Oparanozie backs Falconets to beat South Africa iIn Polokwane">U-20 WWCQ: Desire Oparanozie backs Falconets to beat South Africa iIn&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5a58b7cbb6f0b" data-td_block_id="td_uid_22_5a58b7cbb6f0b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5a58b7cbb6f0b" data-td_block_id="td_uid_22_5a58b7cbb6f0b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#" itemprop="url">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5a58b7cbbbd1d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5a58b7cbbbd1d"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5a58b7cbbbd1d" id="td_uid_30_5a58b7cbbf34d" data-td_block_id="td_uid_29_5a58b7cbbbd1d" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5a58b7cbbbd1d" id="td_uid_31_5a58b7cbbf3d6" data-td_block_id="td_uid_29_5a58b7cbbbd1d" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5a58b7cbbbd1d" id="td_uid_32_5a58b7cbbf479" data-td_block_id="td_uid_29_5a58b7cbbbd1d" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5a58b7cbbbd1d" id="td_uid_33_5a58b7cbbf506" data-td_block_id="td_uid_29_5a58b7cbbbd1d" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5a58b7cbbbd1d" id="td_uid_34_5a58b7cbbf590" data-td_block_id="td_uid_29_5a58b7cbbbd1d" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5a58b7cbbbd1d" id="td_uid_35_5a58b7cbbf618" data-td_block_id="td_uid_29_5a58b7cbbbd1d" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5a58b7cbbbd1d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/57828/nigeria-ended-2017-101695-domain-names" rel="bookmark" title="Nigeria ended 2017 with 101,695 domain names"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/dotng_ng-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/dotng_ng-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/dotng_ng-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/dotng_ng-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria ended 2017 with 101,695 domain names" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/57828/nigeria-ended-2017-101695-domain-names" rel="bookmark" title="Nigeria ended 2017 with 101,695 domain names">Nigeria ended 2017 with 101,695 domain names</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/57708/facebook-set-check-business-media-posts" rel="bookmark" title="Facebook set to check business, media posts"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/facebook-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/facebook-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/facebook-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/facebook-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Facebook set to check business, media posts" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/57708/facebook-set-check-business-media-posts" rel="bookmark" title="Facebook set to check business, media posts">Facebook set to check business, media posts</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/57459/corp-members-death-foreign-news-dominate-google-search" rel="bookmark" title="Corp members’ death, foreign news dominate Google search"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/google-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/google-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/google-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Corp members’ death, foreign news dominate Google search" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/57459/corp-members-death-foreign-news-dominate-google-search" rel="bookmark" title="Corp members’ death, foreign news dominate Google search">Corp members’ death, foreign news dominate Google search</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/mobile/57234/samsung-faces-french-legal-case-alleged-abuses-china" rel="bookmark" title="Samsung faces French legal case over alleged abuses in China"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Samsung-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Samsung-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Samsung-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Samsung-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Samsung faces French legal case over alleged abuses in China" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/mobile/57234/samsung-faces-french-legal-case-alleged-abuses-china" rel="bookmark" title="Samsung faces French legal case over alleged abuses in China">Samsung faces French legal case over alleged abuses in China</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5a58b7cbbbd1d" data-td_block_id="td_uid_29_5a58b7cbbbd1d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5a58b7cbbbd1d" data-td_block_id="td_uid_29_5a58b7cbbbd1d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="#" itemprop="url">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5a58b7cbc0dd2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5a58b7cbc0dd2"><div id=td_uid_36_5a58b7cbc0dd2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/57236/happening-buhari" rel="bookmark" title="What is happening to Buhari?"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is happening to Buhari?" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/57236/happening-buhari" rel="bookmark" title="What is happening to Buhari?">What is happening to Buhari?</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/56641/impunity-rides" rel="bookmark" title="Impunity rides again"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Wole-Soyinka-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Wole-Soyinka-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Wole-Soyinka-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Impunity rides again" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/56641/impunity-rides" rel="bookmark" title="Impunity rides again">Impunity rides again</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/55864/killing-40-companies" rel="bookmark" title="The killing of 40 and more companies"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Eric-Teniola-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Eric-Teniola-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Eric-Teniola-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The killing of 40 and more companies" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/55864/killing-40-companies" rel="bookmark" title="The killing of 40 and more companies">The killing of 40 and more companies</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/55788/buhari-yesterday-tomorrow" rel="bookmark" title="Buhari: Between yesterday and tomorrow"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buhari: Between yesterday and tomorrow" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/55788/buhari-yesterday-tomorrow" rel="bookmark" title="Buhari: Between yesterday and tomorrow">Buhari: Between yesterday and tomorrow</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/55730/fuel-scarcity-christmas" rel="bookmark" title="The last fuel scarcity at Christmas?"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/fuel-scarcity-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/fuel-scarcity-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/fuel-scarcity-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/fuel-scarcity-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The last fuel scarcity at Christmas?" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/55730/fuel-scarcity-christmas" rel="bookmark" title="The last fuel scarcity at Christmas?">The last fuel scarcity at Christmas?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5a58b7cbc0dd2" data-td_block_id="td_uid_36_5a58b7cbc0dd2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5a58b7cbc0dd2" data-td_block_id="td_uid_36_5a58b7cbc0dd2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#" itemprop="url">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5a58b7cbc7b70_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5a58b7cbc7b70"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5a58b7cbc7b70" id="td_uid_38_5a58b7cbc9add" data-td_block_id="td_uid_37_5a58b7cbc7b70" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5a58b7cbc7b70" id="td_uid_39_5a58b7cbc9b58" data-td_block_id="td_uid_37_5a58b7cbc7b70" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5a58b7cbc7b70" id="td_uid_40_5a58b7cbc9f13" data-td_block_id="td_uid_37_5a58b7cbc7b70" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5a58b7cbc7b70 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/57571/pictures-police-parade-don-waneys-gang-member" rel="bookmark" title="In Pictures: Police parade Don Waney’s gang member"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/DESMOND-OKOTUBO-4-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/DESMOND-OKOTUBO-4-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/DESMOND-OKOTUBO-4-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/DESMOND-OKOTUBO-4-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Pictures: Police parade Don Waney’s gang member" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/57571/pictures-police-parade-don-waneys-gang-member" rel="bookmark" title="In Pictures: Police parade Don Waney’s gang member">In Pictures: Police parade Don Waney’s gang member</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/56465/pictures-igp-ibrahim-idris-arrives-benue" rel="bookmark" title="In Pictures: IGP Ibrahim idris arrives Benue"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/IGP-IN-Benue2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/IGP-IN-Benue2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/IGP-IN-Benue2-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/IGP-IN-Benue2-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Pictures: IGP Ibrahim idris arrives Benue" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/56465/pictures-igp-ibrahim-idris-arrives-benue" rel="bookmark" title="In Pictures: IGP Ibrahim idris arrives Benue">In Pictures: IGP Ibrahim idris arrives Benue</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/54555/pictures-orthodox-ethiopians-gather-lailebla-christmas" rel="bookmark" title="In Pictures: Orthodox Ethiopians gather at Lailebla for Christmas"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Ethiopian-Christmas-3-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Ethiopian-Christmas-3-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Ethiopian-Christmas-3-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Ethiopian-Christmas-3-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Pictures: Orthodox Ethiopians gather at Lailebla for Christmas" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/54555/pictures-orthodox-ethiopians-gather-lailebla-christmas" rel="bookmark" title="In Pictures: Orthodox Ethiopians gather at Lailebla for Christmas">In Pictures: Orthodox Ethiopians gather at Lailebla for Christmas</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/48618/pictures-supporters-celebrate-george-weahs-presidential-goal" rel="bookmark" title="In Pictures: Supporters celebrate George Weah&#8217;s presidential goal"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/George-Weah-Liberia-2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/George-Weah-Liberia-2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/George-Weah-Liberia-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Pictures: Supporters celebrate George Weah&#8217;s presidential goal" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/48618/pictures-supporters-celebrate-george-weahs-presidential-goal" rel="bookmark" title="In Pictures: Supporters celebrate George Weah&#8217;s presidential goal">In Pictures: Supporters celebrate George Weah&#8217;s presidential goal</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5a58b7cbc7b70" data-td_block_id="td_uid_37_5a58b7cbc7b70"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5a58b7cbc7b70" data-td_block_id="td_uid_37_5a58b7cbc7b70"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5a58b7cbcc8e8_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-57790" class="post-57790 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-general-secretary tag-mohammed-sanusi tag-nff tag-nigeria-football-federation tag-nigeria-professional-football-league tag-nigerians tag-npfl" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://www.today.ng/./sport">Sport</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Football" class="entry-crumb" href="https://www.today.ng/./sport/football">Football</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">NFF official advocates for more sponsors for league competitions</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./sport">Sport</a></li><li class="entry-category"><a href="https://www.today.ng/./sport/football">Football</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">NFF official advocates for more sponsors for league competitions</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Austin Peters</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-01-12T12:44:06+00:00">January 12, 2018</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><img width="696" height="609" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Mohammed-Sanusi-696x609.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Mohammed-Sanusi-696x609.jpg 696w, https://www.today.ng/wp-content/uploads/2017/12/Mohammed-Sanusi-300x263.jpg 300w, https://www.today.ng/wp-content/uploads/2017/12/Mohammed-Sanusi-480x420.jpg 480w, https://www.today.ng/wp-content/uploads/2017/12/Mohammed-Sanusi.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Mohammed Sanusi" /></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_43_5a58b7cbd5756_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><p>The General Secretary of Nigeria Football Federation (NFF), Mohammed Sanusi, has canvassed for more sponsors for Nigeria’s league competitions, especially the Nigeria Professional Football League (NPFL).</p>
<p>Sanusi said that adequate sponsorship was key to enhancing the profile of the competitions.</p>
<p>He said bigger league competitions in other countries were made attractive by the willingness of viable investors to do business with the concerned football associations.</p>
<p>“Most of the world’s big leagues are being sponsored by corporate organisations.</p>
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5a58b7cbceb48_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>“League sponsorship cannot be left alone for government or few other bodies or persons that have been there. We need new sponsors to join,” the NFF general secretary said.</p>
<p>He appealed to corporate organisations and well-meaning Nigerians to take advantage of the opportunity to invest in the nation’s football leagues.</p>
<p>Sanusi, however, restated the resolve of the NFF to run Nigeria’s football in line with global best practices.</p>
<p>He urged Nigerians to give the federation the required support to achieve the desired goal.</p>
<p>Nigeria Professional Football League (NPFL) will kick off on Sunday at all the venues across the country, and will end on Sept. 30.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br /><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year project topics and materials sorted by subject to help with your research <a href="https://freeprojecttopics.com" style="color: #ED1C24" target="_blank">[click here]</a></div></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_44_5a58b7cbd582f_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_uid_45_5a58b7cbd59c9" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1" style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F57790%2Fnff-official-advocates-sponsors-league-competitions" onclick=""> <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NFF+official+advocates+for+more+sponsors+for+league+competitions&url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F57790%2Fnff-official-advocates-sponsors-league-competitions&via=todayng" onclick="">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/sport/football/57790/nff-official-advocates-sponsors-league-competitions" onclick="">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4d723e382f27282e3970030b0b6d222b2b242e242c216d2c293b222e2c39283e6d2b223f6d20223f286d3e3d22233e223f3e6d2b223f6d21282c2a38286d2e22203d283924392422233e6b2f222934702539393d3e7762623a3a3a633922292c3463232a623e3d223f39622b2222392f2c212162787a7a747d62232b2b60222b2b242e242c21602c293b222e2c39283e603e3d22233e223f3e6021282c2a3828602e22203d283924392422233e" onclick="">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NFF official advocates for more sponsors for league competitions %0A%0A https://www.today.ng/sport/football/57790/nff-official-advocates-sponsors-league-competitions" onclick="">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/sport/football/57790/nff-official-advocates-sponsors-league-competitions&text=NFF official advocates for more sponsors for league competitions" onclick="">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?NFF official advocates for more sponsors for league competitions%0D%0Ahttps://www.today.ng/sport/football/57790/nff-official-advocates-sponsors-league-competitions" onclick="">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5a58b7cbd59c9"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/world/57779/rohingya-refugees-lifeline-japan">Rohingya refugees get $3m lifeline from Japan</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/sport/football/57788/decision-alexis-sanchezs-future-arsene-wenger">No decision on Alexis Sanchez&#8217;s future – Arsene Wenger</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Austin Peters</a></span></div><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Austin Peters"></span><meta itemprop="datePublished" content="2018-01-12T12:44:06+00:00"><meta itemprop="dateModified" content="2018-01-12T12:44:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/sport/football/57790/nff-official-advocates-sponsors-league-competitions" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="NFF official advocates for more sponsors for league competitions"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/12/Mohammed-Sanusi.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="613"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5a58b7cbd63b9_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5a58b7cbd63b9"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5a58b7cbe18aa" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5a58b7cbd63b9" href="#">RELATED ARTICLES</a><a id="td_uid_48_5a58b7cbe18e8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5a58b7cbd63b9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5a58b7cbd63b9 class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57824/lionel-messi-worth-e100m-voller" rel="bookmark" title="Only Lionel Messi should be worth more than €100m – Voller"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/lionelmessi-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/lionelmessi-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/lionelmessi-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/lionelmessi-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Only Lionel Messi should be worth more than €100m – Voller" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57824/lionel-messi-worth-e100m-voller" rel="bookmark" title="Only Lionel Messi should be worth more than €100m – Voller">Only Lionel Messi should be worth more than €100m – Voller</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57827/harry-kane-dele-alli-sale-daniel-levy" rel="bookmark" title="Harry Kane, Dele Alli not for sale – Daniel Levy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Harry-Kane-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Harry-Kane-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Harry-Kane-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Harry-Kane-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Harry Kane, Dele Alli not for sale – Daniel Levy" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57827/harry-kane-dele-alli-sale-daniel-levy" rel="bookmark" title="Harry Kane, Dele Alli not for sale – Daniel Levy">Harry Kane, Dele Alli not for sale – Daniel Levy</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57796/frustrate-theo-walcott-arsene-wenger" rel="bookmark" title="I don&#8217;t want to frustrate Theo Walcott – Arsene Wenger"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Theo-Walcott-2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Theo-Walcott-2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Theo-Walcott-2-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Theo-Walcott-2-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I don&#8217;t want to frustrate Theo Walcott – Arsene Wenger" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57796/frustrate-theo-walcott-arsene-wenger" rel="bookmark" title="I don&#8217;t want to frustrate Theo Walcott – Arsene Wenger">I don&#8217;t want to frustrate Theo Walcott – Arsene Wenger</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57797/20-wwcq-desire-oparanozie-backs-falconets-beat-south-africa-iin-polokwane" rel="bookmark" title="U-20 WWCQ: Desire Oparanozie backs Falconets to beat South Africa iIn Polokwane"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/476051748-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/476051748-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/476051748-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/476051748-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="U-20 WWCQ: Desire Oparanozie backs Falconets to beat South Africa iIn Polokwane" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57797/20-wwcq-desire-oparanozie-backs-falconets-beat-south-africa-iin-polokwane" rel="bookmark" title="U-20 WWCQ: Desire Oparanozie backs Falconets to beat South Africa iIn Polokwane">U-20 WWCQ: Desire Oparanozie backs Falconets to beat South Africa iIn Polokwane</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57788/decision-alexis-sanchezs-future-arsene-wenger" rel="bookmark" title="No decision on Alexis Sanchez&#8217;s future – Arsene Wenger"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Alexis-Sanchez-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Alexis-Sanchez-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Alexis-Sanchez-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Alexis-Sanchez-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No decision on Alexis Sanchez&#8217;s future – Arsene Wenger" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57788/decision-alexis-sanchezs-future-arsene-wenger" rel="bookmark" title="No decision on Alexis Sanchez&#8217;s future – Arsene Wenger">No decision on Alexis Sanchez&#8217;s future – Arsene Wenger</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57762/jermain-defoe-pep-guardiola-win-premier-league-awards" rel="bookmark" title="Jermain Defoe, Pep Guardiola win Premier League Awards"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Jermain-Defoe-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Jermain-Defoe-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Jermain-Defoe-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Jermain-Defoe-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jermain Defoe, Pep Guardiola win Premier League Awards" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57762/jermain-defoe-pep-guardiola-win-premier-league-awards" rel="bookmark" title="Jermain Defoe, Pep Guardiola win Premier League Awards">Jermain Defoe, Pep Guardiola win Premier League Awards</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57768/bastian-schweinsteiger-talks-chicago-fire-contract" rel="bookmark" title="Bastian Schweinsteiger in talks with Chicago Fire over new contract"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Bastian-Schweinsteiger-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Bastian-Schweinsteiger-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Bastian-Schweinsteiger-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Bastian-Schweinsteiger-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bastian Schweinsteiger in talks with Chicago Fire over new contract" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57768/bastian-schweinsteiger-talks-chicago-fire-contract" rel="bookmark" title="Bastian Schweinsteiger in talks with Chicago Fire over new contract">Bastian Schweinsteiger in talks with Chicago Fire over new contract</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57731/manchester-city-manchester-united-alexis-sanchez-bidding-war-arsene-wenger" rel="bookmark" title="Manchester City and Manchester United not in Alexis Sanchez bidding war – Arsene Wenger"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/alexis-sanchez-arsenal-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/alexis-sanchez-arsenal-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/alexis-sanchez-arsenal-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/alexis-sanchez-arsenal-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manchester City and Manchester United not in Alexis Sanchez bidding war – Arsene Wenger" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57731/manchester-city-manchester-united-alexis-sanchez-bidding-war-arsene-wenger" rel="bookmark" title="Manchester City and Manchester United not in Alexis Sanchez bidding war – Arsene Wenger">Manchester City and Manchester United not in Alexis Sanchez bidding war – Arsene Wenger</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57732/liverpool-host-manchester-city-premier-league-returns" rel="bookmark" title="Liverpool host Manchester City as Premier League returns"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/man-city-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/man-city-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/man-city-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/man-city-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Liverpool host Manchester City as Premier League returns" /></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57732/liverpool-host-manchester-city-premier-league-returns" rel="bookmark" title="Liverpool host Manchester City as Premier League returns">Liverpool host Manchester City as Premier League returns</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5a58b7cbd63b9" data-td_block_id="td_uid_46_5a58b7cbd63b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5a58b7cbd63b9" data-td_block_id="td_uid_46_5a58b7cbd63b9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="fb-comments" data-href="https://www.today.ng/sport/football/57790/nff-official-advocates-sponsors-league-competitions" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_49_5a58b718ab488_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_50_5a58b718ab5ef_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_50_5a58b718ab5ef"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_51_5a58b718ab75a_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_52_5a58b718ab81c_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_52_5a58b718ab81c"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" href="https://twitter.com/todayng" data-widget-id="606359763354591232">Tweets by @todayng</a><br /> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_53_5a58b718ab91a_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_54_5a58b718ab9f0_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_54_5a58b718ab9f0"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_54_5a58b718ab9f0 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/57834/22000-sacked-teachers-business-classroom-kaduna-govt" rel="bookmark" title="22,000 sacked teachers have no business in classroom – Kaduna govt"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/nasir-el-rufai-150x150.jpg" alt="" title="22,000 sacked teachers have no business in classroom – Kaduna govt" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/57834/22000-sacked-teachers-business-classroom-kaduna-govt" rel="bookmark" title="22,000 sacked teachers have no business in classroom – Kaduna govt">22,000 sacked teachers have no business in classroom – Kaduna govt</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Kaduna State Government has dismissed claims by the Peoples Democratic Party that it disengaged more than 36,000 workers without commensurate employment for others.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/57836/gabons-ali-bongo-defends-constitutional-change-parliament" rel="bookmark" title="Gabon&#8217;s Ali Bongo defends constitutional change after parliament gives okay"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Ali-Bongo-150x150.jpg" alt="" title="Gabon&#8217;s Ali Bongo defends constitutional change after parliament gives okay" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/57836/gabons-ali-bongo-defends-constitutional-change-parliament" rel="bookmark" title="Gabon&#8217;s Ali Bongo defends constitutional change after parliament gives okay">Gabon&#8217;s Ali Bongo defends constitutional change after parliament gives okay</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Gabonese President Ali Bongo on Wednesday defended a plan to change the constitution after the fiercely-contested draft cleared a key hurdle.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57824/lionel-messi-worth-e100m-voller" rel="bookmark" title="Only Lionel Messi should be worth more than €100m – Voller"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/lionelmessi-1-150x150.jpg" alt="" title="Only Lionel Messi should be worth more than €100m – Voller" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57824/lionel-messi-worth-e100m-voller" rel="bookmark" title="Only Lionel Messi should be worth more than €100m – Voller">Only Lionel Messi should be worth more than €100m – Voller</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Lionel Messi is the only player in the world game who should be worth a transfer fee of more than €100 million, Germany legend Rudi Voller has argued.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/57826/rivers-2017-budget-records-74-percent-performance-governor-wike" rel="bookmark" title="Rivers’ 2017 budget records 74 percent performance – Governor Wike"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/nyesom-wike-150x150.jpg" alt="" title="Rivers’ 2017 budget records 74 percent performance – Governor Wike" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/57826/rivers-2017-budget-records-74-percent-performance-governor-wike" rel="bookmark" title="Rivers’ 2017 budget records 74 percent performance – Governor Wike">Rivers’ 2017 budget records 74 percent performance – Governor Wike</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Gov. Nyesom Wike of Rivers has said that the state’s 2017 Budget recorded 74 per cent performance, representing significant improvement on that of 2016.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/57827/harry-kane-dele-alli-sale-daniel-levy" rel="bookmark" title="Harry Kane, Dele Alli not for sale – Daniel Levy"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Harry-Kane-150x150.jpg" alt="" title="Harry Kane, Dele Alli not for sale – Daniel Levy" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57827/harry-kane-dele-alli-sale-daniel-levy" rel="bookmark" title="Harry Kane, Dele Alli not for sale – Daniel Levy">Harry Kane, Dele Alli not for sale – Daniel Levy</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Tottenham entertain Everton on Saturday with assurances from chairman Daniel Levy that the likes of Harry Kane and Dele Alli will not be leaving this month or at the end of the season.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_55_5a58b718acbc6_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_49_5a58b718bfa20_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_49_5a58b718bfa20"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_49_5a58b718bfa20 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/55400/englands-theo-walcott-loan-move-increase-cup-chances" rel="bookmark" title="England&#8217;s Theo Walcott wants loan move to increase World Cup chances"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Theo-Walcott-1-150x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Theo-Walcott-1-150x150.jpg 150w, https://www.today.ng/wp-content/uploads/2018/01/Theo-Walcott-1-300x300.jpg 300w, https://www.today.ng/wp-content/uploads/2018/01/Theo-Walcott-1-696x696.jpg 696w, https://www.today.ng/wp-content/uploads/2018/01/Theo-Walcott-1-420x420.jpg 420w, https://www.today.ng/wp-content/uploads/2018/01/Theo-Walcott-1.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="England&#8217;s Theo Walcott wants loan move to increase World Cup chances" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/55400/englands-theo-walcott-loan-move-increase-cup-chances" rel="bookmark" title="England&#8217;s Theo Walcott wants loan move to increase World Cup chances">England&#8217;s Theo Walcott wants loan move to increase World Cup chances</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Theo Walcott wants to leave Arsenal this month as he seeks regular playing time away from the Gunners in a bid to be in contention for Gareth Southgate’s England squad at World Cup 2018, with both Southampton and Everton interested.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/53720/treat-killer-herdsmen-boko-haram-terrorists-pfn-tells-federal-govt" rel="bookmark" title="Treat killer herdsmen like Boko Haram terrorists – PFN tells federal govt"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/fulani-herdmen-150x150.jpg" alt="" title="Treat killer herdsmen like Boko Haram terrorists – PFN tells federal govt" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/53720/treat-killer-herdsmen-boko-haram-terrorists-pfn-tells-federal-govt" rel="bookmark" title="Treat killer herdsmen like Boko Haram terrorists – PFN tells federal govt">Treat killer herdsmen like Boko Haram terrorists – PFN tells federal govt</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Pentecostal Fellowship of Nigeria (PFN), has called on the Federal Government to wake up to her responsibility by treating herdsmen killing people across Nigeria as terrorist and fight them in the same zeal it fought Boko Haram and bring them to justice immediately.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/53979/police-adamawa-ready-combat-crime" rel="bookmark" title="Police in Adamawa ready to combat crime – CP"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/nigeria-police-force-150x150.jpg" alt="" title="Police in Adamawa ready to combat crime – CP" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/53979/police-adamawa-ready-combat-crime" rel="bookmark" title="Police in Adamawa ready to combat crime – CP">Police in Adamawa ready to combat crime – CP</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Adamawa State Commissioner of Police, Abdullahi Yarima Ibrahim, says, the police command under his watch will work with other security agencies to ensure an improved police service delivery that will lead to reduction in crime and incessant violent attacks in the state.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/55867/200-arrested-anti-mafia-operation-italy-germany" rel="bookmark" title="200 arrested in anti-mafia operation in Italy, Germany"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Carabinieri-police-150x150.jpg" alt="" title="200 arrested in anti-mafia operation in Italy, Germany" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/55867/200-arrested-anti-mafia-operation-italy-germany" rel="bookmark" title="200 arrested in anti-mafia operation in Italy, Germany">200 arrested in anti-mafia operation in Italy, Germany</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Some 200 members of one of Italy’s most infamous mafia groups were arrested in an operation in Italy and Germany, police said on Tuesday.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/53742/donald-trump-typical-president-rex-tillerson" rel="bookmark" title="Donald Trump not a typical president – Rex Tillerson"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Rex-Tillerson-1-150x150.jpg" alt="" title="Donald Trump not a typical president – Rex Tillerson" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/53742/donald-trump-typical-president-rex-tillerson" rel="bookmark" title="Donald Trump not a typical president – Rex Tillerson">Donald Trump not a typical president – Rex Tillerson</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> US Sectary of State Rex Tillerson found himself obliged to defend President Donald Trump’s fitness for office Friday after a bombshell new book called into doubt his mental health.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_57_5a58b718c85f8_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-3"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"></div></div><div class="td-pb-row"> <div class="td-pb-span4"> <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.today.ng/"><img class="td-retina-data" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" alt="TODAY.NG" title="TODAY.NG" width="" /></a></div><div class="footer-text-wrap">We are a leading native digital news website with a primary focus on Nigeria and world news coverage. We also report stories as we find it without any political or ideological leaning.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#2b4844455f4a485f6b594e48444f4e05454c"><span class="__cf_email__" data-cfemail="99faf6f7edf8faedd9ebfcfaf6fdfcb7f7fe">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#02616d6c7663617642766d66637b2c6c65" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_7 td_block_widget td_uid_59_5a58b718c88cb_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="td_uid_59_5a58b718c88cb"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Viewed</span></h4></div><div id=td_uid_59_5a58b718c88cb class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/5208/asuu-tsa-waiver-varsities-minister" rel="bookmark" title="ASUU: No TSA waiver for varsities – Minister"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/adamu_adamu-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/adamu_adamu-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/adamu_adamu-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ASUU: No TSA waiver for varsities – Minister" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/5208/asuu-tsa-waiver-varsities-minister" rel="bookmark" title="ASUU: No TSA waiver for varsities – Minister">ASUU: No TSA waiver for varsities – Minister</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/35651/dss-clog-fight-corruption-cdhr" rel="bookmark" title="DSS a clog in the fight against corruption – CDHR"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/dss-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/dss-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/dss-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="DSS a clog in the fight against corruption – CDHR" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/35651/dss-clog-fight-corruption-cdhr" rel="bookmark" title="DSS a clog in the fight against corruption – CDHR">DSS a clog in the fight against corruption – CDHR</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/30620/2018-budget-president-buhari-begs-national-assembly-support-economic-policies" rel="bookmark" title="2018 Budget: President Buhari begs National Assembly to support his economic policies"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-1-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-1-700x486.jpg 700w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="2018 Budget: President Buhari begs National Assembly to support his economic policies" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/30620/2018-budget-president-buhari-begs-national-assembly-support-economic-policies" rel="bookmark" title="2018 Budget: President Buhari begs National Assembly to support his economic policies">2018 Budget: President Buhari begs National Assembly to support his economic...</a></h3> <div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_10 td_block_widget td_uid_51_5a58b718dce0b_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_51_5a58b718dce0b"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=td_uid_51_5a58b718dce0b class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/54411/1000-farmers-benefit-cassava-programme-edo-afan" rel="bookmark" title="1,000 farmers to benefit from cassava programme in Edo – AFAN">1,000 farmers to benefit from cassava programme in Edo – AFAN</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/53838/governor-aregbesola-osun-poorer-n416bn%e2%80%8e-senator-omisore" rel="bookmark" title="Governor Aregbesola has made Osun poorer by N416bn‎ – Senator Omisore">Governor Aregbesola has made Osun poorer by N416bn‎ – Senator Omisore</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/57289/neymar-strikes-paris-saint-germain-reach-league-cup-semis" rel="bookmark" title="Neymar strikes as Paris Saint-Germain reach League Cup semis">Neymar strikes as Paris Saint-Germain reach League Cup semis</a></h3> <div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about" itemprop="url">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a href="/advertise" itemprop="url">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact" itemprop="url">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos" itemprop="url">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 - Recode Limited</div></div></div></div></div><style media="screen">.td-related-title > .td-related-right{display:none}
.td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a58b7cbe7921"></textarea>
<div id="td_live_css_uid_1_5a58b7cbe7921" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' });
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.0/autotrack.js"></script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/38a19a21d2f92b48e5b73f50eacd3483/1515763483index.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"14054a045d","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.6";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./sport",
"name": "Sport"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./sport/football",
"name": "Football"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/sport/football/57790/nff-official-advocates-sponsors-league-competitions",
"name": "NFF official advocates for more sponsors for league competitions"
}}    ]
}</script>
<script>var block_td_uid_1_5a58b7cba7703=new tdBlock();
block_td_uid_1_5a58b7cba7703.id="td_uid_1_5a58b7cba7703";
block_td_uid_1_5a58b7cba7703.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a58b7cba7703_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a58b7cba7703_rand","tdc_css_class_style":"td_uid_1_5a58b7cba7703_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a58b7cba7703.td_column_number="3";
block_td_uid_1_5a58b7cba7703.block_type="td_block_mega_menu";
block_td_uid_1_5a58b7cba7703.post_count="4";
block_td_uid_1_5a58b7cba7703.found_posts="21999";
block_td_uid_1_5a58b7cba7703.header_color="";
block_td_uid_1_5a58b7cba7703.ajax_pagination_infinite_stop="";
block_td_uid_1_5a58b7cba7703.max_num_pages="5500";
tdBlocksArray.push(block_td_uid_1_5a58b7cba7703);</script>
<script>var block_td_uid_8_5a58b7cbabf6a=new tdBlock();
block_td_uid_8_5a58b7cbabf6a.id="td_uid_8_5a58b7cbabf6a";
block_td_uid_8_5a58b7cbabf6a.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a58b7cbabf6a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a58b7cbabf6a_rand","tdc_css_class_style":"td_uid_8_5a58b7cbabf6a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a58b7cbabf6a.td_column_number="3";
block_td_uid_8_5a58b7cbabf6a.block_type="td_block_mega_menu";
block_td_uid_8_5a58b7cbabf6a.post_count="4";
block_td_uid_8_5a58b7cbabf6a.found_posts="2205";
block_td_uid_8_5a58b7cbabf6a.header_color="";
block_td_uid_8_5a58b7cbabf6a.ajax_pagination_infinite_stop="";
block_td_uid_8_5a58b7cbabf6a.max_num_pages="552";
tdBlocksArray.push(block_td_uid_8_5a58b7cbabf6a);</script>
<script>var block_td_uid_15_5a58b7cbb0864=new tdBlock();
block_td_uid_15_5a58b7cbb0864.id="td_uid_15_5a58b7cbb0864";
block_td_uid_15_5a58b7cbb0864.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5a58b7cbb0864_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5a58b7cbb0864_rand","tdc_css_class_style":"td_uid_15_5a58b7cbb0864_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5a58b7cbb0864.td_column_number="3";
block_td_uid_15_5a58b7cbb0864.block_type="td_block_mega_menu";
block_td_uid_15_5a58b7cbb0864.post_count="4";
block_td_uid_15_5a58b7cbb0864.found_posts="565";
block_td_uid_15_5a58b7cbb0864.header_color="";
block_td_uid_15_5a58b7cbb0864.ajax_pagination_infinite_stop="";
block_td_uid_15_5a58b7cbb0864.max_num_pages="142";
tdBlocksArray.push(block_td_uid_15_5a58b7cbb0864);</script>
<script>var block_td_uid_22_5a58b7cbb6f0b=new tdBlock();
block_td_uid_22_5a58b7cbb6f0b.id="td_uid_22_5a58b7cbb6f0b";
block_td_uid_22_5a58b7cbb6f0b.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5a58b7cbb6f0b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5a58b7cbb6f0b_rand","tdc_css_class_style":"td_uid_22_5a58b7cbb6f0b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5a58b7cbb6f0b.td_column_number="3";
block_td_uid_22_5a58b7cbb6f0b.block_type="td_block_mega_menu";
block_td_uid_22_5a58b7cbb6f0b.post_count="4";
block_td_uid_22_5a58b7cbb6f0b.found_posts="5537";
block_td_uid_22_5a58b7cbb6f0b.header_color="";
block_td_uid_22_5a58b7cbb6f0b.ajax_pagination_infinite_stop="";
block_td_uid_22_5a58b7cbb6f0b.max_num_pages="1385";
tdBlocksArray.push(block_td_uid_22_5a58b7cbb6f0b);</script>
<script>var block_td_uid_29_5a58b7cbbbd1d=new tdBlock();
block_td_uid_29_5a58b7cbbbd1d.id="td_uid_29_5a58b7cbbbd1d";
block_td_uid_29_5a58b7cbbbd1d.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5a58b7cbbbd1d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5a58b7cbbbd1d_rand","tdc_css_class_style":"td_uid_29_5a58b7cbbbd1d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5a58b7cbbbd1d.td_column_number="3";
block_td_uid_29_5a58b7cbbbd1d.block_type="td_block_mega_menu";
block_td_uid_29_5a58b7cbbbd1d.post_count="4";
block_td_uid_29_5a58b7cbbbd1d.found_posts="371";
block_td_uid_29_5a58b7cbbbd1d.header_color="";
block_td_uid_29_5a58b7cbbbd1d.ajax_pagination_infinite_stop="";
block_td_uid_29_5a58b7cbbbd1d.max_num_pages="93";
tdBlocksArray.push(block_td_uid_29_5a58b7cbbbd1d);</script>
<script>var block_td_uid_36_5a58b7cbc0dd2=new tdBlock();
block_td_uid_36_5a58b7cbc0dd2.id="td_uid_36_5a58b7cbc0dd2";
block_td_uid_36_5a58b7cbc0dd2.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5a58b7cbc0dd2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5a58b7cbc0dd2_rand","tdc_css_class_style":"td_uid_36_5a58b7cbc0dd2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_5a58b7cbc0dd2.td_column_number="3";
block_td_uid_36_5a58b7cbc0dd2.block_type="td_block_mega_menu";
block_td_uid_36_5a58b7cbc0dd2.post_count="5";
block_td_uid_36_5a58b7cbc0dd2.found_posts="353";
block_td_uid_36_5a58b7cbc0dd2.header_color="";
block_td_uid_36_5a58b7cbc0dd2.ajax_pagination_infinite_stop="";
block_td_uid_36_5a58b7cbc0dd2.max_num_pages="71";
tdBlocksArray.push(block_td_uid_36_5a58b7cbc0dd2);</script>
<script>var block_td_uid_37_5a58b7cbc7b70=new tdBlock();
block_td_uid_37_5a58b7cbc7b70.id="td_uid_37_5a58b7cbc7b70";
block_td_uid_37_5a58b7cbc7b70.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5a58b7cbc7b70_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5a58b7cbc7b70_rand","tdc_css_class_style":"td_uid_37_5a58b7cbc7b70_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_37_5a58b7cbc7b70.td_column_number="3";
block_td_uid_37_5a58b7cbc7b70.block_type="td_block_mega_menu";
block_td_uid_37_5a58b7cbc7b70.post_count="4";
block_td_uid_37_5a58b7cbc7b70.found_posts="106";
block_td_uid_37_5a58b7cbc7b70.header_color="";
block_td_uid_37_5a58b7cbc7b70.ajax_pagination_infinite_stop="";
block_td_uid_37_5a58b7cbc7b70.max_num_pages="27";
tdBlocksArray.push(block_td_uid_37_5a58b7cbc7b70);</script>
<script>var block_td_uid_46_5a58b7cbd63b9=new tdBlock();
block_td_uid_46_5a58b7cbd63b9.id="td_uid_46_5a58b7cbd63b9";
block_td_uid_46_5a58b7cbd63b9.atts='{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_46_5a58b7cbd63b9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5a58b7cbd63b9_rand","tdc_css_class_style":"td_uid_46_5a58b7cbd63b9_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":57790,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_46_5a58b7cbd63b9.td_column_number="3";
block_td_uid_46_5a58b7cbd63b9.block_type="td_block_related_posts";
block_td_uid_46_5a58b7cbd63b9.post_count="9";
block_td_uid_46_5a58b7cbd63b9.found_posts="5030";
block_td_uid_46_5a58b7cbd63b9.header_color="";
block_td_uid_46_5a58b7cbd63b9.ajax_pagination_infinite_stop="";
block_td_uid_46_5a58b7cbd63b9.max_num_pages="559";
tdBlocksArray.push(block_td_uid_46_5a58b7cbd63b9);</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script>var block_td_uid_54_5a58b718ab9f0=new tdBlock();
block_td_uid_54_5a58b718ab9f0.id="td_uid_54_5a58b718ab9f0";
block_td_uid_54_5a58b718ab9f0.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_54_5a58b718ab9f0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_54_5a58b718ab9f0_rand","tdc_css_class_style":"td_uid_54_5a58b718ab9f0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_54_5a58b718ab9f0.td_column_number="1";
block_td_uid_54_5a58b718ab9f0.block_type="td_block_21";
block_td_uid_54_5a58b718ab9f0.post_count="5";
block_td_uid_54_5a58b718ab9f0.found_posts="31075";
block_td_uid_54_5a58b718ab9f0.header_color="";
block_td_uid_54_5a58b718ab9f0.ajax_pagination_infinite_stop="";
block_td_uid_54_5a58b718ab9f0.max_num_pages="6215";
tdBlocksArray.push(block_td_uid_54_5a58b718ab9f0);</script>
<script>var block_td_uid_49_5a58b718bfa20=new tdBlock();
block_td_uid_49_5a58b718bfa20.id="td_uid_49_5a58b718bfa20";
block_td_uid_49_5a58b718bfa20.atts='{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_49_5a58b718bfa20_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_49_5a58b718bfa20_rand","tdc_css_class_style":"td_uid_49_5a58b718bfa20_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_49_5a58b718bfa20.td_column_number="1";
block_td_uid_49_5a58b718bfa20.block_type="td_block_21";
block_td_uid_49_5a58b718bfa20.post_count="5";
block_td_uid_49_5a58b718bfa20.found_posts="1333";
block_td_uid_49_5a58b718bfa20.header_color="";
block_td_uid_49_5a58b718bfa20.ajax_pagination_infinite_stop="";
block_td_uid_49_5a58b718bfa20.max_num_pages="267";
tdBlocksArray.push(block_td_uid_49_5a58b718bfa20);</script>
<script>var block_td_uid_59_5a58b718c88cb=new tdBlock();
block_td_uid_59_5a58b718c88cb.id="td_uid_59_5a58b718c88cb";
block_td_uid_59_5a58b718c88cb.atts='{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Viewed","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_59_5a58b718c88cb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_59_5a58b718c88cb_rand","tdc_css_class_style":"td_uid_59_5a58b718c88cb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_59_5a58b718c88cb.td_column_number="1";
block_td_uid_59_5a58b718c88cb.block_type="td_block_7";
block_td_uid_59_5a58b718c88cb.post_count="3";
block_td_uid_59_5a58b718c88cb.found_posts="31075";
block_td_uid_59_5a58b718c88cb.header_color="";
block_td_uid_59_5a58b718c88cb.ajax_pagination_infinite_stop="";
block_td_uid_59_5a58b718c88cb.max_num_pages="10359";
tdBlocksArray.push(block_td_uid_59_5a58b718c88cb);</script>
<script>var block_td_uid_51_5a58b718dce0b=new tdBlock();
block_td_uid_51_5a58b718dce0b.id="td_uid_51_5a58b718dce0b";
block_td_uid_51_5a58b718dce0b.atts='{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Now","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_51_5a58b718dce0b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_51_5a58b718dce0b_rand","tdc_css_class_style":"td_uid_51_5a58b718dce0b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_51_5a58b718dce0b.td_column_number="1";
block_td_uid_51_5a58b718dce0b.block_type="td_block_10";
block_td_uid_51_5a58b718dce0b.post_count="3";
block_td_uid_51_5a58b718dce0b.found_posts="1333";
block_td_uid_51_5a58b718dce0b.header_color="";
block_td_uid_51_5a58b718dce0b.ajax_pagination_infinite_stop="";
block_td_uid_51_5a58b718dce0b.max_num_pages="445";
tdBlocksArray.push(block_td_uid_51_5a58b718dce0b);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/c289e6df91bdd016bd978547ab7f014f/1515763482index.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5a58b7cbe7921');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5a58b7cbe7921");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
</body>
</html>