<!DOCTYPE html><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" ><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%7CRoboto+Condensed%3A300%2C400%2C700" /><link rel="stylesheet" href="https://assets.today.ng/main/wp-content/cache/min/1/877c7f4a542414b54c26a1509b30ae97.css" data-minify="1"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://assets.today.ng/main/wp-content/cache/min/1/300d30ccc46ad544399d62da91075669.js" data-minify="1"></script> <meta charset="UTF-8" /><meta name="generator" content="WordPress 4.7" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.2" /><meta name="description" content="Latest news, opinion, and in-depth reporting from around Nigeria and worldwide. TODAY.ng is the daily newspaper of the Internet." /><meta name="format-detection" content="telephone=no" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.today.ng/feed" /><link rel="pingback" href="https://www.today.ng/main/xmlrpc.php" /><link rel="shortcut icon" href="https://www.today.ng/main/favicon.ico" /><title>Neymar expects Lionel Messi to sign new Barcelona deal &#8216;soon&#8217; | TODAY.ng</title><meta name="description"  content="Neymar is confident that Barcelona teammate Lionel Messi will sign a contract extension with the Catalan giants very soon." /><meta name="keywords"  content="barcelona,josep maria bartomeu,lionel messi,neymar,real madrid,spanish la liga,villarreal,football" /><link rel="canonical" href="https://www.today.ng/sport/football/235759/neymar-expects-lionel-messi-sign-barcelona-deal" /><meta property="og:title" content="Neymar expects Lionel Messi to sign new Barcelona deal &#8216;soon&#8217; | TODAY.ng" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.today.ng/sport/football/235759/neymar-expects-lionel-messi-sign-barcelona-deal" /><meta property="og:image" content="https://assets.today.ng/main/wp-content/uploads/2016/10/Neymar-Messi.jpeg" /><meta property="og:site_name" content="TODAY" /><meta property="fb:admins" content="2037601629712068" /><meta property="og:description" content="Neymar is confident that Barcelona teammate Lionel Messi will sign a contract extension with the Catalan giants very soon. Messi, 29, has a contract with the Spanish club until mid-2018 but is understood to be close to agreeing an extension despite club president Josep Maria Bartomeu confirming that talks have yet to commence. &quot;We hope that Messi will stay in Barcelona with us,&quot; Neymar told reporters. &quot;I expect that he will sign a new deal soon.&quot; As for his own future, Neymar is happy with life at Barca and has his mind set on helping the team overturn the three-point deficit to league leaders Real Madrid in the La Liga. &quot;I am very happy with the season I&#039;m having so far, even with few goals,&quot; said Neymar who has only four league goals in 13 matches. &quot;They  will happen naturally. I am very happy with the assists , and I want to help the team in the best way I can.&quot; Barcelona&#039;s next game is on Jan. 8 against Villarreal." /><meta property="article:tag" content="barcelona" /><meta property="article:tag" content="josep maria bartomeu" /><meta property="article:tag" content="lionel messi" /><meta property="article:tag" content="neymar" /><meta property="article:tag" content="real madrid" /><meta property="article:tag" content="spanish la liga" /><meta property="article:tag" content="villarreal" /><meta property="article:tag" content="football" /><meta property="article:publisher" content="https://www.facebook.com/todaydotng" /><meta property="article:published_time" content="2016-12-23T08:45:31Z" /><meta property="article:modified_time" content="2016-12-23T08:45:31Z" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:domain" content="today.ng" /><meta name="twitter:title" content="Neymar expects Lionel Messi to sign new Barcelona deal &#8216;soon&#8217; | TODAY.ng" /><meta name="twitter:description" content="Neymar is confident that Barcelona teammate Lionel Messi will sign a contract extension with the Catalan giants very soon. Messi, 29, has a contract with the Spanish club until mid-2018 but is understood to be close to agreeing an extension despite club president Josep Maria Bartomeu confirming that talks have yet to commence. &quot;We hope that Messi will stay in Barcelona with us,&quot; Neymar told reporters. &quot;I expect that he will sign a new deal soon.&quot; As for his own future, Neymar is happy with life at Barca and has his mind set on helping the team overturn the three-point deficit to league leaders Real Madrid in the La Liga. &quot;I am very happy with the season I&#039;m having so far, even with few goals,&quot; said Neymar who has only four league goals in 13 matches. &quot;They  will happen naturally. I am very happy with the assists , and I want to help the team in the best way I can.&quot; Barcelona&#039;s next game is on Jan. 8 against Villarreal." /><meta name="twitter:image" content="https://assets.today.ng/main/wp-content/uploads/2016/10/Neymar-Messi.jpeg" /><meta itemprop="image" content="https://assets.today.ng/main/wp-content/uploads/2016/10/Neymar-Messi.jpeg" /><link rel='dns-prefetch' href='//assets.today.ng' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Feed" href="https://www.today.ng/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Comments Feed" href="https://www.today.ng/comments/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Neymar expects Lionel Messi to sign new Barcelona deal &#8216;soon&#8217; Comments Feed" href="https://www.today.ng/sport/football/235759/neymar-expects-lionel-messi-sign-barcelona-deal/feed" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/assets.today.ng\/main\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='main-style-css'  href='https://assets.today.ng/main/wp-content/themes/pressroom/style.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='responsive-css'  href='https://assets.today.ng/main/wp-content/themes/pressroom/style/responsive.css?ver=4.7' type='text/css' media='all' /> <script>jQueryWP=jQuery;</script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?ver=4.7'></script> <link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.today.ng/main/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.today.ng/main/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Delta has no case against Ibori – Commissioner' href='https://www.today.ng/news/nigeria/235758/delta-case-ibori-commissioner' /><link rel='next' title='Roma midfielder Gerson wants comparisons with Paul Pogba to stop' href='https://www.today.ng/sport/football/235757/roma-midfielder-gerson-comparisons-paul-pogba' /><meta name="generator" content="WordPress 4.7" /><link rel='shortlink' href='https://www.today.ng/?p=235759' /><link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F235759%2Fneymar-expects-lionel-messi-sign-barcelona-deal" /><link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F235759%2Fneymar-expects-lionel-messi-sign-barcelona-deal&#038;format=xml" /><meta name="theme-color" content="#ED1C24"><link rel="icon" sizes="192x192" href="https://www.today.ng/main/wp-content/uploads/2015/01/favicon.ico"><meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto}</style><link rel='shortcut icon' href='https://www.today.ng/main/favicon.ico' /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.today.ng/main/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.today.ng/main/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-65038090-1','auto');ga('send','pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://assets.today.ng/main/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><style type="text/css"></style></head><body class="post-template-default single single-post postid-235759 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=433175356887289";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div class="site_container"><div class="header_top_bar_container clearfix style_2 border"><div class="header_top_bar clearfix"><form class="search_form" action="https://www.today.ng"> <input name="s" class="search_input" type="text" value="Search..." placeholder="Search..."> <input type="submit" value="" class="search_submit"></form><ul class="social_icons clearfix light"><li><a  target='_blank' href="https://facebook.com/todaydotng" class="social_icon facebook">&nbsp;</a></li><li><a  target='_blank' href="https://twitter.com/todayng" class="social_icon twitter">&nbsp;</a></li><li><a  target='_blank' href="https://www.today.ng/feed/" class="social_icon rss">&nbsp;</a></li></ul><div class="latest_news_scrolling_list_container"><ul><li class="category">TRENDING</li><li class="left"><a href="#"></a></li><li class="right"><a href="#"></a></li><li class="posts"><ul class="latest_news_scrolling_list"><li><a href="https://www.today.ng/news/nigeria/235221/zamfara-workers-protest-nonpayment-32-months-salaries" title="Zamfara workers protest nonpayment of 32 months salaries">Zamfara workers protest nonpayment of 32 months salaries</a></li><li><a href="https://www.today.ng/news/nigeria/235518/ipob-threat-buhari-ministers-shun-south-east-summit" title="IPOB threat: Buhari, ministers shun South-East summit">IPOB threat: Buhari, ministers shun South-East summit</a></li><li><a href="https://www.today.ng/news/nigeria/235291/sultans-comments-hatred-hypocrisy-biafra-massob" title="Sultan’s comments show hatred, hypocrisy against Biafra – MASSOB">Sultan’s comments show hatred, hypocrisy against Biafra – MASSOB</a></li><li><a href="https://www.today.ng/news/world/235288/berlin-attacks-prove-muslim-ban-trump" title="Berlin attacks prove I was right on Muslim ban – Trump">Berlin attacks prove I was right on Muslim ban – Trump</a></li><li><a href="https://www.today.ng/sport/football/235365/chelsea-win-premier-league-title-neville" title="Why Chelsea will not win Premier League title – Neville">Why Chelsea will not win Premier League title – Neville</a></li><li><a href="https://www.today.ng/news/nigeria/235238/explains-workers-november-salaries" title="FG explains why workers are yet to get November salaries">FG explains why workers are yet to get November salaries</a></li><li><a href="https://www.today.ng/news/africa/235223/gambias-top-court-adjourns-election-case-january-10" title="Gambia&#039;s top court adjourns election case until January 10">Gambia's top court adjourns election case until January 10</a></li><li><a href="https://www.today.ng/news/nigeria/235295/southeast-senators-boycott-buharis-town-hall-parley" title="Southeast senators boycott Buhari’s town hall parley">Southeast senators boycott Buhari’s town hall parley</a></li><li><a href="https://www.today.ng/news/nigeria/235237/oghara-people-jubilate-iboris-release" title="Oghara people jubilate over Ibori’s release">Oghara people jubilate over Ibori’s release</a></li><li><a href="https://www.today.ng/news/nigeria/235277/ibori-great-pride-nigeria-delta-speaker" title="Ex-Gov. Ibori is a ‘great pride’ to Nigeria – Delta Speaker">Ex-Gov. Ibori is a ‘great pride’ to Nigeria – Delta Speaker</a></li></ul></li><li class="date"><abbr title="2016-12-22T07:03:12+0100" class="timeago current">2016-12-22T07:03:12+0100</abbr><abbr title="2016-12-22T16:58:55+0100" class="timeago">2016-12-22T16:58:55+0100</abbr><abbr title="2016-12-22T11:31:47+0100" class="timeago">2016-12-22T11:31:47+0100</abbr><abbr title="2016-12-22T11:24:50+0100" class="timeago">2016-12-22T11:24:50+0100</abbr><abbr title="2016-12-22T14:02:25+0100" class="timeago">2016-12-22T14:02:25+0100</abbr><abbr title="2016-12-22T08:51:27+0100" class="timeago">2016-12-22T08:51:27+0100</abbr><abbr title="2016-12-22T07:09:28+0100" class="timeago">2016-12-22T07:09:28+0100</abbr><abbr title="2016-12-22T11:17:07+0100" class="timeago">2016-12-22T11:17:07+0100</abbr><abbr title="2016-12-22T08:54:47+0100" class="timeago">2016-12-22T08:54:47+0100</abbr><abbr title="2016-12-22T10:24:41+0100" class="timeago">2016-12-22T10:24:41+0100</abbr></li></ul></div></div></div><div class="header_container"><div class="header clearfix"><div class="logo"><h1><a href="https://www.today.ng" title="TODAY"> <img  src="https://assets.today.ng/main/wp-content/uploads/2015/01/today_logo2.svg" alt="logo" /> </a></h1><div style="margin-bottom: 13px; color:#909090; font-family: Lato, Helvetica, Arial, sans-serif;"><i class="fa fa-calendar" style="margin-right: 8px"></i>Friday, 23rd December 2016</div></div><div class="header_top_right_sidebar_container"></div></div></div><div class="menu_container style_3 sticky"> <a href="#" class="mobile-menu-switch"> <span class="line"></span> <span class="line"></span> <span class="line"></span> </a><div class="mobile-menu-divider"></div> <nav class="ubermenu clearfix"><ul id="menu-main-menu" class="sf-menu ubermenu-nav"><li id="menu-item-1216" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-1216"><a href="https://www.today.ng/">HOME</a></li><li id="menu-item-4777" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4777"><a href="https://www.today.ng/news">NEWS</a><ul class="sub-menu"><li id="menu-item-173746" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-173746"><a href="https://www.today.ng/news/metro">METRO</a></li><li id="menu-item-34039" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34039"><a href="https://www.today.ng/news/nigeria">NIGERIA</a></li><li id="menu-item-34038" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34038"><a href="https://www.today.ng/news/africa">AFRICA</a></li><li id="menu-item-34040" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34040"><a href="https://www.today.ng/news/world">WORLD</a></li></ul></li><li id="menu-item-1221" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1221"><a href="https://www.today.ng/politics">POLITICS</a></li><li id="menu-item-1222" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1222"><a href="https://www.today.ng/business">BUSINESS</a></li><li id="menu-item-1223" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-1223"><a href="https://www.today.ng/sport">SPORT</a><ul class="sub-menu"><li id="menu-item-218391" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-218391"><a href="https://www.today.ng/sport/football">FOOTBALL</a></li><li id="menu-item-218393" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218393"><a href="https://www.today.ng/sport/tennis">TENNIS</a></li><li id="menu-item-218390" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218390"><a href="https://www.today.ng/sport/boxing">BOXING</a></li><li id="menu-item-218392" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218392"><a href="https://www.today.ng/sport/other-sports">OTHER SPORTS</a></li></ul></li><li id="menu-item-1224" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1224"><a href="https://www.today.ng/technology">TECHNOLOGY</a></li><li id="menu-item-34028" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34028"><a href="https://www.today.ng/culture">CULTURE</a></li><li id="menu-item-34041" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34041"><a href="https://www.today.ng/offbeat">OFFBEAT</a></li><li id="menu-item-45822" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-45822"><a href="https://www.today.ng/opinion">OPINION</a></li><li id="menu-item-91648" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-91648"><a href="#">MORE</a><ul class="sub-menu"><li id="menu-item-91650" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-91650"><a href="https://www.today.ng/photo">PHOTO</a></li><li id="menu-item-174963" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-174963"><a href="https://www.today.ng/video">VIDEO</a></li></ul></li></ul></nav></div><div class="theme_page relative"><div class="clearfix"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="wpb_wrapper"><hr class="divider"><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><div class="wpb_column vc_column_container vc_col-sm-8"><div class="wpb_wrapper"><div class="single post post-235759 type-post status-publish format-standard has-post-thumbnail hentry category-football tag-barcelona tag-josep-maria-bartomeu tag-lionel-messi tag-neymar tag-real-madrid tag-spanish-la-liga tag-villarreal"><h1 class="post_title"><a href="https://www.today.ng/sport/football/235759/neymar-expects-lionel-messi-sign-barcelona-deal" title="Neymar expects Lionel Messi to sign new Barcelona deal &#8216;soon&#8217;">Neymar expects Lionel Messi to sign new Barcelona deal &#8216;soon&#8217;</a></h1><ul class="post_details clearfix"><li class="detail category">In <a href="https://www.today.ng/sport/football" title="View all posts filed under FOOTBALL">FOOTBALL</a></li><li class="detail date">3 hours ago</li><li class="detail author"><a class="author" title="TODAY Staff">TODAY Staff</a><li class="detail comments scroll_to_comments"><a href="https://www.today.ng/sport/football/235759/neymar-expects-lionel-messi-sign-barcelona-deal#respond" title="0 comments">0 comments</a></li></ul><a class="post_image page_margin_top prettyPhoto" href="https://assets.today.ng/main/wp-content/uploads/2016/10/Neymar-Messi.jpeg" title="Neymar expects Lionel Messi to sign new Barcelona deal &#8216;soon&#8217;"><img width="690" height="450" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/10/Neymar-Messi-690x450.jpeg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Neymar expects Lionel Messi to sign new Barcelona deal &#8216;soon&#8217;" title="" /><noscript><img width="690" height="450" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/10/Neymar-Messi-690x450.jpeg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Neymar expects Lionel Messi to sign new Barcelona deal &#8216;soon&#8217;" title="" /><noscript><img width="690" height="450" src="https://assets.today.ng/main/wp-content/uploads/2016/10/Neymar-Messi-690x450.jpeg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Neymar expects Lionel Messi to sign new Barcelona deal &#8216;soon&#8217;" title="" /></noscript></noscript></a><div class="post_content page_margin_top_section clearfix"><div class="content_box full_width"><div class="text"><p>Neymar is confident that Barcelona teammate Lionel Messi will sign a contract extension with the Catalan giants very soon.</p><p>Messi, 29, has a contract with the Spanish club until mid-2018 but is understood to be close to agreeing an extension despite club president Josep Maria Bartomeu confirming that talks have yet to commence.</p><p>&#8220;We hope that Messi will stay in Barcelona with us,&#8221; Neymar told reporters.</p><p>&#8220;I expect that he will sign a new deal soon.&#8221;</p><div style="float:left;margin:10px 10px 10px 0;"><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="7042430138"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p>As for his own future, Neymar is happy with life at Barca and has his mind set on helping the team overturn the three-point deficit to league leaders Real Madrid in the La Liga.</p><p>&#8220;I am very happy with the season I&#8217;m having so far, even with few goals,&#8221; said Neymar who has only four league goals in 13 matches.</p><p>&#8220;They [the goals] will happen naturally. I am very happy with the assists [leads Barca with six assists], and I want to help the team in the best way I can.&#8221;</p><p>Barcelona&#8217;s next game is on Jan. 8 against Villarreal.</p><div style="float:left;margin:10px 10px 10px 0;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todaydotng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br/><br/><div style="color: #3E3E3E"><b>AD:</b> See how I satisfied my woman for over 30 mins in bed and enlarge my manhood size without side effect <a href="http://bit.ly/2dayngad" style="color: #ED1C24" target="_blank">[Click here to Read]</a></div></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><div class="share_box clearfix"> <label>Share:</label><ul class="social_icons clearfix"><li><a target="_blank" title="" href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.ng/sport/football/235759/neymar-expects-lionel-messi-sign-barcelona-deal" class="social_icon facebook">&nbsp;</a></li><li><a target="_blank" title="" href="https://twitter.com/home?status=Neymar+expects+Lionel+Messi+to+sign+new+Barcelona+deal+%26%238216%3Bsoon%26%238217%3B+-+https://www.today.ng/sport/football/235759/neymar-expects-lionel-messi-sign-barcelona-deal+via+@todayng" class="social_icon twitter">&nbsp;</a></li><li><a target="_blank" title="" href="https://plus.google.com/share?url=https://www.today.ng/sport/football/235759/neymar-expects-lionel-messi-sign-barcelona-deal" class="social_icon googleplus">&nbsp;</a></li><li><a target="_blank" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.today.ng/sport/football/235759/neymar-expects-lionel-messi-sign-barcelona-deal" class="social_icon linkedin">&nbsp;</a></li><li><a target="_blank" title="" href="https://pinterest.com/pin/create/button/?url=&#038;media=https://www.today.ng/sport/football/235759/neymar-expects-lionel-messi-sign-barcelona-deal" class="social_icon pinterest">&nbsp;</a></li></ul></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><ul class="taxonomies tags left clearfix"><li><a href="https://www.today.ng/tag/barcelona" title="View all posts filed under Barcelona">Barcelona</a></li><li><a href="https://www.today.ng/tag/josep-maria-bartomeu" title="View all posts filed under Josep Maria Bartomeu">Josep Maria Bartomeu</a></li><li><a href="https://www.today.ng/tag/lionel-messi" title="View all posts filed under Lionel Messi">Lionel Messi</a></li><li><a href="https://www.today.ng/tag/neymar" title="View all posts filed under Neymar">Neymar</a></li><li><a href="https://www.today.ng/tag/real-madrid" title="View all posts filed under Real Madrid">Real Madrid</a></li><li><a href="https://www.today.ng/tag/spanish-la-liga" title="View all posts filed under Spanish La Liga">Spanish La Liga</a></li><li><a href="https://www.today.ng/tag/villarreal" title="View all posts filed under Villarreal">Villarreal</a></li></ul></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><hr style = 'background-color:#E9E9E9; border-width:0; color:#E9E9E9; height:1px; lineheight:0; display: inline-block; text-align: left; width:100%;' /><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><h4 class="box_header page_margin_top">LEAVE YOUR COMMENT</h4><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/></div></div><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><div class="fb-comments" data-href="https://www.today.ng/sport/football/235759/neymar-expects-lionel-messi-sign-barcelona-deal" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><h4 class="box_header page_margin_top">YOU MAY ALSO LIKE...</h4><div class="horizontal_carousel_container clearfix page_margin_top"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/news/world/225902/china-protests-trump-speaks-taiwan-leader" title="China protests to US after Trump speaks to Taiwan leader" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="China protests to US after Trump speaks to Taiwan leader" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="China protests to US after Trump speaks to Taiwan leader" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="China protests to US after Trump speaks to Taiwan leader" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/world/225902/china-protests-trump-speaks-taiwan-leader" title="China protests to US after Trump speaks to Taiwan leader">China protests to US after Trump speaks to Taiwan leader</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/technology/231655/trump-meets-tech-executives-including-critics" title="Trump meets with tech executives, including his critics" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/Jeff-Bezos-CEO-of-Amazon-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Trump meets with tech executives, including his critics" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/Jeff-Bezos-CEO-of-Amazon-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/Jeff-Bezos-CEO-of-Amazon-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/Jeff-Bezos-CEO-of-Amazon-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/Jeff-Bezos-CEO-of-Amazon-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Trump meets with tech executives, including his critics" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/Jeff-Bezos-CEO-of-Amazon-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/Jeff-Bezos-CEO-of-Amazon-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/Jeff-Bezos-CEO-of-Amazon-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/12/Jeff-Bezos-CEO-of-Amazon-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Trump meets with tech executives, including his critics" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/Jeff-Bezos-CEO-of-Amazon-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/Jeff-Bezos-CEO-of-Amazon-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/Jeff-Bezos-CEO-of-Amazon-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/technology/231655/trump-meets-tech-executives-including-critics" title="Trump meets with tech executives, including his critics">Trump meets with tech executives, including his critics</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/news/world/227151/chinese-media-offer-stern-warning-rookie-trump" title="Chinese media offer stern warning to ‘rookie’ Trump" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Chinese media offer stern warning to ‘rookie’ Trump" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Chinese media offer stern warning to ‘rookie’ Trump" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Chinese media offer stern warning to ‘rookie’ Trump" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/11/Donald-Trump-15-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/world/227151/chinese-media-offer-stern-warning-rookie-trump" title="Chinese media offer stern warning to ‘rookie’ Trump">Chinese media offer stern warning to ‘rookie’ Trump</a></h5><ul class="post_details simple"></ul></li></ul></div><div class="horizontal_carousel_container clearfix"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/opinion/229353/mimikos-trajectory-lesson-akeredolu" title="Mimiko’s trajectory and the lesson for Akeredolu" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/11/Rotimi-Akeredolu-330x242.jpeg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Mimiko’s trajectory and the lesson for Akeredolu" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Rotimi-Akeredolu-330x242.jpeg 330w, https://assets.today.ng/main/wp-content/uploads/2016/11/Rotimi-Akeredolu-510x374.jpeg 510w, https://assets.today.ng/main/wp-content/uploads/2016/11/Rotimi-Akeredolu-130x95.jpeg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/11/Rotimi-Akeredolu-330x242.jpeg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Mimiko’s trajectory and the lesson for Akeredolu" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Rotimi-Akeredolu-330x242.jpeg 330w, https://assets.today.ng/main/wp-content/uploads/2016/11/Rotimi-Akeredolu-510x374.jpeg 510w, https://assets.today.ng/main/wp-content/uploads/2016/11/Rotimi-Akeredolu-130x95.jpeg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/11/Rotimi-Akeredolu-330x242.jpeg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Mimiko’s trajectory and the lesson for Akeredolu" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Rotimi-Akeredolu-330x242.jpeg 330w, https://assets.today.ng/main/wp-content/uploads/2016/11/Rotimi-Akeredolu-510x374.jpeg 510w, https://assets.today.ng/main/wp-content/uploads/2016/11/Rotimi-Akeredolu-130x95.jpeg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/opinion/229353/mimikos-trajectory-lesson-akeredolu" title="Mimiko’s trajectory and the lesson for Akeredolu">Mimiko’s trajectory and the lesson for Akeredolu</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/sport/football/230005/chelsea-deserved-beat-dogged-west-brom-conte" title="Chelsea deserved to beat dogged West Brom – Conte" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/fabregascosta-chelsea-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Chelsea deserved to beat dogged West Brom – Conte" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/fabregascosta-chelsea-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/fabregascosta-chelsea-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/fabregascosta-chelsea-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/fabregascosta-chelsea-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Chelsea deserved to beat dogged West Brom – Conte" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/fabregascosta-chelsea-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/fabregascosta-chelsea-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/fabregascosta-chelsea-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/12/fabregascosta-chelsea-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Chelsea deserved to beat dogged West Brom – Conte" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/fabregascosta-chelsea-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/fabregascosta-chelsea-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/fabregascosta-chelsea-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/sport/football/230005/chelsea-deserved-beat-dogged-west-brom-conte" title="Chelsea deserved to beat dogged West Brom – Conte">Chelsea deserved to beat dogged West Brom – Conte</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/technology/228702/rolls-royce-readies-worlds-expensive-suv" title="Rolls Royce readies world’s most expensive SUV" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/2018-rolls-royce-cullinan-suv-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Rolls Royce readies world’s most expensive SUV" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/2018-rolls-royce-cullinan-suv-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/2018-rolls-royce-cullinan-suv-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/2018-rolls-royce-cullinan-suv-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/2018-rolls-royce-cullinan-suv-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Rolls Royce readies world’s most expensive SUV" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/2018-rolls-royce-cullinan-suv-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/2018-rolls-royce-cullinan-suv-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/2018-rolls-royce-cullinan-suv-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/12/2018-rolls-royce-cullinan-suv-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Rolls Royce readies world’s most expensive SUV" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/2018-rolls-royce-cullinan-suv-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/2018-rolls-royce-cullinan-suv-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/2018-rolls-royce-cullinan-suv-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/technology/228702/rolls-royce-readies-worlds-expensive-suv" title="Rolls Royce readies world’s most expensive SUV">Rolls Royce readies world’s most expensive SUV</a></h5><ul class="post_details simple"></ul></li></ul></div><div class="horizontal_carousel_container clearfix"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/news/nigeria/231908/nigeria-algeria-pledge-partnership-defeat-terrorism" title="Nigeria, Algeria pledge partnership to defeat terrorism" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/Yemi-Osinbajo-in-Algeria-5-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Nigeria, Algeria pledge partnership to defeat terrorism" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/Yemi-Osinbajo-in-Algeria-5-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/Yemi-Osinbajo-in-Algeria-5-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/Yemi-Osinbajo-in-Algeria-5-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/Yemi-Osinbajo-in-Algeria-5-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Nigeria, Algeria pledge partnership to defeat terrorism" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/Yemi-Osinbajo-in-Algeria-5-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/Yemi-Osinbajo-in-Algeria-5-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/Yemi-Osinbajo-in-Algeria-5-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/12/Yemi-Osinbajo-in-Algeria-5-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Nigeria, Algeria pledge partnership to defeat terrorism" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/Yemi-Osinbajo-in-Algeria-5-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/Yemi-Osinbajo-in-Algeria-5-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/Yemi-Osinbajo-in-Algeria-5-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/nigeria/231908/nigeria-algeria-pledge-partnership-defeat-terrorism" title="Nigeria, Algeria pledge partnership to defeat terrorism">Nigeria, Algeria pledge partnership to defeat terrorism</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/sport/football/220738/bayerns-boateng-earth-rummenigge" title="Bayern&#039;s Boateng &#039;must come back to earth&#039; – Rummenigge" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/11/Jerome-Boateng-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Bayern&#8217;s Boateng &#8216;must come back to earth&#8217; – Rummenigge" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Jerome-Boateng-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/11/Jerome-Boateng-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/11/Jerome-Boateng-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/11/Jerome-Boateng-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Bayern&#8217;s Boateng &#8216;must come back to earth&#8217; – Rummenigge" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Jerome-Boateng-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/11/Jerome-Boateng-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/11/Jerome-Boateng-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/11/Jerome-Boateng-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Bayern&#8217;s Boateng &#8216;must come back to earth&#8217; – Rummenigge" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Jerome-Boateng-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/11/Jerome-Boateng-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/11/Jerome-Boateng-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/sport/football/220738/bayerns-boateng-earth-rummenigge" title="Bayern&#039;s Boateng &#039;must come back to earth&#039; – Rummenigge">Bayern's Boateng 'must come back to earth' – Rummenigge</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/sport/football/231286/liverpools-injury-plight-perfect-klopp" title="Liverpool&#039;s injury plight far from perfect – Klopp" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/Jurgen-Klopp-330x242.jpeg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Liverpool&#8217;s injury plight far from perfect – Klopp" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/Jurgen-Klopp-330x242.jpeg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/Jurgen-Klopp-510x374.jpeg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/Jurgen-Klopp-130x95.jpeg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/Jurgen-Klopp-330x242.jpeg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Liverpool&#8217;s injury plight far from perfect – Klopp" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/Jurgen-Klopp-330x242.jpeg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/Jurgen-Klopp-510x374.jpeg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/Jurgen-Klopp-130x95.jpeg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/12/Jurgen-Klopp-330x242.jpeg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Liverpool&#8217;s injury plight far from perfect – Klopp" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/Jurgen-Klopp-330x242.jpeg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/Jurgen-Klopp-510x374.jpeg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/Jurgen-Klopp-130x95.jpeg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/sport/football/231286/liverpools-injury-plight-perfect-klopp" title="Liverpool&#039;s injury plight far from perfect – Klopp">Liverpool's injury plight far from perfect – Klopp</a></h5><ul class="post_details simple"></ul></li></ul></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="wpb_wrapper"><div class="clearfix tabs" data-interval="0"><ul class="tabs_navigation clearfix"><li><a href="#sidebar-most-read" class="">LATEST HEADLINES</a></li></ul><div id="sidebar-most-read" class="wpb_tab"><div class="vc_row wpb_row vc_row-fluid"><ul class="blog clearfix small"><li class=" post post-235832 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-all-progressives-congress tag-apc tag-austin-nwaokocha tag-chibuike-rotimi-amaechi tag-commissioner-of-power tag-egbema tag-muhammad-alkali tag-ndoni tag-ogba tag-pdp tag-peoples-democratic-party tag-rivers tag-ujuii"><a class="post_image" href="https://www.today.ng/news/nigeria/235832/apc-chieftain-denies-link-suspected-killers-dsp" title="APC chieftain denies link with suspected killers of DSP"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/09/APC-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="APC chieftain denies link with suspected killers of DSP" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/09/APC-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/09/APC-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/09/APC-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="APC chieftain denies link with suspected killers of DSP" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/09/APC-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/09/APC-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2016/09/APC-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="APC chieftain denies link with suspected killers of DSP" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/09/APC-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/09/APC-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/235832/apc-chieftain-denies-link-suspected-killers-dsp" title="APC chieftain denies link with suspected killers of DSP">APC chieftain denies link with suspected killers of DSP</a></h5><ul class="post_details"><li class="date full_border">46 mins ago</li></ul></div></li><li class=" post post-235833 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-constance-ikokwu tag-minister-of-industry tag-okechukwu-enelamah tag-wef-system-initiative tag-world-economic-forum"><a class="post_image" href="https://www.today.ng/news/nigeria/235833/enelamah-joins-wef-stewardship-board" title="Enelamah joins WEF Stewardship Board"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/10/Okechukwu-Enelamah-1-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Enelamah joins WEF Stewardship Board" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/10/Okechukwu-Enelamah-1-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/10/Okechukwu-Enelamah-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/10/Okechukwu-Enelamah-1-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Enelamah joins WEF Stewardship Board" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/10/Okechukwu-Enelamah-1-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/10/Okechukwu-Enelamah-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2016/10/Okechukwu-Enelamah-1-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Enelamah joins WEF Stewardship Board" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/10/Okechukwu-Enelamah-1-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/10/Okechukwu-Enelamah-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/235833/enelamah-joins-wef-stewardship-board" title="Enelamah joins WEF Stewardship Board">Enelamah joins WEF Stewardship Board</a></h5><ul class="post_details"><li class="date full_border">49 mins ago</li></ul></div></li><li class=" post post-235834 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abdulfatah-ahmed tag-anu-ibiwoye tag-armti tag-green-army tag-ilorin tag-kwara tag-nigerians tag-olufemi-oladunni tag-paul-okpue tag-paul-okpue-farms"><a class="post_image" href="https://www.today.ng/news/nigeria/235834/green-army-schemell-improve-economy-expert" title="Green Army scheme’ll improve economy – expert"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2015/08/Gov.-Abdulfatah-Ahmed-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Green Army scheme’ll improve economy – expert" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2015/08/Gov.-Abdulfatah-Ahmed-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2015/08/Gov.-Abdulfatah-Ahmed-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2015/08/Gov.-Abdulfatah-Ahmed-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Green Army scheme’ll improve economy – expert" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2015/08/Gov.-Abdulfatah-Ahmed-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2015/08/Gov.-Abdulfatah-Ahmed-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2015/08/Gov.-Abdulfatah-Ahmed-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Green Army scheme’ll improve economy – expert" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2015/08/Gov.-Abdulfatah-Ahmed-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2015/08/Gov.-Abdulfatah-Ahmed-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/235834/green-army-schemell-improve-economy-expert" title="Green Army scheme’ll improve economy – expert">Green Army scheme’ll improve economy – expert</a></h5><ul class="post_details"><li class="date full_border">51 mins ago</li></ul></div></li><li class=" post post-235835 type-post status-publish format-standard has-post-thumbnail hentry category-football tag-aliko-dangote tag-alisher-uzmanov tag-arsenal tag-arsene-wenger tag-bloomberg tag-dangote-cement tag-efl-cup tag-english-premier-league tag-lagos tag-nottingham-forest tag-russia tag-stan-kroenke"><a class="post_image" href="https://www.today.ng/sport/football/235835/africas-richest-man-dangote-plans-buy-arsenal-years" title="Africa’s richest man Dangote plans to buy Arsenal ‘in four years’"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/09/Aliko-Dangote-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Africa’s richest man Dangote plans to buy Arsenal ‘in four years’" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/09/Aliko-Dangote-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/09/Aliko-Dangote-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/09/Aliko-Dangote-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Africa’s richest man Dangote plans to buy Arsenal ‘in four years’" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/09/Aliko-Dangote-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/09/Aliko-Dangote-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2016/09/Aliko-Dangote-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Africa’s richest man Dangote plans to buy Arsenal ‘in four years’" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/09/Aliko-Dangote-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/09/Aliko-Dangote-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/sport/football/235835/africas-richest-man-dangote-plans-buy-arsenal-years" title="Africa’s richest man Dangote plans to buy Arsenal ‘in four years’">Africa’s richest man Dangote plans to buy Arsenal ‘in four years’</a></h5><ul class="post_details"><li class="date full_border">53 mins ago</li></ul></div></li><li class=" post post-235836 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abia tag-alex-ekwueme tag-anambra tag-azubuike-ihejirika tag-barth-nnaji tag-biafra tag-boko-haram tag-chukwu-okike-abiama tag-commonwealth tag-dave-umahi tag-ebonyi tag-emeka-anyaoku tag-emma-powerful tag-enugu tag-gary-igariwey tag-government-house tag-ifeanyi-ugwuanyi tag-ike-ekweremadu tag-imo tag-indigenous-people-of-biafra tag-ipob tag-jim-nwobodo tag-josephine-anenih tag-maiduguri tag-mbazulike-amaechi tag-minister-of-power tag-muhammadu-buhari tag-nkechi-nwaogu tag-nkem-okeke tag-nnamdi-kanu tag-ogbonnaya-onovo tag-ohaneze-ndigbo tag-okezie-ikpeazu tag-olusegun-obasanjo tag-rochas-okorocha tag-sam-egwu tag-senate tag-south-east-economic-and-security-summit tag-south-east-economic-summit tag-uche-ekwunife tag-willie-obiano"><a class="post_image" href="https://www.today.ng/news/nigeria/235836/obasanjo-advises-ndigbo-destiny-hands" title="Obasanjo advises Ndigbo to take their destiny in their hands"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/02/olusegun-obasanjo-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Obasanjo advises Ndigbo to take their destiny in their hands" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/02/olusegun-obasanjo-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/02/olusegun-obasanjo-150x150.jpg 150w, https://assets.today.ng/main/wp-content/uploads/2016/02/olusegun-obasanjo-524x524.jpg 524w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/02/olusegun-obasanjo-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Obasanjo advises Ndigbo to take their destiny in their hands" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/02/olusegun-obasanjo-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/02/olusegun-obasanjo-150x150.jpg 150w, https://assets.today.ng/main/wp-content/uploads/2016/02/olusegun-obasanjo-524x524.jpg 524w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2016/02/olusegun-obasanjo-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Obasanjo advises Ndigbo to take their destiny in their hands" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/02/olusegun-obasanjo-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/02/olusegun-obasanjo-150x150.jpg 150w, https://assets.today.ng/main/wp-content/uploads/2016/02/olusegun-obasanjo-524x524.jpg 524w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/235836/obasanjo-advises-ndigbo-destiny-hands" title="Obasanjo advises Ndigbo to take their destiny in their hands">Obasanjo advises Ndigbo to take their destiny in their hands</a></h5><ul class="post_details"><li class="date full_border">57 mins ago</li></ul></div></li><li class=" post post-235837 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-adamawa tag-boko-haram tag-borno tag-nigerian-army tag-sambisa-forest tag-sani-usman tag-yobe"><a class="post_image" href="https://www.today.ng/news/nigeria/235837/nigerian-army-issues-alert-boko-haram-suspects-fleeing-sambisa-forest" title="Nigerian Army issues alert on Boko Haram suspects fleeing Sambisa forest"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/11/Col-Sani-Usman-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Nigerian Army issues alert on Boko Haram suspects fleeing Sambisa forest" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Col-Sani-Usman-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/11/Col-Sani-Usman-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/11/Col-Sani-Usman-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Nigerian Army issues alert on Boko Haram suspects fleeing Sambisa forest" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Col-Sani-Usman-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/11/Col-Sani-Usman-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2016/11/Col-Sani-Usman-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Nigerian Army issues alert on Boko Haram suspects fleeing Sambisa forest" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/11/Col-Sani-Usman-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/11/Col-Sani-Usman-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/235837/nigerian-army-issues-alert-boko-haram-suspects-fleeing-sambisa-forest" title="Nigerian Army issues alert on Boko Haram suspects fleeing Sambisa forest">Nigerian Army issues alert on Boko Haram suspects fleeing Sambisa forest</a></h5><ul class="post_details"><li class="date full_border">1 hour ago</li></ul></div></li><li class=" post post-235828 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-central-securities-clearing-system tag-joe-mekiliuwa tag-nigerian-stock-exchange tag-nse"><a class="post_image" href="https://www.today.ng/business/235828/capital-market-achieves-100-electronic-share-certification" title="Capital market achieves 100% electronic share certification"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/06/Nigeria-stock-exchange-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Capital market achieves 100% electronic share certification" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/06/Nigeria-stock-exchange-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/06/Nigeria-stock-exchange-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/06/Nigeria-stock-exchange-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Capital market achieves 100% electronic share certification" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/06/Nigeria-stock-exchange-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/06/Nigeria-stock-exchange-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2016/06/Nigeria-stock-exchange-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Capital market achieves 100% electronic share certification" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/06/Nigeria-stock-exchange-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/06/Nigeria-stock-exchange-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/business/235828/capital-market-achieves-100-electronic-share-certification" title="Capital market achieves 100% electronic share certification">Capital market achieves 100% electronic share certification</a></h5><ul class="post_details"><li class="date full_border">1 hour ago</li></ul></div></li></ul></div></div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="7042430138"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/></div></div><div class="vc_wp_text wpb_content_element"><div class="widget widget_text"><h2 class="widgettitle">JOIN US ON FACEBOOK</h2><div class="textwidget"><p></p><div class="fb-page" data-href="https://www.facebook.com/todaydotng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="7042430138"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><h4 class="box_header page_margin_top">FOLLOW US ON TWITTER</h4><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/><a class="twitter-timeline" href="https://twitter.com/todayng" data-widget-id="606359763354591232">Tweets by @todayng</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></div></div></div></div></div></div><div class="footer_container"><div class="footer clearfix"><div class="vc_row wpb_row vc_row-fluid copyright_row"><div class="vc_col-sm-8 wpb_column vc_column_container"> Copyright © 2016 <a target="_blank" title="TODAY.ng" href="/">TODAY.ng</a>. All Rights Reserved.</div><div class="vc_col-sm-4 wpb_column vc_column_container"><ul id="menu-footer-menu-2" class="footer_menu"><li id="menu-item-14898" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14898"><h6><a href="https://www.today.ng/about">About</a></h6></li><li id="menu-item-14901" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14901"><h6><a href="/advertise/">Advertise</a></h6></li><li id="menu-item-14897" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14897"><h6><a href="https://www.today.ng/contact">Contact</a></h6></li><li id="menu-item-14899" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14899"><h6><a href="https://www.today.ng/terms">Terms of Use</a></h6></li></ul></div></div></div></div></div><div class="background_overlay"></div> <script type='text/javascript' src='https://assets.today.ng/main/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript'>var config=[];config={"ajaxurl":"https:\/\/www.today.ng\/main\/wp-admin\/admin-ajax.php","themename":"pressroom","home_url":"https:\/\/www.today.ng","is_rtl":0,"color_scheme":"light","page_number":0};;</script> <div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script src="https://assets.today.ng/main/wp-content/cache/min/1/c734e2a8512d8b01e7ba21181abcf639.js" data-minify="1"></script> </body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1482490625 -->