<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"> 
<head>
<title>Ex-Liverpool defender Enrique retires with injury | TODAY.NG</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/09/José-Enrique-.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/wp-content/uploads/2017/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<meta name="description" content="Former Liverpool and Newcastle left-back Jose Enrique has retired from football aged 31 having suffered with a persistent knee injury."/>
<meta name="keywords" content="england,jose enrique,liverpool,newcastle,real zaragoza,sky sports,spanish,football"/>
<link rel="canonical" href="https://www.today.ng/sport/football/11637/liverpool-defender-enrique-retires-injury"/>
<meta property="og:title" content="Ex-Liverpool defender Enrique retires with injury | TODAY.NG"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.today.ng/sport/football/11637/liverpool-defender-enrique-retires-injury"/>
<meta property="og:site_name" content="TODAY.NG"/>
<meta property="fb:admins" content="2037601629712068"/>
<meta property="og:description" content="Former Liverpool and Newcastle left-back Jose Enrique has retired from football aged 31 having suffered with a persistent knee injury. The Spaniard made 127 appearances for Newcastle before a £6.5m move to Liverpool in August 2011. In an Instagram post, Enrique said he &quot;would have loved to have played more years if my body had let me&quot;.` He added on Sky Sports: &quot;Sometimes I got dizzy in training, I was on so much medication.&quot; Enrique continued: &quot;After every game my knee swelled like a ball and I was barely able to walk for three days. Something that was supposed to be for three months ended up turning into two years. &quot;I saw five doctors in England but they did not get the problem. It hurts me, but so many times they told me it was a psychological problem I came to believe it.&quot; Enrique made 99 appearances for Liverpool before being released in May 2016. He signed for Spanish second tier side Real Zaragoza and made 27 appearances, scoring one goal."/>
<meta property="article:tag" content="england"/>
<meta property="article:tag" content="jose enrique"/>
<meta property="article:tag" content="liverpool"/>
<meta property="article:tag" content="newcastle"/>
<meta property="article:tag" content="real zaragoza"/>
<meta property="article:tag" content="sky sports"/>
<meta property="article:tag" content="spanish"/>
<meta property="article:tag" content="football"/>
<meta property="article:publisher" content="https://www.facebook.com/todayng"/>
<meta property="article:published_time" content="2017-09-06T14:56:51Z"/>
<meta property="article:modified_time" content="2017-09-06T14:56:51Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:domain" content="today.ng"/>
<meta name="twitter:title" content="Ex-Liverpool defender Enrique retires with injury | TODAY.NG"/>
<meta name="twitter:description" content="Former Liverpool and Newcastle left-back Jose Enrique has retired from football aged 31 having suffered with a persistent knee injury. The Spaniard made 127 appearances for Newcastle before a £6.5m move to Liverpool in August 2011. In an Instagram post, Enrique said he &quot;would have loved to have played more years if my body had let me&quot;.` He added on Sky Sports: &quot;Sometimes I got dizzy in training, I was on so much medication.&quot; Enrique continued: &quot;After every game my knee swelled like a ball and I was barely able to walk for three days. Something that was supposed to be for three months ended up turning into two years. &quot;I saw five doctors in England but they did not get the problem. It hurts me, but so many times they told me it was a psychological problem I came to believe it.&quot; Enrique made 99 appearances for Liverpool before being released in May 2016. He signed for Spanish second tier side Real Zaragoza and made 27 appearances, scoring one goal."/>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' } ); ga('require', 'displayfeatures'); ga('require', 'ec'); ga('require', 'linkid', 'linkid.js'); ga('set', 'anonymizeIp', true); ga('send', 'pageview');</script>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style>#tdw-css-writer{height:400px;width:400px;position:fixed;top:32px;left:0;background-color:white;z-index:9999;min-width:400px;min-height:400px;-webkit-box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);-moz-box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);font-family:Arial, "Helvetica Neue", Helvetica, sans-serif !important;line-height:19px !important;font-size:14px !important;}
.tdw-visible{display:block !important;}
.tdw-tabs-wrap{padding:15px 15px 0 15px;border-bottom:1px solid #ececec;}
.tdw-tab{display:inline-block;padding:4px 5px 4px 5px;border:1px solid transparent;top:1px;position:relative;pointer-events:none;font-size:12px;color:#1b1b1b;}
.tdc-tab-active{border-top:1px solid #ececec;border-right:1px solid #ececec;border-left:1px solid #ececec;background-color:#fff;z-index:1;}
.tdw-content{display:block;height:calc(100% - 74px);background-color:#fff;position:relative;color:#444;}
.tdw-tabs-content-wrap{padding:18px 13px 15px 14px;background-color:#fff;position:relative;}
.tdw-tabs-content{height:100%;}
.tdc-tab-content-active{display:block;}
.td-code-editor{height:100%;margin-right:14px;border:1px solid #e6e6e6;}
.tdw-css-writer-editor{display:none;}
.tdw-less-info{width:15px;height:15px;position:absolute;top:7px;right:7px;border-radius:50%;background-color:#068f12;cursor:pointer;}
.tdw-less-info.tdw-less-error{background-color:#b40000;cursor:pointer;}
#tdw-css-writer header{cursor:pointer;}
#tdw-css-writer footer{position:relative;}
#tdw-css-writer footer .tdw-save-css{display:inline-block;background-color:#4ea0ec;padding:10px 10px;color:white;margin:3px 0 3px 15px;position:relative;}
#tdw-css-writer footer .tdw-saving-animation:before{left:0;top:0;content:'';position:absolute;z-index:1;width:100%;height:100%;background:#4db2ec url(//www.today.ng/wp-content/plugins/td-composer/css-live/assets/images/loader-small-blue.gif) no-repeat;background-position:center;}
#tdw-css-writer footer .tdw-more-info-text{font-size:11px;position:absolute;top:50%;transform:translateY(-50%);left:83px;right:18px;color:rgba(79, 79, 79, 0.63);line-height:15px;}
#tdw-css-writer footer .tdw-resize{width:15px;height:15px;position:absolute;right:0;bottom:0;background-color:#000000;background:url(//www.today.ng/wp-content/plugins/td-composer/css-live/assets/images/css-live-sprite.png);background-repeat:no-repeat;background-position:-105px 0;cursor:nw-resize;}</style>
<link rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.0" type="text/css" media="all"/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/4498280246139f6f7442c692288fb1d6/1504631604index.css" media="all"/>
<link rel="https://api.w.org/" href="https://www.today.ng/wp-json/"/>
<link rel="prev" title="Togo shuts down internet amid protests" href="https://www.today.ng/news/africa/11632/togo-shuts-internet-amid-protests"/>
<link rel="shortlink" href="https://www.today.ng/?p=11637"/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F11637%2Fliverpool-defender-enrique-retires-injury"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F11637%2Fliverpool-defender-enrique-retires-injury&#038;format=xml"/>
<meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel="shortcut icon" href="https://www.today.ng/favicon.ico"/>
<style id="tdw-css-placeholder"></style>
<style>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</style>
</head>
<body class="post-template-default single single-post postid-11637 single-format-standard liverpool-defender-enrique-retires-injury global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container"> <div class="td-menu-socials-wrap"> <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#4b2824253f2a283f0b3f242f2a3265252c" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value name="s" autocomplete="off"/></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"> <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-488"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-489"><a href="https://www.today.ng/./culture/people">People</a></li> <li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-490"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-491"><a href="https://www.today.ng/./sport/football">Football</a></li> <li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-492"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#dcbfb3b2a8bdbfa89ca8b3b8bda5f2b2bb" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59affecda9bf2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_59affecda9bf2"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_59affecda9bf2" id="td_uid_2_59affecdb5a04" data-td_block_id="td_uid_1_59affecda9bf2" data-td_filter_value href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_59affecda9bf2" id="td_uid_3_59affecdb5ad5" data-td_block_id="td_uid_1_59affecda9bf2" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_59affecda9bf2" id="td_uid_4_59affecdb5bce" data-td_block_id="td_uid_1_59affecda9bf2" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_59affecda9bf2" id="td_uid_5_59affecdb5cc1" data-td_block_id="td_uid_1_59affecda9bf2" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_59affecda9bf2" id="td_uid_6_59affecdb5db1" data-td_block_id="td_uid_1_59affecda9bf2" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_59affecda9bf2" id="td_uid_7_59affecdb5ea1" data-td_block_id="td_uid_1_59affecda9bf2" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id="td_uid_1_59affecda9bf2" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/11632/togo-shuts-internet-amid-protests" rel="bookmark" title="Togo shuts down internet amid protests"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Faure-Gnassingbé-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Faure-Gnassingbé-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Faure-Gnassingbé-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Togo shuts down internet amid protests"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/11632/togo-shuts-internet-amid-protests" rel="bookmark" title="Togo shuts down internet amid protests">Togo shuts down internet amid protests</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/11631/hurricane-irma-hits-caribbean-islands" rel="bookmark" title="Hurricane Irma hits Caribbean islands"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Miami-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Miami-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Miami-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Hurricane Irma hits Caribbean islands"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/11631/hurricane-irma-hits-caribbean-islands" rel="bookmark" title="Hurricane Irma hits Caribbean islands">Hurricane Irma hits Caribbean islands</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/11630/fed-govtll-resolve-asuu-doctors-strikes-adesina" rel="bookmark" title="Fed govt’ll resolve ASUU, doctors strikes soon – Adesina"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Femi-Adesina-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Femi-Adesina-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Femi-Adesina-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Fed govt’ll resolve ASUU, doctors strikes soon – Adesina"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/11630/fed-govtll-resolve-asuu-doctors-strikes-adesina" rel="bookmark" title="Fed govt’ll resolve ASUU, doctors strikes soon – Adesina">Fed govt’ll resolve ASUU, doctors strikes soon – Adesina</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/11629/oral-increases-risk-hpv-infection-gynaecologist" rel="bookmark" title="Oral sex increases risk of HPV infection – gynaecologist"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/University-of-Ilorin-Teaching-Hospital-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/University-of-Ilorin-Teaching-Hospital-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/University-of-Ilorin-Teaching-Hospital-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Oral sex increases risk of HPV infection – gynaecologist"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/11629/oral-increases-risk-hpv-infection-gynaecologist" rel="bookmark" title="Oral sex increases risk of HPV infection – gynaecologist">Oral sex increases risk of HPV infection – gynaecologist</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59affecda9bf2" data-td_block_id="td_uid_1_59affecda9bf2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_59affecda9bf2" data-td_block_id="td_uid_1_59affecda9bf2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_59affecdb89f6_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_59affecdb89f6"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_59affecdb89f6" id="td_uid_9_59affecdbb1da" data-td_block_id="td_uid_8_59affecdb89f6" data-td_filter_value href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_59affecdb89f6" id="td_uid_10_59affecdbb2a8" data-td_block_id="td_uid_8_59affecdb89f6" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_59affecdb89f6" id="td_uid_11_59affecdbb39b" data-td_block_id="td_uid_8_59affecdb89f6" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_59affecdb89f6" id="td_uid_12_59affecdbb487" data-td_block_id="td_uid_8_59affecdb89f6" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_59affecdb89f6" id="td_uid_13_59affecdbb574" data-td_block_id="td_uid_8_59affecdb89f6" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_59affecdb89f6" id="td_uid_14_59affecdbb662" data-td_block_id="td_uid_8_59affecdb89f6" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id="td_uid_8_59affecdb89f6" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/economy/11614/nigerias-economy-fragile-pat-utomi" rel="bookmark" title="Nigeria’s economy still fragile – Pat Utomi"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Pat-Utomi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Pat-Utomi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Pat-Utomi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Nigeria’s economy still fragile – Pat Utomi"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/11614/nigerias-economy-fragile-pat-utomi" rel="bookmark" title="Nigeria’s economy still fragile – Pat Utomi">Nigeria’s economy still fragile – Pat Utomi</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/11382/nigeria-spends-n722bn-expertise-importation-air-peace-chief" rel="bookmark" title="Nigeria spends N722bn on expertise importation – Air Peace chief"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Allen-Onyema-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Allen-Onyema-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Allen-Onyema-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Nigeria spends N722bn on expertise importation – Air Peace chief"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/11382/nigeria-spends-n722bn-expertise-importation-air-peace-chief" rel="bookmark" title="Nigeria spends N722bn on expertise importation – Air Peace chief">Nigeria spends N722bn on expertise importation – Air Peace chief</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/11350/nissan-unveils-electric-car-bid-drive-competition" rel="bookmark" title="Nissan unveils new electric car in bid to drive off competition"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Nissan-Leaf-1-3-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Nissan-Leaf-1-3-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Nissan-Leaf-1-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Nissan unveils new electric car in bid to drive off competition"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/11350/nissan-unveils-electric-car-bid-drive-competition" rel="bookmark" title="Nissan unveils new electric car in bid to drive off competition">Nissan unveils new electric car in bid to drive off competition</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/11354/greenville-total-partner-nnpc-gas" rel="bookmark" title="Greenville, Total to partner NNPC on gas"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/NNPC-Towers-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/NNPC-Towers-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/NNPC-Towers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Greenville, Total to partner NNPC on gas"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/11354/greenville-total-partner-nnpc-gas" rel="bookmark" title="Greenville, Total to partner NNPC on gas">Greenville, Total to partner NNPC on gas</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_59affecdb89f6" data-td_block_id="td_uid_8_59affecdb89f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_59affecdb89f6" data-td_block_id="td_uid_8_59affecdb89f6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_59affecdbe254_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_59affecdbe254"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_59affecdbe254" id="td_uid_16_59affecdc0558" data-td_block_id="td_uid_15_59affecdbe254" data-td_filter_value href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_59affecdbe254" id="td_uid_17_59affecdc0626" data-td_block_id="td_uid_15_59affecdbe254" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_59affecdbe254" id="td_uid_18_59affecdc071f" data-td_block_id="td_uid_15_59affecdbe254" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_59affecdbe254" id="td_uid_19_59affecdc0813" data-td_block_id="td_uid_15_59affecdbe254" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_59affecdbe254" id="td_uid_20_59affecdc0906" data-td_block_id="td_uid_15_59affecdbe254" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_59affecdbe254" id="td_uid_21_59affecdc09f7" data-td_block_id="td_uid_15_59affecdbe254" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id="td_uid_15_59affecdbe254" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/11388/lil-waynes-seizure-caused-hectic-schedule-codeine-addiction" rel="bookmark" title="Lil Wayne’s seizure ’caused by hectic schedule, not codeine addiction’"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Lil-Wayne-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Lil-Wayne-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Lil-Wayne-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Lil Wayne’s seizure ’caused by hectic schedule, not codeine addiction’"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/11388/lil-waynes-seizure-caused-hectic-schedule-codeine-addiction" rel="bookmark" title="Lil Wayne’s seizure ’caused by hectic schedule, not codeine addiction’">Lil Wayne’s seizure ’caused by hectic schedule, not codeine addiction’</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/11376/einstein-foundation-names-ezekwesili-adichie-100-visionaries-time" rel="bookmark" title="Einstein Foundation names Ezekwesili, Adichie among ’100 visionaries of our time’"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Chimamanda-Adichie-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Chimamanda-Adichie-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Chimamanda-Adichie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Einstein Foundation names Ezekwesili, Adichie among ’100 visionaries of our time’"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/11376/einstein-foundation-names-ezekwesili-adichie-100-visionaries-time" rel="bookmark" title="Einstein Foundation names Ezekwesili, Adichie among ’100 visionaries of our time’">Einstein Foundation names Ezekwesili, Adichie among ’100 visionaries of our time’</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/11371/olojo-festival-change-negative-perception-african-deities-ooni" rel="bookmark" title="Olojo festival will change negative perception of African deities – Ooni"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Oba-Enitan-Adeyeye-Ooni-of-Ife-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Oba-Enitan-Adeyeye-Ooni-of-Ife-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Oba-Enitan-Adeyeye-Ooni-of-Ife-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Olojo festival will change negative perception of African deities – Ooni"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/11371/olojo-festival-change-negative-perception-african-deities-ooni" rel="bookmark" title="Olojo festival will change negative perception of African deities – Ooni">Olojo festival will change negative perception of African deities – Ooni</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/11226/prince-harry-love-meghan-markle" rel="bookmark" title="Prince Harry and I are in love – Meghan Markle"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/meghan-markle-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/meghan-markle-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/meghan-markle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Prince Harry and I are in love – Meghan Markle"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/11226/prince-harry-love-meghan-markle" rel="bookmark" title="Prince Harry and I are in love – Meghan Markle">Prince Harry and I are in love – Meghan Markle</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_59affecdbe254" data-td_block_id="td_uid_15_59affecdbe254"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_59affecdbe254" data-td_block_id="td_uid_15_59affecdbe254"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_59affecdc3384_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_59affecdc3384"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_59affecdc3384" id="td_uid_23_59affecdc7367" data-td_block_id="td_uid_22_59affecdc3384" data-td_filter_value href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_59affecdc3384" id="td_uid_24_59affecdc7439" data-td_block_id="td_uid_22_59affecdc3384" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_59affecdc3384" id="td_uid_25_59affecdc7551" data-td_block_id="td_uid_22_59affecdc3384" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_59affecdc3384" id="td_uid_26_59affecdc7646" data-td_block_id="td_uid_22_59affecdc3384" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_59affecdc3384" id="td_uid_27_59affecdc7738" data-td_block_id="td_uid_22_59affecdc3384" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_59affecdc3384" id="td_uid_28_59affecdc782a" data-td_block_id="td_uid_22_59affecdc3384" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id="td_uid_22_59affecdc3384" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/11637/liverpool-defender-enrique-retires-injury" rel="bookmark" title="Ex-Liverpool defender Enrique retires with injury"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/José-Enrique--218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/José-Enrique--218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/José-Enrique--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Ex-Liverpool defender Enrique retires with injury"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/11637/liverpool-defender-enrique-retires-injury" rel="bookmark" title="Ex-Liverpool defender Enrique retires with injury">Ex-Liverpool defender Enrique retires with injury</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/11634/psg-mockery-financial-fair-play-system-liga-chief" rel="bookmark" title="PSG make mockery of financial fair play system – La Liga chief"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Javier-Tebas-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Javier-Tebas-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Javier-Tebas-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="PSG make mockery of financial fair play system – La Liga chief"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/11634/psg-mockery-financial-fair-play-system-liga-chief" rel="bookmark" title="PSG make mockery of financial fair play system – La Liga chief">PSG make mockery of financial fair play system – La Liga chief</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/boxing/11633/floyd-mayweather-wins-big-78000-jackpot-las-vegas" rel="bookmark" title="Floyd Mayweather wins big again, with a £78,000 jackpot in Las Vegas"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Floyd-Mayweather-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Floyd-Mayweather-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Floyd-Mayweather-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Floyd Mayweather wins big again, with a £78,000 jackpot in Las Vegas"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/boxing/11633/floyd-mayweather-wins-big-78000-jackpot-las-vegas" rel="bookmark" title="Floyd Mayweather wins big again, with a £78,000 jackpot in Las Vegas">Floyd Mayweather wins big again, with a £78,000 jackpot in Las&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/athletics/11625/20-years-break-record-bolt" rel="bookmark" title="It may take 20 years to break my record – Bolt"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/usain-bolt-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/usain-bolt-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/usain-bolt-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="It may take 20 years to break my record – Bolt"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/athletics/11625/20-years-break-record-bolt" rel="bookmark" title="It may take 20 years to break my record – Bolt">It may take 20 years to break my record – Bolt</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_59affecdc3384" data-td_block_id="td_uid_22_59affecdc3384"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_59affecdc3384" data-td_block_id="td_uid_22_59affecdc3384"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_59affecdca06e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_59affecdca06e"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_59affecdca06e" id="td_uid_30_59affecdcc483" data-td_block_id="td_uid_29_59affecdca06e" data-td_filter_value href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_59affecdca06e" id="td_uid_31_59affecdcc54f" data-td_block_id="td_uid_29_59affecdca06e" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_59affecdca06e" id="td_uid_32_59affecdcc648" data-td_block_id="td_uid_29_59affecdca06e" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_59affecdca06e" id="td_uid_33_59affecdcc73c" data-td_block_id="td_uid_29_59affecdca06e" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_59affecdca06e" id="td_uid_34_59affecdcc82d" data-td_block_id="td_uid_29_59affecdca06e" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id="td_uid_29_59affecdca06e" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/11253/whatsapp-launch-customer-service-app" rel="bookmark" title="WhatsApp to launch customer service app"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Whatsapp-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Whatsapp-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Whatsapp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="WhatsApp to launch customer service app"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/11253/whatsapp-launch-customer-service-app" rel="bookmark" title="WhatsApp to launch customer service app">WhatsApp to launch customer service app</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/11208/egypt-blocks-website-leading-rights-group" rel="bookmark" title="Egypt blocks website of leading rights group"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/egyptian-president-abdel-fattah-el-sisi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/egyptian-president-abdel-fattah-el-sisi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/egyptian-president-abdel-fattah-el-sisi-300x205.jpg 300w, https://www.today.ng/wp-content/uploads/2017/08/egyptian-president-abdel-fattah-el-sisi-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/egyptian-president-abdel-fattah-el-sisi-696x475.jpg 696w, https://www.today.ng/wp-content/uploads/2017/08/egyptian-president-abdel-fattah-el-sisi-616x420.jpg 616w, https://www.today.ng/wp-content/uploads/2017/08/egyptian-president-abdel-fattah-el-sisi.jpg 733w" sizes="(max-width: 218px) 100vw, 218px" alt title="Egypt blocks website of leading rights group"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/11208/egypt-blocks-website-leading-rights-group" rel="bookmark" title="Egypt blocks website of leading rights group">Egypt blocks website of leading rights group</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/11170/european-court-rules-companies-employees-email-checks" rel="bookmark" title="European court rules that companies must tell employees of email checks"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/EMAIL-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/EMAIL-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/EMAIL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="European court rules that companies must tell employees of email checks"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/11170/european-court-rules-companies-employees-email-checks" rel="bookmark" title="European court rules that companies must tell employees of email checks">European court rules that companies must tell employees of email checks</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/mobile/11128/chinas-tighter-drone-rules-send-enthusiasts-flocking-school" rel="bookmark" title="China’s tighter drone rules send enthusiasts flocking to school"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/DJI-4_Drone-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/DJI-4_Drone-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/DJI-4_Drone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="China’s tighter drone rules send enthusiasts flocking to school"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/mobile/11128/chinas-tighter-drone-rules-send-enthusiasts-flocking-school" rel="bookmark" title="China’s tighter drone rules send enthusiasts flocking to school">China’s tighter drone rules send enthusiasts flocking to school</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_59affecdca06e" data-td_block_id="td_uid_29_59affecdca06e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_59affecdca06e" data-td_block_id="td_uid_29_59affecdca06e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="#">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_59affecdcee22_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_35_59affecdcee22"><div id="td_uid_35_59affecdcee22" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/11109/hate-speech-law-resurrection-decree-4" rel="bookmark" title="Hate speech law is a resurrection of Decree 4"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Muhammadu-Buhari-8-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Muhammadu-Buhari-8-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Muhammadu-Buhari-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Hate speech law is a resurrection of Decree 4"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/11109/hate-speech-law-resurrection-decree-4" rel="bookmark" title="Hate speech law is a resurrection of Decree 4">Hate speech law is a resurrection of Decree 4</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/11092/akwa-ibom-churches-parastatals" rel="bookmark" title="Akwa Ibom churches as parastatals"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Reuben-Abati-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Akwa Ibom churches as parastatals"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/11092/akwa-ibom-churches-parastatals" rel="bookmark" title="Akwa Ibom churches as parastatals">Akwa Ibom churches as parastatals</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/11091/buhari-listen-people-abubakar-umar" rel="bookmark" title="Why Buhari should listen to people like Abubakar Umar"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/muhammadu-buhari-4-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/muhammadu-buhari-4-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/muhammadu-buhari-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Why Buhari should listen to people like Abubakar Umar"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/11091/buhari-listen-people-abubakar-umar" rel="bookmark" title="Why Buhari should listen to people like Abubakar Umar">Why Buhari should listen to people like Abubakar Umar</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/11081/kenya-allowed-fall" rel="bookmark" title="Kenya must not be allowed to fall"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/36122269064_475591d204_o-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/36122269064_475591d204_o-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/36122269064_475591d204_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kenya must not be allowed to fall"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/11081/kenya-allowed-fall" rel="bookmark" title="Kenya must not be allowed to fall">Kenya must not be allowed to fall</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/10602/apc-failure-governance" rel="bookmark" title="APC and the failure of governance"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/APC-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/APC-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/APC-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="APC and the failure of governance"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/10602/apc-failure-governance" rel="bookmark" title="APC and the failure of governance">APC and the failure of governance</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_59affecdcee22" data-td_block_id="td_uid_35_59affecdcee22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_35_59affecdcee22" data-td_block_id="td_uid_35_59affecdcee22"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_59affecdd65a4_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_59affecdd65a4"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_36_59affecdd65a4" id="td_uid_37_59affecdd7baa" data-td_block_id="td_uid_36_59affecdd65a4" data-td_filter_value href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_36_59affecdd65a4" id="td_uid_38_59affecdd7c77" data-td_block_id="td_uid_36_59affecdd65a4" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a></div></div><div id="td_uid_36_59affecdd65a4" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/11610/pictures-oba-aromolaran-visits-ooni" rel="bookmark" title="In Pictures: Oba Aromolaran visits Ooni"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Oba-Aromolaran-visits-Ooni3-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Oba-Aromolaran-visits-Ooni3-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Oba-Aromolaran-visits-Ooni3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="In Pictures: Oba Aromolaran visits Ooni"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/11610/pictures-oba-aromolaran-visits-ooni" rel="bookmark" title="In Pictures: Oba Aromolaran visits Ooni">In Pictures: Oba Aromolaran visits Ooni</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/11369/mbgn-2017-meet-beautiful-nigerian-contestants" rel="bookmark" title="MBGN 2017: Meet all the beautiful Nigerian contestants"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/IMG-20170905-WA0034-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/IMG-20170905-WA0034-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/IMG-20170905-WA0034-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="MBGN 2017: Meet all the beautiful Nigerian contestants"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/11369/mbgn-2017-meet-beautiful-nigerian-contestants" rel="bookmark" title="MBGN 2017: Meet all the beautiful Nigerian contestants">MBGN 2017: Meet all the beautiful Nigerian contestants</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/11350/nissan-unveils-electric-car-bid-drive-competition" rel="bookmark" title="Nissan unveils new electric car in bid to drive off competition"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Nissan-Leaf-1-3-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Nissan-Leaf-1-3-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Nissan-Leaf-1-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Nissan unveils new electric car in bid to drive off competition"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/11350/nissan-unveils-electric-car-bid-drive-competition" rel="bookmark" title="Nissan unveils new electric car in bid to drive off competition">Nissan unveils new electric car in bid to drive off competition</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/10590/pictures-president-buhari-receives-classmates-daura" rel="bookmark" title="In Pictures: President Buhari receives classmates in Daura"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Muhammadu-Buhari--218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Muhammadu-Buhari--218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Muhammadu-Buhari--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="In Pictures: President Buhari receives classmates in Daura"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/10590/pictures-president-buhari-receives-classmates-daura" rel="bookmark" title="In Pictures: President Buhari receives classmates in Daura">In Pictures: President Buhari receives classmates in Daura</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_59affecdd65a4" data-td_block_id="td_uid_36_59affecdd65a4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_59affecdd65a4" data-td_block_id="td_uid_36_59affecdd65a4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="td-search-wrapper"> <div id="td-top-search"> <div class="header-search-wrap"> <div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"> <div class="dropdown header-search"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-11637" class="post-11637 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-england tag-jose-enrique tag-liverpool tag-newcastle tag-real-zaragoza tag-sky-sports" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://www.today.ng/./sport">Sport</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Football" class="entry-crumb" href="https://www.today.ng/./sport/football">Football</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ex-Liverpool defender Enrique retires with injury</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./sport">Sport</a></li><li class="entry-category"><a href="https://www.today.ng/./sport/football">Football</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Ex-Liverpool defender Enrique retires with injury</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Agencies</a><div class="td-author-line"> -</div></div><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T14:56:51+00:00">September 6, 2017</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><figure><img width="696" height="365" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/José-Enrique--696x365.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/José-Enrique--696x365.jpg 696w, https://www.today.ng/wp-content/uploads/2017/09/José-Enrique--300x157.jpg 300w, https://www.today.ng/wp-content/uploads/2017/09/José-Enrique--768x403.jpg 768w, https://www.today.ng/wp-content/uploads/2017/09/José-Enrique--800x420.jpg 800w, https://www.today.ng/wp-content/uploads/2017/09/José-Enrique-.jpg 890w" sizes="(max-width: 696px) 100vw, 696px" alt title="José Enrique"/><figcaption class="wp-caption-text">Getty Images</figcaption></figure></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><p>Former Liverpool and Newcastle left-back Jose Enrique has retired from football aged 31 having suffered with a persistent knee injury.</p>
<p>The Spaniard made 127 appearances for Newcastle before a £6.5m move to Liverpool in August 2011.</p>
<p>In an Instagram post, Enrique said he &#8220;would have loved to have played more years if my body had let me&#8221;.`</p>
<p>He added on Sky Sports: &#8220;Sometimes I got dizzy in training, I was on so much medication.&#8221;</p>
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<div><span class="td-adspot-title">- Advertisement -</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>Enrique continued: &#8220;After every game my knee swelled like a ball and I was barely able to walk for three days. Something that was supposed to be for three months ended up turning into two years.</p>
<p>&#8220;I saw five doctors in England but they did not get the problem. It hurts me, but so many times they told me it was a psychological problem I came to believe it.&#8221;</p>
<p>Enrique made 99 appearances for Liverpool before being released in May 2016.</p>
<p>He signed for Spanish second tier side Real Zaragoza and made 27 appearances, scoring one goal.</p>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom"><span class="td-post-share-title">SHARE</span> <div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F11637%2Fliverpool-defender-enrique-retires-injury" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ex-Liverpool+defender+Enrique+retires+with+injury&url=https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F11637%2Fliverpool-defender-enrique-retires-injury&via=todayng"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.today.ng/sport/football/11637/liverpool-defender-enrique-retires-injury" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/sport/football/11637/liverpool-defender-enrique-retires-injury&amp;media=https://www.today.ng/wp-content/uploads/2017/09/José-Enrique-.jpg&description=Ex-Liverpool+defender+Enrique+retires+with+injury" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ex-Liverpool+defender+Enrique+retires+with+injury%20-%20https%3A%2F%2Fwww.today.ng%2Fsport%2Ffootball%2F11637%2Fliverpool-defender-enrique-retires-injury"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/africa/11632/togo-shuts-internet-amid-protests">Togo shuts down internet amid protests</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Agencies</a></span></div><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Agencies"></span><meta itemprop="datePublished" content="2017-09-06T14:56:51+00:00"><meta itemprop="dateModified" content="2017-09-06T14:56:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/sport/football/11637/liverpool-defender-enrique-retires-injury"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Ex-Liverpool defender Enrique retires with injury"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/09/José-Enrique-.jpg"><meta itemprop="width" content="890"><meta itemprop="height" content="467"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_43_59affecddecf9_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_43_59affecddecf9"><h4 class="td-related-title td-block-title"><a id="td_uid_44_59affecde4db4" class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id="td_uid_43_59affecddecf9" href="#">RELATED ARTICLES</a><a id="td_uid_45_59affecde4df2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_43_59affecddecf9" href="#">MORE FROM AUTHOR</a></h4><div id="td_uid_43_59affecddecf9" class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/11634/psg-mockery-financial-fair-play-system-liga-chief" rel="bookmark" title="PSG make mockery of financial fair play system – La Liga chief"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Javier-Tebas-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Javier-Tebas-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Javier-Tebas-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="PSG make mockery of financial fair play system – La Liga chief"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/11634/psg-mockery-financial-fair-play-system-liga-chief" rel="bookmark" title="PSG make mockery of financial fair play system – La Liga chief">PSG make mockery of financial fair play system – La Liga chief</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/11621/maria-thigh-injury-raises-psg-fears" rel="bookmark" title="Di Maria thigh injury raises PSG fears"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Angel-Di-Maria-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Angel-Di-Maria-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Angel-Di-Maria-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Di Maria thigh injury raises PSG fears"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/11621/maria-thigh-injury-raises-psg-fears" rel="bookmark" title="Di Maria thigh injury raises PSG fears">Di Maria thigh injury raises PSG fears</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/11620/agreement-place-barca-contract-iniesta" rel="bookmark" title="No agreement in place over new Barca contract – Iniesta"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Andres-Iniesta-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Andres-Iniesta-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Andres-Iniesta-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="No agreement in place over new Barca contract – Iniesta"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/11620/agreement-place-barca-contract-iniesta" rel="bookmark" title="No agreement in place over new Barca contract – Iniesta">No agreement in place over new Barca contract – Iniesta</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/11622/onyekuru-league-goal-anderlecht-friday" rel="bookmark" title="Onyekuru wants first league goal for Anderlecht Friday"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Henry-Onyekuru-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Henry-Onyekuru-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Henry-Onyekuru-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Onyekuru wants first league goal for Anderlecht Friday"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/11622/onyekuru-league-goal-anderlecht-friday" rel="bookmark" title="Onyekuru wants first league goal for Anderlecht Friday">Onyekuru wants first league goal for Anderlecht Friday</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/11619/mourinho-lauds-uniteds-transfer-savings" rel="bookmark" title="Mourinho lauds United&#8217;s transfer savings"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Mourinho-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Mourinho-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Mourinho-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Mourinho lauds United&#8217;s transfer savings"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/11619/mourinho-lauds-uniteds-transfer-savings" rel="bookmark" title="Mourinho lauds United&#8217;s transfer savings">Mourinho lauds United&#8217;s transfer savings</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/11618/uefa-chief-backs-premier-league-transfer-window-plans" rel="bookmark" title="UEFA chief backs Premier League transfer window plans"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Aleksander-Ceferin-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Aleksander-Ceferin-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Aleksander-Ceferin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="UEFA chief backs Premier League transfer window plans"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/11618/uefa-chief-backs-premier-league-transfer-window-plans" rel="bookmark" title="UEFA chief backs Premier League transfer window plans">UEFA chief backs Premier League transfer window plans</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/11609/rohr-confident-nigeria-reach-russia-2018" rel="bookmark" title="Rohr confident Nigeria will reach Russia in 2018"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/gernot-rohr-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/gernot-rohr-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/gernot-rohr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rohr confident Nigeria will reach Russia in 2018"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/11609/rohr-confident-nigeria-reach-russia-2018" rel="bookmark" title="Rohr confident Nigeria will reach Russia in 2018">Rohr confident Nigeria will reach Russia in 2018</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/11396/wcq-cameroon-penalty-bad-call-ezenwa" rel="bookmark" title="WCQ: Cameroon penalty was bad call – Ezenwa"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Ikechukwu-Ezenwa-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Ikechukwu-Ezenwa-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Ikechukwu-Ezenwa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="WCQ: Cameroon penalty was bad call – Ezenwa"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/11396/wcq-cameroon-penalty-bad-call-ezenwa" rel="bookmark" title="WCQ: Cameroon penalty was bad call – Ezenwa">WCQ: Cameroon penalty was bad call – Ezenwa</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/11387/neymars-psg-transfer-altered-market-forever-mourinho" rel="bookmark" title="Neymar&#8217;s PSG transfer has altered the market forever – Mourinho"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Neymar-2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Neymar-2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Neymar-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Neymar&#8217;s PSG transfer has altered the market forever – Mourinho"/></a></div><a href="https://www.today.ng/./sport/football" class="td-post-category">Football</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/11387/neymars-psg-transfer-altered-market-forever-mourinho" rel="bookmark" title="Neymar&#8217;s PSG transfer has altered the market forever – Mourinho">Neymar&#8217;s PSG transfer has altered the market forever – Mourinho</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_43_59affecddecf9" data-td_block_id="td_uid_43_59affecddecf9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_43_59affecddecf9" data-td_block_id="td_uid_43_59affecddecf9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="fb-comments" data-href="https://www.today.ng/sport/football/11637/liverpool-defender-enrique-retires-injury" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_47_59affeae37cfd_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_47_59affeae37cfd"><h4 class="td-block-title"><span class="td-pulldown-size">facebook</span></h4><div class="td_mod_wrap"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_49_59affeae37ffb_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_49_59affeae37ffb"><h4 class="td-block-title"><span class="td-pulldown-size">twitter</span></h4><div class="td_mod_wrap"><a class="twitter-timeline" href="https://twitter.com/todayng" data-widget-id="606359763354591232">Tweets by @todayng</a></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_51_59affeae38378_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_51_59affeae38378"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id="td_uid_51_59affeae38378" class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/11637/liverpool-defender-enrique-retires-injury" rel="bookmark" title="Ex-Liverpool defender Enrique retires with injury"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/José-Enrique--150x150.jpg" alt title="Ex-Liverpool defender Enrique retires with injury"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/11637/liverpool-defender-enrique-retires-injury" rel="bookmark" title="Ex-Liverpool defender Enrique retires with injury">Ex-Liverpool defender Enrique retires with injury</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Former Liverpool and Newcastle left-back Jose Enrique has retired from football aged 31 having suffered with a persistent knee injury.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/11632/togo-shuts-internet-amid-protests" rel="bookmark" title="Togo shuts down internet amid protests"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Faure-Gnassingbé-150x150.jpg" alt title="Togo shuts down internet amid protests"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/11632/togo-shuts-internet-amid-protests" rel="bookmark" title="Togo shuts down internet amid protests">Togo shuts down internet amid protests</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Internet access in Togo has been severely restricted as opposition supporters gather to protest against the rule of President Faure Gnassingbé.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/11634/psg-mockery-financial-fair-play-system-liga-chief" rel="bookmark" title="PSG make mockery of financial fair play system – La Liga chief"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Javier-Tebas-150x150.jpg" alt title="PSG make mockery of financial fair play system – La Liga chief"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/11634/psg-mockery-financial-fair-play-system-liga-chief" rel="bookmark" title="PSG make mockery of financial fair play system – La Liga chief">PSG make mockery of financial fair play system – La Liga chief</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Qatari-owned French side Paris Saint-Germain are "laughing" at the financial fair play (FPP) system, a combative Javier Tebas, president of Spain's La Liga, said on Wednesday.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/boxing/11633/floyd-mayweather-wins-big-78000-jackpot-las-vegas" rel="bookmark" title="Floyd Mayweather wins big again, with a £78,000 jackpot in Las Vegas"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Floyd-Mayweather-150x150.jpg" alt title="Floyd Mayweather wins big again, with a £78,000 jackpot in Las Vegas"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/boxing/11633/floyd-mayweather-wins-big-78000-jackpot-las-vegas" rel="bookmark" title="Floyd Mayweather wins big again, with a £78,000 jackpot in Las Vegas">Floyd Mayweather wins big again, with a £78,000 jackpot in Las Vegas</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> A week on from his victory over Conor McGregor, Floyd Mayweather has enjoyed another big win.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/11631/hurricane-irma-hits-caribbean-islands" rel="bookmark" title="Hurricane Irma hits Caribbean islands"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Miami-150x150.jpg" alt title="Hurricane Irma hits Caribbean islands"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/11631/hurricane-irma-hits-caribbean-islands" rel="bookmark" title="Hurricane Irma hits Caribbean islands">Hurricane Irma hits Caribbean islands</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Hurricane Irma slammed into the Caribbean islands of Saint Barthelemy and Saint Martin on Wednesday, the French weather office said, adding that it had caused major flooding in low-lying areas.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_53_59affeae3f75d_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_53_59affeae3f75d"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id="td_uid_53_59affeae3f75d" class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/10368/delsu-sacks-18-lecturers-plagiarism-extortion-sexual-harassment" rel="bookmark" title="DELSU sacks 18 lecturers, others for plagiarism, extortion, sexual harassment"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/DELSU-150x150.jpg" alt title="DELSU sacks 18 lecturers, others for plagiarism, extortion, sexual harassment"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/10368/delsu-sacks-18-lecturers-plagiarism-extortion-sexual-harassment" rel="bookmark" title="DELSU sacks 18 lecturers, others for plagiarism, extortion, sexual harassment">DELSU sacks 18 lecturers, others for plagiarism, extortion, sexual harassment</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Governing Council of the Delta State University, Abraka, has sacked 10 lecturers, eight non-teaching junior staff and warned 17 dons for extortion, sexual harassment and gross misconduct, among others.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/10717/brics-countries-express-concern-terror-groups" rel="bookmark" title="BRICS countries express concern over several terror groups"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/brics-150x150.jpg" alt title="BRICS countries express concern over several terror groups"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/10717/brics-countries-express-concern-terror-groups" rel="bookmark" title="BRICS countries express concern over several terror groups">BRICS countries express concern over several terror groups</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> An Indian spokeswoman says five major emerging economies meeting in China have agreed to strengthen cooperation against a range of terrorist groups.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/9697/heavy-bombers-jets-force-north-korea" rel="bookmark" title="US heavy bombers, jets in show of force against North Korea"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/South-Korea-3-150x150.jpg" alt title="US heavy bombers, jets in show of force against North Korea"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/9697/heavy-bombers-jets-force-north-korea" rel="bookmark" title="US heavy bombers, jets in show of force against North Korea">US heavy bombers, jets in show of force against North Korea</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> US heavy bombers and stealth jet fighters took part in a joint live fire drill in South Korea on Thursday, intended as a show of force against the North after its latest missile launch, Seoul said.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/9913/muslim-pilgrims-mark-final-hajj-rite-stoning-devil" rel="bookmark" title="Muslim pilgrims mark final hajj rite with ‘Stoning of Devil’"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Stoning-of-Satan-150x150.jpg" alt title="Muslim pilgrims mark final hajj rite with ‘Stoning of Devil’"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/9913/muslim-pilgrims-mark-final-hajj-rite-stoning-devil" rel="bookmark" title="Muslim pilgrims mark final hajj rite with ‘Stoning of Devil’">Muslim pilgrims mark final hajj rite with ‘Stoning of Devil’</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> In stifling heat, a Saudi security guard sprayed Muslim pilgrims with water as they advanced through Mina for the final rite of the hajj, the “Stoning of the Devil” that has proved lethal in past years.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/10345/attacks-oil-facilities-resume-sept-10-militants" rel="bookmark" title="Attacks on oil facilities to resume Sept 10 – militants"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/niger-delta-militants-1-150x150.jpg" alt title="Attacks on oil facilities to resume Sept 10 – militants"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/10345/attacks-oil-facilities-resume-sept-10-militants" rel="bookmark" title="Attacks on oil facilities to resume Sept 10 – militants">Attacks on oil facilities to resume Sept 10 – militants</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Coalition of Niger Delta Agitators has said it will renew its attacks on oil installations in the Niger Delta on September 10.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-3"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"></div></div><div class="td-pb-row"> <div class="td-pb-span4"> <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.today.ng/"><img class="td-retina-data" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" alt="TODAY.NG" title="TODAY.NG"/></a></div><div class="footer-text-wrap">We are a leading native digital news website with a primary focus on Nigeria and world news coverage. We also report stories as we find it without any political or ideological leaning.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#20434f4e54414354605245434f44450e4e47"><span class="__cf_email__" data-cfemail="4e2d21203a2f2d3a0e3c2b2d212a2b602029">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#1d7e7273697c7e695d6972797c6433737a" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_7 td_block_widget td_uid_41_59affea3e2147_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="td_uid_41_59affea3e2147"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Viewed</span></h4></div><div id="td_uid_41_59affea3e2147" class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/7376/buhari-kind-man-play-second-fiddle-expert" rel="bookmark" title="Buhari is not the kind of man that would play second fiddle – expert"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Muhammadu-Buhari-8-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Muhammadu-Buhari-8-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/Muhammadu-Buhari-8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Buhari is not the kind of man that would play second fiddle – expert"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/7376/buhari-kind-man-play-second-fiddle-expert" rel="bookmark" title="Buhari is not the kind of man that would play second fiddle – expert">Buhari is not the kind of man that would play second...</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/7108/nnpc-refunds-n450bn-shared-states-local-govts" rel="bookmark" title="NNPC refunds of N450bn shared among states, local govts"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/NNPC-Towers-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/NNPC-Towers-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/NNPC-Towers-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="NNPC refunds of N450bn shared among states, local govts"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/7108/nnpc-refunds-n450bn-shared-states-local-govts" rel="bookmark" title="NNPC refunds of N450bn shared among states, local govts">NNPC refunds of N450bn shared among states, local govts</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/4024/expert-cautions-men-alcohol-obesity" rel="bookmark" title="Expert cautions men against alcohol, obesity"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/beer-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/beer-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/beer-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Expert cautions men against alcohol, obesity"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/4024/expert-cautions-men-alcohol-obesity" rel="bookmark" title="Expert cautions men against alcohol, obesity">Expert cautions men against alcohol, obesity</a></h3> <div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_10 td_block_widget td_uid_42_59affea3e4319_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_42_59affea3e4319"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id="td_uid_42_59affea3e4319" class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/9872/pictures-fayose-marks-eid-kabir-muslims" rel="bookmark" title="In Pictures: Gov. Fayose marks Eid-el-Kabir with Muslims">In Pictures: Gov. Fayose marks Eid-el-Kabir with Muslims</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/10121/nscdc-chief-sells-car-forged-documents" rel="bookmark" title="NSCDC chief sells car with forged documents">NSCDC chief sells car with forged documents</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/10717/brics-countries-express-concern-terror-groups" rel="bookmark" title="BRICS countries express concern over several terror groups">BRICS countries express concern over several terror groups</a></h3> <div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a href="/advertise">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 - Recode Limited</div></div></div></div></div><style media="screen">.td-related-title > .td-related-right{display:none}
.td-post-author-name a{pointer-events:none;}</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_59affecded4cd"></textarea>
<div id="td_live_css_uid_1_59affecded4cd" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script>function recordOutboundLink(link, category, action){
ga('send', 'event', category, action);
if(link.target=='_blank') return true;
setTimeout('document.location="' + link.href + '"', 100);
return false;
}
function getAttr(ele, attr){
var result=(ele.getAttribute&&ele.getAttribute(attr))||null;
if(!result){
var attrs=ele.attributes;
var length=attrs.length;
for (var i=0; i < length; i++)
if(attr[i].nodeName===attr) result=attr[i].nodeValue;
}
return result;
}
function aiosp_addLoadEvent(func){
var oldonload=window.onload;
if(typeof window.onload!='function'){
window.onload=func;
}else{
window.onload=function (){
if(oldonload){
oldonload();
}
func();
}}
}
function aiosp_addEvent(element, evnt, funct){
if(element.attachEvent)
return element.attachEvent('on' + evnt, funct);
else
return element.addEventListener(evnt, funct, false);
}
aiosp_addLoadEvent(function (){
var links=document.getElementsByTagName('a');
for (var x=0; x < links.length; x++){
if(typeof links[x]=='undefined') continue;
aiosp_addEvent(links[x], 'onclick', function (){
var mydomain=new RegExp(document.domain, 'i');
href=getAttr(this, 'href');
if(href&&href.toLowerCase().indexOf('http')===0&&!mydomain.test(href)){
recordOutboundLink(this, 'Outbound Links', href);
}});
}});</script>
<script src="//www.today.ng/wp-content/cache/wpfc-minified/38a19a21d2f92b48e5b73f50eacd3483/1504631606index.js" type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"b55c947d37","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./sport",
"name": "Sport"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./sport/football",
"name": "Football"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/sport/football/11637/liverpool-defender-enrique-retires-injury",
"name": "Ex-Liverpool defender Enrique retires with injury"
}}    ]
}</script>
<script>var block_td_uid_1_59affecda9bf2=new tdBlock();
block_td_uid_1_59affecda9bf2.id="td_uid_1_59affecda9bf2";
block_td_uid_1_59affecda9bf2.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59affecda9bf2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_59affecda9bf2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_59affecda9bf2.td_column_number="3";
block_td_uid_1_59affecda9bf2.block_type="td_block_mega_menu";
block_td_uid_1_59affecda9bf2.post_count="4";
block_td_uid_1_59affecda9bf2.found_posts="4444";
block_td_uid_1_59affecda9bf2.header_color="";
block_td_uid_1_59affecda9bf2.ajax_pagination_infinite_stop="";
block_td_uid_1_59affecda9bf2.max_num_pages="1111";
tdBlocksArray.push(block_td_uid_1_59affecda9bf2);</script>
<script>var block_td_uid_8_59affecdb89f6=new tdBlock();
block_td_uid_8_59affecdb89f6.id="td_uid_8_59affecdb89f6";
block_td_uid_8_59affecdb89f6.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_59affecdb89f6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_59affecdb89f6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_59affecdb89f6.td_column_number="3";
block_td_uid_8_59affecdb89f6.block_type="td_block_mega_menu";
block_td_uid_8_59affecdb89f6.post_count="4";
block_td_uid_8_59affecdb89f6.found_posts="422";
block_td_uid_8_59affecdb89f6.header_color="";
block_td_uid_8_59affecdb89f6.ajax_pagination_infinite_stop="";
block_td_uid_8_59affecdb89f6.max_num_pages="106";
tdBlocksArray.push(block_td_uid_8_59affecdb89f6);</script>
<script>var block_td_uid_15_59affecdbe254=new tdBlock();
block_td_uid_15_59affecdbe254.id="td_uid_15_59affecdbe254";
block_td_uid_15_59affecdbe254.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_59affecdbe254_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_59affecdbe254_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_59affecdbe254.td_column_number="3";
block_td_uid_15_59affecdbe254.block_type="td_block_mega_menu";
block_td_uid_15_59affecdbe254.post_count="4";
block_td_uid_15_59affecdbe254.found_posts="154";
block_td_uid_15_59affecdbe254.header_color="";
block_td_uid_15_59affecdbe254.ajax_pagination_infinite_stop="";
block_td_uid_15_59affecdbe254.max_num_pages="39";
tdBlocksArray.push(block_td_uid_15_59affecdbe254);</script>
<script>var block_td_uid_22_59affecdc3384=new tdBlock();
block_td_uid_22_59affecdc3384.id="td_uid_22_59affecdc3384";
block_td_uid_22_59affecdc3384.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_59affecdc3384_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_59affecdc3384_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_59affecdc3384.td_column_number="3";
block_td_uid_22_59affecdc3384.block_type="td_block_mega_menu";
block_td_uid_22_59affecdc3384.post_count="4";
block_td_uid_22_59affecdc3384.found_posts="1093";
block_td_uid_22_59affecdc3384.header_color="";
block_td_uid_22_59affecdc3384.ajax_pagination_infinite_stop="";
block_td_uid_22_59affecdc3384.max_num_pages="274";
tdBlocksArray.push(block_td_uid_22_59affecdc3384);</script>
<script>var block_td_uid_29_59affecdca06e=new tdBlock();
block_td_uid_29_59affecdca06e.id="td_uid_29_59affecdca06e";
block_td_uid_29_59affecdca06e.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_59affecdca06e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_59affecdca06e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_59affecdca06e.td_column_number="3";
block_td_uid_29_59affecdca06e.block_type="td_block_mega_menu";
block_td_uid_29_59affecdca06e.post_count="4";
block_td_uid_29_59affecdca06e.found_posts="95";
block_td_uid_29_59affecdca06e.header_color="";
block_td_uid_29_59affecdca06e.ajax_pagination_infinite_stop="";
block_td_uid_29_59affecdca06e.max_num_pages="24";
tdBlocksArray.push(block_td_uid_29_59affecdca06e);</script>
<script>var block_td_uid_35_59affecdcee22=new tdBlock();
block_td_uid_35_59affecdcee22.id="td_uid_35_59affecdcee22";
block_td_uid_35_59affecdcee22.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_59affecdcee22_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_59affecdcee22_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_59affecdcee22.td_column_number="3";
block_td_uid_35_59affecdcee22.block_type="td_block_mega_menu";
block_td_uid_35_59affecdcee22.post_count="5";
block_td_uid_35_59affecdcee22.found_posts="97";
block_td_uid_35_59affecdcee22.header_color="";
block_td_uid_35_59affecdcee22.ajax_pagination_infinite_stop="";
block_td_uid_35_59affecdcee22.max_num_pages="20";
tdBlocksArray.push(block_td_uid_35_59affecdcee22);</script>
<script>var block_td_uid_36_59affecdd65a4=new tdBlock();
block_td_uid_36_59affecdd65a4.id="td_uid_36_59affecdd65a4";
block_td_uid_36_59affecdd65a4.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_59affecdd65a4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_59affecdd65a4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_59affecdd65a4.td_column_number="3";
block_td_uid_36_59affecdd65a4.block_type="td_block_mega_menu";
block_td_uid_36_59affecdd65a4.post_count="4";
block_td_uid_36_59affecdd65a4.found_posts="34";
block_td_uid_36_59affecdd65a4.header_color="";
block_td_uid_36_59affecdd65a4.ajax_pagination_infinite_stop="";
block_td_uid_36_59affecdd65a4.max_num_pages="9";
tdBlocksArray.push(block_td_uid_36_59affecdd65a4);</script>
<script>var block_td_uid_43_59affecddecf9=new tdBlock();
block_td_uid_43_59affecddecf9.id="td_uid_43_59affecddecf9";
block_td_uid_43_59affecddecf9.atts='{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_59affecddecf9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_43_59affecddecf9_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":11637,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_43_59affecddecf9.td_column_number="3";
block_td_uid_43_59affecddecf9.block_type="td_block_related_posts";
block_td_uid_43_59affecddecf9.post_count="9";
block_td_uid_43_59affecddecf9.found_posts="938";
block_td_uid_43_59affecddecf9.header_color="";
block_td_uid_43_59affecddecf9.ajax_pagination_infinite_stop="";
block_td_uid_43_59affecddecf9.max_num_pages="105";
tdBlocksArray.push(block_td_uid_43_59affecddecf9);</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script>var block_td_uid_51_59affeae38378=new tdBlock();
block_td_uid_51_59affeae38378.id="td_uid_51_59affeae38378";
block_td_uid_51_59affeae38378.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_51_59affeae38378_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_51_59affeae38378_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_51_59affeae38378.td_column_number="1";
block_td_uid_51_59affeae38378.block_type="td_block_21";
block_td_uid_51_59affeae38378.post_count="5";
block_td_uid_51_59affeae38378.found_posts="6328";
block_td_uid_51_59affeae38378.header_color="";
block_td_uid_51_59affeae38378.ajax_pagination_infinite_stop="";
block_td_uid_51_59affeae38378.max_num_pages="1266";
tdBlocksArray.push(block_td_uid_51_59affeae38378);</script>
<script>var block_td_uid_53_59affeae3f75d=new tdBlock();
block_td_uid_53_59affeae3f75d.id="td_uid_53_59affeae3f75d";
block_td_uid_53_59affeae3f75d.atts='{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_53_59affeae3f75d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_53_59affeae3f75d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_53_59affeae3f75d.td_column_number="1";
block_td_uid_53_59affeae3f75d.block_type="td_block_21";
block_td_uid_53_59affeae3f75d.post_count="5";
block_td_uid_53_59affeae3f75d.found_posts="1186";
block_td_uid_53_59affeae3f75d.header_color="";
block_td_uid_53_59affeae3f75d.ajax_pagination_infinite_stop="";
block_td_uid_53_59affeae3f75d.max_num_pages="238";
tdBlocksArray.push(block_td_uid_53_59affeae3f75d);</script>
<script>var block_td_uid_41_59affea3e2147=new tdBlock();
block_td_uid_41_59affea3e2147.id="td_uid_41_59affea3e2147";
block_td_uid_41_59affea3e2147.atts='{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Viewed","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_41_59affea3e2147_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_59affea3e2147_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_41_59affea3e2147.td_column_number="1";
block_td_uid_41_59affea3e2147.block_type="td_block_7";
block_td_uid_41_59affea3e2147.post_count="3";
block_td_uid_41_59affea3e2147.found_posts="6328";
block_td_uid_41_59affea3e2147.header_color="";
block_td_uid_41_59affea3e2147.ajax_pagination_infinite_stop="";
block_td_uid_41_59affea3e2147.max_num_pages="2110";
tdBlocksArray.push(block_td_uid_41_59affea3e2147);</script>
<script>var block_td_uid_42_59affea3e4319=new tdBlock();
block_td_uid_42_59affea3e4319.id="td_uid_42_59affea3e4319";
block_td_uid_42_59affea3e4319.atts='{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Now","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_42_59affea3e4319_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_42_59affea3e4319_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_42_59affea3e4319.td_column_number="1";
block_td_uid_42_59affea3e4319.block_type="td_block_10";
block_td_uid_42_59affea3e4319.post_count="3";
block_td_uid_42_59affea3e4319.found_posts="1186";
block_td_uid_42_59affea3e4319.header_color="";
block_td_uid_42_59affea3e4319.ajax_pagination_infinite_stop="";
block_td_uid_42_59affea3e4319.max_num_pages="396";
tdBlocksArray.push(block_td_uid_42_59affea3e4319);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src="//www.today.ng/wp-content/cache/wpfc-minified/9fa847c31a3e76c13f9979652efafae7/1504631607index.js" type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_59affecded4cd');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_59affecded4cd");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
</body>
</html>