<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><style id="ao_optimized_gfonts" media="print" onload="this.onload=null;this.media='all';">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
</style><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_fb3a6a1823154b1965cece13a7002e82.css" rel="stylesheet" /><link media="screen" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_851251247bd217f5337418cde9202b75.css" rel="stylesheet" /><title>President Buhari and the electoral law - TODAY</title><meta name="description" content="It is now confirmed: President Muhammadu Buhari has withheld assent to the Electoral Act Amendment Bill, 2021 as forwarded to him by the National Assembly on November 19." /><link rel="canonical" href="https://www.today.ng/?p=403623" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="President Buhari and the electoral law" /><meta property="og:description" content="It is now confirmed: President Muhammadu Buhari has withheld assent to the Electoral Act Amendment Bill, 2021 as forwarded to him by the National Assembly on November 19." /><meta property="og:url" content="https://www.today.ng/?p=403623" /><meta property="og:site_name" content="TODAY" /><meta property="article:published_time" content="2021-12-21T20:56:09+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2021/07/01052853.png" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="466" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@todayng" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Reuben Abati" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="12 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="https://www.today.ng/opinion/president-buhari-electoral-law-403623/amp" /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://static.cloudflareinsights.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Feed" href="https://www.today.ng/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Comments Feed" href="https://www.today.ng/comments/feed" /> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.today.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.today.ng/wp-json/wp/v2/posts/403623" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.today.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.today.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://www.today.ng/?p=403623' /><link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fopinion%2Fpresident-buhari-electoral-law-403623" /><link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fopinion%2Fpresident-buhari-electoral-law-403623&#038;format=xml" /><meta name="framework" content="Redux 4.3.5" /><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-403623 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_9 voice-child"><div id="vce-main"><header id="header" class="main-header"><div class="container header-main-area header-3-wrapper"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"><a href="https://www.today.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg"><source srcset="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg"><img src="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg" alt="TODAY"></picture></a></span></div><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-374612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374612"><a href="https://www.today.ng/">Home</a><li id="menu-item-374662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374662 vce-cat-18"><a href="https://www.today.ng/news">News</a><ul class="sub-menu"><li id="menu-item-374663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374663 vce-cat-19"><a href="https://www.today.ng/news/africa">Africa</a><li id="menu-item-374664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374664 vce-cat-20"><a href="https://www.today.ng/news/metro">Metro</a><li id="menu-item-374665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374665 vce-cat-21"><a href="https://www.today.ng/news/nigeria">Nigeria</a><li id="menu-item-374666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374666 vce-cat-22"><a href="https://www.today.ng/news/politics">Politics</a><li id="menu-item-374667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374667 vce-cat-23"><a href="https://www.today.ng/news/world">World</a></ul><li id="menu-item-374668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374668 vce-cat-3"><a href="https://www.today.ng/business">Business</a><ul class="sub-menu"><li id="menu-item-374669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374669 vce-cat-4"><a href="https://www.today.ng/business/economy">Economy</a><li id="menu-item-374670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374670 vce-cat-6"><a href="https://www.today.ng/business/energy">Energy</a><li id="menu-item-374671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374671 vce-cat-5"><a href="https://www.today.ng/business/finance">Finance</a><li id="menu-item-374672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374672 vce-cat-7"><a href="https://www.today.ng/business/markets">Markets</a><li id="menu-item-374673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374673 vce-cat-8"><a href="https://www.today.ng/business/transport">Transport</a></ul><li id="menu-item-374674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374674 vce-cat-9"><a href="https://www.today.ng/culture">Culture</a><ul class="sub-menu"><li id="menu-item-374675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374675 vce-cat-10"><a href="https://www.today.ng/culture/art">Art</a><li id="menu-item-374676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374676 vce-cat-11"><a href="https://www.today.ng/culture/film">Film</a><li id="menu-item-374677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374677 vce-cat-12"><a href="https://www.today.ng/culture/music">Music</a><li id="menu-item-374678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374678 vce-cat-14"><a href="https://www.today.ng/culture/people">People</a><li id="menu-item-374679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374679 vce-cat-13"><a href="https://www.today.ng/culture/tv">TV</a></ul><li id="menu-item-374680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374680 vce-cat-25"><a href="https://www.today.ng/sport">Sport</a><ul class="sub-menu"><li id="menu-item-374681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374681 vce-cat-26"><a href="https://www.today.ng/sport/athletics">Athletics</a><li id="menu-item-374682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374682 vce-cat-27"><a href="https://www.today.ng/sport/basketball">Basketball</a><li id="menu-item-374683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374683 vce-cat-28"><a href="https://www.today.ng/sport/boxing">Boxing</a><li id="menu-item-374684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374684 vce-cat-29"><a href="https://www.today.ng/sport/football">Football</a><li id="menu-item-374685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374685 vce-cat-30"><a href="https://www.today.ng/sport/tennis">Tennis</a></ul><li id="menu-item-374686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374686 vce-cat-31"><a href="https://www.today.ng/technology">Technology</a><ul class="sub-menu"><li id="menu-item-374687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374687 vce-cat-32"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><li id="menu-item-374688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374688 vce-cat-33"><a href="https://www.today.ng/technology/internet">Internet</a><li id="menu-item-374689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374689 vce-cat-34"><a href="https://www.today.ng/technology/mobile">Mobile</a><li id="menu-item-374690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374690 vce-cat-35"><a href="https://www.today.ng/technology/science">Science</a><li id="menu-item-374691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374691 vce-cat-36"><a href="https://www.today.ng/technology/social">Social</a></ul><li id="menu-item-374692" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374692 vce-cat-24"><a href="https://www.today.ng/opinion">Opinion</a><li id="menu-item-374693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374693 vce-cat-15"><a href="https://www.today.ng/multimedia">Multimedia</a><ul class="sub-menu"><li id="menu-item-374694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374694 vce-cat-16"><a href="https://www.today.ng/multimedia/photo">Photo</a><li id="menu-item-374695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374695 vce-cat-17"><a href="https://www.today.ng/multimedia/video">Video</a></ul><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://www.today.ng/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></li></ul></li></ul></nav></div></header><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-403623" class="vce-single post-403623 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-abbreviation tag-action tag-address tag-administration tag-advance tag-advice tag-affairs tag-ahmad-lawan tag-allwell-orji tag-ambition tag-ambitions tag-amendment tag-amendment-bill tag-anxiety tag-anyone tag-anything tag-apc tag-arguments tag-arm tag-aso-rock tag-aspects tag-assembly tag-assent tag-asta tag-attention tag-attorney-general tag-awolusi tag-awolusi-olusegun tag-ayinla-rilwan tag-back-track tag-backlash tag-balloting-process tag-baseball tag-beneficiaries tag-bill tag-bit tag-body tag-book tag-bridge tag-buhari-administration tag-buhari-government tag-calabar tag-campaign-finance tag-canada tag-candidacy tag-candidates tag-care tag-career tag-case tag-cases tag-chairmanship tag-chambers tag-chances tag-change tag-chaos tag-chasm tag-chief-legal-officer tag-citizens tag-city tag-clauses tag-cleverer-manner tag-coalition tag-concerns tag-conduct tag-conflicts tag-connection tag-constitution tag-constraints tag-control tag-cost tag-country tag-course tag-crisis tag-critics tag-daughter tag-day tag-day-time-frame tag-days tag-death tag-december tag-decision tag-declaration tag-delay tag-delegates tag-delegates-system tag-demand tag-demonstration tag-departure-lounge tag-diaspora-voting tag-doubt tag-dr tag-dr-lawan tag-duty tag-edward-viaduct tag-effrontery tag-election tag-elections tag-electoral-act tag-electoral-act-amendment-bill tag-electoral-bill-game tag-emotions tag-end tag-euthanasia tag-exception tag-executive-arm tag-expectations tag-expectedly tag-experts tag-facilities tag-fairness tag-family-members tag-father tag-feb tag-february tag-federal-road-corporation tag-federation tag-feeling tag-fellow tag-finality tag-forces tag-forgiveness tag-frcn tag-future tag-gafiru-ilahi tag-games tag-geography tag-god tag-godfathers tag-golden-gate-bridge tag-golgotha tag-government tag-governors tag-graduate tag-grips tag-grounds tag-half tag-handling tag-head tag-health tag-health-asylum tag-health-condition tag-health-personnel tag-heart tag-hope tag-hour tag-hour-security-surveillance tag-house tag-houses tag-hundreds tag-hyper-ventilating tag-ibeh tag-idea tag-ikechukwu-ibeh tag-illness tag-image tag-incident tag-independence tag-independent-national-electoral-commission tag-inec tag-insecurities tag-institutions tag-island tag-issue tag-issues tag-item tag-jacques-cartier-bridge tag-jan tag-justice tag-kilometres tag-kind tag-kow-towing tag-lackey tag-lady tag-lagoon tag-lagos tag-lagos-third-mainland-bridge tag-law tag-lawan tag-lawmakers tag-layer tag-leaders tag-legacy tag-legislature tag-lekan-odunare tag-lekki-ikoyi-link-bridge tag-length tag-link-road tag-lives tag-lot tag-loyalty tag-lucifer-effect tag-mainland tag-majority tag-majority-party tag-man tag-mandate tag-manner tag-many-nigerians tag-march tag-marginalisation tag-mass-psychosis tag-matter tag-matters tag-may tag-meeting tag-members tag-mental-health-crisis tag-method tag-middle tag-minister tag-mode tag-moment tag-momoh tag-money-bags tag-monitoring tag-month tag-morning tag-mother tag-move tag-muhammadu-buhari tag-names tag-national-assembly tag-nature tag-nerve-wracking-suspense tag-nigeria tag-nigerian-civil-society-situation-room tag-nigerians tag-nobody tag-nomination tag-note tag-november tag-objection tag-objects tag-obsequiousness tag-occasion tag-offences tag-office tag-offices tag-option tag-other-reasons tag-others tag-outlay tag-oversight-framework tag-pandemic tag-pari-materia tag-parliament tag-parties tag-parting-legacy tag-party tag-party-primaries tag-party-system tag-passage tag-pastures tag-pedestal tag-people tag-person tag-persona tag-persons tag-phillip-zimbardo tag-place tag-plunge tag-point tag-policy tag-position tag-potency tag-powers tag-prejudices tag-prescription tag-presentation tag-presidency tag-president tag-president-assent tag-president-buhari tag-president-days tag-pressure tag-primaries tag-primaries-system tag-prince tag-priority tag-problem tag-proceeds tag-process tag-professor tag-progress tag-provisions tag-quantity-survey tag-quebec tag-question tag-questions tag-rails tag-reading tag-reasons tag-recommendation tag-recommendations tag-record tag-red-alert tag-reform tag-reforms tag-regard tag-rejection tag-religion tag-representatives tag-response tag-rest tag-results tag-return tag-rights tag-rilwan tag-rise tag-road tag-rubber-stamp tag-rule tag-ruling-party tag-ruling-party-mechanism tag-san-fransisco tag-section tag-security-challenge tag-senate tag-sheriff-oladejo tag-show tag-sign tag-society-organizations tag-something tag-speculations tag-staff tag-stakeholder-communities tag-stakeholders tag-states tag-statesman tag-statistic tag-status tag-stigmas tag-story tag-structure tag-subject tag-suicide tag-suicide-barriers tag-suicide-bridge tag-suicide-deterrent-system tag-suicide-spot tag-sycophants tag-symbol tag-system tag-tayo-dabo tag-technology tag-term tag-test tag-textile-dealer tag-thing tag-third-mainland-bridge tag-time tag-times tag-titilayo-momoh tag-title tag-toronto tag-tragic tag-transmission tag-treatment tag-trend tag-two-thirds-majority tag-tyranny tag-umbrella tag-unanimity tag-uncertainty tag-united-states tag-universe tag-use tag-vacation tag-veto tag-vice-president tag-victim tag-video-record tag-village tag-violation tag-violence tag-voice tag-voting tag-way tag-ways tag-week tag-words tag-work tag-year tag-years tag-yemi-osinbajo tag-yesterday tag-your-obedient-servant-response"><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/opinion" class="category-24">Opinion</a></span><h1 class="entry-title">President Buhari and the electoral law</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">December 21, 2021</span></div><div class="meta-item author"><span class="vcard author"><span class="fn"> <a href="https://www.today.ng/author/editor">Reuben Abati</a></span></span></div></div></header><div class="meta-image"> <img width="700" height="524" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati.jpeg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati.jpeg 700w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-300x225.jpeg 300w" sizes="(max-width: 700px) 100vw, 700px" /></div><div class="vce-ad vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="entry-content"><p>It is now confirmed: President Muhammadu Buhari has withheld assent to the Electoral Act Amendment Bill, 2021 as forwarded to him by the National Assembly on November 19. Yesterday, there were speculations as to whether or not the President had complied with the provisions of Section 58 (4) of the 1999 Constitution and whether or not the 30-day time frame in the Constitution had lapsed or not. That has now become academic. The President has rejected the Electoral Act as amended and proposed. We are back, all of a sudden to 2018 – the moment before the 2019 general elections – when the President withheld assent to the then proposed 2019 Electoral Act Amendment Bill on the grounds that the country faced the constraints of time, to enable relevant institutions to put the reforms then being proposed in place. Nonetheless, the original arguments about electoral reform and all the issues involved became even more urgent after the 2019 general elections, which in many ways merely further accentuated the change and progress that Nigerians wanted.</p><p>Expectedly, the ninth National Assembly led by Dr Ahmad Lawan was put under heavy pressure to return to the subject. Lawan promised that the National Assembly under his Chairmanship would treat it as a priority. The Amendment Bill that was transmitted to the President, Muhammadu Buhari a month ago, did not cover all the concerns expressed by the stakeholder-communities – such as independent candidacy, diaspora voting, and reforms with regard to the treatment of electoral offences, but it was a major advance. It said a lot that was useful, to be fair, about the mode of conducting party primaries by the political parties, nomination of candidates, campaign finance, the leveraging of technology in elections, the balloting process. Yesterday, the President put public anxiety as to what he would do to rest, by returning the Bill to the National Assembly without his assent. His major grouse is his objection to the idea of direct primaries as proposed. The President says direct primaries will be a prescription for chaos in the political parties, and an undemocratic abbreviation of the rights of political parties to conduct their own affairs. Other reasons, as reported, include the “high cost of conducting direct primaries, the security challenge of monitoring the election, violation of citizens’ rights and marginalisation of small political parties.” Why did it take the President 30 days and a 30-day, eleventh hour, nerve-wracking suspense to arrive at this off-the-shelf response?</p><p>Or does anyone think the President has handled the matter in a much cleverer manner this time around? In 2018, he was directly accused of frustrating the passage of the law because he did not want any reform that would jeopardize his personal chances of getting a second term in office. In 2023, he would not be running for office and whereas the same President promises Nigerians credible elections and a legacy of fairness, he has tactically shifted whatever blame may emerge in the future to other stakeholders. But not quite, and not so, I guess. It is on record that the most divisive matter after the passage of the Electoral Act Amendment Bill by the two Chambers of the National Assembly, was the issue of electronic voting and the mode of party primaries, under Clauses 52 and 87, respectively, of the proposed Bill. The House of Representatives and the Senate had differed originally on the structure and control of electronic transmission of results, but after much pressure from the public, the Senate reversed itself. There was no unanimity on the question of direct primaries,, in and out of the National Assembly.</p><p>But why should anyone think that the President is just being clever by half this time around? In 2018, the President refused to give his assent three different times, in such an untidy manner that even the village idiot could figure out that something was fishy and selfish. This year, the president upon receiving the proposed Electoral Act Amendment Bill put in place an internal ruling party mechanism, led by the Vice President, Professor Yemi Osinbajo to deliberate on the Bill. The party was divided down the middle between the party’s representatives in the National Assembly who want a direct primaries system which they consider more democratic, and the majority of the APC governors who prefer an indirect party system, also known as the delegates system. The lawmakers thought the Governors were being selfish because the indirect system allows them to dictate, and dominate the process, and thus strengthen money bags and Godfathers within the party. The lawmakers in turn were accused of giving voice to their own insecurities and trying to use the Bill to promote their ambitions. I doubt if anyone has any record of the position of the APC as a party qua party, that is, not necessarily as the majority party in parliament, on the Bill. This was another layer of the uncertainty in what is emerging as the Electoral Bill game. The thing to note is that the APC is one political party out of many.</p><p>Subsequently, President Muhammadu Buhari forwarded the Bill to the Independent National Electoral Commission (INEC) and the Office of the Attorney General of the Federation and Minister of Justice for advice. INEC is Nigeria’s electoral body. Whatever mode of party primaries that may be adopted, it would be its duty to provide the oversight framework. The Attorney General of the Federation is the country’s Chief Legal Officer. He advises the President on matters of the rule of law and administration of justice. What is not clear is that it took both offices a rather unusual length of time to get back to the President. The INEC had originally said that direct primaries would be somewhat expensive, as a greater staff and financial outlay would be required. But when it finally spoke, INEC offered a classical, “your-obedient-servant response. It would do whatever the powers at the top want. Sycophants at work! The Attorney General of the Federation was less evasive in his response. He advised the President to reject the Bill, citing the recommendation of direct primaries as a problem. The mode and method of the President’s handling of the Bill forwarded to him, would not be clever after all, and the backlash would fall heavily on his head and office, if it turns out that the needless delay was engineered by the Presidency, or that this is the beginning of the same back and forth that we witnessed in 2018. We should note this: Many Nigerians may think that the electoral reform that they demand has not happened or that the Electoral Act Amendment Bill does not fully address their concerns, but there is a feeling out there among the people, that this Bill as is, may well be a good beginning, and so the President was urged to sign it. Our President clearly objects to that. So, what is next?</p><div class="7853d9af102f190c506dbcf34eac07db" data-index="3" style="float: none; margin:0px 0 0px 0; text-align:center;"><div class="zenith-ads"><div class="desktop"><a target="_blank" href="www.zenithbank.com/sme-gmb"><img src="https://www.today.ng/wp-content/uploads/2021/11/17145331.jpg"></img></a></div><div class="tablet"><a target="_blank" href="www.zenithbank.com/sme-gmb"><img src="https://www.today.ng/wp-content/uploads/2021/11/17145331.jpg"></img></a></div><div class="mobile"><a target="_blank" href="www.zenithbank.com/sme-gmb"><img src="https://www.today.ng/wp-content/uploads/2021/11/17145330.jpg"></img></a></div></div></div><p>It is expected that before it proceeds on its annual end-of-the-year vacation, the National Assembly will this morning, formally present to its members, the President’s decision to veto the Electoral Act Amendment Bill of 2021. So, what is the likely response we should expect? The key option available to the National Assembly as defined, is a matter of law in Section 59 (4) of the Constitution which states that “Where the President, within thirty days after the presentation of the bill to him, fails to signify his assent or where he withholds assent, then the bill shall again be presented to the National Assembly sitting at a joint meeting, and if passed by two-thirds-majority of members of both Houses at such joint meeting, the bill shall become law and the assent of the President shall not be required.” In other words, the National Assembly can override the President’s veto. Section 59 (4) of the Constitution is in pari materia with Section 58 (5) of the same Constitution.</p><p>But will the National Assembly, dominated by the President’s ruling party, the APC, override his veto? I really don’t see that happening. After an initial declaration by Dr Lawan that the 9th National Assembly would do whatever the President of Nigeria wants, he has had occasion to back-track a little bit by affirming the independence of the legislative arm of government and the potency of its mandate under Section 4 of the 1999 Constitution, but the persona of this 9th Assembly is that it is at best a rubber stamp of the Executive arm of Government – to be specific, a lackey of the Buhari government! It probably now faces its biggest test so far, with the President’s rejection of the Electoral Act (Amendment) Bill. If it simply accepts what the President wants, critics of the administration would have solid reasons to accuse the Presidency of tyranny and the legislature of sheer obsequiousness. A coalition of 70 civil society organizations under the umbrella of the Nigerian Civil Society Situation Room thinks that the rejection of the Bill will not “do the country any good.” It will also project the government of the day as being insincere.</p><p>We should also be interested in the questions that the President’s decision throws up. One: so, what now happens to other aspects of the Bill, the more progressive recommendations contained therein, such as electronic transmission of results? Two, is the President now kow-towing to the Governors in his party who want to maintain the status quo so they can buy delegates and determine who gets what? Three, is there a connection between this and some people’s 2023 electoral ambition? Are there hidden beneficiaries one way or the other, and the entire country is a victim of some people’s selfish inside baseball? Four, is it indeed true that the proposed direct primaries undermines the Constitution and rights of the political parties?</p><p>One other question: why didn’t the President assent to the Bill and thereafter initiate a process for its further amendment? Focusing on one item out of many, and using same to undermine expectations is not a very clever move after all. In 2023, President Buhari owes Nigerians a major parting legacy: a demonstration that he is truly a statesman whose loyalty is beyond religion, geography or emotions. Will he rise to that high pedestal? And will he even be allowed to do so, if he so wishes, by the hyper-ventilating “spiritual forces” of Aso Rock? President Buhari’s rejection of the Electoral Act (Amendment) Bill 2021, may end up as the lowest point of his public career as Nigeria’s President, if care is not taken.</p><p>Nigeria’s Suicide Bridge: A Red Alert</p><p>It was a rather depressing moment, last week, reading the story of a young man, who sat on the rails of the Third Mainland Bridge in Lagos and jumped straight into the Lagoon – a case of suicide. He has been identified as Lekan Odunare, 25, married to a 19-year old lady, and father of a one year old daughter. His body was found a week after the actual incident. I was very uncomfortable reading the story. It was too graphic. The image of a young man sitting at his own chosen departure lounge, locked between that chasm: here and the hereafter, opting for finality, was a different kind of euthanasia, given the public nature of it. One fellow had the effrontery to video-record the mortal crisis, and one other voice could be heard pleading with the man, on the road to death, as he mumbled “asta- gafiru llahi.” It means: “I seek forgiveness from God”. And he jumped. And that was it. The mother of his daughter has reportedly said he had been depressed and he had told his family members to take care of his daughter. But why would anyone kill himself or herself? Why would anyone knowing that a course of action is wrong still embark upon it? Why do ordinarily good people commit evil or do wrong – what Phillip Zimbardo calls The Lucifer Effect in a book of the same title.</p><p>Nigeria is in the grips of a local pandemic and it is mass psychosis. The experts tell us that since 2015 there has been a sharp rise in cases of suicide, violence, and conflicts in Nigeria. Increasingly, people just decide that they are tired and they seek to end it all. Some Nigerians seek greener pastures elsewhere in the universe but for every person that succeeds, there are probably hundreds that failed. People are losing hope. They can’t cope. They live in a country that holds up few promises. Their leaders play games with their future. The country cannot even provide for the sick. Mental health crisis is a health condition like any other treatable illness. More than 100 years since the first mental health asylum was established in Calabar, Nigeria has no sensible policy on mental health. Stigmas, prejudices persist. We do not have enough mental health personnel or facilities either. Every time a suicide is reported, we all pay brief attention and move on. In a country of over 200 million people, when anything tragic occurs to you, you are reduced to a mere statistic. Nobody may notice that you are dead and gone, except family members. We must put an end to this trend.</p><p>March 2017: Dr. Allwell Orji. March 2017: Titilayo Momoh, a textile dealer, 65 years old. November 2018: Sheriff Oladejo, a staff of the Federal Road Corporation of Nigeria (FRCN) May 2019: Ayinla Rilwan. February 2, 2020: Awolusi Olusegun, 65 years old. Jan. 21, 2020: Ikechukwu Ibeh. Feb 2020: Tayo Dabo, 21-year old graduate of Quantity Survey; December 2021: Lekan Odunare. Names. You probably do not know them. These are the names of persons who either committed suicide or tried to do so at the Third Mainland Bridge in Lagos. Momoh, Rilwan and Awolusi, Ibeh were rescued before they took the plunge but the others jumped into the Lagoon and died. All of them with one exception, who chose the Lekki-Ikoyi link Bridge, preferred the Third Mainland Bridge as their suicide spot. Like the Golden Gate Bridge in San Fransisco, United States, the Jacques Cartier Bridge in Quebec, Canada, and the Prince Edward Viaduct in Toronto, the Lagos Third Mainland Bridge is gradually becoming a suicide bridge. There will be more than enough time to worry about why people are taking their own lives, and why more Nigerians are doing so under the Buhari administration, but Nigeria can begin to show that it cares about the people by setting up a suicide deterrent system on that bridge. The rails are too low. They should be raised. Suicide barriers should be provided. There should be 24-hour security surveillance. The Bridge is 11.8 kilometres long. Commissioned in 1990, it is the major link road between the Mainland of Lagos and the Island. It has become a symbol of the aborted hopes of many, a Golgotha in the heart of the city of Lagos. Tragic.</p><div class="7853d9af102f190c506dbcf34eac07db" data-index="2" style="float: none; margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> and <a href="https://t.me/todayngr" style="color: #ED1C24" target="_blank">Telegram</a></i></div><br><div class="google-matched"><div class="matched-title">Recommended Stories</div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="1240656919" data-matched-content-rows-num="5,5" data-matched-content-columns-num="2,3" data-matched-content-ui-type="image_stacked,image_stacked" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.today.ng/topic/abbreviation" rel="tag">Abbreviation</a> <a href="https://www.today.ng/topic/action" rel="tag">Action</a> <a href="https://www.today.ng/topic/address" rel="tag">Address</a> <a href="https://www.today.ng/topic/administration" rel="tag">Administration</a> <a href="https://www.today.ng/topic/advance" rel="tag">Advance</a> <a href="https://www.today.ng/topic/advice" rel="tag">Advice</a> <a href="https://www.today.ng/topic/affairs" rel="tag">Affairs</a> <a href="https://www.today.ng/topic/ahmad-lawan" rel="tag">Ahmad Lawan</a> <a href="https://www.today.ng/topic/allwell-orji" rel="tag">Allwell Orji</a> <a href="https://www.today.ng/topic/ambition" rel="tag">Ambition</a> <a href="https://www.today.ng/topic/ambitions" rel="tag">Ambitions</a> <a href="https://www.today.ng/topic/amendment" rel="tag">Amendment</a> <a href="https://www.today.ng/topic/amendment-bill" rel="tag">Amendment Bill</a> <a href="https://www.today.ng/topic/anxiety" rel="tag">Anxiety</a> <a href="https://www.today.ng/topic/anyone" rel="tag">Anyone</a> <a href="https://www.today.ng/topic/anything" rel="tag">Anything</a> <a href="https://www.today.ng/topic/apc" rel="tag">APC</a> <a href="https://www.today.ng/topic/arguments" rel="tag">Arguments</a> <a href="https://www.today.ng/topic/arm" rel="tag">ARM</a> <a href="https://www.today.ng/topic/aso-rock" rel="tag">Aso Rock</a> <a href="https://www.today.ng/topic/aspects" rel="tag">Aspects</a> <a href="https://www.today.ng/topic/assembly" rel="tag">Assembly</a> <a href="https://www.today.ng/topic/assent" rel="tag">Assent</a> <a href="https://www.today.ng/topic/asta" rel="tag">ASTA</a> <a href="https://www.today.ng/topic/attention" rel="tag">Attention</a> <a href="https://www.today.ng/topic/attorney-general" rel="tag">Attorney-General</a> <a href="https://www.today.ng/topic/awolusi" rel="tag">Awolusi</a> <a href="https://www.today.ng/topic/awolusi-olusegun" rel="tag">Awolusi Olusegun</a> <a href="https://www.today.ng/topic/ayinla-rilwan" rel="tag">Ayinla Rilwan</a> <a href="https://www.today.ng/topic/back-track" rel="tag">Back-track</a> <a href="https://www.today.ng/topic/backlash" rel="tag">Backlash</a> <a href="https://www.today.ng/topic/balloting-process" rel="tag">Balloting Process</a> <a href="https://www.today.ng/topic/baseball" rel="tag">Baseball</a> <a href="https://www.today.ng/topic/beneficiaries" rel="tag">Beneficiaries</a> <a href="https://www.today.ng/topic/bill" rel="tag">Bill</a> <a href="https://www.today.ng/topic/bit" rel="tag">BIT</a> <a href="https://www.today.ng/topic/body" rel="tag">Body</a> <a href="https://www.today.ng/topic/book" rel="tag">Book</a> <a href="https://www.today.ng/topic/bridge" rel="tag">Bridge</a> <a href="https://www.today.ng/topic/buhari-administration" rel="tag">Buhari Administration</a> <a href="https://www.today.ng/topic/buhari-government" rel="tag">Buhari Government</a> <a href="https://www.today.ng/topic/calabar" rel="tag">Calabar</a> <a href="https://www.today.ng/topic/campaign-finance" rel="tag">Campaign Finance</a> <a href="https://www.today.ng/topic/canada" rel="tag">Canada</a> <a href="https://www.today.ng/topic/candidacy" rel="tag">Candidacy</a> <a href="https://www.today.ng/topic/candidates" rel="tag">Candidates</a> <a href="https://www.today.ng/topic/care" rel="tag">Care</a> <a href="https://www.today.ng/topic/career" rel="tag">Career</a> <a href="https://www.today.ng/topic/case" rel="tag">Case</a> <a href="https://www.today.ng/topic/cases" rel="tag">Cases</a> <a href="https://www.today.ng/topic/chairmanship" rel="tag">Chairmanship</a> <a href="https://www.today.ng/topic/chambers" rel="tag">Chambers</a> <a href="https://www.today.ng/topic/chances" rel="tag">Chances</a> <a href="https://www.today.ng/topic/change" rel="tag">Change</a> <a href="https://www.today.ng/topic/chaos" rel="tag">Chaos</a> <a href="https://www.today.ng/topic/chasm" rel="tag">Chasm</a> <a href="https://www.today.ng/topic/chief-legal-officer" rel="tag">Chief Legal Officer</a> <a href="https://www.today.ng/topic/citizens" rel="tag">Citizens</a> <a href="https://www.today.ng/topic/city" rel="tag">City</a> <a href="https://www.today.ng/topic/clauses" rel="tag">Clauses</a> <a href="https://www.today.ng/topic/cleverer-manner" rel="tag">Cleverer Manner</a> <a href="https://www.today.ng/topic/coalition" rel="tag">Coalition</a> <a href="https://www.today.ng/topic/concerns" rel="tag">Concerns</a> <a href="https://www.today.ng/topic/conduct" rel="tag">Conduct</a> <a href="https://www.today.ng/topic/conflicts" rel="tag">Conflicts</a> <a href="https://www.today.ng/topic/connection" rel="tag">Connection</a> <a href="https://www.today.ng/topic/constitution" rel="tag">Constitution</a> <a href="https://www.today.ng/topic/constraints" rel="tag">Constraints</a> <a href="https://www.today.ng/topic/control" rel="tag">Control</a> <a href="https://www.today.ng/topic/cost" rel="tag">Cost</a> <a href="https://www.today.ng/topic/country" rel="tag">Country</a> <a href="https://www.today.ng/topic/course" rel="tag">Course</a> <a href="https://www.today.ng/topic/crisis" rel="tag">Crisis</a> <a href="https://www.today.ng/topic/critics" rel="tag">Critics</a> <a href="https://www.today.ng/topic/daughter" rel="tag">Daughter</a> <a href="https://www.today.ng/topic/day" rel="tag">Day</a> <a href="https://www.today.ng/topic/day-time-frame" rel="tag">Day Time Frame</a> <a href="https://www.today.ng/topic/days" rel="tag">Days</a> <a href="https://www.today.ng/topic/death" rel="tag">Death</a> <a href="https://www.today.ng/topic/december" rel="tag">December</a> <a href="https://www.today.ng/topic/decision" rel="tag">Decision</a> <a href="https://www.today.ng/topic/declaration" rel="tag">Declaration</a> <a href="https://www.today.ng/topic/delay" rel="tag">Delay</a> <a href="https://www.today.ng/topic/delegates" rel="tag">Delegates</a> <a href="https://www.today.ng/topic/delegates-system" rel="tag">Delegates System</a> <a href="https://www.today.ng/topic/demand" rel="tag">Demand</a> <a href="https://www.today.ng/topic/demonstration" rel="tag">Demonstration</a> <a href="https://www.today.ng/topic/departure-lounge" rel="tag">Departure Lounge</a> <a href="https://www.today.ng/topic/diaspora-voting" rel="tag">Diaspora Voting</a> <a href="https://www.today.ng/topic/doubt" rel="tag">Doubt</a> <a href="https://www.today.ng/topic/dr" rel="tag">Dr</a> <a href="https://www.today.ng/topic/dr-lawan" rel="tag">Dr Lawan</a> <a href="https://www.today.ng/topic/duty" rel="tag">Duty</a> <a href="https://www.today.ng/topic/edward-viaduct" rel="tag">Edward Viaduct</a> <a href="https://www.today.ng/topic/effrontery" rel="tag">Effrontery</a> <a href="https://www.today.ng/topic/election" rel="tag">Election</a> <a href="https://www.today.ng/topic/elections" rel="tag">Elections</a> <a href="https://www.today.ng/topic/electoral-act" rel="tag">Electoral Act</a> <a href="https://www.today.ng/topic/electoral-act-amendment-bill" rel="tag">Electoral Act Amendment Bill</a> <a href="https://www.today.ng/topic/electoral-bill-game" rel="tag">Electoral Bill Game</a> <a href="https://www.today.ng/topic/emotions" rel="tag">Emotions</a> <a href="https://www.today.ng/topic/end" rel="tag">End</a> <a href="https://www.today.ng/topic/euthanasia" rel="tag">Euthanasia</a> <a href="https://www.today.ng/topic/exception" rel="tag">Exception</a> <a href="https://www.today.ng/topic/executive-arm" rel="tag">Executive Arm</a> <a href="https://www.today.ng/topic/expectations" rel="tag">Expectations</a> <a href="https://www.today.ng/topic/expectedly" rel="tag">Expectedly</a> <a href="https://www.today.ng/topic/experts" rel="tag">Experts</a> <a href="https://www.today.ng/topic/facilities" rel="tag">Facilities</a> <a href="https://www.today.ng/topic/fairness" rel="tag">Fairness</a> <a href="https://www.today.ng/topic/family-members" rel="tag">Family Members</a> <a href="https://www.today.ng/topic/father" rel="tag">Father</a> <a href="https://www.today.ng/topic/feb" rel="tag">Feb.</a> <a href="https://www.today.ng/topic/february" rel="tag">February</a> <a href="https://www.today.ng/topic/federal-road-corporation" rel="tag">Federal Road Corporation</a> <a href="https://www.today.ng/topic/federation" rel="tag">Federation</a> <a href="https://www.today.ng/topic/feeling" rel="tag">Feeling</a> <a href="https://www.today.ng/topic/fellow" rel="tag">Fellow</a> <a href="https://www.today.ng/topic/finality" rel="tag">Finality</a> <a href="https://www.today.ng/topic/forces" rel="tag">Forces</a> <a href="https://www.today.ng/topic/forgiveness" rel="tag">Forgiveness</a> <a href="https://www.today.ng/topic/frcn" rel="tag">FRCN</a> <a href="https://www.today.ng/topic/future" rel="tag">Future</a> <a href="https://www.today.ng/topic/gafiru-ilahi" rel="tag">Gafiru Ilahi</a> <a href="https://www.today.ng/topic/games" rel="tag">Games</a> <a href="https://www.today.ng/topic/geography" rel="tag">Geography</a> <a href="https://www.today.ng/topic/god" rel="tag">God</a> <a href="https://www.today.ng/topic/godfathers" rel="tag">godfathers</a> <a href="https://www.today.ng/topic/golden-gate-bridge" rel="tag">Golden Gate Bridge</a> <a href="https://www.today.ng/topic/golgotha" rel="tag">Golgotha</a> <a href="https://www.today.ng/topic/government" rel="tag">Government</a> <a href="https://www.today.ng/topic/governors" rel="tag">Governors</a> <a href="https://www.today.ng/topic/graduate" rel="tag">Graduate</a> <a href="https://www.today.ng/topic/grips" rel="tag">Grips</a> <a href="https://www.today.ng/topic/grounds" rel="tag">Grounds</a> <a href="https://www.today.ng/topic/half" rel="tag">Half</a> <a href="https://www.today.ng/topic/handling" rel="tag">Handling</a> <a href="https://www.today.ng/topic/head" rel="tag">Head</a> <a href="https://www.today.ng/topic/health" rel="tag">Health</a> <a href="https://www.today.ng/topic/health-asylum" rel="tag">Health Asylum</a> <a href="https://www.today.ng/topic/health-condition" rel="tag">Health Condition</a> <a href="https://www.today.ng/topic/health-personnel" rel="tag">Health Personnel</a> <a href="https://www.today.ng/topic/heart" rel="tag">Heart</a> <a href="https://www.today.ng/topic/hope" rel="tag">HOPE</a> <a href="https://www.today.ng/topic/hour" rel="tag">Hour</a> <a href="https://www.today.ng/topic/hour-security-surveillance" rel="tag">Hour Security Surveillance</a> <a href="https://www.today.ng/topic/house" rel="tag">House</a> <a href="https://www.today.ng/topic/houses" rel="tag">Houses</a> <a href="https://www.today.ng/topic/hundreds" rel="tag">Hundreds</a> <a href="https://www.today.ng/topic/hyper-ventilating" rel="tag">Hyper-ventilating</a> <a href="https://www.today.ng/topic/ibeh" rel="tag">Ibeh</a> <a href="https://www.today.ng/topic/idea" rel="tag">IDEA</a> <a href="https://www.today.ng/topic/ikechukwu-ibeh" rel="tag">Ikechukwu Ibeh</a> <a href="https://www.today.ng/topic/illness" rel="tag">Illness</a> <a href="https://www.today.ng/topic/image" rel="tag">Image</a> <a href="https://www.today.ng/topic/incident" rel="tag">Incident</a> <a href="https://www.today.ng/topic/independence" rel="tag">Independence</a> <a href="https://www.today.ng/topic/independent-national-electoral-commission" rel="tag">Independent National Electoral Commission</a> <a href="https://www.today.ng/topic/inec" rel="tag">INEC</a> <a href="https://www.today.ng/topic/insecurities" rel="tag">Insecurities</a> <a href="https://www.today.ng/topic/institutions" rel="tag">Institutions</a> <a href="https://www.today.ng/topic/island" rel="tag">Island</a> <a href="https://www.today.ng/topic/issue" rel="tag">Issue</a> <a href="https://www.today.ng/topic/issues" rel="tag">Issues</a> <a href="https://www.today.ng/topic/item" rel="tag">Item</a> <a href="https://www.today.ng/topic/jacques-cartier-bridge" rel="tag">Jacques Cartier Bridge</a> <a href="https://www.today.ng/topic/jan" rel="tag">Jan</a> <a href="https://www.today.ng/topic/justice" rel="tag">Justice</a> <a href="https://www.today.ng/topic/kilometres" rel="tag">Kilometres</a> <a href="https://www.today.ng/topic/kind" rel="tag">KIND</a> <a href="https://www.today.ng/topic/kow-towing" rel="tag">Kow-towing</a> <a href="https://www.today.ng/topic/lackey" rel="tag">Lackey</a> <a href="https://www.today.ng/topic/lady" rel="tag">Lady</a> <a href="https://www.today.ng/topic/lagoon" rel="tag">Lagoon</a> <a href="https://www.today.ng/topic/lagos" rel="tag">Lagos</a> <a href="https://www.today.ng/topic/lagos-third-mainland-bridge" rel="tag">Lagos Third Mainland Bridge</a> <a href="https://www.today.ng/topic/law" rel="tag">Law</a> <a href="https://www.today.ng/topic/lawan" rel="tag">Lawan</a> <a href="https://www.today.ng/topic/lawmakers" rel="tag">Lawmakers</a> <a href="https://www.today.ng/topic/layer" rel="tag">Layer</a> <a href="https://www.today.ng/topic/leaders" rel="tag">Leaders</a> <a href="https://www.today.ng/topic/legacy" rel="tag">Legacy</a> <a href="https://www.today.ng/topic/legislature" rel="tag">Legislature</a> <a href="https://www.today.ng/topic/lekan-odunare" rel="tag">Lekan Odunare</a> <a href="https://www.today.ng/topic/lekki-ikoyi-link-bridge" rel="tag">Lekki-Ikoyi Link Bridge</a> <a href="https://www.today.ng/topic/length" rel="tag">Length</a> <a href="https://www.today.ng/topic/link-road" rel="tag">Link Road</a> <a href="https://www.today.ng/topic/lives" rel="tag">Lives</a> <a href="https://www.today.ng/topic/lot" rel="tag">Lot</a> <a href="https://www.today.ng/topic/loyalty" rel="tag">Loyalty</a> <a href="https://www.today.ng/topic/lucifer-effect" rel="tag">Lucifer Effect</a> <a href="https://www.today.ng/topic/mainland" rel="tag">Mainland</a> <a href="https://www.today.ng/topic/majority" rel="tag">Majority</a> <a href="https://www.today.ng/topic/majority-party" rel="tag">Majority Party</a> <a href="https://www.today.ng/topic/man" rel="tag">MAN</a> <a href="https://www.today.ng/topic/mandate" rel="tag">Mandate</a> <a href="https://www.today.ng/topic/manner" rel="tag">Manner</a> <a href="https://www.today.ng/topic/many-nigerians" rel="tag">Many Nigerians</a> <a href="https://www.today.ng/topic/march" rel="tag">March</a> <a href="https://www.today.ng/topic/marginalisation" rel="tag">Marginalisation</a> <a href="https://www.today.ng/topic/mass-psychosis" rel="tag">Mass Psychosis</a> <a href="https://www.today.ng/topic/matter" rel="tag">Matter</a> <a href="https://www.today.ng/topic/matters" rel="tag">Matters</a> <a href="https://www.today.ng/topic/may" rel="tag">May</a> <a href="https://www.today.ng/topic/meeting" rel="tag">Meeting</a> <a href="https://www.today.ng/topic/members" rel="tag">Members</a> <a href="https://www.today.ng/topic/mental-health-crisis" rel="tag">Mental Health Crisis</a> <a href="https://www.today.ng/topic/method" rel="tag">Method</a> <a href="https://www.today.ng/topic/middle" rel="tag">Middle</a> <a href="https://www.today.ng/topic/minister" rel="tag">Minister</a> <a href="https://www.today.ng/topic/mode" rel="tag">Mode</a> <a href="https://www.today.ng/topic/moment" rel="tag">Moment</a> <a href="https://www.today.ng/topic/momoh" rel="tag">Momoh</a> <a href="https://www.today.ng/topic/money-bags" rel="tag">Money-bags</a> <a href="https://www.today.ng/topic/monitoring" rel="tag">Monitoring</a> <a href="https://www.today.ng/topic/month" rel="tag">Month</a> <a href="https://www.today.ng/topic/morning" rel="tag">Morning</a> <a href="https://www.today.ng/topic/mother" rel="tag">Mother</a> <a href="https://www.today.ng/topic/move" rel="tag">Move</a> <a href="https://www.today.ng/topic/muhammadu-buhari" rel="tag">Muhammadu Buhari</a> <a href="https://www.today.ng/topic/names" rel="tag">Names</a> <a href="https://www.today.ng/topic/national-assembly" rel="tag">National Assembly</a> <a href="https://www.today.ng/topic/nature" rel="tag">Nature</a> <a href="https://www.today.ng/topic/nerve-wracking-suspense" rel="tag">Nerve-wracking Suspense</a> <a href="https://www.today.ng/topic/nigeria" rel="tag">Nigeria</a> <a href="https://www.today.ng/topic/nigerian-civil-society-situation-room" rel="tag">Nigerian Civil Society Situation Room</a> <a href="https://www.today.ng/topic/nigerians" rel="tag">Nigerians</a> <a href="https://www.today.ng/topic/nobody" rel="tag">Nobody</a> <a href="https://www.today.ng/topic/nomination" rel="tag">Nomination</a> <a href="https://www.today.ng/topic/note" rel="tag">Note</a> <a href="https://www.today.ng/topic/november" rel="tag">November</a> <a href="https://www.today.ng/topic/objection" rel="tag">Objection</a> <a href="https://www.today.ng/topic/objects" rel="tag">Objects</a> <a href="https://www.today.ng/topic/obsequiousness" rel="tag">Obsequiousness</a> <a href="https://www.today.ng/topic/occasion" rel="tag">Occasion</a> <a href="https://www.today.ng/topic/offences" rel="tag">Offences</a> <a href="https://www.today.ng/topic/office" rel="tag">Office</a> <a href="https://www.today.ng/topic/offices" rel="tag">Offices</a> <a href="https://www.today.ng/topic/option" rel="tag">Option</a> <a href="https://www.today.ng/topic/other-reasons" rel="tag">Other Reasons</a> <a href="https://www.today.ng/topic/others" rel="tag">Others</a> <a href="https://www.today.ng/topic/outlay" rel="tag">Outlay</a> <a href="https://www.today.ng/topic/oversight-framework" rel="tag">Oversight Framework</a> <a href="https://www.today.ng/topic/pandemic" rel="tag">Pandemic</a> <a href="https://www.today.ng/topic/pari-materia" rel="tag">Pari Materia</a> <a href="https://www.today.ng/topic/parliament" rel="tag">Parliament</a> <a href="https://www.today.ng/topic/parties" rel="tag">Parties</a> <a href="https://www.today.ng/topic/parting-legacy" rel="tag">Parting Legacy</a> <a href="https://www.today.ng/topic/party" rel="tag">Party</a> <a href="https://www.today.ng/topic/party-primaries" rel="tag">Party Primaries</a> <a href="https://www.today.ng/topic/party-system" rel="tag">Party System</a> <a href="https://www.today.ng/topic/passage" rel="tag">Passage</a> <a href="https://www.today.ng/topic/pastures" rel="tag">Pastures</a> <a href="https://www.today.ng/topic/pedestal" rel="tag">Pedestal</a> <a href="https://www.today.ng/topic/people" rel="tag">People</a> <a href="https://www.today.ng/topic/person" rel="tag">Person</a> <a href="https://www.today.ng/topic/persona" rel="tag">Persona</a> <a href="https://www.today.ng/topic/persons" rel="tag">Persons</a> <a href="https://www.today.ng/topic/phillip-zimbardo" rel="tag">Phillip Zimbardo</a> <a href="https://www.today.ng/topic/place" rel="tag">Place</a> <a href="https://www.today.ng/topic/plunge" rel="tag">Plunge</a> <a href="https://www.today.ng/topic/point" rel="tag">Point</a> <a href="https://www.today.ng/topic/policy" rel="tag">Policy</a> <a href="https://www.today.ng/topic/position" rel="tag">Position</a> <a href="https://www.today.ng/topic/potency" rel="tag">Potency</a> <a href="https://www.today.ng/topic/powers" rel="tag">Powers</a> <a href="https://www.today.ng/topic/prejudices" rel="tag">Prejudices</a> <a href="https://www.today.ng/topic/prescription" rel="tag">Prescription</a> <a href="https://www.today.ng/topic/presentation" rel="tag">Presentation</a> <a href="https://www.today.ng/topic/presidency" rel="tag">Presidency</a> <a href="https://www.today.ng/topic/president" rel="tag">President</a> <a href="https://www.today.ng/topic/president-assent" rel="tag">President Assent</a> <a href="https://www.today.ng/topic/president-buhari" rel="tag">President Buhari</a> <a href="https://www.today.ng/topic/president-days" rel="tag">President Days</a> <a href="https://www.today.ng/topic/pressure" rel="tag">Pressure</a> <a href="https://www.today.ng/topic/primaries" rel="tag">Primaries</a> <a href="https://www.today.ng/topic/primaries-system" rel="tag">Primaries System</a> <a href="https://www.today.ng/topic/prince" rel="tag">Prince</a> <a href="https://www.today.ng/topic/priority" rel="tag">Priority</a> <a href="https://www.today.ng/topic/problem" rel="tag">Problem</a> <a href="https://www.today.ng/topic/proceeds" rel="tag">Proceeds</a> <a href="https://www.today.ng/topic/process" rel="tag">Process</a> <a href="https://www.today.ng/topic/professor" rel="tag">Professor</a> <a href="https://www.today.ng/topic/progress" rel="tag">Progress</a> <a href="https://www.today.ng/topic/provisions" rel="tag">Provisions</a> <a href="https://www.today.ng/topic/quantity-survey" rel="tag">Quantity Survey</a> <a href="https://www.today.ng/topic/quebec" rel="tag">Quebec</a> <a href="https://www.today.ng/topic/question" rel="tag">Question</a> <a href="https://www.today.ng/topic/questions" rel="tag">Questions</a> <a href="https://www.today.ng/topic/rails" rel="tag">Rails</a> <a href="https://www.today.ng/topic/reading" rel="tag">Reading</a> <a href="https://www.today.ng/topic/reasons" rel="tag">Reasons</a> <a href="https://www.today.ng/topic/recommendation" rel="tag">Recommendation</a> <a href="https://www.today.ng/topic/recommendations" rel="tag">Recommendations</a> <a href="https://www.today.ng/topic/record" rel="tag">Record</a> <a href="https://www.today.ng/topic/red-alert" rel="tag">Red Alert</a> <a href="https://www.today.ng/topic/reform" rel="tag">Reform</a> <a href="https://www.today.ng/topic/reforms" rel="tag">Reforms</a> <a href="https://www.today.ng/topic/regard" rel="tag">Regard</a> <a href="https://www.today.ng/topic/rejection" rel="tag">Rejection</a> <a href="https://www.today.ng/topic/religion" rel="tag">Religion</a> <a href="https://www.today.ng/topic/representatives" rel="tag">Representatives</a> <a href="https://www.today.ng/topic/response" rel="tag">response</a> <a href="https://www.today.ng/topic/rest" rel="tag">Rest</a> <a href="https://www.today.ng/topic/results" rel="tag">Results</a> <a href="https://www.today.ng/topic/return" rel="tag">Return</a> <a href="https://www.today.ng/topic/rights" rel="tag">Rights</a> <a href="https://www.today.ng/topic/rilwan" rel="tag">Rilwan</a> <a href="https://www.today.ng/topic/rise" rel="tag">Rise</a> <a href="https://www.today.ng/topic/road" rel="tag">Road</a> <a href="https://www.today.ng/topic/rubber-stamp" rel="tag">Rubber Stamp</a> <a href="https://www.today.ng/topic/rule" rel="tag">Rule</a> <a href="https://www.today.ng/topic/ruling-party" rel="tag">Ruling Party</a> <a href="https://www.today.ng/topic/ruling-party-mechanism" rel="tag">Ruling Party Mechanism</a> <a href="https://www.today.ng/topic/san-fransisco" rel="tag">San Fransisco</a> <a href="https://www.today.ng/topic/section" rel="tag">Section</a> <a href="https://www.today.ng/topic/security-challenge" rel="tag">Security Challenge</a> <a href="https://www.today.ng/topic/senate" rel="tag">Senate</a> <a href="https://www.today.ng/topic/sheriff-oladejo" rel="tag">Sheriff Oladejo</a> <a href="https://www.today.ng/topic/show" rel="tag">Show</a> <a href="https://www.today.ng/topic/sign" rel="tag">Sign</a> <a href="https://www.today.ng/topic/society-organizations" rel="tag">Society Organizations</a> <a href="https://www.today.ng/topic/something" rel="tag">Something</a> <a href="https://www.today.ng/topic/speculations" rel="tag">Speculations</a> <a href="https://www.today.ng/topic/staff" rel="tag">Staff</a> <a href="https://www.today.ng/topic/stakeholder-communities" rel="tag">Stakeholder Communities</a> <a href="https://www.today.ng/topic/stakeholders" rel="tag">Stakeholders</a> <a href="https://www.today.ng/topic/states" rel="tag">States</a> <a href="https://www.today.ng/topic/statesman" rel="tag">Statesman</a> <a href="https://www.today.ng/topic/statistic" rel="tag">Statistic</a> <a href="https://www.today.ng/topic/status" rel="tag">Status</a> <a href="https://www.today.ng/topic/stigmas" rel="tag">Stigmas</a> <a href="https://www.today.ng/topic/story" rel="tag">Story</a> <a href="https://www.today.ng/topic/structure" rel="tag">Structure</a> <a href="https://www.today.ng/topic/subject" rel="tag">Subject</a> <a href="https://www.today.ng/topic/suicide" rel="tag">Suicide</a> <a href="https://www.today.ng/topic/suicide-barriers" rel="tag">Suicide Barriers</a> <a href="https://www.today.ng/topic/suicide-bridge" rel="tag">Suicide Bridge</a> <a href="https://www.today.ng/topic/suicide-deterrent-system" rel="tag">Suicide Deterrent System</a> <a href="https://www.today.ng/topic/suicide-spot" rel="tag">Suicide Spot</a> <a href="https://www.today.ng/topic/sycophants" rel="tag">Sycophants</a> <a href="https://www.today.ng/topic/symbol" rel="tag">Symbol</a> <a href="https://www.today.ng/topic/system" rel="tag">System</a> <a href="https://www.today.ng/topic/tayo-dabo" rel="tag">Tayo Dabo</a> <a href="https://www.today.ng/topic/technology" rel="tag">Technology</a> <a href="https://www.today.ng/topic/term" rel="tag">Term</a> <a href="https://www.today.ng/topic/test" rel="tag">Test</a> <a href="https://www.today.ng/topic/textile-dealer" rel="tag">Textile Dealer</a> <a href="https://www.today.ng/topic/thing" rel="tag">Thing</a> <a href="https://www.today.ng/topic/third-mainland-bridge" rel="tag">Third Mainland Bridge</a> <a href="https://www.today.ng/topic/time" rel="tag">TIME</a> <a href="https://www.today.ng/topic/times" rel="tag">Times</a> <a href="https://www.today.ng/topic/titilayo-momoh" rel="tag">Titilayo Momoh</a> <a href="https://www.today.ng/topic/title" rel="tag">Title</a> <a href="https://www.today.ng/topic/toronto" rel="tag">Toronto</a> <a href="https://www.today.ng/topic/tragic" rel="tag">Tragic</a> <a href="https://www.today.ng/topic/transmission" rel="tag">Transmission</a> <a href="https://www.today.ng/topic/treatment" rel="tag">Treatment</a> <a href="https://www.today.ng/topic/trend" rel="tag">Trend</a> <a href="https://www.today.ng/topic/two-thirds-majority" rel="tag">Two-thirds Majority</a> <a href="https://www.today.ng/topic/tyranny" rel="tag">Tyranny</a> <a href="https://www.today.ng/topic/umbrella" rel="tag">Umbrella</a> <a href="https://www.today.ng/topic/unanimity" rel="tag">Unanimity</a> <a href="https://www.today.ng/topic/uncertainty" rel="tag">Uncertainty</a> <a href="https://www.today.ng/topic/united-states" rel="tag">United States</a> <a href="https://www.today.ng/topic/universe" rel="tag">Universe</a> <a href="https://www.today.ng/topic/use" rel="tag">Use</a> <a href="https://www.today.ng/topic/vacation" rel="tag">Vacation</a> <a href="https://www.today.ng/topic/veto" rel="tag">Veto</a> <a href="https://www.today.ng/topic/vice-president" rel="tag">Vice President</a> <a href="https://www.today.ng/topic/victim" rel="tag">Victim</a> <a href="https://www.today.ng/topic/video-record" rel="tag">Video-record</a> <a href="https://www.today.ng/topic/village" rel="tag">Village</a> <a href="https://www.today.ng/topic/violation" rel="tag">Violation</a> <a href="https://www.today.ng/topic/violence" rel="tag">Violence</a> <a href="https://www.today.ng/topic/voice" rel="tag">Voice</a> <a href="https://www.today.ng/topic/voting" rel="tag">Voting</a> <a href="https://www.today.ng/topic/way" rel="tag">WAY</a> <a href="https://www.today.ng/topic/ways" rel="tag">Ways</a> <a href="https://www.today.ng/topic/week" rel="tag">Week</a> <a href="https://www.today.ng/topic/words" rel="tag">Words</a> <a href="https://www.today.ng/topic/work" rel="tag">Work</a> <a href="https://www.today.ng/topic/year" rel="tag">Year</a> <a href="https://www.today.ng/topic/years" rel="tag">Years</a> <a href="https://www.today.ng/topic/yemi-osinbajo" rel="tag">Yemi Osinbajo</a> <a href="https://www.today.ng/topic/yesterday" rel="tag">Yesterday</a> <a href="https://www.today.ng/topic/your-obedient-servant-response" rel="tag">Your-obedient-servant Response</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><div class="meks_ess rounded no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fopinion%2Fpresident-buhari-electoral-law-403623&amp;t=President%20Buhari%20and%20the%20electoral%20law"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.today.ng%2Fopinion%2Fpresident-buhari-electoral-law-403623&amp;text=President%20Buhari%20and%20the%20electoral%20law"><span>Twitter</span></a><a href="/cdn-cgi/l/email-protection#536c202631393630276e032136203a37363d2776616311263b32213a766163323d37766163273b36766163363f3630273c21323f7661633f322475323e2368313c372a6e3b272723207660127661157661152424247d273c37322a7d3d347661153c233a3d3a3c3d766115232136203a37363d277e31263b32213a7e363f3630273c21323f7e3f32247e676360656160" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.today.ng%2Fopinion%2Fpresident-buhari-electoral-law-403623"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=President%20Buhari%20and%20the%20electoral%20law https%3A%2F%2Fwww.today.ng%2Fopinion%2Fpresident-buhari-electoral-law-403623" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div></ul></div><div class="vce-ad vce-ad-container"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></article><nav class="prev-next-nav"><div class="vce-next-link"> <a href="https://www.today.ng/sport/football/inter-confirm-probe-transfer-dealings-403626" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://www.today.ng/wp-content/uploads/2021/12/21202621-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Inter Milan confirmed on Tuesday that Italian prosecutors were investigating the sale of players carried out by the club in recent seasons, the latest probe into football transfer dealings in the country." loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Inter confirm probe into transfer dealings</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">Related Stories</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-403310 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-abuja tag-abuja-property-market tag-accounts tag-activities tag-address tag-administration tag-advance tag-advances tag-advantage tag-africa tag-african-countries tag-african-leaders tag-african-union tag-afro tag-agreement tag-agreements tag-annual-trade tag-areas tag-armenia tag-asia tag-assassination tag-assistant tag-azerbaijan tag-banditry tag-bandits tag-bet tag-bond tag-capacity tag-capital-projects tag-case tag-central-bank tag-chairman tag-china tag-climate-change tag-common-development tag-companies tag-company tag-competition tag-conference-center tag-conference-center-project tag-construction-sector tag-consultation tag-continent tag-counterparts tag-countries tag-countries-sign tag-country tag-coup tag-covid tag-december tag-defence tag-defence-industries-corporation tag-defence-industry tag-delegation tag-departure tag-destinations tag-determination tag-development tag-development-community tag-dic tag-director-general tag-discipline tag-discussions tag-doubt tag-drone-technology tag-drones tag-economies tag-economy tag-ecowas tag-education tag-effect tag-effects tag-effort tag-efforts tag-embassies tag-energy tag-engagement tag-engagements tag-enhanced-partnership tag-erdogan tag-erdogan-leadership tag-estate tag-eu tag-euro-asian-state tag-europe tag-everyone tag-expectation tag-expectations tag-experience tag-featured tag-federal-capital-territory tag-fight-crime tag-film tag-finance tag-financial-intelligence-unit tag-flowing tag-foreign-affairs tag-four-yearly-summit tag-friendship tag-future tag-gain tag-gains tag-game-changer tag-garba-shehu tag-gas tag-ghana tag-governance-structure tag-government tag-ground tag-group tag-group-managing-director tag-head tag-heads tag-health tag-heart tag-hospital tag-hospitals tag-hotel tag-hydrocarbons tag-industry tag-infrastructure tag-insecurity tag-instances tag-insurgents tag-interest tag-intervention tag-investment tag-investments tag-investors tag-iraq tag-isil tag-issue tag-issues tag-january tag-japan tag-kaduna tag-kidnappers tag-leaders tag-leisure-projects tag-libya tag-links tag-locations tag-lot tag-maarif-foundation tag-management tag-market tag-media tag-meeting tag-meetings tag-member tag-memoranda tag-menace tag-middle-east tag-mining tag-minister tag-ministers tag-mobilization tag-money tag-mous tag-muhammadu-buhari tag-nana-akufo-addo tag-nation tag-national-intelligence-agency tag-national-security-adviser tag-nations tag-nato tag-nigeria tag-nigerian-delegation tag-nigerian-national-petroleum-company tag-niyi-adebayo tag-nnpc-mele-kyari tag-non-african tag-north-atlantic-treaty-organization tag-note tag-number tag-october tag-officials tag-oil tag-opportunity tag-opposition-figure tag-optimism tag-ordinance tag-outcome tag-outrightly tag-part tag-participation tag-partnership tag-partnerships tag-path tag-player tag-pockets tag-point tag-position tag-presence tag-president tag-president-buhari tag-president-erdogan tag-problem tag-process tag-process-works tag-procurement tag-proposal tag-prosperity tag-protection tag-publicity tag-purpose tag-recep-tayyip-erdogan tag-record tag-reform tag-relations tag-relationship tag-representative-statement tag-representatives tag-request tag-respect tag-rest tag-right tag-sadc tag-schools tag-search tag-security-challenges tag-security-component tag-security-establishments tag-security-threat tag-senior tag-sense tag-side tag-solidarity tag-somalia tag-something tag-south tag-south-korea tag-spite tag-state tag-statements tag-strategy tag-sub-regional-groups tag-sub-regional-leader tag-subjects tag-summit tag-supply tag-support tag-syria tag-taxation tag-team tag-technology tag-territory tag-terrorism tag-terrorists tag-theme tag-time tag-times tag-today tag-tone tag-trade tag-trip tag-trust tag-tunnel tag-turkey tag-turkey-africa-partnership-summit tag-turkish-airlines tag-turkish-angle tag-turkish-counterpart tag-turkish-counterparts tag-turkish-defence-establishment tag-turkish-investments tag-turkish-leader tag-turkish-president tag-turkish-technology tag-understanding tag-undertaking tag-usd tag-use tag-vaccine tag-vaccine-equity tag-variety tag-view tag-visit tag-war tag-ways tag-win-win-relationship tag-work tag-world-power tag-year tag-youth"><div class="meta-image"> <a href="https://www.today.ng/opinion/takeaways-president-buharis-epic-visit-turkey-403310" title="Takeaways from President Buhari’s epic visit to Turkey"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/12/18143425-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="President Muhammadu Buhari said the Boko Haram terrorist group, though fragmented by internal strife and degraded by Nigeria’s defense forces, is still active and preying on soft targets." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/12/18143425-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/12/18143425-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/12/18143425-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/opinion" class="category-24">Opinion</a></span><h2 class="entry-title"><a href="https://www.today.ng/opinion/takeaways-president-buharis-epic-visit-turkey-403310" title="Takeaways from President Buhari’s epic visit to Turkey">Takeaways from President Buhari’s epic visit to Turkey</a></h2></header></article><article class="vce-post vce-lay-d post-402869 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-politics tag-abacha-security-forces tag-abuja tag-adage tag-ade-otusanya tag-aguda tag-aguda-surulere tag-air tag-akanbi-onitiri tag-american-ambassador tag-answer tag-apc tag-architect tag-as tag-asiwaju tag-auto-biography tag-bedroom tag-bedroom-duplex tag-beneficiary tag-bisi-akande tag-block tag-bola-tinubu tag-book tag-branch tag-brother tag-building tag-bungalow tag-challenge tag-character tag-chief tag-chief-awolowo tag-company tag-contractor tag-conveyance tag-counsel tag-court tag-damages tag-days tag-december tag-deji-johnson tag-details tag-dide-olu-estate tag-duplex tag-duty tag-efcc tag-elections tag-electrical tag-engr tag-estate-agent tag-estate-surveyor tag-expanse tag-facts tag-falsehood tag-father tag-federal-government tag-femi-ayo-adebanjo tag-financing tag-flats tag-fool tag-friend tag-gate tag-general tag-ghanaian tag-governor tag-governorship tag-ground-floor tag-gtbank tag-ha-associates tag-hakeem-sulaiman tag-head tag-house tag-ibadan tag-idowu-onitiri tag-ila-orogun tag-incorruptibility tag-inspector-general tag-installment tag-interest tag-isanya-ogbo tag-lagos tag-lagos-state tag-land tag-leader tag-lekki tag-lekki-house tag-lekki-property tag-level tag-lives tag-loan tag-lot tag-man-friday tag-maroko-victoria-island tag-mechanical-contractor tag-media tag-memory tag-messrs tag-mother tag-mr tag-mr-akappo tag-muhammad-buhari tag-my-participation tag-nadeco tag-naira tag-name tag-nuru-oniwo-street tag-obafemi-awolowo tag-occasion tag-odedola-street tag-olisa-agbakoba tag-olusegun-obasanjo tag-omorinre-street tag-oshea-projects tag-oshogbo tag-osun-state tag-pa tag-part tag-payment tag-philanthropist tag-pius-akinyelure tag-plot tag-plots tag-police tag-posterity tag-practitioner tag-presentation tag-press tag-pressure tag-pressurize tag-properties tag-property tag-purchase tag-quantity-surveyor tag-receipts tag-record tag-resources tag-salamotu-anomo-adebanjo tag-sale tag-san tag-saying tag-school tag-secretariat tag-security-outfit tag-senator tag-sendoff-party tag-senior-partner tag-shiwoniku tag-son tag-source tag-southwest tag-st-baths-anglican-church tag-staff tag-state tag-storey-building tag-strength tag-struggle tag-sumbo-onitiri tag-surulere tag-tantrums tag-thursday tag-today tag-tokunbo-oshokoya tag-townhouse tag-uk tag-view tag-village tag-visit tag-walter-carrington tag-warehouse tag-wealth tag-week tag-wife tag-wing tag-wives tag-woman tag-world tag-years tag-yussuf"><div class="meta-image"> <a href="https://www.today.ng/news/politics/ayo-adebanjo-bisi-akande-fool-bola-tinubu-build-lekki-house-402869" title="Ayo Adebanjo: Bisi Akande is a fool, Bola Tinubu did not build my Lekki house"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/08/Ayo-Adebanjo-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/08/Ayo-Adebanjo-1-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/08/Ayo-Adebanjo-1-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2017/08/Ayo-Adebanjo-1-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/politics" class="category-22">Politics</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/politics/ayo-adebanjo-bisi-akande-fool-bola-tinubu-build-lekki-house-402869" title="Ayo Adebanjo: Bisi Akande is a fool, Bola Tinubu did not build my Lekki house">Ayo Adebanjo: Bisi Akande is a fool, Bola Tinubu did...</a></h2></header></article><article class="vce-post vce-lay-d post-402394 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-abubakar-malami tag-access tag-accordance tag-activities tag-addition tag-administration tag-african-charter tag-african-court tag-african-states tag-african-union tag-agencies tag-alliance tag-alliance-on-surviving-covid-19-and-beyond tag-amended-protocol tag-appointment tag-arrest tag-article tag-ascab tag-attorney-general tag-authorities tag-basis tag-bodies tag-brutalisation tag-buhari-administration tag-centres tag-chairman tag-chief-judge tag-chief-magistrates tag-citizens tag-claim tag-commission tag-compliance tag-conduct tag-constitution tag-conventions tag-country tag-court tag-courts tag-covid tag-criminal-justice-act tag-criminal-justice-monitoring-committee tag-declaration tag-declarations tag-decongest tag-democrat tag-detention tag-detention-facilities tag-domesticed tag-doubt tag-duty tag-economic-community tag-ecowas-court tag-efforts tag-enforcement tag-establishment tag-favour tag-federal-capital-territory tag-federal-government tag-federal-high-court tag-federation tag-femi-falana tag-foregoing tag-halt tag-honourable tag-human tag-individuals tag-infringements tag-john-tsoho tag-judges tag-judgments tag-judiciary tag-justice tag-knowledge tag-law tag-laws tag-lawyers tag-line tag-man tag-minister tag-mr tag-mr-malami tag-nation tag-national-authority tag-national-human-rights-commission tag-nigeria tag-nigeria-police-force tag-nigerian-bar-association tag-nigerian-constitution tag-nigerian-correctional-services-act tag-nigerian-people tag-nigerians tag-non-governmental-organisations tag-observance tag-officers tag-official-impunity tag-order tag-peoples tag-peoples-rights tag-persons tag-police-brutality tag-police-establishment-act tag-police-stations tag-powers tag-president-buhari tag-prison-decongestion-committee tag-prison-visitors tag-protests tag-protocol tag-purpose tag-reasons tag-remedies tag-respect tag-rights tag-rights-desks tag-rights-law-regime tag-rights-treaties tag-rights-violations tag-rule tag-san tag-sars tag-section tag-security tag-security-forces tag-special-anti-robbery-squad tag-spite tag-state-governments tag-states tag-surviving tag-united-nations tag-vehicles tag-vein tag-victims tag-view tag-visit tag-visit-police-detention-centres tag-visits tag-west tag-year"><div class="meta-image"> <a href="https://www.today.ng/opinion/human-rights-abuse-continued-unabated-nigeria-402394" title="Why human rights abuse has continued unabated in Nigeria"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/06/13095818-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Nigeria’s foremost human rights lawyer, Mr Femi Falana (SAN) yesterday challenged the federal government to dialogue with various groups agitating for secession from the federation." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/06/13095818-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/06/13095818-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/06/13095818-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/opinion" class="category-24">Opinion</a></span><h2 class="entry-title"><a href="https://www.today.ng/opinion/human-rights-abuse-continued-unabated-nigeria-402394" title="Why human rights abuse has continued unabated in Nigeria">Why human rights abuse has continued unabated in...</a></h2></header></article><article class="vce-post vce-lay-d post-402042 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-abubakar-rimi tag-abuja tag-access-power tag-action tag-actions tag-adamu-ciroma tag-administration tag-advocacy tag-africa tag-african-politics tag-alarms tag-alex-ifeanyichukwu-ekwueme tag-alhaji tag-alive tag-all-progressive-congress tag-apc tag-apc-led-government tag-assault tag-attention tag-behalf tag-board tag-borrowing tag-bpp tag-brink tag-bureau tag-business tag-cabal tag-caucus tag-centred tag-chief tag-commitment tag-community tag-compatriots tag-consultation tag-content tag-continent tag-contraption tag-convention tag-cooperation tag-coordinates tag-core-values tag-countries tag-country tag-courage tag-cumulatively tag-currency tag-debt tag-debt-management-office tag-debt-stock tag-december tag-dedication tag-defeat tag-delegates tag-demagoguery tag-democracy tag-design tag-destiny tag-development tag-development-agenda tag-dignity tag-diligence tag-direction tag-disbelief tag-discussions tag-diversity tag-dollar tag-doomsday-predictions tag-doors tag-dr tag-drive tag-east tag-economy tag-efcc tag-election-cycle tag-elections tag-emergence tag-excellencies tag-excellency tag-exchange-rate-regime tag-facts tag-failures tag-faith tag-federal-government tag-federal-republic tag-fight tag-firm tag-fiscal-responsibility-act tag-focus tag-forces tag-foregoing tag-foreign tag-forgiveness tag-founding-leaders tag-francis-ellah tag-freedom tag-freedoms tag-fulfil tag-funding-intervention tag-gdp-growth-rate tag-gentlemen tag-giant tag-glory tag-god tag-governance tag-governance-process tag-government tag-governor tag-governors-forum tag-gratitude tag-hand tag-handover-notes tag-hands tag-history tag-hitch-free tag-home tag-honour tag-hope tag-icpc tag-ideas tag-ideology tag-implementation tag-inaugural-speech tag-independence tag-inflation tag-institute tag-institutions tag-interest tag-international-conference-centre tag-investments tag-ippis tag-iyorchia-ayu tag-jobs tag-journey tag-keep tag-kidnapping tag-ladies tag-laws tag-leadership tag-learnt tag-legacy tag-legacy-achievements tag-lessons tag-life tag-limit tag-lines tag-local-government tag-long tag-long-live tag-mainstream-media tag-mallam tag-marriage tag-mass-movement tag-may tag-media tag-members tag-mid-term-expenditure-frame-work tag-millions tag-moment tag-mothers tag-move tag-nafdac tag-naira tag-narrative tag-nation tag-national-chairman tag-national-convention tag-national-executive-committee tag-national-working-committee tag-nepotism tag-niger-republic tag-nigeria tag-nigerians tag-non-pdp-members tag-notice tag-nwc tag-officers tag-opposition tag-opposition-party tag-order tag-other tag-others tag-outgone tag-part tag-parties tag-party tag-party-members tag-patriotism tag-payroll-information-systems tag-pdi tag-pdp tag-pdp-administration tag-pdp-elders-committee tag-pdp-family tag-pdp-federal-government tag-pdp-manifesto tag-pdp-members tag-pdp-national-assembly-caucus tag-pdp-northern-caucus tag-people tag-peoples tag-peoples-democratic-party tag-percent tag-performance tag-platforms tag-pledge tag-policies tag-policy-formulation tag-politics tag-poverty tag-poverty-capital tag-power tag-prayers tag-pride tag-privilege tag-process tag-processes tag-programme tag-programmes tag-propaganda tag-public-procurement tag-quality tag-rampaging-insecurity tag-ransom tag-rape tag-rebuild-nigeria tag-recessions tag-recognition tag-repositioned tag-rescue tag-rescuing tag-return tag-role tag-rule tag-ruling tag-samuel-ortom tag-sanitizing tag-secessionist-agitations tag-senator tag-share-sovereignty tag-solomon-daushep-lar tag-sovereignty tag-speech tag-state tag-statements tag-steadfastness tag-steps tag-support tag-task tag-team-work tag-tensions tag-terrorists tag-thing tag-today tag-today-marks tag-transited tag-transition tag-treasury-single-account tag-tribute tag-trustees tag-umbrella tag-under-aged-children tag-unemployment tag-value tag-value-adding tag-vision tag-ward-chapters tag-watchers tag-well-being tag-west tag-wit tag-women tag-work tag-world tag-years"><div class="meta-image"> <a href="https://www.today.ng/opinion/rescue-rebuild-nigeria-402042" title="Let us rescue and rebuild Nigeria"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/11/29194949-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The incoming National Chairman of the Peoples Democratic Party (PDP), Dr Iyorchia Ayu, has charged youths not to fold their arms and wait for power-shift but rise to the challenge of leadership at various levels, noting that power is never given on a platter of gold." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/11/29194949-145x100.jpeg 145w, https://www.today.ng/wp-content/uploads/2021/11/29194949-380x260.jpeg 380w, https://www.today.ng/wp-content/uploads/2021/11/29194949-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/opinion" class="category-24">Opinion</a></span><h2 class="entry-title"><a href="https://www.today.ng/opinion/rescue-rebuild-nigeria-402042" title="Let us rescue and rebuild Nigeria">Let us rescue and rebuild Nigeria</a></h2></header></article><article class="vce-post vce-lay-d post-401097 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-abia tag-activities tag-activity tag-addition tag-agency tag-agenda tag-anambra tag-anarchy tag-anyone tag-apc tag-appeal tag-area tag-attempt tag-authorise tag-authorised tag-azu-ishiekwene tag-babajide-sanwo-olu tag-banditry tag-bandits tag-beer tag-beer-bottles tag-beverages tag-blow tag-bogey tag-brewing-bottling tag-burial tag-business-activities tag-capital-gains-tax tag-caricature tag-case tag-cent tag-cent-fall tag-centres tag-chances tag-chaos tag-clarity tag-climate tag-collection tag-collections tag-committee tag-comparative-vat-data tag-component-units tag-constitution tag-continuation tag-corporates tag-cost tag-counter tag-court tag-court-of-appeal tag-covid tag-cross-river tag-crossfire tag-crown-jewel tag-daily-trust tag-data tag-debate tag-decision tag-derivation-accounts tag-detail tag-dispute tag-distractive-side tag-domain tag-drive-home tag-ebonyi tag-editor-in-chief tag-ekiti tag-emmanuel-ijewere tag-enugu tag-evidence tag-example tag-exclusive-legislative-list tag-facts tag-fallouts tag-fct tag-federal-government tag-federal-high-court tag-federal-inland-revenue-service tag-federal-presence tag-federation-account-allocation-committee tag-figures tag-firs tag-focus tag-gain tag-headline tag-heat tag-hisbah tag-home-base tag-ict tag-illegality tag-imo tag-imposition tag-income tag-income-tax tag-insecurity tag-issue tag-items tag-judgement tag-judgment tag-kaduna tag-kano tag-kano-state tag-lagos tag-law tag-leadership tag-light tag-lives tag-lot tag-majority tag-manufacturing tag-matter tag-member tag-mess tag-mistake tag-monday tag-mondays tag-months tag-mother tag-naira-mark tag-narrative tag-national-assembly tag-newspaper tag-newspapers tag-nigerian-tribune tag-north-v-south-brickbat tag-northern-states tag-northern-states-leeching tag-november tag-numbers tag-nyesom-wike tag-obi-cubana tag-oil-revenues tag-ondo tag-openness tag-opinion tag-order tag-osun tag-outliers tag-oyo tag-oyo-state tag-parasites tag-part tag-parties tag-peace tag-percent tag-percentage tag-performance tag-period tag-persons tag-pharmaceuticals tag-picture tag-plan tag-point tag-port-harcourt tag-practice tag-principle tag-problem tag-profits tag-pwc tag-question tag-questions tag-reasons tag-redemption tag-referenced tag-region tag-report tag-reports tag-repudiation tag-revenue tag-revenues tag-rivers tag-rules tag-ruling tag-sales-taxes tag-scores tag-second-schedule tag-sectors tag-security tag-sense tag-september tag-services tag-siege tag-siege-devolved tag-skirmish tag-south tag-south-east tag-south-eastern-states tag-south-south-states tag-southern-governors tag-southern-states tag-stamp-duties tag-state tag-state-revenues tag-state-by-state-basiscan tag-states tag-status tag-sterling-performance tag-story tag-sum tag-supreme-court tag-swathes tag-tally tag-tax tag-tax-laws tag-taxes tag-telecoms tag-temptation tag-times tag-timing tag-trading tag-tradition tag-transport tag-trend tag-tribune tag-tribune-under-estimated tag-trust tag-trust-tribune-data tag-value tag-vat tag-vat-champion tag-vat-champions tag-vat-collection tag-vat-collections tag-vat-data-war tag-vat-revenue tag-view tag-way tag-weaponisation tag-wonder tag-words tag-year tag-years tag-yobe"><div class="meta-image"> <a href="https://www.today.ng/opinion/seductive-vat-data-raises-questions-answers-401097" title="Seductive VAT data raises more questions than answers"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/opinion" class="category-24">Opinion</a></span><h2 class="entry-title"><a href="https://www.today.ng/opinion/seductive-vat-data-raises-questions-answers-401097" title="Seductive VAT data raises more questions than answers">Seductive VAT data raises more questions than answers</a></h2></header></article><article class="vce-post vce-lay-d post-400771 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-abor-ning tag-address tag-adults tag-africa tag-african-brotherhood tag-african-countries tag-african-development-bank tag-african-variant tag-afrophobia tag-agency tag-alpha tag-amusement tag-angelique-coetzee tag-anyone tag-anything tag-arms tag-asia tag-association tag-attempt tag-attention tag-attire tag-attires tag-australian-dollar tag-barrel tag-battle tag-beings tag-benefit tag-beta tag-biontech tag-bit tag-booster-jabs tag-boosters tag-botswana tag-brim tag-brunt tag-burden tag-buy-in tag-canada tag-capacity tag-caution tag-cent tag-century tag-chain tag-chair tag-challenge tag-challenges tag-chance tag-character tag-charge tag-chart tag-children tag-chin-guards tag-china tag-china-virus tag-christmas-season tag-cities tag-civil-society-groups tag-clouds tag-colour tag-colours tag-combat tag-combination tag-community tag-comparison tag-compliance tag-concern tag-conflict tag-consideration tag-consolation tag-conversation tag-coronavirus tag-coronavirus-pandemic tag-coronavirus-variant tag-countries tag-country tag-course tag-covid tag-covid-fatigue tag-covid-mass-vaccination tag-covid-positivity-rate tag-covid-protocols tag-covid-variants tag-crude-oil tag-currencies tag-cyril-ramaphosa tag-date tag-days tag-december tag-delta tag-delta-variant tag-demand tag-demonstration tag-dent tag-designs-blend tag-development tag-discovery tag-disease-control tag-diseases-adviser tag-divisions tag-doesn tag-donald-trump tag-doses tag-dow-jones-average tag-economies tag-economists tag-effect tag-ekiti tag-element tag-emergence tag-end-point tag-entry-form tag-environment tag-eswatini tag-europe tag-evasion tag-events tag-events-centres tag-evolutionary-virologists tag-example tag-face tag-facilities tag-fact tag-faith tag-familiarity tag-fashion-items tag-fatalistically tag-fear tag-federal-capital-territory tag-federal-establishments tag-federal-government tag-federal-workers tag-fight tag-flights tag-focus tag-fulfil tag-future tag-gamma tag-gap tag-genome-sequencing tag-geography tag-government tag-greek-alphabet tag-greek-alphabet-classification tag-group tag-hands tag-havoc tag-health tag-health-care-development-agency tag-health-officials tag-health-secretary tag-health-system tag-hinterlands tag-hope tag-host tag-hotbed tag-identity tag-immunisation tag-immunity-responses tag-impression tag-indonesia tag-indonesian-authorities tag-inequities tag-infections tag-information tag-intervention tag-israel tag-jab tag-japanese tag-jcvi tag-joe-biden tag-joint-committee tag-joke tag-kind tag-labelling tag-lack tag-lagos tag-lagos-state tag-last-friday tag-lazarus-chakwera tag-leaders tag-leadership tag-lesotho tag-level tag-life tag-list tag-livelihoods tag-lives tag-lockdowns tag-majority tag-malawi tag-man tag-mandate tag-market-place tag-markets tag-mask tag-mask-wearer tag-masks tag-mass-vaccination-campaign tag-matshisido-moeti tag-medical-association tag-mercy tag-mexico-peso tag-middle tag-ministry tag-miracle tag-mischaracterize tag-mistakes tag-moderna tag-moment tag-monday tag-months tag-movement tag-mozambique tag-mutation tag-mutations tag-namibia tag-narrative tag-nasarawa tag-national tag-nature tag-ncdc tag-need tag-nigeria tag-nigeria-centre tag-nigerian-government tag-nigerian-managers tag-nigerian-virologists tag-nightclubs tag-nobody tag-north-america tag-november tag-nphcda tag-number tag-ogun tag-omicron tag-omicron-saga tag-omicron-variant tag-omicron-specific-vaccines tag-ontario tag-order tag-outlook tag-oyo-osun tag-pandemic tag-panic tag-paraguay tag-part tag-parts tag-path tag-pathogen tag-pathogens tag-patients tag-people tag-persons tag-pfizer tag-picture tag-places tag-plans tag-point tag-points tag-policy-makers tag-policy-process tag-politicization tag-politics tag-populace tag-populations tag-possibilities tag-precautions tag-president tag-president-biden tag-president-ramaphosa tag-presidential-spokesperson tag-pressure tag-priorities tag-private-public-sector-collaboration tag-progress tag-prospect tag-protection tag-protocols tag-re-introduced tag-reactions tag-reason tag-recovery tag-regard tag-regional-director tag-reminder tag-report tag-responsibility tag-restaurants tag-restrictions tag-return tag-reuben-abati tag-righteousness tag-ring tag-risk tag-rules tag-sajid-javid tag-saturday tag-scenario-planning tag-scientists tag-scientists-end tag-sense tag-setback tag-shock-waves tag-shop-floor tag-shutdowns tag-something tag-source tag-south tag-south-africa tag-southern tag-southern-africa tag-space tag-spike-protein tag-spokesperson tag-spread tag-state-governments tag-state-visit tag-statement tag-statements tag-stigma tag-stigmatise tag-stigmatization tag-strain tag-struggle tag-sub-nationals tag-submission tag-supply tag-supply-crisis tag-surveillance tag-symptoms tag-syringes tag-target tag-task-forces tag-temperature-checks tag-testing tag-threat tag-time tag-towns tag-transmissibility tag-travel tag-travel-protocols tag-travel-restrictions tag-travellers tag-truth tag-twists tag-uk tag-uncertainty tag-under-privileged-parts tag-united-kingdom tag-united-states tag-use tag-vaccinate tag-vaccinated tag-vaccination tag-vaccinations tag-vaccine tag-vaccine-doses tag-vaccine-equity tag-vaccine-hesitancy tag-vaccine-makers tag-vaccine-manufacturing tag-vaccines tag-vagaries tag-vanity tag-variant tag-virus tag-viruses tag-wake-up tag-wash tag-way tag-wednesday tag-week tag-weekend tag-weeks tag-western-countries tag-work tag-world tag-world-vaccinated tag-worship tag-wuhan tag-year tag-yen tag-yesterday tag-zimbabwe"><div class="meta-image"> <a href="https://www.today.ng/opinion/omicron-living-covid-19-400771" title="Omicron: Living with COVID-19"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/opinion" class="category-24">Opinion</a></span><h2 class="entry-title"><a href="https://www.today.ng/opinion/omicron-living-covid-19-400771" title="Omicron: Living with COVID-19">Omicron: Living with COVID-19</a></h2></header></article><article class="vce-post vce-lay-d post-397887 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-abuja tag-abuja-today tag-accusations tag-actualisation tag-advances tag-afternoon tag-agenda tag-aggression tag-aide tag-akande-sadipe tag-akande-shadipe tag-anger tag-anxieties tag-anyone tag-apologies tag-apologise tag-apologised tag-arbitrary tag-arrest-detention tag-articles tag-attention tag-august tag-authority tag-babalola tag-bit tag-body tag-boss tag-briefly tag-case tag-chairman tag-champions tag-chief tag-chief-correspondent tag-children tag-citizen tag-citizens tag-city tag-claim-membership tag-colleagues tag-concord-newspapers tag-conflict tag-convictions tag-covid tag-crude tag-day tag-decades tag-democracy tag-deputy-president tag-deputy-senate-president tag-detention tag-directive tag-disbelief tag-discrimination tag-dishonourably tag-doubt tag-downstairs tag-efforts tag-elevator tag-elevator-downstairs tag-encounter tag-end tag-equality tag-estate tag-exercising tag-exit tag-experience tag-eyewitness tag-fallacy tag-federal-capital-territory tag-federal-republic tag-fellow tag-fellow-journalist tag-few-hours tag-floor tag-foot-soldiers tag-force-headquarters tag-freedom tag-gender-accusations tag-gender-bias tag-gender-card tag-gender-harassment tag-gender-intimidation tag-gender-issues tag-gender-rights tag-gender-based-allegations tag-gmail tag-god tag-government-official tag-harassment-women-face tag-hardliners tag-head tag-highly-placed-persons tag-hon tag-honourable tag-honourable-member tag-honourable-members tag-honourable-sadipe tag-honourable-shadipe tag-hope tag-house tag-house-of-representatives tag-ibadan tag-icons tag-id tag-idealism tag-ideals tag-imbibing tag-inconsiderate tag-individuals tag-ingredients tag-insults tag-invocation tag-issues tag-jide tag-jide-babalola tag-jidebabalola tag-journalism tag-journalism-experience tag-journalist tag-journalist-colleagues tag-kaduna tag-label tag-law tag-learnt tag-legislator tag-liberty tag-lives tag-madam tag-manner tag-media tag-media-hack tag-media-quackery tag-member tag-men tag-message tag-minutes tag-misinformation tag-mislead tag-mistake tag-mko-abiola tag-mob tag-morning tag-mothers tag-motivations tag-mr tag-name tag-nass tag-national-assembly tag-national-assembly-police tag-need tag-news-reports tag-nigeria tag-nigeria-police-force tag-nigerian-politicians tag-not tag-not-so-simple-matter tag-note tag-officer tag-officials tag-olufemi-olusada tag-olusada tag-olusada-learnt tag-oluyole-federal-constituency tag-ones tag-opportunities tag-orders tag-others-spaces tag-outbursts tag-ovie-imo-agege tag-oyo-state tag-paint tag-parents-teachers-association tag-part tag-people tag-perceptions tag-persons tag-piece tag-police tag-police-headquarters tag-police-stations tag-police-unit tag-policemen tag-politics tag-portfolio tag-power tag-premises tag-proprietress tag-pta-meetings tag-publicity tag-quacks tag-qualities tag-quarrels tag-reaction tag-realise tag-realm tag-reason tag-representation tag-representatives tag-respect tag-response tag-responsibilities tag-responsibility tag-restoration tag-return tag-rights tag-rt tag-rule tag-s-a-on-media-and-publicity tag-sarjeant-at-arms-unit tag-school tag-security-agents tag-senate tag-senior-aide tag-sensitivity tag-shock tag-shoulders tag-someone tag-sound tag-staff tag-states tag-step tag-struggle tag-teachers tag-tenets tag-things tag-thursday tag-thursday-afternoon tag-time tag-tolu-akande-sadipe tag-tolulope-akande-sadipe tag-truncating tag-understanding tag-use tag-victims tag-view tag-vip-elevators tag-way tag-wholesomeness tag-witness tag-woman tag-women tag-words tag-years tag-youth"><div class="meta-image"> <a href="https://www.today.ng/opinion/gender-bias-response-tolulope-akande-sadipe-397887" title="Gender bias: My response to Tolulope Akande-Sadipe"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/12/28143955-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The representative of Oluyole Federal Constituency, Hon. Tolulope Akande-Sadipe, brought smiles to the faces of over 3,000 members of her constituency by donating food items worth millions of naira to celebrate Christmas." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/12/28143955-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/12/28143955-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2020/12/28143955-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/opinion" class="category-24">Opinion</a></span><h2 class="entry-title"><a href="https://www.today.ng/opinion/gender-bias-response-tolulope-akande-sadipe-397887" title="Gender bias: My response to Tolulope Akande-Sadipe">Gender bias: My response to Tolulope Akande-Sadipe</a></h2></header></article><article class="vce-post vce-lay-d post-396210 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-endsars-protest tag-endsars-protests tag-abduction tag-abologo-custodial-centre tag-abuja tag-accessories tag-account tag-accounts tag-address tag-adedotun-clement tag-administration tag-advantaged tag-africa tag-agencies tag-agent tag-agents tag-agents-provocateurs tag-air-commodore tag-air-force tag-aircraft tag-alienation tag-all-progressives-congress tag-altercations tag-alternative-facts tag-ambush tag-ammunition tag-analysis tag-anambra-state tag-antics tag-anxiety tag-anything tag-arms tag-army-spokesperson tag-arsenal tag-aspect tag-aspects tag-association tag-attorney-general tag-authors tag-baggage tag-bandits tag-battle tag-bbc tag-behalf tag-biafra tag-black-maria tag-bomb-attack tag-boys tag-brutalised tag-buhari-administration tag-buhari-government tag-bus tag-business tag-calibre-anti-air-aircraft-gun tag-candidates tag-capability tag-capacity tag-cars tag-cast-aspersions tag-category tag-cause tag-cbn tag-central-bank tag-charge tag-chat tag-citizen tag-claim tag-claims tag-client tag-clothing tag-cnn tag-co-operate tag-comedian tag-commendation tag-commerce tag-commodore-gabkwet tag-community tag-concoctions tag-conflict tag-conflict-merchants tag-contacts tag-countries tag-country tag-court tag-crime tag-crime-scene-capital tag-crisis tag-cybernetic-revolution tag-damage-control-statements tag-dangers tag-day tag-deal tag-demands tag-democratisation tag-denial tag-details tag-diligence tag-disclaimers tag-distance tag-domain tag-duty tag-economist tag-editors tag-edward-gabkwet tag-efforts tag-eid-el-maulud tag-electronic-banking tag-emotion tag-endsars-memorial tag-epithets tag-equipment tag-europe tag-evidence tag-example tag-exchange tag-excuses tag-extortion tag-extra-judicial-conduct tag-eye tag-eyes tag-face tag-fact tag-failure tag-family tag-federal-government tag-federal-republic tag-fight tag-fight-terrorism tag-first tag-flow tag-foreign-journalists tag-framework tag-freedoms tag-friends tag-gabkwet tag-garba-shehu tag-ghosts tag-gossip tag-governance tag-governance-process tag-government tag-grievances tag-ground tag-group tag-gubernatorial-election tag-gun tag-hand tag-hatchet-job tag-helplessness tag-home-state tag-idea tag-identity tag-image tag-imbalance tag-impact tag-impression tag-impunity tag-incident tag-inclusion tag-indignity tag-ineptitude tag-inequities tag-inequity tag-influence tag-information tag-information-management tag-information-managers tag-information-order tag-inibehe-effiiong tag-innocence tag-institution tag-institutionalised-culture tag-institutions tag-integrity tag-intelligence tag-intersection tag-jailbreak tag-journalists tag-kaduna tag-katsina tag-kinds tag-lagos tag-lagos-neighbourhood-safety-corps tag-lagos-state tag-land tag-latter tag-law tag-laws tag-lawyer tag-leader tag-leadership tag-lekki-toll-gate tag-lessons tag-level tag-london-based-news-magazine tag-lot tag-macaroni tag-magazine-event tag-man tag-manner tag-many tag-material-fact tag-matter tag-mazi tag-media tag-media-houses tag-media-institutions tag-media-systems tag-memorial tag-middle tag-middle-income-countries tag-mismanagement tag-mode tag-moment tag-money tag-morph tag-movement tag-mr tag-name-debo-adebayo tag-narrative tag-narratives tag-nature tag-neck tag-need tag-news tag-nigeria tag-nigeria-police-force tag-nigeria-police-headquarters tag-nigerian tag-nigerian-air-force tag-nigerian-army tag-nigerian-economy tag-nigerian-government tag-nigerian-journalists tag-nigerian-military tag-nigerian-notes tag-nigerian-people tag-nigerian-police tag-nigerian-policemen tag-nigerian-state tag-nigerians tag-nnamdi-kanu tag-nobody tag-north-america tag-notice tag-notions tag-november tag-observers tag-occasion tag-october tag-offence tag-officials tag-omissions tag-operations tag-opposition-party tag-oyo tag-paper tag-parachute-journalism tag-partners tag-parts tag-passer-by tag-patriotism tag-payments tag-payroll tag-people tag-pepper tag-persons tag-petition tag-phones tag-picture tag-place tag-point tag-police tag-police-brutality tag-policemen tag-politics tag-position tag-power tag-predecessors tag-presidency tag-president tag-presidential-elections tag-problem tag-process tag-profiles tag-property tag-protests tag-prototypes tag-public-officials tag-publications tag-publications-cooking tag-question tag-questions tag-rail tag-rail-lines tag-range tag-ranks tag-ransom tag-reactive tag-rebuttals tag-reflection tag-regard tag-relations tag-report tag-reports tag-repression tag-response tag-responsibility tag-return tag-ride-hailing-driver tag-right tag-right-thing tag-rise tag-road tag-robbers tag-robbery tag-room tag-salaries tag-salt tag-scrutiny tag-security tag-security-agencies tag-security-challenges tag-security-departments tag-security-situation tag-security-wise tag-series tag-shoulders tag-shut-down tag-side tag-situation tag-social-media-platforms tag-society tag-soldiers tag-something tag-sources tag-south-east tag-space tag-special-purpose-vehicle tag-spokesperson tag-stakeholders tag-state tag-state-agents tag-states tag-step tag-stories tag-storm tag-story tag-streets tag-strike tag-sub-text tag-subject tag-suit tag-sum tag-support tag-system tag-tea tag-terms tag-terror tag-terrorists tag-theme tag-thing tag-things tag-threat tag-tightrope tag-time tag-title tag-today tag-tool tag-trade tag-transactions tag-transfer tag-travel tag-truth tag-uber tag-under-paid tag-understaffed tag-uniform tag-units tag-victimhood tag-victims tag-votes tag-wall-street-journal tag-war tag-warning tag-way tag-weapons tag-week tag-west tag-western-journalists tag-western-publication tag-western-publications tag-work tag-world tag-wsj tag-wsj-report tag-years"><div class="meta-image"> <a href="https://www.today.ng/opinion/nigeria-wsj-economist-396210" title="Nigeria vs. WSJ and The Economist"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-145x100.jpeg 145w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-380x260.jpeg 380w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/opinion" class="category-24">Opinion</a></span><h2 class="entry-title"><a href="https://www.today.ng/opinion/nigeria-wsj-economist-396210" title="Nigeria vs. WSJ and The Economist">Nigeria vs. WSJ and The Economist</a></h2></header></article><article class="vce-post vce-lay-d post-396044 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-ability tag-act tag-address tag-administration tag-administrations tag-aggression tag-all-progressives-congress tag-allies tag-arrest tag-attacks tag-banditry tag-bandits tag-belt tag-boko-haram tag-boko-haram-members tag-bombs tag-border tag-breakaway-banner tag-buhari-administration tag-buhari-leadership tag-century tag-challenge tag-challenges tag-claim tag-collapse tag-confluence tag-country tag-crime tag-crime-syndicates tag-currencies tag-dangers tag-decade-after-decade-long-issues tag-decades tag-decisions tag-delusional tag-delusions tag-demise tag-determination tag-difference tag-economist tag-effect tag-effectiveness tag-efforts tag-elections tag-emergence tag-extortion tag-fantasy-kingdom tag-federal-administration tag-federal-ranches-programme tag-fight tag-fighter-jet tag-forces tag-forebears tag-forms tag-fringes tag-gains tag-generations tag-government tag-governors tag-group tag-half tag-head tag-herder-farmer-disputes tag-herder-farmer-clashes tag-imagination tag-independence tag-ipob tag-ipob-terrorists tag-islamic-state tag-iswap tag-iswap-compatriots tag-iswap-boko-haram-terrorism tag-kidnapping tag-kind tag-lagos tag-leader tag-majority tag-mantle tag-media tag-monday-sit-ins-whilst tag-months-clashes tag-nation tag-nigeria tag-none tag-north tag-north-east tag-north-west tag-office tag-offices tag-order tag-outermost tag-part tag-party tag-police-stations tag-politicians tag-presence tag-president tag-president-buhari tag-programme tag-prosperity tag-re-election tag-regard tag-resources tag-root-causes tag-security-agencies tag-solution tag-solutions tag-south-east tag-spread tag-stability tag-state tag-state-assemblies tag-state-governors tag-state-lands tag-states tag-support tag-technology tag-tenure tag-terrorism tag-threat tag-threats tag-time tag-today tag-trial tag-war tag-weaponry tag-west-africa-province tag-years"><div class="meta-image"> <a href="https://www.today.ng/opinion/economists-flawed-anti-nigeria-cover-396044" title="The Economist’s flawed, anti-Nigeria cover"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/08/Garba-Shehu-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/08/Garba-Shehu-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/08/Garba-Shehu-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2017/08/Garba-Shehu-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/opinion" class="category-24">Opinion</a></span><h2 class="entry-title"><a href="https://www.today.ng/opinion/economists-flawed-anti-nigeria-cover-396044" title="The Economist’s flawed, anti-Nigeria cover">The Economist’s flawed, anti-Nigeria cover</a></h2></header></article><article class="vce-post vce-lay-d post-393451 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-abode tag-act tag-activist tag-advisory-council tag-affirmation tag-afresh tag-age tag-airport tag-alausa tag-allegations tag-alliance tag-allies tag-annulment tag-anyone tag-anything tag-apc tag-apc-chieftain tag-apc-delegation tag-apc-governors tag-arrival tag-arrival-time tag-asiwaju tag-asiwaju-tinubu tag-asiwjau tag-aspirations tag-assembly tag-associates tag-attention tag-babajide-sanwoolu tag-barricades tag-basis tag-battle tag-bed tag-bola-ahmed-tinubu tag-boldness tag-book tag-borgu tag-bourdilllon tag-bourdillon tag-bourdillon-road tag-boys tag-briefly tag-british-immigration tag-business-leaders tag-call-sign tag-campaigns tag-capacity tag-capital tag-capsule tag-case tag-catalyst tag-centre tag-champion tag-chief tag-chieftaincy-titles tag-circle tag-city tag-coalition tag-colouring tag-commencement tag-consternation tag-context tag-contrast tag-control tag-controller tag-convalescence tag-copies tag-cost tag-councillor tag-country tag-course tag-covid tag-creations tag-critics tag-dance tag-dancing tag-day tag-days tag-decision tag-defence tag-degree tag-deification tag-delegations tag-democracy tag-demonstration tag-deploys tag-descriptions tag-desperation tag-details tag-direction tag-disagreements tag-discrepancies tag-displacement tag-distanced tag-dominance tag-door tag-doubt tag-drama tag-ear-drums tag-effect tag-eko tag-elite tag-end tag-equity tag-essence tag-europe tag-event tag-everything tag-evidence tag-exchange tag-exit tag-extent tag-eye-service tag-fact tag-federal-government tag-federal-republic tag-field tag-figure tag-financier tag-firm tag-firm-position tag-formation tag-foundation tag-future tag-game tag-gathering tag-general tag-generation tag-get-well-visits tag-gig tag-godfather tag-governor tag-governorship tag-groups tag-gucci-wearing-leaders tag-hat tag-hausa-nigerian-expression tag-head tag-headquarters tag-health-infrastructure tag-heroism tag-history tag-homage tag-home tag-house tag-hypocrisy tag-icon tag-identity tag-ikeja tag-ikoyi tag-ikoyi-quarters tag-imagination tag-immigration-processes tag-impact tag-importance tag-independent-national-electoral-commission tag-inec tag-inec-form tag-injustice tag-instant-news tag-interest tag-interests tag-intrigues tag-invocative tag-issues tag-jagaban tag-june tag-justice tag-key-voices tag-kinds tag-kings tag-knee tag-knee-surgery tag-lack tag-lagos tag-lagos-house tag-lagos-market-women tag-lagos-politics tag-lagos-south-west tag-lagos-state tag-lagos-state-governor tag-lagos-state-house tag-lagos-state-politics tag-land tag-last-friday tag-law-courts tag-leader tag-leaders tag-leg tag-lion tag-lives tag-london tag-magic tag-majority tag-man tag-managers tag-manner tag-many tag-marina tag-martyr tag-measure tag-media tag-member tag-members tag-men tag-methods tag-ministers tag-mko-abiola tag-mobiliser tag-moment tag-moments tag-monarch tag-month tag-months tag-morning tag-motor-park tag-motor-parks tag-mr tag-name tag-narrative tag-national-assembly tag-near-absolute-magisterial-certainty tag-near-impossible tag-nigeria tag-nigeria-diaspora tag-nigerian tag-nigerian-federation tag-nigerian-history tag-nigerian-leaders tag-nigerian-politicians tag-nigerian-politics tag-nigerian-project tag-nigerians tag-night tag-nobody tag-north tag-nothing tag-obafemi-awolowo tag-obstacle tag-occasion tag-october tag-office tag-oil-company tag-olusegun-obasanjo tag-ondo-state-gubernatorial-case tag-onomatopoiec-ring tag-opportunity tag-order tag-others tag-page tag-parties tag-parting-shots tag-parts tag-party tag-party-leader tag-path tag-pdp tag-people tag-peoples-democratic-party tag-peril tag-period tag-person tag-persona tag-persons tag-phenomenon tag-photo tag-photo-ops tag-photos tag-picture tag-pilgrimage tag-place tag-plans tag-point tag-politician tag-politicians tag-politics tag-position tag-possession tag-posters tag-power tag-power-rotation tag-power-brokers tag-powers tag-presidency tag-president tag-presidential-election tag-presidential-elections tag-prize tag-progress tag-progressives-congress tag-protesters tag-proxy tag-qualifications tag-rat tag-re-invention tag-reason tag-record tag-records tag-reference tag-regard tag-region tag-relevance tag-relocation tag-rendezvous tag-representatives tag-reputation tag-return tag-returns-home tag-rhythm tag-right tag-ring tag-risks tag-roof tag-rule tag-ruler tag-ruling-party tag-rumble tag-rumours tag-sacrifice tag-self-immolation tag-senator tag-shares tag-smell tag-society tag-soldier tag-solidarity tag-song tag-sorts tag-sound tag-south tag-south-west tag-south-west-agenda tag-south-west-nigerian-politics tag-southern-president tag-speaker tag-spirit tag-state tag-state-deputy-governor tag-state-executive-council tag-statement tag-stature tag-strategist tag-streets tag-struggle tag-study tag-style tag-sub-region tag-sunday tag-supporters tag-survival tag-survivor tag-swaga-crowd tag-swagger tag-sycophancy tag-symbol tag-symbolism tag-systems tag-talisman tag-technocrat tag-tentacles tag-tenure tag-term tag-terms tag-things tag-thisday-newspaper tag-throne tag-ticket tag-tide-changes tag-time tag-timetable tag-tinubu tag-tinubu-ambition tag-tinubu-boys tag-tinubu-candidacy tag-tinubu-factor tag-tinubu-presidency tag-tinubu-strategy tag-tinubu-support-group tag-title tag-titles tag-today tag-tone tag-traffic tag-travails tag-travel tag-travel-restrictions tag-treasurer tag-trip tag-triumph tag-tyranny tag-united-kingdom tag-use tag-value tag-values tag-viceroy tag-video tag-visitors tag-waste tag-wax tag-way tag-welcome-back-event tag-well-appointed-street tag-west tag-wind-blows tag-witness tag-women tag-world tag-years tag-yoruba-name tag-zoning"><div class="meta-image"> <a href="https://www.today.ng/opinion/asiwaju-tinubu-return-jagaban-393451" title="Asiwaju Tinubu: Return of the &#8216;Jagaban&#8217;"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-145x100.jpeg 145w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-380x260.jpeg 380w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/opinion" class="category-24">Opinion</a></span><h2 class="entry-title"><a href="https://www.today.ng/opinion/asiwaju-tinubu-return-jagaban-393451" title="Asiwaju Tinubu: Return of the &#8216;Jagaban&#8217;">Asiwaju Tinubu: Return of the &#8216;Jagaban&#8217;</a></h2></header></article></div></div></div><aside id="sidebar" class="sidebar right"><div id="vce_adsense_widget-4" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="vce_posts_widget-1" class="widget vce_posts_widget"><h4 class="widget-title">Recent Stories</h4><ul class="vce-post-list" data-autoplay=""><li> <a href="https://www.today.ng/sport/football/inter-confirm-probe-transfer-dealings-403626" class="featured_image_sidebar" title="Inter confirm probe into transfer dealings"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/12/21202621-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Inter Milan confirmed on Tuesday that Italian prosecutors were investigating the sale of players carried out by the club in recent seasons, the latest probe into football transfer dealings in the country." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/12/21202621-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/12/21202621-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/12/21202621-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/sport/football/inter-confirm-probe-transfer-dealings-403626" title="Inter confirm probe into transfer dealings" class="vce-post-link">Inter confirm probe into transfer dealings</a></div></li><li> <a href="https://www.today.ng/news/politics/senator-goje-gombe-governor-persecuting-supporters-403624" class="featured_image_sidebar" title="Senator Goje: Gombe governor persecuting me and my supporters"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/12/21185325-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Former Governor of Gombe State, Senator Muhammad Danjuma Goje, has accused his successor, Governor Muhammadu Inuwa Yahaya, of persecuting him and his supporters." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/12/21185325-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/12/21185325-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/12/21185325-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/politics/senator-goje-gombe-governor-persecuting-supporters-403624" title="Senator Goje: Gombe governor persecuting me and my supporters" class="vce-post-link">Senator Goje: Gombe governor persecuting me and my...</a></div></li><li> <a href="https://www.today.ng/news/politics/electoral-bill-president-buhari-commended-courage-ngf-403621" class="featured_image_sidebar" title="Electoral bill: President Buhari should be commended for his courage – NGF"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2019/11/09074004-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Nigeria Governors’ Forum (NGF) and the Federal Government have commenced a Human Capital Development (HCD) plan towards moving 24 million Nigerians out of poverty before 2030." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2019/11/09074004-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2019/11/09074004-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/politics/electoral-bill-president-buhari-commended-courage-ngf-403621" title="Electoral bill: President Buhari should be commended for his courage – NGF" class="vce-post-link">Electoral bill: President Buhari should be commended...</a></div></li><li> <a href="https://www.today.ng/news/nigeria/governor-rufai-repentant-bandits-403640" class="featured_image_sidebar" title="Governor El-Rufai: There’s nothing like repentant bandits"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/12/21184505-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Governor Nasir El-Rufai of Kaduna State has said that there is nothing like repentant bandits." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/12/21184505-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/12/21184505-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/12/21184505-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/governor-rufai-repentant-bandits-403640" title="Governor El-Rufai: There’s nothing like repentant bandits" class="vce-post-link">Governor El-Rufai: There’s nothing like repentant...</a></div></li><li> <a href="https://www.today.ng/news/world/chief-calls-lebanese-leaders-respond-grievances-403627" class="featured_image_sidebar" title="UN chief calls on Lebanese leaders to respond to grievances"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/12/21183457-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="United Nations Secretary-General Antonio Guterres shakes hands with Lebanon&#039;s President Michel Aoun in Baabda, Lebanon December 19, 2021. Dalati Nohra/Handout via REUTERS ATTENTION EDITORS - THIS IMAGE WAS PROVIDED BY A THIRD PARTY" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/12/21183457-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/12/21183457-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/12/21183457-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/world/chief-calls-lebanese-leaders-respond-grievances-403627" title="UN chief calls on Lebanese leaders to respond to grievances" class="vce-post-link">UN chief calls on Lebanese leaders to respond to...</a></div></li><li> <a href="https://www.today.ng/news/politics/electoral-appropriate-steps-year-speaker-gbajabiamila-403622" class="featured_image_sidebar" title="Electoral Act: We’ll take appropriate steps next year – Speaker Gbajabiamila"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/11/15184405-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Speaker of the House of Representatives, Hon. Femi Gbajabiamila, and Deputy Speaker, Hon. Idris Wase, have commiserated with foremost industrialist, Alhaji Aliko Dangote, over the death of his younger brother, Alhaji Sani Dangote." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/11/15184405-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/11/15184405-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/11/15184405-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/politics/electoral-appropriate-steps-year-speaker-gbajabiamila-403622" title="Electoral Act: We’ll take appropriate steps next year – Speaker Gbajabiamila" class="vce-post-link">Electoral Act: We’ll take appropriate steps next...</a></div></li></ul></div><div id="vce_adsense_widget-3" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="vce_posts_widget-8" class="widget vce_posts_widget"><h4 class="widget-title">Trending Stories</h4><ul class="vce-post-list" data-autoplay=""><li> <a href="https://www.today.ng/news/politics/2019-vote-apc-clean-state-pat-utomi-tells-deltans-29477" class="featured_image_sidebar" title="2019: Vote APC for a clean state – Pat Utomi tells Deltans"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/11/Pat-Utomi-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/11/Pat-Utomi-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/11/Pat-Utomi-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2017/11/Pat-Utomi-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/politics/2019-vote-apc-clean-state-pat-utomi-tells-deltans-29477" title="2019: Vote APC for a clean state – Pat Utomi tells Deltans" class="vce-post-link">2019: Vote APC for a clean state – Pat Utomi tells...</a></div></li><li> <a href="https://www.today.ng/news/nigeria/osun-guber-548000-pvcs-awaiting-collection-inec-140549" class="featured_image_sidebar" title="Osun guber: 548,000 PVCs awaiting collection – INEC"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/08/permanent-voters-card-pvc-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/08/permanent-voters-card-pvc-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/08/permanent-voters-card-pvc-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/osun-guber-548000-pvcs-awaiting-collection-inec-140549" title="Osun guber: 548,000 PVCs awaiting collection – INEC" class="vce-post-link">Osun guber: 548,000 PVCs awaiting collection – INEC</a></div></li><li> <a href="https://www.today.ng/technology/social/twitter-buys-newsletters-revue-acquisition-342869" class="featured_image_sidebar" title="Twitter buys into newsletters with Revue acquisition"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/01/21095018-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="FILE PHOTO - A Twitter logo is seen outside the company headquarters in San Francisco, California, U.S., January 11, 2021. REUTERS-Stephen Lam" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/01/21095018-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/01/21095018-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/01/21095018-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/technology/social/twitter-buys-newsletters-revue-acquisition-342869" title="Twitter buys into newsletters with Revue acquisition" class="vce-post-link">Twitter buys into newsletters with Revue acquisition</a></div></li><li> <a href="https://www.today.ng/news/nigeria/governor-emmanuel-cultist-succeed-2023-314515" class="featured_image_sidebar" title="Governor Emmanuel: No cultist will succeed me in 2023"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/07/03195231-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Akwa Ibom State Governor Udom Emmanuel says it is unsafe to reopen schools in the state in view of the COVID-19 pandemic." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/07/03195231-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/07/03195231-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2020/07/03195231-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/governor-emmanuel-cultist-succeed-2023-314515" title="Governor Emmanuel: No cultist will succeed me in 2023" class="vce-post-link">Governor Emmanuel: No cultist will succeed me in 2023</a></div></li><li> <a href="https://www.today.ng/sport/football/serie-crotone-suffer-heavy-defeat-inter-milan-337334" class="featured_image_sidebar" title="Serie A: Crotone suffer heavy defeat at Inter Milan"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/01/03142533-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Inter Milan&#039;s Lautaro Martinez celebrates after he scored his side&#039;s third goal during the Serie A soccer match between Inter Milan and Crotone at the San Siro Stadium in Milan, Italy, Sunday, Jan. 3, 2021. (AP Photo-Antonio Calanni)" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/01/03142533-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/01/03142533-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/01/03142533-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/sport/football/serie-crotone-suffer-heavy-defeat-inter-milan-337334" title="Serie A: Crotone suffer heavy defeat at Inter Milan" class="vce-post-link">Serie A: Crotone suffer heavy defeat at Inter Milan</a></div></li><li> <a href="https://www.today.ng/news/metro/father-son-court-allegedly-stealing-4-112927" class="featured_image_sidebar" title="Father, son in court for allegedly stealing N2.4 million"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/08/Lagos-Magistrates-Court-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/08/Lagos-Magistrates-Court-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/08/Lagos-Magistrates-Court-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2017/08/Lagos-Magistrates-Court-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/metro/father-son-court-allegedly-stealing-4-112927" title="Father, son in court for allegedly stealing N2.4 million" class="vce-post-link">Father, son in court for allegedly stealing N2.4...</a></div></li></ul></div><div id="vce_adsense_widget-2" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><footer id="footer" class="site-footer"><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2021. TODAY.NG</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-378259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378259"><a href="https://www.today.ng/about">Advertise</a></li><li id="menu-item-378260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378260"><a href="https://www.today.ng/about">Contact</a></li><li id="menu-item-379917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-379917"><a href="https://www.today.ng/privacy">Privacy</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://www.today.ng/terms">Terms</a></li></ul></div><div class="vce-wrap-center"><div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-375498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375498"><a href="https://www.twitter.com/todayng"><span class="vce-social-name">Twitter</span></a></li><li id="menu-item-375499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375499"><a href="https://www.facebook.com/"><span class="vce-social-name">Facebook</span></a></li><li id="menu-item-375500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375500"><a href="https://www.instagram.com/"><span class="vce-social-name">Instagram</span></a></li><li id="menu-item-375501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375501"><a href="https://t.me/todayngr"><span class="vce-social-name">Telegram</span></a></li><li id="menu-item-375502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375502"><a href="https://www.today.ng/feed"><span class="vce-social-name">RSS</span></a></li></ul></div></div></div></div></footer></div></div> <script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".7853d9af102f190c506dbcf34eac07db").click(function() {
jQuery.post(
"https://www.today.ng/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "1243da4a34",
}, function(response) { }
);
});
});</script> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_78fe1188fca23174608d6ca2760f9bc0.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6c14f8f8cff8e71c',m:'pDYW89iItfiZZNc2FtRsvb4nqB2kgxjA.Gd7dEwka9E-1640130205-0-AdZQtaBaW+hsJV8hVB+B4iAq9MLadRPNyYVH+0KF+QrVJ2INOUjE+o06tf5NiuNOuoVbvK5mhNcHjJQIWgZEtlU0re0lnf1QET5TVAbhZRY6xmZccB2D+FrW4B/eRc7y86uTLfl4Z/gNS9HusfknrHWXvtC+bvItyzAbDEqNRAmh',s:[0xf2cc026dd6,0xc4d8f9ba27],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c14f8f8cff8e71c","version":"2021.12.0","r":1,"token":"fb2e3d09f81e4c5eb62f8bee619ac025","si":100}' crossorigin="anonymous"></script>
</body></html>