<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><style id="ao_optimized_gfonts" media="print" onload="this.onload=null;this.media='all';">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</style><link rel="pingback" href="https://www.today.ng/xmlrpc.php" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2020/11/28170619.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_cea5cb6efe666cf784172bd6e53953af.css" rel="stylesheet" /><title>Pope installs new cardinals, including first African-American - TODAY</title><meta name="description" content="Pope Francis on Saturday installed 13 new cardinals, including the first African-American to hold the high rank, further expanding the pontiff’s impact on the group that will one day elect his successor."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Pope installs new cardinals, including first African-American - TODAY" /><meta property="og:description" content="Pope Francis on Saturday installed 13 new cardinals, including the first African-American to hold the high rank, further expanding the pontiff’s impact on the group that will one day elect his successor." /><meta property="og:url" content="https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375" /><meta property="og:site_name" content="TODAY" /><meta property="article:tag" content="Abortion" /><meta property="article:tag" content="African American" /><meta property="article:tag" content="Archbishop" /><meta property="article:tag" content="Archbishop Silvano Tomasi" /><meta property="article:tag" content="Basilica" /><meta property="article:tag" content="Bible" /><meta property="article:tag" content="Biretta" /><meta property="article:tag" content="Black People" /><meta property="article:tag" content="Brunei" /><meta property="article:tag" content="Cardinals" /><meta property="article:tag" content="Catholic" /><meta property="article:tag" content="Catholic Conservatives" /><meta property="article:tag" content="Catholic Facility" /><meta property="article:tag" content="Catholic Shrine" /><meta property="article:tag" content="Ceremony" /><meta property="article:tag" content="Chances" /><meta property="article:tag" content="Chile" /><meta property="article:tag" content="Christina Fincher" /><meta property="article:tag" content="Church" /><meta property="article:tag" content="Church Law" /><meta property="article:tag" content="Conclave" /><meta property="article:tag" content="Conservatives" /><meta property="article:tag" content="Consistory" /><meta property="article:tag" content="Consistory Ceremony" /><meta property="article:tag" content="Corruption" /><meta property="article:tag" content="Countries" /><meta property="article:tag" content="Day" /><meta property="article:tag" content="Delegate" /><meta property="article:tag" content="Disagreements" /><meta property="article:tag" content="Donald Trump" /><meta property="article:tag" content="Editing" /><meta property="article:tag" content="Election" /><meta property="article:tag" content="Electors" /><meta property="article:tag" content="Europe" /><meta property="article:tag" content="Everyone" /><meta property="article:tag" content="Experts" /><meta property="article:tag" content="Eyes" /><meta property="article:tag" content="Forms" /><meta property="article:tag" content="Francis" /><meta property="article:tag" content="Front" /><meta property="article:tag" content="Gas" /><meta property="article:tag" content="God" /><meta property="article:tag" content="Gregory" /><meta property="article:tag" content="Ground" /><meta property="article:tag" content="Group" /><meta property="article:tag" content="Guest House" /><meta property="article:tag" content="Handful" /><meta property="article:tag" content="Hat" /><meta property="article:tag" content="Headlines" /><meta property="article:tag" content="Homily" /><meta property="article:tag" content="Honour" /><meta property="article:tag" content="Immigration" /><meta property="article:tag" content="IMPACT" /><meta property="article:tag" content="Interview" /><meta property="article:tag" content="Issues" /><meta property="article:tag" content="Italian-American" /><meta property="article:tag" content="Italy" /><meta property="article:tag" content="Joe Biden" /><meta property="article:tag" content="June" /><meta property="article:tag" content="Latin-American Pope" /><meta property="article:tag" content="Lives" /><meta property="article:tag" content="Malta" /><meta property="article:tag" content="Mask" /><meta property="article:tag" content="Men" /><meta property="article:tag" content="Mexico" /><meta property="article:tag" content="Minority" /><meta property="article:tag" content="Non-electors" /><meta property="article:tag" content="Peter" /><meta property="article:tag" content="Philip Pullella" /><meta property="article:tag" content="Philippines" /><meta property="article:tag" content="Places" /><meta property="article:tag" content="Police" /><meta property="article:tag" content="Police Killings" /><meta property="article:tag" content="Pontiff" /><meta property="article:tag" content="Pope" /><meta property="article:tag" content="Pope Francis" /><meta property="article:tag" content="Power" /><meta property="article:tag" content="President" /><meta property="article:tag" content="President Donald Trump" /><meta property="article:tag" content="President-elect" /><meta property="article:tag" content="President-elect Joe Biden" /><meta property="article:tag" content="Prestige" /><meta property="article:tag" content="Protesters" /><meta property="article:tag" content="Quarantined" /><meta property="article:tag" content="Race Relations" /><meta property="article:tag" content="Rank" /><meta property="article:tag" content="Reporting" /><meta property="article:tag" content="Reuters" /><meta property="article:tag" content="Ring" /><meta property="article:tag" content="Rooms" /><meta property="article:tag" content="Rubber Bullets" /><meta property="article:tag" content="Rwanda" /><meta property="article:tag" content="Saturday" /><meta property="article:tag" content="Service" /><meta property="article:tag" content="Share" /><meta property="article:tag" content="Silvano Tomasi" /><meta property="article:tag" content="Soldiers" /><meta property="article:tag" content="Spate" /><meta property="article:tag" content="Spirit" /><meta property="article:tag" content="ST" /><meta property="article:tag" content="Successor" /><meta property="article:tag" content="Tear Gas" /><meta property="article:tag" content="Thousands" /><meta property="article:tag" content="TIME" /><meta property="article:tag" content="Trump" /><meta property="article:tag" content="Tuesday" /><meta property="article:tag" content="U.S. President" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Vatican" /><meta property="article:tag" content="Vatican City" /><meta property="article:tag" content="Vatican Guest House" /><meta property="article:tag" content="Vision" /><meta property="article:tag" content="Visit" /><meta property="article:tag" content="Washington" /><meta property="article:tag" content="Washington Church" /><meta property="article:tag" content="West" /><meta property="article:tag" content="Wilton Gregory" /><meta property="article:tag" content="World" /><meta property="article:section" content="World" /><meta property="article:published_time" content="2020-11-28T17:06:27+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2020/11/28170619.jpg" /><meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2020/11/28170619.jpg" /><meta property="og:image:width" content="699" /><meta property="og:image:height" content="393" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Pope Francis on Saturday installed 13 new cardinals, including the first African-American to hold the high rank, further expanding the pontiff’s impact on the group that will one day elect his successor." /><meta name="twitter:title" content="Pope installs new cardinals, including first African-American - TODAY" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2020/11/28170619.jpg" /><meta name="twitter:creator" content="@todayng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375#primaryimage","url":"https://www.today.ng/wp-content/uploads/2020/11/28170619.jpg","width":699,"height":393,"caption":"Pope Francis on Saturday installed 13 new cardinals, including the first African-American to hold the high rank, further expanding the pontiff\u2019s impact on the group that will one day elect his successor."},{"@type":"WebPage","@id":"https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375#webpage","url":"https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375","inLanguage":"en-US","name":"Pope installs new cardinals, including first African-American - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375#primaryimage"},"datePublished":"2020-11-28T17:06:27+00:00","dateModified":"2020-11-28T17:06:27+00:00","description":"Pope Francis on Saturday installed 13 new cardinals, including the first African-American to hold the high rank, further expanding the pontiff\u2019s impact on the group that will one day elect his successor."},{"@type":"Article","@id":"https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375#article","isPartOf":{"@id":"https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"Pope installs new cardinals, including first African-American","datePublished":"2020-11-28T17:06:27+00:00","dateModified":"2020-11-28T17:06:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375#primaryimage"},"keywords":"Abortion,African American,Archbishop,Archbishop Silvano Tomasi,Basilica,Bible,Biretta,Black People,Brunei,Cardinals,Catholic,Catholic Conservatives,Catholic Facility,Catholic Shrine,Ceremony,Chances,Chile,Christina Fincher,Church,Church Law,Conclave,Conservatives,Consistory,Consistory Ceremony,Corruption,Countries,Day,Delegate,Disagreements,Donald Trump,Editing,Election,Electors,Europe,Everyone,Experts,Eyes,Forms,Francis,Front,Gas,God,Gregory,Ground,Group,Guest House,Handful,Hat,Headlines,Homily,Honour,Immigration,IMPACT,Interview,Issues,Italian-American,Italy,Joe Biden,June,Latin-American Pope,Lives,Malta,Mask,Men,Mexico,Minority,Non-electors,Peter,Philip Pullella,Philippines,Places,Police,Police Killings,Pontiff,Pope,Pope Francis,Power,President,President Donald Trump,President-elect,President-elect Joe Biden,Prestige,Protesters,Quarantined,Race Relations,Rank,Reporting,Reuters,Ring,Rooms,Rubber Bullets,Rwanda,Saturday,Service,Share,Silvano Tomasi,Soldiers,Spate,Spirit,ST,Successor,Tear Gas,Thousands,TIME,Trump,Tuesday,U.S. President,United States,Vatican,Vatican City,Vatican Guest House,Vision,Visit,Washington,Washington Church,West,Wilton Gregory,World","articleSection":"World"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375/amp" /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://cdn.syndication.twimg.com' rel='preconnect' /><link href='https://certify-js.alexametrics.com' rel='preconnect' /><link href='https://cdn.taboola.com' rel='preconnect' /><link href='https://certify.alexametrics.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://platform.twitter.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.js'></script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt="" /></noscript> <style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"3ab54b93a3","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->  <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.today.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/world",
                                "name": "World"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375",
                                "name": "Pope installs new cardinals, including first African-American"                                
                            }
                        }    ]
                        }</script> <style id="tdw-css-placeholder"></style> <script type="text/javascript">window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
		if (!document.getElementById(i)){
		  e.async = 1;
		  e.src = u;
		  e.id = i;
		  f.parentNode.insertBefore(e, f);
		}
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/todayng/loader.js',
	  'tb_loader_script');
	  if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-65038090-1');</script> <script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body class="post-template-default single single-post postid-329375 single-format-standard pope-installs-cardinals-including-african-american global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-294103" class="covid menu-item menu-item-type-custom menu-item-object-custom menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li></ul></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li></ul></li><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li></ul></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li></ul></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li><li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li><li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-269481" class="pista menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a title="TENACE is a digital services company" target="_blank" href="https://www.tenace.net/">TENACE</a></li><li id="menu-item-320105" class="wiki menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-320105"><a title="WIKI &#8211; The Encyclopedia of the Web" href="http://www.wiki.ng">WIKI</a></li><li id="menu-item-269482" class="xyz360 menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269482"><a title="XYZ360 &#8211; Find current affairs and latest news about Nigeria and the world" target="_blank" href="https://www.xyz.ng/">XYZ</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li class="covid menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5fc2c94d6180c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5fc2c94d6180c" ><script>var block_td_uid_1_5fc2c94d6180c = new tdBlock();
block_td_uid_1_5fc2c94d6180c.id = "td_uid_1_5fc2c94d6180c";
block_td_uid_1_5fc2c94d6180c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5fc2c94d6180c_rand","tdc_css_class":"td_uid_1_5fc2c94d6180c_rand","tdc_css_class_style":"td_uid_1_5fc2c94d6180c_rand_style"}';
block_td_uid_1_5fc2c94d6180c.td_column_number = "3";
block_td_uid_1_5fc2c94d6180c.block_type = "td_block_mega_menu";
block_td_uid_1_5fc2c94d6180c.post_count = "4";
block_td_uid_1_5fc2c94d6180c.found_posts = "128847";
block_td_uid_1_5fc2c94d6180c.header_color = "";
block_td_uid_1_5fc2c94d6180c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5fc2c94d6180c.max_num_pages = "32212";
tdBlocksArray.push(block_td_uid_1_5fc2c94d6180c);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5fc2c94d6180c" id="td_uid_2_5fc2c94d62d57" data-td_block_id="td_uid_1_5fc2c94d6180c" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5fc2c94d6180c"  id="td_uid_3_5fc2c94d62d8d" data-td_block_id="td_uid_1_5fc2c94d6180c" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5fc2c94d6180c"  id="td_uid_4_5fc2c94d62dbc" data-td_block_id="td_uid_1_5fc2c94d6180c" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5fc2c94d6180c"  id="td_uid_5_5fc2c94d62de4" data-td_block_id="td_uid_1_5fc2c94d6180c" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5fc2c94d6180c"  id="td_uid_6_5fc2c94d62e0a" data-td_block_id="td_uid_1_5fc2c94d6180c" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5fc2c94d6180c"  id="td_uid_7_5fc2c94d62e2f" data-td_block_id="td_uid_1_5fc2c94d6180c" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5fc2c94d6180c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/troops-ambush-boko-haram-terrorists-kill-borno-329388" rel="bookmark" class="td-image-wrap" title="Troops ambush Boko Haram terrorists, kill six in Borno"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/04100036-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/04100036-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/04100036-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Seventy-five members of the Boko Haram and Islamic State West Africa Province (ISWAP) terrorist groups have been killed by the military across the North East in the last six weeks." title="Troops ambush Boko Haram terrorists, kill six in Borno"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/troops-ambush-boko-haram-terrorists-kill-borno-329388" rel="bookmark" title="Troops ambush Boko Haram terrorists, kill six in Borno">Troops ambush Boko Haram terrorists, kill six in Borno</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/president-buhari-urges-nigerians-pray-peace-unity-329389" rel="bookmark" class="td-image-wrap" title="President Buhari urges Nigerians to pray for peace, unity"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/25193449-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/25193449-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/25193449-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Briefing State House Correspondents on Wednesday after the virtual FEC meeting presided over by President Muhammadu Buhari at the Aso Rock Presidential Villa, Abuja, the Minister of Works and Housing, Babatunde Fasola, and Special Adviser to the President on Media and Publicity, Mr Femi Adesina, gave breakdowns of the approvals." title="President Buhari urges Nigerians to pray for peace, unity"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/president-buhari-urges-nigerians-pray-peace-unity-329389" rel="bookmark" title="President Buhari urges Nigerians to pray for peace, unity">President Buhari urges Nigerians to pray for peace, unity</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/military-air-strikes-knock-terrorists-hideouts-borno-329387" rel="bookmark" class="td-image-wrap" title="Military air strikes knock out more terrorists’ hideouts in Borno"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/10124233-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/10124233-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/10124233-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Coordinator, Defence Media Operations, Maj.-Gen. John Enenche, disclosed this in a statement on Friday in Abuja." title="Military air strikes knock out more terrorists’ hideouts in Borno"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/military-air-strikes-knock-terrorists-hideouts-borno-329387" rel="bookmark" title="Military air strikes knock out more terrorists’ hideouts in Borno">Military air strikes knock out more terrorists’ hideouts in Borno</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/africa/ethiopian-military-full-control-tigray-capital-government-329386" rel="bookmark" class="td-image-wrap" title="Ethiopian military has taken &#8216;full control&#8217; of Tigray capital – government"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28180444-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28180444-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28180444-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A member of the Amhara Special Forces looks on as he holds his rifle at the 5th Battalion of the Northern Command of the Ethiopian Army in Dansha, Ethiopia. EDUARDO SOTERAS - AFP" title="Ethiopian military has taken &#8216;full control&#8217; of Tigray capital – government"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/ethiopian-military-full-control-tigray-capital-government-329386" rel="bookmark" title="Ethiopian military has taken &#8216;full control&#8217; of Tigray capital – government">Ethiopian military has taken &#8216;full control&#8217; of Tigray capital – government</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5fc2c94d6180c" data-td_block_id="td_uid_1_5fc2c94d6180c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5fc2c94d6180c" data-td_block_id="td_uid_1_5fc2c94d6180c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5fc2c94d63b77_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_8_5fc2c94d63b77" ><script>var block_td_uid_8_5fc2c94d63b77 = new tdBlock();
block_td_uid_8_5fc2c94d63b77.id = "td_uid_8_5fc2c94d63b77";
block_td_uid_8_5fc2c94d63b77.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5fc2c94d63b77_rand","tdc_css_class":"td_uid_8_5fc2c94d63b77_rand","tdc_css_class_style":"td_uid_8_5fc2c94d63b77_rand_style"}';
block_td_uid_8_5fc2c94d63b77.td_column_number = "3";
block_td_uid_8_5fc2c94d63b77.block_type = "td_block_mega_menu";
block_td_uid_8_5fc2c94d63b77.post_count = "4";
block_td_uid_8_5fc2c94d63b77.found_posts = "12599";
block_td_uid_8_5fc2c94d63b77.header_color = "";
block_td_uid_8_5fc2c94d63b77.ajax_pagination_infinite_stop = "";
block_td_uid_8_5fc2c94d63b77.max_num_pages = "3150";
tdBlocksArray.push(block_td_uid_8_5fc2c94d63b77);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5fc2c94d63b77" id="td_uid_9_5fc2c94d6615d" data-td_block_id="td_uid_8_5fc2c94d63b77" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5fc2c94d63b77"  id="td_uid_10_5fc2c94d6619b" data-td_block_id="td_uid_8_5fc2c94d63b77" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5fc2c94d63b77"  id="td_uid_11_5fc2c94d661c9" data-td_block_id="td_uid_8_5fc2c94d63b77" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5fc2c94d63b77"  id="td_uid_12_5fc2c94d661f0" data-td_block_id="td_uid_8_5fc2c94d63b77" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5fc2c94d63b77"  id="td_uid_13_5fc2c94d66216" data-td_block_id="td_uid_8_5fc2c94d63b77" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5fc2c94d63b77"  id="td_uid_14_5fc2c94d6623a" data-td_block_id="td_uid_8_5fc2c94d63b77" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5fc2c94d63b77 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/ibadan-communities-drag-disco-nerc-year-erratic-power-supply-329367" rel="bookmark" class="td-image-wrap" title="Ibadan communities drag DisCo before NERC over &#8216;eight-year erratic power supply&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/05055717-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/05055717-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/05055717-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Ibadan Electricity Distribution Company Plc (IBEDC) said it has begun the implementation of the revised service-based reflective tariff as approved by the Nigerian Electricity Regulatory Commission (NERC)." title="Ibadan communities drag DisCo before NERC over &#8216;eight-year erratic power supply&#8217;"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/ibadan-communities-drag-disco-nerc-year-erratic-power-supply-329367" rel="bookmark" title="Ibadan communities drag DisCo before NERC over &#8216;eight-year erratic power supply&#8217;">Ibadan communities drag DisCo before NERC over &#8216;eight-year erratic power supply&#8217;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/presidency-installation-n140-billion-solar-power-solution-starts-week-329365" rel="bookmark" class="td-image-wrap" title="Presidency: Installation of N140 billion solar power solution starts next week"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28160501-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28160501-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28160501-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Yemi Osinbajo" title="Presidency: Installation of N140 billion solar power solution starts next week"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/presidency-installation-n140-billion-solar-power-solution-starts-week-329365" rel="bookmark" title="Presidency: Installation of N140 billion solar power solution starts next week">Presidency: Installation of N140 billion solar power solution starts next week</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/ngep-president-buhari-roll-autogas-scheme-december-1-329363" rel="bookmark" class="td-image-wrap" title="NGEP: President Buhari to roll out autogas scheme December 1"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/17122233-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/17122233-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/17122233-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari is currently presiding over the quarterly meeting of the National Security Council (NSC) at the State House, Abuja." title="NGEP: President Buhari to roll out autogas scheme December 1"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/ngep-president-buhari-roll-autogas-scheme-december-1-329363" rel="bookmark" title="NGEP: President Buhari to roll out autogas scheme December 1">NGEP: President Buhari to roll out autogas scheme December 1</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/central-bank-orders-bureau-change-operators-sell-dollar-n392-329167" rel="bookmark" class="td-image-wrap" title="Central bank orders Bureau de Change operators to sell dollar at N392"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/currency-exchange-naira-dollar-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/currency-exchange-naira-dollar-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/currency-exchange-naira-dollar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Central bank orders Bureau de Change operators to sell dollar at N392"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/central-bank-orders-bureau-change-operators-sell-dollar-n392-329167" rel="bookmark" title="Central bank orders Bureau de Change operators to sell dollar at N392">Central bank orders Bureau de Change operators to sell dollar at&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5fc2c94d63b77" data-td_block_id="td_uid_8_5fc2c94d63b77"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5fc2c94d63b77" data-td_block_id="td_uid_8_5fc2c94d63b77"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5fc2c94d66faa_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_15_5fc2c94d66faa" ><script>var block_td_uid_15_5fc2c94d66faa = new tdBlock();
block_td_uid_15_5fc2c94d66faa.id = "td_uid_15_5fc2c94d66faa";
block_td_uid_15_5fc2c94d66faa.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5fc2c94d66faa_rand","tdc_css_class":"td_uid_15_5fc2c94d66faa_rand","tdc_css_class_style":"td_uid_15_5fc2c94d66faa_rand_style"}';
block_td_uid_15_5fc2c94d66faa.td_column_number = "3";
block_td_uid_15_5fc2c94d66faa.block_type = "td_block_mega_menu";
block_td_uid_15_5fc2c94d66faa.post_count = "4";
block_td_uid_15_5fc2c94d66faa.found_posts = "3213";
block_td_uid_15_5fc2c94d66faa.header_color = "";
block_td_uid_15_5fc2c94d66faa.ajax_pagination_infinite_stop = "";
block_td_uid_15_5fc2c94d66faa.max_num_pages = "804";
tdBlocksArray.push(block_td_uid_15_5fc2c94d66faa);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5fc2c94d66faa" id="td_uid_16_5fc2c94d67f36" data-td_block_id="td_uid_15_5fc2c94d66faa" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5fc2c94d66faa"  id="td_uid_17_5fc2c94d67f6e" data-td_block_id="td_uid_15_5fc2c94d66faa" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5fc2c94d66faa"  id="td_uid_18_5fc2c94d67fa3" data-td_block_id="td_uid_15_5fc2c94d66faa" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5fc2c94d66faa"  id="td_uid_19_5fc2c94d67fd5" data-td_block_id="td_uid_15_5fc2c94d66faa" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5fc2c94d66faa"  id="td_uid_20_5fc2c94d68005" data-td_block_id="td_uid_15_5fc2c94d66faa" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5fc2c94d66faa"  id="td_uid_21_5fc2c94d68034" data-td_block_id="td_uid_15_5fc2c94d66faa" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5fc2c94d66faa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/art/nafest-ncac-chief-advises-golfers-local-fabrics-promote-arts-culture-329376" rel="bookmark" class="td-image-wrap" title="NAFEST: NCAC chief advises golfers to use local fabrics to promote arts, culture"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28165322-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28165322-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28165322-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gov Simon Lalong of the state conducted the tea off for the special kitty." title="NAFEST: NCAC chief advises golfers to use local fabrics to promote arts, culture"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/nafest-ncac-chief-advises-golfers-local-fabrics-promote-arts-culture-329376" rel="bookmark" title="NAFEST: NCAC chief advises golfers to use local fabrics to promote arts, culture">NAFEST: NCAC chief advises golfers to use local fabrics to promote&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/music/tiwa-savages-album-times-2020-top-10-329373" rel="bookmark" class="td-image-wrap" title="Tiwa Savage’s album makes Time’s 2020 top 10"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28162421-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28162421-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28162421-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian music icon, Tiwa Savage’s “CELIA” has been selected among the top ten 2020 album by Time Magazine." title="Tiwa Savage’s album makes Time’s 2020 top 10"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/tiwa-savages-album-times-2020-top-10-329373" rel="bookmark" title="Tiwa Savage’s album makes Time’s 2020 top 10">Tiwa Savage’s album makes Time’s 2020 top 10</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/funke-akindele-bello-recounts-encounter-armed-robbers-329206" rel="bookmark" class="td-image-wrap" title="Funke Akindele-Bello recounts encounter with armed robbers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28114653-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28114653-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28114653-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nollywood actress and director, Funke Akindele-Bello, has emphasized the importance of true friendship following her disclosure that her friend, Bimbo Thomas, risked her life to save hers when armed robbers raided their hotel in Lagos." title="Funke Akindele-Bello recounts encounter with armed robbers"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/funke-akindele-bello-recounts-encounter-armed-robbers-329206" rel="bookmark" title="Funke Akindele-Bello recounts encounter with armed robbers">Funke Akindele-Bello recounts encounter with armed robbers</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/italian-actress-daria-nicolodi-passes-70-329174" rel="bookmark" class="td-image-wrap" title="Italian actress Daria Nicolodi passes on at 70"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28103934-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28103934-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28103934-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Daria Nicolodi, Italian actress and mother of leading `me too’ activist Asia Argento, has died at the age of 70, her family said on Thursday." title="Italian actress Daria Nicolodi passes on at 70"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/italian-actress-daria-nicolodi-passes-70-329174" rel="bookmark" title="Italian actress Daria Nicolodi passes on at 70">Italian actress Daria Nicolodi passes on at 70</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5fc2c94d66faa" data-td_block_id="td_uid_15_5fc2c94d66faa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5fc2c94d66faa" data-td_block_id="td_uid_15_5fc2c94d66faa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5fc2c94d68cc8_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_22_5fc2c94d68cc8" ><script>var block_td_uid_22_5fc2c94d68cc8 = new tdBlock();
block_td_uid_22_5fc2c94d68cc8.id = "td_uid_22_5fc2c94d68cc8";
block_td_uid_22_5fc2c94d68cc8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5fc2c94d68cc8_rand","tdc_css_class":"td_uid_22_5fc2c94d68cc8_rand","tdc_css_class_style":"td_uid_22_5fc2c94d68cc8_rand_style"}';
block_td_uid_22_5fc2c94d68cc8.td_column_number = "3";
block_td_uid_22_5fc2c94d68cc8.block_type = "td_block_mega_menu";
block_td_uid_22_5fc2c94d68cc8.post_count = "4";
block_td_uid_22_5fc2c94d68cc8.found_posts = "39257";
block_td_uid_22_5fc2c94d68cc8.header_color = "";
block_td_uid_22_5fc2c94d68cc8.ajax_pagination_infinite_stop = "";
block_td_uid_22_5fc2c94d68cc8.max_num_pages = "9815";
tdBlocksArray.push(block_td_uid_22_5fc2c94d68cc8);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5fc2c94d68cc8" id="td_uid_23_5fc2c94d69d05" data-td_block_id="td_uid_22_5fc2c94d68cc8" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5fc2c94d68cc8"  id="td_uid_24_5fc2c94d69d34" data-td_block_id="td_uid_22_5fc2c94d68cc8" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5fc2c94d68cc8"  id="td_uid_25_5fc2c94d69d6b" data-td_block_id="td_uid_22_5fc2c94d68cc8" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5fc2c94d68cc8"  id="td_uid_26_5fc2c94d69d93" data-td_block_id="td_uid_22_5fc2c94d68cc8" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5fc2c94d68cc8"  id="td_uid_27_5fc2c94d69db8" data-td_block_id="td_uid_22_5fc2c94d68cc8" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5fc2c94d68cc8"  id="td_uid_28_5fc2c94d69ddc" data-td_block_id="td_uid_22_5fc2c94d68cc8" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5fc2c94d68cc8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/cafcc-rivers-united-fall-2-1-defeat-futuro-kings-329385" rel="bookmark" class="td-image-wrap" title="CAFCC: Rivers United fall to 2-1 defeat vs Futuro Kings"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28180147-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28180147-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28180147-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rivers United lost 2-1 to Futuro Kings of Equatorial Guinea in their CAF Confederation Cup preliminary round first leg tie at the Estadio de Mongomo on Saturday afternoon." title="CAFCC: Rivers United fall to 2-1 defeat vs Futuro Kings"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/cafcc-rivers-united-fall-2-1-defeat-futuro-kings-329385" rel="bookmark" title="CAFCC: Rivers United fall to 2-1 defeat vs Futuro Kings">CAFCC: Rivers United fall to 2-1 defeat vs Futuro Kings</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/loan-liverpool-winger-sheyi-ojo-stars-cardiff-rout-329384" rel="bookmark" class="td-image-wrap" title="On-loan Liverpool winger Sheyi Ojo stars in Cardiff rout"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28175919-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28175919-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28175919-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="On-loan Liverpool winger Sheyi Ojo scored and weighed in with an assist as Cardiff City thumped Luton Town 4-0 in the Championship on Saturday." title="On-loan Liverpool winger Sheyi Ojo stars in Cardiff rout"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/loan-liverpool-winger-sheyi-ojo-stars-cardiff-rout-329384" rel="bookmark" title="On-loan Liverpool winger Sheyi Ojo stars in Cardiff rout">On-loan Liverpool winger Sheyi Ojo stars in Cardiff rout</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/boxing/gotv-boxing-night-21-babyface-emerges-best-boxer-wins-329383" rel="bookmark" class="td-image-wrap" title="GOtv Boxing Night 21: Babyface emerges best boxer, wins N1 million"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28174332-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28174332-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28174332-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rilwan “Babyface” Babatunde, on Friday, emerged the best boxer at GOtv Boxing Night 21, which held at the Rowe Park Sports Centre in Lagos." title="GOtv Boxing Night 21: Babyface emerges best boxer, wins N1 million"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/boxing/gotv-boxing-night-21-babyface-emerges-best-boxer-wins-329383" rel="bookmark" title="GOtv Boxing Night 21: Babyface emerges best boxer, wins N1 million">GOtv Boxing Night 21: Babyface emerges best boxer, wins N1 million</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/taiwo-awoniyi-shines-union-berlin-hold-frankfurt-goal-thriller-329380" rel="bookmark" class="td-image-wrap" title="Taiwo Awoniyi shines as Union Berlin hold Frankfurt in six-goal thriller"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28171935-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28171935-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28171935-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Taiwo Awoniyi was outstanding for Union Berlin but could not crown his impressive performance with a goal, as they were held to a 3-3 home draw against Eintracht Frankfurt in Saturday’s Bundesliga fixture." title="Taiwo Awoniyi shines as Union Berlin hold Frankfurt in six-goal thriller"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/taiwo-awoniyi-shines-union-berlin-hold-frankfurt-goal-thriller-329380" rel="bookmark" title="Taiwo Awoniyi shines as Union Berlin hold Frankfurt in six-goal thriller">Taiwo Awoniyi shines as Union Berlin hold Frankfurt in six-goal thriller</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5fc2c94d68cc8" data-td_block_id="td_uid_22_5fc2c94d68cc8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5fc2c94d68cc8" data-td_block_id="td_uid_22_5fc2c94d68cc8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5fc2c94d6aa33_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_29_5fc2c94d6aa33" ><script>var block_td_uid_29_5fc2c94d6aa33 = new tdBlock();
block_td_uid_29_5fc2c94d6aa33.id = "td_uid_29_5fc2c94d6aa33";
block_td_uid_29_5fc2c94d6aa33.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5fc2c94d6aa33_rand","tdc_css_class":"td_uid_29_5fc2c94d6aa33_rand","tdc_css_class_style":"td_uid_29_5fc2c94d6aa33_rand_style"}';
block_td_uid_29_5fc2c94d6aa33.td_column_number = "3";
block_td_uid_29_5fc2c94d6aa33.block_type = "td_block_mega_menu";
block_td_uid_29_5fc2c94d6aa33.post_count = "4";
block_td_uid_29_5fc2c94d6aa33.found_posts = "2937";
block_td_uid_29_5fc2c94d6aa33.header_color = "";
block_td_uid_29_5fc2c94d6aa33.ajax_pagination_infinite_stop = "";
block_td_uid_29_5fc2c94d6aa33.max_num_pages = "735";
tdBlocksArray.push(block_td_uid_29_5fc2c94d6aa33);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5fc2c94d6aa33" id="td_uid_30_5fc2c94d6c2ba" data-td_block_id="td_uid_29_5fc2c94d6aa33" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5fc2c94d6aa33"  id="td_uid_31_5fc2c94d6c2ea" data-td_block_id="td_uid_29_5fc2c94d6aa33" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5fc2c94d6aa33"  id="td_uid_32_5fc2c94d6c317" data-td_block_id="td_uid_29_5fc2c94d6aa33" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5fc2c94d6aa33"  id="td_uid_33_5fc2c94d6c33e" data-td_block_id="td_uid_29_5fc2c94d6aa33" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5fc2c94d6aa33"  id="td_uid_34_5fc2c94d6c364" data-td_block_id="td_uid_29_5fc2c94d6aa33" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5fc2c94d6aa33"  id="td_uid_35_5fc2c94d6c388" data-td_block_id="td_uid_29_5fc2c94d6aa33" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5fc2c94d6aa33 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/social/bytedance-extension-government-tiktok-sale-329382" rel="bookmark" class="td-image-wrap" title="ByteDance gets another extension from US government for TikTok sale"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/09/28132239-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/09/28132239-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/09/28132239-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="In this photo illustration, the social media application logo, TikTok is displayed on the screen of an iPhone on an American flag background on August 3, 2020 in Arlington, Virginia. – President Donald Trump said Monday that Chinese-owned hugely popular video-sharing app TikTok will be “out of business” in the United States if not sold to a US firm by September 15, 2020.”I set a date of around September 15, at which point it’s going to be out of business in the United States,” he told reporters. (Photo by Olivier DOULIERY / AFP)" title="ByteDance gets another extension from US government for TikTok sale"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/bytedance-extension-government-tiktok-sale-329382" rel="bookmark" title="ByteDance gets another extension from US government for TikTok sale">ByteDance gets another extension from US government for TikTok sale</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/hackers-attack-manchester-united-ransom-329010" rel="bookmark" class="td-image-wrap" title="Hackers attack Manchester United, ask for ransom"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/25084759-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/25084759-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/25084759-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Manchester United fans are planning a mass walkout in the next home game against Wolves on February 1st, as reported in The Mirror." title="Hackers attack Manchester United, ask for ransom"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/hackers-attack-manchester-united-ransom-329010" rel="bookmark" title="Hackers attack Manchester United, ask for ransom">Hackers attack Manchester United, ask for ransom</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/avoid-online-shopping-scams-328998" rel="bookmark" class="td-image-wrap" title="How to avoid online shopping scams"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/27161014-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/27161014-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/27161014-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The holiday season is already a booming time for online shopping. The COVID-19 pandemic only increases the likelihood that when people shop this holiday season, they will choose online shopping over brick-and-mortar stores." title="How to avoid online shopping scams"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/avoid-online-shopping-scams-328998" rel="bookmark" title="How to avoid online shopping scams">How to avoid online shopping scams</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/social/facebook-launches-nigerian-smb-success-stories-series-328889" rel="bookmark" class="td-image-wrap" title="Facebook launches Nigerian SMB success stories series"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/25081320-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/25081320-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/25081320-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Facebook on Tuesday said the coronavirus pandemic has users flocking to its services while it undermines ad revenue on which the world’s biggest social network depends." title="Facebook launches Nigerian SMB success stories series"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/facebook-launches-nigerian-smb-success-stories-series-328889" rel="bookmark" title="Facebook launches Nigerian SMB success stories series">Facebook launches Nigerian SMB success stories series</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5fc2c94d6aa33" data-td_block_id="td_uid_29_5fc2c94d6aa33"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5fc2c94d6aa33" data-td_block_id="td_uid_29_5fc2c94d6aa33"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5fc2c94d6cf69_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_36_5fc2c94d6cf69" ><script>var block_td_uid_36_5fc2c94d6cf69 = new tdBlock();
block_td_uid_36_5fc2c94d6cf69.id = "td_uid_36_5fc2c94d6cf69";
block_td_uid_36_5fc2c94d6cf69.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5fc2c94d6cf69_rand","tdc_css_class":"td_uid_36_5fc2c94d6cf69_rand","tdc_css_class_style":"td_uid_36_5fc2c94d6cf69_rand_style"}';
block_td_uid_36_5fc2c94d6cf69.td_column_number = "3";
block_td_uid_36_5fc2c94d6cf69.block_type = "td_block_mega_menu";
block_td_uid_36_5fc2c94d6cf69.post_count = "5";
block_td_uid_36_5fc2c94d6cf69.found_posts = "714";
block_td_uid_36_5fc2c94d6cf69.header_color = "";
block_td_uid_36_5fc2c94d6cf69.ajax_pagination_infinite_stop = "";
block_td_uid_36_5fc2c94d6cf69.max_num_pages = "143";
tdBlocksArray.push(block_td_uid_36_5fc2c94d6cf69);</script><div id=td_uid_36_5fc2c94d6cf69 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/president-muhammadu-buharis-speech-full-text-320867" rel="bookmark" class="td-image-wrap" title="President Muhammadu Buhari’s speech – full text"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/22183830-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/22183830-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/22183830-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari" title="President Muhammadu Buhari’s speech – full text"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/president-muhammadu-buharis-speech-full-text-320867" rel="bookmark" title="President Muhammadu Buhari’s speech – full text">President Muhammadu Buhari’s speech – full text</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/endsars-generation-320669" rel="bookmark" class="td-image-wrap" title="#EndSARS: The generation that said &#8216;Enough&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="#EndSARS: The generation that said &#8216;Enough&#8217;"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/endsars-generation-320669" rel="bookmark" title="#EndSARS: The generation that said &#8216;Enough&#8217;">#EndSARS: The generation that said &#8216;Enough&#8217;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/nigeria60-stand-threshold-history-318177" rel="bookmark" class="td-image-wrap" title="Nigeria@60: We stand on the threshold of history"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/09/16183723-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/09/16183723-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/09/16183723-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari at the unveiling of the theme and Logo for Nigeria’s 60th anniversary celebration" title="Nigeria@60: We stand on the threshold of history"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/nigeria60-stand-threshold-history-318177" rel="bookmark" title="Nigeria@60: We stand on the threshold of history">Nigeria@60: We stand on the threshold of history</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/president-buhari-focused-nation-building-unity-nigeria-317554" rel="bookmark" class="td-image-wrap" title="President Buhari focused on nation building and unity of Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/24085845-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/07/24085845-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/07/24085845-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="3. The truce-seeking trip of President Muhammadu Buhari to the Malian capital of Bamako on Thursday ended without a deal to soothe the country’s escalating political crisis." title="President Buhari focused on nation building and unity of Nigeria"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/president-buhari-focused-nation-building-unity-nigeria-317554" rel="bookmark" title="President Buhari focused on nation building and unity of Nigeria">President Buhari focused on nation building and unity of Nigeria</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/cesspool-corruption-called-nddc-308184" rel="bookmark" class="td-image-wrap" title="The cesspool of corruption called NDDC"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/25190542-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/05/25190542-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/05/25190542-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Niger Delta Development Commission (NDDC)" title="The cesspool of corruption called NDDC"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/cesspool-corruption-called-nddc-308184" rel="bookmark" title="The cesspool of corruption called NDDC">The cesspool of corruption called NDDC</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5fc2c94d6cf69" data-td_block_id="td_uid_36_5fc2c94d6cf69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5fc2c94d6cf69" data-td_block_id="td_uid_36_5fc2c94d6cf69"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5fc2c94d70ca8_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_37_5fc2c94d70ca8" ><script>var block_td_uid_37_5fc2c94d70ca8 = new tdBlock();
block_td_uid_37_5fc2c94d70ca8.id = "td_uid_37_5fc2c94d70ca8";
block_td_uid_37_5fc2c94d70ca8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5fc2c94d70ca8_rand","tdc_css_class":"td_uid_37_5fc2c94d70ca8_rand","tdc_css_class_style":"td_uid_37_5fc2c94d70ca8_rand_style"}';
block_td_uid_37_5fc2c94d70ca8.td_column_number = "3";
block_td_uid_37_5fc2c94d70ca8.block_type = "td_block_mega_menu";
block_td_uid_37_5fc2c94d70ca8.post_count = "4";
block_td_uid_37_5fc2c94d70ca8.found_posts = "1041";
block_td_uid_37_5fc2c94d70ca8.header_color = "";
block_td_uid_37_5fc2c94d70ca8.ajax_pagination_infinite_stop = "";
block_td_uid_37_5fc2c94d70ca8.max_num_pages = "261";
tdBlocksArray.push(block_td_uid_37_5fc2c94d70ca8);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5fc2c94d70ca8" id="td_uid_38_5fc2c94d71ab7" data-td_block_id="td_uid_37_5fc2c94d70ca8" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5fc2c94d70ca8"  id="td_uid_39_5fc2c94d71aeb" data-td_block_id="td_uid_37_5fc2c94d70ca8" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5fc2c94d70ca8"  id="td_uid_40_5fc2c94d71b18" data-td_block_id="td_uid_37_5fc2c94d70ca8" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5fc2c94d70ca8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/president-buhari-receives-governor-umahi-defecting-apc-327275" rel="bookmark" class="td-image-wrap" title="President Buhari receives Governor Umahi after defecting to APC"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/20100959-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/11/20100959-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/11/20100959-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="5. President Muhammadu Buhari Thursday night received Ebonyi State Governor, David Umahi, shortly after he defected from the Peoples Democratic Party (PDP) to the ruling All Progresives Congress (APC)." title="President Buhari receives Governor Umahi after defecting to APC"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/president-buhari-receives-governor-umahi-defecting-apc-327275" rel="bookmark" title="President Buhari receives Governor Umahi after defecting to APC">President Buhari receives Governor Umahi after defecting to APC</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/afconq-leone-stars-hold-super-eagles-freetown-326334" rel="bookmark" class="td-image-wrap" title="AFCONQ: Leone Stars hold Super Eagles in Freetown"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/17184117-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/11/17184117-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/11/17184117-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="8. Former African champions, Super Eagles, were held to a scoreless draw by the Leone Stars of Sierra Leone in the Africa Cup of Nations 2022 qualifier in Freetown on Tuesday." title="AFCONQ: Leone Stars hold Super Eagles in Freetown"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/afconq-leone-stars-hold-super-eagles-freetown-326334" rel="bookmark" title="AFCONQ: Leone Stars hold Super Eagles in Freetown">AFCONQ: Leone Stars hold Super Eagles in Freetown</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/afconq-super-eagles-seek-redemption-freetown-326116" rel="bookmark" class="td-image-wrap" title="AFCONQ: Super Eagles seek redemption in Freetown"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/17090612-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/17090612-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/17090612-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="4. Super Eagles head coach Gernot Rohr will hope to hold on to his job by leading his side to victory on Wednesday (today) against the Leone Stars of Sierra Leone." title="AFCONQ: Super Eagles seek redemption in Freetown"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/afconq-super-eagles-seek-redemption-freetown-326116" rel="bookmark" title="AFCONQ: Super Eagles seek redemption in Freetown">AFCONQ: Super Eagles seek redemption in Freetown</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/nigerian-government-distributed-palliatives-states-minister-322292" rel="bookmark" class="td-image-wrap" title="Nigerian government distributed palliatives through states – minister"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/29174115-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/29174115-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/29174115-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="29. Prince Clem Ikanade Agba said that President Muhammadu Buhari ordered the release of 70,000 tonnes (2,333 trucks) of grains from the Strategic Grains Reserve for distribution to states at the outset of the COVID-19 pandemic." title="Nigerian government distributed palliatives through states – minister"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/nigerian-government-distributed-palliatives-states-minister-322292" rel="bookmark" title="Nigerian government distributed palliatives through states – minister">Nigerian government distributed palliatives through states – minister</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5fc2c94d70ca8" data-td_block_id="td_uid_37_5fc2c94d70ca8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5fc2c94d70ca8" data-td_block_id="td_uid_37_5fc2c94d70ca8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5fc2c94d72c4e_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-329375" class="post-329375 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-abortion tag-african-american tag-archbishop tag-archbishop-silvano-tomasi tag-basilica tag-bible tag-biretta tag-black-people tag-brunei tag-cardinals tag-catholic tag-catholic-conservatives tag-catholic-facility tag-catholic-shrine tag-ceremony tag-chances tag-chile tag-christina-fincher tag-church tag-church-law tag-conclave tag-conservatives tag-consistory tag-consistory-ceremony tag-corruption tag-countries tag-day tag-delegate tag-disagreements tag-donald-trump tag-editing tag-election tag-electors tag-europe tag-everyone tag-experts tag-eyes tag-forms tag-francis tag-front tag-gas tag-god tag-gregory tag-ground tag-group tag-guest-house tag-handful tag-hat tag-headlines tag-homily tag-honour tag-immigration tag-impact tag-interview tag-issues tag-italian-american tag-italy tag-joe-biden tag-june tag-latin-american-pope tag-lives tag-malta tag-mask tag-men tag-mexico tag-minority tag-non-electors tag-peter tag-philip-pullella tag-philippines tag-places tag-police tag-police-killings tag-pontiff tag-pope tag-pope-francis tag-power tag-president tag-president-donald-trump tag-president-elect tag-president-elect-joe-biden tag-prestige tag-protesters tag-quarantined tag-race-relations tag-rank tag-reporting tag-reuters tag-ring tag-rooms tag-rubber-bullets tag-rwanda tag-saturday tag-service tag-share tag-silvano-tomasi tag-soldiers tag-spate tag-spirit tag-st tag-successor tag-tear-gas tag-thousands tag-time tag-trump tag-tuesday tag-u-s-president tag-united-states tag-vatican tag-vatican-city tag-vatican-guest-house tag-vision tag-visit tag-washington tag-washington-church tag-west tag-wilton-gregory tag-world" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World" class="entry-crumb" href="https://www.today.ng/news/world">World</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pope installs new cardinals, including first African-American</span></div></div><ul class="td-category"><li class="entry-category"><a  href="https://www.today.ng/news">News</a></li><li class="entry-category"><a  href="https://www.today.ng/news/world">World</a></li></ul><header class="td-post-title"><h1 class="entry-title">Pope installs new cardinals, including first African-American</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.today.ng/author/editor">Agencies</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-11-28T18:06:27+00:00" >November 28, 2020</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><img width="696" height="391" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28170619-696x391.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28170619-696x391.jpg 696w, https://www.today.ng/wp-content/uploads/2020/11/28170619-300x169.jpg 300w, https://www.today.ng/wp-content/uploads/2020/11/28170619.jpg 699w" sizes="(max-width: 696px) 100vw, 696px" alt="Pope Francis on Saturday installed 13 new cardinals, including the first African-American to hold the high rank, further expanding the pontiff’s impact on the group that will one day elect his successor." title="Pope Francis on Saturday installed 13 new cardinals, including the first African-American to hold the high rank, further expanding the pontiff’s impact on the group that will one day elect his successor."/></div><div class="td-a-rec td-a-rec-id-content_top  td_uid_42_5fc2c94d73a60_rand td_block_template_11"><div class="td-visible-desktop"> <a href="https://www.zenithbank.com/betalife" target="_blank"> <img border="0" alt="Zenith Beta Life Promo" src="https://www.tenace.net/apps/ads/hotlink-ok/ZBetaLife_720x90.gif" width="696px"></a></div><div class="td-visible-tablet-landscape"> <a href="https://www.zenithbank.com/betalife" target="_blank"> <img border="0" alt="Zenith Beta Life Promo" src="https://www.tenace.net/apps/ads/hotlink-ok/ZBetaLife_720x90.gif" width="640px"></a></div><div class="td-visible-tablet-portrait"> <a href="https://www.zenithbank.com/betalife" target="_blank"> <img border="0" alt="Zenith Beta Life Promo" src="https://www.tenace.net/apps/ads/hotlink-ok/ZBetaLife_300x250.gif" width="484px"></a></div><div class="td-visible-phone"> <a href="https://www.zenithbank.com/betalife" target="_blank"> <img border="0" alt="Zenith Beta Life Promo" src="https://www.tenace.net/apps/ads/hotlink-ok/ZBetaLife_300x250.gif"></a></div></div><p>Pope Francis on Saturday installed 13 new cardinals, including the first African-American to hold the high rank, further expanding the pontiff’s impact on the group that will one day elect his successor.</p><p>The cardinals were installed in a ceremony, known as a consistory, that was markedly slimmed down because of the COVID-19 pandemic.</p><p>Instead of the usual thousands, only 10 guests per cardinal were allowed in St. Peter’s Basilica as the pope gave the men their ring and traditional red hat, known as a biretta.</p><p>Nine of the 13 are under 80 and eligible under Church law to enter a secret conclave to choose the next pope from among themselves after Francis dies or resigns.</p><p>It was Francis’ seventh consistory since his election in 2013. He has now appointed 57% of the 128 cardinal electors, most of whom share his vision of a more inclusive and outward-looking Church.</p><p>Thus far, he has appointed 18 cardinals from mostly far-flung countries that never had one, nearly all of them from the developing world. In Saturday’s consistory, Brunei and Rwanda got their first cardinals.</p><p>While Europe still has the largest share of cardinal electors, with 41%, it is down from 52% in 2013 when Francis became the first Latin-American pope.</p><p>With each consistory, Francis has increased the chances that his successor will be another non-European, having beefed up the Church in places where it is either a tiny minority or where it is growing faster than in the stagnant West.</p><p>The nine new electors come from Italy, Malta, Rwanda, the United States, the Philippines, Chile, Brunei and Mexico.</p><div style="float:none;margin:0px;"><div class="responsive_adzx"><style>.responsive_adz { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_adz { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_adz { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_adz { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle responsive_adz"
 style="display:inline-block"
 data-full-width-responsive="true"
 data-ad-client="ca-pub-6154652480104730"
 data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>In his homily, Francis told the men to keep their eyes on God, avoid all forms of corruption, and not succumb to a “worldly spirit” that can accompany the prestige and power of their new rank.</p><p>Everyone in the basilica except the pope wore a mask. Each new cardinal removed theirs when they knelt before him to be invested.</p><p>Wilton Gregory, the 72-year-old archbishop of Washington, D.C, becomes the first African-American cardinal at a time the United States is examining race relations after a spate of police killings of unarmed Black people.</p><p>Gregory made headlines in June when he blasted President Donald Trump’s visit to a Catholic shrine in Washington, after police and soldiers used tear gas and rubber bullets to clear protesters so Trump could be photographed in front of a historic Washington church holding a Bible.</p><p>Gregory said he found it “baffling and reprehensible that any Catholic facility would allow itself to be so egregiously misused and manipulated”.</p><p>Catholic conservatives condemned Gregory and sided with Trump.</p><p>In an interview with Reuters on Tuesday, Gregory said he wanted to find common ground with U.S. President-elect Joe Biden despite disagreements on issues such as abortion.</p><p>Gregory was one of a handful of new cardinals who were quarantined for about 10 days in their rooms in the Vatican guest house where the pope also lives. Cardinals from Brunei and the Philippines could not travel and will receive their ring and hat from a papal delegate.</p><p>Four non-electors over 80 were given the honour after a long service to the Church. The most prominent is Archbishop Silvano Tomasi, an Italian-American who has worked around the world and is one of the Church’s top experts on immigration.</p><div style="float:none;margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle responsive_ad"
 style="display:inline-block"
 data-full-width-responsive="true"
 data-ad-client="ca-pub-6154652480104730"
 data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer><div class="td-post-sharing-bottom"><div id="td_uid_44_5fc2c94d73c3a" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fworld%2Fpope-installs-cardinals-including-african-american-329375"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pope+installs+new+cardinals%2C+including+first+African-American&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fworld%2Fpope-installs-cardinals-including-african-american-329375&via=todayng"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Pope installs new cardinals, including first African-American&body=https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pope installs new cardinals, including first African-American %0A%0A https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375&text=Pope installs new cardinals, including first African-American"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Pope installs new cardinals, including first African-American%0D%0Ahttps://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375&amp;media=https://www.today.ng/wp-content/uploads/2020/11/28170619.jpg&description=Pope+installs+new+cardinals%2C+including+first+African-American"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375&title=Pope installs new cardinals, including first African-American"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375&title=Pope installs new cardinals, including first African-American"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375&title=Pope installs new cardinals, including first African-American"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_44_5fc2c94d73c3a"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/nigeria/nigerian-government-electrifies-ogun-community-200-years-329374">Nigerian government electrifies Ogun community after 200 years</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/nigeria/enugu-government-implores-residents-visit-health-centres-329377">Enugu government implores residents to visit health centres</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Agencies</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Agencies"></span><meta itemprop="datePublished" content="2020-11-28T18:06:27+00:00"><meta itemprop="dateModified" content="2020-11-28T18:06:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/world/pope-installs-cardinals-including-african-american-329375"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline " content="Pope installs new cardinals, including first African-American"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2020/11/28170619.jpg"><meta itemprop="width" content="699"><meta itemprop="height" content="393"></span><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/abortion">Abortion</a></li><li><a href="https://www.today.ng/topic/african-american">African American</a></li><li><a href="https://www.today.ng/topic/archbishop">Archbishop</a></li><li><a href="https://www.today.ng/topic/archbishop-silvano-tomasi">Archbishop Silvano Tomasi</a></li><li><a href="https://www.today.ng/topic/basilica">Basilica</a></li><li><a href="https://www.today.ng/topic/bible">Bible</a></li><li><a href="https://www.today.ng/topic/biretta">Biretta</a></li><li><a href="https://www.today.ng/topic/black-people">Black People</a></li><li><a href="https://www.today.ng/topic/brunei">Brunei</a></li><li><a href="https://www.today.ng/topic/cardinals">Cardinals</a></li><li><a href="https://www.today.ng/topic/catholic">Catholic</a></li><li><a href="https://www.today.ng/topic/catholic-conservatives">Catholic Conservatives</a></li><li><a href="https://www.today.ng/topic/catholic-facility">Catholic Facility</a></li><li><a href="https://www.today.ng/topic/catholic-shrine">Catholic Shrine</a></li><li><a href="https://www.today.ng/topic/ceremony">Ceremony</a></li><li><a href="https://www.today.ng/topic/chances">Chances</a></li><li><a href="https://www.today.ng/topic/chile">Chile</a></li><li><a href="https://www.today.ng/topic/christina-fincher">Christina Fincher</a></li><li><a href="https://www.today.ng/topic/church">Church</a></li><li><a href="https://www.today.ng/topic/church-law">Church Law</a></li><li><a href="https://www.today.ng/topic/conclave">Conclave</a></li><li><a href="https://www.today.ng/topic/conservatives">Conservatives</a></li><li><a href="https://www.today.ng/topic/consistory">Consistory</a></li><li><a href="https://www.today.ng/topic/consistory-ceremony">Consistory Ceremony</a></li><li><a href="https://www.today.ng/topic/corruption">Corruption</a></li><li><a href="https://www.today.ng/topic/countries">Countries</a></li><li><a href="https://www.today.ng/topic/day">Day</a></li><li><a href="https://www.today.ng/topic/delegate">Delegate</a></li><li><a href="https://www.today.ng/topic/disagreements">Disagreements</a></li><li><a href="https://www.today.ng/topic/donald-trump">Donald Trump</a></li><li><a href="https://www.today.ng/topic/editing">Editing</a></li><li><a href="https://www.today.ng/topic/election">Election</a></li><li><a href="https://www.today.ng/topic/electors">Electors</a></li><li><a href="https://www.today.ng/topic/europe">Europe</a></li><li><a href="https://www.today.ng/topic/everyone">Everyone</a></li><li><a href="https://www.today.ng/topic/experts">Experts</a></li><li><a href="https://www.today.ng/topic/eyes">Eyes</a></li><li><a href="https://www.today.ng/topic/forms">Forms</a></li><li><a href="https://www.today.ng/topic/francis">Francis</a></li><li><a href="https://www.today.ng/topic/front">Front</a></li><li><a href="https://www.today.ng/topic/gas">Gas</a></li><li><a href="https://www.today.ng/topic/god">God</a></li><li><a href="https://www.today.ng/topic/gregory">Gregory</a></li><li><a href="https://www.today.ng/topic/ground">Ground</a></li><li><a href="https://www.today.ng/topic/group">Group</a></li><li><a href="https://www.today.ng/topic/guest-house">Guest House</a></li><li><a href="https://www.today.ng/topic/handful">Handful</a></li><li><a href="https://www.today.ng/topic/hat">Hat</a></li><li><a href="https://www.today.ng/topic/headlines">Headlines</a></li><li><a href="https://www.today.ng/topic/homily">Homily</a></li><li><a href="https://www.today.ng/topic/honour">Honour</a></li><li><a href="https://www.today.ng/topic/immigration">Immigration</a></li><li><a href="https://www.today.ng/topic/impact">IMPACT</a></li><li><a href="https://www.today.ng/topic/interview">Interview</a></li><li><a href="https://www.today.ng/topic/issues">Issues</a></li><li><a href="https://www.today.ng/topic/italian-american">Italian-American</a></li><li><a href="https://www.today.ng/topic/italy">Italy</a></li><li><a href="https://www.today.ng/topic/joe-biden">Joe Biden</a></li><li><a href="https://www.today.ng/topic/june">June</a></li><li><a href="https://www.today.ng/topic/latin-american-pope">Latin-American Pope</a></li><li><a href="https://www.today.ng/topic/lives">Lives</a></li><li><a href="https://www.today.ng/topic/malta">Malta</a></li><li><a href="https://www.today.ng/topic/mask">Mask</a></li><li><a href="https://www.today.ng/topic/men">Men</a></li><li><a href="https://www.today.ng/topic/mexico">Mexico</a></li><li><a href="https://www.today.ng/topic/minority">Minority</a></li><li><a href="https://www.today.ng/topic/non-electors">Non-electors</a></li><li><a href="https://www.today.ng/topic/peter">Peter</a></li><li><a href="https://www.today.ng/topic/philip-pullella">Philip Pullella</a></li><li><a href="https://www.today.ng/topic/philippines">Philippines</a></li><li><a href="https://www.today.ng/topic/places">Places</a></li><li><a href="https://www.today.ng/topic/police">Police</a></li><li><a href="https://www.today.ng/topic/police-killings">Police Killings</a></li><li><a href="https://www.today.ng/topic/pontiff">Pontiff</a></li><li><a href="https://www.today.ng/topic/pope">Pope</a></li><li><a href="https://www.today.ng/topic/pope-francis">Pope Francis</a></li><li><a href="https://www.today.ng/topic/power">Power</a></li><li><a href="https://www.today.ng/topic/president">President</a></li><li><a href="https://www.today.ng/topic/president-donald-trump">President Donald Trump</a></li><li><a href="https://www.today.ng/topic/president-elect">President-elect</a></li><li><a href="https://www.today.ng/topic/president-elect-joe-biden">President-elect Joe Biden</a></li><li><a href="https://www.today.ng/topic/prestige">Prestige</a></li><li><a href="https://www.today.ng/topic/protesters">Protesters</a></li><li><a href="https://www.today.ng/topic/quarantined">Quarantined</a></li><li><a href="https://www.today.ng/topic/race-relations">Race Relations</a></li><li><a href="https://www.today.ng/topic/rank">Rank</a></li><li><a href="https://www.today.ng/topic/reporting">Reporting</a></li><li><a href="https://www.today.ng/topic/reuters">Reuters</a></li><li><a href="https://www.today.ng/topic/ring">Ring</a></li><li><a href="https://www.today.ng/topic/rooms">Rooms</a></li><li><a href="https://www.today.ng/topic/rubber-bullets">Rubber Bullets</a></li><li><a href="https://www.today.ng/topic/rwanda">Rwanda</a></li><li><a href="https://www.today.ng/topic/saturday">Saturday</a></li><li><a href="https://www.today.ng/topic/service">Service</a></li><li><a href="https://www.today.ng/topic/share">Share</a></li><li><a href="https://www.today.ng/topic/silvano-tomasi">Silvano Tomasi</a></li><li><a href="https://www.today.ng/topic/soldiers">Soldiers</a></li><li><a href="https://www.today.ng/topic/spate">Spate</a></li><li><a href="https://www.today.ng/topic/spirit">Spirit</a></li><li><a href="https://www.today.ng/topic/st">ST</a></li><li><a href="https://www.today.ng/topic/successor">Successor</a></li><li><a href="https://www.today.ng/topic/tear-gas">Tear Gas</a></li><li><a href="https://www.today.ng/topic/thousands">Thousands</a></li><li><a href="https://www.today.ng/topic/time">TIME</a></li><li><a href="https://www.today.ng/topic/trump">Trump</a></li><li><a href="https://www.today.ng/topic/tuesday">Tuesday</a></li><li><a href="https://www.today.ng/topic/u-s-president">U.S. President</a></li><li><a href="https://www.today.ng/topic/united-states">United States</a></li><li><a href="https://www.today.ng/topic/vatican">Vatican</a></li><li><a href="https://www.today.ng/topic/vatican-city">Vatican City</a></li><li><a href="https://www.today.ng/topic/vatican-guest-house">Vatican Guest House</a></li><li><a href="https://www.today.ng/topic/vision">Vision</a></li><li><a href="https://www.today.ng/topic/visit">Visit</a></li><li><a href="https://www.today.ng/topic/washington">Washington</a></li><li><a href="https://www.today.ng/topic/washington-church">Washington Church</a></li><li><a href="https://www.today.ng/topic/west">West</a></li><li><a href="https://www.today.ng/topic/wilton-gregory">Wilton Gregory</a></li><li><a href="https://www.today.ng/topic/world">World</a></li></ul></div><div class="taboola-ba"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
			  _taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			  });</script> </div></footer><div class="td_block_wrap td_block_related_posts td_uid_45_5fc2c94d759bb_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_45_5fc2c94d759bb" ><script>var block_td_uid_45_5fc2c94d759bb = new tdBlock();
block_td_uid_45_5fc2c94d759bb.id = "td_uid_45_5fc2c94d759bb";
block_td_uid_45_5fc2c94d759bb.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_45_5fc2c94d759bb_rand","td_column_number":3,"live_filter_cur_post_id":329375,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_45_5fc2c94d759bb_rand","tdc_css_class_style":"td_uid_45_5fc2c94d759bb_rand_style"}';
block_td_uid_45_5fc2c94d759bb.td_column_number = "3";
block_td_uid_45_5fc2c94d759bb.block_type = "td_block_related_posts";
block_td_uid_45_5fc2c94d759bb.post_count = "9";
block_td_uid_45_5fc2c94d759bb.found_posts = "16766";
block_td_uid_45_5fc2c94d759bb.header_color = "";
block_td_uid_45_5fc2c94d759bb.ajax_pagination_infinite_stop = "";
block_td_uid_45_5fc2c94d759bb.max_num_pages = "1863";
tdBlocksArray.push(block_td_uid_45_5fc2c94d759bb);</script><h4 class="td-related-title td-block-title"><a id="td_uid_46_5fc2c94d8a6db" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_45_5fc2c94d759bb" href="#">Related Stories</a><a id="td_uid_47_5fc2c94d8a6df" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_45_5fc2c94d759bb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_45_5fc2c94d759bb class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/police-hunt-suspects-killed-indonesian-island-329379" rel="bookmark" class="td-image-wrap" title="Police hunt suspects after four killed on Indonesian island"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28171647-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28171647-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28171647-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A manhunt is under way after a group of sword and gun-wielding attackers killed four people in a remote part of the Indonesian island of Sulawesi, including one who was beheaded and one burned to death." title="Police hunt suspects after four killed on Indonesian island"/></a></div> <a href="https://www.today.ng/news/world" class="td-post-category">World</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/police-hunt-suspects-killed-indonesian-island-329379" rel="bookmark" title="Police hunt suspects after four killed on Indonesian island">Police hunt suspects after four killed on Indonesian island</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/irans-supreme-leader-vows-revenge-slain-scientist-329254" rel="bookmark" class="td-image-wrap" title="Iran’s supreme leader vows revenge over slain scientist"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28140728-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28140728-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28140728-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Israeli Prime Minister Benjamin Netanyahu points at a screen with an image of Iranian nuclear scientist Mohsen Fakhrizadeh during a news conference at the Ministry of Defence in Tel Aviv, April 30, 2018." title="Iran’s supreme leader vows revenge over slain scientist"/></a></div> <a href="https://www.today.ng/news/world" class="td-post-category">World</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/irans-supreme-leader-vows-revenge-slain-scientist-329254" rel="bookmark" title="Iran’s supreme leader vows revenge over slain scientist">Iran’s supreme leader vows revenge over slain scientist</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/sanctions-chinese-russian-firms-iran-dealings-329268" rel="bookmark" class="td-image-wrap" title="US sanctions Chinese, Russian firms over Iran dealings"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/27072524-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/27072524-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/27072524-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump at Walter Reed medical centre on Sunday. White House chief of staff Mark Meadows was believed to have also been in the room. REX-Shutterstock" title="US sanctions Chinese, Russian firms over Iran dealings"/></a></div> <a href="https://www.today.ng/news/world" class="td-post-category">World</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/sanctions-chinese-russian-firms-iran-dealings-329268" rel="bookmark" title="US sanctions Chinese, Russian firms over Iran dealings">US sanctions Chinese, Russian firms over Iran dealings</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/13-killed-fresh-yemen-clashes-329235" rel="bookmark" class="td-image-wrap" title="13 killed in fresh Yemen clashes"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/01141046-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/01141046-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/01141046-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/12/01141046-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Huthi" title="13 killed in fresh Yemen clashes"/></a></div> <a href="https://www.today.ng/news/world" class="td-post-category">World</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/13-killed-fresh-yemen-clashes-329235" rel="bookmark" title="13 killed in fresh Yemen clashes">13 killed in fresh Yemen clashes</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/tough-security-indian-kashmirs-vote-autonomy-cancelled-329227" rel="bookmark" class="td-image-wrap" title="Tough security for Indian Kashmir&#8217;s first vote since autonomy cancelled"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28124320-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28124320-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28124320-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="An Indian paramilitary soldier stands guard as voters stand in a queue to cast their ballots during the first phase of the District Development Council (DDC) and Panchayat by-elections at a polling station in Shamsabad area of Budgam district on November 28, 2020. (Photo by TAUSEEF MUSTAFA / AFP)" title="Tough security for Indian Kashmir&#8217;s first vote since autonomy cancelled"/></a></div> <a href="https://www.today.ng/news/world" class="td-post-category">World</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/tough-security-indian-kashmirs-vote-autonomy-cancelled-329227" rel="bookmark" title="Tough security for Indian Kashmir&#8217;s first vote since autonomy cancelled">Tough security for Indian Kashmir&#8217;s first vote since autonomy cancelled</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/france-gears-security-law-protests-amid-police-violence-329219" rel="bookmark" class="td-image-wrap" title="France gears for more security law protests amid police violence"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28121524-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28121524-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28121524-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dozens of rallies are planned on Saturday against a new French law that would restrict sharing images of police, only days after the country was shaken by footage showing officers beating and racially abusing a Black man." title="France gears for more security law protests amid police violence"/></a></div> <a href="https://www.today.ng/news/world" class="td-post-category">World</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/france-gears-security-law-protests-amid-police-violence-329219" rel="bookmark" title="France gears for more security law protests amid police violence">France gears for more security law protests amid police violence</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/police-linked-militants-kill-christians-indonesia-329216" rel="bookmark" class="td-image-wrap" title="Police: IS-linked militants kill four Christians in Indonesia"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/28084614-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/28084614-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/28084614-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Islamic State ISIS" title="Police: IS-linked militants kill four Christians in Indonesia"/></a></div> <a href="https://www.today.ng/news/world" class="td-post-category">World</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/police-linked-militants-kill-christians-indonesia-329216" rel="bookmark" title="Police: IS-linked militants kill four Christians in Indonesia">Police: IS-linked militants kill four Christians in Indonesia</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/aircraft-carrier-deploys-gulf-navy-unrelated-specific-threats-329207" rel="bookmark" class="td-image-wrap" title="US aircraft carrier deploys to Gulf, Navy says unrelated to &#8216;specific threats&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28115336-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28115336-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28115336-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="U.S. aircraft carrier USS Nimitz was deployed to the Gulf this week, days before the killing of Iran’s top nuclear scientist, although the U.S. Navy said on Saturday the deployment was not related to any specific threat." title="US aircraft carrier deploys to Gulf, Navy says unrelated to &#8216;specific threats&#8217;"/></a></div> <a href="https://www.today.ng/news/world" class="td-post-category">World</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/aircraft-carrier-deploys-gulf-navy-unrelated-specific-threats-329207" rel="bookmark" title="US aircraft carrier deploys to Gulf, Navy says unrelated to &#8216;specific threats&#8217;">US aircraft carrier deploys to Gulf, Navy says unrelated to &#8216;specific threats&#8217;</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/brexit-talks-restart-person-london-clock-ticks-329208" rel="bookmark" class="td-image-wrap" title="Brexit talks restart in person in London as clock ticks down"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28115052-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/28115052-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/28115052-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Face-to-face negotiations between the United Kingdom and the European Union over a trade deal have restarted in a last-ditch attempt to find agreement with just five weeks to go before their current relationship ends." title="Brexit talks restart in person in London as clock ticks down"/></a></div> <a href="https://www.today.ng/news/world" class="td-post-category">World</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/brexit-talks-restart-person-london-clock-ticks-329208" rel="bookmark" title="Brexit talks restart in person in London as clock ticks down">Brexit talks restart in person in London as clock ticks down</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_5fc2c94d759bb" data-td_block_id="td_uid_45_5fc2c94d759bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_45_5fc2c94d759bb" data-td_block_id="td_uid_45_5fc2c94d759bb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div> <script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script></div><div class="td_block_wrap matched_content_ads td_block_template_11"><h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6154652480104730"
 data-ad-slot="1240656919"
 data-matched-content-rows-num="7,7"
 data-matched-content-columns-num="2,3"
 data-matched-content-ui-type="image_stacked,image_stacked"
 data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_49_5fc2c94d8c7c6_rand td-pb-border-top sidebar-ad-2 td_block_template_11"  data-td-block-uid="td_uid_49_5fc2c94d8c7c6" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx"><style>.responsive_adxi { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_adxi { width: 200px; height: 200px; } }
@media(min-width: 1019px) { .responsive_adxi { width: 300px; height: 250px; } }
@media(min-width: 1140px) { .responsive_adxi { width: 300px; height: 250px; } }</style><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
 style="display:inline-block"
 data-full-width-responsive="true"
 data-ad-client="ca-pub-6154652480104730"
 data-ad-slot="5565696934"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_50_5fc2c94d8c884_rand td-pb-border-top taboola-sidebar td_block_template_11"  data-td-block-uid="td_uid_50_5fc2c94d8c884" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p><script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></p></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-3 td_uid_51_5fc2c94d8c905_rand td_block_template_11 sidebar-ad-3"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_52_5fc2c94d8caba_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1"  data-td-block-uid="td_uid_52_5fc2c94d8caba" ><script>var block_td_uid_52_5fc2c94d8caba = new tdBlock();
block_td_uid_52_5fc2c94d8caba.id = "td_uid_52_5fc2c94d8caba";
block_td_uid_52_5fc2c94d8caba.atts = '{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_52_5fc2c94d8caba_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_52_5fc2c94d8caba_rand","tdc_css_class_style":"td_uid_52_5fc2c94d8caba_rand_style"}';
block_td_uid_52_5fc2c94d8caba.td_column_number = "1";
block_td_uid_52_5fc2c94d8caba.block_type = "td_block_21";
block_td_uid_52_5fc2c94d8caba.post_count = "5";
block_td_uid_52_5fc2c94d8caba.found_posts = "186320";
block_td_uid_52_5fc2c94d8caba.header_color = "";
block_td_uid_52_5fc2c94d8caba.ajax_pagination_infinite_stop = "";
block_td_uid_52_5fc2c94d8caba.max_num_pages = "37264";
tdBlocksArray.push(block_td_uid_52_5fc2c94d8caba);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_52_5fc2c94d8caba class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/troops-ambush-boko-haram-terrorists-kill-borno-329388" rel="bookmark" class="td-image-wrap" title="Troops ambush Boko Haram terrorists, kill six in Borno"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/04100036-150x150.jpg" alt="Seventy-five members of the Boko Haram and Islamic State West Africa Province (ISWAP) terrorist groups have been killed by the military across the North East in the last six weeks." title="Troops ambush Boko Haram terrorists, kill six in Borno"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/troops-ambush-boko-haram-terrorists-kill-borno-329388" rel="bookmark" title="Troops ambush Boko Haram terrorists, kill six in Borno">Troops ambush Boko Haram terrorists, kill six in Borno</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Terrorists operating around Shyadawe/Nagasino villages in Borno State, Northeast Nigeria have suffered a heavy casualty blow following an ambush staged against them by troops of 192 and 202 Battalions of Operation Fire Ball (OPFB).</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/president-buhari-urges-nigerians-pray-peace-unity-329389" rel="bookmark" class="td-image-wrap" title="President Buhari urges Nigerians to pray for peace, unity"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/25193449-150x150.jpg" alt="Briefing State House Correspondents on Wednesday after the virtual FEC meeting presided over by President Muhammadu Buhari at the Aso Rock Presidential Villa, Abuja, the Minister of Works and Housing, Babatunde Fasola, and Special Adviser to the President on Media and Publicity, Mr Femi Adesina, gave breakdowns of the approvals." title="President Buhari urges Nigerians to pray for peace, unity"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/president-buhari-urges-nigerians-pray-peace-unity-329389" rel="bookmark" title="President Buhari urges Nigerians to pray for peace, unity">President Buhari urges Nigerians to pray for peace, unity</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> President Muhammadu Buhari has urged Nigerians to continue to pray for peace, unity and stability in the country.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/military-air-strikes-knock-terrorists-hideouts-borno-329387" rel="bookmark" class="td-image-wrap" title="Military air strikes knock out more terrorists’ hideouts in Borno"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/10124233-150x150.jpg" alt="The Coordinator, Defence Media Operations, Maj.-Gen. John Enenche, disclosed this in a statement on Friday in Abuja." title="Military air strikes knock out more terrorists’ hideouts in Borno"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/military-air-strikes-knock-terrorists-hideouts-borno-329387" rel="bookmark" title="Military air strikes knock out more terrorists’ hideouts in Borno">Military air strikes knock out more terrorists’ hideouts in Borno</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Air Task Force of Operation Lafiya Dole has knocked out more hideouts of the Islamic State of West Africa Province (ISWAP) terrorists, killing scores in Borno, Defence Headquarters says.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/africa/ethiopian-military-full-control-tigray-capital-government-329386" rel="bookmark" class="td-image-wrap" title="Ethiopian military has taken &#8216;full control&#8217; of Tigray capital – government"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28180444-150x150.jpg" alt="A member of the Amhara Special Forces looks on as he holds his rifle at the 5th Battalion of the Northern Command of the Ethiopian Army in Dansha, Ethiopia. EDUARDO SOTERAS - AFP" title="Ethiopian military has taken &#8216;full control&#8217; of Tigray capital – government"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/ethiopian-military-full-control-tigray-capital-government-329386" rel="bookmark" title="Ethiopian military has taken &#8216;full control&#8217; of Tigray capital – government">Ethiopian military has taken &#8216;full control&#8217; of Tigray capital – government</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Ethiopian federal forces have taken "full control" of the Tigray region's capital Mekelle, the prime minister and the military's chief of staff said on Saturday evening.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/cafcc-rivers-united-fall-2-1-defeat-futuro-kings-329385" rel="bookmark" class="td-image-wrap" title="CAFCC: Rivers United fall to 2-1 defeat vs Futuro Kings"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28180147-150x150.jpg" alt="Rivers United lost 2-1 to Futuro Kings of Equatorial Guinea in their CAF Confederation Cup preliminary round first leg tie at the Estadio de Mongomo on Saturday afternoon." title="CAFCC: Rivers United fall to 2-1 defeat vs Futuro Kings"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/cafcc-rivers-united-fall-2-1-defeat-futuro-kings-329385" rel="bookmark" title="CAFCC: Rivers United fall to 2-1 defeat vs Futuro Kings">CAFCC: Rivers United fall to 2-1 defeat vs Futuro Kings</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Rivers United lost 2-1 to Futuro Kings of Equatorial Guinea in their CAF Confederation Cup preliminary round first leg tie at the Estadio de Mongomo on Saturday afternoon.</div></div></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-4 td_uid_53_5fc2c94d8e682_rand td_block_template_11 sidebar-ad-4"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_54_5fc2c94d8e7b2_rand td-pb-border-top twitter-sidebar td_block_template_11"  data-td-block-uid="td_uid_54_5fc2c94d8e7b2" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-5 td_uid_55_5fc2c94d8e82a_rand td_block_template_11 sidebar-ad-5"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_56_5fc2c94d8e965_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1"  data-td-block-uid="td_uid_56_5fc2c94d8e965" ><script>var block_td_uid_56_5fc2c94d8e965 = new tdBlock();
block_td_uid_56_5fc2c94d8e965.id = "td_uid_56_5fc2c94d8e965";
block_td_uid_56_5fc2c94d8e965.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_56_5fc2c94d8e965_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_56_5fc2c94d8e965_rand","tdc_css_class_style":"td_uid_56_5fc2c94d8e965_rand_style"}';
block_td_uid_56_5fc2c94d8e965.td_column_number = "1";
block_td_uid_56_5fc2c94d8e965.block_type = "td_block_21";
block_td_uid_56_5fc2c94d8e965.post_count = "5";
block_td_uid_56_5fc2c94d8e965.found_posts = "1120";
block_td_uid_56_5fc2c94d8e965.header_color = "";
block_td_uid_56_5fc2c94d8e965.ajax_pagination_infinite_stop = "";
block_td_uid_56_5fc2c94d8e965.max_num_pages = "224";
tdBlocksArray.push(block_td_uid_56_5fc2c94d8e965);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_56_5fc2c94d8e965 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/donald-trump-administration-moves-ahead-removing-bird-protections-329094" rel="bookmark" class="td-image-wrap" title="Donald Trump administration moves ahead on removing bird protections"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/27213951-150x150.jpg" alt="The Trump administration moved forward Friday on removing long-standing federal protection for the nation&#039;s birds, over objections from former federal officials and many scientists that billions more birds will likely perish as a result." title="Donald Trump administration moves ahead on removing bird protections"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/donald-trump-administration-moves-ahead-removing-bird-protections-329094" rel="bookmark" title="Donald Trump administration moves ahead on removing bird protections">Donald Trump administration moves ahead on removing bird protections</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Trump administration moved forward Friday on removing long-standing federal protection for the nation's birds, over objections from former federal officials and many scientists that billions more birds will likely perish as a result.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/lasubeb-ramps-plan-cluster-school-model-329234" rel="bookmark" class="td-image-wrap" title="LASUBEB ramps up plan on cluster school model"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/31104637-150x150.jpg" alt="The Lagos State Universal Basic Education Board, LASUBEB, has released the lists of Primary Six Pupils for placement into public Junior Secondary Schools (JSS)." title="LASUBEB ramps up plan on cluster school model"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/lasubeb-ramps-plan-cluster-school-model-329234" rel="bookmark" title="LASUBEB ramps up plan on cluster school model">LASUBEB ramps up plan on cluster school model</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Lagos State Universal Basic Education Board (LASUBEB) in collaboration with Universal Basic Education Commission (UBEC) is raising awareness for the smooth implementation of cluster school model (CSM) meetings in schools.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/cafcc-rivers-united-fall-2-1-defeat-futuro-kings-329385" rel="bookmark" class="td-image-wrap" title="CAFCC: Rivers United fall to 2-1 defeat vs Futuro Kings"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28180147-150x150.jpg" alt="Rivers United lost 2-1 to Futuro Kings of Equatorial Guinea in their CAF Confederation Cup preliminary round first leg tie at the Estadio de Mongomo on Saturday afternoon." title="CAFCC: Rivers United fall to 2-1 defeat vs Futuro Kings"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/cafcc-rivers-united-fall-2-1-defeat-futuro-kings-329385" rel="bookmark" title="CAFCC: Rivers United fall to 2-1 defeat vs Futuro Kings">CAFCC: Rivers United fall to 2-1 defeat vs Futuro Kings</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Rivers United lost 2-1 to Futuro Kings of Equatorial Guinea in their CAF Confederation Cup preliminary round first leg tie at the Estadio de Mongomo on Saturday afternoon.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/french-president-appears-court-corruption-trial-suspended-328222" rel="bookmark" class="td-image-wrap" title="Former French president appears in court, corruption trial suspended"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/23160214-150x150.jpg" alt="Former French President Nicolas Sarkozy leaves after an interruption in his trial on charges of corruption and influence peddling, at Paris courthouse, France, November 23, 2020. REUTERS-Charles Platiau" title="Former French president appears in court, corruption trial suspended"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/french-president-appears-court-corruption-trial-suspended-328222" rel="bookmark" title="Former French president appears in court, corruption trial suspended">Former French president appears in court, corruption trial suspended</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Former French president Nicolas Sarkozy briefly appeared in court on Monday to face trial on corruption accusations before judges suspended the hearings until Nov. 26 to assess the health of one of his co-defendants.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nollywood-actress-explains-son-cancer-free-earlier-diagnosis-329138" rel="bookmark" class="td-image-wrap" title="Nollywood actress explains how son became cancer-free after earlier diagnosis"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/28084157-150x150.jpg" alt="Nollywood actress, Somkele Idhalama, has spoken about her son’s cancer diagnosis revealing how he beat the deadly disease." title="Nollywood actress explains how son became cancer-free after earlier diagnosis"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nollywood-actress-explains-son-cancer-free-earlier-diagnosis-329138" rel="bookmark" title="Nollywood actress explains how son became cancer-free after earlier diagnosis">Nollywood actress explains how son became cancer-free after earlier diagnosis</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Nollywood actress, Somkele Idhalama, has spoken about her son’s cancer diagnosis revealing how he beat the deadly disease.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li><li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2020 - TENACE</div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-related-left, .td-post-author-name a {
  pointer-events:none;
}

.td-element-style {
  opacity:.07!important;
}

@media (min-width:1140px) {
.menu-item-487 {display:list-item!important;}
}

@media (min-width:1018px) {
.covid {display:list-item!important;}
.covid {background: white;}
.covid a {color: #d10029!important;}
}

@media (max-width:1018px) {
.td-social-share-text {display:none;}
.td-post-sharing {text-align:center;}
}

@media (max-width:767px) {
.menu-item-487, .covid {display:list-item!important;}
}

@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs {display:none;}
.single .responsive_adzx, .single .adsbygoogle.responsive_adz {display:none!important;}
}

@media (max-width:320px) {
.responsive_adx, .responsive_adzx, .home-ads, .responsive_ads, .td-g-rec-id-custom_ad_3, .td-g-rec-id-custom_ad_2, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-3, .sidebar-ad-4, .sidebar-ad-5, .td-a-rec-id-content_top {margin-left: -10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left {font-size:inherit!important;}
}

.td-social-expand-tabs, .menu-item-487, .covid, .td_block_related_posts .td-related-right, .sidebar-ad-1, .sidebar-ad-2i, .single .sidebar-ad-1, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar {
    display: none;
}

.category.category-multimedia .sidebar-ad-5 .adsbygoogle, .category.category-video .sidebar-ad-5 .adsbygoogle, .category.category-photo .sidebar-ad-5 .adsbygoogle, .adsbygoogle.responsive_adxii {
    display: none!important;
}

.single .sidebar-ad-2i, .single .adsbygoogle.responsive_adxii {
    display:inherit!important;
}

.twitter-home > iframe {
    margin: auto;
}

.twitter-home {
    text-align:center;
}
 
.trc_rbox_header_span {
    font-family:"Merriweather Sans";
    font-size:22px;
    line-height:24px;
    font-weight:900;
    text-transform:lowercase;
    color: #dc002e;
}

.trc_rbox_header {
    margin-bottom: 15px!important;
    padding-top: 6px!important;
}

.taboola-ba, .taboola-ca {
    margin-bottom: 40px;
}

.trc_rbox_header:before, .trc_rbox_header:after{
    content: '';
    width: 100%;
    height: 1px;
    position: absolute;
    left: 0;
    background-color: #ff2654;
    margin-top:-6px;
}

.td-post-small-box a {
    background-color: #ededed;
    text-transform: uppercase;
}

.td-post-small-box span {
    background-color: #dc002e;
}

.td-tags {
    margin: 0;
}

.td-post-source-tags {
  border-style: solid;
  border-color: #dc002e;
  border-width: 1px 0 0;
  padding: 30px 0;
  font-size: 14px;
}

.responsive_ads {
  text-align: center;
  display: table;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adx {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adx2 {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adzx {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.sidebar-ad-2, .adsbygoogle.responsive_adxi {
    margin: auto;
    margin-bottom: 25px;
}

.home-ads {
    text-align: center;
}

.td-a-rec-id-header .td-visible-phone {
  padding-top: 11px;
}

.matched_content_ads h4.td-block-title {margin-bottom: 3px!important;}</style> <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.today.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.today.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5fc2c94deb852"></textarea><div id="td_live_css_uid_1_5fc2c94deb852" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fc2c94deb852');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fc2c94deb852");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_ea16f4555b9dd612524c4b27e1620e41.js"></script></body></html>