<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"
prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
<meta name="uri-translation" content="on"/>
<title>Angry South Korean taxi drivers protest against ride-sharing app | TODAY.NG</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/SHJyRAH87tUJFM5QVCp_hGZ9_GE.js"></script><link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/12/20074030.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<meta name="description" content="Tens of thousands of taxi drivers in South Korea have taken to the streets after walking off the job to protest against a commercial ride-sharing app that they say will destroy their jobs and threaten their livelihoods."/>
<meta name="keywords" content="asia,associated press,kakao,kakao corp,kakao mobility,lee nam-soo,national assembly,seoul,south korea,south korean,south koreans,taxi,taxi drivers,uber,uber technologies,yoon woo-seok,world"/>
<link rel="canonical" href="https://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958"/>
<meta property="og:title" content="Angry South Korean taxi drivers protest against ride-sharing app | TODAY.NG"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/12/20074030.jpg"/>
<meta property="og:site_name" content="TODAY.NG"/>
<meta property="fb:admins" content="2037601629712068"/>
<meta property="og:description" content="Tens of thousands of taxi drivers in South Korea have taken to the streets after walking off the job to protest against a commercial ride-sharing app that they say will destroy their jobs and threaten their livelihoods. The rally on Thursday in the capital, Seoul, came days after the suicide of a taxi driver who set himself alight in protest at plans to introduce carpooling service Kakao Mobility, a unit of popular mobile messenger operator Kakao Corp. The protesters, who wore black headbands and ribbons to mourn their 57-year-old colleague, chanted slogans such as &quot;combat illegal carpool&quot; as they rallied in front of the National Assembly. &quot;If the [Kakao Mobility] service is implemented, my income will shrink by half. I&#039;ll fall into poverty,&quot; 62-year-old driver Yoon Woo-seok told The Associated Press news agency at the protest. &#039;No way I can survive&#039; Opposition from taxi drivers and regulations in South Korea have hampered the introduction of new transport services such as those"/>
<meta property="article:tag" content="asia"/>
<meta property="article:tag" content="associated press"/>
<meta property="article:tag" content="kakao"/>
<meta property="article:tag" content="kakao corp"/>
<meta property="article:tag" content="kakao mobility"/>
<meta property="article:tag" content="lee nam-soo"/>
<meta property="article:tag" content="national assembly"/>
<meta property="article:tag" content="seoul"/>
<meta property="article:tag" content="south korea"/>
<meta property="article:tag" content="south korean"/>
<meta property="article:tag" content="south koreans"/>
<meta property="article:tag" content="taxi"/>
<meta property="article:tag" content="taxi drivers"/>
<meta property="article:tag" content="uber"/>
<meta property="article:tag" content="uber technologies"/>
<meta property="article:tag" content="yoon woo-seok"/>
<meta property="article:tag" content="world"/>
<meta property="article:publisher" content="https://www.facebook.com/todayng"/>
<meta property="article:published_time" content="2018-12-20T07:41:02Z"/>
<meta property="article:modified_time" content="2018-12-20T07:41:02Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:domain" content="today.ng"/>
<meta name="twitter:title" content="Angry South Korean taxi drivers protest against ride-sharing app | TODAY.NG"/>
<meta name="twitter:description" content="Tens of thousands of taxi drivers in South Korea have taken to the streets after walking off the job to protest against a commercial ride-sharing app that they say will destroy their jobs and threaten their livelihoods. The rally on Thursday in the capital, Seoul, came days after the suicide of a taxi driver who set himself alight in protest at plans to introduce carpooling service Kakao Mobility, a unit of popular mobile messenger operator Kakao Corp. The protesters, who wore black headbands and ribbons to mourn their 57-year-old colleague, chanted slogans such as &quot;combat illegal carpool&quot; as they rallied in front of the National Assembly. &quot;If the [Kakao Mobility] service is implemented, my income will shrink by half. I&#039;ll fall into poverty,&quot; 62-year-old driver Yoon Woo-seok told The Associated Press news agency at the protest. &#039;No way I can survive&#039; Opposition from taxi drivers and regulations in South Korea have hampered the introduction of new transport services such as those"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2018/12/20074030.jpg"/>
<meta itemprop="image" content="https://www.today.ng/wp-content/uploads/2018/12/20074030.jpg"/>
<link rel="amphtml" href="https://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/1xo12.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/'/>
<link rel='prev' title='Yusuf Ali: It’s too early to debate change to parliamentary system' href='https://www.today.ng/news/nigeria/yusuf-ali-early-debate-change-parliamentary-system-180895'/>
<link rel='next' title='Sri Lanka’s Maithripala Sirisena appoints cabinet after political crisis' href='https://www.today.ng/news/world/sri-lankas-maithripala-sirisena-appoints-cabinet-political-crisis-180955'/>
<link rel='shortlink' href='https://www.today.ng/?p=180958'/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fworld%2Fangry-south-korean-taxi-drivers-protest-ride-sharing-app-180958"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fworld%2Fangry-south-korean-taxi-drivers-protest-ride-sharing-app-180958&#038;format=xml"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<link rel="preload" href="/wp-includes/js/jquery/jquery.js?ver=1.12.4" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1" as="script"><link rel="preload" href="/wp-content/themes/Newspaper/style.css?ver=8.7.4" as="style"><link rel="preload" href="/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.7.4" as="style">	<style id="tdw-css-placeholder"></style>	
</head>
<body class="post-template-default single single-post postid-180958 single-format-standard angry-south-korean-taxi-drivers-protest-ride-sharing-app global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a title="TODAY.NG English" href="https://english.today.ng">English</a></li> <li id="menu-item-95357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a title="TODAY.NG Hausa" href="https://hausa.today.ng">Hausa</a></li> <li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="TODAY.NG Igbo" href="https://igbo.today.ng">Igbo</a></li> <li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a title="TODAY.NG Yoruba" rel="nofollow" href="https://yoruba.today.ng">Yoruba</a></li> <li id="menu-item-176585" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176585"><a title="TODAY.NG Arabic" href="https://alearabia.today.ng">Arabic</a></li> <li id="menu-item-111518" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111518"><a title="TODAY.NG French" href="https://francais.today.ng">French</a></li> <li id="menu-item-179529" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-179529"><a title="TODAY.NG Portuguese" href="https://portugues.today.ng/">Portuguese</a></li> <li id="menu-item-176584" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176584"><a title="TODAY.NG Spanish" href="https://espanol.today.ng">Spanish</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c1bd0f7ba779_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5c1bd0f7ba779"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c1bd0f7ba779" id="td_uid_2_5c1bd0f7baee2" data-td_block_id="td_uid_1_5c1bd0f7ba779" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5c1bd0f7ba779" id="td_uid_3_5c1bd0f7baf0d" data-td_block_id="td_uid_1_5c1bd0f7ba779" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5c1bd0f7ba779" id="td_uid_4_5c1bd0f7baf39" data-td_block_id="td_uid_1_5c1bd0f7ba779" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5c1bd0f7ba779" id="td_uid_5_5c1bd0f7baf62" data-td_block_id="td_uid_1_5c1bd0f7ba779" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5c1bd0f7ba779" id="td_uid_6_5c1bd0f7baf89" data-td_block_id="td_uid_1_5c1bd0f7ba779" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5c1bd0f7ba779" id="td_uid_7_5c1bd0f7bafaf" data-td_block_id="td_uid_1_5c1bd0f7ba779" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5c1bd0f7ba779 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/rivers-repositioned-2019-polls-181039" rel="bookmark" class="td-image-wrap" title="Rivers CP: We’ve been repositioned for 2019 polls"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Zaki-Ahmed-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Zaki-Ahmed-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Zaki-Ahmed-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rivers CP: We’ve been repositioned for 2019 polls"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/rivers-repositioned-2019-polls-181039" rel="bookmark" title="Rivers CP: We’ve been repositioned for 2019 polls">Rivers CP: We’ve been repositioned for 2019 polls</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/federal-government-allots-75-billion-december-bonds-181044" rel="bookmark" class="td-image-wrap" title="Federal government allots N5.75 billion in December bonds"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/patience-oniha-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/patience-oniha-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/patience-oniha-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federal government allots N5.75 billion in December bonds"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/federal-government-allots-75-billion-december-bonds-181044" rel="bookmark" title="Federal government allots N5.75 billion in December bonds">Federal government allots N5.75 billion in December bonds</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/audu-ogbeh-nigerian-ginger-best-worldwide-181040" rel="bookmark" class="td-image-wrap" title="Audu Ogbeh: Nigerian ginger best worldwide"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20170102-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20170102-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20170102-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ginger" title="Audu Ogbeh: Nigerian ginger best worldwide"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/audu-ogbeh-nigerian-ginger-best-worldwide-181040" rel="bookmark" title="Audu Ogbeh: Nigerian ginger best worldwide">Audu Ogbeh: Nigerian ginger best worldwide</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/lai-mohammed-atiku-abubakar-desperate-181045" rel="bookmark" class="td-image-wrap" title="Lai Mohammed: Atiku Abubakar is too desperate"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Lai-Mohammed-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Lai-Mohammed-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Lai-Mohammed-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Lai-Mohammed-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lai Mohammed: Atiku Abubakar is too desperate"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/lai-mohammed-atiku-abubakar-desperate-181045" rel="bookmark" title="Lai Mohammed: Atiku Abubakar is too desperate">Lai Mohammed: Atiku Abubakar is too desperate</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c1bd0f7ba779" data-td_block_id="td_uid_1_5c1bd0f7ba779"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5c1bd0f7ba779" data-td_block_id="td_uid_1_5c1bd0f7ba779"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5c1bd0f7bbe51_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5c1bd0f7bbe51"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5c1bd0f7bbe51" id="td_uid_9_5c1bd0f7bc589" data-td_block_id="td_uid_8_5c1bd0f7bbe51" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5c1bd0f7bbe51" id="td_uid_10_5c1bd0f7bc5b3" data-td_block_id="td_uid_8_5c1bd0f7bbe51" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5c1bd0f7bbe51" id="td_uid_11_5c1bd0f7bc5de" data-td_block_id="td_uid_8_5c1bd0f7bbe51" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5c1bd0f7bbe51" id="td_uid_12_5c1bd0f7bc605" data-td_block_id="td_uid_8_5c1bd0f7bbe51" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5c1bd0f7bbe51" id="td_uid_13_5c1bd0f7bc62f" data-td_block_id="td_uid_8_5c1bd0f7bbe51" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5c1bd0f7bbe51" id="td_uid_14_5c1bd0f7bc655" data-td_block_id="td_uid_8_5c1bd0f7bbe51" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5c1bd0f7bbe51 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/markets/nigerian-stock-exchange-moves-545-99-shares-worth-08-billion-181043" rel="bookmark" class="td-image-wrap" title="Nigerian Stock Exchange moves 545.99 million shares worth N4.08 billion"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/03080803-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/03080803-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/03080803-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian Stock Exchange NSE" title="Nigerian Stock Exchange moves 545.99 million shares worth N4.08 billion"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/nigerian-stock-exchange-moves-545-99-shares-worth-08-billion-181043" rel="bookmark" title="Nigerian Stock Exchange moves 545.99 million shares worth N4.08 billion">Nigerian Stock Exchange moves 545.99 million shares worth N4.08 billion</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/shoprite-charged-anti-competitive-behaviour-181025" rel="bookmark" class="td-image-wrap" title="Shoprite charged with anti-competitive behaviour"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Shoprite-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Shoprite-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Shoprite-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Shoprite-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shoprite charged with anti-competitive behaviour"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/shoprite-charged-anti-competitive-behaviour-181025" rel="bookmark" title="Shoprite charged with anti-competitive behaviour">Shoprite charged with anti-competitive behaviour</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/luxury-bus-drivers-commuters-lament-highway-attacks-181020" rel="bookmark" class="td-image-wrap" title="Luxury bus drivers, commuters lament highway attacks"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20151040-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20151040-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20151040-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Luxury Bus" title="Luxury bus drivers, commuters lament highway attacks"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/luxury-bus-drivers-commuters-lament-highway-attacks-181020" rel="bookmark" title="Luxury bus drivers, commuters lament highway attacks">Luxury bus drivers, commuters lament highway attacks</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/pictures-muhammadu-buhari-commissions-abuja-airport-terminal-180946" rel="bookmark" class="td-image-wrap" title="In Pictures: Muhammadu Buhari commissions new Abuja airport terminal"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20130118-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20130118-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20130118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari commissions New Terminal Building of Abuja International Airport on 20th December 2018-10" title="In Pictures: Muhammadu Buhari commissions new Abuja airport terminal"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/pictures-muhammadu-buhari-commissions-abuja-airport-terminal-180946" rel="bookmark" title="In Pictures: Muhammadu Buhari commissions new Abuja airport terminal">In Pictures: Muhammadu Buhari commissions new Abuja airport terminal</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c1bd0f7bbe51" data-td_block_id="td_uid_8_5c1bd0f7bbe51"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5c1bd0f7bbe51" data-td_block_id="td_uid_8_5c1bd0f7bbe51"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5c1bd0f7bd829_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5c1bd0f7bd829"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5c1bd0f7bd829" id="td_uid_16_5c1bd0f7be443" data-td_block_id="td_uid_15_5c1bd0f7bd829" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5c1bd0f7bd829" id="td_uid_17_5c1bd0f7be471" data-td_block_id="td_uid_15_5c1bd0f7bd829" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5c1bd0f7bd829" id="td_uid_18_5c1bd0f7be49c" data-td_block_id="td_uid_15_5c1bd0f7bd829" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5c1bd0f7bd829" id="td_uid_19_5c1bd0f7be4c2" data-td_block_id="td_uid_15_5c1bd0f7bd829" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5c1bd0f7bd829" id="td_uid_20_5c1bd0f7be4e8" data-td_block_id="td_uid_15_5c1bd0f7bd829" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5c1bd0f7bd829" id="td_uid_21_5c1bd0f7be50e" data-td_block_id="td_uid_15_5c1bd0f7bd829" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5c1bd0f7bd829 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/music/austria-celebrates-200th-year-christmas-carol-silent-night-181017" rel="bookmark" class="td-image-wrap" title="Austria celebrates 200th year of Christmas carol ‘Silent Night’"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20145956-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20145956-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20145956-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Rainer family singers, who took the carol to America. Salzburg Museum" title="Austria celebrates 200th year of Christmas carol ‘Silent Night’"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/austria-celebrates-200th-year-christmas-carol-silent-night-181017" rel="bookmark" title="Austria celebrates 200th year of Christmas carol ‘Silent Night’">Austria celebrates 200th year of Christmas carol ‘Silent Night’</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/film/controversy-trails-genevieve-nnajis-lion-heart-cinema-screening-180950" rel="bookmark" class="td-image-wrap" title="Controversy trails Genevieve Nnaji’s ‘Lion Heart’ cinema screening"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20141737-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20141737-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20141737-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lion Heart Genevieve Nnaji" title="Controversy trails Genevieve Nnaji’s ‘Lion Heart’ cinema screening"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/controversy-trails-genevieve-nnajis-lion-heart-cinema-screening-180950" rel="bookmark" title="Controversy trails Genevieve Nnaji’s ‘Lion Heart’ cinema screening">Controversy trails Genevieve Nnaji’s ‘Lion Heart’ cinema screening</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/music/ice-prince-south-african-rapper-ycee-yung6ix-180913" rel="bookmark" class="td-image-wrap" title="Ice Prince: You can’t compare any South African rapper with Ycee, Yung6ix"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20093027-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20093027-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20093027-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ice Prince" title="Ice Prince: You can’t compare any South African rapper with Ycee, Yung6ix"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/ice-prince-south-african-rapper-ycee-yung6ix-180913" rel="bookmark" title="Ice Prince: You can’t compare any South African rapper with Ycee, Yung6ix">Ice Prince: You can’t compare any South African rapper with Ycee,&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/ugandas-yoweri-museveni-asks-africa-wearing-fake-hair-180831" rel="bookmark" class="td-image-wrap" title="Uganda&#8217;s Yoweri Museveni asks Miss World Africa to stop wearing ‘fake’ hair"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/19192426-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/19192426-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/19192426-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ugandan president, Yoweri Museveni, has encouraged the newly crowned Miss World Africa, Quiin Abenakyo, to wear her natural hair." title="Uganda&#8217;s Yoweri Museveni asks Miss World Africa to stop wearing ‘fake’ hair"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/ugandas-yoweri-museveni-asks-africa-wearing-fake-hair-180831" rel="bookmark" title="Uganda&#8217;s Yoweri Museveni asks Miss World Africa to stop wearing ‘fake’ hair">Uganda&#8217;s Yoweri Museveni asks Miss World Africa to stop wearing ‘fake’&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5c1bd0f7bd829" data-td_block_id="td_uid_15_5c1bd0f7bd829"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5c1bd0f7bd829" data-td_block_id="td_uid_15_5c1bd0f7bd829"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5c1bd0f7bf2aa_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5c1bd0f7bf2aa"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5c1bd0f7bf2aa" id="td_uid_23_5c1bd0f7bfab6" data-td_block_id="td_uid_22_5c1bd0f7bf2aa" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5c1bd0f7bf2aa" id="td_uid_24_5c1bd0f7bfae1" data-td_block_id="td_uid_22_5c1bd0f7bf2aa" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5c1bd0f7bf2aa" id="td_uid_25_5c1bd0f7bfb0c" data-td_block_id="td_uid_22_5c1bd0f7bf2aa" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5c1bd0f7bf2aa" id="td_uid_26_5c1bd0f7bfb32" data-td_block_id="td_uid_22_5c1bd0f7bf2aa" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5c1bd0f7bf2aa" id="td_uid_27_5c1bd0f7bfb59" data-td_block_id="td_uid_22_5c1bd0f7bf2aa" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5c1bd0f7bf2aa" id="td_uid_28_5c1bd0f7bfb7f" data-td_block_id="td_uid_22_5c1bd0f7bf2aa" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5c1bd0f7bf2aa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/boxing/efe-ajagba-returns-santino-turnbow-bout-wbc-title-card-181041" rel="bookmark" class="td-image-wrap" title="Efe Ajagba returns with Santino Turnbow bout in WBC title under-card"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20170904-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20170904-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20170904-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Efe Ajagba" title="Efe Ajagba returns with Santino Turnbow bout in WBC title under-card"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/boxing/efe-ajagba-returns-santino-turnbow-bout-wbc-title-card-181041" rel="bookmark" title="Efe Ajagba returns with Santino Turnbow bout in WBC title under-card">Efe Ajagba returns with Santino Turnbow bout in WBC title under-card</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/enyimba-extend-contracts-andrew-abalogu-three-players-181035" rel="bookmark" class="td-image-wrap" title="Enyimba extend contracts of Andrew Abalogu, three other players"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20163621-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20163621-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20163621-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Andrew Abalogu" title="Enyimba extend contracts of Andrew Abalogu, three other players"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/enyimba-extend-contracts-andrew-abalogu-three-players-181035" rel="bookmark" title="Enyimba extend contracts of Andrew Abalogu, three other players">Enyimba extend contracts of Andrew Abalogu, three other players</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/boxing/anthony-joshua-awarded-obe-prince-charles-181036" rel="bookmark" class="td-image-wrap" title="Anthony Joshua awarded OBE by Prince Charles"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20163350-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20163350-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20163350-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="British heavyweight boxing star Anthony Joshua has been awarded his OBE by Prince Charles in an investiture ceremony at Buckingham Palace on Thursday." title="Anthony Joshua awarded OBE by Prince Charles"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/boxing/anthony-joshua-awarded-obe-prince-charles-181036" rel="bookmark" title="Anthony Joshua awarded OBE by Prince Charles">Anthony Joshua awarded OBE by Prince Charles</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/basketball/fiba-reaffirms-musa-kida-nbbf-president-181022" rel="bookmark" class="td-image-wrap" title="FIBA reaffirms Musa Kida NBBF president"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Ahmadu-Kida-Musa-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Ahmadu-Kida-Musa-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Ahmadu-Kida-Musa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FIBA reaffirms Musa Kida NBBF president"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/basketball/fiba-reaffirms-musa-kida-nbbf-president-181022" rel="bookmark" title="FIBA reaffirms Musa Kida NBBF president">FIBA reaffirms Musa Kida NBBF president</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5c1bd0f7bf2aa" data-td_block_id="td_uid_22_5c1bd0f7bf2aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5c1bd0f7bf2aa" data-td_block_id="td_uid_22_5c1bd0f7bf2aa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5c1bd0f7c08d2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5c1bd0f7c08d2"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5c1bd0f7c08d2" id="td_uid_30_5c1bd0f7c10d4" data-td_block_id="td_uid_29_5c1bd0f7c08d2" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5c1bd0f7c08d2" id="td_uid_31_5c1bd0f7c10fa" data-td_block_id="td_uid_29_5c1bd0f7c08d2" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5c1bd0f7c08d2" id="td_uid_32_5c1bd0f7c1124" data-td_block_id="td_uid_29_5c1bd0f7c08d2" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5c1bd0f7c08d2" id="td_uid_33_5c1bd0f7c114b" data-td_block_id="td_uid_29_5c1bd0f7c08d2" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5c1bd0f7c08d2" id="td_uid_34_5c1bd0f7c1172" data-td_block_id="td_uid_29_5c1bd0f7c08d2" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5c1bd0f7c08d2" id="td_uid_35_5c1bd0f7c1197" data-td_block_id="td_uid_29_5c1bd0f7c08d2" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5c1bd0f7c08d2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/ncc-telcos-refund-n36-billion-illegal-deductions-customers-180916" rel="bookmark" class="td-image-wrap" title="NCC: Telcos to refund N36 billion illegal deductions to customers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20100540-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20100540-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20100540-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nnamdi Nwokike NCC" title="NCC: Telcos to refund N36 billion illegal deductions to customers"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/ncc-telcos-refund-n36-billion-illegal-deductions-customers-180916" rel="bookmark" title="NCC: Telcos to refund N36 billion illegal deductions to customers">NCC: Telcos to refund N36 billion illegal deductions to customers</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/hits-russian-intelligence-troll-farm-fresh-sanctions-180828" rel="bookmark" class="td-image-wrap" title="US hits Russian intelligence, troll farm with fresh sanctions"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/19201212-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/19201212-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/19201212-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="US Secretary of the Treasury Steven Mnuchin waits for an executive order signing event for the “White House Opportunity and Revitalization Council ” in the Roosevelt Room of the White House December 12, 2018 in Washington, DC. (Photo by Brendan Smialowski / AFP)" title="US hits Russian intelligence, troll farm with fresh sanctions"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/hits-russian-intelligence-troll-farm-fresh-sanctions-180828" rel="bookmark" title="US hits Russian intelligence, troll farm with fresh sanctions">US hits Russian intelligence, troll farm with fresh sanctions</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/ncc-telcos-illegally-deducted-large-sums-subscribers-180810" rel="bookmark" class="td-image-wrap" title="NCC: Telcos illegally deducted large sums from subscribers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/phone-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/phone-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/phone-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/phone-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC: Telcos illegally deducted large sums from subscribers"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/ncc-telcos-illegally-deducted-large-sums-subscribers-180810" rel="bookmark" title="NCC: Telcos illegally deducted large sums from subscribers">NCC: Telcos illegally deducted large sums from subscribers</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/science/cannabis-alter-genetic-profile-sperm-study-180670" rel="bookmark" class="td-image-wrap" title="Cannabis use can alter genetic profile of sperm – study"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Cannabis-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Cannabis-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Cannabis-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cannabis use can alter genetic profile of sperm – study"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/science/cannabis-alter-genetic-profile-sperm-study-180670" rel="bookmark" title="Cannabis use can alter genetic profile of sperm – study">Cannabis use can alter genetic profile of sperm – study</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5c1bd0f7c08d2" data-td_block_id="td_uid_29_5c1bd0f7c08d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5c1bd0f7c08d2" data-td_block_id="td_uid_29_5c1bd0f7c08d2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5c1bd0f7c1dc0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5c1bd0f7c1dc0"><div id=td_uid_36_5c1bd0f7c1dc0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/buhari76-love-president-180072" rel="bookmark" class="td-image-wrap" title="Buhari@76: Why we love this President"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/09172410-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/09172410-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/09172410-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari has lauded Nigerians for curbing excessive taste for foreign products, which has positioned the country for food self-sufficiency, and resulted into savings of over $21 billion." title="Buhari@76: Why we love this President"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/buhari76-love-president-180072" rel="bookmark" title="Buhari@76: Why we love this President"><span class="__cf_email__" data-cfemail="4c0e39242d3e250c7b7a">[email&#160;protected]</span>: Why we love this President</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/vote-parliamentary-system-179579" rel="bookmark" class="td-image-wrap" title="A vote for parliamentary system"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Simon_Kolawole-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Simon_Kolawole-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Simon_Kolawole-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Simon_Kolawole-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A vote for parliamentary system"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/vote-parliamentary-system-179579" rel="bookmark" title="A vote for parliamentary system">A vote for parliamentary system</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/happybdpmb-dozen-reasons-muhammadu-buharis-reelection-179531" rel="bookmark" class="td-image-wrap" title="#HAPPYBDPMB: A dozen reasons for Muhammadu Buhari’s reelection"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/09172410-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/09172410-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/09172410-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari has lauded Nigerians for curbing excessive taste for foreign products, which has positioned the country for food self-sufficiency, and resulted into savings of over $21 billion." title="#HAPPYBDPMB: A dozen reasons for Muhammadu Buhari’s reelection"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/happybdpmb-dozen-reasons-muhammadu-buharis-reelection-179531" rel="bookmark" title="#HAPPYBDPMB: A dozen reasons for Muhammadu Buhari’s reelection">#HAPPYBDPMB: A dozen reasons for Muhammadu Buhari’s reelection</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/lessons-vice-presidential-candidates-debate-179235" rel="bookmark" class="td-image-wrap" title="Lessons of the vice presidential candidates’ debate"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/15065809-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/15065809-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/15065809-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Vice President Yemi Osinbajo and former Governor of Anambra State, Peter Obi, yesterday disagreed on some policies of the Federal Government, including subsidy, anti-corruption war and the economy." title="Lessons of the vice presidential candidates’ debate"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/lessons-vice-presidential-candidates-debate-179235" rel="bookmark" title="Lessons of the vice presidential candidates’ debate">Lessons of the vice presidential candidates’ debate</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/devil-electoral-bill-178429" rel="bookmark" class="td-image-wrap" title="Where’s the devil in the electoral bill?"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Where’s the devil in the electoral bill?"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/devil-electoral-bill-178429" rel="bookmark" title="Where’s the devil in the electoral bill?">Where’s the devil in the electoral bill?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5c1bd0f7c1dc0" data-td_block_id="td_uid_36_5c1bd0f7c1dc0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5c1bd0f7c1dc0" data-td_block_id="td_uid_36_5c1bd0f7c1dc0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5c1bd0f7c3b46_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5c1bd0f7c3b46"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5c1bd0f7c3b46" id="td_uid_38_5c1bd0f7c435e" data-td_block_id="td_uid_37_5c1bd0f7c3b46" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5c1bd0f7c3b46" id="td_uid_39_5c1bd0f7c4395" data-td_block_id="td_uid_37_5c1bd0f7c3b46" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5c1bd0f7c3b46" id="td_uid_40_5c1bd0f7c43c1" data-td_block_id="td_uid_37_5c1bd0f7c3b46" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5c1bd0f7c3b46 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/pictures-muhammadu-buhari-commissions-abuja-airport-terminal-180946" rel="bookmark" class="td-image-wrap" title="In Pictures: Muhammadu Buhari commissions new Abuja airport terminal"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20130118-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20130118-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20130118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari commissions New Terminal Building of Abuja International Airport on 20th December 2018-10" title="In Pictures: Muhammadu Buhari commissions new Abuja airport terminal"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/pictures-muhammadu-buhari-commissions-abuja-airport-terminal-180946" rel="bookmark" title="In Pictures: Muhammadu Buhari commissions new Abuja airport terminal">In Pictures: Muhammadu Buhari commissions new Abuja airport terminal</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/2019-farmers-fertiliser-producers-donate-77-billion-muhammadu-buharis-election-campaign-180986" rel="bookmark" class="td-image-wrap" title="2019: Farmers, fertiliser producers donate N1.77 billion to Muhammadu Buhari’s re-election campaign"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20130912-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20130912-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20130912-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari Anchor Borrower&#039;s Gala Night in Abuja on 19th Dec 2018-6" title="2019: Farmers, fertiliser producers donate N1.77 billion to Muhammadu Buhari’s re-election campaign"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/2019-farmers-fertiliser-producers-donate-77-billion-muhammadu-buharis-election-campaign-180986" rel="bookmark" title="2019: Farmers, fertiliser producers donate N1.77 billion to Muhammadu Buhari’s re-election campaign">2019: Farmers, fertiliser producers donate N1.77 billion to Muhammadu Buhari’s re-election&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/muhammadu-buhari-inaugurates-airport-terminal-180990" rel="bookmark" class="td-image-wrap" title="Muhammadu Buhari inaugurates new airport terminal"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20130118-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20130118-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20130118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari commissions New Terminal Building of Abuja International Airport on 20th December 2018-10" title="Muhammadu Buhari inaugurates new airport terminal"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/muhammadu-buhari-inaugurates-airport-terminal-180990" rel="bookmark" title="Muhammadu Buhari inaugurates new airport terminal">Muhammadu Buhari inaugurates new airport terminal</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/muhammadu-buhari-proposes-n305-billion-petrol-subsidy-2019-budget-180798" rel="bookmark" class="td-image-wrap" title="Muhammadu Buhari proposes N305 billion petrol subsidy in 2019 budget"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/19172211-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/19172211-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/19172211-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari presents 2019 Budget to the National Assembly on 19th Dec 2018-6" title="Muhammadu Buhari proposes N305 billion petrol subsidy in 2019 budget"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/muhammadu-buhari-proposes-n305-billion-petrol-subsidy-2019-budget-180798" rel="bookmark" title="Muhammadu Buhari proposes N305 billion petrol subsidy in 2019 budget">Muhammadu Buhari proposes N305 billion petrol subsidy in 2019 budget</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5c1bd0f7c3b46" data-td_block_id="td_uid_37_5c1bd0f7c3b46"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5c1bd0f7c3b46" data-td_block_id="td_uid_37_5c1bd0f7c3b46"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5c1bd0f7c54ab_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-180958" class="post-180958 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-asia tag-associated-press tag-kakao tag-kakao-corp tag-kakao-mobility tag-lee-nam-soo tag-national-assembly tag-seoul tag-south-korea tag-south-korean tag-south-koreans tag-taxi tag-taxi-drivers tag-uber tag-uber-technologies tag-yoon-woo-seok" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/./news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World" class="entry-crumb" href="https://www.today.ng/./news/world">World</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Angry South Korean taxi drivers protest against ride-sharing app</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./news">News</a></li><li class="entry-category"><a href="https://www.today.ng/./news/world">World</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Angry South Korean taxi drivers protest against ride-sharing app</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Agencies</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-12-20T08:41:02+00:00" >December 20, 2018</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><figure><img width="696" height="447" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20074030-696x447.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20074030-696x447.jpg 696w, https://www.today.ng/wp-content/uploads/2018/12/20074030-300x193.jpg 300w, https://www.today.ng/wp-content/uploads/2018/12/20074030-653x420.jpg 653w, https://www.today.ng/wp-content/uploads/2018/12/20074030.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="In recent months, taxi drivers have held mass rallies in Seoul against the upcoming service [File- Kim Hong-Ji-Reuters]" title="In recent months, taxi drivers have held mass rallies in Seoul against the upcoming service [File- Kim Hong-Ji-Reuters]"/><figcaption class="wp-caption-text">Reuters</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top td_uid_43_5c1bd0f82e127_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=158" width="696" height="86" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=216" width="640" height="79" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=221" width="468" height="58" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><p>Tens of thousands of taxi drivers in South Korea have taken to the streets after walking off the job to protest against a commercial ride-sharing app that they say will destroy their jobs and threaten their livelihoods.</p>
<p>The rally on Thursday in the capital, Seoul, came days after the suicide of a taxi driver who set himself alight in protest at plans to introduce carpooling service Kakao Mobility, a unit of popular mobile messenger operator Kakao Corp.</p>
<p>The protesters, who wore black headbands and ribbons to mourn their 57-year-old colleague, chanted slogans such as &#8220;combat illegal carpool&#8221; as they rallied in front of the National Assembly.</p>
<p>&#8220;If the [Kakao Mobility] service is implemented, my income will shrink by half. I&#8217;ll fall into poverty,&#8221; 62-year-old driver Yoon Woo-seok told The Associated Press news agency at the protest.</p>
<p><strong>&#8216;No way I can survive&#8217;</strong></p>
<p>Opposition from taxi drivers and regulations in South Korea have hampered the introduction of new transport services such as those offered by US-based Uber Technologies.</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5c1bd0f82befc_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>Uber has a minimal presence in Asia&#8217;s fourth-biggest economy, offering only taxi- and licensed-hire vehicle hailing after closing its main ride-sharing service in 2015 in the face of an extensive backlash from drivers.</p>
<p>But Kakao is used by more than 80 percent of South Koreans, and in recent months tens of thousands of taxi drivers have held mass rallies in Seoul against its upcoming ride-sharing service.</p>
<p>The company postponed the official launch of its carpooling service in the wake of the taxi driver&#8217;s suicide last week.</p>
<p>&#8220;We will have continued consultations with the industry, parliament and the government,&#8221; the company said on Thursday.</p>
<p>Taxi drivers say they already suffer from low income and long hours.</p>
<p>&#8220;My entire family is scraping a living on my tiny income,&#8221; said another protesting driver, Lee Nam-soo, 67.</p>
<p>He said he earned 80,000 won ($70) to 90,000 ($80) won a day.</p>
<p>&#8220;There&#8217;s no way I can survive if Kakao operates.&#8221;</p>
<p>The ruling party has created a task force to resolve the dispute, but it has not been able to agree on a compromise plan with the drivers.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br />
<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br />
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_ad{width:468px;height:60px;}
}
@media(min-width: 1019px) { .responsive_ad{width:640px;height:80px;}
}
@media(min-width: 1140px) { .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_45_5c1bd0f82e33a" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fworld%2Fangry-south-korean-taxi-drivers-protest-ride-sharing-app-180958">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Angry+South+Korean+taxi+drivers+protest+against+ride-sharing+app&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fworld%2Fangry-south-korean-taxi-drivers-protest-ride-sharing-app-180958&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ad92ded8cfc7c8ced990ecc3cadfd48dfec2d8d9c58de6c2dfc8ccc38dd9ccd5c48dc9dfc4dbc8dfde8ddddfc2d9c8ded98dcccaccc4c3ded98ddfc4c9c880dec5ccdfc4c3ca8dccdddd8bcfc2c9d490c5d9d9ddde978282dadada83d9c2c9ccd483c3ca82c3c8dade82dac2dfc1c982ccc3cadfd480dec2d8d9c580c6c2dfc8ccc380d9ccd5c480c9dfc4dbc8dfde80dddfc2d9c8ded980dfc4c9c880dec5ccdfc4c3ca80ccdddd809c959d949895">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Angry South Korean taxi drivers protest against ride-sharing app %0A%0A https://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958&text=Angry South Korean taxi drivers protest against ride-sharing app">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Angry South Korean taxi drivers protest against ride-sharing app%0D%0Ahttps://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958&amp;media=https://www.today.ng/wp-content/uploads/2018/12/20074030.jpg&description=Angry+South+Korean+taxi+drivers+protest+against+ride-sharing+app">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958&title=Angry South Korean taxi drivers protest against ride-sharing app">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958&title=Angry South Korean taxi drivers protest against ride-sharing app">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958&title=Angry South Korean taxi drivers protest against ride-sharing app">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5c1bd0f82e33a"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/nigeria/yusuf-ali-early-debate-change-parliamentary-system-180895">Yusuf Ali: It’s too early to debate change to parliamentary system</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/world/sri-lankas-maithripala-sirisena-appoints-cabinet-political-crisis-180955">Sri Lanka’s Maithripala Sirisena appoints cabinet after political crisis</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Agencies</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Agencies"></span><meta itemprop="datePublished" content="2018-12-20T08:41:02+00:00"><meta itemprop="dateModified" content="2018-12-20T08:41:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Angry South Korean taxi drivers protest against ride-sharing app"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2018/12/20074030.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="450"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/asia">Asia</a></li><li><a href="https://www.today.ng/topic/associated-press">Associated Press</a></li><li><a href="https://www.today.ng/topic/kakao">Kakao</a></li><li><a href="https://www.today.ng/topic/kakao-corp">Kakao Corp</a></li><li><a href="https://www.today.ng/topic/kakao-mobility">Kakao Mobility</a></li><li><a href="https://www.today.ng/topic/lee-nam-soo">Lee Nam-soo</a></li><li><a href="https://www.today.ng/topic/national-assembly">National Assembly</a></li><li><a href="https://www.today.ng/topic/seoul">Seoul</a></li><li><a href="https://www.today.ng/topic/south-korea">South Korea</a></li><li><a href="https://www.today.ng/topic/south-korean">South Korean</a></li><li><a href="https://www.today.ng/topic/south-koreans">South Koreans</a></li><li><a href="https://www.today.ng/topic/taxi">Taxi</a></li><li><a href="https://www.today.ng/topic/taxi-drivers">Taxi Drivers</a></li><li><a href="https://www.today.ng/topic/uber">Uber</a></li><li><a href="https://www.today.ng/topic/uber-technologies">Uber Technologies</a></li><li><a href="https://www.today.ng/topic/yoon-woo-seok">Yoon Woo-seok</a></li></ul></div><div class="taboola-ba"> <div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5c1bd0f82ed9b_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5c1bd0f82ed9b"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5c1bd0f83ac44" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5c1bd0f82ed9b" href="#">Related Stories</a><a id="td_uid_48_5c1bd0f83ac49" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5c1bd0f82ed9b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5c1bd0f82ed9b class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/disgraced-german-journalist-loses-awards-181027" rel="bookmark" class="td-image-wrap" title="Disgraced German journalist loses awards"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20154427-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20154427-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20154427-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Der Spiegel said Claas Relotius, one of its top journalists, had fabricated parts of more than a dozen stories. EFE" title="Disgraced German journalist loses awards"/></a></div><a href="https://www.today.ng/./news/world" class="td-post-category">World</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/disgraced-german-journalist-loses-awards-181027" rel="bookmark" title="Disgraced German journalist loses awards">Disgraced German journalist loses awards</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/albanian-lawmaker-throws-eggs-prime-minister-address-181021" rel="bookmark" class="td-image-wrap" title="Albanian lawmaker throws eggs at prime minister during address"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20151618-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20151618-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20151618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Endri Hasa" title="Albanian lawmaker throws eggs at prime minister during address"/></a></div><a href="https://www.today.ng/./news/world" class="td-post-category">World</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/albanian-lawmaker-throws-eggs-prime-minister-address-181021" rel="bookmark" title="Albanian lawmaker throws eggs at prime minister during address">Albanian lawmaker throws eggs at prime minister during address</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/vladimir-putin-western-spy-cases-aimed-holding-russia-181067" rel="bookmark" class="td-image-wrap" title="Vladimir Putin: Western spy cases aimed at &#8216;holding Russia back&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20144615-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20144615-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20144615-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Russian President Vladimir Putin holds his annual press conference in Moscow on December 20, 2018. (Photo by Mikhail KLIMENTYEV - SPUTNIK - AFP)" title="Vladimir Putin: Western spy cases aimed at &#8216;holding Russia back&#8217;"/></a></div><a href="https://www.today.ng/./news/world" class="td-post-category">World</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/vladimir-putin-western-spy-cases-aimed-holding-russia-181067" rel="bookmark" title="Vladimir Putin: Western spy cases aimed at &#8216;holding Russia back&#8217;">Vladimir Putin: Western spy cases aimed at &#8216;holding Russia back&#8217;</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/eleven-migrants-dead-boat-180930" rel="bookmark" class="td-image-wrap" title="Eleven migrants found dead in boat"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20110212-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20110212-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20110212-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Spain has become one of the main points of entry into Europe for migrants" title="Eleven migrants found dead in boat"/></a></div><a href="https://www.today.ng/./news/world" class="td-post-category">World</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/eleven-migrants-dead-boat-180930" rel="bookmark" title="Eleven migrants found dead in boat">Eleven migrants found dead in boat</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/north-korea-denuclearise-threat-absent-180924" rel="bookmark" class="td-image-wrap" title="North Korea: We will denuclearise, only if US threat is absent"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/01093928-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/01093928-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/01093928-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/11/01093928-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="This undated picture released from North Korea&#039;s official Korean Central News Agency (KCNA) on November 1, 2018 shows North Korean leader Kim Jong-Un inspecting the construction site of the Hot Spring Tourist Area in Yangdok County, South Phyongan Province. (Photo by KCNA VIA KNS / KCNA VIA KNS / AFP) / - South Korea OUT/" title="North Korea: We will denuclearise, only if US threat is absent"/></a></div><a href="https://www.today.ng/./news/world" class="td-post-category">World</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/north-korea-denuclearise-threat-absent-180924" rel="bookmark" title="North Korea: We will denuclearise, only if US threat is absent">North Korea: We will denuclearise, only if US threat is absent</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/700-catholic-priests-accused-child-assault-illinois-180920" rel="bookmark" class="td-image-wrap" title="700 Catholic priests accused of child sexual assault in Illinois"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/italian-catholic-priest-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/italian-catholic-priest-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/italian-catholic-priest-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="700 Catholic priests accused of child sexual assault in Illinois"/></a></div><a href="https://www.today.ng/./news/world" class="td-post-category">World</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/700-catholic-priests-accused-child-assault-illinois-180920" rel="bookmark" title="700 Catholic priests accused of child sexual assault in Illinois">700 Catholic priests accused of child sexual assault in Illinois</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/auto-tycoon-carlos-ghosn-bail-japans-detention-extension-fails-180915" rel="bookmark" class="td-image-wrap" title="Auto tycoon Carlos Ghosn may get bail after Japan’s detention extension fails"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/19135711-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/19135711-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/19135711-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/11/19135711-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Carlos Ghosn" title="Auto tycoon Carlos Ghosn may get bail after Japan’s detention extension fails"/></a></div><a href="https://www.today.ng/./news/world" class="td-post-category">World</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/auto-tycoon-carlos-ghosn-bail-japans-detention-extension-fails-180915" rel="bookmark" title="Auto tycoon Carlos Ghosn may get bail after Japan’s detention extension fails">Auto tycoon Carlos Ghosn may get bail after Japan’s detention extension fails</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/denmark-hold-foreign-criminals-isolated-island-180911" rel="bookmark" class="td-image-wrap" title="Denmark to hold foreign criminals on isolated island"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20094056-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20094056-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20094056-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lindholm" title="Denmark to hold foreign criminals on isolated island"/></a></div><a href="https://www.today.ng/./news/world" class="td-post-category">World</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/denmark-hold-foreign-criminals-isolated-island-180911" rel="bookmark" title="Denmark to hold foreign criminals on isolated island">Denmark to hold foreign criminals on isolated island</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/yemeni-mother-arrives-goodbye-dying-son-180904" rel="bookmark" class="td-image-wrap" title="Yemeni mother arrives US to say goodbye to dying son"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20092555-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/20092555-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/20092555-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Yemeni national Shaima Swileh walks through the terminal of the airport in Munich, Germany before boarding an aircraft to the U.S. (MATTHIAS SCHRADER - THE ASSOCIATED PRESS)" title="Yemeni mother arrives US to say goodbye to dying son"/></a></div><a href="https://www.today.ng/./news/world" class="td-post-category">World</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/yemeni-mother-arrives-goodbye-dying-son-180904" rel="bookmark" title="Yemeni mother arrives US to say goodbye to dying son">Yemeni mother arrives US to say goodbye to dying son</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5c1bd0f82ed9b" data-td_block_id="td_uid_46_5c1bd0f82ed9b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5c1bd0f82ed9b" data-td_block_id="td_uid_46_5c1bd0f82ed9b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="fb-comments" data-href="https://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <div class="td-a-rec td-a-rec-id-sidebar sidebar-ad-1 td_uid_42_5c1bcfd3e9abd_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=136" width="200" height="200" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_43_5c1bcfd3e9c81_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=243" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=243" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=241" width="200" height="167" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=243" width="300" height="250" scrolling="no"></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_44_5c1bcfd3e9e0c_rand td-pb-border-top sidebar-ad-2x td_block_template_11" data-td-block-uid="td_uid_44_5c1bcfd3e9e0c"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>.responsive_adxi{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_adxi{width:200px;height:200px;}
}
@media(min-width: 1019px) { .responsive_adxi{width:300px;height:250px;}
}
@media(min-width: 1140px) { .responsive_adxi{width:300px;height:250px;}
}</style>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_45_5c1bcfd3e9f6d_rand td-pb-border-top facebook-sidebar td_block_template_11" data-td-block-uid="td_uid_45_5c1bcfd3e9f6d"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_46_5c1bcfd3ea064_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_46_5c1bcfd3ea064"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_47_5c1bcfd3ea14a_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_48_5c1bcfd3ea2ef_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_48_5c1bcfd3ea2ef"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_48_5c1bcfd3ea2ef class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/rivers-repositioned-2019-polls-181039" rel="bookmark" class="td-image-wrap" title="Rivers CP: We’ve been repositioned for 2019 polls"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Zaki-Ahmed-1-150x150.jpg" alt="" title="Rivers CP: We’ve been repositioned for 2019 polls"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/rivers-repositioned-2019-polls-181039" rel="bookmark" title="Rivers CP: We’ve been repositioned for 2019 polls">Rivers CP: We’ve been repositioned for 2019 polls</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Rivers State Commissioner of Police, Zaki Ahmed, has declared that officers and men of the command are prepared for the 2019 elections.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/boxing/efe-ajagba-returns-santino-turnbow-bout-wbc-title-card-181041" rel="bookmark" class="td-image-wrap" title="Efe Ajagba returns with Santino Turnbow bout in WBC title under-card"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20170904-150x150.jpg" alt="Efe Ajagba" title="Efe Ajagba returns with Santino Turnbow bout in WBC title under-card"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/boxing/efe-ajagba-returns-santino-turnbow-bout-wbc-title-card-181041" rel="bookmark" title="Efe Ajagba returns with Santino Turnbow bout in WBC title under-card">Efe Ajagba returns with Santino Turnbow bout in WBC title under-card</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Ajagba, who is undefeated in 7 fights, is seen as a promising star in the heavyweight division and made the headlines all over the world in August when his opponent, Curtis Harper, walked out of the fight after touching gloves and the bell sounded to start the opening round.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/federal-government-allots-75-billion-december-bonds-181044" rel="bookmark" class="td-image-wrap" title="Federal government allots N5.75 billion in December bonds"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/patience-oniha-150x150.jpg" alt="" title="Federal government allots N5.75 billion in December bonds"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/federal-government-allots-75-billion-december-bonds-181044" rel="bookmark" title="Federal government allots N5.75 billion in December bonds">Federal government allots N5.75 billion in December bonds</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The federal government has allotted N5.75 billion worth of bonds in its December auction, lower than its initial offer of N70 billion.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/audu-ogbeh-nigerian-ginger-best-worldwide-181040" rel="bookmark" class="td-image-wrap" title="Audu Ogbeh: Nigerian ginger best worldwide"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/20170102-150x150.jpg" alt="ginger" title="Audu Ogbeh: Nigerian ginger best worldwide"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/audu-ogbeh-nigerian-ginger-best-worldwide-181040" rel="bookmark" title="Audu Ogbeh: Nigerian ginger best worldwide">Audu Ogbeh: Nigerian ginger best worldwide</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Chief Audu Ogbeh, the Minister of Agriculture and Rural Development, says Nigeria is presently a major leader in yam and ginger exportation and has the best quality ginger in the world.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/lai-mohammed-atiku-abubakar-desperate-181045" rel="bookmark" class="td-image-wrap" title="Lai Mohammed: Atiku Abubakar is too desperate"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Lai-Mohammed-150x150.jpg" alt="" title="Lai Mohammed: Atiku Abubakar is too desperate"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/lai-mohammed-atiku-abubakar-desperate-181045" rel="bookmark" title="Lai Mohammed: Atiku Abubakar is too desperate">Lai Mohammed: Atiku Abubakar is too desperate</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Federal Government has described as ‘an act of desperation’ a statement credited to the Peoples Democratic Party’s presidential candidate, Atiku Abubakar, that “killings will continue if President Muhammadu Buhari is re-elected.’’</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_49_5c1bcfd407413_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_50_5c1bcfd407592_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_50_5c1bcfd407592"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_51_5c1bcfd40764f_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_52_5c1bcfd4077b1_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_52_5c1bcfd4077b1"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_52_5c1bcfd4077b1 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/chinese-fishing-deal-waves-ahead-madagascar-polls-179106" rel="bookmark" class="td-image-wrap" title="Chinese fishing deal makes waves ahead of Madagascar polls"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/15061110-150x150.jpg" alt="Chinese Fishing Boat" title="Chinese fishing deal makes waves ahead of Madagascar polls"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/chinese-fishing-deal-waves-ahead-madagascar-polls-179106" rel="bookmark" title="Chinese fishing deal makes waves ahead of Madagascar polls">Chinese fishing deal makes waves ahead of Madagascar polls</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The sun glistens on waves lapping against wooden fishing boats as their sails ripple in the breeze coming off the Indian Ocean.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/female-suicide-bombers-die-northern-cameroon-attack-179533" rel="bookmark" class="td-image-wrap" title="Two female suicide bombers die in northern Cameroon attack"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/cameroon-suicide-bombing-150x150.jpg" alt="" title="Two female suicide bombers die in northern Cameroon attack"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/female-suicide-bombers-die-northern-cameroon-attack-179533" rel="bookmark" title="Two female suicide bombers die in northern Cameroon attack">Two female suicide bombers die in northern Cameroon attack</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> A Cameroon official says two female suicide bombers have died after detonating in a northern town near the Nigerian border.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/justin-trudeau-canada-saudi-arms-deal-180124" rel="bookmark" class="td-image-wrap" title="Justin Trudeau: Canada looking for way out of Saudi arms deal"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/17083445-150x150.jpg" alt="Canadian Prime Minister Justin Trudeau has said for the first time that his Liberal government is looking for a way out of a multibillion-dollar arms deal with Saudi Arabia. Reuters" title="Justin Trudeau: Canada looking for way out of Saudi arms deal"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/justin-trudeau-canada-saudi-arms-deal-180124" rel="bookmark" title="Justin Trudeau: Canada looking for way out of Saudi arms deal">Justin Trudeau: Canada looking for way out of Saudi arms deal</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Canadian Prime Minister Justin Trudeau has said for the first time that his Liberal government is looking for a way out of a multibillion-dollar arms deal with Saudi Arabia.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/egypt-killed-8-militants-planned-holiday-attacks-180933" rel="bookmark" class="td-image-wrap" title="Egypt says it killed 8 militants who planned holiday attacks"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/egypt-150x150.jpg" alt="" title="Egypt says it killed 8 militants who planned holiday attacks"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/egypt-killed-8-militants-planned-holiday-attacks-180933" rel="bookmark" title="Egypt says it killed 8 militants who planned holiday attacks">Egypt says it killed 8 militants who planned holiday attacks</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Egypt says security forces have killed eight militants and detained four more who planned attacks on minority Christians during the upcoming holiday season.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nasir-rufai-accuses-dunamis-paul-enenche-incitement-vows-sue-178881" rel="bookmark" class="td-image-wrap" title="Nasir El-Rufai accuses Dunamis’ Paul Enenche of incitement, vows to sue him"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/26173826-150x150.jpg" alt="Pastor Paul Enenche" title="Nasir El-Rufai accuses Dunamis’ Paul Enenche of incitement, vows to sue him"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nasir-rufai-accuses-dunamis-paul-enenche-incitement-vows-sue-178881" rel="bookmark" title="Nasir El-Rufai accuses Dunamis’ Paul Enenche of incitement, vows to sue him">Nasir El-Rufai accuses Dunamis’ Paul Enenche of incitement, vows to sue him</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Nasir el-Rufai, governor of Kaduna, says he will sue Paul Enenche, senior pastor of Dunamis International Gospel Centre (DIGC), over an alleged incitement.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a rel="nofollow" href="/advertise">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2018 - Recode Limited</div></div></div></div></div><style media="screen">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</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c1bd0f83fe86"></textarea>
<div id="td_live_css_uid_1_5c1bd0f83fe86" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script >window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' });
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/8m2pyosh/1xo1g.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"229557e5a7","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news/world",
"name": "World"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/world/angry-south-korean-taxi-drivers-protest-ride-sharing-app-180958",
"name": "Angry South Korean taxi drivers protest against ride-sharing app"
}}    ]
}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5c1bd0f7ba779=new tdBlock();
block_td_uid_1_5c1bd0f7ba779.id="td_uid_1_5c1bd0f7ba779";
block_td_uid_1_5c1bd0f7ba779.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c1bd0f7ba779_rand","tdc_css_class":"td_uid_1_5c1bd0f7ba779_rand","tdc_css_class_style":"td_uid_1_5c1bd0f7ba779_rand_style"}';
block_td_uid_1_5c1bd0f7ba779.td_column_number="3";
block_td_uid_1_5c1bd0f7ba779.block_type="td_block_mega_menu";
block_td_uid_1_5c1bd0f7ba779.post_count="4";
block_td_uid_1_5c1bd0f7ba779.found_posts="66153";
block_td_uid_1_5c1bd0f7ba779.header_color="";
block_td_uid_1_5c1bd0f7ba779.ajax_pagination_infinite_stop="";
block_td_uid_1_5c1bd0f7ba779.max_num_pages="16539";
tdBlocksArray.push(block_td_uid_1_5c1bd0f7ba779);</script>
<script>var block_td_uid_8_5c1bd0f7bbe51=new tdBlock();
block_td_uid_8_5c1bd0f7bbe51.id="td_uid_8_5c1bd0f7bbe51";
block_td_uid_8_5c1bd0f7bbe51.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5c1bd0f7bbe51_rand","tdc_css_class":"td_uid_8_5c1bd0f7bbe51_rand","tdc_css_class_style":"td_uid_8_5c1bd0f7bbe51_rand_style"}';
block_td_uid_8_5c1bd0f7bbe51.td_column_number="3";
block_td_uid_8_5c1bd0f7bbe51.block_type="td_block_mega_menu";
block_td_uid_8_5c1bd0f7bbe51.post_count="4";
block_td_uid_8_5c1bd0f7bbe51.found_posts="6500";
block_td_uid_8_5c1bd0f7bbe51.header_color="";
block_td_uid_8_5c1bd0f7bbe51.ajax_pagination_infinite_stop="";
block_td_uid_8_5c1bd0f7bbe51.max_num_pages="1625";
tdBlocksArray.push(block_td_uid_8_5c1bd0f7bbe51);</script>
<script>var block_td_uid_15_5c1bd0f7bd829=new tdBlock();
block_td_uid_15_5c1bd0f7bd829.id="td_uid_15_5c1bd0f7bd829";
block_td_uid_15_5c1bd0f7bd829.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5c1bd0f7bd829_rand","tdc_css_class":"td_uid_15_5c1bd0f7bd829_rand","tdc_css_class_style":"td_uid_15_5c1bd0f7bd829_rand_style"}';
block_td_uid_15_5c1bd0f7bd829.td_column_number="3";
block_td_uid_15_5c1bd0f7bd829.block_type="td_block_mega_menu";
block_td_uid_15_5c1bd0f7bd829.post_count="4";
block_td_uid_15_5c1bd0f7bd829.found_posts="1671";
block_td_uid_15_5c1bd0f7bd829.header_color="";
block_td_uid_15_5c1bd0f7bd829.ajax_pagination_infinite_stop="";
block_td_uid_15_5c1bd0f7bd829.max_num_pages="418";
tdBlocksArray.push(block_td_uid_15_5c1bd0f7bd829);</script>
<script>var block_td_uid_22_5c1bd0f7bf2aa=new tdBlock();
block_td_uid_22_5c1bd0f7bf2aa.id="td_uid_22_5c1bd0f7bf2aa";
block_td_uid_22_5c1bd0f7bf2aa.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5c1bd0f7bf2aa_rand","tdc_css_class":"td_uid_22_5c1bd0f7bf2aa_rand","tdc_css_class_style":"td_uid_22_5c1bd0f7bf2aa_rand_style"}';
block_td_uid_22_5c1bd0f7bf2aa.td_column_number="3";
block_td_uid_22_5c1bd0f7bf2aa.block_type="td_block_mega_menu";
block_td_uid_22_5c1bd0f7bf2aa.post_count="4";
block_td_uid_22_5c1bd0f7bf2aa.found_posts="17551";
block_td_uid_22_5c1bd0f7bf2aa.header_color="";
block_td_uid_22_5c1bd0f7bf2aa.ajax_pagination_infinite_stop="";
block_td_uid_22_5c1bd0f7bf2aa.max_num_pages="4388";
tdBlocksArray.push(block_td_uid_22_5c1bd0f7bf2aa);</script>
<script>var block_td_uid_29_5c1bd0f7c08d2=new tdBlock();
block_td_uid_29_5c1bd0f7c08d2.id="td_uid_29_5c1bd0f7c08d2";
block_td_uid_29_5c1bd0f7c08d2.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5c1bd0f7c08d2_rand","tdc_css_class":"td_uid_29_5c1bd0f7c08d2_rand","tdc_css_class_style":"td_uid_29_5c1bd0f7c08d2_rand_style"}';
block_td_uid_29_5c1bd0f7c08d2.td_column_number="3";
block_td_uid_29_5c1bd0f7c08d2.block_type="td_block_mega_menu";
block_td_uid_29_5c1bd0f7c08d2.post_count="4";
block_td_uid_29_5c1bd0f7c08d2.found_posts="1304";
block_td_uid_29_5c1bd0f7c08d2.header_color="";
block_td_uid_29_5c1bd0f7c08d2.ajax_pagination_infinite_stop="";
block_td_uid_29_5c1bd0f7c08d2.max_num_pages="326";
tdBlocksArray.push(block_td_uid_29_5c1bd0f7c08d2);</script>
<script>var block_td_uid_36_5c1bd0f7c1dc0=new tdBlock();
block_td_uid_36_5c1bd0f7c1dc0.id="td_uid_36_5c1bd0f7c1dc0";
block_td_uid_36_5c1bd0f7c1dc0.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5c1bd0f7c1dc0_rand","tdc_css_class":"td_uid_36_5c1bd0f7c1dc0_rand","tdc_css_class_style":"td_uid_36_5c1bd0f7c1dc0_rand_style"}';
block_td_uid_36_5c1bd0f7c1dc0.td_column_number="3";
block_td_uid_36_5c1bd0f7c1dc0.block_type="td_block_mega_menu";
block_td_uid_36_5c1bd0f7c1dc0.post_count="5";
block_td_uid_36_5c1bd0f7c1dc0.found_posts="563";
block_td_uid_36_5c1bd0f7c1dc0.header_color="";
block_td_uid_36_5c1bd0f7c1dc0.ajax_pagination_infinite_stop="";
block_td_uid_36_5c1bd0f7c1dc0.max_num_pages="113";
tdBlocksArray.push(block_td_uid_36_5c1bd0f7c1dc0);</script>
<script>var block_td_uid_37_5c1bd0f7c3b46=new tdBlock();
block_td_uid_37_5c1bd0f7c3b46.id="td_uid_37_5c1bd0f7c3b46";
block_td_uid_37_5c1bd0f7c3b46.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5c1bd0f7c3b46_rand","tdc_css_class":"td_uid_37_5c1bd0f7c3b46_rand","tdc_css_class_style":"td_uid_37_5c1bd0f7c3b46_rand_style"}';
block_td_uid_37_5c1bd0f7c3b46.td_column_number="3";
block_td_uid_37_5c1bd0f7c3b46.block_type="td_block_mega_menu";
block_td_uid_37_5c1bd0f7c3b46.post_count="4";
block_td_uid_37_5c1bd0f7c3b46.found_posts="504";
block_td_uid_37_5c1bd0f7c3b46.header_color="";
block_td_uid_37_5c1bd0f7c3b46.ajax_pagination_infinite_stop="";
block_td_uid_37_5c1bd0f7c3b46.max_num_pages="126";
tdBlocksArray.push(block_td_uid_37_5c1bd0f7c3b46);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5c1bd0f82ed9b=new tdBlock();
block_td_uid_46_5c1bd0f82ed9b.id="td_uid_46_5c1bd0f82ed9b";
block_td_uid_46_5c1bd0f82ed9b.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5c1bd0f82ed9b_rand","td_column_number":3,"live_filter_cur_post_id":180958,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5c1bd0f82ed9b_rand","tdc_css_class_style":"td_uid_46_5c1bd0f82ed9b_rand_style"}';
block_td_uid_46_5c1bd0f82ed9b.td_column_number="3";
block_td_uid_46_5c1bd0f82ed9b.block_type="td_block_related_posts";
block_td_uid_46_5c1bd0f82ed9b.post_count="9";
block_td_uid_46_5c1bd0f82ed9b.found_posts="9144";
block_td_uid_46_5c1bd0f82ed9b.header_color="";
block_td_uid_46_5c1bd0f82ed9b.ajax_pagination_infinite_stop="";
block_td_uid_46_5c1bd0f82ed9b.max_num_pages="1016";
tdBlocksArray.push(block_td_uid_46_5c1bd0f82ed9b);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_48_5c1bcfd3ea2ef=new tdBlock();
block_td_uid_48_5c1bcfd3ea2ef.id="td_uid_48_5c1bcfd3ea2ef";
block_td_uid_48_5c1bcfd3ea2ef.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_48_5c1bcfd3ea2ef_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_48_5c1bcfd3ea2ef_rand","tdc_css_class_style":"td_uid_48_5c1bcfd3ea2ef_rand_style"}';
block_td_uid_48_5c1bcfd3ea2ef.td_column_number="1";
block_td_uid_48_5c1bcfd3ea2ef.block_type="td_block_21";
block_td_uid_48_5c1bcfd3ea2ef.post_count="5";
block_td_uid_48_5c1bcfd3ea2ef.found_posts="93582";
block_td_uid_48_5c1bcfd3ea2ef.header_color="";
block_td_uid_48_5c1bcfd3ea2ef.ajax_pagination_infinite_stop="";
block_td_uid_48_5c1bcfd3ea2ef.max_num_pages="18717";
tdBlocksArray.push(block_td_uid_48_5c1bcfd3ea2ef);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_52_5c1bcfd4077b1=new tdBlock();
block_td_uid_52_5c1bcfd4077b1.id="td_uid_52_5c1bcfd4077b1";
block_td_uid_52_5c1bcfd4077b1.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_52_5c1bcfd4077b1_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_52_5c1bcfd4077b1_rand","tdc_css_class_style":"td_uid_52_5c1bcfd4077b1_rand_style"}';
block_td_uid_52_5c1bcfd4077b1.td_column_number="1";
block_td_uid_52_5c1bcfd4077b1.block_type="td_block_21";
block_td_uid_52_5c1bcfd4077b1.post_count="5";
block_td_uid_52_5c1bcfd4077b1.found_posts="1034";
block_td_uid_52_5c1bcfd4077b1.header_color="";
block_td_uid_52_5c1bcfd4077b1.ajax_pagination_infinite_stop="";
block_td_uid_52_5c1bcfd4077b1.max_num_pages="207";
tdBlocksArray.push(block_td_uid_52_5c1bcfd4077b1);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/dt33gajy/1xo14.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5c1bd0f83fe86');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5c1bd0f83fe86");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.1804809570312 seconds, on 20-12-18 18:27:21 -->