<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"
prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
<title>Shehu Sani quits ruling APC | TODAY.NG</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/SHJyRAH87tUJFM5QVCp_hGZ9_GE.js"></script><link rel="pingback" href="https://www.today.ng/xmlrpc.php" />
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/06/30125124.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<!-- All in One SEO Pack Pro 2.10 by Michael Torbert of Semper Fi Web Design[274,319] -->
<!-- Debug String: UXMXYICWBWCEGYZSDCJI0W3U1OM -->
<meta name="description"  content="The senator representing Kaduna Central, Shehu Sani, has left the ruling All Progressives Congress (APC)." />
<meta name="keywords"  content="all progressives congress,apc,kaduna,kaduna central,kaduna state government,nasir el-rufai,shehu sani,uba sani,politics" />
<link rel="canonical" href="https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258" />
<meta property="og:title" content="Shehu Sani quits ruling APC | TODAY.NG" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258" />
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/06/30125124.jpg" />
<meta property="og:site_name" content="TODAY.NG" />
<meta property="fb:admins" content="2037601629712068" />
<meta property="og:description" content="The senator representing Kaduna Central, Shehu Sani, has left the ruling All Progressives Congress (APC). His decision comes few days after the national body of the APC submitted the name of Governor Nasir El-Rufai&#039;s political adviser, Uba Sani, as the candidate for that senatorial district. Controversies had trailed the decision of the All Progressives Congress (APC) to grant automatic return ticket to the senator and others. Days after the APC headquarters announced Sani as its only candidate cleared to contest the Kaduna Central senatorial seat, the Kaduna State Government and its officials continue to condemn the decision, claiming it had been reversed. Shehu Sani and El-Rufai have been at daggers drawn shortly after both men were elected senator and governor respectively in 2015. Despite being of the same party, they have both attacked and cursed each other publicly including using uncouth language. The senator had been expected to leave the APC but was persuaded by national" />
<meta property="article:tag" content="all progressives congress" />
<meta property="article:tag" content="apc" />
<meta property="article:tag" content="kaduna" />
<meta property="article:tag" content="kaduna central" />
<meta property="article:tag" content="kaduna state government" />
<meta property="article:tag" content="nasir el-rufai" />
<meta property="article:tag" content="shehu sani" />
<meta property="article:tag" content="uba sani" />
<meta property="article:tag" content="politics" />
<meta property="article:publisher" content="https://www.facebook.com/todayng" />
<meta property="article:published_time" content="2018-10-20T14:54:37Z" />
<meta property="article:modified_time" content="2018-10-20T14:54:37Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@todayng" />
<meta name="twitter:domain" content="today.ng" />
<meta name="twitter:title" content="Shehu Sani quits ruling APC | TODAY.NG" />
<meta name="twitter:description" content="The senator representing Kaduna Central, Shehu Sani, has left the ruling All Progressives Congress (APC). His decision comes few days after the national body of the APC submitted the name of Governor Nasir El-Rufai&#039;s political adviser, Uba Sani, as the candidate for that senatorial district. Controversies had trailed the decision of the All Progressives Congress (APC) to grant automatic return ticket to the senator and others. Days after the APC headquarters announced Sani as its only candidate cleared to contest the Kaduna Central senatorial seat, the Kaduna State Government and its officials continue to condemn the decision, claiming it had been reversed. Shehu Sani and El-Rufai have been at daggers drawn shortly after both men were elected senator and governor respectively in 2015. Despite being of the same party, they have both attacked and cursed each other publicly including using uncouth language. The senator had been expected to leave the APC but was persuaded by national" />
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2018/06/30125124.jpg" />
<meta itemprop="image" content="https://www.today.ng/wp-content/uploads/2018/06/30125124.jpg" />
<script type="text/javascript" >
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' } );
// Plugins
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/8m2pyosh/3my3.js' type="text/javascript"></script>
<!-- <script async src="https://www.today.ng/wp-content/plugins/all-in-one-seo-pack-pro/public/js/vendor/autotrack.js"></script> -->
<!-- /all in one seo pack pro -->
<link rel="amphtml" href="https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258/amp" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.today.ng/wp-content/themes/Newspaper/style.css?ver=8.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.today.ng/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.7.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/3my4.css" media="all"/>
<!-- <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' />
<link rel='prev' title='NBS: Prices of selected food stuff decreased in September' href='https://www.today.ng/business/economy/nbs-prices-selected-food-stuff-decreased-september-164259' />
<link rel='shortlink' href='https://www.today.ng/?p=164258' />
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fshehu-sani-quits-ruling-apc-164258" />
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fshehu-sani-quits-ruling-apc-164258&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' />
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"142f02edd7","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news",
"name": "News"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news/politics",
"name": "Politics"                                
}
},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258",
"name": "Shehu Sani quits ruling APC"                                
}
}    ]
}
</script>	<style id="tdw-css-placeholder"></style>	
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
</head>
<body class="post-template-default single single-post postid-164258 single-format-standard shehu-sani-quits-ruling-apc global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/facebook" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/googleplus" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/instagram" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/twitter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/youtube" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li>
<li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li>
</ul>
</li>
<li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li>
</ul>
</li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li>
</ul>
</li>
<li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li>
<li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li>
<li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.today.ng/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li>
<li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a title="Muhammadu Buhari" href="/topic/muhammadu-buhari">#Muhammadu Buhari</a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="PDP" href="/topic/pdp">#PDP</a></li>
<li id="menu-item-95357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a title="APC" href="/topic/apc">#APC</a></li>
<li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a title="Herdsmen" rel="nofollow" href="/topic/herdsmen">#Herdsmen</a></li>
<li id="menu-item-111518" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111518"><a title="Atiku Abubakar" href="/topic/atiku-abubakar">#Atiku Abubakar</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/facebook" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/googleplus" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/instagram" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/twitter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/youtube" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.today.ng/">
<img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/>
<span class="td-visual-hidden">TODAY.NG</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/">
<img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.today.ng/">
<img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bcb41d387312_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5bcb41d387312" ><script>var block_td_uid_1_5bcb41d387312 = new tdBlock();
block_td_uid_1_5bcb41d387312.id = "td_uid_1_5bcb41d387312";
block_td_uid_1_5bcb41d387312.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5bcb41d387312_rand","tdc_css_class":"td_uid_1_5bcb41d387312_rand","tdc_css_class_style":"td_uid_1_5bcb41d387312_rand_style"}';
block_td_uid_1_5bcb41d387312.td_column_number = "3";
block_td_uid_1_5bcb41d387312.block_type = "td_block_mega_menu";
block_td_uid_1_5bcb41d387312.post_count = "4";
block_td_uid_1_5bcb41d387312.found_posts = "58639";
block_td_uid_1_5bcb41d387312.header_color = "";
block_td_uid_1_5bcb41d387312.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bcb41d387312.max_num_pages = "14660";
tdBlocksArray.push(block_td_uid_1_5bcb41d387312);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5bcb41d387312" id="td_uid_2_5bcb41d40572d" data-td_block_id="td_uid_1_5bcb41d387312" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5bcb41d387312"  id="td_uid_3_5bcb41d405773" data-td_block_id="td_uid_1_5bcb41d387312" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5bcb41d387312"  id="td_uid_4_5bcb41d4057ba" data-td_block_id="td_uid_1_5bcb41d387312" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5bcb41d387312"  id="td_uid_5_5bcb41d4057fc" data-td_block_id="td_uid_1_5bcb41d387312" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5bcb41d387312"  id="td_uid_6_5bcb41d40583d" data-td_block_id="td_uid_1_5bcb41d387312" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5bcb41d387312"  id="td_uid_7_5bcb41d40587e" data-td_block_id="td_uid_1_5bcb41d387312" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5bcb41d387312 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258" rel="bookmark" class="td-image-wrap" title="Shehu Sani quits ruling APC"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/30125124-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/30125124-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/30125124-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/30125124-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Senator Shehu Sani representing Kaduna Central in the National Assembly" title="Shehu Sani quits ruling APC"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258" rel="bookmark" title="Shehu Sani quits ruling APC">Shehu Sani quits ruling APC</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ptad-payrolls-9125-nitel-mtel-workers-164244" rel="bookmark" class="td-image-wrap" title="PTAD payrolls 9,125 ex-NITEL/MTEL workers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Sharon-Ikeazor-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Sharon-Ikeazor-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Sharon-Ikeazor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PTAD payrolls 9,125 ex-NITEL/MTEL workers"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ptad-payrolls-9125-nitel-mtel-workers-164244" rel="bookmark" title="PTAD payrolls 9,125 ex-NITEL/MTEL workers">PTAD payrolls 9,125 ex-NITEL/MTEL workers</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ayodele-fayose-efccs-custody-164262" rel="bookmark" class="td-image-wrap" title="Ayodele Fayose still in EFCC’s custody"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/17084259-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/17084259-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/17084259-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/17084259-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Former governor of Ekiti state, Ayodele Fayose spent his first day out of office on Tuesday in the detention cell of the Economic and Financial Crimes Commission in Abuja." title="Ayodele Fayose still in EFCC’s custody"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ayodele-fayose-efccs-custody-164262" rel="bookmark" title="Ayodele Fayose still in EFCC’s custody">Ayodele Fayose still in EFCC’s custody</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/kano-government-approves-mandatory-drug-test-political-appointees-civil-servants-164236" rel="bookmark" class="td-image-wrap" title="Kano government approves mandatory drug test for political appointees, civil servants"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/10095500-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/10095500-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/10095500-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/10095500-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Gov. Abdullahi Ganduje of Kano State. Photo- NAN" title="Kano government approves mandatory drug test for political appointees, civil servants"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/kano-government-approves-mandatory-drug-test-political-appointees-civil-servants-164236" rel="bookmark" title="Kano government approves mandatory drug test for political appointees, civil servants">Kano government approves mandatory drug test for political appointees, civil servants</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bcb41d387312" data-td_block_id="td_uid_1_5bcb41d387312"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5bcb41d387312" data-td_block_id="td_uid_1_5bcb41d387312"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5bcb41d406c6b_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_8_5bcb41d406c6b" ><script>var block_td_uid_8_5bcb41d406c6b = new tdBlock();
block_td_uid_8_5bcb41d406c6b.id = "td_uid_8_5bcb41d406c6b";
block_td_uid_8_5bcb41d406c6b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5bcb41d406c6b_rand","tdc_css_class":"td_uid_8_5bcb41d406c6b_rand","tdc_css_class_style":"td_uid_8_5bcb41d406c6b_rand_style"}';
block_td_uid_8_5bcb41d406c6b.td_column_number = "3";
block_td_uid_8_5bcb41d406c6b.block_type = "td_block_mega_menu";
block_td_uid_8_5bcb41d406c6b.post_count = "4";
block_td_uid_8_5bcb41d406c6b.found_posts = "5645";
block_td_uid_8_5bcb41d406c6b.header_color = "";
block_td_uid_8_5bcb41d406c6b.ajax_pagination_infinite_stop = "";
block_td_uid_8_5bcb41d406c6b.max_num_pages = "1412";
tdBlocksArray.push(block_td_uid_8_5bcb41d406c6b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5bcb41d406c6b" id="td_uid_9_5bcb41d40f515" data-td_block_id="td_uid_8_5bcb41d406c6b" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5bcb41d406c6b"  id="td_uid_10_5bcb41d40f55b" data-td_block_id="td_uid_8_5bcb41d406c6b" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5bcb41d406c6b"  id="td_uid_11_5bcb41d40f5a5" data-td_block_id="td_uid_8_5bcb41d406c6b" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5bcb41d406c6b"  id="td_uid_12_5bcb41d40f5ed" data-td_block_id="td_uid_8_5bcb41d406c6b" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5bcb41d406c6b"  id="td_uid_13_5bcb41d40f633" data-td_block_id="td_uid_8_5bcb41d406c6b" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5bcb41d406c6b"  id="td_uid_14_5bcb41d40f679" data-td_block_id="td_uid_8_5bcb41d406c6b" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5bcb41d406c6b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/business/economy/nbs-prices-selected-food-stuff-decreased-september-164259" rel="bookmark" class="td-image-wrap" title="NBS: Prices of selected food stuff decreased in September"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/nigerianmarket-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/nigerianmarket-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/nigerianmarket-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/nigerianmarket-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NBS: Prices of selected food stuff decreased in September"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/nbs-prices-selected-food-stuff-decreased-september-164259" rel="bookmark" title="NBS: Prices of selected food stuff decreased in September">NBS: Prices of selected food stuff decreased in September</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/business/energy/lcci-dangote-refinery-project-boost-economic-activities-downstream-164079" rel="bookmark" class="td-image-wrap" title="LCCI: Dangote refinery project to boost economic activities in downstream"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/13133418-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/13133418-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/13133418-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/13133418-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="File photo- Construction work at the Dangote refinery and fertiliser site in Lekki Lagos. Company complying with Local Content Act" title="LCCI: Dangote refinery project to boost economic activities in downstream"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/lcci-dangote-refinery-project-boost-economic-activities-downstream-164079" rel="bookmark" title="LCCI: Dangote refinery project to boost economic activities in downstream">LCCI: Dangote refinery project to boost economic activities in downstream</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/business/energy/bedc-blames-power-outage-cable-explosion-164114" rel="bookmark" class="td-image-wrap" title="BEDC blames power outage on cable explosion"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/29125544-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/29125544-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/29125544-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/29125544-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Benin Electricity Distribution Plc. (BEDC)" title="BEDC blames power outage on cable explosion"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/bedc-blames-power-outage-cable-explosion-164114" rel="bookmark" title="BEDC blames power outage on cable explosion">BEDC blames power outage on cable explosion</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/business/energy/federal-government-unveils-plans-add-4200mw-national-grid-164067" rel="bookmark" class="td-image-wrap" title="Federal government unveils plans to add 4200MW to national grid"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/190743314-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/190743314-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/190743314-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/190743314-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Okechukwu Enelamah" title="Federal government unveils plans to add 4200MW to national grid"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/federal-government-unveils-plans-add-4200mw-national-grid-164067" rel="bookmark" title="Federal government unveils plans to add 4200MW to national grid">Federal government unveils plans to add 4200MW to national grid</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5bcb41d406c6b" data-td_block_id="td_uid_8_5bcb41d406c6b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5bcb41d406c6b" data-td_block_id="td_uid_8_5bcb41d406c6b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5bcb41d416103_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_15_5bcb41d416103" ><script>var block_td_uid_15_5bcb41d416103 = new tdBlock();
block_td_uid_15_5bcb41d416103.id = "td_uid_15_5bcb41d416103";
block_td_uid_15_5bcb41d416103.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5bcb41d416103_rand","tdc_css_class":"td_uid_15_5bcb41d416103_rand","tdc_css_class_style":"td_uid_15_5bcb41d416103_rand_style"}';
block_td_uid_15_5bcb41d416103.td_column_number = "3";
block_td_uid_15_5bcb41d416103.block_type = "td_block_mega_menu";
block_td_uid_15_5bcb41d416103.post_count = "4";
block_td_uid_15_5bcb41d416103.found_posts = "1478";
block_td_uid_15_5bcb41d416103.header_color = "";
block_td_uid_15_5bcb41d416103.ajax_pagination_infinite_stop = "";
block_td_uid_15_5bcb41d416103.max_num_pages = "370";
tdBlocksArray.push(block_td_uid_15_5bcb41d416103);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5bcb41d416103" id="td_uid_16_5bcb41d41aefd" data-td_block_id="td_uid_15_5bcb41d416103" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5bcb41d416103"  id="td_uid_17_5bcb41d41af3f" data-td_block_id="td_uid_15_5bcb41d416103" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5bcb41d416103"  id="td_uid_18_5bcb41d41af83" data-td_block_id="td_uid_15_5bcb41d416103" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5bcb41d416103"  id="td_uid_19_5bcb41d41afc6" data-td_block_id="td_uid_15_5bcb41d416103" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5bcb41d416103"  id="td_uid_20_5bcb41d41b006" data-td_block_id="td_uid_15_5bcb41d416103" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5bcb41d416103"  id="td_uid_21_5bcb41d41b045" data-td_block_id="td_uid_15_5bcb41d416103" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5bcb41d416103 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/culture/people/yeni-kuti-nigerians-learn-fela-164197" rel="bookmark" class="td-image-wrap" title="Yeni Kuti: What Nigerians should learn from Fela"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Fela-Anikulapo-Kuti-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Fela-Anikulapo-Kuti-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Fela-Anikulapo-Kuti-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Fela-Anikulapo-Kuti-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Yeni Kuti: What Nigerians should learn from Fela"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/yeni-kuti-nigerians-learn-fela-164197" rel="bookmark" title="Yeni Kuti: What Nigerians should learn from Fela">Yeni Kuti: What Nigerians should learn from Fela</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/culture/people/ooni-ife-marries-25-year-prophetess-164064" rel="bookmark" class="td-image-wrap" title="Ooni of Ife marries 25-year old prophetess"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/Ooni-Adeyeye-Enitan-Ogunwusi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/Ooni-Adeyeye-Enitan-Ogunwusi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/Ooni-Adeyeye-Enitan-Ogunwusi-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/Ooni-Adeyeye-Enitan-Ogunwusi-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ooni of Ife marries 25-year old prophetess"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/ooni-ife-marries-25-year-prophetess-164064" rel="bookmark" title="Ooni of Ife marries 25-year old prophetess">Ooni of Ife marries 25-year old prophetess</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/culture/art/jim-ovia-launches-africa-rise-shine-york-164055" rel="bookmark" class="td-image-wrap" title="Jim Ovia launches ‘Africa Rise and Shine’ in New York"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/19214848-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/19214848-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/19214848-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Author of Africa Rise and Shine, Mr. Jim Ovia speaking at the Africa Rise and Shine book launch in New York" title="Jim Ovia launches ‘Africa Rise and Shine’ in New York"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/jim-ovia-launches-africa-rise-shine-york-164055" rel="bookmark" title="Jim Ovia launches ‘Africa Rise and Shine’ in New York">Jim Ovia launches ‘Africa Rise and Shine’ in New York</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/culture/people/ooni-names-pretty-evangelist-queen-163851" rel="bookmark" class="td-image-wrap" title="Ooni names pretty evangelist as his new Queen"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/19064924-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/19064924-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/19064924-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/19064924-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Shilekunola, Moronke, Naomi" title="Ooni names pretty evangelist as his new Queen"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/ooni-names-pretty-evangelist-queen-163851" rel="bookmark" title="Ooni names pretty evangelist as his new Queen">Ooni names pretty evangelist as his new Queen</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5bcb41d416103" data-td_block_id="td_uid_15_5bcb41d416103"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5bcb41d416103" data-td_block_id="td_uid_15_5bcb41d416103"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5bcb41d420a57_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_22_5bcb41d420a57" ><script>var block_td_uid_22_5bcb41d420a57 = new tdBlock();
block_td_uid_22_5bcb41d420a57.id = "td_uid_22_5bcb41d420a57";
block_td_uid_22_5bcb41d420a57.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5bcb41d420a57_rand","tdc_css_class":"td_uid_22_5bcb41d420a57_rand","tdc_css_class_style":"td_uid_22_5bcb41d420a57_rand_style"}';
block_td_uid_22_5bcb41d420a57.td_column_number = "3";
block_td_uid_22_5bcb41d420a57.block_type = "td_block_mega_menu";
block_td_uid_22_5bcb41d420a57.post_count = "4";
block_td_uid_22_5bcb41d420a57.found_posts = "15576";
block_td_uid_22_5bcb41d420a57.header_color = "";
block_td_uid_22_5bcb41d420a57.ajax_pagination_infinite_stop = "";
block_td_uid_22_5bcb41d420a57.max_num_pages = "3894";
tdBlocksArray.push(block_td_uid_22_5bcb41d420a57);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5bcb41d420a57" id="td_uid_23_5bcb41d4242ca" data-td_block_id="td_uid_22_5bcb41d420a57" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5bcb41d420a57"  id="td_uid_24_5bcb41d42430e" data-td_block_id="td_uid_22_5bcb41d420a57" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5bcb41d420a57"  id="td_uid_25_5bcb41d424353" data-td_block_id="td_uid_22_5bcb41d420a57" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5bcb41d420a57"  id="td_uid_26_5bcb41d424394" data-td_block_id="td_uid_22_5bcb41d420a57" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5bcb41d420a57"  id="td_uid_27_5bcb41d4243d5" data-td_block_id="td_uid_22_5bcb41d420a57" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5bcb41d420a57"  id="td_uid_28_5bcb41d424414" data-td_block_id="td_uid_22_5bcb41d420a57" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5bcb41d420a57 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/jose-mourinho-eden-hazard-manchester-united-164235" rel="bookmark" class="td-image-wrap" title="Jose Mourinho: I want Eden Hazard at Manchester United"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/11160956-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/11160956-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/11160956-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/11160956-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="A television broadcast camera films as Chelsea&#039;s Belgian midfielder Eden Hazard applauds the fans following the English Premier League football match between Southampton and Chelsea at St Mary&#039;s Stadium in Southampton, southern England on October 7, 2018. - Chelsea won the match 3-0. (Photo by Glyn KIRK / AFP) /" title="Jose Mourinho: I want Eden Hazard at Manchester United"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/jose-mourinho-eden-hazard-manchester-united-164235" rel="bookmark" title="Jose Mourinho: I want Eden Hazard at Manchester United">Jose Mourinho: I want Eden Hazard at Manchester United</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/pep-guardiola-manchester-city-working-leroy-sane-deal-164225" rel="bookmark" class="td-image-wrap" title="Pep Guardiola: Manchester City working on new Leroy Sane deal"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/12103506-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/12103506-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/12103506-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/12103506-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Leroy Sane - Germany" title="Pep Guardiola: Manchester City working on new Leroy Sane deal"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/pep-guardiola-manchester-city-working-leroy-sane-deal-164225" rel="bookmark" title="Pep Guardiola: Manchester City working on new Leroy Sane deal">Pep Guardiola: Manchester City working on new Leroy Sane deal</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/edo-deputy-governor-clean-bill-health-face-shooting-stars-164218" rel="bookmark" class="td-image-wrap" title="Edo deputy governor gets clean bill of health to face Shooting Stars"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/291653437-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/291653437-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/291653437-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/291653437-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Philip Shaibu" title="Edo deputy governor gets clean bill of health to face Shooting Stars"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/edo-deputy-governor-clean-bill-health-face-shooting-stars-164218" rel="bookmark" title="Edo deputy governor gets clean bill of health to face Shooting Stars">Edo deputy governor gets clean bill of health to face Shooting&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/mauricio-pochettino-eric-diers-sergio-ramos-tackle-highlighted-tottenham-attitude-164198" rel="bookmark" class="td-image-wrap" title="Mauricio Pochettino: Eric Dier&#8217;s Sergio Ramos tackle highlighted Tottenham&#8217; attitude"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/17145016-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/17145016-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/17145016-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/17145016-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Eric Dier Sergio Ramos England Spain Getty Images" title="Mauricio Pochettino: Eric Dier&#8217;s Sergio Ramos tackle highlighted Tottenham&#8217; attitude"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/mauricio-pochettino-eric-diers-sergio-ramos-tackle-highlighted-tottenham-attitude-164198" rel="bookmark" title="Mauricio Pochettino: Eric Dier&#8217;s Sergio Ramos tackle highlighted Tottenham&#8217; attitude">Mauricio Pochettino: Eric Dier&#8217;s Sergio Ramos tackle highlighted Tottenham&#8217; attitude</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5bcb41d420a57" data-td_block_id="td_uid_22_5bcb41d420a57"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5bcb41d420a57" data-td_block_id="td_uid_22_5bcb41d420a57"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5bcb41d429a3c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_29_5bcb41d429a3c" ><script>var block_td_uid_29_5bcb41d429a3c = new tdBlock();
block_td_uid_29_5bcb41d429a3c.id = "td_uid_29_5bcb41d429a3c";
block_td_uid_29_5bcb41d429a3c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5bcb41d429a3c_rand","tdc_css_class":"td_uid_29_5bcb41d429a3c_rand","tdc_css_class_style":"td_uid_29_5bcb41d429a3c_rand_style"}';
block_td_uid_29_5bcb41d429a3c.td_column_number = "3";
block_td_uid_29_5bcb41d429a3c.block_type = "td_block_mega_menu";
block_td_uid_29_5bcb41d429a3c.post_count = "4";
block_td_uid_29_5bcb41d429a3c.found_posts = "1166";
block_td_uid_29_5bcb41d429a3c.header_color = "";
block_td_uid_29_5bcb41d429a3c.ajax_pagination_infinite_stop = "";
block_td_uid_29_5bcb41d429a3c.max_num_pages = "292";
tdBlocksArray.push(block_td_uid_29_5bcb41d429a3c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5bcb41d429a3c" id="td_uid_30_5bcb41d42e05c" data-td_block_id="td_uid_29_5bcb41d429a3c" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5bcb41d429a3c"  id="td_uid_31_5bcb41d42e09d" data-td_block_id="td_uid_29_5bcb41d429a3c" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5bcb41d429a3c"  id="td_uid_32_5bcb41d42e0e1" data-td_block_id="td_uid_29_5bcb41d429a3c" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5bcb41d429a3c"  id="td_uid_33_5bcb41d42e124" data-td_block_id="td_uid_29_5bcb41d429a3c" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5bcb41d429a3c"  id="td_uid_34_5bcb41d42e165" data-td_block_id="td_uid_29_5bcb41d429a3c" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5bcb41d429a3c"  id="td_uid_35_5bcb41d42e1a6" data-td_block_id="td_uid_29_5bcb41d429a3c" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5bcb41d429a3c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/technology/social/whatsapp-bans-100000-accounts-brazil-election-164157" rel="bookmark" class="td-image-wrap" title="WhatsApp bans more than 100,000 accounts in Brazil election"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/150902527-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/150902527-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/150902527-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/150902527-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="WhatsApp" title="WhatsApp bans more than 100,000 accounts in Brazil election"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/whatsapp-bans-100000-accounts-brazil-election-164157" rel="bookmark" title="WhatsApp bans more than 100,000 accounts in Brazil election">WhatsApp bans more than 100,000 accounts in Brazil election</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/technology/cybersecurity/police-busted-cyber-fraud-cartel-164122" rel="bookmark" class="td-image-wrap" title="Police: How we busted cyber fraud cartel"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/nigeriapolice-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/nigeriapolice-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/nigeriapolice-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/nigeriapolice-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police: How we busted cyber fraud cartel"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/cybersecurity/police-busted-cyber-fraud-cartel-164122" rel="bookmark" title="Police: How we busted cyber fraud cartel">Police: How we busted cyber fraud cartel</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/technology/social/facebook-hires-britains-deputy-premier-nick-clegg-164019" rel="bookmark" class="td-image-wrap" title="Facebook hires Britain’s ex-deputy premier Nick Clegg"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/19151230-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/19151230-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/19151230-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/19151230-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Nick Clegg" title="Facebook hires Britain’s ex-deputy premier Nick Clegg"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/facebook-hires-britains-deputy-premier-nick-clegg-164019" rel="bookmark" title="Facebook hires Britain’s ex-deputy premier Nick Clegg">Facebook hires Britain’s ex-deputy premier Nick Clegg</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/technology/ncc-licences-6-infrastructure-coys-deploy-broadband-services-163971" rel="bookmark" class="td-image-wrap" title="NCC licences 6 infrastructure coys to deploy broadband services"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/ncc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC licences 6 infrastructure coys to deploy broadband services"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/ncc-licences-6-infrastructure-coys-deploy-broadband-services-163971" rel="bookmark" title="NCC licences 6 infrastructure coys to deploy broadband services">NCC licences 6 infrastructure coys to deploy broadband services</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5bcb41d429a3c" data-td_block_id="td_uid_29_5bcb41d429a3c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5bcb41d429a3c" data-td_block_id="td_uid_29_5bcb41d429a3c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5bcb41d42f4d9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_36_5bcb41d42f4d9" ><script>var block_td_uid_36_5bcb41d42f4d9 = new tdBlock();
block_td_uid_36_5bcb41d42f4d9.id = "td_uid_36_5bcb41d42f4d9";
block_td_uid_36_5bcb41d42f4d9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5bcb41d42f4d9_rand","tdc_css_class":"td_uid_36_5bcb41d42f4d9_rand","tdc_css_class_style":"td_uid_36_5bcb41d42f4d9_rand_style"}';
block_td_uid_36_5bcb41d42f4d9.td_column_number = "3";
block_td_uid_36_5bcb41d42f4d9.block_type = "td_block_mega_menu";
block_td_uid_36_5bcb41d42f4d9.post_count = "5";
block_td_uid_36_5bcb41d42f4d9.found_posts = "535";
block_td_uid_36_5bcb41d42f4d9.header_color = "";
block_td_uid_36_5bcb41d42f4d9.ajax_pagination_infinite_stop = "";
block_td_uid_36_5bcb41d42f4d9.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_36_5bcb41d42f4d9);
</script><div id=td_uid_36_5bcb41d42f4d9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/opinion/nigeria58-muhammadu-buharis-national-broadcast-158515" rel="bookmark" class="td-image-wrap" title="Nigeria@58: Muhammadu Buhari&#8217;s national broadcast"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/27143008-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/27143008-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/27143008-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/27143008-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Muhammadu Buhari" title="Nigeria@58: Muhammadu Buhari&#8217;s national broadcast"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/nigeria58-muhammadu-buharis-national-broadcast-158515" rel="bookmark" title="Nigeria@58: Muhammadu Buhari&#8217;s national broadcast"><span class="__cf_email__" data-cfemail="d39dbab4b6a1bab293e6eb">[email&#160;protected]</span>: Muhammadu Buhari&#8217;s national broadcast</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/opinion/scariest-thing-nigeria-158283" rel="bookmark" class="td-image-wrap" title="The scariest thing about Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24071145-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/24071145-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/24071145-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/24071145-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Simon Kolawole" title="The scariest thing about Nigeria"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/scariest-thing-nigeria-158283" rel="bookmark" title="The scariest thing about Nigeria">The scariest thing about Nigeria</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/opinion/election-result-osun-157182" rel="bookmark" class="td-image-wrap" title="The election result they want in Osun"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The election result they want in Osun"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/election-result-osun-157182" rel="bookmark" title="The election result they want in Osun">The election result they want in Osun</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/opinion/osun-election-theatre-156278" rel="bookmark" class="td-image-wrap" title="Osun: Election as theatre"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Osun: Election as theatre"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/osun-election-theatre-156278" rel="bookmark" title="Osun: Election as theatre">Osun: Election as theatre</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/opinion/subsidies-working-monkey-feeding-baboon-155777" rel="bookmark" class="td-image-wrap" title="Subsidies: Working the monkey and feeding the baboon"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Alex-Otti-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Alex-Otti-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Alex-Otti-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Subsidies: Working the monkey and feeding the baboon"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/subsidies-working-monkey-feeding-baboon-155777" rel="bookmark" title="Subsidies: Working the monkey and feeding the baboon">Subsidies: Working the monkey and feeding the baboon</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5bcb41d42f4d9" data-td_block_id="td_uid_36_5bcb41d42f4d9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5bcb41d42f4d9" data-td_block_id="td_uid_36_5bcb41d42f4d9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5bcb41d43600a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_37_5bcb41d43600a" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_37_5bcb41d43600a = new tdBlock();
block_td_uid_37_5bcb41d43600a.id = "td_uid_37_5bcb41d43600a";
block_td_uid_37_5bcb41d43600a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5bcb41d43600a_rand","tdc_css_class":"td_uid_37_5bcb41d43600a_rand","tdc_css_class_style":"td_uid_37_5bcb41d43600a_rand_style"}';
block_td_uid_37_5bcb41d43600a.td_column_number = "3";
block_td_uid_37_5bcb41d43600a.block_type = "td_block_mega_menu";
block_td_uid_37_5bcb41d43600a.post_count = "4";
block_td_uid_37_5bcb41d43600a.found_posts = "434";
block_td_uid_37_5bcb41d43600a.header_color = "";
block_td_uid_37_5bcb41d43600a.ajax_pagination_infinite_stop = "";
block_td_uid_37_5bcb41d43600a.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_37_5bcb41d43600a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5bcb41d43600a" id="td_uid_38_5bcb41d436e71" data-td_block_id="td_uid_37_5bcb41d43600a" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5bcb41d43600a"  id="td_uid_39_5bcb41d436eb1" data-td_block_id="td_uid_37_5bcb41d43600a" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5bcb41d43600a"  id="td_uid_40_5bcb41d436efb" data-td_block_id="td_uid_37_5bcb41d43600a" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5bcb41d43600a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/muhammadu-buhari-decades-reverse-environmental-problem-niger-delta-164100" rel="bookmark" class="td-image-wrap" title="Muhammadu Buhari: It’ll take decades to reverse environmental problem in Niger Delta"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/20065117-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/20065117-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/20065117-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari receives in audience President of Institute of Chartered Accountants of Nigeria (ICAN) in State House on 19th Oct 2018 2" title="Muhammadu Buhari: It’ll take decades to reverse environmental problem in Niger Delta"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/muhammadu-buhari-decades-reverse-environmental-problem-niger-delta-164100" rel="bookmark" title="Muhammadu Buhari: It’ll take decades to reverse environmental problem in Niger Delta">Muhammadu Buhari: It’ll take decades to reverse environmental problem in Niger&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/muhammadu-buhari-shouting-allahu-akbar-killing-innocent-citizens-163885" rel="bookmark" class="td-image-wrap" title="Muhammadu Buhari: You can’t be shouting Allahu Akbar, killing innocent citizens"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/19080948-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/19080948-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/19080948-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari hosts Kannywood Entertainers (Music and Movies) to Dinner in State House on 18th Oct 2018 3" title="Muhammadu Buhari: You can’t be shouting Allahu Akbar, killing innocent citizens"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/muhammadu-buhari-shouting-allahu-akbar-killing-innocent-citizens-163885" rel="bookmark" title="Muhammadu Buhari: You can’t be shouting Allahu Akbar, killing innocent citizens">Muhammadu Buhari: You can’t be shouting Allahu Akbar, killing innocent citizens</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/efcc-reveals-properties-allegedly-owned-ayodele-fayose-163588" rel="bookmark" class="td-image-wrap" title="EFCC reveals properties allegedly owned by Ayodele Fayose"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/ayodelefayose-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/02/ayodelefayose-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/02/ayodelefayose-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/02/ayodelefayose-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EFCC reveals properties allegedly owned by Ayodele Fayose"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/efcc-reveals-properties-allegedly-owned-ayodele-fayose-163588" rel="bookmark" title="EFCC reveals properties allegedly owned by Ayodele Fayose">EFCC reveals properties allegedly owned by Ayodele Fayose</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/video-chicago-officer-shooting-unarmed-autistic-teen-163499" rel="bookmark" class="td-image-wrap" title="Video shows Chicago officer shooting unarmed autistic teen"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/17183012-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/17183012-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/17183012-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="COPA said it delayed releasing the video and related material because of concerns about the legality of releasing of information related to wards of the state [Screenshot of video released by COPA] [Daylife]" title="Video shows Chicago officer shooting unarmed autistic teen"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/video-chicago-officer-shooting-unarmed-autistic-teen-163499" rel="bookmark" title="Video shows Chicago officer shooting unarmed autistic teen">Video shows Chicago officer shooting unarmed autistic teen</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5bcb41d43600a" data-td_block_id="td_uid_37_5bcb41d43600a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5bcb41d43600a" data-td_block_id="td_uid_37_5bcb41d43600a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.today.ng/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_41_5bcb41d438cbc_rand td_block_template_11"><div class="td-visible-desktop">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=233" width="970" height="250" scrolling="no"></iframe>
</div>
<div class="td-visible-tablet-landscape">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=233" width="970" height="250" scrolling="no"></iframe>
</div>
<div class="td-visible-tablet-portrait">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=242" width="728" height="90" scrolling="no"></iframe>
</div>
<div class="td-visible-phone">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=243" width="300" height="250" scrolling="no"></iframe>
</div></div>
</div>                </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-164258" class="post-164258 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-all-progressives-congress tag-apc tag-kaduna tag-kaduna-central tag-kaduna-state-government tag-nasir-el-rufai tag-shehu-sani tag-uba-sani" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/./news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.today.ng/./news/politics">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Shehu Sani quits ruling APC</span></div></div>
<ul class="td-category"><li class="entry-category"><a  href="https://www.today.ng/./news">News</a></li><li class="entry-category"><a  href="https://www.today.ng/./news/politics">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Shehu Sani quits ruling APC</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.today.ng/author/editor">Danjuma Isaiah</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-10-20T15:54:37+00:00" >October 20, 2018</time></span>                                                                                            </div>
</header>
</div>
</div>
</div> <!-- /.td-pb-row -->
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<div class="td-post-featured-image"><img width="696" height="497" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/30125124-696x497.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/30125124-696x497.jpg 696w, https://www.today.ng/wp-content/uploads/2018/06/30125124-300x214.jpg 300w, https://www.today.ng/wp-content/uploads/2018/06/30125124-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/30125124-588x420.jpg 588w, https://www.today.ng/wp-content/uploads/2018/06/30125124.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="Senator Shehu Sani representing Kaduna Central in the National Assembly" title="Senator Shehu Sani representing Kaduna Central in the National Assembly"/></div>
<div class="td-a-rec td-a-rec-id-content_top  td_uid_43_5bcb41d6e5cf4_rand td_block_template_11"><div class="td-visible-desktop">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=158" width="696" height="86" scrolling="no"></iframe>
</div>
<div class="td-visible-tablet-landscape">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=216" width="640" height="79" scrolling="no"></iframe>
</div>
<div class="td-visible-tablet-portrait">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=221" width="468" height="58" scrolling="no"></iframe>
</div>
<div class="td-visible-phone">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe>
</div></div><p>The senator representing Kaduna Central, Shehu Sani, has left the ruling All Progressives Congress (APC).</p>
<p>His decision comes few days after the national body of the APC submitted the name of Governor Nasir El-Rufai’s political adviser, Uba Sani, as the candidate for that senatorial district.</p>
<p>Controversies had trailed the decision of the All Progressives Congress (APC) to grant automatic return ticket to the senator and others.</p>
<p>Days after the APC headquarters announced Sani as its only candidate cleared to contest the Kaduna Central senatorial seat, the Kaduna State Government and its officials continue to condemn the decision, claiming it had been reversed.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:0px;text-align:center;">
<div>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5bcb41d6e5a31_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
</div>
<p>Shehu Sani and El-Rufai have been at daggers drawn shortly after both men were elected senator and governor respectively in 2015.</p>
<p>Despite being of the same party, they have both attacked and cursed each other publicly including using uncouth language.</p>
<p>The senator had been expected to leave the APC but was persuaded by national leaders of the party including Mr Oshiomhole not to do so.</p>
<p>The senator confirmed his exit from the APC in a letter to the party and in interview with newsmen.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:0px;">
<div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div>
<br />
<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div>
<br />
<div class="responsive_ads"><style>
.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive_ad -->
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<br />
</div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>        </div>
<footer>
<div class="td-post-sharing-bottom"><div id="td_uid_45_5bcb41d6e5fc8" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fshehu-sani-quits-ruling-apc-164258">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Shehu+Sani+quits+ruling+APC&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fshehu-sani-quits-ruling-apc-164258&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#645b1711060e01071059370c010c114437050a0d4415110d1017441611080d0a034425342742060b001d590c101014175e4b4b1313134a100b00051d4a0a034b0a0113174b140b080d100d07174b170c010c114917050a0d4915110d1017491611080d0a03490514074955525056515c">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Shehu Sani quits ruling APC %0A%0A https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258&text=Shehu Sani quits ruling APC">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Shehu Sani quits ruling APC%0D%0Ahttps://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258&amp;media=https://www.today.ng/wp-content/uploads/2018/06/30125124.jpg&description=Shehu+Sani+quits+ruling+APC">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258&title=Shehu Sani quits ruling APC">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258&title=Shehu Sani quits ruling APC">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258&title=Shehu Sani quits ruling APC">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">StumbleUpon</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5bcb41d6e5fc8">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/business/economy/nbs-prices-selected-food-stuff-decreased-september-164259">NBS: Prices of selected food stuff decreased in September</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Danjuma Isaiah</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Danjuma Isaiah"></span><meta itemprop="datePublished" content="2018-10-20T15:54:37+00:00"><meta itemprop="dateModified" content="2018-10-20T15:54:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline " content="Shehu Sani quits ruling APC"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2018/06/30125124.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="500"></span>			
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/all-progressives-congress">All Progressives Congress</a></li><li><a href="https://www.today.ng/topic/apc">APC</a></li><li><a href="https://www.today.ng/topic/kaduna">Kaduna</a></li><li><a href="https://www.today.ng/topic/kaduna-central">Kaduna Central</a></li><li><a href="https://www.today.ng/topic/kaduna-state-government">Kaduna State Government</a></li><li><a href="https://www.today.ng/topic/nasir-el-rufai">Nasir el-Rufai</a></li><li><a href="https://www.today.ng/topic/shehu-sani">Shehu Sani</a></li><li><a href="https://www.today.ng/topic/uba-sani">Uba Sani</a></li></ul>            </div>
<div class="taboola-ba">
<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
</footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5bcb41d6e6d70_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_46_5bcb41d6e6d70" ><script>var block_td_uid_46_5bcb41d6e6d70 = new tdBlock();
block_td_uid_46_5bcb41d6e6d70.id = "td_uid_46_5bcb41d6e6d70";
block_td_uid_46_5bcb41d6e6d70.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5bcb41d6e6d70_rand","td_column_number":3,"live_filter_cur_post_id":164258,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5bcb41d6e6d70_rand","tdc_css_class_style":"td_uid_46_5bcb41d6e6d70_rand_style"}';
block_td_uid_46_5bcb41d6e6d70.td_column_number = "3";
block_td_uid_46_5bcb41d6e6d70.block_type = "td_block_related_posts";
block_td_uid_46_5bcb41d6e6d70.post_count = "9";
block_td_uid_46_5bcb41d6e6d70.found_posts = "11657";
block_td_uid_46_5bcb41d6e6d70.header_color = "";
block_td_uid_46_5bcb41d6e6d70.ajax_pagination_infinite_stop = "";
block_td_uid_46_5bcb41d6e6d70.max_num_pages = "1296";
tdBlocksArray.push(block_td_uid_46_5bcb41d6e6d70);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_47_5bcb41d702988" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5bcb41d6e6d70" href="#">Related Stories</a><a id="td_uid_48_5bcb41d70298e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5bcb41d6e6d70" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5bcb41d6e6d70 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/2019-massob-asks-igbo-vote-apga-164226" rel="bookmark" class="td-image-wrap" title="2019: MASSOB asks Igbo to vote against APGA"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/APGA-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/APGA-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/APGA-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/APGA-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2019: MASSOB asks Igbo to vote against APGA"/></a></div>                <a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/2019-massob-asks-igbo-vote-apga-164226" rel="bookmark" title="2019: MASSOB asks Igbo to vote against APGA">2019: MASSOB asks Igbo to vote against APGA</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/2019-nycn-hold-nationwide-town-hall-meetings-164230" rel="bookmark" class="td-image-wrap" title="2019: NYCN to hold nationwide town hall meetings"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/20113658-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/20113658-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/20113658-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/20113658-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="NYCN Bello Shagari" title="2019: NYCN to hold nationwide town hall meetings"/></a></div>                <a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/2019-nycn-hold-nationwide-town-hall-meetings-164230" rel="bookmark" title="2019: NYCN to hold nationwide town hall meetings">2019: NYCN to hold nationwide town hall meetings</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/2019-handover-abiodun-akinlade-ibikunle-amosun-164232" rel="bookmark" class="td-image-wrap" title="2019: I’ll handover to Abiodun Akinlade – Ibikunle Amosun"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/20113428-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/20113428-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/20113428-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ibikunle Amosun" title="2019: I’ll handover to Abiodun Akinlade – Ibikunle Amosun"/></a></div>                <a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/2019-handover-abiodun-akinlade-ibikunle-amosun-164232" rel="bookmark" title="2019: I’ll handover to Abiodun Akinlade – Ibikunle Amosun">2019: I’ll handover to Abiodun Akinlade – Ibikunle Amosun</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/election-observers-adjudge-plateau-council-rerun-poll-violence-free-164237" rel="bookmark" class="td-image-wrap" title=":Election observers adjudge Plateau council rerun poll violence-free"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Nigeria_Elections-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Nigeria_Elections-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Nigeria_Elections-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/Nigeria_Elections-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title=":Election observers adjudge Plateau council rerun poll violence-free"/></a></div>                <a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/election-observers-adjudge-plateau-council-rerun-poll-violence-free-164237" rel="bookmark" title=":Election observers adjudge Plateau council rerun poll violence-free">:Election observers adjudge Plateau council rerun poll violence-free</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/ondo-apc-decries-ekiti-treasurers-murder-164194" rel="bookmark" class="td-image-wrap" title="Ondo APC decries Ekiti treasurer’s murder"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/apc-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/apc-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/apc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ondo APC decries Ekiti treasurer’s murder"/></a></div>                <a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/ondo-apc-decries-ekiti-treasurers-murder-164194" rel="bookmark" title="Ondo APC decries Ekiti treasurer’s murder">Ondo APC decries Ekiti treasurer’s murder</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/apc-okezie-ikpeazu-appreciate-abia-workers-164193" rel="bookmark" class="td-image-wrap" title="APC: Okezie Ikpeazu does not appreciate Abia workers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Okezie-Ikpeazu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Okezie-Ikpeazu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Okezie-Ikpeazu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="APC: Okezie Ikpeazu does not appreciate Abia workers"/></a></div>                <a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/apc-okezie-ikpeazu-appreciate-abia-workers-164193" rel="bookmark" title="APC: Okezie Ikpeazu does not appreciate Abia workers">APC: Okezie Ikpeazu does not appreciate Abia workers</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/lere-olayinka-efcc-evidence-prosecute-ayodele-fayose-164191" rel="bookmark" class="td-image-wrap" title="Lere Olayinka: EFCC does not have evidence to prosecute Ayodele Fayose"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/17084259-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/17084259-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/17084259-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/17084259-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Former governor of Ekiti state, Ayodele Fayose spent his first day out of office on Tuesday in the detention cell of the Economic and Financial Crimes Commission in Abuja." title="Lere Olayinka: EFCC does not have evidence to prosecute Ayodele Fayose"/></a></div>                <a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/lere-olayinka-efcc-evidence-prosecute-ayodele-fayose-164191" rel="bookmark" title="Lere Olayinka: EFCC does not have evidence to prosecute Ayodele Fayose">Lere Olayinka: EFCC does not have evidence to prosecute Ayodele Fayose</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/ebonyi-apc-primaries-julius-ucha-denies-accusing-martin-elechi-killings-164186" rel="bookmark" class="td-image-wrap" title="Ebonyi APC primaries: Julius Ucha denies accusing Martin Elechi of being behind killings"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Martin-Elechi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Martin-Elechi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Martin-Elechi-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Martin-Elechi-701x486.jpg 701w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ebonyi APC primaries: Julius Ucha denies accusing Martin Elechi of being behind killings"/></a></div>                <a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/ebonyi-apc-primaries-julius-ucha-denies-accusing-martin-elechi-killings-164186" rel="bookmark" title="Ebonyi APC primaries: Julius Ucha denies accusing Martin Elechi of being behind killings">Ebonyi APC primaries: Julius Ucha denies accusing Martin Elechi of being behind killings</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/atiku-obi-ticket-eggs-basket-south-west-igbo-leader-tells-ndigbo-164164" rel="bookmark" class="td-image-wrap" title="Atiku/Obi ticket: Don’t put all your eggs in one basket – South West Igbo leader tells Ndigbo"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/13141959-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/13141959-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/13141959-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/13141959-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Scores of Enugu residents on Saturday, expressed joy, as the PDP presidential candidate, Atiku Abubakar, named former governor of Anambra, Mr Peter Obi, his running mate for the 2019 presidential election." title="Atiku/Obi ticket: Don’t put all your eggs in one basket – South West Igbo leader tells Ndigbo"/></a></div>                <a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/atiku-obi-ticket-eggs-basket-south-west-igbo-leader-tells-ndigbo-164164" rel="bookmark" title="Atiku/Obi ticket: Don’t put all your eggs in one basket – South West Igbo leader tells Ndigbo">Atiku/Obi ticket: Don’t put all your eggs in one basket – South West Igbo leader tells Ndigbo</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5bcb41d6e6d70" data-td_block_id="td_uid_46_5bcb41d6e6d70"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_46_5bcb41d6e6d70" data-td_block_id="td_uid_46_5bcb41d6e6d70"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                                </div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  sidebar-ad-1 td_uid_49_5bcb41d7057d7_rand td_block_template_11"><div class="td-visible-desktop">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe>
</div>
<div class="td-visible-tablet-landscape">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe>
</div>
<div class="td-visible-tablet-portrait">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=136" width="200" height="200" scrolling="no"></iframe>
</div>
<div class="td-visible-phone">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  sidebar-ad-2 td_uid_50_5bcb41d7059e7_rand td_block_template_11"><div class="td-visible-desktop">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=243" width="300" height="250" scrolling="no"></iframe>
</div>
<div class="td-visible-tablet-landscape">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=243" width="300" height="250" scrolling="no"></iframe>
</div>
<div class="td-visible-tablet-portrait">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=241" width="200" height="167" scrolling="no"></iframe>
</div>
<div class="td-visible-phone">
<iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=243" width="300" height="250" scrolling="no"></iframe>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_51_5bcb41d705c02_rand td-pb-border-top sidebar-ad-2x td_block_template_11"  data-td-block-uid="td_uid_51_5bcb41d705c02" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>
.responsive_adxi { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_adxi { width: 200px; height: 200px; } }
@media(min-width: 1019px) { .responsive_adxi { width: 300px; height: 250px; } }
@media(min-width: 1140px) { .responsive_adxi { width: 300px; height: 250px; } }
</style>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_52_5bcb41d705d05_rand td-pb-border-top facebook-sidebar td_block_template_11"  data-td-block-uid="td_uid_52_5bcb41d705d05" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_53_5bcb41d705dc6_rand td-pb-border-top taboola-sidebar td_block_template_11"  data-td-block-uid="td_uid_53_5bcb41d705dc6" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div></div>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_54_5bcb41d705e87_rand td_block_template_11 sidebar-ad-x">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<div class="td_block_wrap td_block_21 td_block_widget td_uid_55_5bcb41d7060c7_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1"  data-td-block-uid="td_uid_55_5bcb41d7060c7" ><script>var block_td_uid_55_5bcb41d7060c7 = new tdBlock();
block_td_uid_55_5bcb41d7060c7.id = "td_uid_55_5bcb41d7060c7";
block_td_uid_55_5bcb41d7060c7.atts = '{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_55_5bcb41d7060c7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_55_5bcb41d7060c7_rand","tdc_css_class_style":"td_uid_55_5bcb41d7060c7_rand_style"}';
block_td_uid_55_5bcb41d7060c7.td_column_number = "1";
block_td_uid_55_5bcb41d7060c7.block_type = "td_block_21";
block_td_uid_55_5bcb41d7060c7.post_count = "5";
block_td_uid_55_5bcb41d7060c7.found_posts = "82965";
block_td_uid_55_5bcb41d7060c7.header_color = "";
block_td_uid_55_5bcb41d7060c7.ajax_pagination_infinite_stop = "";
block_td_uid_55_5bcb41d7060c7.max_num_pages = "16593";
tdBlocksArray.push(block_td_uid_55_5bcb41d7060c7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_55_5bcb41d7060c7 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258" rel="bookmark" class="td-image-wrap" title="Shehu Sani quits ruling APC"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/30125124-150x150.jpg" alt="Senator Shehu Sani representing Kaduna Central in the National Assembly" title="Shehu Sani quits ruling APC"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/shehu-sani-quits-ruling-apc-164258" rel="bookmark" title="Shehu Sani quits ruling APC">Shehu Sani quits ruling APC</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
The senator representing Kaduna Central, Shehu Sani, has left the ruling All Progressives Congress (APC).                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/business/economy/nbs-prices-selected-food-stuff-decreased-september-164259" rel="bookmark" class="td-image-wrap" title="NBS: Prices of selected food stuff decreased in September"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/nigerianmarket-150x150.jpg" alt="" title="NBS: Prices of selected food stuff decreased in September"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/nbs-prices-selected-food-stuff-decreased-september-164259" rel="bookmark" title="NBS: Prices of selected food stuff decreased in September">NBS: Prices of selected food stuff decreased in September</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
The National Bureau of Statistics (NBS) says average price of some selected food items in the country decreased in September.                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ptad-payrolls-9125-nitel-mtel-workers-164244" rel="bookmark" class="td-image-wrap" title="PTAD payrolls 9,125 ex-NITEL/MTEL workers"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Sharon-Ikeazor-150x150.jpg" alt="" title="PTAD payrolls 9,125 ex-NITEL/MTEL workers"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ptad-payrolls-9125-nitel-mtel-workers-164244" rel="bookmark" title="PTAD payrolls 9,125 ex-NITEL/MTEL workers">PTAD payrolls 9,125 ex-NITEL/MTEL workers</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
The Pension Transitional Arrangement Directorate (PTAD) has included 9,125 ex-workers of Nigerian Telecommunications Limited (NITEL), and its mobile subsidiary, MTEL, to its monthly pension payroll.                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ayodele-fayose-efccs-custody-164262" rel="bookmark" class="td-image-wrap" title="Ayodele Fayose still in EFCC’s custody"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/17084259-150x150.jpg" alt="Former governor of Ekiti state, Ayodele Fayose spent his first day out of office on Tuesday in the detention cell of the Economic and Financial Crimes Commission in Abuja." title="Ayodele Fayose still in EFCC’s custody"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ayodele-fayose-efccs-custody-164262" rel="bookmark" title="Ayodele Fayose still in EFCC’s custody">Ayodele Fayose still in EFCC’s custody</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Former Governor of Ekiti state, Mr Ayodele Fayose, who reported to the Economic and Financial Crimes Commission (EFCC) in Abuja on Tuesday, on the commission’s invitation, is still in its custody.                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/kano-government-approves-mandatory-drug-test-political-appointees-civil-servants-164236" rel="bookmark" class="td-image-wrap" title="Kano government approves mandatory drug test for political appointees, civil servants"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/10095500-150x150.jpg" alt="Gov. Abdullahi Ganduje of Kano State. Photo- NAN" title="Kano government approves mandatory drug test for political appointees, civil servants"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/kano-government-approves-mandatory-drug-test-political-appointees-civil-servants-164236" rel="bookmark" title="Kano government approves mandatory drug test for political appointees, civil servants">Kano government approves mandatory drug test for political appointees, civil servants</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
The Kano State Government has approved compulsory drug test for political appointees, civil servants and students seeking admission into the tertiary institutions.                </div>
</div>
</div>
</div></div> <!-- ./block -->
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_56_5bcb41d7081bf_rand td_block_template_11 sidebar-ad-3">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_57_5bcb41d7083d7_rand td-pb-border-top twitter-sidebar td_block_template_11"  data-td-block-uid="td_uid_57_5bcb41d7083d7" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div></div>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_58_5bcb41d7084a1_rand td_block_template_11 sidebar-ad-4">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<div class="td_block_wrap td_block_21 td_block_widget td_uid_59_5bcb41d7086b5_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1"  data-td-block-uid="td_uid_59_5bcb41d7086b5" ><script>var block_td_uid_59_5bcb41d7086b5 = new tdBlock();
block_td_uid_59_5bcb41d7086b5.id = "td_uid_59_5bcb41d7086b5";
block_td_uid_59_5bcb41d7086b5.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_59_5bcb41d7086b5_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_59_5bcb41d7086b5_rand","tdc_css_class_style":"td_uid_59_5bcb41d7086b5_rand_style"}';
block_td_uid_59_5bcb41d7086b5.td_column_number = "1";
block_td_uid_59_5bcb41d7086b5.block_type = "td_block_21";
block_td_uid_59_5bcb41d7086b5.post_count = "5";
block_td_uid_59_5bcb41d7086b5.found_posts = "1222";
block_td_uid_59_5bcb41d7086b5.header_color = "";
block_td_uid_59_5bcb41d7086b5.ajax_pagination_infinite_stop = "";
block_td_uid_59_5bcb41d7086b5.max_num_pages = "245";
tdBlocksArray.push(block_td_uid_59_5bcb41d7086b5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_59_5bcb41d7086b5 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/cross-river-election-hold-amid-tight-security-163899" rel="bookmark" class="td-image-wrap" title="Cross River by-election to hold amid tight security"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Nigeria_Elections-150x150.jpg" alt="" title="Cross River by-election to hold amid tight security"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/cross-river-election-hold-amid-tight-security-163899" rel="bookmark" title="Cross River by-election to hold amid tight security">Cross River by-election to hold amid tight security</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
The Independent National Electoral Commission, INEC, has said it would deploy a combined team of police, soldiers, navy and personnel from other security agencies to secure polling units during the Ikom 11 State Constituency by-election in Cross River State.                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/2019-nigerians-warned-dangers-vote-buying-163634" rel="bookmark" class="td-image-wrap" title="2019: Nigerians warned on dangers of vote buying"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/Fake-Naira-150x150.jpg" alt="" title="2019: Nigerians warned on dangers of vote buying"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/2019-nigerians-warned-dangers-vote-buying-163634" rel="bookmark" title="2019: Nigerians warned on dangers of vote buying">2019: Nigerians warned on dangers of vote buying</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Ahead of the 2019 general elections, a human rights activist, Mr Modibbo Bakari, has advised the electorate to desist from selling their votes, but rather elect visionary candidates with people-oriented programmes.                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/boxing/sugar-ray-challenges-anthony-joshua-wilder-deontay-164167" rel="bookmark" class="td-image-wrap" title="Sugar Ray challenges Anthony Joshua to go for Wilder Deontay"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/23112238-150x150.jpg" alt="Anthony Joshua celebrates with all his belts after stopping Alexander Povetkin at Wembley Stadium on Saturday. Photo by Richard Heathcote-Getty Images" title="Sugar Ray challenges Anthony Joshua to go for Wilder Deontay"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/boxing/sugar-ray-challenges-anthony-joshua-wilder-deontay-164167" rel="bookmark" title="Sugar Ray challenges Anthony Joshua to go for Wilder Deontay">Sugar Ray challenges Anthony Joshua to go for Wilder Deontay</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Boxing royalty ‘Sugar’ Ray Leonard has questioned Anthony Joshua’s beliefs and says the British superstar must seek out the toughest challenges available if he wants to be regarded as one of the heavyweight greats.                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nafdac-bans-malco-vitamin-complex-injection-nigeria-163428" rel="bookmark" class="td-image-wrap" title="NAFDAC bans Malco vitamin B complex injection in Nigeria"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/559724-1426-18809-1830-06171-212614-150x150.jpg" alt="NAFDAC Director General Christianah Mojisola Adeyeye" title="NAFDAC bans Malco vitamin B complex injection in Nigeria"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nafdac-bans-malco-vitamin-complex-injection-nigeria-163428" rel="bookmark" title="NAFDAC bans Malco vitamin B complex injection in Nigeria">NAFDAC bans Malco vitamin B complex injection in Nigeria</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
The National Agency for Food and Drug Administration and Control (NAFDAC) has banned the importation, sale and distribution of Malco Vitamin B Complex injection in Nigeria due to contamination.                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/eric-dier-england-fight-opposition-163456" rel="bookmark" class="td-image-wrap" title="Eric Dier: England must always take fight to opposition"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/17145016-150x150.jpg" alt="Eric Dier Sergio Ramos England Spain Getty Images" title="Eric Dier: England must always take fight to opposition"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/eric-dier-england-fight-opposition-163456" rel="bookmark" title="Eric Dier: England must always take fight to opposition">Eric Dier: England must always take fight to opposition</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Eric Dier believes England should maintain their combative approach as they progress under Manager Gareth Southgate, after the side’s impressive victory, over Spain in the UEFA Nations League this week.                </div>
</div>
</div>
</div></div> <!-- ./block -->                                </div>
</div>
</div> <!-- /.td-pb-row -->
</article> <!-- /.post -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/facebook" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
<span class="td-social-name">Facebook</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/googleplus" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
<span class="td-social-name">Google+</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/instagram" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
<span class="td-social-name">Instagram</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/twitter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
<span class="td-social-name">Twitter</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.today.ng/youtube" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
<span class="td-social-name">Youtube</span>
</a>
</span>                </div>
</div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li>
<li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a rel="nofollow" href="/advertise">Advertise</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2017 - Recode Limited                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.7.4 (rara)
Deploy mode: deploy
uid: 5bcb41d84d83c
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>
<script type="text/javascript">jQuery().ready( function() {
if (typeof tdsDateFormat !== 'undefined') {
// php time() equivalent - js deals in milliseconds and php in seconds
var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
// replace the date
var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}
});</script><script type='text/javascript' src='https://www.today.ng/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.4'></script>
<script type='text/javascript' src='https://www.today.ng/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.today.ng/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- JS generated by theme -->
<script>
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://www.today.ng/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bcb41d84d974"></textarea>
<div id="td_live_css_uid_1_5bcb41d84d974" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5bcb41d84d974');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5bcb41d84d974");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 5.24658203125 seconds, on 20-10-18 15:55:20 -->