<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/07/201556535.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<title>Senator Melaye: I’ll contest for president in the next 8 years | TODAY.NG</title>
<meta name="description" content="Sen. Dino Melaye, representing Kogi West Senatorial District at the National Assembly, on Wednesday, pledged to revive the state economy and bring it to an enviable height within four years, adding that he will contest for President in the next 8 years."/>
<link rel="canonical" href="https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Senator Melaye: I’ll contest for president in the next 8 years | TODAY.NG"/>
<meta property="og:description" content="Sen. Dino Melaye, representing Kogi West Senatorial District at the National Assembly, on Wednesday, pledged to revive the state economy and bring it to an enviable height within four years, adding that he will contest for President in the next 8 years."/>
<meta property="og:url" content="https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275"/>
<meta property="og:site_name" content="TODAY.NG"/>
<meta property="article:tag" content="agriculture"/>
<meta property="article:tag" content="Aviation"/>
<meta property="article:tag" content="Corruption"/>
<meta property="article:tag" content="Dino Melaye"/>
<meta property="article:tag" content="Dubai"/>
<meta property="article:tag" content="Economies"/>
<meta property="article:tag" content="Economy"/>
<meta property="article:tag" content="Federation Account"/>
<meta property="article:tag" content="ICT"/>
<meta property="article:tag" content="Kogi"/>
<meta property="article:tag" content="Kogi West"/>
<meta property="article:tag" content="Lokoja"/>
<meta property="article:tag" content="Maladministration"/>
<meta property="article:tag" content="Monthly Allocations"/>
<meta property="article:tag" content="National Assembly"/>
<meta property="article:tag" content="Nigeria"/>
<meta property="article:tag" content="Nigeria Union of Journalists"/>
<meta property="article:tag" content="NUJ"/>
<meta property="article:tag" content="NUJ Press Centre"/>
<meta property="article:tag" content="PDP"/>
<meta property="article:tag" content="Penury"/>
<meta property="article:tag" content="Peoples Democratic Party"/>
<meta property="article:tag" content="Poverty"/>
<meta property="article:tag" content="President"/>
<meta property="article:tag" content="Senate"/>
<meta property="article:tag" content="United Arab Emirate"/>
<meta property="article:section" content="Politics"/>
<meta property="article:published_time" content="2019-07-31T20:31:44+00:00"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/07/201556535.jpg"/>
<meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2018/07/201556535.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="500"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Sen. Dino Melaye, representing Kogi West Senatorial District at the National Assembly, on Wednesday, pledged to revive the state economy and bring it to an enviable height within four years, adding that he will contest for President in the next 8 years."/>
<meta name="twitter:title" content="Senator Melaye: I’ll contest for president in the next 8 years | TODAY.NG"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2018/07/201556535.jpg"/>
<meta name="twitter:creator" content="@todayng"/>
<link rel="amphtml" href="https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/9uu5n.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/'/>
<link rel='shortlink' href='https://www.today.ng/?p=239275'/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fsenator-melaye-contest-president-8-years-239275"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fsenator-melaye-contest-president-8-years-239275&#038;format=xml"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-65038090-1');</script>	<style id="tdw-css-placeholder"></style>	
</head>
<body class="post-template-default single single-post postid-239275 single-format-standard senator-melaye-contest-president-8-years global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21520" class="xyz-w menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="WXYZ URL Shorterner" rel="dofollow" href="#">WXYZ</a></li> <li id="menu-item-21519" class="xyz-news menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a title="Nigeria News" rel="dofollow" href="#">Nigeria News</a></li> <li id="menu-item-21521" class="xyz-football menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a title="Football News" rel="dofollow" href="#">Football News</a></li> <li id="menu-item-95357" class="xyz-tetris menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a title="Tetris Web and Mobile Game" rel="dofollow" href="#">Tetris</a></li> <li id="menu-item-183860" class="xyz-notepad menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="Online Co-Editing Notepad" rel="dofollow" href="#">Notepad</a></li> <li id="menu-item-183862" class="xyz-byte menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Byte Transfer &#8211; Online File Sharing Service" rel="dofollow" href="#">Byte Transfer</a></li> <li id="menu-item-183859" class="xyz-word menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183859"><a title="Online Word Counter" rel="dofollow" href="#">Word Counter</a></li> <li id="menu-item-183861" class="xyz-case menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="Online Text Case Changer" rel="dofollow" href="#">Case Changer</a></li> <li id="menu-item-231202" class="xyz-ctr menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-231202"><a title="Online Ads CTR Calculator" rel="dofollow" href="#">CTR Calculator</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d4205cb10dbc_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5d4205cb10dbc"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d4205cb10dbc" id="td_uid_2_5d4205cb43ee2" data-td_block_id="td_uid_1_5d4205cb10dbc" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5d4205cb10dbc" id="td_uid_3_5d4205cb43f12" data-td_block_id="td_uid_1_5d4205cb10dbc" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5d4205cb10dbc" id="td_uid_4_5d4205cb43f6a" data-td_block_id="td_uid_1_5d4205cb10dbc" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5d4205cb10dbc" id="td_uid_5_5d4205cb43f8a" data-td_block_id="td_uid_1_5d4205cb10dbc" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5d4205cb10dbc" id="td_uid_6_5d4205cb43fa7" data-td_block_id="td_uid_1_5d4205cb10dbc" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5d4205cb10dbc" id="td_uid_7_5d4205cb43fc3" data-td_block_id="td_uid_1_5d4205cb10dbc" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5d4205cb10dbc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/zamfara-government-spend-5-billion-classrooms-239334" rel="bookmark" class="td-image-wrap" title="Zamfara government to spend N4.5 billion on new classrooms"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/29144515-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/29144515-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/29144515-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bello Matawalle | Bello Matawallen-Maradun" title="Zamfara government to spend N4.5 billion on new classrooms"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/zamfara-government-spend-5-billion-classrooms-239334" rel="bookmark" title="Zamfara government to spend N4.5 billion on new classrooms">Zamfara government to spend N4.5 billion on new classrooms</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigeria-korean-institute-graduates-employment-korean-firms-239333" rel="bookmark" class="td-image-wrap" title="Nigeria-Korean Institute graduates to get employment in Korean firms"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31211326-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/31211326-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/31211326-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Graduates of Nigeria-Korean Friendship Institute of Vocational and Advanced Technology (NKFI) in Kogi have been assured of employment with Korean Companies operating in Nigeria and the Republic of South Africa." title="Nigeria-Korean Institute graduates to get employment in Korean firms"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigeria-korean-institute-graduates-employment-korean-firms-239333" rel="bookmark" title="Nigeria-Korean Institute graduates to get employment in Korean firms">Nigeria-Korean Institute graduates to get employment in Korean firms</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/insecurity-edo-assemblyman-urges-state-local-councils-strengthen-vigilante-groups-239331" rel="bookmark" class="td-image-wrap" title="Insecurity: Edo assemblyman urges state, local councils to strengthen vigilante groups"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/insecurity-edo-assemblyman-urges-state-local-councils-strengthen-vigilante-groups-239331" rel="bookmark" title="Insecurity: Edo assemblyman urges state, local councils to strengthen vigilante groups">Insecurity: Edo assemblyman urges state, local councils to strengthen vigilante groups</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/illegal-loggers-kill-nine-rangers-taraba-239330" rel="bookmark" class="td-image-wrap" title="Illegal loggers kill nine rangers in Taraba"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/illegal-loggers-kill-nine-rangers-taraba-239330" rel="bookmark" title="Illegal loggers kill nine rangers in Taraba">Illegal loggers kill nine rangers in Taraba</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d4205cb10dbc" data-td_block_id="td_uid_1_5d4205cb10dbc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5d4205cb10dbc" data-td_block_id="td_uid_1_5d4205cb10dbc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5d4205cb44a2a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5d4205cb44a2a"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5d4205cb44a2a" id="td_uid_9_5d4205cb4b8e1" data-td_block_id="td_uid_8_5d4205cb44a2a" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5d4205cb44a2a" id="td_uid_10_5d4205cb4b910" data-td_block_id="td_uid_8_5d4205cb44a2a" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5d4205cb44a2a" id="td_uid_11_5d4205cb4b934" data-td_block_id="td_uid_8_5d4205cb44a2a" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5d4205cb44a2a" id="td_uid_12_5d4205cb4b952" data-td_block_id="td_uid_8_5d4205cb44a2a" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5d4205cb44a2a" id="td_uid_13_5d4205cb4b970" data-td_block_id="td_uid_8_5d4205cb44a2a" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5d4205cb44a2a" id="td_uid_14_5d4205cb4b98d" data-td_block_id="td_uid_8_5d4205cb44a2a" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5d4205cb44a2a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/awuneba-ajumogobia-resigns-uac-director-239332" rel="bookmark" class="td-image-wrap" title="Awuneba Ajumogobia resigns as UAC director"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31210826-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/31210826-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/31210826-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="AWUNEBA AJUMOGOBIA" title="Awuneba Ajumogobia resigns as UAC director"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/awuneba-ajumogobia-resigns-uac-director-239332" rel="bookmark" title="Awuneba Ajumogobia resigns as UAC director">Awuneba Ajumogobia resigns as UAC director</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/germany-charges-audi-chief-alleged-role-dieselgate-scandal-239261" rel="bookmark" class="td-image-wrap" title="Germany charges ex-Audi chief for alleged role in Dieselgate scandal"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31144456-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/31144456-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/31144456-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Former Audi CEO Rupert Stadler has been charged by German prosecutors over his alleged role in the Volkswagen Dieselgate scandal, along with three other defendants who were not named." title="Germany charges ex-Audi chief for alleged role in Dieselgate scandal"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/germany-charges-audi-chief-alleged-role-dieselgate-scandal-239261" rel="bookmark" title="Germany charges ex-Audi chief for alleged role in Dieselgate scandal">Germany charges ex-Audi chief for alleged role in Dieselgate scandal</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/oil-rises-5th-session-stockpiles-fall-market-awaits-fed-239221" rel="bookmark" class="td-image-wrap" title="Oil rises for 5th session as stockpiles fall and market awaits Fed"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/brent-crude-oil-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/brent-crude-oil-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/brent-crude-oil-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/brent-crude-oil-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oil rises for 5th session as stockpiles fall and market awaits Fed"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/oil-rises-5th-session-stockpiles-fall-market-awaits-fed-239221" rel="bookmark" title="Oil rises for 5th session as stockpiles fall and market awaits Fed">Oil rises for 5th session as stockpiles fall and market awaits&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/china-hold-trade-talks-septmber-239208" rel="bookmark" class="td-image-wrap" title="US, China to hold more trade talks in Septmber"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Steven-Mnuchin-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Steven-Mnuchin-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Steven-Mnuchin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US, China to hold more trade talks in Septmber"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/china-hold-trade-talks-septmber-239208" rel="bookmark" title="US, China to hold more trade talks in Septmber">US, China to hold more trade talks in Septmber</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5d4205cb44a2a" data-td_block_id="td_uid_8_5d4205cb44a2a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5d4205cb44a2a" data-td_block_id="td_uid_8_5d4205cb44a2a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5d4205cb4cb51_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5d4205cb4cb51"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5d4205cb4cb51" id="td_uid_16_5d4205cb4f169" data-td_block_id="td_uid_15_5d4205cb4cb51" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5d4205cb4cb51" id="td_uid_17_5d4205cb4f19b" data-td_block_id="td_uid_15_5d4205cb4cb51" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5d4205cb4cb51" id="td_uid_18_5d4205cb4f1bf" data-td_block_id="td_uid_15_5d4205cb4cb51" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5d4205cb4cb51" id="td_uid_19_5d4205cb4f1de" data-td_block_id="td_uid_15_5d4205cb4cb51" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5d4205cb4cb51" id="td_uid_20_5d4205cb4f1fb" data-td_block_id="td_uid_15_5d4205cb4cb51" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5d4205cb4cb51" id="td_uid_21_5d4205cb4f218" data-td_block_id="td_uid_15_5d4205cb4cb51" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5d4205cb4cb51 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/film/lion-king-billion-dollars-three-weeks-239207" rel="bookmark" class="td-image-wrap" title="‘The Lion King’ makes one billion dollars under three weeks"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/29112341-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/29112341-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/29112341-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lion King" title="‘The Lion King’ makes one billion dollars under three weeks"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/lion-king-billion-dollars-three-weeks-239207" rel="bookmark" title="‘The Lion King’ makes one billion dollars under three weeks">‘The Lion King’ makes one billion dollars under three weeks</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/music/wizkid-lands-second-billboard-entry-beyonces-brown-skin-girl-239204" rel="bookmark" class="td-image-wrap" title="Wizkid lands second Billboard entry with Beyoncé’s ‘Brown Skin Girl’"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/061346391-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/061346391-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/061346391-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/061346391-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Wizkid" title="Wizkid lands second Billboard entry with Beyoncé’s ‘Brown Skin Girl’"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/wizkid-lands-second-billboard-entry-beyonces-brown-skin-girl-239204" rel="bookmark" title="Wizkid lands second Billboard entry with Beyoncé’s ‘Brown Skin Girl’">Wizkid lands second Billboard entry with Beyoncé’s ‘Brown Skin Girl’</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/davido-viewed-nigerian-artist-youtube-239201" rel="bookmark" class="td-image-wrap" title="Davido becomes most viewed Nigerian artist on YouTube"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Davido-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Davido-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Davido-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Davido becomes most viewed Nigerian artist on YouTube"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/davido-viewed-nigerian-artist-youtube-239201" rel="bookmark" title="Davido becomes most viewed Nigerian artist on YouTube">Davido becomes most viewed Nigerian artist on YouTube</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/coroner-disney-star-cameron-boyce-died-epilepsy-239169" rel="bookmark" class="td-image-wrap" title="Coroner: Disney star Cameron Boyce died of epilepsy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31105844-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/31105844-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/31105844-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A report by the Los Angeles County Department of Medical Examiner-Coroner has revealed that Cameron Boyce’s cause of death was “sudden unexpected death in epilepsy." title="Coroner: Disney star Cameron Boyce died of epilepsy"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/coroner-disney-star-cameron-boyce-died-epilepsy-239169" rel="bookmark" title="Coroner: Disney star Cameron Boyce died of epilepsy">Coroner: Disney star Cameron Boyce died of epilepsy</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5d4205cb4cb51" data-td_block_id="td_uid_15_5d4205cb4cb51"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5d4205cb4cb51" data-td_block_id="td_uid_15_5d4205cb4cb51"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5d4205cb4ffa4_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5d4205cb4ffa4"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5d4205cb4ffa4" id="td_uid_23_5d4205cb5c750" data-td_block_id="td_uid_22_5d4205cb4ffa4" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5d4205cb4ffa4" id="td_uid_24_5d4205cb5c780" data-td_block_id="td_uid_22_5d4205cb4ffa4" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5d4205cb4ffa4" id="td_uid_25_5d4205cb5c7a3" data-td_block_id="td_uid_22_5d4205cb4ffa4" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5d4205cb4ffa4" id="td_uid_26_5d4205cb5c7c2" data-td_block_id="td_uid_22_5d4205cb4ffa4" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5d4205cb4ffa4" id="td_uid_27_5d4205cb5c7e0" data-td_block_id="td_uid_22_5d4205cb4ffa4" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5d4205cb4ffa4" id="td_uid_28_5d4205cb5c7fd" data-td_block_id="td_uid_22_5d4205cb4ffa4" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5d4205cb4ffa4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/cameroons-ajara-nchout-scores-hat-trick-valerenga-thrash-manchester-united-239282" rel="bookmark" class="td-image-wrap" title="Cameroon’s Ajara Nchout scores hat-trick as Valerenga thrash Manchester United"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31205408-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/31205408-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/31205408-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ajara Nchout scored a hat-trick as Valerenga secured a massive 4-1 friendly win, defeating Machester at Initility Arena on Wednesday.​" title="Cameroon’s Ajara Nchout scores hat-trick as Valerenga thrash Manchester United"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/cameroons-ajara-nchout-scores-hat-trick-valerenga-thrash-manchester-united-239282" rel="bookmark" title="Cameroon’s Ajara Nchout scores hat-trick as Valerenga thrash Manchester United">Cameroon’s Ajara Nchout scores hat-trick as Valerenga thrash Manchester United</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/karim-benzema-nets-hat-trick-real-beat-fenerbahce-audi-cup-239271" rel="bookmark" class="td-image-wrap" title="Karim Benzema nets hat-trick as Real beat Fenerbahce in Audi Cup"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31201547-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/31201547-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/31201547-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Karim Benzema bags hat-trick as Real Madrid beat Fenerbahce 5-3 in the Audi Cup encounter in third-place in Munich." title="Karim Benzema nets hat-trick as Real beat Fenerbahce in Audi Cup"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/karim-benzema-nets-hat-trick-real-beat-fenerbahce-audi-cup-239271" rel="bookmark" title="Karim Benzema nets hat-trick as Real beat Fenerbahce in Audi Cup">Karim Benzema nets hat-trick as Real beat Fenerbahce in Audi Cup</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/roberto-firmino-scores-liverpool-return-alisson-becker-error-lyon-239267" rel="bookmark" class="td-image-wrap" title="Roberto Firmino scores on Liverpool return after Alisson Becker error against Lyon"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31195933-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/31195933-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/31195933-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Roberto Firmino" title="Roberto Firmino scores on Liverpool return after Alisson Becker error against Lyon"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/roberto-firmino-scores-liverpool-return-alisson-becker-error-lyon-239267" rel="bookmark" title="Roberto Firmino scores on Liverpool return after Alisson Becker error against Lyon">Roberto Firmino scores on Liverpool return after Alisson Becker error against&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/joao-felix-hoping-emulate-cristiano-ronaldo-239265" rel="bookmark" class="td-image-wrap" title="Joao Felix hoping to emulate Cristiano Ronaldo"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31195104-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/31195104-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/31195104-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Joao Felix" title="Joao Felix hoping to emulate Cristiano Ronaldo"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/joao-felix-hoping-emulate-cristiano-ronaldo-239265" rel="bookmark" title="Joao Felix hoping to emulate Cristiano Ronaldo">Joao Felix hoping to emulate Cristiano Ronaldo</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5d4205cb4ffa4" data-td_block_id="td_uid_22_5d4205cb4ffa4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5d4205cb4ffa4" data-td_block_id="td_uid_22_5d4205cb4ffa4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5d4205cb5d6c1_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5d4205cb5d6c1"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5d4205cb5d6c1" id="td_uid_30_5d4205cb5f131" data-td_block_id="td_uid_29_5d4205cb5d6c1" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5d4205cb5d6c1" id="td_uid_31_5d4205cb5f15c" data-td_block_id="td_uid_29_5d4205cb5d6c1" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5d4205cb5d6c1" id="td_uid_32_5d4205cb5f180" data-td_block_id="td_uid_29_5d4205cb5d6c1" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5d4205cb5d6c1" id="td_uid_33_5d4205cb5f19f" data-td_block_id="td_uid_29_5d4205cb5d6c1" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5d4205cb5d6c1" id="td_uid_34_5d4205cb5f1bc" data-td_block_id="td_uid_29_5d4205cb5d6c1" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5d4205cb5d6c1" id="td_uid_35_5d4205cb5f1d8" data-td_block_id="td_uid_29_5d4205cb5d6c1" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5d4205cb5d6c1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/davido-viewed-nigerian-artist-youtube-239201" rel="bookmark" class="td-image-wrap" title="Davido becomes most viewed Nigerian artist on YouTube"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Davido-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Davido-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Davido-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Davido becomes most viewed Nigerian artist on YouTube"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/davido-viewed-nigerian-artist-youtube-239201" rel="bookmark" title="Davido becomes most viewed Nigerian artist on YouTube">Davido becomes most viewed Nigerian artist on YouTube</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/huaweis-profit-soars-despite-donald-trump-ban-239175" rel="bookmark" class="td-image-wrap" title="Huawei’s profit soars despite Donald Trump ban"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/17101448-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/17101448-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/17101448-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ren Zhengfei, Huawei CEO." title="Huawei’s profit soars despite Donald Trump ban"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/huaweis-profit-soars-despite-donald-trump-ban-239175" rel="bookmark" title="Huawei’s profit soars despite Donald Trump ban">Huawei’s profit soars despite Donald Trump ban</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/mobile/spotify-grew-subscribers-31-2019-extending-lead-apple-music-239168" rel="bookmark" class="td-image-wrap" title="Spotify grew subscribers 31% in Q2 2019, extending its lead over Apple Music"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/spotify-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/spotify-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/spotify-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/spotify-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spotify grew subscribers 31% in Q2 2019, extending its lead over Apple Music"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/mobile/spotify-grew-subscribers-31-2019-extending-lead-apple-music-239168" rel="bookmark" title="Spotify grew subscribers 31% in Q2 2019, extending its lead over Apple Music">Spotify grew subscribers 31% in Q2 2019, extending its lead over&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/second-attempt-fly-hoverboard-english-channel-scheduled-weekend-239163" rel="bookmark" class="td-image-wrap" title="Second attempt to fly hoverboard across English Channel scheduled for weekend"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31102945-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/31102945-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/31102945-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The inventor of the jet-powered “Flyboard Air” hoverboard will try to fly across the English Channel once again this weekend, after his previous attempt ended in failure." title="Second attempt to fly hoverboard across English Channel scheduled for weekend"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/second-attempt-fly-hoverboard-english-channel-scheduled-weekend-239163" rel="bookmark" title="Second attempt to fly hoverboard across English Channel scheduled for weekend">Second attempt to fly hoverboard across English Channel scheduled for weekend</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5d4205cb5d6c1" data-td_block_id="td_uid_29_5d4205cb5d6c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5d4205cb5d6c1" data-td_block_id="td_uid_29_5d4205cb5d6c1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5d4205cb5fd3d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5d4205cb5fd3d"><div id=td_uid_36_5d4205cb5fd3d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/shiites-boko-haram-making-238866" rel="bookmark" class="td-image-wrap" title="Shi’ites: Another Boko Haram in the making?"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/police_shiites-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/police_shiites-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/police_shiites-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/police_shiites-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shi’ites: Another Boko Haram in the making?"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/shiites-boko-haram-making-238866" rel="bookmark" title="Shi’ites: Another Boko Haram in the making?">Shi’ites: Another Boko Haram in the making?</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/full-text-president-obasanjos-president-buhari-236223" rel="bookmark" class="td-image-wrap" title="Full text: Former President Obasanjo’s letter to President Buhari"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Olusegun-Obasanjo-4-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Olusegun-Obasanjo-4-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Olusegun-Obasanjo-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Full text: Former President Obasanjo’s letter to President Buhari"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/full-text-president-obasanjos-president-buhari-236223" rel="bookmark" title="Full text: Former President Obasanjo’s letter to President Buhari">Full text: Former President Obasanjo’s letter to President Buhari</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/adams-oshiomhole-enigma-235855" rel="bookmark" class="td-image-wrap" title="Adams Oshiomhole as an enigma"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29152747-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/29152747-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/29152747-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/29152747-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Adams Oshiomhole" title="Adams Oshiomhole as an enigma"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/adams-oshiomhole-enigma-235855" rel="bookmark" title="Adams Oshiomhole as an enigma">Adams Oshiomhole as an enigma</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/osun-supreme-court-violent-senator-234523" rel="bookmark" class="td-image-wrap" title="Osun, Supreme Court and the Violent Senator"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Osun, Supreme Court and the Violent Senator"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/osun-supreme-court-violent-senator-234523" rel="bookmark" title="Osun, Supreme Court and the Violent Senator">Osun, Supreme Court and the Violent Senator</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/clarion-call-agencies-respect-rule-law-234010" rel="bookmark" class="td-image-wrap" title="Clarion call for SEC, other agencies to respect rule of law"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/25063753-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/25063753-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/25063753-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mary Uduk - The Securities and Exchange Commission (SEC) has urged investors with multiple shareholding accounts to regularise such before December 31, 2019." title="Clarion call for SEC, other agencies to respect rule of law"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/clarion-call-agencies-respect-rule-law-234010" rel="bookmark" title="Clarion call for SEC, other agencies to respect rule of law">Clarion call for SEC, other agencies to respect rule of law</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5d4205cb5fd3d" data-td_block_id="td_uid_36_5d4205cb5fd3d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5d4205cb5fd3d" data-td_block_id="td_uid_36_5d4205cb5fd3d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5d4205cb64cea_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5d4205cb64cea"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5d4205cb64cea" id="td_uid_38_5d4205cb661ad" data-td_block_id="td_uid_37_5d4205cb64cea" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5d4205cb64cea" id="td_uid_39_5d4205cb661ec" data-td_block_id="td_uid_37_5d4205cb64cea" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5d4205cb64cea" id="td_uid_40_5d4205cb6622e" data-td_block_id="td_uid_37_5d4205cb64cea" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5d4205cb64cea class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/icpc-recovers-tractors-discovers-abandoned-constituency-projects-bauchi-239279" rel="bookmark" class="td-image-wrap" title="ICPC recovers six tractors, discovers abandoned constituency projects in Bauchi"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31204424-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/31204424-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/31204424-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Independent Corrupt Practices and other related offences Commission (ICPC) has recovered six tractors and discovered many abandoned projects in Bauchi state." title="ICPC recovers six tractors, discovers abandoned constituency projects in Bauchi"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/icpc-recovers-tractors-discovers-abandoned-constituency-projects-bauchi-239279" rel="bookmark" title="ICPC recovers six tractors, discovers abandoned constituency projects in Bauchi">ICPC recovers six tractors, discovers abandoned constituency projects in Bauchi</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-doctors-india-remove-69-chains-coins-26-year-stomach-238571" rel="bookmark" class="td-image-wrap" title="In Pictures: Doctors in India remove 69 chains, coins from 26-year-old stomach"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/27125427-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/27125427-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/27125427-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Doctors in an Indian hospital have expressed shock following the discovery of coins and jewelries in the stomach of a 26-year-old lady. 2" title="In Pictures: Doctors in India remove 69 chains, coins from 26-year-old stomach"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-doctors-india-remove-69-chains-coins-26-year-stomach-238571" rel="bookmark" title="In Pictures: Doctors in India remove 69 chains, coins from 26-year-old stomach">In Pictures: Doctors in India remove 69 chains, coins from 26-year-old&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-encounter-7-year-pupil-governor-fayemi-238241" rel="bookmark" class="td-image-wrap" title="In Pictures: My encounter with 7-year old pupil – Governor Fayemi"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/25121650-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/25121650-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/25121650-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kayode Fayemi and Daniel Olutope 5" title="In Pictures: My encounter with 7-year old pupil – Governor Fayemi"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-encounter-7-year-pupil-governor-fayemi-238241" rel="bookmark" title="In Pictures: My encounter with 7-year old pupil – Governor Fayemi">In Pictures: My encounter with 7-year old pupil – Governor Fayemi</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-slain-channels-reporter-laid-rest-kaduna-238221" rel="bookmark" class="td-image-wrap" title="In Pictures: Slain Channels reporter laid to rest in Kaduna"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/25112720-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/25112720-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/25112720-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Funeral service of the late Precious Owolabi, the Channels Television Reporter has commenced at the Wusasa cemetery, Zaria. 1" title="In Pictures: Slain Channels reporter laid to rest in Kaduna"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-slain-channels-reporter-laid-rest-kaduna-238221" rel="bookmark" title="In Pictures: Slain Channels reporter laid to rest in Kaduna">In Pictures: Slain Channels reporter laid to rest in Kaduna</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5d4205cb64cea" data-td_block_id="td_uid_37_5d4205cb64cea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5d4205cb64cea" data-td_block_id="td_uid_37_5d4205cb64cea"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5d4205cb6789f_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-239275" class="post-239275 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-agriculture tag-aviation tag-corruption tag-dino-melaye tag-dubai tag-economies tag-economy tag-federation-account tag-ict tag-kogi tag-kogi-west tag-lokoja tag-maladministration tag-monthly-allocations tag-national-assembly tag-nigeria tag-nigeria-union-of-journalists tag-nuj tag-nuj-press-centre tag-pdp tag-penury tag-peoples-democratic-party tag-poverty tag-president tag-senate tag-united-arab-emirate" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.today.ng/news/politics">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Senator Melaye: I’ll contest for president in the next 8 years</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/news">News</a></li><li class="entry-category"><a href="https://www.today.ng/news/politics">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Senator Melaye: I’ll contest for president in the next 8 years</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Brendan Umoren</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-07-31T21:31:44+00:00" >July 31, 2019</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><img width="696" height="497" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/201556535-696x497.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/201556535-696x497.jpg 696w, https://www.today.ng/wp-content/uploads/2018/07/201556535-300x214.jpg 300w, https://www.today.ng/wp-content/uploads/2018/07/201556535-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/201556535-588x420.jpg 588w, https://www.today.ng/wp-content/uploads/2018/07/201556535.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="Senator Dino Melaye (APC - Kogi West)" title="Senator Dino Melaye (APC - Kogi West)"/></div><div class="td-a-rec td-a-rec-id-content_top td_uid_43_5d4205cb68ac3_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='ae3fb53c' name='ae3fb53c' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=4&amp;cb=865522232" frameborder='0' scrolling='no' width='696' height='86'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ad9d55dc&amp;cb=854237002' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=4&amp;cb=688937930&amp;n=ad9d55dc' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a064d6c9' name='a064d6c9' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=3&amp;cb=406579787" frameborder='0' scrolling='no' width='640' height='79'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ac9ac781&amp;cb=14265871' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=3&amp;cb=965144530&amp;n=ac9ac781' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a47b7ac0' name='a47b7ac0' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=2&amp;cb=6198142" frameborder='0' scrolling='no' width='468' height='58'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a45dccd2&amp;cb=874525412' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=2&amp;cb=63235876&amp;n=a45dccd2' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='ab4dd14b' name='ab4dd14b' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=181400656" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a97ae240&amp;cb=292598972' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=285889128&amp;n=a97ae240' border='0' alt=''/></a></iframe></div></div><p>Sen. Dino Melaye, representing Kogi West Senatorial District at the National Assembly, on Wednesday, pledged to revive the state economy and bring it to an enviable height within four years, adding that he will contest for President in the next 8 years.</p>
<p>Melaye disclosed this at a media interactive organised by the Kogi State Council of Nigeria Union of Journalists (NUJ) for governorship aspirants, at the NUJ Press Centre, Lokoja.</p>
<p>Melaye, a governorship aspirant under the platform of the Peoples Democratic Party (PDP), said the state was blessed with abundant resources but regretted the pervading poverty and penury owing to maladministration and widespread corruption.</p>
<p>While noting that countries now depended on ideas to revolutionise their economies, he promised that Kogi, under his watch, would not depend on handouts in form of monthly allocations from the Federation Account to survive.</p>
<p>Melaye, who is the Senate committee chairman on aviation, said he would revolutionise agriculture and transform the abundant mineral resources in the state into tangible products that would earn the state good income.</p>
<p>He said that through ideas, galvanised and harmonised by quality leadership, Singapore was transformed from a Third World country to an economically-advanced nation, while Dubai became a high income generating city in United Arab Emirate.</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5d4205cb6891b_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>“In four years, we will revive the economy of Kogi and the state will become the envy of others. I have gone round the world and I am sure that I have the necessary capacity and exposure to achieve this.</p>
<p>“I am talking about Kogi State and the generations yet unborn. Let us have public nursery schools, develop education, health and other core sectors to bridge the gap between the rich and the poor, and restore the middle class.</p>
<p>“The paradox of Kogi is that in spite of our abundance, we are poor. Kogi is too rich to be poor. We have to prepare our youths for the future through ICT. Today, ideas have overtaken oil.</p>
<p>“We are focused and intellectually mobile with vision and mission to drive the process.</p>
<p>“I will operate Kogi like an independent country. Kogi occupies 30,354 square kilometres of land, with a population of about 4.7 million people,” he said.</p>
<p>The senator, who disclosed that he would contest the presidency of Nigeria in the next eight years, stressed that his governorship aspiration was divine.</p>
<p>“I am an emissary sent to emancipate the people of Kogi State from economic cowards and financial scavengers,” he declared.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br />
<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br />
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_ad{width:468px;height:60px;}
}
@media(min-width: 1019px) { .responsive_ad{width:640px;height:80px;}
}
@media(min-width: 1140px) { .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_45_5d4205cb68ccc" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fsenator-melaye-contest-president-8-years-239275">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Senator+Melaye%3A+I%E2%80%99ll+contest+for+president+in+the+next+8+years&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fsenator-melaye-contest-president-8-years-239275&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#2a15595f48404f495e17794f444b5e45580a674f464b534f100a63c8aab346460a4945445e4f595e0a4c45580a5a584f59434e4f445e0a43440a5e424f0a444f525e0a120a534f4b58590c48454e5317425e5e5a591005055d5d5d045e454e4b5304444d05444f5d59055a4546435e43495905594f444b5e455807474f464b534f074945445e4f595e075a584f59434e4f445e071207534f4b585907181913181d1f">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Senator Melaye: I’ll contest for president in the next 8 years %0A%0A https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275&text=Senator Melaye: I’ll contest for president in the next 8 years">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Senator Melaye: I’ll contest for president in the next 8 years%0D%0Ahttps://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275&amp;media=https://www.today.ng/wp-content/uploads/2018/07/201556535.jpg&description=Senator+Melaye%3A+I%E2%80%99ll+contest+for+president+in+the+next+8+years">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275&title=Senator Melaye: I’ll contest for president in the next 8 years">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275&title=Senator Melaye: I’ll contest for president in the next 8 years">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275&title=Senator Melaye: I’ll contest for president in the next 8 years">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5d4205cb68ccc"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/nigeria/protest-rocks-sango-otta-market-sack-babaloja-olota-239276">Protest rocks Sango-Otta market over sack of Babaloja by Olota</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/nigeria/rauf-aregbesola-nigerias-economy-poor-tiny-239274">Rauf Aregbesola: Nigeria’s economy poor, tiny</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Brendan Umoren</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brendan Umoren"></span><meta itemprop="datePublished" content="2019-07-31T21:31:44+00:00"><meta itemprop="dateModified" content="2019-07-31T21:31:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Senator Melaye: I’ll contest for president in the next 8 years"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2018/07/201556535.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="500"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/agriculture">agriculture</a></li><li><a href="https://www.today.ng/topic/aviation">Aviation</a></li><li><a href="https://www.today.ng/topic/corruption">Corruption</a></li><li><a href="https://www.today.ng/topic/dino-melaye">Dino Melaye</a></li><li><a href="https://www.today.ng/topic/dubai">Dubai</a></li><li><a href="https://www.today.ng/topic/economies">Economies</a></li><li><a href="https://www.today.ng/topic/economy">Economy</a></li><li><a href="https://www.today.ng/topic/federation-account">Federation Account</a></li><li><a href="https://www.today.ng/topic/ict">ICT</a></li><li><a href="https://www.today.ng/topic/kogi">Kogi</a></li><li><a href="https://www.today.ng/topic/kogi-west">Kogi West</a></li><li><a href="https://www.today.ng/topic/lokoja">Lokoja</a></li><li><a href="https://www.today.ng/topic/maladministration">Maladministration</a></li><li><a href="https://www.today.ng/topic/monthly-allocations">Monthly Allocations</a></li><li><a href="https://www.today.ng/topic/national-assembly">National Assembly</a></li><li><a href="https://www.today.ng/topic/nigeria">Nigeria</a></li><li><a href="https://www.today.ng/topic/nigeria-union-of-journalists">Nigeria Union of Journalists</a></li><li><a href="https://www.today.ng/topic/nuj">NUJ</a></li><li><a href="https://www.today.ng/topic/nuj-press-centre">NUJ Press Centre</a></li><li><a href="https://www.today.ng/topic/pdp">PDP</a></li><li><a href="https://www.today.ng/topic/penury">Penury</a></li><li><a href="https://www.today.ng/topic/peoples-democratic-party">Peoples Democratic Party</a></li><li><a href="https://www.today.ng/topic/poverty">Poverty</a></li><li><a href="https://www.today.ng/topic/president">President</a></li><li><a href="https://www.today.ng/topic/senate">Senate</a></li><li><a href="https://www.today.ng/topic/united-arab-emirate">United Arab Emirate</a></li></ul></div><div class="taboola-ba"> <div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5d4205cb69eb1_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5d4205cb69eb1"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5d4205cb74f85" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5d4205cb69eb1" href="#">Related Stories</a><a id="td_uid_48_5d4205cb74f88" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5d4205cb69eb1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5d4205cb69eb1 class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/apc-judiciary-justice-consistent-239280" rel="bookmark" class="td-image-wrap" title="APC: Judiciary is justice, consistent"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/17091550-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/17091550-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/17091550-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="All Progressives Congress (APC) Nigeria" title="APC: Judiciary is justice, consistent"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/apc-judiciary-justice-consistent-239280" rel="bookmark" title="APC: Judiciary is justice, consistent">APC: Judiciary is justice, consistent</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/senator-melaye-revive-kogi-economy-years-239272" rel="bookmark" class="td-image-wrap" title="Senator Melaye: I’ll revive Kogi economy in four years"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/584876-2150-17784-1830-06171-215021-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/584876-2150-17784-1830-06171-215021-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/584876-2150-17784-1830-06171-215021-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/584876-2150-17784-1830-06171-215021-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Dino Melaye" title="Senator Melaye: I’ll revive Kogi economy in four years"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/senator-melaye-revive-kogi-economy-years-239272" rel="bookmark" title="Senator Melaye: I’ll revive Kogi economy in four years">Senator Melaye: I’ll revive Kogi economy in four years</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/senator-enang-president-buhari-inaugurated-ministers-239268" rel="bookmark" class="td-image-wrap" title="Senator Enang: Why President Buhari hasn’t inaugurated ministers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/25110308-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/25110308-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/25110308-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ita enang" title="Senator Enang: Why President Buhari hasn’t inaugurated ministers"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/senator-enang-president-buhari-inaugurated-ministers-239268" rel="bookmark" title="Senator Enang: Why President Buhari hasn’t inaugurated ministers">Senator Enang: Why President Buhari hasn’t inaugurated ministers</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/tony-nwulu-reported-journalist-oke-epia-police-239266" rel="bookmark" class="td-image-wrap" title="Tony Nwulu: Why I reported journalist Oke Epia to police"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/10065821-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/10065821-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/10065821-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/10065821-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Tony Nwulu" title="Tony Nwulu: Why I reported journalist Oke Epia to police"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/tony-nwulu-reported-journalist-oke-epia-police-239266" rel="bookmark" title="Tony Nwulu: Why I reported journalist Oke Epia to police">Tony Nwulu: Why I reported journalist Oke Epia to police</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/kogi-guber-insist-direct-primary-apc-aspirant-239202" rel="bookmark" class="td-image-wrap" title="Kogi guber: Why we insist on direct primary – APC aspirant"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/30072909-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/30072909-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/30072909-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="One of the aspirants for Kogi State governorship election, on the platform of the All Progressive Congress, APC, Mohammed Audu, weekend in Lokoja, Kogi State, called on the national leaders of the party to adopt direct primary in choosing the party’s flag bearer for the November 16 gubernatorial poll in the state." title="Kogi guber: Why we insist on direct primary – APC aspirant"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/kogi-guber-insist-direct-primary-apc-aspirant-239202" rel="bookmark" title="Kogi guber: Why we insist on direct primary – APC aspirant">Kogi guber: Why we insist on direct primary – APC aspirant</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/king-shuluwa-ruga-project-work-benue-239197" rel="bookmark" class="td-image-wrap" title="King Shuluwa: Ruga project cannot work in Benue"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31120529-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/31120529-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/31120529-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Abu King Shuluwa" title="King Shuluwa: Ruga project cannot work in Benue"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/king-shuluwa-ruga-project-work-benue-239197" rel="bookmark" title="King Shuluwa: Ruga project cannot work in Benue">King Shuluwa: Ruga project cannot work in Benue</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/tribunal-president-buhari-cambridge-wasc-5-credits-waec-official-239179" rel="bookmark" class="td-image-wrap" title="Tribunal: President Buhari obtained a Cambridge WASC with 5 credits – WAEC official"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/02162054-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/02162054-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/02162054-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari with R-L: Dr Iyi Uwadiae Registrar WAEC, Olutise Adenipekun Head Nig. Nat. Office WAEC, Head Public Affairs WAEC Abiodun Aduloju and Zonal Coordinator WAEc Abuja Olufemi Oke as he receives Attestation and confirmation of result from West Africa Examination Council (WAEC) registrar in State House on 2nd Nov 2018" title="Tribunal: President Buhari obtained a Cambridge WASC with 5 credits – WAEC official"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/tribunal-president-buhari-cambridge-wasc-5-credits-waec-official-239179" rel="bookmark" title="Tribunal: President Buhari obtained a Cambridge WASC with 5 credits – WAEC official">Tribunal: President Buhari obtained a Cambridge WASC with 5 credits – WAEC official</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/tribunal-atiku-abubakar-father-grandfather-nigerians-abba-kyari-239124" rel="bookmark" class="td-image-wrap" title="Tribunal: Atiku Abubakar, father, grandfather not Nigerians – Abba Kyari"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/12064339-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/12064339-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/12064339-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Alhaji Atiku Abubakar, presidential candidate of the Peoples Democratic Party (PDP) in the 2019 elections, has re-affirmed his commitment to restructuring if elected on Feb. 16." title="Tribunal: Atiku Abubakar, father, grandfather not Nigerians – Abba Kyari"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/tribunal-atiku-abubakar-father-grandfather-nigerians-abba-kyari-239124" rel="bookmark" title="Tribunal: Atiku Abubakar, father, grandfather not Nigerians – Abba Kyari">Tribunal: Atiku Abubakar, father, grandfather not Nigerians – Abba Kyari</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/tribunal-inec-chides-akwa-ibom-apc-media-campaign-mike-igini-239062" rel="bookmark" class="td-image-wrap" title="Tribunal: INEC chides Akwa Ibom APC over media campaign against Mike Igini"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/03125700-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/03125700-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/03125700-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mike Igini" title="Tribunal: INEC chides Akwa Ibom APC over media campaign against Mike Igini"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/tribunal-inec-chides-akwa-ibom-apc-media-campaign-mike-igini-239062" rel="bookmark" title="Tribunal: INEC chides Akwa Ibom APC over media campaign against Mike Igini">Tribunal: INEC chides Akwa Ibom APC over media campaign against Mike Igini</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5d4205cb69eb1" data-td_block_id="td_uid_46_5d4205cb69eb1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5d4205cb69eb1" data-td_block_id="td_uid_46_5d4205cb69eb1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="td_block_wrap matched_content_ads td_block_template_11">
<h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="1240656919"
data-matched-content-rows-num="7,7"
data-matched-content-columns-num="2,3"
data-matched-content-ui-type="image_stacked,image_stacked"
data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <div class="td-a-rec td-a-rec-id-sidebar sidebar-ad-1 td_uid_43_5d4204e38f484_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_44_5d4204e38f5e4_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_45_5d4204e38f716_rand td-pb-border-top sidebar-ad-2x td_block_template_11" data-td-block-uid="td_uid_45_5d4204e38f716"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>.responsive_adxi{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_adxi{width:200px;height:200px;}
}
@media(min-width: 1019px) { .responsive_adxi{width:300px;height:250px;}
}
@media(min-width: 1140px) { .responsive_adxi{width:300px;height:250px;}
}</style>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_46_5d4204e38f7cb_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_46_5d4204e38f7cb"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_47_5d4204e38f84a_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_48_5d4204e38f98c_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_48_5d4204e38f98c"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_48_5d4204e38f98c class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/zamfara-government-spend-5-billion-classrooms-239334" rel="bookmark" class="td-image-wrap" title="Zamfara government to spend N4.5 billion on new classrooms"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/29144515-150x150.jpg" alt="Bello Matawalle | Bello Matawallen-Maradun" title="Zamfara government to spend N4.5 billion on new classrooms"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/zamfara-government-spend-5-billion-classrooms-239334" rel="bookmark" title="Zamfara government to spend N4.5 billion on new classrooms">Zamfara government to spend N4.5 billion on new classrooms</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Gov. Bello Matawalle of Zamfara state, says his administration is ready to commence the construction 613 new classrooms in public primary schools across the state.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigeria-korean-institute-graduates-employment-korean-firms-239333" rel="bookmark" class="td-image-wrap" title="Nigeria-Korean Institute graduates to get employment in Korean firms"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31211326-150x150.jpg" alt="Graduates of Nigeria-Korean Friendship Institute of Vocational and Advanced Technology (NKFI) in Kogi have been assured of employment with Korean Companies operating in Nigeria and the Republic of South Africa." title="Nigeria-Korean Institute graduates to get employment in Korean firms"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigeria-korean-institute-graduates-employment-korean-firms-239333" rel="bookmark" title="Nigeria-Korean Institute graduates to get employment in Korean firms">Nigeria-Korean Institute graduates to get employment in Korean firms</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Graduates of Nigeria-Korean Friendship Institute of Vocational and Advanced Technology (NKFI) in Kogi have been assured of employment with Korean Companies operating in Nigeria and the Republic of South Africa.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/awuneba-ajumogobia-resigns-uac-director-239332" rel="bookmark" class="td-image-wrap" title="Awuneba Ajumogobia resigns as UAC director"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31210826-150x150.jpg" alt="AWUNEBA AJUMOGOBIA" title="Awuneba Ajumogobia resigns as UAC director"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/awuneba-ajumogobia-resigns-uac-director-239332" rel="bookmark" title="Awuneba Ajumogobia resigns as UAC director">Awuneba Ajumogobia resigns as UAC director</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Awuneba Ajumogobia, who served the company for 9 years, resigned with effect from July 31.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/insecurity-edo-assemblyman-urges-state-local-councils-strengthen-vigilante-groups-239331" rel="bookmark" class="td-image-wrap" title="Insecurity: Edo assemblyman urges state, local councils to strengthen vigilante groups"><img width="" height="" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/thumbnail.png" alt=""/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/insecurity-edo-assemblyman-urges-state-local-councils-strengthen-vigilante-groups-239331" rel="bookmark" title="Insecurity: Edo assemblyman urges state, local councils to strengthen vigilante groups">Insecurity: Edo assemblyman urges state, local councils to strengthen vigilante groups</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> A member of the Edo State House of Assembly, Mr. Nosayaba Okunbor, has called on the state and local governments to strengthen vilgilante groups in the various communities with a view to curbing the worsening cases of insecurity.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/illegal-loggers-kill-nine-rangers-taraba-239330" rel="bookmark" class="td-image-wrap" title="Illegal loggers kill nine rangers in Taraba"><img width="" height="" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/thumbnail.png" alt=""/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/illegal-loggers-kill-nine-rangers-taraba-239330" rel="bookmark" title="Illegal loggers kill nine rangers in Taraba">Illegal loggers kill nine rangers in Taraba</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Conservator of the Gashaka Gumti National Park in Taraba, Alhaji Mohammed Kabir, says illegal loggers have killed not less than nine Rangers living severa others injured in the last few years.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_49_5d4204e39b2a7_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_50_5d4204e39b3ac_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_50_5d4204e39b3ac"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_51_5d4204e39b431_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_49_5d4204e39f3a0_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_49_5d4204e39f3a0"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_49_5d4204e39f3a0 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/melee-kyari-nnpc-leverage-existing-direct-sales-direct-purchase-arrangement-238226" rel="bookmark" class="td-image-wrap" title="Melee Kyari: NNPC to leverage on existing Direct-Sales-Direct-Purchase arrangement"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/25111630-150x150.jpg" alt="The Nigerian Guild of Editors, NGE, yesterday, expressed optimism in the ability of the Group Managing Director of the Nigerian National Petroleum Corporation, NNPC, Mallam Mele Kyari to steer the corporation to enviable heights." title="Melee Kyari: NNPC to leverage on existing Direct-Sales-Direct-Purchase arrangement"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/melee-kyari-nnpc-leverage-existing-direct-sales-direct-purchase-arrangement-238226" rel="bookmark" title="Melee Kyari: NNPC to leverage on existing Direct-Sales-Direct-Purchase arrangement">Melee Kyari: NNPC to leverage on existing Direct-Sales-Direct-Purchase arrangement</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Nigerian Guild of Editors, NGE, yesterday, expressed optimism in the ability of the Group Managing Director of the Nigerian National Petroleum Corporation, NNPC, Mallam Mele Kyari to steer the corporation to enviable heights.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/south-korean-soccer-fans-sue-cristiano-ronaldo-benching-238785" rel="bookmark" class="td-image-wrap" title="South Korean soccer fans to sue over Cristiano Ronaldo benching"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/29114105-150x150.jpg" alt="Cristiano Ronaldo" title="South Korean soccer fans to sue over Cristiano Ronaldo benching"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/south-korean-soccer-fans-sue-cristiano-ronaldo-benching-238785" rel="bookmark" title="South Korean soccer fans to sue over Cristiano Ronaldo benching">South Korean soccer fans to sue over Cristiano Ronaldo benching</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> More than 2,000 South Korean soccer fans will sue a sports agency after superstar Cristiano Ronaldo stayed on the bench when his Juventus side played a friendly in Seoul last week, a law firm said Monday.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/police-repel-bandits-attack-katsina-communities-238382" rel="bookmark" class="td-image-wrap" title="Police repel bandits’ attack on two Katsina communities"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/nigeriapolice-150x150.jpg" alt="" title="Police repel bandits’ attack on two Katsina communities"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/police-repel-bandits-attack-katsina-communities-238382" rel="bookmark" title="Police repel bandits’ attack on two Katsina communities">Police repel bandits’ attack on two Katsina communities</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Operatives of Operation Puff Adder in Katsina State on Friday morning reportedly repelled bandits who attacked Sabon Garin Baure and Baure villages in Safana Local Government Area of the State.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/nnpc-demolish-illegal-structures-pipeline-corridor-238755" rel="bookmark" class="td-image-wrap" title="NNPC to demolish illegal structures along pipeline corridor"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/09073157-150x150.jpg" alt="Nigerian National Petroleum Corporation (NNPC)" title="NNPC to demolish illegal structures along pipeline corridor"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/nnpc-demolish-illegal-structures-pipeline-corridor-238755" rel="bookmark" title="NNPC to demolish illegal structures along pipeline corridor">NNPC to demolish illegal structures along pipeline corridor</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Nigerian National Petroleum Corporation on Sunday announced that the Army Engineering Corps was set to demolish illegal structures erected along the Port Harcourt-Aba-Enugu-Makurdi oil pipeline corridor.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/efcc-arrests-sokoto-government-officials-diversion-salary-238581" rel="bookmark" class="td-image-wrap" title="EFCC arrests Sokoto government officials over diversion of salary"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/23070536-150x150.jpg" alt="The Economic and Financial Crimes Commission (EFCC) says an investigation is ongoing on the seized $2.8 million at Akanu Ibiam International Airport, Enugu." title="EFCC arrests Sokoto government officials over diversion of salary"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/efcc-arrests-sokoto-government-officials-diversion-salary-238581" rel="bookmark" title="EFCC arrests Sokoto government officials over diversion of salary">EFCC arrests Sokoto government officials over diversion of salary</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Economic and Financial Crime Commission, EFCC, has arrested one Abubakar Maigishiri, a serving Counselor in Tureta local government area of Sokoto State and the Director of Works and Housing of the council, Tukur Yabo, over alleged diversion of salary of some employees of the state-owned security outfits, Neighbourhood Initiative and Sokoto Marshall.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2019 - Pista Ltd.</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media (min-width:1018px) {
.menu-item-487{display:list-item!important;}
}
@media (max-width:1018px) {
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media (max-width:767px) {
.menu-item-487{display:list-item!important;}
.single .sidebar-ad-1 .adsbygoogle{display:none!important;}
}
@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs{display:none;}
.single .td-g-rec-id-custom_ad_5 .adsbygoogle{display:none!important;}
}
@media (max-width:320px) {
.home-ads, .responsive_ads, .td-a-rec-id-custom_ad_4, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-2x, .sidebar-ad-x, .sidebar-ad-3, .sidebar-ad-4, .td-a-rec-id-content_top, .td-g-rec-id-custom_ad_5{margin-left:-10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left{font-size:inherit!important;}
}
.td-social-expand-tabs, .menu-item-487, .td_block_related_posts .td-related-right, .sidebar-ad-2x, .sidebar-ad-1x, .single .sidebar-ad-1, .sidebar-ad-2, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar{display:none;}
.search .sidebar-ad-1x .adsbygoogle, .archive .sidebar-ad-1x .adsbygoogle, .category.category-multimedia .sidebar-ad-4 .adsbygoogle, .category.category-video .sidebar-ad-4 .adsbygoogle, .category.category-photo .sidebar-ad-4 .adsbygoogle{display:none!important;}
.category.category-sport .sidebar-ad-2i, .category.category-athletics .sidebar-ad-2i, .category.category-basketball .sidebar-ad-2i, .category.category-boxing .sidebar-ad-2i, .category.category-football .sidebar-ad-2i, .category.category-tennis .sidebar-ad-2i, .single .sidebar-ad-2x, .single .adsbygoogle.responsive_adxi{display:inherit!important;}
.adsbygoogle.responsive_adxi, .category.category-sport .sidebar-ad-2xi .adsbygoogle, .category.category-athletics .sidebar-ad-2xi .adsbygoogle, .category.category-basketball .sidebar-ad-2xi .adsbygoogle, .category.category-boxing .sidebar-ad-2xi .adsbygoogle, .category.category-football .sidebar-ad-2xi .adsbygoogle, .category.category-tennis .sidebar-ad-2xi .adsbygoogle{display:none!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}
.responsive_ads{text-align:center;display:table;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.single .sidebar-ad-2x, .single .adsbygoogle.responsive_adxi{margin:auto;}
.home-ads{text-align:center;}
.td-a-rec-id-header .td-visible-phone{padding-top:11px;}
.matched_content_ads h4.td-block-title{margin-bottom:3px!important;}
@media (min-width: 1019px) and (max-width: 1140px) {
.xyz-ctr{display:none!important}
}
@media (min-width: 768px) and (max-width: 1018px) {
.xyz-case{display:none!important}
.xyz-ctr{display:none!important}
.xyz-word{display:none!important}
}</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d4205cb77af4"></textarea>
<div id="td_live_css_uid_1_5d4205cb77af4" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY.NG","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY.NG"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY.NG","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275#webpage","url":"https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275","inLanguage":"en-US","name":"Senator Melaye: I\u2019ll contest for president in the next 8 years | TODAY.NG","isPartOf":{"@id":"https://www.today.ng/#website"},"image":{"@type":"ImageObject","@id":"https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275#primaryimage","url":"https://www.today.ng/wp-content/uploads/2018/07/201556535.jpg","width":700,"height":500,"caption":"Senator Dino Melaye (APC - Kogi West)"},"primaryImageOfPage":{"@id":"https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275#primaryimage"},"datePublished":"2019-07-31T20:31:44+00:00","dateModified":"2019-07-31T20:31:44+00:00","description":"Sen. Dino Melaye, representing Kogi West Senatorial District at the National Assembly, on Wednesday, pledged to revive the state economy and bring it to an enviable height within four years, adding that he will contest for President in the next 8 years."},{"@type":"Article","@id":"https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275#article","isPartOf":{"@id":"https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275#webpage"},"author":{"@id":"https://www.today.ng/author/editor#author"},"headline":"Senator Melaye: I\u2019ll contest for president in the next 8 years","datePublished":"2019-07-31T20:31:44+00:00","dateModified":"2019-07-31T20:31:44+00:00","commentCount":0,"mainEntityOfPage":"https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275#webpage","publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275#primaryimage"},"keywords":"agriculture,Aviation,Corruption,Dino Melaye,Dubai,Economies,Economy,Federation Account,ICT,Kogi,Kogi West,Lokoja,Maladministration,Monthly Allocations,National Assembly,Nigeria,Nigeria Union of Journalists,NUJ,NUJ Press Centre,PDP,Penury,Peoples Democratic Party,Poverty,President,Senate,United Arab Emirate","articleSection":"Politics"},{"@type":["Person"],"@id":"https://www.today.ng/author/editor#author","name":"TODAY","sameAs":[]}]}</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/e3pbk41j/9uu5n.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"51f8e831de","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/politics",
"name": "Politics"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/politics/senator-melaye-contest-president-8-years-239275",
"name": "Senator Melaye: I’ll contest for president in the next 8 years"
}}    ]
}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5d4205cb10dbc=new tdBlock();
block_td_uid_1_5d4205cb10dbc.id="td_uid_1_5d4205cb10dbc";
block_td_uid_1_5d4205cb10dbc.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d4205cb10dbc_rand","tdc_css_class":"td_uid_1_5d4205cb10dbc_rand","tdc_css_class_style":"td_uid_1_5d4205cb10dbc_rand_style"}';
block_td_uid_1_5d4205cb10dbc.td_column_number="3";
block_td_uid_1_5d4205cb10dbc.block_type="td_block_mega_menu";
block_td_uid_1_5d4205cb10dbc.post_count="4";
block_td_uid_1_5d4205cb10dbc.found_posts="88604";
block_td_uid_1_5d4205cb10dbc.header_color="";
block_td_uid_1_5d4205cb10dbc.ajax_pagination_infinite_stop="";
block_td_uid_1_5d4205cb10dbc.max_num_pages="22151";
tdBlocksArray.push(block_td_uid_1_5d4205cb10dbc);</script>
<script>var block_td_uid_8_5d4205cb44a2a=new tdBlock();
block_td_uid_8_5d4205cb44a2a.id="td_uid_8_5d4205cb44a2a";
block_td_uid_8_5d4205cb44a2a.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5d4205cb44a2a_rand","tdc_css_class":"td_uid_8_5d4205cb44a2a_rand","tdc_css_class_style":"td_uid_8_5d4205cb44a2a_rand_style"}';
block_td_uid_8_5d4205cb44a2a.td_column_number="3";
block_td_uid_8_5d4205cb44a2a.block_type="td_block_mega_menu";
block_td_uid_8_5d4205cb44a2a.post_count="4";
block_td_uid_8_5d4205cb44a2a.found_posts="8648";
block_td_uid_8_5d4205cb44a2a.header_color="";
block_td_uid_8_5d4205cb44a2a.ajax_pagination_infinite_stop="";
block_td_uid_8_5d4205cb44a2a.max_num_pages="2162";
tdBlocksArray.push(block_td_uid_8_5d4205cb44a2a);</script>
<script>var block_td_uid_15_5d4205cb4cb51=new tdBlock();
block_td_uid_15_5d4205cb4cb51.id="td_uid_15_5d4205cb4cb51";
block_td_uid_15_5d4205cb4cb51.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5d4205cb4cb51_rand","tdc_css_class":"td_uid_15_5d4205cb4cb51_rand","tdc_css_class_style":"td_uid_15_5d4205cb4cb51_rand_style"}';
block_td_uid_15_5d4205cb4cb51.td_column_number="3";
block_td_uid_15_5d4205cb4cb51.block_type="td_block_mega_menu";
block_td_uid_15_5d4205cb4cb51.post_count="4";
block_td_uid_15_5d4205cb4cb51.found_posts="2155";
block_td_uid_15_5d4205cb4cb51.header_color="";
block_td_uid_15_5d4205cb4cb51.ajax_pagination_infinite_stop="";
block_td_uid_15_5d4205cb4cb51.max_num_pages="539";
tdBlocksArray.push(block_td_uid_15_5d4205cb4cb51);</script>
<script>var block_td_uid_22_5d4205cb4ffa4=new tdBlock();
block_td_uid_22_5d4205cb4ffa4.id="td_uid_22_5d4205cb4ffa4";
block_td_uid_22_5d4205cb4ffa4.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5d4205cb4ffa4_rand","tdc_css_class":"td_uid_22_5d4205cb4ffa4_rand","tdc_css_class_style":"td_uid_22_5d4205cb4ffa4_rand_style"}';
block_td_uid_22_5d4205cb4ffa4.td_column_number="3";
block_td_uid_22_5d4205cb4ffa4.block_type="td_block_mega_menu";
block_td_uid_22_5d4205cb4ffa4.post_count="4";
block_td_uid_22_5d4205cb4ffa4.found_posts="24814";
block_td_uid_22_5d4205cb4ffa4.header_color="";
block_td_uid_22_5d4205cb4ffa4.ajax_pagination_infinite_stop="";
block_td_uid_22_5d4205cb4ffa4.max_num_pages="6204";
tdBlocksArray.push(block_td_uid_22_5d4205cb4ffa4);</script>
<script>var block_td_uid_29_5d4205cb5d6c1=new tdBlock();
block_td_uid_29_5d4205cb5d6c1.id="td_uid_29_5d4205cb5d6c1";
block_td_uid_29_5d4205cb5d6c1.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5d4205cb5d6c1_rand","tdc_css_class":"td_uid_29_5d4205cb5d6c1_rand","tdc_css_class_style":"td_uid_29_5d4205cb5d6c1_rand_style"}';
block_td_uid_29_5d4205cb5d6c1.td_column_number="3";
block_td_uid_29_5d4205cb5d6c1.block_type="td_block_mega_menu";
block_td_uid_29_5d4205cb5d6c1.post_count="4";
block_td_uid_29_5d4205cb5d6c1.found_posts="1829";
block_td_uid_29_5d4205cb5d6c1.header_color="";
block_td_uid_29_5d4205cb5d6c1.ajax_pagination_infinite_stop="";
block_td_uid_29_5d4205cb5d6c1.max_num_pages="458";
tdBlocksArray.push(block_td_uid_29_5d4205cb5d6c1);</script>
<script>var block_td_uid_36_5d4205cb5fd3d=new tdBlock();
block_td_uid_36_5d4205cb5fd3d.id="td_uid_36_5d4205cb5fd3d";
block_td_uid_36_5d4205cb5fd3d.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5d4205cb5fd3d_rand","tdc_css_class":"td_uid_36_5d4205cb5fd3d_rand","tdc_css_class_style":"td_uid_36_5d4205cb5fd3d_rand_style"}';
block_td_uid_36_5d4205cb5fd3d.td_column_number="3";
block_td_uid_36_5d4205cb5fd3d.block_type="td_block_mega_menu";
block_td_uid_36_5d4205cb5fd3d.post_count="5";
block_td_uid_36_5d4205cb5fd3d.found_posts="618";
block_td_uid_36_5d4205cb5fd3d.header_color="";
block_td_uid_36_5d4205cb5fd3d.ajax_pagination_infinite_stop="";
block_td_uid_36_5d4205cb5fd3d.max_num_pages="124";
tdBlocksArray.push(block_td_uid_36_5d4205cb5fd3d);</script>
<script>var block_td_uid_37_5d4205cb64cea=new tdBlock();
block_td_uid_37_5d4205cb64cea.id="td_uid_37_5d4205cb64cea";
block_td_uid_37_5d4205cb64cea.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5d4205cb64cea_rand","tdc_css_class":"td_uid_37_5d4205cb64cea_rand","tdc_css_class_style":"td_uid_37_5d4205cb64cea_rand_style"}';
block_td_uid_37_5d4205cb64cea.td_column_number="3";
block_td_uid_37_5d4205cb64cea.block_type="td_block_mega_menu";
block_td_uid_37_5d4205cb64cea.post_count="4";
block_td_uid_37_5d4205cb64cea.found_posts="647";
block_td_uid_37_5d4205cb64cea.header_color="";
block_td_uid_37_5d4205cb64cea.ajax_pagination_infinite_stop="";
block_td_uid_37_5d4205cb64cea.max_num_pages="162";
tdBlocksArray.push(block_td_uid_37_5d4205cb64cea);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5d4205cb69eb1=new tdBlock();
block_td_uid_46_5d4205cb69eb1.id="td_uid_46_5d4205cb69eb1";
block_td_uid_46_5d4205cb69eb1.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5d4205cb69eb1_rand","td_column_number":3,"live_filter_cur_post_id":239275,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5d4205cb69eb1_rand","tdc_css_class_style":"td_uid_46_5d4205cb69eb1_rand_style"}';
block_td_uid_46_5d4205cb69eb1.td_column_number="3";
block_td_uid_46_5d4205cb69eb1.block_type="td_block_related_posts";
block_td_uid_46_5d4205cb69eb1.post_count="9";
block_td_uid_46_5d4205cb69eb1.found_posts="20933";
block_td_uid_46_5d4205cb69eb1.header_color="";
block_td_uid_46_5d4205cb69eb1.ajax_pagination_infinite_stop="";
block_td_uid_46_5d4205cb69eb1.max_num_pages="2326";
tdBlocksArray.push(block_td_uid_46_5d4205cb69eb1);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_48_5d4204e38f98c=new tdBlock();
block_td_uid_48_5d4204e38f98c.id="td_uid_48_5d4204e38f98c";
block_td_uid_48_5d4204e38f98c.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_48_5d4204e38f98c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_48_5d4204e38f98c_rand","tdc_css_class_style":"td_uid_48_5d4204e38f98c_rand_style"}';
block_td_uid_48_5d4204e38f98c.td_column_number="1";
block_td_uid_48_5d4204e38f98c.block_type="td_block_21";
block_td_uid_48_5d4204e38f98c.post_count="5";
block_td_uid_48_5d4204e38f98c.found_posts="126175";
block_td_uid_48_5d4204e38f98c.header_color="";
block_td_uid_48_5d4204e38f98c.ajax_pagination_infinite_stop="";
block_td_uid_48_5d4204e38f98c.max_num_pages="25235";
tdBlocksArray.push(block_td_uid_48_5d4204e38f98c);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_49_5d4204e39f3a0=new tdBlock();
block_td_uid_49_5d4204e39f3a0.id="td_uid_49_5d4204e39f3a0";
block_td_uid_49_5d4204e39f3a0.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_49_5d4204e39f3a0_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_49_5d4204e39f3a0_rand","tdc_css_class_style":"td_uid_49_5d4204e39f3a0_rand_style"}';
block_td_uid_49_5d4204e39f3a0.td_column_number="1";
block_td_uid_49_5d4204e39f3a0.block_type="td_block_21";
block_td_uid_49_5d4204e39f3a0.post_count="5";
block_td_uid_49_5d4204e39f3a0.found_posts="875";
block_td_uid_49_5d4204e39f3a0.header_color="";
block_td_uid_49_5d4204e39f3a0.ajax_pagination_infinite_stop="";
block_td_uid_49_5d4204e39f3a0.max_num_pages="175";
tdBlocksArray.push(block_td_uid_49_5d4204e39f3a0);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/dt33gajy/9uu5o.js' type="text/javascript"></script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5d4205cb77af4');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5d4205cb77af4");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.68392014503479 seconds, on 31-07-19 22:19:07 --><!-- via php -->