<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/04/04064530.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<title>Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner - TODAY</title>
<meta name="description" content="The apex court, in a unanimous judgment by a seven-man panel of justices that was led by the Chief Justice of Nigeria, CJN, Justice Tanko Muhammad, held that Ihedioha who contested on the platform of the Peoples Democratic Party, PDP, was not duly elected."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner - TODAY"/>
<meta property="og:description" content="The apex court, in a unanimous judgment by a seven-man panel of justices that was led by the Chief Justice of Nigeria, CJN, Justice Tanko Muhammad, held that Ihedioha who contested on the platform of the Peoples Democratic Party, PDP, was not duly elected."/>
<meta property="og:url" content="https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142"/>
<meta property="og:site_name" content="TODAY"/>
<meta property="article:tag" content="All Progressives Congress"/>
<meta property="article:tag" content="APC"/>
<meta property="article:tag" content="Certificate of Return"/>
<meta property="article:tag" content="Chief Justice of Nigeria"/>
<meta property="article:tag" content="CJN"/>
<meta property="article:tag" content="Emeka Ihedioha"/>
<meta property="article:tag" content="Hope Uzodinma"/>
<meta property="article:tag" content="Imo"/>
<meta property="article:tag" content="Imo State"/>
<meta property="article:tag" content="Justice"/>
<meta property="article:tag" content="Justice Kekere-Ekun"/>
<meta property="article:tag" content="Justice Kudirat Ekun"/>
<meta property="article:tag" content="Justice Kudirat Kekere"/>
<meta property="article:tag" content="Justice Kudirat Kekere-Ekun"/>
<meta property="article:tag" content="Justice Muhammad"/>
<meta property="article:tag" content="Justice Tanko"/>
<meta property="article:tag" content="Kudirat Kekere-Ekun"/>
<meta property="article:tag" content="PDP"/>
<meta property="article:tag" content="Peoples Democratic Party"/>
<meta property="article:tag" content="Senator"/>
<meta property="article:tag" content="State"/>
<meta property="article:tag" content="Supreme Court"/>
<meta property="article:tag" content="Tanko Muhammad"/>
<meta property="article:section" content="Politics"/>
<meta property="article:published_time" content="2020-01-14T17:38:03+00:00"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/04/04064530.jpg"/>
<meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2019/04/04064530.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="450"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The apex court, in a unanimous judgment by a seven-man panel of justices that was led by the Chief Justice of Nigeria, CJN, Justice Tanko Muhammad, held that Ihedioha who contested on the platform of the Peoples Democratic Party, PDP, was not duly elected."/>
<meta name="twitter:title" content="Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner - TODAY"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2019/04/04064530.jpg"/>
<meta name="twitter:creator" content="@todayng"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142#primaryimage","url":"https://www.today.ng/wp-content/uploads/2019/04/04064530.jpg","width":700,"height":450,"caption":"A federal lawmaker, Sen. Hope Uzodinma, has called on National Assembly members-elect, particularly those of the All Progressives Congress(APC), to respect the position of the party in choosing their leaders for the Ninth Assembly."},{"@type":"WebPage","@id":"https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142#webpage","url":"https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142","inLanguage":"en-US","name":"Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142#primaryimage"},"datePublished":"2020-01-14T17:38:03+00:00","dateModified":"2020-01-14T17:38:03+00:00","description":"The apex court, in a unanimous judgment by a seven-man panel of justices that was led by the Chief Justice of Nigeria, CJN, Justice Tanko Muhammad, held that Ihedioha who contested on the platform of the Peoples Democratic Party, PDP, was not duly elected."},{"@type":"Article","@id":"https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142#article","isPartOf":{"@id":"https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner","datePublished":"2020-01-14T17:38:03+00:00","dateModified":"2020-01-14T17:38:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142#primaryimage"},"keywords":"All Progressives Congress,APC,Certificate of Return,Chief Justice of Nigeria,CJN,Emeka Ihedioha,Hope Uzodinma,Imo,Imo State,Justice,Justice Kekere-Ekun,Justice Kudirat Ekun,Justice Kudirat Kekere,Justice Kudirat Kekere-Ekun,Justice Muhammad,Justice Tanko,Kudirat Kekere-Ekun,PDP,Peoples Democratic Party,Senator,State,Supreme Court,Tanko Muhammad","articleSection":"Politics"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script>
<link rel="amphtml" href="https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/9uu5n.css" media="all"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/politics",
"name": "Politics"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142",
"name": "Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner"
}}    ]
}</script>	<style id="tdw-css-placeholder"></style>	
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-65038090-1');</script>
<script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-274142 single-format-standard imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.today.ng/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-wrap td-header-style-9">
<div class="td-header-top-menu-full td-container-wrap">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-183862" class="bitcoinconverter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Byte Transfer &#8211; Online File Sharing Service" target="_blank" rel="dofollow" href="https://bitcoinconverter.xyz.ng">Bitcoin Converter</a></li> <li id="menu-item-269473" class="bytetransfer menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269473"><a title="Byte Transfer – free file sharing service" target="_blank" rel="dofollow" href="https://bytetransfer.xyz.ng/">Byte Transfer</a></li> <li id="menu-item-269479" class="casechanger menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269479"><a title="Case Changer" target="_blank" rel="dofollow" href="https://casechanger.xyz.ng">Case Changer</a></li> <li id="menu-item-269480" class="ctrcalculator menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269480"><a title="Click Through Rate Calculator" rel="dofollow" href="https://ctrcalculator.xyz.ng/">CTR Calculator</a></li> <li id="menu-item-183860" class="examcards menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="Exam Cards" target="_blank" rel="dofollow" href="https://examcards.xyz.ng">Exam Cards</a></li> <li id="menu-item-269481" class="explorenigeria menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a title="Explore Nigeria" target="_blank" rel="dofollow" href="https://explore.xyz.ng/">Explore Nigeria</a></li> <li id="menu-item-269482" class="nigeriajobs menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269482"><a title="Jobs in Nigeria" target="_blank" rel="dofollow" href="https://jobs.xyz.ng/">Jobs Nigeria</a></li> <li id="menu-item-269476" class="nigerianews menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269476"><a title="Latest Breaking Nigeria News" target="_blank" rel="dofollow" href="https://news.xyz.ng/">Nigeria News</a></li> <li id="menu-item-269484" class="nigeriasports menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269484"><a title="Latest Nigeria Sports News" target="_blank" rel="dofollow" href="https://sports.xyz.ng/">Nigeria Sports News</a></li> <li id="menu-item-269475" class="notepad menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269475"><a title="Notepad – Web Test Editor" target="_blank" rel="dofollow" href="https://notepad.xyz.ng/">Notepad</a></li> <li id="menu-item-259936" class="spinbot menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-259936"><a title="Paraphrasing Tool" target="_blank" href="https://spinbot.xyz.ng">Paraphrasing Tool</a></li> <li id="menu-item-183861" class="parceltracker menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="International Parcel Tracker" target="_blank" rel="dofollow" href="https://parceltracker.xyz.ng">Parcel Tracker</a></li> <li id="menu-item-269483" class="projecttopics menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269483"><a title="Project Topics and Materials" target="_blank" rel="dofollow" href="https://projects.xyz.ng/">Project Topics</a></li> <li id="menu-item-269474" class="tetris menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269474"><a title="Free Tetris Game" target="_blank" rel="dofollow" href="https://tetris.xyz.ng/">Tetris</a></li> <li id="menu-item-269477" class="timezoneconverter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269477"><a title="World Time Zone Converter" target="_blank" rel="dofollow" href="https://timezoneconverter.xyz.ng/">Time Zone Converter</a></li> <li id="menu-item-231202" class="whoischecker menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-231202"><a title="WHOIS Checker" target="_blank" rel="dofollow" href="https://whois.xyz.ng">WHOIS</a></li> <li id="menu-item-259937" class="worldclock menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-259937"><a title="World Clock" target="_blank" href="https://worldclock.xyz.ng">World Clock</a></li> <li id="menu-item-21520" class="postcodes menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="Postcodes Nigeria" target="_blank" rel="dofollow" href="https://postcodes.xyz.ng">Postcodes</a></li> <li id="menu-item-269478" class="wordcounter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269478"><a title="Word Counter" target="_blank" rel="dofollow" href="https://wordcounter.xyz.ng/">Word Counter</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap">
<div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e1e1ecc6f6bc_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5e1e1ecc6f6bc"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e1e1ecc6f6bc" id="td_uid_2_5e1e1eccb2207" data-td_block_id="td_uid_1_5e1e1ecc6f6bc" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5e1e1ecc6f6bc" id="td_uid_3_5e1e1eccb2294" data-td_block_id="td_uid_1_5e1e1ecc6f6bc" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5e1e1ecc6f6bc" id="td_uid_4_5e1e1eccb2313" data-td_block_id="td_uid_1_5e1e1ecc6f6bc" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5e1e1ecc6f6bc" id="td_uid_5_5e1e1eccb2382" data-td_block_id="td_uid_1_5e1e1ecc6f6bc" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5e1e1ecc6f6bc" id="td_uid_6_5e1e1eccb23eb" data-td_block_id="td_uid_1_5e1e1ecc6f6bc" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5e1e1ecc6f6bc" id="td_uid_7_5e1e1eccb2452" data-td_block_id="td_uid_1_5e1e1ecc6f6bc" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5e1e1ecc6f6bc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/minister-operation-amotekun-illegal-274160" rel="bookmark" class="td-image-wrap" title="Minister: Operation Amotekun is illegal"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/09112713-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/09112713-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/09112713-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The inauguration of the much-talked about South West security outfit, Operation Amotekun, is about to begin at the Oyo State Governor’s Office, State Secretariat in Agodi, Ibadan." title="Minister: Operation Amotekun is illegal"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/minister-operation-amotekun-illegal-274160" rel="bookmark" title="Minister: Operation Amotekun is illegal">Minister: Operation Amotekun is illegal</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/senate-president-congratulates-apc-imo-governor-elect-274157" rel="bookmark" class="td-image-wrap" title="Senate president congratulates APC, Imo governor-elect"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/28170728-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/28170728-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/28170728-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Chairman of the Reception and former Governor of Yobe State, Senator Ibrahim Gaidam (left); Executive Governor of Yobe State, Mai Mala Buni, and President of the Senate, Ahmad Ibrahim Lawan, during the grand reception hosted by the Governor for the Senate President and the Minister of State for Works and Housing at the Banquet Hall of Government House, Damaturu on Saturday, December 28, 2019" title="Senate president congratulates APC, Imo governor-elect"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/senate-president-congratulates-apc-imo-governor-elect-274157" rel="bookmark" title="Senate president congratulates APC, Imo governor-elect">Senate president congratulates APC, Imo governor-elect</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/fraudsters-fake-website-fleece-nigerians-seeking-employment-nis-chief-274156" rel="bookmark" class="td-image-wrap" title="Fraudsters using fake website to fleece Nigerians seeking employment – NIS chief"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Muhammad-Babandede-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Muhammad-Babandede-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Muhammad-Babandede-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fraudsters using fake website to fleece Nigerians seeking employment – NIS chief"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/fraudsters-fake-website-fleece-nigerians-seeking-employment-nis-chief-274156" rel="bookmark" title="Fraudsters using fake website to fleece Nigerians seeking employment – NIS chief">Fraudsters using fake website to fleece Nigerians seeking employment – NIS&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/imo-guber-apc-lauds-supreme-court-judgment-274155" rel="bookmark" class="td-image-wrap" title="Imo guber: APC lauds Supreme Court judgment"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/06124424-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/06124424-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/06124424-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="All Progressives Congress (APC) National Publicity Secretary, Lanre Issa-Onilu" title="Imo guber: APC lauds Supreme Court judgment"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/imo-guber-apc-lauds-supreme-court-judgment-274155" rel="bookmark" title="Imo guber: APC lauds Supreme Court judgment">Imo guber: APC lauds Supreme Court judgment</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e1e1ecc6f6bc" data-td_block_id="td_uid_1_5e1e1ecc6f6bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e1e1ecc6f6bc" data-td_block_id="td_uid_1_5e1e1ecc6f6bc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e1e1eccb3d6e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5e1e1eccb3d6e"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e1e1eccb3d6e" id="td_uid_9_5e1e1eccbd677" data-td_block_id="td_uid_8_5e1e1eccb3d6e" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5e1e1eccb3d6e" id="td_uid_10_5e1e1eccbd700" data-td_block_id="td_uid_8_5e1e1eccb3d6e" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5e1e1eccb3d6e" id="td_uid_11_5e1e1eccbd77a" data-td_block_id="td_uid_8_5e1e1eccb3d6e" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5e1e1eccb3d6e" id="td_uid_12_5e1e1eccbd7e6" data-td_block_id="td_uid_8_5e1e1eccb3d6e" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5e1e1eccb3d6e" id="td_uid_13_5e1e1eccbd84d" data-td_block_id="td_uid_8_5e1e1eccb3d6e" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5e1e1eccb3d6e" id="td_uid_14_5e1e1eccbd8b2" data-td_block_id="td_uid_8_5e1e1eccb3d6e" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5e1e1eccb3d6e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/markets/nse-records-loss-2020-274154" rel="bookmark" class="td-image-wrap" title="NSE records first loss in 2020"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/03080803-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/03080803-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/03080803-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian Stock Exchange NSE" title="NSE records first loss in 2020"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/nse-records-loss-2020-274154" rel="bookmark" title="NSE records first loss in 2020">NSE records first loss in 2020</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/markets/profit-drags-equity-performance-1-2-percent-274123" rel="bookmark" class="td-image-wrap" title="Profit taking drags down equity performance by 1.2 percent"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/03080803-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/03080803-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/03080803-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian Stock Exchange NSE" title="Profit taking drags down equity performance by 1.2 percent"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/profit-drags-equity-performance-1-2-percent-274123" rel="bookmark" title="Profit taking drags down equity performance by 1.2 percent">Profit taking drags down equity performance by 1.2 percent</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/dpr-continue-clamp-illegal-retail-gas-owners-ibadan-274110" rel="bookmark" class="td-image-wrap" title="DPR: We will continue to clamp down on illegal retail gas owners in Ibadan"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/12143252-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/12143252-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/12143252-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Department of Petroleum Resources (DPR), Osogbo field Office, has sealed 15 Liquefied Petroleum Gas (LPG) skid stations for operating without valid licences." title="DPR: We will continue to clamp down on illegal retail gas owners in Ibadan"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/dpr-continue-clamp-illegal-retail-gas-owners-ibadan-274110" rel="bookmark" title="DPR: We will continue to clamp down on illegal retail gas owners in Ibadan">DPR: We will continue to clamp down on illegal retail gas&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/delta-government-prohibits-protests-oil-firms-locations-274078" rel="bookmark" class="td-image-wrap" title="Delta government prohibits protests to oil firms&#8217; locations"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/14150039-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/14150039-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/14150039-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The State Commissioner for Oil and Gas, Prince Emmanuel Amgbaduba disclosed the ban in Asaba on Tuesday during a meeting with some officials of Midwestern Oil and Gas Company Ltd." title="Delta government prohibits protests to oil firms&#8217; locations"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/delta-government-prohibits-protests-oil-firms-locations-274078" rel="bookmark" title="Delta government prohibits protests to oil firms&#8217; locations">Delta government prohibits protests to oil firms&#8217; locations</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e1e1eccb3d6e" data-td_block_id="td_uid_8_5e1e1eccb3d6e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5e1e1eccb3d6e" data-td_block_id="td_uid_8_5e1e1eccb3d6e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5e1e1eccbf8e3_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5e1e1eccbf8e3"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5e1e1eccbf8e3" id="td_uid_16_5e1e1eccc4af2" data-td_block_id="td_uid_15_5e1e1eccbf8e3" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5e1e1eccbf8e3" id="td_uid_17_5e1e1eccc4b46" data-td_block_id="td_uid_15_5e1e1eccbf8e3" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5e1e1eccbf8e3" id="td_uid_18_5e1e1eccc4b8d" data-td_block_id="td_uid_15_5e1e1eccbf8e3" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5e1e1eccbf8e3" id="td_uid_19_5e1e1eccc4bcb" data-td_block_id="td_uid_15_5e1e1eccbf8e3" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5e1e1eccbf8e3" id="td_uid_20_5e1e1eccc4c07" data-td_block_id="td_uid_15_5e1e1eccbf8e3" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5e1e1eccbf8e3" id="td_uid_21_5e1e1eccc4c43" data-td_block_id="td_uid_15_5e1e1eccbf8e3" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5e1e1eccbf8e3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/nollywood-actress-stella-damasus-loses-mother-law-274032" rel="bookmark" class="td-image-wrap" title="Nollywood actress Stella Damasus loses mother-in-law"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/14125927-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/14125927-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/14125927-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The mother-in-law of famous Nollywood actress, Stella Damasus, Mrs Aderinmokan, is dead." title="Nollywood actress Stella Damasus loses mother-in-law"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/nollywood-actress-stella-damasus-loses-mother-law-274032" rel="bookmark" title="Nollywood actress Stella Damasus loses mother-in-law">Nollywood actress Stella Damasus loses mother-in-law</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/yoruba-actor-toyosi-arigbabuwo-passes-273990" rel="bookmark" class="td-image-wrap" title="Yoruba actor Toyosi Arigbabuwo passes on"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/14094349-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/14094349-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/14094349-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A veteran Yoruba actor, Toyosi Arigbabuwo, has passed on." title="Yoruba actor Toyosi Arigbabuwo passes on"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/yoruba-actor-toyosi-arigbabuwo-passes-273990" rel="bookmark" title="Yoruba actor Toyosi Arigbabuwo passes on">Yoruba actor Toyosi Arigbabuwo passes on</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/luis-figo-forgiven-ronaldo-crush-wife-273929" rel="bookmark" class="td-image-wrap" title="Luis Figo: I have forgiven Ronaldo for having crush on my wife"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/13182949-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/13182949-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/13182949-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Former Real Madrid midfielder Luis Figo insists he has forgiven former teammate Ronaldo for a controversial dressing room comment about his wife Helene Svendin" title="Luis Figo: I have forgiven Ronaldo for having crush on my wife"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/luis-figo-forgiven-ronaldo-crush-wife-273929" rel="bookmark" title="Luis Figo: I have forgiven Ronaldo for having crush on my wife">Luis Figo: I have forgiven Ronaldo for having crush on my&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/film/nfvcb-suspended-sugar-rush-movie-273837" rel="bookmark" class="td-image-wrap" title="NFVCB: Why we suspended ‘Sugar Rush’ movie"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/National-Film-and-Video-Censors-Board-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/National-Film-and-Video-Censors-Board-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/National-Film-and-Video-Censors-Board-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/National-Film-and-Video-Censors-Board-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NFVCB: Why we suspended ‘Sugar Rush’ movie"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/nfvcb-suspended-sugar-rush-movie-273837" rel="bookmark" title="NFVCB: Why we suspended ‘Sugar Rush’ movie">NFVCB: Why we suspended ‘Sugar Rush’ movie</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5e1e1eccbf8e3" data-td_block_id="td_uid_15_5e1e1eccbf8e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5e1e1eccbf8e3" data-td_block_id="td_uid_15_5e1e1eccbf8e3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5e1e1eccc622a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5e1e1eccc622a"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5e1e1eccc622a" id="td_uid_23_5e1e1eccd94f2" data-td_block_id="td_uid_22_5e1e1eccc622a" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5e1e1eccc622a" id="td_uid_24_5e1e1eccd95b5" data-td_block_id="td_uid_22_5e1e1eccc622a" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5e1e1eccc622a" id="td_uid_25_5e1e1eccd968d" data-td_block_id="td_uid_22_5e1e1eccc622a" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5e1e1eccc622a" id="td_uid_26_5e1e1eccd9712" data-td_block_id="td_uid_22_5e1e1eccc622a" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5e1e1eccc622a" id="td_uid_27_5e1e1eccd97c4" data-td_block_id="td_uid_22_5e1e1eccc622a" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5e1e1eccc622a" id="td_uid_28_5e1e1eccd986f" data-td_block_id="td_uid_22_5e1e1eccc622a" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5e1e1eccc622a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/journey-man-taiwo-awoniyi-nears-loan-deal-274122" rel="bookmark" class="td-image-wrap" title="Journey-man Taiwo Awoniyi nears another loan deal"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/181109273-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/181109273-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/181109273-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/181109273-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Taiwo Awoniyi" title="Journey-man Taiwo Awoniyi nears another loan deal"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/journey-man-taiwo-awoniyi-nears-loan-deal-274122" rel="bookmark" title="Journey-man Taiwo Awoniyi nears another loan deal">Journey-man Taiwo Awoniyi nears another loan deal</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/enyimba-coach-reveals-nigerian-clubs-struggling-africa-274069" rel="bookmark" class="td-image-wrap" title="Former Enyimba coach reveals why Nigerian clubs are struggling in Africa"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/28052629-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/28052629-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/28052629-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Former players of Super Eagles have offered to assist ex-Super Falcons and Nigeria national U-23 team coach, Kadiri Ikhana, who is suffering from a prolonged hip injury." title="Former Enyimba coach reveals why Nigerian clubs are struggling in Africa"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/enyimba-coach-reveals-nigerian-clubs-struggling-africa-274069" rel="bookmark" title="Former Enyimba coach reveals why Nigerian clubs are struggling in Africa">Former Enyimba coach reveals why Nigerian clubs are struggling in Africa</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/barcelona-women-coach-pays-tribute-africas-best-asisat-oshoala-274067" rel="bookmark" class="td-image-wrap" title="Barcelona Women coach pays tribute Africa&#8217;s best Asisat Oshoala"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/14142127-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/14142127-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/14142127-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Barcelona ladies coach Lluis Cortes has hailed Asisat Oshoala for winning the African Women’s Player of the Year award for the fourth time." title="Barcelona Women coach pays tribute Africa&#8217;s best Asisat Oshoala"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/barcelona-women-coach-pays-tribute-africas-best-asisat-oshoala-274067" rel="bookmark" title="Barcelona Women coach pays tribute Africa&#8217;s best Asisat Oshoala">Barcelona Women coach pays tribute Africa&#8217;s best Asisat Oshoala</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/jordi-cruyff-appointed-ecuador-head-coach-274063" rel="bookmark" class="td-image-wrap" title="Jordi Cruyff appointed Ecuador head coach"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/14140136-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/14140136-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/14140136-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Former Barcelona and Manchester United winger, Jordi Cruyff, has been appointed the new head coach of Ecuador." title="Jordi Cruyff appointed Ecuador head coach"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/jordi-cruyff-appointed-ecuador-head-coach-274063" rel="bookmark" title="Jordi Cruyff appointed Ecuador head coach">Jordi Cruyff appointed Ecuador head coach</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5e1e1eccc622a" data-td_block_id="td_uid_22_5e1e1eccc622a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5e1e1eccc622a" data-td_block_id="td_uid_22_5e1e1eccc622a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5e1e1eccdb7ef_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5e1e1eccdb7ef"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5e1e1eccdb7ef" id="td_uid_30_5e1e1eccdea4e" data-td_block_id="td_uid_29_5e1e1eccdb7ef" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5e1e1eccdb7ef" id="td_uid_31_5e1e1eccdea9f" data-td_block_id="td_uid_29_5e1e1eccdb7ef" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5e1e1eccdb7ef" id="td_uid_32_5e1e1eccdeae2" data-td_block_id="td_uid_29_5e1e1eccdb7ef" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5e1e1eccdb7ef" id="td_uid_33_5e1e1eccdeb1b" data-td_block_id="td_uid_29_5e1e1eccdb7ef" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5e1e1eccdb7ef" id="td_uid_34_5e1e1eccdeb54" data-td_block_id="td_uid_29_5e1e1eccdb7ef" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5e1e1eccdb7ef" id="td_uid_35_5e1e1eccdeb89" data-td_block_id="td_uid_29_5e1e1eccdb7ef" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5e1e1eccdb7ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/science/three-nigerians-emerge-winners-russia-nuclear-africa-273991" rel="bookmark" class="td-image-wrap" title="Three Nigerians emerge winners of Russia nuclear research in Africa"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Rosatom-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Rosatom-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Rosatom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Three Nigerians emerge winners of Russia nuclear research in Africa"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/science/three-nigerians-emerge-winners-russia-nuclear-africa-273991" rel="bookmark" title="Three Nigerians emerge winners of Russia nuclear research in Africa">Three Nigerians emerge winners of Russia nuclear research in Africa</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/facebook-ebay-crackdown-scammers-trading-fake-reviews-273519" rel="bookmark" class="td-image-wrap" title="Facebook, eBay crackdown on scammers trading fake reviews"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/24212837-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/24212837-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/24212837-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ignace Sossou quoted on his Facebook and Twitter pages comments made by Benin’s public prosecutor Mario Metonou at a media event to discuss fake news on December 17." title="Facebook, eBay crackdown on scammers trading fake reviews"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/facebook-ebay-crackdown-scammers-trading-fake-reviews-273519" rel="bookmark" title="Facebook, eBay crackdown on scammers trading fake reviews">Facebook, eBay crackdown on scammers trading fake reviews</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/facebooks-stock-hits-record-high-signaling-recovery-extended-historic-slump-273505" rel="bookmark" class="td-image-wrap" title="Facebook’s stock hits record high, signaling recovery after extended historic slump"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/24212837-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/24212837-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/24212837-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ignace Sossou quoted on his Facebook and Twitter pages comments made by Benin’s public prosecutor Mario Metonou at a media event to discuss fake news on December 17." title="Facebook’s stock hits record high, signaling recovery after extended historic slump"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/facebooks-stock-hits-record-high-signaling-recovery-extended-historic-slump-273505" rel="bookmark" title="Facebook’s stock hits record high, signaling recovery after extended historic slump">Facebook’s stock hits record high, signaling recovery after extended historic slump</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/mobile-network-subscribers-decry-fast-depletion-data-273385" rel="bookmark" class="td-image-wrap" title="Mobile network subscribers decry fast depletion of data"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/10161230-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/10161230-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/10161230-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="4G LTE signal" title="Mobile network subscribers decry fast depletion of data"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/mobile-network-subscribers-decry-fast-depletion-data-273385" rel="bookmark" title="Mobile network subscribers decry fast depletion of data">Mobile network subscribers decry fast depletion of data</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5e1e1eccdb7ef" data-td_block_id="td_uid_29_5e1e1eccdb7ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5e1e1eccdb7ef" data-td_block_id="td_uid_29_5e1e1eccdb7ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5e1e1eccdfddc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5e1e1eccdfddc"><div id=td_uid_36_5e1e1eccdfddc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/shaka-momodu-columnist-hater-chief-273791" rel="bookmark" class="td-image-wrap" title="Shaka Momodu: A columnist as a Hater-in-Chief"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/19171755-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/19171755-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/19171755-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/19171755-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Femi Adesina, spokesman of President Muhammadu Buhari" title="Shaka Momodu: A columnist as a Hater-in-Chief"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/shaka-momodu-columnist-hater-chief-273791" rel="bookmark" title="Shaka Momodu: A columnist as a Hater-in-Chief">Shaka Momodu: A columnist as a Hater-in-Chief</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/president-year-271564" rel="bookmark" class="td-image-wrap" title="A letter from the President at New Year"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/19120636-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/19120636-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/19120636-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria President Muhammadu Buhari on Thursday approved the recomposition of the Niger Delta Development Commission (NDDC) board after a forensic audit of the organization." title="A letter from the President at New Year"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/president-year-271564" rel="bookmark" title="A letter from the President at New Year">A letter from the President at New Year</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/legislature-defence-economy-democracy-270191" rel="bookmark" class="td-image-wrap" title="The legislature in defence of our economy and democracy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Eze-Onyekpere-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Eze-Onyekpere-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Eze-Onyekpere-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The legislature in defence of our economy and democracy"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/legislature-defence-economy-democracy-270191" rel="bookmark" title="The legislature in defence of our economy and democracy">The legislature in defence of our economy and democracy</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/donald-trump-impeachment-inevitable-269586" rel="bookmark" class="td-image-wrap" title="How Donald Trump made his own impeachment inevitable"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/19065224-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/19065224-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/19065224-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump" title="How Donald Trump made his own impeachment inevitable"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/donald-trump-impeachment-inevitable-269586" rel="bookmark" title="How Donald Trump made his own impeachment inevitable">How Donald Trump made his own impeachment inevitable</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/endless-borrowing-lead-endless-sorrowing-269344" rel="bookmark" class="td-image-wrap" title="Endless borrowing will lead to endless sorrowing"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/28125204-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/01/28125204-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/01/28125204-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Atiku Abubakar, presidential candidate of the Peoples Democratic Party (PDP), has again accused President Muhammadu Buhari of clamping down on the judiciary." title="Endless borrowing will lead to endless sorrowing"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/endless-borrowing-lead-endless-sorrowing-269344" rel="bookmark" title="Endless borrowing will lead to endless sorrowing">Endless borrowing will lead to endless sorrowing</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5e1e1eccdfddc" data-td_block_id="td_uid_36_5e1e1eccdfddc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5e1e1eccdfddc" data-td_block_id="td_uid_36_5e1e1eccdfddc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5e1e1ecce6b91_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5e1e1ecce6b91"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5e1e1ecce6b91" id="td_uid_38_5e1e1eccea227" data-td_block_id="td_uid_37_5e1e1ecce6b91" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5e1e1ecce6b91" id="td_uid_39_5e1e1eccea271" data-td_block_id="td_uid_37_5e1e1ecce6b91" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5e1e1ecce6b91" id="td_uid_40_5e1e1eccea2a8" data-td_block_id="td_uid_37_5e1e1ecce6b91" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5e1e1ecce6b91 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/nigeria-announces-three-laboratories-yellow-fever-measles-rubella-274108" rel="bookmark" class="td-image-wrap" title="Nigeria announces three new laboratories for yellow fever, measles and rubella"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/14154247-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/14154247-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/14154247-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Federal Ministry of Health through the Nigeria Centre for Disease Control (NCDC) has formally announced the inclusion of three new laboratories into the national yellow fever-measles-rubella laboratory network 7" title="Nigeria announces three new laboratories for yellow fever, measles and rubella"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/nigeria-announces-three-laboratories-yellow-fever-measles-rubella-274108" rel="bookmark" title="Nigeria announces three new laboratories for yellow fever, measles and rubella">Nigeria announces three new laboratories for yellow fever, measles and rubella</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/president-buhari-federal-government-employ-teachers-274073" rel="bookmark" class="td-image-wrap" title="President Buhari: Federal government to employ more teachers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/14141122-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/01/14141122-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/01/14141122-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari Tuesday in Abuja said the Federal Government is ready to engage more qualified teachers to increase the teacher-to-pupil ratio in the country. 1" title="President Buhari: Federal government to employ more teachers"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/president-buhari-federal-government-employ-teachers-274073" rel="bookmark" title="President Buhari: Federal government to employ more teachers">President Buhari: Federal government to employ more teachers</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/federal-government-engage-qualified-teachers-increase-teacher-pupil-ratio-274065" rel="bookmark" class="td-image-wrap" title="Federal government to engage more qualified teachers to increase teacher-to-pupil ratio"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/14141127-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/01/14141127-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/01/14141127-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari Tuesday in Abuja said the Federal Government is ready to engage more qualified teachers to increase the teacher-to-pupil ratio in the country. 2" title="Federal government to engage more qualified teachers to increase teacher-to-pupil ratio"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/federal-government-engage-qualified-teachers-increase-teacher-pupil-ratio-274065" rel="bookmark" title="Federal government to engage more qualified teachers to increase teacher-to-pupil ratio">Federal government to engage more qualified teachers to increase teacher-to-pupil ratio</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/quique-setien-training-session-barcelona-coach-274053" rel="bookmark" class="td-image-wrap" title="Quique Setien begins first training session as Barcelona coach"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/14132029-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/14132029-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/14132029-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Quique Setien began his first session as Barcelona coach on Tuesday morning just as the sacked Ernesto Valverde drove out of the training ground for the last time." title="Quique Setien begins first training session as Barcelona coach"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/quique-setien-training-session-barcelona-coach-274053" rel="bookmark" title="Quique Setien begins first training session as Barcelona coach">Quique Setien begins first training session as Barcelona coach</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5e1e1ecce6b91" data-td_block_id="td_uid_37_5e1e1ecce6b91"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5e1e1ecce6b91" data-td_block_id="td_uid_37_5e1e1ecce6b91"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap">
<div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.today.ng/">
<div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5e1e1eccebc8d_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-274142" class="post-274142 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-all-progressives-congress tag-apc tag-certificate-of-return tag-chief-justice-of-nigeria tag-cjn tag-emeka-ihedioha tag-hope-uzodinma tag-imo tag-imo-state tag-justice tag-justice-kekere-ekun tag-justice-kudirat-ekun tag-justice-kudirat-kekere tag-justice-kudirat-kekere-ekun tag-justice-muhammad tag-justice-tanko tag-kudirat-kekere-ekun tag-pdp tag-peoples-democratic-party tag-senator tag-state tag-supreme-court tag-tanko-muhammad" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.today.ng/news/politics">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/news">News</a></li><li class="entry-category"><a href="https://www.today.ng/news/politics">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Akintunde Adebisi</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-01-14T18:38:03+00:00" >January 14, 2020</time></span></div></header></div></div></div><div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<div class="td-post-featured-image"><img width="696" height="447" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/04064530-696x447.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/04064530-696x447.jpg 696w, https://www.today.ng/wp-content/uploads/2019/04/04064530-300x193.jpg 300w, https://www.today.ng/wp-content/uploads/2019/04/04064530-653x420.jpg 653w, https://www.today.ng/wp-content/uploads/2019/04/04064530.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="A federal lawmaker, Sen. Hope Uzodinma, has called on National Assembly members-elect, particularly those of the All Progressives Congress(APC), to respect the position of the party in choosing their leaders for the Ninth Assembly." title="A federal lawmaker, Sen. Hope Uzodinma, has called on National Assembly members-elect, particularly those of the All Progressives Congress(APC), to respect the position of the party in choosing their leaders for the Ninth Assembly."/></div><div class="td-a-rec td-a-rec-id-content_top td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_42_5e1e1ecced07d_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='ae3fb53c' name='ae3fb53c' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=4&amp;cb=865522232" frameborder='0' scrolling='no' width='696' height='86'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=ad9d55dc&amp;cb=854237002' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=4&amp;cb=688937930&amp;n=ad9d55dc' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a064d6c9' name='a064d6c9' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=3&amp;cb=406579787" frameborder='0' scrolling='no' width='640' height='79'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=ac9ac781&amp;cb=14265871' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=3&amp;cb=965144530&amp;n=ac9ac781' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a47b7ac0' name='a47b7ac0' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=2&amp;cb=6198142" frameborder='0' scrolling='no' width='468' height='58'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a45dccd2&amp;cb=874525412' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=2&amp;cb=63235876&amp;n=a45dccd2' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='ab4dd14b' name='ab4dd14b' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=181400656" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a97ae240&amp;cb=292598972' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=285889128&amp;n=a97ae240' border='0' alt=''/></a></iframe></div></div><div style="float:none;margin:0px;">
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width:768px){ .responsive_ad{width:468px;height:60px;}
}
@media(min-width:1019px){ .responsive_ad{width:640px;height:80px;}
}
@media(min-width:1140px){ .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><p>The Supreme Court, on Tuesday, sacked governor Emeka Ihedioha of Imo State. </p>
<p>The apex court, in a unanimous judgment by a seven-man panel of justices that was led by the Chief Justice of Nigeria, CJN, Justice Tanko Muhammad, held that Ihedioha who contested on the platform of the Peoples Democratic Party, PDP, was not duly elected.</p>
<div style="float:none;margin:0px;">
<div class="responsive_adzx"><style>.responsive_adz{width:300px;height:600px;}
@media(min-width:768px){ .responsive_adz{width:468px;height:60px;}
}
@media(min-width:1019px){ .responsive_adz{width:640px;height:80px;}
}
@media(min-width:1140px){ .responsive_adz{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_adz"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><br /></div></div><p>Justice Kudirat Kekere-Ekun who delivered the lead judgment declared Senator Hope Uzodinma of the All Progressives Congress, APC, as the valid winner of the governorship contest that held in Imo state on March 9, 2019.</p>
<p>The Supreme Court therefore ordered the immediate withdrawal of the Certificate of Return that was issued to Ihedioha.</p>
<p>It ordered that a fresh Certificate of Return should be issued to Uzodinma forthwith, adding that he should be sworn-in immediately as the governor of Imo state.</p>
<div style="float:none;margin:0px;">
<div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br />
<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br />
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width:768px){ .responsive_ad{width:468px;height:60px;}
}
@media(min-width:1019px){ .responsive_ad{width:640px;height:80px;}
}
@media(min-width:1140px){ .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_44_5e1e1ecced307" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fimo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Imo+guber%3A+Supreme+Court+sacks+Governor+Ihedioha%2C+declares+Senator+Uzodinma+winner&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fimo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#07387472656d6264733a4e6a682760726562753d2754727775626a62274468727573277466646c74274068716275696875274e6f62636e686f662b276362646b66756274275462696673687527527d68636e696a6627706e69696275216568637e3a6f737377743d282870707029736863667e29696028696270742877686b6e736e6474286e6a682a60726562752a74727775626a622a64687275732a7466646c742a60687162756968752a6e6f62636e686f662a6362646b667562742a746269667368752a727d68636e696a662a706e696962752a353033363335">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner %0A%0A https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142&text=Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner%0D%0Ahttps://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142&amp;media=https://www.today.ng/wp-content/uploads/2019/04/04064530.jpg&description=Imo+guber%3A+Supreme+Court+sacks+Governor+Ihedioha%2C+declares+Senator+Uzodinma+winner">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142&title=Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142&title=Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142&title=Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_44_5e1e1ecced307">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/politics/2023-continuous-voters-registration-commence-inec-274125">2023: Continuous voters registration to commence soon – INEC</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/africa/shock-ugandan-imam-discovers-wife-man-274143">Shock as Ugandan imam discovers his new wife is a man</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Akintunde Adebisi</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Akintunde Adebisi"></span><meta itemprop="datePublished" content="2020-01-14T18:38:03+00:00"><meta itemprop="dateModified" content="2020-01-14T18:38:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/politics/imo-guber-supreme-court-sacks-governor-ihedioha-declares-senator-uzodinma-winner-274142"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline" content="Imo guber: Supreme Court sacks Governor Ihedioha, declares Senator Uzodinma winner"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2019/04/04064530.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="450"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/all-progressives-congress">All Progressives Congress</a></li><li><a href="https://www.today.ng/topic/apc">APC</a></li><li><a href="https://www.today.ng/topic/certificate-of-return">Certificate of Return</a></li><li><a href="https://www.today.ng/topic/chief-justice-of-nigeria">Chief Justice of Nigeria</a></li><li><a href="https://www.today.ng/topic/cjn">CJN</a></li><li><a href="https://www.today.ng/topic/emeka-ihedioha">Emeka Ihedioha</a></li><li><a href="https://www.today.ng/topic/hope-uzodinma">Hope Uzodinma</a></li><li><a href="https://www.today.ng/topic/imo">Imo</a></li><li><a href="https://www.today.ng/topic/imo-state">Imo State</a></li><li><a href="https://www.today.ng/topic/justice">Justice</a></li><li><a href="https://www.today.ng/topic/justice-kekere-ekun">Justice Kekere-Ekun</a></li><li><a href="https://www.today.ng/topic/justice-kudirat-ekun">Justice Kudirat Ekun</a></li><li><a href="https://www.today.ng/topic/justice-kudirat-kekere">Justice Kudirat Kekere</a></li><li><a href="https://www.today.ng/topic/justice-kudirat-kekere-ekun">Justice Kudirat Kekere-Ekun</a></li><li><a href="https://www.today.ng/topic/justice-muhammad">Justice Muhammad</a></li><li><a href="https://www.today.ng/topic/justice-tanko">Justice Tanko</a></li><li><a href="https://www.today.ng/topic/kudirat-kekere-ekun">Kudirat Kekere-Ekun</a></li><li><a href="https://www.today.ng/topic/pdp">PDP</a></li><li><a href="https://www.today.ng/topic/peoples-democratic-party">Peoples Democratic Party</a></li><li><a href="https://www.today.ng/topic/senator">Senator</a></li><li><a href="https://www.today.ng/topic/state">State</a></li><li><a href="https://www.today.ng/topic/supreme-court">Supreme Court</a></li><li><a href="https://www.today.ng/topic/tanko-muhammad">Tanko Muhammad</a></li></ul></div><div class="taboola-ba">
<div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_45_5e1e1ecceeab9_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_45_5e1e1ecceeab9"><h4 class="td-related-title td-block-title"><a id="td_uid_46_5e1e1ecd09c12" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_45_5e1e1ecceeab9" href="#">Related Stories</a><a id="td_uid_47_5e1e1ecd09c16" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_45_5e1e1ecceeab9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_45_5e1e1ecceeab9 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/senator-okorocha-congratulates-hope-uzodinma-supreme-court-ruling-274159" rel="bookmark" class="td-image-wrap" title="Senator Okorocha congratulates Hope Uzodinma on Supreme Court ruling"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/senator-okorocha-congratulates-hope-uzodinma-supreme-court-ruling-274159" rel="bookmark" title="Senator Okorocha congratulates Hope Uzodinma on Supreme Court ruling">Senator Okorocha congratulates Hope Uzodinma on Supreme Court ruling</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/senate-president-congratulates-apc-imo-governor-elect-274157" rel="bookmark" class="td-image-wrap" title="Senate president congratulates APC, Imo governor-elect"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/28170728-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/28170728-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/28170728-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Chairman of the Reception and former Governor of Yobe State, Senator Ibrahim Gaidam (left); Executive Governor of Yobe State, Mai Mala Buni, and President of the Senate, Ahmad Ibrahim Lawan, during the grand reception hosted by the Governor for the Senate President and the Minister of State for Works and Housing at the Banquet Hall of Government House, Damaturu on Saturday, December 28, 2019" title="Senate president congratulates APC, Imo governor-elect"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/senate-president-congratulates-apc-imo-governor-elect-274157" rel="bookmark" title="Senate president congratulates APC, Imo governor-elect">Senate president congratulates APC, Imo governor-elect</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/imo-guber-apc-lauds-supreme-court-judgment-274155" rel="bookmark" class="td-image-wrap" title="Imo guber: APC lauds Supreme Court judgment"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/06124424-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/06124424-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/06124424-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="All Progressives Congress (APC) National Publicity Secretary, Lanre Issa-Onilu" title="Imo guber: APC lauds Supreme Court judgment"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/imo-guber-apc-lauds-supreme-court-judgment-274155" rel="bookmark" title="Imo guber: APC lauds Supreme Court judgment">Imo guber: APC lauds Supreme Court judgment</a></h3></div></div></div></div><div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/femi-fani-kayode-supreme-court-judgment-sacking-governor-ihedioha-nonsense-274153" rel="bookmark" class="td-image-wrap" title="Femi Fani-Kayode: Supreme Court judgment sacking Governor Ihedioha &#8216;nonsense&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/03151247-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/03151247-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/03151247-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Femi Fani--Kayode" title="Femi Fani-Kayode: Supreme Court judgment sacking Governor Ihedioha &#8216;nonsense&#8217;"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/femi-fani-kayode-supreme-court-judgment-sacking-governor-ihedioha-nonsense-274153" rel="bookmark" title="Femi Fani-Kayode: Supreme Court judgment sacking Governor Ihedioha &#8216;nonsense&#8217;">Femi Fani-Kayode: Supreme Court judgment sacking Governor Ihedioha &#8216;nonsense&#8217;</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/governor-elect-uzodinma-lands-imo-tomorrow-274151" rel="bookmark" class="td-image-wrap" title="Governor-elect Uzodinma lands in Imo tomorrow"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/30111900-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/30111900-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/30111900-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/11/30111900-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="The All Progressives Congress (APC) governorship candidate for Imo, Sen. Hope Uzodinma, says he will pay special attention to the welfare of the people, if elected." title="Governor-elect Uzodinma lands in Imo tomorrow"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/governor-elect-uzodinma-lands-imo-tomorrow-274151" rel="bookmark" title="Governor-elect Uzodinma lands in Imo tomorrow">Governor-elect Uzodinma lands in Imo tomorrow</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/jubilation-imo-supreme-court-declares-senator-uzodinma-governor-274150" rel="bookmark" class="td-image-wrap" title="Jubilation in Imo as Supreme Court declares Senator Uzodinma governor"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Hope-Uzodinma-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Hope-Uzodinma-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Hope-Uzodinma-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jubilation in Imo as Supreme Court declares Senator Uzodinma governor"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/jubilation-imo-supreme-court-declares-senator-uzodinma-governor-274150" rel="bookmark" title="Jubilation in Imo as Supreme Court declares Senator Uzodinma governor">Jubilation in Imo as Supreme Court declares Senator Uzodinma governor</a></h3></div></div></div></div><div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/senator-uzodinma-stolen-mandate-recovered-274147" rel="bookmark" class="td-image-wrap" title="Senator Uzodinma: My stolen mandate has been recovered"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/04064530-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/04064530-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/04064530-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A federal lawmaker, Sen. Hope Uzodinma, has called on National Assembly members-elect, particularly those of the All Progressives Congress(APC), to respect the position of the party in choosing their leaders for the Ninth Assembly." title="Senator Uzodinma: My stolen mandate has been recovered"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/senator-uzodinma-stolen-mandate-recovered-274147" rel="bookmark" title="Senator Uzodinma: My stolen mandate has been recovered">Senator Uzodinma: My stolen mandate has been recovered</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/kano-rerun-corps-member-deployed-bebeji-inec-274146" rel="bookmark" class="td-image-wrap" title="Kano rerun: No corps member will be deployed to Bebeji – INEC"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/inec-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/inec-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/inec-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/inec-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kano rerun: No corps member will be deployed to Bebeji – INEC"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/kano-rerun-corps-member-deployed-bebeji-inec-274146" rel="bookmark" title="Kano rerun: No corps member will be deployed to Bebeji – INEC">Kano rerun: No corps member will be deployed to Bebeji – INEC</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/supreme-court-voids-emeka-ihediohas-election-declares-hope-uzodinma-imo-governor-274145" rel="bookmark" class="td-image-wrap" title="Supreme Court voids Emeka Ihedioha’s election, declares Hope Uzodinma Imo governor"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Hope-Uzodinma-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Hope-Uzodinma-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Hope-Uzodinma-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Supreme Court voids Emeka Ihedioha’s election, declares Hope Uzodinma Imo governor"/></a></div><a href="https://www.today.ng/news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/supreme-court-voids-emeka-ihediohas-election-declares-hope-uzodinma-imo-governor-274145" rel="bookmark" title="Supreme Court voids Emeka Ihedioha’s election, declares Hope Uzodinma Imo governor">Supreme Court voids Emeka Ihedioha’s election, declares Hope Uzodinma Imo governor</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_5e1e1ecceeab9" data-td_block_id="td_uid_45_5e1e1ecceeab9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_45_5e1e1ecceeab9" data-td_block_id="td_uid_45_5e1e1ecceeab9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="td_block_wrap matched_content_ads td_block_template_11">
<h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="1240656919"
data-matched-content-rows-num="7,7"
data-matched-content-columns-num="2,3"
data-matched-content-ui-type="image_stacked,image_stacked"
data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_4 td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p sidebar-ad-1 td_uid_42_5e1e1cd269055_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_43_5e1e1cd269393_rand td-pb-border-top sidebar-ad-2 td_block_template_11" data-td-block-uid="td_uid_43_5e1e1cd269393"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>.responsive_adxi{width:300px;height:600px;}
@media(min-width:768px){ .responsive_adxi{width:200px;height:200px;}
}
@media(min-width:1019px){ .responsive_adxi{width:300px;height:250px;}
}
@media(min-width:1140px){ .responsive_adxi{width:300px;height:250px;}
}</style>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_44_5e1e1cd2694eb_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_44_5e1e1cd2694eb"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-3 td_uid_45_5e1e1cd2695e8_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_42_5e1e1cd27746e_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_42_5e1e1cd27746e"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_42_5e1e1cd27746e class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/fraudsters-fake-website-fleece-nigerians-seeking-employment-nis-chief-274156" rel="bookmark" class="td-image-wrap" title="Fraudsters using fake website to fleece Nigerians seeking employment – NIS chief"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Muhammad-Babandede-150x150.jpg" alt="" title="Fraudsters using fake website to fleece Nigerians seeking employment – NIS chief"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/fraudsters-fake-website-fleece-nigerians-seeking-employment-nis-chief-274156" rel="bookmark" title="Fraudsters using fake website to fleece Nigerians seeking employment – NIS chief">Fraudsters using fake website to fleece Nigerians seeking employment – NIS chief</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The Comptroller-General of Nigeria Immigration Service, Muhammad Babandede, has raised the alarm that fraudsters are using a fake NIS website to defraud Nigerians who are seeking employment.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/imo-guber-apc-lauds-supreme-court-judgment-274155" rel="bookmark" class="td-image-wrap" title="Imo guber: APC lauds Supreme Court judgment"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/06124424-150x150.jpg" alt="All Progressives Congress (APC) National Publicity Secretary, Lanre Issa-Onilu" title="Imo guber: APC lauds Supreme Court judgment"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/imo-guber-apc-lauds-supreme-court-judgment-274155" rel="bookmark" title="Imo guber: APC lauds Supreme Court judgment">Imo guber: APC lauds Supreme Court judgment</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The All Progressives Congress (APC) says it is ecstatic over the Supreme Court’s declaration of Senator Hope Uzodinma as the rightful winner of the 2019 Imo state governorship election.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/business/markets/nse-records-loss-2020-274154" rel="bookmark" class="td-image-wrap" title="NSE records first loss in 2020"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/03080803-150x150.jpg" alt="Nigerian Stock Exchange NSE" title="NSE records first loss in 2020"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/nse-records-loss-2020-274154" rel="bookmark" title="NSE records first loss in 2020">NSE records first loss in 2020</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The Nigerian Stock Exchange posted the first loss in 2020, dropping by 1.18 percent after 11 days of a consecutive uptrend.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/femi-fani-kayode-supreme-court-judgment-sacking-governor-ihedioha-nonsense-274153" rel="bookmark" class="td-image-wrap" title="Femi Fani-Kayode: Supreme Court judgment sacking Governor Ihedioha &#8216;nonsense&#8217;"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/03151247-150x150.jpg" alt="Femi Fani--Kayode" title="Femi Fani-Kayode: Supreme Court judgment sacking Governor Ihedioha &#8216;nonsense&#8217;"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/femi-fani-kayode-supreme-court-judgment-sacking-governor-ihedioha-nonsense-274153" rel="bookmark" title="Femi Fani-Kayode: Supreme Court judgment sacking Governor Ihedioha &#8216;nonsense&#8217;">Femi Fani-Kayode: Supreme Court judgment sacking Governor Ihedioha &#8216;nonsense&#8217;</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Femi Fani-Kayode, ex-Aviation Minister and chieftain of the Peoples Democratic Party, PDP, has described the Supreme Court’s judgment sacking Emeka Ihedioha as Imo State Governor as nonsense.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/police-officer-shoots-18-year-student-yola-274152" rel="bookmark" class="td-image-wrap" title="Police officer shoots 18-year-old student in Yola"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/nigeriapolice-150x150.jpg" alt="" title="Police officer shoots 18-year-old student in Yola"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/police-officer-shoots-18-year-student-yola-274152" rel="bookmark" title="Police officer shoots 18-year-old student in Yola">Police officer shoots 18-year-old student in Yola</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The incident happened in Jambutu ward of Yola North local government area when police officers on patrol went to the area to arrest some miscreants, but met stiff resistance from some protesting youth.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-4 td_uid_47_5e1e1cd27e66c_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_48_5e1e1cd27e7c3_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_48_5e1e1cd27e7c3"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-5 td_uid_49_5e1e1cd27e874_rand td_block_template_11 sidebar-ad-5">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_43_5e1e1cd297553_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_43_5e1e1cd297553"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_43_5e1e1cd297553 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/business/energy/oil-prices-dip-ease-iran-tension-273036" rel="bookmark" class="td-image-wrap" title="Oil prices dip on ease of Iran tension"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/brent-crude-oil-150x150.jpg" alt="" title="Oil prices dip on ease of Iran tension"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/oil-prices-dip-ease-iran-tension-273036" rel="bookmark" title="Oil prices dip on ease of Iran tension">Oil prices dip on ease of Iran tension</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Oil prices tumbled on Wednesday as United States President Donald Trump signalled tensions with Iran are easing, reducing fears of a deeper conflict between the two nations.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/business/finance/cowry-asset-forex-market-witness-stability-2020-273749" rel="bookmark" class="td-image-wrap" title="Cowry Asset: Forex market to witness stability in 2020"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/dollar-1-150x150.jpg" alt="" title="Cowry Asset: Forex market to witness stability in 2020"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/cowry-asset-forex-market-witness-stability-2020-273749" rel="bookmark" title="Cowry Asset: Forex market to witness stability in 2020">Cowry Asset: Forex market to witness stability in 2020</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The foreign exchange (forex) market will witness stability in 2020, while the Central Bank of Nigeria (CBN) will continue to sustain its Open Market Operation (OMO) sales at high interest to continue to attract foreign investors.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/jigawa-assemblymans-wife-kidnapped-273503" rel="bookmark" class="td-image-wrap" title="Jigawa assemblyman’s wife kidnapped"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/11062910-150x150.jpg" alt="Kidnap Victim" title="Jigawa assemblyman’s wife kidnapped"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/jigawa-assemblymans-wife-kidnapped-273503" rel="bookmark" title="Jigawa assemblyman’s wife kidnapped">Jigawa assemblyman’s wife kidnapped</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Hajiya Zahra’u Haruna, the wife Alhaji Haruna Aliyu Dangyatum, a member of the Jigawa State House of Assembly from Miga, has been abducted by unknown gunmen from her residence in Dangyatum in Miga Local Government Area.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/deal-efe-ambrose-livingston-coach-272803" rel="bookmark" class="td-image-wrap" title="No deal for Efe Ambrose – Livingston coach"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Efe-Ambrose-150x150.jpg" alt="" title="No deal for Efe Ambrose – Livingston coach"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/deal-efe-ambrose-livingston-coach-272803" rel="bookmark" title="No deal for Efe Ambrose – Livingston coach">No deal for Efe Ambrose – Livingston coach</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Livingston manager Gary Holt has stated that there is no deal in place for Ambrose Efe despite expressing interest in the Nigerian defender.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/ashley-young-rejects-manchester-uniteds-contract-extension-273103" rel="bookmark" class="td-image-wrap" title="Ashley Young rejects Manchester United’s contract extension"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/17125240-150x150.jpg" alt="Ashley Young has been racially abused by Manchester United fans following the defeat against Barcelona" title="Ashley Young rejects Manchester United’s contract extension"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/ashley-young-rejects-manchester-uniteds-contract-extension-273103" rel="bookmark" title="Ashley Young rejects Manchester United’s contract extension">Ashley Young rejects Manchester United’s contract extension</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Manchester United skipper Ashley Young has reportedly rejected an offer of an Old Trafford contract extension.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2020 - TODAY.NG</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media(min-width:1018px){
.menu-item-487{display:list-item!important;}
}
@media(max-width:1018px){
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media(max-width:767px){
.menu-item-487{display:list-item!important;}
}
@media(min-width:767px){
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs{display:none;}
.single .responsive_adzx, .single .adsbygoogle.responsive_adz{display:none!important;}
}
@media(max-width:320px){
.responsive_adx, .responsive_adzx, .home-ads, .responsive_ads, .td-g-rec-id-custom_ad_3, .td-g-rec-id-custom_ad_2, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-3, .sidebar-ad-4, .sidebar-ad-5, .td-a-rec-id-content_top{margin-left:-10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left{font-size:inherit!important;}
}
.td-social-expand-tabs, .menu-item-487, .td_block_related_posts .td-related-right, .sidebar-ad-1, .sidebar-ad-2i, .single .sidebar-ad-1, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar{display:none;}
.category.category-multimedia .sidebar-ad-5 .adsbygoogle, .category.category-video .sidebar-ad-5 .adsbygoogle, .category.category-photo .sidebar-ad-5 .adsbygoogle, .adsbygoogle.responsive_adxii{display:none!important;}
.single .sidebar-ad-2i, .single .adsbygoogle.responsive_adxii{display:inherit!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}
.responsive_ads{text-align:center;display:table;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx2{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adzx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.sidebar-ad-2, .adsbygoogle.responsive_adxi{margin:auto;margin-bottom:25px;}
.home-ads{text-align:center;}
.td-a-rec-id-header .td-visible-phone{padding-top:11px;}
.matched_content_ads h4.td-block-title{margin-bottom:3px!important;}
@media(min-width:1141px){
.nigeriasports, .projecttopics, .nigeriajobs, .explorenigeria, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nigerianews, .bytetransfer{display:none!important}
}
@media(min-width:1019px) and (max-width:1140px){
.nigeriasports, .projecttopics, .nigeriajobs, .explorenigeria, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nigerianews, .bytetransfer, .postcodes{display:none!important}
}
@media(min-width:768px) and (max-width:1018px){
.nigeriasports, .projecttopics, .nigeriajobs, .explorenigeria, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nigerianews, .bytetransfer, .postcodes, .notepad, .worldclock, .whoischecker{display:none!important}
}</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e1e1ecd0cfc1"></textarea>
<div id="td_live_css_uid_1_5e1e1ecd0cfc1" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/e3pbk41j/9uu5n.js'></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"26533fe2fe","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5e1e1ecc6f6bc=new tdBlock();
block_td_uid_1_5e1e1ecc6f6bc.id="td_uid_1_5e1e1ecc6f6bc";
block_td_uid_1_5e1e1ecc6f6bc.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e1e1ecc6f6bc_rand","tdc_css_class":"td_uid_1_5e1e1ecc6f6bc_rand","tdc_css_class_style":"td_uid_1_5e1e1ecc6f6bc_rand_style"}';
block_td_uid_1_5e1e1ecc6f6bc.td_column_number="3";
block_td_uid_1_5e1e1ecc6f6bc.block_type="td_block_mega_menu";
block_td_uid_1_5e1e1ecc6f6bc.post_count="4";
block_td_uid_1_5e1e1ecc6f6bc.found_posts="104845";
block_td_uid_1_5e1e1ecc6f6bc.header_color="";
block_td_uid_1_5e1e1ecc6f6bc.ajax_pagination_infinite_stop="";
block_td_uid_1_5e1e1ecc6f6bc.max_num_pages="26212";
tdBlocksArray.push(block_td_uid_1_5e1e1ecc6f6bc);</script>
<script>var block_td_uid_8_5e1e1eccb3d6e=new tdBlock();
block_td_uid_8_5e1e1eccb3d6e.id="td_uid_8_5e1e1eccb3d6e";
block_td_uid_8_5e1e1eccb3d6e.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e1e1eccb3d6e_rand","tdc_css_class":"td_uid_8_5e1e1eccb3d6e_rand","tdc_css_class_style":"td_uid_8_5e1e1eccb3d6e_rand_style"}';
block_td_uid_8_5e1e1eccb3d6e.td_column_number="3";
block_td_uid_8_5e1e1eccb3d6e.block_type="td_block_mega_menu";
block_td_uid_8_5e1e1eccb3d6e.post_count="4";
block_td_uid_8_5e1e1eccb3d6e.found_posts="10144";
block_td_uid_8_5e1e1eccb3d6e.header_color="";
block_td_uid_8_5e1e1eccb3d6e.ajax_pagination_infinite_stop="";
block_td_uid_8_5e1e1eccb3d6e.max_num_pages="2536";
tdBlocksArray.push(block_td_uid_8_5e1e1eccb3d6e);</script>
<script>var block_td_uid_15_5e1e1eccbf8e3=new tdBlock();
block_td_uid_15_5e1e1eccbf8e3.id="td_uid_15_5e1e1eccbf8e3";
block_td_uid_15_5e1e1eccbf8e3.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5e1e1eccbf8e3_rand","tdc_css_class":"td_uid_15_5e1e1eccbf8e3_rand","tdc_css_class_style":"td_uid_15_5e1e1eccbf8e3_rand_style"}';
block_td_uid_15_5e1e1eccbf8e3.td_column_number="3";
block_td_uid_15_5e1e1eccbf8e3.block_type="td_block_mega_menu";
block_td_uid_15_5e1e1eccbf8e3.post_count="4";
block_td_uid_15_5e1e1eccbf8e3.found_posts="2596";
block_td_uid_15_5e1e1eccbf8e3.header_color="";
block_td_uid_15_5e1e1eccbf8e3.ajax_pagination_infinite_stop="";
block_td_uid_15_5e1e1eccbf8e3.max_num_pages="649";
tdBlocksArray.push(block_td_uid_15_5e1e1eccbf8e3);</script>
<script>var block_td_uid_22_5e1e1eccc622a=new tdBlock();
block_td_uid_22_5e1e1eccc622a.id="td_uid_22_5e1e1eccc622a";
block_td_uid_22_5e1e1eccc622a.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5e1e1eccc622a_rand","tdc_css_class":"td_uid_22_5e1e1eccc622a_rand","tdc_css_class_style":"td_uid_22_5e1e1eccc622a_rand_style"}';
block_td_uid_22_5e1e1eccc622a.td_column_number="3";
block_td_uid_22_5e1e1eccc622a.block_type="td_block_mega_menu";
block_td_uid_22_5e1e1eccc622a.post_count="4";
block_td_uid_22_5e1e1eccc622a.found_posts="30369";
block_td_uid_22_5e1e1eccc622a.header_color="";
block_td_uid_22_5e1e1eccc622a.ajax_pagination_infinite_stop="";
block_td_uid_22_5e1e1eccc622a.max_num_pages="7593";
tdBlocksArray.push(block_td_uid_22_5e1e1eccc622a);</script>
<script>var block_td_uid_29_5e1e1eccdb7ef=new tdBlock();
block_td_uid_29_5e1e1eccdb7ef.id="td_uid_29_5e1e1eccdb7ef";
block_td_uid_29_5e1e1eccdb7ef.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5e1e1eccdb7ef_rand","tdc_css_class":"td_uid_29_5e1e1eccdb7ef_rand","tdc_css_class_style":"td_uid_29_5e1e1eccdb7ef_rand_style"}';
block_td_uid_29_5e1e1eccdb7ef.td_column_number="3";
block_td_uid_29_5e1e1eccdb7ef.block_type="td_block_mega_menu";
block_td_uid_29_5e1e1eccdb7ef.post_count="4";
block_td_uid_29_5e1e1eccdb7ef.found_posts="2196";
block_td_uid_29_5e1e1eccdb7ef.header_color="";
block_td_uid_29_5e1e1eccdb7ef.ajax_pagination_infinite_stop="";
block_td_uid_29_5e1e1eccdb7ef.max_num_pages="549";
tdBlocksArray.push(block_td_uid_29_5e1e1eccdb7ef);</script>
<script>var block_td_uid_36_5e1e1eccdfddc=new tdBlock();
block_td_uid_36_5e1e1eccdfddc.id="td_uid_36_5e1e1eccdfddc";
block_td_uid_36_5e1e1eccdfddc.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5e1e1eccdfddc_rand","tdc_css_class":"td_uid_36_5e1e1eccdfddc_rand","tdc_css_class_style":"td_uid_36_5e1e1eccdfddc_rand_style"}';
block_td_uid_36_5e1e1eccdfddc.td_column_number="3";
block_td_uid_36_5e1e1eccdfddc.block_type="td_block_mega_menu";
block_td_uid_36_5e1e1eccdfddc.post_count="5";
block_td_uid_36_5e1e1eccdfddc.found_posts="661";
block_td_uid_36_5e1e1eccdfddc.header_color="";
block_td_uid_36_5e1e1eccdfddc.ajax_pagination_infinite_stop="";
block_td_uid_36_5e1e1eccdfddc.max_num_pages="133";
tdBlocksArray.push(block_td_uid_36_5e1e1eccdfddc);</script>
<script>var block_td_uid_37_5e1e1ecce6b91=new tdBlock();
block_td_uid_37_5e1e1ecce6b91.id="td_uid_37_5e1e1ecce6b91";
block_td_uid_37_5e1e1ecce6b91.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5e1e1ecce6b91_rand","tdc_css_class":"td_uid_37_5e1e1ecce6b91_rand","tdc_css_class_style":"td_uid_37_5e1e1ecce6b91_rand_style"}';
block_td_uid_37_5e1e1ecce6b91.td_column_number="3";
block_td_uid_37_5e1e1ecce6b91.block_type="td_block_mega_menu";
block_td_uid_37_5e1e1ecce6b91.post_count="4";
block_td_uid_37_5e1e1ecce6b91.found_posts="871";
block_td_uid_37_5e1e1ecce6b91.header_color="";
block_td_uid_37_5e1e1ecce6b91.ajax_pagination_infinite_stop="";
block_td_uid_37_5e1e1ecce6b91.max_num_pages="218";
tdBlocksArray.push(block_td_uid_37_5e1e1ecce6b91);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_45_5e1e1ecceeab9=new tdBlock();
block_td_uid_45_5e1e1ecceeab9.id="td_uid_45_5e1e1ecceeab9";
block_td_uid_45_5e1e1ecceeab9.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_45_5e1e1ecceeab9_rand","td_column_number":3,"live_filter_cur_post_id":274142,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_45_5e1e1ecceeab9_rand","tdc_css_class_style":"td_uid_45_5e1e1ecceeab9_rand_style"}';
block_td_uid_45_5e1e1ecceeab9.td_column_number="3";
block_td_uid_45_5e1e1ecceeab9.block_type="td_block_related_posts";
block_td_uid_45_5e1e1ecceeab9.post_count="9";
block_td_uid_45_5e1e1ecceeab9.found_posts="23181";
block_td_uid_45_5e1e1ecceeab9.header_color="";
block_td_uid_45_5e1e1ecceeab9.ajax_pagination_infinite_stop="";
block_td_uid_45_5e1e1ecceeab9.max_num_pages="2576";
tdBlocksArray.push(block_td_uid_45_5e1e1ecceeab9);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_42_5e1e1cd27746e=new tdBlock();
block_td_uid_42_5e1e1cd27746e.id="td_uid_42_5e1e1cd27746e";
block_td_uid_42_5e1e1cd27746e.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_42_5e1e1cd27746e_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_42_5e1e1cd27746e_rand","tdc_css_class_style":"td_uid_42_5e1e1cd27746e_rand_style"}';
block_td_uid_42_5e1e1cd27746e.td_column_number="1";
block_td_uid_42_5e1e1cd27746e.block_type="td_block_21";
block_td_uid_42_5e1e1cd27746e.post_count="5";
block_td_uid_42_5e1e1cd27746e.found_posts="150041";
block_td_uid_42_5e1e1cd27746e.header_color="";
block_td_uid_42_5e1e1cd27746e.ajax_pagination_infinite_stop="";
block_td_uid_42_5e1e1cd27746e.max_num_pages="30009";
tdBlocksArray.push(block_td_uid_42_5e1e1cd27746e);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_43_5e1e1cd297553=new tdBlock();
block_td_uid_43_5e1e1cd297553.id="td_uid_43_5e1e1cd297553";
block_td_uid_43_5e1e1cd297553.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_43_5e1e1cd297553_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_43_5e1e1cd297553_rand","tdc_css_class_style":"td_uid_43_5e1e1cd297553_rand_style"}';
block_td_uid_43_5e1e1cd297553.td_column_number="1";
block_td_uid_43_5e1e1cd297553.block_type="td_block_21";
block_td_uid_43_5e1e1cd297553.post_count="5";
block_td_uid_43_5e1e1cd297553.found_posts="929";
block_td_uid_43_5e1e1cd297553.header_color="";
block_td_uid_43_5e1e1cd297553.ajax_pagination_infinite_stop="";
block_td_uid_43_5e1e1cd297553.max_num_pages="186";
tdBlocksArray.push(block_td_uid_43_5e1e1cd297553);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/d51omcub/6lphh.js'></script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5e1e1ecd0cfc1');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5e1e1ecd0cfc1");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.94460391998291 seconds, on 14-01-20 21:04:29 --><!-- via php -->