<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"
prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
<title>Elections: APC polls 497,914, PDP 50,763 in Yobe | TODAY.NG</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/SHJyRAH87tUJFM5QVCp_hGZ9_GE.js"></script><link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/09/27064645.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<meta name="description" content="The All Progressives Congress polled 497,914 votes to beat the Peoples Democratic Party which scored 50,763 votes in Yobe in last Saturday&#039;s presidential election."/>
<meta name="keywords" content="abdu bulama,abubakar gunduri,all progressives congress,apc,collation officer,damaturu,election,pdp,peoples democratic party,zaji bunu,politics"/>
<link rel="canonical" href="https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056"/>
<meta property="og:title" content="Elections: APC polls 497,914, PDP 50,763 in Yobe | TODAY.NG"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/09/27064645.jpg"/>
<meta property="og:site_name" content="TODAY.NG"/>
<meta property="fb:admins" content="2037601629712068"/>
<meta property="og:description" content="The All Progressives Congress polled 497,914 votes to beat the Peoples Democratic Party which scored 50,763 votes in Yobe in last Saturday&#039;s presidential election. Prof. Abubakar Gunduri, the state Collation Officer, announced the result after collation from the 17 local government areas in the state on Monday in Damaturu. He said that the state had 1,365,913 registered voters, out of which, 601,059 were accredited for the election. Gunduri added that a total of 586,137 votes were cast, out of which, APC scored 497,914 votes, while PDP scored 50,763 votes. According to the collation officer, the exercise recorded a total of 559,365 valid votes and 26,772 invalid votes. He commended the electorate, stakeholders and party agents for the peaceful elections, commitment and cooperation throughout the collation exercise. Meanwhile, Dr Zaji Bunu and Dr Abdu Bulama, the agents of the APC and PDP, had accepted the result and signed the documents on behalf of their parties."/>
<meta property="article:tag" content="abdu bulama"/>
<meta property="article:tag" content="abubakar gunduri"/>
<meta property="article:tag" content="all progressives congress"/>
<meta property="article:tag" content="apc"/>
<meta property="article:tag" content="collation officer"/>
<meta property="article:tag" content="damaturu"/>
<meta property="article:tag" content="election"/>
<meta property="article:tag" content="pdp"/>
<meta property="article:tag" content="peoples democratic party"/>
<meta property="article:tag" content="zaji bunu"/>
<meta property="article:tag" content="politics"/>
<meta property="article:publisher" content="https://www.facebook.com/todayng"/>
<meta property="article:published_time" content="2019-02-25T11:41:46Z"/>
<meta property="article:modified_time" content="2019-02-25T11:41:46Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:domain" content="today.ng"/>
<meta name="twitter:title" content="Elections: APC polls 497,914, PDP 50,763 in Yobe | TODAY.NG"/>
<meta name="twitter:description" content="The All Progressives Congress polled 497,914 votes to beat the Peoples Democratic Party which scored 50,763 votes in Yobe in last Saturday&#039;s presidential election. Prof. Abubakar Gunduri, the state Collation Officer, announced the result after collation from the 17 local government areas in the state on Monday in Damaturu. He said that the state had 1,365,913 registered voters, out of which, 601,059 were accredited for the election. Gunduri added that a total of 586,137 votes were cast, out of which, APC scored 497,914 votes, while PDP scored 50,763 votes. According to the collation officer, the exercise recorded a total of 559,365 valid votes and 26,772 invalid votes. He commended the electorate, stakeholders and party agents for the peaceful elections, commitment and cooperation throughout the collation exercise. Meanwhile, Dr Zaji Bunu and Dr Abdu Bulama, the agents of the APC and PDP, had accepted the result and signed the documents on behalf of their parties."/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2018/09/27064645.jpg"/>
<meta itemprop="image" content="https://www.today.ng/wp-content/uploads/2018/09/27064645.jpg"/>
<link rel="amphtml" href="https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/1xo12.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/'/>
<link rel='prev' title='Nigeria election violence killed &#8216;at least 39&#8217; – monitors' href='https://www.today.ng/news/politics/nigeria-election-violence-killed-39-monitors-198054'/>
<link rel='shortlink' href='https://www.today.ng/?p=198056'/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Felections-apc-polls-497914-pdp-50763-yobe-198056"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Felections-apc-polls-497914-pdp-50763-yobe-198056&#038;format=xml"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<link rel="preload" href="/wp-includes/js/jquery/jquery.js?ver=1.12.4" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1" as="script"><link rel="preload" href="/wp-content/themes/Newspaper/style.css?ver=8.7.4" as="style"><link rel="preload" href="/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.7.4" as="style">	<style id="tdw-css-placeholder"></style>	
</head>
<body class="post-template-default single single-post postid-198056 single-format-standard elections-apc-polls-497914-pdp-50763-yobe global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="APC Latest News" href="/topic/apc">#APC</a></li> <li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a title="Muhammadu Buhari Latest News" href="/topic/muhammadu-buhari">#Buhari</a></li> <li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a title="PDP Latest News" rel="nofollow" href="/topic/pdp">#PDP</a></li> <li id="menu-item-95357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a title="Atiku Abubakar Latest News" href="/topic/atiku-abubakar">#Atiku</a></li> <li id="menu-item-183860" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="INEC Latest News" href="/topic/inec">#INEC</a></li> <li id="menu-item-183859" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183859"><a title="Nigeria Election Latest News" href="/topic/election">#Election</a></li> <li id="menu-item-183862" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Election Debate Latest News" href="/topic/debate">#Debate</a></li> <li id="menu-item-183861" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="Bola Tinubu Latest News" href="/topic/bola-tinubu">#Tinubu</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c73d49497f8e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5c73d49497f8e"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c73d49497f8e" id="td_uid_2_5c73d494e4539" data-td_block_id="td_uid_1_5c73d49497f8e" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5c73d49497f8e" id="td_uid_3_5c73d494e456c" data-td_block_id="td_uid_1_5c73d49497f8e" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5c73d49497f8e" id="td_uid_4_5c73d494e459a" data-td_block_id="td_uid_1_5c73d49497f8e" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5c73d49497f8e" id="td_uid_5_5c73d494e45c4" data-td_block_id="td_uid_1_5c73d49497f8e" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5c73d49497f8e" id="td_uid_6_5c73d494e45ec" data-td_block_id="td_uid_1_5c73d49497f8e" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5c73d49497f8e" id="td_uid_7_5c73d494e4614" data-td_block_id="td_uid_1_5c73d49497f8e" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5c73d49497f8e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056" rel="bookmark" class="td-image-wrap" title="Elections: APC polls 497,914, PDP 50,763 in Yobe"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/27064645-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/27064645-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/27064645-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/27064645-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="APC Nigeria Supporters" title="Elections: APC polls 497,914, PDP 50,763 in Yobe"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056" rel="bookmark" title="Elections: APC polls 497,914, PDP 50,763 in Yobe">Elections: APC polls 497,914, PDP 50,763 in Yobe</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/nigeria-election-violence-killed-39-monitors-198054" rel="bookmark" class="td-image-wrap" title="Nigeria election violence killed &#8216;at least 39&#8217; – monitors"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/25113829-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/25113829-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/25113829-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Civil society groups monitoring Nigeria&#039;s presidential and parliamentary election said on Monday that 39 people have been killed in violence linked to the vote." title="Nigeria election violence killed &#8216;at least 39&#8217; – monitors"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/nigeria-election-violence-killed-39-monitors-198054" rel="bookmark" title="Nigeria election violence killed &#8216;at least 39&#8217; – monitors">Nigeria election violence killed &#8216;at least 39&#8217; – monitors</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/elections-atiku-abubakar-takes-early-lead-rivers-198053" rel="bookmark" class="td-image-wrap" title="Elections: Atiku Abubakar takes early lead in Rivers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/12064339-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/12064339-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/12064339-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Alhaji Atiku Abubakar, presidential candidate of the Peoples Democratic Party (PDP) in the 2019 elections, has re-affirmed his commitment to restructuring if elected on Feb. 16." title="Elections: Atiku Abubakar takes early lead in Rivers"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/elections-atiku-abubakar-takes-early-lead-rivers-198053" rel="bookmark" title="Elections: Atiku Abubakar takes early lead in Rivers">Elections: Atiku Abubakar takes early lead in Rivers</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/elections-group-alleges-violence-misconduct-akwa-ibom-198052" rel="bookmark" class="td-image-wrap" title="Elections: Group alleges violence, misconduct in Akwa Ibom"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/18110223-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/18110223-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/18110223-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="election inec nigeria" title="Elections: Group alleges violence, misconduct in Akwa Ibom"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/elections-group-alleges-violence-misconduct-akwa-ibom-198052" rel="bookmark" title="Elections: Group alleges violence, misconduct in Akwa Ibom">Elections: Group alleges violence, misconduct in Akwa Ibom</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c73d49497f8e" data-td_block_id="td_uid_1_5c73d49497f8e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5c73d49497f8e" data-td_block_id="td_uid_1_5c73d49497f8e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5c73d494e57bb_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5c73d494e57bb"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5c73d494e57bb" id="td_uid_9_5c73d494efe08" data-td_block_id="td_uid_8_5c73d494e57bb" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5c73d494e57bb" id="td_uid_10_5c73d494efe5a" data-td_block_id="td_uid_8_5c73d494e57bb" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5c73d494e57bb" id="td_uid_11_5c73d494efeaa" data-td_block_id="td_uid_8_5c73d494e57bb" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5c73d494e57bb" id="td_uid_12_5c73d494efee9" data-td_block_id="td_uid_8_5c73d494e57bb" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5c73d494e57bb" id="td_uid_13_5c73d494eff14" data-td_block_id="td_uid_8_5c73d494e57bb" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5c73d494e57bb" id="td_uid_14_5c73d494eff3d" data-td_block_id="td_uid_8_5c73d494e57bb" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5c73d494e57bb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/afdb-approves-15-equity-fund-smes-197727" rel="bookmark" class="td-image-wrap" title="AfDB approves $15 million equity fund for SMEs"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/African-Development-Bank-AfDB-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/African-Development-Bank-AfDB-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/African-Development-Bank-AfDB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AfDB approves $15 million equity fund for SMEs"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/afdb-approves-15-equity-fund-smes-197727" rel="bookmark" title="AfDB approves $15 million equity fund for SMEs">AfDB approves $15 million equity fund for SMEs</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/comesa-anxious-single-air-market-197680" rel="bookmark" class="td-image-wrap" title="COMESA anxious over single air market"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/301133331-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/301133331-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/301133331-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/301133331-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Malaysian Airlines flight 370 - Aeroplane - Getty Images" title="COMESA anxious over single air market"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/comesa-anxious-single-air-market-197680" rel="bookmark" title="COMESA anxious over single air market">COMESA anxious over single air market</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/election-passengers-stranded-lagos-airport-197557" rel="bookmark" class="td-image-wrap" title="Election: Passengers stranded at Lagos Airport"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/murtala-mohammed-international-airport-lagos-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/murtala-mohammed-international-airport-lagos-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/murtala-mohammed-international-airport-lagos-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Election: Passengers stranded at Lagos Airport"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/election-passengers-stranded-lagos-airport-197557" rel="bookmark" title="Election: Passengers stranded at Lagos Airport">Election: Passengers stranded at Lagos Airport</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/approves-access-banks-book-build-proposed-green-bond-subscription-197517" rel="bookmark" class="td-image-wrap" title="SEC approves Access Bank’s book build for proposed green bond subscription"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/access-bank-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/access-bank-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/access-bank-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/access-bank-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SEC approves Access Bank’s book build for proposed green bond subscription"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/approves-access-banks-book-build-proposed-green-bond-subscription-197517" rel="bookmark" title="SEC approves Access Bank’s book build for proposed green bond subscription">SEC approves Access Bank’s book build for proposed green bond subscription</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c73d494e57bb" data-td_block_id="td_uid_8_5c73d494e57bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5c73d494e57bb" data-td_block_id="td_uid_8_5c73d494e57bb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5c73d494f129d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5c73d494f129d"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5c73d494f129d" id="td_uid_16_5c73d4950051f" data-td_block_id="td_uid_15_5c73d494f129d" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5c73d494f129d" id="td_uid_17_5c73d49500554" data-td_block_id="td_uid_15_5c73d494f129d" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5c73d494f129d" id="td_uid_18_5c73d49500581" data-td_block_id="td_uid_15_5c73d494f129d" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5c73d494f129d" id="td_uid_19_5c73d495005aa" data-td_block_id="td_uid_15_5c73d494f129d" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5c73d494f129d" id="td_uid_20_5c73d495005d3" data-td_block_id="td_uid_15_5c73d494f129d" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5c73d494f129d" id="td_uid_21_5c73d495005fb" data-td_block_id="td_uid_15_5c73d494f129d" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5c73d494f129d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/alfonso-cuaron-reliving-childhood-black-white-198022" rel="bookmark" class="td-image-wrap" title="Alfonso Cuaron reliving his childhood in Black and White"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/25084359-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/25084359-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/25084359-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Alfonso Cuaron speaks on stage after accepting the Best Director award for Roma [Mike Blake-Reuters]" title="Alfonso Cuaron reliving his childhood in Black and White"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/alfonso-cuaron-reliving-childhood-black-white-198022" rel="bookmark" title="Alfonso Cuaron reliving his childhood in Black and White">Alfonso Cuaron reliving his childhood in Black and White</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/roma-lady-gaga-regina-king-shine-2019-oscars-198016" rel="bookmark" class="td-image-wrap" title="‘Roma’, Lady Gaga, Regina King, others shine at 2019 Oscars"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/25080902-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/25080902-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/25080902-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lady Gaga" title="‘Roma’, Lady Gaga, Regina King, others shine at 2019 Oscars"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/roma-lady-gaga-regina-king-shine-2019-oscars-198016" rel="bookmark" title="‘Roma’, Lady Gaga, Regina King, others shine at 2019 Oscars">‘Roma’, Lady Gaga, Regina King, others shine at 2019 Oscars</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/oscars-green-book-wins-award-best-picture-198010" rel="bookmark" class="td-image-wrap" title="Oscars: ‘Green Book’ wins award for best picture"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/25072347-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/25072347-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/25072347-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Green Book" title="Oscars: ‘Green Book’ wins award for best picture"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/oscars-green-book-wins-award-best-picture-198010" rel="bookmark" title="Oscars: ‘Green Book’ wins award for best picture">Oscars: ‘Green Book’ wins award for best picture</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/film/three-nollywood-films-selected-hollywood-exhibition-197374" rel="bookmark" class="td-image-wrap" title="Three Nollywood films selected for Hollywood exhibition"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/02165835-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/02165835-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/02165835-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2019/02/02165835-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="up north" title="Three Nollywood films selected for Hollywood exhibition"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/three-nollywood-films-selected-hollywood-exhibition-197374" rel="bookmark" title="Three Nollywood films selected for Hollywood exhibition">Three Nollywood films selected for Hollywood exhibition</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5c73d494f129d" data-td_block_id="td_uid_15_5c73d494f129d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5c73d494f129d" data-td_block_id="td_uid_15_5c73d494f129d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5c73d4950196a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5c73d4950196a"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5c73d4950196a" id="td_uid_23_5c73d495182e2" data-td_block_id="td_uid_22_5c73d4950196a" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5c73d4950196a" id="td_uid_24_5c73d4951832c" data-td_block_id="td_uid_22_5c73d4950196a" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5c73d4950196a" id="td_uid_25_5c73d49518377" data-td_block_id="td_uid_22_5c73d4950196a" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5c73d4950196a" id="td_uid_26_5c73d495183c2" data-td_block_id="td_uid_22_5c73d4950196a" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5c73d4950196a" id="td_uid_27_5c73d4951840e" data-td_block_id="td_uid_22_5c73d4950196a" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5c73d4950196a" id="td_uid_28_5c73d49518456" data-td_block_id="td_uid_22_5c73d4950196a" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5c73d4950196a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/maurizio-sarri-fully-control-chelsea-dressing-room-198047" rel="bookmark" class="td-image-wrap" title="Maurizio Sarri: I’m fully in control of Chelsea dressing room"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/10204932-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/10204932-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/10204932-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MAURIZIO SARRI CHELSEA" title="Maurizio Sarri: I’m fully in control of Chelsea dressing room"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/maurizio-sarri-fully-control-chelsea-dressing-room-198047" rel="bookmark" title="Maurizio Sarri: I’m fully in control of Chelsea dressing room">Maurizio Sarri: I’m fully in control of Chelsea dressing room</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/romelu-lukaku-manchester-united-prepared-198039" rel="bookmark" class="td-image-wrap" title="Romelu Lukaku: Manchester United prepared for anything"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/03063139-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/01/03063139-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/01/03063139-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Romelu Lukaku" title="Romelu Lukaku: Manchester United prepared for anything"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/romelu-lukaku-manchester-united-prepared-198039" rel="bookmark" title="Romelu Lukaku: Manchester United prepared for anything">Romelu Lukaku: Manchester United prepared for anything</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/cristiano-ronaldo-wayne-rooneys-ballon-dor-vote-winner-luka-modric-198028" rel="bookmark" class="td-image-wrap" title="Cristiano Ronaldo would have had Wayne Rooney&#8217;s Ballon d&#8217;Or vote, not winner Luka Modric"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/13171253-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/13171253-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/13171253-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Wayne Rooney will win his 120th and final England cap vs. United States." title="Cristiano Ronaldo would have had Wayne Rooney&#8217;s Ballon d&#8217;Or vote, not winner Luka Modric"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/cristiano-ronaldo-wayne-rooneys-ballon-dor-vote-winner-luka-modric-198028" rel="bookmark" title="Cristiano Ronaldo would have had Wayne Rooney&#8217;s Ballon d&#8217;Or vote, not winner Luka Modric">Cristiano Ronaldo would have had Wayne Rooney&#8217;s Ballon d&#8217;Or vote, not&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/david-luiz-kepa-arrizabalaga-respect-maurizio-sarris-decisions-198020" rel="bookmark" class="td-image-wrap" title="David Luiz: Kepa Arrizabalaga must respect Maurizio Sarri&#8217;s decisions"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/25084758-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/25084758-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/25084758-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="David Luiz believes Chelsea&#039;s Kepa Arrizabalaga should have respected Maurizio Sarri&#039;s decision to take him off in the EFL Cup final, but called the incident normal." title="David Luiz: Kepa Arrizabalaga must respect Maurizio Sarri&#8217;s decisions"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/david-luiz-kepa-arrizabalaga-respect-maurizio-sarris-decisions-198020" rel="bookmark" title="David Luiz: Kepa Arrizabalaga must respect Maurizio Sarri&#8217;s decisions">David Luiz: Kepa Arrizabalaga must respect Maurizio Sarri&#8217;s decisions</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5c73d4950196a" data-td_block_id="td_uid_22_5c73d4950196a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5c73d4950196a" data-td_block_id="td_uid_22_5c73d4950196a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5c73d49519f88_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5c73d49519f88"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5c73d49519f88" id="td_uid_30_5c73d4951d90c" data-td_block_id="td_uid_29_5c73d49519f88" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5c73d49519f88" id="td_uid_31_5c73d4951d94e" data-td_block_id="td_uid_29_5c73d49519f88" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5c73d49519f88" id="td_uid_32_5c73d4951d995" data-td_block_id="td_uid_29_5c73d49519f88" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5c73d49519f88" id="td_uid_33_5c73d4951d9da" data-td_block_id="td_uid_29_5c73d49519f88" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5c73d49519f88" id="td_uid_34_5c73d4951da21" data-td_block_id="td_uid_29_5c73d49519f88" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5c73d49519f88" id="td_uid_35_5c73d4951da65" data-td_block_id="td_uid_29_5c73d49519f88" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5c73d49519f88 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/science/scientists-develop-test-sense-smell-evaluation-197730" rel="bookmark" class="td-image-wrap" title="Scientists develop test for sense of smell evaluation"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/scientists-gene-editing-china-retraction-paper-201708-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/scientists-gene-editing-china-retraction-paper-201708-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/scientists-gene-editing-china-retraction-paper-201708-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/scientists-gene-editing-china-retraction-paper-201708-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scientists develop test for sense of smell evaluation"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/science/scientists-develop-test-sense-smell-evaluation-197730" rel="bookmark" title="Scientists develop test for sense of smell evaluation">Scientists develop test for sense of smell evaluation</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/facial-recognition-targets-appointment-touts-china-197717" rel="bookmark" class="td-image-wrap" title="Facial recognition targets GP appointment touts in China"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/24102546-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/24102546-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/24102546-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Facial Recognition System" title="Facial recognition targets GP appointment touts in China"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/facial-recognition-targets-appointment-touts-china-197717" rel="bookmark" title="Facial recognition targets GP appointment touts in China">Facial recognition targets GP appointment touts in China</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/science/nasa-greenlights-spacex-crew-capsule-test-iss-197512" rel="bookmark" class="td-image-wrap" title="NASA greenlights SpaceX crew capsule test to ISS"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/23072113-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/23072113-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/23072113-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="This handout photo released by SpaceX on February 21, 2019 shows a Falcon 9 launching the Nusantara Satu satellite to orbit from Space Launch Complex 40 (SLC-40), carrying Israel’s Beresheet spacecraft, at Cape Canaveral Air Force Station, Florida. – A SpaceX rocket took off from Florida’s Cape Canaveral on the night of February 21 carrying Israel’s Beresheet spacecraft, which aims to make history twice: as the first private-sector landing on the Moon, and the first from the Jewish state. The start of the flight went smoothly, with the first stage entry burn completed uneventfully less than three minutes after lift-off. The Moon landing is scheduled for seven weeks’ time, on April 11. (Photo by HO / SPACEX / AFP) / RESTRICTED TO EDITORIAL USE – MANDATORY CREDIT “AFP PHOTO / SPACEX”" title="NASA greenlights SpaceX crew capsule test to ISS"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/science/nasa-greenlights-spacex-crew-capsule-test-iss-197512" rel="bookmark" title="NASA greenlights SpaceX crew capsule test to ISS">NASA greenlights SpaceX crew capsule test to ISS</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/cybersecurity/cardiff-university-develops-tool-detect-cyber-attacks-197493" rel="bookmark" class="td-image-wrap" title="Cardiff University develops tool to detect, stop cyber attacks"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/cybersecurity/cardiff-university-develops-tool-detect-cyber-attacks-197493" rel="bookmark" title="Cardiff University develops tool to detect, stop cyber attacks">Cardiff University develops tool to detect, stop cyber attacks</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5c73d49519f88" data-td_block_id="td_uid_29_5c73d49519f88"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5c73d49519f88" data-td_block_id="td_uid_29_5c73d49519f88"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5c73d4951ed48_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5c73d4951ed48"><div id=td_uid_36_5c73d4951ed48 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/time-197331" rel="bookmark" class="td-image-wrap" title="A time such as this!"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/21121932-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/21121932-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/21121932-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria’s Vice president Yemi Osinbajo has debunked rumours stating he has resigned his position as the nation’s vice president." title="A time such as this!"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/time-197331" rel="bookmark" title="A time such as this!">A time such as this!</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/elections-president-buharis-broadcast-nation-197330" rel="bookmark" class="td-image-wrap" title="Elections: President Buhari’s broadcast to the nation"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/29074712-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/01/29074712-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/01/29074712-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari visits the Train the Trainer Course organised by the Election Planning and Monitoring directorate of the APC Presidential Campaign Council in Abuja on 28th Jan 2019-4" title="Elections: President Buhari’s broadcast to the nation"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/elections-president-buharis-broadcast-nation-197330" rel="bookmark" title="Elections: President Buhari’s broadcast to the nation">Elections: President Buhari’s broadcast to the nation</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/inec-election-postponement-challenge-196441" rel="bookmark" class="td-image-wrap" title="INEC: The election postponement challenge"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="INEC: The election postponement challenge"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/inec-election-postponement-challenge-196441" rel="bookmark" title="INEC: The election postponement challenge">INEC: The election postponement challenge</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/inecs-bolt-blue-195899" rel="bookmark" class="td-image-wrap" title="INEC’s bolt from the blue"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24071145-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/24071145-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/24071145-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/24071145-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Simon Kolawole" title="INEC’s bolt from the blue"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/inecs-bolt-blue-195899" rel="bookmark" title="INEC’s bolt from the blue">INEC’s bolt from the blue</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/full-text-president-buharis-election-broadcast-195421" rel="bookmark" class="td-image-wrap" title="Full text of President Buhari’s election broadcast"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/09172410-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/09172410-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/09172410-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari has lauded Nigerians for curbing excessive taste for foreign products, which has positioned the country for food self-sufficiency, and resulted into savings of over $21 billion." title="Full text of President Buhari’s election broadcast"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/full-text-president-buharis-election-broadcast-195421" rel="bookmark" title="Full text of President Buhari’s election broadcast">Full text of President Buhari’s election broadcast</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5c73d4951ed48" data-td_block_id="td_uid_36_5c73d4951ed48"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5c73d4951ed48" data-td_block_id="td_uid_36_5c73d4951ed48"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5c73d495251f5_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5c73d495251f5"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5c73d495251f5" id="td_uid_38_5c73d49527854" data-td_block_id="td_uid_37_5c73d495251f5" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5c73d495251f5" id="td_uid_39_5c73d495278a5" data-td_block_id="td_uid_37_5c73d495251f5" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5c73d495251f5" id="td_uid_40_5c73d495278f4" data-td_block_id="td_uid_37_5c73d495251f5" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5c73d495251f5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/tearful-naomi-osaka-stunned-kristina-mladenovic-dubai-196846" rel="bookmark" class="td-image-wrap" title="Tearful Naomi Osaka stunned by Kristina Mladenovic in Dubai"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/20121343-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/20121343-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/20121343-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Japan&#039;s world No 1 Naomi Osaka in action during her 6-3, 6-3 second-round defeat to Kristina Mladenovic of France at the Dubai Duty Free Tennis Championships on Tuesday night. EPA" title="Tearful Naomi Osaka stunned by Kristina Mladenovic in Dubai"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/tearful-naomi-osaka-stunned-kristina-mladenovic-dubai-196846" rel="bookmark" title="Tearful Naomi Osaka stunned by Kristina Mladenovic in Dubai">Tearful Naomi Osaka stunned by Kristina Mladenovic in Dubai</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/adams-oshiomhole-inec-reshuffled-196305" rel="bookmark" class="td-image-wrap" title="Adams Oshiomhole: INEC should be reshuffled"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/18143542-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/18143542-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/18143542-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari attends APC Caucus Meeting at the APC Headquarters in Abuja on 18th Feb 2019-2" title="Adams Oshiomhole: INEC should be reshuffled"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/adams-oshiomhole-inec-reshuffled-196305" rel="bookmark" title="Adams Oshiomhole: INEC should be reshuffled">Adams Oshiomhole: INEC should be reshuffled</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/emiliano-sala-finally-laid-rest-argentina-195905" rel="bookmark" class="td-image-wrap" title="Emiliano Sala finally laid to rest in Argentina"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/17065822-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/17065822-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/17065822-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Family, friends, supporters and former teammates paid tribute to striker Emiliano Sala in his small Argentine hometown overnight, almost four weeks after he died when the plane he was in crashed into the English Channel.-15" title="Emiliano Sala finally laid to rest in Argentina"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/emiliano-sala-finally-laid-rest-argentina-195905" rel="bookmark" title="Emiliano Sala finally laid to rest in Argentina">Emiliano Sala finally laid to rest in Argentina</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-osinbajo-reunites-mum-chopper-crash-193842" rel="bookmark" class="td-image-wrap" title="In Pictures: VP Osinbajo reunites with mum after chopper crash"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/08084934-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/08084934-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/08084934-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2019/02/08084934-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Vice President Yemi Osinbajo, SAN, continues Family Chats and Community Engagement in Kosofe, Shomolu, Yaba &amp; Ebute Meta, Lagos State." title="In Pictures: VP Osinbajo reunites with mum after chopper crash"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-osinbajo-reunites-mum-chopper-crash-193842" rel="bookmark" title="In Pictures: VP Osinbajo reunites with mum after chopper crash">In Pictures: VP Osinbajo reunites with mum after chopper crash</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5c73d495251f5" data-td_block_id="td_uid_37_5c73d495251f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5c73d495251f5" data-td_block_id="td_uid_37_5c73d495251f5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5c73d49529b1e_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-198056" class="post-198056 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-abdu-bulama tag-abubakar-gunduri tag-all-progressives-congress tag-apc tag-collation-officer tag-damaturu tag-election tag-pdp tag-peoples-democratic-party tag-zaji-bunu" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/./news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.today.ng/./news/politics">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Elections: APC polls 497,914, PDP 50,763 in Yobe</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./news">News</a></li><li class="entry-category"><a href="https://www.today.ng/./news/politics">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Elections: APC polls 497,914, PDP 50,763 in Yobe</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">News Agency of Nigeria</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-02-25T12:41:46+00:00" >February 25, 2019</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><img width="696" height="497" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/27064645-696x497.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/27064645-696x497.jpg 696w, https://www.today.ng/wp-content/uploads/2018/09/27064645-300x214.jpg 300w, https://www.today.ng/wp-content/uploads/2018/09/27064645-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/27064645-588x420.jpg 588w, https://www.today.ng/wp-content/uploads/2018/09/27064645.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="APC Nigeria Supporters" title="APC Nigeria Supporters"/></div><div style="float:none;margin:0px;">
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_ad{width:468px;height:60px;}
}
@media(min-width: 1019px) { .responsive_ad{width:640px;height:80px;}
}
@media(min-width: 1140px) { .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><p>The All Progressives Congress polled 497,914 votes to beat the Peoples Democratic Party which scored 50,763 votes in Yobe in last Saturday’s presidential election.</p>
<p>Prof. Abubakar Gunduri, the state Collation Officer, announced the result after collation from the 17 local government areas in the state on Monday in Damaturu.</p>
<p>He said that the state had 1,365,913 registered voters, out of which, 601,059 were accredited for the election.</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5c73d4952b141_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>Gunduri added that a total of 586,137 votes were cast, out of which, APC scored 497,914 votes, while PDP scored 50,763 votes.</p>
<p>According to the collation officer, the exercise recorded a total of 559,365 valid votes and 26,772 invalid votes.</p>
<p>He commended the electorate, stakeholders and party agents for the peaceful elections, commitment and cooperation<br />
throughout the collation exercise.</p>
<p>Meanwhile, Dr Zaji Bunu and Dr Abdu Bulama, the agents of the APC and PDP, had accepted the result and signed the documents on behalf of their parties.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br />
<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br />
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_ad{width:468px;height:60px;}
}
@media(min-width: 1019px) { .responsive_ad{width:640px;height:80px;}
}
@media(min-width: 1140px) { .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_44_5c73d4952b533" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Felections-apc-polls-497914-pdp-50763-yobe-198056">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Elections%3A+APC+polls+497%2C914%2C+PDP+50%2C763+in+Yobe&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Felections-apc-polls-497914-pdp-50763-yobe-198056&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#2c135f594e46494f58116940494f584543425f160c6d7c6f0c5c4340405f0c18151b00151d18000c7c687c0c191c001b1a1f0c45420c75434e490a4e434855114458585c5f1603035b5b5b025843484d5502424b0342495b5f035c43404558454f5f034940494f584543425f014d5c4f015c4340405f0118151b151d18015c485c01191c1b1a1f0155434e49011d15141c191a">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Elections: APC polls 497,914, PDP 50,763 in Yobe %0A%0A https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056&text=Elections: APC polls 497,914, PDP 50,763 in Yobe">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Elections: APC polls 497,914, PDP 50,763 in Yobe%0D%0Ahttps://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056&amp;media=https://www.today.ng/wp-content/uploads/2018/09/27064645.jpg&description=Elections%3A+APC+polls+497%2C914%2C+PDP+50%2C763+in+Yobe">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056&title=Elections: APC polls 497,914, PDP 50,763 in Yobe">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056&title=Elections: APC polls 497,914, PDP 50,763 in Yobe">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056&title=Elections: APC polls 497,914, PDP 50,763 in Yobe">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_44_5c73d4952b533"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/politics/nigeria-election-violence-killed-39-monitors-198054">Nigeria election violence killed &#8216;at least 39&#8217; – monitors</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">News Agency of Nigeria</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Agency of Nigeria"></span><meta itemprop="datePublished" content="2019-02-25T12:41:46+00:00"><meta itemprop="dateModified" content="2019-02-25T12:41:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Elections: APC polls 497,914, PDP 50,763 in Yobe"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2018/09/27064645.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="500"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/abdu-bulama">Abdu Bulama</a></li><li><a href="https://www.today.ng/topic/abubakar-gunduri">Abubakar Gunduri</a></li><li><a href="https://www.today.ng/topic/all-progressives-congress">All Progressives Congress</a></li><li><a href="https://www.today.ng/topic/apc">APC</a></li><li><a href="https://www.today.ng/topic/collation-officer">Collation Officer</a></li><li><a href="https://www.today.ng/topic/damaturu">Damaturu</a></li><li><a href="https://www.today.ng/topic/election">Election</a></li><li><a href="https://www.today.ng/topic/pdp">PDP</a></li><li><a href="https://www.today.ng/topic/peoples-democratic-party">Peoples Democratic Party</a></li><li><a href="https://www.today.ng/topic/zaji-bunu">Zaji Bunu</a></li></ul></div><div class="taboola-ba"> <div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_45_5c73d4952c56c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_45_5c73d4952c56c"><h4 class="td-related-title td-block-title"><a id="td_uid_46_5c73d49546830" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_45_5c73d4952c56c" href="#">Related Stories</a><a id="td_uid_47_5c73d49546834" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_45_5c73d4952c56c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_45_5c73d4952c56c class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/nigeria-election-violence-killed-39-monitors-198054" rel="bookmark" class="td-image-wrap" title="Nigeria election violence killed &#8216;at least 39&#8217; – monitors"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/25113829-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/25113829-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/25113829-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Civil society groups monitoring Nigeria&#039;s presidential and parliamentary election said on Monday that 39 people have been killed in violence linked to the vote." title="Nigeria election violence killed &#8216;at least 39&#8217; – monitors"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/nigeria-election-violence-killed-39-monitors-198054" rel="bookmark" title="Nigeria election violence killed &#8216;at least 39&#8217; – monitors">Nigeria election violence killed &#8216;at least 39&#8217; – monitors</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/elections-atiku-abubakar-takes-early-lead-rivers-198053" rel="bookmark" class="td-image-wrap" title="Elections: Atiku Abubakar takes early lead in Rivers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/12064339-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/12064339-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/12064339-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Alhaji Atiku Abubakar, presidential candidate of the Peoples Democratic Party (PDP) in the 2019 elections, has re-affirmed his commitment to restructuring if elected on Feb. 16." title="Elections: Atiku Abubakar takes early lead in Rivers"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/elections-atiku-abubakar-takes-early-lead-rivers-198053" rel="bookmark" title="Elections: Atiku Abubakar takes early lead in Rivers">Elections: Atiku Abubakar takes early lead in Rivers</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/elections-group-alleges-violence-misconduct-akwa-ibom-198052" rel="bookmark" class="td-image-wrap" title="Elections: Group alleges violence, misconduct in Akwa Ibom"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/18110223-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/18110223-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/18110223-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="election inec nigeria" title="Elections: Group alleges violence, misconduct in Akwa Ibom"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/elections-group-alleges-violence-misconduct-akwa-ibom-198052" rel="bookmark" title="Elections: Group alleges violence, misconduct in Akwa Ibom">Elections: Group alleges violence, misconduct in Akwa Ibom</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/kaduna-speaker-loses-house-reps-seat-apc-candidate-198051" rel="bookmark" class="td-image-wrap" title="Ex-Kaduna speaker loses House of Reps seat to APC candidate"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/apc-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/apc-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/apc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ex-Kaduna speaker loses House of Reps seat to APC candidate"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/kaduna-speaker-loses-house-reps-seat-apc-candidate-198051" rel="bookmark" title="Ex-Kaduna speaker loses House of Reps seat to APC candidate">Ex-Kaduna speaker loses House of Reps seat to APC candidate</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/election-president-buhari-leads-lagos-inec-declares-15-lgas-198049" rel="bookmark" class="td-image-wrap" title="Election: President Buhari leads in Lagos as INEC declares results of 15 LGAs"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/22064608-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/22064608-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/22064608-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Muhammadu Buhari" title="Election: President Buhari leads in Lagos as INEC declares results of 15 LGAs"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/election-president-buhari-leads-lagos-inec-declares-15-lgas-198049" rel="bookmark" title="Election: President Buhari leads in Lagos as INEC declares results of 15 LGAs">Election: President Buhari leads in Lagos as INEC declares results of 15 LGAs</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/electoral-officer-rejects-rivers-lga-won-president-buhari-198048" rel="bookmark" class="td-image-wrap" title="Electoral officer rejects results of Rivers LGA won by President Buhari"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/inec-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/inec-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/inec-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Electoral officer rejects results of Rivers LGA won by President Buhari"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/electoral-officer-rejects-rivers-lga-won-president-buhari-198048" rel="bookmark" title="Electoral officer rejects results of Rivers LGA won by President Buhari">Electoral officer rejects results of Rivers LGA won by President Buhari</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/apc-wins-federal-constituencies-seats-ogun-198046" rel="bookmark" class="td-image-wrap" title="APC wins four federal constituencies seats in Ogun"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/apc-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/apc-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/apc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="APC wins four federal constituencies seats in Ogun"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/apc-wins-federal-constituencies-seats-ogun-198046" rel="bookmark" title="APC wins four federal constituencies seats in Ogun">APC wins four federal constituencies seats in Ogun</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/elections-senator-adamu-wins-third-term-198045" rel="bookmark" class="td-image-wrap" title="Elections: Senator Adamu wins third term"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Abdullahi-Adamu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Abdullahi-Adamu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Abdullahi-Adamu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elections: Senator Adamu wins third term"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/elections-senator-adamu-wins-third-term-198045" rel="bookmark" title="Elections: Senator Adamu wins third term">Elections: Senator Adamu wins third term</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/apc-retains-sabongari-house-reps-seat-198044" rel="bookmark" class="td-image-wrap" title="APC retains Sabongari House of Reps seat"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/apc-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/apc-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/apc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="APC retains Sabongari House of Reps seat"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/apc-retains-sabongari-house-reps-seat-198044" rel="bookmark" title="APC retains Sabongari House of Reps seat">APC retains Sabongari House of Reps seat</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_5c73d4952c56c" data-td_block_id="td_uid_45_5c73d4952c56c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_45_5c73d4952c56c" data-td_block_id="td_uid_45_5c73d4952c56c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="fb-comments" data-href="https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <div class="td-a-rec td-a-rec-id-sidebar sidebar-ad-1 td_uid_42_5c73d47da76c9_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=136" width="200" height="200" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_43_5c73d47da78d2_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=243" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=243" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=241" width="200" height="167" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=243" width="300" height="250" scrolling="no"></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_44_5c73d47da7adc_rand td-pb-border-top sidebar-ad-2x td_block_template_11" data-td-block-uid="td_uid_44_5c73d47da7adc"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>.responsive_adxi{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_adxi{width:200px;height:200px;}
}
@media(min-width: 1019px) { .responsive_adxi{width:300px;height:250px;}
}
@media(min-width: 1140px) { .responsive_adxi{width:300px;height:250px;}
}</style>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_45_5c73d47da7bdc_rand td-pb-border-top facebook-sidebar td_block_template_11" data-td-block-uid="td_uid_45_5c73d47da7bdc"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_46_5c73d47da7cd2_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_46_5c73d47da7cd2"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_47_5c73d47da7d84_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_48_5c73d47da7f29_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_48_5c73d47da7f29"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_48_5c73d47da7f29 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056" rel="bookmark" class="td-image-wrap" title="Elections: APC polls 497,914, PDP 50,763 in Yobe"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/27064645-150x150.jpg" alt="APC Nigeria Supporters" title="Elections: APC polls 497,914, PDP 50,763 in Yobe"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056" rel="bookmark" title="Elections: APC polls 497,914, PDP 50,763 in Yobe">Elections: APC polls 497,914, PDP 50,763 in Yobe</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The All Progressives Congress polled 497,914 votes to beat the Peoples Democratic Party which scored 50,763 votes in Yobe in last Saturday’s presidential election.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/nigeria-election-violence-killed-39-monitors-198054" rel="bookmark" class="td-image-wrap" title="Nigeria election violence killed &#8216;at least 39&#8217; – monitors"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/25113829-150x150.jpg" alt="Civil society groups monitoring Nigeria&#039;s presidential and parliamentary election said on Monday that 39 people have been killed in violence linked to the vote." title="Nigeria election violence killed &#8216;at least 39&#8217; – monitors"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/nigeria-election-violence-killed-39-monitors-198054" rel="bookmark" title="Nigeria election violence killed &#8216;at least 39&#8217; – monitors">Nigeria election violence killed &#8216;at least 39&#8217; – monitors</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Civil society groups monitoring Nigeria's presidential and parliamentary election said on Monday that 39 people have been killed in violence linked to the vote.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/elections-atiku-abubakar-takes-early-lead-rivers-198053" rel="bookmark" class="td-image-wrap" title="Elections: Atiku Abubakar takes early lead in Rivers"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/12064339-150x150.jpg" alt="Alhaji Atiku Abubakar, presidential candidate of the Peoples Democratic Party (PDP) in the 2019 elections, has re-affirmed his commitment to restructuring if elected on Feb. 16." title="Elections: Atiku Abubakar takes early lead in Rivers"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/elections-atiku-abubakar-takes-early-lead-rivers-198053" rel="bookmark" title="Elections: Atiku Abubakar takes early lead in Rivers">Elections: Atiku Abubakar takes early lead in Rivers</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Presidential Candidate of the Peoples Democratic Party (PDP), Atiku Abubakar, has taken an early lead in Saturday’s presidential poll results of eight out of nine Local Government Areas (LGA’s) of Rivers.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/elections-group-alleges-violence-misconduct-akwa-ibom-198052" rel="bookmark" class="td-image-wrap" title="Elections: Group alleges violence, misconduct in Akwa Ibom"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/18110223-150x150.jpg" alt="election inec nigeria" title="Elections: Group alleges violence, misconduct in Akwa Ibom"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/elections-group-alleges-violence-misconduct-akwa-ibom-198052" rel="bookmark" title="Elections: Group alleges violence, misconduct in Akwa Ibom">Elections: Group alleges violence, misconduct in Akwa Ibom</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> An independent group in Akwa Ibom State, has claimed that the conduct of INEC officials, and other security agencies in Saturday’s Presidential and National Assembly elections in many areas of Akwa Ibom state marred the polls.An independent group in Akwa Ibom State, has claimed that the conduct of INEC officials, and other security agencies in Saturday’s Presidential and National Assembly elections in many areas of Akwa Ibom state marred the polls.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/kaduna-speaker-loses-house-reps-seat-apc-candidate-198051" rel="bookmark" class="td-image-wrap" title="Ex-Kaduna speaker loses House of Reps seat to APC candidate"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/apc-150x150.jpg" alt="" title="Ex-Kaduna speaker loses House of Reps seat to APC candidate"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/kaduna-speaker-loses-house-reps-seat-apc-candidate-198051" rel="bookmark" title="Ex-Kaduna speaker loses House of Reps seat to APC candidate">Ex-Kaduna speaker loses House of Reps seat to APC candidate</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Ahmed Hassan-Jumare, a former speaker of the Kaduna State House of Assembly, who contested on the platform of the Peoples Democratic Party (PDP) for House of Representatives seat, has lost to a first timer, Muktar Shehu-Ladan, of the All Progressive Congress (APC).</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_49_5c73d47dbb7cd_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_50_5c73d47dbb94a_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_50_5c73d47dbb94a"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_51_5c73d47dbba07_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_52_5c73d47dbbb73_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_52_5c73d47dbbb73"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_52_5c73d47dbbb73 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/writers-urge-young-talents-fear-failure-criticism-198009" rel="bookmark" class="td-image-wrap" title="Writers urge young talents not to fear failure, criticism"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/pupils_mobile_reader-150x150.jpeg" alt="" title="Writers urge young talents not to fear failure, criticism"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/writers-urge-young-talents-fear-failure-criticism-198009" rel="bookmark" title="Writers urge young talents not to fear failure, criticism">Writers urge young talents not to fear failure, criticism</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Some Writers in the FCT have advised young upcoming writers to pursue their art and not be deterred by the fear of failure or criticism.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/elections-card-readers-malfunction-fct-rectified-197530" rel="bookmark" class="td-image-wrap" title="Elections: Card readers malfunction in FCT, rectified"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/inec-150x150.jpg" alt="" title="Elections: Card readers malfunction in FCT, rectified"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/elections-card-readers-malfunction-fct-rectified-197530" rel="bookmark" title="Elections: Card readers malfunction in FCT, rectified">Elections: Card readers malfunction in FCT, rectified</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Some card readers have failed to respond to voters’ cards in several polling units in some parts of the Federal Capital Territory in the Presidential and National Assembly Elections, the News Agency of Nigeria (NAN) reports.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/elections-federal-government-declares-friday-public-holiday-excludes-bankers-197095" rel="bookmark" class="td-image-wrap" title="Elections: Federal government declares Friday public holiday, excludes bankers"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/Abdulrahman-Dambazau-150x150.jpg" alt="" title="Elections: Federal government declares Friday public holiday, excludes bankers"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/elections-federal-government-declares-friday-public-holiday-excludes-bankers-197095" rel="bookmark" title="Elections: Federal government declares Friday public holiday, excludes bankers">Elections: Federal government declares Friday public holiday, excludes bankers</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The federal government has declared Friday, February 22, as public holiday ahead of the presidential and National Assembly elections holding on Saturday, Vanguard reports.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/31-shops-mosque-burnt-kaduna-market-fire-196871" rel="bookmark" class="td-image-wrap" title="31 shops, mosque burnt in Kaduna market fire"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/fire-150x150.jpg" alt="" title="31 shops, mosque burnt in Kaduna market fire"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/31-shops-mosque-burnt-kaduna-market-fire-196871" rel="bookmark" title="31 shops, mosque burnt in Kaduna market fire">31 shops, mosque burnt in Kaduna market fire</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Traders in foodstuff at the Kaduna Central Market, Bakin Dogo, were on Wednesday left in shock and confusion by an early morning fire outbreak that consumed 31 shops along Birnin Kudu Road in the market.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/pierre-emerick-aubameyang-thrilled-arsenal-advance-europa-league-197352" rel="bookmark" class="td-image-wrap" title="Pierre-Emerick Aubameyang thrilled after Arsenal advance in Europa League"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/22150511-150x150.jpg" alt="Pierre-Emerick Aubameyang" title="Pierre-Emerick Aubameyang thrilled after Arsenal advance in Europa League"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/pierre-emerick-aubameyang-thrilled-arsenal-advance-europa-league-197352" rel="bookmark" title="Pierre-Emerick Aubameyang thrilled after Arsenal advance in Europa League">Pierre-Emerick Aubameyang thrilled after Arsenal advance in Europa League</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Pierre-Emerick Aubameyang is delighted with Arsenal’s progress to Europa League round of 16 after securing a 3-0 victory over BATE Borisov on Thursday to seal a 3-1 aggregate win.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a rel="nofollow" href="/advertise">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2019 - Pista Ltd.</div></div></div></div></div><style media="screen">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</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c73d4954b08c"></textarea>
<div id="td_live_css_uid_1_5c73d4954b08c" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script >window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' });
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/8m2pyosh/1xo1g.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"0afc69a8f8","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news/politics",
"name": "Politics"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/politics/elections-apc-polls-497914-pdp-50763-yobe-198056",
"name": "Elections: APC polls 497,914, PDP 50,763 in Yobe"
}}    ]
}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5c73d49497f8e=new tdBlock();
block_td_uid_1_5c73d49497f8e.id="td_uid_1_5c73d49497f8e";
block_td_uid_1_5c73d49497f8e.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c73d49497f8e_rand","tdc_css_class":"td_uid_1_5c73d49497f8e_rand","tdc_css_class_style":"td_uid_1_5c73d49497f8e_rand_style"}';
block_td_uid_1_5c73d49497f8e.td_column_number="3";
block_td_uid_1_5c73d49497f8e.block_type="td_block_mega_menu";
block_td_uid_1_5c73d49497f8e.post_count="4";
block_td_uid_1_5c73d49497f8e.found_posts="73591";
block_td_uid_1_5c73d49497f8e.header_color="";
block_td_uid_1_5c73d49497f8e.ajax_pagination_infinite_stop="";
block_td_uid_1_5c73d49497f8e.max_num_pages="18398";
tdBlocksArray.push(block_td_uid_1_5c73d49497f8e);</script>
<script>var block_td_uid_8_5c73d494e57bb=new tdBlock();
block_td_uid_8_5c73d494e57bb.id="td_uid_8_5c73d494e57bb";
block_td_uid_8_5c73d494e57bb.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5c73d494e57bb_rand","tdc_css_class":"td_uid_8_5c73d494e57bb_rand","tdc_css_class_style":"td_uid_8_5c73d494e57bb_rand_style"}';
block_td_uid_8_5c73d494e57bb.td_column_number="3";
block_td_uid_8_5c73d494e57bb.block_type="td_block_mega_menu";
block_td_uid_8_5c73d494e57bb.post_count="4";
block_td_uid_8_5c73d494e57bb.found_posts="7134";
block_td_uid_8_5c73d494e57bb.header_color="";
block_td_uid_8_5c73d494e57bb.ajax_pagination_infinite_stop="";
block_td_uid_8_5c73d494e57bb.max_num_pages="1784";
tdBlocksArray.push(block_td_uid_8_5c73d494e57bb);</script>
<script>var block_td_uid_15_5c73d494f129d=new tdBlock();
block_td_uid_15_5c73d494f129d.id="td_uid_15_5c73d494f129d";
block_td_uid_15_5c73d494f129d.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5c73d494f129d_rand","tdc_css_class":"td_uid_15_5c73d494f129d_rand","tdc_css_class_style":"td_uid_15_5c73d494f129d_rand_style"}';
block_td_uid_15_5c73d494f129d.td_column_number="3";
block_td_uid_15_5c73d494f129d.block_type="td_block_mega_menu";
block_td_uid_15_5c73d494f129d.post_count="4";
block_td_uid_15_5c73d494f129d.found_posts="1821";
block_td_uid_15_5c73d494f129d.header_color="";
block_td_uid_15_5c73d494f129d.ajax_pagination_infinite_stop="";
block_td_uid_15_5c73d494f129d.max_num_pages="456";
tdBlocksArray.push(block_td_uid_15_5c73d494f129d);</script>
<script>var block_td_uid_22_5c73d4950196a=new tdBlock();
block_td_uid_22_5c73d4950196a.id="td_uid_22_5c73d4950196a";
block_td_uid_22_5c73d4950196a.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5c73d4950196a_rand","tdc_css_class":"td_uid_22_5c73d4950196a_rand","tdc_css_class_style":"td_uid_22_5c73d4950196a_rand_style"}';
block_td_uid_22_5c73d4950196a.td_column_number="3";
block_td_uid_22_5c73d4950196a.block_type="td_block_mega_menu";
block_td_uid_22_5c73d4950196a.post_count="4";
block_td_uid_22_5c73d4950196a.found_posts="19436";
block_td_uid_22_5c73d4950196a.header_color="";
block_td_uid_22_5c73d4950196a.ajax_pagination_infinite_stop="";
block_td_uid_22_5c73d4950196a.max_num_pages="4859";
tdBlocksArray.push(block_td_uid_22_5c73d4950196a);</script>
<script>var block_td_uid_29_5c73d49519f88=new tdBlock();
block_td_uid_29_5c73d49519f88.id="td_uid_29_5c73d49519f88";
block_td_uid_29_5c73d49519f88.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5c73d49519f88_rand","tdc_css_class":"td_uid_29_5c73d49519f88_rand","tdc_css_class_style":"td_uid_29_5c73d49519f88_rand_style"}';
block_td_uid_29_5c73d49519f88.td_column_number="3";
block_td_uid_29_5c73d49519f88.block_type="td_block_mega_menu";
block_td_uid_29_5c73d49519f88.post_count="4";
block_td_uid_29_5c73d49519f88.found_posts="1451";
block_td_uid_29_5c73d49519f88.header_color="";
block_td_uid_29_5c73d49519f88.ajax_pagination_infinite_stop="";
block_td_uid_29_5c73d49519f88.max_num_pages="363";
tdBlocksArray.push(block_td_uid_29_5c73d49519f88);</script>
<script>var block_td_uid_36_5c73d4951ed48=new tdBlock();
block_td_uid_36_5c73d4951ed48.id="td_uid_36_5c73d4951ed48";
block_td_uid_36_5c73d4951ed48.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5c73d4951ed48_rand","tdc_css_class":"td_uid_36_5c73d4951ed48_rand","tdc_css_class_style":"td_uid_36_5c73d4951ed48_rand_style"}';
block_td_uid_36_5c73d4951ed48.td_column_number="3";
block_td_uid_36_5c73d4951ed48.block_type="td_block_mega_menu";
block_td_uid_36_5c73d4951ed48.post_count="5";
block_td_uid_36_5c73d4951ed48.found_posts="583";
block_td_uid_36_5c73d4951ed48.header_color="";
block_td_uid_36_5c73d4951ed48.ajax_pagination_infinite_stop="";
block_td_uid_36_5c73d4951ed48.max_num_pages="117";
tdBlocksArray.push(block_td_uid_36_5c73d4951ed48);</script>
<script>var block_td_uid_37_5c73d495251f5=new tdBlock();
block_td_uid_37_5c73d495251f5.id="td_uid_37_5c73d495251f5";
block_td_uid_37_5c73d495251f5.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5c73d495251f5_rand","tdc_css_class":"td_uid_37_5c73d495251f5_rand","tdc_css_class_style":"td_uid_37_5c73d495251f5_rand_style"}';
block_td_uid_37_5c73d495251f5.td_column_number="3";
block_td_uid_37_5c73d495251f5.block_type="td_block_mega_menu";
block_td_uid_37_5c73d495251f5.post_count="4";
block_td_uid_37_5c73d495251f5.found_posts="546";
block_td_uid_37_5c73d495251f5.header_color="";
block_td_uid_37_5c73d495251f5.ajax_pagination_infinite_stop="";
block_td_uid_37_5c73d495251f5.max_num_pages="137";
tdBlocksArray.push(block_td_uid_37_5c73d495251f5);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_45_5c73d4952c56c=new tdBlock();
block_td_uid_45_5c73d4952c56c.id="td_uid_45_5c73d4952c56c";
block_td_uid_45_5c73d4952c56c.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_45_5c73d4952c56c_rand","td_column_number":3,"live_filter_cur_post_id":198056,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_45_5c73d4952c56c_rand","tdc_css_class_style":"td_uid_45_5c73d4952c56c_rand_style"}';
block_td_uid_45_5c73d4952c56c.td_column_number="3";
block_td_uid_45_5c73d4952c56c.block_type="td_block_related_posts";
block_td_uid_45_5c73d4952c56c.post_count="9";
block_td_uid_45_5c73d4952c56c.found_posts="16895";
block_td_uid_45_5c73d4952c56c.header_color="";
block_td_uid_45_5c73d4952c56c.ajax_pagination_infinite_stop="";
block_td_uid_45_5c73d4952c56c.max_num_pages="1878";
tdBlocksArray.push(block_td_uid_45_5c73d4952c56c);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_48_5c73d47da7f29=new tdBlock();
block_td_uid_48_5c73d47da7f29.id="td_uid_48_5c73d47da7f29";
block_td_uid_48_5c73d47da7f29.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_48_5c73d47da7f29_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_48_5c73d47da7f29_rand","tdc_css_class_style":"td_uid_48_5c73d47da7f29_rand_style"}';
block_td_uid_48_5c73d47da7f29.td_column_number="1";
block_td_uid_48_5c73d47da7f29.block_type="td_block_21";
block_td_uid_48_5c73d47da7f29.post_count="5";
block_td_uid_48_5c73d47da7f29.found_posts="103752";
block_td_uid_48_5c73d47da7f29.header_color="";
block_td_uid_48_5c73d47da7f29.ajax_pagination_infinite_stop="";
block_td_uid_48_5c73d47da7f29.max_num_pages="20751";
tdBlocksArray.push(block_td_uid_48_5c73d47da7f29);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_52_5c73d47dbbb73=new tdBlock();
block_td_uid_52_5c73d47dbbb73.id="td_uid_52_5c73d47dbbb73";
block_td_uid_52_5c73d47dbbb73.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_52_5c73d47dbbb73_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_52_5c73d47dbbb73_rand","tdc_css_class_style":"td_uid_52_5c73d47dbbb73_rand_style"}';
block_td_uid_52_5c73d47dbbb73.td_column_number="1";
block_td_uid_52_5c73d47dbbb73.block_type="td_block_21";
block_td_uid_52_5c73d47dbbb73.post_count="5";
block_td_uid_52_5c73d47dbbb73.found_posts="1033";
block_td_uid_52_5c73d47dbbb73.header_color="";
block_td_uid_52_5c73d47dbbb73.ajax_pagination_infinite_stop="";
block_td_uid_52_5c73d47dbbb73.max_num_pages="207";
tdBlocksArray.push(block_td_uid_52_5c73d47dbbb73);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/dt33gajy/1xo14.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5c73d4954b08c');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5c73d4954b08c");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.1936850547791 seconds, on 25-02-19 12:42:13 -->