<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"
itemscope 
itemtype="http://schema.org/Article" 
prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
<title>Asiwaju Tinubu: PDP planned a lifetime of greedy enrichment | TODAY.NG</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/SHJyRAH87tUJFM5QVCp_hGZ9_GE.js"></script><link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/05/bolatinubu.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/wp-content/uploads/2017/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<meta name="description" content="The national leader of the All Progressives Congress (APC), Asiwaju Bola Tinubu, says the ruling party foiled the alleged plot of the Peoples Democratic Party"/>
<meta name="keywords" content="abuja,acn,action congress of nigeria,adams oshiomhole,all nigeria peoples party,all progressives congress,all progressives grand alliance,anpp,apc,apga,bola tinubu,congress for progressive change,corruption,cpc,democracy,edo,governance,judiciary,nigeria,pdp,peoples democratic party,politics"/>
<link rel="canonical" href="https://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868"/>
<meta property="og:title" content="Asiwaju Tinubu: PDP planned a lifetime of greedy enrichment | TODAY.NG"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/05/bolatinubu.jpg"/>
<meta property="og:site_name" content="TODAY.NG"/>
<meta property="fb:admins" content="2037601629712068"/>
<meta property="og:description" content="The national leader of the All Progressives Congress (APC), Asiwaju Bola Tinubu, says the ruling party foiled the alleged plot of the Peoples Democratic Party (PDP) for &quot;a lifetime of greedy enrichment&quot;. He said this in his goodwill message at the national convention of the APC which held in Abuja. The former governor of Edo state, Adams Oshiomhole, won the chairmanship race of the party unopposed. Tinubu said there were many attempts to prevent the birth of APC by &quot;doubters who gave APC no chance of existence or of continued survival&quot;. The APC was formed in February 2013 in anticipation of the 2015 elections, through an alliance of Action Congress of Nigeria (ACN), the Congress for Progressive Change (CPC), the All Nigeria Peoples Party (ANPP) and a faction of the All Progressives Grand Alliance (APGA). According to him, the formation of the APC is &quot;the most important political development in our recent history&quot;. &quot;Joined in goodwill by common purpose and noble endeavour, we assemble"/>
<meta property="article:tag" content="abuja"/>
<meta property="article:tag" content="acn"/>
<meta property="article:tag" content="action congress of nigeria"/>
<meta property="article:tag" content="adams oshiomhole"/>
<meta property="article:tag" content="all nigeria peoples party"/>
<meta property="article:tag" content="all progressives congress"/>
<meta property="article:tag" content="all progressives grand alliance"/>
<meta property="article:tag" content="anpp"/>
<meta property="article:tag" content="apc"/>
<meta property="article:tag" content="apga"/>
<meta property="article:tag" content="bola tinubu"/>
<meta property="article:tag" content="congress for progressive change"/>
<meta property="article:tag" content="corruption"/>
<meta property="article:tag" content="cpc"/>
<meta property="article:tag" content="democracy"/>
<meta property="article:tag" content="edo"/>
<meta property="article:tag" content="governance"/>
<meta property="article:tag" content="judiciary"/>
<meta property="article:tag" content="nigeria"/>
<meta property="article:tag" content="pdp"/>
<meta property="article:tag" content="peoples democratic party"/>
<meta property="article:tag" content="politics"/>
<meta property="article:publisher" content="https://www.facebook.com/todayng"/>
<meta property="article:published_time" content="2018-06-24T09:20:51Z"/>
<meta property="article:modified_time" content="2018-06-24T09:20:51Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:domain" content="today.ng"/>
<meta name="twitter:title" content="Asiwaju Tinubu: PDP planned a lifetime of greedy enrichment | TODAY.NG"/>
<meta name="twitter:description" content="The national leader of the All Progressives Congress (APC), Asiwaju Bola Tinubu, says the ruling party foiled the alleged plot of the Peoples Democratic Party (PDP) for &quot;a lifetime of greedy enrichment&quot;. He said this in his goodwill message at the national convention of the APC which held in Abuja. The former governor of Edo state, Adams Oshiomhole, won the chairmanship race of the party unopposed. Tinubu said there were many attempts to prevent the birth of APC by &quot;doubters who gave APC no chance of existence or of continued survival&quot;. The APC was formed in February 2013 in anticipation of the 2015 elections, through an alliance of Action Congress of Nigeria (ACN), the Congress for Progressive Change (CPC), the All Nigeria Peoples Party (ANPP) and a faction of the All Progressives Grand Alliance (APGA). According to him, the formation of the APC is &quot;the most important political development in our recent history&quot;. &quot;Joined in goodwill by common purpose and noble endeavour, we assemble"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2018/05/bolatinubu.jpg"/>
<meta itemprop="image" content="https://www.today.ng/wp-content/uploads/2018/05/bolatinubu.jpg"/>
<link rel="amphtml" href="https://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/bnmaq.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/'/>
<link rel='prev' title='Switzerland&#8217;s Granit Xhaka, Xherdan Shaqiri face bans over goal celebrations' href='https://www.today.ng/multimedia/photo/switzerlands-granit-xhaka-xherdan-shaqiri-face-bans-goal-celebrations-125866'/>
<link rel='next' title='N2.8bn fraud: How ex-NAMA chief allegedly laundered funds – witness' href='https://www.today.ng/news/nigeria/8bn-fraud-nama-chief-allegedly-laundered-funds-witness-125864'/>
<link rel='shortlink' href='https://www.today.ng/?p=125868'/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fasiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fasiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868&#038;format=xml"/>
<meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><meta property="fb:pages" content="2037601629712068"/><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<style id="tdw-css-placeholder"></style>	
</head>
<body class="post-template-default single single-post postid-125868 single-format-standard asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCpqFHfp_L0SQkJy84dHsWJA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a title="Muhammadu Buhari" href="/topic/muhammadu-buhari">#Muhammadu Buhari</a></li> <li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="PDP" href="/topic/pdp">#PDP</a></li> <li id="menu-item-95357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a title="APC" href="/topic/apc">#APC</a></li> <li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a title="Herdsmen" rel="nofollow" href="/topic/herdsmen">#Herdsmen</a></li> <li id="menu-item-111518" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111518"><a title="Atiku Abubakar" href="/topic/atiku-abubakar">#Atiku Abubakar</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCpqFHfp_L0SQkJy84dHsWJA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b2f826f4dcb8_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5b2f826f4dcb8"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b2f826f4dcb8" id="td_uid_2_5b2f826f51fd1" data-td_block_id="td_uid_1_5b2f826f4dcb8" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5b2f826f4dcb8" id="td_uid_3_5b2f826f52018" data-td_block_id="td_uid_1_5b2f826f4dcb8" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5b2f826f4dcb8" id="td_uid_4_5b2f826f5205e" data-td_block_id="td_uid_1_5b2f826f4dcb8" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5b2f826f4dcb8" id="td_uid_5_5b2f826f520a1" data-td_block_id="td_uid_1_5b2f826f4dcb8" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5b2f826f4dcb8" id="td_uid_6_5b2f826f520e3" data-td_block_id="td_uid_1_5b2f826f4dcb8" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5b2f826f4dcb8" id="td_uid_7_5b2f826f52124" data-td_block_id="td_uid_1_5b2f826f4dcb8" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5b2f826f4dcb8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ntic-offers-scholarship-2018-best-graduating-students-125885" rel="bookmark" class="td-image-wrap" title="NTIC offers scholarship to 2018 best graduating students"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24113313-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/24113313-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/24113313-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/24113313-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian Tulip International College (NTIC)" title="NTIC offers scholarship to 2018 best graduating students"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ntic-offers-scholarship-2018-best-graduating-students-125885" rel="bookmark" title="NTIC offers scholarship to 2018 best graduating students">NTIC offers scholarship to 2018 best graduating students</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/cairo-ojougboh-comrade-oshiomhole-lead-apc-victory-125890" rel="bookmark" class="td-image-wrap" title="Cairo Ojougboh: Comrade Oshiomhole will lead APC to victory"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Cairo-Ojougboh-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Cairo-Ojougboh-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Cairo-Ojougboh-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cairo Ojougboh: Comrade Oshiomhole will lead APC to victory"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/cairo-ojougboh-comrade-oshiomhole-lead-apc-victory-125890" rel="bookmark" title="Cairo Ojougboh: Comrade Oshiomhole will lead APC to victory">Cairo Ojougboh: Comrade Oshiomhole will lead APC to victory</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/spain-800-refugees-rescued-southern-coast-125891" rel="bookmark" class="td-image-wrap" title="Spain: Almost 800 refugees rescued off southern coast"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24110924-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/24110924-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/24110924-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/24110924-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="African Migrants" title="Spain: Almost 800 refugees rescued off southern coast"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/spain-800-refugees-rescued-southern-coast-125891" rel="bookmark" title="Spain: Almost 800 refugees rescued off southern coast">Spain: Almost 800 refugees rescued off southern coast</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/tells-syria-rebels-expect-help-army-assault-125884" rel="bookmark" class="td-image-wrap" title="US tells Syria rebels not to expect help against army assault"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24105227-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/24105227-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/24105227-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/24105227-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Syria Rebels" title="US tells Syria rebels not to expect help against army assault"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/tells-syria-rebels-expect-help-army-assault-125884" rel="bookmark" title="US tells Syria rebels not to expect help against army assault">US tells Syria rebels not to expect help against army assault</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b2f826f4dcb8" data-td_block_id="td_uid_1_5b2f826f4dcb8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5b2f826f4dcb8" data-td_block_id="td_uid_1_5b2f826f4dcb8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5b2f826f55672_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5b2f826f55672"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5b2f826f55672" id="td_uid_9_5b2f826f596e8" data-td_block_id="td_uid_8_5b2f826f55672" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5b2f826f55672" id="td_uid_10_5b2f826f59729" data-td_block_id="td_uid_8_5b2f826f55672" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5b2f826f55672" id="td_uid_11_5b2f826f5976f" data-td_block_id="td_uid_8_5b2f826f55672" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5b2f826f55672" id="td_uid_12_5b2f826f597b0" data-td_block_id="td_uid_8_5b2f826f55672" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5b2f826f55672" id="td_uid_13_5b2f826f59867" data-td_block_id="td_uid_8_5b2f826f55672" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5b2f826f55672" id="td_uid_14_5b2f826f598aa" data-td_block_id="td_uid_8_5b2f826f55672" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5b2f826f55672 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/eko-disco-cautions-customers-groups-extortion-125765" rel="bookmark" class="td-image-wrap" title="Eko Disco cautions customers against group’s extortion"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/ekodisco-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/ekodisco-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/ekodisco-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/ekodisco-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eko Disco cautions customers against group’s extortion"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/eko-disco-cautions-customers-groups-extortion-125765" rel="bookmark" title="Eko Disco cautions customers against group’s extortion">Eko Disco cautions customers against group’s extortion</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/opec-countries-agree-bpd-oil-cut-125747" rel="bookmark" class="td-image-wrap" title="Non-OPEC countries agree to 1m bpd oil cut"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/23205557-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/23205557-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/23205557-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/23205557-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Minister of Energy and Industry of United Arab Emirates (UAE), Mr Suhail Al Mazrouei" title="Non-OPEC countries agree to 1m bpd oil cut"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/opec-countries-agree-bpd-oil-cut-125747" rel="bookmark" title="Non-OPEC countries agree to 1m bpd oil cut">Non-OPEC countries agree to 1m bpd oil cut</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/peru-cup-fans-narrowly-escape-plane-crash-125646" rel="bookmark" class="td-image-wrap" title="Peru World Cup fans narrowly escape plane crash"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/270715182306-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/270715182306-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/270715182306-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/270715182306-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Peru fans and other passengers panicked as smoke poured into the Russian plane cabin" title="Peru World Cup fans narrowly escape plane crash"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/peru-cup-fans-narrowly-escape-plane-crash-125646" rel="bookmark" title="Peru World Cup fans narrowly escape plane crash">Peru World Cup fans narrowly escape plane crash</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/oil-rallies-74-84-barrel-opec-agrees-increase-output-125532" rel="bookmark" class="td-image-wrap" title="Oil rallies to $74.84 per barrel as OPEC agrees to increase output"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/244244-1844-05280-1830-06173-234418-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/244244-1844-05280-1830-06173-234418-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/244244-1844-05280-1830-06173-234418-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/244244-1844-05280-1830-06173-234418-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Organisation of Petroleum Exporting Countries (OPEC) | Reuters" title="Oil rallies to $74.84 per barrel as OPEC agrees to increase output"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/oil-rallies-74-84-barrel-opec-agrees-increase-output-125532" rel="bookmark" title="Oil rallies to $74.84 per barrel as OPEC agrees to increase output">Oil rallies to $74.84 per barrel as OPEC agrees to increase&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b2f826f55672" data-td_block_id="td_uid_8_5b2f826f55672"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5b2f826f55672" data-td_block_id="td_uid_8_5b2f826f55672"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5b2f826f5d924_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5b2f826f5d924"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5b2f826f5d924" id="td_uid_16_5b2f826f5fd2d" data-td_block_id="td_uid_15_5b2f826f5d924" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5b2f826f5d924" id="td_uid_17_5b2f826f5fd71" data-td_block_id="td_uid_15_5b2f826f5d924" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5b2f826f5d924" id="td_uid_18_5b2f826f5fdbd" data-td_block_id="td_uid_15_5b2f826f5d924" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5b2f826f5d924" id="td_uid_19_5b2f826f5fe08" data-td_block_id="td_uid_15_5b2f826f5d924" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5b2f826f5d924" id="td_uid_20_5b2f826f5fe4c" data-td_block_id="td_uid_15_5b2f826f5d924" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5b2f826f5d924" id="td_uid_21_5b2f826f5fe91" data-td_block_id="td_uid_15_5b2f826f5d924" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5b2f826f5d924 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/small-doctor-meeting-president-buhari-dream-true-125850" rel="bookmark" class="td-image-wrap" title="Small Doctor: Meeting President Buhari a dream come true"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24074051-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/24074051-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/24074051-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Reggae star Temitope Adekunle, aka Small Doctor, said it was a dream come true to dine with Nigeria’s number one citizen as he dispelled insinuations that he collected N2 million from President Muhammadu Buhari." title="Small Doctor: Meeting President Buhari a dream come true"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/small-doctor-meeting-president-buhari-dream-true-125850" rel="bookmark" title="Small Doctor: Meeting President Buhari a dream come true">Small Doctor: Meeting President Buhari a dream come true</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/victoria-kimani-year-125715" rel="bookmark" class="td-image-wrap" title="Victoria Kimani: I have not had sex in a year"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/205816182306-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/205816182306-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/205816182306-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/205816182306-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="American born Kenyan singer Victoria Kimani" title="Victoria Kimani: I have not had sex in a year"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/victoria-kimani-year-125715" rel="bookmark" title="Victoria Kimani: I have not had sex in a year">Victoria Kimani: I have not had sex in a year</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/film/yoruba-actor-saheed-balogun-government-enact-stiffer-laws-regulate-nollywood-125338" rel="bookmark" class="td-image-wrap" title="Yoruba actor Saheed Balogun wants government to enact stiffer laws to regulate Nollywood"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/942613-4249-14659-1830-06172-224942-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/942613-4249-14659-1830-06172-224942-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/942613-4249-14659-1830-06172-224942-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/942613-4249-14659-1830-06172-224942-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Saidi Balogun" title="Yoruba actor Saheed Balogun wants government to enact stiffer laws to regulate Nollywood"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/yoruba-actor-saheed-balogun-government-enact-stiffer-laws-regulate-nollywood-125338" rel="bookmark" title="Yoruba actor Saheed Balogun wants government to enact stiffer laws to regulate Nollywood">Yoruba actor Saheed Balogun wants government to enact stiffer laws to&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/lagos-street-kids-dance-fame-viral-hit-125302" rel="bookmark" class="td-image-wrap" title="Lagos street kids dance their way to fame with viral hit"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/828078-3211-12549-1830-06172-221132-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/828078-3211-12549-1830-06172-221132-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/828078-3211-12549-1830-06172-221132-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/828078-3211-12549-1830-06172-221132-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Dream Catchers" title="Lagos street kids dance their way to fame with viral hit"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/lagos-street-kids-dance-fame-viral-hit-125302" rel="bookmark" title="Lagos street kids dance their way to fame with viral hit">Lagos street kids dance their way to fame with viral hit</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5b2f826f5d924" data-td_block_id="td_uid_15_5b2f826f5d924"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5b2f826f5d924" data-td_block_id="td_uid_15_5b2f826f5d924"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5b2f826f65196_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5b2f826f65196"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5b2f826f65196" id="td_uid_23_5b2f826f6750d" data-td_block_id="td_uid_22_5b2f826f65196" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5b2f826f65196" id="td_uid_24_5b2f826f6754e" data-td_block_id="td_uid_22_5b2f826f65196" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5b2f826f65196" id="td_uid_25_5b2f826f67594" data-td_block_id="td_uid_22_5b2f826f65196" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5b2f826f65196" id="td_uid_26_5b2f826f675d7" data-td_block_id="td_uid_22_5b2f826f65196" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5b2f826f65196" id="td_uid_27_5b2f826f67618" data-td_block_id="td_uid_22_5b2f826f65196" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5b2f826f65196" id="td_uid_28_5b2f826f67658" data-td_block_id="td_uid_22_5b2f826f65196" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5b2f826f65196 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/odion-ighalo-nigerias-clash-argentina-war-125886" rel="bookmark" class="td-image-wrap" title="Odion Ighalo: Nigeria&#8217;s clash against Argentina will be ‘a war’"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/odion-ighalo-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/odion-ighalo-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/odion-ighalo-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/odion-ighalo-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Odion Ighalo: Nigeria&#8217;s clash against Argentina will be ‘a war’"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/odion-ighalo-nigerias-clash-argentina-war-125886" rel="bookmark" title="Odion Ighalo: Nigeria&#8217;s clash against Argentina will be ‘a war’">Odion Ighalo: Nigeria&#8217;s clash against Argentina will be ‘a war’</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/adebayo-shittu-despite-convention-fight-injustice-apc-remains-125892" rel="bookmark" class="td-image-wrap" title="Adebayo Shittu: Despite convention, our fight against injustice in APC remains"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Adebayo-Shittu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Adebayo-Shittu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Adebayo-Shittu-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/Adebayo-Shittu-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Adebayo Shittu: Despite convention, our fight against injustice in APC remains"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/adebayo-shittu-despite-convention-fight-injustice-apc-remains-125892" rel="bookmark" title="Adebayo Shittu: Despite convention, our fight against injustice in APC remains">Adebayo Shittu: Despite convention, our fight against injustice in APC remains</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/ahmed-musa-iceland-win-big-motivation-ahead-argentina-clash-125883" rel="bookmark" class="td-image-wrap" title="Ahmed Musa: Iceland win is a big motivation ahead of Argentina clash"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/493009182306-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/493009182306-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/493009182306-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/493009182306-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria&#039;s forward Ahmed Musa celebrates at the end of the Russia 2018 World Cup Group D football match between Nigeria and Iceland at the Volgograd Arena in Volgograd on June 22, 2018. Philippe DESMAZES | AFP" title="Ahmed Musa: Iceland win is a big motivation ahead of Argentina clash"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/ahmed-musa-iceland-win-big-motivation-ahead-argentina-clash-125883" rel="bookmark" title="Ahmed Musa: Iceland win is a big motivation ahead of Argentina clash">Ahmed Musa: Iceland win is a big motivation ahead of Argentina&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/swedens-jimmy-durmaz-faces-online-racial-abuse-cup-loss-125881" rel="bookmark" class="td-image-wrap" title="Sweden&#8217;s Jimmy Durmaz faces online racial abuse after World Cup loss"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24103028-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/24103028-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/24103028-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/24103028-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Sweden&#039;s midfielder Jimmy Durmaz (L) and Sweden&#039;s midfielder Sebastian Larsson (R) react at the end of the Russia 2018 World Cup Group F football match between Germany and Sweden at the Fisht Stadium in Sochi on June 23, 2018. Odd ANDERSEN | AFP" title="Sweden&#8217;s Jimmy Durmaz faces online racial abuse after World Cup loss"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/swedens-jimmy-durmaz-faces-online-racial-abuse-cup-loss-125881" rel="bookmark" title="Sweden&#8217;s Jimmy Durmaz faces online racial abuse after World Cup loss">Sweden&#8217;s Jimmy Durmaz faces online racial abuse after World Cup loss</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5b2f826f65196" data-td_block_id="td_uid_22_5b2f826f65196"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5b2f826f65196" data-td_block_id="td_uid_22_5b2f826f65196"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5b2f826f6b8cf_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5b2f826f6b8cf"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5b2f826f6b8cf" id="td_uid_30_5b2f826f6ef22" data-td_block_id="td_uid_29_5b2f826f6b8cf" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5b2f826f6b8cf" id="td_uid_31_5b2f826f6ef68" data-td_block_id="td_uid_29_5b2f826f6b8cf" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5b2f826f6b8cf" id="td_uid_32_5b2f826f6efb1" data-td_block_id="td_uid_29_5b2f826f6b8cf" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5b2f826f6b8cf" id="td_uid_33_5b2f826f6f404" data-td_block_id="td_uid_29_5b2f826f6b8cf" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5b2f826f6b8cf" id="td_uid_34_5b2f826f6f44d" data-td_block_id="td_uid_29_5b2f826f6b8cf" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5b2f826f6b8cf" id="td_uid_35_5b2f826f6f494" data-td_block_id="td_uid_29_5b2f826f6b8cf" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5b2f826f6b8cf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/india-offers-worlds-lowest-internet-data-rates-125882" rel="bookmark" class="td-image-wrap" title="India offers world’s lowest internet data rates"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24104328-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/24104328-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/24104328-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/24104328-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="About 500 million Indians use the internet data services" title="India offers world’s lowest internet data rates"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/india-offers-worlds-lowest-internet-data-rates-125882" rel="bookmark" title="India offers world’s lowest internet data rates">India offers world’s lowest internet data rates</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/cybersecurity/ncc-expects-release-price-data-125108" rel="bookmark" class="td-image-wrap" title="NCC expects release of new price for data"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/641830-1332-08397-1830-06172-223213-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/641830-1332-08397-1830-06172-223213-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/641830-1332-08397-1830-06172-223213-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/641830-1332-08397-1830-06172-223213-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Umar Garba Danbatta, Executive Vice Chairman of the Nigerian Communications Commission" title="NCC expects release of new price for data"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/cybersecurity/ncc-expects-release-price-data-125108" rel="bookmark" title="NCC expects release of new price for data">NCC expects release of new price for data</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/zimbabwe-cuts-mobile-data-tariff-60-percent-124947" rel="bookmark" class="td-image-wrap" title="Zimbabwe cuts mobile data tariff by 60 percent"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/phone-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/phone-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/phone-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/phone-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zimbabwe cuts mobile data tariff by 60 percent"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/zimbabwe-cuts-mobile-data-tariff-60-percent-124947" rel="bookmark" title="Zimbabwe cuts mobile data tariff by 60 percent">Zimbabwe cuts mobile data tariff by 60 percent</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/facebook-expands-fact-check-effort-photos-videos-124942" rel="bookmark" class="td-image-wrap" title="Facebook expands fact-check effort to photos, videos"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/Facebook-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/Facebook-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/Facebook-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/Facebook-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Facebook expands fact-check effort to photos, videos"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/facebook-expands-fact-check-effort-photos-videos-124942" rel="bookmark" title="Facebook expands fact-check effort to photos, videos">Facebook expands fact-check effort to photos, videos</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5b2f826f6b8cf" data-td_block_id="td_uid_29_5b2f826f6b8cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5b2f826f6b8cf" data-td_block_id="td_uid_29_5b2f826f6b8cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5b2f826f71d4b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5b2f826f71d4b"><div id=td_uid_36_5b2f826f71d4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/budget-tool-underdevelopment-125847" rel="bookmark" class="td-image-wrap" title="Budget as a tool of underdevelopment"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24071145-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/24071145-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/24071145-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/24071145-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Simon Kolawole" title="Budget as a tool of underdevelopment"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/budget-tool-underdevelopment-125847" rel="bookmark" title="Budget as a tool of underdevelopment">Budget as a tool of underdevelopment</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/continue-work-started-125840" rel="bookmark" class="td-image-wrap" title="To continue the work we started"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24061157-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/24061157-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/24061157-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/24061157-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Asiwaju Bola Tinubu and House of Representatives Speaker Yakubu Dogara" title="To continue the work we started"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/continue-work-started-125840" rel="bookmark" title="To continue the work we started">To continue the work we started</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/president-buharis-visit-morocco-quick-takeaways-125726" rel="bookmark" class="td-image-wrap" title="President Buhari’s visit to Morocco: Six quick takeaways"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/Buhari-in-Morocco-2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/Buhari-in-Morocco-2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/Buhari-in-Morocco-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Buhari’s visit to Morocco: Six quick takeaways"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/president-buharis-visit-morocco-quick-takeaways-125726" rel="bookmark" title="President Buhari’s visit to Morocco: Six quick takeaways">President Buhari’s visit to Morocco: Six quick takeaways</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/president-buharis-speech-apc-national-convention-125731" rel="bookmark" class="td-image-wrap" title="President Buhari&#8217;s speech at APC National Convention"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/101017182306-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/101017182306-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/101017182306-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/101017182306-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari" title="President Buhari&#8217;s speech at APC National Convention"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/president-buharis-speech-apc-national-convention-125731" rel="bookmark" title="President Buhari&#8217;s speech at APC National Convention">President Buhari&#8217;s speech at APC National Convention</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/dangerous-road-apc-convention-124793" rel="bookmark" class="td-image-wrap" title="Dangerous road to APC convention"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dangerous road to APC convention"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/dangerous-road-apc-convention-124793" rel="bookmark" title="Dangerous road to APC convention">Dangerous road to APC convention</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5b2f826f71d4b" data-td_block_id="td_uid_36_5b2f826f71d4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5b2f826f71d4b" data-td_block_id="td_uid_36_5b2f826f71d4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5b2f826f7f224_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5b2f826f7f224"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5b2f826f7f224" id="td_uid_38_5b2f826f80f89" data-td_block_id="td_uid_37_5b2f826f7f224" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5b2f826f7f224" id="td_uid_39_5b2f826f80fcb" data-td_block_id="td_uid_37_5b2f826f7f224" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5b2f826f7f224" id="td_uid_40_5b2f826f8100c" data-td_block_id="td_uid_37_5b2f826f7f224" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5b2f826f7f224 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/switzerlands-granit-xhaka-xherdan-shaqiri-face-bans-goal-celebrations-125866" rel="bookmark" class="td-image-wrap" title="Switzerland&#8217;s Granit Xhaka, Xherdan Shaqiri face bans over goal celebrations"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24091459-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/24091459-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/24091459-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/24091459-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Xherdan Shaqiri&#039;s last-gasp winner for Switzerland over Serbia has thrown Group E wide open. Clive Rose|Getty Images" title="Switzerland&#8217;s Granit Xhaka, Xherdan Shaqiri face bans over goal celebrations"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/switzerlands-granit-xhaka-xherdan-shaqiri-face-bans-goal-celebrations-125866" rel="bookmark" title="Switzerland&#8217;s Granit Xhaka, Xherdan Shaqiri face bans over goal celebrations">Switzerland&#8217;s Granit Xhaka, Xherdan Shaqiri face bans over goal celebrations</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/gang-members-hide-cocaine-replica-cup-trophies-125767" rel="bookmark" class="td-image-wrap" title="Gang members hide cocaine in replica World Cup trophies"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/23210817-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/23210817-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/23210817-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/23210817-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="The gang used replica trophies to haul the drugs" title="Gang members hide cocaine in replica World Cup trophies"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/gang-members-hide-cocaine-replica-cup-trophies-125767" rel="bookmark" title="Gang members hide cocaine in replica World Cup trophies">Gang members hide cocaine in replica World Cup trophies</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-president-buhari-receives-zimbabwes-special-envoy-125339" rel="bookmark" class="td-image-wrap" title="In Pictures: President Buhari receives Zimbabwe’s special envoy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/994654-2044-14655-1830-06172-224420-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/994654-2044-14655-1830-06172-224420-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/994654-2044-14655-1830-06172-224420-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/994654-2044-14655-1830-06172-224420-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari (M) flanked by the President of Zimbabwe Special Envoy, H.E Emmerson D. Mnangangwa (2nd left) Zimbabwe ambassador to Nigeria, Mr Lovemore Mazemo (3rd left), Counsellor and Head of Chancery, Mr. Tonderal Ocar Mutuke, Mr. Kashitiku Sarikai (1st right), Chief of Staff, Mallam Abba Kyari and Minister of Foreign Affairs, Mr Geoffery Onyema during an audience at the State House. PHOTO; SUNDAY AGHAEZE. JUNE 22 2018." title="In Pictures: President Buhari receives Zimbabwe’s special envoy"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-president-buhari-receives-zimbabwes-special-envoy-125339" rel="bookmark" title="In Pictures: President Buhari receives Zimbabwe’s special envoy">In Pictures: President Buhari receives Zimbabwe’s special envoy</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/video-president-buhari-declares-open-68th-ipi-congress-125152" rel="bookmark" class="td-image-wrap" title="Video: President Buhari declares open 68th World IPI Congress"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/066242-1529-05270-1830-06172-222915-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/066242-1529-05270-1830-06172-222915-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/066242-1529-05270-1830-06172-222915-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/066242-1529-05270-1830-06172-222915-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari on Thursday declared open the 2018 International Press Institute World Congress with a call on journalists worldwide to address the menace of fake news and hate speech." title="Video: President Buhari declares open 68th World IPI Congress"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/video-president-buhari-declares-open-68th-ipi-congress-125152" rel="bookmark" title="Video: President Buhari declares open 68th World IPI Congress">Video: President Buhari declares open 68th World IPI Congress</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5b2f826f7f224" data-td_block_id="td_uid_37_5b2f826f7f224"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5b2f826f7f224" data-td_block_id="td_uid_37_5b2f826f7f224"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5b2f826f866c8_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-125868" class="post-125868 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-abuja tag-acn tag-action-congress-of-nigeria tag-adams-oshiomhole tag-all-nigeria-peoples-party tag-all-progressives-congress tag-all-progressives-grand-alliance tag-anpp tag-apc tag-apga tag-bola-tinubu tag-congress-for-progressive-change tag-corruption tag-cpc tag-democracy tag-edo tag-governance tag-judiciary tag-nigeria tag-pdp tag-peoples-democratic-party" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/./news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.today.ng/./news/politics">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Asiwaju Tinubu: PDP planned a lifetime of greedy enrichment</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./news">News</a></li><li class="entry-category"><a href="https://www.today.ng/./news/politics">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Asiwaju Tinubu: PDP planned a lifetime of greedy enrichment</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Yemisi Adeolu</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-06-24T10:20:51+00:00" >June 24, 2018</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><img width="696" height="522" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/bolatinubu-696x522.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/bolatinubu-696x522.jpg 696w, https://www.today.ng/wp-content/uploads/2018/05/bolatinubu-300x225.jpg 300w, https://www.today.ng/wp-content/uploads/2018/05/bolatinubu-80x60.jpg 80w, https://www.today.ng/wp-content/uploads/2018/05/bolatinubu-265x198.jpg 265w, https://www.today.ng/wp-content/uploads/2018/05/bolatinubu-560x420.jpg 560w, https://www.today.ng/wp-content/uploads/2018/05/bolatinubu.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="bolatinubu"/></div><div class="td-a-rec td-a-rec-id-content_top td_uid_43_5b2f826f8a97c_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=158" width="696" height="86" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=104" width="336" height="280" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=104" width="336" height="280" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><p>The national leader of the All Progressives Congress (APC), Asiwaju Bola Tinubu, says the ruling party foiled the alleged plot of the Peoples Democratic Party (PDP) for “a lifetime of greedy enrichment”.</p>
<p>He said this in his goodwill message at the national convention of the APC which held in Abuja.</p>
<p>The former governor of Edo state, Adams Oshiomhole, won the chairmanship race of the party unopposed.</p>
<p>Tinubu said there were many attempts to prevent the birth of APC by “doubters who gave APC no chance of existence or of continued survival”.</p>
<p>The APC was formed in February 2013 in anticipation of the 2015 elections, through an alliance of Action Congress of Nigeria (ACN), the Congress for Progressive Change (CPC), the All Nigeria Peoples Party (ANPP) and a faction of the All Progressives Grand Alliance (APGA).</p>
<p>According to him, the formation of the APC is “the most important political development in our recent history”.</p>
<p>“Joined in goodwill by common purpose and noble endeavour, we assemble this day. The doubters who gave APC no chance of existence or of continued survival have gotten their reply in full. Their envious prayers and complaints have been answered in reverse,” Tinubu said.</p>
<p>“They wanted to see the end of us and our pursuit of good governance for Nigeria. You should not forget, as I shall never forget, the strong efforts they made to stop us in the courts.</p>
<p>“There were 12 cases brought trying to stop us from merging, from registering the new party, then attempting to bar our candidate from the election.</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5b2f826f8a692_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>“Lacking the courage to face the democratic will of the people, they tried to misuse the courts as a weapon against democracy. We thank the judiciary for following the letter and spirit of the constitution by dismissing this dirty dozen of malicious cases filed against us.</p>
<p>“With their schemes foiled, those who tried to destroy us must bear witness to the destruction of their edifice of corrupt governance and their dreams of unjust domination of our nation.</p>
<p>“While they planned a lifetime of greedy enrichment by looting the people’s resources and the public treasury for 60 years, we moved to reform the economy to bring development and aid to the poor.</p>
<p>“When they called for hate and division, we strove for compassion and unity. When they hoisted the standard of bias, we raised the flag of justice and the chevron of fairness.</p>
<p>“When they sought to make Nigeria a monument to corrupt government, we sought to remake Nigeria into a place of transparency and honest opportunity for all.</p>
<p>“The APC’s formation is the most important political development in our recent history. This is not due to the names of those who founded the party. It is because of the ideals upon which the party was established.</p>
<p>Tinubu said the APC has recorded some successes in its three-year reign, while noting that there is still much work left to be done.</p>
<p>He said the party would continue its efforts to provide more jobs and combat corruption.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br /><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.freeprojecttopics.com" style="text-decoration:none; color:#222" target="_blank">project topics</a> and materials sorted by subject to help with your research <a href="https://www.freeprojecttopics.com" style="color: #ED1C24" target="_blank">[click here]</a></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_44_5b2f826f8ab59_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_45_5b2f826f8ae10" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fasiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Asiwaju+Tinubu%3A+PDP+planned+a+lifetime+of+greedy+enrichment&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fasiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#47783432252d2224337a06342e30262d3267132e293225327d6717031767372b26292922236726672b2e2122332e2a226728216720352222233e672229352e242f2a222933612528233e7a2f333337347d686830303069332823263e69292068292230346837282b2e332e24346826342e30262d326a332e293225326a3723376a372b26292922236a2b2e2122332e2a226a20352222233e6a2229352e242f2a2229336a7675727f717f">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Asiwaju Tinubu: PDP planned a lifetime of greedy enrichment %0A%0A https://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868&text=Asiwaju Tinubu: PDP planned a lifetime of greedy enrichment">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Asiwaju Tinubu: PDP planned a lifetime of greedy enrichment%0D%0Ahttps://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868&amp;media=https://www.today.ng/wp-content/uploads/2018/05/bolatinubu.jpg&description=Asiwaju+Tinubu%3A+PDP+planned+a+lifetime+of+greedy+enrichment">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868&title=Asiwaju Tinubu: PDP planned a lifetime of greedy enrichment">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868&title=Asiwaju Tinubu: PDP planned a lifetime of greedy enrichment">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868&title=Asiwaju Tinubu: PDP planned a lifetime of greedy enrichment">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5b2f826f8ae10"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/multimedia/photo/switzerlands-granit-xhaka-xherdan-shaqiri-face-bans-goal-celebrations-125866">Switzerland&#8217;s Granit Xhaka, Xherdan Shaqiri face bans over goal celebrations</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/nigeria/8bn-fraud-nama-chief-allegedly-laundered-funds-witness-125864">N2.8bn fraud: How ex-NAMA chief allegedly laundered funds – witness</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Yemisi Adeolu</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Yemisi Adeolu"></span><meta itemprop="datePublished" content="2018-06-24T10:20:51+00:00"><meta itemprop="dateModified" content="2018-06-24T10:20:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Asiwaju Tinubu: PDP planned a lifetime of greedy enrichment"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2018/05/bolatinubu.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="525"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/abuja">Abuja</a></li><li><a href="https://www.today.ng/topic/acn">ACN</a></li><li><a href="https://www.today.ng/topic/action-congress-of-nigeria">Action Congress of Nigeria</a></li><li><a href="https://www.today.ng/topic/adams-oshiomhole">Adams Oshiomhole</a></li><li><a href="https://www.today.ng/topic/all-nigeria-peoples-party">All Nigeria Peoples Party</a></li><li><a href="https://www.today.ng/topic/all-progressives-congress">All Progressives Congress</a></li><li><a href="https://www.today.ng/topic/all-progressives-grand-alliance">All Progressives Grand Alliance</a></li><li><a href="https://www.today.ng/topic/anpp">ANPP</a></li><li><a href="https://www.today.ng/topic/apc">APC</a></li><li><a href="https://www.today.ng/topic/apga">APGA</a></li><li><a href="https://www.today.ng/topic/bola-tinubu">Bola Tinubu</a></li><li><a href="https://www.today.ng/topic/congress-for-progressive-change">Congress for Progressive Change</a></li><li><a href="https://www.today.ng/topic/corruption">Corruption</a></li><li><a href="https://www.today.ng/topic/cpc">CPC</a></li><li><a href="https://www.today.ng/topic/democracy">Democracy</a></li><li><a href="https://www.today.ng/topic/edo">Edo</a></li><li><a href="https://www.today.ng/topic/governance">Governance</a></li><li><a href="https://www.today.ng/topic/judiciary">Judiciary</a></li><li><a href="https://www.today.ng/topic/nigeria">Nigeria</a></li><li><a href="https://www.today.ng/topic/pdp">PDP</a></li><li><a href="https://www.today.ng/topic/peoples-democratic-party">Peoples Democratic Party</a></li></ul></div><div class="taboola-ba"> <div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5b2f826f8daed_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5b2f826f8daed"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5b2f826fae453" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5b2f826f8daed" href="#">Related Stories</a><a id="td_uid_48_5b2f826fae458" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5b2f826f8daed" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5b2f826f8daed class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/cairo-ojougboh-comrade-oshiomhole-lead-apc-victory-125890" rel="bookmark" class="td-image-wrap" title="Cairo Ojougboh: Comrade Oshiomhole will lead APC to victory"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Cairo-Ojougboh-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Cairo-Ojougboh-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Cairo-Ojougboh-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cairo Ojougboh: Comrade Oshiomhole will lead APC to victory"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/cairo-ojougboh-comrade-oshiomhole-lead-apc-victory-125890" rel="bookmark" title="Cairo Ojougboh: Comrade Oshiomhole will lead APC to victory">Cairo Ojougboh: Comrade Oshiomhole will lead APC to victory</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/security-agents-stopped-clash-apc-national-convention-125880" rel="bookmark" class="td-image-wrap" title="How security agents stopped clash at APC national convention"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/APC-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/APC-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/APC-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/APC-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How security agents stopped clash at APC national convention"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/security-agents-stopped-clash-apc-national-convention-125880" rel="bookmark" title="How security agents stopped clash at APC national convention">How security agents stopped clash at APC national convention</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/president-buhari-returns-eagle-square-apc-convention-enters-second-day-125877" rel="bookmark" class="td-image-wrap" title="President Buhari returns to Eagle Square as APC convention enters second day"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24102619-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/24102619-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/24102619-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/24102619-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari" title="President Buhari returns to Eagle Square as APC convention enters second day"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/president-buhari-returns-eagle-square-apc-convention-enters-second-day-125877" rel="bookmark" title="President Buhari returns to Eagle Square as APC convention enters second day">President Buhari returns to Eagle Square as APC convention enters second day</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/president-buhari-calls-apc-unity-election-125861" rel="bookmark" class="td-image-wrap" title="President Buhari calls for APC unity before election"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/531317182306-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/531317182306-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/531317182306-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/531317182306-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari" title="President Buhari calls for APC unity before election"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/president-buhari-calls-apc-unity-election-125861" rel="bookmark" title="President Buhari calls for APC unity before election">President Buhari calls for APC unity before election</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/senator-sodangi-northerner-fielded-pdp-defeat-president-buhari-2019-125858" rel="bookmark" class="td-image-wrap" title="Senator Sodangi: No Northerner fielded by PDP can defeat President Buhari in 2019"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/23203647-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/23203647-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/23203647-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/23203647-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari and Vice President Yemi Osinbajo were among the 6,800 All Progressives Congress (APC) delegates from the 36 states of the federation and the Federal Capital Territory (FCT) who converged in Eagle Square, Abuja on Saturday" title="Senator Sodangi: No Northerner fielded by PDP can defeat President Buhari in 2019"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/senator-sodangi-northerner-fielded-pdp-defeat-president-buhari-2019-125858" rel="bookmark" title="Senator Sodangi: No Northerner fielded by PDP can defeat President Buhari in 2019">Senator Sodangi: No Northerner fielded by PDP can defeat President Buhari in 2019</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/apc-convention-shift-bars-restaurants-spring-abuja-roads-125857" rel="bookmark" class="td-image-wrap" title="APC Convention: Make-shift bars, restaurants spring up on Abuja roads"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/191715182306-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/191715182306-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/191715182306-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/191715182306-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="APC Supporters at Convention venue in Abuja. Hogan Bassey|NAN" title="APC Convention: Make-shift bars, restaurants spring up on Abuja roads"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/apc-convention-shift-bars-restaurants-spring-abuja-roads-125857" rel="bookmark" title="APC Convention: Make-shift bars, restaurants spring up on Abuja roads">APC Convention: Make-shift bars, restaurants spring up on Abuja roads</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/president-buhari-comrade-oshiomhole-consensus-candidate-meant-heal-wounds-125843" rel="bookmark" class="td-image-wrap" title="President Buhari: Comrade Oshiomhole as consensus candidate meant to heal wounds"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/23215142-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/23215142-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/23215142-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/23215142-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="APC National Charman Adams Oshiomhole" title="President Buhari: Comrade Oshiomhole as consensus candidate meant to heal wounds"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/president-buhari-comrade-oshiomhole-consensus-candidate-meant-heal-wounds-125843" rel="bookmark" title="President Buhari: Comrade Oshiomhole as consensus candidate meant to heal wounds">President Buhari: Comrade Oshiomhole as consensus candidate meant to heal wounds</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/continue-work-started-125840" rel="bookmark" class="td-image-wrap" title="To continue the work we started"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24061157-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/24061157-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/24061157-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/24061157-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Asiwaju Bola Tinubu and House of Representatives Speaker Yakubu Dogara" title="To continue the work we started"/></a></div><a href="https://www.today.ng/./opinion" class="td-post-category">Opinion</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/continue-work-started-125840" rel="bookmark" title="To continue the work we started">To continue the work we started</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/2019-president-obasanjo-pressure-support-atiku-abubakars-presidential-bid-125838" rel="bookmark" class="td-image-wrap" title="2019: Ex-President Obasanjo under pressure to support Atiku Abubakar&#8217;s presidential bid"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Olusegun-Obasanjo-4-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Olusegun-Obasanjo-4-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Olusegun-Obasanjo-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2019: Ex-President Obasanjo under pressure to support Atiku Abubakar&#8217;s presidential bid"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/2019-president-obasanjo-pressure-support-atiku-abubakars-presidential-bid-125838" rel="bookmark" title="2019: Ex-President Obasanjo under pressure to support Atiku Abubakar&#8217;s presidential bid">2019: Ex-President Obasanjo under pressure to support Atiku Abubakar&#8217;s presidential bid</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5b2f826f8daed" data-td_block_id="td_uid_46_5b2f826f8daed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5b2f826f8daed" data-td_block_id="td_uid_46_5b2f826f8daed"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="fb-comments" data-href="https://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-1 td_uid_49_5b2f825e69750_rand td_block_template_11 sidebar-ad-1">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_50_5b2f825e69a50_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=136" width="200" height="200" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_51_5b2f825e69cbd_rand td-pb-border-top facebook-sidebar td_block_template_11" data-td-block-uid="td_uid_51_5b2f825e69cbd"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_52_5b2f825e69e4d_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_52_5b2f825e69e4d"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_53_5b2f825e69f57_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_54_5b2f825e6a1f9_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_54_5b2f825e6a1f9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_54_5b2f825e6a1f9 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ntic-offers-scholarship-2018-best-graduating-students-125885" rel="bookmark" class="td-image-wrap" title="NTIC offers scholarship to 2018 best graduating students"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24113313-150x150.jpg" alt="Nigerian Tulip International College (NTIC)" title="NTIC offers scholarship to 2018 best graduating students"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ntic-offers-scholarship-2018-best-graduating-students-125885" rel="bookmark" title="NTIC offers scholarship to 2018 best graduating students">NTIC offers scholarship to 2018 best graduating students</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Nigerian Tulip International College (NTIC), Ogun Chapter, on Saturday offered its top four best graduating students for the 2018 set, full scholarship of the Nile University of Nigeria in Abuja.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/odion-ighalo-nigerias-clash-argentina-war-125886" rel="bookmark" class="td-image-wrap" title="Odion Ighalo: Nigeria&#8217;s clash against Argentina will be ‘a war’"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/odion-ighalo-150x150.jpg" alt="" title="Odion Ighalo: Nigeria&#8217;s clash against Argentina will be ‘a war’"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/odion-ighalo-nigerias-clash-argentina-war-125886" rel="bookmark" title="Odion Ighalo: Nigeria&#8217;s clash against Argentina will be ‘a war’">Odion Ighalo: Nigeria&#8217;s clash against Argentina will be ‘a war’</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Nigeria striker Odion Ighalo says Tuesday's decisive World Cup Group D clash against Argentina in Saint Petersburg will be "a war".</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/cairo-ojougboh-comrade-oshiomhole-lead-apc-victory-125890" rel="bookmark" class="td-image-wrap" title="Cairo Ojougboh: Comrade Oshiomhole will lead APC to victory"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Cairo-Ojougboh-150x150.jpg" alt="" title="Cairo Ojougboh: Comrade Oshiomhole will lead APC to victory"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/cairo-ojougboh-comrade-oshiomhole-lead-apc-victory-125890" rel="bookmark" title="Cairo Ojougboh: Comrade Oshiomhole will lead APC to victory">Cairo Ojougboh: Comrade Oshiomhole will lead APC to victory</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Leading Governorship Aspirant of Delta Statew Dr. Cairo Ojougboh has described the emergence of former Edo State Governor Comrade Adams Oshiomole as the new Chairman of the APC as a victory for the party in the forthcoming 2019 elections.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/spain-800-refugees-rescued-southern-coast-125891" rel="bookmark" class="td-image-wrap" title="Spain: Almost 800 refugees rescued off southern coast"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24110924-150x150.jpg" alt="African Migrants" title="Spain: Almost 800 refugees rescued off southern coast"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/spain-800-refugees-rescued-southern-coast-125891" rel="bookmark" title="Spain: Almost 800 refugees rescued off southern coast">Spain: Almost 800 refugees rescued off southern coast</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Spanish rescue boats have saved more than 700 refugees trying to cross the Mediterranean from Africa to Europe.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/adebayo-shittu-despite-convention-fight-injustice-apc-remains-125892" rel="bookmark" class="td-image-wrap" title="Adebayo Shittu: Despite convention, our fight against injustice in APC remains"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Adebayo-Shittu-150x150.jpg" alt="" title="Adebayo Shittu: Despite convention, our fight against injustice in APC remains"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/adebayo-shittu-despite-convention-fight-injustice-apc-remains-125892" rel="bookmark" title="Adebayo Shittu: Despite convention, our fight against injustice in APC remains">Adebayo Shittu: Despite convention, our fight against injustice in APC remains</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Minister of Communications, Adebayo Shittu, on Sunday, vowed that the aggrieved members of the All Progressives Congress (APC) in Oyo State would not relent until justice prevailed.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_55_5b2f825e7c540_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_56_5b2f825e7c79a_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_56_5b2f825e7c79a"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_57_5b2f825e7c89d_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_58_5b2f825e7cb37_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_58_5b2f825e7cb37"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_58_5b2f825e7cb37 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/central-bank-deputy-chief-adebayo-adelabu-joins-oyo-guber-race-124678" rel="bookmark" class="td-image-wrap" title="Ex-central bank deputy chief Adebayo Adelabu joins Oyo guber race"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/today.ng-4752621618-150x150.jpg" alt="Adebayo Adekola Adelabu" title="Ex-central bank deputy chief Adebayo Adelabu joins Oyo guber race"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/central-bank-deputy-chief-adebayo-adelabu-joins-oyo-guber-race-124678" rel="bookmark" title="Ex-central bank deputy chief Adebayo Adelabu joins Oyo guber race">Ex-central bank deputy chief Adebayo Adelabu joins Oyo guber race</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The former deputy governor of the Central Bank of Nigerian (CBN), Adebayo Adelabu, has declared his intention to contest the Oyo governorship election in 2019 on the platform of All Progressives Congress (APC).</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/ekiti-guber-kayode-fayemi-faults-governor-fayoses-claims-paris-club-refund-125566" rel="bookmark" class="td-image-wrap" title="Ekiti guber: Kayode Fayemi faults Governor Fayose&#8217;s claims on Paris Club refund"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/KayodeFayemi-150x150.jpg" alt="" title="Ekiti guber: Kayode Fayemi faults Governor Fayose&#8217;s claims on Paris Club refund"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/ekiti-guber-kayode-fayemi-faults-governor-fayoses-claims-paris-club-refund-125566" rel="bookmark" title="Ekiti guber: Kayode Fayemi faults Governor Fayose&#8217;s claims on Paris Club refund">Ekiti guber: Kayode Fayemi faults Governor Fayose&#8217;s claims on Paris Club refund</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Kayode Fayemi Campaign Organisation has said there was no truth in the claims by Governor Ayodele Fayose that the Federal Government is deliberately delaying disbursement of Paris Club cash to the states of the federation to hurt Ekiti State’s bid to pay workers salary.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/ahmed-musa-dedicates-man-match-award-wife-125631" rel="bookmark" class="td-image-wrap" title="Ahmed Musa dedicates Man of the Match award to wife"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/456920-2240-19861-1830-06172-224022-150x150.jpg" alt="ahmedmusa" title="Ahmed Musa dedicates Man of the Match award to wife"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/ahmed-musa-dedicates-man-match-award-wife-125631" rel="bookmark" title="Ahmed Musa dedicates Man of the Match award to wife">Ahmed Musa dedicates Man of the Match award to wife</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Super Eagles all time World Cup highest goal scorer with four goals, Ahmed Musa, has dedicated his Friday man of the match award to his wife.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/cup-russia-egypts-salah-123860" rel="bookmark" class="td-image-wrap" title="World Cup: Russia ‘know how to stop’ Egypt’s Mo Salah"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/000_1625PJ-150x150.jpg" alt="" title="World Cup: Russia ‘know how to stop’ Egypt’s Mo Salah"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/cup-russia-egypts-salah-123860" rel="bookmark" title="World Cup: Russia ‘know how to stop’ Egypt’s Mo Salah">World Cup: Russia ‘know how to stop’ Egypt’s Mo Salah</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Russia coach Stanislav Cherchesov says the World Cup hosts have figured out a way to reign in Egypt’s striker Mohamed Salah on Tuesday in Saint Petersburg.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/basketball/dtigers-target-fiba-cup-qualification-china-125528" rel="bookmark" class="td-image-wrap" title="D’Tigers target FIBA World Cup qualification in China"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/dtigers-1-150x150.jpg" alt="" title="D’Tigers target FIBA World Cup qualification in China"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/basketball/dtigers-target-fiba-cup-qualification-china-125528" rel="bookmark" title="D’Tigers target FIBA World Cup qualification in China">D’Tigers target FIBA World Cup qualification in China</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Anticipation is high as D’Tigers led by head coach, Alex Nwora, are returning to Nigeria to play on home soil and continue their superb start on the road to China.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCpqFHfp_L0SQkJy84dHsWJA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a rel="nofollow" href="/advertise">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 - Recode Limited</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media (min-width:1018px) {
.menu-item-487{display:list-item!important;}
}
@media (max-width:1018px) {
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media (max-width:767px) {
.menu-item-487{display:list-item!important;}
.single .sidebar-ad-1 .adsbygoogle{display:none!important;}
}
@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .single .taboola-sidebar, .taboola-cs{display:none;}
.single .td-g-rec-id-custom_ad_5 .adsbygoogle{display:none!important;}
}
@media (max-width:320px) {
.td-a-rec-id-custom_ad_4, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-x, .sidebar-ad-3, .sidebar-ad-4, .td-a-rec-id-content_top, .td-g-rec-id-custom_ad_5{margin-left:-10px;margin-right:-10px;}
.link-disclosure{display:none!important;}
}
.td-social-expand-tabs, .menu-item-487, .td_block_related_posts .td-related-right, .single .sidebar-ad-2, .category-multimedia .twitter-sidebar, .category-multimedia .most-popular-sidebar, .category-video .twitter-sidebar, .category-video .most-popular-sidebar, .category-photo .twitter-sidebar, .category-photo .most-popular-sidebar{display:none;}
.tag .sidebar-ad-x .adsbygoogle, .category-business .sidebar-ad-x .adsbygoogle, .category-economy .sidebar-ad-x .adsbygoogle, .category-energy .sidebar-ad-x .adsbygoogle, .category-finance .sidebar-ad-x .adsbygoogle, .category-markets .sidebar-ad-x .adsbygoogle, .category-transport .sidebar-ad-x .adsbygoogle, .category-culture .sidebar-ad-x .adsbygoogle, .category-art .sidebar-ad-x .adsbygoogle, .category-film .sidebar-ad-x .adsbygoogle, .category-music .sidebar-ad-x .adsbygoogle, .category-people .sidebar-ad-x .adsbygoogle, .category-tv .sidebar-ad-x .adsbygoogle, .category-news .sidebar-ad-x .adsbygoogle, .category-africa .sidebar-ad-x .adsbygoogle, .category-metro .sidebar-ad-x .adsbygoogle, .category-nigeria .sidebar-ad-x .adsbygoogle, .category-politics .sidebar-ad-x .adsbygoogle, .category-world .sidebar-ad-x .adsbygoogle, .category-opinion .sidebar-ad-x .adsbygoogle, .category-sport .sidebar-ad-x .adsbygoogle, .category-athletics .sidebar-ad-x .adsbygoogle, .category-basketball .sidebar-ad-x .adsbygoogle, .category-boxing .sidebar-ad-x .adsbygoogle, .category-football .sidebar-ad-x .adsbygoogle, .category-tennis .sidebar-ad-x .adsbygoogle, .category-technology .sidebar-ad-x .adsbygoogle, .category-cybersecurity .sidebar-ad-x .adsbygoogle, .category-internet .sidebar-ad-x .adsbygoogle, .category-mobile .sidebar-ad-x .adsbygoogle, .category-science .sidebar-ad-x .adsbygoogle, .category-social .sidebar-ad-x .adsbygoogle, .single .sidebar-ad-x .adsbygoogle, .search .sidebar-ad-x .adsbygoogle, .search .sidebar-ad-1 .adsbygoogle, .archive .sidebar-ad-1 .adsbygoogle, .single .sidebar-ad-4 .adsbygoogle, .single .sidebar-ad-3 .adsbygoogle, .category-multimedia .sidebar-ad-4 .adsbygoogle, .category-video .sidebar-ad-4 .adsbygoogle, .category-photo .sidebar-ad-4 .adsbygoogle{display:none!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home, .facebook-sidebar, .facebook-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b2f826fb69fe"></textarea>
<div id="td_live_css_uid_1_5b2f826fb69fe" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script >window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' });
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/8m2pyosh/bnmac.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https://www.today.ng/wp-admin/","wpRestNonce":"44c7712759","wpRestUrl":"https://www.today.ng/wp-json/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news/politics",
"name": "Politics"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/politics/asiwaju-tinubu-pdp-planned-lifetime-greedy-enrichment-125868",
"name": "Asiwaju Tinubu: PDP planned a lifetime of greedy enrichment"
}}    ]
}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5b2f826f4dcb8=new tdBlock();
block_td_uid_1_5b2f826f4dcb8.id="td_uid_1_5b2f826f4dcb8";
block_td_uid_1_5b2f826f4dcb8.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b2f826f4dcb8_rand","tdc_css_class":"td_uid_1_5b2f826f4dcb8_rand","tdc_css_class_style":"td_uid_1_5b2f826f4dcb8_rand_style"}';
block_td_uid_1_5b2f826f4dcb8.td_column_number="3";
block_td_uid_1_5b2f826f4dcb8.block_type="td_block_mega_menu";
block_td_uid_1_5b2f826f4dcb8.post_count="4";
block_td_uid_1_5b2f826f4dcb8.found_posts="43054";
block_td_uid_1_5b2f826f4dcb8.header_color="";
block_td_uid_1_5b2f826f4dcb8.ajax_pagination_infinite_stop="";
block_td_uid_1_5b2f826f4dcb8.max_num_pages="10764";
tdBlocksArray.push(block_td_uid_1_5b2f826f4dcb8);</script>
<script>var block_td_uid_8_5b2f826f55672=new tdBlock();
block_td_uid_8_5b2f826f55672.id="td_uid_8_5b2f826f55672";
block_td_uid_8_5b2f826f55672.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5b2f826f55672_rand","tdc_css_class":"td_uid_8_5b2f826f55672_rand","tdc_css_class_style":"td_uid_8_5b2f826f55672_rand_style"}';
block_td_uid_8_5b2f826f55672.td_column_number="3";
block_td_uid_8_5b2f826f55672.block_type="td_block_mega_menu";
block_td_uid_8_5b2f826f55672.post_count="4";
block_td_uid_8_5b2f826f55672.found_posts="4191";
block_td_uid_8_5b2f826f55672.header_color="";
block_td_uid_8_5b2f826f55672.ajax_pagination_infinite_stop="";
block_td_uid_8_5b2f826f55672.max_num_pages="1048";
tdBlocksArray.push(block_td_uid_8_5b2f826f55672);</script>
<script>var block_td_uid_15_5b2f826f5d924=new tdBlock();
block_td_uid_15_5b2f826f5d924.id="td_uid_15_5b2f826f5d924";
block_td_uid_15_5b2f826f5d924.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5b2f826f5d924_rand","tdc_css_class":"td_uid_15_5b2f826f5d924_rand","tdc_css_class_style":"td_uid_15_5b2f826f5d924_rand_style"}';
block_td_uid_15_5b2f826f5d924.td_column_number="3";
block_td_uid_15_5b2f826f5d924.block_type="td_block_mega_menu";
block_td_uid_15_5b2f826f5d924.post_count="4";
block_td_uid_15_5b2f826f5d924.found_posts="1186";
block_td_uid_15_5b2f826f5d924.header_color="";
block_td_uid_15_5b2f826f5d924.ajax_pagination_infinite_stop="";
block_td_uid_15_5b2f826f5d924.max_num_pages="297";
tdBlocksArray.push(block_td_uid_15_5b2f826f5d924);</script>
<script>var block_td_uid_22_5b2f826f65196=new tdBlock();
block_td_uid_22_5b2f826f65196.id="td_uid_22_5b2f826f65196";
block_td_uid_22_5b2f826f65196.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5b2f826f65196_rand","tdc_css_class":"td_uid_22_5b2f826f65196_rand","tdc_css_class_style":"td_uid_22_5b2f826f65196_rand_style"}';
block_td_uid_22_5b2f826f65196.td_column_number="3";
block_td_uid_22_5b2f826f65196.block_type="td_block_mega_menu";
block_td_uid_22_5b2f826f65196.post_count="4";
block_td_uid_22_5b2f826f65196.found_posts="11437";
block_td_uid_22_5b2f826f65196.header_color="";
block_td_uid_22_5b2f826f65196.ajax_pagination_infinite_stop="";
block_td_uid_22_5b2f826f65196.max_num_pages="2860";
tdBlocksArray.push(block_td_uid_22_5b2f826f65196);</script>
<script>var block_td_uid_29_5b2f826f6b8cf=new tdBlock();
block_td_uid_29_5b2f826f6b8cf.id="td_uid_29_5b2f826f6b8cf";
block_td_uid_29_5b2f826f6b8cf.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5b2f826f6b8cf_rand","tdc_css_class":"td_uid_29_5b2f826f6b8cf_rand","tdc_css_class_style":"td_uid_29_5b2f826f6b8cf_rand_style"}';
block_td_uid_29_5b2f826f6b8cf.td_column_number="3";
block_td_uid_29_5b2f826f6b8cf.block_type="td_block_mega_menu";
block_td_uid_29_5b2f826f6b8cf.post_count="4";
block_td_uid_29_5b2f826f6b8cf.found_posts="814";
block_td_uid_29_5b2f826f6b8cf.header_color="";
block_td_uid_29_5b2f826f6b8cf.ajax_pagination_infinite_stop="";
block_td_uid_29_5b2f826f6b8cf.max_num_pages="204";
tdBlocksArray.push(block_td_uid_29_5b2f826f6b8cf);</script>
<script>var block_td_uid_36_5b2f826f71d4b=new tdBlock();
block_td_uid_36_5b2f826f71d4b.id="td_uid_36_5b2f826f71d4b";
block_td_uid_36_5b2f826f71d4b.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5b2f826f71d4b_rand","tdc_css_class":"td_uid_36_5b2f826f71d4b_rand","tdc_css_class_style":"td_uid_36_5b2f826f71d4b_rand_style"}';
block_td_uid_36_5b2f826f71d4b.td_column_number="3";
block_td_uid_36_5b2f826f71d4b.block_type="td_block_mega_menu";
block_td_uid_36_5b2f826f71d4b.post_count="5";
block_td_uid_36_5b2f826f71d4b.found_posts="499";
block_td_uid_36_5b2f826f71d4b.header_color="";
block_td_uid_36_5b2f826f71d4b.ajax_pagination_infinite_stop="";
block_td_uid_36_5b2f826f71d4b.max_num_pages="100";
tdBlocksArray.push(block_td_uid_36_5b2f826f71d4b);</script>
<script>var block_td_uid_37_5b2f826f7f224=new tdBlock();
block_td_uid_37_5b2f826f7f224.id="td_uid_37_5b2f826f7f224";
block_td_uid_37_5b2f826f7f224.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5b2f826f7f224_rand","tdc_css_class":"td_uid_37_5b2f826f7f224_rand","tdc_css_class_style":"td_uid_37_5b2f826f7f224_rand_style"}';
block_td_uid_37_5b2f826f7f224.td_column_number="3";
block_td_uid_37_5b2f826f7f224.block_type="td_block_mega_menu";
block_td_uid_37_5b2f826f7f224.post_count="4";
block_td_uid_37_5b2f826f7f224.found_posts="323";
block_td_uid_37_5b2f826f7f224.header_color="";
block_td_uid_37_5b2f826f7f224.ajax_pagination_infinite_stop="";
block_td_uid_37_5b2f826f7f224.max_num_pages="81";
tdBlocksArray.push(block_td_uid_37_5b2f826f7f224);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5b2f826f8daed=new tdBlock();
block_td_uid_46_5b2f826f8daed.id="td_uid_46_5b2f826f8daed";
block_td_uid_46_5b2f826f8daed.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5b2f826f8daed_rand","td_column_number":3,"live_filter_cur_post_id":125868,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5b2f826f8daed_rand","tdc_css_class_style":"td_uid_46_5b2f826f8daed_rand_style"}';
block_td_uid_46_5b2f826f8daed.td_column_number="3";
block_td_uid_46_5b2f826f8daed.block_type="td_block_related_posts";
block_td_uid_46_5b2f826f8daed.post_count="9";
block_td_uid_46_5b2f826f8daed.found_posts="6421";
block_td_uid_46_5b2f826f8daed.header_color="";
block_td_uid_46_5b2f826f8daed.ajax_pagination_infinite_stop="";
block_td_uid_46_5b2f826f8daed.max_num_pages="714";
tdBlocksArray.push(block_td_uid_46_5b2f826f8daed);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_54_5b2f825e6a1f9=new tdBlock();
block_td_uid_54_5b2f825e6a1f9.id="td_uid_54_5b2f825e6a1f9";
block_td_uid_54_5b2f825e6a1f9.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_54_5b2f825e6a1f9_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_54_5b2f825e6a1f9_rand","tdc_css_class_style":"td_uid_54_5b2f825e6a1f9_rand_style"}';
block_td_uid_54_5b2f825e6a1f9.td_column_number="1";
block_td_uid_54_5b2f825e6a1f9.block_type="td_block_21";
block_td_uid_54_5b2f825e6a1f9.post_count="5";
block_td_uid_54_5b2f825e6a1f9.found_posts="61207";
block_td_uid_54_5b2f825e6a1f9.header_color="";
block_td_uid_54_5b2f825e6a1f9.ajax_pagination_infinite_stop="";
block_td_uid_54_5b2f825e6a1f9.max_num_pages="12242";
tdBlocksArray.push(block_td_uid_54_5b2f825e6a1f9);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_58_5b2f825e7cb37=new tdBlock();
block_td_uid_58_5b2f825e7cb37.id="td_uid_58_5b2f825e7cb37";
block_td_uid_58_5b2f825e7cb37.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_58_5b2f825e7cb37_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_58_5b2f825e7cb37_rand","tdc_css_class_style":"td_uid_58_5b2f825e7cb37_rand_style"}';
block_td_uid_58_5b2f825e7cb37.td_column_number="1";
block_td_uid_58_5b2f825e7cb37.block_type="td_block_21";
block_td_uid_58_5b2f825e7cb37.post_count="5";
block_td_uid_58_5b2f825e7cb37.found_posts="1138";
block_td_uid_58_5b2f825e7cb37.header_color="";
block_td_uid_58_5b2f825e7cb37.ajax_pagination_infinite_stop="";
block_td_uid_58_5b2f825e7cb37.max_num_pages="228";
tdBlocksArray.push(block_td_uid_58_5b2f825e7cb37);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/dt33gajy/bnmac.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5b2f826fb69fe');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5b2f826fb69fe");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.6203200817108 seconds, on 24-06-18 12:37:21 -->