<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"
itemscope 
itemtype="http://schema.org/Article" 
prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
<title>Abducted Islamic preacher, two sons regain freedom | TODAY.NG</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/SHJyRAH87tUJFM5QVCp_hGZ9_GE.js"></script><link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/08/kidnapping-victim.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/wp-content/uploads/2017/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<meta name="description" content="The Police in Kaduna State on Sunday confirmed that Malam Ahmad Garko, known as Al-Garkawy, an Islamic preacher in Kaduna and his two sons have regained freedom"/>
<meta name="keywords" content="ahmad garko,ahmed al-garkawy,al-garkawy,igabi,kaduna,maguzawa,mukhtar aliyu,police,politics"/>
<link rel="canonical" href="https://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226"/>
<meta property="og:title" content="Abducted Islamic preacher, two sons regain freedom | TODAY.NG"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/08/kidnapping-victim.jpg"/>
<meta property="og:site_name" content="TODAY.NG"/>
<meta property="fb:admins" content="2037601629712068"/>
<meta property="og:description" content="The Police in Kaduna State on Sunday confirmed that Malam Ahmad Garko, known as Al-Garkawy, an Islamic preacher in Kaduna and his two sons have regained freedom about 6.30 pm today. The Command&#039;s Public Relations Officers, DSP Mukhtar Aliyu disclosed this to the News Agency of Nigeria in an interview in Kaduna State. Aliyu said two suspects were arrested in connection with the cleric&#039;s abduction, saying the cleric was released due to the pressure mounted by the security operatives. &quot;The two suspects are under investigation and the other suspects are under our trail. &quot;No ransom was paid, as far as I know, he was released unhurt and he has reunited with his family.&quot; NAN recalled that the Islamic preacher was abducted on Aug. 2 while working in his farm in Maguzawa village in Igabi Local Government Area in Kaduna State. The police confirmed the incident in a statement on Aug. 3."/>
<meta property="article:tag" content="ahmad garko"/>
<meta property="article:tag" content="ahmed al-garkawy"/>
<meta property="article:tag" content="al-garkawy"/>
<meta property="article:tag" content="igabi"/>
<meta property="article:tag" content="kaduna"/>
<meta property="article:tag" content="maguzawa"/>
<meta property="article:tag" content="mukhtar aliyu"/>
<meta property="article:tag" content="police"/>
<meta property="article:tag" content="politics"/>
<meta property="article:publisher" content="https://www.facebook.com/todayng"/>
<meta property="article:published_time" content="2018-08-06T07:50:52Z"/>
<meta property="article:modified_time" content="2018-08-06T07:50:52Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:domain" content="today.ng"/>
<meta name="twitter:title" content="Abducted Islamic preacher, two sons regain freedom | TODAY.NG"/>
<meta name="twitter:description" content="The Police in Kaduna State on Sunday confirmed that Malam Ahmad Garko, known as Al-Garkawy, an Islamic preacher in Kaduna and his two sons have regained freedom about 6.30 pm today. The Command&#039;s Public Relations Officers, DSP Mukhtar Aliyu disclosed this to the News Agency of Nigeria in an interview in Kaduna State. Aliyu said two suspects were arrested in connection with the cleric&#039;s abduction, saying the cleric was released due to the pressure mounted by the security operatives. &quot;The two suspects are under investigation and the other suspects are under our trail. &quot;No ransom was paid, as far as I know, he was released unhurt and he has reunited with his family.&quot; NAN recalled that the Islamic preacher was abducted on Aug. 2 while working in his farm in Maguzawa village in Igabi Local Government Area in Kaduna State. The police confirmed the incident in a statement on Aug. 3."/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2017/08/kidnapping-victim.jpg"/>
<meta itemprop="image" content="https://www.today.ng/wp-content/uploads/2017/08/kidnapping-victim.jpg"/>
<link rel="amphtml" href="https://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/1dfn.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/'/>
<link rel='prev' title='How central bank supported 400,000 farmers, 1.2 million indirect jobs with Anchor Borrower' href='https://www.today.ng/business/finance/central-bank-supported-400000-farmers-1-2-indirect-jobs-anchor-borrower-139221'/>
<link rel='next' title='Federal government urges Nigerians to tap into N100 million trado-healthcare market' href='https://www.today.ng/news/nigeria/federal-government-urges-nigerians-tap-n100-trado-healthcare-market-139227'/>
<link rel='shortlink' href='https://www.today.ng/?p=139226'/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fabducted-islamic-preacher-sons-regain-freedom-139226"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fabducted-islamic-preacher-sons-regain-freedom-139226&#038;format=xml"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><meta property="fb:pages" content="2037601629712068"/><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<style id="tdw-css-placeholder"></style>	
</head>
<body class="post-template-default single single-post postid-139226 single-format-standard abducted-islamic-preacher-sons-regain-freedom global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCpqFHfp_L0SQkJy84dHsWJA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a title="Muhammadu Buhari" href="/topic/muhammadu-buhari">#Muhammadu Buhari</a></li> <li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="PDP" href="/topic/pdp">#PDP</a></li> <li id="menu-item-95357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a title="APC" href="/topic/apc">#APC</a></li> <li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a title="Herdsmen" rel="nofollow" href="/topic/herdsmen">#Herdsmen</a></li> <li id="menu-item-111518" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111518"><a title="Atiku Abubakar" href="/topic/atiku-abubakar">#Atiku Abubakar</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCpqFHfp_L0SQkJy84dHsWJA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b6816dd0149d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5b6816dd0149d"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b6816dd0149d" id="td_uid_2_5b6816dd02da1" data-td_block_id="td_uid_1_5b6816dd0149d" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5b6816dd0149d" id="td_uid_3_5b6816dd02ded" data-td_block_id="td_uid_1_5b6816dd0149d" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5b6816dd0149d" id="td_uid_4_5b6816dd02e3e" data-td_block_id="td_uid_1_5b6816dd0149d" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5b6816dd0149d" id="td_uid_5_5b6816dd02e8d" data-td_block_id="td_uid_1_5b6816dd0149d" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5b6816dd0149d" id="td_uid_6_5b6816dd02eda" data-td_block_id="td_uid_1_5b6816dd0149d" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5b6816dd0149d" id="td_uid_7_5b6816dd02f25" data-td_block_id="td_uid_1_5b6816dd0149d" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5b6816dd0149d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/2019-ann-elects-officers-ebonyi-139270" rel="bookmark" class="td-image-wrap" title="2019: ANN elects new officers in Ebonyi"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/12072652-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/12072652-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/12072652-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/12072652-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Alliance for New Nigeria - ANN" title="2019: ANN elects new officers in Ebonyi"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/2019-ann-elects-officers-ebonyi-139270" rel="bookmark" title="2019: ANN elects new officers in Ebonyi">2019: ANN elects new officers in Ebonyi</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/firs-demands-evidence-general-electric-tax-remittance-139233" rel="bookmark" class="td-image-wrap" title="FIRS demands evidence of General Electric tax remittance"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/ge-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/ge-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/ge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FIRS demands evidence of General Electric tax remittance"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/firs-demands-evidence-general-electric-tax-remittance-139233" rel="bookmark" title="FIRS demands evidence of General Electric tax remittance">FIRS demands evidence of General Electric tax remittance</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/destroy-president-buharis-infrastructural-revolution-politics-von-chief-tells-lawmakers-139228" rel="bookmark" class="td-image-wrap" title="Don’t destroy President Buhari’s infrastructural revolution because of politics – VON chief tells lawmakers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Osita-Okechukwu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Osita-Okechukwu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Osita-Okechukwu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don’t destroy President Buhari’s infrastructural revolution because of politics – VON chief tells lawmakers"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/destroy-president-buharis-infrastructural-revolution-politics-von-chief-tells-lawmakers-139228" rel="bookmark" title="Don’t destroy President Buhari’s infrastructural revolution because of politics – VON chief tells lawmakers">Don’t destroy President Buhari’s infrastructural revolution because of politics – VON chief&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/federal-government-urges-nigerians-tap-n100-trado-healthcare-market-139227" rel="bookmark" class="td-image-wrap" title="Federal government urges Nigerians to tap into N100 million trado-healthcare market"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Ogbonnaya-Onu-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Ogbonnaya-Onu-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Ogbonnaya-Onu-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Ogbonnaya-Onu-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federal government urges Nigerians to tap into N100 million trado-healthcare market"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/federal-government-urges-nigerians-tap-n100-trado-healthcare-market-139227" rel="bookmark" title="Federal government urges Nigerians to tap into N100 million trado-healthcare market">Federal government urges Nigerians to tap into N100 million trado-healthcare market</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b6816dd0149d" data-td_block_id="td_uid_1_5b6816dd0149d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5b6816dd0149d" data-td_block_id="td_uid_1_5b6816dd0149d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5b6816dd045fd_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5b6816dd045fd"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5b6816dd045fd" id="td_uid_9_5b6816dd08d7c" data-td_block_id="td_uid_8_5b6816dd045fd" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5b6816dd045fd" id="td_uid_10_5b6816dd08dc3" data-td_block_id="td_uid_8_5b6816dd045fd" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5b6816dd045fd" id="td_uid_11_5b6816dd08e12" data-td_block_id="td_uid_8_5b6816dd045fd" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5b6816dd045fd" id="td_uid_12_5b6816dd08e5d" data-td_block_id="td_uid_8_5b6816dd045fd" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5b6816dd045fd" id="td_uid_13_5b6816dd08ea9" data-td_block_id="td_uid_8_5b6816dd045fd" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5b6816dd045fd" id="td_uid_14_5b6816dd08ef3" data-td_block_id="td_uid_8_5b6816dd045fd" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5b6816dd045fd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/central-bank-supported-400000-farmers-1-2-indirect-jobs-anchor-borrower-139221" rel="bookmark" class="td-image-wrap" title="How central bank supported 400,000 farmers, 1.2 million indirect jobs with Anchor Borrower"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Godwin-Emefiele-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Godwin-Emefiele-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Godwin-Emefiele-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How central bank supported 400,000 farmers, 1.2 million indirect jobs with Anchor Borrower"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/central-bank-supported-400000-farmers-1-2-indirect-jobs-anchor-borrower-139221" rel="bookmark" title="How central bank supported 400,000 farmers, 1.2 million indirect jobs with Anchor Borrower">How central bank supported 400,000 farmers, 1.2 million indirect jobs with&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/apapa-congestion-governor-ambode-flags-expansion-orile-tanker-terminal-139205" rel="bookmark" class="td-image-wrap" title="Apapa congestion: Governor Ambode flags off expansion of Orile tanker terminal"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Akinwumni-Ambode-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Akinwumni-Ambode-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Akinwumni-Ambode-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Apapa congestion: Governor Ambode flags off expansion of Orile tanker terminal"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/apapa-congestion-governor-ambode-flags-expansion-orile-tanker-terminal-139205" rel="bookmark" title="Apapa congestion: Governor Ambode flags off expansion of Orile tanker terminal">Apapa congestion: Governor Ambode flags off expansion of Orile tanker terminal</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/overland-airways-flights-lagos-cotonou-lome-139197" rel="bookmark" class="td-image-wrap" title="Overland Airways begins flights from Lagos to Cotonou, Lome"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/060555031-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/060555031-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/060555031-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/060555031-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Overland Airways" title="Overland Airways begins flights from Lagos to Cotonou, Lome"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/overland-airways-flights-lagos-cotonou-lome-139197" rel="bookmark" title="Overland Airways begins flights from Lagos to Cotonou, Lome">Overland Airways begins flights from Lagos to Cotonou, Lome</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/pef-move-petroleum-products-rail-139172" rel="bookmark" class="td-image-wrap" title="PEF to move petroleum products by rail"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/lagos-railway-projects-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/lagos-railway-projects-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/lagos-railway-projects-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PEF to move petroleum products by rail"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/pef-move-petroleum-products-rail-139172" rel="bookmark" title="PEF to move petroleum products by rail">PEF to move petroleum products by rail</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b6816dd045fd" data-td_block_id="td_uid_8_5b6816dd045fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5b6816dd045fd" data-td_block_id="td_uid_8_5b6816dd045fd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5b6816dd0ff03_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5b6816dd0ff03"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5b6816dd0ff03" id="td_uid_16_5b6816dd14acb" data-td_block_id="td_uid_15_5b6816dd0ff03" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5b6816dd0ff03" id="td_uid_17_5b6816dd14b0f" data-td_block_id="td_uid_15_5b6816dd0ff03" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5b6816dd0ff03" id="td_uid_18_5b6816dd14b55" data-td_block_id="td_uid_15_5b6816dd0ff03" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5b6816dd0ff03" id="td_uid_19_5b6816dd14b9e" data-td_block_id="td_uid_15_5b6816dd0ff03" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5b6816dd0ff03" id="td_uid_20_5b6816dd14bf4" data-td_block_id="td_uid_15_5b6816dd0ff03" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5b6816dd0ff03" id="td_uid_21_5b6816dd14c39" data-td_block_id="td_uid_15_5b6816dd0ff03" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5b6816dd0ff03 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/afrima-jury-arrives-nigeria-adjudication-8009-entries-139193" rel="bookmark" class="td-image-wrap" title="AFRIMA jury arrives Nigeria for adjudication of 8,009 entries"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/afrima-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/afrima-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/afrima-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AFRIMA jury arrives Nigeria for adjudication of 8,009 entries"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/afrima-jury-arrives-nigeria-adjudication-8009-entries-139193" rel="bookmark" title="AFRIMA jury arrives Nigeria for adjudication of 8,009 entries">AFRIMA jury arrives Nigeria for adjudication of 8,009 entries</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/omotola-jalade-longer-appear-movies-138976" rel="bookmark" class="td-image-wrap" title="Omotola Jalade: Why I no longer appear in many movies"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/Omotola-Jalade-Ekeinde-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/Omotola-Jalade-Ekeinde-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/Omotola-Jalade-Ekeinde-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/Omotola-Jalade-Ekeinde-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Omotola Jalade: Why I no longer appear in many movies"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/omotola-jalade-longer-appear-movies-138976" rel="bookmark" title="Omotola Jalade: Why I no longer appear in many movies">Omotola Jalade: Why I no longer appear in many movies</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/kate-henshaw-dakore-akande-nominated-2018-amaa-138766" rel="bookmark" class="td-image-wrap" title="Kate Henshaw, Dakore Akande, others nominated for 2018 AMAA"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/041103396-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/041103396-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/041103396-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/041103396-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Africa Movie Academy Awards - AMAA" title="Kate Henshaw, Dakore Akande, others nominated for 2018 AMAA"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/kate-henshaw-dakore-akande-nominated-2018-amaa-138766" rel="bookmark" title="Kate Henshaw, Dakore Akande, others nominated for 2018 AMAA">Kate Henshaw, Dakore Akande, others nominated for 2018 AMAA</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/french-rappers-booba-kaaris-detained-airport-brawl-138732" rel="bookmark" class="td-image-wrap" title="French rappers Booba, Kaaris detained over airport brawl"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/040957096-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/040957096-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/040957096-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/040957096-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="French rappers Booba (L) and Kaaris (R) ( AFP-Getty Images )" title="French rappers Booba, Kaaris detained over airport brawl"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/french-rappers-booba-kaaris-detained-airport-brawl-138732" rel="bookmark" title="French rappers Booba, Kaaris detained over airport brawl">French rappers Booba, Kaaris detained over airport brawl</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5b6816dd0ff03" data-td_block_id="td_uid_15_5b6816dd0ff03"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5b6816dd0ff03" data-td_block_id="td_uid_15_5b6816dd0ff03"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5b6816dd18fc4_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5b6816dd18fc4"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5b6816dd18fc4" id="td_uid_23_5b6816dd19cc1" data-td_block_id="td_uid_22_5b6816dd18fc4" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5b6816dd18fc4" id="td_uid_24_5b6816dd19d06" data-td_block_id="td_uid_22_5b6816dd18fc4" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5b6816dd18fc4" id="td_uid_25_5b6816dd19d50" data-td_block_id="td_uid_22_5b6816dd18fc4" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5b6816dd18fc4" id="td_uid_26_5b6816dd19d98" data-td_block_id="td_uid_22_5b6816dd18fc4" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5b6816dd18fc4" id="td_uid_27_5b6816dd19dde" data-td_block_id="td_uid_22_5b6816dd18fc4" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5b6816dd18fc4" id="td_uid_28_5b6816dd19e23" data-td_block_id="td_uid_22_5b6816dd18fc4" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5b6816dd18fc4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/arsenal-defender-calum-chambers-fulham-talks-139268" rel="bookmark" class="td-image-wrap" title="Arsenal defender Calum Chambers in Fulham talks"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/060932041-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/060932041-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/060932041-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/060932041-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Arsenal defender Calum Chambers" title="Arsenal defender Calum Chambers in Fulham talks"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/arsenal-defender-calum-chambers-fulham-talks-139268" rel="bookmark" title="Arsenal defender Calum Chambers in Fulham talks">Arsenal defender Calum Chambers in Fulham talks</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/ronaldo-cristiano-relaunch-quality-serie-juventus-139269" rel="bookmark" class="td-image-wrap" title="Ronaldo: Cristiano can &#8216;relaunch&#8217; quality of Serie A at Juventus"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/060928351-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/060928351-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/060928351-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/060928351-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Cristiano Ronaldo" title="Ronaldo: Cristiano can &#8216;relaunch&#8217; quality of Serie A at Juventus"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/ronaldo-cristiano-relaunch-quality-serie-juventus-139269" rel="bookmark" title="Ronaldo: Cristiano can &#8216;relaunch&#8217; quality of Serie A at Juventus">Ronaldo: Cristiano can &#8216;relaunch&#8217; quality of Serie A at Juventus</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/bordeaux-agree-deal-principle-sign-samuel-kalu-139224" rel="bookmark" class="td-image-wrap" title="Bordeaux agree deal in principle to sign Samuel Kalu"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/051207397-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/051207397-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/051207397-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/051207397-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Samuel Kalu Ojim" title="Bordeaux agree deal in principle to sign Samuel Kalu"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/bordeaux-agree-deal-principle-sign-samuel-kalu-139224" rel="bookmark" title="Bordeaux agree deal in principle to sign Samuel Kalu">Bordeaux agree deal in principle to sign Samuel Kalu</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/henry-onyekuru-unused-galatasaray-lose-turkish-super-cup-139215" rel="bookmark" class="td-image-wrap" title="Henry Onyekuru unused sub as Galatasaray lose Turkish Super Cup"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/290604427-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/290604427-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/290604427-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/290604427-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Henry Onyekuru celebrates another goal for Galatasaray" title="Henry Onyekuru unused sub as Galatasaray lose Turkish Super Cup"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/henry-onyekuru-unused-galatasaray-lose-turkish-super-cup-139215" rel="bookmark" title="Henry Onyekuru unused sub as Galatasaray lose Turkish Super Cup">Henry Onyekuru unused sub as Galatasaray lose Turkish Super Cup</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5b6816dd18fc4" data-td_block_id="td_uid_22_5b6816dd18fc4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5b6816dd18fc4" data-td_block_id="td_uid_22_5b6816dd18fc4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5b6816dd1e999_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5b6816dd1e999"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5b6816dd1e999" id="td_uid_30_5b6816dd1f9bb" data-td_block_id="td_uid_29_5b6816dd1e999" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5b6816dd1e999" id="td_uid_31_5b6816dd1fa03" data-td_block_id="td_uid_29_5b6816dd1e999" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5b6816dd1e999" id="td_uid_32_5b6816dd1fa51" data-td_block_id="td_uid_29_5b6816dd1e999" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5b6816dd1e999" id="td_uid_33_5b6816dd1fa9b" data-td_block_id="td_uid_29_5b6816dd1e999" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5b6816dd1e999" id="td_uid_34_5b6816dd1fae6" data-td_block_id="td_uid_29_5b6816dd1e999" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5b6816dd1e999" id="td_uid_35_5b6816dd1fb2d" data-td_block_id="td_uid_29_5b6816dd1e999" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5b6816dd1e999 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/chip-labour-robots-replace-waiters-china-restaurant-138980" rel="bookmark" class="td-image-wrap" title="Chip labour: Robots replace waiters on China restaurant"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/051121597-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/051121597-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/051121597-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/051121597-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Zheng Jiajia, 31, decided to ‘marry’ Yingying after failing to find a suitable human alternative. Qiangjing Evening News" title="Chip labour: Robots replace waiters on China restaurant"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/chip-labour-robots-replace-waiters-china-restaurant-138980" rel="bookmark" title="Chip labour: Robots replace waiters on China restaurant">Chip labour: Robots replace waiters on China restaurant</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/cybersecurity/democratic-candidates-told-ditch-huawei-zte-devices-138884" rel="bookmark" class="td-image-wrap" title="US Democratic candidates told to ditch Huawei and ZTE devices"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/13170607-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/13170607-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/13170607-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/13170607-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="ZTE" title="US Democratic candidates told to ditch Huawei and ZTE devices"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/cybersecurity/democratic-candidates-told-ditch-huawei-zte-devices-138884" rel="bookmark" title="US Democratic candidates told to ditch Huawei and ZTE devices">US Democratic candidates told to ditch Huawei and ZTE devices</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/turkey-block-live-streaming-app-live-football-broadcasts-138830" rel="bookmark" class="td-image-wrap" title="Turkey to block live streaming app during live football broadcasts"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/041625046-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/041625046-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/041625046-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/041625046-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Periscope" title="Turkey to block live streaming app during live football broadcasts"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/turkey-block-live-streaming-app-live-football-broadcasts-138830" rel="bookmark" title="Turkey to block live streaming app during live football broadcasts">Turkey to block live streaming app during live football broadcasts</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/egypts-coptic-pope-quits-waste-time-facebook-138820" rel="bookmark" class="td-image-wrap" title="Egypt&#8217;s Coptic pope quits &#8216;waste of time&#8217; Facebook"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/Facebook-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/Facebook-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/Facebook-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/Facebook-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Egypt&#8217;s Coptic pope quits &#8216;waste of time&#8217; Facebook"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/egypts-coptic-pope-quits-waste-time-facebook-138820" rel="bookmark" title="Egypt&#8217;s Coptic pope quits &#8216;waste of time&#8217; Facebook">Egypt&#8217;s Coptic pope quits &#8216;waste of time&#8217; Facebook</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5b6816dd1e999" data-td_block_id="td_uid_29_5b6816dd1e999"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5b6816dd1e999" data-td_block_id="td_uid_29_5b6816dd1e999"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5b6816dd24e98_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5b6816dd24e98"><div id=td_uid_36_5b6816dd24e98 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/charter-restructuring-nigeria-138920" rel="bookmark" class="td-image-wrap" title="My charter for restructuring Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/151528447-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/151528447-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/151528447-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/151528447-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Popular Nigerian cleric, Pastor Chris Okotie of Household of God Church International Ministries" title="My charter for restructuring Nigeria"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/charter-restructuring-nigeria-138920" rel="bookmark" title="My charter for restructuring Nigeria">My charter for restructuring Nigeria</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/understanding-president-muhammadu-buharis-politics-138908" rel="bookmark" class="td-image-wrap" title="Understanding President Muhammadu Buhari’s politics"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Tonnie-Iredia-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Tonnie-Iredia-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Tonnie-Iredia-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Tonnie-Iredia-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Understanding President Muhammadu Buhari’s politics"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/understanding-president-muhammadu-buharis-politics-138908" rel="bookmark" title="Understanding President Muhammadu Buhari’s politics">Understanding President Muhammadu Buhari’s politics</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/understanding-apc-crisis-defections-138437" rel="bookmark" class="td-image-wrap" title="Understanding APC and the crisis of defections"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Understanding APC and the crisis of defections"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/understanding-apc-crisis-defections-138437" rel="bookmark" title="Understanding APC and the crisis of defections">Understanding APC and the crisis of defections</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/defections-2019-electoral-maths-138253" rel="bookmark" class="td-image-wrap" title="Of defections and 2019 electoral maths"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Of defections and 2019 electoral maths"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/defections-2019-electoral-maths-138253" rel="bookmark" title="Of defections and 2019 electoral maths">Of defections and 2019 electoral maths</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/apc-ship-sinking-137538" rel="bookmark" class="td-image-wrap" title="The APC ship is sinking…"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The APC ship is sinking…"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/apc-ship-sinking-137538" rel="bookmark" title="The APC ship is sinking…">The APC ship is sinking…</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5b6816dd24e98" data-td_block_id="td_uid_36_5b6816dd24e98"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5b6816dd24e98" data-td_block_id="td_uid_36_5b6816dd24e98"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5b6816dd30373_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5b6816dd30373"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5b6816dd30373" id="td_uid_38_5b6816dd33c28" data-td_block_id="td_uid_37_5b6816dd30373" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5b6816dd30373" id="td_uid_39_5b6816dd33c71" data-td_block_id="td_uid_37_5b6816dd30373" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5b6816dd30373" id="td_uid_40_5b6816dd33cb4" data-td_block_id="td_uid_37_5b6816dd30373" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5b6816dd30373 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-senator-saraki-apc-governors-attend-pdp-nec-meeting-138291" rel="bookmark" class="td-image-wrap" title="In Pictures: Senator Saraki, former APC governors attend PDP NEC meeting"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/021549484-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/021549484-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/021549484-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="4 Senate President Bukola Saraki, Samuel Ortom, governor of Benue state, and Aminu Tambuwal, governor of Sokoto, attended the national executive committee (NEC) meeting of the Peoples Democratic Party in Abuja on Thursday." title="In Pictures: Senator Saraki, former APC governors attend PDP NEC meeting"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-senator-saraki-apc-governors-attend-pdp-nec-meeting-138291" rel="bookmark" title="In Pictures: Senator Saraki, former APC governors attend PDP NEC meeting">In Pictures: Senator Saraki, former APC governors attend PDP NEC meeting</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/president-buhari-holds-late-night-meeting-apc-governors-137979" rel="bookmark" class="td-image-wrap" title="President Buhari holds late night meeting with APC governors"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/020616084-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/020616084-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/020616084-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="5 PRESIDENT BUHARI MEETS APC GOVERNORS AT STATE HOUSE WEDNESDAY AUGUST 1, 2018" title="President Buhari holds late night meeting with APC governors"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/president-buhari-holds-late-night-meeting-apc-governors-137979" rel="bookmark" title="President Buhari holds late night meeting with APC governors">President Buhari holds late night meeting with APC governors</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-president-buhari-visits-proposed-campaign-office-137941" rel="bookmark" class="td-image-wrap" title="In Pictures: President Buhari visits proposed campaign office"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/011733483-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/011733483-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/011733483-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2 President Muhammadu Buhari took time off late Wednesday afternoon to visit the proposed presidential campaign office for next year&#039;s election." title="In Pictures: President Buhari visits proposed campaign office"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-president-buhari-visits-proposed-campaign-office-137941" rel="bookmark" title="In Pictures: President Buhari visits proposed campaign office">In Pictures: President Buhari visits proposed campaign office</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-president-buhari-presides-fec-meeting-137828" rel="bookmark" class="td-image-wrap" title="In Pictures: President Buhari presides over FEC meeting"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/011442583-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/011442583-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/011442583-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/011442583-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="3 President Muhammadu Buhari presides over Federal Executive Council Meeting held at the Council Chambers in State House. PHOTO; SUNDAY AGHAEZE. AUGUST 1ST 2018" title="In Pictures: President Buhari presides over FEC meeting"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-president-buhari-presides-fec-meeting-137828" rel="bookmark" title="In Pictures: President Buhari presides over FEC meeting">In Pictures: President Buhari presides over FEC meeting</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5b6816dd30373" data-td_block_id="td_uid_37_5b6816dd30373"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5b6816dd30373" data-td_block_id="td_uid_37_5b6816dd30373"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5b6816dd392a1_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-139226" class="post-139226 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-ahmad-garko tag-ahmed-al-garkawy tag-al-garkawy tag-igabi tag-kaduna tag-maguzawa tag-mukhtar-aliyu tag-police" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/./news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.today.ng/./news/politics">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Abducted Islamic preacher, two sons regain freedom</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./news">News</a></li><li class="entry-category"><a href="https://www.today.ng/./news/politics">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Abducted Islamic preacher, two sons regain freedom</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">News Agency of Nigeria</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-08-06T08:50:52+00:00" >August 6, 2018</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><figure><img width="696" height="391" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/kidnapping-victim-696x391.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/kidnapping-victim-696x391.jpg 696w, https://www.today.ng/wp-content/uploads/2017/08/kidnapping-victim-300x169.jpg 300w, https://www.today.ng/wp-content/uploads/2017/08/kidnapping-victim-768x431.jpg 768w, https://www.today.ng/wp-content/uploads/2017/08/kidnapping-victim-748x420.jpg 748w, https://www.today.ng/wp-content/uploads/2017/08/kidnapping-victim.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="kidnapping-victim"/><figcaption class="wp-caption-text">SUNDAYEXPRESS.CO.LS</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top td_uid_43_5b6816dd3dee0_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=158" width="696" height="86" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><p>The Police in Kaduna State on Sunday confirmed that Malam Ahmad Garko, known as Al-Garkawy, an Islamic preacher in Kaduna and his two sons have regained freedom about 6.30 pm today.</p>
<p>The Command’s Public Relations Officers, DSP Mukhtar Aliyu disclosed this to the News Agency of Nigeria in an interview in Kaduna State.</p>
<p>Aliyu said two suspects were arrested in connection with the cleric’s abduction, saying the cleric was released due to the pressure mounted by the security operatives.</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5b6816dd3db67_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>“The two suspects are under investigation and the other suspects are under our trail.</p>
<p>“No ransom was paid, as far as I know, he was released unhurt and he has reunited with his family.”</p>
<p>NAN recalled that the Islamic preacher was abducted on Aug. 2 while working in his farm in Maguzawa village in Igabi Local Government Area in Kaduna State.</p>
<p>The police confirmed the incident in a statement on Aug. 3.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br /><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.freeprojecttopics.com" style="text-decoration:none; color:#222" target="_blank">project topics</a> and materials sorted by subject to help with your research <a href="https://www.freeprojecttopics.com" style="color: #ED1C24" target="_blank">[click here]</a></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_44_5b6816dd3e0c5_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_45_5b6816dd3e396" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fabducted-islamic-preacher-sons-regain-freedom-139226">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Abducted+Islamic+preacher%2C+two+sons+regain+freedom&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2Fabducted-islamic-preacher-sons-regain-freedom-139226&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#0f307c7a6d656a6c7b324e6d6b7a6c7b6a6b2f467c636e62666c2f7f7d6a6e6c676a7d232f7b78602f7c60617c2f7d6a686e66612f697d6a6a6b6062296d606b7632677b7b7f7c352020787878217b606b6e7621616820616a787c207f6063667b666c7c206e6d6b7a6c7b6a6b22667c636e62666c227f7d6a6e6c676a7d227c60617c227d6a686e666122697d6a6a6b6062223e3c363d3d39">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Abducted Islamic preacher, two sons regain freedom %0A%0A https://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226&text=Abducted Islamic preacher, two sons regain freedom">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Abducted Islamic preacher, two sons regain freedom%0D%0Ahttps://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226&amp;media=https://www.today.ng/wp-content/uploads/2017/08/kidnapping-victim.jpg&description=Abducted+Islamic+preacher%2C+two+sons+regain+freedom">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226&title=Abducted Islamic preacher, two sons regain freedom">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226&title=Abducted Islamic preacher, two sons regain freedom">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226&title=Abducted Islamic preacher, two sons regain freedom">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5b6816dd3e396"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/business/finance/central-bank-supported-400000-farmers-1-2-indirect-jobs-anchor-borrower-139221">How central bank supported 400,000 farmers, 1.2 million indirect jobs with Anchor Borrower</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/nigeria/federal-government-urges-nigerians-tap-n100-trado-healthcare-market-139227">Federal government urges Nigerians to tap into N100 million trado-healthcare market</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">News Agency of Nigeria</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Agency of Nigeria"></span><meta itemprop="datePublished" content="2018-08-06T08:50:52+00:00"><meta itemprop="dateModified" content="2018-08-06T08:50:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Abducted Islamic preacher, two sons regain freedom"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/kidnapping-victim.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="393"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/ahmad-garko">Ahmad Garko</a></li><li><a href="https://www.today.ng/topic/ahmed-al-garkawy">Ahmed Al-Garkawy</a></li><li><a href="https://www.today.ng/topic/al-garkawy">Al-Garkawy</a></li><li><a href="https://www.today.ng/topic/igabi">Igabi</a></li><li><a href="https://www.today.ng/topic/kaduna">Kaduna</a></li><li><a href="https://www.today.ng/topic/maguzawa">Maguzawa</a></li><li><a href="https://www.today.ng/topic/mukhtar-aliyu">Mukhtar Aliyu</a></li><li><a href="https://www.today.ng/topic/police">Police</a></li></ul></div><div class="taboola-ba"> <div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5b6816dd3f2cd_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5b6816dd3f2cd"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5b6816dd592fb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5b6816dd3f2cd" href="#">Related Stories</a><a id="td_uid_48_5b6816dd59301" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5b6816dd3f2cd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5b6816dd3f2cd class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/2019-ann-elects-officers-ebonyi-139270" rel="bookmark" class="td-image-wrap" title="2019: ANN elects new officers in Ebonyi"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/12072652-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/12072652-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/12072652-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/12072652-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Alliance for New Nigeria - ANN" title="2019: ANN elects new officers in Ebonyi"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/2019-ann-elects-officers-ebonyi-139270" rel="bookmark" title="2019: ANN elects new officers in Ebonyi">2019: ANN elects new officers in Ebonyi</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/destroy-president-buharis-infrastructural-revolution-politics-von-chief-tells-lawmakers-139228" rel="bookmark" class="td-image-wrap" title="Don’t destroy President Buhari’s infrastructural revolution because of politics – VON chief tells lawmakers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Osita-Okechukwu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Osita-Okechukwu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Osita-Okechukwu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don’t destroy President Buhari’s infrastructural revolution because of politics – VON chief tells lawmakers"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/destroy-president-buharis-infrastructural-revolution-politics-von-chief-tells-lawmakers-139228" rel="bookmark" title="Don’t destroy President Buhari’s infrastructural revolution because of politics – VON chief tells lawmakers">Don’t destroy President Buhari’s infrastructural revolution because of politics – VON chief tells lawmakers</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/comrade-oshiomhole-meet-edo-apc-leaders-festering-dissatisfaction-139214" rel="bookmark" class="td-image-wrap" title="Comrade Oshiomhole to meet Edo APC leaders over festering dissatisfaction"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Adams-Oshiomhole-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Adams-Oshiomhole-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Adams-Oshiomhole-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Comrade Oshiomhole to meet Edo APC leaders over festering dissatisfaction"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/comrade-oshiomhole-meet-edo-apc-leaders-festering-dissatisfaction-139214" rel="bookmark" title="Comrade Oshiomhole to meet Edo APC leaders over festering dissatisfaction">Comrade Oshiomhole to meet Edo APC leaders over festering dissatisfaction</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/femi-falana-defecting-lawmakers-resign-139209" rel="bookmark" class="td-image-wrap" title="Femi Falana: Defecting lawmakers should resign"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/25080205-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/25080205-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/25080205-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/25080205-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Lagos lawyer and human rights activist, Femi Falana" title="Femi Falana: Defecting lawmakers should resign"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/femi-falana-defecting-lawmakers-resign-139209" rel="bookmark" title="Femi Falana: Defecting lawmakers should resign">Femi Falana: Defecting lawmakers should resign</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/mbaka-governor-ugwuanyi-139211" rel="bookmark" class="td-image-wrap" title="Fr. Mbaka: Governor Ugwuanyi has done well"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Ifeanyi-Ugwuanyi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Ifeanyi-Ugwuanyi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Ifeanyi-Ugwuanyi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fr. Mbaka: Governor Ugwuanyi has done well"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/mbaka-governor-ugwuanyi-139211" rel="bookmark" title="Fr. Mbaka: Governor Ugwuanyi has done well">Fr. Mbaka: Governor Ugwuanyi has done well</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/apc-chieftains-extol-governor-kalus-virtues-139204" rel="bookmark" class="td-image-wrap" title="APC chieftains extol ex-Governor Kalu’s virtues"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/060639151-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/060639151-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/060639151-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/060639151-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Orji Uzor Kalu" title="APC chieftains extol ex-Governor Kalu’s virtues"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/apc-chieftains-extol-governor-kalus-virtues-139204" rel="bookmark" title="APC chieftains extol ex-Governor Kalu’s virtues">APC chieftains extol ex-Governor Kalu’s virtues</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/anxiety-akwa-ibom-senator-akpabios-defection-rumour-139200" rel="bookmark" class="td-image-wrap" title="Anxiety in Akwa Ibom over Senator Akpabio’s defection rumour"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/051200477-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/051200477-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/051200477-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/051200477-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="1 Senate minority leader, Godswill Akpabio met vacationing President Muhammadu Buhari in London today, four days before he crossed over to the All Progressives Congress." title="Anxiety in Akwa Ibom over Senator Akpabio’s defection rumour"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/anxiety-akwa-ibom-senator-akpabios-defection-rumour-139200" rel="bookmark" title="Anxiety in Akwa Ibom over Senator Akpabio’s defection rumour">Anxiety in Akwa Ibom over Senator Akpabio’s defection rumour</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/2019-judge-ebonyi-based-ekiti-election-governor-umahi-tells-apc-139198" rel="bookmark" class="td-image-wrap" title="2019: Don’t judge Ebonyi based on Ekiti election – Governor Umahi tells APC"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Governor David Nweze Umahi" title="2019: Don’t judge Ebonyi based on Ekiti election – Governor Umahi tells APC"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/2019-judge-ebonyi-based-ekiti-election-governor-umahi-tells-apc-139198" rel="bookmark" title="2019: Don’t judge Ebonyi based on Ekiti election – Governor Umahi tells APC">2019: Don’t judge Ebonyi based on Ekiti election – Governor Umahi tells APC</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/apc-president-buharill-win-2019-139192" rel="bookmark" class="td-image-wrap" title="APC: President Buhari’ll win in 2019"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/11155333-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/11155333-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/11155333-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/11155333-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="PRESIDENT MUHAMMADU BUHARI" title="APC: President Buhari’ll win in 2019"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/apc-president-buharill-win-2019-139192" rel="bookmark" title="APC: President Buhari’ll win in 2019">APC: President Buhari’ll win in 2019</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5b6816dd3f2cd" data-td_block_id="td_uid_46_5b6816dd3f2cd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5b6816dd3f2cd" data-td_block_id="td_uid_46_5b6816dd3f2cd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="fb-comments" data-href="https://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-1 td_uid_42_5b6816beadd8a_rand td_block_template_11 sidebar-ad-1">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_43_5b6816beae094_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=136" width="200" height="200" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_44_5b6816beae335_rand td-pb-border-top facebook-sidebar td_block_template_11" data-td-block-uid="td_uid_44_5b6816beae335"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_45_5b6816beae4d3_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_45_5b6816beae4d3"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_46_5b6816beae5dd_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_47_5b6816beae87a_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_47_5b6816beae87a"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_47_5b6816beae87a class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/2019-ann-elects-officers-ebonyi-139270" rel="bookmark" class="td-image-wrap" title="2019: ANN elects new officers in Ebonyi"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/12072652-150x150.jpg" alt="Alliance for New Nigeria - ANN" title="2019: ANN elects new officers in Ebonyi"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/2019-ann-elects-officers-ebonyi-139270" rel="bookmark" title="2019: ANN elects new officers in Ebonyi">2019: ANN elects new officers in Ebonyi</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Alliance for New Nigeria (ANN) has elected new members of the State Working Committee (SWC), in Ebonyi State, who will pilot the affairs of the party in the next four years.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/arsenal-defender-calum-chambers-fulham-talks-139268" rel="bookmark" class="td-image-wrap" title="Arsenal defender Calum Chambers in Fulham talks"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/060932041-150x150.jpg" alt="Arsenal defender Calum Chambers" title="Arsenal defender Calum Chambers in Fulham talks"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/arsenal-defender-calum-chambers-fulham-talks-139268" rel="bookmark" title="Arsenal defender Calum Chambers in Fulham talks">Arsenal defender Calum Chambers in Fulham talks</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Fulham are one of a number of Premier League clubs to make enquiries about Chambers' availability, including the likes of Leicester City, Watford, Wolverhampton Wanderers and Brighton & Hove Albion.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/ronaldo-cristiano-relaunch-quality-serie-juventus-139269" rel="bookmark" class="td-image-wrap" title="Ronaldo: Cristiano can &#8216;relaunch&#8217; quality of Serie A at Juventus"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/060928351-150x150.jpg" alt="Cristiano Ronaldo" title="Ronaldo: Cristiano can &#8216;relaunch&#8217; quality of Serie A at Juventus"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/ronaldo-cristiano-relaunch-quality-serie-juventus-139269" rel="bookmark" title="Ronaldo: Cristiano can &#8216;relaunch&#8217; quality of Serie A at Juventus">Ronaldo: Cristiano can &#8216;relaunch&#8217; quality of Serie A at Juventus</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Former Inter Milan and Brazil forward Ronaldo believes Juventus' signing of Cristiano Ronaldo could lead Italian football back to the level it reached when he was still playing.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/firs-demands-evidence-general-electric-tax-remittance-139233" rel="bookmark" class="td-image-wrap" title="FIRS demands evidence of General Electric tax remittance"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/ge-150x150.jpg" alt="" title="FIRS demands evidence of General Electric tax remittance"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/firs-demands-evidence-general-electric-tax-remittance-139233" rel="bookmark" title="FIRS demands evidence of General Electric tax remittance">FIRS demands evidence of General Electric tax remittance</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Federal Inland Revenue Service (FIRS) has demanded evidence that General Electric International Operations Nigeria Ltd remitted the excessive tax it withheld from Arco Group Plc, a Nigerian oil servicing company, for nine years.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/destroy-president-buharis-infrastructural-revolution-politics-von-chief-tells-lawmakers-139228" rel="bookmark" class="td-image-wrap" title="Don’t destroy President Buhari’s infrastructural revolution because of politics – VON chief tells lawmakers"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Osita-Okechukwu-150x150.jpg" alt="" title="Don’t destroy President Buhari’s infrastructural revolution because of politics – VON chief tells lawmakers"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/destroy-president-buharis-infrastructural-revolution-politics-von-chief-tells-lawmakers-139228" rel="bookmark" title="Don’t destroy President Buhari’s infrastructural revolution because of politics – VON chief tells lawmakers">Don’t destroy President Buhari’s infrastructural revolution because of politics – VON chief tells lawmakers</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Director General of Voice of Nigeria (VON) and chieftain of All Progressives Congress (APC), Mr. Osita Okechukwu, has appealed to members of the National Assembly not to destroy the infrastructure revolution of President Muhammadu Buhari because of politics.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_48_5b6816bebd575_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_49_5b6816bebd7d8_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_49_5b6816bebd7d8"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_50_5b6816bebd8f3_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_51_5b6816bebdb5e_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_51_5b6816bebdb5e"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_51_5b6816bebdb5e class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/air-peace-flights-kaduna-august-13-139152" rel="bookmark" class="td-image-wrap" title="Air Peace begins flights to Kaduna August 13"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/airpeaceembraer-150x150.jpg" alt="" title="Air Peace begins flights to Kaduna August 13"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/air-peace-flights-kaduna-august-13-139152" rel="bookmark" title="Air Peace begins flights to Kaduna August 13">Air Peace begins flights to Kaduna August 13</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Nigerian carrier Air Peace has announced plans to begin daily flights from Lagos to Kaduna from Aug. 13 as part of its no-city-left-behind project.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/niger-government-scale-campaign-exclusive-breastfeeding-commissioner-138575" rel="bookmark" class="td-image-wrap" title="Niger government to scale up campaign on exclusive breastfeeding – commissioner"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/breastfeeding-150x150.jpg" alt="" title="Niger government to scale up campaign on exclusive breastfeeding – commissioner"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/niger-government-scale-campaign-exclusive-breastfeeding-commissioner-138575" rel="bookmark" title="Niger government to scale up campaign on exclusive breastfeeding – commissioner">Niger government to scale up campaign on exclusive breastfeeding – commissioner</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Niger State Commissioner of Health, Dr Mustapha Jibrin, said on Friday that the government would scale up the campaign on the benefits of exclusive breastfeeding targeting young girls and prospective mothers.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/afghans-bury-victims-mosque-attack-toll-rises-35-138774" rel="bookmark" class="td-image-wrap" title="Afghans bury victims of mosque attack as toll rises to 35"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/031442275-150x150.jpg" alt="An Afghan woman wearing a burqa walks in front of Jama Mosque in Herat on July 15, 2018. - AFP PHOTO - HOSHANG HASHIMI" title="Afghans bury victims of mosque attack as toll rises to 35"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/afghans-bury-victims-mosque-attack-toll-rises-35-138774" rel="bookmark" title="Afghans bury victims of mosque attack as toll rises to 35">Afghans bury victims of mosque attack as toll rises to 35</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Hundreds of mourners on Saturday buried the victims of a twin suicide attack on a Shiite mosque in eastern Afghanistan, as the death toll rose to 35, officials said.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/governor-aminu-tambuwal-defects-apc-pdp-137793" rel="bookmark" class="td-image-wrap" title="Governor Aminu Tambuwal defects from APC to PDP"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/30132657-150x150.jpg" alt="Sokoto State Governor, Alhaji Aminu Tambuwal" title="Governor Aminu Tambuwal defects from APC to PDP"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/governor-aminu-tambuwal-defects-apc-pdp-137793" rel="bookmark" title="Governor Aminu Tambuwal defects from APC to PDP">Governor Aminu Tambuwal defects from APC to PDP</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Sokoto State Governor, Aminu Tambuwal, has defected from the All Progressives Congress (APC) to the Peoples Democratic Party (PDP).</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/2019-victory-president-buhari-victory-ndi-igbo-governor-okorocha-138896" rel="bookmark" class="td-image-wrap" title="2019: A victory for President Buhari is a victory for Ndi Igbo – Governor Okorocha"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Governor-Rochas-Okorocha-150x150.jpg" alt="" title="2019: A victory for President Buhari is a victory for Ndi Igbo – Governor Okorocha"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/2019-victory-president-buhari-victory-ndi-igbo-governor-okorocha-138896" rel="bookmark" title="2019: A victory for President Buhari is a victory for Ndi Igbo – Governor Okorocha">2019: A victory for President Buhari is a victory for Ndi Igbo – Governor...</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Governor Rochas Okorocha has said that the elite in the nation’s politics are not comfortable with President Muhammadu Buhari and have therefore ganged up against him, adding that the President has done nothing wrong except that the elite, for fear of molestations for corrupt practices or for their continued marginalization of the ordinary people, have risen against him.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCpqFHfp_L0SQkJy84dHsWJA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a rel="nofollow" href="/advertise">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 - Recode Limited</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media (min-width:1018px) {
.menu-item-487{display:list-item!important;}
}
@media (max-width:1018px) {
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media (max-width:767px) {
.menu-item-487{display:list-item!important;}
.single .sidebar-ad-1 .adsbygoogle{display:none!important;}
}
@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .single .taboola-sidebar, .taboola-cs{display:none;}
.single .td-g-rec-id-custom_ad_5 .adsbygoogle{display:none!important;}
}
@media (max-width:320px) {
.td-a-rec-id-custom_ad_4, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-x, .sidebar-ad-3, .sidebar-ad-4, .td-a-rec-id-content_top, .td-g-rec-id-custom_ad_5{margin-left:-10px;margin-right:-10px;}
.link-disclosure{display:none!important;}
}
.td-social-expand-tabs, .menu-item-487, .td_block_related_posts .td-related-right, .single .sidebar-ad-2, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar{display:none;}
.tag.tag-sex .adsbygoogle, .tag .sidebar-ad-x .adsbygoogle, .category.category-business .sidebar-ad-x .adsbygoogle, .category.category-economy .sidebar-ad-x .adsbygoogle, .category.category-energy .sidebar-ad-x .adsbygoogle, .category.category-finance .sidebar-ad-x .adsbygoogle, .category.category-markets .sidebar-ad-x .adsbygoogle, .category.category-transport .sidebar-ad-x .adsbygoogle, .category.category-culture .sidebar-ad-x .adsbygoogle, .category.category-art .sidebar-ad-x .adsbygoogle, .category.category-film .sidebar-ad-x .adsbygoogle, .category.category-music .sidebar-ad-x .adsbygoogle, .category.category-people .sidebar-ad-x .adsbygoogle, .category.category-tv .sidebar-ad-x .adsbygoogle, .category.category-news .sidebar-ad-x .adsbygoogle, .category.category-africa .sidebar-ad-x .adsbygoogle, .category.category-metro .sidebar-ad-x .adsbygoogle, .category.category-nigeria .sidebar-ad-x .adsbygoogle, .category.category-politics .sidebar-ad-x .adsbygoogle, .category.category-world .sidebar-ad-x .adsbygoogle, .category.category-opinion .sidebar-ad-x .adsbygoogle, .category.category-sport .sidebar-ad-x .adsbygoogle, .category.category-athletics .sidebar-ad-x .adsbygoogle, .category.category-basketball .sidebar-ad-x .adsbygoogle, .category.category-boxing .sidebar-ad-x .adsbygoogle, .category.category-football .sidebar-ad-x .adsbygoogle, .category.category-tennis .sidebar-ad-x .adsbygoogle, .category.category-technology .sidebar-ad-x .adsbygoogle, .category.category-cybersecurity .sidebar-ad-x .adsbygoogle, .category.category-internet .sidebar-ad-x .adsbygoogle, .category.category-mobile .sidebar-ad-x .adsbygoogle, .category.category-science .sidebar-ad-x .adsbygoogle, .category.category-social .sidebar-ad-x .adsbygoogle, .single .sidebar-ad-x .adsbygoogle, .search .sidebar-ad-x .adsbygoogle, .search .sidebar-ad-1 .adsbygoogle, .archive .sidebar-ad-1 .adsbygoogle, .single .sidebar-ad-4 .adsbygoogle, .single .sidebar-ad-3 .adsbygoogle, .category.category-multimedia .sidebar-ad-4 .adsbygoogle, .category.category-video .sidebar-ad-4 .adsbygoogle, .category.category-photo .sidebar-ad-4 .adsbygoogle{display:none!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home, .facebook-sidebar, .facebook-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b6816dd648a0"></textarea>
<div id="td_live_css_uid_1_5b6816dd648a0" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script >window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' });
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/8m2pyosh/1dg9.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"c80a18d4b8","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news/politics",
"name": "Politics"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/politics/abducted-islamic-preacher-sons-regain-freedom-139226",
"name": "Abducted Islamic preacher, two sons regain freedom"
}}    ]
}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5b6816dd0149d=new tdBlock();
block_td_uid_1_5b6816dd0149d.id="td_uid_1_5b6816dd0149d";
block_td_uid_1_5b6816dd0149d.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b6816dd0149d_rand","tdc_css_class":"td_uid_1_5b6816dd0149d_rand","tdc_css_class_style":"td_uid_1_5b6816dd0149d_rand_style"}';
block_td_uid_1_5b6816dd0149d.td_column_number="3";
block_td_uid_1_5b6816dd0149d.block_type="td_block_mega_menu";
block_td_uid_1_5b6816dd0149d.post_count="4";
block_td_uid_1_5b6816dd0149d.found_posts="48445";
block_td_uid_1_5b6816dd0149d.header_color="";
block_td_uid_1_5b6816dd0149d.ajax_pagination_infinite_stop="";
block_td_uid_1_5b6816dd0149d.max_num_pages="12112";
tdBlocksArray.push(block_td_uid_1_5b6816dd0149d);</script>
<script>var block_td_uid_8_5b6816dd045fd=new tdBlock();
block_td_uid_8_5b6816dd045fd.id="td_uid_8_5b6816dd045fd";
block_td_uid_8_5b6816dd045fd.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5b6816dd045fd_rand","tdc_css_class":"td_uid_8_5b6816dd045fd_rand","tdc_css_class_style":"td_uid_8_5b6816dd045fd_rand_style"}';
block_td_uid_8_5b6816dd045fd.td_column_number="3";
block_td_uid_8_5b6816dd045fd.block_type="td_block_mega_menu";
block_td_uid_8_5b6816dd045fd.post_count="4";
block_td_uid_8_5b6816dd045fd.found_posts="4706";
block_td_uid_8_5b6816dd045fd.header_color="";
block_td_uid_8_5b6816dd045fd.ajax_pagination_infinite_stop="";
block_td_uid_8_5b6816dd045fd.max_num_pages="1177";
tdBlocksArray.push(block_td_uid_8_5b6816dd045fd);</script>
<script>var block_td_uid_15_5b6816dd0ff03=new tdBlock();
block_td_uid_15_5b6816dd0ff03.id="td_uid_15_5b6816dd0ff03";
block_td_uid_15_5b6816dd0ff03.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5b6816dd0ff03_rand","tdc_css_class":"td_uid_15_5b6816dd0ff03_rand","tdc_css_class_style":"td_uid_15_5b6816dd0ff03_rand_style"}';
block_td_uid_15_5b6816dd0ff03.td_column_number="3";
block_td_uid_15_5b6816dd0ff03.block_type="td_block_mega_menu";
block_td_uid_15_5b6816dd0ff03.post_count="4";
block_td_uid_15_5b6816dd0ff03.found_posts="1281";
block_td_uid_15_5b6816dd0ff03.header_color="";
block_td_uid_15_5b6816dd0ff03.ajax_pagination_infinite_stop="";
block_td_uid_15_5b6816dd0ff03.max_num_pages="321";
tdBlocksArray.push(block_td_uid_15_5b6816dd0ff03);</script>
<script>var block_td_uid_22_5b6816dd18fc4=new tdBlock();
block_td_uid_22_5b6816dd18fc4.id="td_uid_22_5b6816dd18fc4";
block_td_uid_22_5b6816dd18fc4.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5b6816dd18fc4_rand","tdc_css_class":"td_uid_22_5b6816dd18fc4_rand","tdc_css_class_style":"td_uid_22_5b6816dd18fc4_rand_style"}';
block_td_uid_22_5b6816dd18fc4.td_column_number="3";
block_td_uid_22_5b6816dd18fc4.block_type="td_block_mega_menu";
block_td_uid_22_5b6816dd18fc4.post_count="4";
block_td_uid_22_5b6816dd18fc4.found_posts="12934";
block_td_uid_22_5b6816dd18fc4.header_color="";
block_td_uid_22_5b6816dd18fc4.ajax_pagination_infinite_stop="";
block_td_uid_22_5b6816dd18fc4.max_num_pages="3234";
tdBlocksArray.push(block_td_uid_22_5b6816dd18fc4);</script>
<script>var block_td_uid_29_5b6816dd1e999=new tdBlock();
block_td_uid_29_5b6816dd1e999.id="td_uid_29_5b6816dd1e999";
block_td_uid_29_5b6816dd1e999.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5b6816dd1e999_rand","tdc_css_class":"td_uid_29_5b6816dd1e999_rand","tdc_css_class_style":"td_uid_29_5b6816dd1e999_rand_style"}';
block_td_uid_29_5b6816dd1e999.td_column_number="3";
block_td_uid_29_5b6816dd1e999.block_type="td_block_mega_menu";
block_td_uid_29_5b6816dd1e999.post_count="4";
block_td_uid_29_5b6816dd1e999.found_posts="949";
block_td_uid_29_5b6816dd1e999.header_color="";
block_td_uid_29_5b6816dd1e999.ajax_pagination_infinite_stop="";
block_td_uid_29_5b6816dd1e999.max_num_pages="238";
tdBlocksArray.push(block_td_uid_29_5b6816dd1e999);</script>
<script>var block_td_uid_36_5b6816dd24e98=new tdBlock();
block_td_uid_36_5b6816dd24e98.id="td_uid_36_5b6816dd24e98";
block_td_uid_36_5b6816dd24e98.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5b6816dd24e98_rand","tdc_css_class":"td_uid_36_5b6816dd24e98_rand","tdc_css_class_style":"td_uid_36_5b6816dd24e98_rand_style"}';
block_td_uid_36_5b6816dd24e98.td_column_number="3";
block_td_uid_36_5b6816dd24e98.block_type="td_block_mega_menu";
block_td_uid_36_5b6816dd24e98.post_count="5";
block_td_uid_36_5b6816dd24e98.found_posts="515";
block_td_uid_36_5b6816dd24e98.header_color="";
block_td_uid_36_5b6816dd24e98.ajax_pagination_infinite_stop="";
block_td_uid_36_5b6816dd24e98.max_num_pages="103";
tdBlocksArray.push(block_td_uid_36_5b6816dd24e98);</script>
<script>var block_td_uid_37_5b6816dd30373=new tdBlock();
block_td_uid_37_5b6816dd30373.id="td_uid_37_5b6816dd30373";
block_td_uid_37_5b6816dd30373.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5b6816dd30373_rand","tdc_css_class":"td_uid_37_5b6816dd30373_rand","tdc_css_class_style":"td_uid_37_5b6816dd30373_rand_style"}';
block_td_uid_37_5b6816dd30373.td_column_number="3";
block_td_uid_37_5b6816dd30373.block_type="td_block_mega_menu";
block_td_uid_37_5b6816dd30373.post_count="4";
block_td_uid_37_5b6816dd30373.found_posts="370";
block_td_uid_37_5b6816dd30373.header_color="";
block_td_uid_37_5b6816dd30373.ajax_pagination_infinite_stop="";
block_td_uid_37_5b6816dd30373.max_num_pages="93";
tdBlocksArray.push(block_td_uid_37_5b6816dd30373);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5b6816dd3f2cd=new tdBlock();
block_td_uid_46_5b6816dd3f2cd.id="td_uid_46_5b6816dd3f2cd";
block_td_uid_46_5b6816dd3f2cd.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5b6816dd3f2cd_rand","td_column_number":3,"live_filter_cur_post_id":139226,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5b6816dd3f2cd_rand","tdc_css_class_style":"td_uid_46_5b6816dd3f2cd_rand_style"}';
block_td_uid_46_5b6816dd3f2cd.td_column_number="3";
block_td_uid_46_5b6816dd3f2cd.block_type="td_block_related_posts";
block_td_uid_46_5b6816dd3f2cd.post_count="9";
block_td_uid_46_5b6816dd3f2cd.found_posts="7960";
block_td_uid_46_5b6816dd3f2cd.header_color="";
block_td_uid_46_5b6816dd3f2cd.ajax_pagination_infinite_stop="";
block_td_uid_46_5b6816dd3f2cd.max_num_pages="885";
tdBlocksArray.push(block_td_uid_46_5b6816dd3f2cd);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_47_5b6816beae87a=new tdBlock();
block_td_uid_47_5b6816beae87a.id="td_uid_47_5b6816beae87a";
block_td_uid_47_5b6816beae87a.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_47_5b6816beae87a_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_47_5b6816beae87a_rand","tdc_css_class_style":"td_uid_47_5b6816beae87a_rand_style"}';
block_td_uid_47_5b6816beae87a.td_column_number="1";
block_td_uid_47_5b6816beae87a.block_type="td_block_21";
block_td_uid_47_5b6816beae87a.post_count="5";
block_td_uid_47_5b6816beae87a.found_posts="68793";
block_td_uid_47_5b6816beae87a.header_color="";
block_td_uid_47_5b6816beae87a.ajax_pagination_infinite_stop="";
block_td_uid_47_5b6816beae87a.max_num_pages="13759";
tdBlocksArray.push(block_td_uid_47_5b6816beae87a);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_51_5b6816bebdb5e=new tdBlock();
block_td_uid_51_5b6816bebdb5e.id="td_uid_51_5b6816bebdb5e";
block_td_uid_51_5b6816bebdb5e.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5b6816bebdb5e_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5b6816bebdb5e_rand","tdc_css_class_style":"td_uid_51_5b6816bebdb5e_rand_style"}';
block_td_uid_51_5b6816bebdb5e.td_column_number="1";
block_td_uid_51_5b6816bebdb5e.block_type="td_block_21";
block_td_uid_51_5b6816bebdb5e.post_count="5";
block_td_uid_51_5b6816bebdb5e.found_posts="1272";
block_td_uid_51_5b6816bebdb5e.header_color="";
block_td_uid_51_5b6816bebdb5e.ajax_pagination_infinite_stop="";
block_td_uid_51_5b6816bebdb5e.max_num_pages="255";
tdBlocksArray.push(block_td_uid_51_5b6816bebdb5e);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/dt33gajy/1dg4.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5b6816dd648a0');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5b6816dd648a0");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.197105884552 seconds, on 06-08-18 10:37:34 -->