<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"> 
<head>
<title>PDP flays APC&#039;s &#039;sudden interest&#039; in restructuring | TODAY.NG</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/08/pdp.jpg"/><link rel="icon" type="image/png" href="https://cdn.recode.ng/wp-content/uploads/2017/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.recode.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.recode.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.recode.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.recode.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.recode.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<meta name="description" content="The Peoples Democratic Party (PDP) declared yesterday that the sudden interest of the All Progressives Congress (APC) in the restructuring of the country is"/>
<meta name="keywords" content="all progressives congress,apc,bolaji ojo-abdullahi,david sabo kente,dayo adeyeye,jalingo,john odigie-oyegun,lai mohammed,minister of information,national conference,nigerians,pdp,peoples democratic party,sdp,social democratic party,taraba,politics"/>
<link rel="canonical" href="https://www.today.ng/news/politics/6464/pdp-flays-apcs-sudden-interest-restructuring"/>
<meta property="og:title" content="PDP flays APC&#039;s &#039;sudden interest&#039; in restructuring | TODAY.NG"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.today.ng/news/politics/6464/pdp-flays-apcs-sudden-interest-restructuring"/>
<meta property="og:site_name" content="TODAY.NG"/>
<meta property="fb:admins" content="2037601629712068"/>
<meta property="og:description" content="The Peoples Democratic Party (PDP) declared yesterday that the sudden interest of the All Progressives Congress (APC) in the restructuring of the country is another ploy to deceive Nigerians and divert attention from critical issues of bad governance. The opposition party wondered why the APC which refused to participate in the 2014 national conference &quot;convened partly to achieve key elements of restructuring&quot; could wake up now to lay claim to being a proponent of the idea. PDP&#039;s position which was contained in a statement issued by its spokesman, Dayo Adeyeye, was in response to an earlier statement in which the ruling APC accused the PDP of not having genuine interest in restructuring. The statement by the PDP, signed by Adeyeye, reads in parts: &quot;We have read with amusement the statement credited to the National Publicity Secretary of the APC, Mr. Bolaji Ojo-Abdullahi, in which he said that PDP had never been and was not interested in restructuring. &quot;This sudden interest of the APC"/>
<meta property="article:tag" content="all progressives congress"/>
<meta property="article:tag" content="apc"/>
<meta property="article:tag" content="bolaji ojo-abdullahi"/>
<meta property="article:tag" content="david sabo kente"/>
<meta property="article:tag" content="dayo adeyeye"/>
<meta property="article:tag" content="jalingo"/>
<meta property="article:tag" content="john odigie-oyegun"/>
<meta property="article:tag" content="lai mohammed"/>
<meta property="article:tag" content="minister of information"/>
<meta property="article:tag" content="national conference"/>
<meta property="article:tag" content="nigerians"/>
<meta property="article:tag" content="pdp"/>
<meta property="article:tag" content="peoples democratic party"/>
<meta property="article:tag" content="sdp"/>
<meta property="article:tag" content="social democratic party"/>
<meta property="article:tag" content="taraba"/>
<meta property="article:tag" content="politics"/>
<meta property="article:publisher" content="https://www.facebook.com/todayng"/>
<meta property="article:published_time" content="2017-08-21T07:50:10Z"/>
<meta property="article:modified_time" content="2017-08-21T07:50:10Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:domain" content="today.ng"/>
<meta name="twitter:title" content="PDP flays APC&#039;s &#039;sudden interest&#039; in restructuring | TODAY.NG"/>
<meta name="twitter:description" content="The Peoples Democratic Party (PDP) declared yesterday that the sudden interest of the All Progressives Congress (APC) in the restructuring of the country is another ploy to deceive Nigerians and divert attention from critical issues of bad governance. The opposition party wondered why the APC which refused to participate in the 2014 national conference &quot;convened partly to achieve key elements of restructuring&quot; could wake up now to lay claim to being a proponent of the idea. PDP&#039;s position which was contained in a statement issued by its spokesman, Dayo Adeyeye, was in response to an earlier statement in which the ruling APC accused the PDP of not having genuine interest in restructuring. The statement by the PDP, signed by Adeyeye, reads in parts: &quot;We have read with amusement the statement credited to the National Publicity Secretary of the APC, Mr. Bolaji Ojo-Abdullahi, in which he said that PDP had never been and was not interested in restructuring. &quot;This sudden interest of the APC"/>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' } ); ga('require', 'displayfeatures'); ga('require', 'ec'); ga('require', 'linkid', 'linkid.js'); ga('set', 'anonymizeIp', true); ga('send', 'pageview');</script>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style>#tdw-css-writer{height:400px;width:400px;position:fixed;top:32px;left:0;background-color:white;z-index:9999;min-width:400px;min-height:400px;-webkit-box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);-moz-box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);font-family:Arial, "Helvetica Neue", Helvetica, sans-serif !important;line-height:19px !important;font-size:14px !important;}
.tdw-visible{display:block !important;}
.tdw-tabs-wrap{padding:15px 15px 0 15px;border-bottom:1px solid #ececec;}
.tdw-tab{display:inline-block;padding:4px 5px 4px 5px;border:1px solid transparent;top:1px;position:relative;pointer-events:none;font-size:12px;color:#1b1b1b;}
.tdc-tab-active{border-top:1px solid #ececec;border-right:1px solid #ececec;border-left:1px solid #ececec;background-color:#fff;z-index:1;}
.tdw-content{display:block;height:calc(100% - 74px);background-color:#fff;position:relative;color:#444;}
.tdw-tabs-content-wrap{padding:18px 13px 15px 14px;background-color:#fff;position:relative;}
.tdw-tabs-content{height:100%;}
.tdc-tab-content-active{display:block;}
.td-code-editor{height:100%;margin-right:14px;border:1px solid #e6e6e6;}
.tdw-css-writer-editor{display:none;}
.tdw-less-info{width:15px;height:15px;position:absolute;top:7px;right:7px;border-radius:50%;background-color:#068f12;cursor:pointer;}
.tdw-less-info.tdw-less-error{background-color:#b40000;cursor:pointer;}
#tdw-css-writer header{cursor:pointer;}
#tdw-css-writer footer{position:relative;}
#tdw-css-writer footer .tdw-save-css{display:inline-block;background-color:#4ea0ec;padding:10px 10px;color:white;margin:3px 0 3px 15px;position:relative;}
#tdw-css-writer footer .tdw-saving-animation:before{left:0;top:0;content:'';position:absolute;z-index:1;width:100%;height:100%;background:#4db2ec url(https://cdn.recode.ng/wp-content/plugins/td-composer/css-live/assets/images/loader-small-blue.gif) no-repeat;background-position:center;}
#tdw-css-writer footer .tdw-more-info-text{font-size:11px;position:absolute;top:50%;transform:translateY(-50%);left:83px;right:18px;color:rgba(79, 79, 79, 0.63);line-height:15px;}
#tdw-css-writer footer .tdw-resize{width:15px;height:15px;position:absolute;right:0;bottom:0;background-color:#000000;background:url(https://cdn.recode.ng/wp-content/plugins/td-composer/css-live/assets/images/css-live-sprite.png);background-repeat:no-repeat;background-position:-105px 0;cursor:nw-resize;}</style>
<link rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.0" type="text/css" media="all"/>
<link rel="stylesheet" type="text/css" href="https://cdn.recode.ng/wp-content/cache/wpfc-minified/4498280246139f6f7442c692288fb1d6/1502573223index.css" media="all"/>
<link rel="https://api.w.org/" href="https://www.today.ng/wp-json/"/>
<link rel="prev" title="Telecoms operators lament falling revenue over OTT platforms" href="https://www.today.ng/technology/6462/telecoms-operators-lament-falling-revenue-ott-platforms"/>
<link rel="shortlink" href="https://www.today.ng/?p=6464"/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2F6464%2Fpdp-flays-apcs-sudden-interest-restructuring"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2F6464%2Fpdp-flays-apcs-sudden-interest-restructuring&#038;format=xml"/>
<meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel="shortcut icon" href="https://www.today.ng/favicon.ico"/>
<style id="tdw-css-placeholder"></style>
<style>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</style>
</head>
<body class="post-template-default single single-post postid-6464 single-format-standard pdp-flays-apcs-sudden-interest-restructuring global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container"> <div class="td-menu-socials-wrap"> <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#066569687267657246726962677f286861" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value name="s" autocomplete="off"/></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"> <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-488"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-489"><a href="https://www.today.ng/./culture/people">People</a></li> <li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-490"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-491"><a href="https://www.today.ng/./sport/football">Football</a></li> <li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-492"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#53303c3d2732302713273c37322a7d3d34" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" src="https://cdn.recode.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" src="https://cdn.recode.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" src="https://cdn.recode.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_599a82cd1d65c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_599a82cd1d65c"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_599a82cd1d65c" id="td_uid_2_599a82cd228ec" data-td_block_id="td_uid_1_599a82cd1d65c" data-td_filter_value href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_599a82cd1d65c" id="td_uid_3_599a82cd229b8" data-td_block_id="td_uid_1_599a82cd1d65c" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_599a82cd1d65c" id="td_uid_4_599a82cd22aab" data-td_block_id="td_uid_1_599a82cd1d65c" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_599a82cd1d65c" id="td_uid_5_599a82cd22b98" data-td_block_id="td_uid_1_599a82cd1d65c" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_599a82cd1d65c" id="td_uid_6_599a82cd22c82" data-td_block_id="td_uid_1_599a82cd1d65c" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_599a82cd1d65c" id="td_uid_7_599a82cd22d6a" data-td_block_id="td_uid_1_599a82cd1d65c" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id="td_uid_1_599a82cd1d65c" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/6464/pdp-flays-apcs-sudden-interest-restructuring" rel="bookmark" title="PDP flays APC’s ‘sudden interest’ in restructuring"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="PDP flays APC’s ‘sudden interest’ in restructuring"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/6464/pdp-flays-apcs-sudden-interest-restructuring" rel="bookmark" title="PDP flays APC’s ‘sudden interest’ in restructuring">PDP flays APC’s ‘sudden interest’ in restructuring</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/6460/jungle-justice-reflection-nigerians-temperament-commissioner" rel="bookmark" title="Jungle justice a reflection of Nigerians’ temperament – Commissioner"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Uwemedimo-Nwoko-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Uwemedimo-Nwoko-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Uwemedimo-Nwoko-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Jungle justice a reflection of Nigerians’ temperament – Commissioner"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/6460/jungle-justice-reflection-nigerians-temperament-commissioner" rel="bookmark" title="Jungle justice a reflection of Nigerians’ temperament – Commissioner">Jungle justice a reflection of Nigerians’ temperament – Commissioner</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/6458/africa-rule-law-strong-institutions-prosper-ambode" rel="bookmark" title="Africa needs rule of law, strong institutions, others to prosper – Ambode"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Akinwumi-Ambode-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Akinwumi-Ambode-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Akinwumi-Ambode-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Africa needs rule of law, strong institutions, others to prosper – Ambode"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/6458/africa-rule-law-strong-institutions-prosper-ambode" rel="bookmark" title="Africa needs rule of law, strong institutions, others to prosper – Ambode">Africa needs rule of law, strong institutions, others to prosper – Ambode</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/6459/asuu-leaders-meet-discuss-fed-govts-offers-today" rel="bookmark" title="ASUU leaders meet to discuss fed govt’s offers today"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/ASUU-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/ASUU-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/ASUU-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="ASUU leaders meet to discuss fed govt’s offers today"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/6459/asuu-leaders-meet-discuss-fed-govts-offers-today" rel="bookmark" title="ASUU leaders meet to discuss fed govt’s offers today">ASUU leaders meet to discuss fed govt’s offers today</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_599a82cd1d65c" data-td_block_id="td_uid_1_599a82cd1d65c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_599a82cd1d65c" data-td_block_id="td_uid_1_599a82cd1d65c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_599a82cd2540e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_599a82cd2540e"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_599a82cd2540e" id="td_uid_9_599a82cd27641" data-td_block_id="td_uid_8_599a82cd2540e" data-td_filter_value href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_599a82cd2540e" id="td_uid_10_599a82cd276f7" data-td_block_id="td_uid_8_599a82cd2540e" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_599a82cd2540e" id="td_uid_11_599a82cd277e7" data-td_block_id="td_uid_8_599a82cd2540e" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_599a82cd2540e" id="td_uid_12_599a82cd278d3" data-td_block_id="td_uid_8_599a82cd2540e" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_599a82cd2540e" id="td_uid_13_599a82cd279bc" data-td_block_id="td_uid_8_599a82cd2540e" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_599a82cd2540e" id="td_uid_14_599a82cd27aa5" data-td_block_id="td_uid_8_599a82cd2540e" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id="td_uid_8_599a82cd2540e" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/6461/bdcs-allege-banks-benefit-losses" rel="bookmark" title="BDCs allege banks benefit from their losses"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/currency-exchange-naira-dollar-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/currency-exchange-naira-dollar-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/currency-exchange-naira-dollar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="BDCs allege banks benefit from their losses"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/6461/bdcs-allege-banks-benefit-losses" rel="bookmark" title="BDCs allege banks benefit from their losses">BDCs allege banks benefit from their losses</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/6376/fed-govt-states-local-councils-shared-8trn-6-months-neiti" rel="bookmark" title="Fed govt, states, local councils shared N2.8trn in 6 months – NEITI"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Waziri-Adio-1-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Waziri-Adio-1-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Waziri-Adio-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Fed govt, states, local councils shared N2.8trn in 6 months – NEITI"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/6376/fed-govt-states-local-councils-shared-8trn-6-months-neiti" rel="bookmark" title="Fed govt, states, local councils shared N2.8trn in 6 months – NEITI">Fed govt, states, local councils shared N2.8trn in 6 months – NEITI</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/6361/trado-medicinell-contribute-nigerias-gdp-fgs-support-practitioner" rel="bookmark" title="Trado-medicine’ll contribute to Nigeria’s GDP with FG’s support – practitioner"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/herbal-medicine-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/herbal-medicine-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/herbal-medicine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Trado-medicine’ll contribute to Nigeria’s GDP with FG’s support – practitioner"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/6361/trado-medicinell-contribute-nigerias-gdp-fgs-support-practitioner" rel="bookmark" title="Trado-medicine’ll contribute to Nigeria’s GDP with FG’s support – practitioner">Trado-medicine’ll contribute to Nigeria’s GDP with FG’s support – practitioner</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/6171/unn-firm-partner-auto-assembly" rel="bookmark" title="UNN, firm partner on auto assembly"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Made-In-Nigeria--218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Made-In-Nigeria--218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Made-In-Nigeria--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="UNN, firm partner on auto assembly"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/6171/unn-firm-partner-auto-assembly" rel="bookmark" title="UNN, firm partner on auto assembly">UNN, firm partner on auto assembly</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_599a82cd2540e" data-td_block_id="td_uid_8_599a82cd2540e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_599a82cd2540e" data-td_block_id="td_uid_8_599a82cd2540e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_599a82cd2a0ef_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_599a82cd2a0ef"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_599a82cd2a0ef" id="td_uid_16_599a82cd2cbbe" data-td_block_id="td_uid_15_599a82cd2a0ef" data-td_filter_value href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_599a82cd2a0ef" id="td_uid_17_599a82cd2cc75" data-td_block_id="td_uid_15_599a82cd2a0ef" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_599a82cd2a0ef" id="td_uid_18_599a82cd2cd65" data-td_block_id="td_uid_15_599a82cd2a0ef" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_599a82cd2a0ef" id="td_uid_19_599a82cd2ce51" data-td_block_id="td_uid_15_599a82cd2a0ef" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_599a82cd2a0ef" id="td_uid_20_599a82cd2cf3d" data-td_block_id="td_uid_15_599a82cd2a0ef" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_599a82cd2a0ef" id="td_uid_21_599a82cd2d025" data-td_block_id="td_uid_15_599a82cd2a0ef" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id="td_uid_15_599a82cd2a0ef" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/film/6374/hitman-bumps-logan-claim-box-office-lead" rel="bookmark" title="‘Hitman’ bumps off ‘Logan’ to claim box-office lead"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/hitmans-bodyguard-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/hitmans-bodyguard-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/hitmans-bodyguard-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="‘Hitman’ bumps off ‘Logan’ to claim box-office lead"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/6374/hitman-bumps-logan-claim-box-office-lead" rel="bookmark" title="‘Hitman’ bumps off ‘Logan’ to claim box-office lead">‘Hitman’ bumps off ‘Logan’ to claim box-office lead</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/6050/taraba-suntai-buried-amidst-eulogies-tears" rel="bookmark" title="Ex-Taraba Gov. Suntai buried amidst eulogies, tears"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/GOV-DANBABA-SUNTAI-OF-TARABA-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/GOV-DANBABA-SUNTAI-OF-TARABA-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/GOV-DANBABA-SUNTAI-OF-TARABA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Ex-Taraba Gov. Suntai buried amidst eulogies, tears"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/6050/taraba-suntai-buried-amidst-eulogies-tears" rel="bookmark" title="Ex-Taraba Gov. Suntai buried amidst eulogies, tears">Ex-Taraba Gov. Suntai buried amidst eulogies, tears</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/5963/trump-wife-skip-kennedy-center-arts-awards" rel="bookmark" title="Trump and wife skip Kennedy Center arts awards"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Donald-and-Melania-Trump-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Donald-and-Melania-Trump-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Donald-and-Melania-Trump-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Trump and wife skip Kennedy Center arts awards"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/5963/trump-wife-skip-kennedy-center-arts-awards" rel="bookmark" title="Trump and wife skip Kennedy Center arts awards">Trump and wife skip Kennedy Center arts awards</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/5898/osun-festival-grand-finale-holds-osogbo" rel="bookmark" title="Osun festival grand finale holds in Osogbo"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Arugba-Osun-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Arugba-Osun-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Arugba-Osun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Osun festival grand finale holds in Osogbo"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/5898/osun-festival-grand-finale-holds-osogbo" rel="bookmark" title="Osun festival grand finale holds in Osogbo">Osun festival grand finale holds in Osogbo</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_599a82cd2a0ef" data-td_block_id="td_uid_15_599a82cd2a0ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_599a82cd2a0ef" data-td_block_id="td_uid_15_599a82cd2a0ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_599a82cd2f70d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_599a82cd2f70d"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_599a82cd2f70d" id="td_uid_23_599a82cd32001" data-td_block_id="td_uid_22_599a82cd2f70d" data-td_filter_value href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_599a82cd2f70d" id="td_uid_24_599a82cd320d4" data-td_block_id="td_uid_22_599a82cd2f70d" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_599a82cd2f70d" id="td_uid_25_599a82cd321cd" data-td_block_id="td_uid_22_599a82cd2f70d" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_599a82cd2f70d" id="td_uid_26_599a82cd322c1" data-td_block_id="td_uid_22_599a82cd2f70d" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_599a82cd2f70d" id="td_uid_27_599a82cd323b2" data-td_block_id="td_uid_22_599a82cd2f70d" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_599a82cd2f70d" id="td_uid_28_599a82cd324a2" data-td_block_id="td_uid_22_599a82cd2f70d" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id="td_uid_22_599a82cd2f70d" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/6456/egwuekwe-quits-finland-safrica" rel="bookmark" title="Egwuekwe quits Finland for S’Africa"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Azubuike-Egwuekwe-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Azubuike-Egwuekwe-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Azubuike-Egwuekwe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Egwuekwe quits Finland for S’Africa"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/6456/egwuekwe-quits-finland-safrica" rel="bookmark" title="Egwuekwe quits Finland for S’Africa">Egwuekwe quits Finland for S’Africa</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/6405/barca-issue-liverpool-deadline-accept-coutinho-offer" rel="bookmark" title="Barca issue Liverpool deadline to accept Coutinho offer"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Philippe-Coutinho-4-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Philippe-Coutinho-4-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Philippe-Coutinho-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Barca issue Liverpool deadline to accept Coutinho offer"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/6405/barca-issue-liverpool-deadline-accept-coutinho-offer" rel="bookmark" title="Barca issue Liverpool deadline to accept Coutinho offer">Barca issue Liverpool deadline to accept Coutinho offer</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/6406/ibrahimovic-sign-man-united-contract-week-report" rel="bookmark" title="Ibrahimovic to sign new Man United contract this week – report"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Zlatan-Ibrahimovic-1-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Zlatan-Ibrahimovic-1-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Zlatan-Ibrahimovic-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Ibrahimovic to sign new Man United contract this week – report"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/6406/ibrahimovic-sign-man-united-contract-week-report" rel="bookmark" title="Ibrahimovic to sign new Man United contract this week – report">Ibrahimovic to sign new Man United contract this week – report</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/6403/rashford-enjoy-abuse-opposition-fans-mourinho" rel="bookmark" title="Rashford should enjoy abuse from opposition fans – Mourinho"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Marcus-Rashford-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Marcus-Rashford-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Marcus-Rashford-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Rashford should enjoy abuse from opposition fans – Mourinho"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/6403/rashford-enjoy-abuse-opposition-fans-mourinho" rel="bookmark" title="Rashford should enjoy abuse from opposition fans – Mourinho">Rashford should enjoy abuse from opposition fans – Mourinho</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_599a82cd2f70d" data-td_block_id="td_uid_22_599a82cd2f70d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_599a82cd2f70d" data-td_block_id="td_uid_22_599a82cd2f70d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_599a82cd34ec6_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_599a82cd34ec6"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_599a82cd34ec6" id="td_uid_30_599a82cd37929" data-td_block_id="td_uid_29_599a82cd34ec6" data-td_filter_value href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_599a82cd34ec6" id="td_uid_31_599a82cd379f3" data-td_block_id="td_uid_29_599a82cd34ec6" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_599a82cd34ec6" id="td_uid_32_599a82cd37ae9" data-td_block_id="td_uid_29_599a82cd34ec6" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_599a82cd34ec6" id="td_uid_33_599a82cd37bdb" data-td_block_id="td_uid_29_599a82cd34ec6" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_599a82cd34ec6" id="td_uid_34_599a82cd37cca" data-td_block_id="td_uid_29_599a82cd34ec6" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id="td_uid_29_599a82cd34ec6" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/6462/telecoms-operators-lament-falling-revenue-ott-platforms" rel="bookmark" title="Telecoms operators lament falling revenue over OTT platforms"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/telecommunication-mast-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/telecommunication-mast-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/telecommunication-mast-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Telecoms operators lament falling revenue over OTT platforms"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/6462/telecoms-operators-lament-falling-revenue-ott-platforms" rel="bookmark" title="Telecoms operators lament falling revenue over OTT platforms">Telecoms operators lament falling revenue over OTT platforms</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/cybersecurity/6365/president-calls-tougher-internet-controls" rel="bookmark" title="President calls for tougher internet controls"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/internet-http-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/internet-http-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/internet-http-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="President calls for tougher internet controls"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/cybersecurity/6365/president-calls-tougher-internet-controls" rel="bookmark" title="President calls for tougher internet controls">President calls for tougher internet controls</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/mobile/6236/android-founder-plan-cure-smartphone-addiction" rel="bookmark" title="Android co-founder has a plan to cure our smartphone addiction"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Android-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Android-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Android-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Android co-founder has a plan to cure our smartphone addiction"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/mobile/6236/android-founder-plan-cure-smartphone-addiction" rel="bookmark" title="Android co-founder has a plan to cure our smartphone addiction">Android co-founder has a plan to cure our smartphone addiction</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/6174/hollywood-apple-mull-rental-plan-defying-theaters" rel="bookmark" title="Hollywood, Apple said to mull rental plan, defying theaters"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Apple-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Apple-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Apple-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Hollywood, Apple said to mull rental plan, defying theaters"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/6174/hollywood-apple-mull-rental-plan-defying-theaters" rel="bookmark" title="Hollywood, Apple said to mull rental plan, defying theaters">Hollywood, Apple said to mull rental plan, defying theaters</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_599a82cd34ec6" data-td_block_id="td_uid_29_599a82cd34ec6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_599a82cd34ec6" data-td_block_id="td_uid_29_599a82cd34ec6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="#">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_599a82cd39f81_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_35_599a82cd39f81"><div id="td_uid_35_599a82cd39f81" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/6210/hate-speech-merchants-face-trial" rel="bookmark" title="Will hate speech merchants really face trial?"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Tonnie-Iredia-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Tonnie-Iredia-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Tonnie-Iredia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Will hate speech merchants really face trial?"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/6210/hate-speech-merchants-face-trial" rel="bookmark" title="Will hate speech merchants really face trial?">Will hate speech merchants really face trial?</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/6195/politicians-fortune-nigeria" rel="bookmark" title="Politicians of fortune in Nigeria"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Emmanuel-Onwubiko-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Emmanuel-Onwubiko-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Emmanuel-Onwubiko-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Politicians of fortune in Nigeria"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/6195/politicians-fortune-nigeria" rel="bookmark" title="Politicians of fortune in Nigeria">Politicians of fortune in Nigeria</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/6191/return-resume-resign" rel="bookmark" title="Return, resume and resign?"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Simon-Kolawole-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Simon-Kolawole-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Simon-Kolawole-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Return, resume and resign?"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/6191/return-resume-resign" rel="bookmark" title="Return, resume and resign?">Return, resume and resign?</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/6149/buharis-health-challenge-foreign-media-hypocrisy" rel="bookmark" title="Buhari’s health challenge and foreign media hypocrisy"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Buhari-Arrives-13-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Buhari-Arrives-13-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Buhari-Arrives-13-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Buhari’s health challenge and foreign media hypocrisy"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/6149/buharis-health-challenge-foreign-media-hypocrisy" rel="bookmark" title="Buhari’s health challenge and foreign media hypocrisy">Buhari’s health challenge and foreign media hypocrisy</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/5894/police-bribe-taker" rel="bookmark" title="The police as bribe taker"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Emmanuel-Onwubiko-1-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Emmanuel-Onwubiko-1-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Emmanuel-Onwubiko-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="The police as bribe taker"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/5894/police-bribe-taker" rel="bookmark" title="The police as bribe taker">The police as bribe taker</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_599a82cd39f81" data-td_block_id="td_uid_35_599a82cd39f81"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_35_599a82cd39f81" data-td_block_id="td_uid_35_599a82cd39f81"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_599a82cd4077f_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_599a82cd4077f"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_36_599a82cd4077f" id="td_uid_37_599a82cd41ec1" data-td_block_id="td_uid_36_599a82cd4077f" data-td_filter_value href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_36_599a82cd4077f" id="td_uid_38_599a82cd41f88" data-td_block_id="td_uid_36_599a82cd4077f" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a></div></div><div id="td_uid_36_599a82cd4077f" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/6123/president-buharis-return-london" rel="bookmark" title="President Buhari&#8217;s return from London"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Buhari-Arrives-13-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Buhari-Arrives-13-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Buhari-Arrives-13-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="President Buhari&#8217;s return from London"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/6123/president-buharis-return-london" rel="bookmark" title="President Buhari&#8217;s return from London">President Buhari&#8217;s return from London</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/6033/osinbajo-welcomes-buhari-nigeria" rel="bookmark" title="Osinbajo welcomes Buhari back to Nigeria"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/FA6A0524-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/FA6A0524-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/FA6A0524-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Osinbajo welcomes Buhari back to Nigeria"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/6033/osinbajo-welcomes-buhari-nigeria" rel="bookmark" title="Osinbajo welcomes Buhari back to Nigeria">Osinbajo welcomes Buhari back to Nigeria</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/5779/adeboye-visits-president-buhari-london" rel="bookmark" title="Adeboye visits President Buhari in London"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Enoch-Adeboye-Muhammadu-Buhari-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Enoch-Adeboye-Muhammadu-Buhari-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Enoch-Adeboye-Muhammadu-Buhari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Adeboye visits President Buhari in London"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/5779/adeboye-visits-president-buhari-london" rel="bookmark" title="Adeboye visits President Buhari in London">Adeboye visits President Buhari in London</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/5460/saraki-dogara-visit-buhari-london" rel="bookmark" title="Saraki, Dogara visit Buhari in London"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Buhari-Saraki-Dogara-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Buhari-Saraki-Dogara-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Buhari-Saraki-Dogara-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Saraki, Dogara visit Buhari in London"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/5460/saraki-dogara-visit-buhari-london" rel="bookmark" title="Saraki, Dogara visit Buhari in London">Saraki, Dogara visit Buhari in London</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_599a82cd4077f" data-td_block_id="td_uid_36_599a82cd4077f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_599a82cd4077f" data-td_block_id="td_uid_36_599a82cd4077f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="td-search-wrapper"> <div id="td-top-search"> <div class="header-search-wrap"> <div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"> <div class="dropdown header-search"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-6464" class="post-6464 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-all-progressives-congress tag-apc tag-bolaji-ojo-abdullahi tag-david-sabo-kente tag-dayo-adeyeye tag-jalingo tag-john-odigie-oyegun tag-lai-mohammed tag-minister-of-information tag-national-conference tag-nigerians tag-pdp tag-peoples-democratic-party tag-sdp tag-social-democratic-party tag-taraba" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/./news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.today.ng/./news/politics">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PDP flays APC’s ‘sudden interest’ in restructuring</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./news">News</a></li><li class="entry-category"><a href="https://www.today.ng/./news/politics">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">PDP flays APC’s ‘sudden interest’ in restructuring</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">‘Kayode Omoyele</a><div class="td-author-line"> -</div></div><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-21T07:50:10+00:00">August 21, 2017</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><figure><img width="696" height="418" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-696x418.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-696x418.jpg 696w, https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-300x180.jpg 300w, https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-768x461.jpg 768w, https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-700x420.jpg 700w, https://cdn.recode.ng/wp-content/uploads/2017/08/pdp.jpg 833w" sizes="(max-width: 696px) 100vw, 696px" alt title="pdp"/><figcaption class="wp-caption-text">File Photo</figcaption></figure></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><p>The Peoples Democratic Party (PDP) declared yesterday that the sudden interest of the All Progressives Congress (APC) in the restructuring of the country is another ploy to deceive Nigerians and divert attention from critical issues of bad governance.</p>
<p>The opposition party wondered why the APC which refused to participate in the 2014 national conference “convened partly to achieve key elements of restructuring” could wake up now to lay claim to being a proponent of the idea.</p>
<p>PDP’s position which was contained in a statement issued by its spokesman, Dayo Adeyeye, was in response to an earlier statement in which the ruling APC accused the PDP of not having genuine interest in restructuring.</p>
<p>The statement by the PDP, signed by Adeyeye, reads in parts: “We have read with amusement the statement credited to the National Publicity Secretary of the APC, Mr. Bolaji Ojo-Abdullahi, in which he said that PDP had never been and was not interested in restructuring.</p>
<p>“This sudden interest of the APC in restructuring after several months of denial by its Chairman, Chief John Odigie-Oyegun, Minister of Information, Alhaji Lai Mohammed, some governors elected on the platform of the party and other senior officials” of the APC’s promise of “restructuring in its manifesto is the latest in a series of deceitful ploys designed and being implemented by the ruling party to hoodwink Nigerians ahead of the 2019 general elections.”</p>
<p>According to PDP, “the APC has nothing more to offer Nigeria and Nigerians. The party only resorts to unbridled propaganda as a ploy to deceive Nigerians and distract them from the topical issues upon which they are required to assess APC’s performance in office.”</p>
<p>The opposition PDP urged Nigerians not to take the APC for its word. “It is a party that was built and is still being sustained by propaganda. Making empty promises is their stock in trade. It is a do-nothing party that believes in nothing.</p>
<p>“Indeed, our party’s commitment to constantly seeking solutions to the challenges confronting the nation caused us to amend our constitution to include the equitable devolution (decentralization) of power for greater functionality, national integration and rapid economic and social reconstruction, amongst other things. Examples can be found in Preamble 2(b) and (e), Section 7(b) and (f), and many more provisions of our Party Constitution,” he said.</p>
<p>Adeyeye said: “It is against the backdrop of our party’s commitment to restructuring the system of socio-political governance in Nigeria for better functionality and efficiency that the administration of former President Goodluck Jonathan summoned a national conference to recommend amendments to the Nigerian constitution. This conference submitted a report with several proposed amendments to the constitution which the APC-led Federal Government has refused to implement more than 2 years later.</p>
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<div><span class="td-adspot-title">- Advertisement -</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>“It is imperative to point out that APC was the only political party which refused to attend the national conference in 2014. It is also imperative to point out that APC’s refusal to participate at the conference was predicated on a narrow and selfish interest.”</p>
<p>Reacting to the PDP statement, a founding member of the APC, Prince Tony Momoh said the issue of decongesting the Nigerian political space was a task that must be accomplished.</p>
<p>Momoh, who said his reaction was not based on party affiliation, noted that the issue of reordering the Nigeria political structure was long overdue. “If you recollect, I have always shared my views on this issue as far back as 2005 and my suggestions are contained in a book. It is therefore not about whether a party is sincere or not about it but a reality that we cannot avoid whether now or in future. The series of agitations for restructuring will not stop until the right thing is done.”</p>
<p>Momoh said he was not part of any committee set up by the APC to look into the issue, “therefore I may not be in the right position to speak. However economic decongestion of Nigeria between the almighty Federal Government and the states is a must, it doesn’t matter what anybody is thinking.”</p>
<p>Meanwhile, a proposal for the creation of 18 additional states and six additional regions has been presented to the APC committee assigned the responsibility of considering the possibility of restructuring of the country.</p>
<p>Should the proposal be approved, states in Nigeria would increase to 54 while the regions would become 12.</p>
<p>The Social Democratic Party (SDP) governorship candidate in Taraba State in the last general election, Chief David Sabo Kente, who made this known yesterday in an interview with journalists in Jalingo, said the proposal was necessitated by the clamour for restructuring.</p>
<p>The Leaders of the Middle Belt and northern minorities suggested the creation of 12 regions.</p>
<p>Supporting those agitating for restructuring, he said the country should be economically and politically redesigned to give the people, irrespective of geo-political zones, political, ethnic and religious differences, a sense of belonging.</p>
<p>Optimistic that re-structuring the country would take Nigeria to greater height, Kente, who is one of the restructuring committee members, said “the federating units are complaining that too much power is concentrated at the centre, I am of the opinion that power should be devolved.”</p>
<p>Citing the complaint about the way the revenue of the country is being shared, Kente urged Nigerians to put aside ethnic, political and religious differences and give the committee all the needed support to restructure the nation.</p>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom"><span class="td-post-share-title">SHARE</span> <div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2F6464%2Fpdp-flays-apcs-sudden-interest-restructuring" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=PDP+flays+APC%E2%80%99s+%E2%80%98sudden+interest%E2%80%99+in+restructuring&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2F6464%2Fpdp-flays-apcs-sudden-interest-restructuring&via=todayng"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.today.ng/news/politics/6464/pdp-flays-apcs-sudden-interest-restructuring" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://cdn.recode.ng/news/politics/6464/pdp-flays-apcs-sudden-interest-restructuring&amp;media=https://cdn.recode.ng/wp-content/uploads/2017/08/pdp.jpg&description=PDP+flays+APC%E2%80%99s+%E2%80%98sudden+interest%E2%80%99+in+restructuring" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=PDP+flays+APC%E2%80%99s+%E2%80%98sudden+interest%E2%80%99+in+restructuring%20-%20https%3A%2F%2Fwww.today.ng%2Fnews%2Fpolitics%2F6464%2Fpdp-flays-apcs-sudden-interest-restructuring"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/technology/6462/telecoms-operators-lament-falling-revenue-ott-platforms">Telecoms operators lament falling revenue over OTT platforms</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">‘Kayode Omoyele</a></span></div><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="‘Kayode Omoyele"></span><meta itemprop="datePublished" content="2017-08-21T07:50:10+00:00"><meta itemprop="dateModified" content="2017-08-21T07:50:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/politics/6464/pdp-flays-apcs-sudden-interest-restructuring"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="PDP flays APC’s ‘sudden interest’ in restructuring"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/pdp.jpg"><meta itemprop="width" content="833"><meta itemprop="height" content="500"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_43_599a82cd49ae1_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_43_599a82cd49ae1"><h4 class="td-related-title td-block-title"><a id="td_uid_44_599a82cd4d453" class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id="td_uid_43_599a82cd49ae1" href="#">RELATED ARTICLES</a><a id="td_uid_45_599a82cd4d48f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_43_599a82cd49ae1" href="#">MORE FROM AUTHOR</a></h4><div id="td_uid_43_599a82cd49ae1" class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/6447/cabinet-reshuffle-long-overdue-okorocha" rel="bookmark" title="Cabinet reshuffle long overdue – Okorocha"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Rochas-Okorocha-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Rochas-Okorocha-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Rochas-Okorocha-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Cabinet reshuffle long overdue – Okorocha"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/6447/cabinet-reshuffle-long-overdue-okorocha" rel="bookmark" title="Cabinet reshuffle long overdue – Okorocha">Cabinet reshuffle long overdue – Okorocha</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/6409/nigerians-apc-word-pdp" rel="bookmark" title="Nigerians must not take APC by its word – PDP"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Nigerians must not take APC by its word – PDP"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/6409/nigerians-apc-word-pdp" rel="bookmark" title="Nigerians must not take APC by its word – PDP">Nigerians must not take APC by its word – PDP</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/6407/delta-apc-vows-demand-accountability-okowa" rel="bookmark" title="Delta APC vows to demand accountability from Okowa"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/APC-1-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/APC-1-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/APC-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Delta APC vows to demand accountability from Okowa"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/6407/delta-apc-vows-demand-accountability-okowa" rel="bookmark" title="Delta APC vows to demand accountability from Okowa">Delta APC vows to demand accountability from Okowa</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/6384/kwara-apga-passes-vote-confidence-national-leadership" rel="bookmark" title="Kwara APGA passes vote of confidence on national leadership"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/APGA-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/APGA-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/APGA-100x70.jpg 100w, https://cdn.recode.ng/wp-content/uploads/2017/08/APGA-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt title="Kwara APGA passes vote of confidence on national leadership"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/6384/kwara-apga-passes-vote-confidence-national-leadership" rel="bookmark" title="Kwara APGA passes vote of confidence on national leadership">Kwara APGA passes vote of confidence on national leadership</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/6373/pdp-believes-restructuring-adeyeye" rel="bookmark" title="PDP believes in restructuring – Adeyeye"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/PDP-National-Publicity-Secretary-Dayo-Adeyeye-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/PDP-National-Publicity-Secretary-Dayo-Adeyeye-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/PDP-National-Publicity-Secretary-Dayo-Adeyeye-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="PDP believes in restructuring – Adeyeye"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/6373/pdp-believes-restructuring-adeyeye" rel="bookmark" title="PDP believes in restructuring – Adeyeye">PDP believes in restructuring – Adeyeye</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/6370/wike-fayose-ugwuanyi-anambra-pdp-congress" rel="bookmark" title="Wike, Fayose, Ugwuanyi in Anambra for PDP congress"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Wike, Fayose, Ugwuanyi in Anambra for PDP congress"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/6370/wike-fayose-ugwuanyi-anambra-pdp-congress" rel="bookmark" title="Wike, Fayose, Ugwuanyi in Anambra for PDP congress">Wike, Fayose, Ugwuanyi in Anambra for PDP congress</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/6366/edo-speaker-deputy-speaker-2-days-return-official-car-face-prosecution" rel="bookmark" title="Edo Speaker gives ex-deputy speaker 2 days to return official car or face prosecution"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Kabiru-Adjoto-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Kabiru-Adjoto-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/Kabiru-Adjoto-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Edo Speaker gives ex-deputy speaker 2 days to return official car or face prosecution"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/6366/edo-speaker-deputy-speaker-2-days-return-official-car-face-prosecution" rel="bookmark" title="Edo Speaker gives ex-deputy speaker 2 days to return official car or face prosecution">Edo Speaker gives ex-deputy speaker 2 days to return official car or face prosecution</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/6362/nigeria-alternative-buhari-nupeng" rel="bookmark" title="Nigeria has no alternative to Buhari now – NUPENG"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/abuja-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/abuja-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/abuja-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Nigeria has no alternative to Buhari now – NUPENG"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/6362/nigeria-alternative-buhari-nupeng" rel="bookmark" title="Nigeria has no alternative to Buhari now – NUPENG">Nigeria has no alternative to Buhari now – NUPENG</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/6357/ydp-urges-buhari-address-rising-agitations-country" rel="bookmark" title="YDP urges Buhari to quickly address rising agitations in the country"><img width="218" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/ydp-218x150.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/ydp-218x150.jpg 218w, https://cdn.recode.ng/wp-content/uploads/2017/08/ydp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="YDP urges Buhari to quickly address rising agitations in the country"/></a></div><a href="https://www.today.ng/./news/politics" class="td-post-category">Politics</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/6357/ydp-urges-buhari-address-rising-agitations-country" rel="bookmark" title="YDP urges Buhari to quickly address rising agitations in the country">YDP urges Buhari to quickly address rising agitations in the country</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_43_599a82cd49ae1" data-td_block_id="td_uid_43_599a82cd49ae1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_43_599a82cd49ae1" data-td_block_id="td_uid_43_599a82cd49ae1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="fb-comments" data-href="https://www.today.ng/news/politics/6464/pdp-flays-apcs-sudden-interest-restructuring" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_47_599a82a2aa8ab_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_47_599a82a2aa8ab"><h4 class="td-block-title"><span class="td-pulldown-size">facebook</span></h4><div class="td_mod_wrap"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_49_599a82a2aabf8_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_49_599a82a2aabf8"><h4 class="td-block-title"><span class="td-pulldown-size">twitter</span></h4><div class="td_mod_wrap"><a class="twitter-timeline" href="https://twitter.com/todayng" data-widget-id="606359763354591232">Tweets by @todayng</a></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_51_599a82a2aafcb_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_51_599a82a2aafcb"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id="td_uid_51_599a82a2aafcb" class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/6464/pdp-flays-apcs-sudden-interest-restructuring" rel="bookmark" title="PDP flays APC’s ‘sudden interest’ in restructuring"><img width="150" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/pdp-150x150.jpg" alt title="PDP flays APC’s ‘sudden interest’ in restructuring"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/6464/pdp-flays-apcs-sudden-interest-restructuring" rel="bookmark" title="PDP flays APC’s ‘sudden interest’ in restructuring">PDP flays APC’s ‘sudden interest’ in restructuring</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Peoples Democratic Party (PDP) declared yesterday that the sudden interest of the All Progressives Congress (APC) in the restructuring of the country is another ploy to deceive Nigerians and divert attention from critical issues of bad governance.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/6462/telecoms-operators-lament-falling-revenue-ott-platforms" rel="bookmark" title="Telecoms operators lament falling revenue over OTT platforms"><img width="150" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/telecommunication-mast-150x150.jpg" alt title="Telecoms operators lament falling revenue over OTT platforms"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/6462/telecoms-operators-lament-falling-revenue-ott-platforms" rel="bookmark" title="Telecoms operators lament falling revenue over OTT platforms">Telecoms operators lament falling revenue over OTT platforms</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Telecommunications operators have lamented diminishing revenue caused by the operations of Over-the-Top Platforms (OTT).</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/6460/jungle-justice-reflection-nigerians-temperament-commissioner" rel="bookmark" title="Jungle justice a reflection of Nigerians’ temperament – Commissioner"><img width="150" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Uwemedimo-Nwoko-150x150.jpg" alt title="Jungle justice a reflection of Nigerians’ temperament – Commissioner"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/6460/jungle-justice-reflection-nigerians-temperament-commissioner" rel="bookmark" title="Jungle justice a reflection of Nigerians’ temperament – Commissioner">Jungle justice a reflection of Nigerians’ temperament – Commissioner</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Akwa Ibom State Attorney General and Commissioner for Justice, Uwemedimo Nwoko, made this assertion in an interview in Uyo, saying jungle justice was not lack of faith in the nation’s criminal justice administration system but has to do with people’s temperament.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/6461/bdcs-allege-banks-benefit-losses" rel="bookmark" title="BDCs allege banks benefit from their losses"><img width="150" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/currency-exchange-naira-dollar-150x150.jpg" alt title="BDCs allege banks benefit from their losses"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/6461/bdcs-allege-banks-benefit-losses" rel="bookmark" title="BDCs allege banks benefit from their losses">BDCs allege banks benefit from their losses</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Bureau De Change (BDC) operators have said they are badly affected by the trending “uncompetitive rate”, which comes as the Central Bank of Nigeria (CBN) sells dollars to them at higher rate compared to what it sells to commercial banks.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/6458/africa-rule-law-strong-institutions-prosper-ambode" rel="bookmark" title="Africa needs rule of law, strong institutions, others to prosper – Ambode"><img width="150" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Akinwumi-Ambode-150x150.jpg" alt title="Africa needs rule of law, strong institutions, others to prosper – Ambode"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/6458/africa-rule-law-strong-institutions-prosper-ambode" rel="bookmark" title="Africa needs rule of law, strong institutions, others to prosper – Ambode">Africa needs rule of law, strong institutions, others to prosper – Ambode</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Governor Akinwunmi Ambode of Lagos State yesterday said Africa could only experience sustainable growth and development with strong, vibrant and dynamic institutions guided by rule of law and global best practices.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_53_599a82a2b0cf3_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_53_599a82a2b0cf3"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id="td_uid_53_599a82a2b0cf3" class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/5291/court-orders-forfeiture-illegally-imported-goods" rel="bookmark" title="Court orders forfeiture of illegally imported goods"><img width="150" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Federal-High-Court-in-Lagos--150x150.jpg" alt title="Court orders forfeiture of illegally imported goods"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/5291/court-orders-forfeiture-illegally-imported-goods" rel="bookmark" title="Court orders forfeiture of illegally imported goods">Court orders forfeiture of illegally imported goods</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> A Federal High Court in Lagos on Thursday ordered the permanent forfeiture of various illegally imported goods valued at N50, 151,606 to the Federal Government.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/5804/psg-help-neymar-best-player-emery" rel="bookmark" title="PSG can help Neymar &#8216;become the best player in the world&#8217; – Emery"><img width="150" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Neymar-9-150x150.jpg" alt title="PSG can help Neymar &#8216;become the best player in the world&#8217; – Emery"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/5804/psg-help-neymar-best-player-emery" rel="bookmark" title="PSG can help Neymar &#8216;become the best player in the world&#8217; – Emery">PSG can help Neymar &#8216;become the best player in the world&#8217; – Emery</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Paris Saint-Germain coach Unai Emery hailed recent signing Neymar as "one of the best" players in the world and vowed to "help him to become the best" at Parc des Princes.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/5500/father-allegedly-impregnates-14-year-daughter-delta" rel="bookmark" title="Father allegedly impregnates 14-year-old daughter in Delta"><img width="150" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/rape-victim-150x150.jpg" alt title="Father allegedly impregnates 14-year-old daughter in Delta"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/5500/father-allegedly-impregnates-14-year-daughter-delta" rel="bookmark" title="Father allegedly impregnates 14-year-old daughter in Delta">Father allegedly impregnates 14-year-old daughter in Delta</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The police in Delta State have launched a manhunt for one Mr. Orutebe, who allegedly impregnated his 14-year-old daughter in Ugboroke, in the Uvwie council area of the state.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/5902/mosop-suspends-three-youths-alleged-attack-president" rel="bookmark" title="MOSOP suspends three youths over alleged attack on president"><img width="150" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Legborsi-Pyagbara-150x150.jpg" alt title="MOSOP suspends three youths over alleged attack on president"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/5902/mosop-suspends-three-youths-alleged-attack-president" rel="bookmark" title="MOSOP suspends three youths over alleged attack on president">MOSOP suspends three youths over alleged attack on president</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Movement for the Survival of the Ogoni People has suspended three youth leaders who are members of its youth wing, the National Youth Council of Ogoni People.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/4616/plan-increase-petrol-price-nnpc" rel="bookmark" title="No plan to increase petrol price now – NNPC"><img width="150" height="150" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/petrol-150x150.jpg" alt title="No plan to increase petrol price now – NNPC"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/4616/plan-increase-petrol-price-nnpc" rel="bookmark" title="No plan to increase petrol price now – NNPC">No plan to increase petrol price now – NNPC</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Nigerian National Petroleum Corporation and marketers in the downstream oil sector have said there are no immediate plans to increase the pump price of Premium Motor Spirit.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-3"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"></div></div><div class="td-pb-row"> <div class="td-pb-span4"> <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.today.ng/"><img class="td-retina-data" src="https://cdn.recode.ng/wp-content/uploads/2017/08/today_logo.svg" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" alt="TODAY.NG" title="TODAY.NG"/></a></div><div class="footer-text-wrap">We are a leading native digital news website with a primary focus on Nigeria and world news coverage. We also report stories as we find it without any political or ideological leaning.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#fd9e9293899c9e89bd8f989e929998d3939a"><span class="__cf_email__" data-cfemail="96f5f9f8e2f7f5e2d6e4f3f5f9f2f3b8f8f1">[email&#160;protected]</span><script data-cfhash="f9e31" type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#03606c6d7762607743776c67627a2d6d64" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_7 td_block_widget td_uid_41_599a82a284c54_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="td_uid_41_599a82a284c54"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Viewed</span></h4></div><div id="td_uid_41_599a82a284c54" class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/1669/anambra-people-condemn-ozubulu-church-killings" rel="bookmark" title="Anambra people condemn Ozubulu church killings"><img width="100" height="70" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Willie-Obiano-Ozubulu-Anambra-100x70.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Willie-Obiano-Ozubulu-Anambra-100x70.jpg 100w, https://cdn.recode.ng/wp-content/uploads/2017/08/Willie-Obiano-Ozubulu-Anambra-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Anambra people condemn Ozubulu church killings"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/1669/anambra-people-condemn-ozubulu-church-killings" rel="bookmark" title="Anambra people condemn Ozubulu church killings">Anambra people condemn Ozubulu church killings</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/2763/kenya-rights-commission-questions-provisional-vote-tallies" rel="bookmark" title="Kenya rights commission questions some provisional vote tallies"><img width="100" height="70" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Kenya-1-100x70.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Kenya-1-100x70.jpg 100w, https://cdn.recode.ng/wp-content/uploads/2017/08/Kenya-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Kenya rights commission questions some provisional vote tallies"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/2763/kenya-rights-commission-questions-provisional-vote-tallies" rel="bookmark" title="Kenya rights commission questions some provisional vote tallies">Kenya rights commission questions some provisional vote tallies</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/5938/immigration-chief-orders-probe-passport-scam" rel="bookmark" title="Immigration chief orders probe into passport scam"><img width="100" height="70" class="entry-thumb" src="https://cdn.recode.ng/wp-content/uploads/2017/08/Muhammad-Babandede-100x70.jpg" srcset="https://cdn.recode.ng/wp-content/uploads/2017/08/Muhammad-Babandede-100x70.jpg 100w, https://cdn.recode.ng/wp-content/uploads/2017/08/Muhammad-Babandede-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Immigration chief orders probe into passport scam"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/5938/immigration-chief-orders-probe-passport-scam" rel="bookmark" title="Immigration chief orders probe into passport scam">Immigration chief orders probe into passport scam</a></h3> <div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_10 td_block_widget td_uid_42_599a82a288cab_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_42_599a82a288cab"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id="td_uid_42_599a82a288cab" class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/5805/collapsed-akpajo-bridge-repaired-sen-abe" rel="bookmark" title="Collapsed Akpajo bridge will soon be repaired – Sen. Abe">Collapsed Akpajo bridge will soon be repaired – Sen. Abe</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/4679/flood-kills-ruins-46-communities-abia-sema" rel="bookmark" title="Flood kills two, ruins 46 communities in Abia – SEMA">Flood kills two, ruins 46 communities in Abia – SEMA</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/5683/tonto-dike-hold-audition-youths-talent-hunt" rel="bookmark" title="Tonto Dike, others hold audition for youths talent hunt show">Tonto Dike, others hold audition for youths talent hunt show</a></h3> <div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a href="/advertise">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 - Recode Limited</div></div></div></div></div><style media="screen">.td-related-title > .td-related-right{display:none}
.td-post-author-name a{pointer-events:none;}</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_599a82cd5530c"></textarea>
<div id="td_live_css_uid_1_599a82cd5530c" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><script>function recordOutboundLink(link, category, action){
ga('send', 'event', category, action);
if(link.target=='_blank') return true;
setTimeout('document.location="' + link.href + '"', 100);
return false;
}
function getAttr(ele, attr){
var result=(ele.getAttribute&&ele.getAttribute(attr))||null;
if(!result){
var attrs=ele.attributes;
var length=attrs.length;
for (var i=0; i < length; i++)
if(attr[i].nodeName===attr) result=attr[i].nodeValue;
}
return result;
}
function aiosp_addLoadEvent(func){
var oldonload=window.onload;
if(typeof window.onload!='function'){
window.onload=func;
}else{
window.onload=function (){
if(oldonload){
oldonload();
}
func();
}}
}
function aiosp_addEvent(element, evnt, funct){
if(element.attachEvent)
return element.attachEvent('on' + evnt, funct);
else
return element.addEventListener(evnt, funct, false);
}
aiosp_addLoadEvent(function (){
var links=document.getElementsByTagName('a');
for (var x=0; x < links.length; x++){
if(typeof links[x]=='undefined') continue;
aiosp_addEvent(links[x], 'onclick', function (){
var mydomain=new RegExp(document.domain, 'i');
href=getAttr(this, 'href');
if(href&&href.toLowerCase().indexOf('http')===0&&!mydomain.test(href)){
recordOutboundLink(this, 'Outbound Links', href);
}});
}});</script>
<script src="https://cdn.recode.ng/wp-content/cache/wpfc-minified/38a19a21d2f92b48e5b73f50eacd3483/1503179557index.js" type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"c807ef5a85","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news/politics",
"name": "Politics"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/politics/6464/pdp-flays-apcs-sudden-interest-restructuring",
"name": "PDP flays APC’s ‘sudden interest’ in restructuring"
}}    ]
}</script>
<script>var block_td_uid_1_599a82cd1d65c=new tdBlock();
block_td_uid_1_599a82cd1d65c.id="td_uid_1_599a82cd1d65c";
block_td_uid_1_599a82cd1d65c.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_599a82cd1d65c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_599a82cd1d65c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_599a82cd1d65c.td_column_number="3";
block_td_uid_1_599a82cd1d65c.block_type="td_block_mega_menu";
block_td_uid_1_599a82cd1d65c.post_count="4";
block_td_uid_1_599a82cd1d65c.found_posts="2386";
block_td_uid_1_599a82cd1d65c.header_color="";
block_td_uid_1_599a82cd1d65c.ajax_pagination_infinite_stop="";
block_td_uid_1_599a82cd1d65c.max_num_pages="597";
tdBlocksArray.push(block_td_uid_1_599a82cd1d65c);</script>
<script>var block_td_uid_8_599a82cd2540e=new tdBlock();
block_td_uid_8_599a82cd2540e.id="td_uid_8_599a82cd2540e";
block_td_uid_8_599a82cd2540e.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_599a82cd2540e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_599a82cd2540e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_599a82cd2540e.td_column_number="3";
block_td_uid_8_599a82cd2540e.block_type="td_block_mega_menu";
block_td_uid_8_599a82cd2540e.post_count="4";
block_td_uid_8_599a82cd2540e.found_posts="232";
block_td_uid_8_599a82cd2540e.header_color="";
block_td_uid_8_599a82cd2540e.ajax_pagination_infinite_stop="";
block_td_uid_8_599a82cd2540e.max_num_pages="58";
tdBlocksArray.push(block_td_uid_8_599a82cd2540e);</script>
<script>var block_td_uid_15_599a82cd2a0ef=new tdBlock();
block_td_uid_15_599a82cd2a0ef.id="td_uid_15_599a82cd2a0ef";
block_td_uid_15_599a82cd2a0ef.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_599a82cd2a0ef_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_599a82cd2a0ef_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_599a82cd2a0ef.td_column_number="3";
block_td_uid_15_599a82cd2a0ef.block_type="td_block_mega_menu";
block_td_uid_15_599a82cd2a0ef.post_count="4";
block_td_uid_15_599a82cd2a0ef.found_posts="84";
block_td_uid_15_599a82cd2a0ef.header_color="";
block_td_uid_15_599a82cd2a0ef.ajax_pagination_infinite_stop="";
block_td_uid_15_599a82cd2a0ef.max_num_pages="21";
tdBlocksArray.push(block_td_uid_15_599a82cd2a0ef);</script>
<script>var block_td_uid_22_599a82cd2f70d=new tdBlock();
block_td_uid_22_599a82cd2f70d.id="td_uid_22_599a82cd2f70d";
block_td_uid_22_599a82cd2f70d.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_599a82cd2f70d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_599a82cd2f70d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_599a82cd2f70d.td_column_number="3";
block_td_uid_22_599a82cd2f70d.block_type="td_block_mega_menu";
block_td_uid_22_599a82cd2f70d.post_count="4";
block_td_uid_22_599a82cd2f70d.found_posts="498";
block_td_uid_22_599a82cd2f70d.header_color="";
block_td_uid_22_599a82cd2f70d.ajax_pagination_infinite_stop="";
block_td_uid_22_599a82cd2f70d.max_num_pages="125";
tdBlocksArray.push(block_td_uid_22_599a82cd2f70d);</script>
<script>var block_td_uid_29_599a82cd34ec6=new tdBlock();
block_td_uid_29_599a82cd34ec6.id="td_uid_29_599a82cd34ec6";
block_td_uid_29_599a82cd34ec6.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_599a82cd34ec6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_599a82cd34ec6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_599a82cd34ec6.td_column_number="3";
block_td_uid_29_599a82cd34ec6.block_type="td_block_mega_menu";
block_td_uid_29_599a82cd34ec6.post_count="4";
block_td_uid_29_599a82cd34ec6.found_posts="56";
block_td_uid_29_599a82cd34ec6.header_color="";
block_td_uid_29_599a82cd34ec6.ajax_pagination_infinite_stop="";
block_td_uid_29_599a82cd34ec6.max_num_pages="14";
tdBlocksArray.push(block_td_uid_29_599a82cd34ec6);</script>
<script>var block_td_uid_35_599a82cd39f81=new tdBlock();
block_td_uid_35_599a82cd39f81.id="td_uid_35_599a82cd39f81";
block_td_uid_35_599a82cd39f81.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_599a82cd39f81_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_599a82cd39f81_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_599a82cd39f81.td_column_number="3";
block_td_uid_35_599a82cd39f81.block_type="td_block_mega_menu";
block_td_uid_35_599a82cd39f81.post_count="5";
block_td_uid_35_599a82cd39f81.found_posts="54";
block_td_uid_35_599a82cd39f81.header_color="";
block_td_uid_35_599a82cd39f81.ajax_pagination_infinite_stop="";
block_td_uid_35_599a82cd39f81.max_num_pages="11";
tdBlocksArray.push(block_td_uid_35_599a82cd39f81);</script>
<script>var block_td_uid_36_599a82cd4077f=new tdBlock();
block_td_uid_36_599a82cd4077f.id="td_uid_36_599a82cd4077f";
block_td_uid_36_599a82cd4077f.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_599a82cd4077f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_599a82cd4077f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_599a82cd4077f.td_column_number="3";
block_td_uid_36_599a82cd4077f.block_type="td_block_mega_menu";
block_td_uid_36_599a82cd4077f.post_count="4";
block_td_uid_36_599a82cd4077f.found_posts="11";
block_td_uid_36_599a82cd4077f.header_color="";
block_td_uid_36_599a82cd4077f.ajax_pagination_infinite_stop="";
block_td_uid_36_599a82cd4077f.max_num_pages="3";
tdBlocksArray.push(block_td_uid_36_599a82cd4077f);</script>
<script>var block_td_uid_43_599a82cd49ae1=new tdBlock();
block_td_uid_43_599a82cd49ae1.id="td_uid_43_599a82cd49ae1";
block_td_uid_43_599a82cd49ae1.atts='{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_599a82cd49ae1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_43_599a82cd49ae1_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6464,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_43_599a82cd49ae1.td_column_number="3";
block_td_uid_43_599a82cd49ae1.block_type="td_block_related_posts";
block_td_uid_43_599a82cd49ae1.post_count="9";
block_td_uid_43_599a82cd49ae1.found_posts="388";
block_td_uid_43_599a82cd49ae1.header_color="";
block_td_uid_43_599a82cd49ae1.ajax_pagination_infinite_stop="";
block_td_uid_43_599a82cd49ae1.max_num_pages="44";
tdBlocksArray.push(block_td_uid_43_599a82cd49ae1);</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script>var block_td_uid_51_599a82a2aafcb=new tdBlock();
block_td_uid_51_599a82a2aafcb.id="td_uid_51_599a82a2aafcb";
block_td_uid_51_599a82a2aafcb.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_51_599a82a2aafcb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_51_599a82a2aafcb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_51_599a82a2aafcb.td_column_number="1";
block_td_uid_51_599a82a2aafcb.block_type="td_block_21";
block_td_uid_51_599a82a2aafcb.post_count="5";
block_td_uid_51_599a82a2aafcb.found_posts="3320";
block_td_uid_51_599a82a2aafcb.header_color="";
block_td_uid_51_599a82a2aafcb.ajax_pagination_infinite_stop="";
block_td_uid_51_599a82a2aafcb.max_num_pages="664";
tdBlocksArray.push(block_td_uid_51_599a82a2aafcb);</script>
<script>var block_td_uid_53_599a82a2b0cf3=new tdBlock();
block_td_uid_53_599a82a2b0cf3.id="td_uid_53_599a82a2b0cf3";
block_td_uid_53_599a82a2b0cf3.atts='{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_53_599a82a2b0cf3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_53_599a82a2b0cf3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_53_599a82a2b0cf3.td_column_number="1";
block_td_uid_53_599a82a2b0cf3.block_type="td_block_21";
block_td_uid_53_599a82a2b0cf3.post_count="5";
block_td_uid_53_599a82a2b0cf3.found_posts="1307";
block_td_uid_53_599a82a2b0cf3.header_color="";
block_td_uid_53_599a82a2b0cf3.ajax_pagination_infinite_stop="";
block_td_uid_53_599a82a2b0cf3.max_num_pages="262";
tdBlocksArray.push(block_td_uid_53_599a82a2b0cf3);</script>
<script>var block_td_uid_41_599a82a284c54=new tdBlock();
block_td_uid_41_599a82a284c54.id="td_uid_41_599a82a284c54";
block_td_uid_41_599a82a284c54.atts='{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Viewed","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_41_599a82a284c54_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_599a82a284c54_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_41_599a82a284c54.td_column_number="1";
block_td_uid_41_599a82a284c54.block_type="td_block_7";
block_td_uid_41_599a82a284c54.post_count="3";
block_td_uid_41_599a82a284c54.found_posts="3320";
block_td_uid_41_599a82a284c54.header_color="";
block_td_uid_41_599a82a284c54.ajax_pagination_infinite_stop="";
block_td_uid_41_599a82a284c54.max_num_pages="1107";
tdBlocksArray.push(block_td_uid_41_599a82a284c54);</script>
<script>var block_td_uid_42_599a82a288cab=new tdBlock();
block_td_uid_42_599a82a288cab.id="td_uid_42_599a82a288cab";
block_td_uid_42_599a82a288cab.atts='{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Now","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_42_599a82a288cab_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_42_599a82a288cab_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_42_599a82a288cab.td_column_number="1";
block_td_uid_42_599a82a288cab.block_type="td_block_10";
block_td_uid_42_599a82a288cab.post_count="3";
block_td_uid_42_599a82a288cab.found_posts="1307";
block_td_uid_42_599a82a288cab.header_color="";
block_td_uid_42_599a82a288cab.ajax_pagination_infinite_stop="";
block_td_uid_42_599a82a288cab.max_num_pages="436";
tdBlocksArray.push(block_td_uid_42_599a82a288cab);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src="https://cdn.recode.ng/wp-content/cache/wpfc-minified/9fa847c31a3e76c13f9979652efafae7/1503179565index.js" type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_599a82cd5530c');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_599a82cd5530c");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>