<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><style id="ao_optimized_gfonts" media="print" onload="this.onload=null;this.media='all';">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
</style><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_ccf9b8db0f57e050531605416e98f4cf.css" rel="stylesheet" /><link media="screen" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_851251247bd217f5337418cde9202b75.css" rel="stylesheet" /><title>Sultan urges Nigerian Army to use education to fight religious extremism, insecurity - TODAY</title><meta name="description" content="The Sultan of Sokoto, Alhaji Muhammad Sa’ad Abubakar III, has called on the Nigerian Army to use education to douse religious extremism in the country." /><link rel="canonical" href="https://www.today.ng/news/nigeria/sultan-urges-nigerian-army-education-fight-religious-extremism-insecurity-395311" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sultan urges Nigerian Army to use education to fight religious extremism, insecurity" /><meta property="og:description" content="The Sultan of Sokoto, Alhaji Muhammad Sa’ad Abubakar III, has called on the Nigerian Army to use education to douse religious extremism in the country." /><meta property="og:url" content="https://www.today.ng/news/nigeria/sultan-urges-nigerian-army-education-fight-religious-extremism-insecurity-395311" /><meta property="og:site_name" content="TODAY" /><meta property="article:published_time" content="2021-10-21T10:11:45+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2021/06/07204338.jpg" /><meta property="og:image:width" content="699" /><meta property="og:image:height" content="391" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@todayng" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Kelechukwu Chukwunosike" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="https://www.today.ng/news/nigeria/sultan-urges-nigerian-army-education-fight-religious-extremism-insecurity-395311/amp" /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://static.cloudflareinsights.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Feed" href="https://www.today.ng/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Comments Feed" href="https://www.today.ng/comments/feed" /> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.today.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.today.ng/wp-json/wp/v2/posts/395311" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.today.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.today.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://www.today.ng/?p=395311' /><link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fsultan-urges-nigerian-army-education-fight-religious-extremism-insecurity-395311" /><link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fsultan-urges-nigerian-army-education-fight-religious-extremism-insecurity-395311&#038;format=xml" /><meta name="framework" content="Redux 4.3.1" /><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-395311 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_9 voice-child"><div id="vce-main"><header id="header" class="main-header"><div class="container header-main-area header-3-wrapper"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"><a href="https://www.today.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg"><source srcset="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg"><img src="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg" alt="TODAY"></picture></a></span></div><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-374612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374612"><a href="https://www.today.ng/">Home</a><li id="menu-item-374662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-374662 vce-cat-18"><a href="https://www.today.ng/news">News</a><ul class="sub-menu"><li id="menu-item-374663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374663 vce-cat-19"><a href="https://www.today.ng/news/africa">Africa</a><li id="menu-item-374664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374664 vce-cat-20"><a href="https://www.today.ng/news/metro">Metro</a><li id="menu-item-374665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374665 vce-cat-21"><a href="https://www.today.ng/news/nigeria">Nigeria</a><li id="menu-item-374666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374666 vce-cat-22"><a href="https://www.today.ng/news/politics">Politics</a><li id="menu-item-374667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374667 vce-cat-23"><a href="https://www.today.ng/news/world">World</a></ul><li id="menu-item-374668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374668 vce-cat-3"><a href="https://www.today.ng/business">Business</a><ul class="sub-menu"><li id="menu-item-374669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374669 vce-cat-4"><a href="https://www.today.ng/business/economy">Economy</a><li id="menu-item-374670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374670 vce-cat-6"><a href="https://www.today.ng/business/energy">Energy</a><li id="menu-item-374671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374671 vce-cat-5"><a href="https://www.today.ng/business/finance">Finance</a><li id="menu-item-374672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374672 vce-cat-7"><a href="https://www.today.ng/business/markets">Markets</a><li id="menu-item-374673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374673 vce-cat-8"><a href="https://www.today.ng/business/transport">Transport</a></ul><li id="menu-item-374674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374674 vce-cat-9"><a href="https://www.today.ng/culture">Culture</a><ul class="sub-menu"><li id="menu-item-374675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374675 vce-cat-10"><a href="https://www.today.ng/culture/art">Art</a><li id="menu-item-374676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374676 vce-cat-11"><a href="https://www.today.ng/culture/film">Film</a><li id="menu-item-374677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374677 vce-cat-12"><a href="https://www.today.ng/culture/music">Music</a><li id="menu-item-374678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374678 vce-cat-14"><a href="https://www.today.ng/culture/people">People</a><li id="menu-item-374679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374679 vce-cat-13"><a href="https://www.today.ng/culture/tv">TV</a></ul><li id="menu-item-374680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374680 vce-cat-25"><a href="https://www.today.ng/sport">Sport</a><ul class="sub-menu"><li id="menu-item-374681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374681 vce-cat-26"><a href="https://www.today.ng/sport/athletics">Athletics</a><li id="menu-item-374682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374682 vce-cat-27"><a href="https://www.today.ng/sport/basketball">Basketball</a><li id="menu-item-374683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374683 vce-cat-28"><a href="https://www.today.ng/sport/boxing">Boxing</a><li id="menu-item-374684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374684 vce-cat-29"><a href="https://www.today.ng/sport/football">Football</a><li id="menu-item-374685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374685 vce-cat-30"><a href="https://www.today.ng/sport/tennis">Tennis</a></ul><li id="menu-item-374686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374686 vce-cat-31"><a href="https://www.today.ng/technology">Technology</a><ul class="sub-menu"><li id="menu-item-374687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374687 vce-cat-32"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><li id="menu-item-374688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374688 vce-cat-33"><a href="https://www.today.ng/technology/internet">Internet</a><li id="menu-item-374689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374689 vce-cat-34"><a href="https://www.today.ng/technology/mobile">Mobile</a><li id="menu-item-374690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374690 vce-cat-35"><a href="https://www.today.ng/technology/science">Science</a><li id="menu-item-374691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374691 vce-cat-36"><a href="https://www.today.ng/technology/social">Social</a></ul><li id="menu-item-374692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374692 vce-cat-24"><a href="https://www.today.ng/opinion">Opinion</a><li id="menu-item-374693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374693 vce-cat-15"><a href="https://www.today.ng/multimedia">Multimedia</a><ul class="sub-menu"><li id="menu-item-374694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374694 vce-cat-16"><a href="https://www.today.ng/multimedia/photo">Photo</a><li id="menu-item-374695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374695 vce-cat-17"><a href="https://www.today.ng/multimedia/video">Video</a></ul><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://www.today.ng/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></li></ul></li></ul></nav></div></header><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-395311" class="vce-single post-395311 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abubakar tag-address tag-adherents tag-alhaji tag-aminu-tambuwal tag-appeal tag-army tag-army-affairs tag-army-staff tag-attention tag-bashir-magashi tag-basics tag-bulk tag-challenges tag-chief tag-chief-of-army-staff tag-coas tag-commitments tag-consciousness tag-country tag-defence tag-development tag-director tag-director-of-army-affairs tag-edition tag-education tag-efforts tag-emphasis tag-extremism tag-extremists tag-faruk-yahaya tag-fight tag-focus tag-followers tag-function tag-gen tag-government-commitment tag-growth tag-impartation tag-implementation tag-interest tag-international-conference-centre tag-kasarawa tag-knowledge tag-leader tag-magashi tag-maj tag-menace tag-minister tag-minister-of-defence tag-monarch tag-mr tag-muhammad-saad-abubakar-iii tag-naec tag-nigeria tag-nigeria-army-education-submit tag-nigerian-army tag-nigerian-army-education-corps tag-opening-remark tag-organisers tag-outcome tag-paper-qualification tag-part tag-performance tag-persons tag-place tag-preachers tag-problems tag-rejuvenating-programmes tag-religion tag-religions tag-research tag-safety tag-schools tag-security-challenges tag-skills tag-society tag-sokoto tag-sokoto-state tag-sokoto-state-governor tag-solutions tag-stakeholders tag-standards tag-state tag-students tag-sultan tag-sultan-of-sokoto tag-summit tag-sunday-musa tag-system tag-threats tag-understanding tag-use tag-view tag-yesterday"><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h1 class="entry-title">Sultan urges Nigerian Army to use education to fight religious extremism, insecurity</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">26 seconds ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn"> <a href="https://www.today.ng/author/editor">Kelechukwu Chukwunosike</a></span></span></div></div></header><div class="meta-image"> <img width="699" height="391" src="https://www.today.ng/wp-content/uploads/2021/06/07204338.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Sa’ad Abubakar, Sultan of Sokoto, says what the country needs at this time is excellent and purposeful leadership." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/06/07204338.jpg 699w, https://www.today.ng/wp-content/uploads/2021/06/07204338-300x168.jpg 300w" sizes="(max-width: 699px) 100vw, 699px" /></div><div class="vce-ad vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="entry-content"><p>The Sultan of Sokoto, Alhaji Muhammad Sa’ad Abubakar III, has called on the Nigerian Army to use education to douse religious extremism in the country.</p><p>Abubakar made the appeal yesterday at International Conference Centre in Kasarawa, Sokoto State, during his opening remark at the second edition of Nigeria Army Education Submit taking place in the state.</p><p>The monarch pointed out that poor or inadequate religious knowledge by most adherents of the two major religions in Nigeria has been blamed for most of the problems facing the country, including the deteriorating security challenges in Nigeria.</p><p>He said most preachers and adherents of the two major religions in Nigeria lacked the basics and real knowledge of the religion they profess and preach, thereby misleading and breeding poor understanding among followers and raising an army of extremists most of whom constitute the bulk of the persons responsible for the security challenges in the country.</p><p>The Sultan called on the military to adopt functional education and military might in tackling the security challenges.</p><p>He said not just education, “but functional education that will change the emphasis on paper qualification to the impartation of real knowledge that will empower the students with the necessary skills to function well in the society.”</p><div class="7853d9af102f190c506dbcf34eac07db" data-index="3" style="float: none; margin:0px 0 0px 0; text-align:center;"><div class="zenith-ads"><div class="desktop"><a target="_blank" href="https://www.zenithbank.com/ziva"><img src="https://cms.tenace.net/ads/hotlink-ok/zenith/Ask_ZiVA_728x90.gif"></img></a></div><div class="tablet"><a target="_blank" href="https://www.zenithbank.com/ziva"><img src="https://cms.tenace.net/ads/hotlink-ok/zenith/Ask_ZiVA_728x90.gif"></img></a></div><div class="mobile"><a target="_blank" href="https://www.zenithbank.com/ziva"><img src="https://cms.tenace.net/ads/hotlink-ok/zenith/Ask_ZiVA_300x300.gif"></img></a></div></div></div><p>The religious leader also advised organisers of the summit to ensure the implementation of the outcome of the summit while also calling for more attention to be paid on research and development that would provide solutions to the challenges facing the country.</p><p>On his part, the Sokoto State Governor, Aminu Tambuwal, called on the military to focus not only on making the society safe but also on the safety of schools across the country.</p><p>Speaking also, the Minister of Defence, Maj. Gen. Bashir Magashi (rtd), commended the Nigerian army for rejuvenating programmes toward improving educational standards and public consciousness in the country’s interest.</p><p>Magashi, who was represented by the Director of Army Affairs, Mr Sunday Musa, said threats to the educational system in the country is detrimental to the country’s growth and development, adding that there should be combined efforts by all stakeholders to fight the menace.</p><p>He restated the federal government commitment to safeguarding the educational system in the country.</p><p>Earlier in his keynote address, the Chief of Army Staff (COAS), Lt. Gen. Faruk Yahaya, said the summit was part of the army’s commitments toward reviewing Nigerian Army Education Corps (NAEC) performance with a view to strengthening it.</p><div class="7853d9af102f190c506dbcf34eac07db" data-index="2" style="float: none; margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> and <a href="https://t.me/todayngr" style="color: #ED1C24" target="_blank">Telegram</a></i></div><br><div class="google-matched"><div class="matched-title">Recommended Stories</div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="1240656919" data-matched-content-rows-num="5,5" data-matched-content-columns-num="2,3" data-matched-content-ui-type="image_stacked,image_stacked" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.today.ng/topic/abubakar" rel="tag">Abubakar</a> <a href="https://www.today.ng/topic/address" rel="tag">Address</a> <a href="https://www.today.ng/topic/adherents" rel="tag">Adherents</a> <a href="https://www.today.ng/topic/alhaji" rel="tag">Alhaji</a> <a href="https://www.today.ng/topic/aminu-tambuwal" rel="tag">Aminu Tambuwal</a> <a href="https://www.today.ng/topic/appeal" rel="tag">Appeal</a> <a href="https://www.today.ng/topic/army" rel="tag">Army</a> <a href="https://www.today.ng/topic/army-affairs" rel="tag">Army Affairs</a> <a href="https://www.today.ng/topic/army-staff" rel="tag">Army Staff</a> <a href="https://www.today.ng/topic/attention" rel="tag">Attention</a> <a href="https://www.today.ng/topic/bashir-magashi" rel="tag">Bashir Magashi</a> <a href="https://www.today.ng/topic/basics" rel="tag">BASICS</a> <a href="https://www.today.ng/topic/bulk" rel="tag">Bulk</a> <a href="https://www.today.ng/topic/challenges" rel="tag">Challenges</a> <a href="https://www.today.ng/topic/chief" rel="tag">Chief</a> <a href="https://www.today.ng/topic/chief-of-army-staff" rel="tag">Chief of Army Staff</a> <a href="https://www.today.ng/topic/coas" rel="tag">COAS</a> <a href="https://www.today.ng/topic/commitments" rel="tag">Commitments</a> <a href="https://www.today.ng/topic/consciousness" rel="tag">Consciousness</a> <a href="https://www.today.ng/topic/country" rel="tag">Country</a> <a href="https://www.today.ng/topic/defence" rel="tag">Defence</a> <a href="https://www.today.ng/topic/development" rel="tag">Development</a> <a href="https://www.today.ng/topic/director" rel="tag">Director</a> <a href="https://www.today.ng/topic/director-of-army-affairs" rel="tag">Director of Army Affairs</a> <a href="https://www.today.ng/topic/edition" rel="tag">Edition</a> <a href="https://www.today.ng/topic/education" rel="tag">Education</a> <a href="https://www.today.ng/topic/efforts" rel="tag">Efforts</a> <a href="https://www.today.ng/topic/emphasis" rel="tag">Emphasis</a> <a href="https://www.today.ng/topic/extremism" rel="tag">Extremism</a> <a href="https://www.today.ng/topic/extremists" rel="tag">Extremists</a> <a href="https://www.today.ng/topic/faruk-yahaya" rel="tag">Faruk Yahaya</a> <a href="https://www.today.ng/topic/fight" rel="tag">Fight</a> <a href="https://www.today.ng/topic/focus" rel="tag">Focus</a> <a href="https://www.today.ng/topic/followers" rel="tag">Followers</a> <a href="https://www.today.ng/topic/function" rel="tag">Function</a> <a href="https://www.today.ng/topic/gen" rel="tag">Gen</a> <a href="https://www.today.ng/topic/government-commitment" rel="tag">Government Commitment</a> <a href="https://www.today.ng/topic/growth" rel="tag">Growth</a> <a href="https://www.today.ng/topic/impartation" rel="tag">Impartation</a> <a href="https://www.today.ng/topic/implementation" rel="tag">Implementation</a> <a href="https://www.today.ng/topic/interest" rel="tag">Interest</a> <a href="https://www.today.ng/topic/international-conference-centre" rel="tag">International Conference Centre</a> <a href="https://www.today.ng/topic/kasarawa" rel="tag">Kasarawa</a> <a href="https://www.today.ng/topic/knowledge" rel="tag">Knowledge</a> <a href="https://www.today.ng/topic/leader" rel="tag">Leader</a> <a href="https://www.today.ng/topic/magashi" rel="tag">Magashi</a> <a href="https://www.today.ng/topic/maj" rel="tag">MAJ</a> <a href="https://www.today.ng/topic/menace" rel="tag">Menace</a> <a href="https://www.today.ng/topic/minister" rel="tag">Minister</a> <a href="https://www.today.ng/topic/minister-of-defence" rel="tag">Minister of Defence</a> <a href="https://www.today.ng/topic/monarch" rel="tag">Monarch</a> <a href="https://www.today.ng/topic/mr" rel="tag">Mr</a> <a href="https://www.today.ng/topic/muhammad-saad-abubakar-iii" rel="tag">Muhammad Sa’ad Abubakar III</a> <a href="https://www.today.ng/topic/naec" rel="tag">NAEC</a> <a href="https://www.today.ng/topic/nigeria" rel="tag">Nigeria</a> <a href="https://www.today.ng/topic/nigeria-army-education-submit" rel="tag">Nigeria Army Education Submit</a> <a href="https://www.today.ng/topic/nigerian-army" rel="tag">Nigerian Army</a> <a href="https://www.today.ng/topic/nigerian-army-education-corps" rel="tag">Nigerian Army Education Corps</a> <a href="https://www.today.ng/topic/opening-remark" rel="tag">Opening Remark</a> <a href="https://www.today.ng/topic/organisers" rel="tag">Organisers</a> <a href="https://www.today.ng/topic/outcome" rel="tag">Outcome</a> <a href="https://www.today.ng/topic/paper-qualification" rel="tag">Paper Qualification</a> <a href="https://www.today.ng/topic/part" rel="tag">Part</a> <a href="https://www.today.ng/topic/performance" rel="tag">Performance</a> <a href="https://www.today.ng/topic/persons" rel="tag">Persons</a> <a href="https://www.today.ng/topic/place" rel="tag">Place</a> <a href="https://www.today.ng/topic/preachers" rel="tag">Preachers</a> <a href="https://www.today.ng/topic/problems" rel="tag">Problems</a> <a href="https://www.today.ng/topic/rejuvenating-programmes" rel="tag">Rejuvenating Programmes</a> <a href="https://www.today.ng/topic/religion" rel="tag">Religion</a> <a href="https://www.today.ng/topic/religions" rel="tag">Religions</a> <a href="https://www.today.ng/topic/research" rel="tag">Research</a> <a href="https://www.today.ng/topic/safety" rel="tag">Safety</a> <a href="https://www.today.ng/topic/schools" rel="tag">Schools</a> <a href="https://www.today.ng/topic/security-challenges" rel="tag">Security Challenges</a> <a href="https://www.today.ng/topic/skills" rel="tag">Skills</a> <a href="https://www.today.ng/topic/society" rel="tag">Society</a> <a href="https://www.today.ng/topic/sokoto" rel="tag">Sokoto</a> <a href="https://www.today.ng/topic/sokoto-state" rel="tag">Sokoto State</a> <a href="https://www.today.ng/topic/sokoto-state-governor" rel="tag">Sokoto State Governor</a> <a href="https://www.today.ng/topic/solutions" rel="tag">Solutions</a> <a href="https://www.today.ng/topic/stakeholders" rel="tag">Stakeholders</a> <a href="https://www.today.ng/topic/standards" rel="tag">Standards</a> <a href="https://www.today.ng/topic/state" rel="tag">State</a> <a href="https://www.today.ng/topic/students" rel="tag">Students</a> <a href="https://www.today.ng/topic/sultan" rel="tag">Sultan</a> <a href="https://www.today.ng/topic/sultan-of-sokoto" rel="tag">Sultan of Sokoto</a> <a href="https://www.today.ng/topic/summit" rel="tag">Summit</a> <a href="https://www.today.ng/topic/sunday-musa" rel="tag">Sunday Musa</a> <a href="https://www.today.ng/topic/system" rel="tag">System</a> <a href="https://www.today.ng/topic/threats" rel="tag">Threats</a> <a href="https://www.today.ng/topic/understanding" rel="tag">Understanding</a> <a href="https://www.today.ng/topic/use" rel="tag">Use</a> <a href="https://www.today.ng/topic/view" rel="tag">View</a> <a href="https://www.today.ng/topic/yesterday" rel="tag">Yesterday</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><div class="meks_ess rounded no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fsultan-urges-nigerian-army-education-fight-religious-extremism-insecurity-395311&amp;t=Sultan%20urges%20Nigerian%20Army%20to%20use%20education%20to%20fight%20religious%20extremism%2C%20insecurity"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fsultan-urges-nigerian-army-education-fight-religious-extremism-insecurity-395311&amp;text=Sultan%20urges%20Nigerian%20Army%20to%20use%20education%20to%20fight%20religious%20extremism%2C%20insecurity"><span>Twitter</span></a><a href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7b99f869e8b84cfd8da9f988d8f99cfd8daa4838d8f98838b84cfd8daab988793cfd8da9e85cfd8da9f998fcfd8da8f8e9f898b9e838584cfd8da9e85cfd8da8c838d829ecfd8da988f86838d83859f99cfd8da8f929e988f87839987cfd8a9cfd8da8384998f899f98839e93cc8b879ad188858e93d7829e9e9a99cfd9abcfd8accfd8ac9d9d9dc49e858e8b93c4848dcfd8ac848f9d99cfd8ac84838d8f98838bcfd8ac999f869e8b84c79f988d8f99c784838d8f98838b84c78b988793c78f8e9f898b9e838584c78c838d829ec7988f86838d83859f99c78f929e988f87839987c78384998f899f98839e93c7d9d3dfd9dbdb" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fsultan-urges-nigerian-army-education-fight-religious-extremism-insecurity-395311"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Sultan%20urges%20Nigerian%20Army%20to%20use%20education%20to%20fight%20religious%20extremism%2C%20insecurity https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fsultan-urges-nigerian-army-education-fight-religious-extremism-insecurity-395311" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div></ul></div><div class="vce-ad vce-ad-container"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></article><nav class="prev-next-nav"><div class="vce-next-link"> <a href="https://www.today.ng/news/metro/endsars-panels-recommendations-incorporated-police-training-aig-395310" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://www.today.ng/wp-content/uploads/2020/02/09140859-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="The Nigeria Police Force says its investigation shows that Boko Haram, Ansaru and other terror groups are getting support from some Nigerians." loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">#EndSARS: Panels&#8217; recommendations should be incorporated into police training – ex-AIG</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">Related Stories</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-395307 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abuja tag-adoption tag-affiliate tag-air tag-ant tag-anything tag-approach tag-arm tag-atmosphere tag-beauty tag-ben-okezie tag-biafra tag-brothers tag-case tag-cell tag-chance tag-clamouring tag-cognisance tag-country tag-court tag-crisis tag-day tag-deal tag-democracy tag-detention tag-dialogue tag-distribution tag-economy tag-environment tag-equity tag-ethnicity tag-everybody tag-everything tag-eye tag-factors tag-father tag-federal-character-system tag-federal-government tag-feeling tag-followers tag-forum tag-founder tag-freedom-fighter tag-friction tag-government tag-greater-igbo-forum tag-group tag-handling tag-hands tag-heads tag-hearing tag-heat tag-hon tag-hunger tag-igbo tag-igbo-people tag-igbo-race tag-implementation tag-indigenous-people-of-biafra tag-information tag-injustice tag-insecurity tag-insecurity-issues tag-interest tag-ipob tag-ipob-people tag-ipob-question tag-issue tag-issues tag-journalist tag-judge tag-justice tag-kanu tag-kingsman tag-law tag-leader tag-leadership-structure tag-level tag-level-ground tag-levi-ezeorah tag-lot tag-man tag-marginalization tag-marriage tag-matter tag-moment tag-mother tag-mr tag-national-president tag-need tag-nigeria tag-nigerian tag-nigerian-nation tag-nigerians tag-nnamdi-kalu tag-nnamdi-kanu tag-nobody tag-nothing tag-obinna-chikelu-kingsman tag-october tag-opportunity tag-part tag-peace tag-people tag-problem tag-problems tag-program tag-question tag-reason tag-reechoed tag-region tag-religion tag-right tag-rule tag-ruling tag-section tag-security-agencies tag-setup tag-shouldn tag-sledgehammer tag-south-easterners tag-stakeholders tag-state tag-strength tag-struggle tag-suggestion tag-sympathizers tag-talent tag-tempo tag-tension tag-terms tag-thing tag-things tag-time tag-today tag-tomorrow tag-transparency tag-trial tag-truth tag-twist tag-type tag-unemployment tag-view tag-views tag-violence tag-way tag-world"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/ipob-group-insists-fair-hearing-nnamdi-kanu-395307" title="IPOB: Group insists on fair hearing for Nnamdi Kanu"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/01/ipob-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/01/ipob-145x100.jpeg 145w, https://www.today.ng/wp-content/uploads/2018/01/ipob-380x260.jpeg 380w, https://www.today.ng/wp-content/uploads/2018/01/ipob-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/ipob-group-insists-fair-hearing-nnamdi-kanu-395307" title="IPOB: Group insists on fair hearing for Nnamdi Kanu">IPOB: Group insists on fair hearing for Nnamdi Kanu</a></h2></header></article><article class="vce-post vce-lay-d post-395300 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-access tag-accounts tag-anonymity tag-application tag-area tag-assistance-request tag-authorities tag-bbc tag-black-axe tag-brother tag-brothers tag-bust tag-cape-town tag-case tag-charges tag-citizen tag-col tag-col-mogale tag-condition tag-conspiracy tag-court tag-crime tag-crime-syndicate tag-debt tag-decade tag-divorcees tag-dogs tag-elite-police-unit tag-evidence tag-evidence-digitally tag-extradition tag-extradition-hearing tag-face tag-fbi tag-ferrari tag-flight-risk tag-fraudsters tag-hawks tag-homes tag-hours tag-identities tag-identity-theft tag-ingratiated tag-inheritance tag-internet tag-interpol tag-investigation tag-jail tag-jeep tag-katlego-mogale tag-laundering-money tag-lives tag-luxury-cars tag-mail-fraud tag-man tag-members tag-men tag-mercedes-benz tag-money tag-money-laundering tag-mr-lewis tag-neighbour tag-neighbourhood tag-new-jersey tag-nigeria tag-nigerian tag-nigerian-crime-gang tag-nigerian-men tag-offences tag-operation tag-passports tag-police-spokeswoman tag-police-units tag-preyed tag-properties tag-prosecutor tag-relationships tag-release tag-robin-lewis tag-scam tag-secret-service tag-sites tag-sob-stories tag-sound tag-south tag-south-africa tag-south-african tag-specialities tag-state tag-suspects tag-taxes tag-texas tag-thursday tag-timelive tag-top-end-vehicles tag-travel tag-tuesday tag-variety tag-victims tag-way tag-week tag-widows tag-wire tag-world tag-years"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/fbi-nigerian-romance-scam-suspects-targeted-100-women-395300" title="FBI: Nigerian romance scam suspects targeted 100 women"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/10/14160824-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Rwandan police on Thursday announced the arrest of six people including the owner of a popular YouTube channel and three opposition party members for spreading rumours intended to undermine the government." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/10/14160824-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/10/14160824-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/10/14160824-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/fbi-nigerian-romance-scam-suspects-targeted-100-women-395300" title="FBI: Nigerian romance scam suspects targeted 100 women">FBI: Nigerian romance scam suspects targeted 100 women</a></h2></header></article><article class="vce-post vce-lay-d post-395299 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-actions tag-army tag-barricaded tag-barrister tag-biafra tag-charges tag-civil-defence tag-combination tag-court-premises tag-court-sets tag-dss tag-entrance tag-entrances tag-federal-high-court-abuja tag-filing tag-gun-wielding-department tag-indigenous-people-of-biafra tag-journalists tag-kanu tag-lawyers tag-leader tag-litigants tag-men tag-nigeria-security tag-nigerian-police tag-operatives tag-report tag-security tag-security-convoy tag-security-operatives tag-state-services tag-time tag-tosin-ojaomo tag-treasonable-felony tag-trial tag-video"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/nnamdi-kanus-trial-security-operatives-bar-journalists-lawyers-court-395299" title="Nnamdi Kanu&#8217;s trial: Security operatives bar journalists, lawyers from court"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/07/01115225-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="FILE PHOTO - Indigenous People of Biafra (IPOB) leader Nnamdi Kanu is seen at the Federal high court Abuja, Nigeria January 20, 2016 REUTERS-Afolabi Sotunde-File Photo" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/07/01115225-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/07/01115225-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/07/01115225-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/nnamdi-kanus-trial-security-operatives-bar-journalists-lawyers-court-395299" title="Nnamdi Kanu&#8217;s trial: Security operatives bar journalists, lawyers from court">Nnamdi Kanu&#8217;s trial: Security operatives bar...</a></h2></header></article><article class="vce-post vce-lay-d post-395297 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-aruwan tag-attacks tag-banditry tag-bandits tag-casualties tag-central-kaduna tag-clashes tag-commissioner tag-communities tag-criminals tag-death-toll tag-deaths tag-district tag-el-rufai tag-governor tag-governor-el-rufai tag-harmony tag-herders-farmers-crisis tag-home-affairs tag-hostages tag-internal-security tag-july tag-kaduna tag-kaduna-government tag-kidnappers tag-law tag-lga tag-local-government-areas tag-majority tag-mix tag-nasir-el-rufai tag-north-kaduna tag-october tag-operations tag-peace tag-people tag-period tag-rapists tag-recommit tag-report tag-result tag-review tag-rule tag-samuel-aruwan tag-security-agencies tag-security-challenge tag-security-report tag-september tag-situation tag-southern-kaduna tag-state tag-states tag-terrorists tag-victims tag-violence tag-wednesday tag-work tag-year tag-zangon-kataf"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/banditry-343-kaduna-residents-killed-3-months-395297" title="Banditry: 343 Kaduna residents killed in 3 months"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/12/19172124-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Samuel Aruwan, Commissioner, Ministry of Internal Security and Home Affairs in Kaduna State, on Saturday said nine persons lost their lives in a counter killing in Southern Kaduna." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/12/19172124-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/12/19172124-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2020/12/19172124-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/banditry-343-kaduna-residents-killed-3-months-395297" title="Banditry: 343 Kaduna residents killed in 3 months">Banditry: 343 Kaduna residents killed in 3 months</a></h2></header></article><article class="vce-post vce-lay-d post-395292 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abuja tag-allah tag-attacks tag-bilateral-visit tag-brothers tag-capabilities tag-capital-city tag-condolences tag-counterparts tag-country tag-coup tag-daesh tag-death tag-decades tag-defence tag-defence-industry tag-developments tag-erdogan tag-everything tag-feto tag-field tag-fields tag-gangs tag-globe tag-hope tag-hospitality tag-injuries tag-intelligence tag-interpreter tag-july tag-lives tag-marine-bandits tag-media-briefing tag-monitoring tag-nigeria tag-nigerian tag-nigerian-authorities tag-nigerian-brothers tag-occasion tag-october tag-opportunity tag-order tag-organisation tag-organisations tag-patience tag-people tag-perpetrator tag-persons tag-pkk tag-president-buhari tag-pyd tag-recep-tayyip-erdogan tag-reciprocated tag-result tag-security tag-sensitivity tag-share tag-showcase tag-sisters tag-solidarity tag-strength tag-terrorism tag-terrorist-organisation tag-terrorist-organisations tag-turkey tag-turkey-president tag-visit tag-wednesday"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/president-erdogan-turkey-terrorist-organisation-operating-nigeria-395292" title="President Erdogan: Turkey terrorist organisation is operating in Nigeria"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/10/20151308-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="President Muhammadu Buhari receives in state visit H.E. Recep Tayyip Erdogan President, Republic of Turkey at the Statehouse, Abuja." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/10/20151308-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/10/20151308-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/10/20151308-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/president-erdogan-turkey-terrorist-organisation-operating-nigeria-395292" title="President Erdogan: Turkey terrorist organisation is operating in Nigeria">President Erdogan: Turkey terrorist organisation is...</a></h2></header></article><article class="vce-post vce-lay-d post-395294 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-endsars tag-endsars-protest tag-endsars-protesters tag-activist tag-advice tag-approach tag-bello tag-bello-shagari tag-campaign tag-change tag-charge tag-cities tag-country tag-end tag-endsarsmemorial tag-energy tag-everyone tag-facebook tag-governance tag-grandson tag-gun-wielding-soldiers tag-hasn tag-honour tag-lagos tag-lekki tag-lot tag-mobilising tag-october tag-people tag-peoples tag-police-brutality tag-polls tag-post tag-power tag-president tag-protest tag-protests tag-realities tag-result tag-results tag-shehu-shagari tag-show tag-streets tag-system tag-thing tag-tollgate tag-understanding tag-votes tag-year tag-yesterday tag-youths"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/bello-shagari-youths-identify-endsars-fashionable-395294" title="Bello Shagari: Many youths identify with #EndSARS because it&#8217;s fashionable"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/10/20113658-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="NYCN Bello Shagari" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/10/20113658-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2018/10/20113658-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2018/10/20113658-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/bello-shagari-youths-identify-endsars-fashionable-395294" title="Bello Shagari: Many youths identify with #EndSARS because it&#8217;s fashionable">Bello Shagari: Many youths identify with #EndSARS...</a></h2></header></article><article class="vce-post vce-lay-d post-395291 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abubakar-bagudu tag-abuse tag-accountability tag-acquisition tag-action tag-actions tag-agency tag-anambra-state-governor tag-anti-corruption-agency tag-area tag-assets tag-associates tag-aviation tag-billionaire tag-bola-tinubu tag-bureau tag-candidate tag-ccb tag-children tag-code tag-code-of-conduct-bureau tag-code-of-conduct-tribunal tag-commitment tag-company tag-conflict tag-consequent tag-constitution tag-cooperation tag-corruption tag-dealings tag-decisions tag-economic tag-economic-and-financial-crimes-commission tag-efcc tag-federal-republic tag-fifth-schedule tag-gboyega-oyetola tag-globe tag-governor tag-governors tag-icij tag-information tag-integrity tag-interest tag-international-consortium tag-investigation tag-investigations tag-investigative-journalists tag-issues tag-judge tag-jurist tag-kebbi-state tag-lagos tag-landmark tag-law-enforcement-agencies tag-lawmakers tag-learnt tag-leno-adesanya tag-letter tag-links tag-london-property tag-managing-director tag-minister tag-motivation tag-mr-mojeed tag-mr-obi tag-muhammadu-buhari tag-need tag-news tag-nigeria tag-nigerian tag-nigerian-financial-intelligence-unit tag-nigerian-law-enforcement-agency tag-nigerian-ports-authority tag-nigerians tag-nsa tag-october tag-october-letter tag-office tag-officers tag-officials tag-ogun-state-governor-dapo-abiodun tag-opposition-peoples tag-osun-state tag-others tag-pandora-papers tag-partner tag-party tag-passion tag-past tag-peter-obi tag-premium-times tag-president tag-process tag-project tag-properties tag-prosecution tag-purchase tag-pursuit tag-questions tag-revelations tag-ripples tag-sambo-dasuki tag-secrecy tag-senator tag-series tag-servants tag-society tag-sources tag-stella-oduah tag-stella-ogene tag-tax-havens tag-vice tag-work"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/pandora-papers-ccb-set-probe-peter-obi-395291" title="Pandora Papers: CCB set to probe Peter Obi, others"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/12/04143502-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Chairman, Code of Conduct Bureau (CCB), Prof. Mohammed Isah, has called for strict compliance with extant laws establishing the bureau, in other to fulfill its mandate." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/12/04143502-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/12/04143502-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/pandora-papers-ccb-set-probe-peter-obi-395291" title="Pandora Papers: CCB set to probe Peter Obi, others">Pandora Papers: CCB set to probe Peter Obi, others</a></h2></header></article><article class="vce-post vce-lay-d post-395287 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abia tag-abia-state tag-abuja tag-abuja-division tag-afarukwu tag-allegations tag-arrest tag-arrival tag-biafra tag-binta-nyako tag-buses tag-charge tag-charges tag-collaboration tag-convoy tag-cordoned tag-court tag-court-premises tag-custody tag-days tag-department tag-department-of-state-service tag-detained-leader tag-dss tag-entrances tag-enyinnaya-abaribe tag-face tag-failure tag-family-house tag-federal-high-court tag-government tag-headquarters tag-hilux tag-indigenous-people-of-biafra tag-indigenous-people-of-nigeria tag-interpol tag-ipob tag-july tag-june tag-justice tag-justice-nyako tag-kanu tag-nigeria tag-nigerian-army tag-nnamdi-kanu tag-nscdc tag-operatives tag-others tag-personnel tag-police tag-prado-jeep tag-proceedings tag-re-arraignment tag-re-arrest tag-re-arrested tag-security-agents tag-security-operatives tag-senator tag-staff tag-staff-bus tag-state tag-state-service tag-sum tag-sureties tag-terrorism tag-thursday tag-today tag-treasonable-felony tag-trial tag-trial-charge tag-trial-judge tag-vehicles tag-venue tag-visuals tag-warrant tag-years"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/nnamdi-kanu-court-amidst-tight-security-395287" title="Nnamdi Kanu in court amidst tight security"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/06/29143930-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Justice Binta Nyako of the Abuja Division of the Federal High Court on Tuesday ordered the remand of fugitive leader of the indigenous People of Biafra (IPOB), Nnamdi Kanu, in the custody of the department of State services (DSS)." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/06/29143930-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/06/29143930-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/06/29143930-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/nnamdi-kanu-court-amidst-tight-security-395287" title="Nnamdi Kanu in court amidst tight security">Nnamdi Kanu in court amidst tight security</a></h2></header></article><article class="vce-post vce-lay-d post-395285 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abubakar-rajab tag-abuja tag-african-countries tag-agencies tag-appropriation tag-audit tag-billions tag-branches tag-burkina-faso tag-case tag-cfa tag-commission tag-countries tag-director-general tag-diversion tag-expenditure tag-expenses tag-fraud-allegations tag-funds tag-gbajabiamila tag-governing-board tag-government tag-government-coffers tag-igr tag-income tag-instance tag-internally-generated-revenue tag-ivory-coast tag-journalists tag-lamenting tag-lanre-gbajabiamila tag-liability-generation-agency tag-lottery-companies tag-lottery-regulatory-commission tag-management tag-member tag-naira tag-national-lottery-commission tag-national-lottery-regulatory-commission tag-nbillion tag-nigeria tag-population tag-presidency tag-probe tag-rajab tag-revenue tag-senegal tag-treasury-single-account tag-years tag-yesterday"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/nigerian-government-tasked-probe-lottery-commission-fraud-allegation-395285" title="Nigerian government tasked to probe lottery commission over fraud allegation"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/02/13172113-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Apparently disturbed by the activities of internet fraudsters disguising as its recruitment agencies, the management of National Lottery Regulatory Commission (NLRC) has warned the public to be wary of the antics of unscrupulous elements in society." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/02/13172113-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/02/13172113-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/02/13172113-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/nigerian-government-tasked-probe-lottery-commission-fraud-allegation-395285" title="Nigerian government tasked to probe lottery commission over fraud allegation">Nigerian government tasked to probe lottery commission...</a></h2></header></article><article class="vce-post vce-lay-d post-395283 post type-post status-publish format-standard hentry category-nigeria tag-abdulkadir-dewu tag-abubakar-suleiman tag-action tag-actions tag-area tag-assembly tag-baba-tela tag-bakoji-bobbo tag-bara tag-bauchi tag-bauchi-state tag-border-communities tag-border-disputes tag-boundaries-committee tag-boundary-committee tag-buri-buri tag-chairmanship tag-chiroma-constituency tag-clash tag-clerk tag-committee tag-committees tag-communities tag-constituency tag-contact tag-contribution tag-damages tag-danlami-kawule tag-deputy-governor tag-deputy-speaker tag-disputes tag-dukku tag-duties tag-efforts tag-executive-arm tag-farms tag-futility tag-ganjuwa tag-ganjuwa-east-constituency tag-gazali-wunti tag-gombe-state tag-government tag-guard tag-gungura tag-gungura-ward tag-house tag-house-committees tag-importance tag-incident tag-intervention tag-issue tag-kirfi-constituency tag-lga tag-lives tag-local-government-area tag-loss tag-many-people tag-matter tag-matters tag-member tag-millions tag-motion tag-naira tag-number tag-opined tag-patient tag-people tag-properties tag-resolution tag-resort tag-sadness tag-security tag-situation tag-solution tag-speaker tag-special-duties tag-state tag-tasked tag-time tag-vigilantes tag-village tag-volunteers tag-wunti tag-years"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/killed-properties-destroyed-bauchi-gombe-border-clash-395283" title="Many killed, properties destroyed in Bauchi, Gombe border clash"> <img src="https://www.today.ng/wp-content/uploads/2021/07/01052853.png" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/killed-properties-destroyed-bauchi-gombe-border-clash-395283" title="Many killed, properties destroyed in Bauchi, Gombe border clash">Many killed, properties destroyed in Bauchi, Gombe...</a></h2></header></article></div></div></div><aside id="sidebar" class="sidebar right"><div id="vce_adsense_widget-4" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="vce_posts_widget-1" class="widget vce_posts_widget"><h4 class="widget-title">Recent Stories</h4><ul class="vce-post-list" data-autoplay=""><li> <a href="https://www.today.ng/news/metro/endsars-panels-recommendations-incorporated-police-training-aig-395310" class="featured_image_sidebar" title="#EndSARS: Panels&#8217; recommendations should be incorporated into police training – ex-AIG"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/02/09140859-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Nigeria Police Force says its investigation shows that Boko Haram, Ansaru and other terror groups are getting support from some Nigerians." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/02/09140859-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/02/09140859-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2020/02/09140859-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/metro/endsars-panels-recommendations-incorporated-police-training-aig-395310" title="#EndSARS: Panels&#8217; recommendations should be incorporated into police training – ex-AIG" class="vce-post-link">#EndSARS: Panels&#8217; recommendations should be...</a></div></li><li> <a href="https://www.today.ng/news/nigeria/ipob-group-insists-fair-hearing-nnamdi-kanu-395307" class="featured_image_sidebar" title="IPOB: Group insists on fair hearing for Nnamdi Kanu"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/01/ipob-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/01/ipob-145x100.jpeg 145w, https://www.today.ng/wp-content/uploads/2018/01/ipob-380x260.jpeg 380w, https://www.today.ng/wp-content/uploads/2018/01/ipob-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/ipob-group-insists-fair-hearing-nnamdi-kanu-395307" title="IPOB: Group insists on fair hearing for Nnamdi Kanu" class="vce-post-link">IPOB: Group insists on fair hearing for Nnamdi Kanu</a></div></li><li> <a href="https://www.today.ng/sport/football/tottenham-overtake-west-ham-paul-onuachu-pursuit-395308" class="featured_image_sidebar" title="Tottenham overtake West Ham in Paul Onuachu pursuit"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/03/15112419-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Genk manager John van den Brom praised Paul Onuachu after the forward inspired the club to victory against Anderlecht in Sunday’s Belgian Cup semi-final clash." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/03/15112419-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/03/15112419-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/03/15112419-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/sport/football/tottenham-overtake-west-ham-paul-onuachu-pursuit-395308" title="Tottenham overtake West Ham in Paul Onuachu pursuit" class="vce-post-link">Tottenham overtake West Ham in Paul Onuachu pursuit</a></div></li><li> <a href="https://www.today.ng/news/africa/egypt-eyes-quadrupling-desalination-capacity-years-395306" class="featured_image_sidebar" title="Egypt eyes quadrupling desalination capacity in five years"><span class="vce-post-img"><img src="https://www.today.ng/wp-content/uploads/2021/07/01052853.png" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/africa/egypt-eyes-quadrupling-desalination-capacity-years-395306" title="Egypt eyes quadrupling desalination capacity in five years" class="vce-post-link">Egypt eyes quadrupling desalination capacity in five...</a></div></li><li> <a href="https://www.today.ng/sport/football/super-eagles-drop-places-latest-fifa-ranking-395309" class="featured_image_sidebar" title="Super Eagles drop two places in latest FIFA ranking"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/10/11102244-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="8. Super Eagles of Nigeria" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/10/11102244-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/10/11102244-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/10/11102244-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/sport/football/super-eagles-drop-places-latest-fifa-ranking-395309" title="Super Eagles drop two places in latest FIFA ranking" class="vce-post-link">Super Eagles drop two places in latest FIFA ranking</a></div></li><li> <a href="https://www.today.ng/business/cryptocurrency/bitcoin-gains-2000-hours-395298" class="featured_image_sidebar" title="Bitcoin gains $2,000 in hours"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/01/22122110-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="FILE PHOTO - Representations of virtual currency bitcoin are seen in this picture illustration taken taken March 13, 2020. REUTERS-Dado Ruvic-Illustration" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/01/22122110-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/01/22122110-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/01/22122110-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/business/cryptocurrency/bitcoin-gains-2000-hours-395298" title="Bitcoin gains $2,000 in hours" class="vce-post-link">Bitcoin gains $2,000 in hours</a></div></li></ul></div><div id="vce_adsense_widget-3" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="vce_posts_widget-8" class="widget vce_posts_widget"><h4 class="widget-title">Trending Stories</h4><ul class="vce-post-list" data-autoplay=""><li> <a href="https://www.today.ng/sport/football/neymar-named-psg-squad-guingamp-clash-3835" class="featured_image_sidebar" title="Neymar named in PSG squad for Guingamp clash"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/08/Neymar-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/08/Neymar-2-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/08/Neymar-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/sport/football/neymar-named-psg-squad-guingamp-clash-3835" title="Neymar named in PSG squad for Guingamp clash" class="vce-post-link">Neymar named in PSG squad for Guingamp clash</a></div></li><li> <a href="https://www.today.ng/sport/football/inter-full-aleksandar-kolarov-tests-positive-coronavirus-326289" class="featured_image_sidebar" title="Inter full-back Aleksandar Kolarov tests positive for coronavirus"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/11/17153536-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Inter full-back Aleksandar Kolarov has tested positive for coronavirus, the club have confirmed." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/11/17153536-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/11/17153536-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2020/11/17153536-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/sport/football/inter-full-aleksandar-kolarov-tests-positive-coronavirus-326289" title="Inter full-back Aleksandar Kolarov tests positive for coronavirus" class="vce-post-link">Inter full-back Aleksandar Kolarov tests positive...</a></div></li><li> <a href="https://www.today.ng/business/transport/faan-chief-saleh-dunoma-inspects-enugu-airport-runway-repairs-44176" class="featured_image_sidebar" title="FAAN chief Saleh Dunoma inspects Enugu airport runway repairs"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/12/runway-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/12/runway-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/12/runway-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2017/12/runway-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/business/transport/faan-chief-saleh-dunoma-inspects-enugu-airport-runway-repairs-44176" title="FAAN chief Saleh Dunoma inspects Enugu airport runway repairs" class="vce-post-link">FAAN chief Saleh Dunoma inspects Enugu airport...</a></div></li><li> <a href="https://www.today.ng/sport/tennis/novak-djokovic-dominates-rafa-nadal-win-record-seventh-australian-open-title-190781" class="featured_image_sidebar" title="Novak Djokovic dominates Rafa Nadal to win record seventh Australian Open title"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2019/01/27114234-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Novak Djokovic" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2019/01/27114234-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2019/01/27114234-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2019/01/27114234-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/sport/tennis/novak-djokovic-dominates-rafa-nadal-win-record-seventh-australian-open-title-190781" title="Novak Djokovic dominates Rafa Nadal to win record seventh Australian Open title" class="vce-post-link">Novak Djokovic dominates Rafa Nadal to win record...</a></div></li><li> <a href="https://www.today.ng/news/politics/taraba-inec-rec-passes-254068" class="featured_image_sidebar" title="Taraba INEC REC passes on"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/06/inec-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/06/inec-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2018/06/inec-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2018/06/inec-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/politics/taraba-inec-rec-passes-254068" title="Taraba INEC REC passes on" class="vce-post-link">Taraba INEC REC passes on</a></div></li><li> <a href="https://www.today.ng/news/nigeria/amnesty-office-unveils-fresh-initiatives-beneficiaries-161710" class="featured_image_sidebar" title="Amnesty office unveils fresh initiatives for beneficiaries"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/06/854968-2308-13589-1830-06172-220823-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Professor Charles Quaker Dokubo is currently Special Adviser to The President on Niger Delta:Coordinator of the Presidential Amnesty Programme (PAP)" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/06/854968-2308-13589-1830-06172-220823-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2018/06/854968-2308-13589-1830-06172-220823-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2018/06/854968-2308-13589-1830-06172-220823-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/amnesty-office-unveils-fresh-initiatives-beneficiaries-161710" title="Amnesty office unveils fresh initiatives for beneficiaries" class="vce-post-link">Amnesty office unveils fresh initiatives for...</a></div></li></ul></div><div id="vce_adsense_widget-2" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><footer id="footer" class="site-footer"><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2021. TODAY.NG</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-378259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378259"><a href="https://www.today.ng/about">Advertise</a></li><li id="menu-item-378260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378260"><a href="https://www.today.ng/about">Contact</a></li><li id="menu-item-379917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-379917"><a href="https://www.today.ng/privacy">Privacy</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://www.today.ng/terms">Terms</a></li></ul></div><div class="vce-wrap-center"><div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-375498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375498"><a href="https://www.twitter.com/todayng"><span class="vce-social-name">Twitter</span></a></li><li id="menu-item-375499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375499"><a href="https://www.facebook.com/"><span class="vce-social-name">Facebook</span></a></li><li id="menu-item-375500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375500"><a href="https://www.instagram.com/"><span class="vce-social-name">Instagram</span></a></li><li id="menu-item-375501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375501"><a href="https://t.me/todayngr"><span class="vce-social-name">Telegram</span></a></li><li id="menu-item-375502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375502"><a href="https://www.today.ng/feed"><span class="vce-social-name">RSS</span></a></li></ul></div></div></div></div></footer></div></div> <script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".7853d9af102f190c506dbcf34eac07db").click(function() {
jQuery.post(
"https://www.today.ng/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "f7d082cd17",
}, function(response) { }
);
});
});</script> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_78fe1188fca23174608d6ca2760f9bc0.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a1a63afc2e63306","version":"2021.10.0","r":1,"token":"fb2e3d09f81e4c5eb62f8bee619ac025","si":100}'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6a1a63af8e7e3306',m:'z3UF_bNatdy.xKVeAAUYpSvdUmvHvpjjMntE4bV87rM-1634818296-0-AWk6nq5ALMvDF4qCS1uAN6R7jTpxxjft8TqG22gfcqQQF5ahr7R00/mwb7MKiexPz3NDSIH12Ta5xST8wxPvIXM7Wg2FZ35aDIAM/rbZHH3Jq2bYt4ZEuMS2pSxyr2l+o464DbhUjnhL+RVv7x75W7yo7Iw9FxlVOmdIEpjPgDKvMBvP2IdT5d5iN1DcVuAnOVwHSpr5zZ4j5zpZXxfRMwoZrPi58BzIQakB7nPiXa8y',s:[0x97af8ebd88,0x2eddf93992],u:'/cdn-cgi/challenge-platform/h/b'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a1a63af8e7e3306","version":"2021.10.0","r":1,"token":"fb2e3d09f81e4c5eb62f8bee619ac025","si":100}'></script>
</body></html>