<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><style id="ao_optimized_gfonts" media="print" onload="this.onload=null;this.media='all';">@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesC.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZRekViesC.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZIukViesC.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/memnYaGs126MiZpBA-UFUKWyV9hrIqY.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem6YaGs126MiZpBA-UFUK0Zdcg.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/memnYaGs126MiZpBA-UFUKXGUdhrIqY.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UN8rsOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style><link rel="pingback" href="https://www.today.ng/xmlrpc.php" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2021/01/13155958.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_cea5cb6efe666cf784172bd6e53953af.css" rel="stylesheet" /><title>SSANU threatens strike over Nigerian government&#039;s directives on workers of staff schools - TODAY</title><meta name="description" content="The Senior Staff Association of Nigeria Universities (SSANU) has advised the Federal Government to withdraw the circular directing that workers of the Staff schools should not be captured in the 2022 budget." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="SSANU threatens strike over Nigerian government&#039;s directives on workers of staff schools - TODAY" /><meta property="og:description" content="The Senior Staff Association of Nigeria Universities (SSANU) has advised the Federal Government to withdraw the circular directing that workers of the Staff schools should not be captured in the 2022 budget." /><meta property="og:url" content="https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451" /><meta property="og:site_name" content="TODAY" /><meta property="article:tag" content="2022 Budget" /><meta property="article:tag" content="Abuja" /><meta property="article:tag" content="Action" /><meta property="article:tag" content="Advice" /><meta property="article:tag" content="Agreement" /><meta property="article:tag" content="Attempt" /><meta property="article:tag" content="Backlog" /><meta property="article:tag" content="Battle" /><meta property="article:tag" content="Bonafide Members" /><meta property="article:tag" content="Budget" /><meta property="article:tag" content="Budget Office" /><meta property="article:tag" content="Case" /><meta property="article:tag" content="Conditions" /><meta property="article:tag" content="CONPISS" /><meta property="article:tag" content="Consolidated Salary Scale" /><meta property="article:tag" content="CONTISS" /><meta property="article:tag" content="CONTISS Salary Table" /><meta property="article:tag" content="Contract" /><meta property="article:tag" content="Councils" /><meta property="article:tag" content="Court" /><meta property="article:tag" content="Demonstration Schools" /><meta property="article:tag" content="Development" /><meta property="article:tag" content="Directive" /><meta property="article:tag" content="Employment Letters" /><meta property="article:tag" content="Employments" /><meta property="article:tag" content="Engagement" /><meta property="article:tag" content="Expectation" /><meta property="article:tag" content="Extent" /><meta property="article:tag" content="Favour" /><meta property="article:tag" content="Federal Government" /><meta property="article:tag" content="Friction" /><meta property="article:tag" content="Funding" /><meta property="article:tag" content="Government" /><meta property="article:tag" content="Harmony" /><meta property="article:tag" content="Haruna" /><meta property="article:tag" content="Issue" /><meta property="article:tag" content="Judgement" /><meta property="article:tag" content="Judgment" /><meta property="article:tag" content="List" /><meta property="article:tag" content="Matter" /><meta property="article:tag" content="Members" /><meta property="article:tag" content="Mohammed Haruna" /><meta property="article:tag" content="National Industrial Court" /><meta property="article:tag" content="Negation" /><meta property="article:tag" content="Newsmen" /><meta property="article:tag" content="Nigeria Universities" /><meta property="article:tag" content="Personnel Costs" /><meta property="article:tag" content="Planning" /><meta property="article:tag" content="President" /><meta property="article:tag" content="Registrar" /><meta property="article:tag" content="Request" /><meta property="article:tag" content="Salaries" /><meta property="article:tag" content="Salary Scale" /><meta property="article:tag" content="Salary Table" /><meta property="article:tag" content="Schools" /><meta property="article:tag" content="Senior Staff Association" /><meta property="article:tag" content="Senior Staff Association of Nigeria Universities" /><meta property="article:tag" content="Service Salary Scale" /><meta property="article:tag" content="SSANU" /><meta property="article:tag" content="SSANU Boss" /><meta property="article:tag" content="Staff" /><meta property="article:tag" content="Staff Schools" /><meta property="article:tag" content="Subsisting Court Judgment" /><meta property="article:tag" content="Sunday" /><meta property="article:tag" content="Teachers" /><meta property="article:tag" content="Terms" /><meta property="article:tag" content="Union" /><meta property="article:tag" content="Universities" /><meta property="article:tag" content="University Demonstration Schools" /><meta property="article:tag" content="University Staff" /><meta property="article:tag" content="Week" /><meta property="article:tag" content="Workers" /><meta property="article:tag" content="Years" /><meta property="article:section" content="Nigeria" /><meta property="article:published_time" content="2021-06-20T21:38:07+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2021/01/13155958.jpg" /><meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2021/01/13155958.jpg" /><meta property="og:image:width" content="699" /><meta property="og:image:height" content="465" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Senior Staff Association of Nigeria Universities (SSANU) has advised the Federal Government to withdraw the circular directing that workers of the Staff schools should not be captured in the 2022 budget." /><meta name="twitter:title" content="SSANU threatens strike over Nigerian government&#039;s directives on workers of staff schools - TODAY" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2021/01/13155958.jpg" /><meta name="twitter:creator" content="@todayng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451#primaryimage","url":"https://www.today.ng/wp-content/uploads/2021/01/13155958.jpg","width":699,"height":465,"caption":"The National President of the Senior Staff Association of Nigerian Universities (SSANU), Mohammed Ibrahim, says the union might embark on an industrial action if the Federal Government does not listen to their demands."},{"@type":"WebPage","@id":"https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451#webpage","url":"https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451","inLanguage":"en-US","name":"SSANU threatens strike over Nigerian government&#039;s directives on workers of staff schools - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451#primaryimage"},"datePublished":"2021-06-20T21:38:07+00:00","dateModified":"2021-06-20T21:38:07+00:00","description":"The Senior Staff Association of Nigeria Universities (SSANU) has advised the Federal Government to withdraw the circular directing that workers of the Staff schools should not be captured in the 2022 budget."},{"@type":"Article","@id":"https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451#article","isPartOf":{"@id":"https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools","datePublished":"2021-06-20T21:38:07+00:00","dateModified":"2021-06-20T21:38:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451#primaryimage"},"keywords":"2022 Budget,Abuja,Action,Advice,Agreement,Attempt,Backlog,Battle,Bonafide Members,Budget,Budget Office,Case,Conditions,CONPISS,Consolidated Salary Scale,CONTISS,CONTISS Salary Table,Contract,Councils,Court,Demonstration Schools,Development,Directive,Employment Letters,Employments,Engagement,Expectation,Extent,Favour,Federal Government,Friction,Funding,Government,Harmony,Haruna,Issue,Judgement,Judgment,List,Matter,Members,Mohammed Haruna,National Industrial Court,Negation,Newsmen,Nigeria Universities,Personnel Costs,Planning,President,Registrar,Request,Salaries,Salary Scale,Salary Table,Schools,Senior Staff Association,Senior Staff Association of Nigeria Universities,Service Salary Scale,SSANU,SSANU Boss,Staff,Staff Schools,Subsisting Court Judgment,Sunday,Teachers,Terms,Union,Universities,University Demonstration Schools,University Staff,Week,Workers,Years","articleSection":"Nigeria"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451/amp" /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://cdn.syndication.twimg.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://platform.twitter.com' rel='preconnect' /><link href='https://static.cloudflareinsights.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.js'></script> <style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"5c86fd8dc6","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.today.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/nigeria",
                                "name": "Nigeria"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451",
                                "name": "SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools"                                
                            }
                        }    ]
                        }</script> <style id="tdw-css-placeholder"></style> <script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "efd58375636e472b839e83274c632665"}'></script> <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-372451 single-format-standard ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-294103" class="covid menu-item menu-item-type-custom menu-item-object-custom menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li></ul></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li></ul></li><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li></ul></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li></ul></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li><li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li><li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-352604" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352604"><a title="Bitcoin" href="https://www.today.ng/topic/bitcoin">#bitcoin</a></li><li id="menu-item-352605" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352605"><a href="https://www.today.ng/topic/twitter">#Twitter</a></li><li id="menu-item-269481" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a href="https://www.today.ng/topic/Anambra">#Anambra</a></li><li id="menu-item-352608" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352608"><a title="Project Topics" href="https://www.projecttopics.org">#Project Topics</a></li><li id="menu-item-352607" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352607"><a href="https://www.today.ng/topic/boko-haram">#Boko Haram</a></li><li id="menu-item-352606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352606"><a href="https://www.today.ng/topic/bandits">#Bandits</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li class="covid menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_60cfb5424bc3b_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_60cfb5424bc3b"><script>var block_td_uid_1_60cfb5424bc3b = new tdBlock();
block_td_uid_1_60cfb5424bc3b.id = "td_uid_1_60cfb5424bc3b";
block_td_uid_1_60cfb5424bc3b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_60cfb5424bc3b_rand","tdc_css_class":"td_uid_1_60cfb5424bc3b_rand","tdc_css_class_style":"td_uid_1_60cfb5424bc3b_rand_style"}';
block_td_uid_1_60cfb5424bc3b.td_column_number = "3";
block_td_uid_1_60cfb5424bc3b.block_type = "td_block_mega_menu";
block_td_uid_1_60cfb5424bc3b.post_count = "4";
block_td_uid_1_60cfb5424bc3b.found_posts = "149029";
block_td_uid_1_60cfb5424bc3b.header_color = "";
block_td_uid_1_60cfb5424bc3b.ajax_pagination_infinite_stop = "";
block_td_uid_1_60cfb5424bc3b.max_num_pages = "37258";
tdBlocksArray.push(block_td_uid_1_60cfb5424bc3b);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_60cfb5424bc3b" id="td_uid_2_60cfb5424e752" data-td_block_id="td_uid_1_60cfb5424bc3b" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_60cfb5424bc3b" id="td_uid_3_60cfb5424e798" data-td_block_id="td_uid_1_60cfb5424bc3b" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_60cfb5424bc3b" id="td_uid_4_60cfb5424e7c5" data-td_block_id="td_uid_1_60cfb5424bc3b" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_60cfb5424bc3b" id="td_uid_5_60cfb5424e7eb" data-td_block_id="td_uid_1_60cfb5424bc3b" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_60cfb5424bc3b" id="td_uid_6_60cfb5424e80f" data-td_block_id="td_uid_1_60cfb5424bc3b" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_60cfb5424bc3b" id="td_uid_7_60cfb5424e833" data-td_block_id="td_uid_1_60cfb5424bc3b" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_60cfb5424bc3b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451" rel="bookmark" class="td-image-wrap" title="SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/13155958-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/01/13155958-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/01/13155958-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The National President of the Senior Staff Association of Nigerian Universities (SSANU), Mohammed Ibrahim, says the union might embark on an industrial action if the Federal Government does not listen to their demands." title="SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451" rel="bookmark" title="SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools">SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/police-arrest-school-proprietor-sexually-harassing-14-year-372453" rel="bookmark" class="td-image-wrap" title="Police arrest school proprietor for &#8216;sexually harassing&#8217; 14-year-old"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/26163826-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/26163826-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/26163826-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A Nigerian police officer holds a bunch of handcuffs in Abuja on October 3, 2020. Sodiq Adelakun-Channels TV" title="Police arrest school proprietor for &#8216;sexually harassing&#8217; 14-year-old" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/police-arrest-school-proprietor-sexually-harassing-14-year-372453" rel="bookmark" title="Police arrest school proprietor for &#8216;sexually harassing&#8217; 14-year-old">Police arrest school proprietor for &#8216;sexually harassing&#8217; 14-year-old</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/french-irked-election-southern-region-play-372450" rel="bookmark" class="td-image-wrap" title="French far right irked by election results, southern region in play"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/20212818-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/20212818-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/20212818-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="France&#039;s far-right leader Marine Le Pen delivers a speech for the next year&#039;s municipal elections in an end-summer annual address to partisans in Frejus, France September 15, 2019. REUTERS/Jean-Paul Pelissier/File Photo" title="French far right irked by election results, southern region in play" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/french-irked-election-southern-region-play-372450" rel="bookmark" title="French far right irked by election results, southern region in play">French far right irked by election results, southern region in play</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/africa/somali-army-kills-24-shabab-militants-372449" rel="bookmark" class="td-image-wrap" title="Somali Army kills 24 al-Shabab militants"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Somali-National-Army-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Somali-National-Army-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/Somali-National-Army-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/Somali-National-Army-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Somali Army kills 24 al-Shabab militants" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/somali-army-kills-24-shabab-militants-372449" rel="bookmark" title="Somali Army kills 24 al-Shabab militants">Somali Army kills 24 al-Shabab militants</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_60cfb5424bc3b" data-td_block_id="td_uid_1_60cfb5424bc3b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_60cfb5424bc3b" data-td_block_id="td_uid_1_60cfb5424bc3b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_60cfb5424f612_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_60cfb5424f612"><script>var block_td_uid_8_60cfb5424f612 = new tdBlock();
block_td_uid_8_60cfb5424f612.id = "td_uid_8_60cfb5424f612";
block_td_uid_8_60cfb5424f612.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_60cfb5424f612_rand","tdc_css_class":"td_uid_8_60cfb5424f612_rand","tdc_css_class_style":"td_uid_8_60cfb5424f612_rand_style"}';
block_td_uid_8_60cfb5424f612.td_column_number = "3";
block_td_uid_8_60cfb5424f612.block_type = "td_block_mega_menu";
block_td_uid_8_60cfb5424f612.post_count = "4";
block_td_uid_8_60cfb5424f612.found_posts = "14504";
block_td_uid_8_60cfb5424f612.header_color = "";
block_td_uid_8_60cfb5424f612.ajax_pagination_infinite_stop = "";
block_td_uid_8_60cfb5424f612.max_num_pages = "3626";
tdBlocksArray.push(block_td_uid_8_60cfb5424f612);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_60cfb5424f612" id="td_uid_9_60cfb54250d12" data-td_block_id="td_uid_8_60cfb5424f612" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_60cfb5424f612" id="td_uid_10_60cfb54250d54" data-td_block_id="td_uid_8_60cfb5424f612" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_60cfb5424f612" id="td_uid_11_60cfb54250d7f" data-td_block_id="td_uid_8_60cfb5424f612" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_60cfb5424f612" id="td_uid_12_60cfb54250da5" data-td_block_id="td_uid_8_60cfb5424f612" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_60cfb5424f612" id="td_uid_13_60cfb54250dc9" data-td_block_id="td_uid_8_60cfb5424f612" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_60cfb5424f612" id="td_uid_14_60cfb54250dec" data-td_block_id="td_uid_8_60cfb5424f612" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_60cfb5424f612 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/fuel-marketers-bewail-extortion-dpr-officials-threaten-strike-372447" rel="bookmark" class="td-image-wrap" title="Fuel marketers bewail extortion by DPR officials, threaten strike"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/12143252-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/12143252-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/12143252-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Department of Petroleum Resources (DPR), Osogbo field Office, has sealed 15 Liquefied Petroleum Gas (LPG) skid stations for operating without valid licences." title="Fuel marketers bewail extortion by DPR officials, threaten strike" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/fuel-marketers-bewail-extortion-dpr-officials-threaten-strike-372447" rel="bookmark" title="Fuel marketers bewail extortion by DPR officials, threaten strike">Fuel marketers bewail extortion by DPR officials, threaten strike</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/portugal-issues-licences-crypto-exchanges-372438" rel="bookmark" class="td-image-wrap" title="Portugal issues licences to first two crypto exchanges"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/20191500-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/20191500-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/20191500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Central Bank of Portugal (Banco de Portugal) has licensed two cryptocurrency exchanges for the first time." title="Portugal issues licences to first two crypto exchanges" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/portugal-issues-licences-crypto-exchanges-372438" rel="bookmark" title="Portugal issues licences to first two crypto exchanges">Portugal issues licences to first two crypto exchanges</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/economy/neiti-nigeria-realised-n79-96-billion-solid-minerals-2019-372415" rel="bookmark" class="td-image-wrap" title="NEITI: Nigeria realised N79.96 billion from solid minerals in 2019"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/09195400-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/05/09195400-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/05/09195400-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigeria Extractive Industries Transparency Initiative, NEITI, has said that it will be working with the Corporate Affairs Commission, CAC, to identify, document and disclose the real owners of Nigeria’s oil, gas and mining assets under the country’s implementation of Beneficial Ownership policy of the global extractive industries transparency initiative." title="NEITI: Nigeria realised N79.96 billion from solid minerals in 2019" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/neiti-nigeria-realised-n79-96-billion-solid-minerals-2019-372415" rel="bookmark" title="NEITI: Nigeria realised N79.96 billion from solid minerals in 2019">NEITI: Nigeria realised N79.96 billion from solid minerals in 2019</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/lauds-nigerias-leading-role-securing-gulf-guinea-372356" rel="bookmark" class="td-image-wrap" title="UN lauds Nigeria’s leading role in securing Gulf of Guinea"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/20134523-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/20134523-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/20134523-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Secretary General of the International Maritime Organisation (IMO) Kitack Lim said the country had made important contributions to the fight against piracy and armed robbery in the Gulf of Guinea maritime domain, foremost among them the recent launch of the Integrated National Security and Waterways Protection Infrastructure, also called the Deep Blue Project." title="UN lauds Nigeria’s leading role in securing Gulf of Guinea" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/lauds-nigerias-leading-role-securing-gulf-guinea-372356" rel="bookmark" title="UN lauds Nigeria’s leading role in securing Gulf of Guinea">UN lauds Nigeria’s leading role in securing Gulf of Guinea</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_60cfb5424f612" data-td_block_id="td_uid_8_60cfb5424f612"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_60cfb5424f612" data-td_block_id="td_uid_8_60cfb5424f612"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_60cfb54251b69_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_60cfb54251b69"><script>var block_td_uid_15_60cfb54251b69 = new tdBlock();
block_td_uid_15_60cfb54251b69.id = "td_uid_15_60cfb54251b69";
block_td_uid_15_60cfb54251b69.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_60cfb54251b69_rand","tdc_css_class":"td_uid_15_60cfb54251b69_rand","tdc_css_class_style":"td_uid_15_60cfb54251b69_rand_style"}';
block_td_uid_15_60cfb54251b69.td_column_number = "3";
block_td_uid_15_60cfb54251b69.block_type = "td_block_mega_menu";
block_td_uid_15_60cfb54251b69.post_count = "4";
block_td_uid_15_60cfb54251b69.found_posts = "3728";
block_td_uid_15_60cfb54251b69.header_color = "";
block_td_uid_15_60cfb54251b69.ajax_pagination_infinite_stop = "";
block_td_uid_15_60cfb54251b69.max_num_pages = "932";
tdBlocksArray.push(block_td_uid_15_60cfb54251b69);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_60cfb54251b69" id="td_uid_16_60cfb54253db9" data-td_block_id="td_uid_15_60cfb54251b69" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_60cfb54251b69" id="td_uid_17_60cfb54253df9" data-td_block_id="td_uid_15_60cfb54251b69" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_60cfb54251b69" id="td_uid_18_60cfb54253e25" data-td_block_id="td_uid_15_60cfb54251b69" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_60cfb54251b69" id="td_uid_19_60cfb54253e4b" data-td_block_id="td_uid_15_60cfb54251b69" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_60cfb54251b69" id="td_uid_20_60cfb54253e6e" data-td_block_id="td_uid_15_60cfb54251b69" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_60cfb54251b69" id="td_uid_21_60cfb54253e90" data-td_block_id="td_uid_15_60cfb54251b69" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_60cfb54251b69 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/bbnaijas-anto-lecky-regrets-relocating-nigeria-372437" rel="bookmark" class="td-image-wrap" title="BBNaija’s Anto Lecky: No regrets relocating to Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/20190328-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/20190328-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/20190328-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Former Big Brother Naija housemate and actress, Antoinette Lecky, better known as Anto Lecky, says that even if some days could be difficult, she had no regrets relocating to Nigeria from her base in the United States of America." title="BBNaija’s Anto Lecky: No regrets relocating to Nigeria" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/bbnaijas-anto-lecky-regrets-relocating-nigeria-372437" rel="bookmark" title="BBNaija’s Anto Lecky: No regrets relocating to Nigeria">BBNaija’s Anto Lecky: No regrets relocating to Nigeria</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/1004-estates-designer-fola-alade-passes-372436" rel="bookmark" class="td-image-wrap" title="1004 Estate&#8217;s designer Fola Alade passes on"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/20185840-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/20185840-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/20185840-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="One of Nigeria’s first four Architecture graduates, Fola Alade, is dead." title="1004 Estate&#8217;s designer Fola Alade passes on" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/1004-estates-designer-fola-alade-passes-372436" rel="bookmark" title="1004 Estate&#8217;s designer Fola Alade passes on">1004 Estate&#8217;s designer Fola Alade passes on</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/bbnaija-dorathy-lambasts-wathoni-relationship-ozo-372341" rel="bookmark" class="td-image-wrap" title="BBNaija: Dorathy lambasts Wathoni over &#8216;relationship&#8217; with Ozo"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/20122926-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/20122926-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/20122926-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="BBNaija Lockdown first runner up Dorathy went ballistic over Wathoni’s claim that she was in a relationship with Ozo but failed to admit it." title="BBNaija: Dorathy lambasts Wathoni over &#8216;relationship&#8217; with Ozo" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/bbnaija-dorathy-lambasts-wathoni-relationship-ozo-372341" rel="bookmark" title="BBNaija: Dorathy lambasts Wathoni over &#8216;relationship&#8217; with Ozo">BBNaija: Dorathy lambasts Wathoni over &#8216;relationship&#8217; with Ozo</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/tekno-woman-372165" rel="bookmark" class="td-image-wrap" title="Tekno: Why I can’t be with one woman"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/05104327-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/05104327-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/05104327-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The musician, Augustine Kelechi, otherwise known as Tekno, was seen in a viral video dancing with the semi-clad women on Friday and spraying them with money, hitting them in the buttocks, an act which many Nigerians described as obscene." title="Tekno: Why I can’t be with one woman" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/tekno-woman-372165" rel="bookmark" title="Tekno: Why I can’t be with one woman">Tekno: Why I can’t be with one woman</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_60cfb54251b69" data-td_block_id="td_uid_15_60cfb54251b69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_60cfb54251b69" data-td_block_id="td_uid_15_60cfb54251b69"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_60cfb54254c76_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_60cfb54254c76"><script>var block_td_uid_22_60cfb54254c76 = new tdBlock();
block_td_uid_22_60cfb54254c76.id = "td_uid_22_60cfb54254c76";
block_td_uid_22_60cfb54254c76.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_60cfb54254c76_rand","tdc_css_class":"td_uid_22_60cfb54254c76_rand","tdc_css_class_style":"td_uid_22_60cfb54254c76_rand_style"}';
block_td_uid_22_60cfb54254c76.td_column_number = "3";
block_td_uid_22_60cfb54254c76.block_type = "td_block_mega_menu";
block_td_uid_22_60cfb54254c76.post_count = "4";
block_td_uid_22_60cfb54254c76.found_posts = "45245";
block_td_uid_22_60cfb54254c76.header_color = "";
block_td_uid_22_60cfb54254c76.ajax_pagination_infinite_stop = "";
block_td_uid_22_60cfb54254c76.max_num_pages = "11312";
tdBlocksArray.push(block_td_uid_22_60cfb54254c76);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_60cfb54254c76" id="td_uid_23_60cfb54255f88" data-td_block_id="td_uid_22_60cfb54254c76" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_60cfb54254c76" id="td_uid_24_60cfb54255fce" data-td_block_id="td_uid_22_60cfb54254c76" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_60cfb54254c76" id="td_uid_25_60cfb5425600d" data-td_block_id="td_uid_22_60cfb54254c76" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_60cfb54254c76" id="td_uid_26_60cfb54256035" data-td_block_id="td_uid_22_60cfb54254c76" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_60cfb54254c76" id="td_uid_27_60cfb5425606a" data-td_block_id="td_uid_22_60cfb54254c76" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_60cfb54254c76" id="td_uid_28_60cfb5425608e" data-td_block_id="td_uid_22_60cfb54254c76" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_60cfb54254c76 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/euro-2020-swiss-coach-confident-16-spot-despite-tough-travel-372446" rel="bookmark" class="td-image-wrap" title="Euro 2020: Swiss coach confident of last-16 spot despite tough travel"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/29151753-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/05/29151753-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/05/29151753-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Switzerland coach Vladimir Petkovic will wait until the last moment before finalising his European Championship squad and sees Sunday’s friendly against the United States as a chance for fringe players to make a last bid for selection." title="Euro 2020: Swiss coach confident of last-16 spot despite tough travel" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/euro-2020-swiss-coach-confident-16-spot-despite-tough-travel-372446" rel="bookmark" title="Euro 2020: Swiss coach confident of last-16 spot despite tough travel">Euro 2020: Swiss coach confident of last-16 spot despite tough travel</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/euro-2020-phil-foden-hits-gareth-southgates-critics-372444" rel="bookmark" class="td-image-wrap" title="Euro 2020: Phil Foden hits back at Gareth Southgate’s critics"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/20091256-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/20091256-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/20091256-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Phil Foden&#039;s performances at international level have been adversely affected by his style of play at Manchester City according to Wayne Rooney, who insists that the England star is not a dribbler." title="Euro 2020: Phil Foden hits back at Gareth Southgate’s critics" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/euro-2020-phil-foden-hits-gareth-southgates-critics-372444" rel="bookmark" title="Euro 2020: Phil Foden hits back at Gareth Southgate’s critics">Euro 2020: Phil Foden hits back at Gareth Southgate’s critics</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/chelsea-manager-tuchel-turning-swedens-alexander-isak-372443" rel="bookmark" class="td-image-wrap" title="Chelsea manager Tuchel turning to Sweden&#8217;s Alexander Isak"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/17183445-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/17183445-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/17183445-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Manchester United have identified Alexander Isak as an alternative target to Borussia Dortmund striker Erling Haaland this summer, The Star reports." title="Chelsea manager Tuchel turning to Sweden&#8217;s Alexander Isak" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/chelsea-manager-tuchel-turning-swedens-alexander-isak-372443" rel="bookmark" title="Chelsea manager Tuchel turning to Sweden&#8217;s Alexander Isak">Chelsea manager Tuchel turning to Sweden&#8217;s Alexander Isak</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/npfl-kano-pillars-stutter-title-race-jigawa-golden-stars-372456" rel="bookmark" class="td-image-wrap" title="NPFL: Kano Pillars stutter in title race vs Jigawa Golden Stars"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/23073632-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/23073632-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/23073632-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kano Pillars Football Club on Thursday unveiled Frenchman Lionel Emmanuel as their technical adviser. Also signed ahead of the 2020-2021 campaign are nine players." title="NPFL: Kano Pillars stutter in title race vs Jigawa Golden Stars" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/npfl-kano-pillars-stutter-title-race-jigawa-golden-stars-372456" rel="bookmark" title="NPFL: Kano Pillars stutter in title race vs Jigawa Golden Stars">NPFL: Kano Pillars stutter in title race vs Jigawa Golden Stars</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_60cfb54254c76" data-td_block_id="td_uid_22_60cfb54254c76"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_60cfb54254c76" data-td_block_id="td_uid_22_60cfb54254c76"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_60cfb54256e7c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_60cfb54256e7c"><script>var block_td_uid_29_60cfb54256e7c = new tdBlock();
block_td_uid_29_60cfb54256e7c.id = "td_uid_29_60cfb54256e7c";
block_td_uid_29_60cfb54256e7c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_60cfb54256e7c_rand","tdc_css_class":"td_uid_29_60cfb54256e7c_rand","tdc_css_class_style":"td_uid_29_60cfb54256e7c_rand_style"}';
block_td_uid_29_60cfb54256e7c.td_column_number = "3";
block_td_uid_29_60cfb54256e7c.block_type = "td_block_mega_menu";
block_td_uid_29_60cfb54256e7c.post_count = "4";
block_td_uid_29_60cfb54256e7c.found_posts = "3607";
block_td_uid_29_60cfb54256e7c.header_color = "";
block_td_uid_29_60cfb54256e7c.ajax_pagination_infinite_stop = "";
block_td_uid_29_60cfb54256e7c.max_num_pages = "902";
tdBlocksArray.push(block_td_uid_29_60cfb54256e7c);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_60cfb54256e7c" id="td_uid_30_60cfb5425801b" data-td_block_id="td_uid_29_60cfb54256e7c" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_60cfb54256e7c" id="td_uid_31_60cfb54258062" data-td_block_id="td_uid_29_60cfb54256e7c" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_60cfb54256e7c" id="td_uid_32_60cfb5425808e" data-td_block_id="td_uid_29_60cfb54256e7c" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_60cfb54256e7c" id="td_uid_33_60cfb542580b2" data-td_block_id="td_uid_29_60cfb54256e7c" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_60cfb54256e7c" id="td_uid_34_60cfb542580d6" data-td_block_id="td_uid_29_60cfb54256e7c" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_60cfb54256e7c" id="td_uid_35_60cfb542580f8" data-td_block_id="td_uid_29_60cfb54256e7c" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_60cfb54256e7c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/portugal-issues-licences-crypto-exchanges-372438" rel="bookmark" class="td-image-wrap" title="Portugal issues licences to first two crypto exchanges"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/20191500-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/20191500-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/20191500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Central Bank of Portugal (Banco de Portugal) has licensed two cryptocurrency exchanges for the first time." title="Portugal issues licences to first two crypto exchanges" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/portugal-issues-licences-crypto-exchanges-372438" rel="bookmark" title="Portugal issues licences to first two crypto exchanges">Portugal issues licences to first two crypto exchanges</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/paypal-raises-merchant-fees-transactions-372157" rel="bookmark" class="td-image-wrap" title="PayPal raises merchant fees on some transactions"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/19135015-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/19135015-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/19135015-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="PayPal said Friday it is raising fees for some of its newer products “to better align our pricing with the value that our products and services provide,” according to a blog post by senior vice president Dan Leberman. The changes will affect how much PayPal merchants pay per transaction, and take effect August 2nd." title="PayPal raises merchant fees on some transactions" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/paypal-raises-merchant-fees-transactions-372157" rel="bookmark" title="PayPal raises merchant fees on some transactions">PayPal raises merchant fees on some transactions</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/youtube-bring-picture-picture-iphones-ipads-372040" rel="bookmark" class="td-image-wrap" title="YouTube to bring picture-in-picture to iPhones and iPads"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/13075017-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/01/13075017-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/01/13075017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="YouTube has suspended Donald Trump’s channel for seven days, saying content had violated its policies on inciting violence. Lucy Nicholson-Reuters" title="YouTube to bring picture-in-picture to iPhones and iPads" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/youtube-bring-picture-picture-iphones-ipads-372040" rel="bookmark" title="YouTube to bring picture-in-picture to iPhones and iPads">YouTube to bring picture-in-picture to iPhones and iPads</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/science/fish-labeled-living-fossil-surprises-scientists-371950" rel="bookmark" class="td-image-wrap" title="Fish once labeled a &#8216;living fossil&#8217; surprises scientists again"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/18154726-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/18154726-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/18154726-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Staff of department of fish studies at the National Museum of Kenya on Nov. 19, 2001, display a coelacanth fish weighing 77 kilograms and measuring 1.7 metres caught by Kenyan fishermen at the coastal town of Malindi in April 2001. REUTERS/George Mulala/File Photo" title="Fish once labeled a &#8216;living fossil&#8217; surprises scientists again" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/science/fish-labeled-living-fossil-surprises-scientists-371950" rel="bookmark" title="Fish once labeled a &#8216;living fossil&#8217; surprises scientists again">Fish once labeled a &#8216;living fossil&#8217; surprises scientists again</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_60cfb54256e7c" data-td_block_id="td_uid_29_60cfb54256e7c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_60cfb54256e7c" data-td_block_id="td_uid_29_60cfb54256e7c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_60cfb54258d21_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_60cfb54258d21"><script>var block_td_uid_36_60cfb54258d21 = new tdBlock();
block_td_uid_36_60cfb54258d21.id = "td_uid_36_60cfb54258d21";
block_td_uid_36_60cfb54258d21.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_60cfb54258d21_rand","tdc_css_class":"td_uid_36_60cfb54258d21_rand","tdc_css_class_style":"td_uid_36_60cfb54258d21_rand_style"}';
block_td_uid_36_60cfb54258d21.td_column_number = "3";
block_td_uid_36_60cfb54258d21.block_type = "td_block_mega_menu";
block_td_uid_36_60cfb54258d21.post_count = "5";
block_td_uid_36_60cfb54258d21.found_posts = "768";
block_td_uid_36_60cfb54258d21.header_color = "";
block_td_uid_36_60cfb54258d21.ajax_pagination_infinite_stop = "";
block_td_uid_36_60cfb54258d21.max_num_pages = "154";
tdBlocksArray.push(block_td_uid_36_60cfb54258d21);</script><div id=td_uid_36_60cfb54258d21 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/buhari-full-control-371726" rel="bookmark" class="td-image-wrap" title="Who says Buhari is not in full control?"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/17144544-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/17144544-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/17144544-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Niran Adedokun" title="Who says Buhari is not in full control?" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/buhari-full-control-371726" rel="bookmark" title="Who says Buhari is not in full control?">Who says Buhari is not in full control?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/interviewing-president-buhari-371186" rel="bookmark" class="td-image-wrap" title="Interviewing President Buhari"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Interviewing President Buhari" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/interviewing-president-buhari-371186" rel="bookmark" title="Interviewing President Buhari">Interviewing President Buhari</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/democracy-versus-civilian-government-370734" rel="bookmark" class="td-image-wrap" title="Democracy versus civilian government"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt="" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/democracy-versus-civilian-government-370734" rel="bookmark" title="Democracy versus civilian government">Democracy versus civilian government</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/president-buharis-speech-2021-democracy-day-full-text-370536" rel="bookmark" class="td-image-wrap" title="President Buhari&#8217;s speech on 2021 Democracy Day — full text"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/12073335-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/12073335-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/12073335-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari has said that he will do all within his power to ensure that the security and welfare of Nigerians remain the primary purpose of government." title="President Buhari&#8217;s speech on 2021 Democracy Day — full text" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/president-buharis-speech-2021-democracy-day-full-text-370536" rel="bookmark" title="President Buhari&#8217;s speech on 2021 Democracy Day — full text">President Buhari&#8217;s speech on 2021 Democracy Day — full text</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/joshua-kris-okotie-370457" rel="bookmark" class="td-image-wrap" title="Between T.B. Joshua and Kris Okotie"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/12090203-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/12090203-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/12090203-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Having advocated for peace, unity and development in his country, South Sudan President, Salva Kiir Mayardit has resolved to invite Prophet TB Joshua into the country to hold prayers with his people." title="Between T.B. Joshua and Kris Okotie" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/joshua-kris-okotie-370457" rel="bookmark" title="Between T.B. Joshua and Kris Okotie">Between T.B. Joshua and Kris Okotie</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_60cfb54258d21" data-td_block_id="td_uid_36_60cfb54258d21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_60cfb54258d21" data-td_block_id="td_uid_36_60cfb54258d21"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_60cfb5425e736_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_60cfb5425e736"><script>var block_td_uid_37_60cfb5425e736 = new tdBlock();
block_td_uid_37_60cfb5425e736.id = "td_uid_37_60cfb5425e736";
block_td_uid_37_60cfb5425e736.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_60cfb5425e736_rand","tdc_css_class":"td_uid_37_60cfb5425e736_rand","tdc_css_class_style":"td_uid_37_60cfb5425e736_rand_style"}';
block_td_uid_37_60cfb5425e736.td_column_number = "3";
block_td_uid_37_60cfb5425e736.block_type = "td_block_mega_menu";
block_td_uid_37_60cfb5425e736.post_count = "4";
block_td_uid_37_60cfb5425e736.found_posts = "1139";
block_td_uid_37_60cfb5425e736.header_color = "";
block_td_uid_37_60cfb5425e736.ajax_pagination_infinite_stop = "";
block_td_uid_37_60cfb5425e736.max_num_pages = "285";
tdBlocksArray.push(block_td_uid_37_60cfb5425e736);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_60cfb5425e736" id="td_uid_38_60cfb54260190" data-td_block_id="td_uid_37_60cfb5425e736" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_60cfb5425e736" id="td_uid_39_60cfb542601d3" data-td_block_id="td_uid_37_60cfb5425e736" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_60cfb5425e736" id="td_uid_40_60cfb542601fe" data-td_block_id="td_uid_37_60cfb5425e736" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_60cfb5425e736 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/south-african-surgeons-reconstruct-face-nine-year-boy-hyena-attack-372304" rel="bookmark" class="td-image-wrap" title="South African surgeons to reconstruct face of nine-year-old boy after hyena attack"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/20111348-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/20111348-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/20111348-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Plastic surgeons in South Africa are preparing to reconstruct the face of a nine-year-old Zimbabwean boy mauled by a hyena in an attack last month. Rodwell Khomazana lost his nose, left eye, most of his upper lip, bits of his forehead and other parts of his face when he was attacked during a nighttime church service outside Harare on 2 May." title="South African surgeons to reconstruct face of nine-year-old boy after hyena attack" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/south-african-surgeons-reconstruct-face-nine-year-boy-hyena-attack-372304" rel="bookmark" title="South African surgeons to reconstruct face of nine-year-old boy after hyena attack">South African surgeons to reconstruct face of nine-year-old boy after hyena&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/botswana-finds-third-biggest-diamond-discarding-371722" rel="bookmark" class="td-image-wrap" title="Botswana finds third biggest diamond ever, after nearly discarding it"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/17135738-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/17135738-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/17135738-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="But a 1,098 carat diamond found in Botswana seems likely to be recorded as the third largest such gemstone ever discovered, after the Cullinan Diamond found outside Pretoria in 1905, and the Lesedi La Rona, found in Botswana in 2015." title="Botswana finds third biggest diamond ever, after nearly discarding it" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/botswana-finds-third-biggest-diamond-discarding-371722" rel="bookmark" title="Botswana finds third biggest diamond ever, after nearly discarding it">Botswana finds third biggest diamond ever, after nearly discarding it</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/ethiopias-premier-weeks-election-peaceful-371469" rel="bookmark" class="td-image-wrap" title="Ethiopia&#8217;s premier: Next week&#8217;s election will be peaceful"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/16132654-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/16132654-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/16132654-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ethiopian Prime Minister Abiy Ahmed attends his last campaign event ahead of Ethiopia&#039;s parliamentary and regional elections scheduled for June 21, in Jimma, Ethiopia, June 16, 2021. REUTERS-Tiksa Negeri" title="Ethiopia&#8217;s premier: Next week&#8217;s election will be peaceful" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/ethiopias-premier-weeks-election-peaceful-371469" rel="bookmark" title="Ethiopia&#8217;s premier: Next week&#8217;s election will be peaceful">Ethiopia&#8217;s premier: Next week&#8217;s election will be peaceful</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/osinbajo-grassroots-planning-helped-social-investment-programmes-371053" rel="bookmark" class="td-image-wrap" title="VP Osinbajo: How grassroots planning helped our social investment programmes"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/14155710-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2021/06/14155710-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2021/06/14155710-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="1. Prof. Osinbajo stated this Sunday in Lagos at the inauguration of the Dash Me Store, an outfit of the Dash Me Foundation founded by the immediate past Finance Minister, Mrs Kemi Adeosun." title="VP Osinbajo: How grassroots planning helped our social investment programmes" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/osinbajo-grassroots-planning-helped-social-investment-programmes-371053" rel="bookmark" title="VP Osinbajo: How grassroots planning helped our social investment programmes">VP Osinbajo: How grassroots planning helped our social investment programmes</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_60cfb5425e736" data-td_block_id="td_uid_37_60cfb5425e736"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_60cfb5425e736" data-td_block_id="td_uid_37_60cfb5425e736"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_60cfb542614a7_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-372451" class="post-372451 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-2022-budget tag-abuja tag-action tag-advice tag-agreement tag-attempt tag-backlog tag-battle tag-bonafide-members tag-budget tag-budget-office tag-case tag-conditions tag-conpiss tag-consolidated-salary-scale tag-contiss tag-contiss-salary-table tag-contract tag-councils tag-court tag-demonstration-schools tag-development tag-directive tag-employment-letters tag-employments tag-engagement tag-expectation tag-extent tag-favour tag-federal-government tag-friction tag-funding tag-government tag-harmony tag-haruna tag-issue tag-judgement tag-judgment tag-list tag-matter tag-members tag-mohammed-haruna tag-national-industrial-court tag-negation tag-newsmen tag-nigeria-universities tag-personnel-costs tag-planning tag-president tag-registrar tag-request tag-salaries tag-salary-scale tag-salary-table tag-schools tag-senior-staff-association tag-senior-staff-association-of-nigeria-universities tag-service-salary-scale tag-ssanu tag-ssanu-boss tag-staff tag-staff-schools tag-subsisting-court-judgment tag-sunday tag-teachers tag-terms tag-union tag-universities tag-university-demonstration-schools tag-university-staff tag-week tag-workers tag-years" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria" class="entry-crumb" href="https://www.today.ng/news/nigeria">Nigeria</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/news">News</a></li><li class="entry-category"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li></ul><header class="td-post-title"><h1 class="entry-title">SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.today.ng/author/editor">Ikemefuna Obi-Maduabuchi</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-06-20T22:38:07+00:00">June 20, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><img width="696" height="463" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/13155958-696x463.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/01/13155958-696x463.jpg 696w, https://www.today.ng/wp-content/uploads/2021/01/13155958-300x200.jpg 300w, https://www.today.ng/wp-content/uploads/2021/01/13155958-631x420.jpg 631w, https://www.today.ng/wp-content/uploads/2021/01/13155958.jpg 699w" sizes="(max-width: 696px) 100vw, 696px" alt="The National President of the Senior Staff Association of Nigerian Universities (SSANU), Mohammed Ibrahim, says the union might embark on an industrial action if the Federal Government does not listen to their demands." title="The National President of the Senior Staff Association of Nigerian Universities (SSANU), Mohammed Ibrahim, says the union might embark on an industrial action if the Federal Government does not listen to their demands." /></div><div class="td-a-rec td-a-rec-id-content_top  td_uid_42_60cfb54262a18_rand td_block_template_11"><div class="td-visible-desktop"> <a href="https://realtime.zenithbank.com/OnlineAccountOpening" target="_blank"><img width="696px" src="https://www.tenace.net/nano/zenith/ZBetaLife_720x90_2.gif" /></a></div><div class="td-visible-tablet-landscape"> <a href="https://realtime.zenithbank.com/OnlineAccountOpening" target="_blank"><img width="640px" src="https://www.tenace.net/nano/zenith/ZBetaLife_720x90_1.gif" /></a></div><div class="td-visible-tablet-portrait"> <a href="https://realtime.zenithbank.com/OnlineAccountOpening" target="_blank"><img width="714px" src="https://www.tenace.net/nano/zenith/ZBetaLife_720x90_2.gif" /></a></div><div class="td-visible-phone"> <a href="https://realtime.zenithbank.com/OnlineAccountOpening" target="_blank"><img src="https://www.tenace.net/nano/zenith/ZBetaLife_300x250_1.gif" /></a></div></div><p>The Senior Staff Association of Nigeria Universities (SSANU) has advised the Federal Government to withdraw the circular directing that workers of the Staff schools should not be captured in the 2022 budget.</p><p>The President of SSANU, Mohammed Haruna, gave the advice while speaking with newsmen on Sunday in Abuja.</p><p>He threatened that the union would embark on industrial action if government refused to heed the union’s request.</p><p>Haruna was reacting to the alleged circular from the Budget Office directing that teachers in Staff Schools should be removed from the Consolidated Salary Scale, CONTISS, in the 2022 budget.</p><p>He said that the reopening of the matter that had been decided by the National Industrial Court would affect the industrial harmony being enjoyed in the universities as there a subsisting court judgment in favour of the union.</p><p>He said that if the government should go ahead to implement the directive, over 3,000 of its members would be affected, while adding that SSANU would “fight” the development to finish.</p><p>SSANU boss accused the government of going contrary to the agreement with the union, even when the court had given a judgment on the matter.</p><p>“Well, the issue is that we are also taken aback by the recent negative development we just saw last week that the Federal Government through the budget office, directed that universities should expunge or remove the list of our members who teach in the university demonstration schools.</p><p>”This mean that they should not be captured in the CONTISS salary table, while the government is also planning to put them in a different salary table called CONPISS, the consolidated public service salary scale.</p><div style="float:none;margin:0px;"><div class="responsive_ads2"><style>.responsive_ad { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_ad2 { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad2 { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad2 { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad2" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>“This is a negation of our agreement with government, because those members of ours who are in the university demonstration schools are bonafide members of university staff.</p><p>“They have their employment letters signed by the registrar’s of various universities, as approved by councils under the terms and conditions for engagement is that they will operate and be paid based on the consolidated salary scale, that is paid to all university staff.</p><p>“Unfortunately, this development shows that government is trying to create another friction between us and them,” he said.</p><p>Haruna also noted that such attempt was made six years ago, and the case was also taken to the industrial court.</p><p>He added that after a long battle, we got a judgement in our favour. And it was interpreted that members of staff in the universities who teach in the university staff, schools or demonstration schools are bonafide members of staff of universities, as employed by councils.</p><p>“Therefore, they should be treated as such, those that were sacked, should be returned, and that their salaries should be restored.</p><p>“We were happy and we celebrated this, government complied to an extent, even though there are still some universities that have returned them, but have refused to pay them backlog of their salaries that they missed.</p><p>“So, all of a sudden, this is the recent development, like I call it negative development that has erupted and our members cannot sit down and watch or the union cannot sit and watch its members being maltreated.</p><p>“Our expectation is that we should allow that to continue until when they retire.</p><p>“If government is planning to stop funding, personnel costs of teachers in the university demonstration schools, it should be from the new employments they are making, but not those already employed and signed contract with,” he said.</p><div style="float:none;margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer><div class="td-post-sharing-bottom"><div id="td_uid_44_60cfb54262c24" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SSANU+threatens+strike+over+Nigerian+government%E2%80%99s+directives+on+workers+of+staff+schools&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451&via=todayng"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#211e5254434b4442551c7272606f7401554953444055444f5201525553484a44014e574453016f4846445348404f01464e5744534f4c444f550702191310161a520145485344425548574452014e4f01564e534a445352014e47015255404747015242494e4e4d5207434e45581c49555551521b0e0e5656560f554e4540580f4f460e4f4456520e4f4846445348400e5252404f540c554953444055444f520c525553484a440c4f4846445348404f0c464e5744534f4c444f55520c454853444255485744520c564e534a4453520c52554047470c5242494e4e4d520c121613151410"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools %0A%0A https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451&text=SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools%0D%0Ahttps://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451&amp;media=https://www.today.ng/wp-content/uploads/2021/01/13155958.jpg&description=SSANU+threatens+strike+over+Nigerian+government%E2%80%99s+directives+on+workers+of+staff+schools"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451&title=SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451&title=SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451&title=SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_44_60cfb54262c24"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/nigeria/police-arrest-school-proprietor-sexually-harassing-14-year-372453">Police arrest school proprietor for &#8216;sexually harassing&#8217; 14-year-old</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Ikemefuna Obi-Maduabuchi</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ikemefuna Obi-Maduabuchi"></span><meta itemprop="datePublished" content="2021-06-20T22:38:07+00:00"><meta itemprop="dateModified" content="2021-06-20T22:38:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline " content="SSANU threatens strike over Nigerian government&#039;s directives on workers of staff schools"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2021/01/13155958.jpg"><meta itemprop="width" content="699"><meta itemprop="height" content="465"></span><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/2022-budget">2022 Budget</a></li><li><a href="https://www.today.ng/topic/abuja">Abuja</a></li><li><a href="https://www.today.ng/topic/action">Action</a></li><li><a href="https://www.today.ng/topic/advice">Advice</a></li><li><a href="https://www.today.ng/topic/agreement">Agreement</a></li><li><a href="https://www.today.ng/topic/attempt">Attempt</a></li><li><a href="https://www.today.ng/topic/backlog">Backlog</a></li><li><a href="https://www.today.ng/topic/battle">Battle</a></li><li><a href="https://www.today.ng/topic/bonafide-members">Bonafide Members</a></li><li><a href="https://www.today.ng/topic/budget">Budget</a></li><li><a href="https://www.today.ng/topic/budget-office">Budget Office</a></li><li><a href="https://www.today.ng/topic/case">Case</a></li><li><a href="https://www.today.ng/topic/conditions">Conditions</a></li><li><a href="https://www.today.ng/topic/conpiss">CONPISS</a></li><li><a href="https://www.today.ng/topic/consolidated-salary-scale">Consolidated Salary Scale</a></li><li><a href="https://www.today.ng/topic/contiss">CONTISS</a></li><li><a href="https://www.today.ng/topic/contiss-salary-table">CONTISS Salary Table</a></li><li><a href="https://www.today.ng/topic/contract">Contract</a></li><li><a href="https://www.today.ng/topic/councils">Councils</a></li><li><a href="https://www.today.ng/topic/court">Court</a></li><li><a href="https://www.today.ng/topic/demonstration-schools">Demonstration Schools</a></li><li><a href="https://www.today.ng/topic/development">Development</a></li><li><a href="https://www.today.ng/topic/directive">Directive</a></li><li><a href="https://www.today.ng/topic/employment-letters">Employment Letters</a></li><li><a href="https://www.today.ng/topic/employments">Employments</a></li><li><a href="https://www.today.ng/topic/engagement">Engagement</a></li><li><a href="https://www.today.ng/topic/expectation">Expectation</a></li><li><a href="https://www.today.ng/topic/extent">Extent</a></li><li><a href="https://www.today.ng/topic/favour">Favour</a></li><li><a href="https://www.today.ng/topic/federal-government">Federal Government</a></li><li><a href="https://www.today.ng/topic/friction">Friction</a></li><li><a href="https://www.today.ng/topic/funding">Funding</a></li><li><a href="https://www.today.ng/topic/government">Government</a></li><li><a href="https://www.today.ng/topic/harmony">Harmony</a></li><li><a href="https://www.today.ng/topic/haruna">Haruna</a></li><li><a href="https://www.today.ng/topic/issue">Issue</a></li><li><a href="https://www.today.ng/topic/judgement">Judgement</a></li><li><a href="https://www.today.ng/topic/judgment">Judgment</a></li><li><a href="https://www.today.ng/topic/list">List</a></li><li><a href="https://www.today.ng/topic/matter">Matter</a></li><li><a href="https://www.today.ng/topic/members">Members</a></li><li><a href="https://www.today.ng/topic/mohammed-haruna">Mohammed Haruna</a></li><li><a href="https://www.today.ng/topic/national-industrial-court">National Industrial Court</a></li><li><a href="https://www.today.ng/topic/negation">Negation</a></li><li><a href="https://www.today.ng/topic/newsmen">Newsmen</a></li><li><a href="https://www.today.ng/topic/nigeria-universities">Nigeria Universities</a></li><li><a href="https://www.today.ng/topic/personnel-costs">Personnel Costs</a></li><li><a href="https://www.today.ng/topic/planning">Planning</a></li><li><a href="https://www.today.ng/topic/president">President</a></li><li><a href="https://www.today.ng/topic/registrar">Registrar</a></li><li><a href="https://www.today.ng/topic/request">Request</a></li><li><a href="https://www.today.ng/topic/salaries">Salaries</a></li><li><a href="https://www.today.ng/topic/salary-scale">Salary Scale</a></li><li><a href="https://www.today.ng/topic/salary-table">Salary Table</a></li><li><a href="https://www.today.ng/topic/schools">Schools</a></li><li><a href="https://www.today.ng/topic/senior-staff-association">Senior Staff Association</a></li><li><a href="https://www.today.ng/topic/senior-staff-association-of-nigeria-universities">Senior Staff Association of Nigeria Universities</a></li><li><a href="https://www.today.ng/topic/service-salary-scale">Service Salary Scale</a></li><li><a href="https://www.today.ng/topic/ssanu">SSANU</a></li><li><a href="https://www.today.ng/topic/ssanu-boss">SSANU Boss</a></li><li><a href="https://www.today.ng/topic/staff">Staff</a></li><li><a href="https://www.today.ng/topic/staff-schools">Staff Schools</a></li><li><a href="https://www.today.ng/topic/subsisting-court-judgment">Subsisting Court Judgment</a></li><li><a href="https://www.today.ng/topic/sunday">Sunday</a></li><li><a href="https://www.today.ng/topic/teachers">Teachers</a></li><li><a href="https://www.today.ng/topic/terms">Terms</a></li><li><a href="https://www.today.ng/topic/union">Union</a></li><li><a href="https://www.today.ng/topic/universities">Universities</a></li><li><a href="https://www.today.ng/topic/university-demonstration-schools">University Demonstration Schools</a></li><li><a href="https://www.today.ng/topic/university-staff">University Staff</a></li><li><a href="https://www.today.ng/topic/week">Week</a></li><li><a href="https://www.today.ng/topic/workers">Workers</a></li><li><a href="https://www.today.ng/topic/years">Years</a></li></ul></div></footer><div class="td_block_wrap td_block_related_posts td_uid_45_60cfb54263d56_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_45_60cfb54263d56"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_45_60cfb54263d56 = new tdBlock();
block_td_uid_45_60cfb54263d56.id = "td_uid_45_60cfb54263d56";
block_td_uid_45_60cfb54263d56.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_45_60cfb54263d56_rand","td_column_number":3,"live_filter_cur_post_id":372451,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_45_60cfb54263d56_rand","tdc_css_class_style":"td_uid_45_60cfb54263d56_rand_style"}';
block_td_uid_45_60cfb54263d56.td_column_number = "3";
block_td_uid_45_60cfb54263d56.block_type = "td_block_related_posts";
block_td_uid_45_60cfb54263d56.post_count = "9";
block_td_uid_45_60cfb54263d56.found_posts = "75652";
block_td_uid_45_60cfb54263d56.header_color = "";
block_td_uid_45_60cfb54263d56.ajax_pagination_infinite_stop = "";
block_td_uid_45_60cfb54263d56.max_num_pages = "8406";
tdBlocksArray.push(block_td_uid_45_60cfb54263d56);</script><h4 class="td-related-title td-block-title"><a id="td_uid_46_60cfb5431943b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_45_60cfb54263d56" href="#">Related Stories</a><a id="td_uid_47_60cfb54319440" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_45_60cfb54263d56" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_45_60cfb54263d56 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/police-arrest-school-proprietor-sexually-harassing-14-year-372453" rel="bookmark" class="td-image-wrap" title="Police arrest school proprietor for &#8216;sexually harassing&#8217; 14-year-old"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/26163826-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/26163826-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/26163826-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A Nigerian police officer holds a bunch of handcuffs in Abuja on October 3, 2020. Sodiq Adelakun-Channels TV" title="Police arrest school proprietor for &#8216;sexually harassing&#8217; 14-year-old" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/police-arrest-school-proprietor-sexually-harassing-14-year-372453" rel="bookmark" title="Police arrest school proprietor for &#8216;sexually harassing&#8217; 14-year-old">Police arrest school proprietor for &#8216;sexually harassing&#8217; 14-year-old</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/catholic-church-seeks-nigerian-governments-partnership-tackle-climate-change-372448" rel="bookmark" class="td-image-wrap" title="Catholic Church seeks Nigerian government’s partnership to tackle climate change"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Ignatius_Kaigama-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Ignatius_Kaigama-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Ignatius_Kaigama-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Catholic Church seeks Nigerian government’s partnership to tackle climate change" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/catholic-church-seeks-nigerian-governments-partnership-tackle-climate-change-372448" rel="bookmark" title="Catholic Church seeks Nigerian government’s partnership to tackle climate change">Catholic Church seeks Nigerian government’s partnership to tackle climate change</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigerian-troops-rescue-fgc-yauri-students-staff-372445" rel="bookmark" class="td-image-wrap" title="Nigerian troops rescue more FGC Yauri students, staff"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/18185640-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/18185640-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/18185640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="One female student was found dead in the forest by troops tracking the kidnappers, Nigerian army spokesperson Onyema Nwachukwu said in a statement. Those who were rescued were freed after an exchange of fire in the early hours of Friday." title="Nigerian troops rescue more FGC Yauri students, staff" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigerian-troops-rescue-fgc-yauri-students-staff-372445" rel="bookmark" title="Nigerian troops rescue more FGC Yauri students, staff">Nigerian troops rescue more FGC Yauri students, staff</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/oyo-nuj-charges-governor-police-arrest-killers-journalist-372442" rel="bookmark" class="td-image-wrap" title="Oyo NUJ charges governor, police to arrest killers of journalist"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/NUJ-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/NUJ-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/NUJ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oyo NUJ charges governor, police to arrest killers of journalist" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/oyo-nuj-charges-governor-police-arrest-killers-journalist-372442" rel="bookmark" title="Oyo NUJ charges governor, police to arrest killers of journalist">Oyo NUJ charges governor, police to arrest killers of journalist</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/kaduna-governor-visits-communities-terrorised-bandits-condoles-families-372441" rel="bookmark" class="td-image-wrap" title="Kaduna governor visits communities terrorised by bandits, condoles with families"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/24132036-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/05/24132036-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/05/24132036-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kaduna State Governor Nasir El-Rufai has commended the patience and understanding displayed by the Muslim faithful in observing Ramadhan fast and celebrating this year’s Sallah under quarantine conditions." title="Kaduna governor visits communities terrorised by bandits, condoles with families" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/kaduna-governor-visits-communities-terrorised-bandits-condoles-families-372441" rel="bookmark" title="Kaduna governor visits communities terrorised by bandits, condoles with families">Kaduna governor visits communities terrorised by bandits, condoles with families</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/food-sufficiency-osun-government-allocate-1000-hectares-land-farmers-372440" rel="bookmark" class="td-image-wrap" title="Food sufficiency: Osun government to allocate 1000 hectares of land to farmers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/20200250-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/20200250-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/20200250-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Commissioner for Agriculture and Food Security, Mr Adedayo Adewole, made the disclosure while inspecting some of the ploughed lands, located in Ife South Local Government Area of the state, on Sunday." title="Food sufficiency: Osun government to allocate 1000 hectares of land to farmers" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/food-sufficiency-osun-government-allocate-1000-hectares-land-farmers-372440" rel="bookmark" title="Food sufficiency: Osun government to allocate 1000 hectares of land to farmers">Food sufficiency: Osun government to allocate 1000 hectares of land to farmers</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nollywoods-single-mum-mercy-aigbe-celebrates-fathers-day-372439" rel="bookmark" class="td-image-wrap" title="Nollywood’s single mum Mercy Aigbe celebrates herself on Father’s Day"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/20192225-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/06/20192225-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/06/20192225-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nollywood actress, Mercy Aigbe, has showered encomium on herself alongside every father in the world in celebration of Father’s Day." title="Nollywood’s single mum Mercy Aigbe celebrates herself on Father’s Day" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nollywoods-single-mum-mercy-aigbe-celebrates-fathers-day-372439" rel="bookmark" title="Nollywood’s single mum Mercy Aigbe celebrates herself on Father’s Day">Nollywood’s single mum Mercy Aigbe celebrates herself on Father’s Day</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nadeco-president-buharis-fulanisation-policy-disregard-constitution-fueling-secessionist-agitations-372434" rel="bookmark" class="td-image-wrap" title="NADECO: President Buhari’s &#8216;Fulanisation&#8217; policy, disregard for constitution fueling secessionist agitations"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/06182146-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2021/05/06182146-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2021/05/06182146-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="4. President Muhammadu Buhari on Thursday said the registration of the National Identity Number and linking it to mobile numbers will help fight insecurity in the country." title="NADECO: President Buhari’s &#8216;Fulanisation&#8217; policy, disregard for constitution fueling secessionist agitations" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nadeco-president-buharis-fulanisation-policy-disregard-constitution-fueling-secessionist-agitations-372434" rel="bookmark" title="NADECO: President Buhari’s &#8216;Fulanisation&#8217; policy, disregard for constitution fueling secessionist agitations">NADECO: President Buhari’s &#8216;Fulanisation&#8217; policy, disregard for constitution fueling secessionist agitations</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nut-kebbi-shuts-schools-indefinitely-adjudged-unsafe-372421" rel="bookmark" class="td-image-wrap" title="NUT: Kebbi shuts seven schools indefinitely adjudged as unsafe"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/NUT-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/NUT-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/NUT-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/09/NUT-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NUT: Kebbi shuts seven schools indefinitely adjudged as unsafe" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nut-kebbi-shuts-schools-indefinitely-adjudged-unsafe-372421" rel="bookmark" title="NUT: Kebbi shuts seven schools indefinitely adjudged as unsafe">NUT: Kebbi shuts seven schools indefinitely adjudged as unsafe</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_60cfb54263d56" data-td_block_id="td_uid_45_60cfb54263d56"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_45_60cfb54263d56" data-td_block_id="td_uid_45_60cfb54263d56"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap matched_content_ads td_block_template_11"><h4 class="td-block-title"><a class="td-related-left" href="javascript:;">Recommended</a></h4> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="1240656919" data-matched-content-rows-num="7,7" data-matched-content-columns-num="2,3" data-matched-content-ui-type="image_stacked,image_stacked" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_48_60cfb5431b1da_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_49_60cfb5431b373_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_49_60cfb5431b373"><script>var block_td_uid_49_60cfb5431b373 = new tdBlock();
block_td_uid_49_60cfb5431b373.id = "td_uid_49_60cfb5431b373";
block_td_uid_49_60cfb5431b373.atts = '{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_49_60cfb5431b373_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_49_60cfb5431b373_rand","tdc_css_class_style":"td_uid_49_60cfb5431b373_rand_style"}';
block_td_uid_49_60cfb5431b373.td_column_number = "1";
block_td_uid_49_60cfb5431b373.block_type = "td_block_21";
block_td_uid_49_60cfb5431b373.post_count = "5";
block_td_uid_49_60cfb5431b373.found_posts = "215399";
block_td_uid_49_60cfb5431b373.header_color = "";
block_td_uid_49_60cfb5431b373.ajax_pagination_infinite_stop = "";
block_td_uid_49_60cfb5431b373.max_num_pages = "43080";
tdBlocksArray.push(block_td_uid_49_60cfb5431b373);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_49_60cfb5431b373 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451" rel="bookmark" class="td-image-wrap" title="SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/13155958-150x150.jpg" alt="The National President of the Senior Staff Association of Nigerian Universities (SSANU), Mohammed Ibrahim, says the union might embark on an industrial action if the Federal Government does not listen to their demands." title="SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ssanu-threatens-strike-nigerian-governments-directives-workers-staff-schools-372451" rel="bookmark" title="SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools">SSANU threatens strike over Nigerian government&#8217;s directives on workers of staff schools</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Senior Staff Association of Nigeria Universities (SSANU) has advised the Federal Government to withdraw the circular directing that workers of the Staff schools should not be captured in the 2022 budget.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/police-arrest-school-proprietor-sexually-harassing-14-year-372453" rel="bookmark" class="td-image-wrap" title="Police arrest school proprietor for &#8216;sexually harassing&#8217; 14-year-old"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/26163826-150x150.jpg" alt="A Nigerian police officer holds a bunch of handcuffs in Abuja on October 3, 2020. Sodiq Adelakun-Channels TV" title="Police arrest school proprietor for &#8216;sexually harassing&#8217; 14-year-old" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/police-arrest-school-proprietor-sexually-harassing-14-year-372453" rel="bookmark" title="Police arrest school proprietor for &#8216;sexually harassing&#8217; 14-year-old">Police arrest school proprietor for &#8216;sexually harassing&#8217; 14-year-old</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The police in Lagos have arrested one Emmanuel Madueke, the 62-year-old proprietor of Megland Comprehensive School, Lekki, for allegedly sexually assaulting and harassing a 14-year-old student of his school.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/french-irked-election-southern-region-play-372450" rel="bookmark" class="td-image-wrap" title="French far right irked by election results, southern region in play"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/20212818-150x150.jpg" alt="France&#039;s far-right leader Marine Le Pen delivers a speech for the next year&#039;s municipal elections in an end-summer annual address to partisans in Frejus, France September 15, 2019. REUTERS/Jean-Paul Pelissier/File Photo" title="French far right irked by election results, southern region in play" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/french-irked-election-southern-region-play-372450" rel="bookmark" title="French far right irked by election results, southern region in play">French far right irked by election results, southern region in play</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> France's far right performed worse than predicted in Sunday's regional elections, exit polls showed, leaving victory in the southern battleground of Provence-Alpes-Cote d'Azur and a platform for the 2022 presidential election in the balance.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/africa/somali-army-kills-24-shabab-militants-372449" rel="bookmark" class="td-image-wrap" title="Somali Army kills 24 al-Shabab militants"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Somali-National-Army-150x150.jpeg" alt="" title="Somali Army kills 24 al-Shabab militants" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/somali-army-kills-24-shabab-militants-372449" rel="bookmark" title="Somali Army kills 24 al-Shabab militants">Somali Army kills 24 al-Shabab militants</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Somali National Army (SNA) said its forces killed 24 al-Shabab terrorists after a foiled terror attack on its military base in the southern town of Diinsoor on Saturday night.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/catholic-church-seeks-nigerian-governments-partnership-tackle-climate-change-372448" rel="bookmark" class="td-image-wrap" title="Catholic Church seeks Nigerian government’s partnership to tackle climate change"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Ignatius_Kaigama-150x150.jpg" alt="" title="Catholic Church seeks Nigerian government’s partnership to tackle climate change" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/catholic-church-seeks-nigerian-governments-partnership-tackle-climate-change-372448" rel="bookmark" title="Catholic Church seeks Nigerian government’s partnership to tackle climate change">Catholic Church seeks Nigerian government’s partnership to tackle climate change</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Catholic Bishop of the Abuja archdiocese, Ignatius Kaigama, has urged the federal government to collaborate with the church to ensure a clean and healthy environment for Nigerians.</div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_50_60cfb5431ceca_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_51_60cfb5431d041_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_51_60cfb5431d041"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_52_60cfb5431d0d0_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_53_60cfb5431d1f4_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_53_60cfb5431d1f4"><script>var block_td_uid_53_60cfb5431d1f4 = new tdBlock();
block_td_uid_53_60cfb5431d1f4.id = "td_uid_53_60cfb5431d1f4";
block_td_uid_53_60cfb5431d1f4.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_53_60cfb5431d1f4_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_53_60cfb5431d1f4_rand","tdc_css_class_style":"td_uid_53_60cfb5431d1f4_rand_style"}';
block_td_uid_53_60cfb5431d1f4.td_column_number = "1";
block_td_uid_53_60cfb5431d1f4.block_type = "td_block_21";
block_td_uid_53_60cfb5431d1f4.post_count = "5";
block_td_uid_53_60cfb5431d1f4.found_posts = "989";
block_td_uid_53_60cfb5431d1f4.header_color = "";
block_td_uid_53_60cfb5431d1f4.ajax_pagination_infinite_stop = "";
block_td_uid_53_60cfb5431d1f4.max_num_pages = "198";
tdBlocksArray.push(block_td_uid_53_60cfb5431d1f4);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_53_60cfb5431d1f4 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/grazing-routes-president-buhari-misadvised-osun-senator-371562" rel="bookmark" class="td-image-wrap" title="Grazing routes: President Buhari being misadvised – Osun senator"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/11094700-150x150.jpg" alt="The Chairman, Senate Committee on Diaspora, Non-Governmental Organisations and Civil Societies, Senator Surajudeen Ajibola Basiru, has advised the Nigerian and South African governments to work together in solving animosity between the two countries occasioned by xenophobic attacks against Nigerians resident in South Africa." title="Grazing routes: President Buhari being misadvised – Osun senator" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/grazing-routes-president-buhari-misadvised-osun-senator-371562" rel="bookmark" title="Grazing routes: President Buhari being misadvised – Osun senator">Grazing routes: President Buhari being misadvised – Osun senator</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Senator representing Osun Central in the Senate, Dr. Surajudeen Ajibola Basiru, has said that President Muhammadu Buhari is being ill-advised on the existence of grazing routes in the country by the Attorney-General of the Federation and Minister of Justice, Abubakar Malami (SAN).</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/serap-sues-nigerian-government-minister-directive-broadcasters-twitter-372274" rel="bookmark" class="td-image-wrap" title="SERAP sues Nigerian government, minister over directive to broadcasters to stop using Twitter"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/19131706-150x150.jpg" alt="Speaking at a press conference on the violence that trailed the EndSARS protests in Abuja, the Minister of Information and Communication, Alhaji Lai Mohammed said social media was used to spread fake news and disinformation that catalyzed the violence that was witnessed across the country." title="SERAP sues Nigerian government, minister over directive to broadcasters to stop using Twitter" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/serap-sues-nigerian-government-minister-directive-broadcasters-twitter-372274" rel="bookmark" title="SERAP sues Nigerian government, minister over directive to broadcasters to stop using Twitter">SERAP sues Nigerian government, minister over directive to broadcasters to stop using Twitter</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Socio-Economic Rights and Accountability Project (SERAP) has filed a lawsuit asking the Federal High Court in Abuja “to stop the Federal Government and the Minister of Information and Culture, Lai Mohammed from using their patently unlawful directive to all TV and radio stations not to use Twitter, and to delete their accounts as a pretext to harass, intimidate, suspend or impose criminal punishment on journalists and broadcast stations simply for using social media platforms.”</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/liverpool-eye-move-pascal-gross-371178" rel="bookmark" class="td-image-wrap" title="Liverpool eye move for Pascal Gross"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/15073839-150x150.jpg" alt="According to reports from Italian media outlet Tuttomercatoweb, the Reds are interested in signing Brighton and Hove Albion midfielder Pascal Gross." title="Liverpool eye move for Pascal Gross" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/liverpool-eye-move-pascal-gross-371178" rel="bookmark" title="Liverpool eye move for Pascal Gross">Liverpool eye move for Pascal Gross</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> According to reports from Italian media outlet Tuttomercatoweb, the Reds are interested in signing Brighton and Hove Albion midfielder Pascal Gross.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/south-east-governors-security-agencies-extrajudicial-killings-372283" rel="bookmark" class="td-image-wrap" title="South-east governors, others ask security agencies to stop extrajudicial killings"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348-150x150.jpg" alt="Governor David Nweze Umahi" title="South-east governors, others ask security agencies to stop extrajudicial killings" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/south-east-governors-security-agencies-extrajudicial-killings-372283" rel="bookmark" title="South-east governors, others ask security agencies to stop extrajudicial killings">South-east governors, others ask security agencies to stop extrajudicial killings</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> South-east governors and leaders have requested security agencies in the zone to respect the rights and privileges of all those living in the zone.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/euro-2020-sergio-busquets-play-poland-span-boss-372022" rel="bookmark" class="td-image-wrap" title="Euro 2020: Sergio Busquets could play vs Poland – Span boss"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/06/07092817-150x150.jpg" alt="Spain captain Sergio Busquets has tested positive for Covid-19, eight days before their Euro 2020 opener." title="Euro 2020: Sergio Busquets could play vs Poland – Span boss" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/euro-2020-sergio-busquets-play-poland-span-boss-372022" rel="bookmark" title="Euro 2020: Sergio Busquets could play vs Poland – Span boss">Euro 2020: Sergio Busquets could play vs Poland – Span boss</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Spain captain Sergio Busquets could play against Poland on Saturday despite only just returning to the squad after 12 days in quarantine, coach Luis Enrique said.</div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_54_60cfb5438cc5f_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li><li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2021 - TODAY.NG</div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-related-left, .td-post-author-name a {
  pointer-events:none;
}

.td-element-style {
  opacity:.07!important;
}

@media (min-width:1140px) {
.menu-item-487 {display:list-item!important;}
}

@media (min-width:1018px) {
.covid {display:list-item!important;}
.covid {background: white;}
.covid a {color: #d10029!important;}
}

@media (max-width:1018px) {
.td-social-share-text {display:none;}
.td-post-sharing {text-align:center;}
}

@media (max-width:767px) {
.menu-item-487, .covid {display:list-item!important;}
}

@media (min-width:767px) {
.single .responsive_ads2, .single .adsbygoogle.responsive_ad2 {display:none!important;}
}

@media (max-width:320px) {
.responsive_ad, .responsive_ads, .responsive_ad2, .responsive_ads2, .home-ads, .td-g-rec-id-custom_ad_3, .td-g-rec-id-custom_ad_2, .td-g-rec-id-custom_ad_1, .td-g-rec-id-sidebar, .td-a-rec-id-content_top {margin-left: -10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left {font-size:inherit!important;}
}

.td-social-expand-tabs, .menu-item-487, .covid, .td_block_related_posts .td-related-right {
    display: none;
}

.twitter-home > iframe {
    margin: auto;
}

.twitter-home {
    text-align:center;
}

.td-post-small-box a {
    background-color: #ededed;
    text-transform: uppercase;
}

.td-post-small-box span {
    background-color: #dc002e;
}

.td-tags {
    margin: 0;
}

.td-post-source-tags {
  border-style: solid;
  border-color: #dc002e;
  border-width: 1px 0 0;
  padding: 30px 0;
  font-size: 14px;
}

.responsive_ads2 {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_ads {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.home-ads {
    text-align: center;
}

.td-a-rec-id-header .td-visible-phone {
  padding-top: 11px;
}

.matched_content_ads h4.td-block-title {margin-bottom: 3px!important;}</style> <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.today.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.today.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_60cfb5438d934"></textarea><div id="td_live_css_uid_1_60cfb5438d934" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60cfb5438d934');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60cfb5438d934");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_ea16f4555b9dd612524c4b27e1620e41.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'662aac825f9d068c',m:'1bf68946854ef1113f8e6069a20f40df6c606de8-1624251633-1800-AdpLcTz0QuXHWSPz5BHIrtujmRThhez9+GOGOnwAxIxcUm8+c9tBxSMcZoxQbgIwWhloBiBQmZ0+TKMO6f5rGSAjzQa9IvWM/9jgVxDfUVco0zZBkPPFWO0lJmA3wtgScK4QjDD/FpcND8fB5XsQfikTLhyYhyGpFUWMJkTiYjGJRk1dhMojrPEenaXEHXOef8x0at8PiZn7JMeKDsbIxvfpHdK81/g06Dz83G8QLp90gY1d9bpoUcXvKgLvt7FrZQ==',s:[0xd6df0a3a50,0x72b164c762],}})();</script></body></html>