<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/01/amehebute.jpeg"/><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<title>Former senate president writes British parliament, solicits arms for Nigeria | TODAY.NG</title>
<meta name="description" content="A former Senate President, Ameh Ebute, has urged the United Kingdom parliament to assist Nigeria with arms and technology to combat the resurging insecurity in the country."/>
<link rel="canonical" href="https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Former senate president writes British parliament, solicits arms for Nigeria | TODAY.NG"/>
<meta property="og:description" content="A former Senate President, Ameh Ebute, has urged the United Kingdom parliament to assist Nigeria with arms and technology to combat the resurging insecurity in the country."/>
<meta property="og:url" content="https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486"/>
<meta property="og:site_name" content="TODAY.NG"/>
<meta property="article:tag" content="Ameh Ebute"/>
<meta property="article:tag" content="Boko Haram"/>
<meta property="article:tag" content="Cameroon"/>
<meta property="article:tag" content="Chad"/>
<meta property="article:tag" content="House of Commons"/>
<meta property="article:tag" content="ISWAP"/>
<meta property="article:tag" content="Member of Parliament"/>
<meta property="article:tag" content="Niger"/>
<meta property="article:tag" content="Nigeria"/>
<meta property="article:tag" content="Nigerian Republics"/>
<meta property="article:tag" content="Olukemi Badenoch"/>
<meta property="article:tag" content="Parliament"/>
<meta property="article:tag" content="Saffron Walden"/>
<meta property="article:tag" content="Senate President"/>
<meta property="article:tag" content="UK"/>
<meta property="article:tag" content="UK’s House of Commons"/>
<meta property="article:tag" content="United Kingdom"/>
<meta property="article:tag" content="United Kingdom Parliament"/>
<meta property="article:section" content="Nigeria"/>
<meta property="article:published_time" content="2019-06-28T06:49:36+00:00"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/01/amehebute.jpeg"/>
<meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2018/01/amehebute.jpeg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="525"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="A former Senate President, Ameh Ebute, has urged the United Kingdom parliament to assist Nigeria with arms and technology to combat the resurging insecurity in the country."/>
<meta name="twitter:title" content="Former senate president writes British parliament, solicits arms for Nigeria | TODAY.NG"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2018/01/amehebute.jpeg"/>
<meta name="twitter:creator" content="@todayng"/>
<link rel="amphtml" href="https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/2bkc5.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/'/>
<link rel='shortlink' href='https://www.today.ng/?p=233486'/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fsenate-president-writes-british-parliament-solicits-arms-nigeria-233486"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fsenate-president-writes-british-parliament-solicits-arms-nigeria-233486&#038;format=xml"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-65038090-1');</script><link rel="preload" href="/wp-includes/js/jquery/jquery.js?ver=1.12.4" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1" as="script"><link rel="preload" href="/wp-content/themes/Newspaper/style.css?ver=8.7.4" as="style"><link rel="preload" href="/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.7.4" as="style">	<style id="tdw-css-placeholder"></style>	
</head>
<body class="post-template-default single single-post postid-233486 single-format-standard senate-president-writes-british-parliament-solicits-arms-nigeria global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21520" class="xyz-w menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="WXYZ URL Shorterner" rel="dofollow" href="#">WXYZ</a></li> <li id="menu-item-21519" class="xyz-news menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a title="Nigeria News" rel="dofollow" href="#">Nigeria News</a></li> <li id="menu-item-21521" class="xyz-football menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a title="Football News" rel="dofollow" href="#">Football News</a></li> <li id="menu-item-95357" class="xyz-tetris menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a title="Tetris Web and Mobile Game" rel="dofollow" href="#">Tetris</a></li> <li id="menu-item-183860" class="xyz-notepad menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="Online Co-Editing Notepad" rel="dofollow" href="#">Notepad</a></li> <li id="menu-item-183862" class="xyz-byte menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Byte Transfer &#8211; Online File Sharing Service" rel="dofollow" href="#">Byte Transfer</a></li> <li id="menu-item-183859" class="xyz-word menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183859"><a title="Online Word Counter" rel="dofollow" href="#">Word Counter</a></li> <li id="menu-item-183861" class="xyz-case menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="Online Text Case Changer" rel="dofollow" href="#">Case Changer</a></li> <li id="menu-item-231202" class="xyz-ctr menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-231202"><a title="Online Ads CTR Calculator" rel="dofollow" href="#">CTR Calculator</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d15b8a87488d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5d15b8a87488d"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d15b8a87488d" id="td_uid_2_5d15b8a8b4fc6" data-td_block_id="td_uid_1_5d15b8a87488d" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5d15b8a87488d" id="td_uid_3_5d15b8a8b5006" data-td_block_id="td_uid_1_5d15b8a87488d" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5d15b8a87488d" id="td_uid_4_5d15b8a8b5038" data-td_block_id="td_uid_1_5d15b8a87488d" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5d15b8a87488d" id="td_uid_5_5d15b8a8b5067" data-td_block_id="td_uid_1_5d15b8a87488d" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5d15b8a87488d" id="td_uid_6_5d15b8a8b5095" data-td_block_id="td_uid_1_5d15b8a87488d" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5d15b8a87488d" id="td_uid_7_5d15b8a8b50c3" data-td_block_id="td_uid_1_5d15b8a87488d" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5d15b8a87488d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486" rel="bookmark" class="td-image-wrap" title="Former senate president writes British parliament, solicits arms for Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/amehebute-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/amehebute-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/amehebute-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/amehebute-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former senate president writes British parliament, solicits arms for Nigeria"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486" rel="bookmark" title="Former senate president writes British parliament, solicits arms for Nigeria">Former senate president writes British parliament, solicits arms for Nigeria</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/donald-trump-vladimir-putin-meet-g20-summit-233482" rel="bookmark" class="td-image-wrap" title="Donald Trump, Vladimir Putin to meet at G20 summit"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/29114637-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/29114637-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/29114637-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/11/29114637-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="A meeting between US President Donald Trump and Russian President Vladimir Putin will go ahead on Saturday on the sidelines of the G20 summit in Argentina, the Kremlin said Thursday. Getty Images" title="Donald Trump, Vladimir Putin to meet at G20 summit"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/donald-trump-vladimir-putin-meet-g20-summit-233482" rel="bookmark" title="Donald Trump, Vladimir Putin to meet at G20 summit">Donald Trump, Vladimir Putin to meet at G20 summit</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/kogi-group-flays-governor-bellos-traditional-rulers-visit-president-buhari-233484" rel="bookmark" class="td-image-wrap" title="Kogi group flays Governor Bello’s, traditional rulers’ visit to President Buhari"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/19161654-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/19161654-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/19161654-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari receives in courtesy visit Kogi State Council of Traditional Rulers led by H.E. Yahaya Bello in State House on 19th June 2019.3" title="Kogi group flays Governor Bello’s, traditional rulers’ visit to President Buhari"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/kogi-group-flays-governor-bellos-traditional-rulers-visit-president-buhari-233484" rel="bookmark" title="Kogi group flays Governor Bello’s, traditional rulers’ visit to President Buhari">Kogi group flays Governor Bello’s, traditional rulers’ visit to President Buhari</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/oyo-governor-tasks-yoruba-unity-233481" rel="bookmark" class="td-image-wrap" title="Oyo governor tasks Yoruba on unity"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/03072106-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/03072106-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/03072106-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Seyi Makinde" title="Oyo governor tasks Yoruba on unity"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/oyo-governor-tasks-yoruba-unity-233481" rel="bookmark" title="Oyo governor tasks Yoruba on unity">Oyo governor tasks Yoruba on unity</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d15b8a87488d" data-td_block_id="td_uid_1_5d15b8a87488d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5d15b8a87488d" data-td_block_id="td_uid_1_5d15b8a87488d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5d15b8a8b6324_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5d15b8a8b6324"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5d15b8a8b6324" id="td_uid_9_5d15b8a8be091" data-td_block_id="td_uid_8_5d15b8a8b6324" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5d15b8a8b6324" id="td_uid_10_5d15b8a8be0d0" data-td_block_id="td_uid_8_5d15b8a8b6324" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5d15b8a8b6324" id="td_uid_11_5d15b8a8be102" data-td_block_id="td_uid_8_5d15b8a8b6324" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5d15b8a8b6324" id="td_uid_12_5d15b8a8be131" data-td_block_id="td_uid_8_5d15b8a8b6324" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5d15b8a8b6324" id="td_uid_13_5d15b8a8be15e" data-td_block_id="td_uid_8_5d15b8a8b6324" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5d15b8a8b6324" id="td_uid_14_5d15b8a8be18c" data-td_block_id="td_uid_8_5d15b8a8b6324" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5d15b8a8b6324 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/nnpc-cautions-product-supply-disruption-233467" rel="bookmark" class="td-image-wrap" title="NNPC cautions against product supply disruption"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/09073157-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/09073157-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/09073157-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/09073157-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian National Petroleum Corporation (NNPC)" title="NNPC cautions against product supply disruption"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/nnpc-cautions-product-supply-disruption-233467" rel="bookmark" title="NNPC cautions against product supply disruption">NNPC cautions against product supply disruption</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/consumers-seek-power-sector-privatisation-review-233463" rel="bookmark" class="td-image-wrap" title="Consumers seek power sector privatisation review"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/01064700-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/01064700-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/01064700-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Power" title="Consumers seek power sector privatisation review"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/consumers-seek-power-sector-privatisation-review-233463" rel="bookmark" title="Consumers seek power sector privatisation review">Consumers seek power sector privatisation review</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/uber-mulls-boat-taxis-lagos-233462" rel="bookmark" class="td-image-wrap" title="Uber mulls boat taxis for Lagos"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/uber-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/uber-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/uber-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/uber-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Uber mulls boat taxis for Lagos"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/uber-mulls-boat-taxis-lagos-233462" rel="bookmark" title="Uber mulls boat taxis for Lagos">Uber mulls boat taxis for Lagos</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/akwa-ibom-communities-protest-oil-firms-breach-agreement-233460" rel="bookmark" class="td-image-wrap" title="Akwa Ibom communities protest oil firm’s breach of agreement"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/akwa-ibom-communities-protest-oil-firms-breach-agreement-233460" rel="bookmark" title="Akwa Ibom communities protest oil firm’s breach of agreement">Akwa Ibom communities protest oil firm’s breach of agreement</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5d15b8a8b6324" data-td_block_id="td_uid_8_5d15b8a8b6324"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5d15b8a8b6324" data-td_block_id="td_uid_8_5d15b8a8b6324"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5d15b8a8bf1de_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5d15b8a8bf1de"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5d15b8a8bf1de" id="td_uid_16_5d15b8a8c2a86" data-td_block_id="td_uid_15_5d15b8a8bf1de" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5d15b8a8bf1de" id="td_uid_17_5d15b8a8c2aca" data-td_block_id="td_uid_15_5d15b8a8bf1de" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5d15b8a8bf1de" id="td_uid_18_5d15b8a8c2b00" data-td_block_id="td_uid_15_5d15b8a8bf1de" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5d15b8a8bf1de" id="td_uid_19_5d15b8a8c2b32" data-td_block_id="td_uid_15_5d15b8a8bf1de" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5d15b8a8bf1de" id="td_uid_20_5d15b8a8c2b63" data-td_block_id="td_uid_15_5d15b8a8bf1de" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5d15b8a8bf1de" id="td_uid_21_5d15b8a8c2b93" data-td_block_id="td_uid_15_5d15b8a8bf1de" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5d15b8a8bf1de class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/nollywood-actor-uche-maduagwu-queries-tonto-dikeh-born-claim-233431" rel="bookmark" class="td-image-wrap" title="Nollywood actor Uche Maduagwu queries Tonto Dikeh over ‘born again’ claim"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/27140952-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/27140952-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/27140952-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Uche Maduagwu" title="Nollywood actor Uche Maduagwu queries Tonto Dikeh over ‘born again’ claim"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/nollywood-actor-uche-maduagwu-queries-tonto-dikeh-born-claim-233431" rel="bookmark" title="Nollywood actor Uche Maduagwu queries Tonto Dikeh over ‘born again’ claim">Nollywood actor Uche Maduagwu queries Tonto Dikeh over ‘born again’ claim</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/general-danjuma-buys-300-year-london-hotel-1-billion-233352" rel="bookmark" class="td-image-wrap" title="General TY Danjuma buys 300-year old London hotel for N1.1 billion"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Theophilus-Danjuma-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Theophilus-Danjuma-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Theophilus-Danjuma-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Theophilus-Danjuma-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="General TY Danjuma buys 300-year old London hotel for N1.1 billion"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/general-danjuma-buys-300-year-london-hotel-1-billion-233352" rel="bookmark" title="General TY Danjuma buys 300-year old London hotel for N1.1 billion">General TY Danjuma buys 300-year old London hotel for N1.1 billion</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/falcons-coach-senator-tinubu-21-women-hall-fame-list-233316" rel="bookmark" class="td-image-wrap" title="Falcons coach, Senator Tinubu, 21 others make Women Hall of Fame list"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/17125022-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/01/17125022-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/01/17125022-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Oluremi Tinubu" title="Falcons coach, Senator Tinubu, 21 others make Women Hall of Fame list"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/falcons-coach-senator-tinubu-21-women-hall-fame-list-233316" rel="bookmark" title="Falcons coach, Senator Tinubu, 21 others make Women Hall of Fame list">Falcons coach, Senator Tinubu, 21 others make Women Hall of Fame&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/nigerian-actor-drowns-swimming-pool-233229" rel="bookmark" class="td-image-wrap" title="Nigerian actor &#8216;drowns in swimming pool&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/26154435-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/26154435-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/26154435-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kagho Akpor" title="Nigerian actor &#8216;drowns in swimming pool&#8217;"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/nigerian-actor-drowns-swimming-pool-233229" rel="bookmark" title="Nigerian actor &#8216;drowns in swimming pool&#8217;">Nigerian actor &#8216;drowns in swimming pool&#8217;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5d15b8a8bf1de" data-td_block_id="td_uid_15_5d15b8a8bf1de"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5d15b8a8bf1de" data-td_block_id="td_uid_15_5d15b8a8bf1de"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5d15b8a8c3fe0_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5d15b8a8c3fe0"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5d15b8a8c3fe0" id="td_uid_23_5d15b8a8d70ac" data-td_block_id="td_uid_22_5d15b8a8c3fe0" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5d15b8a8c3fe0" id="td_uid_24_5d15b8a8d7103" data-td_block_id="td_uid_22_5d15b8a8c3fe0" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5d15b8a8c3fe0" id="td_uid_25_5d15b8a8d7165" data-td_block_id="td_uid_22_5d15b8a8c3fe0" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5d15b8a8c3fe0" id="td_uid_26_5d15b8a8d719d" data-td_block_id="td_uid_22_5d15b8a8c3fe0" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5d15b8a8c3fe0" id="td_uid_27_5d15b8a8d71ce" data-td_block_id="td_uid_22_5d15b8a8c3fe0" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5d15b8a8c3fe0" id="td_uid_28_5d15b8a8d71fe" data-td_block_id="td_uid_22_5d15b8a8c3fe0" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5d15b8a8c3fe0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/afcon-good-preparation-earned-victory-senegal-algeria-coach-233483" rel="bookmark" class="td-image-wrap" title="Afcon: Good preparation earned us victory over Senegal – Algeria coach"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/28064209-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/28064209-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/28064209-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mohamed Belaili of Algeria celebrates goal with teammates during the 2019 Africa Cup of Nations Finals match between Senegal and Algeria at 30 June Stadium, Cairo, Egypt on 27 June 2019 ©Samuel Shivambu-BackpagePix" title="Afcon: Good preparation earned us victory over Senegal – Algeria coach"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/afcon-good-preparation-earned-victory-senegal-algeria-coach-233483" rel="bookmark" title="Afcon: Good preparation earned us victory over Senegal – Algeria coach">Afcon: Good preparation earned us victory over Senegal – Algeria coach</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/afcon-senegal-coach-shifts-focus-kenya-algeria-defeat-233476" rel="bookmark" class="td-image-wrap" title="Afcon: Senegal coach shifts focus to Kenya after Algeria defeat"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/28063322-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/28063322-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/28063322-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Senegal team picture during the 2019 Africa Cup of Nations Finals match between Senegal and Algeria at 30 June Stadium, Cairo, Egypt on 27 June 2019 ©Samuel Shivambu-BackpagePix" title="Afcon: Senegal coach shifts focus to Kenya after Algeria defeat"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/afcon-senegal-coach-shifts-focus-kenya-algeria-defeat-233476" rel="bookmark" title="Afcon: Senegal coach shifts focus to Kenya after Algeria defeat">Afcon: Senegal coach shifts focus to Kenya after Algeria defeat</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/afcon-andre-ayew-doubtful-cameroon-clash-233472" rel="bookmark" class="td-image-wrap" title="Afcon: Andre Ayew doubtful for Cameroon clash"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/26132400-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/26132400-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/26132400-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ghana captain Andre Ayew and Benin captain Abdou Adenon with match officials the 2019 Africa Cup of Nations Finals game between Ghana and Benin at Ismailia Stadium in Ismailia, Egypt on 25 June 2019 © Ryan Wilkisky-BackpagePix" title="Afcon: Andre Ayew doubtful for Cameroon clash"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/afcon-andre-ayew-doubtful-cameroon-clash-233472" rel="bookmark" title="Afcon: Andre Ayew doubtful for Cameroon clash">Afcon: Andre Ayew doubtful for Cameroon clash</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/tottenhams-e45-tanguy-ndombele-offer-rejected-lyon-president-233468" rel="bookmark" class="td-image-wrap" title="Tottenham&#8217;s €45 million Tanguy Ndombele offer rejected – Lyon president"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/28060843-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/28060843-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/28060843-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tanguy Ndombele" title="Tottenham&#8217;s €45 million Tanguy Ndombele offer rejected – Lyon president"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/tottenhams-e45-tanguy-ndombele-offer-rejected-lyon-president-233468" rel="bookmark" title="Tottenham&#8217;s €45 million Tanguy Ndombele offer rejected – Lyon president">Tottenham&#8217;s €45 million Tanguy Ndombele offer rejected – Lyon president</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5d15b8a8c3fe0" data-td_block_id="td_uid_22_5d15b8a8c3fe0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5d15b8a8c3fe0" data-td_block_id="td_uid_22_5d15b8a8c3fe0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5d15b8a8d89e9_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5d15b8a8d89e9"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5d15b8a8d89e9" id="td_uid_30_5d15b8a8dbb82" data-td_block_id="td_uid_29_5d15b8a8d89e9" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5d15b8a8d89e9" id="td_uid_31_5d15b8a8dbbb8" data-td_block_id="td_uid_29_5d15b8a8d89e9" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5d15b8a8d89e9" id="td_uid_32_5d15b8a8dbbed" data-td_block_id="td_uid_29_5d15b8a8d89e9" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5d15b8a8d89e9" id="td_uid_33_5d15b8a8dbc1e" data-td_block_id="td_uid_29_5d15b8a8d89e9" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5d15b8a8d89e9" id="td_uid_34_5d15b8a8dbc4e" data-td_block_id="td_uid_29_5d15b8a8d89e9" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5d15b8a8d89e9" id="td_uid_35_5d15b8a8dbc7e" data-td_block_id="td_uid_29_5d15b8a8d89e9" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5d15b8a8d89e9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/federal-government-commends-huawei-ict-training-1000-civil-servants-233395" rel="bookmark" class="td-image-wrap" title="Federal government commends Huawei on ICT training for 1000 civil servants"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/27122143-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/27122143-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/27122143-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="L-R: A beneficiary of the Huawei ICT Training, Permanent Secretary, Civil Services, office of the Secretary to the Government of the Federation, Mr. Olusegun Adekunle; Director General, Head of the Civil Service of the Federation, Mrs. Winifred Oyo-Ita; during the visit to Huawei Technologies Company Nigeria Limited, on the closeout phase of the MoU between the federal government of Nigeria and Huawei Technologies Company to train 1000 civil servants as part of the ICT for Change programme in Abuja yesterday." title="Federal government commends Huawei on ICT training for 1000 civil servants"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/federal-government-commends-huawei-ict-training-1000-civil-servants-233395" rel="bookmark" title="Federal government commends Huawei on ICT training for 1000 civil servants">Federal government commends Huawei on ICT training for 1000 civil servants</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/markets/airtel-africa-price-london-listing-bottom-range-bookrunner-233221" rel="bookmark" class="td-image-wrap" title="Airtel Africa to price London listing at bottom of range &#8211; bookrunner"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Airtel-Nigeria-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Airtel-Nigeria-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Airtel-Nigeria-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Airtel-Nigeria-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Airtel Africa to price London listing at bottom of range &#8211; bookrunner"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/airtel-africa-price-london-listing-bottom-range-bookrunner-233221" rel="bookmark" title="Airtel Africa to price London listing at bottom of range &#8211; bookrunner">Airtel Africa to price London listing at bottom of range &#8211;&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/google-news-initiative-challenge-launched-middle-east-africa-turkey-233056" rel="bookmark" class="td-image-wrap" title="Google News Initiative challenge launched for Middle East, Africa, Turkey"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/09140224-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/09140224-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/09140224-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/09140224-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="(FILES) A file photo taken on November 20, 2017 shows logos of US multinational technology company Google displayed on computers&#039; screens. Google is dropping out of the bidding for a huge Pentagon cloud computing contract that could be worth up to $10 billion, saying the deal would be inconsistent with its principles. The decision by Google, confirmed to AFP in an email October 9, 2018, leaves a handful of other tech giants including Amazon in the running for the Joint Enterprise Defense Infrastructure (JEDI) contract aimed at modernizing the military&#039;s computing systems. / AFP PHOTO / LOIC VENANCE" title="Google News Initiative challenge launched for Middle East, Africa, Turkey"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/google-news-initiative-challenge-launched-middle-east-africa-turkey-233056" rel="bookmark" title="Google News Initiative challenge launched for Middle East, Africa, Turkey">Google News Initiative challenge launched for Middle East, Africa, Turkey</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/ncc-advocates-broadband-development-drive-industrial-revolution-232999" rel="bookmark" class="td-image-wrap" title="NCC advocates broadband development to drive industrial revolution"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/ncc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC advocates broadband development to drive industrial revolution"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/ncc-advocates-broadband-development-drive-industrial-revolution-232999" rel="bookmark" title="NCC advocates broadband development to drive industrial revolution">NCC advocates broadband development to drive industrial revolution</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5d15b8a8d89e9" data-td_block_id="td_uid_29_5d15b8a8d89e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5d15b8a8d89e9" data-td_block_id="td_uid_29_5d15b8a8d89e9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5d15b8a8dccbb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5d15b8a8dccbb"><div id=td_uid_36_5d15b8a8dccbb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/wobbly-start-governor-ihedioha-231554" rel="bookmark" class="td-image-wrap" title="Wobbly start for Governor Ihedioha"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/ihediohaemeka-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/ihediohaemeka-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/ihediohaemeka-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/ihediohaemeka-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wobbly start for Governor Ihedioha"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/wobbly-start-governor-ihedioha-231554" rel="bookmark" title="Wobbly start for Governor Ihedioha">Wobbly start for Governor Ihedioha</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/president-siege-230324" rel="bookmark" class="td-image-wrap" title="Mr President, we are under siege"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/10091147-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/10091147-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/10091147-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fola Ojo" title="Mr President, we are under siege"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/president-siege-230324" rel="bookmark" title="Mr President, we are under siege">Mr President, we are under siege</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/full-speech-president-buhari-2019-democracy-day-celebration-229851" rel="bookmark" class="td-image-wrap" title="Full speech of President Buhari 2019 Democracy Day celebration"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/12132318-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/12132318-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/12132318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MUHAMMADU BUHARI" title="Full speech of President Buhari 2019 Democracy Day celebration"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/full-speech-president-buhari-2019-democracy-day-celebration-229851" rel="bookmark" title="Full speech of President Buhari 2019 Democracy Day celebration">Full speech of President Buhari 2019 Democracy Day celebration</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/lifting-licences-ait-raypower-228474" rel="bookmark" class="td-image-wrap" title="Beyond the lifting of licences of AIT/Raypower"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Femi-Falana-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Femi-Falana-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Femi-Falana-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/10/Femi-Falana-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Beyond the lifting of licences of AIT/Raypower"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/lifting-licences-ait-raypower-228474" rel="bookmark" title="Beyond the lifting of licences of AIT/Raypower">Beyond the lifting of licences of AIT/Raypower</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/unending-war-nigerian-politicians-judges-227381" rel="bookmark" class="td-image-wrap" title="Unending ‘war’ between Nigerian politicians and judges"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/061515261-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/061515261-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/061515261-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/061515261-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="A lawyer walks through the compound at the Federal High Court in Ikoyi district in Lagos, Nigeria, May 8, 2018. REUTERS/Akintunde Akinleye" title="Unending ‘war’ between Nigerian politicians and judges"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/unending-war-nigerian-politicians-judges-227381" rel="bookmark" title="Unending ‘war’ between Nigerian politicians and judges">Unending ‘war’ between Nigerian politicians and judges</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5d15b8a8dccbb" data-td_block_id="td_uid_36_5d15b8a8dccbb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5d15b8a8dccbb" data-td_block_id="td_uid_36_5d15b8a8dccbb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5d15b8a8e1bd5_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5d15b8a8e1bd5"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5d15b8a8e1bd5" id="td_uid_38_5d15b8a8e3a98" data-td_block_id="td_uid_37_5d15b8a8e1bd5" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5d15b8a8e1bd5" id="td_uid_39_5d15b8a8e3ad6" data-td_block_id="td_uid_37_5d15b8a8e1bd5" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5d15b8a8e1bd5" id="td_uid_40_5d15b8a8e3b0c" data-td_block_id="td_uid_37_5d15b8a8e1bd5" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5d15b8a8e1bd5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pope-francis-joins-global-outrage-drowning-mexican-migrant-father-daughter-233193" rel="bookmark" class="td-image-wrap" title="Pope Francis joins global outrage at drowning of Mexican migrant father, daughter"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/26143306-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/26143306-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/26143306-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The bodies of Salvadoran migrant Oscar Alberto Martínez Ramírez and his nearly 2-year-old daughter Valeria lie on the bank of the Rio Grande in Matamoros, Mexico, Monday, June 24, 2019, after they drowned trying to cross the river to Brownsville, Texas. (AP Photo/Julia Le Duc)" title="Pope Francis joins global outrage at drowning of Mexican migrant father, daughter"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pope-francis-joins-global-outrage-drowning-mexican-migrant-father-daughter-233193" rel="bookmark" title="Pope Francis joins global outrage at drowning of Mexican migrant father, daughter">Pope Francis joins global outrage at drowning of Mexican migrant father,&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/afenifere-urges-president-buhari-recruit-police-deploy-774-lgas-232974" rel="bookmark" class="td-image-wrap" title="Afenifere urges President Buhari to recruit more police, deploy to all 774 LGAs"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/25162751-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/25162751-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/25162751-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari receives in courtesy visit Leaders of Afenifere in State House on 25th June 2019 1" title="Afenifere urges President Buhari to recruit more police, deploy to all 774 LGAs"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/afenifere-urges-president-buhari-recruit-police-deploy-774-lgas-232974" rel="bookmark" title="Afenifere urges President Buhari to recruit more police, deploy to all 774 LGAs">Afenifere urges President Buhari to recruit more police, deploy to all&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/president-buhari-goal-building-inclusive-secured-prosperous-nigeria-achievable-232935" rel="bookmark" class="td-image-wrap" title="President Buhari: Our goal of building inclusive, secured, prosperous Nigeria is achievable"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/25150334-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/25150334-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/25150334-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari receives in audience a Special Delegation from Nasarawa State led by the Governor in State House on 25th June 2019 4" title="President Buhari: Our goal of building inclusive, secured, prosperous Nigeria is achievable"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/president-buhari-goal-building-inclusive-secured-prosperous-nigeria-achievable-232935" rel="bookmark" title="President Buhari: Our goal of building inclusive, secured, prosperous Nigeria is achievable">President Buhari: Our goal of building inclusive, secured, prosperous Nigeria is&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/bet-awards-burna-boys-mother-shines-moving-acceptance-speech-232589" rel="bookmark" class="td-image-wrap" title="BET Awards: Burna Boy’s mother shines with moving acceptance speech"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/24092900-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/24092900-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/24092900-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Burna Boy’s mother, Bose Ogulu got a rapturous response following an epic acceptance speech at the BET Awards on Monday." title="BET Awards: Burna Boy’s mother shines with moving acceptance speech"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/bet-awards-burna-boys-mother-shines-moving-acceptance-speech-232589" rel="bookmark" title="BET Awards: Burna Boy’s mother shines with moving acceptance speech">BET Awards: Burna Boy’s mother shines with moving acceptance speech</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5d15b8a8e1bd5" data-td_block_id="td_uid_37_5d15b8a8e1bd5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5d15b8a8e1bd5" data-td_block_id="td_uid_37_5d15b8a8e1bd5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5d15b8a8e51cc_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-233486" class="post-233486 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-ameh-ebute tag-boko-haram tag-cameroon tag-chad tag-house-of-commons tag-iswap tag-member-of-parliament tag-niger tag-nigeria tag-nigerian-republics tag-olukemi-badenoch tag-parliament tag-saffron-walden tag-senate-president tag-uk tag-uks-house-of-commons tag-united-kingdom tag-united-kingdom-parliament" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria" class="entry-crumb" href="https://www.today.ng/news/nigeria">Nigeria</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Former senate president writes British parliament, solicits arms for Nigeria</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/news">News</a></li><li class="entry-category"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Former senate president writes British parliament, solicits arms for Nigeria</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Brendan Umoren</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-06-28T07:49:36+00:00" >June 28, 2019</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><img width="696" height="522" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/amehebute-696x522.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/amehebute-696x522.jpeg 696w, https://www.today.ng/wp-content/uploads/2018/01/amehebute-300x225.jpeg 300w, https://www.today.ng/wp-content/uploads/2018/01/amehebute-80x60.jpeg 80w, https://www.today.ng/wp-content/uploads/2018/01/amehebute-265x198.jpeg 265w, https://www.today.ng/wp-content/uploads/2018/01/amehebute-560x420.jpeg 560w, https://www.today.ng/wp-content/uploads/2018/01/amehebute.jpeg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="amehebute"/></div><div class="td-a-rec td-a-rec-id-content_top td_uid_43_5d15b8a8e658e_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='ae3fb53c' name='ae3fb53c' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=4&amp;cb=865522232" frameborder='0' scrolling='no' width='696' height='86'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ad9d55dc&amp;cb=854237002' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=4&amp;cb=688937930&amp;n=ad9d55dc' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a064d6c9' name='a064d6c9' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=3&amp;cb=406579787" frameborder='0' scrolling='no' width='640' height='79'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ac9ac781&amp;cb=14265871' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=3&amp;cb=965144530&amp;n=ac9ac781' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a47b7ac0' name='a47b7ac0' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=2&amp;cb=6198142" frameborder='0' scrolling='no' width='468' height='58'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a45dccd2&amp;cb=874525412' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=2&amp;cb=63235876&amp;n=a45dccd2' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='ab4dd14b' name='ab4dd14b' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=181400656" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a97ae240&amp;cb=292598972' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=285889128&amp;n=a97ae240' border='0' alt=''/></a></iframe></div></div><p>A former Senate President, Ameh Ebute, has urged the United Kingdom parliament to assist Nigeria with arms and technology to combat the resurging insecurity in the country.</p>
<p>He made the request in a letter to the UK’s House of Commons sent through Rt. Hon. Mrs. Olukemi Badenoch, Member of Parliament for Saffron Walden.</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5d15b8a8e638c_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>In the letter made available to journalists, Ebute, a third republic senate president, said with the support of the UK government, the remnants of Boko Haram sect would be completely defeated.</p>
<p>“…this is now the time to take steps in this direction before ISWAP (Boko Haram) entrench its tentacles; completely annihilate and dislocate the civilian populations within the Lake Chad region including citizens of Cameroon, Niger, Chad and Nigerian Republics,” the letter read in part.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br />
<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br />
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_ad{width:468px;height:60px;}
}
@media(min-width: 1019px) { .responsive_ad{width:640px;height:80px;}
}
@media(min-width: 1140px) { .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_45_5d15b8a8e6767" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fsenate-president-writes-british-parliament-solicits-arms-nigeria-233486">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Former+senate+president+writes+British+parliament%2C+solicits+arms+for+Nigeria&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fsenate-president-writes-british-parliament-solicits-arms-nigeria-233486&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c6f9b5b3a4aca3a5b2fb80a9b4aba3b4e6b5a3a8a7b2a3e6b6b4a3b5afa2a3a8b2e6b1b4afb2a3b5e684b4afb2afb5aee6b6a7b4aaafa7aba3a8b2eae6b5a9aaafa5afb2b5e6a7b4abb5e6a0a9b4e688afa1a3b4afa7e0a4a9a2bffbaeb2b2b6b5fce9e9b1b1b1e8b2a9a2a7bfe8a8a1e9a8a3b1b5e9a8afa1a3b4afa7e9b5a3a8a7b2a3ebb6b4a3b5afa2a3a8b2ebb1b4afb2a3b5eba4b4afb2afb5aeebb6a7b4aaafa7aba3a8b2ebb5a9aaafa5afb2b5eba7b4abb5eba8afa1a3b4afa7ebf4f5f5f2fef0">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Former senate president writes British parliament, solicits arms for Nigeria %0A%0A https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486&text=Former senate president writes British parliament, solicits arms for Nigeria">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Former senate president writes British parliament, solicits arms for Nigeria%0D%0Ahttps://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486&amp;media=https://www.today.ng/wp-content/uploads/2018/01/amehebute.jpeg&description=Former+senate+president+writes+British+parliament%2C+solicits+arms+for+Nigeria">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486&title=Former senate president writes British parliament, solicits arms for Nigeria">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486&title=Former senate president writes British parliament, solicits arms for Nigeria">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486&title=Former senate president writes British parliament, solicits arms for Nigeria">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5d15b8a8e6767"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/world/donald-trump-vladimir-putin-meet-g20-summit-233482">Donald Trump, Vladimir Putin to meet at G20 summit</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Brendan Umoren</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brendan Umoren"></span><meta itemprop="datePublished" content="2019-06-28T07:49:36+00:00"><meta itemprop="dateModified" content="2019-06-28T07:49:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Former senate president writes British parliament, solicits arms for Nigeria"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2018/01/amehebute.jpeg"><meta itemprop="width" content="700"><meta itemprop="height" content="525"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/ameh-ebute">Ameh Ebute</a></li><li><a href="https://www.today.ng/topic/boko-haram">Boko Haram</a></li><li><a href="https://www.today.ng/topic/cameroon">Cameroon</a></li><li><a href="https://www.today.ng/topic/chad">Chad</a></li><li><a href="https://www.today.ng/topic/house-of-commons">House of Commons</a></li><li><a href="https://www.today.ng/topic/iswap">ISWAP</a></li><li><a href="https://www.today.ng/topic/member-of-parliament">Member of Parliament</a></li><li><a href="https://www.today.ng/topic/niger">Niger</a></li><li><a href="https://www.today.ng/topic/nigeria">Nigeria</a></li><li><a href="https://www.today.ng/topic/nigerian-republics">Nigerian Republics</a></li><li><a href="https://www.today.ng/topic/olukemi-badenoch">Olukemi Badenoch</a></li><li><a href="https://www.today.ng/topic/parliament">Parliament</a></li><li><a href="https://www.today.ng/topic/saffron-walden">Saffron Walden</a></li><li><a href="https://www.today.ng/topic/senate-president">Senate President</a></li><li><a href="https://www.today.ng/topic/uk">UK</a></li><li><a href="https://www.today.ng/topic/uks-house-of-commons">UK’s House of Commons</a></li><li><a href="https://www.today.ng/topic/united-kingdom">United Kingdom</a></li><li><a href="https://www.today.ng/topic/united-kingdom-parliament">United Kingdom Parliament</a></li></ul></div><div class="taboola-ba"> <div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5d15b8a8e7437_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5d15b8a8e7437"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5d15b8a956992" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5d15b8a8e7437" href="#">Related Stories</a><a id="td_uid_48_5d15b8a956997" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5d15b8a8e7437" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5d15b8a8e7437 class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/oyo-governor-tasks-yoruba-unity-233481" rel="bookmark" class="td-image-wrap" title="Oyo governor tasks Yoruba on unity"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/03072106-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/03072106-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/03072106-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Seyi Makinde" title="Oyo governor tasks Yoruba on unity"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/oyo-governor-tasks-yoruba-unity-233481" rel="bookmark" title="Oyo governor tasks Yoruba on unity">Oyo governor tasks Yoruba on unity</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/tribunal-judge-petitions-police-litigant-lawyer-defamation-233477" rel="bookmark" class="td-image-wrap" title="Tribunal judge petitions police against litigant, lawyer for &#8216;defamation&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/court-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/court-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/court-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/court-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tribunal judge petitions police against litigant, lawyer for &#8216;defamation&#8217;"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/tribunal-judge-petitions-police-litigant-lawyer-defamation-233477" rel="bookmark" title="Tribunal judge petitions police against litigant, lawyer for &#8216;defamation&#8217;">Tribunal judge petitions police against litigant, lawyer for &#8216;defamation&#8217;</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/governor-rufai-signs-mou-ccecc-kaduna-urban-renewal-project-233471" rel="bookmark" class="td-image-wrap" title="Governor El-Rufai signs MoU with CCECC on Kaduna urban renewal project"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/28063034-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/28063034-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/28063034-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gov. Nasir El-Rufai of Kaduna State, on Thursday in Kaduna signed a Memorandum of Understanding (MoU) with China Civil Engineering Construction Corporation (CCECC) for the road component of the Kaduna Urban Renewal Project." title="Governor El-Rufai signs MoU with CCECC on Kaduna urban renewal project"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/governor-rufai-signs-mou-ccecc-kaduna-urban-renewal-project-233471" rel="bookmark" title="Governor El-Rufai signs MoU with CCECC on Kaduna urban renewal project">Governor El-Rufai signs MoU with CCECC on Kaduna urban renewal project</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/goc-depleted-bandits-activities-northwest-233474" rel="bookmark" class="td-image-wrap" title="GOC: We’ve depleted bandits activities in Northwest"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/22151351-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/22151351-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/22151351-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Institute for Peace and Conflict Resolution (IPCR) has pledged to collaborate with the Nigerian Army Resource Centre (NARC) to find practical solutions to insecurity confronting the country." title="GOC: We’ve depleted bandits activities in Northwest"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/goc-depleted-bandits-activities-northwest-233474" rel="bookmark" title="GOC: We’ve depleted bandits activities in Northwest">GOC: We’ve depleted bandits activities in Northwest</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/alaafin-work-president-buhari-restore-peace-unity-nigeria-233473" rel="bookmark" class="td-image-wrap" title="Alaafin: We’ll work with President Buhari to restore peace, unity in Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Buhari_Alaafin-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Buhari_Alaafin-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Buhari_Alaafin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Alaafin: We’ll work with President Buhari to restore peace, unity in Nigeria"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/alaafin-work-president-buhari-restore-peace-unity-nigeria-233473" rel="bookmark" title="Alaafin: We’ll work with President Buhari to restore peace, unity in Nigeria">Alaafin: We’ll work with President Buhari to restore peace, unity in Nigeria</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/federal-government-denies-persecution-christians-233470" rel="bookmark" class="td-image-wrap" title="Federal government denies persecution of Christians"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Garba-Shehu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Garba-Shehu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Garba-Shehu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federal government denies persecution of Christians"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/federal-government-denies-persecution-christians-233470" rel="bookmark" title="Federal government denies persecution of Christians">Federal government denies persecution of Christians</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/strike-community-leaders-beg-nysc-doctors-anambra-233469" rel="bookmark" class="td-image-wrap" title="Strike: Community leaders beg for NYSC doctors in Anambra"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/NYSC-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/NYSC-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/NYSC-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strike: Community leaders beg for NYSC doctors in Anambra"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/strike-community-leaders-beg-nysc-doctors-anambra-233469" rel="bookmark" title="Strike: Community leaders beg for NYSC doctors in Anambra">Strike: Community leaders beg for NYSC doctors in Anambra</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ncc-cyber-crooks-threaten-nigerias-digital-transformation-233464" rel="bookmark" class="td-image-wrap" title="NCC: Cyber crooks threaten Nigeria’s digital transformation"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/ncc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC: Cyber crooks threaten Nigeria’s digital transformation"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ncc-cyber-crooks-threaten-nigerias-digital-transformation-233464" rel="bookmark" title="NCC: Cyber crooks threaten Nigeria’s digital transformation">NCC: Cyber crooks threaten Nigeria’s digital transformation</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/rivers-sponsor-utme-indigenes-indigenes-233461" rel="bookmark" class="td-image-wrap" title="Rivers to sponsor UTME of indigenes and non-indigenes"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/13073018-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/13073018-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/13073018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rivers State Governor, Nyesom Wike, has recalled the 12 suspended Local Government Council Chairmen." title="Rivers to sponsor UTME of indigenes and non-indigenes"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/rivers-sponsor-utme-indigenes-indigenes-233461" rel="bookmark" title="Rivers to sponsor UTME of indigenes and non-indigenes">Rivers to sponsor UTME of indigenes and non-indigenes</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5d15b8a8e7437" data-td_block_id="td_uid_46_5d15b8a8e7437"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5d15b8a8e7437" data-td_block_id="td_uid_46_5d15b8a8e7437"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="td_block_wrap matched_content_ads td_block_template_11">
<h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="1240656919"
data-matched-content-rows-num="7,7"
data-matched-content-columns-num="2,3"
data-matched-content-ui-type="image_stacked,image_stacked"
data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <div class="td-a-rec td-a-rec-id-sidebar sidebar-ad-1 td_uid_42_5d15b89d2b5d7_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_43_5d15b89d2b7f6_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_44_5d15b89d2b988_rand td-pb-border-top sidebar-ad-2x td_block_template_11" data-td-block-uid="td_uid_44_5d15b89d2b988"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>.responsive_adxi{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_adxi{width:200px;height:200px;}
}
@media(min-width: 1019px) { .responsive_adxi{width:300px;height:250px;}
}
@media(min-width: 1140px) { .responsive_adxi{width:300px;height:250px;}
}</style>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_45_5d15b89d2baa1_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_45_5d15b89d2baa1"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_46_5d15b89d2bb57_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_47_5d15b89d2bcfd_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_47_5d15b89d2bcfd"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_47_5d15b89d2bcfd class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486" rel="bookmark" class="td-image-wrap" title="Former senate president writes British parliament, solicits arms for Nigeria"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/amehebute-150x150.jpeg" alt="" title="Former senate president writes British parliament, solicits arms for Nigeria"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486" rel="bookmark" title="Former senate president writes British parliament, solicits arms for Nigeria">Former senate president writes British parliament, solicits arms for Nigeria</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> A former Senate President, Ameh Ebute, has urged the United Kingdom parliament to assist Nigeria with arms and technology to combat the resurging insecurity in the country.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/donald-trump-vladimir-putin-meet-g20-summit-233482" rel="bookmark" class="td-image-wrap" title="Donald Trump, Vladimir Putin to meet at G20 summit"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/29114637-150x150.jpg" alt="A meeting between US President Donald Trump and Russian President Vladimir Putin will go ahead on Saturday on the sidelines of the G20 summit in Argentina, the Kremlin said Thursday. Getty Images" title="Donald Trump, Vladimir Putin to meet at G20 summit"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/donald-trump-vladimir-putin-meet-g20-summit-233482" rel="bookmark" title="Donald Trump, Vladimir Putin to meet at G20 summit">Donald Trump, Vladimir Putin to meet at G20 summit</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> President Donald Trump and Russian President Vladimir Putin will meet Friday for the first time since special counsel Robert Mueller released his report detailing Russia’s “sweeping and systematic” campaign to disrupt the 2016 election in Trump’s favor.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/kogi-group-flays-governor-bellos-traditional-rulers-visit-president-buhari-233484" rel="bookmark" class="td-image-wrap" title="Kogi group flays Governor Bello’s, traditional rulers’ visit to President Buhari"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/19161654-150x150.jpg" alt="President Buhari receives in courtesy visit Kogi State Council of Traditional Rulers led by H.E. Yahaya Bello in State House on 19th June 2019.3" title="Kogi group flays Governor Bello’s, traditional rulers’ visit to President Buhari"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/kogi-group-flays-governor-bellos-traditional-rulers-visit-president-buhari-233484" rel="bookmark" title="Kogi group flays Governor Bello’s, traditional rulers’ visit to President Buhari">Kogi group flays Governor Bello’s, traditional rulers’ visit to President Buhari</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The visit of Kogi State Governor Yahaya Bello and traditional rulers from the state to Aso Villa last week to seek the endorsement of President Muhammadu Buhari has angered an Igala socio-cultural organisation, the Ukomu Igala Organisation (UIO).</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/afcon-good-preparation-earned-victory-senegal-algeria-coach-233483" rel="bookmark" class="td-image-wrap" title="Afcon: Good preparation earned us victory over Senegal – Algeria coach"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/28064209-150x150.jpg" alt="Mohamed Belaili of Algeria celebrates goal with teammates during the 2019 Africa Cup of Nations Finals match between Senegal and Algeria at 30 June Stadium, Cairo, Egypt on 27 June 2019 ©Samuel Shivambu-BackpagePix" title="Afcon: Good preparation earned us victory over Senegal – Algeria coach"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/afcon-good-preparation-earned-victory-senegal-algeria-coach-233483" rel="bookmark" title="Afcon: Good preparation earned us victory over Senegal – Algeria coach">Afcon: Good preparation earned us victory over Senegal – Algeria coach</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Algeria coach Djamel Belmadi believes his side’s solid preparation helped them to defeat Senegal in their second Africa Cup of Nations Group C game on Thursday.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/oyo-governor-tasks-yoruba-unity-233481" rel="bookmark" class="td-image-wrap" title="Oyo governor tasks Yoruba on unity"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/03072106-150x150.jpg" alt="Seyi Makinde" title="Oyo governor tasks Yoruba on unity"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/oyo-governor-tasks-yoruba-unity-233481" rel="bookmark" title="Oyo governor tasks Yoruba on unity">Oyo governor tasks Yoruba on unity</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Gov. Seyi Makinde of Oyo State has implored the Yoruba to be more united to ensure the development of the race.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_48_5d15b89d3e34b_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_49_5d15b89d3e4ba_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_49_5d15b89d3e4ba"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_50_5d15b89d3e57a_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_51_5d15b89d3e6e7_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_51_5d15b89d3e6e7"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_51_5d15b89d3e6e7 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/senator-ogunlewe-asiwaju-tinubu-ideal-person-succeed-president-buhari-232203" rel="bookmark" class="td-image-wrap" title="Senator Ogunlewe: Asiwaju Tinubu is the ideal person to succeed President Buhari"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/22144948-150x150.jpg" alt="Senator Adeseye Ogunlewe" title="Senator Ogunlewe: Asiwaju Tinubu is the ideal person to succeed President Buhari"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/senator-ogunlewe-asiwaju-tinubu-ideal-person-succeed-president-buhari-232203" rel="bookmark" title="Senator Ogunlewe: Asiwaju Tinubu is the ideal person to succeed President Buhari">Senator Ogunlewe: Asiwaju Tinubu is the ideal person to succeed President Buhari</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Senator Adeseye Ogunlewe, former minister of works, says Bola Tinubu, a national leader of the All Progressives Congress (APC), is the “ideal person to succeed President Muhammadu Buhari”.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/france-set-dock-iaaf-chief-lamine-diack-corruption-232701" rel="bookmark" class="td-image-wrap" title="France set to dock ex-IAAF chief Lamine Diack for corruption"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/24165710-150x150.jpg" alt="Lamine Diack was president of the IAAF from 1999 to 2015. Cliff Hawkins-Getty Images" title="France set to dock ex-IAAF chief Lamine Diack for corruption"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/france-set-dock-iaaf-chief-lamine-diack-corruption-232701" rel="bookmark" title="France set to dock ex-IAAF chief Lamine Diack for corruption">France set to dock ex-IAAF chief Lamine Diack for corruption</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Former IAAF chief Lamine Diack will be tried in France on charges of corruption and money laundering, after a four-year investigation into doping cover-ups, extortion and bribe-taking in world athletics.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/reinaldo-rueda-alexis-sanchez-feels-love-chile-manchester-united-232050" rel="bookmark" class="td-image-wrap" title="Reinaldo Rueda: Alexis Sanchez feels more love with Chile than at Manchester United"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/22072233-150x150.jpg" alt="Alexis Sánchez, who has been in good form for Chile at the Copa América, scored again against Ecuador. Joedson Alves-EPA" title="Reinaldo Rueda: Alexis Sanchez feels more love with Chile than at Manchester United"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/reinaldo-rueda-alexis-sanchez-feels-love-chile-manchester-united-232050" rel="bookmark" title="Reinaldo Rueda: Alexis Sanchez feels more love with Chile than at Manchester United">Reinaldo Rueda: Alexis Sanchez feels more love with Chile than at Manchester United</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Alexis Sanchez feels a love when playing for Chile that he perhaps does not with Manchester United, according to coach Reinaldo Rueda.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/6-3-magnitude-earthquake-strikes-panama-costa-rica-233085" rel="bookmark" class="td-image-wrap" title="6.3 magnitude earthquake strikes Panama, Costa Rica"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/earthquake-150x150.jpeg" alt="" title="6.3 magnitude earthquake strikes Panama, Costa Rica"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/6-3-magnitude-earthquake-strikes-panama-costa-rica-233085" rel="bookmark" title="6.3 magnitude earthquake strikes Panama, Costa Rica">6.3 magnitude earthquake strikes Panama, Costa Rica</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> A strong 6.3-magnitude earthquake rocked the Panama-Costa Rica border region on Wednesday, according to the United States Geological Survey.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/insecurity-afenifere-urges-president-buhari-beef-police-strength-233076" rel="bookmark" class="td-image-wrap" title="Insecurity: Afenifere urges President Buhari to beef up police strength"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/25162753-150x150.jpg" alt="President Buhari receives in courtesy visit Leaders of Afenifere in State House on 25th June 2019 2" title="Insecurity: Afenifere urges President Buhari to beef up police strength"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/insecurity-afenifere-urges-president-buhari-beef-police-strength-233076" rel="bookmark" title="Insecurity: Afenifere urges President Buhari to beef up police strength">Insecurity: Afenifere urges President Buhari to beef up police strength</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The pan Yoruba socio-cultural group, Afenifere, has urged President Muhammadu Buhari to recruit more policemen from the 774 Local Government Areas in order to improve security.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2019 - Pista Ltd.</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media (min-width:1018px) {
.menu-item-487{display:list-item!important;}
}
@media (max-width:1018px) {
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media (max-width:767px) {
.menu-item-487{display:list-item!important;}
.single .sidebar-ad-1 .adsbygoogle{display:none!important;}
}
@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs{display:none;}
.single .td-g-rec-id-custom_ad_5 .adsbygoogle{display:none!important;}
}
@media (max-width:320px) {
.home-ads, .responsive_ads, .td-a-rec-id-custom_ad_4, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-2x, .sidebar-ad-x, .sidebar-ad-3, .sidebar-ad-4, .td-a-rec-id-content_top, .td-g-rec-id-custom_ad_5{margin-left:-10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left{font-size:inherit!important;}
}
.td-social-expand-tabs, .menu-item-487, .td_block_related_posts .td-related-right, .sidebar-ad-2x, .sidebar-ad-1x, .single .sidebar-ad-1, .sidebar-ad-2, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar{display:none;}
.search .sidebar-ad-1x .adsbygoogle, .archive .sidebar-ad-1x .adsbygoogle, .category.category-multimedia .sidebar-ad-4 .adsbygoogle, .category.category-video .sidebar-ad-4 .adsbygoogle, .category.category-photo .sidebar-ad-4 .adsbygoogle{display:none!important;}
.category.category-sport .sidebar-ad-2i, .category.category-athletics .sidebar-ad-2i, .category.category-basketball .sidebar-ad-2i, .category.category-boxing .sidebar-ad-2i, .category.category-football .sidebar-ad-2i, .category.category-tennis .sidebar-ad-2i, .single .sidebar-ad-2x, .single .adsbygoogle.responsive_adxi{display:inherit!important;}
.adsbygoogle.responsive_adxi, .category.category-sport .sidebar-ad-2xi .adsbygoogle, .category.category-athletics .sidebar-ad-2xi .adsbygoogle, .category.category-basketball .sidebar-ad-2xi .adsbygoogle, .category.category-boxing .sidebar-ad-2xi .adsbygoogle, .category.category-football .sidebar-ad-2xi .adsbygoogle, .category.category-tennis .sidebar-ad-2xi .adsbygoogle{display:none!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}
.responsive_ads{text-align:center;display:table;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.single .sidebar-ad-2x, .single .adsbygoogle.responsive_adxi{margin:auto;}
.home-ads{text-align:center;}
.td-a-rec-id-header .td-visible-phone{padding-top:11px;}
.matched_content_ads h4.td-block-title{margin-bottom:3px!important;}
@media (min-width: 1019px) and (max-width: 1140px) {
.xyz-ctr{display:none!important}
}
@media (min-width: 768px) and (max-width: 1018px) {
.xyz-case{display:none!important}
.xyz-ctr{display:none!important}
.xyz-word{display:none!important}
}</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d15b8a959fff"></textarea>
<div id="td_live_css_uid_1_5d15b8a959fff" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY.NG","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY.NG"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY.NG","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486#webpage","url":"https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486","inLanguage":"en-US","name":"Former senate president writes British parliament, solicits arms for Nigeria | TODAY.NG","isPartOf":{"@id":"https://www.today.ng/#website"},"image":{"@type":"ImageObject","@id":"https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486#primaryimage","url":"https://www.today.ng/wp-content/uploads/2018/01/amehebute.jpeg","width":700,"height":525},"primaryImageOfPage":{"@id":"https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486#primaryimage"},"datePublished":"2019-06-28T06:49:36+00:00","dateModified":"2019-06-28T06:49:36+00:00","description":"A former Senate President, Ameh Ebute, has urged the United Kingdom parliament to assist Nigeria with arms and technology to combat the resurging insecurity in the country."},{"@type":"Article","@id":"https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486#article","isPartOf":{"@id":"https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486#webpage"},"author":{"@id":"https://www.today.ng/author/editor#author"},"headline":"Former senate president writes British parliament, solicits arms for Nigeria","datePublished":"2019-06-28T06:49:36+00:00","dateModified":"2019-06-28T06:49:36+00:00","commentCount":0,"mainEntityOfPage":"https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486#webpage","publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486#primaryimage"},"keywords":"Ameh Ebute,Boko Haram,Cameroon,Chad,House of Commons,ISWAP,Member of Parliament,Niger,Nigeria,Nigerian Republics,Olukemi Badenoch,Parliament,Saffron Walden,Senate President,UK,UK\u2019s House of Commons,United Kingdom,United Kingdom Parliament","articleSection":"Nigeria"},{"@type":["Person"],"@id":"https://www.today.ng/author/editor#author","name":"TODAY","sameAs":[]}]}</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/e3pbk41j/2bkc6.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"68adc63bf5","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/nigeria",
"name": "Nigeria"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/nigeria/senate-president-writes-british-parliament-solicits-arms-nigeria-233486",
"name": "Former senate president writes British parliament, solicits arms for Nigeria"
}}    ]
}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5d15b8a87488d=new tdBlock();
block_td_uid_1_5d15b8a87488d.id="td_uid_1_5d15b8a87488d";
block_td_uid_1_5d15b8a87488d.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d15b8a87488d_rand","tdc_css_class":"td_uid_1_5d15b8a87488d_rand","tdc_css_class_style":"td_uid_1_5d15b8a87488d_rand_style"}';
block_td_uid_1_5d15b8a87488d.td_column_number="3";
block_td_uid_1_5d15b8a87488d.block_type="td_block_mega_menu";
block_td_uid_1_5d15b8a87488d.post_count="4";
block_td_uid_1_5d15b8a87488d.found_posts="86067";
block_td_uid_1_5d15b8a87488d.header_color="";
block_td_uid_1_5d15b8a87488d.ajax_pagination_infinite_stop="";
block_td_uid_1_5d15b8a87488d.max_num_pages="21517";
tdBlocksArray.push(block_td_uid_1_5d15b8a87488d);</script>
<script>var block_td_uid_8_5d15b8a8b6324=new tdBlock();
block_td_uid_8_5d15b8a8b6324.id="td_uid_8_5d15b8a8b6324";
block_td_uid_8_5d15b8a8b6324.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5d15b8a8b6324_rand","tdc_css_class":"td_uid_8_5d15b8a8b6324_rand","tdc_css_class_style":"td_uid_8_5d15b8a8b6324_rand_style"}';
block_td_uid_8_5d15b8a8b6324.td_column_number="3";
block_td_uid_8_5d15b8a8b6324.block_type="td_block_mega_menu";
block_td_uid_8_5d15b8a8b6324.post_count="4";
block_td_uid_8_5d15b8a8b6324.found_posts="8392";
block_td_uid_8_5d15b8a8b6324.header_color="";
block_td_uid_8_5d15b8a8b6324.ajax_pagination_infinite_stop="";
block_td_uid_8_5d15b8a8b6324.max_num_pages="2098";
tdBlocksArray.push(block_td_uid_8_5d15b8a8b6324);</script>
<script>var block_td_uid_15_5d15b8a8bf1de=new tdBlock();
block_td_uid_15_5d15b8a8bf1de.id="td_uid_15_5d15b8a8bf1de";
block_td_uid_15_5d15b8a8bf1de.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5d15b8a8bf1de_rand","tdc_css_class":"td_uid_15_5d15b8a8bf1de_rand","tdc_css_class_style":"td_uid_15_5d15b8a8bf1de_rand_style"}';
block_td_uid_15_5d15b8a8bf1de.td_column_number="3";
block_td_uid_15_5d15b8a8bf1de.block_type="td_block_mega_menu";
block_td_uid_15_5d15b8a8bf1de.post_count="4";
block_td_uid_15_5d15b8a8bf1de.found_posts="2075";
block_td_uid_15_5d15b8a8bf1de.header_color="";
block_td_uid_15_5d15b8a8bf1de.ajax_pagination_infinite_stop="";
block_td_uid_15_5d15b8a8bf1de.max_num_pages="519";
tdBlocksArray.push(block_td_uid_15_5d15b8a8bf1de);</script>
<script>var block_td_uid_22_5d15b8a8c3fe0=new tdBlock();
block_td_uid_22_5d15b8a8c3fe0.id="td_uid_22_5d15b8a8c3fe0";
block_td_uid_22_5d15b8a8c3fe0.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5d15b8a8c3fe0_rand","tdc_css_class":"td_uid_22_5d15b8a8c3fe0_rand","tdc_css_class_style":"td_uid_22_5d15b8a8c3fe0_rand_style"}';
block_td_uid_22_5d15b8a8c3fe0.td_column_number="3";
block_td_uid_22_5d15b8a8c3fe0.block_type="td_block_mega_menu";
block_td_uid_22_5d15b8a8c3fe0.post_count="4";
block_td_uid_22_5d15b8a8c3fe0.found_posts="23753";
block_td_uid_22_5d15b8a8c3fe0.header_color="";
block_td_uid_22_5d15b8a8c3fe0.ajax_pagination_infinite_stop="";
block_td_uid_22_5d15b8a8c3fe0.max_num_pages="5939";
tdBlocksArray.push(block_td_uid_22_5d15b8a8c3fe0);</script>
<script>var block_td_uid_29_5d15b8a8d89e9=new tdBlock();
block_td_uid_29_5d15b8a8d89e9.id="td_uid_29_5d15b8a8d89e9";
block_td_uid_29_5d15b8a8d89e9.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5d15b8a8d89e9_rand","tdc_css_class":"td_uid_29_5d15b8a8d89e9_rand","tdc_css_class_style":"td_uid_29_5d15b8a8d89e9_rand_style"}';
block_td_uid_29_5d15b8a8d89e9.td_column_number="3";
block_td_uid_29_5d15b8a8d89e9.block_type="td_block_mega_menu";
block_td_uid_29_5d15b8a8d89e9.post_count="4";
block_td_uid_29_5d15b8a8d89e9.found_posts="1769";
block_td_uid_29_5d15b8a8d89e9.header_color="";
block_td_uid_29_5d15b8a8d89e9.ajax_pagination_infinite_stop="";
block_td_uid_29_5d15b8a8d89e9.max_num_pages="443";
tdBlocksArray.push(block_td_uid_29_5d15b8a8d89e9);</script>
<script>var block_td_uid_36_5d15b8a8dccbb=new tdBlock();
block_td_uid_36_5d15b8a8dccbb.id="td_uid_36_5d15b8a8dccbb";
block_td_uid_36_5d15b8a8dccbb.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5d15b8a8dccbb_rand","tdc_css_class":"td_uid_36_5d15b8a8dccbb_rand","tdc_css_class_style":"td_uid_36_5d15b8a8dccbb_rand_style"}';
block_td_uid_36_5d15b8a8dccbb.td_column_number="3";
block_td_uid_36_5d15b8a8dccbb.block_type="td_block_mega_menu";
block_td_uid_36_5d15b8a8dccbb.post_count="5";
block_td_uid_36_5d15b8a8dccbb.found_posts="613";
block_td_uid_36_5d15b8a8dccbb.header_color="";
block_td_uid_36_5d15b8a8dccbb.ajax_pagination_infinite_stop="";
block_td_uid_36_5d15b8a8dccbb.max_num_pages="123";
tdBlocksArray.push(block_td_uid_36_5d15b8a8dccbb);</script>
<script>var block_td_uid_37_5d15b8a8e1bd5=new tdBlock();
block_td_uid_37_5d15b8a8e1bd5.id="td_uid_37_5d15b8a8e1bd5";
block_td_uid_37_5d15b8a8e1bd5.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5d15b8a8e1bd5_rand","tdc_css_class":"td_uid_37_5d15b8a8e1bd5_rand","tdc_css_class_style":"td_uid_37_5d15b8a8e1bd5_rand_style"}';
block_td_uid_37_5d15b8a8e1bd5.td_column_number="3";
block_td_uid_37_5d15b8a8e1bd5.block_type="td_block_mega_menu";
block_td_uid_37_5d15b8a8e1bd5.post_count="4";
block_td_uid_37_5d15b8a8e1bd5.found_posts="634";
block_td_uid_37_5d15b8a8e1bd5.header_color="";
block_td_uid_37_5d15b8a8e1bd5.ajax_pagination_infinite_stop="";
block_td_uid_37_5d15b8a8e1bd5.max_num_pages="159";
tdBlocksArray.push(block_td_uid_37_5d15b8a8e1bd5);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5d15b8a8e7437=new tdBlock();
block_td_uid_46_5d15b8a8e7437.id="td_uid_46_5d15b8a8e7437";
block_td_uid_46_5d15b8a8e7437.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5d15b8a8e7437_rand","td_column_number":3,"live_filter_cur_post_id":233486,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5d15b8a8e7437_rand","tdc_css_class_style":"td_uid_46_5d15b8a8e7437_rand_style"}';
block_td_uid_46_5d15b8a8e7437.td_column_number="3";
block_td_uid_46_5d15b8a8e7437.block_type="td_block_related_posts";
block_td_uid_46_5d15b8a8e7437.post_count="9";
block_td_uid_46_5d15b8a8e7437.found_posts="39164";
block_td_uid_46_5d15b8a8e7437.header_color="";
block_td_uid_46_5d15b8a8e7437.ajax_pagination_infinite_stop="";
block_td_uid_46_5d15b8a8e7437.max_num_pages="4352";
tdBlocksArray.push(block_td_uid_46_5d15b8a8e7437);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_47_5d15b89d2bcfd=new tdBlock();
block_td_uid_47_5d15b89d2bcfd.id="td_uid_47_5d15b89d2bcfd";
block_td_uid_47_5d15b89d2bcfd.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_47_5d15b89d2bcfd_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_47_5d15b89d2bcfd_rand","tdc_css_class_style":"td_uid_47_5d15b89d2bcfd_rand_style"}';
block_td_uid_47_5d15b89d2bcfd.td_column_number="1";
block_td_uid_47_5d15b89d2bcfd.block_type="td_block_21";
block_td_uid_47_5d15b89d2bcfd.post_count="5";
block_td_uid_47_5d15b89d2bcfd.found_posts="122226";
block_td_uid_47_5d15b89d2bcfd.header_color="";
block_td_uid_47_5d15b89d2bcfd.ajax_pagination_infinite_stop="";
block_td_uid_47_5d15b89d2bcfd.max_num_pages="24446";
tdBlocksArray.push(block_td_uid_47_5d15b89d2bcfd);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_51_5d15b89d3e6e7=new tdBlock();
block_td_uid_51_5d15b89d3e6e7.id="td_uid_51_5d15b89d3e6e7";
block_td_uid_51_5d15b89d3e6e7.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5d15b89d3e6e7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5d15b89d3e6e7_rand","tdc_css_class_style":"td_uid_51_5d15b89d3e6e7_rand_style"}';
block_td_uid_51_5d15b89d3e6e7.td_column_number="1";
block_td_uid_51_5d15b89d3e6e7.block_type="td_block_21";
block_td_uid_51_5d15b89d3e6e7.post_count="5";
block_td_uid_51_5d15b89d3e6e7.found_posts="1174";
block_td_uid_51_5d15b89d3e6e7.header_color="";
block_td_uid_51_5d15b89d3e6e7.ajax_pagination_infinite_stop="";
block_td_uid_51_5d15b89d3e6e7.max_num_pages="235";
tdBlocksArray.push(block_td_uid_51_5d15b89d3e6e7);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/dt33gajy/2bkc6.js' type="text/javascript"></script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5d15b8a959fff');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5d15b8a959fff");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.3703989982605 seconds, on 28-06-19 7:50:17 -->