<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800%7CMerriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&amp;display=swap" /><link rel="pingback" href="https://www.today.ng/xmlrpc.php" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/11/22070707.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"> <style id="aoatfcss" media="all"><style>a,.td_mega_menu_sub_cats .cur-sub-cat,.top-header-menu .current-menu-item>a{color:#dc002e}.td-header-wrap .td-header-top-menu-full{background-color:#dc002e}.td-header-wrap .td-header-top-menu-full .td-header-top-menu,.td-header-wrap .td-header-top-menu-full{border-bottom-style:none}.td-header-top-menu,.td-header-top-menu a,.td-header-wrap .td-header-top-menu-full .td-header-top-menu,.td-header-wrap .td-header-top-menu-full a{color:#fff}.top-header-menu .current-menu-item>a{color:#fff}.td-header-wrap .td-header-sp-top-widget .td-icon-font{color:#fff}.td-header-wrap .td-header-menu-wrap-full{background-color:#d10029}.sf-menu>.current-menu-item>a:after{background-color:#ff486c}.td_mega_menu_sub_cats .cur-sub-cat{color:#ff486c}.td-header-wrap .td-header-menu-wrap .sf-menu>li>a{color:#fff}.td-theme-wrap .sf-menu .td_mega_menu_sub_cats .cur-sub-cat{color:#ef0033}@media (max-width:767px){body .td-header-wrap .td-header-main-menu{background-color:#d10029 !important}}.td-menu-background:before,.td-search-background:before{background-image:linear-gradient(#c6556e 0%,#ff1949 100%);background-position:initial initial;background-repeat:initial initial}.td-mobile-content .current-menu-item>a{color:#ef0033}.td-banner-wrap-full{background-color:#dc002e}.td-menu-background,.td-search-background{background-image:url(https://www.today.ng/wp-content/uploads/2017/11/today_footer_bg.jpg)}.top-header-menu>li>a{font-family:'Merriweather Sans';font-size:14px;line-height:36px;text-transform:lowercase}ul.sf-menu>.td-menu-item>a{font-family:'Merriweather Sans';font-size:16px;line-height:36px;font-weight:600;text-transform:lowercase}.td_mod_mega_menu .item-details a{font-family:'Merriweather Sans'}.td_mega_menu_sub_cats .block-mega-child-cats a{font-family:'Merriweather Sans'}body{font-family:'Merriweather Sans'}.top-header-menu>li,.td-header-sp-top-menu,#td-outer-wrap .td-header-sp-top-widget{line-height:36px}</style></style><link rel="stylesheet" media="print" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_cea5cb6efe666cf784172bd6e53953af.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_cea5cb6efe666cf784172bd6e53953af.css" rel="stylesheet" /></noscript><title>Professor Essien appointed new Akwa Ibom university vice chancellor - TODAY</title><meta name="description" content="Professor Nse Essien has been appointed as the new Vice Chancellor of the Akwa Ibom State University (AKSU), Ikot Akpaden." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Professor Essien appointed new Akwa Ibom university vice chancellor - TODAY" /><meta property="og:description" content="Professor Nse Essien has been appointed as the new Vice Chancellor of the Akwa Ibom State University (AKSU), Ikot Akpaden." /><meta property="og:url" content="https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478" /><meta property="og:site_name" content="TODAY" /><meta property="article:tag" content="Acting Vice Chancellor" /><meta property="article:tag" content="AKSU" /><meta property="article:tag" content="Akwa Ibom State" /><meta property="article:tag" content="Akwa Ibom State University" /><meta property="article:tag" content="August" /><meta property="article:tag" content="Commissioner for Education" /><meta property="article:tag" content="Commissioner for Science and Technology" /><meta property="article:tag" content="Department" /><meta property="article:tag" content="Department of Geology" /><meta property="article:tag" content="Emmanuel Ekuwem" /><meta property="article:tag" content="Eno Ibanga" /><meta property="article:tag" content="Geology" /><meta property="article:tag" content="His Excellency" /><meta property="article:tag" content="Ikot Akpaden" /><meta property="article:tag" content="Monday" /><meta property="article:tag" content="Nse Essien" /><meta property="article:tag" content="Professor Essien" /><meta property="article:tag" content="Professor Nse" /><meta property="article:tag" content="Professor Nse Essien" /><meta property="article:tag" content="Saturday" /><meta property="article:tag" content="Secretary to the State Government" /><meta property="article:tag" content="State Executive Council" /><meta property="article:tag" content="Udom Emmanuel" /><meta property="article:tag" content="University of Calabar" /><meta property="article:tag" content="Uyo" /><meta property="article:tag" content="Vice Chancellor" /><meta property="article:section" content="Nigeria" /><meta property="article:published_time" content="2020-08-01T19:03:16+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/11/22070707.jpg" /><meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2019/11/22070707.jpg" /><meta property="og:image:width" content="699" /><meta property="og:image:height" content="599" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Professor Nse Essien has been appointed as the new Vice Chancellor of the Akwa Ibom State University (AKSU), Ikot Akpaden." /><meta name="twitter:title" content="Professor Essien appointed new Akwa Ibom university vice chancellor - TODAY" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2019/11/22070707.jpg" /><meta name="twitter:creator" content="@todayng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478#primaryimage","url":"https://www.today.ng/wp-content/uploads/2019/11/22070707.jpg","width":699,"height":599,"caption":"The Commissioner for Education, Prof Nse Essien, announced the suspension when he led some management staff of the ministry and other stakeholders in the education sector to assess the situation, with a view to proffering a lasting solution."},{"@type":"WebPage","@id":"https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478#webpage","url":"https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478","inLanguage":"en-US","name":"Professor Essien appointed new Akwa Ibom university vice chancellor - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478#primaryimage"},"datePublished":"2020-08-01T19:03:16+00:00","dateModified":"2020-08-01T19:03:16+00:00","description":"Professor Nse Essien has been appointed as the new Vice Chancellor of the Akwa Ibom State University (AKSU), Ikot Akpaden."},{"@type":"Article","@id":"https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478#article","isPartOf":{"@id":"https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"Professor Essien appointed new Akwa Ibom university vice chancellor","datePublished":"2020-08-01T19:03:16+00:00","dateModified":"2020-08-01T19:03:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478#primaryimage"},"keywords":"Acting Vice Chancellor,AKSU,Akwa Ibom State,Akwa Ibom State University,August,Commissioner for Education,Commissioner for Science and Technology,Department,Department of Geology,Emmanuel Ekuwem,Eno Ibanga,Geology,His Excellency,Ikot Akpaden,Monday,Nse Essien,Professor Essien,Professor Nse,Professor Nse Essien,Saturday,Secretary to the State Government,State Executive Council,Udom Emmanuel,University of Calabar,Uyo,Vice Chancellor","articleSection":"Nigeria"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478/amp" /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://cdn.syndication.twimg.com' rel='preconnect' /><link href='https://certify-js.alexametrics.com' rel='preconnect' /><link href='https://cdn.taboola.com' rel='preconnect' /><link href='https://certify.alexametrics.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://platform.twitter.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <noscript></noscript> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.js'></script> <script type="text/javascript">_atrk_opts = { atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt="" /></noscript> <style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"2a3ad02884","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.today.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/nigeria",
                                "name": "Nigeria"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478",
                                "name": "Professor Essien appointed new Akwa Ibom university vice chancellor"                                
                            }
                        }    ]
                        }</script> <style id="tdw-css-placeholder"></style> <script type="text/javascript">window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
		if (!document.getElementById(i)){
		  e.async = 1;
		  e.src = u;
		  e.id = i;
		  f.parentNode.insertBefore(e, f);
		}
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/todayng/loader.js',
	  'tb_loader_script');
	  if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-65038090-1');</script> <script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body class="post-template-default single single-post postid-310478 single-format-standard professor-essien-appointed-akwa-ibom-university-vice-chancellor global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-294103" class="covid menu-item menu-item-type-custom menu-item-object-custom menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li></ul></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li></ul></li><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li></ul></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li></ul></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li><li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li><li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-269481" class="pista menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a title="PISTA &#8211; A US-Nigerian digital services company" target="_blank" href="https://www.pista.io/">PISTA</a></li><li id="menu-item-269482" class="xyz360 menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269482"><a title="XYZ360 &#8211; Find current affairs and latest news about Nigeria and the world" target="_blank" href="https://www.xyz.ng/">XYZ</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li class="covid menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f25caccdf581_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5f25caccdf581"><script>var block_td_uid_1_5f25caccdf581 = new tdBlock();
block_td_uid_1_5f25caccdf581.id = "td_uid_1_5f25caccdf581";
block_td_uid_1_5f25caccdf581.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f25caccdf581_rand","tdc_css_class":"td_uid_1_5f25caccdf581_rand","tdc_css_class_style":"td_uid_1_5f25caccdf581_rand_style"}';
block_td_uid_1_5f25caccdf581.td_column_number = "3";
block_td_uid_1_5f25caccdf581.block_type = "td_block_mega_menu";
block_td_uid_1_5f25caccdf581.post_count = "4";
block_td_uid_1_5f25caccdf581.found_posts = "120473";
block_td_uid_1_5f25caccdf581.header_color = "";
block_td_uid_1_5f25caccdf581.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f25caccdf581.max_num_pages = "30119";
tdBlocksArray.push(block_td_uid_1_5f25caccdf581);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f25caccdf581" id="td_uid_2_5f25cacce02e0" data-td_block_id="td_uid_1_5f25caccdf581" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5f25caccdf581" id="td_uid_3_5f25cacce030c" data-td_block_id="td_uid_1_5f25caccdf581" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5f25caccdf581" id="td_uid_4_5f25cacce0335" data-td_block_id="td_uid_1_5f25caccdf581" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5f25caccdf581" id="td_uid_5_5f25cacce0357" data-td_block_id="td_uid_1_5f25caccdf581" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5f25caccdf581" id="td_uid_6_5f25cacce0378" data-td_block_id="td_uid_1_5f25caccdf581" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5f25caccdf581" id="td_uid_7_5f25cacce0398" data-td_block_id="td_uid_1_5f25caccdf581" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5f25caccdf581 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/pdp-national-chairman-decamps-apc-310491" rel="bookmark" class="td-image-wrap" title="Former PDP national chairman decamps to APC"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Barnabas-Andyar-Iyorhyer-Gemade-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Barnabas-Andyar-Iyorhyer-Gemade-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Barnabas-Andyar-Iyorhyer-Gemade-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Barnabas-Andyar-Iyorhyer-Gemade-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former PDP national chairman decamps to APC" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/pdp-national-chairman-decamps-apc-310491" rel="bookmark" title="Former PDP national chairman decamps to APC">Former PDP national chairman decamps to APC</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/pastor-ize-iyamu-governor-obaseki-failed-edo-state-310490" rel="bookmark" class="td-image-wrap" title="Pastor Ize-Iyamu: Governor Obaseki has failed Edo state"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/18141406-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/18141406-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/18141406-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pastor Osagie Ize-Iyamu" title="Pastor Ize-Iyamu: Governor Obaseki has failed Edo state" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/pastor-ize-iyamu-governor-obaseki-failed-edo-state-310490" rel="bookmark" title="Pastor Ize-Iyamu: Governor Obaseki has failed Edo state">Pastor Ize-Iyamu: Governor Obaseki has failed Edo state</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/archbishop-martins-decries-southern-kaduna-killings-310489" rel="bookmark" class="td-image-wrap" title="Archbishop Martins decries Southern Kaduna killings"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/08/01194642-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/08/01194642-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/08/01194642-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Catholic Archbishop of Lagos, Most Reverend Alfred Adewale Martins, has expressed deep concern over the killings in Southern Kaduna, challenging the government to show more will to deal with the situation." title="Archbishop Martins decries Southern Kaduna killings" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/archbishop-martins-decries-southern-kaduna-killings-310489" rel="bookmark" title="Archbishop Martins decries Southern Kaduna killings">Archbishop Martins decries Southern Kaduna killings</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/governor-obaseki-committed-economic-diversification-food-security-310488" rel="bookmark" class="td-image-wrap" title="Governor Obaseki: I’m committed to economic diversification, food security"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/15122311-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/05/15122311-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/05/15122311-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Judicial Commission of Inquiry set up by Governor Godwin Obaseki to investigate the construction of the Edo Specialist Hospital and supply of equipment has indicted former governor, Adams Oshiomhole." title="Governor Obaseki: I’m committed to economic diversification, food security" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/governor-obaseki-committed-economic-diversification-food-security-310488" rel="bookmark" title="Governor Obaseki: I’m committed to economic diversification, food security">Governor Obaseki: I’m committed to economic diversification, food security</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f25caccdf581" data-td_block_id="td_uid_1_5f25caccdf581"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5f25caccdf581" data-td_block_id="td_uid_1_5f25caccdf581"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5f25cacce0fff_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5f25cacce0fff"><script>var block_td_uid_8_5f25cacce0fff = new tdBlock();
block_td_uid_8_5f25cacce0fff.id = "td_uid_8_5f25cacce0fff";
block_td_uid_8_5f25cacce0fff.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5f25cacce0fff_rand","tdc_css_class":"td_uid_8_5f25cacce0fff_rand","tdc_css_class_style":"td_uid_8_5f25cacce0fff_rand_style"}';
block_td_uid_8_5f25cacce0fff.td_column_number = "3";
block_td_uid_8_5f25cacce0fff.block_type = "td_block_mega_menu";
block_td_uid_8_5f25cacce0fff.post_count = "4";
block_td_uid_8_5f25cacce0fff.found_posts = "11706";
block_td_uid_8_5f25cacce0fff.header_color = "";
block_td_uid_8_5f25cacce0fff.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f25cacce0fff.max_num_pages = "2927";
tdBlocksArray.push(block_td_uid_8_5f25cacce0fff);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5f25cacce0fff" id="td_uid_9_5f25cacce1a35" data-td_block_id="td_uid_8_5f25cacce0fff" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5f25cacce0fff" id="td_uid_10_5f25cacce1a5e" data-td_block_id="td_uid_8_5f25cacce0fff" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5f25cacce0fff" id="td_uid_11_5f25cacce1a86" data-td_block_id="td_uid_8_5f25cacce0fff" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5f25cacce0fff" id="td_uid_12_5f25cacce1aa8" data-td_block_id="td_uid_8_5f25cacce0fff" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5f25cacce0fff" id="td_uid_13_5f25cacce1ac9" data-td_block_id="td_uid_8_5f25cacce0fff" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5f25cacce0fff" id="td_uid_14_5f25cacce1ae9" data-td_block_id="td_uid_8_5f25cacce0fff" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5f25cacce0fff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/dialogues-host-communities-bayelsa-development-fund-review-310452" rel="bookmark" class="td-image-wrap" title="Shell dialogues with host communities in Bayelsa on development fund review"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Royal-Dutch-Shell-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Royal-Dutch-Shell-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Royal-Dutch-Shell-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Royal-Dutch-Shell-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shell dialogues with host communities in Bayelsa on development fund review" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/dialogues-host-communities-bayelsa-development-fund-review-310452" rel="bookmark" title="Shell dialogues with host communities in Bayelsa on development fund review">Shell dialogues with host communities in Bayelsa on development fund review</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/lagos-assemblyman-raises-alarm-14-drown-badagry-waterways-310451" rel="bookmark" class="td-image-wrap" title="Lagos assemblyman raises alarm as 14 drown on Badagry waterways"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/29102134-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/29102134-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/29102134-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Addressing a news conference in Lagos on Wednesday, Setonji David, the lawmaker representing Badagry Constituency II in Lagos House of Assembly, said that the road had become a “national embarrassment.”" title="Lagos assemblyman raises alarm as 14 drown on Badagry waterways" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/lagos-assemblyman-raises-alarm-14-drown-badagry-waterways-310451" rel="bookmark" title="Lagos assemblyman raises alarm as 14 drown on Badagry waterways">Lagos assemblyman raises alarm as 14 drown on Badagry waterways</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/british-airways-pilots-job-loss-deal-310414" rel="bookmark" class="td-image-wrap" title="British Airways pilots back job loss deal"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/18143712-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/18143712-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/18143712-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="British Airways Boeing 747s parked at Bournemouth airport during the coronavirus pandemic. Andrew Matthews-PA" title="British Airways pilots back job loss deal" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/british-airways-pilots-job-loss-deal-310414" rel="bookmark" title="British Airways pilots back job loss deal">British Airways pilots back job loss deal</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/passenger-dies-onboard-abuja-bound-air-peace-flight-310388" rel="bookmark" class="td-image-wrap" title="Passenger dies onboard Abuja-bound Air Peace flight"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/air-peace-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/air-peace-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/air-peace-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Passenger dies onboard Abuja-bound Air Peace flight" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/passenger-dies-onboard-abuja-bound-air-peace-flight-310388" rel="bookmark" title="Passenger dies onboard Abuja-bound Air Peace flight">Passenger dies onboard Abuja-bound Air Peace flight</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5f25cacce0fff" data-td_block_id="td_uid_8_5f25cacce0fff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5f25cacce0fff" data-td_block_id="td_uid_8_5f25cacce0fff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5f25cacce268d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5f25cacce268d"><script>var block_td_uid_15_5f25cacce268d = new tdBlock();
block_td_uid_15_5f25cacce268d.id = "td_uid_15_5f25cacce268d";
block_td_uid_15_5f25cacce268d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5f25cacce268d_rand","tdc_css_class":"td_uid_15_5f25cacce268d_rand","tdc_css_class_style":"td_uid_15_5f25cacce268d_rand_style"}';
block_td_uid_15_5f25cacce268d.td_column_number = "3";
block_td_uid_15_5f25cacce268d.block_type = "td_block_mega_menu";
block_td_uid_15_5f25cacce268d.post_count = "4";
block_td_uid_15_5f25cacce268d.found_posts = "2942";
block_td_uid_15_5f25cacce268d.header_color = "";
block_td_uid_15_5f25cacce268d.ajax_pagination_infinite_stop = "";
block_td_uid_15_5f25cacce268d.max_num_pages = "736";
tdBlocksArray.push(block_td_uid_15_5f25cacce268d);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5f25cacce268d" id="td_uid_16_5f25cacce31a5" data-td_block_id="td_uid_15_5f25cacce268d" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5f25cacce268d" id="td_uid_17_5f25cacce31ce" data-td_block_id="td_uid_15_5f25cacce268d" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5f25cacce268d" id="td_uid_18_5f25cacce31f6" data-td_block_id="td_uid_15_5f25cacce268d" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5f25cacce268d" id="td_uid_19_5f25cacce3219" data-td_block_id="td_uid_15_5f25cacce268d" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5f25cacce268d" id="td_uid_20_5f25cacce323a" data-td_block_id="td_uid_15_5f25cacce268d" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5f25cacce268d" id="td_uid_21_5f25cacce325a" data-td_block_id="td_uid_15_5f25cacce268d" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5f25cacce268d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/kechi-okwuchi-pitying-310245" rel="bookmark" class="td-image-wrap" title="Kechi Okwuchi: Please, stop pitying me"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/31150247-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/31150247-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/31150247-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sosoliso plane crash survivor, Kechi Okwuchi has called on her fans to stop pitying her especially when they meet her on-on-one because as she put it, expressions of pity directed at her by people who want to encourage her become counter productive because it means that they are seeing her in a bad light." title="Kechi Okwuchi: Please, stop pitying me" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/kechi-okwuchi-pitying-310245" rel="bookmark" title="Kechi Okwuchi: Please, stop pitying me">Kechi Okwuchi: Please, stop pitying me</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/kim-kardashian-reunites-kanye-west-amid-tears-309723" rel="bookmark" class="td-image-wrap" title="Kim Kardashian reunites with Kanye West amid tears"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/28103611-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/28103611-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/28103611-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kim Kardashian, popular American Media personality, has reportedly reunited with her husband, Kanye West, days after the Grammy Award winner tendered public apology to her following divorce claims." title="Kim Kardashian reunites with Kanye West amid tears" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/kim-kardashian-reunites-kanye-west-amid-tears-309723" rel="bookmark" title="Kim Kardashian reunites with Kanye West amid tears">Kim Kardashian reunites with Kanye West amid tears</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/tonto-dikeh-jailed-dubai-309647" rel="bookmark" class="td-image-wrap" title="Tonto Dikeh: I was almost jailed in Dubai"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/17091809-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/17091809-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/17091809-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazen actress, Tonto Dikeh, has revealed why she described her estranged husband, Olakunle Churchill, as a 40-second man." title="Tonto Dikeh: I was almost jailed in Dubai" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/tonto-dikeh-jailed-dubai-309647" rel="bookmark" title="Tonto Dikeh: I was almost jailed in Dubai">Tonto Dikeh: I was almost jailed in Dubai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/rape-evidence-dbanj-police-309361" rel="bookmark" class="td-image-wrap" title="Rape: No evidence against D’banj – Police"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/25190126-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/06/25190126-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/06/25190126-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigeria Police Force has quizzed Musician, Dapo Oyebanjo, aka D’Banj, over allegations of rape, according to a report." title="Rape: No evidence against D’banj – Police" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/rape-evidence-dbanj-police-309361" rel="bookmark" title="Rape: No evidence against D’banj – Police">Rape: No evidence against D’banj – Police</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5f25cacce268d" data-td_block_id="td_uid_15_5f25cacce268d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5f25cacce268d" data-td_block_id="td_uid_15_5f25cacce268d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5f25cacce3d9d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5f25cacce3d9d"><script>var block_td_uid_22_5f25cacce3d9d = new tdBlock();
block_td_uid_22_5f25cacce3d9d.id = "td_uid_22_5f25cacce3d9d";
block_td_uid_22_5f25cacce3d9d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5f25cacce3d9d_rand","tdc_css_class":"td_uid_22_5f25cacce3d9d_rand","tdc_css_class_style":"td_uid_22_5f25cacce3d9d_rand_style"}';
block_td_uid_22_5f25cacce3d9d.td_column_number = "3";
block_td_uid_22_5f25cacce3d9d.block_type = "td_block_mega_menu";
block_td_uid_22_5f25cacce3d9d.post_count = "4";
block_td_uid_22_5f25cacce3d9d.found_posts = "36304";
block_td_uid_22_5f25cacce3d9d.header_color = "";
block_td_uid_22_5f25cacce3d9d.ajax_pagination_infinite_stop = "";
block_td_uid_22_5f25cacce3d9d.max_num_pages = "9076";
tdBlocksArray.push(block_td_uid_22_5f25cacce3d9d);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5f25cacce3d9d" id="td_uid_23_5f25cacce463a" data-td_block_id="td_uid_22_5f25cacce3d9d" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5f25cacce3d9d" id="td_uid_24_5f25cacce4662" data-td_block_id="td_uid_22_5f25cacce3d9d" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5f25cacce3d9d" id="td_uid_25_5f25cacce468a" data-td_block_id="td_uid_22_5f25cacce3d9d" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5f25cacce3d9d" id="td_uid_26_5f25cacce46ad" data-td_block_id="td_uid_22_5f25cacce3d9d" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5f25cacce3d9d" id="td_uid_27_5f25cacce46ce" data-td_block_id="td_uid_22_5f25cacce3d9d" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5f25cacce3d9d" id="td_uid_28_5f25cacce46ee" data-td_block_id="td_uid_22_5f25cacce3d9d" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5f25cacce3d9d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/mikel-arteta-arsenal-history-cup-final-victory-310483" rel="bookmark" class="td-image-wrap" title="Mikel Arteta makes Arsenal history with FA Cup final victory"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/08/01192027-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/08/01192027-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/08/01192027-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mikel Arteta was left celebrating a unique feat on Saturday as he capped his debut season in charge of Arsenal by leading the Gunners to victory in the FA Cup." title="Mikel Arteta makes Arsenal history with FA Cup final victory" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/mikel-arteta-arsenal-history-cup-final-victory-310483" rel="bookmark" title="Mikel Arteta makes Arsenal history with FA Cup final victory">Mikel Arteta makes Arsenal history with FA Cup final victory</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/arsenal-beat-chelsea-win-cup-wembley-310476" rel="bookmark" class="td-image-wrap" title="Arsenal beat Chelsea 2-1 to win FA Cup"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/08/01184821-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/08/01184821-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/08/01184821-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Arsenal have won the FA Cup after Mikel Arteta’s side came from behind to beat Chelsea 2-1 at an empty Wembley Stadium." title="Arsenal beat Chelsea 2-1 to win FA Cup" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/arsenal-beat-chelsea-win-cup-wembley-310476" rel="bookmark" title="Arsenal beat Chelsea 2-1 to win FA Cup">Arsenal beat Chelsea 2-1 to win FA Cup</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/bojan-krkic-barcelona-prioritising-marc-andre-ter-stegen-contract-310474" rel="bookmark" class="td-image-wrap" title="Bojan Krkic: Barcelona should be prioritising Marc-Andre ter Stegen contract"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29100021-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/29100021-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/29100021-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/29100021-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Marc-Andre ter Stegen is confident Barcelona will bounce back." title="Bojan Krkic: Barcelona should be prioritising Marc-Andre ter Stegen contract" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/bojan-krkic-barcelona-prioritising-marc-andre-ter-stegen-contract-310474" rel="bookmark" title="Bojan Krkic: Barcelona should be prioritising Marc-Andre ter Stegen contract">Bojan Krkic: Barcelona should be prioritising Marc-Andre ter Stegen contract</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/pastor-ize-iyamu-congratulates-victor-osimhen-record-deal-napoli-310466" rel="bookmark" class="td-image-wrap" title="Pastor Ize-Iyamu congratulates Victor Osimhen on record deal with Napoli"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/18141406-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/18141406-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/18141406-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pastor Osagie Ize-Iyamu" title="Pastor Ize-Iyamu congratulates Victor Osimhen on record deal with Napoli" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/pastor-ize-iyamu-congratulates-victor-osimhen-record-deal-napoli-310466" rel="bookmark" title="Pastor Ize-Iyamu congratulates Victor Osimhen on record deal with Napoli">Pastor Ize-Iyamu congratulates Victor Osimhen on record deal with Napoli</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5f25cacce3d9d" data-td_block_id="td_uid_22_5f25cacce3d9d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5f25cacce3d9d" data-td_block_id="td_uid_22_5f25cacce3d9d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5f25cacce519d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5f25cacce519d"><script>var block_td_uid_29_5f25cacce519d = new tdBlock();
block_td_uid_29_5f25cacce519d.id = "td_uid_29_5f25cacce519d";
block_td_uid_29_5f25cacce519d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5f25cacce519d_rand","tdc_css_class":"td_uid_29_5f25cacce519d_rand","tdc_css_class_style":"td_uid_29_5f25cacce519d_rand_style"}';
block_td_uid_29_5f25cacce519d.td_column_number = "3";
block_td_uid_29_5f25cacce519d.block_type = "td_block_mega_menu";
block_td_uid_29_5f25cacce519d.post_count = "4";
block_td_uid_29_5f25cacce519d.found_posts = "2683";
block_td_uid_29_5f25cacce519d.header_color = "";
block_td_uid_29_5f25cacce519d.ajax_pagination_infinite_stop = "";
block_td_uid_29_5f25cacce519d.max_num_pages = "671";
tdBlocksArray.push(block_td_uid_29_5f25cacce519d);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5f25cacce519d" id="td_uid_30_5f25cacce6e00" data-td_block_id="td_uid_29_5f25cacce519d" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5f25cacce519d" id="td_uid_31_5f25cacce6e34" data-td_block_id="td_uid_29_5f25cacce519d" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5f25cacce519d" id="td_uid_32_5f25cacce6e5c" data-td_block_id="td_uid_29_5f25cacce519d" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5f25cacce519d" id="td_uid_33_5f25cacce6e7e" data-td_block_id="td_uid_29_5f25cacce519d" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5f25cacce519d" id="td_uid_34_5f25cacce6eb5" data-td_block_id="td_uid_29_5f25cacce519d" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5f25cacce519d" id="td_uid_35_5f25cacce6ed9" data-td_block_id="td_uid_29_5f25cacce519d" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5f25cacce519d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/social/facebook-slams-extreme-ruling-blocking-brazilian-presidents-allies-310480" rel="bookmark" class="td-image-wrap" title="Facebook slams ‘extreme’ ruling blocking Brazilian president&#8217;s allies"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/25081320-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/25081320-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/25081320-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Facebook on Tuesday said the coronavirus pandemic has users flocking to its services while it undermines ad revenue on which the world’s biggest social network depends." title="Facebook slams ‘extreme’ ruling blocking Brazilian president&#8217;s allies" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/facebook-slams-extreme-ruling-blocking-brazilian-presidents-allies-310480" rel="bookmark" title="Facebook slams ‘extreme’ ruling blocking Brazilian president&#8217;s allies">Facebook slams ‘extreme’ ruling blocking Brazilian president&#8217;s allies</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/social/bytedance-microsoft-offer-white-house-deal-tiktok-310434" rel="bookmark" class="td-image-wrap" title="ByteDance, Microsoft offer White House a deal to keep TikTok in the U.S."><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/08/01155610-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/08/01155610-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/08/01155610-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="China’s ByteDance has agreed to divest the U.S. operations of TikTok completely in a bid to save a deal with the White House, after President Donald Trump said on Friday he had decided to ban the popular short-video app." title="ByteDance, Microsoft offer White House a deal to keep TikTok in the U.S." /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/bytedance-microsoft-offer-white-house-deal-tiktok-310434" rel="bookmark" title="ByteDance, Microsoft offer White House a deal to keep TikTok in the U.S.">ByteDance, Microsoft offer White House a deal to keep TikTok in&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/social/bytedance-reaches-deal-sell-tiktok-american-operations-310422" rel="bookmark" class="td-image-wrap" title="ByteDance &#8216;reaches&#8217; deal to sell TikTok American operations"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/31184135-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/31184135-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/31184135-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="United States Army soldiers can no longer use TikTok on government-owned phones following a decision to ban the app." title="ByteDance &#8216;reaches&#8217; deal to sell TikTok American operations" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/bytedance-reaches-deal-sell-tiktok-american-operations-310422" rel="bookmark" title="ByteDance &#8216;reaches&#8217; deal to sell TikTok American operations">ByteDance &#8216;reaches&#8217; deal to sell TikTok American operations</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/nitda-working-balance-concerns-advantages-fourth-industrial-revolution-chief-310392" rel="bookmark" class="td-image-wrap" title="NITDA working to balance concerns, advantages of fourth industrial revolution – chief"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/22120257-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/22120257-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/22120257-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The National Information Technology Development Agency (NITDA) has drawn the attention of Nigerians to a fraudulent online data collection form that is capitalizing on the COVID-19 pandemic to defraud unsuspecting Nigerians." title="NITDA working to balance concerns, advantages of fourth industrial revolution – chief" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/nitda-working-balance-concerns-advantages-fourth-industrial-revolution-chief-310392" rel="bookmark" title="NITDA working to balance concerns, advantages of fourth industrial revolution – chief">NITDA working to balance concerns, advantages of fourth industrial revolution – chief</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5f25cacce519d" data-td_block_id="td_uid_29_5f25cacce519d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5f25cacce519d" data-td_block_id="td_uid_29_5f25cacce519d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5f25cacce7a15_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5f25cacce7a15"><script>var block_td_uid_36_5f25cacce7a15 = new tdBlock();
block_td_uid_36_5f25cacce7a15.id = "td_uid_36_5f25cacce7a15";
block_td_uid_36_5f25cacce7a15.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5f25cacce7a15_rand","tdc_css_class":"td_uid_36_5f25cacce7a15_rand","tdc_css_class_style":"td_uid_36_5f25cacce7a15_rand_style"}';
block_td_uid_36_5f25cacce7a15.td_column_number = "3";
block_td_uid_36_5f25cacce7a15.block_type = "td_block_mega_menu";
block_td_uid_36_5f25cacce7a15.post_count = "5";
block_td_uid_36_5f25cacce7a15.found_posts = "710";
block_td_uid_36_5f25cacce7a15.header_color = "";
block_td_uid_36_5f25cacce7a15.ajax_pagination_infinite_stop = "";
block_td_uid_36_5f25cacce7a15.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_36_5f25cacce7a15);</script><div id=td_uid_36_5f25cacce7a15 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/cesspool-corruption-called-nddc-308184" rel="bookmark" class="td-image-wrap" title="The cesspool of corruption called NDDC"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/25190542-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/05/25190542-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/05/25190542-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Niger Delta Development Commission (NDDC)" title="The cesspool of corruption called NDDC" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/cesspool-corruption-called-nddc-308184" rel="bookmark" title="The cesspool of corruption called NDDC">The cesspool of corruption called NDDC</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/president-buharis-speech-signing-law-revised-2020-budget-306194" rel="bookmark" class="td-image-wrap" title="President Buhari’s speech at signing into law of revised 2020 budget"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/18083802-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2019/12/18083802-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2019/12/18083802-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Recall that the N10.594 trillion 2020 Budget passed by the National Assembly was on Tuesday assented to by President Muhammadu Buhari. 4" title="President Buhari’s speech at signing into law of revised 2020 budget" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/president-buharis-speech-signing-law-revised-2020-budget-306194" rel="bookmark" title="President Buhari’s speech at signing into law of revised 2020 budget">President Buhari’s speech at signing into law of revised 2020 budget</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/governor-wike-vindicates-buharists-304611" rel="bookmark" class="td-image-wrap" title="Governor Wike vindicates Buharists"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/19171755-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/19171755-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/19171755-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/19171755-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Femi Adesina, spokesman of President Muhammadu Buhari" title="Governor Wike vindicates Buharists" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/governor-wike-vindicates-buharists-304611" rel="bookmark" title="Governor Wike vindicates Buharists">Governor Wike vindicates Buharists</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/coronavirus-donations-charity-bad-303306" rel="bookmark" class="td-image-wrap" title="Using coronavirus donations to give charity a bad name"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Using coronavirus donations to give charity a bad name" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/coronavirus-donations-charity-bad-303306" rel="bookmark" title="Using coronavirus donations to give charity a bad name">Using coronavirus donations to give charity a bad name</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/apc-crisis-good-nigeria-302211" rel="bookmark" class="td-image-wrap" title="Why APC crisis is good for Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/28082038-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/28082038-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/28082038-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hell was almost let loose in front of the national secretariat of the All Progressives Congress (APC) on Thursday as pro- and anti-Oshiomhole protesters clashed in Abuja." title="Why APC crisis is good for Nigeria" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/apc-crisis-good-nigeria-302211" rel="bookmark" title="Why APC crisis is good for Nigeria">Why APC crisis is good for Nigeria</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5f25cacce7a15" data-td_block_id="td_uid_36_5f25cacce7a15"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5f25cacce7a15" data-td_block_id="td_uid_36_5f25cacce7a15"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5f25cacce9c12_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5f25cacce9c12"><script>var block_td_uid_37_5f25cacce9c12 = new tdBlock();
block_td_uid_37_5f25cacce9c12.id = "td_uid_37_5f25cacce9c12";
block_td_uid_37_5f25cacce9c12.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5f25cacce9c12_rand","tdc_css_class":"td_uid_37_5f25cacce9c12_rand","tdc_css_class_style":"td_uid_37_5f25cacce9c12_rand_style"}';
block_td_uid_37_5f25cacce9c12.td_column_number = "3";
block_td_uid_37_5f25cacce9c12.block_type = "td_block_mega_menu";
block_td_uid_37_5f25cacce9c12.post_count = "4";
block_td_uid_37_5f25cacce9c12.found_posts = "1016";
block_td_uid_37_5f25cacce9c12.header_color = "";
block_td_uid_37_5f25cacce9c12.ajax_pagination_infinite_stop = "";
block_td_uid_37_5f25cacce9c12.max_num_pages = "254";
tdBlocksArray.push(block_td_uid_37_5f25cacce9c12);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5f25cacce9c12" id="td_uid_38_5f25caccea9bc" data-td_block_id="td_uid_37_5f25cacce9c12" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5f25cacce9c12" id="td_uid_39_5f25caccea9ed" data-td_block_id="td_uid_37_5f25cacce9c12" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5f25cacce9c12" id="td_uid_40_5f25cacceaa15" data-td_block_id="td_uid_37_5f25cacce9c12" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5f25cacce9c12 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/leon-balogun-rangers-debut-victory-aberdeen-310412" rel="bookmark" class="td-image-wrap" title="Leon Balogun makes Rangers debut in victory over Aberdeen"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/08/01141617-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/08/01141617-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/08/01141617-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Leon Balogun made his debut while Joe Aribo was in action as Glasgow Rangers secured a 1-0 win over Aberdeen in their first game of the 2020-21 season." title="Leon Balogun makes Rangers debut in victory over Aberdeen" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/leon-balogun-rangers-debut-victory-aberdeen-310412" rel="bookmark" title="Leon Balogun makes Rangers debut in victory over Aberdeen">Leon Balogun makes Rangers debut in victory over Aberdeen</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/mali-crisis-president-buharis-meeting-leaders-ends-stalemate-308711" rel="bookmark" class="td-image-wrap" title="Mali crisis: President Buhari’s meeting with other leaders ends in stalemate"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/24085851-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/07/24085851-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/07/24085851-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="5. The truce-seeking trip of President Muhammadu Buhari to the Malian capital of Bamako on Thursday ended without a deal to soothe the country’s escalating political crisis." title="Mali crisis: President Buhari’s meeting with other leaders ends in stalemate" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/mali-crisis-president-buharis-meeting-leaders-ends-stalemate-308711" rel="bookmark" title="Mali crisis: President Buhari’s meeting with other leaders ends in stalemate">Mali crisis: President Buhari’s meeting with other leaders ends in stalemate</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/aviation-education-ministries-presentations-fec-meeting-305798" rel="bookmark" class="td-image-wrap" title="Aviation, education ministries, others make presentations at FEC meeting"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/08104257-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/07/08104257-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/07/08104257-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="8. President Muhammadu Buhari presides over the weekly virtual Federal Executive Council (FEC) Meeting, at the Council Chambers, State House, Abuja." title="Aviation, education ministries, others make presentations at FEC meeting" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/aviation-education-ministries-presentations-fec-meeting-305798" rel="bookmark" title="Aviation, education ministries, others make presentations at FEC meeting">Aviation, education ministries, others make presentations at FEC meeting</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/governor-makinde-visits-flooded-areas-sympathises-victims-304418" rel="bookmark" class="td-image-wrap" title="Governor Makinde visits flooded areas, sympathises with victims"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/02091948-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/07/02091948-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/07/02091948-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="8. Gov. Seyi Makinde of Oyo State, on Wednesday, sympathised with the victims of flooding in Ibadan, saying the menace would be curtailed upon completion of the ongoing projects in the state in the next 18 months." title="Governor Makinde visits flooded areas, sympathises with victims" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/governor-makinde-visits-flooded-areas-sympathises-victims-304418" rel="bookmark" title="Governor Makinde visits flooded areas, sympathises with victims">Governor Makinde visits flooded areas, sympathises with victims</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5f25cacce9c12" data-td_block_id="td_uid_37_5f25cacce9c12"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5f25cacce9c12" data-td_block_id="td_uid_37_5f25cacce9c12"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5f25cacceb992_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-310478" class="post-310478 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-acting-vice-chancellor tag-aksu tag-akwa-ibom-state tag-akwa-ibom-state-university tag-august tag-commissioner-for-education tag-commissioner-for-science-and-technology tag-department tag-department-of-geology tag-emmanuel-ekuwem tag-eno-ibanga tag-geology tag-his-excellency tag-ikot-akpaden tag-monday tag-nse-essien tag-professor-essien tag-professor-nse tag-professor-nse-essien tag-saturday tag-secretary-to-the-state-government tag-state-executive-council tag-udom-emmanuel tag-university-of-calabar tag-uyo tag-vice-chancellor" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria" class="entry-crumb" href="https://www.today.ng/news/nigeria">Nigeria</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Professor Essien appointed new Akwa Ibom university vice chancellor</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/news">News</a></li><li class="entry-category"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li></ul><header class="td-post-title"><h1 class="entry-title">Professor Essien appointed new Akwa Ibom university vice chancellor</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.today.ng/author/editor">Oluwadamilare Olasunkanmi</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-08-01T20:03:16+00:00">August 1, 2020</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><img width="696" height="596" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/22070707-696x596.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/22070707-696x596.jpg 696w, https://www.today.ng/wp-content/uploads/2019/11/22070707-300x257.jpg 300w, https://www.today.ng/wp-content/uploads/2019/11/22070707-490x420.jpg 490w, https://www.today.ng/wp-content/uploads/2019/11/22070707.jpg 699w" sizes="(max-width: 696px) 100vw, 696px" alt="The Commissioner for Education, Prof Nse Essien, announced the suspension when he led some management staff of the ministry and other stakeholders in the education sector to assess the situation, with a view to proffering a lasting solution." title="The Commissioner for Education, Prof Nse Essien, announced the suspension when he led some management staff of the ministry and other stakeholders in the education sector to assess the situation, with a view to proffering a lasting solution." /></div><div style="float:none;margin:0px;"><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>Professor Nse Essien has been appointed as the new Vice Chancellor of the Akwa Ibom State University (AKSU), Ikot Akpaden.</p><p>He succeeds the Acting Vice Chancellor, Prof. Eno Ibanga, who was recently appointed into the State Executive Council.</p><p>Prof. Essien, until his appointment served as the Commissioner for Science and Technology and later as the Commissioner for Education in the present administration.</p><p>He was also the Head of Department of Geology, University of Calabar.</p><p>This was contained in a statement signed by the Secretary to the State Government, Dr. Emmanuel Ekuwem and sent to newsmen in Uyo on Saturday.</p><div style="float:none;margin:0px;"><div class="responsive_adzx"><style>.responsive_adz { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_adz { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_adz { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_adz { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_adz" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>Ekuwem said the VC’s appointment is for a fixed term of Five (5) years and with effect from Monday, August 3, 2020.</p><p>The statement reads in parts, “His Excellency the Governor of Akwa Ibom State, Mr. Udom Emmanuel, has approved the appointment of Prof. Nse Essien as Vice Chancellor of Akwa Ibom State University (AKSU) with effect from Monday, August 3, 2020. His appointment is for a fixed term of Five (5) years.</p><p>“Until his appointment, Prof. Essien served in various capacities as a member of the State Executive Council. First, as Honourable Commissioner for Science and Technology and later as Honourable Commissioner for Education. Before then, he was the Head of Department of Geology, University of Calabar.”</p><div style="float:none;margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer><div class="td-post-sharing-bottom"><div id="td_uid_43_5f25caccec896" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fprofessor-essien-appointed-akwa-ibom-university-vice-chancellor-310478"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Professor+Essien+appointed+new+Akwa+Ibom+university+vice+chancellor&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fprofessor-essien-appointed-akwa-ibom-university-vice-chancellor-310478&via=todayng"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d1eea2a4b3bbb4b2a5ec81a3beb7b4a2a2bea3f194a2a2b8b4bff1b0a1a1beb8bfa5b4b5f1bfb4a6f190baa6b0f198b3bebcf1a4bfb8a7b4a3a2b8a5a8f1a7b8b2b4f1b2b9b0bfb2b4bdbdbea3f7b3beb5a8ecb9a5a5a1a2ebfefea6a6a6ffa5beb5b0a8ffbfb6febfb4a6a2febfb8b6b4a3b8b0fea1a3beb7b4a2a2bea3fcb4a2a2b8b4bffcb0a1a1beb8bfa5b4b5fcb0baa6b0fcb8b3bebcfca4bfb8a7b4a3a2b8a5a8fca7b8b2b4fcb2b9b0bfb2b4bdbdbea3fce2e0e1e5e6e9"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Professor Essien appointed new Akwa Ibom university vice chancellor %0A%0A https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478&text=Professor Essien appointed new Akwa Ibom university vice chancellor"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Professor Essien appointed new Akwa Ibom university vice chancellor%0D%0Ahttps://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478&amp;media=https://www.today.ng/wp-content/uploads/2019/11/22070707.jpg&description=Professor+Essien+appointed+new+Akwa+Ibom+university+vice+chancellor"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478&title=Professor Essien appointed new Akwa Ibom university vice chancellor"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478&title=Professor Essien appointed new Akwa Ibom university vice chancellor"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478&title=Professor Essien appointed new Akwa Ibom university vice chancellor"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_43_5f25caccec896"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/politics/edo-guber-clash-governor-obaseki-deputy-aide-310479">Edo guber: No clash between Governor Obaseki and deputy – aide</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/technology/social/facebook-slams-extreme-ruling-blocking-brazilian-presidents-allies-310480">Facebook slams ‘extreme’ ruling blocking Brazilian president&#8217;s allies</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Oluwadamilare Olasunkanmi</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Oluwadamilare Olasunkanmi"></span><meta itemprop="datePublished" content="2020-08-01T20:03:16+00:00"><meta itemprop="dateModified" content="2020-08-01T20:03:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/nigeria/professor-essien-appointed-akwa-ibom-university-vice-chancellor-310478" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline " content="Professor Essien appointed new Akwa Ibom university vice chancellor"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2019/11/22070707.jpg"><meta itemprop="width" content="699"><meta itemprop="height" content="599"></span><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/acting-vice-chancellor">Acting Vice Chancellor</a></li><li><a href="https://www.today.ng/topic/aksu">AKSU</a></li><li><a href="https://www.today.ng/topic/akwa-ibom-state">Akwa Ibom State</a></li><li><a href="https://www.today.ng/topic/akwa-ibom-state-university">Akwa Ibom State University</a></li><li><a href="https://www.today.ng/topic/august">August</a></li><li><a href="https://www.today.ng/topic/commissioner-for-education">Commissioner for Education</a></li><li><a href="https://www.today.ng/topic/commissioner-for-science-and-technology">Commissioner for Science and Technology</a></li><li><a href="https://www.today.ng/topic/department">Department</a></li><li><a href="https://www.today.ng/topic/department-of-geology">Department of Geology</a></li><li><a href="https://www.today.ng/topic/emmanuel-ekuwem">Emmanuel Ekuwem</a></li><li><a href="https://www.today.ng/topic/eno-ibanga">Eno Ibanga</a></li><li><a href="https://www.today.ng/topic/geology">Geology</a></li><li><a href="https://www.today.ng/topic/his-excellency">His Excellency</a></li><li><a href="https://www.today.ng/topic/ikot-akpaden">Ikot Akpaden</a></li><li><a href="https://www.today.ng/topic/monday">Monday</a></li><li><a href="https://www.today.ng/topic/nse-essien">Nse Essien</a></li><li><a href="https://www.today.ng/topic/professor-essien">Professor Essien</a></li><li><a href="https://www.today.ng/topic/professor-nse">Professor Nse</a></li><li><a href="https://www.today.ng/topic/professor-nse-essien">Professor Nse Essien</a></li><li><a href="https://www.today.ng/topic/saturday">Saturday</a></li><li><a href="https://www.today.ng/topic/secretary-to-the-state-government">Secretary to the State Government</a></li><li><a href="https://www.today.ng/topic/state-executive-council">State Executive Council</a></li><li><a href="https://www.today.ng/topic/udom-emmanuel">Udom Emmanuel</a></li><li><a href="https://www.today.ng/topic/university-of-calabar">University of Calabar</a></li><li><a href="https://www.today.ng/topic/uyo">Uyo</a></li><li><a href="https://www.today.ng/topic/vice-chancellor">Vice Chancellor</a></li></ul></div><div class="taboola-ba"><div id="taboola-below-article-thumbnails"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window._taboola = window._taboola || [];
			  _taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			  });</script> </div></footer><div class="td_block_wrap td_block_related_posts td_uid_44_5f25cacced612_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_44_5f25cacced612"><script>var block_td_uid_44_5f25cacced612 = new tdBlock();
block_td_uid_44_5f25cacced612.id = "td_uid_44_5f25cacced612";
block_td_uid_44_5f25cacced612.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_44_5f25cacced612_rand","td_column_number":3,"live_filter_cur_post_id":310478,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_5f25cacced612_rand","tdc_css_class_style":"td_uid_44_5f25cacced612_rand_style"}';
block_td_uid_44_5f25cacced612.td_column_number = "3";
block_td_uid_44_5f25cacced612.block_type = "td_block_related_posts";
block_td_uid_44_5f25cacced612.post_count = "9";
block_td_uid_44_5f25cacced612.found_posts = "58122";
block_td_uid_44_5f25cacced612.header_color = "";
block_td_uid_44_5f25cacced612.ajax_pagination_infinite_stop = "";
block_td_uid_44_5f25cacced612.max_num_pages = "6458";
tdBlocksArray.push(block_td_uid_44_5f25cacced612);</script><h4 class="td-related-title td-block-title"><a id="td_uid_45_5f25cacd5fd9f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_44_5f25cacced612" href="#">Related Stories</a><a id="td_uid_46_5f25cacd5fda2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_44_5f25cacced612" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_44_5f25cacced612 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/archbishop-martins-decries-southern-kaduna-killings-310489" rel="bookmark" class="td-image-wrap" title="Archbishop Martins decries Southern Kaduna killings"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/08/01194642-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/08/01194642-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/08/01194642-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Catholic Archbishop of Lagos, Most Reverend Alfred Adewale Martins, has expressed deep concern over the killings in Southern Kaduna, challenging the government to show more will to deal with the situation." title="Archbishop Martins decries Southern Kaduna killings" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/archbishop-martins-decries-southern-kaduna-killings-310489" rel="bookmark" title="Archbishop Martins decries Southern Kaduna killings">Archbishop Martins decries Southern Kaduna killings</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/cas-naf-eliminate-remnant-terrorists-northeast-310487" rel="bookmark" class="td-image-wrap" title="CAS: NAF to eliminate remnant of terrorists in northeast"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Sadique-Abubakar-3-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Sadique-Abubakar-3-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Sadique-Abubakar-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CAS: NAF to eliminate remnant of terrorists in northeast" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/cas-naf-eliminate-remnant-terrorists-northeast-310487" rel="bookmark" title="CAS: NAF to eliminate remnant of terrorists in northeast">CAS: NAF to eliminate remnant of terrorists in northeast</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/anambra-clears-ss3-students-resumption-august-4-310484" rel="bookmark" class="td-image-wrap" title="Anambra clears SS3 students for resumption from August 4"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/17175946-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/17175946-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/17175946-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The state Commissioner for Basic Education, Kate Omenugha, disclosed this in an interview with journalists in Awka, the state capital on Tuesday." title="Anambra clears SS3 students for resumption from August 4" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/anambra-clears-ss3-students-resumption-august-4-310484" rel="bookmark" title="Anambra clears SS3 students for resumption from August 4">Anambra clears SS3 students for resumption from August 4</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ecwa-condemns-deradicalisation-rehabilitation-repentant-boko-haram-members-310481" rel="bookmark" class="td-image-wrap" title="ECWA condemns deradicalisation, rehabilitation of repentant Boko Haram members"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/191539074-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/191539074-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/191539074-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/191539074-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Evangelical Church Winning All (ECWA)" title="ECWA condemns deradicalisation, rehabilitation of repentant Boko Haram members" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ecwa-condemns-deradicalisation-rehabilitation-repentant-boko-haram-members-310481" rel="bookmark" title="ECWA condemns deradicalisation, rehabilitation of repentant Boko Haram members">ECWA condemns deradicalisation, rehabilitation of repentant Boko Haram members</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/pdp-governors-setup-legal-committee-address-arbitrary-illegal-deduction-federation-account-310475" rel="bookmark" class="td-image-wrap" title="PDP governors setup legal committee to address arbitrary, illegal deduction from federation account"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/26055652-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/26055652-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/26055652-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gov. Aminu Tambuwal of Sokoto state on Friday inaugurated a 10-member committee to investigative alleged killing of two persons by men of Nigerian Air Force in Mabera area of Sokoto metropolis." title="PDP governors setup legal committee to address arbitrary, illegal deduction from federation account" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/pdp-governors-setup-legal-committee-address-arbitrary-illegal-deduction-federation-account-310475" rel="bookmark" title="PDP governors setup legal committee to address arbitrary, illegal deduction from federation account">PDP governors setup legal committee to address arbitrary, illegal deduction from federation account</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ayo-fasanmi-burial-tuesday-iye-ekiti-family-310473" rel="bookmark" class="td-image-wrap" title="Pa Ayo Fasanmi for burial on Tuesday in Iye-Ekiti – family"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/30091514-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/30091514-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/30091514-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The leader of the Yoruba Socio Cultural Group, Egbe Afenifere and a chieftain of the All Progressives Congress, APC, Senator Ayo Fasanmi is dead." title="Pa Ayo Fasanmi for burial on Tuesday in Iye-Ekiti – family" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ayo-fasanmi-burial-tuesday-iye-ekiti-family-310473" rel="bookmark" title="Pa Ayo Fasanmi for burial on Tuesday in Iye-Ekiti – family">Pa Ayo Fasanmi for burial on Tuesday in Iye-Ekiti – family</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/lagos-restaurants-reopen-dine-services-august-14-310467" rel="bookmark" class="td-image-wrap" title="Lagos restaurants to reopen for dine-in services from August 14"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/15180435-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/15180435-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/15180435-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The three months moratorium on loans to Micro, Small and Medium Enterprises (MSMEs) granted by Lagos State Governor Babajide Sanwo-Olu is a reprieve of about N410 million, it was learnt yesterday." title="Lagos restaurants to reopen for dine-in services from August 14" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/lagos-restaurants-reopen-dine-services-august-14-310467" rel="bookmark" title="Lagos restaurants to reopen for dine-in services from August 14">Lagos restaurants to reopen for dine-in services from August 14</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ibadan-polytechnic-rector-recognised-performing-official-310463" rel="bookmark" class="td-image-wrap" title="Ibadan polytechnic rector recognised as most performing – official"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt="" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ibadan-polytechnic-rector-recognised-performing-official-310463" rel="bookmark" title="Ibadan polytechnic rector recognised as most performing – official">Ibadan polytechnic rector recognised as most performing – official</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/wassce-lagos-reopen-schools-august-3-310462" rel="bookmark" class="td-image-wrap" title="WASSCE: Lagos to reopen schools from August 3"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/15180445-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/15180445-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/15180445-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The three months moratorium on loans to Micro, Small and Medium Enterprises (MSMEs) granted by Lagos State Governor Babajide Sanwo-Olu is a reprieve of about N410 million, it was learnt yesterday." title="WASSCE: Lagos to reopen schools from August 3" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/wassce-lagos-reopen-schools-august-3-310462" rel="bookmark" title="WASSCE: Lagos to reopen schools from August 3">WASSCE: Lagos to reopen schools from August 3</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_44_5f25cacced612" data-td_block_id="td_uid_44_5f25cacced612"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_44_5f25cacced612" data-td_block_id="td_uid_44_5f25cacced612"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div> <script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script></div><div class="td_block_wrap matched_content_ads td_block_template_11"><h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="1240656919" data-matched-content-rows-num="7,7" data-matched-content-columns-num="2,3" data-matched-content-ui-type="image_stacked,image_stacked" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_48_5f25cacd6195a_rand td-pb-border-top sidebar-ad-2 td_block_template_11" data-td-block-uid="td_uid_48_5f25cacd6195a"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx"><style>.responsive_adxi { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_adxi { width: 200px; height: 200px; } }
@media(min-width: 1019px) { .responsive_adxi { width: 300px; height: 250px; } }
@media(min-width: 1140px) { .responsive_adxi { width: 300px; height: 250px; } }</style><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_49_5f25cacd61a3b_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_49_5f25cacd61a3b"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p><script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></p></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-3 td_uid_50_5f25cacd61add_rand td_block_template_11 sidebar-ad-3"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_51_5f25cacd61cc7_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_51_5f25cacd61cc7"><script>var block_td_uid_51_5f25cacd61cc7 = new tdBlock();
block_td_uid_51_5f25cacd61cc7.id = "td_uid_51_5f25cacd61cc7";
block_td_uid_51_5f25cacd61cc7.atts = '{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5f25cacd61cc7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5f25cacd61cc7_rand","tdc_css_class_style":"td_uid_51_5f25cacd61cc7_rand_style"}';
block_td_uid_51_5f25cacd61cc7.td_column_number = "1";
block_td_uid_51_5f25cacd61cc7.block_type = "td_block_21";
block_td_uid_51_5f25cacd61cc7.post_count = "5";
block_td_uid_51_5f25cacd61cc7.found_posts = "173650";
block_td_uid_51_5f25cacd61cc7.header_color = "";
block_td_uid_51_5f25cacd61cc7.ajax_pagination_infinite_stop = "";
block_td_uid_51_5f25cacd61cc7.max_num_pages = "34730";
tdBlocksArray.push(block_td_uid_51_5f25cacd61cc7);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_51_5f25cacd61cc7 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/pdp-national-chairman-decamps-apc-310491" rel="bookmark" class="td-image-wrap" title="Former PDP national chairman decamps to APC"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Barnabas-Andyar-Iyorhyer-Gemade-150x150.jpg" alt="" title="Former PDP national chairman decamps to APC" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/pdp-national-chairman-decamps-apc-310491" rel="bookmark" title="Former PDP national chairman decamps to APC">Former PDP national chairman decamps to APC</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Senator Barnabas Gemade of the Social Democratic Party, SDP, has again decamped to the All Progressives Congress, APC.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/pastor-ize-iyamu-governor-obaseki-failed-edo-state-310490" rel="bookmark" class="td-image-wrap" title="Pastor Ize-Iyamu: Governor Obaseki has failed Edo state"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/18141406-150x150.jpg" alt="Pastor Osagie Ize-Iyamu" title="Pastor Ize-Iyamu: Governor Obaseki has failed Edo state" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/pastor-ize-iyamu-governor-obaseki-failed-edo-state-310490" rel="bookmark" title="Pastor Ize-Iyamu: Governor Obaseki has failed Edo state">Pastor Ize-Iyamu: Governor Obaseki has failed Edo state</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The governorship candidate of the All Progressives Congress (APC), in the September 19 election in Edo State, Pastor Osagie Ize-Iyamu, has said that governor Godwin Obaseki has failed in all sector of the state’s economy.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/archbishop-martins-decries-southern-kaduna-killings-310489" rel="bookmark" class="td-image-wrap" title="Archbishop Martins decries Southern Kaduna killings"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/08/01194642-150x150.jpg" alt="The Catholic Archbishop of Lagos, Most Reverend Alfred Adewale Martins, has expressed deep concern over the killings in Southern Kaduna, challenging the government to show more will to deal with the situation." title="Archbishop Martins decries Southern Kaduna killings" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/archbishop-martins-decries-southern-kaduna-killings-310489" rel="bookmark" title="Archbishop Martins decries Southern Kaduna killings">Archbishop Martins decries Southern Kaduna killings</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Catholic Archbishop of Lagos, Most Reverend Alfred Adewale Martins, has expressed deep concern over the killings in Southern Kaduna, challenging the government to show more will to deal with the situation.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/governor-obaseki-committed-economic-diversification-food-security-310488" rel="bookmark" class="td-image-wrap" title="Governor Obaseki: I’m committed to economic diversification, food security"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/15122311-150x150.jpg" alt="The Judicial Commission of Inquiry set up by Governor Godwin Obaseki to investigate the construction of the Edo Specialist Hospital and supply of equipment has indicted former governor, Adams Oshiomhole." title="Governor Obaseki: I’m committed to economic diversification, food security" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/governor-obaseki-committed-economic-diversification-food-security-310488" rel="bookmark" title="Governor Obaseki: I’m committed to economic diversification, food security">Governor Obaseki: I’m committed to economic diversification, food security</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Governor, who spoke to journalists in Benin City, said his administration has, in the last three years and eight months, embarked on programmes and reforms created an enabling environment for agricultural businesses to thrive such that more youths and investors could earn a living and create employment.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/cas-naf-eliminate-remnant-terrorists-northeast-310487" rel="bookmark" class="td-image-wrap" title="CAS: NAF to eliminate remnant of terrorists in northeast"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Sadique-Abubakar-3-150x150.jpg" alt="" title="CAS: NAF to eliminate remnant of terrorists in northeast" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/cas-naf-eliminate-remnant-terrorists-northeast-310487" rel="bookmark" title="CAS: NAF to eliminate remnant of terrorists in northeast">CAS: NAF to eliminate remnant of terrorists in northeast</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Chief of Air Staff (CAS), Air Marshal Sadique Abubakar, on Saturday says the Nigerian Air Force (NAF) will be focus in its determination to rout out remnants of Boko Haram insurgents hibernating the northeast region.</div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-4 td_uid_52_5f25cacd63243_rand td_block_template_11 sidebar-ad-4"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_53_5f25cacd63341_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_53_5f25cacd63341"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-5 td_uid_54_5f25cacd633ab_rand td_block_template_11 sidebar-ad-5"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_55_5f25cacd634b1_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_55_5f25cacd634b1"><script>var block_td_uid_55_5f25cacd634b1 = new tdBlock();
block_td_uid_55_5f25cacd634b1.id = "td_uid_55_5f25cacd634b1";
block_td_uid_55_5f25cacd634b1.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_55_5f25cacd634b1_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_55_5f25cacd634b1_rand","tdc_css_class_style":"td_uid_55_5f25cacd634b1_rand_style"}';
block_td_uid_55_5f25cacd634b1.td_column_number = "1";
block_td_uid_55_5f25cacd634b1.block_type = "td_block_21";
block_td_uid_55_5f25cacd634b1.post_count = "5";
block_td_uid_55_5f25cacd634b1.found_posts = "850";
block_td_uid_55_5f25cacd634b1.header_color = "";
block_td_uid_55_5f25cacd634b1.ajax_pagination_infinite_stop = "";
block_td_uid_55_5f25cacd634b1.max_num_pages = "170";
tdBlocksArray.push(block_td_uid_55_5f25cacd634b1);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_55_5f25cacd634b1 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/inter-chief-explains-desire-lionel-messi-deal-309780" rel="bookmark" class="td-image-wrap" title="Inter chief explains ‘desire’ for Lionel Messi deal"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/04135537-150x150.jpg" alt="Lionel Messi reportedly held heated talks with Barcelona’s assistant manager after the latter’s behaviour during their El Clasico loss to Real Madrid on Sunday night." title="Inter chief explains ‘desire’ for Lionel Messi deal" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/inter-chief-explains-desire-lionel-messi-deal-309780" rel="bookmark" title="Inter chief explains ‘desire’ for Lionel Messi deal">Inter chief explains ‘desire’ for Lionel Messi deal</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Inter Milan CEO Giuseppe Marotta has described signing Lionel Messi as “a desire everyone has” amid reports linking the Barcelona superstar to the Serie A club.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/eid-kabir-borno-governor-donates-cows-corps-members-310437" rel="bookmark" class="td-image-wrap" title="Eid-el Kabir: Borno governor donates four cows to corps members"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/28202908-150x150.jpg" alt="Governor Babagana Zulum of Borno on Sunday inaugurated Borno State Youth Empowerment Scheme (BOYES), to empower youths and end political thuggery in the state." title="Eid-el Kabir: Borno governor donates four cows to corps members" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/eid-kabir-borno-governor-donates-cows-corps-members-310437" rel="bookmark" title="Eid-el Kabir: Borno governor donates four cows to corps members">Eid-el Kabir: Borno governor donates four cows to corps members</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Governor Babagana Zulum of Borno State has donated four cows to corps members serving in the state to celebrate the Eid-el-Kabir festival.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/lionel-messi-stay-camp-nou-barca-chief-309390" rel="bookmark" class="td-image-wrap" title="Lionel Messi will stay at Camp Nou – Barca chief"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/02062611-150x150.jpg" alt="Lionel Messi on Monday allowed a deadline to pass in his contract that would have allowed him to terminate the deal unilaterally and leave Barcelona on a free, Marca today report." title="Lionel Messi will stay at Camp Nou – Barca chief" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/lionel-messi-stay-camp-nou-barca-chief-309390" rel="bookmark" title="Lionel Messi will stay at Camp Nou – Barca chief">Lionel Messi will stay at Camp Nou – Barca chief</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Barcelona president Josep Maria Bartomeu repeated on Sunday that he had “no doubt” that Lionel Messi would sign a new contract adding that he can only see Neymar returning in a player exchange.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/coronavirus-pandemic-drives-arts-crafts-trade-namibia-slump-309896" rel="bookmark" class="td-image-wrap" title="Coronavirus pandemic drives arts, crafts trade in Namibia to slump"><img width="" height="" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/thumbnail.png" alt="" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/coronavirus-pandemic-drives-arts-crafts-trade-namibia-slump-309896" rel="bookmark" title="Coronavirus pandemic drives arts, crafts trade in Namibia to slump">Coronavirus pandemic drives arts, crafts trade in Namibia to slump</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> A quite ambience glooms over the once busy Mbangura Woodcarvers Craft Market in Okahandja in central Namibia. There, most stalls remain closed, with only a few woodcarvers lending on the hope of purchase by locals to generate an income.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/lagos-governor-mulls-long-term-loan-facility-health-investors-310332" rel="bookmark" class="td-image-wrap" title="Lagos governor mulls long-term loan facility for health investors"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/03170617-150x150.jpg" alt="Four coronavirus patients have recovered and will soon be allowed to go home to their families. This was revealed on Friday 3 April 2020 by Governor Babajide Sanwo-Olu of Lagos." title="Lagos governor mulls long-term loan facility for health investors" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/lagos-governor-mulls-long-term-loan-facility-health-investors-310332" rel="bookmark" title="Lagos governor mulls long-term loan facility for health investors">Lagos governor mulls long-term loan facility for health investors</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Lagos State governor, Mr. Babajide Sanwo-Olu, said the state government has started to work out modalities for the creation of an economic zone for healthcare delivery to drive more investments to the sector.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li><li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2020 - PISTA</div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-related-left, .td-post-author-name a {
  pointer-events:none;
}

.td-element-style {
  opacity:.07!important;
}

@media (min-width:1140px) {
.menu-item-487 {display:list-item!important;}
}

@media (min-width:1018px) {
.covid {display:list-item!important;}
.covid {background: white;}
.covid a {color: #d10029!important;}
}

@media (max-width:1018px) {
.td-social-share-text {display:none;}
.td-post-sharing {text-align:center;}
}

@media (max-width:767px) {
.menu-item-487, .covid {display:list-item!important;}
}

@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs {display:none;}
.single .responsive_adzx, .single .adsbygoogle.responsive_adz {display:none!important;}
}

@media (max-width:320px) {
.responsive_adx, .responsive_adzx, .home-ads, .responsive_ads, .td-g-rec-id-custom_ad_3, .td-g-rec-id-custom_ad_2, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-3, .sidebar-ad-4, .sidebar-ad-5, .td-a-rec-id-content_top {margin-left: -10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left {font-size:inherit!important;}
}

.td-social-expand-tabs, .menu-item-487, .covid, .td_block_related_posts .td-related-right, .sidebar-ad-1, .sidebar-ad-2i, .single .sidebar-ad-1, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar {
    display: none;
}

.category.category-multimedia .sidebar-ad-5 .adsbygoogle, .category.category-video .sidebar-ad-5 .adsbygoogle, .category.category-photo .sidebar-ad-5 .adsbygoogle, .adsbygoogle.responsive_adxii {
    display: none!important;
}

.single .sidebar-ad-2i, .single .adsbygoogle.responsive_adxii {
    display:inherit!important;
}

.twitter-home > iframe {
    margin: auto;
}

.twitter-home {
    text-align:center;
}
 
.trc_rbox_header_span {
    font-family:"Merriweather Sans";
    font-size:22px;
    line-height:24px;
    font-weight:900;
    text-transform:lowercase;
    color: #dc002e;
}

.trc_rbox_header {
    margin-bottom: 15px!important;
    padding-top: 6px!important;
}

.taboola-ba, .taboola-ca {
    margin-bottom: 40px;
}

.trc_rbox_header:before, .trc_rbox_header:after{
    content: '';
    width: 100%;
    height: 1px;
    position: absolute;
    left: 0;
    background-color: #ff2654;
    margin-top:-6px;
}

.td-post-small-box a {
    background-color: #ededed;
    text-transform: uppercase;
}

.td-post-small-box span {
    background-color: #dc002e;
}

.td-tags {
    margin: 0;
}

.td-post-source-tags {
  border-style: solid;
  border-color: #dc002e;
  border-width: 1px 0 0;
  padding: 30px 0;
  font-size: 14px;
}

.responsive_ads {
  text-align: center;
  display: table;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adx {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adx2 {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adzx {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.sidebar-ad-2, .adsbygoogle.responsive_adxi {
    margin: auto;
    margin-bottom: 25px;
}

.home-ads {
    text-align: center;
}

.td-a-rec-id-header .td-visible-phone {
  padding-top: 11px;
}

.matched_content_ads h4.td-block-title {margin-bottom: 3px!important;}</style> <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.today.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.today.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5f25cacdad1b0"></textarea><div id="td_live_css_uid_1_5f25cacdad1b0" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f25cacdad1b0');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f25cacdad1b0");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_ea16f4555b9dd612524c4b27e1620e41.js"></script></body></html>