<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><style id="ao_optimized_gfonts" media="print" onload="this.onload=null;this.media='all';">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
</style><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_23ddcaf3d8e0b895fe48fe5dd94baa85.css" rel="stylesheet" /><link media="screen" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_bbb1e17e120297854f32732434f53cfd.css" rel="stylesheet" /><title>PDP governors react to resignation of seven party’s national officers - TODAY</title><meta name="description" content="The Peoples Democratic Party (PDP) Governors’ Forum has appealed to members and ‘stakeholders’ of the party to remain calm over Tuesday resignation of seven national deputy officers of the party." /><link rel="canonical" href="https://www.today.ng/news/nigeria/pdp-governors-react-resignation-partys-national-officers-381740" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="PDP governors react to resignation of seven party’s national officers" /><meta property="og:description" content="The Peoples Democratic Party (PDP) Governors’ Forum has appealed to members and ‘stakeholders’ of the party to remain calm over Tuesday resignation of seven national deputy officers of the party." /><meta property="og:url" content="https://www.today.ng/news/nigeria/pdp-governors-react-resignation-partys-national-officers-381740" /><meta property="og:site_name" content="TODAY" /><meta property="article:published_time" content="2021-08-04T12:03:38+00:00" /><meta property="article:modified_time" content="2021-08-04T12:05:03+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2020/12/25201525.jpg" /><meta property="og:image:width" content="699" /><meta property="og:image:height" content="465" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@todayng" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Chidinma Uchechukwumgemezu" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="https://www.today.ng/news/nigeria/pdp-governors-react-resignation-partys-national-officers-381740/amp" /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://static.cloudflareinsights.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Feed" href="https://www.today.ng/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Comments Feed" href="https://www.today.ng/comments/feed" /><style id='vce-style-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.today.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.today.ng/wp-json/wp/v2/posts/381740" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.today.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.today.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel='shortlink' href='https://www.today.ng/?p=381740' /><link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fpdp-governors-react-resignation-partys-national-officers-381740" /><link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fpdp-governors-react-resignation-partys-national-officers-381740&#038;format=xml" /><meta name="framework" content="Redux 4.2.11" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-381740 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_9 voice-child"><div id="vce-main"><header id="header" class="main-header"><div class="container header-main-area header-3-wrapper"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"><a href="https://www.today.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg"><source srcset="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg"><img src="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg" alt="TODAY"></picture></a></span></div><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-374612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374612"><a href="https://www.today.ng/">Home</a><li id="menu-item-374662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-374662 vce-cat-18"><a href="https://www.today.ng/news">News</a><ul class="sub-menu"><li id="menu-item-374663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374663 vce-cat-19"><a href="https://www.today.ng/news/africa">Africa</a><li id="menu-item-374664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374664 vce-cat-20"><a href="https://www.today.ng/news/metro">Metro</a><li id="menu-item-374665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374665 vce-cat-21"><a href="https://www.today.ng/news/nigeria">Nigeria</a><li id="menu-item-374666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374666 vce-cat-22"><a href="https://www.today.ng/news/politics">Politics</a><li id="menu-item-374667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374667 vce-cat-23"><a href="https://www.today.ng/news/world">World</a></ul><li id="menu-item-374668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374668 vce-cat-3"><a href="https://www.today.ng/business">Business</a><ul class="sub-menu"><li id="menu-item-374669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374669 vce-cat-4"><a href="https://www.today.ng/business/economy">Economy</a><li id="menu-item-374670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374670 vce-cat-6"><a href="https://www.today.ng/business/energy">Energy</a><li id="menu-item-374671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374671 vce-cat-5"><a href="https://www.today.ng/business/finance">Finance</a><li id="menu-item-374672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374672 vce-cat-7"><a href="https://www.today.ng/business/markets">Markets</a><li id="menu-item-374673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374673 vce-cat-8"><a href="https://www.today.ng/business/transport">Transport</a></ul><li id="menu-item-374674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374674 vce-cat-9"><a href="https://www.today.ng/culture">Culture</a><ul class="sub-menu"><li id="menu-item-374675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374675 vce-cat-10"><a href="https://www.today.ng/culture/art">Art</a><li id="menu-item-374676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374676 vce-cat-11"><a href="https://www.today.ng/culture/film">Film</a><li id="menu-item-374677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374677 vce-cat-12"><a href="https://www.today.ng/culture/music">Music</a><li id="menu-item-374678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374678 vce-cat-14"><a href="https://www.today.ng/culture/people">People</a><li id="menu-item-374679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374679 vce-cat-13"><a href="https://www.today.ng/culture/tv">TV</a></ul><li id="menu-item-374680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374680 vce-cat-25"><a href="https://www.today.ng/sport">Sport</a><ul class="sub-menu"><li id="menu-item-374681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374681 vce-cat-26"><a href="https://www.today.ng/sport/athletics">Athletics</a><li id="menu-item-374682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374682 vce-cat-27"><a href="https://www.today.ng/sport/basketball">Basketball</a><li id="menu-item-374683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374683 vce-cat-28"><a href="https://www.today.ng/sport/boxing">Boxing</a><li id="menu-item-374684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374684 vce-cat-29"><a href="https://www.today.ng/sport/football">Football</a><li id="menu-item-374685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374685 vce-cat-30"><a href="https://www.today.ng/sport/tennis">Tennis</a></ul><li id="menu-item-374686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374686 vce-cat-31"><a href="https://www.today.ng/technology">Technology</a><ul class="sub-menu"><li id="menu-item-374687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374687 vce-cat-32"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><li id="menu-item-374688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374688 vce-cat-33"><a href="https://www.today.ng/technology/internet">Internet</a><li id="menu-item-374689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374689 vce-cat-34"><a href="https://www.today.ng/technology/mobile">Mobile</a><li id="menu-item-374690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374690 vce-cat-35"><a href="https://www.today.ng/technology/science">Science</a><li id="menu-item-374691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374691 vce-cat-36"><a href="https://www.today.ng/technology/social">Social</a></ul><li id="menu-item-374692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374692 vce-cat-24"><a href="https://www.today.ng/opinion">Opinion</a><li id="menu-item-374693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374693 vce-cat-15"><a href="https://www.today.ng/multimedia">Multimedia</a><ul class="sub-menu"><li id="menu-item-374694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374694 vce-cat-16"><a href="https://www.today.ng/multimedia/photo">Photo</a><li id="menu-item-374695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374695 vce-cat-17"><a href="https://www.today.ng/multimedia/video">Video</a></ul><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://www.today.ng/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></li></ul></li></ul></nav></div></header><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-381740" class="vce-single post-381740 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abuja tag-advantage tag-affairs tag-ahmed-bello tag-aminu-tambuwal tag-apc tag-chairman tag-consultation tag-deputy tag-deputy-national-auditor tag-deputy-national-financial-secretary tag-deputy-national-legal-adviser tag-deputy-national-organising-secretary tag-deputy-national-publicity-secretary tag-deputy-national-women-leader tag-deputy-officers tag-developments tag-diran-odeyemi tag-disarray tag-divine-amina-arong tag-efforts tag-emergency-meeting tag-end tag-example tag-face tag-forum tag-governance tag-governor tag-governors tag-gun-powder tag-hassan-yakubu tag-heart tag-hope tag-incompetence tag-interest tag-irona-alphonsus tag-issues tag-matter tag-members tag-mr-tambuwal tag-nation tag-national-chairman tag-national-executive-council tag-nigerians tag-officers tag-party tag-pdp tag-pdp-board tag-pdp-governors tag-pdp-governors-forum tag-peace tag-peoples tag-peoples-democratic-party tag-persons tag-positions tag-resignation tag-rumblings tag-sadness tag-sokoto-state tag-stakeholders tag-statement tag-trustees tag-tuesday tag-uche-secondus tag-umoru-hadizat tag-way"><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h1 class="entry-title">PDP governors react to resignation of seven party’s national officers</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">2 mins ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn"> <a href="https://www.today.ng/author/editor">Chidinma Uchechukwumgemezu</a></span></span></div></div></header><div class="meta-image"> <img width="699" height="465" src="https://www.today.ng/wp-content/uploads/2020/12/25201525.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Gov. Aminu Tambuwal of Sokoto State has felicitated with Nigerians on the occasion of Christmas celebration and urged everyone to adhere strictly to COVID-19 protocols." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/12/25201525.jpg 699w, https://www.today.ng/wp-content/uploads/2020/12/25201525-300x200.jpg 300w" sizes="(max-width: 699px) 100vw, 699px" /></div><div class="vce-ad vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="entry-content"><p>The Peoples Democratic Party (PDP) Governors’ Forum has appealed to members and ‘stakeholders’ of the party to remain calm over Tuesday resignation of seven national deputy officers of the party.</p><p>The forum made the call in a statement issued by its Chairman and Governor of Sokoto State, Aminu Tambuwal, in Abuja.</p><p>Mr Tambuwal urged all aggrieved members of the party to hold their peace for the party, as efforts were ongoing by members to intervene on the matter.</p><p>He said the forum received with regrets and sadness the recent rumblings in the PDP.</p><p>“The Governors hereby call on all members of the party and indeed all stakeholders to remain calm in the face of the developments.</p><p>“We plead with all aggrieved persons and those with the interest of the PDP at heart to keep their gun powder dry.</p><p>“Efforts are being made in consultation with members of the PDP Board of Trustees and other stakeholders to resolve all contending issues.”</p><div class="7853d9af102f190c506dbcf34eac07db" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Mr Tambuwal added that to that end, the PDP governors’ forum had scheduled an emergency meeting to discuss the affairs of the party and the way forward.</p><p>He said that the PDP, as the only remaining hope of the nation, for good governance must show an example to Nigerians and also take advantage of the current disarray in the APC.</p><p>Seven deputy national officers of the party on Tuesday resigned their positions as members of the National Executive Council.</p><p>The seven national officers are Deputy National Publicity Secretary, Diran Odeyemi; Deputy National Legal Adviser, Ahmed Bello; Deputy National Women Leader, Umoru Hadizat; Deputy National Auditor Divine Amina Arong; Deputy National Organising Secretary, Hassan Yakubu; and Deputy National Financial Secretary, Irona Alphonsus.</p><p>The officers cited the incompetence of the party’s National Chairman, Uche Secondus, in managing the affairs of the party.</p><div class="7853d9af102f190c506dbcf34eac07db" data-index="2" style="float: none; margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> and <a href="https://t.me/todayngr" style="color: #ED1C24" target="_blank">Telegram</a></i></div><br><div class="google-matched"><div class="matched-title">Recommended Stories</div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="1240656919" data-matched-content-rows-num="5,5" data-matched-content-columns-num="2,3" data-matched-content-ui-type="image_stacked,image_stacked" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.today.ng/topic/abuja" rel="tag">Abuja</a> <a href="https://www.today.ng/topic/advantage" rel="tag">Advantage</a> <a href="https://www.today.ng/topic/affairs" rel="tag">Affairs</a> <a href="https://www.today.ng/topic/ahmed-bello" rel="tag">Ahmed Bello</a> <a href="https://www.today.ng/topic/aminu-tambuwal" rel="tag">Aminu Tambuwal</a> <a href="https://www.today.ng/topic/apc" rel="tag">APC</a> <a href="https://www.today.ng/topic/chairman" rel="tag">Chairman</a> <a href="https://www.today.ng/topic/consultation" rel="tag">Consultation</a> <a href="https://www.today.ng/topic/deputy" rel="tag">Deputy</a> <a href="https://www.today.ng/topic/deputy-national-auditor" rel="tag">Deputy National Auditor</a> <a href="https://www.today.ng/topic/deputy-national-financial-secretary" rel="tag">Deputy National Financial Secretary</a> <a href="https://www.today.ng/topic/deputy-national-legal-adviser" rel="tag">Deputy National Legal Adviser</a> <a href="https://www.today.ng/topic/deputy-national-organising-secretary" rel="tag">Deputy National Organising Secretary</a> <a href="https://www.today.ng/topic/deputy-national-publicity-secretary" rel="tag">Deputy National Publicity Secretary</a> <a href="https://www.today.ng/topic/deputy-national-women-leader" rel="tag">Deputy National Women Leader</a> <a href="https://www.today.ng/topic/deputy-officers" rel="tag">Deputy Officers</a> <a href="https://www.today.ng/topic/developments" rel="tag">Developments</a> <a href="https://www.today.ng/topic/diran-odeyemi" rel="tag">Diran Odeyemi</a> <a href="https://www.today.ng/topic/disarray" rel="tag">Disarray</a> <a href="https://www.today.ng/topic/divine-amina-arong" rel="tag">Divine Amina Arong</a> <a href="https://www.today.ng/topic/efforts" rel="tag">Efforts</a> <a href="https://www.today.ng/topic/emergency-meeting" rel="tag">Emergency Meeting</a> <a href="https://www.today.ng/topic/end" rel="tag">End</a> <a href="https://www.today.ng/topic/example" rel="tag">Example</a> <a href="https://www.today.ng/topic/face" rel="tag">Face</a> <a href="https://www.today.ng/topic/forum" rel="tag">Forum</a> <a href="https://www.today.ng/topic/governance" rel="tag">Governance</a> <a href="https://www.today.ng/topic/governor" rel="tag">Governor</a> <a href="https://www.today.ng/topic/governors" rel="tag">Governors</a> <a href="https://www.today.ng/topic/gun-powder" rel="tag">Gun Powder</a> <a href="https://www.today.ng/topic/hassan-yakubu" rel="tag">Hassan Yakubu</a> <a href="https://www.today.ng/topic/heart" rel="tag">Heart</a> <a href="https://www.today.ng/topic/hope" rel="tag">HOPE</a> <a href="https://www.today.ng/topic/incompetence" rel="tag">Incompetence</a> <a href="https://www.today.ng/topic/interest" rel="tag">Interest</a> <a href="https://www.today.ng/topic/irona-alphonsus" rel="tag">Irona Alphonsus</a> <a href="https://www.today.ng/topic/issues" rel="tag">Issues</a> <a href="https://www.today.ng/topic/matter" rel="tag">Matter</a> <a href="https://www.today.ng/topic/members" rel="tag">Members</a> <a href="https://www.today.ng/topic/mr-tambuwal" rel="tag">Mr Tambuwal</a> <a href="https://www.today.ng/topic/nation" rel="tag">Nation</a> <a href="https://www.today.ng/topic/national-chairman" rel="tag">National Chairman</a> <a href="https://www.today.ng/topic/national-executive-council" rel="tag">National Executive Council</a> <a href="https://www.today.ng/topic/nigerians" rel="tag">Nigerians</a> <a href="https://www.today.ng/topic/officers" rel="tag">Officers</a> <a href="https://www.today.ng/topic/party" rel="tag">Party</a> <a href="https://www.today.ng/topic/pdp" rel="tag">PDP</a> <a href="https://www.today.ng/topic/pdp-board" rel="tag">PDP Board</a> <a href="https://www.today.ng/topic/pdp-governors" rel="tag">PDP Governors</a> <a href="https://www.today.ng/topic/pdp-governors-forum" rel="tag">PDP Governors’ Forum</a> <a href="https://www.today.ng/topic/peace" rel="tag">Peace</a> <a href="https://www.today.ng/topic/peoples" rel="tag">Peoples</a> <a href="https://www.today.ng/topic/peoples-democratic-party" rel="tag">Peoples Democratic Party</a> <a href="https://www.today.ng/topic/persons" rel="tag">Persons</a> <a href="https://www.today.ng/topic/positions" rel="tag">Positions</a> <a href="https://www.today.ng/topic/resignation" rel="tag">Resignation</a> <a href="https://www.today.ng/topic/rumblings" rel="tag">Rumblings</a> <a href="https://www.today.ng/topic/sadness" rel="tag">Sadness</a> <a href="https://www.today.ng/topic/sokoto-state" rel="tag">Sokoto State</a> <a href="https://www.today.ng/topic/stakeholders" rel="tag">Stakeholders</a> <a href="https://www.today.ng/topic/statement" rel="tag">Statement</a> <a href="https://www.today.ng/topic/trustees" rel="tag">Trustees</a> <a href="https://www.today.ng/topic/tuesday" rel="tag">Tuesday</a> <a href="https://www.today.ng/topic/uche-secondus" rel="tag">Uche Secondus</a> <a href="https://www.today.ng/topic/umoru-hadizat" rel="tag">Umoru Hadizat</a> <a href="https://www.today.ng/topic/way" rel="tag">WAY</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><div class="meks_ess rounded no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fpdp-governors-react-resignation-partys-national-officers-381740&amp;t=PDP%20governors%20react%20to%20resignation%20of%20seven%20party%E2%80%99s%20national%20officers"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fpdp-governors-react-resignation-partys-national-officers-381740&amp;text=PDP%20governors%20react%20to%20resignation%20of%20seven%20party%E2%80%99s%20national%20officers"><span>Twitter</span></a><a href="/cdn-cgi/l/email-protection#67581412050d0204135a372337425557000811021509081514425557150206041342555713084255571502140e000906130e080942555708014255571402110209425557170615131e422255425f57425e5e144255570906130e0809060b4255570801010e0402151441060a175c0508031e5a0f1313171442542642552142552110101049130803061e49090042552109021014425521090e0002150e064255211703174a0008110215090815144a15020604134a1502140e000906130e08094a170615131e144a0906130e0809060b4a0801010e040215144a545f56505357" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fpdp-governors-react-resignation-partys-national-officers-381740"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=PDP%20governors%20react%20to%20resignation%20of%20seven%20party%E2%80%99s%20national%20officers https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fpdp-governors-react-resignation-partys-national-officers-381740" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div></ul></div><div class="vce-ad vce-ad-container"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></article><nav class="prev-next-nav"><div class="vce-next-link"> <a href="https://www.today.ng/news/nigeria/doctors-strike-benue-hospitals-patients-leave-381741" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://www.today.ng/wp-content/uploads/2017/10/Federal-Medical-Center-FMC-Makurdi-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Doctors’ strike: Benue hospitals ask patients to leave</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">Related Stories</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-381735 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-551-nigeria-air-force tag-551-nigeria-air-force-station tag-abuja tag-accident tag-accolades tag-advocacy tag-advocate tag-air-commodore tag-air-commodore-at-marquis tag-appreciation tag-area tag-areas tag-at-marquis tag-attempt tag-back-up tag-benue tag-body tag-business tag-capacity-building tag-caution tag-collaboration tag-collaborations tag-combat-ills tag-commander tag-condition tag-corps-mandate tag-country tag-covid tag-crash-victims tag-culture tag-dominic-onyemule tag-drivers tag-education tag-effort tag-familiarisation-visits tag-federal-road-safety-corps tag-fleet-operators tag-frsc tag-frsc-acting-zonal-public-education-officer tag-frsc-boss tag-frsc-operatives tag-gora-wobin tag-health tag-highways tag-intelligence-gathering tag-jos tag-mandate tag-marquis tag-men tag-mode tag-motorists tag-naf-station tag-nasarawa tag-nasiru-musa tag-nigeria-air-force tag-nigeria-air-force-station tag-officer tag-operation tag-operation-safe-haven tag-organisations tag-partner tag-passengers tag-patrol tag-patrol-teams tag-patrols tag-plateau tag-platform tag-police-motorists tag-protocol tag-quest tag-readiness tag-regulations tag-road-crashes tag-road-safety tag-road-safety-officials tag-safety tag-season tag-seat-belts tag-security tag-security-agencies tag-security-challenges tag-sister-agencies tag-sports tag-statement tag-synergy tag-teams tag-times tag-traffic-rules tag-transporters tag-travellers tag-tuesday tag-variant tag-vehicle-tyres tag-vehicles tag-visit tag-visits tag-wipers tag-wobin tag-words tag-work tag-years tag-zco tag-zonal tag-zonal-commanding-officer tag-zone tag-zone-rs4 tag-zone-rs4-jos"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/frsc-seeks-stronger-synergy-sister-agencies-curb-crashes-381735" title="FRSC seeks stronger synergy with sister agencies to curb crashes"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/01/frsc-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/01/frsc-145x100.jpeg 145w, https://www.today.ng/wp-content/uploads/2018/01/frsc-380x260.jpeg 380w, https://www.today.ng/wp-content/uploads/2018/01/frsc-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/frsc-seeks-stronger-synergy-sister-agencies-curb-crashes-381735" title="FRSC seeks stronger synergy with sister agencies to curb crashes">FRSC seeks stronger synergy with sister agencies to...</a></h2></header></article><article class="vce-post vce-lay-d post-381728 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-account tag-address tag-agents tag-agf tag-akintola tag-alliyu tag-applicant tag-application tag-attorney-general-of-the-federation tag-attorney-general tag-aug tag-bank tag-behalf tag-case tag-chief tag-client tag-counsel tag-court tag-debit tag-delivering tag-department tag-department-of-state-services tag-determination tag-director tag-director-of-state-services tag-dss tag-enjoyment tag-exhibits tag-explanation tag-fear tag-federation tag-freedom tag-grant tag-hearing tag-home tag-house tag-ibadan tag-igboho tag-invasion tag-judge tag-july tag-justice tag-justice-ladiran-akintola tag-ladiran-akintola tag-liberty tag-life tag-motion tag-motion-exparte tag-movement tag-nan tag-need tag-news-agency tag-news-agency-of-nigeria tag-nigeria tag-none tag-occupants tag-officials tag-order tag-oyo-state tag-oyo-state-high-court tag-property tag-reports tag-respondents tag-rights tag-ruling tag-san tag-security-agents tag-suit tag-sunday-adeyemo tag-sunday-igboho tag-support tag-wednesday tag-yomi-alliyu"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/oyo-court-stops-dss-agf-arresting-harassing-intimidating-sunday-igboho-381728" title="Oyo court stops DSS, AGF from arresting, harassing, intimidating Sunday Igboho"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/08/04114606-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="An Oyo State High Court sitting in Ibadan has restrained the Department of State Services (DSS) and the Attorney General of the Federation (AGF) from arresting and blocking the account of Chief Sunday Adeyemo, popularly known as Sunday Igboho." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/08/04114606-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/08/04114606-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/08/04114606-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/oyo-court-stops-dss-agf-arresting-harassing-intimidating-sunday-igboho-381728" title="Oyo court stops DSS, AGF from arresting, harassing, intimidating Sunday Igboho">Oyo court stops DSS, AGF from arresting, harassing...</a></h2></header></article><article class="vce-post vce-lay-d post-381727 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abuja tag-agency tag-allegation tag-anyone tag-assault tag-attacks tag-august tag-cause tag-concept tag-conduct tag-confidence tag-counter tag-court tag-credibility tag-department tag-department-of-state-services tag-doubt tag-dr tag-dss tag-exercise tag-fairness tag-futility tag-idea tag-implications tag-incident tag-investigation tag-journalists tag-judge tag-justice tag-lack tag-matter tag-media tag-media-rights-agenda tag-mra tag-nigeria tag-obioma-okonkwo tag-officer tag-officials tag-okonkwo tag-olamikan tag-oluwagbemiga-olamikan tag-order tag-perpetrators tag-person tag-peter-afunanya tag-photojournalist tag-pictures tag-plan tag-plans tag-principle tag-process tag-relations-officer tag-relationship tag-resolution tag-safety tag-security-agency tag-security-organisation tag-service tag-statement tag-sunday-igboho tag-supporters tag-treaty-obligations tag-vanguard-newspaper tag-wednesday tag-whitewash"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/mra-rejects-dss-probe-assault-journalist-381727" title="MRA rejects DSS probe of ‘assault’ on journalist"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/08/04114039-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Media Rights Agenda (MRA) says it has no confidence in the proposed investigation by the Department of State Services (DSS) into the alleged assault on Oluwagbemiga Olamikan, a photojournalist with Vanguard Newspaper." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/08/04114039-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/08/04114039-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/08/04114039-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/mra-rejects-dss-probe-assault-journalist-381727" title="MRA rejects DSS probe of ‘assault’ on journalist">MRA rejects DSS probe of ‘assault’ on journalist</a></h2></header></article><article class="vce-post vce-lay-d post-381738 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abiodun-olubukola tag-adenike-adeyemi tag-adeyemi tag-anxiety tag-batch-b-stream tag-camps tag-cases tag-checkmate-spread tag-compliance tag-coordinator tag-corps tag-corps-members tag-country tag-covid tag-covid-19 tag-daily-trust tag-development tag-edo tag-edo-coordinator tag-efforts tag-gombe tag-guard tag-infections tag-killer-virus tag-materialise tag-measures tag-members tag-messages tag-national-youth-service-corps tag-need tag-nigeria tag-novel-disease tag-nysc tag-ogun tag-olubukola tag-orientation-camps tag-orientation-course tag-pandemic tag-place tag-plateau tag-reaction tag-recoveries tag-report tag-scheme tag-sokoto tag-spike tag-spokesperson tag-state tag-state-levels tag-states tag-surge tag-taraba tag-test tag-tests tag-thecable-lifestyle tag-time tag-vanguard tag-virus tag-visitors tag-wave tag-year"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/109-nysc-corps-members-test-positive-coronavirus-381738" title="109 NYSC corps members test positive for coronavirus"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2019/11/22140345-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The National Youth Service Corps (NYSC) in Niger has commended the efforts of Mr Hamzat Adekunle with state code number NG-19C-1696, for conducting free diabetes tests for 65 persons in the camp." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2019/11/22140345-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2019/11/22140345-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2019/11/22140345-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/109-nysc-corps-members-test-positive-coronavirus-381738" title="109 NYSC corps members test positive for coronavirus">109 NYSC corps members test positive for coronavirus</a></h2></header></article><article class="vce-post vce-lay-d post-381723 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-agencies tag-anybody tag-attention tag-august tag-benin tag-benin-city tag-betsy-obaseki tag-boy tag-case tag-cases tag-chairperson tag-child tag-commitment tag-complaints tag-course tag-deputy-governor tag-deterrent tag-edo-first-lady tag-edo-state tag-edo-state-gender tag-edo-state-gender-based-violence-management-committee tag-edo-state-government tag-end tag-evboriaria-magistrate-court tag-first-lady tag-forms tag-gender tag-girl tag-golf-course tag-government tag-government-house tag-governor tag-gra tag-hearing tag-justice tag-law tag-lga tag-local-government-areas tag-man tag-maryann-shaibu tag-matter tag-michael-ogboke tag-ministry tag-mrs tag-obaseki tag-office tag-oppress tag-oredo tag-people tag-perpetrators tag-person tag-philip-shaibu tag-plans tag-premises tag-referral-centers tag-residents tag-right tag-sapele-road tag-sarc tag-sexual-assault-referral-centres tag-social-development tag-state tag-state-governor tag-state-secretariat tag-status tag-time tag-today tag-trial tag-tuesday tag-victims tag-violence-management-committee tag-vivian-centre tag-vivian-sarc-centre tag-wife tag-woman"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/edo-set-assault-referral-centres-18-lgas-381723" title="Edo to set up sexual assault referral centres across 18 LGAs"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/08/04111800-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Edo First Lady, Mrs Betsy Obaseki, flanked by the Deputy Governor of Edo State, Philip Shaibu and his wife Maryann Shaibu, speaking to journalists at the court premises." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/08/04111800-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/08/04111800-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/08/04111800-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/edo-set-assault-referral-centres-18-lgas-381723" title="Edo to set up sexual assault referral centres across 18 LGAs">Edo to set up sexual assault referral centres across...</a></h2></header></article><article class="vce-post vce-lay-d post-381717 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-address tag-agitation tag-agriculture tag-agro-allied-business tag-agro-allied-businesses tag-agro-allied-entrepreneurship tag-agro-allied-practices tag-anglican-communion tag-archbishop tag-archbishop-emmanuel-chukwuma tag-backdrop tag-cent tag-challenge tag-challenges tag-chukwuma tag-cleric tag-conditions tag-devil tag-emmanuel-chukwuma tag-entrepreneurship-engagements tag-enugu tag-enugu-ecclesiastical-province-church tag-enugu-ecclesiastical-province-church-of-nigeria tag-environment tag-farming tag-feed tag-food tag-hand tag-hundreds tag-idleness tag-issue tag-leader tag-leaders tag-livelihood tag-nan tag-need tag-news-agency tag-news-agency-of-nigeria tag-nigeria tag-opportunities tag-practices tag-sort tag-south-east tag-south-east-leaders tag-unemployment tag-use tag-ways tag-wednesday tag-welfare tag-workshop tag-youth tag-youth-unemployment tag-youths tag-zone tag-zone-holistically tag-zone-iwe"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/anglican-archbishop-urges-south-east-leaders-agric-address-unemployment-381717" title="Anglican archbishop urges South-East leaders to use agric to address unemployment"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/08/04105705-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="A cleric, Archbishop Emmanuel Chukwuma, has called on South-East leaders to use modern agriculture and agro-allied entrepreneurship to address youth unemployment in the zone." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/08/04105705-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/08/04105705-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/08/04105705-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/anglican-archbishop-urges-south-east-leaders-agric-address-unemployment-381717" title="Anglican archbishop urges South-East leaders to use agric to address unemployment">Anglican archbishop urges South-East leaders to use...</a></h2></header></article><article class="vce-post vce-lay-d post-381716 post type-post status-publish format-standard hentry category-nigeria tag-abuja tag-advantage tag-agricultural tag-agricultural-and-agro-allied-industries tag-agro-allied-industries tag-airline-travel-agents tag-alliances tag-america tag-asia tag-authorities tag-avenue tag-backdrop tag-banks tag-business-owners tag-businesses tag-chairman tag-chief-executives tag-chukwuma tag-companies tag-conformity tag-covid tag-covid-19 tag-covid-19-pandemic tag-economic tag-economic-and-industrial-development tag-edition tag-educational-institutions tag-electrical-engineering-services-industries tag-electronics tag-engineering-services-industries tag-entertainment-sector tag-europe tag-event tag-event-management-firms tag-exhibition tag-exhibitions tag-exhibitor tag-expo tag-fight tag-film tag-film-and-textile-industries tag-financial-institutions tag-furniture-makers tag-government-agencies tag-gsm-service-providers tag-health-services-industries tag-humanitarian-service-firms tag-import-export-markets tag-industrial-development tag-industry tag-interaction tag-international-exhibitors tag-israel-chukwuma tag-leverage tag-market-environment tag-markets tag-nation tag-natural-products tag-networking tag-nigeria tag-nigeria-international-trade-fair tag-nigerian tag-nigerian-non-oil-products tag-non-oil-products tag-oct tag-oil-products tag-opportunities tag-opportunity tag-organic tag-organic-and-natural-products tag-others tag-panacea tag-pandemic tag-paradise-productions-limited tag-parastatals tag-participants tag-partnerships tag-pharmaceutical-industry tag-preparations tag-products tag-protocols tag-services tag-sporting tag-stakeholders tag-statement tag-textile-industries tag-theme tag-trade-fairs tag-wednesday tag-wigs"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/expert-urges-business-owners-advantage-trade-fair-exhibitions-381716" title="Expert urges business owners to take advantage of trade fair, exhibitions"> <img src="https://www.today.ng/wp-content/uploads/2021/07/01052853.png" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/expert-urges-business-owners-advantage-trade-fair-exhibitions-381716" title="Expert urges business owners to take advantage of trade fair, exhibitions">Expert urges business owners to take advantage of...</a></h2></header></article><article class="vce-post vce-lay-d post-381715 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-activist tag-adjourning tag-arresting tag-august tag-case tag-chief tag-counsel tag-date tag-departmen tag-departmen-of-state-services tag-department-of-state-services tag-detaining tag-dss tag-hearing tag-ibadan-high-court tag-injunction tag-justice tag-justice-akintola tag-killing tag-ladiran-akintola tag-molesting tag-motion tag-order tag-respondents tag-san tag-security-agencies tag-suit tag-sunday-adeyemo tag-sunday-igboho tag-wednesday tag-yomi-aliyu tag-yoruba-nation"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/court-stops-dss-arresting-sunday-igboho-381715" title="Court stops DSS from arresting Sunday Igboho"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/07/02110115-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="A former Assistant Director with the Department of State Services, Dennis Amachree, on Friday, said Yoruba rights activist, Sunday Adeyemo, aka Sunday Igboho, should have joined the South-West Security Network Agency, also known as Amotekun." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/07/02110115-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/07/02110115-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/07/02110115-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/court-stops-dss-arresting-sunday-igboho-381715" title="Court stops DSS from arresting Sunday Igboho">Court stops DSS from arresting Sunday Igboho</a></h2></header></article><article class="vce-post vce-lay-d post-381714 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abdulateef-ofeyagbe tag-abideen-shittu tag-abuja tag-adelabe-usman tag-agency tag-aides tag-amoda-babatunde tag-appeal tag-applicants tag-application tag-awo tag-ayobami-donald tag-bamidele-sunday tag-clients tag-consideration tag-constitution tag-counsel tag-court tag-custody tag-days tag-department tag-department-of-state-services tag-detainees tag-detention tag-dg tag-diakola-ademola tag-director-general tag-dss tag-dss-counsel tag-federal-high-court tag-federal-republic tag-federal-republic-of-nigeria tag-grant tag-hours tag-idowu-awo tag-involvement tag-jamiu-noah tag-july tag-justice tag-justice-egwuatu tag-lawyer tag-level tag-matter tag-nan tag-news-agency tag-news-agency-of-nigeria tag-nigeria tag-obiora-egwuatu tag-offence tag-olajengbesi tag-oluwapelimi-kunle tag-order tag-others tag-plea tag-police tag-production tag-rd tag-raji-kazeem tag-refusal tag-reports tag-respondents tag-rights-enforcement tag-ruling tag-security-agency tag-security-outfit tag-service tag-st tag-state-service tag-state-services tag-sunday-igboho tag-taiwo-opeyemi tag-tajudeen-erinoyen tag-thursday tag-time tag-wednesday tag-yoruba-nation-agitator tag-yoruba-secessionist-leader"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/dss-opposes-bail-4-12-detained-sunday-igbohos-aides-381714" title="DSS opposes bail for 4 out of 12 detained Sunday Igboho’s aides"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/08/04100008-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="At last, Nigeria’s secret police, the Department of State Services (DSS), produced the 12 detained associates of Yoruba nation activist, Sunday Adeyemo, also known as Sunday Igboho, before a Federal High Court, Abuja in compliance with its earlier order on Wednesday." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/08/04100008-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/08/04100008-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/08/04100008-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/dss-opposes-bail-4-12-detained-sunday-igbohos-aides-381714" title="DSS opposes bail for 4 out of 12 detained Sunday Igboho’s aides">DSS opposes bail for 4 out of 12 detained Sunday...</a></h2></header></article><article class="vce-post vce-lay-d post-381712 post type-post status-publish format-standard hentry category-nigeria tag-ali-inname tag-areas tag-assessment tag-attention tag-bacterium-vibrio-cholerae tag-beds tag-bedsheets tag-bodinga tag-case tag-case-management tag-challenges tag-cholera tag-cholera-outbreak tag-clothes tag-commissioner tag-commissioner-for-science-and-technology tag-communities tag-contact tag-contacts tag-coronavirus-pandemic tag-country tag-dange-shuni tag-data tag-deaths tag-defecation tag-democratising tag-development tag-diarrhoeal-infection tag-disease tag-diseases tag-doctors tag-drinking tag-drinking-water tag-drugs tag-ebonyi-states tag-enugu tag-experts tag-faeces tag-fall tag-fatality-figure tag-fatality-statistics tag-food tag-foods tag-gains tag-government tag-government-areas tag-government-girls-college tag-gwadabawa tag-gwadawaba tag-health tag-health-centres tag-health-commissioner tag-health-officers tag-hygiene tag-illela tag-indication tag-indicator tag-inequity tag-infection tag-infection-prone-areas tag-ingestion tag-isa tag-journalists tag-july tag-june tag-kebbe tag-kulu-haruna tag-lack tag-lga tag-mabera tag-march tag-meaning tag-measures tag-measures-taken tag-mr-inname tag-north-west-nigeria tag-orodata tag-others tag-outbreak tag-outbreaks tag-people tag-person tag-persons tag-practices tag-provisions tag-purpose tag-rabah tag-rains tag-report tag-residents tag-response-team tag-round tag-sabon-birni tag-science tag-self-treatments tag-sensitisation tag-sensitising tag-silame tag-situation tag-sokoto-experience tag-sokoto-state tag-spots tag-spread tag-state tag-state-commissioner tag-states tag-statistics tag-students tag-surfaces tag-tangaza tag-team tag-teams tag-technology tag-technology-organisation tag-thecable-newspaper tag-threat tag-treatment tag-tuesday tag-visitations tag-wamakko tag-water tag-wells tag-wurno tag-yabo tag-year"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/nigeria-23-die-cholera-sokoto-infection-spreads-381712" title="Nigeria: 23 die of cholera in Sokoto as infection spreads"> <img src="https://www.today.ng/wp-content/uploads/2021/07/01052853.png" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/nigeria-23-die-cholera-sokoto-infection-spreads-381712" title="Nigeria: 23 die of cholera in Sokoto as infection spreads">Nigeria: 23 die of cholera in Sokoto as infection...</a></h2></header></article></div></div></div><aside id="sidebar" class="sidebar right"><div id="vce_adsense_widget-4" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="vce_posts_widget-1" class="widget vce_posts_widget"><h4 class="widget-title">Recent Stories</h4><ul class="vce-post-list" data-autoplay=""><li> <a href="https://www.today.ng/news/nigeria/doctors-strike-benue-hospitals-patients-leave-381741" class="featured_image_sidebar" title="Doctors’ strike: Benue hospitals ask patients to leave"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/10/Federal-Medical-Center-FMC-Makurdi-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/10/Federal-Medical-Center-FMC-Makurdi-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/10/Federal-Medical-Center-FMC-Makurdi-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2017/10/Federal-Medical-Center-FMC-Makurdi-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/doctors-strike-benue-hospitals-patients-leave-381741" title="Doctors’ strike: Benue hospitals ask patients to leave" class="vce-post-link">Doctors’ strike: Benue hospitals ask patients to...</a></div></li><li> <a href="https://www.today.ng/news/world/50-people-injured-train-collision-czech-381730" class="featured_image_sidebar" title="50 People injured in train collision in Czech"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/08/04115637-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Two people died and seven are in the critical state after the collision of two trains near the village of Milavce between the stations Domazlice and Blizejov , Czech Republic, August 4, 2021. Photo/Miroslav Chaloupka (CTK via AP Images)" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/08/04115637-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/08/04115637-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/08/04115637-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/world/50-people-injured-train-collision-czech-381730" title="50 People injured in train collision in Czech" class="vce-post-link">50 People injured in train collision in Czech</a></div></li><li> <a href="https://www.today.ng/news/nigeria/frsc-seeks-stronger-synergy-sister-agencies-curb-crashes-381735" class="featured_image_sidebar" title="FRSC seeks stronger synergy with sister agencies to curb crashes"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/01/frsc-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/01/frsc-145x100.jpeg 145w, https://www.today.ng/wp-content/uploads/2018/01/frsc-380x260.jpeg 380w, https://www.today.ng/wp-content/uploads/2018/01/frsc-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/frsc-seeks-stronger-synergy-sister-agencies-curb-crashes-381735" title="FRSC seeks stronger synergy with sister agencies to curb crashes" class="vce-post-link">FRSC seeks stronger synergy with sister agencies to...</a></div></li><li> <a href="https://www.today.ng/news/nigeria/oyo-court-stops-dss-agf-arresting-harassing-intimidating-sunday-igboho-381728" class="featured_image_sidebar" title="Oyo court stops DSS, AGF from arresting, harassing, intimidating Sunday Igboho"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/08/04114606-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="An Oyo State High Court sitting in Ibadan has restrained the Department of State Services (DSS) and the Attorney General of the Federation (AGF) from arresting and blocking the account of Chief Sunday Adeyemo, popularly known as Sunday Igboho." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/08/04114606-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/08/04114606-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/08/04114606-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/oyo-court-stops-dss-agf-arresting-harassing-intimidating-sunday-igboho-381728" title="Oyo court stops DSS, AGF from arresting, harassing, intimidating Sunday Igboho" class="vce-post-link">Oyo court stops DSS, AGF from arresting, harassing...</a></div></li><li> <a href="https://www.today.ng/news/nigeria/mra-rejects-dss-probe-assault-journalist-381727" class="featured_image_sidebar" title="MRA rejects DSS probe of ‘assault’ on journalist"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/08/04114039-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Media Rights Agenda (MRA) says it has no confidence in the proposed investigation by the Department of State Services (DSS) into the alleged assault on Oluwagbemiga Olamikan, a photojournalist with Vanguard Newspaper." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/08/04114039-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/08/04114039-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/08/04114039-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/mra-rejects-dss-probe-assault-journalist-381727" title="MRA rejects DSS probe of ‘assault’ on journalist" class="vce-post-link">MRA rejects DSS probe of ‘assault’ on journalist</a></div></li><li> <a href="https://www.today.ng/news/nigeria/109-nysc-corps-members-test-positive-coronavirus-381738" class="featured_image_sidebar" title="109 NYSC corps members test positive for coronavirus"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2019/11/22140345-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The National Youth Service Corps (NYSC) in Niger has commended the efforts of Mr Hamzat Adekunle with state code number NG-19C-1696, for conducting free diabetes tests for 65 persons in the camp." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2019/11/22140345-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2019/11/22140345-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2019/11/22140345-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/109-nysc-corps-members-test-positive-coronavirus-381738" title="109 NYSC corps members test positive for coronavirus" class="vce-post-link">109 NYSC corps members test positive for coronavirus</a></div></li></ul></div><div id="vce_adsense_widget-3" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="vce_posts_widget-8" class="widget vce_posts_widget"><h4 class="widget-title">Trending Stories</h4><ul class="vce-post-list" data-autoplay=""><li> <a href="https://www.today.ng/news/metro/die-injured-lagos-pipeline-explosion-267427" class="featured_image_sidebar" title="Two die, one injured in Lagos pipeline explosion"><span class="vce-post-img"><img src="https://www.today.ng/wp-content/uploads/2021/07/01052853.png" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/metro/die-injured-lagos-pipeline-explosion-267427" title="Two die, one injured in Lagos pipeline explosion" class="vce-post-link">Two die, one injured in Lagos pipeline explosion</a></div></li><li> <a href="https://www.today.ng/news/nigeria/cac-issue-certificates-incorporation-tax-numbers-304071" class="featured_image_sidebar" title="CAC to issue certificates of incorporation with tax numbers"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/08/Corporate-Affairs-Commission-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/08/Corporate-Affairs-Commission-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/08/Corporate-Affairs-Commission-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/cac-issue-certificates-incorporation-tax-numbers-304071" title="CAC to issue certificates of incorporation with tax numbers" class="vce-post-link">CAC to issue certificates of incorporation with tax...</a></div></li><li> <a href="https://www.today.ng/news/politics/nyesom-wike-tasks-multinationals-key-appointments-host-communities-170674" class="featured_image_sidebar" title="Nyesom Wike tasks multinationals on key appointments for host communities"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/09/21075258-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Rivers State Governor Nyesom Wike" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/09/21075258-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2018/09/21075258-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2018/09/21075258-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/politics/nyesom-wike-tasks-multinationals-key-appointments-host-communities-170674" title="Nyesom Wike tasks multinationals on key appointments for host communities" class="vce-post-link">Nyesom Wike tasks multinationals on key appointments...</a></div></li><li> <a href="https://www.today.ng/news/nigeria/31-cent-nigerians-water-homes-19314" class="featured_image_sidebar" title="Only 31 per cent Nigerians have water in their homes – FG"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-2-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/09/Yemi-Osinbajo-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/31-cent-nigerians-water-homes-19314" title="Only 31 per cent Nigerians have water in their homes – FG" class="vce-post-link">Only 31 per cent Nigerians have water in their homes...</a></div></li><li> <a href="https://www.today.ng/sport/football/marcus-rashford-video-assistant-referees-improve-124279" class="featured_image_sidebar" title="Marcus Rashford: Video assistant referees  must improve"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/06/var-france-australia-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/06/var-france-australia-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2018/06/var-france-australia-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2018/06/var-france-australia-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/sport/football/marcus-rashford-video-assistant-referees-improve-124279" title="Marcus Rashford: Video assistant referees  must improve" class="vce-post-link">Marcus Rashford: Video assistant referees must...</a></div></li><li> <a href="https://www.today.ng/business/transport/nigerian-airports-record-15-2-passengers-227834-aircraft-movements-2018-194300" class="featured_image_sidebar" title="Nigerian airports record 15.2 million passengers, 227,834 aircraft movements in 2018"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/12/Nnamdi-Azikiwe-International-Airport-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/12/Nnamdi-Azikiwe-International-Airport-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/12/Nnamdi-Azikiwe-International-Airport-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2017/12/Nnamdi-Azikiwe-International-Airport-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/business/transport/nigerian-airports-record-15-2-passengers-227834-aircraft-movements-2018-194300" title="Nigerian airports record 15.2 million passengers, 227,834 aircraft movements in 2018" class="vce-post-link">Nigerian airports record 15.2 million passengers...</a></div></li></ul></div><div id="vce_adsense_widget-2" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><footer id="footer" class="site-footer"><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2021. TODAY.NG</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-378259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378259"><a href="https://www.today.ng/about">Advertise</a></li><li id="menu-item-378260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378260"><a href="https://www.today.ng/about">Contact</a></li><li id="menu-item-379917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-379917"><a href="https://www.today.ng/privacy">Privacy</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://www.today.ng/terms">Terms</a></li></ul></div><div class="vce-wrap-center"><div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-375498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375498"><a href="https://www.twitter.com/todayng"><span class="vce-social-name">Twitter</span></a></li><li id="menu-item-375499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375499"><a href="https://www.facebook.com/"><span class="vce-social-name">Facebook</span></a></li><li id="menu-item-375500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375500"><a href="https://www.instagram.com/"><span class="vce-social-name">Instagram</span></a></li><li id="menu-item-375501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375501"><a href="https://t.me/todayngr"><span class="vce-social-name">Telegram</span></a></li><li id="menu-item-375502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375502"><a href="https://www.today.ng/feed"><span class="vce-social-name">RSS</span></a></li></ul></div></div></div></div></footer></div></div> <script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".7853d9af102f190c506dbcf34eac07db").click(function() {
jQuery.post(
"https://www.today.ng/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "70e664df4a",
}, function(response) { }
);
});
});</script> <script type='text/javascript' id='vce-main-js-extra'>var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"https:\/\/demo.mekshq.com\/voice\/dc\/wp-content\/uploads\/2020\/07\/voice_logo_mini.png","logo":"https:\/\/www.today.ng\/wp-content\/uploads\/2021\/07\/today_logo.svg","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.today.ng\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"1","top_bar_more_link":"More"};</script> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_f7eeb25c623c1cb626dbe769cb01acab.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6798430da85de724',m:'50aaae194162ed5c38fb28663322015ca4a1f14e-1628085101-1800-ATtWcKcmTbbesB5ZLGUVol3db4hGt9cCl1A+aKar0RnZTjzCbxLINMHyk5rz+CwLPHiDj2oMLnDeGos7tlcE/Vn/PUzbqNeHENb5gzw7JwizZmxzeEkIuTaU74BnxuOW8ROhrI08ThAiJyCCaYfZbInE+EhcKLyQzajpZ8sH6IAr5HQVwWnTO/YOsLh/kzLPZzpmpOAW6qBcF1BDZUXgmrA=',s:[0xd6616f6efd,0xff1bf5214f],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6798430da85de724","version":"2021.7.0","r":1,"token":"fb2e3d09f81e4c5eb62f8bee619ac025","si":10}'></script>
</body></html>