<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"
itemscope 
itemtype="http://schema.org/Article" 
prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
<title>Osita Osadebe&#039;s son dies in Anambra flood | TODAY.NG</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/SHJyRAH87tUJFM5QVCp_hGZ9_GE.js"></script><link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/09/29072801.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<meta name="description" content="Okechukwu Osadebe, the 18-year-old son of late highlife maestro, Osita Osadebe, has lost his life in a flood disaster in Ogbaru local government area of Anambra"/>
<meta name="keywords" content="amaechi osadebe,anambra,arinzechukwu awogu,atani,disaster,flood,flood disaster,ogbaru,okechukwu osadebe,osita osadebe,nigeria"/>
<link rel="canonical" href="https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906"/>
<meta property="og:title" content="Osita Osadebe&#039;s son dies in Anambra flood | TODAY.NG"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/09/29072801.jpg"/>
<meta property="og:site_name" content="TODAY.NG"/>
<meta property="fb:admins" content="2037601629712068"/>
<meta property="og:description" content="Okechukwu Osadebe, the 18-year-old son of late highlife maestro, Osita Osadebe, has lost his life in a flood disaster in Ogbaru local government area of Anambra. NAN reports that the teenager died on Thursday in Osadebe&#039;s Atani country home in Ogbaru when he was swept away by the flood at about 7:30pm. Amaechi Osadebe, mother of the deceased, told NAN that Okechukwu was returning home with two other persons when flash flood overwhelmed them. She explained that it was due to high current and turbulence of the water wave that made it difficult for the other two young boys to pull him out of the water. Arinzechukwu Awogu, the transition chairman of Ogbaru, who visited the family, described the death as a tragedy to the whole Ogbaru community. Awogu said he came to commiserate with the family as it was very painful to lose a child at a young age. He said the floods had brought unimaginable loss to the entire local government. He, however, called on the people of the area to take extra"/>
<meta property="article:tag" content="amaechi osadebe"/>
<meta property="article:tag" content="anambra"/>
<meta property="article:tag" content="arinzechukwu awogu"/>
<meta property="article:tag" content="atani"/>
<meta property="article:tag" content="disaster"/>
<meta property="article:tag" content="flood"/>
<meta property="article:tag" content="flood disaster"/>
<meta property="article:tag" content="ogbaru"/>
<meta property="article:tag" content="okechukwu osadebe"/>
<meta property="article:tag" content="osita osadebe"/>
<meta property="article:tag" content="nigeria"/>
<meta property="article:publisher" content="https://www.facebook.com/todayng"/>
<meta property="article:published_time" content="2018-09-29T07:28:09Z"/>
<meta property="article:modified_time" content="2018-09-29T07:28:09Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:domain" content="today.ng"/>
<meta name="twitter:title" content="Osita Osadebe&#039;s son dies in Anambra flood | TODAY.NG"/>
<meta name="twitter:description" content="Okechukwu Osadebe, the 18-year-old son of late highlife maestro, Osita Osadebe, has lost his life in a flood disaster in Ogbaru local government area of Anambra. NAN reports that the teenager died on Thursday in Osadebe&#039;s Atani country home in Ogbaru when he was swept away by the flood at about 7:30pm. Amaechi Osadebe, mother of the deceased, told NAN that Okechukwu was returning home with two other persons when flash flood overwhelmed them. She explained that it was due to high current and turbulence of the water wave that made it difficult for the other two young boys to pull him out of the water. Arinzechukwu Awogu, the transition chairman of Ogbaru, who visited the family, described the death as a tragedy to the whole Ogbaru community. Awogu said he came to commiserate with the family as it was very painful to lose a child at a young age. He said the floods had brought unimaginable loss to the entire local government. He, however, called on the people of the area to take extra"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2018/09/29072801.jpg"/>
<meta itemprop="image" content="https://www.today.ng/wp-content/uploads/2018/09/29072801.jpg"/>
<link rel="amphtml" href="https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/1dfn.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/'/>
<link rel='prev' title='APC primary: Muhammadu Buhari polls 202,599 votes in Jigawa‎' href='https://www.today.ng/news/politics/apc-primary-muhammadu-buhari-polls-202599-votes-jigawa%e2%80%8e-157905'/>
<link rel='shortlink' href='https://www.today.ng/?p=157906'/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fosita-osadebes-son-dies-anambra-flood-157906"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fosita-osadebes-son-dies-anambra-flood-157906&#038;format=xml"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><meta property="fb:pages" content="2037601629712068"/><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<style id="tdw-css-placeholder"></style>	
</head>
<body class="post-template-default single single-post postid-157906 single-format-standard osita-osadebes-son-dies-anambra-flood global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a title="Muhammadu Buhari" href="/topic/muhammadu-buhari">#Muhammadu Buhari</a></li> <li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="PDP" href="/topic/pdp">#PDP</a></li> <li id="menu-item-95357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a title="APC" href="/topic/apc">#APC</a></li> <li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a title="Herdsmen" rel="nofollow" href="/topic/herdsmen">#Herdsmen</a></li> <li id="menu-item-111518" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111518"><a title="Atiku Abubakar" href="/topic/atiku-abubakar">#Atiku Abubakar</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5baf29a4d9ffb_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5baf29a4d9ffb"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5baf29a4d9ffb" id="td_uid_2_5baf29a4dadb0" data-td_block_id="td_uid_1_5baf29a4d9ffb" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5baf29a4d9ffb" id="td_uid_3_5baf29a4dadd5" data-td_block_id="td_uid_1_5baf29a4d9ffb" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5baf29a4d9ffb" id="td_uid_4_5baf29a4dadff" data-td_block_id="td_uid_1_5baf29a4d9ffb" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5baf29a4d9ffb" id="td_uid_5_5baf29a4dae25" data-td_block_id="td_uid_1_5baf29a4d9ffb" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5baf29a4d9ffb" id="td_uid_6_5baf29a4dae4b" data-td_block_id="td_uid_1_5baf29a4d9ffb" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5baf29a4d9ffb" id="td_uid_7_5baf29a4dae71" data-td_block_id="td_uid_1_5baf29a4d9ffb" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5baf29a4d9ffb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906" rel="bookmark" class="td-image-wrap" title="Osita Osadebe’s son dies in Anambra flood"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29072801-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/29072801-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/29072801-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/29072801-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Okechukwu Osadebe" title="Osita Osadebe’s son dies in Anambra flood"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906" rel="bookmark" title="Osita Osadebe’s son dies in Anambra flood">Osita Osadebe’s son dies in Anambra flood</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/apc-primary-muhammadu-buhari-polls-202599-votes-jigawa%e2%80%8e-157905" rel="bookmark" class="td-image-wrap" title="APC primary: Muhammadu Buhari polls 202,599 votes in Jigawa‎"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/24161148-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/24161148-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/24161148-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/24161148-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Adams Oshiomhole and Muhammadu Buhari" title="APC primary: Muhammadu Buhari polls 202,599 votes in Jigawa‎"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/apc-primary-muhammadu-buhari-polls-202599-votes-jigawa%e2%80%8e-157905" rel="bookmark" title="APC primary: Muhammadu Buhari polls 202,599 votes in Jigawa‎">APC primary: Muhammadu Buhari polls 202,599 votes in Jigawa‎</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/cpj-262-journalists-jailed-globally-2017-157902" rel="bookmark" class="td-image-wrap" title="CPJ: 262 journalists jailed globally in 2017"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/cpj-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/cpj-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/cpj-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/cpj-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CPJ: 262 journalists jailed globally in 2017"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/cpj-262-journalists-jailed-globally-2017-157902" rel="bookmark" title="CPJ: 262 journalists jailed globally in 2017">CPJ: 262 journalists jailed globally in 2017</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/adams-oshiomhole-inaugurate-apc-presidential-convention-committee-157899" rel="bookmark" class="td-image-wrap" title="Adams Oshiomhole to inaugurate APC presidential convention committee"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/05201533-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/05201533-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/05201533-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/05201533-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Comrade Adams Oshiomhole, national chairman of the All Progressives Congress (APC)" title="Adams Oshiomhole to inaugurate APC presidential convention committee"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/adams-oshiomhole-inaugurate-apc-presidential-convention-committee-157899" rel="bookmark" title="Adams Oshiomhole to inaugurate APC presidential convention committee">Adams Oshiomhole to inaugurate APC presidential convention committee</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5baf29a4d9ffb" data-td_block_id="td_uid_1_5baf29a4d9ffb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5baf29a4d9ffb" data-td_block_id="td_uid_1_5baf29a4d9ffb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5baf29a4dbb76_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5baf29a4dbb76"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5baf29a4dbb76" id="td_uid_9_5baf29a4dc6e0" data-td_block_id="td_uid_8_5baf29a4dbb76" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5baf29a4dbb76" id="td_uid_10_5baf29a4dc705" data-td_block_id="td_uid_8_5baf29a4dbb76" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5baf29a4dbb76" id="td_uid_11_5baf29a4dc730" data-td_block_id="td_uid_8_5baf29a4dbb76" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5baf29a4dbb76" id="td_uid_12_5baf29a4dc758" data-td_block_id="td_uid_8_5baf29a4dbb76" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5baf29a4dbb76" id="td_uid_13_5baf29a4dc77f" data-td_block_id="td_uid_8_5baf29a4dbb76" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5baf29a4dbb76" id="td_uid_14_5baf29a4dc7a6" data-td_block_id="td_uid_8_5baf29a4dbb76" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5baf29a4dbb76 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/economy/udoma-udoma-nigerias-economy-excites-global-investors-157901" rel="bookmark" class="td-image-wrap" title="Udoma Udoma: Nigeria’s economy excites global investors"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/28182829-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/28182829-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/28182829-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/28182829-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Udoma Udo Udoma, minister of budget and national planning" title="Udoma Udoma: Nigeria’s economy excites global investors"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/udoma-udoma-nigerias-economy-excites-global-investors-157901" rel="bookmark" title="Udoma Udoma: Nigeria’s economy excites global investors">Udoma Udoma: Nigeria’s economy excites global investors</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/air-peace-flights-dubai-sharjah-november-157703" rel="bookmark" class="td-image-wrap" title="Air Peace to begin flights to Dubai, Sharjah in November"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/airpeaceembraer-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/airpeaceembraer-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/airpeaceembraer-300x208.jpg 300w, https://www.today.ng/wp-content/uploads/2018/02/airpeaceembraer-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/airpeaceembraer-696x483.jpg 696w, https://www.today.ng/wp-content/uploads/2018/02/airpeaceembraer.jpg 700w, https://www.today.ng/wp-content/uploads/2018/02/airpeaceembraer-605x420.jpg 605w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Air Peace to begin flights to Dubai, Sharjah in November"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/air-peace-flights-dubai-sharjah-november-157703" rel="bookmark" title="Air Peace to begin flights to Dubai, Sharjah in November">Air Peace to begin flights to Dubai, Sharjah in November</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/independence-arik-air-celebrates-nigeria-250-free-tickets-157682" rel="bookmark" class="td-image-wrap" title="Independence: Arik Air celebrates Nigeria with 250 free tickets"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/arik-air-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/arik-air-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/arik-air-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Independence: Arik Air celebrates Nigeria with 250 free tickets"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/independence-arik-air-celebrates-nigeria-250-free-tickets-157682" rel="bookmark" title="Independence: Arik Air celebrates Nigeria with 250 free tickets">Independence: Arik Air celebrates Nigeria with 250 free tickets</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/markets/nigerian-stock-exchange-market-indices-record-marginal-growth-0-01-percent-157577" rel="bookmark" class="td-image-wrap" title="Nigerian Stock Exchange market indices record marginal growth of 0.01 percent"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/25184945-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/25184945-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/25184945-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/25184945-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria Stock Exchange" title="Nigerian Stock Exchange market indices record marginal growth of 0.01 percent"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/nigerian-stock-exchange-market-indices-record-marginal-growth-0-01-percent-157577" rel="bookmark" title="Nigerian Stock Exchange market indices record marginal growth of 0.01 percent">Nigerian Stock Exchange market indices record marginal growth of 0.01 percent</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5baf29a4dbb76" data-td_block_id="td_uid_8_5baf29a4dbb76"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5baf29a4dbb76" data-td_block_id="td_uid_8_5baf29a4dbb76"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5baf29a4dd63f_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5baf29a4dd63f"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5baf29a4dd63f" id="td_uid_16_5baf29a4ddd35" data-td_block_id="td_uid_15_5baf29a4dd63f" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5baf29a4dd63f" id="td_uid_17_5baf29a4ddd59" data-td_block_id="td_uid_15_5baf29a4dd63f" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5baf29a4dd63f" id="td_uid_18_5baf29a4ddd82" data-td_block_id="td_uid_15_5baf29a4dd63f" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5baf29a4dd63f" id="td_uid_19_5baf29a4ddda8" data-td_block_id="td_uid_15_5baf29a4dd63f" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5baf29a4dd63f" id="td_uid_20_5baf29a4dddcd" data-td_block_id="td_uid_15_5baf29a4dd63f" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5baf29a4dd63f" id="td_uid_21_5baf29a4dddf2" data-td_block_id="td_uid_15_5baf29a4dd63f" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5baf29a4dd63f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/jefferson-airplane-founder-passes-76-157903" rel="bookmark" class="td-image-wrap" title="Jefferson Airplane co-founder passes on at 76"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29071933-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/29071933-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/29071933-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/29071933-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Marty Balin" title="Jefferson Airplane co-founder passes on at 76"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/jefferson-airplane-founder-passes-76-157903" rel="bookmark" title="Jefferson Airplane co-founder passes on at 76">Jefferson Airplane co-founder passes on at 76</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/drake-sues-woman-fake-pregnancy-extortion-157402" rel="bookmark" class="td-image-wrap" title="Drake sues woman over fake pregnancy, extortion"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/28063502-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/28063502-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/28063502-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/28063502-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Drake" title="Drake sues woman over fake pregnancy, extortion"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/drake-sues-woman-fake-pregnancy-extortion-157402" rel="bookmark" title="Drake sues woman over fake pregnancy, extortion">Drake sues woman over fake pregnancy, extortion</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/zainab-ahmed-lauds-chinese-mid-autumn-festival-157308" rel="bookmark" class="td-image-wrap" title="Zainab Ahmed lauds Chinese mid-autumn festival"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/407692-4323-18808-1830-06171-212343-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/407692-4323-18808-1830-06171-212343-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/407692-4323-18808-1830-06171-212343-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/407692-4323-18808-1830-06171-212343-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Zainab Ahmed" title="Zainab Ahmed lauds Chinese mid-autumn festival"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/zainab-ahmed-lauds-chinese-mid-autumn-festival-157308" rel="bookmark" title="Zainab Ahmed lauds Chinese mid-autumn festival">Zainab Ahmed lauds Chinese mid-autumn festival</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/abass-obesere-ultimate-serial-betrayer-157305" rel="bookmark" class="td-image-wrap" title="Abass Obesere: K1 De Ultimate a serial Betrayer"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/28055233-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/28055233-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/28055233-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/28055233-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="King Wasiu Ayinde Marshal" title="Abass Obesere: K1 De Ultimate a serial Betrayer"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/abass-obesere-ultimate-serial-betrayer-157305" rel="bookmark" title="Abass Obesere: K1 De Ultimate a serial Betrayer">Abass Obesere: K1 De Ultimate a serial Betrayer</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5baf29a4dd63f" data-td_block_id="td_uid_15_5baf29a4dd63f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5baf29a4dd63f" data-td_block_id="td_uid_15_5baf29a4dd63f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5baf29a4debbd_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5baf29a4debbd"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5baf29a4debbd" id="td_uid_23_5baf29a4df5d1" data-td_block_id="td_uid_22_5baf29a4debbd" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5baf29a4debbd" id="td_uid_24_5baf29a4df5f4" data-td_block_id="td_uid_22_5baf29a4debbd" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5baf29a4debbd" id="td_uid_25_5baf29a4df61d" data-td_block_id="td_uid_22_5baf29a4debbd" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5baf29a4debbd" id="td_uid_26_5baf29a4df644" data-td_block_id="td_uid_22_5baf29a4debbd" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5baf29a4debbd" id="td_uid_27_5baf29a4df66a" data-td_block_id="td_uid_22_5baf29a4debbd" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5baf29a4debbd" id="td_uid_28_5baf29a4df68f" data-td_block_id="td_uid_22_5baf29a4debbd" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5baf29a4debbd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/aiteo-cup-enugu-rangers-plot-downfall-holders-akwa-united-157904" rel="bookmark" class="td-image-wrap" title="Aiteo Cup: Enugu Rangers plot downfall of holders Akwa United"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29072406-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/29072406-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/29072406-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/29072406-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Rangers forward Ifeanyi George against Sunshine Stars in Kano" title="Aiteo Cup: Enugu Rangers plot downfall of holders Akwa United"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/aiteo-cup-enugu-rangers-plot-downfall-holders-akwa-united-157904" rel="bookmark" title="Aiteo Cup: Enugu Rangers plot downfall of holders Akwa United">Aiteo Cup: Enugu Rangers plot downfall of holders Akwa United</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/tennis/wimbledon-rethink-court-coaching-rules-157891" rel="bookmark" class="td-image-wrap" title="Wimbledon to rethink on-court coaching rules"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29061130-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/29061130-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/29061130-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/29061130-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Slazenger Wimbledon Tennis Balls" title="Wimbledon to rethink on-court coaching rules"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/tennis/wimbledon-rethink-court-coaching-rules-157891" rel="bookmark" title="Wimbledon to rethink on-court coaching rules">Wimbledon to rethink on-court coaching rules</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/athletics/wada-clears-kenya-institutional-doping-157889" rel="bookmark" class="td-image-wrap" title="Wada clears Kenya of institutional doping"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/WADA--218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/WADA--218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/WADA--100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/WADA--700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wada clears Kenya of institutional doping"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/athletics/wada-clears-kenya-institutional-doping-157889" rel="bookmark" title="Wada clears Kenya of institutional doping">Wada clears Kenya of institutional doping</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/nicolas-otamendi-returns-argentina-leave-lionel-messi-157692" rel="bookmark" class="td-image-wrap" title="Nicolas Otamendi returns but Argentina leave out Lionel Messi again"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/nicolas-otamendi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/nicolas-otamendi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/nicolas-otamendi-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/nicolas-otamendi-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nicolas Otamendi returns but Argentina leave out Lionel Messi again"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/nicolas-otamendi-returns-argentina-leave-lionel-messi-157692" rel="bookmark" title="Nicolas Otamendi returns but Argentina leave out Lionel Messi again">Nicolas Otamendi returns but Argentina leave out Lionel Messi again</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5baf29a4debbd" data-td_block_id="td_uid_22_5baf29a4debbd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5baf29a4debbd" data-td_block_id="td_uid_22_5baf29a4debbd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5baf29a4e043e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5baf29a4e043e"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5baf29a4e043e" id="td_uid_30_5baf29a4e0a7d" data-td_block_id="td_uid_29_5baf29a4e043e" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5baf29a4e043e" id="td_uid_31_5baf29a4e0aae" data-td_block_id="td_uid_29_5baf29a4e043e" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5baf29a4e043e" id="td_uid_32_5baf29a4e0ad7" data-td_block_id="td_uid_29_5baf29a4e043e" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5baf29a4e043e" id="td_uid_33_5baf29a4e0afe" data-td_block_id="td_uid_29_5baf29a4e043e" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5baf29a4e043e" id="td_uid_34_5baf29a4e0b23" data-td_block_id="td_uid_29_5baf29a4e043e" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5baf29a4e043e" id="td_uid_35_5baf29a4e0b49" data-td_block_id="td_uid_29_5baf29a4e043e" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5baf29a4e043e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/facebook-security-flaw-50-accounts-157604" rel="bookmark" class="td-image-wrap" title="Facebook says security flaw affected 50 million accounts"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/19094953-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/19094953-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/19094953-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/19094953-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="(FILES) This file photo taken on March 22, 2018 shows a computer screen displaying the logo of the social networking site Facebook, taken in Manchester, England. Facebook took out full-page ads in European newspapers on April 16, 2018 to trumpet tough new EU legislation that promises &quot;more data protection for you&quot;, as the company seeks to win back trust following a damaging privacy scandal. The new law, set to come into effect on May 25, aims to give users more control over how their personal information is stored and used online, with big fines for firms that break the rules. / AFP PHOTO / Oli SCARFF" title="Facebook says security flaw affected 50 million accounts"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/facebook-security-flaw-50-accounts-157604" rel="bookmark" title="Facebook says security flaw affected 50 million accounts">Facebook says security flaw affected 50 million accounts</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/apple-wins-appeal-234-patent-dispute-university-157570" rel="bookmark" class="td-image-wrap" title="Apple wins appeal of $234 million patent dispute with university"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/28154400-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/28154400-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/28154400-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/28154400-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Apple" title="Apple wins appeal of $234 million patent dispute with university"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/apple-wins-appeal-234-patent-dispute-university-157570" rel="bookmark" title="Apple wins appeal of $234 million patent dispute with university">Apple wins appeal of $234 million patent dispute with university</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/ncc-telecoms-sector-lost-06-trillion-call-masking-years-157435" rel="bookmark" class="td-image-wrap" title="NCC: Telecoms sector lost N1.06 trillion to call masking in two years"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/ncc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC: Telecoms sector lost N1.06 trillion to call masking in two years"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/ncc-telecoms-sector-lost-06-trillion-call-masking-years-157435" rel="bookmark" title="NCC: Telecoms sector lost N1.06 trillion to call masking in two years">NCC: Telecoms sector lost N1.06 trillion to call masking in two&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/mark-zuckerbergs-facebook-deleted-sunday-hacker-157433" rel="bookmark" class="td-image-wrap" title="Mark Zuckerberg’s Facebook page will be deleted on Sunday – hacker"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/facebook-2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/facebook-2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/facebook-2-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/facebook-2-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mark Zuckerberg’s Facebook page will be deleted on Sunday – hacker"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/mark-zuckerbergs-facebook-deleted-sunday-hacker-157433" rel="bookmark" title="Mark Zuckerberg’s Facebook page will be deleted on Sunday – hacker">Mark Zuckerberg’s Facebook page will be deleted on Sunday – hacker</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5baf29a4e043e" data-td_block_id="td_uid_29_5baf29a4e043e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5baf29a4e043e" data-td_block_id="td_uid_29_5baf29a4e043e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5baf29a4e17f0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5baf29a4e17f0"><div id=td_uid_36_5baf29a4e17f0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/election-result-osun-157182" rel="bookmark" class="td-image-wrap" title="The election result they want in Osun"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The election result they want in Osun"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/election-result-osun-157182" rel="bookmark" title="The election result they want in Osun">The election result they want in Osun</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/osun-election-theatre-156278" rel="bookmark" class="td-image-wrap" title="Osun: Election as theatre"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Osun: Election as theatre"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/osun-election-theatre-156278" rel="bookmark" title="Osun: Election as theatre">Osun: Election as theatre</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/subsidies-working-monkey-feeding-baboon-155777" rel="bookmark" class="td-image-wrap" title="Subsidies: Working the monkey and feeding the baboon"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Alex-Otti-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Alex-Otti-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Alex-Otti-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Subsidies: Working the monkey and feeding the baboon"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/subsidies-working-monkey-feeding-baboon-155777" rel="bookmark" title="Subsidies: Working the monkey and feeding the baboon">Subsidies: Working the monkey and feeding the baboon</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/paying-hadi-sirikas-aborted-flight-fancy-154889" rel="bookmark" class="td-image-wrap" title="Paying for Hadi Sirika’s aborted flight of fancy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/261154514-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/261154514-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/261154514-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/261154514-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Minister of State for Aviation, Hadi Sirika" title="Paying for Hadi Sirika’s aborted flight of fancy"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/paying-hadi-sirikas-aborted-flight-fancy-154889" rel="bookmark" title="Paying for Hadi Sirika’s aborted flight of fancy">Paying for Hadi Sirika’s aborted flight of fancy</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/lessons-adeosungate-153893" rel="bookmark" class="td-image-wrap" title="Lessons from Adeosungate"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lessons from Adeosungate"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/lessons-adeosungate-153893" rel="bookmark" title="Lessons from Adeosungate">Lessons from Adeosungate</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5baf29a4e17f0" data-td_block_id="td_uid_36_5baf29a4e17f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5baf29a4e17f0" data-td_block_id="td_uid_36_5baf29a4e17f0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5baf29a4e38aa_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5baf29a4e38aa"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5baf29a4e38aa" id="td_uid_38_5baf29a4e40d1" data-td_block_id="td_uid_37_5baf29a4e38aa" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5baf29a4e38aa" id="td_uid_39_5baf29a4e40f5" data-td_block_id="td_uid_37_5baf29a4e38aa" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5baf29a4e38aa" id="td_uid_40_5baf29a4e411e" data-td_block_id="td_uid_37_5baf29a4e38aa" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5baf29a4e38aa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/gender-rights-aisha-buhari-dedicates-award-struggling-women-157573" rel="bookmark" class="td-image-wrap" title="Gender Rights: Aisha Buhari dedicates award to struggling women"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/28155932-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/28155932-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/28155932-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/28155932-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="The Wife of President Muhammadu Buhari, Aisha, on Friday said she had dedicated her Global Award of Excellence in Women and Gender Development to struggling women in Nigeria. 8" title="Gender Rights: Aisha Buhari dedicates award to struggling women"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/gender-rights-aisha-buhari-dedicates-award-struggling-women-157573" rel="bookmark" title="Gender Rights: Aisha Buhari dedicates award to struggling women">Gender Rights: Aisha Buhari dedicates award to struggling women</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/muhammadu-buhari-chides-nigerian-elite-silent-pdps-alleged-misrule-157441" rel="bookmark" class="td-image-wrap" title="Muhammadu Buhari chides Nigerian elite for being silent over PDP’s alleged misrule"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/28100626-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/28100626-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/28100626-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari meets with Nigerians in Diaspora at the Sidelines of the United Nations General Assembly in New York on 27th Sep 2018 5" title="Muhammadu Buhari chides Nigerian elite for being silent over PDP’s alleged misrule"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/muhammadu-buhari-chides-nigerian-elite-silent-pdps-alleged-misrule-157441" rel="bookmark" title="Muhammadu Buhari chides Nigerian elite for being silent over PDP’s alleged misrule">Muhammadu Buhari chides Nigerian elite for being silent over PDP’s alleged&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/fiba-cup-dtigress-survive-greece-scare-book-place-quarterfinals-156883" rel="bookmark" class="td-image-wrap" title="FIBA World Cup: D’Tigress survive Greece scare, book place in quarterfinals"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/26202825-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/26202825-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/26202825-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria’s national women’s basketball team, D’Tigress, on Wednesday in Spain escaped with the narrowest margin of one point to book their place in the quarterfinals of the ongoing FIBA Women’s World Cup.83" title="FIBA World Cup: D’Tigress survive Greece scare, book place in quarterfinals"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/fiba-cup-dtigress-survive-greece-scare-book-place-quarterfinals-156883" rel="bookmark" title="FIBA World Cup: D’Tigress survive Greece scare, book place in quarterfinals">FIBA World Cup: D’Tigress survive Greece scare, book place in quarterfinals</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/fiba-cup-dtigress-secure-landmark-win-turkey-155807" rel="bookmark" class="td-image-wrap" title="FIBA World Cup: D’Tigress secure landmark win over Turkey"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/24073358-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/24073358-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/24073358-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigeria Women’s national basketball team, D’Tigress, are off from the list of teams without a victory at the FIBA Women’s World Cup 3" title="FIBA World Cup: D’Tigress secure landmark win over Turkey"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/fiba-cup-dtigress-secure-landmark-win-turkey-155807" rel="bookmark" title="FIBA World Cup: D’Tigress secure landmark win over Turkey">FIBA World Cup: D’Tigress secure landmark win over Turkey</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5baf29a4e38aa" data-td_block_id="td_uid_37_5baf29a4e38aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5baf29a4e38aa" data-td_block_id="td_uid_37_5baf29a4e38aa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5baf29a4e53ed_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-157906" class="post-157906 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-amaechi-osadebe tag-anambra tag-arinzechukwu-awogu tag-atani tag-disaster tag-flood tag-flood-disaster tag-ogbaru tag-okechukwu-osadebe tag-osita-osadebe" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/./news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria" class="entry-crumb" href="https://www.today.ng/./news/nigeria">Nigeria</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Osita Osadebe’s son dies in Anambra flood</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./news">News</a></li><li class="entry-category"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Osita Osadebe’s son dies in Anambra flood</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">TODAY Staff</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-09-29T08:28:09+00:00" >September 29, 2018</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><img width="696" height="696" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29072801-696x696.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/29072801-696x696.jpg 696w, https://www.today.ng/wp-content/uploads/2018/09/29072801-150x150.jpg 150w, https://www.today.ng/wp-content/uploads/2018/09/29072801-300x300.jpg 300w, https://www.today.ng/wp-content/uploads/2018/09/29072801-420x420.jpg 420w, https://www.today.ng/wp-content/uploads/2018/09/29072801.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="Okechukwu Osadebe" title="Okechukwu Osadebe"/></div><div class="td-a-rec td-a-rec-id-content_top td_uid_43_5baf29a4e630a_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=158" width="696" height="86" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=216" width="640" height="79" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=221" width="468" height="58" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><p>Okechukwu Osadebe, the 18-year-old son of late highlife maestro, Osita Osadebe, has lost his life in a flood disaster in Ogbaru local government area of Anambra.</p>
<p>NAN reports that the teenager died on Thursday in Osadebe’s Atani country home in Ogbaru when he was swept away by the flood at about 7:30pm.</p>
<p>Amaechi Osadebe, mother of the deceased, told NAN that Okechukwu was returning home with two other persons when flash flood overwhelmed them.</p>
<p>She explained that it was due to high current and turbulence of the water wave that made it difficult for the other two young boys to pull him out of the water.</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5baf29a4e6114_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>Arinzechukwu Awogu, the transition chairman of Ogbaru, who visited the family, described the death as a tragedy to the whole Ogbaru community.</p>
<p>Awogu said he came to commiserate with the family as it was very painful to lose a child at a young age. He said the floods had brought unimaginable loss to the entire local government.</p>
<p>He, however, called on the people of the area to take extra precautions to avoid further loss of life.</p>
<p>“As we wait for the water to recede, my advice is that everybody, especially the underage, should be very careful when they go closer to the areas already submerged,” he said.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br /><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><div class="responsive_ads"><style>.responsive_ads_x{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_ads_x{width:468px;height:60px;}
}
@media(min-width: 1019px) { .responsive_ads_x{width:640px;height:80px;}
}
@media(min-width: 1140px) { .responsive_ads_x{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ads_x"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_45_5baf29a4e64bb" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fosita-osadebes-son-dies-anambra-flood-157906">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Osita+Osadebe%E2%80%99s+son+dies+in+Anambra+flood&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fosita-osadebes-son-dies-anambra-flood-157906&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e092aeb4a9bcfd92aebcb9b8bfb83f5d44aefdaeb2b3fdb9b4b8aefdb4b3fd9cb3bcb0bfafbcfdbbb1b2b2b9fbbfb2b9a4e0b5a9a9adaee7f2f2aaaaaaf3a9b2b9bca4f3b3baf2b3b8aaaef2b3b4bab8afb4bcf2b2aeb4a9bcf0b2aebcb9b8bfb8aef0aeb2b3f0b9b4b8aef0bcb3bcb0bfafbcf0bbb1b2b2b9f0ece8eae4edeb">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Osita Osadebe’s son dies in Anambra flood %0A%0A https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906&text=Osita Osadebe’s son dies in Anambra flood">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Osita Osadebe’s son dies in Anambra flood%0D%0Ahttps://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906&amp;media=https://www.today.ng/wp-content/uploads/2018/09/29072801.jpg&description=Osita+Osadebe%E2%80%99s+son+dies+in+Anambra+flood">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906&title=Osita Osadebe’s son dies in Anambra flood">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906&title=Osita Osadebe’s son dies in Anambra flood">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906&title=Osita Osadebe’s son dies in Anambra flood">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5baf29a4e64bb"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/politics/apc-primary-muhammadu-buhari-polls-202599-votes-jigawa%e2%80%8e-157905">APC primary: Muhammadu Buhari polls 202,599 votes in Jigawa‎</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">TODAY Staff</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TODAY Staff"></span><meta itemprop="datePublished" content="2018-09-29T08:28:09+00:00"><meta itemprop="dateModified" content="2018-09-29T08:28:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Osita Osadebe’s son dies in Anambra flood"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2018/09/29072801.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="700"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/amaechi-osadebe">Amaechi Osadebe</a></li><li><a href="https://www.today.ng/topic/anambra">Anambra</a></li><li><a href="https://www.today.ng/topic/arinzechukwu-awogu">Arinzechukwu Awogu</a></li><li><a href="https://www.today.ng/topic/atani">Atani</a></li><li><a href="https://www.today.ng/topic/disaster">Disaster</a></li><li><a href="https://www.today.ng/topic/flood">Flood</a></li><li><a href="https://www.today.ng/topic/flood-disaster">Flood Disaster</a></li><li><a href="https://www.today.ng/topic/ogbaru">Ogbaru</a></li><li><a href="https://www.today.ng/topic/okechukwu-osadebe">Okechukwu Osadebe</a></li><li><a href="https://www.today.ng/topic/osita-osadebe">Osita Osadebe</a></li></ul></div><div class="taboola-ba"> <div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5baf29a4e6d9a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5baf29a4e6d9a"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5baf29a526454" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5baf29a4e6d9a" href="#">Related Stories</a><a id="td_uid_48_5baf29a526459" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5baf29a4e6d9a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5baf29a4e6d9a class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/2019-workers-youths-reiterate-support-ifeanyi-ugwuanyi-157896" rel="bookmark" class="td-image-wrap" title="2019: Workers, youths reiterate support for Ifeanyi Ugwuanyi"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Ifeanyi-Ugwuanyi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Ifeanyi-Ugwuanyi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Ifeanyi-Ugwuanyi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2019: Workers, youths reiterate support for Ifeanyi Ugwuanyi"/></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/2019-workers-youths-reiterate-support-ifeanyi-ugwuanyi-157896" rel="bookmark" title="2019: Workers, youths reiterate support for Ifeanyi Ugwuanyi">2019: Workers, youths reiterate support for Ifeanyi Ugwuanyi</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/danjuma-goje-restore-gombe-8-year-damage-157894" rel="bookmark" class="td-image-wrap" title="Danjuma Goje: We’ll restore Gombe from 8-year damage"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Danjuma-Goje-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Danjuma-Goje-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Danjuma-Goje-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/10/Danjuma-Goje-701x486.jpg 701w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Danjuma Goje: We’ll restore Gombe from 8-year damage"/></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/danjuma-goje-restore-gombe-8-year-damage-157894" rel="bookmark" title="Danjuma Goje: We’ll restore Gombe from 8-year damage">Danjuma Goje: We’ll restore Gombe from 8-year damage</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/flying-eagles-u20-afcon-niger-feb-2-17-u17-afcon-moved-april-157893" rel="bookmark" class="td-image-wrap" title="Flying Eagles for U20 AFCON in Niger Feb 2-17, U17 AFCON moved to April"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29061726-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/29061726-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/29061726-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/29061726-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Flying Eagles celebrate U20 AFCON qualiifcation" title="Flying Eagles for U20 AFCON in Niger Feb 2-17, U17 AFCON moved to April"/></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/flying-eagles-u20-afcon-niger-feb-2-17-u17-afcon-moved-april-157893" rel="bookmark" title="Flying Eagles for U20 AFCON in Niger Feb 2-17, U17 AFCON moved to April">Flying Eagles for U20 AFCON in Niger Feb 2-17, U17 AFCON moved to April</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/yakubu-dogara-mourns-late-funke-adedoyin-157892" rel="bookmark" class="td-image-wrap" title="Yakubu Dogara mourns the late Funke Adedoyin"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/29061653-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/29061653-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/29061653-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/29061653-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Yakubu Dogara, speaker of the house of representatives," title="Yakubu Dogara mourns the late Funke Adedoyin"/></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/yakubu-dogara-mourns-late-funke-adedoyin-157892" rel="bookmark" title="Yakubu Dogara mourns the late Funke Adedoyin">Yakubu Dogara mourns the late Funke Adedoyin</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ngf-kwara-lowest-mortality-rate-157890" rel="bookmark" class="td-image-wrap" title="NGF: Kwara has lowest under-five mortality rate"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/27205602-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/27205602-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/27205602-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/27205602-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria Governors Forum (NGF)" title="NGF: Kwara has lowest under-five mortality rate"/></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ngf-kwara-lowest-mortality-rate-157890" rel="bookmark" title="NGF: Kwara has lowest under-five mortality rate">NGF: Kwara has lowest under-five mortality rate</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/strike-david-umahi-bars-ebonyi-civil-servants-participating-157706" rel="bookmark" class="td-image-wrap" title="Strike: David Umahi bars Ebonyi civil servants from participating"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Governor David Nweze Umahi" title="Strike: David Umahi bars Ebonyi civil servants from participating"/></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/strike-david-umahi-bars-ebonyi-civil-servants-participating-157706" rel="bookmark" title="Strike: David Umahi bars Ebonyi civil servants from participating">Strike: David Umahi bars Ebonyi civil servants from participating</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/official-165-pharmaceutical-outlets-sealed-delta-157702" rel="bookmark" class="td-image-wrap" title="Official: 165 pharmaceutical outlets sealed in Delta"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Chemist-in-Nigeria-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Chemist-in-Nigeria-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Chemist-in-Nigeria-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Official: 165 pharmaceutical outlets sealed in Delta"/></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/official-165-pharmaceutical-outlets-sealed-delta-157702" rel="bookmark" title="Official: 165 pharmaceutical outlets sealed in Delta">Official: 165 pharmaceutical outlets sealed in Delta</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/presidency-labour-strike-157701" rel="bookmark" class="td-image-wrap" title="Presidency: What we’re doing to end labour strike"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/28051857-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/28051857-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/28051857-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/28051857-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Main gate of the Lagos State Secretariat, Alausa under lock and key, as the Nigeria Labour Congress (NLC) began nationwide strike in Lagos…yesterday" title="Presidency: What we’re doing to end labour strike"/></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/presidency-labour-strike-157701" rel="bookmark" title="Presidency: What we’re doing to end labour strike">Presidency: What we’re doing to end labour strike</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigerian-doctors-pledge-scale-nigeria-health-indices-157683" rel="bookmark" class="td-image-wrap" title="Nigerian doctors in US pledge to scale up Nigeria health indices"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/28100620-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/28100620-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/28100620-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari meets with Nigerians in Diaspora at the Sidelines of the United Nations General Assembly in New York on 27th Sep 2018 4" title="Nigerian doctors in US pledge to scale up Nigeria health indices"/></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigerian-doctors-pledge-scale-nigeria-health-indices-157683" rel="bookmark" title="Nigerian doctors in US pledge to scale up Nigeria health indices">Nigerian doctors in US pledge to scale up Nigeria health indices</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5baf29a4e6d9a" data-td_block_id="td_uid_46_5baf29a4e6d9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5baf29a4e6d9a" data-td_block_id="td_uid_46_5baf29a4e6d9a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="fb-comments" data-href="https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-1 td_uid_49_5baf298db43f0_rand td_block_template_11 sidebar-ad-1">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_50_5baf298db45c7_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=136" width="200" height="200" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_51_5baf298db472f_rand td-pb-border-top facebook-sidebar td_block_template_11" data-td-block-uid="td_uid_51_5baf298db472f"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_52_5baf298db4841_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_52_5baf298db4841"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_53_5baf298db48ef_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_54_5baf298db4a83_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_54_5baf298db4a83"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_54_5baf298db4a83 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906" rel="bookmark" class="td-image-wrap" title="Osita Osadebe’s son dies in Anambra flood"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29072801-150x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/29072801-150x150.jpg 150w, https://www.today.ng/wp-content/uploads/2018/09/29072801-300x300.jpg 300w, https://www.today.ng/wp-content/uploads/2018/09/29072801-696x696.jpg 696w, https://www.today.ng/wp-content/uploads/2018/09/29072801-420x420.jpg 420w, https://www.today.ng/wp-content/uploads/2018/09/29072801.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" alt="Okechukwu Osadebe" title="Osita Osadebe’s son dies in Anambra flood"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906" rel="bookmark" title="Osita Osadebe’s son dies in Anambra flood">Osita Osadebe’s son dies in Anambra flood</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Okechukwu Osadebe, the 18-year-old son of late highlife maestro, Osita Osadebe, has lost his life in a flood disaster in Ogbaru local government area of Anambra.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/apc-primary-muhammadu-buhari-polls-202599-votes-jigawa%e2%80%8e-157905" rel="bookmark" class="td-image-wrap" title="APC primary: Muhammadu Buhari polls 202,599 votes in Jigawa‎"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/24161148-150x150.jpg" alt="Adams Oshiomhole and Muhammadu Buhari" title="APC primary: Muhammadu Buhari polls 202,599 votes in Jigawa‎"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/apc-primary-muhammadu-buhari-polls-202599-votes-jigawa%e2%80%8e-157905" rel="bookmark" title="APC primary: Muhammadu Buhari polls 202,599 votes in Jigawa‎">APC primary: Muhammadu Buhari polls 202,599 votes in Jigawa‎</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> President Muhammadu Buhari, who stands as the sole candidate aspiring for the All Progressives Congress (APC) presidential ticket, ‎has polled 202,599 votes in the party presidential primary conducted across the 287 political wards in Jigawa State.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/aiteo-cup-enugu-rangers-plot-downfall-holders-akwa-united-157904" rel="bookmark" class="td-image-wrap" title="Aiteo Cup: Enugu Rangers plot downfall of holders Akwa United"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29072406-150x150.jpg" alt="Rangers forward Ifeanyi George against Sunshine Stars in Kano" title="Aiteo Cup: Enugu Rangers plot downfall of holders Akwa United"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/aiteo-cup-enugu-rangers-plot-downfall-holders-akwa-united-157904" rel="bookmark" title="Aiteo Cup: Enugu Rangers plot downfall of holders Akwa United">Aiteo Cup: Enugu Rangers plot downfall of holders Akwa United</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Enugu Rangers coach Gbenga Ogunbote has said he hopes to dethrone cup holders Akwa United Wednesday to reach the semifinals of this year’s Aiteo Cup.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/jefferson-airplane-founder-passes-76-157903" rel="bookmark" class="td-image-wrap" title="Jefferson Airplane co-founder passes on at 76"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29071933-150x150.jpg" alt="Marty Balin" title="Jefferson Airplane co-founder passes on at 76"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/jefferson-airplane-founder-passes-76-157903" rel="bookmark" title="Jefferson Airplane co-founder passes on at 76">Jefferson Airplane co-founder passes on at 76</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Marty Balin, co-founder of the 1960s California psychedelic rock group Jefferson Airplane, has died, US media reported on Friday.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/cpj-262-journalists-jailed-globally-2017-157902" rel="bookmark" class="td-image-wrap" title="CPJ: 262 journalists jailed globally in 2017"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/cpj-150x150.jpeg" alt="" title="CPJ: 262 journalists jailed globally in 2017"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/cpj-262-journalists-jailed-globally-2017-157902" rel="bookmark" title="CPJ: 262 journalists jailed globally in 2017">CPJ: 262 journalists jailed globally in 2017</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Committee to Protect Journalists (CPJ) says no fewer than 262 journalists were jailed in 2017 for “doing their work”.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_55_5baf298dc3a9f_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_56_5baf298dc3bfa_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_56_5baf298dc3bfa"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_57_5baf298dc3ca9_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_58_5baf298dc3e03_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_58_5baf298dc3e03"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_58_5baf298dc3e03 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/boko-haram-ali-ndume-hails-military-urges-concentration-3-black-spots-155559" rel="bookmark" class="td-image-wrap" title="Boko Haram: Ali Ndume hails military, urges concentration on 3 black spots"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Mohammed-Ali-Ndume-150x150.jpg" alt="" title="Boko Haram: Ali Ndume hails military, urges concentration on 3 black spots"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/boko-haram-ali-ndume-hails-military-urges-concentration-3-black-spots-155559" rel="bookmark" title="Boko Haram: Ali Ndume hails military, urges concentration on 3 black spots">Boko Haram: Ali Ndume hails military, urges concentration on 3 black spots</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Sen. Ali Ndume (APC-Borno) has commended the Nigerian military for concerted effort at eliminating Boko Haram.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/court-adjourns-raymond-dokpesis-billion-suit-lai-mohammed-october-23-156094" rel="bookmark" class="td-image-wrap" title="Court adjourns Raymond Dokpesi’s N5 billion suit against Lai Mohammed until October 23"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/FCT-High-Court-150x150.jpg" alt="" title="Court adjourns Raymond Dokpesi’s N5 billion suit against Lai Mohammed until October 23"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/court-adjourns-raymond-dokpesis-billion-suit-lai-mohammed-october-23-156094" rel="bookmark" title="Court adjourns Raymond Dokpesi’s N5 billion suit against Lai Mohammed until October 23">Court adjourns Raymond Dokpesi’s N5 billion suit against Lai Mohammed until October 23</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> FCT High Court, Apo, on Monday adjourned until October 23, the alleged N5billion defamation suit, instituted by Chief Raymond Dokpesi against the Minister of Information and Culture and Attorney-General of the Federation and Minister of Justice.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/birth-registration-ogun-records-25-728-6-months-npopc-157183" rel="bookmark" class="td-image-wrap" title="Birth registration: Ogun records 25, 728 in 6 months – NPopC"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/180749173-150x150.jpg" alt="National Population Commission - NPC - NPopC" title="Birth registration: Ogun records 25, 728 in 6 months – NPopC"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/birth-registration-ogun-records-25-728-6-months-npopc-157183" rel="bookmark" title="Birth registration: Ogun records 25, 728 in 6 months – NPopC">Birth registration: Ogun records 25, 728 in 6 months – NPopC</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The National Population Commission (NPC) says the commission has registered 25, 728 births in Ogun between January and June out of the expected 67, 434 for the period.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/liverpool-manchester-city-cruise-manchester-united-held-sir-alex-fergusons-return-155391" rel="bookmark" class="td-image-wrap" title="Liverpool, Manchester City cruise as Manchester United held on Sir Alex Ferguson’s return"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/22163139-150x150.jpg" alt="Sir Alex Ferguson applauds fans before Manchester United’s 1-1 draw with Wolves at Old Trafford. Photograph- Matthew Lewis-Getty Images" title="Liverpool, Manchester City cruise as Manchester United held on Sir Alex Ferguson’s return"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/liverpool-manchester-city-cruise-manchester-united-held-sir-alex-fergusons-return-155391" rel="bookmark" title="Liverpool, Manchester City cruise as Manchester United held on Sir Alex Ferguson’s return">Liverpool, Manchester City cruise as Manchester United held on Sir Alex Ferguson’s return</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Liverpool and Manchester City’s shootout for the Premier League title intensified on Saturday with comfortable wins over Southampton and Cardiff, while Manchester United were held 1-1 by Wolves on the day Alex Ferguson returned to Old Trafford.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/expert-stress-good-156728" rel="bookmark" class="td-image-wrap" title="Expert: Stress can be good also"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/doctor-150x150.jpg" alt="" title="Expert: Stress can be good also"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/expert-stress-good-156728" rel="bookmark" title="Expert: Stress can be good also">Expert: Stress can be good also</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Dr Gregory Mowete, a medical officer in Abuja, says stress is not necessarily a bad health challenge as it has its positive side.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a rel="nofollow" href="/advertise">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 - Recode Limited</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media (min-width:1018px) {
.menu-item-487{display:list-item!important;}
}
@media (max-width:1018px) {
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media (max-width:767px) {
.menu-item-487{display:list-item!important;}
.single .sidebar-ad-1 .adsbygoogle{display:none!important;}
}
@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .single .taboola-sidebar, .taboola-cs{display:none;}
.single .td-g-rec-id-custom_ad_5 .adsbygoogle{display:none!important;}
}
@media (max-width:320px) {
.responsive_ads, .td-a-rec-id-custom_ad_4, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-x, .sidebar-ad-3, .sidebar-ad-4, .td-a-rec-id-content_top, .td-g-rec-id-custom_ad_5{margin-left:-10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left{font-size:inherit!important;}
}
.td-social-expand-tabs, .menu-item-487, .td_block_related_posts .td-related-right, .single .sidebar-ad-2, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar{display:none;}
.tag .sidebar-ad-x .adsbygoogle, .category.category-business .sidebar-ad-x .adsbygoogle, .category.category-economy .sidebar-ad-x .adsbygoogle, .category.category-energy .sidebar-ad-x .adsbygoogle, .category.category-finance .sidebar-ad-x .adsbygoogle, .category.category-markets .sidebar-ad-x .adsbygoogle, .category.category-transport .sidebar-ad-x .adsbygoogle, .category.category-culture .sidebar-ad-x .adsbygoogle, .category.category-art .sidebar-ad-x .adsbygoogle, .category.category-film .sidebar-ad-x .adsbygoogle, .category.category-music .sidebar-ad-x .adsbygoogle, .category.category-people .sidebar-ad-x .adsbygoogle, .category.category-tv .sidebar-ad-x .adsbygoogle, .category.category-news .sidebar-ad-x .adsbygoogle, .category.category-africa .sidebar-ad-x .adsbygoogle, .category.category-metro .sidebar-ad-x .adsbygoogle, .category.category-nigeria .sidebar-ad-x .adsbygoogle, .category.category-politics .sidebar-ad-x .adsbygoogle, .category.category-world .sidebar-ad-x .adsbygoogle, .category.category-opinion .sidebar-ad-x .adsbygoogle, .category.category-sport .sidebar-ad-x .adsbygoogle, .category.category-athletics .sidebar-ad-x .adsbygoogle, .category.category-basketball .sidebar-ad-x .adsbygoogle, .category.category-boxing .sidebar-ad-x .adsbygoogle, .category.category-football .sidebar-ad-x .adsbygoogle, .category.category-tennis .sidebar-ad-x .adsbygoogle, .category.category-technology .sidebar-ad-x .adsbygoogle, .category.category-cybersecurity .sidebar-ad-x .adsbygoogle, .category.category-internet .sidebar-ad-x .adsbygoogle, .category.category-mobile .sidebar-ad-x .adsbygoogle, .category.category-science .sidebar-ad-x .adsbygoogle, .category.category-social .sidebar-ad-x .adsbygoogle, .single .sidebar-ad-x .adsbygoogle, .search .sidebar-ad-x .adsbygoogle, .search .sidebar-ad-1 .adsbygoogle, .archive .sidebar-ad-1 .adsbygoogle, .single .sidebar-ad-4 .adsbygoogle, .single .sidebar-ad-3 .adsbygoogle, .category.category-multimedia .sidebar-ad-4 .adsbygoogle, .category.category-video .sidebar-ad-4 .adsbygoogle, .category.category-photo .sidebar-ad-4 .adsbygoogle{display:none!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home, .facebook-sidebar, .facebook-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}
.responsive_ads{margin-bottom:26px;padding-bottom:16px;text-align:center;display:table;margin-left:auto;margin-right:auto;position:relative;}
.td-post-content{padding-bottom:0px}</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5baf29a52903a"></textarea>
<div id="td_live_css_uid_1_5baf29a52903a" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script >window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' });
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/8m2pyosh/1dg9.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"7f5bc39c21","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news/nigeria",
"name": "Nigeria"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/nigeria/osita-osadebes-son-dies-anambra-flood-157906",
"name": "Osita Osadebe’s son dies in Anambra flood"
}}    ]
}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5baf29a4d9ffb=new tdBlock();
block_td_uid_1_5baf29a4d9ffb.id="td_uid_1_5baf29a4d9ffb";
block_td_uid_1_5baf29a4d9ffb.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5baf29a4d9ffb_rand","tdc_css_class":"td_uid_1_5baf29a4d9ffb_rand","tdc_css_class_style":"td_uid_1_5baf29a4d9ffb_rand_style"}';
block_td_uid_1_5baf29a4d9ffb.td_column_number="3";
block_td_uid_1_5baf29a4d9ffb.block_type="td_block_mega_menu";
block_td_uid_1_5baf29a4d9ffb.post_count="4";
block_td_uid_1_5baf29a4d9ffb.found_posts="55855";
block_td_uid_1_5baf29a4d9ffb.header_color="";
block_td_uid_1_5baf29a4d9ffb.ajax_pagination_infinite_stop="";
block_td_uid_1_5baf29a4d9ffb.max_num_pages="13964";
tdBlocksArray.push(block_td_uid_1_5baf29a4d9ffb);</script>
<script>var block_td_uid_8_5baf29a4dbb76=new tdBlock();
block_td_uid_8_5baf29a4dbb76.id="td_uid_8_5baf29a4dbb76";
block_td_uid_8_5baf29a4dbb76.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5baf29a4dbb76_rand","tdc_css_class":"td_uid_8_5baf29a4dbb76_rand","tdc_css_class_style":"td_uid_8_5baf29a4dbb76_rand_style"}';
block_td_uid_8_5baf29a4dbb76.td_column_number="3";
block_td_uid_8_5baf29a4dbb76.block_type="td_block_mega_menu";
block_td_uid_8_5baf29a4dbb76.post_count="4";
block_td_uid_8_5baf29a4dbb76.found_posts="5378";
block_td_uid_8_5baf29a4dbb76.header_color="";
block_td_uid_8_5baf29a4dbb76.ajax_pagination_infinite_stop="";
block_td_uid_8_5baf29a4dbb76.max_num_pages="1345";
tdBlocksArray.push(block_td_uid_8_5baf29a4dbb76);</script>
<script>var block_td_uid_15_5baf29a4dd63f=new tdBlock();
block_td_uid_15_5baf29a4dd63f.id="td_uid_15_5baf29a4dd63f";
block_td_uid_15_5baf29a4dd63f.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5baf29a4dd63f_rand","tdc_css_class":"td_uid_15_5baf29a4dd63f_rand","tdc_css_class_style":"td_uid_15_5baf29a4dd63f_rand_style"}';
block_td_uid_15_5baf29a4dd63f.td_column_number="3";
block_td_uid_15_5baf29a4dd63f.block_type="td_block_mega_menu";
block_td_uid_15_5baf29a4dd63f.post_count="4";
block_td_uid_15_5baf29a4dd63f.found_posts="1434";
block_td_uid_15_5baf29a4dd63f.header_color="";
block_td_uid_15_5baf29a4dd63f.ajax_pagination_infinite_stop="";
block_td_uid_15_5baf29a4dd63f.max_num_pages="359";
tdBlocksArray.push(block_td_uid_15_5baf29a4dd63f);</script>
<script>var block_td_uid_22_5baf29a4debbd=new tdBlock();
block_td_uid_22_5baf29a4debbd.id="td_uid_22_5baf29a4debbd";
block_td_uid_22_5baf29a4debbd.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5baf29a4debbd_rand","tdc_css_class":"td_uid_22_5baf29a4debbd_rand","tdc_css_class_style":"td_uid_22_5baf29a4debbd_rand_style"}';
block_td_uid_22_5baf29a4debbd.td_column_number="3";
block_td_uid_22_5baf29a4debbd.block_type="td_block_mega_menu";
block_td_uid_22_5baf29a4debbd.post_count="4";
block_td_uid_22_5baf29a4debbd.found_posts="14876";
block_td_uid_22_5baf29a4debbd.header_color="";
block_td_uid_22_5baf29a4debbd.ajax_pagination_infinite_stop="";
block_td_uid_22_5baf29a4debbd.max_num_pages="3719";
tdBlocksArray.push(block_td_uid_22_5baf29a4debbd);</script>
<script>var block_td_uid_29_5baf29a4e043e=new tdBlock();
block_td_uid_29_5baf29a4e043e.id="td_uid_29_5baf29a4e043e";
block_td_uid_29_5baf29a4e043e.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5baf29a4e043e_rand","tdc_css_class":"td_uid_29_5baf29a4e043e_rand","tdc_css_class_style":"td_uid_29_5baf29a4e043e_rand_style"}';
block_td_uid_29_5baf29a4e043e.td_column_number="3";
block_td_uid_29_5baf29a4e043e.block_type="td_block_mega_menu";
block_td_uid_29_5baf29a4e043e.post_count="4";
block_td_uid_29_5baf29a4e043e.found_posts="1114";
block_td_uid_29_5baf29a4e043e.header_color="";
block_td_uid_29_5baf29a4e043e.ajax_pagination_infinite_stop="";
block_td_uid_29_5baf29a4e043e.max_num_pages="279";
tdBlocksArray.push(block_td_uid_29_5baf29a4e043e);</script>
<script>var block_td_uid_36_5baf29a4e17f0=new tdBlock();
block_td_uid_36_5baf29a4e17f0.id="td_uid_36_5baf29a4e17f0";
block_td_uid_36_5baf29a4e17f0.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5baf29a4e17f0_rand","tdc_css_class":"td_uid_36_5baf29a4e17f0_rand","tdc_css_class_style":"td_uid_36_5baf29a4e17f0_rand_style"}';
block_td_uid_36_5baf29a4e17f0.td_column_number="3";
block_td_uid_36_5baf29a4e17f0.block_type="td_block_mega_menu";
block_td_uid_36_5baf29a4e17f0.post_count="5";
block_td_uid_36_5baf29a4e17f0.found_posts="533";
block_td_uid_36_5baf29a4e17f0.header_color="";
block_td_uid_36_5baf29a4e17f0.ajax_pagination_infinite_stop="";
block_td_uid_36_5baf29a4e17f0.max_num_pages="107";
tdBlocksArray.push(block_td_uid_36_5baf29a4e17f0);</script>
<script>var block_td_uid_37_5baf29a4e38aa=new tdBlock();
block_td_uid_37_5baf29a4e38aa.id="td_uid_37_5baf29a4e38aa";
block_td_uid_37_5baf29a4e38aa.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5baf29a4e38aa_rand","tdc_css_class":"td_uid_37_5baf29a4e38aa_rand","tdc_css_class_style":"td_uid_37_5baf29a4e38aa_rand_style"}';
block_td_uid_37_5baf29a4e38aa.td_column_number="3";
block_td_uid_37_5baf29a4e38aa.block_type="td_block_mega_menu";
block_td_uid_37_5baf29a4e38aa.post_count="4";
block_td_uid_37_5baf29a4e38aa.found_posts="409";
block_td_uid_37_5baf29a4e38aa.header_color="";
block_td_uid_37_5baf29a4e38aa.ajax_pagination_infinite_stop="";
block_td_uid_37_5baf29a4e38aa.max_num_pages="103";
tdBlocksArray.push(block_td_uid_37_5baf29a4e38aa);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5baf29a4e6d9a=new tdBlock();
block_td_uid_46_5baf29a4e6d9a.id="td_uid_46_5baf29a4e6d9a";
block_td_uid_46_5baf29a4e6d9a.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5baf29a4e6d9a_rand","td_column_number":3,"live_filter_cur_post_id":157906,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5baf29a4e6d9a_rand","tdc_css_class_style":"td_uid_46_5baf29a4e6d9a_rand_style"}';
block_td_uid_46_5baf29a4e6d9a.td_column_number="3";
block_td_uid_46_5baf29a4e6d9a.block_type="td_block_related_posts";
block_td_uid_46_5baf29a4e6d9a.post_count="9";
block_td_uid_46_5baf29a4e6d9a.found_posts="27012";
block_td_uid_46_5baf29a4e6d9a.header_color="";
block_td_uid_46_5baf29a4e6d9a.ajax_pagination_infinite_stop="";
block_td_uid_46_5baf29a4e6d9a.max_num_pages="3002";
tdBlocksArray.push(block_td_uid_46_5baf29a4e6d9a);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_54_5baf298db4a83=new tdBlock();
block_td_uid_54_5baf298db4a83.id="td_uid_54_5baf298db4a83";
block_td_uid_54_5baf298db4a83.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_54_5baf298db4a83_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_54_5baf298db4a83_rand","tdc_css_class_style":"td_uid_54_5baf298db4a83_rand_style"}';
block_td_uid_54_5baf298db4a83.td_column_number="1";
block_td_uid_54_5baf298db4a83.block_type="td_block_21";
block_td_uid_54_5baf298db4a83.post_count="5";
block_td_uid_54_5baf298db4a83.found_posts="79119";
block_td_uid_54_5baf298db4a83.header_color="";
block_td_uid_54_5baf298db4a83.ajax_pagination_infinite_stop="";
block_td_uid_54_5baf298db4a83.max_num_pages="15824";
tdBlocksArray.push(block_td_uid_54_5baf298db4a83);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_58_5baf298dc3e03=new tdBlock();
block_td_uid_58_5baf298dc3e03.id="td_uid_58_5baf298dc3e03";
block_td_uid_58_5baf298dc3e03.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_58_5baf298dc3e03_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_58_5baf298dc3e03_rand","tdc_css_class_style":"td_uid_58_5baf298dc3e03_rand_style"}';
block_td_uid_58_5baf298dc3e03.td_column_number="1";
block_td_uid_58_5baf298dc3e03.block_type="td_block_21";
block_td_uid_58_5baf298dc3e03.post_count="5";
block_td_uid_58_5baf298dc3e03.found_posts="1296";
block_td_uid_58_5baf298dc3e03.header_color="";
block_td_uid_58_5baf298dc3e03.ajax_pagination_infinite_stop="";
block_td_uid_58_5baf298dc3e03.max_num_pages="260";
tdBlocksArray.push(block_td_uid_58_5baf298dc3e03);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/dt33gajy/1dg4.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5baf29a52903a');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5baf29a52903a");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.68133211135864 seconds, on 29-09-18 8:28:37 -->