<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&amp;display=swap" /><link rel="pingback" href="https://www.today.ng/xmlrpc.php" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2020/12/23145302.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_cea5cb6efe666cf784172bd6e53953af.css" rel="stylesheet" /><title>Groups commend President Buhari over IGP’s tenure extension - TODAY</title><meta name="description" content="Groups under aegis of Foreign Goods Traders Association of Nigeria and ‘Food Not Bombs Nigeria’ have commended President Muhammadu Buhari, for extending the tenure of the Inspector-General of Police, Abubakar Adamu, for three months." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Groups commend President Buhari over IGP’s tenure extension - TODAY" /><meta property="og:description" content="Groups under aegis of Foreign Goods Traders Association of Nigeria and ‘Food Not Bombs Nigeria’ have commended President Muhammadu Buhari, for extending the tenure of the Inspector-General of Police, Abubakar Adamu, for three months." /><meta property="og:url" content="https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111" /><meta property="og:site_name" content="TODAY" /><meta property="article:tag" content="Abubakar Adamu" /><meta property="article:tag" content="Abuja" /><meta property="article:tag" content="Actualise" /><meta property="article:tag" content="Aegis" /><meta property="article:tag" content="Bombs" /><meta property="article:tag" content="Charisma" /><meta property="article:tag" content="Commendation" /><meta property="article:tag" content="Conference" /><meta property="article:tag" content="Country" /><meta property="article:tag" content="Crime" /><meta property="article:tag" content="Crisis" /><meta property="article:tag" content="Decision" /><meta property="article:tag" content="Detribalised" /><meta property="article:tag" content="Detribalised Patriotism" /><meta property="article:tag" content="Development" /><meta property="article:tag" content="Dexterity" /><meta property="article:tag" content="Disregard" /><meta property="article:tag" content="Dissemination" /><meta property="article:tag" content="Eulogise" /><meta property="article:tag" content="Executive Secretary" /><meta property="article:tag" content="Expiration" /><meta property="article:tag" content="Extension" /><meta property="article:tag" content="Fatherland" /><meta property="article:tag" content="Food" /><meta property="article:tag" content="Food Not Bombs Nigeria" /><meta property="article:tag" content="Foreign Goods Traders Association" /><meta property="article:tag" content="Foreign Goods Traders Association of Nigeria" /><meta property="article:tag" content="Groups" /><meta property="article:tag" content="Hand" /><meta property="article:tag" content="Idowu Israel" /><meta property="article:tag" content="IGP" /><meta property="article:tag" content="Image" /><meta property="article:tag" content="Information" /><meta property="article:tag" content="Inspector General" /><meta property="article:tag" content="Inspector-General of Police" /><meta property="article:tag" content="Interest" /><meta property="article:tag" content="Media" /><meta property="article:tag" content="Media Outlet" /><meta property="article:tag" content="Months" /><meta property="article:tag" content="Mr" /><meta property="article:tag" content="Muhammadu Buhari" /><meta property="article:tag" content="Nation" /><meta property="article:tag" content="National Coordinator" /><meta property="article:tag" content="Nigeria" /><meta property="article:tag" content="Nigeria Police" /><meta property="article:tag" content="Nigeria Police Force" /><meta property="article:tag" content="Oladahunsi Taofeck" /><meta property="article:tag" content="Order" /><meta property="article:tag" content="Outlet" /><meta property="article:tag" content="Patriotism" /><meta property="article:tag" content="Period" /><meta property="article:tag" content="Police" /><meta property="article:tag" content="Police Force" /><meta property="article:tag" content="Presidency" /><meta property="article:tag" content="President" /><meta property="article:tag" content="President Muhammadu Buhari" /><meta property="article:tag" content="Press" /><meta property="article:tag" content="Press Conference" /><meta property="article:tag" content="Print" /><meta property="article:tag" content="Print Media" /><meta property="article:tag" content="Print Media Outlet" /><meta property="article:tag" content="Quest" /><meta property="article:tag" content="Reforms" /><meta property="article:tag" content="Replacement" /><meta property="article:tag" content="Scrutiny" /><meta property="article:tag" content="Service" /><meta property="article:tag" content="Story" /><meta property="article:tag" content="Successor" /><meta property="article:tag" content="Taofeck" /><meta property="article:tag" content="Tarnishing" /><meta property="article:tag" content="Tenure" /><meta property="article:tag" content="Wednesday" /><meta property="article:tag" content="Work" /><meta property="article:section" content="Nigeria" /><meta property="article:published_time" content="2021-02-10T17:33:50+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2020/12/23145302.jpg" /><meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2020/12/23145302.jpg" /><meta property="og:image:width" content="699" /><meta property="og:image:height" content="466" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Groups under aegis of Foreign Goods Traders Association of Nigeria and ‘Food Not Bombs Nigeria’ have commended President Muhammadu Buhari, for extending the tenure of the Inspector-General of Police, Abubakar Adamu, for three months." /><meta name="twitter:title" content="Groups commend President Buhari over IGP’s tenure extension - TODAY" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2020/12/23145302.jpg" /><meta name="twitter:creator" content="@todayng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111#primaryimage","url":"https://www.today.ng/wp-content/uploads/2020/12/23145302.jpg","width":699,"height":466,"caption":"The Inspector General of Police, Mohammed Adamu addressing journalist at the state house in Marina, during the Inspector General Police visit to Lagos on November 3, 2020. The Inspector General of Police, Mohammed Adamu, visit Lagos urged men and officers of the Nigeria Police Force in Lagos State not to be discouraged by the destruction and killings of their men during #EndSARS protest in the state, the IG admitted that the morale of the police was down after the ugly incident, in which six cops were lynched and 36 critically injured (Photo by Olukayode Jaiyeola/NurPhoto via Getty Images)"},{"@type":"WebPage","@id":"https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111#webpage","url":"https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111","inLanguage":"en-US","name":"Groups commend President Buhari over IGP\u2019s tenure extension - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111#primaryimage"},"datePublished":"2021-02-10T17:33:50+00:00","dateModified":"2021-02-10T17:33:50+00:00","description":"Groups under aegis of Foreign Goods Traders Association of Nigeria and \u2018Food Not Bombs Nigeria\u2019 have commended President Muhammadu Buhari, for extending the tenure of the Inspector-General of Police, Abubakar Adamu, for three months."},{"@type":"Article","@id":"https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111#article","isPartOf":{"@id":"https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"Groups commend President Buhari over IGP\u2019s tenure extension","datePublished":"2021-02-10T17:33:50+00:00","dateModified":"2021-02-10T17:33:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111#primaryimage"},"keywords":"Abubakar Adamu,Abuja,Actualise,Aegis,Bombs,Charisma,Commendation,Conference,Country,Crime,Crisis,Decision,Detribalised,Detribalised Patriotism,Development,Dexterity,Disregard,Dissemination,Eulogise,Executive Secretary,Expiration,Extension,Fatherland,Food,Food Not Bombs Nigeria,Foreign Goods Traders Association,Foreign Goods Traders Association of Nigeria,Groups,Hand,Idowu Israel,IGP,Image,Information,Inspector General,Inspector-General of Police,Interest,Media,Media Outlet,Months,Mr,Muhammadu Buhari,Nation,National Coordinator,Nigeria,Nigeria Police,Nigeria Police Force,Oladahunsi Taofeck,Order,Outlet,Patriotism,Period,Police,Police Force,Presidency,President,President Muhammadu Buhari,Press,Press Conference,Print,Print Media,Print Media Outlet,Quest,Reforms,Replacement,Scrutiny,Service,Story,Successor,Taofeck,Tarnishing,Tenure,Wednesday,Work","articleSection":"Nigeria"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111/amp" /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://cdn.syndication.twimg.com' rel='preconnect' /><link href='https://certify-js.alexametrics.com' rel='preconnect' /><link href='https://certify.alexametrics.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://platform.twitter.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.js'></script> <script type="text/javascript">_atrk_opts = { atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt="" /></noscript> <style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"014a9bb91f","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.today.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/nigeria",
                                "name": "Nigeria"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111",
                                "name": "Groups commend President Buhari over IGP’s tenure extension"                                
                            }
                        }    ]
                        }</script> <style id="tdw-css-placeholder"></style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-65038090-1');</script> <script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-346111 single-format-standard groups-commend-president-buhari-igps-tenure-extension global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-294103" class="covid menu-item menu-item-type-custom menu-item-object-custom menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li></ul></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li></ul></li><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li></ul></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li></ul></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li><li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li><li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-345000" class="kowace menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-345000"><a target="_blank" href="https://www.kowace/com">KOWACE</a></li><li id="menu-item-269481" class="pista menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a target="_blank" href="https://www.tenace.net">TENACE</a></li><li id="menu-item-320105" class="wiki menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-320105"><a target="_blank" href="https://www.wiki.ng">WIKI</a></li><li id="menu-item-344582" class="wikio menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-344582"><a target="_blank" href="https://www.wikio/org">WIKIO</a></li><li id="menu-item-269482" class="xyz360 menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269482"><a target="_blank" href="https://www.xyz.ng">XYZ</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li class="covid menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_6024191dd78bb_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_6024191dd78bb"><script>var block_td_uid_1_6024191dd78bb = new tdBlock();
block_td_uid_1_6024191dd78bb.id = "td_uid_1_6024191dd78bb";
block_td_uid_1_6024191dd78bb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_6024191dd78bb_rand","tdc_css_class":"td_uid_1_6024191dd78bb_rand","tdc_css_class_style":"td_uid_1_6024191dd78bb_rand_style"}';
block_td_uid_1_6024191dd78bb.td_column_number = "3";
block_td_uid_1_6024191dd78bb.block_type = "td_block_mega_menu";
block_td_uid_1_6024191dd78bb.post_count = "4";
block_td_uid_1_6024191dd78bb.found_posts = "136243";
block_td_uid_1_6024191dd78bb.header_color = "";
block_td_uid_1_6024191dd78bb.ajax_pagination_infinite_stop = "";
block_td_uid_1_6024191dd78bb.max_num_pages = "34061";
tdBlocksArray.push(block_td_uid_1_6024191dd78bb);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_6024191dd78bb" id="td_uid_2_6024191dda436" data-td_block_id="td_uid_1_6024191dd78bb" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_6024191dd78bb" id="td_uid_3_6024191dda479" data-td_block_id="td_uid_1_6024191dd78bb" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_6024191dd78bb" id="td_uid_4_6024191dda4af" data-td_block_id="td_uid_1_6024191dd78bb" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_6024191dd78bb" id="td_uid_5_6024191dda4e0" data-td_block_id="td_uid_1_6024191dd78bb" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_6024191dd78bb" id="td_uid_6_6024191dda50f" data-td_block_id="td_uid_1_6024191dd78bb" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_6024191dd78bb" id="td_uid_7_6024191dda53e" data-td_block_id="td_uid_1_6024191dd78bb" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_6024191dd78bb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111" rel="bookmark" class="td-image-wrap" title="Groups commend President Buhari over IGP’s tenure extension"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/23145302-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/12/23145302-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/12/23145302-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Inspector General of Police, Mohammed Adamu addressing journalist at the state house in Marina, during the Inspector General Police visit to Lagos on November 3, 2020. The Inspector General of Police, Mohammed Adamu, visit Lagos urged men and officers of the Nigeria Police Force in Lagos State not to be discouraged by the destruction and killings of their men during #EndSARS protest in the state, the IG admitted that the morale of the police was down after the ugly incident, in which six cops were lynched and 36 critically injured (Photo by Olukayode Jaiyeola/NurPhoto via Getty Images)" title="Groups commend President Buhari over IGP’s tenure extension" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111" rel="bookmark" title="Groups commend President Buhari over IGP’s tenure extension">Groups commend President Buhari over IGP’s tenure extension</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/constitution-review-house-reps-steps-motion-2014-national-conference-report-346109" rel="bookmark" class="td-image-wrap" title="Constitution review: House of Reps steps down motion to obtain 2014 National Conference report"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/15183918-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/12/15183918-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/12/15183918-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="House of Representatives has elected to set a limit and timeframe for any person appointed as the Chairman of the Economic and Financial Crimes Commission, EFCC on acting capacity." title="Constitution review: House of Reps steps down motion to obtain 2014 National Conference report" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/constitution-review-house-reps-steps-motion-2014-national-conference-report-346109" rel="bookmark" title="Constitution review: House of Reps steps down motion to obtain 2014 National Conference report">Constitution review: House of Reps steps down motion to obtain 2014&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigerian-government-refutes-allegations-levelled-ambassador-designate-346113" rel="bookmark" class="td-image-wrap" title="Nigerian government refutes allegations levelled against ambassador-designate"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/10172700-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/10172700-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/02/10172700-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The ambassador-designate, Mrs. Ingekim Regina Ocheni, was accused of corruption, human trafficking, forgery and perjury among other crimes in an online publication based on a petition written to the German Ambassador in Nigeria by one Mr. Winston Chukwura Obikwelu." title="Nigerian government refutes allegations levelled against ambassador-designate" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigerian-government-refutes-allegations-levelled-ambassador-designate-346113" rel="bookmark" title="Nigerian government refutes allegations levelled against ambassador-designate">Nigerian government refutes allegations levelled against ambassador-designate</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/study-finds-symptoms-coronavirus-346104" rel="bookmark" class="td-image-wrap" title="UK study finds new symptoms related to coronavirus"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/23191308-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/12/23191308-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/12/23191308-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A new variant of the coronavirus, which appears to be more transmissible, has been discovered in South Africa and is being blamed for a new surge in Covid-19 cases in the UK." title="UK study finds new symptoms related to coronavirus" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/study-finds-symptoms-coronavirus-346104" rel="bookmark" title="UK study finds new symptoms related to coronavirus">UK study finds new symptoms related to coronavirus</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6024191dd78bb" data-td_block_id="td_uid_1_6024191dd78bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_6024191dd78bb" data-td_block_id="td_uid_1_6024191dd78bb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_6024191ddb1d8_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_6024191ddb1d8"><script>var block_td_uid_8_6024191ddb1d8 = new tdBlock();
block_td_uid_8_6024191ddb1d8.id = "td_uid_8_6024191ddb1d8";
block_td_uid_8_6024191ddb1d8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_6024191ddb1d8_rand","tdc_css_class":"td_uid_8_6024191ddb1d8_rand","tdc_css_class_style":"td_uid_8_6024191ddb1d8_rand_style"}';
block_td_uid_8_6024191ddb1d8.td_column_number = "3";
block_td_uid_8_6024191ddb1d8.block_type = "td_block_mega_menu";
block_td_uid_8_6024191ddb1d8.post_count = "4";
block_td_uid_8_6024191ddb1d8.found_posts = "13238";
block_td_uid_8_6024191ddb1d8.header_color = "";
block_td_uid_8_6024191ddb1d8.ajax_pagination_infinite_stop = "";
block_td_uid_8_6024191ddb1d8.max_num_pages = "3310";
tdBlocksArray.push(block_td_uid_8_6024191ddb1d8);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_6024191ddb1d8" id="td_uid_9_6024191dde1ff" data-td_block_id="td_uid_8_6024191ddb1d8" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_6024191ddb1d8" id="td_uid_10_6024191dde23f" data-td_block_id="td_uid_8_6024191ddb1d8" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_6024191ddb1d8" id="td_uid_11_6024191dde26e" data-td_block_id="td_uid_8_6024191ddb1d8" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_6024191ddb1d8" id="td_uid_12_6024191dde296" data-td_block_id="td_uid_8_6024191ddb1d8" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_6024191ddb1d8" id="td_uid_13_6024191dde2bc" data-td_block_id="td_uid_8_6024191ddb1d8" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_6024191ddb1d8" id="td_uid_14_6024191dde2e2" data-td_block_id="td_uid_8_6024191ddb1d8" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_6024191ddb1d8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/forex-nigerian-manufacturers-seek-policy-review-rates-unification-346086" rel="bookmark" class="td-image-wrap" title="Forex: Nigerian manufacturers seek policy review, rates unification"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/19095752-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/01/19095752-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/01/19095752-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="FILE PHOTO - A picture illustration shows U.S. 100 dollar bank notes taken in Tokyo August 2, 2011. REUTERS-Yuriko Nakao-File Photo" title="Forex: Nigerian manufacturers seek policy review, rates unification" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/forex-nigerian-manufacturers-seek-policy-review-rates-unification-346086" rel="bookmark" title="Forex: Nigerian manufacturers seek policy review, rates unification">Forex: Nigerian manufacturers seek policy review, rates unification</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/senate-confirms-bello-hassan-ndic-chief-346082" rel="bookmark" class="td-image-wrap" title="Senate confirms Bello Hassan as new NDIC chief"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/ndic-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/ndic-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/ndic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senate confirms Bello Hassan as new NDIC chief" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/senate-confirms-bello-hassan-ndic-chief-346082" rel="bookmark" title="Senate confirms Bello Hassan as new NDIC chief">Senate confirms Bello Hassan as new NDIC chief</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/minister-hike-price-petrol-inevitable-346060" rel="bookmark" class="td-image-wrap" title="Minister: Why another hike in price of petrol is inevitable"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/08/07094724-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/08/07094724-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/08/07094724-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Minister of State for Petroleum Resources, Chief Timipre Sylva, has said that more private and public sector collaboration will be encouraged as Nigeria steps up effort to realise its target of boosting domestic gas utilisation." title="Minister: Why another hike in price of petrol is inevitable" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/minister-hike-price-petrol-inevitable-346060" rel="bookmark" title="Minister: Why another hike in price of petrol is inevitable">Minister: Why another hike in price of petrol is inevitable</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/nigerian-government-steps-deployment-19000-solar-homes-systems-346054" rel="bookmark" class="td-image-wrap" title="Nigerian government steps up deployment of 19,000 solar homes systems"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/08/31152332-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/08/31152332-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/08/31152332-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Botswana plans to add more 600 megawatts (MW) of solar and coal-fired power in the next six years as the country looks to wean itself off imports while also eyeing power exports, the minerals and energy minister said on Monday." title="Nigerian government steps up deployment of 19,000 solar homes systems" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/nigerian-government-steps-deployment-19000-solar-homes-systems-346054" rel="bookmark" title="Nigerian government steps up deployment of 19,000 solar homes systems">Nigerian government steps up deployment of 19,000 solar homes systems</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_6024191ddb1d8" data-td_block_id="td_uid_8_6024191ddb1d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_6024191ddb1d8" data-td_block_id="td_uid_8_6024191ddb1d8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_6024191ddf051_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_6024191ddf051"><script>var block_td_uid_15_6024191ddf051 = new tdBlock();
block_td_uid_15_6024191ddf051.id = "td_uid_15_6024191ddf051";
block_td_uid_15_6024191ddf051.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_6024191ddf051_rand","tdc_css_class":"td_uid_15_6024191ddf051_rand","tdc_css_class_style":"td_uid_15_6024191ddf051_rand_style"}';
block_td_uid_15_6024191ddf051.td_column_number = "3";
block_td_uid_15_6024191ddf051.block_type = "td_block_mega_menu";
block_td_uid_15_6024191ddf051.post_count = "4";
block_td_uid_15_6024191ddf051.found_posts = "3430";
block_td_uid_15_6024191ddf051.header_color = "";
block_td_uid_15_6024191ddf051.ajax_pagination_infinite_stop = "";
block_td_uid_15_6024191ddf051.max_num_pages = "858";
tdBlocksArray.push(block_td_uid_15_6024191ddf051);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_6024191ddf051" id="td_uid_16_6024191ddff9d" data-td_block_id="td_uid_15_6024191ddf051" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_6024191ddf051" id="td_uid_17_6024191ddffcd" data-td_block_id="td_uid_15_6024191ddf051" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_6024191ddf051" id="td_uid_18_6024191ddfff9" data-td_block_id="td_uid_15_6024191ddf051" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_6024191ddf051" id="td_uid_19_6024191de0020" data-td_block_id="td_uid_15_6024191ddf051" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_6024191ddf051" id="td_uid_20_6024191de0044" data-td_block_id="td_uid_15_6024191ddf051" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_6024191ddf051" id="td_uid_21_6024191de0066" data-td_block_id="td_uid_15_6024191ddf051" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_6024191ddf051 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/lil-frosh-remanded-jail-battered-lover-346090" rel="bookmark" class="td-image-wrap" title="Lil Frosh remanded in jail over battered lover"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/06130114-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/06130114-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/02/06130114-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fast-growing rapper and Davido’s ex-artist, Sani Goriola Yusuf, aka Lil Frosh, has been re-arrested for beating his ex-girlfriend, Gift Camille." title="Lil Frosh remanded in jail over battered lover" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/lil-frosh-remanded-jail-battered-lover-346090" rel="bookmark" title="Lil Frosh remanded in jail over battered lover">Lil Frosh remanded in jail over battered lover</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/wizkid-overlook-controversies-346033" rel="bookmark" class="td-image-wrap" title="Wizkid: Why I overlook controversies about me"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/061346391-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/061346391-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/061346391-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/061346391-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Wizkid" title="Wizkid: Why I overlook controversies about me" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/wizkid-overlook-controversies-346033" rel="bookmark" title="Wizkid: Why I overlook controversies about me">Wizkid: Why I overlook controversies about me</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/oritse-femi-cheated-wife-346015" rel="bookmark" class="td-image-wrap" title="Oritse Femi: I never cheated on my wife"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/10102541-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/10102541-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/02/10102541-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Popular Nigerian singer, Oritse Femi, has opened up concerning the marital crisis allegedly rocking his home, denying he defiled his marital bed." title="Oritse Femi: I never cheated on my wife" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/oritse-femi-cheated-wife-346015" rel="bookmark" title="Oritse Femi: I never cheated on my wife">Oritse Femi: I never cheated on my wife</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/diana-ross-singer-mary-wilson-passes-345929" rel="bookmark" class="td-image-wrap" title="Diana Ross co-singer Mary Wilson passes on"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/09124816-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/09124816-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/02/09124816-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mary Wilson, the co-founder of the Motown band, The Supremes, and fellow member with Diana Ross, has died aged 76." title="Diana Ross co-singer Mary Wilson passes on" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/diana-ross-singer-mary-wilson-passes-345929" rel="bookmark" title="Diana Ross co-singer Mary Wilson passes on">Diana Ross co-singer Mary Wilson passes on</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_6024191ddf051" data-td_block_id="td_uid_15_6024191ddf051"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_6024191ddf051" data-td_block_id="td_uid_15_6024191ddf051"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_6024191de0d4a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_6024191de0d4a"><script>var block_td_uid_22_6024191de0d4a = new tdBlock();
block_td_uid_22_6024191de0d4a.id = "td_uid_22_6024191de0d4a";
block_td_uid_22_6024191de0d4a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_6024191de0d4a_rand","tdc_css_class":"td_uid_22_6024191de0d4a_rand","tdc_css_class_style":"td_uid_22_6024191de0d4a_rand_style"}';
block_td_uid_22_6024191de0d4a.td_column_number = "3";
block_td_uid_22_6024191de0d4a.block_type = "td_block_mega_menu";
block_td_uid_22_6024191de0d4a.post_count = "4";
block_td_uid_22_6024191de0d4a.found_posts = "41422";
block_td_uid_22_6024191de0d4a.header_color = "";
block_td_uid_22_6024191de0d4a.ajax_pagination_infinite_stop = "";
block_td_uid_22_6024191de0d4a.max_num_pages = "10356";
tdBlocksArray.push(block_td_uid_22_6024191de0d4a);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_6024191de0d4a" id="td_uid_23_6024191de1e16" data-td_block_id="td_uid_22_6024191de0d4a" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_6024191de0d4a" id="td_uid_24_6024191de1e49" data-td_block_id="td_uid_22_6024191de0d4a" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_6024191de0d4a" id="td_uid_25_6024191de1e75" data-td_block_id="td_uid_22_6024191de0d4a" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_6024191de0d4a" id="td_uid_26_6024191de1e9b" data-td_block_id="td_uid_22_6024191de0d4a" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_6024191de0d4a" id="td_uid_27_6024191de1ebf" data-td_block_id="td_uid_22_6024191de0d4a" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_6024191de0d4a" id="td_uid_28_6024191de1ee2" data-td_block_id="td_uid_22_6024191de0d4a" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_6024191de0d4a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/west-brom-decide-ahmed-musa-move-346103" rel="bookmark" class="td-image-wrap" title="West Brom decide against Ahmed Musa move"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/15082406-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/15082406-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/15082406-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/12/15082406-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Ahmed Musa" title="West Brom decide against Ahmed Musa move" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/west-brom-decide-ahmed-musa-move-346103" rel="bookmark" title="West Brom decide against Ahmed Musa move">West Brom decide against Ahmed Musa move</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/gerard-pique-risks-12-game-ban-referee-accusation-346101" rel="bookmark" class="td-image-wrap" title="Gerard Pique risks 12-game ban over referee accusation"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/05153640-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/05153640-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/02/05153640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Barcelona defender Gerard Pique has weighed in to a debate about refereeing by saying many officials in Spain were likely to favour his club’s great rivals Real Madrid." title="Gerard Pique risks 12-game ban over referee accusation" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/gerard-pique-risks-12-game-ban-referee-accusation-346101" rel="bookmark" title="Gerard Pique risks 12-game ban over referee accusation">Gerard Pique risks 12-game ban over referee accusation</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/super-eagles-boss-considers-invite-germany-france-based-stars-346097" rel="bookmark" class="td-image-wrap" title="Super Eagles boss considers invite to Germany, France-based stars"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/16092010-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/01/16092010-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/01/16092010-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian striker Taiwo Awoniyi was on parade for his Club Union Berlin against Bayer Leverkusen in the German Bundesliga encounter on Friday." title="Super Eagles boss considers invite to Germany, France-based stars" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/super-eagles-boss-considers-invite-germany-france-based-stars-346097" rel="bookmark" title="Super Eagles boss considers invite to Germany, France-based stars">Super Eagles boss considers invite to Germany, France-based stars</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/chelsea-boss-reacts-erling-haaland-dayot-upamecano-links-346095" rel="bookmark" class="td-image-wrap" title="Chelsea boss reacts to Erling Haaland, Dayot Upamecano links"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/21195421-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/12/21195421-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/12/21195421-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Erling Haaland may be only 20 and in the middle of his first full season at Borussia Dortmund, but Lothar Matthaus believes the time has already come for the striking sensation to move on." title="Chelsea boss reacts to Erling Haaland, Dayot Upamecano links" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/chelsea-boss-reacts-erling-haaland-dayot-upamecano-links-346095" rel="bookmark" title="Chelsea boss reacts to Erling Haaland, Dayot Upamecano links">Chelsea boss reacts to Erling Haaland, Dayot Upamecano links</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_6024191de0d4a" data-td_block_id="td_uid_22_6024191de0d4a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_6024191de0d4a" data-td_block_id="td_uid_22_6024191de0d4a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_6024191de2b25_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_6024191de2b25"><script>var block_td_uid_29_6024191de2b25 = new tdBlock();
block_td_uid_29_6024191de2b25.id = "td_uid_29_6024191de2b25";
block_td_uid_29_6024191de2b25.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_6024191de2b25_rand","tdc_css_class":"td_uid_29_6024191de2b25_rand","tdc_css_class_style":"td_uid_29_6024191de2b25_rand_style"}';
block_td_uid_29_6024191de2b25.td_column_number = "3";
block_td_uid_29_6024191de2b25.block_type = "td_block_mega_menu";
block_td_uid_29_6024191de2b25.post_count = "4";
block_td_uid_29_6024191de2b25.found_posts = "3193";
block_td_uid_29_6024191de2b25.header_color = "";
block_td_uid_29_6024191de2b25.ajax_pagination_infinite_stop = "";
block_td_uid_29_6024191de2b25.max_num_pages = "799";
tdBlocksArray.push(block_td_uid_29_6024191de2b25);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_6024191de2b25" id="td_uid_30_6024191de530f" data-td_block_id="td_uid_29_6024191de2b25" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_6024191de2b25" id="td_uid_31_6024191de5370" data-td_block_id="td_uid_29_6024191de2b25" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_6024191de2b25" id="td_uid_32_6024191de53d1" data-td_block_id="td_uid_29_6024191de2b25" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_6024191de2b25" id="td_uid_33_6024191de541c" data-td_block_id="td_uid_29_6024191de2b25" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_6024191de2b25" id="td_uid_34_6024191de5463" data-td_block_id="td_uid_29_6024191de2b25" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_6024191de2b25" id="td_uid_35_6024191de54a7" data-td_block_id="td_uid_29_6024191de2b25" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_6024191de2b25 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/social/facebook-test-cutting-political-posts-news-feed-346066" rel="bookmark" class="td-image-wrap" title="Facebook to test cutting back on political posts in the News Feed"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/27132426-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/01/27132426-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/01/27132426-300x205.jpg 300w, https://www.today.ng/wp-content/uploads/2021/01/27132426-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2021/01/27132426-696x476.jpg 696w, https://www.today.ng/wp-content/uploads/2021/01/27132426-614x420.jpg 614w, https://www.today.ng/wp-content/uploads/2021/01/27132426.jpg 699w" sizes="(max-width: 218px) 100vw, 218px" alt="FILE PHOTO - A 3D-printed Facebook logo is seen placed on a keyboard in this illustration taken March 25, 2020. REUTERS-Dado Ruvic-Illustration-File Photo" title="Facebook to test cutting back on political posts in the News Feed" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/facebook-test-cutting-political-posts-news-feed-346066" rel="bookmark" title="Facebook to test cutting back on political posts in the News Feed">Facebook to test cutting back on political posts in the News&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/cybersecurity/experts-north-korea-stole-300-crypto-fund-nukes-346013" rel="bookmark" class="td-image-wrap" title="UN experts: North Korea stole $300 million in crypto to fund nukes"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/08075447-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/08075447-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/02/08075447-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Central Bank of Nigeria (CBN) says it will continue to do all within its regulatory powers to educate Nigerians to desist from use of cryptocurrencies — despite growing criticism." title="UN experts: North Korea stole $300 million in crypto to fund nukes" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/cybersecurity/experts-north-korea-stole-300-crypto-fund-nukes-346013" rel="bookmark" title="UN experts: North Korea stole $300 million in crypto to fund nukes">UN experts: North Korea stole $300 million in crypto to fund&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/google-introduces-online-safety-programme-nigeria-african-countries-345878" rel="bookmark" class="td-image-wrap" title="Google introduces online safety programme for Nigeria, other African countries"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/09131738-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/09131738-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/02/09131738-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The statement said Google.org is offering free online safety books in commemoration of this year’s global Safer Internet Day, themed- “Together for a better Internet.”" title="Google introduces online safety programme for Nigeria, other African countries" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/google-introduces-online-safety-programme-nigeria-african-countries-345878" rel="bookmark" title="Google introduces online safety programme for Nigeria, other African countries">Google introduces online safety programme for Nigeria, other African countries</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/social/reddit-double-employees-raising-250-345834" rel="bookmark" class="td-image-wrap" title="Reddit to double employees after raising $250 million"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/30172617-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/01/30172617-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/01/30172617-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="FILE PHOTO - A Reddit mascot is shown at the company&#039;s headquarters in San Francisco, California April 15, 2014. REUTERS-Robert Galbraith" title="Reddit to double employees after raising $250 million" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/reddit-double-employees-raising-250-345834" rel="bookmark" title="Reddit to double employees after raising $250 million">Reddit to double employees after raising $250 million</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_6024191de2b25" data-td_block_id="td_uid_29_6024191de2b25"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_6024191de2b25" data-td_block_id="td_uid_29_6024191de2b25"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_6024191de609f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_6024191de609f"><script>var block_td_uid_36_6024191de609f = new tdBlock();
block_td_uid_36_6024191de609f.id = "td_uid_36_6024191de609f";
block_td_uid_36_6024191de609f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_6024191de609f_rand","tdc_css_class":"td_uid_36_6024191de609f_rand","tdc_css_class_style":"td_uid_36_6024191de609f_rand_style"}';
block_td_uid_36_6024191de609f.td_column_number = "3";
block_td_uid_36_6024191de609f.block_type = "td_block_mega_menu";
block_td_uid_36_6024191de609f.post_count = "5";
block_td_uid_36_6024191de609f.found_posts = "721";
block_td_uid_36_6024191de609f.header_color = "";
block_td_uid_36_6024191de609f.ajax_pagination_infinite_stop = "";
block_td_uid_36_6024191de609f.max_num_pages = "145";
tdBlocksArray.push(block_td_uid_36_6024191de609f);</script><div id=td_uid_36_6024191de609f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/priest-president-344874" rel="bookmark" class="td-image-wrap" title="The Priest and the President"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/02143555-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/01/02143555-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/01/02143555-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Executive Secretary, Nigeria Christian Pilgrim Commission (NCPC), Rev. Yakubu Pam, said with fervent prayers by the Saints Nigeria will overcome the security challenges and the deathly COVID-19 pandemic." title="The Priest and the President" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/priest-president-344874" rel="bookmark" title="The Priest and the President">The Priest and the President</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/bobi-wine-african-brew-344767" rel="bookmark" class="td-image-wrap" title="Bobi Wine and the Old African Brew"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/10120301-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/10120301-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/10120301-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="As Ugandans celebrated 57 years of independence on Wednesday, Kyadondo East MP Robert Kyagulanyi, alias Bobi Wine, engaged police in a cat and mouse race in Kampala and its suburbs." title="Bobi Wine and the Old African Brew" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/bobi-wine-african-brew-344767" rel="bookmark" title="Bobi Wine and the Old African Brew">Bobi Wine and the Old African Brew</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/herdsman-herdsmen-bandits-341561" rel="bookmark" class="td-image-wrap" title="I’m a ‘herdsman’ — all herdsmen are not bandits"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/17093255-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/01/17093255-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/01/17093255-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fredrick Nwabufo" title="I’m a ‘herdsman’ — all herdsmen are not bandits" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/herdsman-herdsmen-bandits-341561" rel="bookmark" title="I’m a ‘herdsman’ — all herdsmen are not bandits">I’m a ‘herdsman’ — all herdsmen are not bandits</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/president-buharis-year-broadcast-full-text-336775" rel="bookmark" class="td-image-wrap" title="President Buhari’s New Year broadcast — full text"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/09/18194610-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/09/18194610-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/09/18194610-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari, on Friday, said the Federal Government would engage the services of members of the National Youth Service Corps to champion the implementation of the Sustainable Development Goals 2030 at the grassroots.2" title="President Buhari’s New Year broadcast — full text" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/president-buharis-year-broadcast-full-text-336775" rel="bookmark" title="President Buhari’s New Year broadcast — full text">President Buhari’s New Year broadcast — full text</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/social-media-marriage-335608" rel="bookmark" class="td-image-wrap" title="Social media could end marriage as we know it"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/17093255-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/01/17093255-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/01/17093255-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fredrick Nwabufo" title="Social media could end marriage as we know it" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/social-media-marriage-335608" rel="bookmark" title="Social media could end marriage as we know it">Social media could end marriage as we know it</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_6024191de609f" data-td_block_id="td_uid_36_6024191de609f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_6024191de609f" data-td_block_id="td_uid_36_6024191de609f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_6024191dea107_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_6024191dea107"><script>var block_td_uid_37_6024191dea107 = new tdBlock();
block_td_uid_37_6024191dea107.id = "td_uid_37_6024191dea107";
block_td_uid_37_6024191dea107.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_6024191dea107_rand","tdc_css_class":"td_uid_37_6024191dea107_rand","tdc_css_class_style":"td_uid_37_6024191dea107_rand_style"}';
block_td_uid_37_6024191dea107.td_column_number = "3";
block_td_uid_37_6024191dea107.block_type = "td_block_mega_menu";
block_td_uid_37_6024191dea107.post_count = "4";
block_td_uid_37_6024191dea107.found_posts = "1054";
block_td_uid_37_6024191dea107.header_color = "";
block_td_uid_37_6024191dea107.ajax_pagination_infinite_stop = "";
block_td_uid_37_6024191dea107.max_num_pages = "264";
tdBlocksArray.push(block_td_uid_37_6024191dea107);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_6024191dea107" id="td_uid_38_6024191deb39e" data-td_block_id="td_uid_37_6024191dea107" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_6024191dea107" id="td_uid_39_6024191deb3d2" data-td_block_id="td_uid_37_6024191dea107" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_6024191dea107" id="td_uid_40_6024191deb3fe" data-td_block_id="td_uid_37_6024191dea107" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_6024191dea107 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/2020-chan-morocco-win-second-title-defeating-mali-final-345574" rel="bookmark" class="td-image-wrap" title="2020 CHAN: Morocco win second title after defeating Mali in final"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/08060655-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2021/02/08060655-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2021/02/08060655-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="28. Morocco won the TOTAL African Nations Championship (CHAN) for the second time by overcoming Mali’s bold challenge 2-0 in a thrilling final at the Ahmadou Ahidjo Stadium in Yaounde on Sunday night." title="2020 CHAN: Morocco win second title after defeating Mali in final" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/2020-chan-morocco-win-second-title-defeating-mali-final-345574" rel="bookmark" title="2020 CHAN: Morocco win second title after defeating Mali in final">2020 CHAN: Morocco win second title after defeating Mali in final</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/chan-heads-final-host-cameroon-takes-fourth-place-345388" rel="bookmark" class="td-image-wrap" title="CHAN heads to final as host Cameroon takes fourth place"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/07103834-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2021/02/07103834-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2021/02/07103834-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="11. The African Nations Championship final will be played on Sunday between titleholders Morocco and Mali. But a day earlier, CHAN hosts Cameroon were left with fourth place after being dealt a crushing 2-0 blow by Guinea." title="CHAN heads to final as host Cameroon takes fourth place" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/chan-heads-final-host-cameroon-takes-fourth-place-345388" rel="bookmark" title="CHAN heads to final as host Cameroon takes fourth place">CHAN heads to final as host Cameroon takes fourth place</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/billionaire-socialite-bolu-akin-olugbade-laid-rest-345172" rel="bookmark" class="td-image-wrap" title="Billionaire socialite Bolu Akin-Olugbade laid to rest"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/06132130-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/06132130-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/02/06132130-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="3. Bolu Akin Olugbade, the Ogun state born billionaire, who died from Covid19 complications on January 14th 2021 at Paelon Hospital, Lagos, has finally been buried. The Aare Onakankafo of Owu kingdom was buried on Thursday February 4th." title="Billionaire socialite Bolu Akin-Olugbade laid to rest" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/billionaire-socialite-bolu-akin-olugbade-laid-rest-345172" rel="bookmark" title="Billionaire socialite Bolu Akin-Olugbade laid to rest">Billionaire socialite Bolu Akin-Olugbade laid to rest</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/boxing/boxer-dies-brutal-knock-charity-bout-344354" rel="bookmark" class="td-image-wrap" title="Boxer dies in brutal knock-out charity bout"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/02131940-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/02131940-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/02/02131940-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A Pakistani Boxer, Muhammad Aslam Khan, has tragically passed away at the age of 27 following a brutal KO during a charity bout." title="Boxer dies in brutal knock-out charity bout" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/boxing/boxer-dies-brutal-knock-charity-bout-344354" rel="bookmark" title="Boxer dies in brutal knock-out charity bout">Boxer dies in brutal knock-out charity bout</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_6024191dea107" data-td_block_id="td_uid_37_6024191dea107"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_6024191dea107" data-td_block_id="td_uid_37_6024191dea107"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_6024191dec458_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-346111" class="post-346111 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abubakar-adamu tag-abuja tag-actualise tag-aegis tag-bombs tag-charisma tag-commendation tag-conference tag-country tag-crime tag-crisis tag-decision tag-detribalised tag-detribalised-patriotism tag-development tag-dexterity tag-disregard tag-dissemination tag-eulogise tag-executive-secretary tag-expiration tag-extension tag-fatherland tag-food tag-food-not-bombs-nigeria tag-foreign-goods-traders-association tag-foreign-goods-traders-association-of-nigeria tag-groups tag-hand tag-idowu-israel tag-igp tag-image tag-information tag-inspector-general tag-inspector-general-of-police tag-interest tag-media tag-media-outlet tag-months tag-mr tag-muhammadu-buhari tag-nation tag-national-coordinator tag-nigeria tag-nigeria-police tag-nigeria-police-force tag-oladahunsi-taofeck tag-order tag-outlet tag-patriotism tag-period tag-police tag-police-force tag-presidency tag-president tag-president-muhammadu-buhari tag-press tag-press-conference tag-print tag-print-media tag-print-media-outlet tag-quest tag-reforms tag-replacement tag-scrutiny tag-service tag-story tag-successor tag-taofeck tag-tarnishing tag-tenure tag-wednesday tag-work" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria" class="entry-crumb" href="https://www.today.ng/news/nigeria">Nigeria</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Groups commend President Buhari over IGP’s tenure extension</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/news">News</a></li><li class="entry-category"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li></ul><header class="td-post-title"><h1 class="entry-title">Groups commend President Buhari over IGP’s tenure extension</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.today.ng/author/editor">Chidinma Uchechukwumgemezu</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-02-10T18:33:50+00:00">February 10, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><img width="696" height="464" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/23145302-696x464.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/12/23145302-696x464.jpg 696w, https://www.today.ng/wp-content/uploads/2020/12/23145302-300x200.jpg 300w, https://www.today.ng/wp-content/uploads/2020/12/23145302-630x420.jpg 630w, https://www.today.ng/wp-content/uploads/2020/12/23145302.jpg 699w" sizes="(max-width: 696px) 100vw, 696px" alt="The Inspector General of Police, Mohammed Adamu addressing journalist at the state house in Marina, during the Inspector General Police visit to Lagos on November 3, 2020. The Inspector General of Police, Mohammed Adamu, visit Lagos urged men and officers of the Nigeria Police Force in Lagos State not to be discouraged by the destruction and killings of their men during #EndSARS protest in the state, the IG admitted that the morale of the police was down after the ugly incident, in which six cops were lynched and 36 critically injured (Photo by Olukayode Jaiyeola/NurPhoto via Getty Images)" title="The Inspector General of Police, Mohammed Adamu addressing journalist at the state house in Marina, during the Inspector General Police visit to Lagos on November 3, 2020. The Inspector General of Police, Mohammed Adamu, visit Lagos urged men and officers of the Nigeria Police Force in Lagos State not to be discouraged by the destruction and killings of their men during #EndSARS protest in the state, the IG admitted that the morale of the police was down after the ugly incident, in which six cops were lynched and 36 critically injured (Photo by Olukayode Jaiyeola/NurPhoto via Getty Images)" /></div><div style="float:none;margin:0px;"><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>Groups under aegis of Foreign Goods Traders Association of Nigeria and ‘Food Not Bombs Nigeria’ have commended President Muhammadu Buhari, for extending the tenure of the Inspector-General of Police, Abubakar Adamu, for three months.</p><p>Oladahunsi Taofeck, Executive Secretary of Foreign Goods Traders Association of Nigeria, and Mr Idowu Israel, National Coordinator of ‘Food Not Bombs Nigeria’, gave the commendation at a joint press conference on Wednesday in Abuja.</p><p>They noted that the decision of the President was in the best interest of the country given the various ongoing reforms by the I-G.</p><p>“This development according to the Presidency was projected towards appropriate scrutiny for a competent replacement that will complement the current reforms of Nigeria Police Force embarked upon by the I-G.</p><div style="float:none;margin:0px;"><div class="responsive_ads2"><style>.responsive_ad { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_ad2 { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad2 { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad2 { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad2" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>“While we eulogise the I-G for his dexterity, charisma and detribalised patriotism to his fatherland, we equally commend the Presidency for finding him worthy in our joint quest to actualise the expected total reforms of the Nigeria Police,” Taofeck said.</p><p>He said that at the expiration of his tenure, the I-G was ready to hand over to his successor when the presidential order came for the extension of his tenure.</p><p>Taofeck said it was regrettable that a media outlet would publish a ridiculous story to tarnish the image of the I-G who has given his best in service to his country.</p><p>He called on the public to disregard unfounded story aimed at tarnishing the image of the I-G or Presidency by any online or print media outlet.</p><p>“This is a period when all and sundry irrespective of our interest are expected to jointly work towards ensuring a crime free, crisis free and secured nation with a more reformed police force.</p><p>“This is better than dissemination of baseless information that is intended to set the nation back,” he said.</p><div style="float:none;margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer><div class="td-post-sharing-bottom"><div id="td_uid_43_6024191ded617" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fgroups-commend-president-buhari-igps-tenure-extension-346111"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Groups+commend+President+Buhari+over+IGP%E2%80%99s+tenure+extension&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fgroups-commend-president-buhari-igps-tenure-extension-346111&via=todayng"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#58672b2d3a323d3b2c651f2a372d282b783b3735353d363c78082a3d2b313c3d362c781a2d30392a3178372e3d2a78111f08bad8c12b782c3d362d2a3d783d202c3d362b3137367e3a373c2165302c2c282b6277772f2f2f762c373c392176363f77363d2f2b7736313f3d2a3139773f2a372d282b753b3735353d363c75282a3d2b313c3d362c753a2d30392a3175313f282b752c3d362d2a3d753d202c3d362b313736756b6c6e696969"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Groups commend President Buhari over IGP’s tenure extension %0A%0A https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111&text=Groups commend President Buhari over IGP’s tenure extension"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Groups commend President Buhari over IGP’s tenure extension%0D%0Ahttps://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111&amp;media=https://www.today.ng/wp-content/uploads/2020/12/23145302.jpg&description=Groups+commend+President+Buhari+over+IGP%E2%80%99s+tenure+extension"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111&title=Groups commend President Buhari over IGP’s tenure extension"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111&title=Groups commend President Buhari over IGP’s tenure extension"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111&title=Groups commend President Buhari over IGP’s tenure extension"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_43_6024191ded617"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/nigeria/constitution-review-house-reps-steps-motion-2014-national-conference-report-346109">Constitution review: House of Reps steps down motion to obtain 2014 National Conference report</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Chidinma Uchechukwumgemezu</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chidinma Uchechukwumgemezu"></span><meta itemprop="datePublished" content="2021-02-10T18:33:50+00:00"><meta itemprop="dateModified" content="2021-02-10T18:33:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline " content="Groups commend President Buhari over IGP’s tenure extension"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2020/12/23145302.jpg"><meta itemprop="width" content="699"><meta itemprop="height" content="466"></span><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/abubakar-adamu">Abubakar Adamu</a></li><li><a href="https://www.today.ng/topic/abuja">Abuja</a></li><li><a href="https://www.today.ng/topic/actualise">Actualise</a></li><li><a href="https://www.today.ng/topic/aegis">Aegis</a></li><li><a href="https://www.today.ng/topic/bombs">Bombs</a></li><li><a href="https://www.today.ng/topic/charisma">Charisma</a></li><li><a href="https://www.today.ng/topic/commendation">Commendation</a></li><li><a href="https://www.today.ng/topic/conference">Conference</a></li><li><a href="https://www.today.ng/topic/country">Country</a></li><li><a href="https://www.today.ng/topic/crime">Crime</a></li><li><a href="https://www.today.ng/topic/crisis">Crisis</a></li><li><a href="https://www.today.ng/topic/decision">Decision</a></li><li><a href="https://www.today.ng/topic/detribalised">Detribalised</a></li><li><a href="https://www.today.ng/topic/detribalised-patriotism">Detribalised Patriotism</a></li><li><a href="https://www.today.ng/topic/development">Development</a></li><li><a href="https://www.today.ng/topic/dexterity">Dexterity</a></li><li><a href="https://www.today.ng/topic/disregard">Disregard</a></li><li><a href="https://www.today.ng/topic/dissemination">Dissemination</a></li><li><a href="https://www.today.ng/topic/eulogise">Eulogise</a></li><li><a href="https://www.today.ng/topic/executive-secretary">Executive Secretary</a></li><li><a href="https://www.today.ng/topic/expiration">Expiration</a></li><li><a href="https://www.today.ng/topic/extension">Extension</a></li><li><a href="https://www.today.ng/topic/fatherland">Fatherland</a></li><li><a href="https://www.today.ng/topic/food">Food</a></li><li><a href="https://www.today.ng/topic/food-not-bombs-nigeria">Food Not Bombs Nigeria</a></li><li><a href="https://www.today.ng/topic/foreign-goods-traders-association">Foreign Goods Traders Association</a></li><li><a href="https://www.today.ng/topic/foreign-goods-traders-association-of-nigeria">Foreign Goods Traders Association of Nigeria</a></li><li><a href="https://www.today.ng/topic/groups">Groups</a></li><li><a href="https://www.today.ng/topic/hand">Hand</a></li><li><a href="https://www.today.ng/topic/idowu-israel">Idowu Israel</a></li><li><a href="https://www.today.ng/topic/igp">IGP</a></li><li><a href="https://www.today.ng/topic/image">Image</a></li><li><a href="https://www.today.ng/topic/information">Information</a></li><li><a href="https://www.today.ng/topic/inspector-general">Inspector General</a></li><li><a href="https://www.today.ng/topic/inspector-general-of-police">Inspector-General of Police</a></li><li><a href="https://www.today.ng/topic/interest">Interest</a></li><li><a href="https://www.today.ng/topic/media">Media</a></li><li><a href="https://www.today.ng/topic/media-outlet">Media Outlet</a></li><li><a href="https://www.today.ng/topic/months">Months</a></li><li><a href="https://www.today.ng/topic/mr">Mr</a></li><li><a href="https://www.today.ng/topic/muhammadu-buhari">Muhammadu Buhari</a></li><li><a href="https://www.today.ng/topic/nation">Nation</a></li><li><a href="https://www.today.ng/topic/national-coordinator">National Coordinator</a></li><li><a href="https://www.today.ng/topic/nigeria">Nigeria</a></li><li><a href="https://www.today.ng/topic/nigeria-police">Nigeria Police</a></li><li><a href="https://www.today.ng/topic/nigeria-police-force">Nigeria Police Force</a></li><li><a href="https://www.today.ng/topic/oladahunsi-taofeck">Oladahunsi Taofeck</a></li><li><a href="https://www.today.ng/topic/order">Order</a></li><li><a href="https://www.today.ng/topic/outlet">Outlet</a></li><li><a href="https://www.today.ng/topic/patriotism">Patriotism</a></li><li><a href="https://www.today.ng/topic/period">Period</a></li><li><a href="https://www.today.ng/topic/police">Police</a></li><li><a href="https://www.today.ng/topic/police-force">Police Force</a></li><li><a href="https://www.today.ng/topic/presidency">Presidency</a></li><li><a href="https://www.today.ng/topic/president">President</a></li><li><a href="https://www.today.ng/topic/president-muhammadu-buhari">President Muhammadu Buhari</a></li><li><a href="https://www.today.ng/topic/press">Press</a></li><li><a href="https://www.today.ng/topic/press-conference">Press Conference</a></li><li><a href="https://www.today.ng/topic/print">Print</a></li><li><a href="https://www.today.ng/topic/print-media">Print Media</a></li><li><a href="https://www.today.ng/topic/print-media-outlet">Print Media Outlet</a></li><li><a href="https://www.today.ng/topic/quest">Quest</a></li><li><a href="https://www.today.ng/topic/reforms">Reforms</a></li><li><a href="https://www.today.ng/topic/replacement">Replacement</a></li><li><a href="https://www.today.ng/topic/scrutiny">Scrutiny</a></li><li><a href="https://www.today.ng/topic/service">Service</a></li><li><a href="https://www.today.ng/topic/story">Story</a></li><li><a href="https://www.today.ng/topic/successor">Successor</a></li><li><a href="https://www.today.ng/topic/taofeck">Taofeck</a></li><li><a href="https://www.today.ng/topic/tarnishing">Tarnishing</a></li><li><a href="https://www.today.ng/topic/tenure">Tenure</a></li><li><a href="https://www.today.ng/topic/wednesday">Wednesday</a></li><li><a href="https://www.today.ng/topic/work">Work</a></li></ul></div></footer><div class="td_block_wrap td_block_related_posts td_uid_44_6024191dee4f2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_44_6024191dee4f2"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_44_6024191dee4f2 = new tdBlock();
block_td_uid_44_6024191dee4f2.id = "td_uid_44_6024191dee4f2";
block_td_uid_44_6024191dee4f2.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_44_6024191dee4f2_rand","td_column_number":3,"live_filter_cur_post_id":346111,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_6024191dee4f2_rand","tdc_css_class_style":"td_uid_44_6024191dee4f2_rand_style"}';
block_td_uid_44_6024191dee4f2.td_column_number = "3";
block_td_uid_44_6024191dee4f2.block_type = "td_block_related_posts";
block_td_uid_44_6024191dee4f2.post_count = "9";
block_td_uid_44_6024191dee4f2.found_posts = "67433";
block_td_uid_44_6024191dee4f2.header_color = "";
block_td_uid_44_6024191dee4f2.ajax_pagination_infinite_stop = "";
block_td_uid_44_6024191dee4f2.max_num_pages = "7493";
tdBlocksArray.push(block_td_uid_44_6024191dee4f2);</script><h4 class="td-related-title td-block-title"><a id="td_uid_45_6024191e81380" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_44_6024191dee4f2" href="#">Related Stories</a><a id="td_uid_46_6024191e81386" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_44_6024191dee4f2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_44_6024191dee4f2 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/constitution-review-house-reps-steps-motion-2014-national-conference-report-346109" rel="bookmark" class="td-image-wrap" title="Constitution review: House of Reps steps down motion to obtain 2014 National Conference report"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/15183918-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/12/15183918-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/12/15183918-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="House of Representatives has elected to set a limit and timeframe for any person appointed as the Chairman of the Economic and Financial Crimes Commission, EFCC on acting capacity." title="Constitution review: House of Reps steps down motion to obtain 2014 National Conference report" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/constitution-review-house-reps-steps-motion-2014-national-conference-report-346109" rel="bookmark" title="Constitution review: House of Reps steps down motion to obtain 2014 National Conference report">Constitution review: House of Reps steps down motion to obtain 2014 National Conference report</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigerian-government-refutes-allegations-levelled-ambassador-designate-346113" rel="bookmark" class="td-image-wrap" title="Nigerian government refutes allegations levelled against ambassador-designate"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/10172700-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/10172700-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/02/10172700-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The ambassador-designate, Mrs. Ingekim Regina Ocheni, was accused of corruption, human trafficking, forgery and perjury among other crimes in an online publication based on a petition written to the German Ambassador in Nigeria by one Mr. Winston Chukwura Obikwelu." title="Nigerian government refutes allegations levelled against ambassador-designate" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigerian-government-refutes-allegations-levelled-ambassador-designate-346113" rel="bookmark" title="Nigerian government refutes allegations levelled against ambassador-designate">Nigerian government refutes allegations levelled against ambassador-designate</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/house-reps-constitute-hoc-committee-screen-service-chiefs-346102" rel="bookmark" class="td-image-wrap" title="House of Reps constitute ad-hoc committee to screen new service chiefs"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/21162503-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/12/21162503-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/12/21162503-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Speaker of the House of Representatives, Femi Gbajabiamila, yesterday said that the parliament passed 2021 in good time to ensure the country maintains the January to December budget cycle started last year." title="House of Reps constitute ad-hoc committee to screen new service chiefs" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/house-reps-constitute-hoc-committee-screen-service-chiefs-346102" rel="bookmark" title="House of Reps constitute ad-hoc committee to screen new service chiefs">House of Reps constitute ad-hoc committee to screen new service chiefs</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigerian-government-meet-ssanu-nasu-dispute-earned-allowances-sharing-346092" rel="bookmark" class="td-image-wrap" title="Nigerian government to meet SSANU, NASU over dispute in earned allowances’ sharing"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/14112156-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/14112156-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/14112156-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dr Chris Ngige, Minister of Labour and Employment said this while fielding questions on television concerning the time for payment of the new wage." title="Nigerian government to meet SSANU, NASU over dispute in earned allowances’ sharing" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigerian-government-meet-ssanu-nasu-dispute-earned-allowances-sharing-346092" rel="bookmark" title="Nigerian government to meet SSANU, NASU over dispute in earned allowances’ sharing">Nigerian government to meet SSANU, NASU over dispute in earned allowances’ sharing</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/senate-committees-weeks-screen-service-chiefs-ambassadorial-nominees-346115" rel="bookmark" class="td-image-wrap" title="Senate gives committees two weeks to screen service chiefs, ambassadorial nominees"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/14160527-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/12/14160527-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/12/14160527-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Senate President, Ahmad Lawan, has said that for appreciable development to take place in the country, more women must be regarded and enlisted to take up more spaces in governance." title="Senate gives committees two weeks to screen service chiefs, ambassadorial nominees" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/senate-committees-weeks-screen-service-chiefs-ambassadorial-nominees-346115" rel="bookmark" title="Senate gives committees two weeks to screen service chiefs, ambassadorial nominees">Senate gives committees two weeks to screen service chiefs, ambassadorial nominees</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/edo-group-calls-regional-security-outfit-south-south-346091" rel="bookmark" class="td-image-wrap" title="Edo group calls for regional security outfit in South South"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt="" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/edo-group-calls-regional-security-outfit-south-south-346091" rel="bookmark" title="Edo group calls for regional security outfit in South South">Edo group calls for regional security outfit in South South</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigerian-government-approves-n26-7-billion-contracts-communication-water-ministries-346116" rel="bookmark" class="td-image-wrap" title="Nigerian government approves N26.7 billion contracts in communication, water, information ministries"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/10160951-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/10160951-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/02/10160951-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Federal Executive Council, FEC, on Wednesday approved contracts worth over N26.7 billion for projects under the ministries of Information and Culture; Communication and Digital Economy, and Humanitarian Affairs, Disaster Management, and Social Development." title="Nigerian government approves N26.7 billion contracts in communication, water, information ministries" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigerian-government-approves-n26-7-billion-contracts-communication-water-ministries-346116" rel="bookmark" title="Nigerian government approves N26.7 billion contracts in communication, water, information ministries">Nigerian government approves N26.7 billion contracts in communication, water, information ministries</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/delta-governor-hold-private-burial-deceased-father-346089" rel="bookmark" class="td-image-wrap" title="Delta governor to hold private burial for deceased father"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/28122221-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/01/28122221-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/01/28122221-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The father of Governor Ifeanyi Okowa of Delta State, Chief Arthur Okorie Uzoma Okowa, is dead." title="Delta governor to hold private burial for deceased father" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/delta-governor-hold-private-burial-deceased-father-346089" rel="bookmark" title="Delta governor to hold private burial for deceased father">Delta governor to hold private burial for deceased father</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigerian-troops-eliminate-19-fleeing-boko-haram-fighters-borno-346085" rel="bookmark" class="td-image-wrap" title="Nigerian troops eliminate 19 fleeing Boko Haram fighters in Borno"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/04100036-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/04100036-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/04100036-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Seventy-five members of the Boko Haram and Islamic State West Africa Province (ISWAP) terrorist groups have been killed by the military across the North East in the last six weeks." title="Nigerian troops eliminate 19 fleeing Boko Haram fighters in Borno" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigerian-troops-eliminate-19-fleeing-boko-haram-fighters-borno-346085" rel="bookmark" title="Nigerian troops eliminate 19 fleeing Boko Haram fighters in Borno">Nigerian troops eliminate 19 fleeing Boko Haram fighters in Borno</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_44_6024191dee4f2" data-td_block_id="td_uid_44_6024191dee4f2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_44_6024191dee4f2" data-td_block_id="td_uid_44_6024191dee4f2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap matched_content_ads td_block_template_11"><h4 class="td-block-title"><a class="td-related-left" href="javascript:;">Recommended</a></h4> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="1240656919" data-matched-content-rows-num="7,7" data-matched-content-columns-num="2,3" data-matched-content-ui-type="image_stacked,image_stacked" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_47_6024191e83568_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_48_6024191e836f4_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_48_6024191e836f4"><script>var block_td_uid_48_6024191e836f4 = new tdBlock();
block_td_uid_48_6024191e836f4.id = "td_uid_48_6024191e836f4";
block_td_uid_48_6024191e836f4.atts = '{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_48_6024191e836f4_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_48_6024191e836f4_rand","tdc_css_class_style":"td_uid_48_6024191e836f4_rand_style"}';
block_td_uid_48_6024191e836f4.td_column_number = "1";
block_td_uid_48_6024191e836f4.block_type = "td_block_21";
block_td_uid_48_6024191e836f4.post_count = "5";
block_td_uid_48_6024191e836f4.found_posts = "196916";
block_td_uid_48_6024191e836f4.header_color = "";
block_td_uid_48_6024191e836f4.ajax_pagination_infinite_stop = "";
block_td_uid_48_6024191e836f4.max_num_pages = "39384";
tdBlocksArray.push(block_td_uid_48_6024191e836f4);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_48_6024191e836f4 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111" rel="bookmark" class="td-image-wrap" title="Groups commend President Buhari over IGP’s tenure extension"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/23145302-150x150.jpg" alt="The Inspector General of Police, Mohammed Adamu addressing journalist at the state house in Marina, during the Inspector General Police visit to Lagos on November 3, 2020. The Inspector General of Police, Mohammed Adamu, visit Lagos urged men and officers of the Nigeria Police Force in Lagos State not to be discouraged by the destruction and killings of their men during #EndSARS protest in the state, the IG admitted that the morale of the police was down after the ugly incident, in which six cops were lynched and 36 critically injured (Photo by Olukayode Jaiyeola/NurPhoto via Getty Images)" title="Groups commend President Buhari over IGP’s tenure extension" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/groups-commend-president-buhari-igps-tenure-extension-346111" rel="bookmark" title="Groups commend President Buhari over IGP’s tenure extension">Groups commend President Buhari over IGP’s tenure extension</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Groups under aegis of Foreign Goods Traders Association of Nigeria and ‘Food Not Bombs Nigeria’ have commended President Muhammadu Buhari, for extending the tenure of the Inspector-General of Police, Abubakar Adamu, for three months.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/constitution-review-house-reps-steps-motion-2014-national-conference-report-346109" rel="bookmark" class="td-image-wrap" title="Constitution review: House of Reps steps down motion to obtain 2014 National Conference report"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/15183918-150x150.jpg" alt="House of Representatives has elected to set a limit and timeframe for any person appointed as the Chairman of the Economic and Financial Crimes Commission, EFCC on acting capacity." title="Constitution review: House of Reps steps down motion to obtain 2014 National Conference report" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/constitution-review-house-reps-steps-motion-2014-national-conference-report-346109" rel="bookmark" title="Constitution review: House of Reps steps down motion to obtain 2014 National Conference report">Constitution review: House of Reps steps down motion to obtain 2014 National Conference report</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The House of Representatives at plenary Wednesday, stepped down a motion to obtain the report of the 2014 National Conference with the purpose of including it in the ongoing constitutional amendment process of the National Assembly.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigerian-government-refutes-allegations-levelled-ambassador-designate-346113" rel="bookmark" class="td-image-wrap" title="Nigerian government refutes allegations levelled against ambassador-designate"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/10172700-150x150.jpg" alt="The ambassador-designate, Mrs. Ingekim Regina Ocheni, was accused of corruption, human trafficking, forgery and perjury among other crimes in an online publication based on a petition written to the German Ambassador in Nigeria by one Mr. Winston Chukwura Obikwelu." title="Nigerian government refutes allegations levelled against ambassador-designate" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigerian-government-refutes-allegations-levelled-ambassador-designate-346113" rel="bookmark" title="Nigerian government refutes allegations levelled against ambassador-designate">Nigerian government refutes allegations levelled against ambassador-designate</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The ambassador-designate, Mrs. Ingekim Regina Ocheni, was accused of corruption, human trafficking, forgery and perjury among other crimes in an online publication based on a petition written to the German Ambassador in Nigeria by one Mr. Winston Chukwura Obikwelu.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/west-brom-decide-ahmed-musa-move-346103" rel="bookmark" class="td-image-wrap" title="West Brom decide against Ahmed Musa move"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/15082406-150x150.jpg" alt="Ahmed Musa" title="West Brom decide against Ahmed Musa move" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/west-brom-decide-ahmed-musa-move-346103" rel="bookmark" title="West Brom decide against Ahmed Musa move">West Brom decide against Ahmed Musa move</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Super Eagles captain has been looking for regular first-team football ahead of the Super Eagles’ latest round of AFCON qualifiers against Benin and Lesotho which take place at the end of March.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/study-finds-symptoms-coronavirus-346104" rel="bookmark" class="td-image-wrap" title="UK study finds new symptoms related to coronavirus"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/23191308-150x150.jpg" alt="A new variant of the coronavirus, which appears to be more transmissible, has been discovered in South Africa and is being blamed for a new surge in Covid-19 cases in the UK." title="UK study finds new symptoms related to coronavirus" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/study-finds-symptoms-coronavirus-346104" rel="bookmark" title="UK study finds new symptoms related to coronavirus">UK study finds new symptoms related to coronavirus</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Chills, loss of appetite, headache and muscle aches are among a new set of symptoms related to COVID-19, experts at Imperial College London said on Wednesday in a report.</div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_49_6024191e851ba_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_50_6024191e85320_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_50_6024191e85320"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_51_6024191e853b0_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_52_6024191e854d1_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_52_6024191e854d1"><script>var block_td_uid_52_6024191e854d1 = new tdBlock();
block_td_uid_52_6024191e854d1.id = "td_uid_52_6024191e854d1";
block_td_uid_52_6024191e854d1.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_52_6024191e854d1_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_52_6024191e854d1_rand","tdc_css_class_style":"td_uid_52_6024191e854d1_rand_style"}';
block_td_uid_52_6024191e854d1.td_column_number = "1";
block_td_uid_52_6024191e854d1.block_type = "td_block_21";
block_td_uid_52_6024191e854d1.post_count = "5";
block_td_uid_52_6024191e854d1.found_posts = "988";
block_td_uid_52_6024191e854d1.header_color = "";
block_td_uid_52_6024191e854d1.ajax_pagination_infinite_stop = "";
block_td_uid_52_6024191e854d1.max_num_pages = "198";
tdBlocksArray.push(block_td_uid_52_6024191e854d1);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_52_6024191e854d1 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/bayen-chief-opens-door-liverpools-salah-346014" rel="bookmark" class="td-image-wrap" title="Bayen chief opens door for Liverpool&#8217;s Mo Salah"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/22100326-150x150.jpg" alt="Mohamed Salah does not look “unhappy” at Liverpool, says Reds coach Gary O’Neil, with there seemingly little cause for concern when it comes to the Egyptian’s immediate future." title="Bayen chief opens door for Liverpool&#8217;s Mo Salah" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/bayen-chief-opens-door-liverpools-salah-346014" rel="bookmark" title="Bayen chief opens door for Liverpool&#8217;s Mo Salah">Bayen chief opens door for Liverpool&#8217;s Mo Salah</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Egypt international has been described as “the Messi of Africa” by Rummenigge, who also said “he has the skills to play in the best teams in the world”.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/etinosa-idemudia-waited-years-pregnant-345583" rel="bookmark" class="td-image-wrap" title="Etinosa Idemudia: I waited for seven years to get pregnant"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/02095555-150x150.jpg" alt="Popular actress, Etinosa Idemudia, has opened up on how she battled Polycystic Ovary Syndrome (PCOS) for seven years before she finally conceived." title="Etinosa Idemudia: I waited for seven years to get pregnant" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/etinosa-idemudia-waited-years-pregnant-345583" rel="bookmark" title="Etinosa Idemudia: I waited for seven years to get pregnant">Etinosa Idemudia: I waited for seven years to get pregnant</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Talking about the effects of breastfeeding on her boobs, the actress said, “I am breastfeeding heavily and I am already seeing the sagging effects but I don’t care. To me, the breasts were made for this purpose, so why hoard it from my own child. Motherhood is the highest sense of responsibility and it requires changes, especially with one’s first child.”</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/tomato-farmers-plan-engage-40-cent-unemployed-youths-southwest-345837" rel="bookmark" class="td-image-wrap" title="Tomato farmers plan engage 40 per cent of unemployed youths in Southwest"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/09113928-150x150.jpg" alt="Tomato Growers Association of Nigeria plans to employ about 40 per cent of youths in the southwest this year through expansion of farmlands." title="Tomato farmers plan engage 40 per cent of unemployed youths in Southwest" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/tomato-farmers-plan-engage-40-cent-unemployed-youths-southwest-345837" rel="bookmark" title="Tomato farmers plan engage 40 per cent of unemployed youths in Southwest">Tomato farmers plan engage 40 per cent of unemployed youths in Southwest</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Tomato Growers Association of Nigeria plans to employ about 40 per cent of youths in the southwest this year through expansion of farmlands.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/africa/congos-president-african-union-chairman-345182" rel="bookmark" class="td-image-wrap" title="DR Congo&#8217;s president becomes African Union chairman"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/23171449-150x150.jpg" alt="Felix Tshisekedi" title="DR Congo&#8217;s president becomes African Union chairman" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/congos-president-african-union-chairman-345182" rel="bookmark" title="DR Congo&#8217;s president becomes African Union chairman">DR Congo&#8217;s president becomes African Union chairman</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The DRC's President Félix Tshisekedi has now taken over the helm of the African Union to serve as the chairman for one-year.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/osun-governor-directs-council-chairmen-vacate-office-344896" rel="bookmark" class="td-image-wrap" title="Osun governor directs council chairmen to vacate office"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/17121603-150x150.jpg" alt="Osun State Govenror Adegboyega Oyetola" title="Osun governor directs council chairmen to vacate office" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/osun-governor-directs-council-chairmen-vacate-office-344896" rel="bookmark" title="Osun governor directs council chairmen to vacate office">Osun governor directs council chairmen to vacate office</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Gov. Gboyega Oyetola of Osun has directed local council chairmen and political office holders in all local government and development areas of the state to vacate their offices.</div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_53_6024191ee2fe3_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li><li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2021 - TENACE</div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-related-left, .td-post-author-name a {
  pointer-events:none;
}

.td-element-style {
  opacity:.07!important;
}

@media (min-width:1140px) {
.menu-item-487 {display:list-item!important;}
}

@media (min-width:1018px) {
.covid {display:list-item!important;}
.covid {background: white;}
.covid a {color: #d10029!important;}
}

@media (max-width:1018px) {
.td-social-share-text {display:none;}
.td-post-sharing {text-align:center;}
}

@media (max-width:767px) {
.menu-item-487, .covid {display:list-item!important;}
}

@media (min-width:767px) {
.single .responsive_ads2, .single .adsbygoogle.responsive_ad2 {display:none!important;}
}

@media (max-width:320px) {
.responsive_ad, .responsive_ads, .responsive_ad2, .responsive_ads2, .home-ads, .td-g-rec-id-custom_ad_3, .td-g-rec-id-custom_ad_2, .td-g-rec-id-custom_ad_1, .td-g-rec-id-sidebar, .td-a-rec-id-content_top {margin-left: -10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left {font-size:inherit!important;}
}

.td-social-expand-tabs, .menu-item-487, .covid, .td_block_related_posts .td-related-right {
    display: none;
}

.twitter-home > iframe {
    margin: auto;
}

.twitter-home {
    text-align:center;
}

.td-post-small-box a {
    background-color: #ededed;
    text-transform: uppercase;
}

.td-post-small-box span {
    background-color: #dc002e;
}

.td-tags {
    margin: 0;
}

.td-post-source-tags {
  border-style: solid;
  border-color: #dc002e;
  border-width: 1px 0 0;
  padding: 30px 0;
  font-size: 14px;
}

.responsive_ads2 {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_ads {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.home-ads {
    text-align: center;
}

.td-a-rec-id-header .td-visible-phone {
  padding-top: 11px;
}

.matched_content_ads h4.td-block-title {margin-bottom: 3px!important;}</style> <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.today.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.today.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_6024191ee3ac1"></textarea><div id="td_live_css_uid_1_6024191ee3ac1" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6024191ee3ac1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6024191ee3ac1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_ea16f4555b9dd612524c4b27e1620e41.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'61f829103c81958a',m:'b362cbe3e5a299219bfac7b7257a4a33c83e45a3-1612984542-1800-AWyqxlATFVeE4mn0O9700VZLWwjJM0wpSR/2xVmoTp0DX+rQ/NtdrlQ2kq9qa7xnL9xFlBD7UOlCs6NxVshZUhhIEcSTsIBiuNwITWKH+hlx2bMiF7aOBa20KRRfQc8G1gBbeCYimrcV7cnMqZnP/+HVLOeEBqSVwA/CtPYO8J7kVWSjjHMdSrXBk7hUw+q8nwcf5DfX686u9xX/OmeujX0=',s:[0x6a168ab71c,0x0067ecf100],}})();</script></body></html>