<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Governor Obaseki: Edo to commence payment of new minimum wage immediately | TODAY.NG</title>
    	<meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.today.ng/xmlrpc.php" />
    <meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/03/20073618.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<!-- All in One SEO Pack Pro 2.13 by Michael Torbert of Semper Fi Web Design[274,365] -->
<!-- Debug String: UBTROUP0I5KOESSXN+LXDDSRSVQ -->
<meta name="description"  content="Governor Godwin Obaseki of Edo State Wednesday said the state would commence implementation of the new national minimum wage immediately." />

<meta name="keywords"  content="edo,edo state government,employers,godwin obaseki,government,government house,governor,marshall ohue,may day,minimum wage,mr. president,national assembly,national minimum wage,national salary income and wages commission,new minimum wage,new national minimum wage,nigeria,nigeria labour congress,nlc,sunday osayande,trade union congress,tuc" />

<link rel="canonical" href="https://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226" />
<meta property="og:title" content="Governor Obaseki: Edo to commence payment of new minimum wage immediately | TODAY.NG" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226" />
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/03/20073618.jpg" />
<meta property="og:site_name" content="TODAY.NG" />
<meta property="fb:admins" content="2037601629712068" />
<meta property="og:description" content="Governor Godwin Obaseki of Edo State Wednesday said the state would commence implementation of the new national minimum wage immediately. He gave the indication while addressing workers at the May Day rally, organised by the State chapters of Nigeria Labour Congress (NLC) and the Trade Union Congress (TUC). He described the workers as the most valuable asset in this state, without which he said the state cannot carry out its developmental strides. He said: &quot;You will recalled your solidarity visit to Government House, on that day, I promised you that under my leadership, Edo state will be one of the first states in Nigeria that will implement the new minimum wage if it is approved by the national assembly. &quot;Now that Mr. President has assented to the enacted bill passed by the national assembly, Edo state is ready to commence immediately the implementation of the new minimum wage, even though we are waiting the detailed guidelines which will be issued by the National Salary, Income and" />
<meta property="article:tag" content="edo" />
<meta property="article:tag" content="edo state government" />
<meta property="article:tag" content="employers" />
<meta property="article:tag" content="godwin obaseki" />
<meta property="article:tag" content="government" />
<meta property="article:tag" content="government house" />
<meta property="article:tag" content="governor" />
<meta property="article:tag" content="marshall ohue" />
<meta property="article:tag" content="may day" />
<meta property="article:tag" content="minimum wage" />
<meta property="article:tag" content="mr. president" />
<meta property="article:tag" content="national assembly" />
<meta property="article:tag" content="national minimum wage" />
<meta property="article:tag" content="national salary income and wages commission" />
<meta property="article:tag" content="new minimum wage" />
<meta property="article:tag" content="new national minimum wage" />
<meta property="article:tag" content="nigeria" />
<meta property="article:tag" content="nigeria labour congress" />
<meta property="article:tag" content="nlc" />
<meta property="article:tag" content="sunday osayande" />
<meta property="article:tag" content="trade union congress" />
<meta property="article:tag" content="tuc" />
<meta property="article:publisher" content="https://www.facebook.com/todayng" />
<meta property="article:published_time" content="2019-05-01T17:39:33Z" />
<meta property="article:modified_time" content="2019-05-01T17:39:33Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@todayng" />
<meta name="twitter:domain" content="today.ng" />
<meta name="twitter:title" content="Governor Obaseki: Edo to commence payment of new minimum wage immediately | TODAY.NG" />
<meta name="twitter:description" content="Governor Godwin Obaseki of Edo State Wednesday said the state would commence implementation of the new national minimum wage immediately. He gave the indication while addressing workers at the May Day rally, organised by the State chapters of Nigeria Labour Congress (NLC) and the Trade Union Congress (TUC). He described the workers as the most valuable asset in this state, without which he said the state cannot carry out its developmental strides. He said: &quot;You will recalled your solidarity visit to Government House, on that day, I promised you that under my leadership, Edo state will be one of the first states in Nigeria that will implement the new minimum wage if it is approved by the national assembly. &quot;Now that Mr. President has assented to the enacted bill passed by the national assembly, Edo state is ready to commence immediately the implementation of the new minimum wage, even though we are waiting the detailed guidelines which will be issued by the National Salary, Income and" />
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2019/03/20073618.jpg" />
<meta itemprop="image" content="https://www.today.ng/wp-content/uploads/2019/03/20073618.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' } );
				// Plugins
				ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://www.today.ng/wp-content/plugins/all-in-one-seo-pack-pro/public/js/vendor/autotrack.js"></script>
					<!-- /all in one seo pack pro -->
<link rel="amphtml" href="https://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226/amp" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.today.ng/wp-content/themes/Newspaper/style.css?ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.today.ng/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' />
<link rel='prev' title='Governor Ugwuanyi: I will address N30,000 minimum wage' href='https://www.today.ng/news/nigeria/governor-ugwuanyi-address-n30000-minimum-wage-217191' />
<link rel='next' title='IGP redeploys Kaduna CP, five others' href='https://www.today.ng/news/nigeria/igp-redeploys-kaduna-217227' />
<link rel='shortlink' href='https://www.today.ng/?p=217226' />
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fgovernor-obaseki-edo-commence-payment-minimum-wage-217226" />
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fgovernor-obaseki-edo-commence-payment-minimum-wage-217226&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"dbaf68f0fc","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.today.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/./news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/./news/nigeria",
                                "name": "Nigeria"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226",
                                "name": "Governor Obaseki: Edo to commence payment of new minimum wage immediately"                                
                            }
                        }    ]
                        }
                       </script><link rel="preload" href="/wp-includes/js/jquery/jquery.js?ver=1.12.4" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1" as="script"><link rel="preload" href="/wp-content/themes/Newspaper/style.css?ver=8.7.4" as="style"><link rel="preload" href="/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.7.4" as="style">	<style id="tdw-css-placeholder"></style>	
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
		if (!document.getElementById(i)){
		  e.async = 1;
		  e.src = u;
		  e.id = i;
		  f.parentNode.insertBefore(e, f);
		}
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/todayng/loader.js',
	  'tb_loader_script');
	  if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}
	</script>
	
</head>

<body class="post-template-default single single-post postid-217226 single-format-standard governor-obaseki-edo-commence-payment-minimum-wage global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/facebook" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/googleplus" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/instagram" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/twitter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/youtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li>
<li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li>
</ul>
</li>
<li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li>
</ul>
</li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li>
</ul>
</li>
<li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li>
<li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li>
	<li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.today.ng/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li>
<li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="APC Latest News" href="/topic/apc">#APC</a></li>
<li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a title="Muhammadu Buhari Latest News" href="/topic/muhammadu-buhari">#Buhari</a></li>
<li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a title="PDP Latest News" rel="nofollow" href="/topic/pdp">#PDP</a></li>
<li id="menu-item-95357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a title="Atiku Abubakar Latest News" href="/topic/atiku-abubakar">#Atiku</a></li>
<li id="menu-item-183860" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="INEC Latest News" href="/topic/inec">#INEC</a></li>
<li id="menu-item-183859" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183859"><a title="Nigeria Election Latest News" href="/topic/election">#Election</a></li>
<li id="menu-item-183862" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Election Debate Latest News" href="/topic/debate">#Debate</a></li>
<li id="menu-item-183861" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="Bola Tinubu Latest News" href="/topic/bola-tinubu">#Tinubu</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/facebook" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/googleplus" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/instagram" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/twitter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.today.ng/youtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.today.ng/">
				<img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/>
				<span class="td-visual-hidden">TODAY.NG</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/">
			<img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.today.ng/">
			<img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5cca05d724755_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5cca05d724755" ><script>var block_td_uid_1_5cca05d724755 = new tdBlock();
block_td_uid_1_5cca05d724755.id = "td_uid_1_5cca05d724755";
block_td_uid_1_5cca05d724755.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5cca05d724755_rand","tdc_css_class":"td_uid_1_5cca05d724755_rand","tdc_css_class_style":"td_uid_1_5cca05d724755_rand_style"}';
block_td_uid_1_5cca05d724755.td_column_number = "3";
block_td_uid_1_5cca05d724755.block_type = "td_block_mega_menu";
block_td_uid_1_5cca05d724755.post_count = "4";
block_td_uid_1_5cca05d724755.found_posts = "80550";
block_td_uid_1_5cca05d724755.header_color = "";
block_td_uid_1_5cca05d724755.ajax_pagination_infinite_stop = "";
block_td_uid_1_5cca05d724755.max_num_pages = "20138";
tdBlocksArray.push(block_td_uid_1_5cca05d724755);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5cca05d724755" id="td_uid_2_5cca05d762b4b" data-td_block_id="td_uid_1_5cca05d724755" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5cca05d724755"  id="td_uid_3_5cca05d762b7b" data-td_block_id="td_uid_1_5cca05d724755" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5cca05d724755"  id="td_uid_4_5cca05d762ba8" data-td_block_id="td_uid_1_5cca05d724755" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5cca05d724755"  id="td_uid_5_5cca05d762bd2" data-td_block_id="td_uid_1_5cca05d724755" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5cca05d724755"  id="td_uid_6_5cca05d762bfc" data-td_block_id="td_uid_1_5cca05d724755" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5cca05d724755"  id="td_uid_7_5cca05d762c24" data-td_block_id="td_uid_1_5cca05d724755" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5cca05d724755 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/frsc-60000-drivers-licenses-uncollected-lagos-217253" rel="bookmark" class="td-image-wrap" title="FRSC: Over 60,000 driver’s licenses uncollected in Lagos"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/frsc-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/frsc-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/frsc-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/frsc-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FRSC: Over 60,000 driver’s licenses uncollected in Lagos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/frsc-60000-drivers-licenses-uncollected-lagos-217253" rel="bookmark" title="FRSC: Over 60,000 driver’s licenses uncollected in Lagos">FRSC: Over 60,000 driver’s licenses uncollected in Lagos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/governor-bindow-endorses-n30000-minimum-wage-workers-217254" rel="bookmark" class="td-image-wrap" title="Governor Bindow endorses N30,000 minimum wage to workers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29121342-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/29121342-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/29121342-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/29121342-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Muhammad Jibrilla Bindow" title="Governor Bindow endorses N30,000 minimum wage to workers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/governor-bindow-endorses-n30000-minimum-wage-workers-217254" rel="bookmark" title="Governor Bindow endorses N30,000 minimum wage to workers">Governor Bindow endorses N30,000 minimum wage to workers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/minimum-wage-ondo-workers-vow-resist-hike-taxes-fuel-price-217255" rel="bookmark" class="td-image-wrap" title="Minimum wage: Ondo workers vow to resist hike in taxes, fuel price"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Minimum wage: Ondo workers vow to resist hike in taxes, fuel price"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/minimum-wage-ondo-workers-vow-resist-hike-taxes-fuel-price-217255" rel="bookmark" title="Minimum wage: Ondo workers vow to resist hike in taxes, fuel price">Minimum wage: Ondo workers vow to resist hike in taxes, fuel&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/tribunal-president-buhari-lied-academic-credentials-atiku-abubakar-217251" rel="bookmark" class="td-image-wrap" title="Tribunal: President Buhari lied about academic credentials – Atiku Abubakar"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/28125204-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/01/28125204-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/01/28125204-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Atiku Abubakar, presidential candidate of the Peoples Democratic Party (PDP), has again accused President Muhammadu Buhari of clamping down on the judiciary." title="Tribunal: President Buhari lied about academic credentials – Atiku Abubakar"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/tribunal-president-buhari-lied-academic-credentials-atiku-abubakar-217251" rel="bookmark" title="Tribunal: President Buhari lied about academic credentials – Atiku Abubakar">Tribunal: President Buhari lied about academic credentials – Atiku Abubakar</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5cca05d724755" data-td_block_id="td_uid_1_5cca05d724755"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5cca05d724755" data-td_block_id="td_uid_1_5cca05d724755"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5cca05d763f46_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_8_5cca05d763f46" ><script>var block_td_uid_8_5cca05d763f46 = new tdBlock();
block_td_uid_8_5cca05d763f46.id = "td_uid_8_5cca05d763f46";
block_td_uid_8_5cca05d763f46.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5cca05d763f46_rand","tdc_css_class":"td_uid_8_5cca05d763f46_rand","tdc_css_class_style":"td_uid_8_5cca05d763f46_rand_style"}';
block_td_uid_8_5cca05d763f46.td_column_number = "3";
block_td_uid_8_5cca05d763f46.block_type = "td_block_mega_menu";
block_td_uid_8_5cca05d763f46.post_count = "4";
block_td_uid_8_5cca05d763f46.found_posts = "7829";
block_td_uid_8_5cca05d763f46.header_color = "";
block_td_uid_8_5cca05d763f46.ajax_pagination_infinite_stop = "";
block_td_uid_8_5cca05d763f46.max_num_pages = "1958";
tdBlocksArray.push(block_td_uid_8_5cca05d763f46);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5cca05d763f46" id="td_uid_9_5cca05d76b38c" data-td_block_id="td_uid_8_5cca05d763f46" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5cca05d763f46"  id="td_uid_10_5cca05d76b3c1" data-td_block_id="td_uid_8_5cca05d763f46" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5cca05d763f46"  id="td_uid_11_5cca05d76b3ee" data-td_block_id="td_uid_8_5cca05d763f46" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5cca05d763f46"  id="td_uid_12_5cca05d76b417" data-td_block_id="td_uid_8_5cca05d763f46" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5cca05d763f46"  id="td_uid_13_5cca05d76b440" data-td_block_id="td_uid_8_5cca05d763f46" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5cca05d763f46"  id="td_uid_14_5cca05d76b468" data-td_block_id="td_uid_8_5cca05d763f46" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5cca05d763f46 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/air-peace-set-international-flights-217246" rel="bookmark" class="td-image-wrap" title="Air Peace set to begin international flights"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Air-Peace-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Air-Peace-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Air-Peace-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Air Peace set to begin international flights"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/air-peace-set-international-flights-217246" rel="bookmark" title="Air Peace set to begin international flights">Air Peace set to begin international flights</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/nigerians-set-abuja-lightrail-chinese-217233" rel="bookmark" class="td-image-wrap" title="Nigerians set to take over Abuja lightrail from Chinese"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/25120714-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/25120714-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/25120714-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/25120714-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Abuja metro" title="Nigerians set to take over Abuja lightrail from Chinese"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/nigerians-set-abuja-lightrail-chinese-217233" rel="bookmark" title="Nigerians set to take over Abuja lightrail from Chinese">Nigerians set to take over Abuja lightrail from Chinese</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/day-railway-union-tasks-federal-government-welfare-217173" rel="bookmark" class="td-image-wrap" title="May Day: Railway union tasks federal government on welfare"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/26054210-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/26054210-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/26054210-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Zaria Railway Station" title="May Day: Railway union tasks federal government on welfare"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/day-railway-union-tasks-federal-government-welfare-217173" rel="bookmark" title="May Day: Railway union tasks federal government on welfare">May Day: Railway union tasks federal government on welfare</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/aviation-unions-shut-ncaa-obsolete-organogram-217174" rel="bookmark" class="td-image-wrap" title="Aviation unions to shut down NCAA over obsolete organogram"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/ncaa-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/ncaa-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/ncaa-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/ncaa-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aviation unions to shut down NCAA over obsolete organogram"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/aviation-unions-shut-ncaa-obsolete-organogram-217174" rel="bookmark" title="Aviation unions to shut down NCAA over obsolete organogram">Aviation unions to shut down NCAA over obsolete organogram</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5cca05d763f46" data-td_block_id="td_uid_8_5cca05d763f46"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5cca05d763f46" data-td_block_id="td_uid_8_5cca05d763f46"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5cca05d76d30a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_15_5cca05d76d30a" ><script>var block_td_uid_15_5cca05d76d30a = new tdBlock();
block_td_uid_15_5cca05d76d30a.id = "td_uid_15_5cca05d76d30a";
block_td_uid_15_5cca05d76d30a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5cca05d76d30a_rand","tdc_css_class":"td_uid_15_5cca05d76d30a_rand","tdc_css_class_style":"td_uid_15_5cca05d76d30a_rand_style"}';
block_td_uid_15_5cca05d76d30a.td_column_number = "3";
block_td_uid_15_5cca05d76d30a.block_type = "td_block_mega_menu";
block_td_uid_15_5cca05d76d30a.post_count = "4";
block_td_uid_15_5cca05d76d30a.found_posts = "1938";
block_td_uid_15_5cca05d76d30a.header_color = "";
block_td_uid_15_5cca05d76d30a.ajax_pagination_infinite_stop = "";
block_td_uid_15_5cca05d76d30a.max_num_pages = "485";
tdBlocksArray.push(block_td_uid_15_5cca05d76d30a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5cca05d76d30a" id="td_uid_16_5cca05d7715c2" data-td_block_id="td_uid_15_5cca05d76d30a" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5cca05d76d30a"  id="td_uid_17_5cca05d771609" data-td_block_id="td_uid_15_5cca05d76d30a" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5cca05d76d30a"  id="td_uid_18_5cca05d771658" data-td_block_id="td_uid_15_5cca05d76d30a" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5cca05d76d30a"  id="td_uid_19_5cca05d7716a6" data-td_block_id="td_uid_15_5cca05d76d30a" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5cca05d76d30a"  id="td_uid_20_5cca05d7716f3" data-td_block_id="td_uid_15_5cca05d76d30a" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5cca05d76d30a"  id="td_uid_21_5cca05d77173f" data-td_block_id="td_uid_15_5cca05d76d30a" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5cca05d76d30a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/nigerian-authors-2019-women-prize-fiction-shortlist-217105" rel="bookmark" class="td-image-wrap" title="Two Nigerian authors make 2019 women prize for fiction shortlist"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/01105708-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/01105708-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/01105708-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Diana Evans" title="Two Nigerian authors make 2019 women prize for fiction shortlist"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/nigerian-authors-2019-women-prize-fiction-shortlist-217105" rel="bookmark" title="Two Nigerian authors make 2019 women prize for fiction shortlist">Two Nigerian authors make 2019 women prize for fiction shortlist</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/culture/music/yemi-alade-rick-ross-release-colourful-visuals-gosh-remix-216911" rel="bookmark" class="td-image-wrap" title="Yemi Alade, Rick Ross release colourful visuals for ‘Oh my Gosh’ remix"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/30135035-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/30135035-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/30135035-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian Afropop star, Yemi Alade, amd Grammy award-winning American rapper, Rick Ross, have released the video for their latest collaboration, ‘Oh My Gosh’ remix." title="Yemi Alade, Rick Ross release colourful visuals for ‘Oh my Gosh’ remix"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/yemi-alade-rick-ross-release-colourful-visuals-gosh-remix-216911" rel="bookmark" title="Yemi Alade, Rick Ross release colourful visuals for ‘Oh my Gosh’ remix">Yemi Alade, Rick Ross release colourful visuals for ‘Oh my Gosh’&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/nigerian-debut-novelist-finalists-womens-prize-216763" rel="bookmark" class="td-image-wrap" title="Nigerian debut novelist among finalists for women’s prize"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/08105035-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/08105035-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/08105035-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Oyinkan Braithwaite" title="Nigerian debut novelist among finalists for women’s prize"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/nigerian-debut-novelist-finalists-womens-prize-216763" rel="bookmark" title="Nigerian debut novelist among finalists for women’s prize">Nigerian debut novelist among finalists for women’s prize</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/appeals-court-denies-bill-cosbys-latest-bid-bail-216762" rel="bookmark" class="td-image-wrap" title="Appeals court denies Bill Cosby’s latest bid for bail"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/cosby-bill-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/cosby-bill-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/cosby-bill-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/cosby-bill-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Appeals court denies Bill Cosby’s latest bid for bail"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/appeals-court-denies-bill-cosbys-latest-bid-bail-216762" rel="bookmark" title="Appeals court denies Bill Cosby’s latest bid for bail">Appeals court denies Bill Cosby’s latest bid for bail</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5cca05d76d30a" data-td_block_id="td_uid_15_5cca05d76d30a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5cca05d76d30a" data-td_block_id="td_uid_15_5cca05d76d30a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5cca05d773127_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_22_5cca05d773127" ><script>var block_td_uid_22_5cca05d773127 = new tdBlock();
block_td_uid_22_5cca05d773127.id = "td_uid_22_5cca05d773127";
block_td_uid_22_5cca05d773127.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5cca05d773127_rand","tdc_css_class":"td_uid_22_5cca05d773127_rand","tdc_css_class_style":"td_uid_22_5cca05d773127_rand_style"}';
block_td_uid_22_5cca05d773127.td_column_number = "3";
block_td_uid_22_5cca05d773127.block_type = "td_block_mega_menu";
block_td_uid_22_5cca05d773127.post_count = "4";
block_td_uid_22_5cca05d773127.found_posts = "21584";
block_td_uid_22_5cca05d773127.header_color = "";
block_td_uid_22_5cca05d773127.ajax_pagination_infinite_stop = "";
block_td_uid_22_5cca05d773127.max_num_pages = "5396";
tdBlocksArray.push(block_td_uid_22_5cca05d773127);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5cca05d773127" id="td_uid_23_5cca05d78e5b3" data-td_block_id="td_uid_22_5cca05d773127" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5cca05d773127"  id="td_uid_24_5cca05d78e5e4" data-td_block_id="td_uid_22_5cca05d773127" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5cca05d773127"  id="td_uid_25_5cca05d78e610" data-td_block_id="td_uid_22_5cca05d773127" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5cca05d773127"  id="td_uid_26_5cca05d78e639" data-td_block_id="td_uid_22_5cca05d773127" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5cca05d773127"  id="td_uid_27_5cca05d78e661" data-td_block_id="td_uid_22_5cca05d773127" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5cca05d773127"  id="td_uid_28_5cca05d78e689" data-td_block_id="td_uid_22_5cca05d773127" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5cca05d773127 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/maurizio-sarri-chelsea-facing-defensive-crisis-217252" rel="bookmark" class="td-image-wrap" title="Maurizio Sarri: Chelsea are facing defensive crisis"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/26214952-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/26214952-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/26214952-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Maurizio Sarri believes Chelsea&#039;s season has been successful so far, as pointed to achievements in cup competitions alongside his side&#039;s efforts to finish in the top four." title="Maurizio Sarri: Chelsea are facing defensive crisis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/maurizio-sarri-chelsea-facing-defensive-crisis-217252" rel="bookmark" title="Maurizio Sarri: Chelsea are facing defensive crisis">Maurizio Sarri: Chelsea are facing defensive crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/bolton-wanderers-players-strike-action-217241" rel="bookmark" class="td-image-wrap" title="Bolton Wanderers players end strike action"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/01184449-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/01184449-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/01184449-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bolton Wanderers&#039; first-team squad will be available to play against Nottingham Forest on Sunday, the EFL have confirmed." title="Bolton Wanderers players end strike action"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/bolton-wanderers-players-strike-action-217241" rel="bookmark" title="Bolton Wanderers players end strike action">Bolton Wanderers players end strike action</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/mfms-adeniji-kabiru-ready-win-clash-rivers-united-217237" rel="bookmark" class="td-image-wrap" title="MFM’s Adeniji Kabiru ready for must-win clash against Rivers United"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/01183739-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/01183739-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/01183739-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MFM striker Adeniji Kabiru has predicted that the Olukoya Boys will return to winning ways this weekend, when they host Rivers United in a matchday 17 fixture of the Nigeria Professional Football League (NPFL)." title="MFM’s Adeniji Kabiru ready for must-win clash against Rivers United"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/mfms-adeniji-kabiru-ready-win-clash-rivers-united-217237" rel="bookmark" title="MFM’s Adeniji Kabiru ready for must-win clash against Rivers United">MFM’s Adeniji Kabiru ready for must-win clash against Rivers United</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/jurgen-klopp-congratulate-manchester-city-win-title-217190" rel="bookmark" class="td-image-wrap" title="Jurgen Klopp: I can only congratulate Manchester City if they win the title"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/01071543-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/01071543-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/01071543-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jurgen Klopp criticised journalists for playing an &quot;easy game&quot; over his comments about Liverpool&#039;s Champions League semi-final at Camp Nou and also slammed &quot;s***&quot; stories regarding his feelings towards Barcelona&#039;s former Reds midfielder Philippe Coutinho." title="Jurgen Klopp: I can only congratulate Manchester City if they win the title"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/jurgen-klopp-congratulate-manchester-city-win-title-217190" rel="bookmark" title="Jurgen Klopp: I can only congratulate Manchester City if they win the title">Jurgen Klopp: I can only congratulate Manchester City if they win&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5cca05d773127" data-td_block_id="td_uid_22_5cca05d773127"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5cca05d773127" data-td_block_id="td_uid_22_5cca05d773127"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5cca05d7902a1_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_29_5cca05d7902a1" ><script>var block_td_uid_29_5cca05d7902a1 = new tdBlock();
block_td_uid_29_5cca05d7902a1.id = "td_uid_29_5cca05d7902a1";
block_td_uid_29_5cca05d7902a1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5cca05d7902a1_rand","tdc_css_class":"td_uid_29_5cca05d7902a1_rand","tdc_css_class_style":"td_uid_29_5cca05d7902a1_rand_style"}';
block_td_uid_29_5cca05d7902a1.td_column_number = "3";
block_td_uid_29_5cca05d7902a1.block_type = "td_block_mega_menu";
block_td_uid_29_5cca05d7902a1.post_count = "4";
block_td_uid_29_5cca05d7902a1.found_posts = "1623";
block_td_uid_29_5cca05d7902a1.header_color = "";
block_td_uid_29_5cca05d7902a1.ajax_pagination_infinite_stop = "";
block_td_uid_29_5cca05d7902a1.max_num_pages = "406";
tdBlocksArray.push(block_td_uid_29_5cca05d7902a1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5cca05d7902a1" id="td_uid_30_5cca05d793d18" data-td_block_id="td_uid_29_5cca05d7902a1" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5cca05d7902a1"  id="td_uid_31_5cca05d793d4c" data-td_block_id="td_uid_29_5cca05d7902a1" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5cca05d7902a1"  id="td_uid_32_5cca05d793d79" data-td_block_id="td_uid_29_5cca05d7902a1" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5cca05d7902a1"  id="td_uid_33_5cca05d793da2" data-td_block_id="td_uid_29_5cca05d7902a1" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5cca05d7902a1"  id="td_uid_34_5cca05d793dcb" data-td_block_id="td_uid_29_5cca05d7902a1" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5cca05d7902a1"  id="td_uid_35_5cca05d793df3" data-td_block_id="td_uid_29_5cca05d7902a1" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5cca05d7902a1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/google-employees-protest-retaliation-international-sit-217234" rel="bookmark" class="td-image-wrap" title="Google employees protest retaliation with international sit-in"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/01180632-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/01180632-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/01180632-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Google employees are holding a sit-in at offices around the world to protest alleged retaliation against workers." title="Google employees protest retaliation with international sit-in"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/google-employees-protest-retaliation-international-sit-217234" rel="bookmark" title="Google employees protest retaliation with international sit-in">Google employees protest retaliation with international sit-in</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/south-koreas-carriers-boast-260000-customers-month-217128" rel="bookmark" class="td-image-wrap" title="South Korea’s 5G carriers boast 260,000 customers in first month"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/01130018-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/01130018-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/01130018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="South Korean comedian Jo Young-bin uses SK Telecom’s 5G mobile network to broadcast live from Bosingak in Seoul. SK Telecom" title="South Korea’s 5G carriers boast 260,000 customers in first month"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/south-koreas-carriers-boast-260000-customers-month-217128" rel="bookmark" title="South Korea’s 5G carriers boast 260,000 customers in first month">South Korea’s 5G carriers boast 260,000 customers in first month</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/technology/huawei-jumps-ahead-apple-tough-smartphone-market-217104" rel="bookmark" class="td-image-wrap" title="Huawei jumps ahead of Apple in tough smartphone market"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/01104419-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/01104419-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/01104419-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A pedestrian walks past a Huawei product stand at an EE telecommunications shop in central London on April 29, 2019. – British Foreign Secretary Jeremy Hunt has urged caution over the role of China’s Huawei in the UK, saying the government should think carefully before opening its doors to the technology giant to develop next-generation 5G mobile networks. His comments come after Prime Minister Theresa May conditionally allowed China’s Huawei to build the UK 5G network, information that was leaked to a newspaper from top secret discussions between senior ministers and security officials, a leak that has caused a scandal that has rocked Britain’s splintered government. (Photo by Tolga Akmen / various sources / AFP)" title="Huawei jumps ahead of Apple in tough smartphone market"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/huawei-jumps-ahead-apple-tough-smartphone-market-217104" rel="bookmark" title="Huawei jumps ahead of Apple in tough smartphone market">Huawei jumps ahead of Apple in tough smartphone market</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/technology/google-chiefs-eric-schmidt-diane-greene-leave-alphabets-board-217050" rel="bookmark" class="td-image-wrap" title="Former Google chiefs Eric Schmidt, Diane Greene to leave Alphabet’s board"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/01075532-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/01075532-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/01075532-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Former Google CEO Eric Schmidt is not seeking reelection to the board of directors of Alphabet, Google&#039;s parent company." title="Former Google chiefs Eric Schmidt, Diane Greene to leave Alphabet’s board"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/google-chiefs-eric-schmidt-diane-greene-leave-alphabets-board-217050" rel="bookmark" title="Former Google chiefs Eric Schmidt, Diane Greene to leave Alphabet’s board">Former Google chiefs Eric Schmidt, Diane Greene to leave Alphabet’s board</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5cca05d7902a1" data-td_block_id="td_uid_29_5cca05d7902a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5cca05d7902a1" data-td_block_id="td_uid_29_5cca05d7902a1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5cca05d795258_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_36_5cca05d795258" ><script>var block_td_uid_36_5cca05d795258 = new tdBlock();
block_td_uid_36_5cca05d795258.id = "td_uid_36_5cca05d795258";
block_td_uid_36_5cca05d795258.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5cca05d795258_rand","tdc_css_class":"td_uid_36_5cca05d795258_rand","tdc_css_class_style":"td_uid_36_5cca05d795258_rand_style"}';
block_td_uid_36_5cca05d795258.td_column_number = "3";
block_td_uid_36_5cca05d795258.block_type = "td_block_mega_menu";
block_td_uid_36_5cca05d795258.post_count = "5";
block_td_uid_36_5cca05d795258.found_posts = "605";
block_td_uid_36_5cca05d795258.header_color = "";
block_td_uid_36_5cca05d795258.ajax_pagination_infinite_stop = "";
block_td_uid_36_5cca05d795258.max_num_pages = "121";
tdBlocksArray.push(block_td_uid_36_5cca05d795258);
</script><div id=td_uid_36_5cca05d795258 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/opinion/atiku-abubakars-real-motive-alternative-facts-217087" rel="bookmark" class="td-image-wrap" title="What is Atiku Abubakar’s real motive with alternative facts?"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/28125204-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/01/28125204-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/01/28125204-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Atiku Abubakar, presidential candidate of the Peoples Democratic Party (PDP), has again accused President Muhammadu Buhari of clamping down on the judiciary." title="What is Atiku Abubakar’s real motive with alternative facts?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/atiku-abubakars-real-motive-alternative-facts-217087" rel="bookmark" title="What is Atiku Abubakar’s real motive with alternative facts?">What is Atiku Abubakar’s real motive with alternative facts?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/opinion/ministerial-appointments-party-affair-216294" rel="bookmark" class="td-image-wrap" title="Ministerial appointments: Not a party affair"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Tonnie-Iredia-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Tonnie-Iredia-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Tonnie-Iredia-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Tonnie-Iredia-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ministerial appointments: Not a party affair"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/ministerial-appointments-party-affair-216294" rel="bookmark" title="Ministerial appointments: Not a party affair">Ministerial appointments: Not a party affair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/opinion/doctors-leaving-nigeria-215823" rel="bookmark" class="td-image-wrap" title="Why doctors are leaving Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/doctor-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/doctor-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/doctor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why doctors are leaving Nigeria"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/doctors-leaving-nigeria-215823" rel="bookmark" title="Why doctors are leaving Nigeria">Why doctors are leaving Nigeria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/opinion/making-peoples-constitution-215052" rel="bookmark" class="td-image-wrap" title="On the making of a People’s Constitution"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Femi-Falana-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Femi-Falana-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Femi-Falana-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/10/Femi-Falana-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On the making of a People’s Constitution"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/making-peoples-constitution-215052" rel="bookmark" title="On the making of a People’s Constitution">On the making of a People’s Constitution</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/opinion/corruption-nigeria-year-214448" rel="bookmark" class="td-image-wrap" title="Corruption may end in Nigeria this year!"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Tonnie-Iredia-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Tonnie-Iredia-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Tonnie-Iredia-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Tonnie-Iredia-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Corruption may end in Nigeria this year!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/corruption-nigeria-year-214448" rel="bookmark" title="Corruption may end in Nigeria this year!">Corruption may end in Nigeria this year!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5cca05d795258" data-td_block_id="td_uid_36_5cca05d795258"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5cca05d795258" data-td_block_id="td_uid_36_5cca05d795258"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5cca05d798af9_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_37_5cca05d798af9" ><script>var block_td_uid_37_5cca05d798af9 = new tdBlock();
block_td_uid_37_5cca05d798af9.id = "td_uid_37_5cca05d798af9";
block_td_uid_37_5cca05d798af9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5cca05d798af9_rand","tdc_css_class":"td_uid_37_5cca05d798af9_rand","tdc_css_class_style":"td_uid_37_5cca05d798af9_rand_style"}';
block_td_uid_37_5cca05d798af9.td_column_number = "3";
block_td_uid_37_5cca05d798af9.block_type = "td_block_mega_menu";
block_td_uid_37_5cca05d798af9.post_count = "4";
block_td_uid_37_5cca05d798af9.found_posts = "578";
block_td_uid_37_5cca05d798af9.header_color = "";
block_td_uid_37_5cca05d798af9.ajax_pagination_infinite_stop = "";
block_td_uid_37_5cca05d798af9.max_num_pages = "145";
tdBlocksArray.push(block_td_uid_37_5cca05d798af9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5cca05d798af9" id="td_uid_38_5cca05d79a5c7" data-td_block_id="td_uid_37_5cca05d798af9" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5cca05d798af9"  id="td_uid_39_5cca05d79a5fa" data-td_block_id="td_uid_37_5cca05d798af9" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5cca05d798af9"  id="td_uid_40_5cca05d79a626" data-td_block_id="td_uid_37_5cca05d798af9" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5cca05d798af9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-prince-william-visits-christchurch-massacre-mosques-215917" rel="bookmark" class="td-image-wrap" title="In Pictures: Prince William visits Christchurch massacre mosques"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/26115955-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/26115955-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/26115955-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Prince William and Imam Gamal Fouda speak at the Al Noor mosque in Christchurch, New Zealand on April 26, 2019." title="In Pictures: Prince William visits Christchurch massacre mosques"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-prince-william-visits-christchurch-massacre-mosques-215917" rel="bookmark" title="In Pictures: Prince William visits Christchurch massacre mosques">In Pictures: Prince William visits Christchurch massacre mosques</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/president-buhari-rallies-qatar-refineries-lake-chad-215201" rel="bookmark" class="td-image-wrap" title="President Buhari rallies Qatar on refineries, Lake Chad, others"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/24070825-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/24070825-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/24070825-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President @MBuhari today during Emir of Qatar, @TamimBinHamad’s State Visit to Nigeria. The visit is purely relationship and businesses, Aviation Minister, @hadisirika says.8" title="President Buhari rallies Qatar on refineries, Lake Chad, others"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/president-buhari-rallies-qatar-refineries-lake-chad-215201" rel="bookmark" title="President Buhari rallies Qatar on refineries, Lake Chad, others">President Buhari rallies Qatar on refineries, Lake Chad, others</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-multiple-bombings-hit-sri-lanka-churches-hotels-easter-214464" rel="bookmark" class="td-image-wrap" title="In Pictures: Multiple bombings hit Sri Lanka churches, hotels on Easter"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/21080818-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/21080818-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/21080818-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2019/04/21080818-616x420.jpg 616w, https://www.today.ng/wp-content/uploads/2019/04/21080818.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Sri Lankan soldiers secure the area around St Anthony&#039;s Shrine after the blast. [Eranga Jayawardena-AP Photo]" title="In Pictures: Multiple bombings hit Sri Lanka churches, hotels on Easter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-multiple-bombings-hit-sri-lanka-churches-hotels-easter-214464" rel="bookmark" title="In Pictures: Multiple bombings hit Sri Lanka churches, hotels on Easter">In Pictures: Multiple bombings hit Sri Lanka churches, hotels on Easter</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/ghost-ships-lagos-haven-crime-213104" rel="bookmark" class="td-image-wrap" title="Ghost ships of Lagos, a haven of crime"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/15124108-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/15124108-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/15124108-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="EDITORS NOTE: Graphic content / A picture taken on April 8, 2019 shows shipping containers sitting at the Apapa Port Complex in Lagos, Nigeria&#039;s economy hub. - The Nigerian port is congested with hundreds of ships, idly queueing for days to offload containers with goods. Lagos port congestion is affecting port operations and creating a severe backlog at ports, causing carriers’ containers to be held in port for extra days, as well as creating several miles of truck traffic at roads that links to port gates. (Photo by PIUS UTOMI EKPEI / AFP)" title="Ghost ships of Lagos, a haven of crime"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/ghost-ships-lagos-haven-crime-213104" rel="bookmark" title="Ghost ships of Lagos, a haven of crime">Ghost ships of Lagos, a haven of crime</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5cca05d798af9" data-td_block_id="td_uid_37_5cca05d798af9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5cca05d798af9" data-td_block_id="td_uid_37_5cca05d798af9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.today.ng/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5cca05d79bcda_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-217226" class="post-217226 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-edo tag-edo-state-government tag-employers tag-godwin-obaseki tag-government tag-government-house tag-governor tag-marshall-ohue tag-may-day tag-minimum-wage tag-mr-president tag-national-assembly tag-national-minimum-wage tag-national-salary-income-and-wages-commission tag-new-minimum-wage tag-new-national-minimum-wage tag-nigeria tag-nigeria-labour-congress tag-nlc tag-sunday-osayande tag-trade-union-congress tag-tuc" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/./news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria" class="entry-crumb" href="https://www.today.ng/./news/nigeria">Nigeria</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Governor Obaseki: Edo to commence payment of new minimum wage immediately</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.today.ng/./news">News</a></li><li class="entry-category"><a  href="https://www.today.ng/./news/nigeria">Nigeria</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Governor Obaseki: Edo to commence payment of new minimum wage immediately</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.today.ng/author/editor">Iyanam Isangedighi</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-01T18:39:33+00:00" >May 1, 2019</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><img width="696" height="447" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/20073618-696x447.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/20073618-696x447.jpg 696w, https://www.today.ng/wp-content/uploads/2019/03/20073618-300x193.jpg 300w, https://www.today.ng/wp-content/uploads/2019/03/20073618-653x420.jpg 653w, https://www.today.ng/wp-content/uploads/2019/03/20073618.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="Godwin Obaseki" title="Godwin Obaseki"/></div>
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_43_5cca05d79cd97_rand td_block_template_11"><div class="td-visible-desktop">
<iframe id='ae3fb53c' name='ae3fb53c' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=4&amp;cb=865522232" frameborder='0' scrolling='no' width='696' height='86'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ad9d55dc&amp;cb=854237002' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=4&amp;cb=688937930&amp;n=ad9d55dc' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-tablet-landscape">
<iframe id='a064d6c9' name='a064d6c9' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=3&amp;cb=406579787" frameborder='0' scrolling='no' width='640' height='79'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ac9ac781&amp;cb=14265871' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=3&amp;cb=965144530&amp;n=ac9ac781' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-tablet-portrait">
<iframe id='a47b7ac0' name='a47b7ac0' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=2&amp;cb=6198142" frameborder='0' scrolling='no' width='468' height='58'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a45dccd2&amp;cb=874525412' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=2&amp;cb=63235876&amp;n=a45dccd2' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-phone">
<iframe id='ab4dd14b' name='ab4dd14b' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=181400656" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a97ae240&amp;cb=292598972' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=285889128&amp;n=a97ae240' border='0' alt='' /></a></iframe>
</div></div><p>Governor Godwin Obaseki of Edo State Wednesday said the state would commence implementation of the new national minimum wage immediately.</p>
<p>He gave the indication while addressing workers at the May Day rally, organised by the State chapters of Nigeria Labour Congress (NLC) and the Trade Union Congress (TUC).</p>
<p>He described the workers as the most valuable asset in this state, without which he said the state cannot carry out its developmental strides.</p>
<p>He said: “You will recalled your solidarity visit to Government House, on that day, I promised you that under my leadership, Edo state will be one of the first states in Nigeria that will implement the new minimum wage if it is approved by the national assembly.</p>
<p>“Now that Mr. President has assented to the enacted bill passed by the national assembly, Edo state is ready to commence immediately the implementation of the new minimum wage, even though we are waiting the detailed guidelines which will be issued by the National Salary, Income and Wages Commission.</p>
<p>“Before that happens, a joint team of representatives of labour and government will be constituted immediately to finalize the modalities for payment,” Obaseki said.</p>
<p>The Governor however charged the workers to work hard to justify their new wage, even as he promised that the state could pay more if revenue generation increases.</p>
<p>He said: “All I want to say is that our government is very appreciative of you. When minimum wage was N18,000, we were paying N25,000 in Edo state, so N30,000 was just minimum. If we can improve our revenue I will increase the minimum wage.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:0px;text-align:center;">
<div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5cca05d79cbce_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div>
</div>

<p>“What it means is that all of you have to now commit to working hard. What we pay you is not what is important, but it is what you produce that is important. And if government is paying you N30,000, are you producing N30,000 monthly for government?”</p>
<p>Earlier in his address, the Chairman of the NLC, Sunday Osayande, called on the federal and state governments to create more jobs, as well as making the environment conducive for private employers to create more jobs.</p>
<p>“There is no government anywhere in the world that can provide jobs for the entire populace. However, enabling environments are created for jobs to be created for jobs to be provided for the people. Labour hereby wishes to call on the federal and state governments to try and create jobs to reduce the unemployment rate in our society,” he said.</p>
<p>Chairman of Trade Union Congress (TUC), Marshall Ohue, in his speech, demanded that the state government stops forthwith, deductions from workers’ salaries for the national housing scheme, lest it incur the wrath of the workers.</p>
<p>According to him, “It is now obvious that the original intention of the housing scheme has been defeated. The workers if Edo State have been able to keep their side of the bargain, but employers (government) and the partners have derailed from the conditions and terms of contract.</p>
<p>“We therefore urge Edo State government as a matter of urgency, to direct the ICT unit to immediately stop the deductions of workers’ salaries for this scheme and that all monies deducted should be refunded with interest.</p>
<p>“Failure to refund the said money and stop further deductions will certainly incur the wrath of workers. If the scheme must continue, we advice that all deductions should be out on hold until all parties ful comply with the terms of contract.”</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:0px;">
<div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div>

<br />

<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div>

<br />

<div class="responsive_ads"><style>
.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive_ad -->
<ins class="adsbygoogle responsive_ad"
     style="display:inline-block"
     data-ad-client="ca-pub-6154652480104730"
     data-ad-slot="5565696934"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<br />
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>        </div>

        <footer>
                        
            <div class="td-post-sharing-bottom"><div id="td_uid_45_5cca05d79cf6d" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fgovernor-obaseki-edo-commence-payment-minimum-wage-217226">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Governor+Obaseki%3A+Edo+to+commence+payment+of+new+minimum+wage+immediately&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fgovernor-obaseki-edo-commence-payment-minimum-wage-217226&via=todayng">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe84acb5a6b1adacb1e38ca1a2b0a6a8aaf9e386a7ace3b7ace3a0acaeaea6ada0a6e3b3a2baaea6adb7e3aca5e3ada6b4e3aeaaadaaaeb6aee3b4a2a4a6e3aaaeaea6a7aaa2b7a6afbae5a1aca7bafeabb7b7b3b0f9ececb4b4b4edb7aca7a2baedada4ecada6b4b0ecadaaa4a6b1aaa2eca4acb5a6b1adacb1eeaca1a2b0a6a8aaeea6a7aceea0acaeaea6ada0a6eeb3a2baaea6adb7eeaeaaadaaaeb6aeeeb4a2a4a6eef1f2f4f1f1f5">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Governor Obaseki: Edo to commence payment of new minimum wage immediately %0A%0A https://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226&text=Governor Obaseki: Edo to commence payment of new minimum wage immediately">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Governor Obaseki: Edo to commence payment of new minimum wage immediately%0D%0Ahttps://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226&amp;media=https://www.today.ng/wp-content/uploads/2019/03/20073618.jpg&description=Governor+Obaseki%3A+Edo+to+commence+payment+of+new+minimum+wage+immediately">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226&title=Governor Obaseki: Edo to commence payment of new minimum wage immediately">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226&title=Governor Obaseki: Edo to commence payment of new minimum wage immediately">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226&title=Governor Obaseki: Edo to commence payment of new minimum wage immediately">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5cca05d79cf6d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/nigeria/governor-ugwuanyi-address-n30000-minimum-wage-217191">Governor Ugwuanyi: I will address N30,000 minimum wage</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/nigeria/igp-redeploys-kaduna-217227">IGP redeploys Kaduna CP, five others</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Iyanam Isangedighi</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Iyanam Isangedighi"></span><meta itemprop="datePublished" content="2019-05-01T18:39:33+00:00"><meta itemprop="dateModified" content="2019-05-01T18:39:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline " content="Governor Obaseki: Edo to commence payment of new minimum wage immediately"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2019/03/20073618.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="450"></span>			
			<div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/edo">Edo</a></li><li><a href="https://www.today.ng/topic/edo-state-government">Edo State Government</a></li><li><a href="https://www.today.ng/topic/employers">Employers</a></li><li><a href="https://www.today.ng/topic/godwin-obaseki">Godwin Obaseki</a></li><li><a href="https://www.today.ng/topic/government">Government</a></li><li><a href="https://www.today.ng/topic/government-house">Government House</a></li><li><a href="https://www.today.ng/topic/governor">Governor</a></li><li><a href="https://www.today.ng/topic/marshall-ohue">Marshall Ohue</a></li><li><a href="https://www.today.ng/topic/may-day">May Day</a></li><li><a href="https://www.today.ng/topic/minimum-wage">Minimum Wage</a></li><li><a href="https://www.today.ng/topic/mr-president">Mr. President</a></li><li><a href="https://www.today.ng/topic/national-assembly">National Assembly</a></li><li><a href="https://www.today.ng/topic/national-minimum-wage">National Minimum Wage</a></li><li><a href="https://www.today.ng/topic/national-salary-income-and-wages-commission">National Salary Income and Wages Commission</a></li><li><a href="https://www.today.ng/topic/new-minimum-wage">New Minimum Wage</a></li><li><a href="https://www.today.ng/topic/new-national-minimum-wage">New National Minimum Wage</a></li><li><a href="https://www.today.ng/topic/nigeria">Nigeria</a></li><li><a href="https://www.today.ng/topic/nigeria-labour-congress">Nigeria Labour Congress</a></li><li><a href="https://www.today.ng/topic/nlc">NLC</a></li><li><a href="https://www.today.ng/topic/sunday-osayande">Sunday Osayande</a></li><li><a href="https://www.today.ng/topic/trade-union-congress">Trade Union Congress</a></li><li><a href="https://www.today.ng/topic/tuc">TUC</a></li></ul>            </div>
			
			<div class="taboola-ba">
			<div id="taboola-below-article-thumbnails"></div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			  });
				</script>
			</div>
        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_46_5cca05d79da7e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_46_5cca05d79da7e" ><script>var block_td_uid_46_5cca05d79da7e = new tdBlock();
block_td_uid_46_5cca05d79da7e.id = "td_uid_46_5cca05d79da7e";
block_td_uid_46_5cca05d79da7e.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5cca05d79da7e_rand","td_column_number":3,"live_filter_cur_post_id":217226,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5cca05d79da7e_rand","tdc_css_class_style":"td_uid_46_5cca05d79da7e_rand_style"}';
block_td_uid_46_5cca05d79da7e.td_column_number = "3";
block_td_uid_46_5cca05d79da7e.block_type = "td_block_related_posts";
block_td_uid_46_5cca05d79da7e.post_count = "9";
block_td_uid_46_5cca05d79da7e.found_posts = "36213";
block_td_uid_46_5cca05d79da7e.header_color = "";
block_td_uid_46_5cca05d79da7e.ajax_pagination_infinite_stop = "";
block_td_uid_46_5cca05d79da7e.max_num_pages = "4024";
tdBlocksArray.push(block_td_uid_46_5cca05d79da7e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_47_5cca05d80ad7d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5cca05d79da7e" href="#">Related Stories</a><a id="td_uid_48_5cca05d80ad81" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5cca05d79da7e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5cca05d79da7e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/frsc-60000-drivers-licenses-uncollected-lagos-217253" rel="bookmark" class="td-image-wrap" title="FRSC: Over 60,000 driver’s licenses uncollected in Lagos"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/frsc-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/frsc-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/frsc-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/frsc-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FRSC: Over 60,000 driver’s licenses uncollected in Lagos"/></a></div>                <a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/frsc-60000-drivers-licenses-uncollected-lagos-217253" rel="bookmark" title="FRSC: Over 60,000 driver’s licenses uncollected in Lagos">FRSC: Over 60,000 driver’s licenses uncollected in Lagos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/governor-bindow-endorses-n30000-minimum-wage-workers-217254" rel="bookmark" class="td-image-wrap" title="Governor Bindow endorses N30,000 minimum wage to workers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29121342-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/29121342-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/29121342-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/29121342-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Muhammad Jibrilla Bindow" title="Governor Bindow endorses N30,000 minimum wage to workers"/></a></div>                <a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/governor-bindow-endorses-n30000-minimum-wage-workers-217254" rel="bookmark" title="Governor Bindow endorses N30,000 minimum wage to workers">Governor Bindow endorses N30,000 minimum wage to workers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/minimum-wage-ondo-workers-vow-resist-hike-taxes-fuel-price-217255" rel="bookmark" class="td-image-wrap" title="Minimum wage: Ondo workers vow to resist hike in taxes, fuel price"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Minimum wage: Ondo workers vow to resist hike in taxes, fuel price"/></a></div>                <a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/minimum-wage-ondo-workers-vow-resist-hike-taxes-fuel-price-217255" rel="bookmark" title="Minimum wage: Ondo workers vow to resist hike in taxes, fuel price">Minimum wage: Ondo workers vow to resist hike in taxes, fuel price</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/day-nurtw-rtean-assure-governor-elect-sanwo-olu-maximum-cooperation-support-217250" rel="bookmark" class="td-image-wrap" title="May Day: NURTW, RTEAN assure Governor-elect Sanwo-Olu of maximum cooperation, support"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/17120550-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/17120550-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/17120550-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Babajide Sanwo-Olu" title="May Day: NURTW, RTEAN assure Governor-elect Sanwo-Olu of maximum cooperation, support"/></a></div>                <a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/day-nurtw-rtean-assure-governor-elect-sanwo-olu-maximum-cooperation-support-217250" rel="bookmark" title="May Day: NURTW, RTEAN assure Governor-elect Sanwo-Olu of maximum cooperation, support">May Day: NURTW, RTEAN assure Governor-elect Sanwo-Olu of maximum cooperation, support</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/official-naf-ignore-distress-call-bandits-attacks-217249" rel="bookmark" class="td-image-wrap" title="Official: NAF did not ignore distress call on bandit’s attacks"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/07082632-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/07082632-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/07082632-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigerian Air Force (NAF) says the Air Task Force (ATF) for Operation DIRAN MIKIYA has successfully destroyed a bandits’ logistics base at Ajia in Birnin Magaji Local Government Area of Zamfara." title="Official: NAF did not ignore distress call on bandit’s attacks"/></a></div>                <a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/official-naf-ignore-distress-call-bandits-attacks-217249" rel="bookmark" title="Official: NAF did not ignore distress call on bandit’s attacks">Official: NAF did not ignore distress call on bandit’s attacks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/zainab-aliyus-release-nigeria-enjoys-global-goodwill-president-buhari-minister-217247" rel="bookmark" class="td-image-wrap" title="Zainab Aliyu’s release: How Nigeria enjoys global goodwill under President Buhari – minister"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/30152125-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/30152125-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/30152125-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Zainab Aliyu" title="Zainab Aliyu’s release: How Nigeria enjoys global goodwill under President Buhari – minister"/></a></div>                <a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/zainab-aliyus-release-nigeria-enjoys-global-goodwill-president-buhari-minister-217247" rel="bookmark" title="Zainab Aliyu’s release: How Nigeria enjoys global goodwill under President Buhari – minister">Zainab Aliyu’s release: How Nigeria enjoys global goodwill under President Buhari – minister</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/economist-challenges-classification-nigeria-poverty-capital-217248" rel="bookmark" class="td-image-wrap" title="Economist challenges classification of Nigeria as world poverty capital"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/01190605-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/01190605-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/01190605-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Abiodun Adedipe" title="Economist challenges classification of Nigeria as world poverty capital"/></a></div>                <a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/economist-challenges-classification-nigeria-poverty-capital-217248" rel="bookmark" title="Economist challenges classification of Nigeria as world poverty capital">Economist challenges classification of Nigeria as world poverty capital</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/police-invite-activist-accused-officers-raping-workers-217244" rel="bookmark" class="td-image-wrap" title="Police invite activist who accused officers of raping sex workers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/nigeriapolice-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/nigeriapolice-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/nigeriapolice-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/nigeriapolice-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police invite activist who accused officers of raping sex workers"/></a></div>                <a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/police-invite-activist-accused-officers-raping-workers-217244" rel="bookmark" title="Police invite activist who accused officers of raping sex workers">Police invite activist who accused officers of raping sex workers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/seyi-makinde-states-allowed-determine-minimum-wage-217245" rel="bookmark" class="td-image-wrap" title="Seyi Makinde: States should have been allowed to determine minimum wage"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/29070153-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/29070153-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/29070153-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Seyi Makinde" title="Seyi Makinde: States should have been allowed to determine minimum wage"/></a></div>                <a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/seyi-makinde-states-allowed-determine-minimum-wage-217245" rel="bookmark" title="Seyi Makinde: States should have been allowed to determine minimum wage">Seyi Makinde: States should have been allowed to determine minimum wage</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5cca05d79da7e" data-td_block_id="td_uid_46_5cca05d79da7e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_46_5cca05d79da7e" data-td_block_id="td_uid_46_5cca05d79da7e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });
</script></div>

<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://www.today.ng/news/nigeria/governor-obaseki-edo-commence-payment-minimum-wage-217226" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  sidebar-ad-1 td_uid_42_5cca029b8f254_rand td_block_template_11"><div class="td-visible-desktop">
<iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-tablet-landscape">
<iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-tablet-portrait">
<iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-phone">
<iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt='' /></a></iframe>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  sidebar-ad-2 td_uid_43_5cca029b8f413_rand td_block_template_11"><div class="td-visible-desktop">
<iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-tablet-landscape">
<iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-tablet-portrait">
<iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt='' /></a></iframe>
</div>
<div class="td-visible-phone">
<iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt='' /></a></iframe>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_44_5cca029b8f58a_rand td-pb-border-top sidebar-ad-2x td_block_template_11"  data-td-block-uid="td_uid_44_5cca029b8f58a" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>
.responsive_adxi { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_adxi { width: 200px; height: 200px; } }
@media(min-width: 1019px) { .responsive_adxi { width: 300px; height: 250px; } }
@media(min-width: 1140px) { .responsive_adxi { width: 300px; height: 250px; } }
</style>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
     style="display:inline-block"
     data-ad-client="ca-pub-6154652480104730"
     data-ad-slot="5565696934"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_45_5cca029b8f675_rand td-pb-border-top facebook-sidebar td_block_template_11"  data-td-block-uid="td_uid_45_5cca029b8f675" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_46_5cca029b8f777_rand td-pb-border-top taboola-sidebar td_block_template_11"  data-td-block-uid="td_uid_46_5cca029b8f777" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_47_5cca029b8f82b_rand td_block_template_11 sidebar-ad-3">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget td_uid_48_5cca029b8f9e4_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1"  data-td-block-uid="td_uid_48_5cca029b8f9e4" ><script>var block_td_uid_48_5cca029b8f9e4 = new tdBlock();
block_td_uid_48_5cca029b8f9e4.id = "td_uid_48_5cca029b8f9e4";
block_td_uid_48_5cca029b8f9e4.atts = '{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_48_5cca029b8f9e4_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_48_5cca029b8f9e4_rand","tdc_css_class_style":"td_uid_48_5cca029b8f9e4_rand_style"}';
block_td_uid_48_5cca029b8f9e4.td_column_number = "1";
block_td_uid_48_5cca029b8f9e4.block_type = "td_block_21";
block_td_uid_48_5cca029b8f9e4.post_count = "5";
block_td_uid_48_5cca029b8f9e4.found_posts = "113780";
block_td_uid_48_5cca029b8f9e4.header_color = "";
block_td_uid_48_5cca029b8f9e4.ajax_pagination_infinite_stop = "";
block_td_uid_48_5cca029b8f9e4.max_num_pages = "22756";
tdBlocksArray.push(block_td_uid_48_5cca029b8f9e4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_48_5cca029b8f9e4 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/frsc-60000-drivers-licenses-uncollected-lagos-217253" rel="bookmark" class="td-image-wrap" title="FRSC: Over 60,000 driver’s licenses uncollected in Lagos"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/frsc-150x150.jpeg" alt="" title="FRSC: Over 60,000 driver’s licenses uncollected in Lagos"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/frsc-60000-drivers-licenses-uncollected-lagos-217253" rel="bookmark" title="FRSC: Over 60,000 driver’s licenses uncollected in Lagos">FRSC: Over 60,000 driver’s licenses uncollected in Lagos</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    Lagos State Command of the Federal Road Safety Corps says no fewer than 60,000 driver’s licenses are yet to be collected by applicants in the state.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/governor-bindow-endorses-n30000-minimum-wage-workers-217254" rel="bookmark" class="td-image-wrap" title="Governor Bindow endorses N30,000 minimum wage to workers"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29121342-150x150.jpg" alt="Muhammad Jibrilla Bindow" title="Governor Bindow endorses N30,000 minimum wage to workers"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/governor-bindow-endorses-n30000-minimum-wage-workers-217254" rel="bookmark" title="Governor Bindow endorses N30,000 minimum wage to workers">Governor Bindow endorses N30,000 minimum wage to workers</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    Governor Mohammed Bindow of Adamawa on Wednesday announced that the state government would implement N30, 000 minimum wage which had become law in the country.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/minimum-wage-ondo-workers-vow-resist-hike-taxes-fuel-price-217255" rel="bookmark" class="td-image-wrap" title="Minimum wage: Ondo workers vow to resist hike in taxes, fuel price"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-150x150.jpg" alt="" title="Minimum wage: Ondo workers vow to resist hike in taxes, fuel price"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/minimum-wage-ondo-workers-vow-resist-hike-taxes-fuel-price-217255" rel="bookmark" title="Minimum wage: Ondo workers vow to resist hike in taxes, fuel price">Minimum wage: Ondo workers vow to resist hike in taxes, fuel price</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    The Ondo State Governor, Rotimi Akeredolu, has promised to pay the N30,000 minimum wage as provided by law.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/maurizio-sarri-chelsea-facing-defensive-crisis-217252" rel="bookmark" class="td-image-wrap" title="Maurizio Sarri: Chelsea are facing defensive crisis"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/26214952-150x150.jpg" alt="Maurizio Sarri believes Chelsea&#039;s season has been successful so far, as pointed to achievements in cup competitions alongside his side&#039;s efforts to finish in the top four." title="Maurizio Sarri: Chelsea are facing defensive crisis"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/maurizio-sarri-chelsea-facing-defensive-crisis-217252" rel="bookmark" title="Maurizio Sarri: Chelsea are facing defensive crisis">Maurizio Sarri: Chelsea are facing defensive crisis</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    Maurizio Sarri says Chelsea are in “trouble” as they face a defensive crisis ahead of their Europa League semi-final against Eintracht Frankfurt.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/tribunal-president-buhari-lied-academic-credentials-atiku-abubakar-217251" rel="bookmark" class="td-image-wrap" title="Tribunal: President Buhari lied about academic credentials – Atiku Abubakar"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/28125204-150x150.jpg" alt="Atiku Abubakar, presidential candidate of the Peoples Democratic Party (PDP), has again accused President Muhammadu Buhari of clamping down on the judiciary." title="Tribunal: President Buhari lied about academic credentials – Atiku Abubakar"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/tribunal-president-buhari-lied-academic-credentials-atiku-abubakar-217251" rel="bookmark" title="Tribunal: President Buhari lied about academic credentials – Atiku Abubakar">Tribunal: President Buhari lied about academic credentials – Atiku Abubakar</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    The People’s Democratic Party (PDP) and its candidate in the last presidential election, Atiku Abubakar, have accused President Muhammadu Buhari of making false claims about his academic qualifications.                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_49_5cca029b9fe9c_rand td_block_template_11 sidebar-ad-x">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_50_5cca029b9fff2_rand td-pb-border-top twitter-sidebar td_block_template_11"  data-td-block-uid="td_uid_50_5cca029b9fff2" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_51_5cca029ba0099_rand td_block_template_11 sidebar-ad-4">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_21 td_block_widget td_uid_52_5cca029ba0205_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1"  data-td-block-uid="td_uid_52_5cca029ba0205" ><script>var block_td_uid_52_5cca029ba0205 = new tdBlock();
block_td_uid_52_5cca029ba0205.id = "td_uid_52_5cca029ba0205";
block_td_uid_52_5cca029ba0205.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_52_5cca029ba0205_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_52_5cca029ba0205_rand","tdc_css_class_style":"td_uid_52_5cca029ba0205_rand_style"}';
block_td_uid_52_5cca029ba0205.td_column_number = "1";
block_td_uid_52_5cca029ba0205.block_type = "td_block_21";
block_td_uid_52_5cca029ba0205.post_count = "5";
block_td_uid_52_5cca029ba0205.found_posts = "1019";
block_td_uid_52_5cca029ba0205.header_color = "";
block_td_uid_52_5cca029ba0205.ajax_pagination_infinite_stop = "";
block_td_uid_52_5cca029ba0205.max_num_pages = "204";
tdBlocksArray.push(block_td_uid_52_5cca029ba0205);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_52_5cca029ba0205 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/police-bandits-killed-10-katsina-communities-217126" rel="bookmark" class="td-image-wrap" title="Police: Bandits killed 10 in Katsina communities"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/nigeriapolice-150x150.jpg" alt="" title="Police: Bandits killed 10 in Katsina communities"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/police-bandits-killed-10-katsina-communities-217126" rel="bookmark" title="Police: Bandits killed 10 in Katsina communities">Police: Bandits killed 10 in Katsina communities</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    The police in Katsina State have confirmed the killing of 10 persons by bandits at Gobirawa and Sabawa villages in Safana Local Government Area of the state.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/n344-billion-cash-kogi-apc-stakeholders-reject-governor-bello-second-term-petition-president-buhari-216440" rel="bookmark" class="td-image-wrap" title="N344 billion cash: Kogi APC stakeholders reject Governor Bello for second term, petition President Buhari"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Yahaya-Bello-150x150.jpg" alt="" title="N344 billion cash: Kogi APC stakeholders reject Governor Bello for second term, petition President Buhari"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/n344-billion-cash-kogi-apc-stakeholders-reject-governor-bello-second-term-petition-president-buhari-216440" rel="bookmark" title="N344 billion cash: Kogi APC stakeholders reject Governor Bello for second term, petition President Buhari">N344 billion cash: Kogi APC stakeholders reject Governor Bello for second term, petition President...</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    Stakeholders in the All Progressives Congress (APC) in Kogi State have sent a petition to President Muhammadu Buhari against fielding Governor Yahaya Bello for second term in office.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/president-buhari-nigeria-suffer-neglect-tenure-217056" rel="bookmark" class="td-image-wrap" title="President Buhari: No part of Nigeria will suffer neglect during my tenure"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/06085110-150x150.jpg" alt="President Buhari receives in Congratulatory Visit Members of the Traditional Rulers Council in State House on 5th Mar 2019-2" title="President Buhari: No part of Nigeria will suffer neglect during my tenure"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/president-buhari-nigeria-suffer-neglect-tenure-217056" rel="bookmark" title="President Buhari: No part of Nigeria will suffer neglect during my tenure">President Buhari: No part of Nigeria will suffer neglect during my tenure</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    President Muhammadu Buhari on Tuesday reiterated that no part of the country, regardless of its geographical location or political leaning, would suffer neglect during his administration.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/anambra-guber-prepare-war-2021-apc-leaders-parties-215922" rel="bookmark" class="td-image-wrap" title="Anambra guber: Prepare for war in 2021 – APC leaders to other parties"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/17091550-150x150.jpg" alt="All Progressives Congress (APC) Nigeria" title="Anambra guber: Prepare for war in 2021 – APC leaders to other parties"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/anambra-guber-prepare-war-2021-apc-leaders-parties-215922" rel="bookmark" title="Anambra guber: Prepare for war in 2021 – APC leaders to other parties">Anambra guber: Prepare for war in 2021 – APC leaders to other parties</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    The All Progressive Congress (APC) in Anambra State, has called on the All Progressives Grand Alliance, APGA, and the People’s Democratic Party PDP, to prepare for war in the next governorship election in the state in 2021                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/nlc-urges-governor-lalong-strikes-plateaus-tertiary-institutions-217177" rel="bookmark" class="td-image-wrap" title="NLC urges Governor Lalong to end strikes in Plateau’s tertiary institutions"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/11150401-150x150.jpg" alt="Simon Lalong Plateau" title="NLC urges Governor Lalong to end strikes in Plateau’s tertiary institutions"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/nlc-urges-governor-lalong-strikes-plateaus-tertiary-institutions-217177" rel="bookmark" title="NLC urges Governor Lalong to end strikes in Plateau’s tertiary institutions">NLC urges Governor Lalong to end strikes in Plateau’s tertiary institutions</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    The Plateau chapter of the Nigerian Labour Congress Chairman, Comrade Eugene Manji, has advised Plateau state government to go into dialogue with state unions of tertiary institutions by addressing the issues that made them to go on indefinite strike.                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.today.ng/facebook" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.today.ng/googleplus" title="Google+">
                    <i class="td-icon-font td-icon-googleplus"></i>
                    <span class="td-social-name">Google+</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.today.ng/instagram" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.today.ng/twitter" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.today.ng/youtube" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li>
<li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - Pista Ltd.                </div>
            </div>
        </div>
    </div>

</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5cca05d80de01
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' src='https://www.today.ng/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.4'></script>
<script type='text/javascript' src='https://www.today.ng/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.today.ng/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.today.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.today.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cca05d80df1f"></textarea>
						<div id="td_live_css_uid_1_5cca05d80df1f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cca05d80df1f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cca05d80df1f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>