<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/06/18095318.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<title>Gombe governor sets up committee on review of state-owned tertiary institutions | TODAY.NG</title>
<meta name="description" content="Gombe State governor, Muhammad Inuwa Yahaya, has inaugurated an 11-member committee on tertiary institutions in the state, lamenting that the state has in recent times witnessed a phenomenal proliferation of tertiary institutions."/>
<link rel="canonical" href="https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Gombe governor sets up committee on review of state-owned tertiary institutions | TODAY.NG"/>
<meta property="og:description" content="Gombe State governor, Muhammad Inuwa Yahaya, has inaugurated an 11-member committee on tertiary institutions in the state, lamenting that the state has in recent times witnessed a phenomenal proliferation of tertiary institutions."/>
<meta property="og:url" content="https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429"/>
<meta property="og:site_name" content="TODAY.NG"/>
<meta property="article:tag" content="Bajoga"/>
<meta property="article:tag" content="Billiri"/>
<meta property="article:tag" content="Buba Bajoga"/>
<meta property="article:tag" content="Change"/>
<meta property="article:tag" content="Dukku"/>
<meta property="article:tag" content="Explosion"/>
<meta property="article:tag" content="Gidado Bello Kumo"/>
<meta property="article:tag" content="Gombe"/>
<meta property="article:tag" content="Gombe State College of Education"/>
<meta property="article:tag" content="Gombe State College of Education Billiri"/>
<meta property="article:tag" content="Gombe State College of Legal and Islamic Studies"/>
<meta property="article:tag" content="Gombe State College of Legal and Islamic Studies Nafada"/>
<meta property="article:tag" content="Gombe State College of Nursing and Midwifery"/>
<meta property="article:tag" content="Gombe State College of Nursing and Midwifery Dukku"/>
<meta property="article:tag" content="Gombe State Governor"/>
<meta property="article:tag" content="Gombe State Polytechnic"/>
<meta property="article:tag" content="Gombe State Polytechnic Bajoga"/>
<meta property="article:tag" content="Gombe State University of Science and Technology"/>
<meta property="article:tag" content="Gombe State University of Science and Technology Kumo"/>
<meta property="article:tag" content="Governor"/>
<meta property="article:tag" content="Haruna Garba"/>
<meta property="article:tag" content="Istifanu Williams"/>
<meta property="article:tag" content="Japheth D. Konni"/>
<meta property="article:tag" content="Kumo"/>
<meta property="article:tag" content="Muhammad Inuwa Yahaya"/>
<meta property="article:tag" content="Nafada"/>
<meta property="article:tag" content="Nana Tanko"/>
<meta property="article:tag" content="Nebath Tanglang"/>
<meta property="article:tag" content="Professor"/>
<meta property="article:tag" content="Robert Wabida Lenus"/>
<meta property="article:tag" content="Rufai Ahmed Alkali"/>
<meta property="article:tag" content="Sani Abba Aliyu"/>
<meta property="article:tag" content="Socio-economic Development"/>
<meta property="article:section" content="Nigeria"/>
<meta property="article:published_time" content="2019-08-01T07:10:34+00:00"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/06/18095318.jpg"/>
<meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2019/06/18095318.jpg"/>
<meta property="og:image:width" content="699"/>
<meta property="og:image:height" content="468"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Gombe State governor, Muhammad Inuwa Yahaya, has inaugurated an 11-member committee on tertiary institutions in the state, lamenting that the state has in recent times witnessed a phenomenal proliferation of tertiary institutions."/>
<meta name="twitter:title" content="Gombe governor sets up committee on review of state-owned tertiary institutions | TODAY.NG"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2019/06/18095318.jpg"/>
<meta name="twitter:creator" content="@todayng"/>
<link rel="amphtml" href="https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/9uu5n.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/'/>
<link rel='shortlink' href='https://www.today.ng/?p=239429'/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fgombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fgombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429&#038;format=xml"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-65038090-1');</script>	<style id="tdw-css-placeholder"></style>	
</head>
<body class="post-template-default single single-post postid-239429 single-format-standard gombe-governor-sets-committee-review-state-owned-tertiary-institutions global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21520" class="xyz-w menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="WXYZ URL Shorterner" rel="dofollow" href="#">WXYZ</a></li> <li id="menu-item-21519" class="xyz-news menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a title="Nigeria News" rel="dofollow" href="#">Nigeria News</a></li> <li id="menu-item-21521" class="xyz-football menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a title="Football News" rel="dofollow" href="#">Football News</a></li> <li id="menu-item-95357" class="xyz-tetris menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a title="Tetris Web and Mobile Game" rel="dofollow" href="#">Tetris</a></li> <li id="menu-item-183860" class="xyz-notepad menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="Online Co-Editing Notepad" rel="dofollow" href="#">Notepad</a></li> <li id="menu-item-183862" class="xyz-byte menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Byte Transfer &#8211; Online File Sharing Service" rel="dofollow" href="#">Byte Transfer</a></li> <li id="menu-item-183859" class="xyz-word menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183859"><a title="Online Word Counter" rel="dofollow" href="#">Word Counter</a></li> <li id="menu-item-183861" class="xyz-case menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="Online Text Case Changer" rel="dofollow" href="#">Case Changer</a></li> <li id="menu-item-231202" class="xyz-ctr menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-231202"><a title="Online Ads CTR Calculator" rel="dofollow" href="#">CTR Calculator</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d42bbab4d39a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5d42bbab4d39a"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d42bbab4d39a" id="td_uid_2_5d42bbab77d4c" data-td_block_id="td_uid_1_5d42bbab4d39a" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5d42bbab4d39a" id="td_uid_3_5d42bbab77d7c" data-td_block_id="td_uid_1_5d42bbab4d39a" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5d42bbab4d39a" id="td_uid_4_5d42bbab77da0" data-td_block_id="td_uid_1_5d42bbab4d39a" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5d42bbab4d39a" id="td_uid_5_5d42bbab77dbf" data-td_block_id="td_uid_1_5d42bbab4d39a" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5d42bbab4d39a" id="td_uid_6_5d42bbab77ddc" data-td_block_id="td_uid_1_5d42bbab4d39a" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5d42bbab4d39a" id="td_uid_7_5d42bbab77df8" data-td_block_id="td_uid_1_5d42bbab4d39a" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5d42bbab4d39a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ohanaeze-shunned-peace-meeting-239509" rel="bookmark" class="td-image-wrap" title="Ohanaeze: Why we shunned peace meeting"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/JOHN-NNIA-NWODO-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/JOHN-NNIA-NWODO-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/JOHN-NNIA-NWODO-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/09/JOHN-NNIA-NWODO-706x486.jpg 706w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ohanaeze: Why we shunned peace meeting"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ohanaeze-shunned-peace-meeting-239509" rel="bookmark" title="Ohanaeze: Why we shunned peace meeting">Ohanaeze: Why we shunned peace meeting</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/gbenga-olawepo-hashim-advises-middle-belt-leaders-national-unity-239511" rel="bookmark" class="td-image-wrap" title="Gbenga Olawepo-Hashim advises Middle Belt leaders on national unity"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/19202557-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/19202557-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/19202557-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/11/19202557-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Gbenga Olawepo Hashim" title="Gbenga Olawepo-Hashim advises Middle Belt leaders on national unity"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/gbenga-olawepo-hashim-advises-middle-belt-leaders-national-unity-239511" rel="bookmark" title="Gbenga Olawepo-Hashim advises Middle Belt leaders on national unity">Gbenga Olawepo-Hashim advises Middle Belt leaders on national unity</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/fao-food-prices-ease-second-month-running-239506" rel="bookmark" class="td-image-wrap" title="FAO: Food prices ease for second month running"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/13063036-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/13063036-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/13063036-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Food and Agriculture Organization (FAO)" title="FAO: Food prices ease for second month running"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/fao-food-prices-ease-second-month-running-239506" rel="bookmark" title="FAO: Food prices ease for second month running">FAO: Food prices ease for second month running</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/presidential-election-tribunal-fixes-final-addresses-adoption-239507" rel="bookmark" class="td-image-wrap" title="Presidential election tribunal fixes date for final addresses’ adoption"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/19133310-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/19133310-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/19133310-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Presidential Election Petitions Tribunal has denied People’s Democratic Party and its presidential candidate, Atiku Abubakar’s request for more time to conclude their case." title="Presidential election tribunal fixes date for final addresses’ adoption"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/presidential-election-tribunal-fixes-final-addresses-adoption-239507" rel="bookmark" title="Presidential election tribunal fixes date for final addresses’ adoption">Presidential election tribunal fixes date for final addresses’ adoption</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d42bbab4d39a" data-td_block_id="td_uid_1_5d42bbab4d39a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5d42bbab4d39a" data-td_block_id="td_uid_1_5d42bbab4d39a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5d42bbab78d29_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5d42bbab78d29"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5d42bbab78d29" id="td_uid_9_5d42bbab7e51e" data-td_block_id="td_uid_8_5d42bbab78d29" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5d42bbab78d29" id="td_uid_10_5d42bbab7e54a" data-td_block_id="td_uid_8_5d42bbab78d29" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5d42bbab78d29" id="td_uid_11_5d42bbab7e56d" data-td_block_id="td_uid_8_5d42bbab78d29" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5d42bbab78d29" id="td_uid_12_5d42bbab7e58b" data-td_block_id="td_uid_8_5d42bbab78d29" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5d42bbab78d29" id="td_uid_13_5d42bbab7e5a8" data-td_block_id="td_uid_8_5d42bbab78d29" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5d42bbab78d29" id="td_uid_14_5d42bbab7e5cb" data-td_block_id="td_uid_8_5d42bbab78d29" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5d42bbab78d29 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/alphabet-overtakes-apple-cash-rich-company-239510" rel="bookmark" class="td-image-wrap" title="Alphabet overtakes Apple to become most cash-rich company"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/26053746-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/26053746-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/26053746-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Alphabet Inc" title="Alphabet overtakes Apple to become most cash-rich company"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/alphabet-overtakes-apple-cash-rich-company-239510" rel="bookmark" title="Alphabet overtakes Apple to become most cash-rich company">Alphabet overtakes Apple to become most cash-rich company</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/man-manufacturing-activities-shrunk-marginally-q219-239501" rel="bookmark" class="td-image-wrap" title="MAN: Manufacturing activities shrunk marginally in Q2’19"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/02055000-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/02055000-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/02055000-300x206.jpg 300w, https://www.today.ng/wp-content/uploads/2018/07/02055000-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/02055000-696x477.jpg 696w, https://www.today.ng/wp-content/uploads/2018/07/02055000-613x420.jpg 613w, https://www.today.ng/wp-content/uploads/2018/07/02055000.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Manufacturers Association of Nigeria (MAN)" title="MAN: Manufacturing activities shrunk marginally in Q2’19"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/man-manufacturing-activities-shrunk-marginally-q219-239501" rel="bookmark" title="MAN: Manufacturing activities shrunk marginally in Q2’19">MAN: Manufacturing activities shrunk marginally in Q2’19</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/john-ojikutu-foreign-airlines-pay-customs-duty-239473" rel="bookmark" class="td-image-wrap" title="John Ojikutu: Foreign airlines pay zero Customs duty"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/14122204-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/14122204-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/14122204-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Air plane" title="John Ojikutu: Foreign airlines pay zero Customs duty"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/john-ojikutu-foreign-airlines-pay-customs-duty-239473" rel="bookmark" title="John Ojikutu: Foreign airlines pay zero Customs duty">John Ojikutu: Foreign airlines pay zero Customs duty</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/economy/pmi-business-activities-improve-july-cbn-239450" rel="bookmark" class="td-image-wrap" title="PMI: Business activities improve in July – CBN"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/cbn-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/cbn-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/cbn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PMI: Business activities improve in July – CBN"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/pmi-business-activities-improve-july-cbn-239450" rel="bookmark" title="PMI: Business activities improve in July – CBN">PMI: Business activities improve in July – CBN</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5d42bbab78d29" data-td_block_id="td_uid_8_5d42bbab78d29"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5d42bbab78d29" data-td_block_id="td_uid_8_5d42bbab78d29"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5d42bbab7f379_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5d42bbab7f379"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5d42bbab7f379" id="td_uid_16_5d42bbab814a2" data-td_block_id="td_uid_15_5d42bbab7f379" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5d42bbab7f379" id="td_uid_17_5d42bbab814d1" data-td_block_id="td_uid_15_5d42bbab7f379" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5d42bbab7f379" id="td_uid_18_5d42bbab814f5" data-td_block_id="td_uid_15_5d42bbab7f379" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5d42bbab7f379" id="td_uid_19_5d42bbab81513" data-td_block_id="td_uid_15_5d42bbab7f379" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5d42bbab7f379" id="td_uid_20_5d42bbab81530" data-td_block_id="td_uid_15_5d42bbab7f379" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5d42bbab7f379" id="td_uid_21_5d42bbab8154c" data-td_block_id="td_uid_15_5d42bbab7f379" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5d42bbab7f379 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/film/lion-king-billion-dollars-three-weeks-239207" rel="bookmark" class="td-image-wrap" title="‘The Lion King’ makes one billion dollars under three weeks"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/29112341-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/29112341-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/29112341-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lion King" title="‘The Lion King’ makes one billion dollars under three weeks"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/lion-king-billion-dollars-three-weeks-239207" rel="bookmark" title="‘The Lion King’ makes one billion dollars under three weeks">‘The Lion King’ makes one billion dollars under three weeks</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/music/wizkid-lands-second-billboard-entry-beyonces-brown-skin-girl-239204" rel="bookmark" class="td-image-wrap" title="Wizkid lands second Billboard entry with Beyoncé’s ‘Brown Skin Girl’"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/061346391-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/061346391-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/061346391-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/061346391-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Wizkid" title="Wizkid lands second Billboard entry with Beyoncé’s ‘Brown Skin Girl’"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/wizkid-lands-second-billboard-entry-beyonces-brown-skin-girl-239204" rel="bookmark" title="Wizkid lands second Billboard entry with Beyoncé’s ‘Brown Skin Girl’">Wizkid lands second Billboard entry with Beyoncé’s ‘Brown Skin Girl’</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/davido-viewed-nigerian-artist-youtube-239201" rel="bookmark" class="td-image-wrap" title="Davido becomes most viewed Nigerian artist on YouTube"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Davido-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Davido-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Davido-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Davido becomes most viewed Nigerian artist on YouTube"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/davido-viewed-nigerian-artist-youtube-239201" rel="bookmark" title="Davido becomes most viewed Nigerian artist on YouTube">Davido becomes most viewed Nigerian artist on YouTube</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/coroner-disney-star-cameron-boyce-died-epilepsy-239169" rel="bookmark" class="td-image-wrap" title="Coroner: Disney star Cameron Boyce died of epilepsy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31105844-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/31105844-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/31105844-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A report by the Los Angeles County Department of Medical Examiner-Coroner has revealed that Cameron Boyce’s cause of death was “sudden unexpected death in epilepsy." title="Coroner: Disney star Cameron Boyce died of epilepsy"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/coroner-disney-star-cameron-boyce-died-epilepsy-239169" rel="bookmark" title="Coroner: Disney star Cameron Boyce died of epilepsy">Coroner: Disney star Cameron Boyce died of epilepsy</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5d42bbab7f379" data-td_block_id="td_uid_15_5d42bbab7f379"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5d42bbab7f379" data-td_block_id="td_uid_15_5d42bbab7f379"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5d42bbab82402_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5d42bbab82402"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5d42bbab82402" id="td_uid_23_5d42bbab8d659" data-td_block_id="td_uid_22_5d42bbab82402" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5d42bbab82402" id="td_uid_24_5d42bbab8d688" data-td_block_id="td_uid_22_5d42bbab82402" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5d42bbab82402" id="td_uid_25_5d42bbab8d6ac" data-td_block_id="td_uid_22_5d42bbab82402" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5d42bbab82402" id="td_uid_26_5d42bbab8d6ca" data-td_block_id="td_uid_22_5d42bbab82402" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5d42bbab82402" id="td_uid_27_5d42bbab8d6e7" data-td_block_id="td_uid_22_5d42bbab82402" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5d42bbab82402" id="td_uid_28_5d42bbab8d703" data-td_block_id="td_uid_22_5d42bbab82402" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5d42bbab82402 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/jose-mourinho-advises-frank-lampard-hand-kurt-zouma-tammy-abraham-key-roles-chelsea-239508" rel="bookmark" class="td-image-wrap" title="Jose Mourinho advises Frank Lampard to hand Kurt Zouma, Tammy Abraham key roles at Chelsea"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/19150008-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/19150008-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/19150008-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Frank Lampard intends to keep Kurt Zouma at Chelsea despite Everton&#039;s interest in the defender." title="Jose Mourinho advises Frank Lampard to hand Kurt Zouma, Tammy Abraham key roles at Chelsea"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/jose-mourinho-advises-frank-lampard-hand-kurt-zouma-tammy-abraham-key-roles-chelsea-239508" rel="bookmark" title="Jose Mourinho advises Frank Lampard to hand Kurt Zouma, Tammy Abraham key roles at Chelsea">Jose Mourinho advises Frank Lampard to hand Kurt Zouma, Tammy Abraham&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/victor-osimhen-wear-jersey-number-7-completing-lille-move-239502" rel="bookmark" class="td-image-wrap" title="Victor Osimhen to wear jersey number 7 after completing Lille move"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/01095422-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/01095422-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/01095422-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria international, Victor Osimhen has finally completed his move to French Ligue 1 side, Lille for a fee of €12m plus €3m in bonuses." title="Victor Osimhen to wear jersey number 7 after completing Lille move"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/victor-osimhen-wear-jersey-number-7-completing-lille-move-239502" rel="bookmark" title="Victor Osimhen to wear jersey number 7 after completing Lille move">Victor Osimhen to wear jersey number 7 after completing Lille move</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/atletico-madrids-diego-simeone-rubbishes-joao-felix-comparisons-cristiano-ronaldo-239504" rel="bookmark" class="td-image-wrap" title="Atletico Madrid’s Diego Simeone rubbishes Joao Felix comparisons with Cristiano Ronaldo"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31195104-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/31195104-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/31195104-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Joao Felix" title="Atletico Madrid’s Diego Simeone rubbishes Joao Felix comparisons with Cristiano Ronaldo"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/atletico-madrids-diego-simeone-rubbishes-joao-felix-comparisons-cristiano-ronaldo-239504" rel="bookmark" title="Atletico Madrid’s Diego Simeone rubbishes Joao Felix comparisons with Cristiano Ronaldo">Atletico Madrid’s Diego Simeone rubbishes Joao Felix comparisons with Cristiano Ronaldo</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/ligue-1-side-dijon-reject-vincent-enyeama-239457" rel="bookmark" class="td-image-wrap" title="Ligue 1 side Dijon reject Vincent Enyeama"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/enyeama-vincent-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/enyeama-vincent-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/enyeama-vincent-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/enyeama-vincent-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ligue 1 side Dijon reject Vincent Enyeama"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/ligue-1-side-dijon-reject-vincent-enyeama-239457" rel="bookmark" title="Ligue 1 side Dijon reject Vincent Enyeama">Ligue 1 side Dijon reject Vincent Enyeama</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5d42bbab82402" data-td_block_id="td_uid_22_5d42bbab82402"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5d42bbab82402" data-td_block_id="td_uid_22_5d42bbab82402"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5d42bbab8e350_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5d42bbab8e350"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5d42bbab8e350" id="td_uid_30_5d42bbab8fc4c" data-td_block_id="td_uid_29_5d42bbab8e350" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5d42bbab8e350" id="td_uid_31_5d42bbab8fc79" data-td_block_id="td_uid_29_5d42bbab8e350" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5d42bbab8e350" id="td_uid_32_5d42bbab8fc9b" data-td_block_id="td_uid_29_5d42bbab8e350" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5d42bbab8e350" id="td_uid_33_5d42bbab8fcba" data-td_block_id="td_uid_29_5d42bbab8e350" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5d42bbab8e350" id="td_uid_34_5d42bbab8fcd6" data-td_block_id="td_uid_29_5d42bbab8e350" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5d42bbab8e350" id="td_uid_35_5d42bbab8fcf2" data-td_block_id="td_uid_29_5d42bbab8e350" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5d42bbab8e350 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/alphabet-overtakes-apple-cash-rich-company-239510" rel="bookmark" class="td-image-wrap" title="Alphabet overtakes Apple to become most cash-rich company"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/26053746-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/26053746-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/26053746-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Alphabet Inc" title="Alphabet overtakes Apple to become most cash-rich company"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/alphabet-overtakes-apple-cash-rich-company-239510" rel="bookmark" title="Alphabet overtakes Apple to become most cash-rich company">Alphabet overtakes Apple to become most cash-rich company</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/mtn-central-bank-super-agent-licence-239414" rel="bookmark" class="td-image-wrap" title="MTN gets central bank super agent licence"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/30100407-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/30100407-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/30100407-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/30100407-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="FILE PHOTO- An MTN starter kit pack on display at a retail stand in Abuja, Nigeria November 17, 2015. REUTERS-Afolabi Sotunde-File Photo" title="MTN gets central bank super agent licence"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/mtn-central-bank-super-agent-licence-239414" rel="bookmark" title="MTN gets central bank super agent licence">MTN gets central bank super agent licence</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/davido-viewed-nigerian-artist-youtube-239201" rel="bookmark" class="td-image-wrap" title="Davido becomes most viewed Nigerian artist on YouTube"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Davido-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Davido-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Davido-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Davido becomes most viewed Nigerian artist on YouTube"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/davido-viewed-nigerian-artist-youtube-239201" rel="bookmark" title="Davido becomes most viewed Nigerian artist on YouTube">Davido becomes most viewed Nigerian artist on YouTube</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/huaweis-profit-soars-despite-donald-trump-ban-239175" rel="bookmark" class="td-image-wrap" title="Huawei’s profit soars despite Donald Trump ban"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/17101448-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/17101448-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/17101448-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ren Zhengfei, Huawei CEO." title="Huawei’s profit soars despite Donald Trump ban"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/huaweis-profit-soars-despite-donald-trump-ban-239175" rel="bookmark" title="Huawei’s profit soars despite Donald Trump ban">Huawei’s profit soars despite Donald Trump ban</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5d42bbab8e350" data-td_block_id="td_uid_29_5d42bbab8e350"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5d42bbab8e350" data-td_block_id="td_uid_29_5d42bbab8e350"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5d42bbab90671_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5d42bbab90671"><div id=td_uid_36_5d42bbab90671 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/shiites-boko-haram-making-238866" rel="bookmark" class="td-image-wrap" title="Shi’ites: Another Boko Haram in the making?"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/police_shiites-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/police_shiites-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/police_shiites-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/police_shiites-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shi’ites: Another Boko Haram in the making?"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/shiites-boko-haram-making-238866" rel="bookmark" title="Shi’ites: Another Boko Haram in the making?">Shi’ites: Another Boko Haram in the making?</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/full-text-president-obasanjos-president-buhari-236223" rel="bookmark" class="td-image-wrap" title="Full text: Former President Obasanjo’s letter to President Buhari"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Olusegun-Obasanjo-4-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Olusegun-Obasanjo-4-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Olusegun-Obasanjo-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Full text: Former President Obasanjo’s letter to President Buhari"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/full-text-president-obasanjos-president-buhari-236223" rel="bookmark" title="Full text: Former President Obasanjo’s letter to President Buhari">Full text: Former President Obasanjo’s letter to President Buhari</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/adams-oshiomhole-enigma-235855" rel="bookmark" class="td-image-wrap" title="Adams Oshiomhole as an enigma"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29152747-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/29152747-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/29152747-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/29152747-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Adams Oshiomhole" title="Adams Oshiomhole as an enigma"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/adams-oshiomhole-enigma-235855" rel="bookmark" title="Adams Oshiomhole as an enigma">Adams Oshiomhole as an enigma</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/osun-supreme-court-violent-senator-234523" rel="bookmark" class="td-image-wrap" title="Osun, Supreme Court and the Violent Senator"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Osun, Supreme Court and the Violent Senator"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/osun-supreme-court-violent-senator-234523" rel="bookmark" title="Osun, Supreme Court and the Violent Senator">Osun, Supreme Court and the Violent Senator</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/clarion-call-agencies-respect-rule-law-234010" rel="bookmark" class="td-image-wrap" title="Clarion call for SEC, other agencies to respect rule of law"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/25063753-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/25063753-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/25063753-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mary Uduk - The Securities and Exchange Commission (SEC) has urged investors with multiple shareholding accounts to regularise such before December 31, 2019." title="Clarion call for SEC, other agencies to respect rule of law"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/clarion-call-agencies-respect-rule-law-234010" rel="bookmark" title="Clarion call for SEC, other agencies to respect rule of law">Clarion call for SEC, other agencies to respect rule of law</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5d42bbab90671" data-td_block_id="td_uid_36_5d42bbab90671"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5d42bbab90671" data-td_block_id="td_uid_36_5d42bbab90671"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5d42bbab93e17_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5d42bbab93e17"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5d42bbab93e17" id="td_uid_38_5d42bbab95039" data-td_block_id="td_uid_37_5d42bbab93e17" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5d42bbab93e17" id="td_uid_39_5d42bbab95065" data-td_block_id="td_uid_37_5d42bbab93e17" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5d42bbab93e17" id="td_uid_40_5d42bbab95088" data-td_block_id="td_uid_37_5d42bbab93e17" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5d42bbab93e17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/icpc-recovers-tractors-discovers-abandoned-constituency-projects-bauchi-239279" rel="bookmark" class="td-image-wrap" title="ICPC recovers six tractors, discovers abandoned constituency projects in Bauchi"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/31204424-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/31204424-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/31204424-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Independent Corrupt Practices and other related offences Commission (ICPC) has recovered six tractors and discovered many abandoned projects in Bauchi state." title="ICPC recovers six tractors, discovers abandoned constituency projects in Bauchi"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/icpc-recovers-tractors-discovers-abandoned-constituency-projects-bauchi-239279" rel="bookmark" title="ICPC recovers six tractors, discovers abandoned constituency projects in Bauchi">ICPC recovers six tractors, discovers abandoned constituency projects in Bauchi</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-doctors-india-remove-69-chains-coins-26-year-stomach-238571" rel="bookmark" class="td-image-wrap" title="In Pictures: Doctors in India remove 69 chains, coins from 26-year-old stomach"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/27125427-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/27125427-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/27125427-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Doctors in an Indian hospital have expressed shock following the discovery of coins and jewelries in the stomach of a 26-year-old lady. 2" title="In Pictures: Doctors in India remove 69 chains, coins from 26-year-old stomach"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-doctors-india-remove-69-chains-coins-26-year-stomach-238571" rel="bookmark" title="In Pictures: Doctors in India remove 69 chains, coins from 26-year-old stomach">In Pictures: Doctors in India remove 69 chains, coins from 26-year-old&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-encounter-7-year-pupil-governor-fayemi-238241" rel="bookmark" class="td-image-wrap" title="In Pictures: My encounter with 7-year old pupil – Governor Fayemi"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/25121650-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/25121650-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/25121650-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kayode Fayemi and Daniel Olutope 5" title="In Pictures: My encounter with 7-year old pupil – Governor Fayemi"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-encounter-7-year-pupil-governor-fayemi-238241" rel="bookmark" title="In Pictures: My encounter with 7-year old pupil – Governor Fayemi">In Pictures: My encounter with 7-year old pupil – Governor Fayemi</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-slain-channels-reporter-laid-rest-kaduna-238221" rel="bookmark" class="td-image-wrap" title="In Pictures: Slain Channels reporter laid to rest in Kaduna"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/25112720-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/25112720-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/25112720-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Funeral service of the late Precious Owolabi, the Channels Television Reporter has commenced at the Wusasa cemetery, Zaria. 1" title="In Pictures: Slain Channels reporter laid to rest in Kaduna"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-slain-channels-reporter-laid-rest-kaduna-238221" rel="bookmark" title="In Pictures: Slain Channels reporter laid to rest in Kaduna">In Pictures: Slain Channels reporter laid to rest in Kaduna</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5d42bbab93e17" data-td_block_id="td_uid_37_5d42bbab93e17"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5d42bbab93e17" data-td_block_id="td_uid_37_5d42bbab93e17"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5d42bbab961ae_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-239429" class="post-239429 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-bajoga tag-billiri tag-buba-bajoga tag-change tag-dukku tag-explosion tag-gidado-bello-kumo tag-gombe tag-gombe-state-college-of-education tag-gombe-state-college-of-education-billiri tag-gombe-state-college-of-legal-and-islamic-studies tag-gombe-state-college-of-legal-and-islamic-studies-nafada tag-gombe-state-college-of-nursing-and-midwifery tag-gombe-state-college-of-nursing-and-midwifery-dukku tag-gombe-state-governor tag-gombe-state-polytechnic tag-gombe-state-polytechnic-bajoga tag-gombe-state-university-of-science-and-technology tag-gombe-state-university-of-science-and-technology-kumo tag-governor tag-haruna-garba tag-istifanu-williams tag-japheth-d-konni tag-kumo tag-muhammad-inuwa-yahaya tag-nafada tag-nana-tanko tag-nebath-tanglang tag-professor tag-robert-wabida-lenus tag-rufai-ahmed-alkali tag-sani-abba-aliyu tag-socio-economic-development" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria" class="entry-crumb" href="https://www.today.ng/news/nigeria">Nigeria</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gombe governor sets up committee on review of state-owned tertiary institutions</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/news">News</a></li><li class="entry-category"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Gombe governor sets up committee on review of state-owned tertiary institutions</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Fateema Idris</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-08-01T08:10:34+00:00" >August 1, 2019</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><img width="696" height="466" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/18095318-696x466.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/18095318-696x466.jpg 696w, https://www.today.ng/wp-content/uploads/2019/06/18095318-300x201.jpg 300w, https://www.today.ng/wp-content/uploads/2019/06/18095318-627x420.jpg 627w, https://www.today.ng/wp-content/uploads/2019/06/18095318.jpg 699w" sizes="(max-width: 696px) 100vw, 696px" alt="The immediate past deputy governor of Gombe State, Mr. Charles Iliya, has surrendered some luxury vehicles in his possession to the committee constituted by the state governor Alhaji Muhammad Inuwa Yahaya, to recover government property improperly disposed by the past administration of Dr. Ibrahim Hassan Dankwambo." title="The immediate past deputy governor of Gombe State, Mr. Charles Iliya, has surrendered some luxury vehicles in his possession to the committee constituted by the state governor Alhaji Muhammad Inuwa Yahaya, to recover government property improperly disposed by the past administration of Dr. Ibrahim Hassan Dankwambo."/></div><div class="td-a-rec td-a-rec-id-content_top td_uid_43_5d42bbab971b2_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='ae3fb53c' name='ae3fb53c' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=4&amp;cb=865522232" frameborder='0' scrolling='no' width='696' height='86'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ad9d55dc&amp;cb=854237002' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=4&amp;cb=688937930&amp;n=ad9d55dc' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a064d6c9' name='a064d6c9' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=3&amp;cb=406579787" frameborder='0' scrolling='no' width='640' height='79'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ac9ac781&amp;cb=14265871' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=3&amp;cb=965144530&amp;n=ac9ac781' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a47b7ac0' name='a47b7ac0' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=2&amp;cb=6198142" frameborder='0' scrolling='no' width='468' height='58'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a45dccd2&amp;cb=874525412' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=2&amp;cb=63235876&amp;n=a45dccd2' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='ab4dd14b' name='ab4dd14b' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=181400656" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a97ae240&amp;cb=292598972' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=285889128&amp;n=a97ae240' border='0' alt=''/></a></iframe></div></div><p>Gombe State governor, Muhammad Inuwa Yahaya, has inaugurated an 11-member committee on tertiary institutions in the state, lamenting that the state has in recent times witnessed a phenomenal proliferation of tertiary institutions.</p>
<p>While inaugurating the committee in Gombe, the governor noted that the explosion in the establishment of tertiary institutions would have ordinarily been perceived as a positive development, but there are issues associated with their establishment that need to be looked into, including funding, provision of infrastructure, meeting manpower requirements and their relevance and sustainability plans.</p>
<p>He said: “It is our government’s genuine desire to address these challenges and other concerns associated with creation of the institutions. We strongly believe that establishing institutions must be in tandem with the immediate socio-economic needs and reality of the state.</p>
<p>“You would agree with me that our young state has numerous competing interests and demands and meager financial resources. This, without doubt, has direct implication for the overall drive of the state.</p>
<p>“As a responsible government, we cannot be unmindful of the need to take bold steps toward correcting the anomalies that are glaring in the distribution of development across the state, in the best interest of our people.”</p>
<p>“We are aware of the genuine concern of our people, and this explains the constitution of this powerful committee of eminent people in order to review the establishment of the institutions and advise government on the way forward.</p>
<p>“Let me reiterate that we have no ill-feelings about their establishment, but as a government of CHANGE, we must be seen to address the issues that could hamper speedy development and growth of our state.”</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5d42bbab97034_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>The governor then explained that the tertiary institutions to be covered are Gombe State College of Education, Billiri; Gombe State Polytechnic, Bajoga; Gombe State College of Legal and Islamic Studies, Nafada; Gombe State College of Nursing and Midwifery, Dukku, and Gombe State University of Science and Technology, Kumo.</p>
<p>The committee is to, among others, review the establishment of the institutions from inception to date; assess the potential and relevance or otherwise of the institutions to the educational and overall socio-economic development needs of Gombe State; assess the viability and sustainability of the institutions considering the financial resources and status of the state, especially in view of the heavy debt overhang (about N120 billion).</p>
<p>The committee is also to prioritise the need of the state in terms of basic vocational and tertiary education with a view to sharing the resources available; as well as make such other recommendations as it may deem fit and submit its report to the government within 30 days.</p>
<p>He expressed confidence in the members of the committee drawn from the academic, political and public sectors and urged them to live above sentiments and other petty considerations.</p>
<p>Members of the committee are Professor Buba Bajoga (chairman), Senator Saidu Umar Kumo, Senator Haruna Garba, Professors Rufai Ahmed Alkali, Sani Abba Aliyu, Istifanu Williams, Nebath Tanglang, Nana Tanko; Drs. Gidado Bello Kumo and Japheth D. Konni, and Mr Robert Wabida Lenus (secretary).</p>
<p>In his remarks, the chairman of the committee Professor Buba Bajoga promised on behalf of other members to do a thorough job and called on the people of the state to support and cooperate with the committee.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br />
<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br />
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_ad{width:468px;height:60px;}
}
@media(min-width: 1019px) { .responsive_ad{width:640px;height:80px;}
}
@media(min-width: 1140px) { .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_45_5d42bbab97320" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fgombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gombe+governor+sets+up+committee+on+review+of+state-owned+tertiary+institutions&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fgombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4d723e382f27282e39700a22202f286d2a223b283f23223f6d3e28393e6d383d6d2e22202024393928286d22236d3f283b24283a6d222b6d3e392c392860223a2328296d39283f39242c3f346d24233e39243938392422233e6b2f222934702539393d3e7762623a3a3a633922292c3463232a6223283a3e6223242a283f242c622a22202f28602a223b283f23223f603e28393e602e2220202439392828603f283b24283a603e392c392860223a2328296039283f39242c3f346024233e39243938392422233e607f7e74797f74">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gombe governor sets up committee on review of state-owned tertiary institutions %0A%0A https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429&text=Gombe governor sets up committee on review of state-owned tertiary institutions">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Gombe governor sets up committee on review of state-owned tertiary institutions%0D%0Ahttps://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429&amp;media=https://www.today.ng/wp-content/uploads/2019/06/18095318.jpg&description=Gombe+governor+sets+up+committee+on+review+of+state-owned+tertiary+institutions">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429&title=Gombe governor sets up committee on review of state-owned tertiary institutions">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429&title=Gombe governor sets up committee on review of state-owned tertiary institutions">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429&title=Gombe governor sets up committee on review of state-owned tertiary institutions">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5d42bbab97320"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/nigeria/ubec-lauds-kogi-subeb-projects-implementation-239428">UBEC lauds Kogi SUBEB over projects implementation</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/nigeria/delta-monarch-seeks-revival-industrial-park-239430">Delta monarch seeks revival of industrial park</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Fateema Idris</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Fateema Idris"></span><meta itemprop="datePublished" content="2019-08-01T08:10:34+00:00"><meta itemprop="dateModified" content="2019-08-01T08:10:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Gombe governor sets up committee on review of state-owned tertiary institutions"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2019/06/18095318.jpg"><meta itemprop="width" content="699"><meta itemprop="height" content="468"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/bajoga">Bajoga</a></li><li><a href="https://www.today.ng/topic/billiri">Billiri</a></li><li><a href="https://www.today.ng/topic/buba-bajoga">Buba Bajoga</a></li><li><a href="https://www.today.ng/topic/change">Change</a></li><li><a href="https://www.today.ng/topic/dukku">Dukku</a></li><li><a href="https://www.today.ng/topic/explosion">Explosion</a></li><li><a href="https://www.today.ng/topic/gidado-bello-kumo">Gidado Bello Kumo</a></li><li><a href="https://www.today.ng/topic/gombe">Gombe</a></li><li><a href="https://www.today.ng/topic/gombe-state-college-of-education">Gombe State College of Education</a></li><li><a href="https://www.today.ng/topic/gombe-state-college-of-education-billiri">Gombe State College of Education Billiri</a></li><li><a href="https://www.today.ng/topic/gombe-state-college-of-legal-and-islamic-studies">Gombe State College of Legal and Islamic Studies</a></li><li><a href="https://www.today.ng/topic/gombe-state-college-of-legal-and-islamic-studies-nafada">Gombe State College of Legal and Islamic Studies Nafada</a></li><li><a href="https://www.today.ng/topic/gombe-state-college-of-nursing-and-midwifery">Gombe State College of Nursing and Midwifery</a></li><li><a href="https://www.today.ng/topic/gombe-state-college-of-nursing-and-midwifery-dukku">Gombe State College of Nursing and Midwifery Dukku</a></li><li><a href="https://www.today.ng/topic/gombe-state-governor">Gombe State Governor</a></li><li><a href="https://www.today.ng/topic/gombe-state-polytechnic">Gombe State Polytechnic</a></li><li><a href="https://www.today.ng/topic/gombe-state-polytechnic-bajoga">Gombe State Polytechnic Bajoga</a></li><li><a href="https://www.today.ng/topic/gombe-state-university-of-science-and-technology">Gombe State University of Science and Technology</a></li><li><a href="https://www.today.ng/topic/gombe-state-university-of-science-and-technology-kumo">Gombe State University of Science and Technology Kumo</a></li><li><a href="https://www.today.ng/topic/governor">Governor</a></li><li><a href="https://www.today.ng/topic/haruna-garba">Haruna Garba</a></li><li><a href="https://www.today.ng/topic/istifanu-williams">Istifanu Williams</a></li><li><a href="https://www.today.ng/topic/japheth-d-konni">Japheth D. Konni</a></li><li><a href="https://www.today.ng/topic/kumo">Kumo</a></li><li><a href="https://www.today.ng/topic/muhammad-inuwa-yahaya">Muhammad Inuwa Yahaya</a></li><li><a href="https://www.today.ng/topic/nafada">Nafada</a></li><li><a href="https://www.today.ng/topic/nana-tanko">Nana Tanko</a></li><li><a href="https://www.today.ng/topic/nebath-tanglang">Nebath Tanglang</a></li><li><a href="https://www.today.ng/topic/professor">Professor</a></li><li><a href="https://www.today.ng/topic/robert-wabida-lenus">Robert Wabida Lenus</a></li><li><a href="https://www.today.ng/topic/rufai-ahmed-alkali">Rufai Ahmed Alkali</a></li><li><a href="https://www.today.ng/topic/sani-abba-aliyu">Sani Abba Aliyu</a></li><li><a href="https://www.today.ng/topic/socio-economic-development">Socio-economic Development</a></li></ul></div><div class="taboola-ba"> <div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5d42bbab983a5_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5d42bbab983a5"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5d42bbabe2205" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5d42bbab983a5" href="#">Related Stories</a><a id="td_uid_48_5d42bbabe2209" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5d42bbab983a5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5d42bbab983a5 class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ohanaeze-shunned-peace-meeting-239509" rel="bookmark" class="td-image-wrap" title="Ohanaeze: Why we shunned peace meeting"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/JOHN-NNIA-NWODO-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/JOHN-NNIA-NWODO-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/JOHN-NNIA-NWODO-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/09/JOHN-NNIA-NWODO-706x486.jpg 706w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ohanaeze: Why we shunned peace meeting"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ohanaeze-shunned-peace-meeting-239509" rel="bookmark" title="Ohanaeze: Why we shunned peace meeting">Ohanaeze: Why we shunned peace meeting</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/gbenga-olawepo-hashim-advises-middle-belt-leaders-national-unity-239511" rel="bookmark" class="td-image-wrap" title="Gbenga Olawepo-Hashim advises Middle Belt leaders on national unity"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/19202557-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/19202557-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/19202557-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/11/19202557-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Gbenga Olawepo Hashim" title="Gbenga Olawepo-Hashim advises Middle Belt leaders on national unity"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/gbenga-olawepo-hashim-advises-middle-belt-leaders-national-unity-239511" rel="bookmark" title="Gbenga Olawepo-Hashim advises Middle Belt leaders on national unity">Gbenga Olawepo-Hashim advises Middle Belt leaders on national unity</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/fao-food-prices-ease-second-month-running-239506" rel="bookmark" class="td-image-wrap" title="FAO: Food prices ease for second month running"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/13063036-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/13063036-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/13063036-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Food and Agriculture Organization (FAO)" title="FAO: Food prices ease for second month running"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/fao-food-prices-ease-second-month-running-239506" rel="bookmark" title="FAO: Food prices ease for second month running">FAO: Food prices ease for second month running</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/sokoto-governor-appoints-nine-permanent-secretaries-239505" rel="bookmark" class="td-image-wrap" title="Sokoto governor appoints nine permanent secretaries"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/Aminu-Tambuwal-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/Aminu-Tambuwal-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/Aminu-Tambuwal-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/Aminu-Tambuwal-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sokoto governor appoints nine permanent secretaries"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/sokoto-governor-appoints-nine-permanent-secretaries-239505" rel="bookmark" title="Sokoto governor appoints nine permanent secretaries">Sokoto governor appoints nine permanent secretaries</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/unimaid-don-tops-borno-governors-list-commissioners-239500" rel="bookmark" class="td-image-wrap" title="Unimaid don tops Borno governor’s list of commissioners"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/28202908-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/28202908-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/28202908-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Governor Babagana Zulum of Borno on Sunday inaugurated Borno State Youth Empowerment Scheme (BOYES), to empower youths and end political thuggery in the state." title="Unimaid don tops Borno governor’s list of commissioners"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/unimaid-don-tops-borno-governors-list-commissioners-239500" rel="bookmark" title="Unimaid don tops Borno governor’s list of commissioners">Unimaid don tops Borno governor’s list of commissioners</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nupeng-issues-strike-notice-agreement-chevron-239499" rel="bookmark" class="td-image-wrap" title="NUPENG issues strike notice over agreement with Chevron"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/NUPENG-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/NUPENG-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/NUPENG-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/NUPENG-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NUPENG issues strike notice over agreement with Chevron"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nupeng-issues-strike-notice-agreement-chevron-239499" rel="bookmark" title="NUPENG issues strike notice over agreement with Chevron">NUPENG issues strike notice over agreement with Chevron</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/kano-firm-petitions-cbn-ndic-alleged-n86-scam-239461" rel="bookmark" class="td-image-wrap" title="Kano firm petitions CBN, NDIC over alleged N86 million scam"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/ndic-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/ndic-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/ndic-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/ndic-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kano firm petitions CBN, NDIC over alleged N86 million scam"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/kano-firm-petitions-cbn-ndic-alleged-n86-scam-239461" rel="bookmark" title="Kano firm petitions CBN, NDIC over alleged N86 million scam">Kano firm petitions CBN, NDIC over alleged N86 million scam</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ibrahim-magu-corruption-root-nigerias-insecurity-239459" rel="bookmark" class="td-image-wrap" title="Ibrahim Magu: Corruption root of Nigeria’s insecurity"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/29084710-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/29084710-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/29084710-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/11/29084710-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Ibrahim Magu, acting chairman of the Economic and Financial Crimes Commission (EFCC), says the agency will monitor campaign funds donated to political parties for the 2019 elections as well as donors’ identities." title="Ibrahim Magu: Corruption root of Nigeria’s insecurity"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ibrahim-magu-corruption-root-nigerias-insecurity-239459" rel="bookmark" title="Ibrahim Magu: Corruption root of Nigeria’s insecurity">Ibrahim Magu: Corruption root of Nigeria’s insecurity</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/afcfta-president-buhari-promises-enabling-environment-nigerian-manufacturers-239460" rel="bookmark" class="td-image-wrap" title="AFCFTA: President Buhari promises enabling environment for Nigerian manufacturers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/25145847-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/25145847-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/25145847-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari receiving Report of the Technical Advisory Committee on the Implementation of the National Minimum Wage in State House on 25th Mar 2019 2" title="AFCFTA: President Buhari promises enabling environment for Nigerian manufacturers"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/afcfta-president-buhari-promises-enabling-environment-nigerian-manufacturers-239460" rel="bookmark" title="AFCFTA: President Buhari promises enabling environment for Nigerian manufacturers">AFCFTA: President Buhari promises enabling environment for Nigerian manufacturers</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5d42bbab983a5" data-td_block_id="td_uid_46_5d42bbab983a5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5d42bbab983a5" data-td_block_id="td_uid_46_5d42bbab983a5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="td_block_wrap matched_content_ads td_block_template_11">
<h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="1240656919"
data-matched-content-rows-num="7,7"
data-matched-content-columns-num="2,3"
data-matched-content-ui-type="image_stacked,image_stacked"
data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <div class="td-a-rec td-a-rec-id-sidebar sidebar-ad-1 td_uid_42_5d42bb2e0061a_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_43_5d42bb2e00854_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_44_5d42bb2e009a6_rand td-pb-border-top sidebar-ad-2x td_block_template_11" data-td-block-uid="td_uid_44_5d42bb2e009a6"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>.responsive_adxi{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_adxi{width:200px;height:200px;}
}
@media(min-width: 1019px) { .responsive_adxi{width:300px;height:250px;}
}
@media(min-width: 1140px) { .responsive_adxi{width:300px;height:250px;}
}</style>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_45_5d42bb2e00c7f_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_45_5d42bb2e00c7f"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_46_5d42bb2e00d07_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_47_5d42bb2e00e44_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_47_5d42bb2e00e44"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_47_5d42bb2e00e44 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ohanaeze-shunned-peace-meeting-239509" rel="bookmark" class="td-image-wrap" title="Ohanaeze: Why we shunned peace meeting"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/JOHN-NNIA-NWODO-150x150.jpg" alt="" title="Ohanaeze: Why we shunned peace meeting"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ohanaeze-shunned-peace-meeting-239509" rel="bookmark" title="Ohanaeze: Why we shunned peace meeting">Ohanaeze: Why we shunned peace meeting</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Ohanaeze Ndigbo said it shunned the Gen. Abdusalami Abubakar roundtable on insecurity because the group and other socio-cultural organisations like PANDEF, Afenifere and Middle Belt Forum, were lumped together with Miyetti Allah Cattle Breeders Association (MACBAN) and killer herdsmen.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/gbenga-olawepo-hashim-advises-middle-belt-leaders-national-unity-239511" rel="bookmark" class="td-image-wrap" title="Gbenga Olawepo-Hashim advises Middle Belt leaders on national unity"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/19202557-150x150.jpg" alt="Gbenga Olawepo Hashim" title="Gbenga Olawepo-Hashim advises Middle Belt leaders on national unity"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/gbenga-olawepo-hashim-advises-middle-belt-leaders-national-unity-239511" rel="bookmark" title="Gbenga Olawepo-Hashim advises Middle Belt leaders on national unity">Gbenga Olawepo-Hashim advises Middle Belt leaders on national unity</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Presidential candidate of People’s Trust (PT) in the 2019 general elections Mr. Gbenga Olawepo-Hashim has urged the Middle Belt to be at the forefront of facilitating national unity towards good governance.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/alphabet-overtakes-apple-cash-rich-company-239510" rel="bookmark" class="td-image-wrap" title="Alphabet overtakes Apple to become most cash-rich company"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/26053746-150x150.jpg" alt="Alphabet Inc" title="Alphabet overtakes Apple to become most cash-rich company"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/alphabet-overtakes-apple-cash-rich-company-239510" rel="bookmark" title="Alphabet overtakes Apple to become most cash-rich company">Alphabet overtakes Apple to become most cash-rich company</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Google’s parent company Alphabet has overtaken Apple to become the most cash-rich company in the world. The Financial Times reports that as of the second quarter of this year, Alphabet holds $117 billion in liquid reserves, compared to $102 billion for Apple.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/jose-mourinho-advises-frank-lampard-hand-kurt-zouma-tammy-abraham-key-roles-chelsea-239508" rel="bookmark" class="td-image-wrap" title="Jose Mourinho advises Frank Lampard to hand Kurt Zouma, Tammy Abraham key roles at Chelsea"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/19150008-150x150.jpg" alt="Frank Lampard intends to keep Kurt Zouma at Chelsea despite Everton&#039;s interest in the defender." title="Jose Mourinho advises Frank Lampard to hand Kurt Zouma, Tammy Abraham key roles at Chelsea"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/jose-mourinho-advises-frank-lampard-hand-kurt-zouma-tammy-abraham-key-roles-chelsea-239508" rel="bookmark" title="Jose Mourinho advises Frank Lampard to hand Kurt Zouma, Tammy Abraham key roles at Chelsea">Jose Mourinho advises Frank Lampard to hand Kurt Zouma, Tammy Abraham key roles at...</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Jose Mourinho hopes Frank Lampard looks to Chelsea’s current young players and insists their only problem has been losing Eden Hazard, but now have Zouma and Tammy Abraham to also make important players.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/fao-food-prices-ease-second-month-running-239506" rel="bookmark" class="td-image-wrap" title="FAO: Food prices ease for second month running"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/13063036-150x150.jpg" alt="Food and Agriculture Organization (FAO)" title="FAO: Food prices ease for second month running"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/fao-food-prices-ease-second-month-running-239506" rel="bookmark" title="FAO: Food prices ease for second month running">FAO: Food prices ease for second month running</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> World food prices eased for a second month running in July after five consecutive monthly gains, pushed down by falls in the prices of some cereals, dairy products and sugar, the United Nations food agency said on Thursday.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_48_5d42bb2e0ca8e_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_49_5d42bb2e0cb87_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_49_5d42bb2e0cb87"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_50_5d42bb2e0cc08_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_51_5d42bb2e0ccfb_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_51_5d42bb2e0ccfb"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_51_5d42bb2e0ccfb class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/victor-osimhen-arrives-france-lille-medical-238993" rel="bookmark" class="td-image-wrap" title="Victor Osimhen arrives France for Lille medical"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/15064712-150x150.jpg" alt="Sporting Charleroi Belgium Victor Osimhen" title="Victor Osimhen arrives France for Lille medical"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/victor-osimhen-arrives-france-lille-medical-238993" rel="bookmark" title="Victor Osimhen arrives France for Lille medical">Victor Osimhen arrives France for Lille medical</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Nigeria forward Victor Osimhen arrived France on Tuesday for his medical ahead of the proposed move to Ligue one outfit, Lille.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/list-ministerial-nominees-screened-238813" rel="bookmark" class="td-image-wrap" title="List of ministerial nominees screened so far"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/21065532-150x150.jpg" alt="Senate President Ahmed Lawan" title="List of ministerial nominees screened so far"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/list-ministerial-nominees-screened-238813" rel="bookmark" title="List of ministerial nominees screened so far">List of ministerial nominees screened so far</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> List of ministerial nominees screened so far</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/abia-governor-opens-defence-election-tribunal-238886" rel="bookmark" class="td-image-wrap" title="Abia governor opens defence at election tribunal"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/29182652-150x150.jpg" alt="Okezie Ikpeazu" title="Abia governor opens defence at election tribunal"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/abia-governor-opens-defence-election-tribunal-238886" rel="bookmark" title="Abia governor opens defence at election tribunal">Abia governor opens defence at election tribunal</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Gov. Okezie Ikpeazu of Abia on Monday opened his defence at the Governorship Election Petition Tribunal sitting in Umuahia, calling 13 witnesses.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/rep-faleke-warns-agencies-holding-government-revenue-239445" rel="bookmark" class="td-image-wrap" title="Rep Faleke warns agencies against holding on to government revenue"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/james-faleke-150x150.jpg" alt="" title="Rep Faleke warns agencies against holding on to government revenue"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/rep-faleke-warns-agencies-holding-government-revenue-239445" rel="bookmark" title="Rep Faleke warns agencies against holding on to government revenue">Rep Faleke warns agencies against holding on to government revenue</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Revenue generating agencies must refrain from holding on to revenue collected on behalf of the Federal Government, the Chairman of the House of Representatives Committee on Finance, James Faleke, has said.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/edo-assembly-crisis-senate-governor-obaseki-week-issue-fresh-proclamation-238967" rel="bookmark" class="td-image-wrap" title="Edo Assembly crisis: Senate gives Governor Obaseki one week to issue fresh proclamation"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Edo-Assembly-150x150.jpg" alt="" title="Edo Assembly crisis: Senate gives Governor Obaseki one week to issue fresh proclamation"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/edo-assembly-crisis-senate-governor-obaseki-week-issue-fresh-proclamation-238967" rel="bookmark" title="Edo Assembly crisis: Senate gives Governor Obaseki one week to issue fresh proclamation">Edo Assembly crisis: Senate gives Governor Obaseki one week to issue fresh proclamation</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Senate has given the Edo State Governor, Godwin Obaseki, one week to issue a fresh proclamation for the inauguration of the State House of Assembly.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2019 - Pista Ltd.</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media (min-width:1018px) {
.menu-item-487{display:list-item!important;}
}
@media (max-width:1018px) {
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media (max-width:767px) {
.menu-item-487{display:list-item!important;}
.single .sidebar-ad-1 .adsbygoogle{display:none!important;}
}
@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs{display:none;}
.single .td-g-rec-id-custom_ad_5 .adsbygoogle{display:none!important;}
}
@media (max-width:320px) {
.home-ads, .responsive_ads, .td-a-rec-id-custom_ad_4, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-2x, .sidebar-ad-x, .sidebar-ad-3, .sidebar-ad-4, .td-a-rec-id-content_top, .td-g-rec-id-custom_ad_5{margin-left:-10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left{font-size:inherit!important;}
}
.td-social-expand-tabs, .menu-item-487, .td_block_related_posts .td-related-right, .sidebar-ad-2x, .sidebar-ad-1x, .single .sidebar-ad-1, .sidebar-ad-2, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar{display:none;}
.search .sidebar-ad-1x .adsbygoogle, .archive .sidebar-ad-1x .adsbygoogle, .category.category-multimedia .sidebar-ad-4 .adsbygoogle, .category.category-video .sidebar-ad-4 .adsbygoogle, .category.category-photo .sidebar-ad-4 .adsbygoogle{display:none!important;}
.category.category-sport .sidebar-ad-2i, .category.category-athletics .sidebar-ad-2i, .category.category-basketball .sidebar-ad-2i, .category.category-boxing .sidebar-ad-2i, .category.category-football .sidebar-ad-2i, .category.category-tennis .sidebar-ad-2i, .single .sidebar-ad-2x, .single .adsbygoogle.responsive_adxi{display:inherit!important;}
.adsbygoogle.responsive_adxi, .category.category-sport .sidebar-ad-2xi .adsbygoogle, .category.category-athletics .sidebar-ad-2xi .adsbygoogle, .category.category-basketball .sidebar-ad-2xi .adsbygoogle, .category.category-boxing .sidebar-ad-2xi .adsbygoogle, .category.category-football .sidebar-ad-2xi .adsbygoogle, .category.category-tennis .sidebar-ad-2xi .adsbygoogle{display:none!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}
.responsive_ads{text-align:center;display:table;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.single .sidebar-ad-2x, .single .adsbygoogle.responsive_adxi{margin:auto;}
.home-ads{text-align:center;}
.td-a-rec-id-header .td-visible-phone{padding-top:11px;}
.matched_content_ads h4.td-block-title{margin-bottom:3px!important;}
@media (min-width: 1019px) and (max-width: 1140px) {
.xyz-ctr{display:none!important}
}
@media (min-width: 768px) and (max-width: 1018px) {
.xyz-case{display:none!important}
.xyz-ctr{display:none!important}
.xyz-word{display:none!important}
}</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d42bbabe4839"></textarea>
<div id="td_live_css_uid_1_5d42bbabe4839" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY.NG","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY.NG"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY.NG","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429#webpage","url":"https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429","inLanguage":"en-US","name":"Gombe governor sets up committee on review of state-owned tertiary institutions | TODAY.NG","isPartOf":{"@id":"https://www.today.ng/#website"},"image":{"@type":"ImageObject","@id":"https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429#primaryimage","url":"https://www.today.ng/wp-content/uploads/2019/06/18095318.jpg","width":699,"height":468,"caption":"The immediate past deputy governor of Gombe State, Mr. Charles Iliya, has surrendered some luxury vehicles in his possession to the committee constituted by the state governor Alhaji Muhammad Inuwa Yahaya, to recover government property improperly disposed by the past administration of Dr. Ibrahim Hassan Dankwambo."},"primaryImageOfPage":{"@id":"https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429#primaryimage"},"datePublished":"2019-08-01T07:10:34+00:00","dateModified":"2019-08-01T07:10:34+00:00","description":"Gombe State governor, Muhammad Inuwa Yahaya, has inaugurated an 11-member committee on tertiary institutions in the state, lamenting that the state has in recent times witnessed a phenomenal proliferation of tertiary institutions."},{"@type":"Article","@id":"https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429#article","isPartOf":{"@id":"https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429#webpage"},"author":{"@id":"https://www.today.ng/author/editor#author"},"headline":"Gombe governor sets up committee on review of state-owned tertiary institutions","datePublished":"2019-08-01T07:10:34+00:00","dateModified":"2019-08-01T07:10:34+00:00","commentCount":0,"mainEntityOfPage":"https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429#webpage","publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429#primaryimage"},"keywords":"Bajoga,Billiri,Buba Bajoga,Change,Dukku,Explosion,Gidado Bello Kumo,Gombe,Gombe State College of Education,Gombe State College of Education Billiri,Gombe State College of Legal and Islamic Studies,Gombe State College of Legal and Islamic Studies Nafada,Gombe State College of Nursing and Midwifery,Gombe State College of Nursing and Midwifery Dukku,Gombe State Governor,Gombe State Polytechnic,Gombe State Polytechnic Bajoga,Gombe State University of Science and Technology,Gombe State University of Science and Technology Kumo,Governor,Haruna Garba,Istifanu Williams,Japheth D. Konni,Kumo,Muhammad Inuwa Yahaya,Nafada,Nana Tanko,Nebath Tanglang,Professor,Robert Wabida Lenus,Rufai Ahmed Alkali,Sani Abba Aliyu,Socio-economic Development","articleSection":"Nigeria"},{"@type":["Person"],"@id":"https://www.today.ng/author/editor#author","name":"TODAY","sameAs":[]}]}</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/e3pbk41j/9uu5n.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"57cf059b8f","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/nigeria",
"name": "Nigeria"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/nigeria/gombe-governor-sets-committee-review-state-owned-tertiary-institutions-239429",
"name": "Gombe governor sets up committee on review of state-owned tertiary institutions"
}}    ]
}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5d42bbab4d39a=new tdBlock();
block_td_uid_1_5d42bbab4d39a.id="td_uid_1_5d42bbab4d39a";
block_td_uid_1_5d42bbab4d39a.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d42bbab4d39a_rand","tdc_css_class":"td_uid_1_5d42bbab4d39a_rand","tdc_css_class_style":"td_uid_1_5d42bbab4d39a_rand_style"}';
block_td_uid_1_5d42bbab4d39a.td_column_number="3";
block_td_uid_1_5d42bbab4d39a.block_type="td_block_mega_menu";
block_td_uid_1_5d42bbab4d39a.post_count="4";
block_td_uid_1_5d42bbab4d39a.found_posts="88693";
block_td_uid_1_5d42bbab4d39a.header_color="";
block_td_uid_1_5d42bbab4d39a.ajax_pagination_infinite_stop="";
block_td_uid_1_5d42bbab4d39a.max_num_pages="22174";
tdBlocksArray.push(block_td_uid_1_5d42bbab4d39a);</script>
<script>var block_td_uid_8_5d42bbab78d29=new tdBlock();
block_td_uid_8_5d42bbab78d29.id="td_uid_8_5d42bbab78d29";
block_td_uid_8_5d42bbab78d29.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5d42bbab78d29_rand","tdc_css_class":"td_uid_8_5d42bbab78d29_rand","tdc_css_class_style":"td_uid_8_5d42bbab78d29_rand_style"}';
block_td_uid_8_5d42bbab78d29.td_column_number="3";
block_td_uid_8_5d42bbab78d29.block_type="td_block_mega_menu";
block_td_uid_8_5d42bbab78d29.post_count="4";
block_td_uid_8_5d42bbab78d29.found_posts="8662";
block_td_uid_8_5d42bbab78d29.header_color="";
block_td_uid_8_5d42bbab78d29.ajax_pagination_infinite_stop="";
block_td_uid_8_5d42bbab78d29.max_num_pages="2166";
tdBlocksArray.push(block_td_uid_8_5d42bbab78d29);</script>
<script>var block_td_uid_15_5d42bbab7f379=new tdBlock();
block_td_uid_15_5d42bbab7f379.id="td_uid_15_5d42bbab7f379";
block_td_uid_15_5d42bbab7f379.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5d42bbab7f379_rand","tdc_css_class":"td_uid_15_5d42bbab7f379_rand","tdc_css_class_style":"td_uid_15_5d42bbab7f379_rand_style"}';
block_td_uid_15_5d42bbab7f379.td_column_number="3";
block_td_uid_15_5d42bbab7f379.block_type="td_block_mega_menu";
block_td_uid_15_5d42bbab7f379.post_count="4";
block_td_uid_15_5d42bbab7f379.found_posts="2155";
block_td_uid_15_5d42bbab7f379.header_color="";
block_td_uid_15_5d42bbab7f379.ajax_pagination_infinite_stop="";
block_td_uid_15_5d42bbab7f379.max_num_pages="539";
tdBlocksArray.push(block_td_uid_15_5d42bbab7f379);</script>
<script>var block_td_uid_22_5d42bbab82402=new tdBlock();
block_td_uid_22_5d42bbab82402.id="td_uid_22_5d42bbab82402";
block_td_uid_22_5d42bbab82402.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5d42bbab82402_rand","tdc_css_class":"td_uid_22_5d42bbab82402_rand","tdc_css_class_style":"td_uid_22_5d42bbab82402_rand_style"}';
block_td_uid_22_5d42bbab82402.td_column_number="3";
block_td_uid_22_5d42bbab82402.block_type="td_block_mega_menu";
block_td_uid_22_5d42bbab82402.post_count="4";
block_td_uid_22_5d42bbab82402.found_posts="24837";
block_td_uid_22_5d42bbab82402.header_color="";
block_td_uid_22_5d42bbab82402.ajax_pagination_infinite_stop="";
block_td_uid_22_5d42bbab82402.max_num_pages="6210";
tdBlocksArray.push(block_td_uid_22_5d42bbab82402);</script>
<script>var block_td_uid_29_5d42bbab8e350=new tdBlock();
block_td_uid_29_5d42bbab8e350.id="td_uid_29_5d42bbab8e350";
block_td_uid_29_5d42bbab8e350.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5d42bbab8e350_rand","tdc_css_class":"td_uid_29_5d42bbab8e350_rand","tdc_css_class_style":"td_uid_29_5d42bbab8e350_rand_style"}';
block_td_uid_29_5d42bbab8e350.td_column_number="3";
block_td_uid_29_5d42bbab8e350.block_type="td_block_mega_menu";
block_td_uid_29_5d42bbab8e350.post_count="4";
block_td_uid_29_5d42bbab8e350.found_posts="1831";
block_td_uid_29_5d42bbab8e350.header_color="";
block_td_uid_29_5d42bbab8e350.ajax_pagination_infinite_stop="";
block_td_uid_29_5d42bbab8e350.max_num_pages="458";
tdBlocksArray.push(block_td_uid_29_5d42bbab8e350);</script>
<script>var block_td_uid_36_5d42bbab90671=new tdBlock();
block_td_uid_36_5d42bbab90671.id="td_uid_36_5d42bbab90671";
block_td_uid_36_5d42bbab90671.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5d42bbab90671_rand","tdc_css_class":"td_uid_36_5d42bbab90671_rand","tdc_css_class_style":"td_uid_36_5d42bbab90671_rand_style"}';
block_td_uid_36_5d42bbab90671.td_column_number="3";
block_td_uid_36_5d42bbab90671.block_type="td_block_mega_menu";
block_td_uid_36_5d42bbab90671.post_count="5";
block_td_uid_36_5d42bbab90671.found_posts="618";
block_td_uid_36_5d42bbab90671.header_color="";
block_td_uid_36_5d42bbab90671.ajax_pagination_infinite_stop="";
block_td_uid_36_5d42bbab90671.max_num_pages="124";
tdBlocksArray.push(block_td_uid_36_5d42bbab90671);</script>
<script>var block_td_uid_37_5d42bbab93e17=new tdBlock();
block_td_uid_37_5d42bbab93e17.id="td_uid_37_5d42bbab93e17";
block_td_uid_37_5d42bbab93e17.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5d42bbab93e17_rand","tdc_css_class":"td_uid_37_5d42bbab93e17_rand","tdc_css_class_style":"td_uid_37_5d42bbab93e17_rand_style"}';
block_td_uid_37_5d42bbab93e17.td_column_number="3";
block_td_uid_37_5d42bbab93e17.block_type="td_block_mega_menu";
block_td_uid_37_5d42bbab93e17.post_count="4";
block_td_uid_37_5d42bbab93e17.found_posts="647";
block_td_uid_37_5d42bbab93e17.header_color="";
block_td_uid_37_5d42bbab93e17.ajax_pagination_infinite_stop="";
block_td_uid_37_5d42bbab93e17.max_num_pages="162";
tdBlocksArray.push(block_td_uid_37_5d42bbab93e17);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5d42bbab983a5=new tdBlock();
block_td_uid_46_5d42bbab983a5.id="td_uid_46_5d42bbab983a5";
block_td_uid_46_5d42bbab983a5.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5d42bbab983a5_rand","td_column_number":3,"live_filter_cur_post_id":239429,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5d42bbab983a5_rand","tdc_css_class_style":"td_uid_46_5d42bbab983a5_rand_style"}';
block_td_uid_46_5d42bbab983a5.td_column_number="3";
block_td_uid_46_5d42bbab983a5.block_type="td_block_related_posts";
block_td_uid_46_5d42bbab983a5.post_count="9";
block_td_uid_46_5d42bbab983a5.found_posts="40694";
block_td_uid_46_5d42bbab983a5.header_color="";
block_td_uid_46_5d42bbab983a5.ajax_pagination_infinite_stop="";
block_td_uid_46_5d42bbab983a5.max_num_pages="4522";
tdBlocksArray.push(block_td_uid_46_5d42bbab983a5);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_47_5d42bb2e00e44=new tdBlock();
block_td_uid_47_5d42bb2e00e44.id="td_uid_47_5d42bb2e00e44";
block_td_uid_47_5d42bb2e00e44.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_47_5d42bb2e00e44_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_47_5d42bb2e00e44_rand","tdc_css_class_style":"td_uid_47_5d42bb2e00e44_rand_style"}';
block_td_uid_47_5d42bb2e00e44.td_column_number="1";
block_td_uid_47_5d42bb2e00e44.block_type="td_block_21";
block_td_uid_47_5d42bb2e00e44.post_count="5";
block_td_uid_47_5d42bb2e00e44.found_posts="126301";
block_td_uid_47_5d42bb2e00e44.header_color="";
block_td_uid_47_5d42bb2e00e44.ajax_pagination_infinite_stop="";
block_td_uid_47_5d42bb2e00e44.max_num_pages="25261";
tdBlocksArray.push(block_td_uid_47_5d42bb2e00e44);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_51_5d42bb2e0ccfb=new tdBlock();
block_td_uid_51_5d42bb2e0ccfb.id="td_uid_51_5d42bb2e0ccfb";
block_td_uid_51_5d42bb2e0ccfb.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5d42bb2e0ccfb_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5d42bb2e0ccfb_rand","tdc_css_class_style":"td_uid_51_5d42bb2e0ccfb_rand_style"}';
block_td_uid_51_5d42bb2e0ccfb.td_column_number="1";
block_td_uid_51_5d42bb2e0ccfb.block_type="td_block_21";
block_td_uid_51_5d42bb2e0ccfb.post_count="5";
block_td_uid_51_5d42bb2e0ccfb.found_posts="911";
block_td_uid_51_5d42bb2e0ccfb.header_color="";
block_td_uid_51_5d42bb2e0ccfb.ajax_pagination_infinite_stop="";
block_td_uid_51_5d42bb2e0ccfb.max_num_pages="183";
tdBlocksArray.push(block_td_uid_51_5d42bb2e0ccfb);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/dt33gajy/9uu5o.js' type="text/javascript"></script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5d42bbabe4839');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5d42bbabe4839");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.88941287994385 seconds, on 01-08-19 11:15:08 --><!-- need to refresh to see cached version -->