<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Federal University Oye-Ekiti shut down after students protest &#039;no tuition, no exam&#039; rule | TODAY.NG</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/SHJyRAH87tUJFM5QVCp_hGZ9_GE.js"></script><link rel="pingback" href="https://www.today.ng/xmlrpc.php" />
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/05/fuoye.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/wp-content/uploads/2017/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png" />
<meta name="description" content="The management of Federal University Oye-Ekiti (FUOYE) has closed down the institution following Monday&#039;s protest by students rejecting its &quot;no school fees, no examination&quot; directive." />
<meta name="keywords" content="bolu adeniyi,federal university,federal university oye ekiti,fuoye,godfrey badji,oye-ekiti,oyeyimika fasakin,nigeria" />
<link rel="canonical" href="https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352" />
<meta property="og:title" content="Federal University Oye-Ekiti shut down after students protest &#039;no tuition, no exam&#039; rule | TODAY.NG" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352" />
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/05/fuoye.jpg" />
<meta property="og:site_name" content="TODAY.NG" />
<meta property="fb:admins" content="2037601629712068" />
<meta property="og:description" content="The management of Federal University Oye-Ekiti (FUOYE) has closed down the institution following Monday&#039;s protest by students rejecting its &quot;no school fees, no examination&quot; directive. Oyeyimika Fasakin, the university&#039;s acting registrar, said in a statement issued in Oye-Ekiti on Tuesday that the measure became necessary to forestall breakdown of law and order. &quot;In view of the students&#039; alleged plan to continue to cripple academic and administrative activities on the campus with a planned music jamboree on Tuesday, the management has decided to shut down the institution for now to forestall possible breakdown of law and order,&quot; Fasakin said. The acting registrar said the university was sensitive to the plight of the students. Fasakin said before the protest, the institution had given a three-day lecture-free period for the students to complete their registration processes. Bolu Adeniyi, spokesperson of the students union government, confirmed the closure of the institution to give room" />
<meta property="article:tag" content="bolu adeniyi" />
<meta property="article:tag" content="federal university" />
<meta property="article:tag" content="federal university oye ekiti" />
<meta property="article:tag" content="fuoye" />
<meta property="article:tag" content="godfrey badji" />
<meta property="article:tag" content="oye-ekiti" />
<meta property="article:tag" content="oyeyimika fasakin" />
<meta property="article:tag" content="nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/todayng" />
<meta property="article:published_time" content="2018-05-15T16:27:07Z" />
<meta property="article:modified_time" content="2018-05-15T16:27:07Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@todayng" />
<meta name="twitter:domain" content="today.ng" />
<meta name="twitter:title" content="Federal University Oye-Ekiti shut down after students protest &#039;no tuition, no exam&#039; rule | TODAY.NG" />
<meta name="twitter:description" content="The management of Federal University Oye-Ekiti (FUOYE) has closed down the institution following Monday&#039;s protest by students rejecting its &quot;no school fees, no examination&quot; directive. Oyeyimika Fasakin, the university&#039;s acting registrar, said in a statement issued in Oye-Ekiti on Tuesday that the measure became necessary to forestall breakdown of law and order. &quot;In view of the students&#039; alleged plan to continue to cripple academic and administrative activities on the campus with a planned music jamboree on Tuesday, the management has decided to shut down the institution for now to forestall possible breakdown of law and order,&quot; Fasakin said. The acting registrar said the university was sensitive to the plight of the students. Fasakin said before the protest, the institution had given a three-day lecture-free period for the students to complete their registration processes. Bolu Adeniyi, spokesperson of the students union government, confirmed the closure of the institution to give room" />
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2018/05/fuoye.jpg" />
<meta itemprop="image" content="https://www.today.ng/wp-content/uploads/2018/05/fuoye.jpg" />
<link rel="amphtml" href="https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352/amp" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/67sil.css" media="all" />
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' />
<link rel='prev' title='Commissioner: 12,000 youths, women benefit from CBN SME Fund' href='https://www.today.ng/news/nigeria/commissioner-12000-youths-women-benefit-cbn-sme-fund-114351' />
<link rel='shortlink' href='https://www.today.ng/?p=114352' />
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Ffederal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352" />
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Ffederal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352&#038;format=xml" />
<meta property="fb:app_id" content="433175356887289" /><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><meta property="fb:pages" content="2037601629712068" /><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' />
<style>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</style>
<style id="tdw-css-placeholder"></style>
</head>
<body class="post-template-default single single-post postid-114352 single-format-standard federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container"> <div class="td-menu-socials-wrap"> <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCpqFHfp_L0SQkJy84dHsWJA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"> <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a href="/topic/muhammadu-buhari">#Muhammadu Buhari</a></li> <li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a href="/topic/pdp">#PDP</a></li> <li id="menu-item-95357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a href="/topic/apc">#APC</a></li> <li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a rel="nofollow" href="/topic/herdsmen">#Herdsmen</a></li> <li id="menu-item-111518" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111518"><a href="/topic/atiku-abubakar">#Atiku Abubakar</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCpqFHfp_L0SQkJy84dHsWJA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5afafc7c9285c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5afafc7c9285c"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5afafc7c9285c" id="td_uid_2_5afafc7c930d1" data-td_block_id="td_uid_1_5afafc7c9285c" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5afafc7c9285c" id="td_uid_3_5afafc7c930f6" data-td_block_id="td_uid_1_5afafc7c9285c" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5afafc7c9285c" id="td_uid_4_5afafc7c9311f" data-td_block_id="td_uid_1_5afafc7c9285c" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5afafc7c9285c" id="td_uid_5_5afafc7c93145" data-td_block_id="td_uid_1_5afafc7c9285c" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5afafc7c9285c" id="td_uid_6_5afafc7c9316a" data-td_block_id="td_uid_1_5afafc7c9285c" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5afafc7c9285c" id="td_uid_7_5afafc7c9319c" data-td_block_id="td_uid_1_5afafc7c9285c" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5afafc7c9285c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352" rel="bookmark" class="td-image-wrap" title="Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/fuoye-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/fuoye-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/fuoye-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/fuoye-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352" rel="bookmark" title="Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule">Federal University Oye-Ekiti shut down after students protest ‘no tuition, no&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/commissioner-12000-youths-women-benefit-cbn-sme-fund-114351" rel="bookmark" class="td-image-wrap" title="Commissioner: 12,000 youths, women benefit from CBN SME Fund"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/cbn-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Commissioner: 12,000 youths, women benefit from CBN SME Fund" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/commissioner-12000-youths-women-benefit-cbn-sme-fund-114351" rel="bookmark" title="Commissioner: 12,000 youths, women benefit from CBN SME Fund">Commissioner: 12,000 youths, women benefit from CBN SME Fund</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/senate-passes-cama-bill-lists-benefits-114350" rel="bookmark" class="td-image-wrap" title="Senate passes new CAMA bill, lists its benefits"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/Senate-President-Bukola-Saraki-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/Senate-President-Bukola-Saraki-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/Senate-President-Bukola-Saraki-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/Senate-President-Bukola-Saraki-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senate passes new CAMA bill, lists its benefits" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/senate-passes-cama-bill-lists-benefits-114350" rel="bookmark" title="Senate passes new CAMA bill, lists its benefits">Senate passes new CAMA bill, lists its benefits</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ebola-ncaa-urges-airlines-vigilant-114349" rel="bookmark" class="td-image-wrap" title="Ebola: NCAA urges airlines to be vigilant"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/ncaa-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/ncaa-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/ncaa-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/ncaa-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ebola: NCAA urges airlines to be vigilant" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ebola-ncaa-urges-airlines-vigilant-114349" rel="bookmark" title="Ebola: NCAA urges airlines to be vigilant">Ebola: NCAA urges airlines to be vigilant</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5afafc7c9285c" data-td_block_id="td_uid_1_5afafc7c9285c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5afafc7c9285c" data-td_block_id="td_uid_1_5afafc7c9285c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5afafc7c93e63_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5afafc7c93e63"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5afafc7c93e63" id="td_uid_9_5afafc7c9453d" data-td_block_id="td_uid_8_5afafc7c93e63" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5afafc7c93e63" id="td_uid_10_5afafc7c94560" data-td_block_id="td_uid_8_5afafc7c93e63" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5afafc7c93e63" id="td_uid_11_5afafc7c94589" data-td_block_id="td_uid_8_5afafc7c93e63" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5afafc7c93e63" id="td_uid_12_5afafc7c945ae" data-td_block_id="td_uid_8_5afafc7c93e63" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5afafc7c93e63" id="td_uid_13_5afafc7c945d4" data-td_block_id="td_uid_8_5afafc7c93e63" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5afafc7c93e63" id="td_uid_14_5afafc7c945f9" data-td_block_id="td_uid_8_5afafc7c93e63" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5afafc7c93e63 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/yobe-government-creates-dedicated-account-n11-billion-cargo-airport-114316" rel="bookmark" class="td-image-wrap" title="Yobe government creates dedicated account for N11 billion cargo airport"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Ibrahim-Gaidam-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Ibrahim-Gaidam-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Ibrahim-Gaidam-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Yobe government creates dedicated account for N11 billion cargo airport" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/yobe-government-creates-dedicated-account-n11-billion-cargo-airport-114316" rel="bookmark" title="Yobe government creates dedicated account for N11 billion cargo airport">Yobe government creates dedicated account for N11 billion cargo airport</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/faan-advises-motorists-designated-parking-points-114284" rel="bookmark" class="td-image-wrap" title="FAAN advises motorists on designated parking points"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/faan-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/faan-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/faan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAAN advises motorists on designated parking points" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/faan-advises-motorists-designated-parking-points-114284" rel="bookmark" title="FAAN advises motorists on designated parking points">FAAN advises motorists on designated parking points</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/nipc-nigerias-online-investors-guide-launch-thursday-114287" rel="bookmark" class="td-image-wrap" title="NIPC: Nigeria’s online investors’ guide for launch Thursday"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Nigeria-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Nigeria-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Nigeria-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/Nigeria-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NIPC: Nigeria’s online investors’ guide for launch Thursday" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/nipc-nigerias-online-investors-guide-launch-thursday-114287" rel="bookmark" title="NIPC: Nigeria’s online investors’ guide for launch Thursday">NIPC: Nigeria’s online investors’ guide for launch Thursday</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/uber-longer-require-assault-victims-sign-confidentiality-deals-114275" rel="bookmark" class="td-image-wrap" title="Uber will no longer require sexual assault victims to sign confidentiality deals"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/uber-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/uber-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/uber-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/uber-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Uber will no longer require sexual assault victims to sign confidentiality deals" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/uber-longer-require-assault-victims-sign-confidentiality-deals-114275" rel="bookmark" title="Uber will no longer require sexual assault victims to sign confidentiality deals">Uber will no longer require sexual assault victims to sign confidentiality&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5afafc7c93e63" data-td_block_id="td_uid_8_5afafc7c93e63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5afafc7c93e63" data-td_block_id="td_uid_8_5afafc7c93e63"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5afafc7c952fb_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5afafc7c952fb"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5afafc7c952fb" id="td_uid_16_5afafc7c95a8e" data-td_block_id="td_uid_15_5afafc7c952fb" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5afafc7c952fb" id="td_uid_17_5afafc7c95ab1" data-td_block_id="td_uid_15_5afafc7c952fb" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5afafc7c952fb" id="td_uid_18_5afafc7c95ada" data-td_block_id="td_uid_15_5afafc7c952fb" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5afafc7c952fb" id="td_uid_19_5afafc7c95b00" data-td_block_id="td_uid_15_5afafc7c952fb" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5afafc7c952fb" id="td_uid_20_5afafc7c95b25" data-td_block_id="td_uid_15_5afafc7c952fb" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5afafc7c952fb" id="td_uid_21_5afafc7c95b4a" data-td_block_id="td_uid_15_5afafc7c952fb" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5afafc7c952fb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/meghan-markles-father-longer-attending-royal-wedding-114256" rel="bookmark" class="td-image-wrap" title="Meghan Markle’s father is no longer attending royal wedding"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Thomas-Markle-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Thomas-Markle-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Thomas-Markle-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/Thomas-Markle-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Meghan Markle’s father is no longer attending royal wedding" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/meghan-markles-father-longer-attending-royal-wedding-114256" rel="bookmark" title="Meghan Markle’s father is no longer attending royal wedding">Meghan Markle’s father is no longer attending royal wedding</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/paint-sells-157-york-auction-114186" rel="bookmark" class="td-image-wrap" title="Nude paint sells for $157 million at New York auction"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Nu-couche-sur-le-cote-gauche-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Nu-couche-sur-le-cote-gauche-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Nu-couche-sur-le-cote-gauche-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/Nu-couche-sur-le-cote-gauche-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nude paint sells for $157 million at New York auction" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/paint-sells-157-york-auction-114186" rel="bookmark" title="Nude paint sells for $157 million at New York auction">Nude paint sells for $157 million at New York auction</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/film/avengers-infinity-war-tops-north-american-box-office-114176" rel="bookmark" class="td-image-wrap" title="&#8216;Avengers: Infinity War&#8217; tops North American box office again"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/avengers-infinity-war-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/avengers-infinity-war-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/avengers-infinity-war-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/avengers-infinity-war-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Avengers: Infinity War&#8217; tops North American box office again" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/avengers-infinity-war-tops-north-american-box-office-114176" rel="bookmark" title="&#8216;Avengers: Infinity War&#8217; tops North American box office again">&#8216;Avengers: Infinity War&#8217; tops North American box office again</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/report-davido-sole-owner-private-jet-114145" rel="bookmark" class="td-image-wrap" title="Report: Davido not sole owner of his private jet"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Davido-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Davido-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Davido-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/Davido-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report: Davido not sole owner of his private jet" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/report-davido-sole-owner-private-jet-114145" rel="bookmark" title="Report: Davido not sole owner of his private jet">Report: Davido not sole owner of his private jet</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5afafc7c952fb" data-td_block_id="td_uid_15_5afafc7c952fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5afafc7c952fb" data-td_block_id="td_uid_15_5afafc7c952fb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5afafc7c968d7_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5afafc7c968d7"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5afafc7c968d7" id="td_uid_23_5afafc7c9703b" data-td_block_id="td_uid_22_5afafc7c968d7" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5afafc7c968d7" id="td_uid_24_5afafc7c9705e" data-td_block_id="td_uid_22_5afafc7c968d7" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5afafc7c968d7" id="td_uid_25_5afafc7c97087" data-td_block_id="td_uid_22_5afafc7c968d7" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5afafc7c968d7" id="td_uid_26_5afafc7c970ac" data-td_block_id="td_uid_22_5afafc7c968d7" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5afafc7c968d7" id="td_uid_27_5afafc7c970d1" data-td_block_id="td_uid_22_5afafc7c968d7" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5afafc7c968d7" id="td_uid_28_5afafc7c970f6" data-td_block_id="td_uid_22_5afafc7c968d7" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5afafc7c968d7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/arsene-wenger-betraying-arsenal-stayed-england-114317" rel="bookmark" class="td-image-wrap" title="Arsene Wenger: I&#8217;d be betraying Arsenal if I stayed in England"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Arsene-Wenger-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Arsene-Wenger-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Arsene-Wenger-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/Arsene-Wenger-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arsene Wenger: I&#8217;d be betraying Arsenal if I stayed in England" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/arsene-wenger-betraying-arsenal-stayed-england-114317" rel="bookmark" title="Arsene Wenger: I&#8217;d be betraying Arsenal if I stayed in England">Arsene Wenger: I&#8217;d be betraying Arsenal if I stayed in England</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/rivers-government-plans-read-madrid-academy-port-harcourt-114279" rel="bookmark" class="td-image-wrap" title="Rivers government plans Read Madrid Academy in Port Harcourt"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Nyesom-Wike-and-Cristiano-Ronaldo-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Nyesom-Wike-and-Cristiano-Ronaldo-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Nyesom-Wike-and-Cristiano-Ronaldo-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/Nyesom-Wike-and-Cristiano-Ronaldo-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rivers government plans Read Madrid Academy in Port Harcourt" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/rivers-government-plans-read-madrid-academy-port-harcourt-114279" rel="bookmark" title="Rivers government plans Read Madrid Academy in Port Harcourt">Rivers government plans Read Madrid Academy in Port Harcourt</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/joachim-loew-extends-contract-germany-coach-2022-114277" rel="bookmark" class="td-image-wrap" title="Joachim Loew extends contract as Germany coach until 2022"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Germany-coach-Joachim-Loew-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Germany-coach-Joachim-Loew-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Germany-coach-Joachim-Loew-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Germany-coach-Joachim-Loew-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Joachim Loew extends contract as Germany coach until 2022" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/joachim-loew-extends-contract-germany-coach-2022-114277" rel="bookmark" title="Joachim Loew extends contract as Germany coach until 2022">Joachim Loew extends contract as Germany coach until 2022</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/marco-silva-tipped-replace-sam-allardyce-everton-114259" rel="bookmark" class="td-image-wrap" title="Marco Silva tipped to replace Sam Allardyce at Everton"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Marco-Silva-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Marco-Silva-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Marco-Silva-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/Marco-Silva-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Marco Silva tipped to replace Sam Allardyce at Everton" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/marco-silva-tipped-replace-sam-allardyce-everton-114259" rel="bookmark" title="Marco Silva tipped to replace Sam Allardyce at Everton">Marco Silva tipped to replace Sam Allardyce at Everton</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5afafc7c968d7" data-td_block_id="td_uid_22_5afafc7c968d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5afafc7c968d7" data-td_block_id="td_uid_22_5afafc7c968d7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5afafc7c97e7a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5afafc7c97e7a"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5afafc7c97e7a" id="td_uid_30_5afafc7c98516" data-td_block_id="td_uid_29_5afafc7c97e7a" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5afafc7c97e7a" id="td_uid_31_5afafc7c98539" data-td_block_id="td_uid_29_5afafc7c97e7a" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5afafc7c97e7a" id="td_uid_32_5afafc7c98561" data-td_block_id="td_uid_29_5afafc7c97e7a" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5afafc7c97e7a" id="td_uid_33_5afafc7c98587" data-td_block_id="td_uid_29_5afafc7c97e7a" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5afafc7c97e7a" id="td_uid_34_5afafc7c985ac" data-td_block_id="td_uid_29_5afafc7c97e7a" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5afafc7c97e7a" id="td_uid_35_5afafc7c985d0" data-td_block_id="td_uid_29_5afafc7c97e7a" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5afafc7c97e7a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/minister-nigeria-cooperate-india-ict-114244" rel="bookmark" class="td-image-wrap" title="Minister: Nigeria to cooperate with India on ICT"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Abdur-Raheem-Adebayo-Shittu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Abdur-Raheem-Adebayo-Shittu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Abdur-Raheem-Adebayo-Shittu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Minister: Nigeria to cooperate with India on ICT" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/minister-nigeria-cooperate-india-ict-114244" rel="bookmark" title="Minister: Nigeria to cooperate with India on ICT">Minister: Nigeria to cooperate with India on ICT</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/facebook-suspends-200-apps-data-misuse-114064" rel="bookmark" class="td-image-wrap" title="Facebook suspends 200 apps over data misuse"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/Facebook-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/Facebook-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/Facebook-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/04/Facebook-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Facebook suspends 200 apps over data misuse" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/facebook-suspends-200-apps-data-misuse-114064" rel="bookmark" title="Facebook suspends 200 apps over data misuse">Facebook suspends 200 apps over data misuse</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/ecb-banks-segregate-bitcoin-activities-114053" rel="bookmark" class="td-image-wrap" title="ECB: Banks should &#8216;segregate&#8217; any bitcoin activities"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/bitcoin-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/bitcoin-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/bitcoin-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ECB: Banks should &#8216;segregate&#8217; any bitcoin activities" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/ecb-banks-segregate-bitcoin-activities-114053" rel="bookmark" title="ECB: Banks should &#8216;segregate&#8217; any bitcoin activities">ECB: Banks should &#8216;segregate&#8217; any bitcoin activities</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/zimbabwe-bans-banks-trading-processing-cryptocurrency-payments-113985" rel="bookmark" class="td-image-wrap" title="Zimbabwe bans banks from trading, processing cryptocurrency payments"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/reserve-bank-of-zimbabwe-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/reserve-bank-of-zimbabwe-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/reserve-bank-of-zimbabwe-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/reserve-bank-of-zimbabwe-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zimbabwe bans banks from trading, processing cryptocurrency payments" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/zimbabwe-bans-banks-trading-processing-cryptocurrency-payments-113985" rel="bookmark" title="Zimbabwe bans banks from trading, processing cryptocurrency payments">Zimbabwe bans banks from trading, processing cryptocurrency payments</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5afafc7c97e7a" data-td_block_id="td_uid_29_5afafc7c97e7a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5afafc7c97e7a" data-td_block_id="td_uid_29_5afafc7c97e7a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5afafc7c99276_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5afafc7c99276"><div id=td_uid_36_5afafc7c99276 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/2019-politics-campaign-finance-114189" rel="bookmark" class="td-image-wrap" title="2019 and the politics of campaign finance"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2019 and the politics of campaign finance" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/2019-politics-campaign-finance-114189" rel="bookmark" title="2019 and the politics of campaign finance">2019 and the politics of campaign finance</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/tyranny-gavel-113102" rel="bookmark" class="td-image-wrap" title="Tyranny of the gavel"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/Patrick-Obahiagbon-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/Patrick-Obahiagbon-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/Patrick-Obahiagbon-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/Patrick-Obahiagbon-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tyranny of the gavel" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/tyranny-gavel-113102" rel="bookmark" title="Tyranny of the gavel">Tyranny of the gavel</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/codeine-nation-permanently-opium-112956" rel="bookmark" class="td-image-wrap" title="Codeine and a nation permanently on opium"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Niran-Adedokun-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Niran-Adedokun-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Niran-Adedokun-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Niran-Adedokun-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Codeine and a nation permanently on opium" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/codeine-nation-permanently-opium-112956" rel="bookmark" title="Codeine and a nation permanently on opium">Codeine and a nation permanently on opium</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/apc-pdp-party-saints-112923" rel="bookmark" class="td-image-wrap" title="APC makes PDP party of saints"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="APC makes PDP party of saints" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/apc-pdp-party-saints-112923" rel="bookmark" title="APC makes PDP party of saints">APC makes PDP party of saints</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/opl-245-popular-oil-block-112274" rel="bookmark" class="td-image-wrap" title="OPL 245: A most popular oil block"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OPL 245: A most popular oil block" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/opl-245-popular-oil-block-112274" rel="bookmark" title="OPL 245: A most popular oil block">OPL 245: A most popular oil block</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5afafc7c99276" data-td_block_id="td_uid_36_5afafc7c99276"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5afafc7c99276" data-td_block_id="td_uid_36_5afafc7c99276"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5afafc7c9b1a2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5afafc7c9b1a2"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5afafc7c9b1a2" id="td_uid_38_5afafc7c9b868" data-td_block_id="td_uid_37_5afafc7c9b1a2" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5afafc7c9b1a2" id="td_uid_39_5afafc7c9b88b" data-td_block_id="td_uid_37_5afafc7c9b1a2" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5afafc7c9b1a2" id="td_uid_40_5afafc7c9b8b4" data-td_block_id="td_uid_37_5afafc7c9b1a2" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5afafc7c9b1a2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/yaya-toure-bids-farewell-manchester-city-fans-video-114260" rel="bookmark" class="td-image-wrap" title="Yaya Toure bids farewell to Manchester City fans in video"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Yaya-Touré-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Yaya-Touré-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Yaya-Touré-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Yaya-Touré-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Yaya Toure bids farewell to Manchester City fans in video" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/yaya-toure-bids-farewell-manchester-city-fans-video-114260" rel="bookmark" title="Yaya Toure bids farewell to Manchester City fans in video">Yaya Toure bids farewell to Manchester City fans in video</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-shiites-police-clash-abuja-114184" rel="bookmark" class="td-image-wrap" title="In Pictures: Shiites, Police clash in Abuja"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/abujapoliceshiite-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/abujapoliceshiite-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/abujapoliceshiite-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Pictures: Shiites, Police clash in Abuja" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-shiites-police-clash-abuja-114184" rel="bookmark" title="In Pictures: Shiites, Police clash in Abuja">In Pictures: Shiites, Police clash in Abuja</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pictures-vice-president-osinbajo-opens-commonwealth-anti-corruption-confab-114048" rel="bookmark" class="td-image-wrap" title="In Pictures: Vice President Osinbajo opens Commonwealth anti-corruption confab"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/osinbajo-1-2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/osinbajo-1-2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/osinbajo-1-2-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/osinbajo-1-2-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Pictures: Vice President Osinbajo opens Commonwealth anti-corruption confab" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pictures-vice-president-osinbajo-opens-commonwealth-anti-corruption-confab-114048" rel="bookmark" title="In Pictures: Vice President Osinbajo opens Commonwealth anti-corruption confab">In Pictures: Vice President Osinbajo opens Commonwealth anti-corruption confab</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/kenya-launches-investigation-dam-tragedy-killed-47-people-113114" rel="bookmark" class="td-image-wrap" title="Kenya launches investigation into dam tragedy that killed at least 47 people"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/kenya-dam-1-5-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/kenya-dam-1-5-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/05/kenya-dam-1-5-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/05/kenya-dam-1-5-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kenya launches investigation into dam tragedy that killed at least 47 people" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/kenya-launches-investigation-dam-tragedy-killed-47-people-113114" rel="bookmark" title="Kenya launches investigation into dam tragedy that killed at least 47 people">Kenya launches investigation into dam tragedy that killed at least 47&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5afafc7c9b1a2" data-td_block_id="td_uid_37_5afafc7c9b1a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5afafc7c9b1a2" data-td_block_id="td_uid_37_5afafc7c9b1a2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5afafc7c9cb9d_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-114352" class="post-114352 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-bolu-adeniyi tag-federal-university tag-federal-university-oye-ekiti tag-fuoye tag-godfrey-badji tag-oye-ekiti tag-oyeyimika-fasakin" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/./news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria" class="entry-crumb" href="https://www.today.ng/./news/nigeria">Nigeria</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’...</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./news">News</a></li><li class="entry-category"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">News Agency of Nigeria</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-05-15T16:27:07+00:00">May 15, 2018</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><img width="696" height="522" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/fuoye-696x522.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/05/fuoye-696x522.jpg 696w, https://www.today.ng/wp-content/uploads/2018/05/fuoye-300x225.jpg 300w, https://www.today.ng/wp-content/uploads/2018/05/fuoye-80x60.jpg 80w, https://www.today.ng/wp-content/uploads/2018/05/fuoye-265x198.jpg 265w, https://www.today.ng/wp-content/uploads/2018/05/fuoye-560x420.jpg 560w, https://www.today.ng/wp-content/uploads/2018/05/fuoye.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="fuoye" /></div><div class="td-a-rec td-a-rec-id-content_top td_uid_43_5afafc7c9d710_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=158" width="696" height="86" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=104" width="336" height="280" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=104" width="336" height="280" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><p>The management of Federal University Oye-Ekiti (FUOYE) has closed down the institution following Monday’s protest by students rejecting its “no school fees, no examination” directive.</p>
<p>Oyeyimika Fasakin, the university’s acting registrar, said in a statement issued in Oye-Ekiti on Tuesday that the measure became necessary to forestall breakdown of law and order.</p>
<p>“In view of the students’ alleged plan to continue to cripple academic and administrative activities on the campus with a planned music jamboree on Tuesday, the management has decided to shut down the institution for now to forestall possible breakdown of law and order,” Fasakin said.</p>
<p>The acting registrar said the university was sensitive to the plight of the students.</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5afafc7c9d598_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>Fasakin said before the protest, the institution had given a three-day lecture-free period for the students to complete their registration processes.</p>
<p>Bolu Adeniyi, spokesperson of the students union government, confirmed the closure of the institution to give room for dialogue.</p>
<p>“A meeting has been slated for later today (Tuesday) between the university’s management and the student union executives which I hope will bring a lasting solution to the situation,” he said.</p>
<p>The spokesman of the university, Godfrey Badji, said the closure would provide an opportunity for students with bank-drafts to change them to receipts.</p>
<p>The students had on Monday protested the ‘no school fees, no examination’ directive by obstructing traffic on the busy Oye-Ikole highway before moving to the main gate of the institution to continue the protest.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br /><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year project topics and materials sorted by subject to help with your research <a href="https://www.freeprojecttopics.com" style="color: #ED1C24" target="_blank">[click here]</a></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_44_5afafc7c9d813_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div><footer>
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/bolu-adeniyi">Bolu Adeniyi</a></li><li><a href="https://www.today.ng/topic/federal-university">Federal University</a></li><li><a href="https://www.today.ng/topic/federal-university-oye-ekiti">Federal University Oye Ekiti</a></li><li><a href="https://www.today.ng/topic/fuoye">FUOYE</a></li><li><a href="https://www.today.ng/topic/godfrey-badji">Godfrey Badji</a></li><li><a href="https://www.today.ng/topic/oye-ekiti">Oye-Ekiti</a></li><li><a href="https://www.today.ng/topic/oyeyimika-fasakin">Oyeyimika Fasakin</a></li></ul></div><div class="td-post-sharing-bottom"><div id="td_uid_45_5afafc7c9da44" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Ffederal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Federal+University+Oye-Ekiti+shut+down+after+students+protest+%E2%80%98no+tuition%2C+no+exam%E2%80%99+rule&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Ffederal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#506f2325323a3533246d1635343522313c70053e3926352223392429701f29357d153b392439702338252470343f273e7031362435227023242534353e24237020223f2435232470b2d0c83e3f7024253924393f3e7c703e3f703528313db2d0c97022253c3576323f34296d38242420236a7f7f2727277e243f3431297e3e377f3e3527237f3e3937352239317f3635343522313c7d253e39263522233924297d3f29357d353b3924397d233825247d23242534353e24237d20223f243523247d24253924393f3e7d3528313d7d22253c357d616164636562">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule %0A%0A https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352&text=Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule%0D%0Ahttps://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352&amp;media=https://www.today.ng/wp-content/uploads/2018/05/fuoye.jpg&description=Federal+University+Oye-Ekiti+shut+down+after+students+protest+%E2%80%98no+tuition%2C+no+exam%E2%80%99+rule">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352&title=Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352&title=Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352&title=Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5afafc7c9da44"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/nigeria/commissioner-12000-youths-women-benefit-cbn-sme-fund-114351">Commissioner: 12,000 youths, women benefit from CBN SME Fund</a></div></div><div class="td-next-prev-separator"></div></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Agency of Nigeria"></span><meta itemprop="datePublished" content="2018-05-15T16:27:07+00:00"><meta itemprop="dateModified" content="2018-05-15T16:27:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2018/05/fuoye.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="525"></span> <div class="taboola-ba"> <div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5afafc7c9e1e4_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5afafc7c9e1e4"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5afafc7cbf60c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5afafc7c9e1e4" href="#">Related Stories</a><a id="td_uid_48_5afafc7cbf611" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5afafc7c9e1e4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5afafc7c9e1e4 class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/commissioner-12000-youths-women-benefit-cbn-sme-fund-114351" rel="bookmark" class="td-image-wrap" title="Commissioner: 12,000 youths, women benefit from CBN SME Fund"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/cbn-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Commissioner: 12,000 youths, women benefit from CBN SME Fund" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/commissioner-12000-youths-women-benefit-cbn-sme-fund-114351" rel="bookmark" title="Commissioner: 12,000 youths, women benefit from CBN SME Fund">Commissioner: 12,000 youths, women benefit from CBN SME Fund</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/senate-passes-cama-bill-lists-benefits-114350" rel="bookmark" class="td-image-wrap" title="Senate passes new CAMA bill, lists its benefits"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/Senate-President-Bukola-Saraki-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/Senate-President-Bukola-Saraki-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/Senate-President-Bukola-Saraki-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/Senate-President-Bukola-Saraki-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senate passes new CAMA bill, lists its benefits" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/senate-passes-cama-bill-lists-benefits-114350" rel="bookmark" title="Senate passes new CAMA bill, lists its benefits">Senate passes new CAMA bill, lists its benefits</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ebola-ncaa-urges-airlines-vigilant-114349" rel="bookmark" class="td-image-wrap" title="Ebola: NCAA urges airlines to be vigilant"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/ncaa-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/ncaa-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/ncaa-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/ncaa-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ebola: NCAA urges airlines to be vigilant" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ebola-ncaa-urges-airlines-vigilant-114349" rel="bookmark" title="Ebola: NCAA urges airlines to be vigilant">Ebola: NCAA urges airlines to be vigilant</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/counsels-health-stalls-trial-alleged-husband-killer-maryam-sanda-114348" rel="bookmark" class="td-image-wrap" title="Counsel’s ill-health stalls trial of alleged husband killer Maryam Sanda"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Maryam-Sanda-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Maryam-Sanda-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Maryam-Sanda-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Maryam-Sanda-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Counsel’s ill-health stalls trial of alleged husband killer Maryam Sanda" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/counsels-health-stalls-trial-alleged-husband-killer-maryam-sanda-114348" rel="bookmark" title="Counsel’s ill-health stalls trial of alleged husband killer Maryam Sanda">Counsel’s ill-health stalls trial of alleged husband killer Maryam Sanda</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/house-representatives-pass-2018-budget-wednesday-114347" rel="bookmark" class="td-image-wrap" title="House of Representatives to pass 2018 budget Wednesday"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/House-of-Reps-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/04/House-of-Reps-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/04/House-of-Reps-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="House of Representatives to pass 2018 budget Wednesday" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/house-representatives-pass-2018-budget-wednesday-114347" rel="bookmark" title="House of Representatives to pass 2018 budget Wednesday">House of Representatives to pass 2018 budget Wednesday</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/president-buhari-approves-release-national-stadium-surulere-lagos-government-114346" rel="bookmark" class="td-image-wrap" title="President Buhari approves release of National Stadium Surulere to Lagos government"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/National-Stadium-Lagos-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/National-Stadium-Lagos-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/National-Stadium-Lagos-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/National-Stadium-Lagos-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Buhari approves release of National Stadium Surulere to Lagos government" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/president-buhari-approves-release-national-stadium-surulere-lagos-government-114346" rel="bookmark" title="President Buhari approves release of National Stadium Surulere to Lagos government">President Buhari approves release of National Stadium Surulere to Lagos government</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/strike-intimidate-harass-doctors-minister-tells-striking-health-workers-114320" rel="bookmark" class="td-image-wrap" title="Strike: You’ve no right to intimidate, harass doctors – Minister tells striking health workers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Isaac-Adewole-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Isaac-Adewole-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Isaac-Adewole-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strike: You’ve no right to intimidate, harass doctors – Minister tells striking health workers" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/strike-intimidate-harass-doctors-minister-tells-striking-health-workers-114320" rel="bookmark" title="Strike: You’ve no right to intimidate, harass doctors – Minister tells striking health workers">Strike: You’ve no right to intimidate, harass doctors – Minister tells striking health workers</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/federal-government-allocates-n305-establishment-virtual-library-114318" rel="bookmark" class="td-image-wrap" title="Federal government allocates N305 million for establishment of virtual library"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/National-Library-of-Nigeria-Yaba-Lagos-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/National-Library-of-Nigeria-Yaba-Lagos-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/National-Library-of-Nigeria-Yaba-Lagos-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/National-Library-of-Nigeria-Yaba-Lagos-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federal government allocates N305 million for establishment of virtual library" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/federal-government-allocates-n305-establishment-virtual-library-114318" rel="bookmark" title="Federal government allocates N305 million for establishment of virtual library">Federal government allocates N305 million for establishment of virtual library</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/kano-assembly-crisis-festers-24-lawmakers-sign-speaker-114305" rel="bookmark" class="td-image-wrap" title="Kano Assembly crisis festers as 24 lawmakers sign up against Speaker"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/kano_house_of_assembly-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/kano_house_of_assembly-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/kano_house_of_assembly-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kano Assembly crisis festers as 24 lawmakers sign up against Speaker" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/kano-assembly-crisis-festers-24-lawmakers-sign-speaker-114305" rel="bookmark" title="Kano Assembly crisis festers as 24 lawmakers sign up against Speaker">Kano Assembly crisis festers as 24 lawmakers sign up against Speaker</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5afafc7c9e1e4" data-td_block_id="td_uid_46_5afafc7c9e1e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5afafc7c9e1e4" data-td_block_id="td_uid_46_5afafc7c9e1e4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="fb-comments" data-href="https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-1 td_uid_49_5afafc4e1ef2e_rand td_block_template_11 sidebar-ad-1">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_50_5afafc4e1f135_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=136" width="200" height="200" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_51_5afafc4e1f2a8_rand td-pb-border-top facebook-sidebar td_block_template_11" data-td-block-uid="td_uid_51_5afafc4e1f2a8"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_52_5afafc4e1f3c4_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_52_5afafc4e1f3c4"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_53_5afafc4e1f47d_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_54_5afafc4e1f60e_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_54_5afafc4e1f60e"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_54_5afafc4e1f60e class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352" rel="bookmark" class="td-image-wrap" title="Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/fuoye-150x150.jpg" alt="" title="Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352" rel="bookmark" title="Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule">Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’ rule</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The management of Federal University Oye-Ekiti (FUOYE) has closed down the institution following Monday’s protest by students rejecting its “no school fees, no examination” directive.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/commissioner-12000-youths-women-benefit-cbn-sme-fund-114351" rel="bookmark" class="td-image-wrap" title="Commissioner: 12,000 youths, women benefit from CBN SME Fund"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-150x150.jpg" alt="" title="Commissioner: 12,000 youths, women benefit from CBN SME Fund" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/commissioner-12000-youths-women-benefit-cbn-sme-fund-114351" rel="bookmark" title="Commissioner: 12,000 youths, women benefit from CBN SME Fund">Commissioner: 12,000 youths, women benefit from CBN SME Fund</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Nearly 12,000 women and youths have benefitted from the Central Bank of Nigeria (CBN) Micro, Small and Medium Enterprises Development Fund, the Niger State Commissioner for Commerce and Investment, Alhaji Mudi Mohammed, has said.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/senate-passes-cama-bill-lists-benefits-114350" rel="bookmark" class="td-image-wrap" title="Senate passes new CAMA bill, lists its benefits"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/Senate-President-Bukola-Saraki-150x150.jpg" alt="" title="Senate passes new CAMA bill, lists its benefits" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/senate-passes-cama-bill-lists-benefits-114350" rel="bookmark" title="Senate passes new CAMA bill, lists its benefits">Senate passes new CAMA bill, lists its benefits</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Nigerian Senate on Tuesday passed the repeal and re-enactment of the Companies and Allied Matters Act, which the legislative body termed the “biggest business reform bill in Nigeria in over 28 years.”</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ebola-ncaa-urges-airlines-vigilant-114349" rel="bookmark" class="td-image-wrap" title="Ebola: NCAA urges airlines to be vigilant"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/ncaa-150x150.jpg" alt="" title="Ebola: NCAA urges airlines to be vigilant" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ebola-ncaa-urges-airlines-vigilant-114349" rel="bookmark" title="Ebola: NCAA urges airlines to be vigilant">Ebola: NCAA urges airlines to be vigilant</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Nigerian Civil Aviation Authority (NCAA), on Tuesday called for a high level vigilance by the airlines, especially those operating international and regional flights into the country.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/counsels-health-stalls-trial-alleged-husband-killer-maryam-sanda-114348" rel="bookmark" class="td-image-wrap" title="Counsel’s ill-health stalls trial of alleged husband killer Maryam Sanda"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Maryam-Sanda-150x150.jpg" alt="" title="Counsel’s ill-health stalls trial of alleged husband killer Maryam Sanda" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/counsels-health-stalls-trial-alleged-husband-killer-maryam-sanda-114348" rel="bookmark" title="Counsel’s ill-health stalls trial of alleged husband killer Maryam Sanda">Counsel’s ill-health stalls trial of alleged husband killer Maryam Sanda</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Hearing in the trial of Maryam Sanda, accused of killing her husband, Bilyaminu Bello, was on Tuesday stalled due to the absence of her counsel, Mr Joseph Daudu (SAN).</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_55_5afafc4e2aa6d_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_56_5afafc4e2abd9_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_56_5afafc4e2abd9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_57_5afafc4e2ac95_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_42_5afafc4e474d9_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_42_5afafc4e474d9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_42_5afafc4e474d9 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/governor-okowa-pib-solution-hostilities-oil-companies-host-communities-113038" rel="bookmark" class="td-image-wrap" title="Governor Okowa: PIB solution to hostilities between oil companies, host communities"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Ifeanyi-Okowa-150x150.jpg" alt="" title="Governor Okowa: PIB solution to hostilities between oil companies, host communities" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/governor-okowa-pib-solution-hostilities-oil-companies-host-communities-113038" rel="bookmark" title="Governor Okowa: PIB solution to hostilities between oil companies, host communities">Governor Okowa: PIB solution to hostilities between oil companies, host communities</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Delta State Governor, Senator Dr Ifeanyi Okowa, has said the Petroleum Industry Bill should be taken seriously as it will reduce the level of hostilities and lack of trust between the host communities and oil companies.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/clerics-mourn-secretary-musa-asake-113501" rel="bookmark" class="td-image-wrap" title="Clerics mourn CAN secretary Musa Asake"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/04/Musa-Asake-150x150.jpg" alt="" title="Clerics mourn CAN secretary Musa Asake" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/clerics-mourn-secretary-musa-asake-113501" rel="bookmark" title="Clerics mourn CAN secretary Musa Asake">Clerics mourn CAN secretary Musa Asake</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Some clerics have described as a huge gap in the Christendom, the death, on Friday, of the General Secretary of the Christian Association of Nigeria (CAN), Rev. Musa Asake.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/max-allegri-planning-juventus-future-amid-links-arsenal-job-112475" rel="bookmark" class="td-image-wrap" title="Max Allegri planning Juventus future amid links to Arsenal job"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Juventus-coach-Massimiliano-Allegri-150x150.jpg" alt="" title="Max Allegri planning Juventus future amid links to Arsenal job" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/max-allegri-planning-juventus-future-amid-links-arsenal-job-112475" rel="bookmark" title="Max Allegri planning Juventus future amid links to Arsenal job">Max Allegri planning Juventus future amid links to Arsenal job</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Massimiliano Allegri insists he will sit down with the Juventus board at the end of the season and start planning for next season, amid reports linking him with the manager's job at Arsenal.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/ekiti-guber-victory-democracy-demonstration-peoples-power-kayode-fayemi-113664" rel="bookmark" class="td-image-wrap" title="Ekiti guber: It’s victory for democracy, demonstration of people’s power – Kayode Fayemi"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/KayodeFayemi-150x150.jpg" alt="" title="Ekiti guber: It’s victory for democracy, demonstration of people’s power – Kayode Fayemi" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/ekiti-guber-victory-democracy-demonstration-peoples-power-kayode-fayemi-113664" rel="bookmark" title="Ekiti guber: It’s victory for democracy, demonstration of people’s power – Kayode Fayemi">Ekiti guber: It’s victory for democracy, demonstration of people’s power – Kayode Fayemi</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Minister of Mines and Steel Development, Dr Kayode Fayemi, moments after he emerged winner of the All Progressives Congress governorship primary, says his victory belongs to all Ekiti people who desired a change.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/nnpc-federal-government-responsible-fuel-subsidy-payment-112529" rel="bookmark" class="td-image-wrap" title="NNPC: Federal government responsible for fuel subsidy payment"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/NNPC-Towers-150x150.jpg" alt="" title="NNPC: Federal government responsible for fuel subsidy payment" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/nnpc-federal-government-responsible-fuel-subsidy-payment-112529" rel="bookmark" title="NNPC: Federal government responsible for fuel subsidy payment">NNPC: Federal government responsible for fuel subsidy payment</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Nigerian National Petroleum Corporation, NNPC, yesterday, disclosed that it was the Federal Government that is paying subsidy on petrol and not the corporation.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/todayng" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/todayng" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCpqFHfp_L0SQkJy84dHsWJA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a rel="nofollow" href="/advertise">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 - Recode Limited</div></div></div></div></div><style media="screen">.td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media (min-width:1018px) {
.menu-item-487{display:list-item!important;}
}
@media (max-width:1018px) {
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media (max-width:767px) {
.menu-item-487{display:list-item!important;}
.single .sidebar-ad-1 .adsbygoogle{display:none!important;}
}
@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .single .taboola-sidebar, .taboola-cs{display:none;}
.single .td-g-rec-id-custom_ad_5 .adsbygoogle{display:none!important;}
}
@media (max-width:320px) {
.td-a-rec-id-custom_ad_4, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-x, .sidebar-ad-3, .sidebar-ad-4, .td-a-rec-id-content_top, .td-g-rec-id-custom_ad_5{margin-left:-10px;margin-right:-10px;}
.link-disclosure{display:none!important;}
}
.td-post-source-tags, .td-social-expand-tabs, .menu-item-487, .td-related-title .td-related-right, .single .sidebar-ad-2, .category-multimedia .twitter-sidebar, .category-multimedia .most-popular-sidebar, .category-video .twitter-sidebar, .category-video .most-popular-sidebar, .category-photo .twitter-sidebar, .category-photo .most-popular-sidebar{display:none;}
.tag .sidebar-ad-x .adsbygoogle, .category-business .sidebar-ad-x .adsbygoogle, .category-economy .sidebar-ad-x .adsbygoogle, .category-energy .sidebar-ad-x .adsbygoogle, .category-finance .sidebar-ad-x .adsbygoogle, .category-markets .sidebar-ad-x .adsbygoogle, .category-transport .sidebar-ad-x .adsbygoogle, .category-culture .sidebar-ad-x .adsbygoogle, .category-art .sidebar-ad-x .adsbygoogle, .category-film .sidebar-ad-x .adsbygoogle, .category-music .sidebar-ad-x .adsbygoogle, .category-people .sidebar-ad-x .adsbygoogle, .category-tv .sidebar-ad-x .adsbygoogle, .category-news .sidebar-ad-x .adsbygoogle, .category-africa .sidebar-ad-x .adsbygoogle, .category-metro .sidebar-ad-x .adsbygoogle, .category-nigeria .sidebar-ad-x .adsbygoogle, .category-politics .sidebar-ad-x .adsbygoogle, .category-world .sidebar-ad-x .adsbygoogle, .category-opinion .sidebar-ad-x .adsbygoogle, .category-sport .sidebar-ad-x .adsbygoogle, .category-athletics .sidebar-ad-x .adsbygoogle, .category-basketball .sidebar-ad-x .adsbygoogle, .category-boxing .sidebar-ad-x .adsbygoogle, .category-football .sidebar-ad-x .adsbygoogle, .category-tennis .sidebar-ad-x .adsbygoogle, .category-technology .sidebar-ad-x .adsbygoogle, .category-cybersecurity .sidebar-ad-x .adsbygoogle, .category-internet .sidebar-ad-x .adsbygoogle, .category-mobile .sidebar-ad-x .adsbygoogle, .category-science .sidebar-ad-x .adsbygoogle, .category-social .sidebar-ad-x .adsbygoogle, .single .sidebar-ad-x .adsbygoogle, .search .sidebar-ad-x .adsbygoogle, .search .sidebar-ad-1 .adsbygoogle, .archive .sidebar-ad-1 .adsbygoogle, .single .sidebar-ad-4 .adsbygoogle, .single .sidebar-ad-3 .adsbygoogle, .category-multimedia .sidebar-ad-4 .adsbygoogle, .category-video .sidebar-ad-4 .adsbygoogle, .category-photo .sidebar-ad-4 .adsbygoogle{display:none!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home, .facebook-sidebar, .facebook-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5afafc7cc1cb1"></textarea>
<div id="td_live_css_uid_1_5afafc7cc1cb1" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' });
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/8m2pyosh/67sim.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"59b24cd627","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news/nigeria",
"name": "Nigeria"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/nigeria/federal-university-oye-ekiti-shut-students-protest-tuition-exam-rule-114352",
"name": "Federal University Oye-Ekiti shut down after students protest ‘no tuition, no exam’..."
}}    ]
}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5afafc7c9285c=new tdBlock();
block_td_uid_1_5afafc7c9285c.id="td_uid_1_5afafc7c9285c";
block_td_uid_1_5afafc7c9285c.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5afafc7c9285c_rand","tdc_css_class":"td_uid_1_5afafc7c9285c_rand","tdc_css_class_style":"td_uid_1_5afafc7c9285c_rand_style"}';
block_td_uid_1_5afafc7c9285c.td_column_number="3";
block_td_uid_1_5afafc7c9285c.block_type="td_block_mega_menu";
block_td_uid_1_5afafc7c9285c.post_count="4";
block_td_uid_1_5afafc7c9285c.found_posts="38595";
block_td_uid_1_5afafc7c9285c.header_color="";
block_td_uid_1_5afafc7c9285c.ajax_pagination_infinite_stop="";
block_td_uid_1_5afafc7c9285c.max_num_pages="9649";
tdBlocksArray.push(block_td_uid_1_5afafc7c9285c);</script>
<script>var block_td_uid_8_5afafc7c93e63=new tdBlock();
block_td_uid_8_5afafc7c93e63.id="td_uid_8_5afafc7c93e63";
block_td_uid_8_5afafc7c93e63.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5afafc7c93e63_rand","tdc_css_class":"td_uid_8_5afafc7c93e63_rand","tdc_css_class_style":"td_uid_8_5afafc7c93e63_rand_style"}';
block_td_uid_8_5afafc7c93e63.td_column_number="3";
block_td_uid_8_5afafc7c93e63.block_type="td_block_mega_menu";
block_td_uid_8_5afafc7c93e63.post_count="4";
block_td_uid_8_5afafc7c93e63.found_posts="3827";
block_td_uid_8_5afafc7c93e63.header_color="";
block_td_uid_8_5afafc7c93e63.ajax_pagination_infinite_stop="";
block_td_uid_8_5afafc7c93e63.max_num_pages="957";
tdBlocksArray.push(block_td_uid_8_5afafc7c93e63);</script>
<script>var block_td_uid_15_5afafc7c952fb=new tdBlock();
block_td_uid_15_5afafc7c952fb.id="td_uid_15_5afafc7c952fb";
block_td_uid_15_5afafc7c952fb.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5afafc7c952fb_rand","tdc_css_class":"td_uid_15_5afafc7c952fb_rand","tdc_css_class_style":"td_uid_15_5afafc7c952fb_rand_style"}';
block_td_uid_15_5afafc7c952fb.td_column_number="3";
block_td_uid_15_5afafc7c952fb.block_type="td_block_mega_menu";
block_td_uid_15_5afafc7c952fb.post_count="4";
block_td_uid_15_5afafc7c952fb.found_posts="1075";
block_td_uid_15_5afafc7c952fb.header_color="";
block_td_uid_15_5afafc7c952fb.ajax_pagination_infinite_stop="";
block_td_uid_15_5afafc7c952fb.max_num_pages="269";
tdBlocksArray.push(block_td_uid_15_5afafc7c952fb);</script>
<script>var block_td_uid_22_5afafc7c968d7=new tdBlock();
block_td_uid_22_5afafc7c968d7.id="td_uid_22_5afafc7c968d7";
block_td_uid_22_5afafc7c968d7.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5afafc7c968d7_rand","tdc_css_class":"td_uid_22_5afafc7c968d7_rand","tdc_css_class_style":"td_uid_22_5afafc7c968d7_rand_style"}';
block_td_uid_22_5afafc7c968d7.td_column_number="3";
block_td_uid_22_5afafc7c968d7.block_type="td_block_mega_menu";
block_td_uid_22_5afafc7c968d7.post_count="4";
block_td_uid_22_5afafc7c968d7.found_posts="9934";
block_td_uid_22_5afafc7c968d7.header_color="";
block_td_uid_22_5afafc7c968d7.ajax_pagination_infinite_stop="";
block_td_uid_22_5afafc7c968d7.max_num_pages="2484";
tdBlocksArray.push(block_td_uid_22_5afafc7c968d7);</script>
<script>var block_td_uid_29_5afafc7c97e7a=new tdBlock();
block_td_uid_29_5afafc7c97e7a.id="td_uid_29_5afafc7c97e7a";
block_td_uid_29_5afafc7c97e7a.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5afafc7c97e7a_rand","tdc_css_class":"td_uid_29_5afafc7c97e7a_rand","tdc_css_class_style":"td_uid_29_5afafc7c97e7a_rand_style"}';
block_td_uid_29_5afafc7c97e7a.td_column_number="3";
block_td_uid_29_5afafc7c97e7a.block_type="td_block_mega_menu";
block_td_uid_29_5afafc7c97e7a.post_count="4";
block_td_uid_29_5afafc7c97e7a.found_posts="702";
block_td_uid_29_5afafc7c97e7a.header_color="";
block_td_uid_29_5afafc7c97e7a.ajax_pagination_infinite_stop="";
block_td_uid_29_5afafc7c97e7a.max_num_pages="176";
tdBlocksArray.push(block_td_uid_29_5afafc7c97e7a);</script>
<script>var block_td_uid_36_5afafc7c99276=new tdBlock();
block_td_uid_36_5afafc7c99276.id="td_uid_36_5afafc7c99276";
block_td_uid_36_5afafc7c99276.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5afafc7c99276_rand","tdc_css_class":"td_uid_36_5afafc7c99276_rand","tdc_css_class_style":"td_uid_36_5afafc7c99276_rand_style"}';
block_td_uid_36_5afafc7c99276.td_column_number="3";
block_td_uid_36_5afafc7c99276.block_type="td_block_mega_menu";
block_td_uid_36_5afafc7c99276.post_count="5";
block_td_uid_36_5afafc7c99276.found_posts="473";
block_td_uid_36_5afafc7c99276.header_color="";
block_td_uid_36_5afafc7c99276.ajax_pagination_infinite_stop="";
block_td_uid_36_5afafc7c99276.max_num_pages="95";
tdBlocksArray.push(block_td_uid_36_5afafc7c99276);</script>
<script>var block_td_uid_37_5afafc7c9b1a2=new tdBlock();
block_td_uid_37_5afafc7c9b1a2.id="td_uid_37_5afafc7c9b1a2";
block_td_uid_37_5afafc7c9b1a2.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5afafc7c9b1a2_rand","tdc_css_class":"td_uid_37_5afafc7c9b1a2_rand","tdc_css_class_style":"td_uid_37_5afafc7c9b1a2_rand_style"}';
block_td_uid_37_5afafc7c9b1a2.td_column_number="3";
block_td_uid_37_5afafc7c9b1a2.block_type="td_block_mega_menu";
block_td_uid_37_5afafc7c9b1a2.post_count="4";
block_td_uid_37_5afafc7c9b1a2.found_posts="273";
block_td_uid_37_5afafc7c9b1a2.header_color="";
block_td_uid_37_5afafc7c9b1a2.ajax_pagination_infinite_stop="";
block_td_uid_37_5afafc7c9b1a2.max_num_pages="69";
tdBlocksArray.push(block_td_uid_37_5afafc7c9b1a2);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5afafc7c9e1e4=new tdBlock();
block_td_uid_46_5afafc7c9e1e4.id="td_uid_46_5afafc7c9e1e4";
block_td_uid_46_5afafc7c9e1e4.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5afafc7c9e1e4_rand","td_column_number":3,"live_filter_cur_post_id":114352,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5afafc7c9e1e4_rand","tdc_css_class_style":"td_uid_46_5afafc7c9e1e4_rand_style"}';
block_td_uid_46_5afafc7c9e1e4.td_column_number="3";
block_td_uid_46_5afafc7c9e1e4.block_type="td_block_related_posts";
block_td_uid_46_5afafc7c9e1e4.post_count="9";
block_td_uid_46_5afafc7c9e1e4.found_posts="19842";
block_td_uid_46_5afafc7c9e1e4.header_color="";
block_td_uid_46_5afafc7c9e1e4.ajax_pagination_infinite_stop="";
block_td_uid_46_5afafc7c9e1e4.max_num_pages="2205";
tdBlocksArray.push(block_td_uid_46_5afafc7c9e1e4);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_54_5afafc4e1f60e=new tdBlock();
block_td_uid_54_5afafc4e1f60e.id="td_uid_54_5afafc4e1f60e";
block_td_uid_54_5afafc4e1f60e.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_54_5afafc4e1f60e_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_54_5afafc4e1f60e_rand","tdc_css_class_style":"td_uid_54_5afafc4e1f60e_rand_style"}';
block_td_uid_54_5afafc4e1f60e.td_column_number="1";
block_td_uid_54_5afafc4e1f60e.block_type="td_block_21";
block_td_uid_54_5afafc4e1f60e.post_count="5";
block_td_uid_54_5afafc4e1f60e.found_posts="54649";
block_td_uid_54_5afafc4e1f60e.header_color="";
block_td_uid_54_5afafc4e1f60e.ajax_pagination_infinite_stop="";
block_td_uid_54_5afafc4e1f60e.max_num_pages="10930";
tdBlocksArray.push(block_td_uid_54_5afafc4e1f60e);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_42_5afafc4e474d9=new tdBlock();
block_td_uid_42_5afafc4e474d9.id="td_uid_42_5afafc4e474d9";
block_td_uid_42_5afafc4e474d9.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_42_5afafc4e474d9_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_42_5afafc4e474d9_rand","tdc_css_class_style":"td_uid_42_5afafc4e474d9_rand_style"}';
block_td_uid_42_5afafc4e474d9.td_column_number="1";
block_td_uid_42_5afafc4e474d9.block_type="td_block_21";
block_td_uid_42_5afafc4e474d9.post_count="5";
block_td_uid_42_5afafc4e474d9.found_posts="1269";
block_td_uid_42_5afafc4e474d9.header_color="";
block_td_uid_42_5afafc4e474d9.ajax_pagination_infinite_stop="";
block_td_uid_42_5afafc4e474d9.max_num_pages="254";
tdBlocksArray.push(block_td_uid_42_5afafc4e474d9);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/dt33gajy/67sil.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5afafc7cc1cb1');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5afafc7cc1cb1");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
</body>
</html>