<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<title>Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18 states - TODAY</title>
<meta name="description" content="Federal Ministry of Health says it has disbursed over N1.8 billion for the prevention and treatment of malnutrition in 18 states in the last two years."/>
<link rel="canonical" href="https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18 states - TODAY"/>
<meta property="og:description" content="Federal Ministry of Health says it has disbursed over N1.8 billion for the prevention and treatment of malnutrition in 18 states in the last two years."/>
<meta property="og:url" content="https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846"/>
<meta property="og:site_name" content="TODAY"/>
<meta property="article:tag" content="Abuja"/>
<meta property="article:tag" content="Anambra"/>
<meta property="article:tag" content="Bauchi"/>
<meta property="article:tag" content="Bayelsa"/>
<meta property="article:tag" content="Chris Isokpunwu"/>
<meta property="article:tag" content="Edo"/>
<meta property="article:tag" content="FCT"/>
<meta property="article:tag" content="Federal Capital Territory"/>
<meta property="article:tag" content="Federal Government"/>
<meta property="article:tag" content="Federal Ministry of Health"/>
<meta property="article:tag" content="Ministry"/>
<meta property="article:tag" content="Nigeria"/>
<meta property="article:tag" content="Osun"/>
<meta property="article:tag" content="Ready-to-Use-Therapeutic-Food"/>
<meta property="article:tag" content="RUTF"/>
<meta property="article:tag" content="UNICEF"/>
<meta property="article:section" content="Nigeria"/>
<meta property="article:published_time" content="2019-09-09T06:30:22+00:00"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/08/14053638.png"/>
<meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2019/08/14053638.png"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="466"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Federal Ministry of Health says it has disbursed over N1.8 billion for the prevention and treatment of malnutrition in 18 states in the last two years."/>
<meta name="twitter:title" content="Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18 states - TODAY"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2019/08/14053638.png"/>
<meta name="twitter:creator" content="@todayng"/>
<link rel="amphtml" href="https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/9uu5n.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/'/>
<link rel='shortlink' href='https://www.today.ng/?p=248846'/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Ffederal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Ffederal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846&#038;format=xml"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-65038090-1');</script>	<style id="tdw-css-placeholder"></style>	
</head>
<body class="post-template-default single single-post postid-248846 single-format-standard federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21520" class="xyz-w menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="WXYZ URL Shorterner" target="_blank" rel="dofollow" href="https://w.xyz.ng">WXYZ</a></li> <li id="menu-item-21519" class="xyz-news menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a title="The Nigerian" target="_blank" rel="dofollow" href="https://thenigerian.xyz.ng">The Nigerian</a></li> <li id="menu-item-21521" class="xyz-football menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a title="First Eleven" target="_blank" rel="dofollow" href="https://firsteleven.xyz.ng">First Eleven</a></li> <li id="menu-item-95357" class="xyz-tetris menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a title="Tetris Web and Mobile Game" target="_blank" rel="dofollow" href="https://tetris.xyz.ng">Tetris</a></li> <li id="menu-item-183860" class="xyz-notepad menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="Online Co-Editing Notepad" target="_blank" rel="dofollow" href="https://notepad.xyz.ng">Notepad</a></li> <li id="menu-item-183862" class="xyz-byte menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Byte Transfer &#8211; Online File Sharing Service" target="_blank" rel="dofollow" href="https://bytetransfer.xyz.ng">Byte Transfer</a></li> <li id="menu-item-183859" class="xyz-word menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183859"><a title="Online Word Counter" target="_blank" rel="dofollow" href="https://wordcounter.xyz.ng">Word Counter</a></li> <li id="menu-item-183861" class="xyz-case menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="Online Text Case Changer" target="_blank" rel="dofollow" href="https://casechanger.xyz.ng">Case Changer</a></li> <li id="menu-item-231202" class="xyz-ctr menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-231202"><a title="Online Ads CTR Calculator" target="_blank" rel="dofollow" href="https://ctrcalculator.xyz.ng">CTR Calculator</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d762953ab4eb_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5d762953ab4eb"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d762953ab4eb" id="td_uid_2_5d762953dbeab" data-td_block_id="td_uid_1_5d762953ab4eb" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5d762953ab4eb" id="td_uid_3_5d762953dbedc" data-td_block_id="td_uid_1_5d762953ab4eb" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5d762953ab4eb" id="td_uid_4_5d762953dbeff" data-td_block_id="td_uid_1_5d762953ab4eb" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5d762953ab4eb" id="td_uid_5_5d762953dbf1d" data-td_block_id="td_uid_1_5d762953ab4eb" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5d762953ab4eb" id="td_uid_6_5d762953dbf3a" data-td_block_id="td_uid_1_5d762953ab4eb" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5d762953ab4eb" id="td_uid_7_5d762953dbf55" data-td_block_id="td_uid_1_5d762953ab4eb" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5d762953ab4eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/kaduna-pdp-senatorial-candidate-appeals-tribunal-judgment-248904" rel="bookmark" class="td-image-wrap" title="Kaduna PDP senatorial candidate appeals tribunal judgment"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/pdp-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/pdp-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/pdp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kaduna PDP senatorial candidate appeals tribunal judgment"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/kaduna-pdp-senatorial-candidate-appeals-tribunal-judgment-248904" rel="bookmark" title="Kaduna PDP senatorial candidate appeals tribunal judgment">Kaduna PDP senatorial candidate appeals tribunal judgment</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/xenophobia-armed-south-african-youths-renew-calls-foreigners-leave-248868" rel="bookmark" class="td-image-wrap" title="Xenophobia: Armed South African youths renew calls for foreigners to leave"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/09102140-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/09102140-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/09102140-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tension heightened on Sunday in the Johannesburg Central Business District in South Africa following fresh protests by a group which has been demanding that foreigners leave the country." title="Xenophobia: Armed South African youths renew calls for foreigners to leave"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/xenophobia-armed-south-african-youths-renew-calls-foreigners-leave-248868" rel="bookmark" title="Xenophobia: Armed South African youths renew calls for foreigners to leave">Xenophobia: Armed South African youths renew calls for foreigners to leave</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/xenophobia-dare-forget-president-obasanjo-south-africa-ifp-founder-248867" rel="bookmark" class="td-image-wrap" title="Xenophobia: We dare not forget what former President Obasanjo, others did for South Africa – IFP founder"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/09065152-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/09065152-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/09065152-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mangosuthu Buthelezi was heckled by a rowdy section of the crowd." title="Xenophobia: We dare not forget what former President Obasanjo, others did for South Africa – IFP founder"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/xenophobia-dare-forget-president-obasanjo-south-africa-ifp-founder-248867" rel="bookmark" title="Xenophobia: We dare not forget what former President Obasanjo, others did for South Africa – IFP founder">Xenophobia: We dare not forget what former President Obasanjo, others did&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/fct-high-court-resumes-annual-break-248902" rel="bookmark" class="td-image-wrap" title="FCT High Court resumes after annual break"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/FCT-High-Court-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/FCT-High-Court-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/FCT-High-Court-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/FCT-High-Court-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FCT High Court resumes after annual break"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/fct-high-court-resumes-annual-break-248902" rel="bookmark" title="FCT High Court resumes after annual break">FCT High Court resumes after annual break</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d762953ab4eb" data-td_block_id="td_uid_1_5d762953ab4eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5d762953ab4eb" data-td_block_id="td_uid_1_5d762953ab4eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5d762953dceaa_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5d762953dceaa"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5d762953dceaa" id="td_uid_9_5d762953e6863" data-td_block_id="td_uid_8_5d762953dceaa" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5d762953dceaa" id="td_uid_10_5d762953e6892" data-td_block_id="td_uid_8_5d762953dceaa" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5d762953dceaa" id="td_uid_11_5d762953e68b4" data-td_block_id="td_uid_8_5d762953dceaa" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5d762953dceaa" id="td_uid_12_5d762953e68d2" data-td_block_id="td_uid_8_5d762953dceaa" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5d762953dceaa" id="td_uid_13_5d762953e68ef" data-td_block_id="td_uid_8_5d762953dceaa" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5d762953dceaa" id="td_uid_14_5d762953e690a" data-td_block_id="td_uid_8_5d762953dceaa" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5d762953dceaa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/oil-rises-saudi-signals-opec-cuts-continue-minister-248901" rel="bookmark" class="td-image-wrap" title="Oil rises as Saudi signals OPEC cuts to continue under new minister"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/09101422-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/09101422-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/09101422-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Saudi&#039;s Prince Abdulaziz bin Salman Al Saud" title="Oil rises as Saudi signals OPEC cuts to continue under new minister"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/oil-rises-saudi-signals-opec-cuts-continue-minister-248901" rel="bookmark" title="Oil rises as Saudi signals OPEC cuts to continue under new minister">Oil rises as Saudi signals OPEC cuts to continue under new&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/keystone-bank-partners-google-facebook-digital-marketing-msmes-248862" rel="bookmark" class="td-image-wrap" title="Keystone Bank partners Google, Facebook on digital marketing for MSMEs"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Keystone-Bank-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Keystone-Bank-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/Keystone-Bank-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/Keystone-Bank-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Keystone Bank partners Google, Facebook on digital marketing for MSMEs"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/keystone-bank-partners-google-facebook-digital-marketing-msmes-248862" rel="bookmark" title="Keystone Bank partners Google, Facebook on digital marketing for MSMEs">Keystone Bank partners Google, Facebook on digital marketing for MSMEs</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/british-airways-flights-cancelled-strike-248850" rel="bookmark" class="td-image-wrap" title="British Airways says almost all UK flights cancelled over strike"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/19081830-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/19081830-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/19081830-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="United Kingdom airline British Airways will resume direct flights to Pakistan in June, a decade after suspending services to the South Asian nation over security concerns, the carrier has announced." title="British Airways says almost all UK flights cancelled over strike"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/british-airways-flights-cancelled-strike-248850" rel="bookmark" title="British Airways says almost all UK flights cancelled over strike">British Airways says almost all UK flights cancelled over strike</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/bedc-kick-metering-asaba-warri-248780" rel="bookmark" class="td-image-wrap" title="BEDC to kick off metering in Asaba, Warri"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/07112631-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/07112631-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/07112631-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Ibadan Electricity Distribution Company, IBEDC, has appealed to its customers to go through the proper channel and avoid fraudulent activities in meter collection." title="BEDC to kick off metering in Asaba, Warri"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/bedc-kick-metering-asaba-warri-248780" rel="bookmark" title="BEDC to kick off metering in Asaba, Warri">BEDC to kick off metering in Asaba, Warri</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5d762953dceaa" data-td_block_id="td_uid_8_5d762953dceaa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5d762953dceaa" data-td_block_id="td_uid_8_5d762953dceaa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5d762953e798a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5d762953e798a"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5d762953e798a" id="td_uid_16_5d762953eb1fb" data-td_block_id="td_uid_15_5d762953e798a" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5d762953e798a" id="td_uid_17_5d762953eb248" data-td_block_id="td_uid_15_5d762953e798a" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5d762953e798a" id="td_uid_18_5d762953eb27c" data-td_block_id="td_uid_15_5d762953e798a" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5d762953e798a" id="td_uid_19_5d762953eb2b8" data-td_block_id="td_uid_15_5d762953e798a" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5d762953e798a" id="td_uid_20_5d762953eb2e2" data-td_block_id="td_uid_15_5d762953e798a" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5d762953e798a" id="td_uid_21_5d762953eb30e" data-td_block_id="td_uid_15_5d762953e798a" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5d762953e798a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/film/chibok-girls-based-movie-wins-big-venice-248921" rel="bookmark" class="td-image-wrap" title="Chibok Girls-based movie wins big at Venice"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/30103822-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/30103822-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/30103822-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="‘Daughters of Chibok’ Joel Kachi Benson’s first Virtual Reality film is screening at the 76th Venice International Film Festival." title="Chibok Girls-based movie wins big at Venice"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/chibok-girls-based-movie-wins-big-venice-248921" rel="bookmark" title="Chibok Girls-based movie wins big at Venice">Chibok Girls-based movie wins big at Venice</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/bbnaija-omashola-wins-veto-power-248918" rel="bookmark" class="td-image-wrap" title="BBNaija: Omashola wins veto power"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/07/14063020-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/07/14063020-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/07/14063020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="OMASHOLA" title="BBNaija: Omashola wins veto power"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/bbnaija-omashola-wins-veto-power-248918" rel="bookmark" title="BBNaija: Omashola wins veto power">BBNaija: Omashola wins veto power</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/fans-excited-teddy-bambam-248706" rel="bookmark" class="td-image-wrap" title="Fans excited as Teddy A, BamBam wed"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/08083405-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/08083405-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/08083405-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Reality stars Bamike Olawunmi aka BamBam and Tope Adenibuyan aka c are married." title="Fans excited as Teddy A, BamBam wed"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/fans-excited-teddy-bambam-248706" rel="bookmark" title="Fans excited as Teddy A, BamBam wed">Fans excited as Teddy A, BamBam wed</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/music/bbnaija-housemates-party-enimoney-248700" rel="bookmark" class="td-image-wrap" title="BBNaija: Housemates party with DJ Enimoney"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/08081024-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/08081024-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/08081024-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="When the Housemates heard the sound DJ Enimoney played, they had no choice but to turn up." title="BBNaija: Housemates party with DJ Enimoney"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/bbnaija-housemates-party-enimoney-248700" rel="bookmark" title="BBNaija: Housemates party with DJ Enimoney">BBNaija: Housemates party with DJ Enimoney</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5d762953e798a" data-td_block_id="td_uid_15_5d762953e798a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5d762953e798a" data-td_block_id="td_uid_15_5d762953e798a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5d762953ec168_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5d762953ec168"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5d762953ec168" id="td_uid_23_5d762954085f2" data-td_block_id="td_uid_22_5d762953ec168" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5d762953ec168" id="td_uid_24_5d76295408631" data-td_block_id="td_uid_22_5d762953ec168" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5d762953ec168" id="td_uid_25_5d76295408663" data-td_block_id="td_uid_22_5d762953ec168" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5d762953ec168" id="td_uid_26_5d76295408681" data-td_block_id="td_uid_22_5d762953ec168" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5d762953ec168" id="td_uid_27_5d7629540869d" data-td_block_id="td_uid_22_5d762953ec168" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5d762953ec168" id="td_uid_28_5d762954086b9" data-td_block_id="td_uid_22_5d762953ec168" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5d762953ec168 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/21-super-eagles-players-train-dnipro-ahead-ukraine-match-248909" rel="bookmark" class="td-image-wrap" title="21 Super Eagles players train in Dnipro ahead Ukraine match"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/09095639-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/09095639-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/09095639-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Super Eagles" title="21 Super Eagles players train in Dnipro ahead Ukraine match"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/21-super-eagles-players-train-dnipro-ahead-ukraine-match-248909" rel="bookmark" title="21 Super Eagles players train in Dnipro ahead Ukraine match">21 Super Eagles players train in Dnipro ahead Ukraine match</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/diego-maradona-taught-lionel-messi-score-248917" rel="bookmark" class="td-image-wrap" title="Diego Maradona: I taught Lionel Messi how to score"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/20121741-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/20121741-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/20121741-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lionel Messi cannot be considered the greatest of all time as an Argentine without a World Cup win to his name, says former Real Madrid and Spain coach Jose Antonio Camacho." title="Diego Maradona: I taught Lionel Messi how to score"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/diego-maradona-taught-lionel-messi-score-248917" rel="bookmark" title="Diego Maradona: I taught Lionel Messi how to score">Diego Maradona: I taught Lionel Messi how to score</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/real-madrids-gareth-bale-sends-warning-rivals-248916" rel="bookmark" class="td-image-wrap" title="Real Madrid’s Gareth Bale sends warning to rivals"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/05181552-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/05181552-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/05181552-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gareth Bale feels he has been made a scapegoat at Real Madrid and is eager to reach an amicable conclusion with the club over his future." title="Real Madrid’s Gareth Bale sends warning to rivals"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/real-madrids-gareth-bale-sends-warning-rivals-248916" rel="bookmark" title="Real Madrid’s Gareth Bale sends warning to rivals">Real Madrid’s Gareth Bale sends warning to rivals</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/sergio-ramos-reacts-equaling-iker-casillas-record-248914" rel="bookmark" class="td-image-wrap" title="Sergio Ramos reacts after equaling Iker Casillas&#8217; record"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/09083129-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2019/09/09083129-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2019/09/09083129-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sergio Ramos equaled Iker Casillas’ record as the most capped player in the history of Spain after making his 167 appearances for the La Furia Roja against the Faroe Islands on Sunday evening." title="Sergio Ramos reacts after equaling Iker Casillas&#8217; record"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/sergio-ramos-reacts-equaling-iker-casillas-record-248914" rel="bookmark" title="Sergio Ramos reacts after equaling Iker Casillas&#8217; record">Sergio Ramos reacts after equaling Iker Casillas&#8217; record</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5d762953ec168" data-td_block_id="td_uid_22_5d762953ec168"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5d762953ec168" data-td_block_id="td_uid_22_5d762953ec168"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5d76295409588_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5d76295409588"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5d76295409588" id="td_uid_30_5d7629540b652" data-td_block_id="td_uid_29_5d76295409588" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5d76295409588" id="td_uid_31_5d7629540b67c" data-td_block_id="td_uid_29_5d76295409588" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5d76295409588" id="td_uid_32_5d7629540b69e" data-td_block_id="td_uid_29_5d76295409588" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5d76295409588" id="td_uid_33_5d7629540b6bb" data-td_block_id="td_uid_29_5d76295409588" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5d76295409588" id="td_uid_34_5d7629540b6d7" data-td_block_id="td_uid_29_5d76295409588" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5d76295409588" id="td_uid_35_5d7629540b6f3" data-td_block_id="td_uid_29_5d76295409588" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5d76295409588 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/keystone-bank-partners-google-facebook-digital-marketing-msmes-248862" rel="bookmark" class="td-image-wrap" title="Keystone Bank partners Google, Facebook on digital marketing for MSMEs"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Keystone-Bank-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Keystone-Bank-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/Keystone-Bank-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/Keystone-Bank-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Keystone Bank partners Google, Facebook on digital marketing for MSMEs"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/keystone-bank-partners-google-facebook-digital-marketing-msmes-248862" rel="bookmark" title="Keystone Bank partners Google, Facebook on digital marketing for MSMEs">Keystone Bank partners Google, Facebook on digital marketing for MSMEs</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/mobile/wunderlist-founder-offers-buy-app-microsoft-248702" rel="bookmark" class="td-image-wrap" title="Wunderlist founder offers to buy back app from Microsoft"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/08082454-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/08082454-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/08082454-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Wunderlist founder Christian Reber has offered to buy back the popular task management app from Microsoft to avoid it being shut down." title="Wunderlist founder offers to buy back app from Microsoft"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/mobile/wunderlist-founder-offers-buy-app-microsoft-248702" rel="bookmark" title="Wunderlist founder offers to buy back app from Microsoft">Wunderlist founder offers to buy back app from Microsoft</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/mobile/apple-live-stream-iphone-event-youtube-time-248532" rel="bookmark" class="td-image-wrap" title="Apple to live stream its iPhone event on YouTube for the first time"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/07114238-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/07114238-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/07114238-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Apple is planning to stream its iPhone 11 event on Google’s YouTube platform on Tuesday." title="Apple to live stream its iPhone event on YouTube for the first time"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/mobile/apple-live-stream-iphone-event-youtube-time-248532" rel="bookmark" title="Apple to live stream its iPhone event on YouTube for the first time">Apple to live stream its iPhone event on YouTube for the&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/cybersecurity/parts-wikipedia-offline-malicious-attack-248563" rel="bookmark" class="td-image-wrap" title="Parts of Wikipedia offline after ‘malicious’ attack"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/wikipedia-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/wikipedia-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/wikipedia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parts of Wikipedia offline after ‘malicious’ attack"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/cybersecurity/parts-wikipedia-offline-malicious-attack-248563" rel="bookmark" title="Parts of Wikipedia offline after ‘malicious’ attack">Parts of Wikipedia offline after ‘malicious’ attack</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5d76295409588" data-td_block_id="td_uid_29_5d76295409588"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5d76295409588" data-td_block_id="td_uid_29_5d76295409588"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5d7629540c26c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5d7629540c26c"><div id=td_uid_36_5d7629540c26c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/wonder-double-portion-248690" rel="bookmark" class="td-image-wrap" title="The wonder of the double portion"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/William-Kumuyi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/William-Kumuyi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/William-Kumuyi-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/William-Kumuyi-701x486.jpg 701w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The wonder of the double portion"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/wonder-double-portion-248690" rel="bookmark" title="The wonder of the double portion">The wonder of the double portion</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/ladol-nigerian-company-248482" rel="bookmark" class="td-image-wrap" title="Is LADOL truly a Nigerian company?"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/080827493-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/080827493-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/080827493-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/080827493-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="ladol free trade zone" title="Is LADOL truly a Nigerian company?"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/ladol-nigerian-company-248482" rel="bookmark" title="Is LADOL truly a Nigerian company?">Is LADOL truly a Nigerian company?</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/robert-mugabe-divisive-death-life-248187" rel="bookmark" class="td-image-wrap" title="Robert Mugabe as divisive in death as he was in life"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/06100128-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/06100128-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/06100128-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The responses to the announcement were immediate and widely varied. Some hailed former Zimbabwean president Robert Mugabe a liberation hero. Others dismissed him as a monster." title="Robert Mugabe as divisive in death as he was in life"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/robert-mugabe-divisive-death-life-248187" rel="bookmark" title="Robert Mugabe as divisive in death as he was in life">Robert Mugabe as divisive in death as he was in life</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/nigerians-accepted-insecurity-life-247155" rel="bookmark" class="td-image-wrap" title="Nigerians have accepted insecurity as part of life"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azuka-Onwuka-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azuka-Onwuka-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azuka-Onwuka-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigerians have accepted insecurity as part of life"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/nigerians-accepted-insecurity-life-247155" rel="bookmark" title="Nigerians have accepted insecurity as part of life">Nigerians have accepted insecurity as part of life</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/harry-awurumibe-super-falcons-246569" rel="bookmark" class="td-image-wrap" title="Harry Awurumibe: New Super Falcons is possible"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/28083212-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/28083212-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/28083212-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Super Falcons are in the North African nation to face Desert Foxes in the second round at the Stade Mustapha Tchaker." title="Harry Awurumibe: New Super Falcons is possible"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/harry-awurumibe-super-falcons-246569" rel="bookmark" title="Harry Awurumibe: New Super Falcons is possible">Harry Awurumibe: New Super Falcons is possible</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5d7629540c26c" data-td_block_id="td_uid_36_5d7629540c26c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5d7629540c26c" data-td_block_id="td_uid_36_5d7629540c26c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5d7629540eefd_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5d7629540eefd"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5d7629540eefd" id="td_uid_38_5d76295411968" data-td_block_id="td_uid_37_5d7629540eefd" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5d7629540eefd" id="td_uid_39_5d762954119a1" data-td_block_id="td_uid_37_5d7629540eefd" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5d7629540eefd" id="td_uid_40_5d762954119d7" data-td_block_id="td_uid_37_5d7629540eefd" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5d7629540eefd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/hundreds-flee-flood-ravaged-bahamas-pictures-248602" rel="bookmark" class="td-image-wrap" title="Hundreds flee flood-ravaged Bahamas — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/07193011-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/07193011-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/07193011-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hundreds wait at the port of Marsh Harbour in the hopes of boarding a boat to Nassau after the town on Abaco in the Bahamas was decimated by Hurricane Dorian. Cheryl Diaz Meyer for NPR" title="Hundreds flee flood-ravaged Bahamas — in pictures"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/hundreds-flee-flood-ravaged-bahamas-pictures-248602" rel="bookmark" title="Hundreds flee flood-ravaged Bahamas — in pictures">Hundreds flee flood-ravaged Bahamas — in pictures</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/fiba-cup-nigerias-dtigers-overcome-cote-divoire-248164" rel="bookmark" class="td-image-wrap" title="FIBA World Cup: Nigeria’s D’Tigers overcome Cote d’Ivoire"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/06120732-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/06120732-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/06120732-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria’s men national basketball team, D’Tigers, on Friday secured an 83-66 points win over Cote d’Ivoire at the ongoing FIBA World Cup in China. 59" title="FIBA World Cup: Nigeria’s D’Tigers overcome Cote d’Ivoire"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/fiba-cup-nigerias-dtigers-overcome-cote-divoire-248164" rel="bookmark" title="FIBA World Cup: Nigeria’s D’Tigers overcome Cote d’Ivoire">FIBA World Cup: Nigeria’s D’Tigers overcome Cote d’Ivoire</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/house-reps-vow-compensation-victims-xenophobic-attacks-pictures-248149" rel="bookmark" class="td-image-wrap" title="House of Reps vow to get compensation for victims of xenophobic attacks — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/06102623-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/06102623-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/06102623-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The speaker, Femi Gbajabiamila, stated this in Abuja, on Friday, while speaking at a press conference. 5" title="House of Reps vow to get compensation for victims of xenophobic attacks — in pictures"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/house-reps-vow-compensation-victims-xenophobic-attacks-pictures-248149" rel="bookmark" title="House of Reps vow to get compensation for victims of xenophobic attacks — in pictures">House of Reps vow to get compensation for victims of&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/xenophobia-shoprite-ikeja-partially-closed-pictures-247816" rel="bookmark" class="td-image-wrap" title="Xenophobia: Shoprite Ikeja partially closed — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/04150336-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/04150336-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/04150336-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Xenophobia: Shoprite Ikeja partially closed — in pictures 4" title="Xenophobia: Shoprite Ikeja partially closed — in pictures"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/xenophobia-shoprite-ikeja-partially-closed-pictures-247816" rel="bookmark" title="Xenophobia: Shoprite Ikeja partially closed — in pictures">Xenophobia: Shoprite Ikeja partially closed — in pictures</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5d7629540eefd" data-td_block_id="td_uid_37_5d7629540eefd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5d7629540eefd" data-td_block_id="td_uid_37_5d7629540eefd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5d76295412fc5_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-248846" class="post-248846 post type-post status-publish format-standard hentry category-nigeria tag-abuja tag-anambra tag-bauchi tag-bayelsa tag-chris-isokpunwu tag-edo tag-fct tag-federal-capital-territory tag-federal-government tag-federal-ministry-of-health tag-ministry tag-nigeria tag-osun tag-ready-to-use-therapeutic-food tag-rutf tag-unicef" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria" class="entry-crumb" href="https://www.today.ng/news/nigeria">Nigeria</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18...</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/news">News</a></li><li class="entry-category"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18 states</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Agencies</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-09-09T07:30:22+00:00" >September 9, 2019</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-a-rec td-a-rec-id-content_top td_uid_43_5d76295413b1d_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='ae3fb53c' name='ae3fb53c' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=4&amp;cb=865522232" frameborder='0' scrolling='no' width='696' height='86'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ad9d55dc&amp;cb=854237002' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=4&amp;cb=688937930&amp;n=ad9d55dc' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a064d6c9' name='a064d6c9' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=3&amp;cb=406579787" frameborder='0' scrolling='no' width='640' height='79'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ac9ac781&amp;cb=14265871' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=3&amp;cb=965144530&amp;n=ac9ac781' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a47b7ac0' name='a47b7ac0' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=2&amp;cb=6198142" frameborder='0' scrolling='no' width='468' height='58'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a45dccd2&amp;cb=874525412' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=2&amp;cb=63235876&amp;n=a45dccd2' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='ab4dd14b' name='ab4dd14b' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=181400656" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a97ae240&amp;cb=292598972' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=285889128&amp;n=a97ae240' border='0' alt=''/></a></iframe></div></div><p>Federal Ministry of Health says it has disbursed over N1.8 billion for the prevention and treatment of malnutrition in 18 states in the last two years.</p>
<p>Dr. Chris Isokpunwu, head of the nutrition division, who made this disclosure in an interview on Sunday in Abuja, noted that the fund was disbursed between 2017 and 2018.</p>
<p>Isokpunwu said, in 2017, the ministry signed a memorandum of understanding (MoU) with UNICEF for counterpart contribution for the procurement of ready to use therapeutic food (RUTF).</p>
<p>“Between 2017 and now, the ministry has contributed and disbursed about N1.8 billion as counterpart contribution for the procurement of the commodity.</p>
<p>“The first payment was N600 million, from the 2017 appropriation, the money was used to set up treatment centres, training of health workers and distribution of the RUTF in Anambra, Bayelsa, Edo, Osun, Bauchi and the Federal Capital Territory.</p>
<p>“12,000 cartons of the commodity were also distributed in the five states and the FCT,’’ he said.</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5d7629541397c_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>Isokpunwu noted that, in the 2018 appropriation, the Federal Government disbursed N1.2 billion to UNICEF, based on the MoU to procure RUTF. He added that the ministry was now in the process of distributing the commodity to 12 more states.</p>
<p>He said the commodity procured under the 2018 appropriation would support the initial five states and the FCT, explaining that the ministry identified 18 states with high burden of severe acute malnutrition and wrote letters to the states for expression of interest to address the challenge.</p>
<p>Isokpunwu, however, said that, of the 18 states with the challenge, only 12 states responded and the ministry was already working on modalities for the distribution of the commodity to the states.</p>
<p>He said the ministry was working with UNICEF and other key players on the prevention of malnutrition in Nigeria.</p>
<p>He, however, expressed concerns that not many states were committed to working on preventing malnutrition and procurement of RUTF in Nigeria.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br />
<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br />
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_ad{width:468px;height:60px;}
}
@media(min-width: 1019px) { .responsive_ad{width:640px;height:80px;}
}
@media(min-width: 1140px) { .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_45_5d76295413cce" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Ffederal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Federal+government+spends+N1.8+billion+on+prevention%2C+treatment+of+malnutrition+in+18+states&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Ffederal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95eecdcccddac9c488cfc7decddac6c5cdc6dc88dbd8cdc6ccdb88e699869088cac1c4c4c1c7c688c7c688d8dacddecdc6dcc1c7c68488dcdacdc9dcc5cdc6dc88c7ce88c5c9c4c6dddcdac1dcc1c7c688c1c688999088dbdcc9dccddb8ecac7ccd195c0dcdcd8db928787dfdfdf86dcc7ccc9d186c6cf87c6cddfdb87c6c1cfcddac1c987cecdcccddac9c485cfc7decddac6c5cdc6dc85dbd8cdc6ccdb859085cac1c4c4c1c7c685d8dacddecdc6dcc1c7c685dcdacdc9dcc5cdc6dc85c5c9c4c6dddcdac1dcc1c7c685999085dbdcc9dccddb859a9c90909c9e">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18 states %0A%0A https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846&text=Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18 states">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18 states%0D%0Ahttps://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846&amp;media=&description=Federal+government+spends+N1.8+billion+on+prevention%2C+treatment+of+malnutrition+in+18+states">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846&title=Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18 states">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846&title=Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18 states">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846&title=Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18 states">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5d76295413cce"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/nigeria/oyo-government-assures-ibadan-chamber-adequate-security-businesses-248792">Oyo government assures Ibadan Chamber of adequate security of businesses</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/nigeria/xenophobia-serap-asks-african-commission-sue-south-africa-seeks-10-billion-victims-248847">Xenophobia: SERAP asks African Commission to sue South Africa, seeks $10 billion for victims</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Agencies</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Agencies"></span><meta itemprop="datePublished" content="2019-09-09T07:30:22+00:00"><meta itemprop="dateModified" content="2019-09-09T07:30:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline" content="Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18 states"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/abuja">Abuja</a></li><li><a href="https://www.today.ng/topic/anambra">Anambra</a></li><li><a href="https://www.today.ng/topic/bauchi">Bauchi</a></li><li><a href="https://www.today.ng/topic/bayelsa">Bayelsa</a></li><li><a href="https://www.today.ng/topic/chris-isokpunwu">Chris Isokpunwu</a></li><li><a href="https://www.today.ng/topic/edo">Edo</a></li><li><a href="https://www.today.ng/topic/fct">FCT</a></li><li><a href="https://www.today.ng/topic/federal-capital-territory">Federal Capital Territory</a></li><li><a href="https://www.today.ng/topic/federal-government">Federal Government</a></li><li><a href="https://www.today.ng/topic/federal-ministry-of-health">Federal Ministry of Health</a></li><li><a href="https://www.today.ng/topic/ministry">Ministry</a></li><li><a href="https://www.today.ng/topic/nigeria">Nigeria</a></li><li><a href="https://www.today.ng/topic/osun">Osun</a></li><li><a href="https://www.today.ng/topic/ready-to-use-therapeutic-food">Ready-to-Use-Therapeutic-Food</a></li><li><a href="https://www.today.ng/topic/rutf">RUTF</a></li><li><a href="https://www.today.ng/topic/unicef">UNICEF</a></li></ul></div><div class="taboola-ba"> <div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5d76295414fde_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5d76295414fde"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5d762954532c1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5d76295414fde" href="#">Related Stories</a><a id="td_uid_48_5d762954532c5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5d76295414fde" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5d76295414fde class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/rape-court-summons-biodun-fatoyinbo-busola-dakolo-248905" rel="bookmark" class="td-image-wrap" title="Rape: Court summons Biodun Fatoyinbo over Busola Dakolo"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/27102815-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/27102815-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/27102815-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Detectives are presently questioning the founder of Commonwealth of Zion Assembly, Pastor Biodun Fatoyinbo, over the rape allegations levelled against him by Busola, a photographer and wife of popular singer, Timi Dakolo." title="Rape: Court summons Biodun Fatoyinbo over Busola Dakolo"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/rape-court-summons-biodun-fatoyinbo-busola-dakolo-248905" rel="bookmark" title="Rape: Court summons Biodun Fatoyinbo over Busola Dakolo">Rape: Court summons Biodun Fatoyinbo over Busola Dakolo</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/xenophobia-christian-body-asks-federal-government-protect-nigerians-trapped-south-africa-248863" rel="bookmark" class="td-image-wrap" title="Xenophobia: Christian body asks federal government to protect Nigerians trapped in South Africa"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/xenophobia-christian-body-asks-federal-government-protect-nigerians-trapped-south-africa-248863" rel="bookmark" title="Xenophobia: Christian body asks federal government to protect Nigerians trapped in South Africa">Xenophobia: Christian body asks federal government to protect Nigerians trapped in South Africa</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ban-nurtw-force-oyo-governor-248860" rel="bookmark" class="td-image-wrap" title="Ban on NURTW still in force – Oyo governor"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/14134340-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/14134340-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/14134340-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Seyi Makinde" title="Ban on NURTW still in force – Oyo governor"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ban-nurtw-force-oyo-governor-248860" rel="bookmark" title="Ban on NURTW still in force – Oyo governor">Ban on NURTW still in force – Oyo governor</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/sultan-blames-politicians-religious-crisis-248856" rel="bookmark" class="td-image-wrap" title="Sultan blames politicians for religious crisis"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/Sultan-of-Sokoto-Saad-Abubakar-III-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/Sultan-of-Sokoto-Saad-Abubakar-III-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/Sultan-of-Sokoto-Saad-Abubakar-III-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/Sultan-of-Sokoto-Saad-Abubakar-III-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sultan blames politicians for religious crisis"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/sultan-blames-politicians-religious-crisis-248856" rel="bookmark" title="Sultan blames politicians for religious crisis">Sultan blames politicians for religious crisis</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/algon-national-president-sacked-belonging-lcda-248852" rel="bookmark" class="td-image-wrap" title="ALGON national president sacked for belonging to LCDA"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/02053342-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/02053342-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/02053342-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="National President of Association of Local Governments of Nigeria (ALGON) Mr Kolade David Alabi has promised to meet with Oyo State Governor Seyi Makinde on the dissolution of council chairmen." title="ALGON national president sacked for belonging to LCDA"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/algon-national-president-sacked-belonging-lcda-248852" rel="bookmark" title="ALGON national president sacked for belonging to LCDA">ALGON national president sacked for belonging to LCDA</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/xenophobia-serap-asks-african-commission-sue-south-africa-seeks-10-billion-victims-248847" rel="bookmark" class="td-image-wrap" title="Xenophobia: SERAP asks African Commission to sue South Africa, seeks $10 billion for victims"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/xenophobia-serap-asks-african-commission-sue-south-africa-seeks-10-billion-victims-248847" rel="bookmark" title="Xenophobia: SERAP asks African Commission to sue South Africa, seeks $10 billion for victims">Xenophobia: SERAP asks African Commission to sue South Africa, seeks $10 billion for victims</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/oyo-government-assures-ibadan-chamber-adequate-security-businesses-248792" rel="bookmark" class="td-image-wrap" title="Oyo government assures Ibadan Chamber of adequate security of businesses"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/14134340-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/14134340-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/14134340-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Seyi Makinde" title="Oyo government assures Ibadan Chamber of adequate security of businesses"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/oyo-government-assures-ibadan-chamber-adequate-security-businesses-248792" rel="bookmark" title="Oyo government assures Ibadan Chamber of adequate security of businesses">Oyo government assures Ibadan Chamber of adequate security of businesses</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/xenophobia-400-nigerians-ready-evacuation-south-africa-mission-248788" rel="bookmark" class="td-image-wrap" title="Xenophobia: Over 400 Nigerians ready for evacuation from South Africa – Mission"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Godwin-Adama-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Godwin-Adama-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Godwin-Adama-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Xenophobia: Over 400 Nigerians ready for evacuation from South Africa – Mission"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/xenophobia-400-nigerians-ready-evacuation-south-africa-mission-248788" rel="bookmark" title="Xenophobia: Over 400 Nigerians ready for evacuation from South Africa – Mission">Xenophobia: Over 400 Nigerians ready for evacuation from South Africa – Mission</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/benue-government-promotes-5000-secondary-school-teachers-248787" rel="bookmark" class="td-image-wrap" title="Benue government promotes 5,000 secondary school teachers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/20094536-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/20094536-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/20094536-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Governor of Benue State, Samuel Ortom, has shared his experience on how the General Overseer of the Redeemed Christian Church of God, Pastor Enoch Adeboye, ensured he emerged victorious at the 2015 governorship election in his state." title="Benue government promotes 5,000 secondary school teachers"/></a></div><a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/benue-government-promotes-5000-secondary-school-teachers-248787" rel="bookmark" title="Benue government promotes 5,000 secondary school teachers">Benue government promotes 5,000 secondary school teachers</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5d76295414fde" data-td_block_id="td_uid_46_5d76295414fde"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5d76295414fde" data-td_block_id="td_uid_46_5d76295414fde"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="td_block_wrap matched_content_ads td_block_template_11">
<h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="1240656919"
data-matched-content-rows-num="7,7"
data-matched-content-columns-num="2,3"
data-matched-content-ui-type="image_stacked,image_stacked"
data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <div class="td-a-rec td-a-rec-id-sidebar sidebar-ad-1 td_uid_49_5d76293455099_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_50_5d762934551fa_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_51_5d7629345532b_rand td-pb-border-top sidebar-ad-2x td_block_template_11" data-td-block-uid="td_uid_51_5d7629345532b"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>.responsive_adxi{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_adxi{width:200px;height:200px;}
}
@media(min-width: 1019px) { .responsive_adxi{width:300px;height:250px;}
}
@media(min-width: 1140px) { .responsive_adxi{width:300px;height:250px;}
}</style>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_52_5d762934553d0_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_52_5d762934553d0"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_53_5d76293455481_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_54_5d762934555ba_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_54_5d762934555ba"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_54_5d762934555ba class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/kaduna-pdp-senatorial-candidate-appeals-tribunal-judgment-248904" rel="bookmark" class="td-image-wrap" title="Kaduna PDP senatorial candidate appeals tribunal judgment"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/pdp-150x150.jpg" alt="" title="Kaduna PDP senatorial candidate appeals tribunal judgment"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/kaduna-pdp-senatorial-candidate-appeals-tribunal-judgment-248904" rel="bookmark" title="Kaduna PDP senatorial candidate appeals tribunal judgment">Kaduna PDP senatorial candidate appeals tribunal judgment</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Peoples Democratic Party (PDP) candidate for Kaduna Central Senatorial District, Lawal Adamu Usman (aka LA), has appealed the judgment of the Kaduna State National Assembly Elections Petition Tribunal which gave victory to his opponent, Uba Sani, of the All Progressives Congress (APC).</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/xenophobia-armed-south-african-youths-renew-calls-foreigners-leave-248868" rel="bookmark" class="td-image-wrap" title="Xenophobia: Armed South African youths renew calls for foreigners to leave"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/09102140-150x150.jpg" alt="Tension heightened on Sunday in the Johannesburg Central Business District in South Africa following fresh protests by a group which has been demanding that foreigners leave the country." title="Xenophobia: Armed South African youths renew calls for foreigners to leave"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/xenophobia-armed-south-african-youths-renew-calls-foreigners-leave-248868" rel="bookmark" title="Xenophobia: Armed South African youths renew calls for foreigners to leave">Xenophobia: Armed South African youths renew calls for foreigners to leave</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Tension heightened on Sunday in the Johannesburg Central Business District in South Africa following fresh protests by a group which has been demanding that foreigners leave the country.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/xenophobia-dare-forget-president-obasanjo-south-africa-ifp-founder-248867" rel="bookmark" class="td-image-wrap" title="Xenophobia: We dare not forget what former President Obasanjo, others did for South Africa – IFP founder"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/09065152-150x150.jpg" alt="Mangosuthu Buthelezi was heckled by a rowdy section of the crowd." title="Xenophobia: We dare not forget what former President Obasanjo, others did for South Africa – IFP founder"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/xenophobia-dare-forget-president-obasanjo-south-africa-ifp-founder-248867" rel="bookmark" title="Xenophobia: We dare not forget what former President Obasanjo, others did for South Africa – IFP founder">Xenophobia: We dare not forget what former President Obasanjo, others did for South Africa...</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Inkatha Freedom Party founder and traditional prime minister to the Zulu nation, Mangosuthu Buthelezi, has said that South Africans dare not forget or disregard the sacrifices made by former President Olusegun Obasanjo and other African leaders for the nation’s independence.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/oil-rises-saudi-signals-opec-cuts-continue-minister-248901" rel="bookmark" class="td-image-wrap" title="Oil rises as Saudi signals OPEC cuts to continue under new minister"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/09101422-150x150.jpg" alt="Saudi&#039;s Prince Abdulaziz bin Salman Al Saud" title="Oil rises as Saudi signals OPEC cuts to continue under new minister"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/oil-rises-saudi-signals-opec-cuts-continue-minister-248901" rel="bookmark" title="Oil rises as Saudi signals OPEC cuts to continue under new minister">Oil rises as Saudi signals OPEC cuts to continue under new minister</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Oil rose on Monday on expectations that Saudi Arabia, the world’s largest oil exporter, will continue to support output cuts by OPEC and other producers to prop up prices under new Energy Minister, Abdulaziz bin Salman.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/fct-high-court-resumes-annual-break-248902" rel="bookmark" class="td-image-wrap" title="FCT High Court resumes after annual break"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/FCT-High-Court-150x150.jpg" alt="" title="FCT High Court resumes after annual break"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/fct-high-court-resumes-annual-break-248902" rel="bookmark" title="FCT High Court resumes after annual break">FCT High Court resumes after annual break</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The vacation which began on July 8 and ended on Friday, September 6, was announced via a circular and signed by the Chief Judge of FCT High Court, Ishaq Bello.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_55_5d762934641d8_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_56_5d7629346430f_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_56_5d7629346430f"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_57_5d76293464393_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_58_5d7629346448d_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_58_5d7629346448d"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_58_5d7629346448d class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/barcelona-star-returns-spain-pulling-france-squad-injury-248782" rel="bookmark" class="td-image-wrap" title="Barcelona star returns to Spain after pulling out of France squad with injury"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/20153956-150x150.jpg" alt="Barcelona" title="Barcelona star returns to Spain after pulling out of France squad with injury"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/barcelona-star-returns-spain-pulling-france-squad-injury-248782" rel="bookmark" title="Barcelona star returns to Spain after pulling out of France squad with injury">Barcelona star returns to Spain after pulling out of France squad with injury</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Samuel Umtiti has left France's training base and will miss Tuesday's Euro 2020 qualifier against Andorra after suffering a foot injury.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/xenophobia-igp-orders-high-security-embassies-247848" rel="bookmark" class="td-image-wrap" title="Xenophobia: IGP orders high security around embassies, others"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/14154118-150x150.jpg" alt="The Acting Inspector General of Police, Mohammed Adamu, has ordered vehicular restriction from 6am – 6pm tomorrow 16 February during the election." title="Xenophobia: IGP orders high security around embassies, others"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/xenophobia-igp-orders-high-security-embassies-247848" rel="bookmark" title="Xenophobia: IGP orders high security around embassies, others">Xenophobia: IGP orders high security around embassies, others</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Inspector-General of Police, IGP Mohammed Adamu, has ordered water-tight security around embassies, foreign missions, foreigners and their businesses within the country.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/rape-court-summons-biodun-fatoyinbo-busola-dakolo-248905" rel="bookmark" class="td-image-wrap" title="Rape: Court summons Biodun Fatoyinbo over Busola Dakolo"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/27102815-150x150.jpg" alt="Detectives are presently questioning the founder of Commonwealth of Zion Assembly, Pastor Biodun Fatoyinbo, over the rape allegations levelled against him by Busola, a photographer and wife of popular singer, Timi Dakolo." title="Rape: Court summons Biodun Fatoyinbo over Busola Dakolo"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/rape-court-summons-biodun-fatoyinbo-busola-dakolo-248905" rel="bookmark" title="Rape: Court summons Biodun Fatoyinbo over Busola Dakolo">Rape: Court summons Biodun Fatoyinbo over Busola Dakolo</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> A federal high court sitting in Abuja has served Biodun Fatoyinbo, senior pastor at the Commonwealth of Zion Assembly (COZA), a summon document to make an appearance within 14 days.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/30-trapped-boat-catches-fire-california-247025" rel="bookmark" class="td-image-wrap" title="Over 30 trapped as boat catches fire off California"><img width="" height="" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/thumbnail.png" alt=""/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/30-trapped-boat-catches-fire-california-247025" rel="bookmark" title="Over 30 trapped as boat catches fire off California">Over 30 trapped as boat catches fire off California</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Rescuers were scrambling Monday to reach more than 30 people who were sleeping below deck when their scuba-diving boat caught fire off the California coast, with reports of “numerous fatalities.”</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/flooding-tuc-urges-ekiti-governor-implement-masterplan-erosion-control-248553" rel="bookmark" class="td-image-wrap" title="Flooding: TUC urges Ekiti governor to implement masterplan for erosion control"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/22173725-150x150.jpg" alt="Kayode Fayemi" title="Flooding: TUC urges Ekiti governor to implement masterplan for erosion control"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/flooding-tuc-urges-ekiti-governor-implement-masterplan-erosion-control-248553" rel="bookmark" title="Flooding: TUC urges Ekiti governor to implement masterplan for erosion control">Flooding: TUC urges Ekiti governor to implement masterplan for erosion control</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Trade Union Congress (TUC) in Ekiti State, has appealed to Governor Kayode Fayemi to enforce implementation of the erosion control masterplan drawn for the state at its creation in 1996.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2019 - Pista Ltd.</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media (min-width:1018px) {
.menu-item-487{display:list-item!important;}
}
@media (max-width:1018px) {
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media (max-width:767px) {
.menu-item-487{display:list-item!important;}
.single .sidebar-ad-1 .adsbygoogle{display:none!important;}
}
@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs{display:none;}
.single .td-g-rec-id-custom_ad_5 .adsbygoogle{display:none!important;}
}
@media (max-width:320px) {
.home-ads, .responsive_ads, .td-a-rec-id-custom_ad_4, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-2x, .sidebar-ad-x, .sidebar-ad-3, .sidebar-ad-4, .td-a-rec-id-content_top, .td-g-rec-id-custom_ad_5{margin-left:-10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left{font-size:inherit!important;}
}
.td-social-expand-tabs, .menu-item-487, .td_block_related_posts .td-related-right, .sidebar-ad-2x, .sidebar-ad-1x, .single .sidebar-ad-1, .sidebar-ad-2, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar{display:none;}
.search .sidebar-ad-1x .adsbygoogle, .archive .sidebar-ad-1x .adsbygoogle, .category.category-multimedia .sidebar-ad-4 .adsbygoogle, .category.category-video .sidebar-ad-4 .adsbygoogle, .category.category-photo .sidebar-ad-4 .adsbygoogle{display:none!important;}
.category.category-sport .sidebar-ad-2i, .category.category-athletics .sidebar-ad-2i, .category.category-basketball .sidebar-ad-2i, .category.category-boxing .sidebar-ad-2i, .category.category-football .sidebar-ad-2i, .category.category-tennis .sidebar-ad-2i, .single .sidebar-ad-2x, .single .adsbygoogle.responsive_adxi{display:inherit!important;}
.adsbygoogle.responsive_adxi, .category.category-sport .sidebar-ad-2xi .adsbygoogle, .category.category-athletics .sidebar-ad-2xi .adsbygoogle, .category.category-basketball .sidebar-ad-2xi .adsbygoogle, .category.category-boxing .sidebar-ad-2xi .adsbygoogle, .category.category-football .sidebar-ad-2xi .adsbygoogle, .category.category-tennis .sidebar-ad-2xi .adsbygoogle{display:none!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}
.responsive_ads{text-align:center;display:table;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.single .sidebar-ad-2x, .single .adsbygoogle.responsive_adxi{margin:auto;}
.home-ads{text-align:center;}
.td-a-rec-id-header .td-visible-phone{padding-top:11px;}
.matched_content_ads h4.td-block-title{margin-bottom:3px!important;}
@media (min-width: 1019px) and (max-width: 1140px) {
.xyz-ctr{display:none!important}
}
@media (min-width: 768px) and (max-width: 1018px) {
.xyz-case{display:none!important}
.xyz-ctr{display:none!important}
.xyz-word{display:none!important}
}</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d76295455a14"></textarea>
<div id="td_live_css_uid_1_5d76295455a14" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846#webpage","url":"https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846","inLanguage":"en-US","name":"Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18 states - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"datePublished":"2019-09-09T06:30:22+00:00","dateModified":"2019-09-09T06:30:22+00:00","description":"Federal Ministry of Health says it has disbursed over N1.8 billion for the prevention and treatment of malnutrition in 18 states in the last two years."},{"@type":"Article","@id":"https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846#article","isPartOf":{"@id":"https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846#webpage"},"author":{"@id":"https://www.today.ng/author/editor#author"},"headline":"Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18 states","datePublished":"2019-09-09T06:30:22+00:00","dateModified":"2019-09-09T06:30:22+00:00","commentCount":0,"mainEntityOfPage":"https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846#webpage","publisher":{"@id":"https://www.today.ng/#organization"},"keywords":"Abuja,Anambra,Bauchi,Bayelsa,Chris Isokpunwu,Edo,FCT,Federal Capital Territory,Federal Government,Federal Ministry of Health,Ministry,Nigeria,Osun,Ready-to-Use-Therapeutic-Food,RUTF,UNICEF","articleSection":"Nigeria"},{"@type":["Person"],"@id":"https://www.today.ng/author/editor#author","name":"TODAY","sameAs":[]}]}</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/e3pbk41j/9uu5n.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"7db98a08b6","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/nigeria",
"name": "Nigeria"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/nigeria/federal-government-spends-8-billion-prevention-treatment-malnutrition-18-states-248846",
"name": "Federal government spends N1.8 billion on prevention, treatment of malnutrition in 18..."
}}    ]
}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5d762953ab4eb=new tdBlock();
block_td_uid_1_5d762953ab4eb.id="td_uid_1_5d762953ab4eb";
block_td_uid_1_5d762953ab4eb.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d762953ab4eb_rand","tdc_css_class":"td_uid_1_5d762953ab4eb_rand","tdc_css_class_style":"td_uid_1_5d762953ab4eb_rand_style"}';
block_td_uid_1_5d762953ab4eb.td_column_number="3";
block_td_uid_1_5d762953ab4eb.block_type="td_block_mega_menu";
block_td_uid_1_5d762953ab4eb.post_count="4";
block_td_uid_1_5d762953ab4eb.found_posts="92718";
block_td_uid_1_5d762953ab4eb.header_color="";
block_td_uid_1_5d762953ab4eb.ajax_pagination_infinite_stop="";
block_td_uid_1_5d762953ab4eb.max_num_pages="23180";
tdBlocksArray.push(block_td_uid_1_5d762953ab4eb);</script>
<script>var block_td_uid_8_5d762953dceaa=new tdBlock();
block_td_uid_8_5d762953dceaa.id="td_uid_8_5d762953dceaa";
block_td_uid_8_5d762953dceaa.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5d762953dceaa_rand","tdc_css_class":"td_uid_8_5d762953dceaa_rand","tdc_css_class_style":"td_uid_8_5d762953dceaa_rand_style"}';
block_td_uid_8_5d762953dceaa.td_column_number="3";
block_td_uid_8_5d762953dceaa.block_type="td_block_mega_menu";
block_td_uid_8_5d762953dceaa.post_count="4";
block_td_uid_8_5d762953dceaa.found_posts="9071";
block_td_uid_8_5d762953dceaa.header_color="";
block_td_uid_8_5d762953dceaa.ajax_pagination_infinite_stop="";
block_td_uid_8_5d762953dceaa.max_num_pages="2268";
tdBlocksArray.push(block_td_uid_8_5d762953dceaa);</script>
<script>var block_td_uid_15_5d762953e798a=new tdBlock();
block_td_uid_15_5d762953e798a.id="td_uid_15_5d762953e798a";
block_td_uid_15_5d762953e798a.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5d762953e798a_rand","tdc_css_class":"td_uid_15_5d762953e798a_rand","tdc_css_class_style":"td_uid_15_5d762953e798a_rand_style"}';
block_td_uid_15_5d762953e798a.td_column_number="3";
block_td_uid_15_5d762953e798a.block_type="td_block_mega_menu";
block_td_uid_15_5d762953e798a.post_count="4";
block_td_uid_15_5d762953e798a.found_posts="2270";
block_td_uid_15_5d762953e798a.header_color="";
block_td_uid_15_5d762953e798a.ajax_pagination_infinite_stop="";
block_td_uid_15_5d762953e798a.max_num_pages="568";
tdBlocksArray.push(block_td_uid_15_5d762953e798a);</script>
<script>var block_td_uid_22_5d762953ec168=new tdBlock();
block_td_uid_22_5d762953ec168.id="td_uid_22_5d762953ec168";
block_td_uid_22_5d762953ec168.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5d762953ec168_rand","tdc_css_class":"td_uid_22_5d762953ec168_rand","tdc_css_class_style":"td_uid_22_5d762953ec168_rand_style"}';
block_td_uid_22_5d762953ec168.td_column_number="3";
block_td_uid_22_5d762953ec168.block_type="td_block_mega_menu";
block_td_uid_22_5d762953ec168.post_count="4";
block_td_uid_22_5d762953ec168.found_posts="26299";
block_td_uid_22_5d762953ec168.header_color="";
block_td_uid_22_5d762953ec168.ajax_pagination_infinite_stop="";
block_td_uid_22_5d762953ec168.max_num_pages="6575";
tdBlocksArray.push(block_td_uid_22_5d762953ec168);</script>
<script>var block_td_uid_29_5d76295409588=new tdBlock();
block_td_uid_29_5d76295409588.id="td_uid_29_5d76295409588";
block_td_uid_29_5d76295409588.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5d76295409588_rand","tdc_css_class":"td_uid_29_5d76295409588_rand","tdc_css_class_style":"td_uid_29_5d76295409588_rand_style"}';
block_td_uid_29_5d76295409588.td_column_number="3";
block_td_uid_29_5d76295409588.block_type="td_block_mega_menu";
block_td_uid_29_5d76295409588.post_count="4";
block_td_uid_29_5d76295409588.found_posts="1937";
block_td_uid_29_5d76295409588.header_color="";
block_td_uid_29_5d76295409588.ajax_pagination_infinite_stop="";
block_td_uid_29_5d76295409588.max_num_pages="485";
tdBlocksArray.push(block_td_uid_29_5d76295409588);</script>
<script>var block_td_uid_36_5d7629540c26c=new tdBlock();
block_td_uid_36_5d7629540c26c.id="td_uid_36_5d7629540c26c";
block_td_uid_36_5d7629540c26c.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5d7629540c26c_rand","tdc_css_class":"td_uid_36_5d7629540c26c_rand","tdc_css_class_style":"td_uid_36_5d7629540c26c_rand_style"}';
block_td_uid_36_5d7629540c26c.td_column_number="3";
block_td_uid_36_5d7629540c26c.block_type="td_block_mega_menu";
block_td_uid_36_5d7629540c26c.post_count="5";
block_td_uid_36_5d7629540c26c.found_posts="632";
block_td_uid_36_5d7629540c26c.header_color="";
block_td_uid_36_5d7629540c26c.ajax_pagination_infinite_stop="";
block_td_uid_36_5d7629540c26c.max_num_pages="127";
tdBlocksArray.push(block_td_uid_36_5d7629540c26c);</script>
<script>var block_td_uid_37_5d7629540eefd=new tdBlock();
block_td_uid_37_5d7629540eefd.id="td_uid_37_5d7629540eefd";
block_td_uid_37_5d7629540eefd.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5d7629540eefd_rand","tdc_css_class":"td_uid_37_5d7629540eefd_rand","tdc_css_class_style":"td_uid_37_5d7629540eefd_rand_style"}';
block_td_uid_37_5d7629540eefd.td_column_number="3";
block_td_uid_37_5d7629540eefd.block_type="td_block_mega_menu";
block_td_uid_37_5d7629540eefd.post_count="4";
block_td_uid_37_5d7629540eefd.found_posts="692";
block_td_uid_37_5d7629540eefd.header_color="";
block_td_uid_37_5d7629540eefd.ajax_pagination_infinite_stop="";
block_td_uid_37_5d7629540eefd.max_num_pages="173";
tdBlocksArray.push(block_td_uid_37_5d7629540eefd);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5d76295414fde=new tdBlock();
block_td_uid_46_5d76295414fde.id="td_uid_46_5d76295414fde";
block_td_uid_46_5d76295414fde.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5d76295414fde_rand","td_column_number":3,"live_filter_cur_post_id":248846,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5d76295414fde_rand","tdc_css_class_style":"td_uid_46_5d76295414fde_rand_style"}';
block_td_uid_46_5d76295414fde.td_column_number="3";
block_td_uid_46_5d76295414fde.block_type="td_block_related_posts";
block_td_uid_46_5d76295414fde.post_count="9";
block_td_uid_46_5d76295414fde.found_posts="43044";
block_td_uid_46_5d76295414fde.header_color="";
block_td_uid_46_5d76295414fde.ajax_pagination_infinite_stop="";
block_td_uid_46_5d76295414fde.max_num_pages="4783";
tdBlocksArray.push(block_td_uid_46_5d76295414fde);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_54_5d762934555ba=new tdBlock();
block_td_uid_54_5d762934555ba.id="td_uid_54_5d762934555ba";
block_td_uid_54_5d762934555ba.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_54_5d762934555ba_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_54_5d762934555ba_rand","tdc_css_class_style":"td_uid_54_5d762934555ba_rand_style"}';
block_td_uid_54_5d762934555ba.td_column_number="1";
block_td_uid_54_5d762934555ba.block_type="td_block_21";
block_td_uid_54_5d762934555ba.post_count="5";
block_td_uid_54_5d762934555ba.found_posts="132341";
block_td_uid_54_5d762934555ba.header_color="";
block_td_uid_54_5d762934555ba.ajax_pagination_infinite_stop="";
block_td_uid_54_5d762934555ba.max_num_pages="26469";
tdBlocksArray.push(block_td_uid_54_5d762934555ba);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_58_5d7629346448d=new tdBlock();
block_td_uid_58_5d7629346448d.id="td_uid_58_5d7629346448d";
block_td_uid_58_5d7629346448d.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_58_5d7629346448d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_58_5d7629346448d_rand","tdc_css_class_style":"td_uid_58_5d7629346448d_rand_style"}';
block_td_uid_58_5d7629346448d.td_column_number="1";
block_td_uid_58_5d7629346448d.block_type="td_block_21";
block_td_uid_58_5d7629346448d.post_count="5";
block_td_uid_58_5d7629346448d.found_posts="1064";
block_td_uid_58_5d7629346448d.header_color="";
block_td_uid_58_5d7629346448d.ajax_pagination_infinite_stop="";
block_td_uid_58_5d7629346448d.max_num_pages="213";
tdBlocksArray.push(block_td_uid_58_5d7629346448d);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/dt33gajy/9uu5o.js' type="text/javascript"></script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5d76295455a14');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5d76295455a14");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.91271305084229 seconds, on 09-09-19 11:28:36 --><!-- need to refresh to see cached version -->