<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><style id="ao_optimized_gfonts" media="print" onload="this.onload=null;this.media='all';">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
</style><link rel="profile" href="https://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_dc3255ff300b64732185c82642ad5eab.css" rel="stylesheet" /><link media="screen" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_851251247bd217f5337418cde9202b75.css" rel="stylesheet" /><title>#EndSARS: Only white paper report can confirm &#039;Lekki killing&#039; – Nigerian military - TODAY</title><meta name="description" content="General Lucky Irabor, Chief of Defence Staff (CDS) while reacting to the Lagos State Judicial Panel’s report, which indicated that at least nine persons were killed and 39 others injured at the Lekki Toll Gate during the #EndSARS Protest on October 20, 2020, said only a white paper report can confirm the alleged incident." /><link rel="canonical" href="https://www.today.ng/news/nigeria/endsars-white-paper-report-confirm-lekki-killing-nigerian-military-399382" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="#EndSARS: Only white paper report can confirm &#039;Lekki killing&#039; – Nigerian military" /><meta property="og:description" content="General Lucky Irabor, Chief of Defence Staff (CDS) while reacting to the Lagos State Judicial Panel’s report, which indicated that at least nine persons were killed and 39 others injured at the Lekki Toll Gate during the #EndSARS Protest on October 20, 2020, said only a white paper report can confirm the alleged incident." /><meta property="og:url" content="https://www.today.ng/news/nigeria/endsars-white-paper-report-confirm-lekki-killing-nigerian-military-399382" /><meta property="og:site_name" content="TODAY" /><meta property="article:published_time" content="2021-11-17T12:16:08+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2021/03/27072735.jpg" /><meta property="og:image:width" content="699" /><meta property="og:image:height" content="524" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@todayng" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Okechukwu Ibekwe-Onwuzurumba" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="https://www.today.ng/news/nigeria/endsars-white-paper-report-confirm-lekki-killing-nigerian-military-399382/amp" /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://static.cloudflareinsights.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Feed" href="https://www.today.ng/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Comments Feed" href="https://www.today.ng/comments/feed" /> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.today.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.today.ng/wp-json/wp/v2/posts/399382" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.today.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.today.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://www.today.ng/?p=399382' /><link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fendsars-white-paper-report-confirm-lekki-killing-nigerian-military-399382" /><link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fendsars-white-paper-report-confirm-lekki-killing-nigerian-military-399382&#038;format=xml" /><meta name="framework" content="Redux 4.3.3" /><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-399382 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_9 voice-child"><div id="vce-main"><header id="header" class="main-header"><div class="container header-main-area header-3-wrapper"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"><a href="https://www.today.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg"><source srcset="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg"><img src="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg" alt="TODAY"></picture></a></span></div><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-374612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374612"><a href="https://www.today.ng/">Home</a><li id="menu-item-374662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-374662 vce-cat-18"><a href="https://www.today.ng/news">News</a><ul class="sub-menu"><li id="menu-item-374663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374663 vce-cat-19"><a href="https://www.today.ng/news/africa">Africa</a><li id="menu-item-374664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374664 vce-cat-20"><a href="https://www.today.ng/news/metro">Metro</a><li id="menu-item-374665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374665 vce-cat-21"><a href="https://www.today.ng/news/nigeria">Nigeria</a><li id="menu-item-374666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374666 vce-cat-22"><a href="https://www.today.ng/news/politics">Politics</a><li id="menu-item-374667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374667 vce-cat-23"><a href="https://www.today.ng/news/world">World</a></ul><li id="menu-item-374668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374668 vce-cat-3"><a href="https://www.today.ng/business">Business</a><ul class="sub-menu"><li id="menu-item-374669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374669 vce-cat-4"><a href="https://www.today.ng/business/economy">Economy</a><li id="menu-item-374670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374670 vce-cat-6"><a href="https://www.today.ng/business/energy">Energy</a><li id="menu-item-374671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374671 vce-cat-5"><a href="https://www.today.ng/business/finance">Finance</a><li id="menu-item-374672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374672 vce-cat-7"><a href="https://www.today.ng/business/markets">Markets</a><li id="menu-item-374673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374673 vce-cat-8"><a href="https://www.today.ng/business/transport">Transport</a></ul><li id="menu-item-374674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374674 vce-cat-9"><a href="https://www.today.ng/culture">Culture</a><ul class="sub-menu"><li id="menu-item-374675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374675 vce-cat-10"><a href="https://www.today.ng/culture/art">Art</a><li id="menu-item-374676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374676 vce-cat-11"><a href="https://www.today.ng/culture/film">Film</a><li id="menu-item-374677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374677 vce-cat-12"><a href="https://www.today.ng/culture/music">Music</a><li id="menu-item-374678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374678 vce-cat-14"><a href="https://www.today.ng/culture/people">People</a><li id="menu-item-374679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374679 vce-cat-13"><a href="https://www.today.ng/culture/tv">TV</a></ul><li id="menu-item-374680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374680 vce-cat-25"><a href="https://www.today.ng/sport">Sport</a><ul class="sub-menu"><li id="menu-item-374681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374681 vce-cat-26"><a href="https://www.today.ng/sport/athletics">Athletics</a><li id="menu-item-374682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374682 vce-cat-27"><a href="https://www.today.ng/sport/basketball">Basketball</a><li id="menu-item-374683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374683 vce-cat-28"><a href="https://www.today.ng/sport/boxing">Boxing</a><li id="menu-item-374684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374684 vce-cat-29"><a href="https://www.today.ng/sport/football">Football</a><li id="menu-item-374685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374685 vce-cat-30"><a href="https://www.today.ng/sport/tennis">Tennis</a></ul><li id="menu-item-374686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374686 vce-cat-31"><a href="https://www.today.ng/technology">Technology</a><ul class="sub-menu"><li id="menu-item-374687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374687 vce-cat-32"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><li id="menu-item-374688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374688 vce-cat-33"><a href="https://www.today.ng/technology/internet">Internet</a><li id="menu-item-374689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374689 vce-cat-34"><a href="https://www.today.ng/technology/mobile">Mobile</a><li id="menu-item-374690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374690 vce-cat-35"><a href="https://www.today.ng/technology/science">Science</a><li id="menu-item-374691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374691 vce-cat-36"><a href="https://www.today.ng/technology/social">Social</a></ul><li id="menu-item-374692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374692 vce-cat-24"><a href="https://www.today.ng/opinion">Opinion</a><li id="menu-item-374693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374693 vce-cat-15"><a href="https://www.today.ng/multimedia">Multimedia</a><ul class="sub-menu"><li id="menu-item-374694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374694 vce-cat-16"><a href="https://www.today.ng/multimedia/photo">Photo</a><li id="menu-item-374695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374695 vce-cat-17"><a href="https://www.today.ng/multimedia/video">Video</a></ul><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://www.today.ng/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></li></ul></li></ul></nav></div></header><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-399382" class="vce-single post-399382 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-endsars-protest tag-abuses tag-acts tag-ambience tag-battles tag-case tag-cds tag-channel tag-chief tag-chief-of-defence-staff tag-comments tag-contents tag-country tag-courtesy tag-criminals tag-defence-staff tag-desires tag-edo-forests tag-edo-state tag-emphasis tag-findings tag-forces tag-general tag-godwin-obaseki tag-government-house tag-governor tag-harmony tag-incident tag-inquiry tag-integrity tag-irabor tag-journalists tag-judicial-panel tag-lagos-state-judicial-panel tag-lekki tag-lekki-toll-gate tag-lucky-irabor tag-mandates tag-massacre tag-matters tag-men tag-need tag-nigeria tag-nigerian tag-nigerian-armed-forces tag-nigerian-military tag-nigerians tag-october tag-officers tag-operations tag-others tag-paper tag-paper-report tag-peace tag-personnel tag-persons tag-police tag-protest tag-related tag-release tag-remarks tag-report tag-restitution tag-sars tag-social-media tag-stance tag-trust tag-tuesday tag-victims tag-visit tag-waterways tag-wouldn"><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h1 class="entry-title">#EndSARS: Only white paper report can confirm &#8216;Lekki killing&#8217; – Nigerian military</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">17 seconds ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn"> <a href="https://www.today.ng/author/editor">Okechukwu Ibekwe-Onwuzurumba</a></span></span></div></div></header><div class="meta-image"> <img width="699" height="524" src="https://www.today.ng/wp-content/uploads/2021/03/27072735.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Lucky Irabor, chief of defence staff" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/03/27072735.jpg 699w, https://www.today.ng/wp-content/uploads/2021/03/27072735-300x225.jpg 300w" sizes="(max-width: 699px) 100vw, 699px" /></div><div class="vce-ad vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="entry-content"><p>General Lucky Irabor, Chief of Defence Staff (CDS) while reacting to the Lagos State Judicial Panel’s report, which indicated that at least nine persons were killed and 39 others injured at the Lekki Toll Gate during the #EndSARS Protest on October 20, 2020, said only a white paper report can confirm the alleged incident.</p><p>Irabor stated this on Tuesday in Edo State while absolving the Nigerian Military of any blame over the Lekki massacre shortly after a courtesy visit on Governor Godwin Obaseki in the government house.</p><p>Speaking to journalists, the CDS assured that the Nigerian Armed Forces remain committed to their professional calling of protecting the territorial integrity of Nigeria just as he cautioned Nigerians against making inciting comments on what is happening across the country.</p><p>When asked about his stance on the report of the Judicial Panel of Inquiry on Restitution for Victims of SARS Related Abuses and other matters, Irabor said only the white paper that would be generated from the findings could confirm the contents of the report.</p><div class="7853d9af102f190c506dbcf34eac07db" data-index="3" style="float: none; margin:0px 0 0px 0; text-align:center;"><div class="zenith-ads"><div class="desktop"><a target="_blank" href="https://www.zenithbank.com/ziva"><img src="https://cms.tenace.net/ads/hotlink-ok/zenith/Ask_ZiVA_728x90.gif"></img></a></div><div class="tablet"><a target="_blank" href="https://www.zenithbank.com/ziva"><img src="https://cms.tenace.net/ads/hotlink-ok/zenith/Ask_ZiVA_728x90.gif"></img></a></div><div class="mobile"><a target="_blank" href="https://www.zenithbank.com/ziva"><img src="https://cms.tenace.net/ads/hotlink-ok/zenith/Ask_ZiVA_300x300.gif"></img></a></div></div></div><p>He stated that the armed forces are conducting operations across the country, including battles against criminals in Edo forests and waterways, and should not be compared to the police.</p><p>The General complained about the release of the report “through a wrong channel (social media)”, adding that the military will fully speak when the technical paper is out.</p><p>He said officers and men are committed to constitutional mandates and as such, Nigerians should stop making disparaging remarks regarding the personnel.</p><p>“Until I see the full report, I may not be able to say much. But I can assure you that the armed forces of Nigeria are well disciplined and we do not engage in any ignoble acts.</p><p>“If Nigerians don’t trust us then we wouldn’t have been doing what we are doing and in any case, it is the armed forces of Nigeria.</p><p>“We are not talking about the police, we are talking about the armed forces with emphasis – armed forces, When the armed forces are called out, it is because there is a need.</p><p>“We need to understand that the armed forces are there to keep the peace and provide the ambience that will enable every Nigerian to live up to their desires in harmony.”</p><div class="7853d9af102f190c506dbcf34eac07db" data-index="2" style="float: none; margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> and <a href="https://t.me/todayngr" style="color: #ED1C24" target="_blank">Telegram</a></i></div><br><div class="google-matched"><div class="matched-title">Recommended Stories</div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="1240656919" data-matched-content-rows-num="5,5" data-matched-content-columns-num="2,3" data-matched-content-ui-type="image_stacked,image_stacked" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.today.ng/topic/endsars-protest" rel="tag">#EndSARS Protest</a> <a href="https://www.today.ng/topic/abuses" rel="tag">Abuses</a> <a href="https://www.today.ng/topic/acts" rel="tag">Acts</a> <a href="https://www.today.ng/topic/ambience" rel="tag">Ambience</a> <a href="https://www.today.ng/topic/battles" rel="tag">Battles</a> <a href="https://www.today.ng/topic/case" rel="tag">Case</a> <a href="https://www.today.ng/topic/cds" rel="tag">CDs</a> <a href="https://www.today.ng/topic/channel" rel="tag">Channel</a> <a href="https://www.today.ng/topic/chief" rel="tag">Chief</a> <a href="https://www.today.ng/topic/chief-of-defence-staff" rel="tag">Chief of Defence Staff</a> <a href="https://www.today.ng/topic/comments" rel="tag">Comments</a> <a href="https://www.today.ng/topic/contents" rel="tag">Contents</a> <a href="https://www.today.ng/topic/country" rel="tag">Country</a> <a href="https://www.today.ng/topic/courtesy" rel="tag">Courtesy</a> <a href="https://www.today.ng/topic/criminals" rel="tag">Criminals</a> <a href="https://www.today.ng/topic/defence-staff" rel="tag">Defence Staff</a> <a href="https://www.today.ng/topic/desires" rel="tag">Desires</a> <a href="https://www.today.ng/topic/edo-forests" rel="tag">Edo Forests</a> <a href="https://www.today.ng/topic/edo-state" rel="tag">Edo State</a> <a href="https://www.today.ng/topic/emphasis" rel="tag">Emphasis</a> <a href="https://www.today.ng/topic/findings" rel="tag">Findings</a> <a href="https://www.today.ng/topic/forces" rel="tag">Forces</a> <a href="https://www.today.ng/topic/general" rel="tag">General</a> <a href="https://www.today.ng/topic/godwin-obaseki" rel="tag">Godwin Obaseki</a> <a href="https://www.today.ng/topic/government-house" rel="tag">Government House</a> <a href="https://www.today.ng/topic/governor" rel="tag">Governor</a> <a href="https://www.today.ng/topic/harmony" rel="tag">Harmony</a> <a href="https://www.today.ng/topic/incident" rel="tag">Incident</a> <a href="https://www.today.ng/topic/inquiry" rel="tag">Inquiry</a> <a href="https://www.today.ng/topic/integrity" rel="tag">Integrity</a> <a href="https://www.today.ng/topic/irabor" rel="tag">Irabor</a> <a href="https://www.today.ng/topic/journalists" rel="tag">Journalists</a> <a href="https://www.today.ng/topic/judicial-panel" rel="tag">Judicial Panel</a> <a href="https://www.today.ng/topic/lagos-state-judicial-panel" rel="tag">Lagos State Judicial Panel</a> <a href="https://www.today.ng/topic/lekki" rel="tag">Lekki</a> <a href="https://www.today.ng/topic/lekki-toll-gate" rel="tag">Lekki Toll Gate</a> <a href="https://www.today.ng/topic/lucky-irabor" rel="tag">Lucky Irabor</a> <a href="https://www.today.ng/topic/mandates" rel="tag">Mandates</a> <a href="https://www.today.ng/topic/massacre" rel="tag">Massacre</a> <a href="https://www.today.ng/topic/matters" rel="tag">Matters</a> <a href="https://www.today.ng/topic/men" rel="tag">Men</a> <a href="https://www.today.ng/topic/need" rel="tag">NEED</a> <a href="https://www.today.ng/topic/nigeria" rel="tag">Nigeria</a> <a href="https://www.today.ng/topic/nigerian" rel="tag">Nigerian</a> <a href="https://www.today.ng/topic/nigerian-armed-forces" rel="tag">Nigerian Armed Forces</a> <a href="https://www.today.ng/topic/nigerian-military" rel="tag">Nigerian military</a> <a href="https://www.today.ng/topic/nigerians" rel="tag">Nigerians</a> <a href="https://www.today.ng/topic/october" rel="tag">October</a> <a href="https://www.today.ng/topic/officers" rel="tag">Officers</a> <a href="https://www.today.ng/topic/operations" rel="tag">Operations</a> <a href="https://www.today.ng/topic/others" rel="tag">Others</a> <a href="https://www.today.ng/topic/paper" rel="tag">Paper</a> <a href="https://www.today.ng/topic/paper-report" rel="tag">Paper Report</a> <a href="https://www.today.ng/topic/peace" rel="tag">Peace</a> <a href="https://www.today.ng/topic/personnel" rel="tag">Personnel</a> <a href="https://www.today.ng/topic/persons" rel="tag">Persons</a> <a href="https://www.today.ng/topic/police" rel="tag">Police</a> <a href="https://www.today.ng/topic/protest" rel="tag">Protest</a> <a href="https://www.today.ng/topic/related" rel="tag">Related</a> <a href="https://www.today.ng/topic/release" rel="tag">Release</a> <a href="https://www.today.ng/topic/remarks" rel="tag">Remarks</a> <a href="https://www.today.ng/topic/report" rel="tag">Report</a> <a href="https://www.today.ng/topic/restitution" rel="tag">Restitution</a> <a href="https://www.today.ng/topic/sars" rel="tag">SARS</a> <a href="https://www.today.ng/topic/social-media" rel="tag">Social Media</a> <a href="https://www.today.ng/topic/stance" rel="tag">Stance</a> <a href="https://www.today.ng/topic/trust" rel="tag">Trust</a> <a href="https://www.today.ng/topic/tuesday" rel="tag">Tuesday</a> <a href="https://www.today.ng/topic/victims" rel="tag">Victims</a> <a href="https://www.today.ng/topic/visit" rel="tag">Visit</a> <a href="https://www.today.ng/topic/waterways" rel="tag">Waterways</a> <a href="https://www.today.ng/topic/wouldn" rel="tag">Wouldn</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><div class="meks_ess rounded no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fendsars-white-paper-report-confirm-lekki-killing-nigerian-military-399382&amp;t=%23EndSARS%3A%20Only%20white%20paper%20report%20can%20confirm%20%E2%80%98Lekki%20killing%E2%80%99%20%E2%80%93%20Nigerian%20military"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fendsars-white-paper-report-confirm-lekki-killing-nigerian-military-399382&amp;text=%23EndSARS%3A%20Only%20white%20paper%20report%20can%20confirm%20%E2%80%98Lekki%20killing%E2%80%99%20%E2%80%93%20Nigerian%20military"><span>Twitter</span></a><a href="/cdn-cgi/l/email-protection#fec18d8b9c949b9d8ac3dbcccdbb909aadbfacaddbcdbfdbccceb1909287dbccce8996978a9bdbccce8e9f8e9b8cdbccce8c9b8e918c8adbccce9d9f90dbccce9d919098978c93dbcccedbbbccdbc6cedbc7c6b29b959597dbccce95979292979099dbbbccdbc6cedbc7c7dbcccedbbbccdbc6cedbc7cddbccceb097999b8c979f90dbccce939792978a9f8c87d89f938ec59c919a87c3968a8a8e8ddbcdbfdbccb8dbccb8898989d08a919a9f87d09099dbccb8909b898ddbccb89097999b8c979fdbccb89b909a8d9f8c8dd38996978a9bd38e9f8e9b8cd38c9b8e918c8ad39d919098978c93d3929b959597d395979292979099d39097999b8c979f90d3939792978a9f8c87d3cdc7c7cdc6cc" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fendsars-white-paper-report-confirm-lekki-killing-nigerian-military-399382"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=%23EndSARS%3A%20Only%20white%20paper%20report%20can%20confirm%20%E2%80%98Lekki%20killing%E2%80%99%20%E2%80%93%20Nigerian%20military https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fendsars-white-paper-report-confirm-lekki-killing-nigerian-military-399382" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div></ul></div><div class="vce-ad vce-ad-container"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></article><nav class="prev-next-nav"><div class="vce-next-link"> <a href="https://www.today.ng/news/nigeria/sani-dangote-laid-rest-kano-399381" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://www.today.ng/wp-content/uploads/2021/11/17120827-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Alhaji Sani Ibrahim Dangote, the Vice-Chairman Dangote Group of Companies was laid to rest on Wednesday at the family cemetery, located within the precinct of Sanusi Mosque at Koki, Kano metropolis." loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Sani Dangote laid to rest in Kano</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">Related Stories</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-399380 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-apostle tag-apostle-johnson-suleiman tag-bill-gates tag-billions tag-change tag-charity tag-china tag-christians tag-church tag-churches tag-clergyman tag-cnn tag-comments tag-day tag-dollars tag-don tag-elon-musk tag-everybody tag-group tag-house tag-institutions tag-investment tag-jeff-bezos tag-jesus tag-johnson-suleiman tag-kano tag-leadership tag-life tag-media tag-men tag-money tag-multibillionaires tag-need tag-nigeria tag-omega-fire-ministries tag-peace tag-people tag-point tag-polio tag-prayer tag-preaching tag-prince tag-problem tag-read tag-religion tag-reporters tag-senior-pastor tag-space tag-support tag-tally tag-thing tag-time tag-tithe tag-vow tag-world"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/apostle-suleman-slams-people-vow-money-church-399380" title="Apostle Suleman slams people who vow never to give their money to any church"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/02/07093355-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Apostle Johnson Suleman, founder of Omega Fire Ministry, has debunked contents of the viral audio recording released by Mike Davids as evidence that he was threatening him. Davids, former pastor in the church, sued Suleman for destroying his marriage." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/02/07093355-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/02/07093355-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/02/07093355-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/apostle-suleman-slams-people-vow-money-church-399380" title="Apostle Suleman slams people who vow never to give their money to any church">Apostle Suleman slams people who vow never to give...</a></h2></header></article><article class="vce-post vce-lay-d post-399371 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abdulgafar tag-abdulgafar-ahmad-oluwatoyin tag-ahmed-gafar tag-alarm tag-am tag-anyone tag-anything tag-armed-forces-social-media-policy tag-associates tag-attempts tag-avail tag-circumstances tag-claims tag-colleague tag-comedian tag-contact tag-custody tag-cute-abiola tag-dahun tag-date tag-detention tag-evidence tag-family tag-health tag-house tag-humour-merchant tag-information tag-instagram-comedian tag-interview tag-lagos tag-manner tag-media tag-message tag-moment tag-monday tag-morning tag-mr-macaroni tag-naval-head tag-navy-commodore tag-navy-town tag-need tag-nigerian-navy tag-nigerian-navy-cell tag-nigerian-navy-headquarters tag-nobody tag-november tag-offence tag-office tag-order tag-page tag-part tag-patient tag-personnel tag-provision tag-public-relations-directorate tag-punch tag-punishment tag-release tag-screenshot tag-situation tag-something tag-source tag-suleman-dahun tag-time tag-traumatised tag-twitter tag-ulcer tag-view tag-weeks tag-whatsapp tag-wife tag-yesterday"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/nigerian-navy-comedian-cute-abiola-detained-missing-399371" title="Nigerian Navy: Comedian Cute Abiola detained, not missing"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/11/17114719-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Nigerian Navy has refuted claims that popular Instagram comedian and personnel of the Nigerian Navy, Abdulgafar Ahmad Oluwatoyin, better known as Cute Abiola, is missing." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/11/17114719-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/11/17114719-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/11/17114719-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/nigerian-navy-comedian-cute-abiola-detained-missing-399371" title="Nigerian Navy: Comedian Cute Abiola detained, not missing">Nigerian Navy: Comedian Cute Abiola detained, not...</a></h2></header></article><article class="vce-post vce-lay-d post-399372 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abubakar-malami tag-attorney-general tag-babagana-monguno tag-babatunde-fashola tag-boss-mustapha tag-budget tag-chief-of-staff-to-the-president tag-chukwuemeka-nwajiuba tag-fec tag-federal-executive-council tag-finance tag-folashade-yemi-esan tag-head-of-civil-service-of-the-federation tag-housing tag-ibrahim-gambari tag-interior tag-major-general tag-minister-of-justice tag-minister-of-state-for-education tag-ministers tag-national-planning tag-national-security-adviser tag-permanent-secretary tag-rauf-aregbesola tag-secretary-to-the-government-of-the-federation tag-state-house tag-umar-tijani tag-works tag-zainab-ahmed"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/president-buhari-presides-fec-meeting-presidential-villa-399372" title="President Buhari presides over FEC meeting at Presidential Villa"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/10/25165116-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="President Muhammadu Buhari, Monday, unveiled the Central Bank Digital Currency (CBDC) otherwise known as eNaira making Nigeria the first African country to introduce the new innovative form of the payment system." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/10/25165116-1-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/10/25165116-1-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/10/25165116-1-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/president-buhari-presides-fec-meeting-presidential-villa-399372" title="President Buhari presides over FEC meeting at Presidential Villa">President Buhari presides over FEC meeting at...</a></h2></header></article><article class="vce-post vce-lay-d post-399368 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-acting-coordinator tag-ad tag-adults tag-airport tag-al-buraq-airline tag-anyone tag-arrival tag-countries tag-country tag-degrees tag-development tag-director-general tag-dmg tag-environment tag-european-country tag-experiences tag-farinloye tag-federal tag-federal-government tag-government-agencies tag-habib tag-habib-mustapha tag-health tag-ibrahim-farinloye tag-idps tag-infants tag-international-organisation tag-international-organisation-for-migration tag-iom tag-issues tag-journey tag-lagos tag-lagos-territorial-office tag-leaf tag-libya tag-males tag-migration tag-mji tag-murtala-muhammed-international-airport tag-mustapha tag-national-commission tag-national-emergency-management-agency tag-nema tag-nigerian-immigration-services tag-nigerians tag-november tag-number tag-part tag-partners tag-pastures tag-port-health-unit tag-position tag-potentials tag-repatriation-programme tag-resilience tag-resources tag-return tag-returnees tag-teenager tag-thoughts tag-travel tag-tuesday tag-uz tag-wednesday"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/nema-receives-batch-95-libya-returnees-lagos-airport-399368" title="NEMA receives another batch of 95 Libya returnees at Lagos airport"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/11/03093723-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The National Emergency Management Agency (NEMA) has raised an alarm following a report of a gas pipeline leakage in some parts of Ikeja, Lagos State Capital." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/11/03093723-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/11/03093723-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/11/03093723-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/nema-receives-batch-95-libya-returnees-lagos-airport-399368" title="NEMA receives another batch of 95 Libya returnees at Lagos airport">NEMA receives another batch of 95 Libya returnees at...</a></h2></header></article><article class="vce-post vce-lay-d post-399363 post type-post status-publish format-standard hentry category-nigeria tag-administration tag-aid tag-aids tag-area tag-arm tag-babies tag-budget tag-budget-appropriation tag-budget-cycle tag-cash-gifts tag-conjunction tag-council-boss tag-council-chairman tag-council-development-area tag-council-secretariat tag-david-odunmbaku tag-days tag-development tag-dj-mixers tag-drive tag-end tag-figure tag-foodstuffs tag-forum tag-gce-forms tag-governance tag-growth tag-homes tag-job-creation tag-june tag-lagos tag-lcda tag-local-council-development-area tag-makeup-boxes tag-market-men tag-meeting tag-move tag-need tag-odunmbaku tag-office tag-ojodu tag-ojodu-local-council-development-area tag-opportunity tag-palliatives tag-parasols tag-people tag-performance tag-pioneer tag-property-owners tag-provision tag-pupils tag-rationale tag-relationship tag-renovation tag-residents tag-schools tag-seminars tag-sewing-machines tag-skills tag-society tag-spelling-bee-competition tag-stakeholders tag-subeb tag-support tag-teachers tag-technicians tag-terms tag-toolboxes tag-tools tag-tuesday tag-understanding tag-way tag-welfare-packages tag-widows tag-women tag-words tag-year tag-youth tag-youths-empowerment"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/lagos-council-meets-stakeholders-deliberate-2022-appropriation-bill-399363" title="Lagos council meets stakeholders to deliberate 2022 appropriation bill"> <img src="https://www.today.ng/wp-content/uploads/2021/07/01052853.png" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/lagos-council-meets-stakeholders-deliberate-2022-appropriation-bill-399363" title="Lagos council meets stakeholders to deliberate 2022 appropriation bill">Lagos council meets stakeholders to deliberate 2022...</a></h2></header></article><article class="vce-post vce-lay-d post-399359 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abuja tag-advocate tag-attributes tag-birthday-anniversary tag-birthday-celebration tag-capacities tag-celebrant tag-chief-whip tag-clocks tag-commendation tag-contributions tag-democracy tag-development tag-dr tag-emulation tag-facets tag-felicitate tag-goodluck-jonathan tag-growth tag-humanity tag-jonathan tag-kalu tag-life tag-nation-meritoriously tag-niche tag-nigeria tag-occasion tag-orji-kalu tag-passion tag-peace tag-president tag-president-jonathan tag-sector tag-sen tag-senate tag-service tag-statement tag-statesman tag-sustenance tag-unity tag-wednesday tag-whip"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/senator-kalu-lauds-president-jonathan-64-399359" title="Senator Kalu lauds ex-President Jonathan at 64"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/05/09053048-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Economic And Financial Crimes Commission (EFCC) has said it was ready for fresh and immediate re-trial of the former governor of Abia State, Orji Uzor Kalu." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/05/09053048-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/05/09053048-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2020/05/09053048-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/senator-kalu-lauds-president-jonathan-64-399359" title="Senator Kalu lauds ex-President Jonathan at 64">Senator Kalu lauds ex-President Jonathan at 64</a></h2></header></article><article class="vce-post vce-lay-d post-399358 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-academic-staff-union-of-universities tag-accounts tag-adamu-adamu tag-affairs tag-agreement tag-agreements tag-asuu tag-channels-tv tag-charge tag-chris-ngige tag-claims tag-communication tag-contacts tag-day-ultimatum tag-demands tag-development tag-disbursement tag-dispute tag-disputes tag-education tag-emanate-letters tag-emmanuel-osodeke tag-employers tag-employment tag-federal-government tag-fg tag-fund tag-government tag-ground tag-health-grounds tag-honour tag-interview tag-labour tag-mandates tag-meeting tag-meetings tag-minister tag-minister-of-labour-employment-and-productivity tag-ministry tag-monday tag-national-universities-commission tag-ngige tag-office tag-pm tag-politics-today tag-president tag-press-conference tag-press-conferences tag-proactive tag-productivity tag-prof tag-program tag-situation tag-state tag-strike tag-suspension tag-tuesday tag-tuesday-night tag-ultimatum tag-union tag-unions tag-universities tag-university-teachers tag-wednesday"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/minister-asuu-told-planned-strike-399358" title="Minister: ASUU hasn&#8217;t told me about planned strike"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2019/05/14112156-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Dr Chris Ngige, Minister of Labour and Employment said this while fielding questions on television concerning the time for payment of the new wage." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2019/05/14112156-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2019/05/14112156-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2019/05/14112156-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/minister-asuu-told-planned-strike-399358" title="Minister: ASUU hasn&#8217;t told me about planned strike">Minister: ASUU hasn&#8217;t told me about planned...</a></h2></header></article><article class="vce-post vce-lay-d post-399354 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abuja tag-africa tag-agriculture tag-ahmad-lawan tag-alhaji tag-alhaji-auwal-lawan tag-aliko-dangote tag-areas tag-auwal-lawan tag-bello-mandiya tag-brother tag-burial tag-business-acumen tag-condolence-message tag-continent tag-country tag-dangote-group tag-dangote-industries-limited tag-death tag-development tag-entrepreneur tag-impact tag-kano tag-lawan tag-loss tag-manufacturing tag-monday tag-morning tag-nigeria tag-nigerian-economy tag-oil-services tag-passion tag-president tag-sani tag-sani-dangote tag-sani-musa tag-sarkin-sudan-gombe tag-senate tag-senator tag-senator-bello-mandiya tag-senator-sani-musa tag-senator-tokunbo-abiru tag-sunday tag-tokunbo-abiru tag-trip tag-vice-president tag-wednesday"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/senate-president-arrive-kano-sani-dangotes-burial-399354" title="Senate president, others arrive Kano for Sani Dangote’s burial"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/12/14160526-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Senate President, Ahmad Lawan, has said that for appreciable development to take place in the country, more women must be regarded and enlisted to take up more spaces in governance." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/12/14160526-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/12/14160526-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2020/12/14160526-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/senate-president-arrive-kano-sani-dangotes-burial-399354" title="Senate president, others arrive Kano for Sani Dangote’s burial">Senate president, others arrive Kano for Sani...</a></h2></header></article><article class="vce-post vce-lay-d post-399346 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-backlog tag-bauchi-state tag-breakdown tag-case tag-cases tag-community-discharges tag-coronavirus-pandemic tag-data tag-disease-centre tag-edo tag-ekiti tag-facebook tag-fatalities tag-fatality-toll tag-fct tag-federal-capital-territory tag-federation tag-imo-state tag-infection tag-katsina tag-kwara tag-lagos tag-ncdc tag-nigeria tag-nigeria-centre-for-disease-control tag-nigerians tag-november tag-ogun tag-ondo tag-osun tag-oyo-state tag-page tag-pandemic tag-plateau tag-recoveries tag-rivers tag-sokoto tag-south-east tag-states tag-tarabe tag-tuesday tag-wednesday tag-zamfara"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/nigeria-records-144-fresh-coronavirus-cases-deaths-399346" title="Nigeria records 144 fresh coronavirus cases, five more deaths"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/08/02120824-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="A building of the Nigeria Centre For Disease Control (NCDC) is pictured, amid the spread of the coronavirus disease (COVID-19), in Lagos, Nigeria May 7, 2020. REUTERS-Temilade Adelaja" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/08/02120824-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/08/02120824-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/08/02120824-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/nigeria-records-144-fresh-coronavirus-cases-deaths-399346" title="Nigeria records 144 fresh coronavirus cases, five more deaths">Nigeria records 144 fresh coronavirus cases, five more...</a></h2></header></article><article class="vce-post vce-lay-d post-399342 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abuja tag-activities tag-area tag-area-council-chairmen tag-bandits tag-basis tag-booklet tag-booklets tag-capital tag-chairmen tag-check tag-collaboration tag-commission tag-commissioner tag-communities tag-complaints tag-comptroller-general tag-content tag-control tag-country tag-criminality tag-dalhatu tag-dalhatu-musa-ezekiel tag-dispatch-riders tag-effort tag-engagement tag-environs tag-experiences tag-ezekiel tag-fct tag-fct-administration tag-federal-capital-territory tag-federal-capital-territory-administration tag-field-day tag-fight tag-food tag-force tag-grassroots tag-hands tag-hardship tag-hell tag-hunters tag-immigration tag-immigration-officials tag-insecurity tag-international-passport tag-investigations tag-job tag-journalists tag-kidnappers tag-luggage tag-measures tag-menace tag-money tag-monitoring-unit tag-months tag-nation tag-need tag-nigerian-hunters-council tag-nigerians tag-non-availability tag-nuisance tag-officials tag-passport tag-passport-booklets tag-passport-issues tag-passport-officer tag-passport-offices tag-passport-officials tag-passports tag-pcc tag-people tag-places tag-point tag-pretext tag-proactive tag-procedures tag-processes tag-public-complaints-commission tag-ransom tag-rate tag-record tag-regulation tag-renewal tag-residents tag-rulers tag-security-situation tag-service tag-stakeholders tag-sticker tag-stress tag-swindle tag-territory tag-threat tag-time tag-tuesday tag-vigilante-group tag-vigilantes tag-volunteers"><div class="meta-image"> <a href="https://www.today.ng/news/nigeria/pcc-exposes-extortion-nigerians-nis-officials-399342" title="PCC exposes &#8216;extortion&#8217; of Nigerians by NIS officials"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/05/Public-Complaints-Commission-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/05/Public-Complaints-Commission-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2018/05/Public-Complaints-Commission-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2018/05/Public-Complaints-Commission-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/news/nigeria" class="category-21">Nigeria</a></span><h2 class="entry-title"><a href="https://www.today.ng/news/nigeria/pcc-exposes-extortion-nigerians-nis-officials-399342" title="PCC exposes &#8216;extortion&#8217; of Nigerians by NIS officials">PCC exposes &#8216;extortion&#8217; of Nigerians by...</a></h2></header></article></div></div></div><aside id="sidebar" class="sidebar right"><div id="vce_adsense_widget-4" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="vce_posts_widget-1" class="widget vce_posts_widget"><h4 class="widget-title">Recent Stories</h4><ul class="vce-post-list" data-autoplay=""><li> <a href="https://www.today.ng/news/nigeria/sani-dangote-laid-rest-kano-399381" class="featured_image_sidebar" title="Sani Dangote laid to rest in Kano"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/11/17120827-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Alhaji Sani Ibrahim Dangote, the Vice-Chairman Dangote Group of Companies was laid to rest on Wednesday at the family cemetery, located within the precinct of Sanusi Mosque at Koki, Kano metropolis." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/11/17120827-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/11/17120827-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/11/17120827-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/sani-dangote-laid-rest-kano-399381" title="Sani Dangote laid to rest in Kano" class="vce-post-link">Sani Dangote laid to rest in Kano</a></div></li><li> <a href="https://www.today.ng/news/nigeria/apostle-suleman-slams-people-vow-money-church-399380" class="featured_image_sidebar" title="Apostle Suleman slams people who vow never to give their money to any church"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/02/07093355-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Apostle Johnson Suleman, founder of Omega Fire Ministry, has debunked contents of the viral audio recording released by Mike Davids as evidence that he was threatening him. Davids, former pastor in the church, sued Suleman for destroying his marriage." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/02/07093355-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/02/07093355-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/02/07093355-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/apostle-suleman-slams-people-vow-money-church-399380" title="Apostle Suleman slams people who vow never to give their money to any church" class="vce-post-link">Apostle Suleman slams people who vow never to give...</a></div></li><li> <a href="https://www.today.ng/news/world/taliban-asks-government-release-afghan-central-bank-assets-399379" class="featured_image_sidebar" title="Taliban asks US government to release Afghan central bank assets"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/09/17181526-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Taliban appeared Friday to have shut down the government’s ministry of women’s affairs and replaced it with a department notorious for enforcing strict religious doctrine during their first rule two decades ago." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/09/17181526-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/09/17181526-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/09/17181526-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/world/taliban-asks-government-release-afghan-central-bank-assets-399379" title="Taliban asks US government to release Afghan central bank assets" class="vce-post-link">Taliban asks US government to release Afghan central...</a></div></li><li> <a href="https://www.today.ng/culture/people/travis-scott-slammed-750-claims-astroworld-tragedy-399378" class="featured_image_sidebar" title="Travis Scott slammed with $750 million claims over Astroworld tragedy"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/11/06081234-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Travis Scott performs at day one of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/11/06081234-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/11/06081234-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/11/06081234-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/culture/people/travis-scott-slammed-750-claims-astroworld-tragedy-399378" title="Travis Scott slammed with $750 million claims over Astroworld tragedy" class="vce-post-link">Travis Scott slammed with $750 million claims over...</a></div></li><li> <a href="https://www.today.ng/news/politics/pdp-sues-zamfara-agency-demolition-mark-secretariat-399373" class="featured_image_sidebar" title="PDP sues Zamfara agency over demolition mark on secretariat"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/08/pdp-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/08/pdp-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/08/pdp-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/politics/pdp-sues-zamfara-agency-demolition-mark-secretariat-399373" title="PDP sues Zamfara agency over demolition mark on secretariat" class="vce-post-link">PDP sues Zamfara agency over demolition mark on...</a></div></li><li> <a href="https://www.today.ng/news/nigeria/nigerian-navy-comedian-cute-abiola-detained-missing-399371" class="featured_image_sidebar" title="Nigerian Navy: Comedian Cute Abiola detained, not missing"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/11/17114719-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Nigerian Navy has refuted claims that popular Instagram comedian and personnel of the Nigerian Navy, Abdulgafar Ahmad Oluwatoyin, better known as Cute Abiola, is missing." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/11/17114719-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/11/17114719-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/11/17114719-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/nigerian-navy-comedian-cute-abiola-detained-missing-399371" title="Nigerian Navy: Comedian Cute Abiola detained, not missing" class="vce-post-link">Nigerian Navy: Comedian Cute Abiola detained, not...</a></div></li></ul></div><div id="vce_adsense_widget-3" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="vce_posts_widget-8" class="widget vce_posts_widget"><h4 class="widget-title">Trending Stories</h4><ul class="vce-post-list" data-autoplay=""><li> <a href="https://www.today.ng/business/finance/cbn-fake-n1000-n500-notes-declined-2020-398198" class="featured_image_sidebar" title="CBN says fake N1000, N500 notes declined in 2020"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/01/17082032-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Nigeria Naira" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/01/17082032-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/01/17082032-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/business/finance/cbn-fake-n1000-n500-notes-declined-2020-398198" title="CBN says fake N1000, N500 notes declined in 2020" class="vce-post-link">CBN says fake N1000, N500 notes declined in 2020</a></div></li><li> <a href="https://www.today.ng/news/nigeria/computer-village-developer-raises-alarm-activities-miscreants-363616" class="featured_image_sidebar" title="New computer village developer raises alarm over activities of miscreants"><span class="vce-post-img"><img src="https://www.today.ng/wp-content/uploads/2021/07/01052853.png" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/computer-village-developer-raises-alarm-activities-miscreants-363616" title="New computer village developer raises alarm over activities of miscreants" class="vce-post-link">New computer village developer raises alarm over...</a></div></li><li> <a href="https://www.today.ng/sport/football/rangers-forward-godwin-aguda-joins-swedish-club-384963" class="featured_image_sidebar" title="Ex-Rangers forward Godwin Aguda joins Swedish club"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/08/25103823-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Rangers FC of Enugu forward, Godwin Aguda, has penned a transfer deal with Swedish Division Two club, Falkenberg." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/08/25103823-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/08/25103823-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/08/25103823-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/sport/football/rangers-forward-godwin-aguda-joins-swedish-club-384963" title="Ex-Rangers forward Godwin Aguda joins Swedish club" class="vce-post-link">Ex-Rangers forward Godwin Aguda joins Swedish club</a></div></li><li> <a href="https://www.today.ng/sport/football/jason-mcateer-surprise-jurgen-klopp-walks-liverpool-276352" class="featured_image_sidebar" title="Jason McAteer: No surprise if Jurgen Klopp walks away from Liverpool"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/01/06114753-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Reason to celebrate - Jurgen Klopp&#039;s Liverpool have been bolstered by another talented youngster ( AFP via Getty Images )" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/01/06114753-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/01/06114753-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2020/01/06114753-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/sport/football/jason-mcateer-surprise-jurgen-klopp-walks-liverpool-276352" title="Jason McAteer: No surprise if Jurgen Klopp walks away from Liverpool" class="vce-post-link">Jason McAteer: No surprise if Jurgen Klopp walks...</a></div></li><li> <a href="https://www.today.ng/news/nigeria/50-prison-inmates-write-2018-utme-42491" class="featured_image_sidebar" title="50 prison inmates to write 2018 UTME"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/08/ikoyi-prisons-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/08/ikoyi-prisons-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/08/ikoyi-prisons-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2017/08/ikoyi-prisons-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/50-prison-inmates-write-2018-utme-42491" title="50 prison inmates to write 2018 UTME" class="vce-post-link">50 prison inmates to write 2018 UTME</a></div></li><li> <a href="https://www.today.ng/sport/football/chelsea-liverpools-perfect-start-premier-league-season-158193" class="featured_image_sidebar" title="Chelsea end Liverpool&#8217;s perfect start to Premier League season"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/09/29190545-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Liverpool&#039;s Scottish defender Andrew Robertson (2l) heads the ball away during the English Premier League football match between Chelsea and Liverpool at Stamford Bridge in London on September 29, 2018. Daniel LEAL-OLIVAS - AFP" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/09/29190545-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2018/09/29190545-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2018/09/29190545-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/sport/football/chelsea-liverpools-perfect-start-premier-league-season-158193" title="Chelsea end Liverpool&#8217;s perfect start to Premier League season" class="vce-post-link">Chelsea end Liverpool&#8217;s perfect start to...</a></div></li></ul></div><div id="vce_adsense_widget-2" class="widget vce_adsense_widget"><div class="vce_adsense_wrapper"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><footer id="footer" class="site-footer"><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2021. TODAY.NG</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-378259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378259"><a href="https://www.today.ng/about">Advertise</a></li><li id="menu-item-378260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378260"><a href="https://www.today.ng/about">Contact</a></li><li id="menu-item-379917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-379917"><a href="https://www.today.ng/privacy">Privacy</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://www.today.ng/terms">Terms</a></li></ul></div><div class="vce-wrap-center"><div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-375498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375498"><a href="https://www.twitter.com/todayng"><span class="vce-social-name">Twitter</span></a></li><li id="menu-item-375499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375499"><a href="https://www.facebook.com/"><span class="vce-social-name">Facebook</span></a></li><li id="menu-item-375500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375500"><a href="https://www.instagram.com/"><span class="vce-social-name">Instagram</span></a></li><li id="menu-item-375501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375501"><a href="https://t.me/todayngr"><span class="vce-social-name">Telegram</span></a></li><li id="menu-item-375502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375502"><a href="https://www.today.ng/feed"><span class="vce-social-name">RSS</span></a></li></ul></div></div></div></div></footer></div></div> <script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".7853d9af102f190c506dbcf34eac07db").click(function() {
jQuery.post(
"https://www.today.ng/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "a2ab6627d2",
}, function(response) { }
);
});
});</script> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_78fe1188fca23174608d6ca2760f9bc0.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6af953dd3dfc15c3',m:'tZMCg40IPOeaeYq8jiH_azYAkD.C_3GOommgsy6toAI-1637155972-0-ARHFdC9dzZVdHfsxgxrAyv4m5pThwxg4KAo18CDlqBRgvObbdp62ETfWqtAJhPtgKGFleizrvLeDQcXhNmclNLI/py2P5UYOyUAeIn2kiObyIFMhJ8buWhB+PgJaLSvB+x6+9Y4usU2B95zhmiQeeIdC3iIYPlm/C4pcFc763uECGIuHlPSy050s+EtRQKVmjJ0Ps+YloROO7SANuwBDL6Ba4zRAQVTM35ICGLYF6MgB',s:[0x51d3ba0d39,0x6eaf25bb31],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6af953dd3dfc15c3","version":"2021.11.0","r":1,"token":"fb2e3d09f81e4c5eb62f8bee619ac025","si":100}' crossorigin="anonymous"></script>
</body></html>