<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><style id="ao_optimized_gfonts" media="print" onload="this.onload=null;this.media='all';">@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesC.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZRekViesC.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZIukViesC.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: local('Open Sans Light Italic'), local('OpenSans-LightItalic'), url(/fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKWyV9hrIqY.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: local('Open Sans Italic'), local('OpenSans-Italic'), url(/fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUK0Zdcg.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: local('Open Sans SemiBold Italic'), local('OpenSans-SemiBoldItalic'), url(/fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKXGUdhrIqY.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Open Sans Regular'), local('OpenSans-Regular'), url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: local('Open Sans SemiBold'), local('OpenSans-SemiBold'), url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Open Sans Bold'), local('OpenSans-Bold'), url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: local('Open Sans ExtraBold'), local('OpenSans-ExtraBold'), url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN8rsOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: local('Roboto Italic'), local('Roboto-Italic'), url(/fonts.gstatic.com/s/roboto/v20/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  font-display: swap;
  src: local('Roboto Medium Italic'), local('Roboto-MediumItalic'), url(/fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: local('Roboto Light'), local('Roboto-Light'), url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Roboto'), local('Roboto-Regular'), url(/fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: local('Roboto Medium'), local('Roboto-Medium'), url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Roboto Bold'), local('Roboto-Bold'), url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: local('Roboto Black'), local('Roboto-Black'), url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style><link rel="pingback" href="https://www.today.ng/xmlrpc.php" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_cea5cb6efe666cf784172bd6e53953af.css" rel="stylesheet" /><title>#EndSARS: Don’t turn protest to Igbo affairs – South East governors - TODAY</title><meta name="description" content="The Chairman of South-East Governors’ Forum and Ebonyi State governor, David Umahi, has warned that the EndSARS protest must not be labelled as Igbo affairs."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="#EndSARS: Don’t turn protest to Igbo affairs – South East governors - TODAY" /><meta property="og:description" content="The Chairman of South-East Governors’ Forum and Ebonyi State governor, David Umahi, has warned that the EndSARS protest must not be labelled as Igbo affairs." /><meta property="og:url" content="https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648" /><meta property="og:site_name" content="TODAY" /><meta property="article:tag" content="#EndSARS" /><meta property="article:tag" content="Better" /><meta property="article:tag" content="Bigger" /><meta property="article:tag" content="Businesses" /><meta property="article:tag" content="Chairman" /><meta property="article:tag" content="Daily Trust" /><meta property="article:tag" content="David Umahi" /><meta property="article:tag" content="Ebonyi" /><meta property="article:tag" content="Ebonyi State" /><meta property="article:tag" content="Ebonyi State Governor" /><meta property="article:tag" content="Equity" /><meta property="article:tag" content="Ethnic Group" /><meta property="article:tag" content="Ethnic groups" /><meta property="article:tag" content="Fairness" /><meta property="article:tag" content="Governor" /><meta property="article:tag" content="Governors" /><meta property="article:tag" content="Groups" /><meta property="article:tag" content="IBO" /><meta property="article:tag" content="Igbo" /><meta property="article:tag" content="Igbos" /><meta property="article:tag" content="Justice" /><meta property="article:tag" content="Lagos" /><meta property="article:tag" content="Leaders" /><meta property="article:tag" content="Nigeria" /><meta property="article:tag" content="Security Agencies" /><meta property="article:tag" content="Social Media" /><meta property="article:tag" content="South East" /><meta property="article:tag" content="South East Governors Forum" /><meta property="article:tag" content="Southeast" /><meta property="article:tag" content="State" /><meta property="article:tag" content="Stronger" /><meta property="article:tag" content="Together" /><meta property="article:tag" content="Western" /><meta property="article:tag" content="Yoruba" /><meta property="article:tag" content="Yoruba Governors" /><meta property="article:section" content="Nigeria" /><meta property="article:published_time" content="2020-10-26T18:10:06+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348.jpg" /><meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Chairman of South-East Governors’ Forum and Ebonyi State governor, David Umahi, has warned that the EndSARS protest must not be labelled as Igbo affairs." /><meta name="twitter:title" content="#EndSARS: Don’t turn protest to Igbo affairs – South East governors - TODAY" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348.jpg" /><meta name="twitter:creator" content="@todayng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648#primaryimage","url":"https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348.jpg","width":700,"height":500,"caption":"Governor David Nweze Umahi"},{"@type":"WebPage","@id":"https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648#webpage","url":"https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648","inLanguage":"en-US","name":"#EndSARS: Don\u2019t turn protest to Igbo affairs \u2013 South East governors - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648#primaryimage"},"datePublished":"2020-10-26T18:10:06+00:00","dateModified":"2020-10-26T18:10:06+00:00","description":"The Chairman of South-East Governors\u2019 Forum and Ebonyi State governor, David Umahi, has warned that the EndSARS protest must not be labelled as Igbo affairs."},{"@type":"Article","@id":"https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648#article","isPartOf":{"@id":"https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"#EndSARS: Don\u2019t turn protest to Igbo affairs \u2013 South East governors","datePublished":"2020-10-26T18:10:06+00:00","dateModified":"2020-10-26T18:10:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648#primaryimage"},"keywords":"#EndSARS,Better,Bigger,Businesses,Chairman,Daily Trust,David Umahi,Ebonyi,Ebonyi State,Ebonyi State Governor,Equity,Ethnic Group,Ethnic groups,Fairness,Governor,Governors,Groups,IBO,Igbo,Igbos,Justice,Lagos,Leaders,Nigeria,Security Agencies,Social Media,South East,South East Governors Forum,Southeast,State,Stronger,Together,Western,Yoruba,Yoruba Governors","articleSection":"Nigeria"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648/amp" /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://cdn.syndication.twimg.com' rel='preconnect' /><link href='https://certify-js.alexametrics.com' rel='preconnect' /><link href='https://cdn.taboola.com' rel='preconnect' /><link href='https://certify.alexametrics.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://platform.twitter.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.js'></script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt="" /></noscript> <style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"735f1a9bde","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->  <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.today.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/nigeria",
                                "name": "Nigeria"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648",
                                "name": "#EndSARS: Don’t turn protest to Igbo affairs – South East governors"                                
                            }
                        }    ]
                        }</script> <style id="tdw-css-placeholder"></style> <script type="text/javascript">window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
		if (!document.getElementById(i)){
		  e.async = 1;
		  e.src = u;
		  e.id = i;
		  f.parentNode.insertBefore(e, f);
		}
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/todayng/loader.js',
	  'tb_loader_script');
	  if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-65038090-1');</script> <script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body class="post-template-default single single-post postid-321648 single-format-standard endsars-turn-protest-igbo-affairs-south-east-governors global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-294103" class="covid menu-item menu-item-type-custom menu-item-object-custom menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li></ul></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li></ul></li><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li></ul></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li></ul></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li><li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li><li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-269481" class="pista menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a title="TENACE is a digital services company" target="_blank" href="https://www.tenace.net/">TENACE</a></li><li id="menu-item-320105" class="wiki menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-320105"><a title="WIKI &#8211; The Encyclopedia of the Web" href="http://www.wiki.ng">WIKI</a></li><li id="menu-item-269482" class="xyz360 menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269482"><a title="XYZ360 &#8211; Find current affairs and latest news about Nigeria and the world" target="_blank" href="https://www.xyz.ng/">XYZ</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li class="covid menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f977d014e5cf_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5f977d014e5cf" ><script>var block_td_uid_1_5f977d014e5cf = new tdBlock();
block_td_uid_1_5f977d014e5cf.id = "td_uid_1_5f977d014e5cf";
block_td_uid_1_5f977d014e5cf.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f977d014e5cf_rand","tdc_css_class":"td_uid_1_5f977d014e5cf_rand","tdc_css_class_style":"td_uid_1_5f977d014e5cf_rand_style"}';
block_td_uid_1_5f977d014e5cf.td_column_number = "3";
block_td_uid_1_5f977d014e5cf.block_type = "td_block_mega_menu";
block_td_uid_1_5f977d014e5cf.post_count = "4";
block_td_uid_1_5f977d014e5cf.found_posts = "125402";
block_td_uid_1_5f977d014e5cf.header_color = "";
block_td_uid_1_5f977d014e5cf.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f977d014e5cf.max_num_pages = "31351";
tdBlocksArray.push(block_td_uid_1_5f977d014e5cf);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f977d014e5cf" id="td_uid_2_5f977d014f66c" data-td_block_id="td_uid_1_5f977d014e5cf" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5f977d014e5cf"  id="td_uid_3_5f977d014f6cd" data-td_block_id="td_uid_1_5f977d014e5cf" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5f977d014e5cf"  id="td_uid_4_5f977d014f724" data-td_block_id="td_uid_1_5f977d014e5cf" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5f977d014e5cf"  id="td_uid_5_5f977d014f778" data-td_block_id="td_uid_1_5f977d014e5cf" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5f977d014e5cf"  id="td_uid_6_5f977d014f7c1" data-td_block_id="td_uid_1_5f977d014e5cf" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5f977d014e5cf"  id="td_uid_7_5f977d014f7ff" data-td_block_id="td_uid_1_5f977d014e5cf" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5f977d014e5cf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/britain-reopens-visa-application-centers-nigeria-321715" rel="bookmark" class="td-image-wrap" title="Britain reopens visa application centers in Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/UK-Visa-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/UK-Visa-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/UK-Visa-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Britain reopens visa application centers in Nigeria"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/britain-reopens-visa-application-centers-nigeria-321715" rel="bookmark" title="Britain reopens visa application centers in Nigeria">Britain reopens visa application centers in Nigeria</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/cacovid-looted-palliatives-awaiting-distribution-321714" rel="bookmark" class="td-image-wrap" title="CACOVID: Looted palliatives awaiting distribution"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/08/07064140-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/08/07064140-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/08/07064140-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria’s Private Sector led Coalition Against COVID-19, CACOVID, yesterday formally announced the flag-off of a nationwide distribution of multi-billion naira food palliative and other relief items to vulnerable Nigerians." title="CACOVID: Looted palliatives awaiting distribution"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/cacovid-looted-palliatives-awaiting-distribution-321714" rel="bookmark" title="CACOVID: Looted palliatives awaiting distribution">CACOVID: Looted palliatives awaiting distribution</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/endsars-police-parade-minors-arson-321713" rel="bookmark" class="td-image-wrap" title="#EndSARS: Police parade two minors, four others for arson"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/26214638-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/26214638-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/26214638-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Two minors and four other suspects were paraded on Monday by police in Ekiti State in connection with arson attacks on three police stations in the State." title="#EndSARS: Police parade two minors, four others for arson"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/endsars-police-parade-minors-arson-321713" rel="bookmark" title="#EndSARS: Police parade two minors, four others for arson">#EndSARS: Police parade two minors, four others for arson</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/endsars-ekiti-panel-receiving-petitions-ahead-november-2-sitting-321712" rel="bookmark" class="td-image-wrap" title="#EndSARS: Ekiti panel receiving petitions ahead of November 2 sitting"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/26214307-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/26214307-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/26214307-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ElLHr1xXIAAyqkS" title="#EndSARS: Ekiti panel receiving petitions ahead of November 2 sitting"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/endsars-ekiti-panel-receiving-petitions-ahead-november-2-sitting-321712" rel="bookmark" title="#EndSARS: Ekiti panel receiving petitions ahead of November 2 sitting">#EndSARS: Ekiti panel receiving petitions ahead of November 2 sitting</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f977d014e5cf" data-td_block_id="td_uid_1_5f977d014e5cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f977d014e5cf" data-td_block_id="td_uid_1_5f977d014e5cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5f977d0150fe6_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_8_5f977d0150fe6" ><script>var block_td_uid_8_5f977d0150fe6 = new tdBlock();
block_td_uid_8_5f977d0150fe6.id = "td_uid_8_5f977d0150fe6";
block_td_uid_8_5f977d0150fe6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5f977d0150fe6_rand","tdc_css_class":"td_uid_8_5f977d0150fe6_rand","tdc_css_class_style":"td_uid_8_5f977d0150fe6_rand_style"}';
block_td_uid_8_5f977d0150fe6.td_column_number = "3";
block_td_uid_8_5f977d0150fe6.block_type = "td_block_mega_menu";
block_td_uid_8_5f977d0150fe6.post_count = "4";
block_td_uid_8_5f977d0150fe6.found_posts = "12242";
block_td_uid_8_5f977d0150fe6.header_color = "";
block_td_uid_8_5f977d0150fe6.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f977d0150fe6.max_num_pages = "3061";
tdBlocksArray.push(block_td_uid_8_5f977d0150fe6);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5f977d0150fe6" id="td_uid_9_5f977d015a80b" data-td_block_id="td_uid_8_5f977d0150fe6" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5f977d0150fe6"  id="td_uid_10_5f977d015a868" data-td_block_id="td_uid_8_5f977d0150fe6" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5f977d0150fe6"  id="td_uid_11_5f977d015a8ba" data-td_block_id="td_uid_8_5f977d0150fe6" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5f977d0150fe6"  id="td_uid_12_5f977d015a908" data-td_block_id="td_uid_8_5f977d0150fe6" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5f977d0150fe6"  id="td_uid_13_5f977d015a954" data-td_block_id="td_uid_8_5f977d0150fe6" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5f977d0150fe6"  id="td_uid_14_5f977d015a99f" data-td_block_id="td_uid_8_5f977d0150fe6" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5f977d0150fe6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/air-peace-regular-commercial-flights-joburg-321707" rel="bookmark" class="td-image-wrap" title="Air Peace begins regular commercial flights to Jo&#8217;burg soon"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/31084100-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/05/31084100-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/05/31084100-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The highly elated Nigerians were flown into the country on board Air Peace airline." title="Air Peace begins regular commercial flights to Jo&#8217;burg soon"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/air-peace-regular-commercial-flights-joburg-321707" rel="bookmark" title="Air Peace begins regular commercial flights to Jo&#8217;burg soon">Air Peace begins regular commercial flights to Jo&#8217;burg soon</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/fuel-queues-panic-buying-nnpc-321708" rel="bookmark" class="td-image-wrap" title="Fuel queues: No need for panic buying – NNPC"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/09073157-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/09073157-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/09073157-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/09073157-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian National Petroleum Corporation (NNPC)" title="Fuel queues: No need for panic buying – NNPC"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/fuel-queues-panic-buying-nnpc-321708" rel="bookmark" title="Fuel queues: No need for panic buying – NNPC">Fuel queues: No need for panic buying – NNPC</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/economy/nbs-nigerias-imported-goods-china-321702" rel="bookmark" class="td-image-wrap" title="NBS: Nigeria’s most imported goods are from China"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/26203045-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/26203045-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/26203045-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The National Bureau of Statistics (NBS) has revealed that a total of 31.41 per cent of goods imported into Nigeria are from China." title="NBS: Nigeria’s most imported goods are from China"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/nbs-nigerias-imported-goods-china-321702" rel="bookmark" title="NBS: Nigeria’s most imported goods are from China">NBS: Nigeria’s most imported goods are from China</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/2021-budget-senate-raises-concern-allocation-mambilla-power-project-321696" rel="bookmark" class="td-image-wrap" title="2021 Budget: Senate raises concern over zero allocation for Mambilla power project"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/03115425-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/03115425-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/03115425-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria may face another $2.3bn fine in arbitration in France over an alleged breach of contract on Mambilla Hydroelectric project." title="2021 Budget: Senate raises concern over zero allocation for Mambilla power project"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/2021-budget-senate-raises-concern-allocation-mambilla-power-project-321696" rel="bookmark" title="2021 Budget: Senate raises concern over zero allocation for Mambilla power project">2021 Budget: Senate raises concern over zero allocation for Mambilla power&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5f977d0150fe6" data-td_block_id="td_uid_8_5f977d0150fe6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5f977d0150fe6" data-td_block_id="td_uid_8_5f977d0150fe6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5f977d015bfb0_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_15_5f977d015bfb0" ><script>var block_td_uid_15_5f977d015bfb0 = new tdBlock();
block_td_uid_15_5f977d015bfb0.id = "td_uid_15_5f977d015bfb0";
block_td_uid_15_5f977d015bfb0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5f977d015bfb0_rand","tdc_css_class":"td_uid_15_5f977d015bfb0_rand","tdc_css_class_style":"td_uid_15_5f977d015bfb0_rand_style"}';
block_td_uid_15_5f977d015bfb0.td_column_number = "3";
block_td_uid_15_5f977d015bfb0.block_type = "td_block_mega_menu";
block_td_uid_15_5f977d015bfb0.post_count = "4";
block_td_uid_15_5f977d015bfb0.found_posts = "3137";
block_td_uid_15_5f977d015bfb0.header_color = "";
block_td_uid_15_5f977d015bfb0.ajax_pagination_infinite_stop = "";
block_td_uid_15_5f977d015bfb0.max_num_pages = "785";
tdBlocksArray.push(block_td_uid_15_5f977d015bfb0);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5f977d015bfb0" id="td_uid_16_5f977d015e8e0" data-td_block_id="td_uid_15_5f977d015bfb0" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5f977d015bfb0"  id="td_uid_17_5f977d015e942" data-td_block_id="td_uid_15_5f977d015bfb0" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5f977d015bfb0"  id="td_uid_18_5f977d015e99a" data-td_block_id="td_uid_15_5f977d015bfb0" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5f977d015bfb0"  id="td_uid_19_5f977d015e9e4" data-td_block_id="td_uid_15_5f977d015bfb0" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5f977d015bfb0"  id="td_uid_20_5f977d015ea2e" data-td_block_id="td_uid_15_5f977d015bfb0" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5f977d015bfb0"  id="td_uid_21_5f977d015ea84" data-td_block_id="td_uid_15_5f977d015bfb0" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5f977d015bfb0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/film/idris-elba-father-son-drama-concrete-cowboy-lands-netflix-321693" rel="bookmark" class="td-image-wrap" title="Idris Elba father-son drama ‘Concrete Cowboy’ lands at Netflix"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/26193203-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/26193203-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/26193203-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="In a deal understood to be in the reigon of $10m, Netflix has acquired worldwide rights to Concrete Cowboy, the father-son drama starring Idris Elba that premiered at Toronto in September." title="Idris Elba father-son drama ‘Concrete Cowboy’ lands at Netflix"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/idris-elba-father-son-drama-concrete-cowboy-lands-netflix-321693" rel="bookmark" title="Idris Elba father-son drama ‘Concrete Cowboy’ lands at Netflix">Idris Elba father-son drama ‘Concrete Cowboy’ lands at Netflix</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/film/bbc-documentary-arm-storyville-moves-bbc-film-remit-321662" rel="bookmark" class="td-image-wrap" title="BBC documentary arm Storyville moves under BBC Film remit"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/26190020-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/26190020-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/26190020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="BBC documentary strand Storyville is moving under the remit of BBC Film, as part of a broader restructuring of the BBC’s filmmaking output." title="BBC documentary arm Storyville moves under BBC Film remit"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/bbc-documentary-arm-storyville-moves-bbc-film-remit-321662" rel="bookmark" title="BBC documentary arm Storyville moves under BBC Film remit">BBC documentary arm Storyville moves under BBC Film remit</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/music/cher-rewrites-1940s-classic-happiness-thing-called-joe-joe-biden-campaign-song-321655" rel="bookmark" class="td-image-wrap" title="Cher rewrites 1940s classic ‘Happiness is a thing called Joe’ as a Joe Biden campaign song"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/26183142-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/26183142-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/26183142-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="How the 1940s standard “Happiness Is a Thing Called Joe” failed to be adapted into a Joe Biden campaign song until now is a mystery, but Cher recognized the obvious pairing of classic song and candidate and has recorded her rewrite of the tune, which was originally sung by Ethel Waters in the 1943 film “Cabin in the Sky.”" title="Cher rewrites 1940s classic ‘Happiness is a thing called Joe’ as a Joe Biden campaign song"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/cher-rewrites-1940s-classic-happiness-thing-called-joe-joe-biden-campaign-song-321655" rel="bookmark" title="Cher rewrites 1940s classic ‘Happiness is a thing called Joe’ as a Joe Biden campaign song">Cher rewrites 1940s classic ‘Happiness is a thing called Joe’ as&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/prince-harry-understand-unconscious-bias-married-meghan-321615" rel="bookmark" class="td-image-wrap" title="Prince Harry says he didn&#8217;t understand &#8220;unconscious bias&#8221; until he married Meghan"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Prince-Harry-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Prince-Harry-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Prince-Harry-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Prince-Harry-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prince Harry says he didn&#8217;t understand &#8220;unconscious bias&#8221; until he married Meghan"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/prince-harry-understand-unconscious-bias-married-meghan-321615" rel="bookmark" title="Prince Harry says he didn&#8217;t understand &#8220;unconscious bias&#8221; until he married Meghan">Prince Harry says he didn&#8217;t understand &#8220;unconscious bias&#8221; until he married&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5f977d015bfb0" data-td_block_id="td_uid_15_5f977d015bfb0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5f977d015bfb0" data-td_block_id="td_uid_15_5f977d015bfb0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5f977d015ffc7_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_22_5f977d015ffc7" ><script>var block_td_uid_22_5f977d015ffc7 = new tdBlock();
block_td_uid_22_5f977d015ffc7.id = "td_uid_22_5f977d015ffc7";
block_td_uid_22_5f977d015ffc7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5f977d015ffc7_rand","tdc_css_class":"td_uid_22_5f977d015ffc7_rand","tdc_css_class_style":"td_uid_22_5f977d015ffc7_rand_style"}';
block_td_uid_22_5f977d015ffc7.td_column_number = "3";
block_td_uid_22_5f977d015ffc7.block_type = "td_block_mega_menu";
block_td_uid_22_5f977d015ffc7.post_count = "4";
block_td_uid_22_5f977d015ffc7.found_posts = "38199";
block_td_uid_22_5f977d015ffc7.header_color = "";
block_td_uid_22_5f977d015ffc7.ajax_pagination_infinite_stop = "";
block_td_uid_22_5f977d015ffc7.max_num_pages = "9550";
tdBlocksArray.push(block_td_uid_22_5f977d015ffc7);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5f977d015ffc7" id="td_uid_23_5f977d016a3fb" data-td_block_id="td_uid_22_5f977d015ffc7" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5f977d015ffc7"  id="td_uid_24_5f977d016a456" data-td_block_id="td_uid_22_5f977d015ffc7" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5f977d015ffc7"  id="td_uid_25_5f977d016a4a5" data-td_block_id="td_uid_22_5f977d015ffc7" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5f977d015ffc7"  id="td_uid_26_5f977d016a4f0" data-td_block_id="td_uid_22_5f977d015ffc7" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5f977d015ffc7"  id="td_uid_27_5f977d016a537" data-td_block_id="td_uid_22_5f977d015ffc7" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5f977d015ffc7"  id="td_uid_28_5f977d016a581" data-td_block_id="td_uid_22_5f977d015ffc7" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5f977d015ffc7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/pep-guardiola-considered-bringing-striker-321701" rel="bookmark" class="td-image-wrap" title="Pep Guardiola: We considered bringing in another striker"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/23195653-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/23195653-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/23195653-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kevin De Bruyne and Aymeric Laporte returned to training on Thursday and Pep Guardiola was remaining tight-lipped about whether they would be fit to return to face the Hammers." title="Pep Guardiola: We considered bringing in another striker"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/pep-guardiola-considered-bringing-striker-321701" rel="bookmark" title="Pep Guardiola: We considered bringing in another striker">Pep Guardiola: We considered bringing in another striker</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/paul-pogba-denies-quitting-france-team-presidents-comments-321695" rel="bookmark" class="td-image-wrap" title="Paul Pogba denies quitting France team over president’s comments"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/02063453-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/02063453-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/02063453-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Louis Saha believes Paul Pogba is the only world-class player at Manchester United right now and is adamant he has Ballon d&#039;Or potential." title="Paul Pogba denies quitting France team over president’s comments"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/paul-pogba-denies-quitting-france-team-presidents-comments-321695" rel="bookmark" title="Paul Pogba denies quitting France team over president’s comments">Paul Pogba denies quitting France team over president’s comments</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/manchester-united-set-hire-data-scientist-321658" rel="bookmark" class="td-image-wrap" title="Manchester United set to hire data scientist"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/20084743-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/20084743-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/20084743-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Former Manchester United star Phil Neville was not pleased with Ole Gunnar Solskjaer’s team selection against Chelsea in the FA Cup." title="Manchester United set to hire data scientist"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/manchester-united-set-hire-data-scientist-321658" rel="bookmark" title="Manchester United set to hire data scientist">Manchester United set to hire data scientist</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/emiliano-sala-man-denies-charges-connection-plane-crash-321651" rel="bookmark" class="td-image-wrap" title="Emiliano Sala: Man denies charges in connection with plane crash"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/08065635-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/08065635-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/08065635-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Emiliano Sala" title="Emiliano Sala: Man denies charges in connection with plane crash"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/emiliano-sala-man-denies-charges-connection-plane-crash-321651" rel="bookmark" title="Emiliano Sala: Man denies charges in connection with plane crash">Emiliano Sala: Man denies charges in connection with plane crash</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5f977d015ffc7" data-td_block_id="td_uid_22_5f977d015ffc7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5f977d015ffc7" data-td_block_id="td_uid_22_5f977d015ffc7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5f977d016bb43_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_29_5f977d016bb43" ><script>var block_td_uid_29_5f977d016bb43 = new tdBlock();
block_td_uid_29_5f977d016bb43.id = "td_uid_29_5f977d016bb43";
block_td_uid_29_5f977d016bb43.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5f977d016bb43_rand","tdc_css_class":"td_uid_29_5f977d016bb43_rand","tdc_css_class_style":"td_uid_29_5f977d016bb43_rand_style"}';
block_td_uid_29_5f977d016bb43.td_column_number = "3";
block_td_uid_29_5f977d016bb43.block_type = "td_block_mega_menu";
block_td_uid_29_5f977d016bb43.post_count = "4";
block_td_uid_29_5f977d016bb43.found_posts = "2817";
block_td_uid_29_5f977d016bb43.header_color = "";
block_td_uid_29_5f977d016bb43.ajax_pagination_infinite_stop = "";
block_td_uid_29_5f977d016bb43.max_num_pages = "705";
tdBlocksArray.push(block_td_uid_29_5f977d016bb43);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5f977d016bb43" id="td_uid_30_5f977d016d39c" data-td_block_id="td_uid_29_5f977d016bb43" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5f977d016bb43"  id="td_uid_31_5f977d016d3f3" data-td_block_id="td_uid_29_5f977d016bb43" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5f977d016bb43"  id="td_uid_32_5f977d016d43e" data-td_block_id="td_uid_29_5f977d016bb43" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5f977d016bb43"  id="td_uid_33_5f977d016d486" data-td_block_id="td_uid_29_5f977d016bb43" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5f977d016bb43"  id="td_uid_34_5f977d016d4de" data-td_block_id="td_uid_29_5f977d016bb43" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5f977d016bb43"  id="td_uid_35_5f977d016d524" data-td_block_id="td_uid_29_5f977d016bb43" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5f977d016bb43 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/banned-channels-suing-youtube-anti-qanon-moderation-push-321698" rel="bookmark" class="td-image-wrap" title="Banned channels are suing YouTube over its anti-QAnon moderation push"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/13203818-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/13203818-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/13203818-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Billboard has announced that YouTube streams will be factored into the Billboard 200 albums chart starting early next year." title="Banned channels are suing YouTube over its anti-QAnon moderation push"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/banned-channels-suing-youtube-anti-qanon-moderation-push-321698" rel="bookmark" title="Banned channels are suing YouTube over its anti-QAnon moderation push">Banned channels are suing YouTube over its anti-QAnon moderation push</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/karl-toriola-named-mtn-nigeria-chief-321628" rel="bookmark" class="td-image-wrap" title="Karl Toriola named new MTN Nigeria chief"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/26161518-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/26161518-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/26161518-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MTN Group has appointed Karl Toriola, the current vice president for MTN Group’s West and Central Africa (WECA) region, as CEO of MTN Nigeria." title="Karl Toriola named new MTN Nigeria chief"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/karl-toriola-named-mtn-nigeria-chief-321628" rel="bookmark" title="Karl Toriola named new MTN Nigeria chief">Karl Toriola named new MTN Nigeria chief</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/ncc-approves-national-roaming-service-mtn-9mobile-321446" rel="bookmark" class="td-image-wrap" title="NCC approves national roaming service for MTN, 9mobile"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/mast-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/mast-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/mast-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/mast-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC approves national roaming service for MTN, 9mobile"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/ncc-approves-national-roaming-service-mtn-9mobile-321446" rel="bookmark" title="NCC approves national roaming service for MTN, 9mobile">NCC approves national roaming service for MTN, 9mobile</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/cybersecurity/lagos-government-website-hacked-official-321258" rel="bookmark" class="td-image-wrap" title="Lagos government website not hacked – official"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/24154234-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/24154234-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/24154234-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Lagos State Commissioner for Science and Technology, Hakeem Fahm, on Saturday, debunked the news that the state government´s website had been hacked." title="Lagos government website not hacked – official"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/cybersecurity/lagos-government-website-hacked-official-321258" rel="bookmark" title="Lagos government website not hacked – official">Lagos government website not hacked – official</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5f977d016bb43" data-td_block_id="td_uid_29_5f977d016bb43"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5f977d016bb43" data-td_block_id="td_uid_29_5f977d016bb43"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5f977d016e874_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_36_5f977d016e874" ><script>var block_td_uid_36_5f977d016e874 = new tdBlock();
block_td_uid_36_5f977d016e874.id = "td_uid_36_5f977d016e874";
block_td_uid_36_5f977d016e874.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5f977d016e874_rand","tdc_css_class":"td_uid_36_5f977d016e874_rand","tdc_css_class_style":"td_uid_36_5f977d016e874_rand_style"}';
block_td_uid_36_5f977d016e874.td_column_number = "3";
block_td_uid_36_5f977d016e874.block_type = "td_block_mega_menu";
block_td_uid_36_5f977d016e874.post_count = "5";
block_td_uid_36_5f977d016e874.found_posts = "714";
block_td_uid_36_5f977d016e874.header_color = "";
block_td_uid_36_5f977d016e874.ajax_pagination_infinite_stop = "";
block_td_uid_36_5f977d016e874.max_num_pages = "143";
tdBlocksArray.push(block_td_uid_36_5f977d016e874);</script><div id=td_uid_36_5f977d016e874 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/president-muhammadu-buharis-speech-full-text-320867" rel="bookmark" class="td-image-wrap" title="President Muhammadu Buhari’s speech – full text"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/22183830-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/22183830-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/22183830-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari" title="President Muhammadu Buhari’s speech – full text"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/president-muhammadu-buharis-speech-full-text-320867" rel="bookmark" title="President Muhammadu Buhari’s speech – full text">President Muhammadu Buhari’s speech – full text</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/endsars-generation-320669" rel="bookmark" class="td-image-wrap" title="#EndSARS: The generation that said &#8216;Enough&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="#EndSARS: The generation that said &#8216;Enough&#8217;"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/endsars-generation-320669" rel="bookmark" title="#EndSARS: The generation that said &#8216;Enough&#8217;">#EndSARS: The generation that said &#8216;Enough&#8217;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/nigeria60-stand-threshold-history-318177" rel="bookmark" class="td-image-wrap" title="Nigeria@60: We stand on the threshold of history"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/09/16183723-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/09/16183723-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/09/16183723-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari at the unveiling of the theme and Logo for Nigeria’s 60th anniversary celebration" title="Nigeria@60: We stand on the threshold of history"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/nigeria60-stand-threshold-history-318177" rel="bookmark" title="Nigeria@60: We stand on the threshold of history">Nigeria@60: We stand on the threshold of history</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/president-buhari-focused-nation-building-unity-nigeria-317554" rel="bookmark" class="td-image-wrap" title="President Buhari focused on nation building and unity of Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/24085845-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/07/24085845-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/07/24085845-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="3. The truce-seeking trip of President Muhammadu Buhari to the Malian capital of Bamako on Thursday ended without a deal to soothe the country’s escalating political crisis." title="President Buhari focused on nation building and unity of Nigeria"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/president-buhari-focused-nation-building-unity-nigeria-317554" rel="bookmark" title="President Buhari focused on nation building and unity of Nigeria">President Buhari focused on nation building and unity of Nigeria</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/cesspool-corruption-called-nddc-308184" rel="bookmark" class="td-image-wrap" title="The cesspool of corruption called NDDC"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/25190542-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/05/25190542-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/05/25190542-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Niger Delta Development Commission (NDDC)" title="The cesspool of corruption called NDDC"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/cesspool-corruption-called-nddc-308184" rel="bookmark" title="The cesspool of corruption called NDDC">The cesspool of corruption called NDDC</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5f977d016e874" data-td_block_id="td_uid_36_5f977d016e874"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5f977d016e874" data-td_block_id="td_uid_36_5f977d016e874"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5f977d0177da2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_37_5f977d0177da2" ><script>var block_td_uid_37_5f977d0177da2 = new tdBlock();
block_td_uid_37_5f977d0177da2.id = "td_uid_37_5f977d0177da2";
block_td_uid_37_5f977d0177da2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5f977d0177da2_rand","tdc_css_class":"td_uid_37_5f977d0177da2_rand","tdc_css_class_style":"td_uid_37_5f977d0177da2_rand_style"}';
block_td_uid_37_5f977d0177da2.td_column_number = "3";
block_td_uid_37_5f977d0177da2.block_type = "td_block_mega_menu";
block_td_uid_37_5f977d0177da2.post_count = "4";
block_td_uid_37_5f977d0177da2.found_posts = "1037";
block_td_uid_37_5f977d0177da2.header_color = "";
block_td_uid_37_5f977d0177da2.ajax_pagination_infinite_stop = "";
block_td_uid_37_5f977d0177da2.max_num_pages = "260";
tdBlocksArray.push(block_td_uid_37_5f977d0177da2);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5f977d0177da2" id="td_uid_38_5f977d017e482" data-td_block_id="td_uid_37_5f977d0177da2" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5f977d0177da2"  id="td_uid_39_5f977d017e4d9" data-td_block_id="td_uid_37_5f977d0177da2" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5f977d0177da2"  id="td_uid_40_5f977d017e522" data-td_block_id="td_uid_37_5f977d0177da2" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5f977d0177da2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/joe-aribo-scores-rangers-win-livingston-2-321453" rel="bookmark" class="td-image-wrap" title="Joe Aribo scores in Rangers’ home win vs Livingston"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/25180832-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/25180832-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/25180832-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="3. Nigeria midfielder Joe Aribo was on target as Rangers moved six points clear in the Scottish Premiership following a 2-0 win against Livingston." title="Joe Aribo scores in Rangers’ home win vs Livingston"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/joe-aribo-scores-rangers-win-livingston-2-321453" rel="bookmark" title="Joe Aribo scores in Rangers’ home win vs Livingston">Joe Aribo scores in Rangers’ home win vs Livingston</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/endsars-nigerians-protest-berlin-london-321262" rel="bookmark" class="td-image-wrap" title="#EndSARS: Nigerians protest in Berlin, London"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/24160506-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/24160506-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/24160506-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="1. Hundreds of Nigerians in Berlin, Germany, and London, the United Kingdom protested against police brutality, extrajudicial killing, and bad governance in their home country." title="#EndSARS: Nigerians protest in Berlin, London"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/endsars-nigerians-protest-berlin-london-321262" rel="bookmark" title="#EndSARS: Nigerians protest in Berlin, London">#EndSARS: Nigerians protest in Berlin, London</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/governor-sanwo-olu-implemented-great-ideas-lagos-319477" rel="bookmark" class="td-image-wrap" title="Governor Sanwo-Olu: We&#8217;ve implemented many great ideas in Lagos"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/09/23082404-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/09/23082404-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/09/23082404-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gov. Babajide Sanwo-Olu on Tuesday charged members of his cabinet and Lagos State Government officials to brace up for optimum performance.2" title="Governor Sanwo-Olu: We&#8217;ve implemented many great ideas in Lagos"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/governor-sanwo-olu-implemented-great-ideas-lagos-319477" rel="bookmark" title="Governor Sanwo-Olu: We&#8217;ve implemented many great ideas in Lagos">Governor Sanwo-Olu: We&#8217;ve implemented many great ideas in Lagos</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/lagos-explosion-bbc-africa-eye-uncovers-evidence-contradicting-official-position-319093" rel="bookmark" class="td-image-wrap" title="Lagos explosion: BBC Africa Eye uncovers new evidence contradicting official position"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/09/21072510-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/09/21072510-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/09/21072510-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="New evidence obtained by BBC Africa Eye contradicts the official explanation for the cause of an explosion which killed 23 people and destroyed a girls boarding school in Lagos, Nigeria." title="Lagos explosion: BBC Africa Eye uncovers new evidence contradicting official position"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/lagos-explosion-bbc-africa-eye-uncovers-evidence-contradicting-official-position-319093" rel="bookmark" title="Lagos explosion: BBC Africa Eye uncovers new evidence contradicting official position">Lagos explosion: BBC Africa Eye uncovers new evidence contradicting official position</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5f977d0177da2" data-td_block_id="td_uid_37_5f977d0177da2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5f977d0177da2" data-td_block_id="td_uid_37_5f977d0177da2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5f977d01801a6_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-321648" class="post-321648 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-endsars tag-better tag-bigger tag-businesses tag-chairman tag-daily-trust tag-david-umahi tag-ebonyi tag-ebonyi-state tag-ebonyi-state-governor tag-equity tag-ethnic-group tag-ethnic-groups tag-fairness tag-governor tag-governors tag-groups tag-ibo tag-igbo tag-igbos tag-justice tag-lagos tag-leaders tag-nigeria tag-security-agencies tag-social-media tag-south-east tag-south-east-governors-forum tag-southeast tag-state tag-stronger tag-together tag-western tag-yoruba tag-yoruba-governors" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria" class="entry-crumb" href="https://www.today.ng/news/nigeria">Nigeria</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">#EndSARS: Don’t turn protest to Igbo affairs – South East governors</span></div></div><ul class="td-category"><li class="entry-category"><a  href="https://www.today.ng/news">News</a></li><li class="entry-category"><a  href="https://www.today.ng/news/nigeria">Nigeria</a></li></ul><header class="td-post-title"><h1 class="entry-title">#EndSARS: Don’t turn protest to Igbo affairs – South East governors</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.today.ng/author/editor">Ibukunoluwa Oluwademilade</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-10-26T19:10:06+00:00" >October 26, 2020</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><img width="696" height="497" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348-696x497.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348-696x497.jpg 696w, https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348-300x214.jpg 300w, https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348-588x420.jpg 588w, https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="Governor David Nweze Umahi" title="Governor David Nweze Umahi"/></div><div style="float:none;margin:0px;"><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle responsive_ad"
 style="display:inline-block"
 data-full-width-responsive="true"
 data-ad-client="ca-pub-6154652480104730"
 data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>The Chairman of South-East Governors’ Forum and Ebonyi State governor, David Umahi, has warned that the EndSARS protest must not be labelled as Igbo affairs.</p><p>Umahi’s response came following an alleged threat to attack Ibo people in Lagos over the EndSARS protest and the violence that followed it.</p><p>It was gathered that the purported threat which gave the Ibo 48 hours to vacate Lagos has been circulating on social media; although several Yoruba governors and groups have asked the Igbos to ignore the threat.</p><p>Umahi also assured all ethnic groups living in South-East, including the Yoruba, to go about their businesses very peacefully.</p><div style="float:none;margin:0px;"><div class="responsive_adzx"><style>.responsive_adz { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_adz { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_adz { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_adz { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle responsive_adz"
 style="display:inline-block"
 data-full-width-responsive="true"
 data-ad-client="ca-pub-6154652480104730"
 data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>“I have spoken with leaders from the west, and they have assured me that all our people in the western part of the country are safe and we should disregard the empty threat.</p><p>“I want to assure every ethnic group, living in the southeast, including the Yoruba, to go about their businesses very peacefully.</p><p>“If there is any threat to any of them, they should immediately let our governors and the security agencies know.</p><p>“As Igbos, we believe in one Nigeria. We believe in a country where justice, equity, and fairness will thrive. We believe that together, we are bigger, better, and stronger.”</p><div style="float:none;margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle responsive_ad"
 style="display:inline-block"
 data-full-width-responsive="true"
 data-ad-client="ca-pub-6154652480104730"
 data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer><div class="td-post-sharing-bottom"><div id="td_uid_43_5f977d0181cd6" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fendsars-turn-protest-igbo-affairs-south-east-governors-321648"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%23EndSARS%3A+Don%E2%80%99t+turn+protest+to+Igbo+affairs+%E2%80%93+South+East+governors&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fendsars-turn-protest-igbo-affairs-south-east-governors-321648&via=todayng"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=#EndSARS: Don’t turn protest to Igbo affairs – South East governors&body=https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=#EndSARS: Don’t turn protest to Igbo affairs – South East governors %0A%0A https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648&text=#EndSARS: Don’t turn protest to Igbo affairs – South East governors"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?#EndSARS: Don’t turn protest to Igbo affairs – South East governors%0D%0Ahttps://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648&amp;media=https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348.jpg&description=%23EndSARS%3A+Don%E2%80%99t+turn+protest+to+Igbo+affairs+%E2%80%93+South+East+governors"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648&title=#EndSARS: Don’t turn protest to Igbo affairs – South East governors"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648&title=#EndSARS: Don’t turn protest to Igbo affairs – South East governors"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648&title=#EndSARS: Don’t turn protest to Igbo affairs – South East governors"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_43_5f977d0181cd6"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/nigeria/boko-haram-farmers-killed-30-missing-borno-321649">Boko Haram: Eight farmers killed, 30 missing in Borno</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/nigeria/troops-kill-dozens-terrorists-borno-321653">Troops kill dozens of terrorists in Borno</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Ibukunoluwa Oluwademilade</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ibukunoluwa Oluwademilade"></span><meta itemprop="datePublished" content="2020-10-26T19:10:06+00:00"><meta itemprop="dateModified" content="2020-10-26T19:10:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/nigeria/endsars-turn-protest-igbo-affairs-south-east-governors-321648"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline " content="#EndSARS: Don’t turn protest to Igbo affairs – South East governors"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2018/06/465067-4853-17787-1830-06171-215348.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="500"></span><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/endsars">#EndSARS</a></li><li><a href="https://www.today.ng/topic/better">Better</a></li><li><a href="https://www.today.ng/topic/bigger">Bigger</a></li><li><a href="https://www.today.ng/topic/businesses">Businesses</a></li><li><a href="https://www.today.ng/topic/chairman">Chairman</a></li><li><a href="https://www.today.ng/topic/daily-trust">Daily Trust</a></li><li><a href="https://www.today.ng/topic/david-umahi">David Umahi</a></li><li><a href="https://www.today.ng/topic/ebonyi">Ebonyi</a></li><li><a href="https://www.today.ng/topic/ebonyi-state">Ebonyi State</a></li><li><a href="https://www.today.ng/topic/ebonyi-state-governor">Ebonyi State Governor</a></li><li><a href="https://www.today.ng/topic/equity">Equity</a></li><li><a href="https://www.today.ng/topic/ethnic-group">Ethnic Group</a></li><li><a href="https://www.today.ng/topic/ethnic-groups">Ethnic groups</a></li><li><a href="https://www.today.ng/topic/fairness">Fairness</a></li><li><a href="https://www.today.ng/topic/governor">Governor</a></li><li><a href="https://www.today.ng/topic/governors">Governors</a></li><li><a href="https://www.today.ng/topic/groups">Groups</a></li><li><a href="https://www.today.ng/topic/ibo">IBO</a></li><li><a href="https://www.today.ng/topic/igbo">Igbo</a></li><li><a href="https://www.today.ng/topic/igbos">Igbos</a></li><li><a href="https://www.today.ng/topic/justice">Justice</a></li><li><a href="https://www.today.ng/topic/lagos">Lagos</a></li><li><a href="https://www.today.ng/topic/leaders">Leaders</a></li><li><a href="https://www.today.ng/topic/nigeria">Nigeria</a></li><li><a href="https://www.today.ng/topic/security-agencies">Security Agencies</a></li><li><a href="https://www.today.ng/topic/social-media">Social Media</a></li><li><a href="https://www.today.ng/topic/south-east">South East</a></li><li><a href="https://www.today.ng/topic/south-east-governors-forum">South East Governors Forum</a></li><li><a href="https://www.today.ng/topic/southeast">Southeast</a></li><li><a href="https://www.today.ng/topic/state">State</a></li><li><a href="https://www.today.ng/topic/stronger">Stronger</a></li><li><a href="https://www.today.ng/topic/together">Together</a></li><li><a href="https://www.today.ng/topic/western">Western</a></li><li><a href="https://www.today.ng/topic/yoruba">Yoruba</a></li><li><a href="https://www.today.ng/topic/yoruba-governors">Yoruba Governors</a></li></ul></div><div class="taboola-ba"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
			  _taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			  });</script> </div></footer><div class="td_block_wrap td_block_related_posts td_uid_44_5f977d018401f_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_44_5f977d018401f" ><script>var block_td_uid_44_5f977d018401f = new tdBlock();
block_td_uid_44_5f977d018401f.id = "td_uid_44_5f977d018401f";
block_td_uid_44_5f977d018401f.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_44_5f977d018401f_rand","td_column_number":3,"live_filter_cur_post_id":321648,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_5f977d018401f_rand","tdc_css_class_style":"td_uid_44_5f977d018401f_rand_style"}';
block_td_uid_44_5f977d018401f.td_column_number = "3";
block_td_uid_44_5f977d018401f.block_type = "td_block_related_posts";
block_td_uid_44_5f977d018401f.post_count = "9";
block_td_uid_44_5f977d018401f.found_posts = "60970";
block_td_uid_44_5f977d018401f.header_color = "";
block_td_uid_44_5f977d018401f.ajax_pagination_infinite_stop = "";
block_td_uid_44_5f977d018401f.max_num_pages = "6775";
tdBlocksArray.push(block_td_uid_44_5f977d018401f);</script><h4 class="td-related-title td-block-title"><a id="td_uid_45_5f977d0254124" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_44_5f977d018401f" href="#">Related Stories</a><a id="td_uid_46_5f977d0254129" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_44_5f977d018401f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_44_5f977d018401f class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/britain-reopens-visa-application-centers-nigeria-321715" rel="bookmark" class="td-image-wrap" title="Britain reopens visa application centers in Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/UK-Visa-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/UK-Visa-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/UK-Visa-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Britain reopens visa application centers in Nigeria"/></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/britain-reopens-visa-application-centers-nigeria-321715" rel="bookmark" title="Britain reopens visa application centers in Nigeria">Britain reopens visa application centers in Nigeria</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/cacovid-looted-palliatives-awaiting-distribution-321714" rel="bookmark" class="td-image-wrap" title="CACOVID: Looted palliatives awaiting distribution"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/08/07064140-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/08/07064140-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/08/07064140-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria’s Private Sector led Coalition Against COVID-19, CACOVID, yesterday formally announced the flag-off of a nationwide distribution of multi-billion naira food palliative and other relief items to vulnerable Nigerians." title="CACOVID: Looted palliatives awaiting distribution"/></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/cacovid-looted-palliatives-awaiting-distribution-321714" rel="bookmark" title="CACOVID: Looted palliatives awaiting distribution">CACOVID: Looted palliatives awaiting distribution</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/endsars-police-parade-minors-arson-321713" rel="bookmark" class="td-image-wrap" title="#EndSARS: Police parade two minors, four others for arson"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/26214638-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/26214638-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/26214638-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Two minors and four other suspects were paraded on Monday by police in Ekiti State in connection with arson attacks on three police stations in the State." title="#EndSARS: Police parade two minors, four others for arson"/></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/endsars-police-parade-minors-arson-321713" rel="bookmark" title="#EndSARS: Police parade two minors, four others for arson">#EndSARS: Police parade two minors, four others for arson</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/endsars-ekiti-panel-receiving-petitions-ahead-november-2-sitting-321712" rel="bookmark" class="td-image-wrap" title="#EndSARS: Ekiti panel receiving petitions ahead of November 2 sitting"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/26214307-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/26214307-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/26214307-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ElLHr1xXIAAyqkS" title="#EndSARS: Ekiti panel receiving petitions ahead of November 2 sitting"/></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/endsars-ekiti-panel-receiving-petitions-ahead-november-2-sitting-321712" rel="bookmark" title="#EndSARS: Ekiti panel receiving petitions ahead of November 2 sitting">#EndSARS: Ekiti panel receiving petitions ahead of November 2 sitting</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/britain-asks-nigerian-government-lekki-shooting-bring-culprits-book-321711" rel="bookmark" class="td-image-wrap" title="Britain asks Nigerian government to investigate Lekki shooting, bring culprits to book"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/22085815-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/22085815-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/22085815-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Lekki Concession Company, LCC, has refuted claims that it removed the CCTV’s at Lekki tollgate few hours before the shooting of protesters on Tuesday." title="Britain asks Nigerian government to investigate Lekki shooting, bring culprits to book"/></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/britain-asks-nigerian-government-lekki-shooting-bring-culprits-book-321711" rel="bookmark" title="Britain asks Nigerian government to investigate Lekki shooting, bring culprits to book">Britain asks Nigerian government to investigate Lekki shooting, bring culprits to book</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/delta-assembly-committee-consideration-local-council-audit-reports-321710" rel="bookmark" class="td-image-wrap" title="Delta assembly committee begins consideration of local council audit reports"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Delta-State-House-of-Assembly-Chambers-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Delta-State-House-of-Assembly-Chambers-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Delta-State-House-of-Assembly-Chambers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Delta assembly committee begins consideration of local council audit reports"/></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/delta-assembly-committee-consideration-local-council-audit-reports-321710" rel="bookmark" title="Delta assembly committee begins consideration of local council audit reports">Delta assembly committee begins consideration of local council audit reports</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/speaker-dogara-directs-release-looters-jos-residence-321709" rel="bookmark" class="td-image-wrap" title="Ex-Speaker Dogara directs release of &#8216;looters&#8217; of his Jos residence"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/YAKUBU-DOGARA-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/YAKUBU-DOGARA-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/YAKUBU-DOGARA-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/YAKUBU-DOGARA-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ex-Speaker Dogara directs release of &#8216;looters&#8217; of his Jos residence"/></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/speaker-dogara-directs-release-looters-jos-residence-321709" rel="bookmark" title="Ex-Speaker Dogara directs release of &#8216;looters&#8217; of his Jos residence">Ex-Speaker Dogara directs release of &#8216;looters&#8217; of his Jos residence</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/rivers-governor-tasks-council-chiefs-youths-identify-ipob-members-321706" rel="bookmark" class="td-image-wrap" title="Rivers governor tasks council chiefs, youths to identify IPOB members"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/26211241-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/26211241-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/26211241-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rivers State Governor Nyesom Wike has charged the twenty-three council chairmen and youths in the State to identify members of proscribed separatist group Indigenous People of Biafra (IPOB) in the State." title="Rivers governor tasks council chiefs, youths to identify IPOB members"/></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/rivers-governor-tasks-council-chiefs-youths-identify-ipob-members-321706" rel="bookmark" title="Rivers governor tasks council chiefs, youths to identify IPOB members">Rivers governor tasks council chiefs, youths to identify IPOB members</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/palliative-edo-deputy-governors-residence-aide-321704" rel="bookmark" class="td-image-wrap" title="No palliative found in Edo deputy governor’s residence – aide"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/291653437-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/291653437-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/291653437-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/291653437-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Philip Shaibu" title="No palliative found in Edo deputy governor’s residence – aide"/></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/palliative-edo-deputy-governors-residence-aide-321704" rel="bookmark" title="No palliative found in Edo deputy governor’s residence – aide">No palliative found in Edo deputy governor’s residence – aide</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_44_5f977d018401f" data-td_block_id="td_uid_44_5f977d018401f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_44_5f977d018401f" data-td_block_id="td_uid_44_5f977d018401f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div> <script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script></div><div class="td_block_wrap matched_content_ads td_block_template_11"><h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6154652480104730"
 data-ad-slot="1240656919"
 data-matched-content-rows-num="7,7"
 data-matched-content-columns-num="2,3"
 data-matched-content-ui-type="image_stacked,image_stacked"
 data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_48_5f977d025652a_rand td-pb-border-top sidebar-ad-2 td_block_template_11"  data-td-block-uid="td_uid_48_5f977d025652a" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx"><style>.responsive_adxi { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_adxi { width: 200px; height: 200px; } }
@media(min-width: 1019px) { .responsive_adxi { width: 300px; height: 250px; } }
@media(min-width: 1140px) { .responsive_adxi { width: 300px; height: 250px; } }</style><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
 style="display:inline-block"
 data-full-width-responsive="true"
 data-ad-client="ca-pub-6154652480104730"
 data-ad-slot="5565696934"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_49_5f977d025661c_rand td-pb-border-top taboola-sidebar td_block_template_11"  data-td-block-uid="td_uid_49_5f977d025661c" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p><script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></p></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-3 td_uid_50_5f977d02566c9_rand td_block_template_11 sidebar-ad-3"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_51_5f977d0256901_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1"  data-td-block-uid="td_uid_51_5f977d0256901" ><script>var block_td_uid_51_5f977d0256901 = new tdBlock();
block_td_uid_51_5f977d0256901.id = "td_uid_51_5f977d0256901";
block_td_uid_51_5f977d0256901.atts = '{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5f977d0256901_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5f977d0256901_rand","tdc_css_class_style":"td_uid_51_5f977d0256901_rand_style"}';
block_td_uid_51_5f977d0256901.td_column_number = "1";
block_td_uid_51_5f977d0256901.block_type = "td_block_21";
block_td_uid_51_5f977d0256901.post_count = "5";
block_td_uid_51_5f977d0256901.found_posts = "181300";
block_td_uid_51_5f977d0256901.header_color = "";
block_td_uid_51_5f977d0256901.ajax_pagination_infinite_stop = "";
block_td_uid_51_5f977d0256901.max_num_pages = "36260";
tdBlocksArray.push(block_td_uid_51_5f977d0256901);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_51_5f977d0256901 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/britain-reopens-visa-application-centers-nigeria-321715" rel="bookmark" class="td-image-wrap" title="Britain reopens visa application centers in Nigeria"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/UK-Visa-1-150x150.jpg" alt="" title="Britain reopens visa application centers in Nigeria"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/britain-reopens-visa-application-centers-nigeria-321715" rel="bookmark" title="Britain reopens visa application centers in Nigeria">Britain reopens visa application centers in Nigeria</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The United Kingdom High Commission has announced that its center’s across the country has reopened.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/cacovid-looted-palliatives-awaiting-distribution-321714" rel="bookmark" class="td-image-wrap" title="CACOVID: Looted palliatives awaiting distribution"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/08/07064140-150x150.jpg" alt="Nigeria’s Private Sector led Coalition Against COVID-19, CACOVID, yesterday formally announced the flag-off of a nationwide distribution of multi-billion naira food palliative and other relief items to vulnerable Nigerians." title="CACOVID: Looted palliatives awaiting distribution"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/cacovid-looted-palliatives-awaiting-distribution-321714" rel="bookmark" title="CACOVID: Looted palliatives awaiting distribution">CACOVID: Looted palliatives awaiting distribution</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Most of the looted palliatives in warehouses across the nation were awaiting distribution to over 2 million vulnerable households, the private sector-led Coalition Against COVID (CACOVID) has explained.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/endsars-police-parade-minors-arson-321713" rel="bookmark" class="td-image-wrap" title="#EndSARS: Police parade two minors, four others for arson"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/26214638-150x150.jpg" alt="Two minors and four other suspects were paraded on Monday by police in Ekiti State in connection with arson attacks on three police stations in the State." title="#EndSARS: Police parade two minors, four others for arson"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/endsars-police-parade-minors-arson-321713" rel="bookmark" title="#EndSARS: Police parade two minors, four others for arson">#EndSARS: Police parade two minors, four others for arson</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Two minors and four other suspects were paraded on Monday by police in Ekiti State in connection with arson attacks on three police stations in the State.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/endsars-ekiti-panel-receiving-petitions-ahead-november-2-sitting-321712" rel="bookmark" class="td-image-wrap" title="#EndSARS: Ekiti panel receiving petitions ahead of November 2 sitting"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/26214307-150x150.jpg" alt="ElLHr1xXIAAyqkS" title="#EndSARS: Ekiti panel receiving petitions ahead of November 2 sitting"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/endsars-ekiti-panel-receiving-petitions-ahead-november-2-sitting-321712" rel="bookmark" title="#EndSARS: Ekiti panel receiving petitions ahead of November 2 sitting">#EndSARS: Ekiti panel receiving petitions ahead of November 2 sitting</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Ekiti State Judicial Panel of Inquiry on the Allegations of Human Rights Violations Against the Police, defunct SARS officers and other Persons has commenced its activities with a call on citizens of the State to start submitting petitions ahead of its November 2 inaugural sitting.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/britain-asks-nigerian-government-lekki-shooting-bring-culprits-book-321711" rel="bookmark" class="td-image-wrap" title="Britain asks Nigerian government to investigate Lekki shooting, bring culprits to book"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/22085815-150x150.jpg" alt="The Lekki Concession Company, LCC, has refuted claims that it removed the CCTV’s at Lekki tollgate few hours before the shooting of protesters on Tuesday." title="Britain asks Nigerian government to investigate Lekki shooting, bring culprits to book"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/britain-asks-nigerian-government-lekki-shooting-bring-culprits-book-321711" rel="bookmark" title="Britain asks Nigerian government to investigate Lekki shooting, bring culprits to book">Britain asks Nigerian government to investigate Lekki shooting, bring culprits to book</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The British High Commission in Nigeria has asked the Federal Government of Nigeria led by President Muhammadu Buhari to investigate all killings and incidents associated with the #EndSARS protests.</div></div></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-4 td_uid_52_5f977d02590a8_rand td_block_template_11 sidebar-ad-4"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_53_5f977d0259284_rand td-pb-border-top twitter-sidebar td_block_template_11"  data-td-block-uid="td_uid_53_5f977d0259284" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-5 td_uid_54_5f977d0259346_rand td_block_template_11 sidebar-ad-5"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_55_5f977d025951b_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1"  data-td-block-uid="td_uid_55_5f977d025951b" ><script>var block_td_uid_55_5f977d025951b = new tdBlock();
block_td_uid_55_5f977d025951b.id = "td_uid_55_5f977d025951b";
block_td_uid_55_5f977d025951b.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_55_5f977d025951b_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_55_5f977d025951b_rand","tdc_css_class_style":"td_uid_55_5f977d025951b_rand_style"}';
block_td_uid_55_5f977d025951b.td_column_number = "1";
block_td_uid_55_5f977d025951b.block_type = "td_block_21";
block_td_uid_55_5f977d025951b.post_count = "5";
block_td_uid_55_5f977d025951b.found_posts = "796";
block_td_uid_55_5f977d025951b.header_color = "";
block_td_uid_55_5f977d025951b.ajax_pagination_infinite_stop = "";
block_td_uid_55_5f977d025951b.max_num_pages = "160";
tdBlocksArray.push(block_td_uid_55_5f977d025951b);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_55_5f977d025951b class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/premiership-ademola-lookman-expects-fulham-great-things-320645" rel="bookmark" class="td-image-wrap" title="Premiership: Ademola Lookman expects Fulham to do great things"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/20123613-150x150.jpg" alt="Ademola Lookman is optimistic about Fulham’s chances of going great things in the premier league this season, despite their slow start." title="Premiership: Ademola Lookman expects Fulham to do great things"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/premiership-ademola-lookman-expects-fulham-great-things-320645" rel="bookmark" title="Premiership: Ademola Lookman expects Fulham to do great things">Premiership: Ademola Lookman expects Fulham to do great things</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Ademola Lookman is optimistic about Fulham’s chances of going great things in the premier league this season, despite their slow start.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/wayne-rooney-dominic-calvert-lewin-reaping-rewards-playing-regularly-everton-321324" rel="bookmark" class="td-image-wrap" title="Wayne Rooney: Dominic Calvert-Lewin reaping rewards of playing regularly at Everton"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/25081106-150x150.jpg" alt="Everton boss Carlo Ancelotti’s faith in Dominic Calvert-Lewin has helped unlock the forward’s potential in the Premier League this season, former England captain Wayne Rooney said." title="Wayne Rooney: Dominic Calvert-Lewin reaping rewards of playing regularly at Everton"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/wayne-rooney-dominic-calvert-lewin-reaping-rewards-playing-regularly-everton-321324" rel="bookmark" title="Wayne Rooney: Dominic Calvert-Lewin reaping rewards of playing regularly at Everton">Wayne Rooney: Dominic Calvert-Lewin reaping rewards of playing regularly at Everton</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Everton boss Carlo Ancelotti’s faith in Dominic Calvert-Lewin has helped unlock the forward’s potential in the Premier League this season, former England captain Wayne Rooney said.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/britain-reopens-visa-application-centers-nigeria-321715" rel="bookmark" class="td-image-wrap" title="Britain reopens visa application centers in Nigeria"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/UK-Visa-1-150x150.jpg" alt="" title="Britain reopens visa application centers in Nigeria"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/britain-reopens-visa-application-centers-nigeria-321715" rel="bookmark" title="Britain reopens visa application centers in Nigeria">Britain reopens visa application centers in Nigeria</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The United Kingdom High Commission has announced that its center’s across the country has reopened.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/africa/ousted-mali-president-returns-uae-medical-treatment-321048" rel="bookmark" class="td-image-wrap" title="Ousted Mali president returns from UAE after medical treatment"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/09/03065056-150x150.jpg" alt="Former Malian president Ibrahim Boubacar Keita, who has not been seen in public since his August 18 ouster in a coup, has been hospitalised after suffering a brief stroke-like attack, a doctor said Wednesday." title="Ousted Mali president returns from UAE after medical treatment"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/ousted-mali-president-returns-uae-medical-treatment-321048" rel="bookmark" title="Ousted Mali president returns from UAE after medical treatment">Ousted Mali president returns from UAE after medical treatment</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Former Malian president Ibrahim Boubacar Keita returned to Bamako on Thursday after more than a month in the United Arab Emirates where he was receiving medical attention.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/endsars-event-week-deeply-troubling-ekiti-governor-321064" rel="bookmark" class="td-image-wrap" title="#EndSARS: Event of past week, deeply troubling – Ekiti governor"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/15084522-150x150.jpg" alt="The Ekiti State Governor, Kayode Fayemi, on Tuesday, briefed Mr Buhari on the limitations of the distribution of palliatives to vulnerable persons to curb the economic impact of the coronavirus." title="#EndSARS: Event of past week, deeply troubling – Ekiti governor"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/endsars-event-week-deeply-troubling-ekiti-governor-321064" rel="bookmark" title="#EndSARS: Event of past week, deeply troubling – Ekiti governor">#EndSARS: Event of past week, deeply troubling – Ekiti governor</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Governor of Ekiti State, Dr. Kayode Fayemi, has described the event of the past one week as “deeply troubling and of great concern to him and many patriotic citizens of the state”.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li><li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2020 - TENACE</div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-related-left, .td-post-author-name a {
  pointer-events:none;
}

.td-element-style {
  opacity:.07!important;
}

@media (min-width:1140px) {
.menu-item-487 {display:list-item!important;}
}

@media (min-width:1018px) {
.covid {display:list-item!important;}
.covid {background: white;}
.covid a {color: #d10029!important;}
}

@media (max-width:1018px) {
.td-social-share-text {display:none;}
.td-post-sharing {text-align:center;}
}

@media (max-width:767px) {
.menu-item-487, .covid {display:list-item!important;}
}

@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs {display:none;}
.single .responsive_adzx, .single .adsbygoogle.responsive_adz {display:none!important;}
}

@media (max-width:320px) {
.responsive_adx, .responsive_adzx, .home-ads, .responsive_ads, .td-g-rec-id-custom_ad_3, .td-g-rec-id-custom_ad_2, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-3, .sidebar-ad-4, .sidebar-ad-5, .td-a-rec-id-content_top {margin-left: -10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left {font-size:inherit!important;}
}

.td-social-expand-tabs, .menu-item-487, .covid, .td_block_related_posts .td-related-right, .sidebar-ad-1, .sidebar-ad-2i, .single .sidebar-ad-1, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar {
    display: none;
}

.category.category-multimedia .sidebar-ad-5 .adsbygoogle, .category.category-video .sidebar-ad-5 .adsbygoogle, .category.category-photo .sidebar-ad-5 .adsbygoogle, .adsbygoogle.responsive_adxii {
    display: none!important;
}

.single .sidebar-ad-2i, .single .adsbygoogle.responsive_adxii {
    display:inherit!important;
}

.twitter-home > iframe {
    margin: auto;
}

.twitter-home {
    text-align:center;
}
 
.trc_rbox_header_span {
    font-family:"Merriweather Sans";
    font-size:22px;
    line-height:24px;
    font-weight:900;
    text-transform:lowercase;
    color: #dc002e;
}

.trc_rbox_header {
    margin-bottom: 15px!important;
    padding-top: 6px!important;
}

.taboola-ba, .taboola-ca {
    margin-bottom: 40px;
}

.trc_rbox_header:before, .trc_rbox_header:after{
    content: '';
    width: 100%;
    height: 1px;
    position: absolute;
    left: 0;
    background-color: #ff2654;
    margin-top:-6px;
}

.td-post-small-box a {
    background-color: #ededed;
    text-transform: uppercase;
}

.td-post-small-box span {
    background-color: #dc002e;
}

.td-tags {
    margin: 0;
}

.td-post-source-tags {
  border-style: solid;
  border-color: #dc002e;
  border-width: 1px 0 0;
  padding: 30px 0;
  font-size: 14px;
}

.responsive_ads {
  text-align: center;
  display: table;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adx {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adx2 {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adzx {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.sidebar-ad-2, .adsbygoogle.responsive_adxi {
    margin: auto;
    margin-bottom: 25px;
}

.home-ads {
    text-align: center;
}

.td-a-rec-id-header .td-visible-phone {
  padding-top: 11px;
}

.matched_content_ads h4.td-block-title {margin-bottom: 3px!important;}</style> <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.today.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.today.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5f977d02d6c04"></textarea><div id="td_live_css_uid_1_5f977d02d6c04" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f977d02d6c04');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f977d02d6c04");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_ea16f4555b9dd612524c4b27e1620e41.js"></script></body></html>