<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&amp;display=swap" /><link rel="pingback" href="https://www.today.ng/xmlrpc.php" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2020/05/04064335.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_cea5cb6efe666cf784172bd6e53953af.css" rel="stylesheet" /><title>Church unveils platform to advance national discourse - TODAY</title><meta name="description" content="The men’s league of the Christ Church, Port-Harcourt (CCPH) has formally unveiled a platform – “Forum” with the mandate of addressing critical issues of national interest." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Church unveils platform to advance national discourse - TODAY" /><meta property="og:description" content="The men’s league of the Christ Church, Port-Harcourt (CCPH) has formally unveiled a platform – “Forum” with the mandate of addressing critical issues of national interest." /><meta property="og:url" content="https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949" /><meta property="og:site_name" content="TODAY" /><meta property="article:tag" content="Awareness" /><meta property="article:tag" content="Barr" /><meta property="article:tag" content="CCPH" /><meta property="article:tag" content="CCPH Christ Church" /><meta property="article:tag" content="Chairman" /><meta property="article:tag" content="Christ Church" /><meta property="article:tag" content="Church" /><meta property="article:tag" content="COMPASS" /><meta property="article:tag" content="Conscience" /><meta property="article:tag" content="Country" /><meta property="article:tag" content="Dignitaries" /><meta property="article:tag" content="Direction" /><meta property="article:tag" content="Dr" /><meta property="article:tag" content="Dr Uwaga" /><meta property="article:tag" content="Drive" /><meta property="article:tag" content="Economic Potentials" /><meta property="article:tag" content="Event" /><meta property="article:tag" content="Experts" /><meta property="article:tag" content="Fields" /><meta property="article:tag" content="food security" /><meta property="article:tag" content="Forum" /><meta property="article:tag" content="Functionaries" /><meta property="article:tag" content="Gas" /><meta property="article:tag" content="Goals" /><meta property="article:tag" content="Government" /><meta property="article:tag" content="Governors" /><meta property="article:tag" content="Guests" /><meta property="article:tag" content="Harness" /><meta property="article:tag" content="Impacts" /><meta property="article:tag" content="Interest" /><meta property="article:tag" content="Issues" /><meta property="article:tag" content="June" /><meta property="article:tag" content="Leaders" /><meta property="article:tag" content="Leadership" /><meta property="article:tag" content="League" /><meta property="article:tag" content="Maiden Summit" /><meta property="article:tag" content="Mandate" /><meta property="article:tag" content="Mass Participation" /><meta property="article:tag" content="Media" /><meta property="article:tag" content="Men" /><meta property="article:tag" content="Men’s League" /><meta property="article:tag" content="Movement" /><meta property="article:tag" content="Nation" /><meta property="article:tag" content="Nelson Uwaga" /><meta property="article:tag" content="Nigeria" /><meta property="article:tag" content="Nigerians" /><meta property="article:tag" content="Objectives" /><meta property="article:tag" content="Oil" /><meta property="article:tag" content="Organise" /><meta property="article:tag" content="Planning Committee" /><meta property="article:tag" content="Plans" /><meta property="article:tag" content="Platform" /><meta property="article:tag" content="Politics" /><meta property="article:tag" content="Port Harcourt" /><meta property="article:tag" content="Presentations" /><meta property="article:tag" content="Press Conference" /><meta property="article:tag" content="Problems" /><meta property="article:tag" content="Processes" /><meta property="article:tag" content="Re-engineering" /><meta property="article:tag" content="Rivers State" /><meta property="article:tag" content="Role" /><meta property="article:tag" content="security" /><meta property="article:tag" content="Sense" /><meta property="article:tag" content="Society" /><meta property="article:tag" content="Solutions" /><meta property="article:tag" content="Sotonye Etom" /><meta property="article:tag" content="South-South" /><meta property="article:tag" content="South-South Region" /><meta property="article:tag" content="Summit" /><meta property="article:tag" content="Support" /><meta property="article:tag" content="THEME" /><meta property="article:tag" content="Transformation" /><meta property="article:tag" content="Vice Chairman" /><meta property="article:tag" content="Vice President" /><meta property="article:tag" content="Voice" /><meta property="article:tag" content="What Nigerians Want" /><meta property="article:tag" content="Year" /><meta property="article:tag" content="Youths" /><meta property="article:section" content="Nigeria" /><meta property="article:published_time" content="2021-04-15T18:40:25+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2020/05/04064335.jpg" /><meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2020/05/04064335.jpg" /><meta property="og:image:width" content="699" /><meta property="og:image:height" content="499" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The men’s league of the Christ Church, Port-Harcourt (CCPH) has formally unveiled a platform – “Forum” with the mandate of addressing critical issues of national interest." /><meta name="twitter:title" content="Church unveils platform to advance national discourse - TODAY" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2020/05/04064335.jpg" /><meta name="twitter:creator" content="@todayng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949#primaryimage","url":"https://www.today.ng/wp-content/uploads/2020/05/04064335.jpg","width":699,"height":499,"caption":"The U.S. Justice Department has filed a statement in support of a church that is challenging the state of Virginia\u2019s ban on gatherings of more than ten people."},{"@type":"WebPage","@id":"https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949#webpage","url":"https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949","inLanguage":"en-US","name":"Church unveils platform to advance national discourse - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949#primaryimage"},"datePublished":"2021-04-15T18:40:25+00:00","dateModified":"2021-04-15T18:40:25+00:00","description":"The men\u2019s league of the Christ Church, Port-Harcourt (CCPH) has formally unveiled a platform \u2013 \u201cForum\u201d with the mandate of addressing critical issues of national interest."},{"@type":"Article","@id":"https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949#article","isPartOf":{"@id":"https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"Church unveils platform to advance national discourse","datePublished":"2021-04-15T18:40:25+00:00","dateModified":"2021-04-15T18:40:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949#primaryimage"},"keywords":"Awareness,Barr,CCPH,CCPH Christ Church,Chairman,Christ Church,Church,COMPASS,Conscience,Country,Dignitaries,Direction,Dr,Dr Uwaga,Drive,Economic Potentials,Event,Experts,Fields,food security,Forum,Functionaries,Gas,Goals,Government,Governors,Guests,Harness,Impacts,Interest,Issues,June,Leaders,Leadership,League,Maiden Summit,Mandate,Mass Participation,Media,Men,Men\u2019s League,Movement,Nation,Nelson Uwaga,Nigeria,Nigerians,Objectives,Oil,Organise,Planning Committee,Plans,Platform,Politics,Port Harcourt,Presentations,Press Conference,Problems,Processes,Re-engineering,Rivers State,Role,security,Sense,Society,Solutions,Sotonye Etom,South-South,South-South Region,Summit,Support,THEME,Transformation,Vice Chairman,Vice President,Voice,What Nigerians Want,Year,Youths","articleSection":"Nigeria"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949/amp" /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://cdn.syndication.twimg.com' rel='preconnect' /><link href='https://certify-js.alexametrics.com' rel='preconnect' /><link href='https://certify.alexametrics.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://platform.twitter.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.js'></script> <style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"85ff12f88e","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.today.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/nigeria",
                                "name": "Nigeria"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949",
                                "name": "Church unveils platform to advance national discourse"                                
                            }
                        }    ]
                        }</script> <style id="tdw-css-placeholder"></style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-65038090-1');</script> <script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-358949 single-format-standard church-unveils-platform-advance-national-discourse global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-294103" class="covid menu-item menu-item-type-custom menu-item-object-custom menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li></ul></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li></ul></li><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li></ul></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li></ul></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li><li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li><li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-352604" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352604"><a title="Bitcoin" href="https://www.today.ng/topic/bitcoin">#bitcoin</a></li><li id="menu-item-352605" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352605"><a href="https://www.today.ng/topic/ncdc">#NCDC</a></li><li id="menu-item-269481" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a href="https://www.today.ng/topic/vaccine">#Vaccine</a></li><li id="menu-item-352608" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352608"><a title="Project Topics" href="https://www.projecttopics.org">#Project Topics</a></li><li id="menu-item-352607" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352607"><a href="https://www.today.ng/topic/boko-haram">#Boko Haram</a></li><li id="menu-item-352606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352606"><a href="https://www.today.ng/topic/bandits">#Bandits</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li class="covid menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_607888bdf0716_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_607888bdf0716"><script>var block_td_uid_1_607888bdf0716 = new tdBlock();
block_td_uid_1_607888bdf0716.id = "td_uid_1_607888bdf0716";
block_td_uid_1_607888bdf0716.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_607888bdf0716_rand","tdc_css_class":"td_uid_1_607888bdf0716_rand","tdc_css_class_style":"td_uid_1_607888bdf0716_rand_style"}';
block_td_uid_1_607888bdf0716.td_column_number = "3";
block_td_uid_1_607888bdf0716.block_type = "td_block_mega_menu";
block_td_uid_1_607888bdf0716.post_count = "4";
block_td_uid_1_607888bdf0716.found_posts = "142622";
block_td_uid_1_607888bdf0716.header_color = "";
block_td_uid_1_607888bdf0716.ajax_pagination_infinite_stop = "";
block_td_uid_1_607888bdf0716.max_num_pages = "35656";
tdBlocksArray.push(block_td_uid_1_607888bdf0716);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_607888bdf0716" id="td_uid_2_607888bdf3e12" data-td_block_id="td_uid_1_607888bdf0716" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_607888bdf0716" id="td_uid_3_607888bdf3e77" data-td_block_id="td_uid_1_607888bdf0716" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_607888bdf0716" id="td_uid_4_607888bdf3ec7" data-td_block_id="td_uid_1_607888bdf0716" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_607888bdf0716" id="td_uid_5_607888bdf3f10" data-td_block_id="td_uid_1_607888bdf0716" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_607888bdf0716" id="td_uid_6_607888bdf3f57" data-td_block_id="td_uid_1_607888bdf0716" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_607888bdf0716" id="td_uid_7_607888bdf3f9d" data-td_block_id="td_uid_1_607888bdf0716" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_607888bdf0716 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949" rel="bookmark" class="td-image-wrap" title="Church unveils platform to advance national discourse"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/04064335-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/05/04064335-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/05/04064335-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The U.S. Justice Department has filed a statement in support of a church that is challenging the state of Virginia’s ban on gatherings of more than ten people." title="Church unveils platform to advance national discourse" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949" rel="bookmark" title="Church unveils platform to advance national discourse">Church unveils platform to advance national discourse</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/senate-spokesman-faults-president-buharis-nomination-list-nhrc-358944" rel="bookmark" class="td-image-wrap" title="Senate spokesman faults President Buhari’s nomination list for NHRC"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/11094700-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/11094700-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/11094700-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Chairman, Senate Committee on Diaspora, Non-Governmental Organisations and Civil Societies, Senator Surajudeen Ajibola Basiru, has advised the Nigerian and South African governments to work together in solving animosity between the two countries occasioned by xenophobic attacks against Nigerians resident in South Africa." title="Senate spokesman faults President Buhari’s nomination list for NHRC" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/senate-spokesman-faults-president-buharis-nomination-list-nhrc-358944" rel="bookmark" title="Senate spokesman faults President Buhari’s nomination list for NHRC">Senate spokesman faults President Buhari’s nomination list for NHRC</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/twitter-apc-lacks-understanding-governance-pdp-358945" rel="bookmark" class="td-image-wrap" title="Twitter: APC lacks understanding of governance – PDP"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/29183808-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/29183808-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/29183808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kola Ologbondiyan" title="Twitter: APC lacks understanding of governance – PDP" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/twitter-apc-lacks-understanding-governance-pdp-358945" rel="bookmark" title="Twitter: APC lacks understanding of governance – PDP">Twitter: APC lacks understanding of governance – PDP</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/turkish-greek-foreign-ministers-trade-accusations-news-conference-358947" rel="bookmark" class="td-image-wrap" title="Turkish, Greek foreign ministers trade accusations at news conference"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/15182833-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/15182833-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/15182833-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Turkish Foreign Minister Mevlut Cavusoglu looks on during a joint statement with High Representative of the European Union for Foreign Affairs and Security Policy Josep Borrell (not pictured), ahead of a meeting at the EEAS in Brussels, Belgium, January 21, 2021. Stephanie Lecocq/Pool via REUTERS" title="Turkish, Greek foreign ministers trade accusations at news conference" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/turkish-greek-foreign-ministers-trade-accusations-news-conference-358947" rel="bookmark" title="Turkish, Greek foreign ministers trade accusations at news conference">Turkish, Greek foreign ministers trade accusations at news conference</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_607888bdf0716" data-td_block_id="td_uid_1_607888bdf0716"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_607888bdf0716" data-td_block_id="td_uid_1_607888bdf0716"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_607888be01171_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_607888be01171"><script>var block_td_uid_8_607888be01171 = new tdBlock();
block_td_uid_8_607888be01171.id = "td_uid_8_607888be01171";
block_td_uid_8_607888be01171.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_607888be01171_rand","tdc_css_class":"td_uid_8_607888be01171_rand","tdc_css_class_style":"td_uid_8_607888be01171_rand_style"}';
block_td_uid_8_607888be01171.td_column_number = "3";
block_td_uid_8_607888be01171.block_type = "td_block_mega_menu";
block_td_uid_8_607888be01171.post_count = "4";
block_td_uid_8_607888be01171.found_posts = "13941";
block_td_uid_8_607888be01171.header_color = "";
block_td_uid_8_607888be01171.ajax_pagination_infinite_stop = "";
block_td_uid_8_607888be01171.max_num_pages = "3486";
tdBlocksArray.push(block_td_uid_8_607888be01171);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_607888be01171" id="td_uid_9_607888be03535" data-td_block_id="td_uid_8_607888be01171" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_607888be01171" id="td_uid_10_607888be0358b" data-td_block_id="td_uid_8_607888be01171" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_607888be01171" id="td_uid_11_607888be035d3" data-td_block_id="td_uid_8_607888be01171" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_607888be01171" id="td_uid_12_607888be03614" data-td_block_id="td_uid_8_607888be01171" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_607888be01171" id="td_uid_13_607888be03656" data-td_block_id="td_uid_8_607888be01171" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_607888be01171" id="td_uid_14_607888be03695" data-td_block_id="td_uid_8_607888be01171" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_607888be01171 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/aviation-experts-urge-nigerian-government-beef-security-airports-358932" rel="bookmark" class="td-image-wrap" title="Aviation experts urge Nigerian government to beef up security at airports"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/18082604-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/01/18082604-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/01/18082604-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The National Drug Law Enforcement Agency, (NDLEA) Nnamdi Azikwe International Airport (NAIA), Abuja has intercepted 21.9kg of Cocaine." title="Aviation experts urge Nigerian government to beef up security at airports" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/aviation-experts-urge-nigerian-government-beef-security-airports-358932" rel="bookmark" title="Aviation experts urge Nigerian government to beef up security at airports">Aviation experts urge Nigerian government to beef up security at airports</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/minister-apologises-nationwide-power-outage-358911" rel="bookmark" class="td-image-wrap" title="Minister apologises for nationwide power outage"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/15162324-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/15162324-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/15162324-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Minister of Power, Engineer Sale Mamman has apologised to Nigerians over the recent power outage experienced across the country." title="Minister apologises for nationwide power outage" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/minister-apologises-nationwide-power-outage-358911" rel="bookmark" title="Minister apologises for nationwide power outage">Minister apologises for nationwide power outage</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/osinbajo-internet-access-broadband-connectivity-compulsory-growth-358910" rel="bookmark" class="td-image-wrap" title="VP Osinbajo: Internet access, broadband connectivity compulsory for growth"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/07193120-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/07193120-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/07193120-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Deputy Speaker of the House of Representatives, Rt. Hon. Ahmed Idris Wase, has congratulated Vice President, Professor Yemi Osinbajo on his 64th birthday on Monday." title="VP Osinbajo: Internet access, broadband connectivity compulsory for growth" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/osinbajo-internet-access-broadband-connectivity-compulsory-growth-358910" rel="bookmark" title="VP Osinbajo: Internet access, broadband connectivity compulsory for growth">VP Osinbajo: Internet access, broadband connectivity compulsory for growth</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/nigerian-government-seeks-speedy-resolution-disputes-oil-gas-industry-358908" rel="bookmark" class="td-image-wrap" title="Nigerian government seeks speedy resolution of disputes in oil, gas industry"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/15075123-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/15075123-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/15075123-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Crude oil is dispensed into a bottle in this illustration photo June 1, 2017. REUTERS-Thomas White-Illustration" title="Nigerian government seeks speedy resolution of disputes in oil, gas industry" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/nigerian-government-seeks-speedy-resolution-disputes-oil-gas-industry-358908" rel="bookmark" title="Nigerian government seeks speedy resolution of disputes in oil, gas industry">Nigerian government seeks speedy resolution of disputes in oil, gas industry</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_607888be01171" data-td_block_id="td_uid_8_607888be01171"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_607888be01171" data-td_block_id="td_uid_8_607888be01171"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_607888be04a3f_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_607888be04a3f"><script>var block_td_uid_15_607888be04a3f = new tdBlock();
block_td_uid_15_607888be04a3f.id = "td_uid_15_607888be04a3f";
block_td_uid_15_607888be04a3f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_607888be04a3f_rand","tdc_css_class":"td_uid_15_607888be04a3f_rand","tdc_css_class_style":"td_uid_15_607888be04a3f_rand_style"}';
block_td_uid_15_607888be04a3f.td_column_number = "3";
block_td_uid_15_607888be04a3f.block_type = "td_block_mega_menu";
block_td_uid_15_607888be04a3f.post_count = "4";
block_td_uid_15_607888be04a3f.found_posts = "3583";
block_td_uid_15_607888be04a3f.header_color = "";
block_td_uid_15_607888be04a3f.ajax_pagination_infinite_stop = "";
block_td_uid_15_607888be04a3f.max_num_pages = "896";
tdBlocksArray.push(block_td_uid_15_607888be04a3f);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_607888be04a3f" id="td_uid_16_607888be084be" data-td_block_id="td_uid_15_607888be04a3f" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_607888be04a3f" id="td_uid_17_607888be08512" data-td_block_id="td_uid_15_607888be04a3f" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_607888be04a3f" id="td_uid_18_607888be0855c" data-td_block_id="td_uid_15_607888be04a3f" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_607888be04a3f" id="td_uid_19_607888be0859f" data-td_block_id="td_uid_15_607888be04a3f" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_607888be04a3f" id="td_uid_20_607888be085e0" data-td_block_id="td_uid_15_607888be04a3f" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_607888be04a3f" id="td_uid_21_607888be08620" data-td_block_id="td_uid_15_607888be04a3f" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_607888be04a3f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/jennifer-lopez-alex-rodriguez-call-engagement-358862" rel="bookmark" class="td-image-wrap" title="Jennifer Lopez, Alex Rodriguez call off engagement"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/13192520-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/13192520-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/13192520-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="US singer and actress Jennifer Lopez (R) and husband baseball player Alex Rodriguez arrive for the 91st Annual Academy Awards at the Dolby Theatre in Hollywood, California." title="Jennifer Lopez, Alex Rodriguez call off engagement" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/jennifer-lopez-alex-rodriguez-call-engagement-358862" rel="bookmark" title="Jennifer Lopez, Alex Rodriguez call off engagement">Jennifer Lopez, Alex Rodriguez call off engagement</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/music/safin-coque-glad-people-celebrate-father-358848" rel="bookmark" class="td-image-wrap" title="Safin De Coque: I’m glad people still celebrate my father"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/15114026-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/15114026-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/15114026-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Safin De Coque, one of the sons of the late legendary highlife singer, Oliver De Coque, has expressed joy that people still celebrate his father who died on June 20, 2008, at the age of 61." title="Safin De Coque: I’m glad people still celebrate my father" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/safin-coque-glad-people-celebrate-father-358848" rel="bookmark" title="Safin De Coque: I’m glad people still celebrate my father">Safin De Coque: I’m glad people still celebrate my father</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/toyin-abraham-perfect-358811" rel="bookmark" class="td-image-wrap" title="Toyin Abraham: None of us is really perfect"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/15090211-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/15090211-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/15090211-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Popular Nollywood actress, Toyin Abraham, has shared her thoughts concerning what friendship should be all about." title="Toyin Abraham: None of us is really perfect" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/toyin-abraham-perfect-358811" rel="bookmark" title="Toyin Abraham: None of us is really perfect">Toyin Abraham: None of us is really perfect</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/nollywood-actress-accuses-awards-organisers-sidelining-358626" rel="bookmark" class="td-image-wrap" title="Nollywood actress accuses awards organisers of sidelining her"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/14084054-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/14084054-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/14084054-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nollywood actress and producer, Ruth Kadiri, has called out the organisers of Eko Star Film &amp; TV awards for sidelining her at the just concluded award ceremony honouring women in Nollywood." title="Nollywood actress accuses awards organisers of sidelining her" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/nollywood-actress-accuses-awards-organisers-sidelining-358626" rel="bookmark" title="Nollywood actress accuses awards organisers of sidelining her">Nollywood actress accuses awards organisers of sidelining her</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_607888be04a3f" data-td_block_id="td_uid_15_607888be04a3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_607888be04a3f" data-td_block_id="td_uid_15_607888be04a3f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_607888be0993b_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_607888be0993b"><script>var block_td_uid_22_607888be0993b = new tdBlock();
block_td_uid_22_607888be0993b.id = "td_uid_22_607888be0993b";
block_td_uid_22_607888be0993b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_607888be0993b_rand","tdc_css_class":"td_uid_22_607888be0993b_rand","tdc_css_class_style":"td_uid_22_607888be0993b_rand_style"}';
block_td_uid_22_607888be0993b.td_column_number = "3";
block_td_uid_22_607888be0993b.block_type = "td_block_mega_menu";
block_td_uid_22_607888be0993b.post_count = "4";
block_td_uid_22_607888be0993b.found_posts = "43007";
block_td_uid_22_607888be0993b.header_color = "";
block_td_uid_22_607888be0993b.ajax_pagination_infinite_stop = "";
block_td_uid_22_607888be0993b.max_num_pages = "10752";
tdBlocksArray.push(block_td_uid_22_607888be0993b);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_607888be0993b" id="td_uid_23_607888be0c11c" data-td_block_id="td_uid_22_607888be0993b" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_607888be0993b" id="td_uid_24_607888be0c1cc" data-td_block_id="td_uid_22_607888be0993b" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_607888be0993b" id="td_uid_25_607888be0c25e" data-td_block_id="td_uid_22_607888be0993b" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_607888be0993b" id="td_uid_26_607888be0c2dc" data-td_block_id="td_uid_22_607888be0993b" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_607888be0993b" id="td_uid_27_607888be0c365" data-td_block_id="td_uid_22_607888be0993b" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_607888be0993b" id="td_uid_28_607888be0c3e5" data-td_block_id="td_uid_22_607888be0993b" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_607888be0993b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/liverpool-sensational-return-luis-suarez-358946" rel="bookmark" class="td-image-wrap" title="Liverpool want sensational return of Luis Suarez"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/03200038-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/12/03200038-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/12/03200038-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Luis Suarez will be able to rejoin his Atletico Madrid team-mates for training after the striker posted a negative Covid-19 test following his battle with the coronavirus." title="Liverpool want sensational return of Luis Suarez" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/liverpool-sensational-return-luis-suarez-358946" rel="bookmark" title="Liverpool want sensational return of Luis Suarez">Liverpool want sensational return of Luis Suarez</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/ike-shorunmu-takes-good-heart-ahmed-musa-return-npfl-358930" rel="bookmark" class="td-image-wrap" title="Ike Shorunmu: It takes a good heart like Ahmed Musa to return to NPFL"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/12/15082406-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/12/15082406-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/12/15082406-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/12/15082406-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Ahmed Musa" title="Ike Shorunmu: It takes a good heart like Ahmed Musa to return to NPFL" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/ike-shorunmu-takes-good-heart-ahmed-musa-return-npfl-358930" rel="bookmark" title="Ike Shorunmu: It takes a good heart like Ahmed Musa to return to NPFL">Ike Shorunmu: It takes a good heart like Ahmed Musa to&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/czech-president-slams-uefa-ondrej-kudela-racism-ban-358897" rel="bookmark" class="td-image-wrap" title="Czech president slams UEFA over Ondrej Kudela racism ban"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/14140707-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/14140707-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/14140707-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="GLASGOW, SCOTLAND - MARCH 18: Glen Kamara of Rangers clashes with Ondrej Kudela of Slavia Praha during the UEFA Europa League Round of 16 Second Leg match between Rangers and Slavia Praha at Ibrox Stadium on March 18, 2021 in Glasgow, Scotland. Sporting stadiums around Europe remain under strict restrictions due to the Coronavirus Pandemic as Government social distancing laws prohibit fans inside venues resulting in games being played behind closed doors. (Photo by Ian MacNicol/Getty Images)" title="Czech president slams UEFA over Ondrej Kudela racism ban" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/czech-president-slams-uefa-ondrej-kudela-racism-ban-358897" rel="bookmark" title="Czech president slams UEFA over Ondrej Kudela racism ban">Czech president slams UEFA over Ondrej Kudela racism ban</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/eintracht-frankfurt-open-talks-chelsea-ike-ugbo-358888" rel="bookmark" class="td-image-wrap" title="Eintracht Frankfurt open talks with Chelsea for Ike Ugbo"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/15145636-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/15145636-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/15145636-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cercle Brugge striker of Nigerian descent Ike Dominique Ugbo is being chased by Eintracht Frankfurt." title="Eintracht Frankfurt open talks with Chelsea for Ike Ugbo" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/eintracht-frankfurt-open-talks-chelsea-ike-ugbo-358888" rel="bookmark" title="Eintracht Frankfurt open talks with Chelsea for Ike Ugbo">Eintracht Frankfurt open talks with Chelsea for Ike Ugbo</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_607888be0993b" data-td_block_id="td_uid_22_607888be0993b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_607888be0993b" data-td_block_id="td_uid_22_607888be0993b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_607888be0dd60_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_607888be0dd60"><script>var block_td_uid_29_607888be0dd60 = new tdBlock();
block_td_uid_29_607888be0dd60.id = "td_uid_29_607888be0dd60";
block_td_uid_29_607888be0dd60.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_607888be0dd60_rand","tdc_css_class":"td_uid_29_607888be0dd60_rand","tdc_css_class_style":"td_uid_29_607888be0dd60_rand_style"}';
block_td_uid_29_607888be0dd60.td_column_number = "3";
block_td_uid_29_607888be0dd60.block_type = "td_block_mega_menu";
block_td_uid_29_607888be0dd60.post_count = "4";
block_td_uid_29_607888be0dd60.found_posts = "3395";
block_td_uid_29_607888be0dd60.header_color = "";
block_td_uid_29_607888be0dd60.ajax_pagination_infinite_stop = "";
block_td_uid_29_607888be0dd60.max_num_pages = "849";
tdBlocksArray.push(block_td_uid_29_607888be0dd60);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_607888be0dd60" id="td_uid_30_607888be0f6de" data-td_block_id="td_uid_29_607888be0dd60" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_607888be0dd60" id="td_uid_31_607888be0f71f" data-td_block_id="td_uid_29_607888be0dd60" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_607888be0dd60" id="td_uid_32_607888be0f74b" data-td_block_id="td_uid_29_607888be0dd60" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_607888be0dd60" id="td_uid_33_607888be0f776" data-td_block_id="td_uid_29_607888be0dd60" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_607888be0dd60" id="td_uid_34_607888be0f7a6" data-td_block_id="td_uid_29_607888be0dd60" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_607888be0dd60" id="td_uid_35_607888be0f7ec" data-td_block_id="td_uid_29_607888be0dd60" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_607888be0dd60 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/osinbajo-internet-access-broadband-connectivity-compulsory-growth-358910" rel="bookmark" class="td-image-wrap" title="VP Osinbajo: Internet access, broadband connectivity compulsory for growth"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/07193120-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/07193120-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/07193120-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Deputy Speaker of the House of Representatives, Rt. Hon. Ahmed Idris Wase, has congratulated Vice President, Professor Yemi Osinbajo on his 64th birthday on Monday." title="VP Osinbajo: Internet access, broadband connectivity compulsory for growth" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/osinbajo-internet-access-broadband-connectivity-compulsory-growth-358910" rel="bookmark" title="VP Osinbajo: Internet access, broadband connectivity compulsory for growth">VP Osinbajo: Internet access, broadband connectivity compulsory for growth</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/joshuas-emmanuel-channel-suspended-youtube-358894" rel="bookmark" class="td-image-wrap" title="TB Joshua’s Emmanuel TV channel suspended on YouTube"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/15143743-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/15143743-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/15143743-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="YouTube has suspended popular Christian television channel, Emmanuel TV, owned by Pastor TB Joshua of The Synagogue, Church Of All Nations." title="TB Joshua’s Emmanuel TV channel suspended on YouTube" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/joshuas-emmanuel-channel-suspended-youtube-358894" rel="bookmark" title="TB Joshua’s Emmanuel TV channel suspended on YouTube">TB Joshua’s Emmanuel TV channel suspended on YouTube</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/institutes-russia-sanctions-response-solarwinds-hack-358891" rel="bookmark" class="td-image-wrap" title="US institutes new Russia sanctions in response to SolarWinds hack"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/15142843-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/15142843-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/15142843-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Since February, the Biden administration has been working to remediate the attack and change federal IT practices to protect against similar attacks in the future. In March, a White House spokesperson described the security failure as the result of “significant gaps in modernization and in technology of cybersecurity across the federal government.”" title="US institutes new Russia sanctions in response to SolarWinds hack" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/institutes-russia-sanctions-response-solarwinds-hack-358891" rel="bookmark" title="US institutes new Russia sanctions in response to SolarWinds hack">US institutes new Russia sanctions in response to SolarWinds hack</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/google-earths-historical-time-lapses-ravages-climate-change-358856" rel="bookmark" class="td-image-wrap" title="Google Earth’s historical 3D time lapses show the ravages of climate change"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/15131906-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/15131906-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/15131906-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Google Earth is getting a new 3D time-lapse feature that lets you observe how Earth has changed from 1984 to 2020, allowing you to see just how much the devastating effects of climate change have already shaped the geography of the planet." title="Google Earth’s historical 3D time lapses show the ravages of climate change" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/google-earths-historical-time-lapses-ravages-climate-change-358856" rel="bookmark" title="Google Earth’s historical 3D time lapses show the ravages of climate change">Google Earth’s historical 3D time lapses show the ravages of climate&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_607888be0dd60" data-td_block_id="td_uid_29_607888be0dd60"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_607888be0dd60" data-td_block_id="td_uid_29_607888be0dd60"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_607888be1035b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_607888be1035b"><script>var block_td_uid_36_607888be1035b = new tdBlock();
block_td_uid_36_607888be1035b.id = "td_uid_36_607888be1035b";
block_td_uid_36_607888be1035b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_607888be1035b_rand","tdc_css_class":"td_uid_36_607888be1035b_rand","tdc_css_class_style":"td_uid_36_607888be1035b_rand_style"}';
block_td_uid_36_607888be1035b.td_column_number = "3";
block_td_uid_36_607888be1035b.block_type = "td_block_mega_menu";
block_td_uid_36_607888be1035b.post_count = "5";
block_td_uid_36_607888be1035b.found_posts = "744";
block_td_uid_36_607888be1035b.header_color = "";
block_td_uid_36_607888be1035b.ajax_pagination_infinite_stop = "";
block_td_uid_36_607888be1035b.max_num_pages = "149";
tdBlocksArray.push(block_td_uid_36_607888be1035b);</script><div id=td_uid_36_607888be1035b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/pastor-adefarasin-nigeria-scam-scammers-358855" rel="bookmark" class="td-image-wrap" title="Pastor Adefarasin, if Nigeria is a scam; then we’re all scammers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/11183000-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/12/11183000-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/12/11183000-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Following the decision to host The Experience Lagos — an annual gospel event — virtual, Head Pastor of the Rock Cathedral, Paul Adefarasin, has underscored the importance of technology in a pandemic-riddled year." title="Pastor Adefarasin, if Nigeria is a scam; then we’re all scammers" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/pastor-adefarasin-nigeria-scam-scammers-358855" rel="bookmark" title="Pastor Adefarasin, if Nigeria is a scam; then we’re all scammers">Pastor Adefarasin, if Nigeria is a scam; then we’re all scammers</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/ecowas-halt-genocidal-attacks-unarmed-protesters-benin-republic-357813" rel="bookmark" class="td-image-wrap" title="ECOWAS should halt genocidal attacks on unarmed protesters in Benin Republic"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/25080205-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/25080205-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/25080205-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/25080205-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Lagos lawyer and human rights activist, Femi Falana" title="ECOWAS should halt genocidal attacks on unarmed protesters in Benin Republic" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/ecowas-halt-genocidal-attacks-unarmed-protesters-benin-republic-357813" rel="bookmark" title="ECOWAS should halt genocidal attacks on unarmed protesters in Benin Republic">ECOWAS should halt genocidal attacks on unarmed protesters in Benin Republic</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/apcs-litmus-tests-356770" rel="bookmark" class="td-image-wrap" title="APC’s litmus tests"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/30191034-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/30191034-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/30191034-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Director-General of the All Progressives Congress (APC) Progressive Governors Forum (PGF), Salihu Moh Lukman, has chided the People’s Democratic Party (PDP) and Ebun-olu Adegboruwa SAN, for reducing to politics and legality, the issues raised by President Muhammadu Buhari, on measure to tackle the spread of Coronavirus pandemic." title="APC’s litmus tests" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/apcs-litmus-tests-356770" rel="bookmark" title="APC’s litmus tests">APC’s litmus tests</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/zulumnomics-civil-service-nigerias-economic-revival-356670" rel="bookmark" class="td-image-wrap" title="Zulumnomics, civil service and Nigeria’s economic revival"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/dakuku_peterside-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/dakuku_peterside-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/dakuku_peterside-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zulumnomics, civil service and Nigeria’s economic revival" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/zulumnomics-civil-service-nigerias-economic-revival-356670" rel="bookmark" title="Zulumnomics, civil service and Nigeria’s economic revival">Zulumnomics, civil service and Nigeria’s economic revival</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/pombe-magufuli-grow-nigerian-soil-355031" rel="bookmark" class="td-image-wrap" title="Why Pombe Magufuli can never grow on Nigerian soil"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/18175454-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/18175454-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/18175454-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/18175454-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="President John Magufuli. AFP Photo-Daniel Hayduk" title="Why Pombe Magufuli can never grow on Nigerian soil" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/pombe-magufuli-grow-nigerian-soil-355031" rel="bookmark" title="Why Pombe Magufuli can never grow on Nigerian soil">Why Pombe Magufuli can never grow on Nigerian soil</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_607888be1035b" data-td_block_id="td_uid_36_607888be1035b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_607888be1035b" data-td_block_id="td_uid_36_607888be1035b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_607888be157a1_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_607888be157a1"><script>var block_td_uid_37_607888be157a1 = new tdBlock();
block_td_uid_37_607888be157a1.id = "td_uid_37_607888be157a1";
block_td_uid_37_607888be157a1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_607888be157a1_rand","tdc_css_class":"td_uid_37_607888be157a1_rand","tdc_css_class_style":"td_uid_37_607888be157a1_rand_style"}';
block_td_uid_37_607888be157a1.td_column_number = "3";
block_td_uid_37_607888be157a1.block_type = "td_block_mega_menu";
block_td_uid_37_607888be157a1.post_count = "4";
block_td_uid_37_607888be157a1.found_posts = "1084";
block_td_uid_37_607888be157a1.header_color = "";
block_td_uid_37_607888be157a1.ajax_pagination_infinite_stop = "";
block_td_uid_37_607888be157a1.max_num_pages = "271";
tdBlocksArray.push(block_td_uid_37_607888be157a1);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_607888be157a1" id="td_uid_38_607888be1682b" data-td_block_id="td_uid_37_607888be157a1" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_607888be157a1" id="td_uid_39_607888be16879" data-td_block_id="td_uid_37_607888be157a1" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_607888be157a1" id="td_uid_40_607888be168c4" data-td_block_id="td_uid_37_607888be157a1" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_607888be157a1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/president-buhari-returns-medical-trip-2-358922" rel="bookmark" class="td-image-wrap" title="President Buhari returns from medical trip — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/15173055-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/15173055-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/15173055-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari has arrived the Nnamdi Azikiwe International Airport, Abuja after a 17-day medical trip to London, the United Kingdom." title="President Buhari returns from medical trip — in pictures" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/president-buhari-returns-medical-trip-2-358922" rel="bookmark" title="President Buhari returns from medical trip — in pictures">President Buhari returns from medical trip — in pictures</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/pastor-adeboye-governor-rufai-meet-kaduna-358441" rel="bookmark" class="td-image-wrap" title="Pastor Adeboye, Governor El-Rufai meet in Kaduna"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/13133359-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2021/04/13133359-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2021/04/13133359-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="4. The General Overseer of the Redeemed Christian Church of God, Pastor Enoch Adeboye, on Tuesday, met with the Governor of Kaduna State, Nasir El-Rufai." title="Pastor Adeboye, Governor El-Rufai meet in Kaduna" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/pastor-adeboye-governor-rufai-meet-kaduna-358441" rel="bookmark" title="Pastor Adeboye, Governor El-Rufai meet in Kaduna">Pastor Adeboye, Governor El-Rufai meet in Kaduna</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/southeast-governors-lunches-regional-security-outfit-358122" rel="bookmark" class="td-image-wrap" title="Southeast governors lunches regional security outfit"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/11170631-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2021/04/11170631-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2021/04/11170631-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The five governors of the Southeast region, on Sunday, launched Ebubeagu regional security to fight terrorism in the zone. The governors in attendance were, Governor of Abia State, Okezuo Ikpeazu, Anambra, Willie Obiano, Enugu, Ifeanyi Ugwuanyi, Ebonyi, Dave Umahi and the host governor, Hope Uzodinma." title="Southeast governors lunches regional security outfit" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/southeast-governors-lunches-regional-security-outfit-358122" rel="bookmark" title="Southeast governors lunches regional security outfit">Southeast governors lunches regional security outfit</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/osinbajo-senator-tinubu-attend-aisha-buharis-book-launch-pictures-357441" rel="bookmark" class="td-image-wrap" title="VP Osinbajo, Senator Tinubu, others attend Aisha Buhari’s book launch — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/08133516-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/08133516-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/08133516-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2. Vice President Yemi Osinbajo, some state govenors traditional rulers, top government officials and business leaders were among dignitaries at the book launch of the Fist Lady Mrs Aisha Buhari Thursday." title="VP Osinbajo, Senator Tinubu, others attend Aisha Buhari’s book launch — in pictures" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/osinbajo-senator-tinubu-attend-aisha-buharis-book-launch-pictures-357441" rel="bookmark" title="VP Osinbajo, Senator Tinubu, others attend Aisha Buhari’s book launch — in pictures">VP Osinbajo, Senator Tinubu, others attend Aisha Buhari’s book launch —&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_607888be157a1" data-td_block_id="td_uid_37_607888be157a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_607888be157a1" data-td_block_id="td_uid_37_607888be157a1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_607888be179f3_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-358949" class="post-358949 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-awareness tag-barr tag-ccph tag-ccph-christ-church tag-chairman tag-christ-church tag-church tag-compass tag-conscience tag-country tag-dignitaries tag-direction tag-dr tag-dr-uwaga tag-drive tag-economic-potentials tag-event tag-experts tag-fields tag-food-security tag-forum tag-functionaries tag-gas tag-goals tag-government tag-governors tag-guests tag-harness tag-impacts tag-interest tag-issues tag-june tag-leaders tag-leadership tag-league tag-maiden-summit tag-mandate tag-mass-participation tag-media tag-men tag-mens-league tag-movement tag-nation tag-nelson-uwaga tag-nigeria tag-nigerians tag-objectives tag-oil tag-organise tag-planning-committee tag-plans tag-platform tag-politics tag-port-harcourt tag-presentations tag-press-conference tag-problems tag-processes tag-re-engineering tag-rivers-state tag-role tag-security tag-sense tag-society tag-solutions tag-sotonye-etom tag-south-south tag-south-south-region tag-summit tag-support tag-theme tag-transformation tag-vice-chairman tag-vice-president tag-voice tag-what-nigerians-want tag-year tag-youths" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria" class="entry-crumb" href="https://www.today.ng/news/nigeria">Nigeria</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Church unveils platform to advance national discourse</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/news">News</a></li><li class="entry-category"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li></ul><header class="td-post-title"><h1 class="entry-title">Church unveils platform to advance national discourse</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.today.ng/author/editor">Ikemefuna Obi-Maduabuchi</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-04-15T19:40:25+00:00">April 15, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><img width="696" height="497" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/04064335-696x497.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/05/04064335-696x497.jpg 696w, https://www.today.ng/wp-content/uploads/2020/05/04064335-300x214.jpg 300w, https://www.today.ng/wp-content/uploads/2020/05/04064335-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2020/05/04064335-588x420.jpg 588w, https://www.today.ng/wp-content/uploads/2020/05/04064335.jpg 699w" sizes="(max-width: 696px) 100vw, 696px" alt="The U.S. Justice Department has filed a statement in support of a church that is challenging the state of Virginia’s ban on gatherings of more than ten people." title="The U.S. Justice Department has filed a statement in support of a church that is challenging the state of Virginia’s ban on gatherings of more than ten people." /></div><div style="float:none;margin:0px;"><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>The men’s league of the Christ Church, Port-Harcourt (CCPH) has formally unveiled a platform – “Forum” with the mandate of addressing critical issues of national interest.</p><p>Addressing a press conference in Port-Harcourt, Rivers State, Dr Nelson Uwaga, Chairman, Planning Committee of the new platform and social movement, said the the platform would serve as a moral compass and conscience of the nation by raising awareness on sensitive and topical issues of national interest.</p><p>He noted that the church plays an important role in providing solutions to societal problems through an independent and influential voice.</p><p>He said the “Forum” would also be used for social re-engineering, especially to drive mass participation in the electoral processes to elect credible leadership in the country and give a sense of direction to the youths.</p><div style="float:none;margin:0px;"><div class="responsive_ads2"><style>.responsive_ad { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_ad2 { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad2 { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad2 { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad2" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>Dr Uwaga said plans are underway to organise the maiden summit of the “Forum” in Port-Harcourt on June 12, 2021, during which experts in different fields will make presentations on various issues, such as: The Church and Politics; Beyond Oil and Gas; Security; Food Security, and How to Harness the Economic Potentials of particularly the South South region in Nigeria.</p><p>He disclosed that the theme of this year’s event will be “What Nigerians Want”, while governors of the South South, religious leaders and other top government functionaries were expected as special guests and dignitaries at the event.</p><p>Also speaking, Barr Sotonye Etom, Vice President, Men’s League, CCPH Christ Church, and vice chairman of the planning committee of the summit, called for the support of the media to promote the objectives of the platform and assured that the aims and goals of the Forum would be upheld to create positive impacts in the transformation of the society.</p><div style="float:none;margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer><div class="td-post-sharing-bottom"><div id="td_uid_43_607888be18be2" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fchurch-unveils-platform-advance-national-discourse-358949"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Church+unveils+platform+to+advance+national+discourse&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2Fchurch-unveils-platform-advance-national-discourse-358949&via=todayng"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5cbe0fdfaebe0a8fde6feede1e4fba8f8e4e9fceee7fae5a8fce7a8e9ecfee9e6ebeda8e6e9fce1e7e6e9e4a8ece1fbebe7fdfafbedaeeae7ecf1b5e0fcfcf8fbb2a7a7ffffffa6fce7ece9f1a6e6efa7e6edfffba7e6e1efedfae1e9a7ebe0fdfaebe0a5fde6feede1e4fba5f8e4e9fceee7fae5a5e9ecfee9e6ebeda5e6e9fce1e7e6e9e4a5ece1fbebe7fdfafbeda5bbbdb0b1bcb1"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Church unveils platform to advance national discourse %0A%0A https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949&text=Church unveils platform to advance national discourse"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Church unveils platform to advance national discourse%0D%0Ahttps://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949&amp;media=https://www.today.ng/wp-content/uploads/2020/05/04064335.jpg&description=Church+unveils+platform+to+advance+national+discourse"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949&title=Church unveils platform to advance national discourse"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949&title=Church unveils platform to advance national discourse"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949&title=Church unveils platform to advance national discourse"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_43_607888be18be2"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/nigeria/senate-spokesman-faults-president-buharis-nomination-list-nhrc-358944">Senate spokesman faults President Buhari’s nomination list for NHRC</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Ikemefuna Obi-Maduabuchi</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ikemefuna Obi-Maduabuchi"></span><meta itemprop="datePublished" content="2021-04-15T19:40:25+00:00"><meta itemprop="dateModified" content="2021-04-15T19:40:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline " content="Church unveils platform to advance national discourse"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2020/05/04064335.jpg"><meta itemprop="width" content="699"><meta itemprop="height" content="499"></span><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/awareness">Awareness</a></li><li><a href="https://www.today.ng/topic/barr">Barr</a></li><li><a href="https://www.today.ng/topic/ccph">CCPH</a></li><li><a href="https://www.today.ng/topic/ccph-christ-church">CCPH Christ Church</a></li><li><a href="https://www.today.ng/topic/chairman">Chairman</a></li><li><a href="https://www.today.ng/topic/christ-church">Christ Church</a></li><li><a href="https://www.today.ng/topic/church">Church</a></li><li><a href="https://www.today.ng/topic/compass">COMPASS</a></li><li><a href="https://www.today.ng/topic/conscience">Conscience</a></li><li><a href="https://www.today.ng/topic/country">Country</a></li><li><a href="https://www.today.ng/topic/dignitaries">Dignitaries</a></li><li><a href="https://www.today.ng/topic/direction">Direction</a></li><li><a href="https://www.today.ng/topic/dr">Dr</a></li><li><a href="https://www.today.ng/topic/dr-uwaga">Dr Uwaga</a></li><li><a href="https://www.today.ng/topic/drive">Drive</a></li><li><a href="https://www.today.ng/topic/economic-potentials">Economic Potentials</a></li><li><a href="https://www.today.ng/topic/event">Event</a></li><li><a href="https://www.today.ng/topic/experts">Experts</a></li><li><a href="https://www.today.ng/topic/fields">Fields</a></li><li><a href="https://www.today.ng/topic/food-security">food security</a></li><li><a href="https://www.today.ng/topic/forum">Forum</a></li><li><a href="https://www.today.ng/topic/functionaries">Functionaries</a></li><li><a href="https://www.today.ng/topic/gas">Gas</a></li><li><a href="https://www.today.ng/topic/goals">Goals</a></li><li><a href="https://www.today.ng/topic/government">Government</a></li><li><a href="https://www.today.ng/topic/governors">Governors</a></li><li><a href="https://www.today.ng/topic/guests">Guests</a></li><li><a href="https://www.today.ng/topic/harness">Harness</a></li><li><a href="https://www.today.ng/topic/impacts">Impacts</a></li><li><a href="https://www.today.ng/topic/interest">Interest</a></li><li><a href="https://www.today.ng/topic/issues">Issues</a></li><li><a href="https://www.today.ng/topic/june">June</a></li><li><a href="https://www.today.ng/topic/leaders">Leaders</a></li><li><a href="https://www.today.ng/topic/leadership">Leadership</a></li><li><a href="https://www.today.ng/topic/league">League</a></li><li><a href="https://www.today.ng/topic/maiden-summit">Maiden Summit</a></li><li><a href="https://www.today.ng/topic/mandate">Mandate</a></li><li><a href="https://www.today.ng/topic/mass-participation">Mass Participation</a></li><li><a href="https://www.today.ng/topic/media">Media</a></li><li><a href="https://www.today.ng/topic/men">Men</a></li><li><a href="https://www.today.ng/topic/mens-league">Men’s League</a></li><li><a href="https://www.today.ng/topic/movement">Movement</a></li><li><a href="https://www.today.ng/topic/nation">Nation</a></li><li><a href="https://www.today.ng/topic/nelson-uwaga">Nelson Uwaga</a></li><li><a href="https://www.today.ng/topic/nigeria">Nigeria</a></li><li><a href="https://www.today.ng/topic/nigerians">Nigerians</a></li><li><a href="https://www.today.ng/topic/objectives">Objectives</a></li><li><a href="https://www.today.ng/topic/oil">Oil</a></li><li><a href="https://www.today.ng/topic/organise">Organise</a></li><li><a href="https://www.today.ng/topic/planning-committee">Planning Committee</a></li><li><a href="https://www.today.ng/topic/plans">Plans</a></li><li><a href="https://www.today.ng/topic/platform">Platform</a></li><li><a href="https://www.today.ng/topic/politics">Politics</a></li><li><a href="https://www.today.ng/topic/port-harcourt">Port Harcourt</a></li><li><a href="https://www.today.ng/topic/presentations">Presentations</a></li><li><a href="https://www.today.ng/topic/press-conference">Press Conference</a></li><li><a href="https://www.today.ng/topic/problems">Problems</a></li><li><a href="https://www.today.ng/topic/processes">Processes</a></li><li><a href="https://www.today.ng/topic/re-engineering">Re-engineering</a></li><li><a href="https://www.today.ng/topic/rivers-state">Rivers State</a></li><li><a href="https://www.today.ng/topic/role">Role</a></li><li><a href="https://www.today.ng/topic/security">security</a></li><li><a href="https://www.today.ng/topic/sense">Sense</a></li><li><a href="https://www.today.ng/topic/society">Society</a></li><li><a href="https://www.today.ng/topic/solutions">Solutions</a></li><li><a href="https://www.today.ng/topic/sotonye-etom">Sotonye Etom</a></li><li><a href="https://www.today.ng/topic/south-south">South-South</a></li><li><a href="https://www.today.ng/topic/south-south-region">South-South Region</a></li><li><a href="https://www.today.ng/topic/summit">Summit</a></li><li><a href="https://www.today.ng/topic/support">Support</a></li><li><a href="https://www.today.ng/topic/theme">THEME</a></li><li><a href="https://www.today.ng/topic/transformation">Transformation</a></li><li><a href="https://www.today.ng/topic/vice-chairman">Vice Chairman</a></li><li><a href="https://www.today.ng/topic/vice-president">Vice President</a></li><li><a href="https://www.today.ng/topic/voice">Voice</a></li><li><a href="https://www.today.ng/topic/what-nigerians-want">What Nigerians Want</a></li><li><a href="https://www.today.ng/topic/year">Year</a></li><li><a href="https://www.today.ng/topic/youths">Youths</a></li></ul></div></footer><div class="td_block_wrap td_block_related_posts td_uid_44_607888be19b8f_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_44_607888be19b8f"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_44_607888be19b8f = new tdBlock();
block_td_uid_44_607888be19b8f.id = "td_uid_44_607888be19b8f";
block_td_uid_44_607888be19b8f.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_44_607888be19b8f_rand","td_column_number":3,"live_filter_cur_post_id":358949,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_607888be19b8f_rand","tdc_css_class_style":"td_uid_44_607888be19b8f_rand_style"}';
block_td_uid_44_607888be19b8f.td_column_number = "3";
block_td_uid_44_607888be19b8f.block_type = "td_block_related_posts";
block_td_uid_44_607888be19b8f.post_count = "9";
block_td_uid_44_607888be19b8f.found_posts = "71440";
block_td_uid_44_607888be19b8f.header_color = "";
block_td_uid_44_607888be19b8f.ajax_pagination_infinite_stop = "";
block_td_uid_44_607888be19b8f.max_num_pages = "7938";
tdBlocksArray.push(block_td_uid_44_607888be19b8f);</script><h4 class="td-related-title td-block-title"><a id="td_uid_45_607888bed701b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_44_607888be19b8f" href="#">Related Stories</a><a id="td_uid_46_607888bed701f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_44_607888be19b8f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_44_607888be19b8f class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/senate-spokesman-faults-president-buharis-nomination-list-nhrc-358944" rel="bookmark" class="td-image-wrap" title="Senate spokesman faults President Buhari’s nomination list for NHRC"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/11094700-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/11094700-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/11094700-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Chairman, Senate Committee on Diaspora, Non-Governmental Organisations and Civil Societies, Senator Surajudeen Ajibola Basiru, has advised the Nigerian and South African governments to work together in solving animosity between the two countries occasioned by xenophobic attacks against Nigerians resident in South Africa." title="Senate spokesman faults President Buhari’s nomination list for NHRC" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/senate-spokesman-faults-president-buharis-nomination-list-nhrc-358944" rel="bookmark" title="Senate spokesman faults President Buhari’s nomination list for NHRC">Senate spokesman faults President Buhari’s nomination list for NHRC</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigerian-government-lifts-suspension-sim-registration-april-19-358943" rel="bookmark" class="td-image-wrap" title="Nigerian government lifts suspension on new sim registration April 19"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/15094555-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/15094555-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/15094555-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Minister of Communications and Digital Economy, Dr Isa Pantami, on Saturday advised the Nigerian youth to develop their skills and drive innovation and entrepreneurship in the space sector." title="Nigerian government lifts suspension on new sim registration April 19" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigerian-government-lifts-suspension-sim-registration-april-19-358943" rel="bookmark" title="Nigerian government lifts suspension on new sim registration April 19">Nigerian government lifts suspension on new sim registration April 19</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/kadbusa-10-kaduna-residents-drug-abuse-challenge-358942" rel="bookmark" class="td-image-wrap" title="KADBUSA: 10% of Kaduna residents have drug abuse-related challenge"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt="" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/kadbusa-10-kaduna-residents-drug-abuse-challenge-358942" rel="bookmark" title="KADBUSA: 10% of Kaduna residents have drug abuse-related challenge">KADBUSA: 10% of Kaduna residents have drug abuse-related challenge</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/official-fcta-achieved-60-implementation-abuja-master-plan-358926" rel="bookmark" class="td-image-wrap" title="Official: FCTA has achieved 60% implementation of Abuja master plan"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/14062241-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/14062241-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/14062241-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Federal Capital Territory Administration (FCTA) announced yesterday that it would be reintroducing the park and pay policy in the Federal Capital Territory (FCT), from May 1, 2021." title="Official: FCTA has achieved 60% implementation of Abuja master plan" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/official-fcta-achieved-60-implementation-abuja-master-plan-358926" rel="bookmark" title="Official: FCTA has achieved 60% implementation of Abuja master plan">Official: FCTA has achieved 60% implementation of Abuja master plan</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigerian-army-troops-total-control-damasak-358928" rel="bookmark" class="td-image-wrap" title="Nigerian Army: Troops in total control of Damasak"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/28071325-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/28071325-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/28071325-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Director, Army Public Relations, Brigadier General Mohammed Yerima, disclosed this in a statement on Saturday in Abuja." title="Nigerian Army: Troops in total control of Damasak" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigerian-army-troops-total-control-damasak-358928" rel="bookmark" title="Nigerian Army: Troops in total control of Damasak">Nigerian Army: Troops in total control of Damasak</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/attacks-plateau-university-stf-beef-security-358924" rel="bookmark" class="td-image-wrap" title="Attacks: Plateau university, STF beef up security"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Plateau-State-University-Bokkos-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Plateau-State-University-Bokkos-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Plateau-State-University-Bokkos-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Attacks: Plateau university, STF beef up security" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/attacks-plateau-university-stf-beef-security-358924" rel="bookmark" title="Attacks: Plateau university, STF beef up security">Attacks: Plateau university, STF beef up security</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/president-buhari-returns-medical-trip-2-358922" rel="bookmark" class="td-image-wrap" title="President Buhari returns from medical trip — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/15173055-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/15173055-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/15173055-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari has arrived the Nnamdi Azikiwe International Airport, Abuja after a 17-day medical trip to London, the United Kingdom." title="President Buhari returns from medical trip — in pictures" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/president-buhari-returns-medical-trip-2-358922" rel="bookmark" title="President Buhari returns from medical trip — in pictures">President Buhari returns from medical trip — in pictures</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/kano-governor-reconcile-dangote-bua-sugar-plant-358925" rel="bookmark" class="td-image-wrap" title="Kano governor, others reconcile Dangote, BUA over sugar plant"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/15172616-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/15172616-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/15172616-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gov. Abdullahi Ganduje of Kano state has waded into the dispute between Dangote and BUA companies owned by two business moguls from the state." title="Kano governor, others reconcile Dangote, BUA over sugar plant" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/kano-governor-reconcile-dangote-bua-sugar-plant-358925" rel="bookmark" title="Kano governor, others reconcile Dangote, BUA over sugar plant">Kano governor, others reconcile Dangote, BUA over sugar plant</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ppro-police-7-responsible-congestions-correctional-centres-358919" rel="bookmark" class="td-image-wrap" title="PPRO: Police, 7 others responsible for congestions in correctional centres"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/09140859-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/09140859-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/09140859-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigeria Police Force says its investigation shows that Boko Haram, Ansaru and other terror groups are getting support from some Nigerians." title="PPRO: Police, 7 others responsible for congestions in correctional centres" /></a></div> <a href="https://www.today.ng/news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ppro-police-7-responsible-congestions-correctional-centres-358919" rel="bookmark" title="PPRO: Police, 7 others responsible for congestions in correctional centres">PPRO: Police, 7 others responsible for congestions in correctional centres</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_44_607888be19b8f" data-td_block_id="td_uid_44_607888be19b8f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_44_607888be19b8f" data-td_block_id="td_uid_44_607888be19b8f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap matched_content_ads td_block_template_11"><h4 class="td-block-title"><a class="td-related-left" href="javascript:;">Recommended</a></h4> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="1240656919" data-matched-content-rows-num="7,7" data-matched-content-columns-num="2,3" data-matched-content-ui-type="image_stacked,image_stacked" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_47_607888bed9704_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_48_607888bed98f6_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_48_607888bed98f6"><script>var block_td_uid_48_607888bed98f6 = new tdBlock();
block_td_uid_48_607888bed98f6.id = "td_uid_48_607888bed98f6";
block_td_uid_48_607888bed98f6.atts = '{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_48_607888bed98f6_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_48_607888bed98f6_rand","tdc_css_class_style":"td_uid_48_607888bed98f6_rand_style"}';
block_td_uid_48_607888bed98f6.td_column_number = "1";
block_td_uid_48_607888bed98f6.block_type = "td_block_21";
block_td_uid_48_607888bed98f6.post_count = "5";
block_td_uid_48_607888bed98f6.found_posts = "205883";
block_td_uid_48_607888bed98f6.header_color = "";
block_td_uid_48_607888bed98f6.ajax_pagination_infinite_stop = "";
block_td_uid_48_607888bed98f6.max_num_pages = "41177";
tdBlocksArray.push(block_td_uid_48_607888bed98f6);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_48_607888bed98f6 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949" rel="bookmark" class="td-image-wrap" title="Church unveils platform to advance national discourse"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/04064335-150x150.jpg" alt="The U.S. Justice Department has filed a statement in support of a church that is challenging the state of Virginia’s ban on gatherings of more than ten people." title="Church unveils platform to advance national discourse" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/church-unveils-platform-advance-national-discourse-358949" rel="bookmark" title="Church unveils platform to advance national discourse">Church unveils platform to advance national discourse</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The men’s league of the Christ Church, Port-Harcourt (CCPH) has formally unveiled a platform – “Forum” with the mandate of addressing critical issues of national interest.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/senate-spokesman-faults-president-buharis-nomination-list-nhrc-358944" rel="bookmark" class="td-image-wrap" title="Senate spokesman faults President Buhari’s nomination list for NHRC"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/11094700-150x150.jpg" alt="The Chairman, Senate Committee on Diaspora, Non-Governmental Organisations and Civil Societies, Senator Surajudeen Ajibola Basiru, has advised the Nigerian and South African governments to work together in solving animosity between the two countries occasioned by xenophobic attacks against Nigerians resident in South Africa." title="Senate spokesman faults President Buhari’s nomination list for NHRC" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/senate-spokesman-faults-president-buharis-nomination-list-nhrc-358944" rel="bookmark" title="Senate spokesman faults President Buhari’s nomination list for NHRC">Senate spokesman faults President Buhari’s nomination list for NHRC</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Chairman of the Senate Committee on Media and Public Affairs, Senator Basiru Ajibola, has faulted the nomination of the chairman and members of the Governing Council of the National Human Rights Commission (NHRC) by President Muhammadu Buhari.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/twitter-apc-lacks-understanding-governance-pdp-358945" rel="bookmark" class="td-image-wrap" title="Twitter: APC lacks understanding of governance – PDP"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/29183808-150x150.jpg" alt="Kola Ologbondiyan" title="Twitter: APC lacks understanding of governance – PDP" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/twitter-apc-lacks-understanding-governance-pdp-358945" rel="bookmark" title="Twitter: APC lacks understanding of governance – PDP">Twitter: APC lacks understanding of governance – PDP</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Peoples Democratic Party, PDP, has said the declaration by the All Progressives Congress, APC, that the by-passing of Nigeria by Twitter to cite its African Headquarters in Ghana as “a non-issue” is a confirmation that the ruling party has little or no understanding of governance.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/turkish-greek-foreign-ministers-trade-accusations-news-conference-358947" rel="bookmark" class="td-image-wrap" title="Turkish, Greek foreign ministers trade accusations at news conference"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/15182833-150x150.jpg" alt="Turkish Foreign Minister Mevlut Cavusoglu looks on during a joint statement with High Representative of the European Union for Foreign Affairs and Security Policy Josep Borrell (not pictured), ahead of a meeting at the EEAS in Brussels, Belgium, January 21, 2021. Stephanie Lecocq/Pool via REUTERS" title="Turkish, Greek foreign ministers trade accusations at news conference" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/turkish-greek-foreign-ministers-trade-accusations-news-conference-358947" rel="bookmark" title="Turkish, Greek foreign ministers trade accusations at news conference">Turkish, Greek foreign ministers trade accusations at news conference</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The foreign ministers of Turkey and Greece clashed openly on Thursday at a joint news conference in Ankara that began with hopes of improved relations but quickly descended into acrimonious accusations from both sides.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/apc-fixes-anambra-guber-primary-pegs-form-n22-5-358948" rel="bookmark" class="td-image-wrap" title="APC fixes date for Anambra guber primary, pegs form at N22.5 million"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/apc-150x150.jpg" alt="" title="APC fixes date for Anambra guber primary, pegs form at N22.5 million" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/apc-fixes-anambra-guber-primary-pegs-form-n22-5-358948" rel="bookmark" title="APC fixes date for Anambra guber primary, pegs form at N22.5 million">APC fixes date for Anambra guber primary, pegs form at N22.5 million</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The ruling All Progressives Congress, APC, has fixed its Governorship primary election for Anambra state for June 26, pegging its Expression of Interest and Nomination Forms at N22.5 million for aspirants.</div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_49_607888bedb7e4_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_50_607888bedb988_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_50_607888bedb988"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_51_607888bedba19_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_52_607888bedbb3c_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_52_607888bedbb3c"><script>var block_td_uid_52_607888bedbb3c = new tdBlock();
block_td_uid_52_607888bedbb3c.id = "td_uid_52_607888bedbb3c";
block_td_uid_52_607888bedbb3c.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_52_607888bedbb3c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_52_607888bedbb3c_rand","tdc_css_class_style":"td_uid_52_607888bedbb3c_rand_style"}';
block_td_uid_52_607888bedbb3c.td_column_number = "1";
block_td_uid_52_607888bedbb3c.block_type = "td_block_21";
block_td_uid_52_607888bedbb3c.post_count = "5";
block_td_uid_52_607888bedbb3c.found_posts = "1033";
block_td_uid_52_607888bedbb3c.header_color = "";
block_td_uid_52_607888bedbb3c.ajax_pagination_infinite_stop = "";
block_td_uid_52_607888bedbb3c.max_num_pages = "207";
tdBlocksArray.push(block_td_uid_52_607888bedbb3c);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_52_607888bedbb3c class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/igp-baba-seeks-rehabilitation-dilapidated-police-barracks-358564" rel="bookmark" class="td-image-wrap" title="IGP Baba seeks rehabilitation of dilapidated police barracks"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/06143201-150x150.jpg" alt="President Muhammadu Buhari has appointed Mr. Usman Alkali Baba, a Deputy Inspector General of Police (DIG) as Acting Inspector General of Police, with immediate effect." title="IGP Baba seeks rehabilitation of dilapidated police barracks" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/igp-baba-seeks-rehabilitation-dilapidated-police-barracks-358564" rel="bookmark" title="IGP Baba seeks rehabilitation of dilapidated police barracks">IGP Baba seeks rehabilitation of dilapidated police barracks</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The acting Inspector-General of Police, Usman Baba, has sought the assistance of the Police Trust Fund in the rehabilitation of dilapidated police barracks across the country.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/frsc-decries-recklessness-commercial-motorcyclists-kafanchan-357643" rel="bookmark" class="td-image-wrap" title="FRSC decries recklessness of commercial motorcyclists in Kafanchan"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/frsc-150x150.jpeg" alt="" title="FRSC decries recklessness of commercial motorcyclists in Kafanchan" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/frsc-decries-recklessness-commercial-motorcyclists-kafanchan-357643" rel="bookmark" title="FRSC decries recklessness of commercial motorcyclists in Kafanchan">FRSC decries recklessness of commercial motorcyclists in Kafanchan</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Federal Road Safety Corp (FRSC) in Kafanchan, Kaduna State, has decried the reckless manner commercial motorcyclists drive in the area.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/minister-mahmud-tukur-laid-rest-yola-357780" rel="bookmark" class="td-image-wrap" title="Former minister Mahmud Tukur laid to rest in Yola"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/09123537-150x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/09123537-150x150.jpg 150w, https://www.today.ng/wp-content/uploads/2021/04/09123537-300x300.jpg 300w, https://www.today.ng/wp-content/uploads/2021/04/09123537-696x696.jpg 696w, https://www.today.ng/wp-content/uploads/2021/04/09123537-420x420.jpg 420w, https://www.today.ng/wp-content/uploads/2021/04/09123537.jpg 699w" sizes="(max-width: 150px) 100vw, 150px" alt="Former minister of commerce and industry, Mahmud Tukur, has passed on." title="Former minister Mahmud Tukur laid to rest in Yola" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/minister-mahmud-tukur-laid-rest-yola-357780" rel="bookmark" title="Former minister Mahmud Tukur laid to rest in Yola">Former minister Mahmud Tukur laid to rest in Yola</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Dr. Mahmud Tukur, a former Minister of Commerce and Industry and the First Vice Chancellor of Bayero University Kano (BUK), who died in Abuja, on Friday, after a brief illness, has been buried in Yola, according to Islamic rites.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/africa/egypt-bus-truck-crash-kills-20-officials-358683" rel="bookmark" class="td-image-wrap" title="Egypt bus-truck crash kills 20 – officials"><img width="" height="" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/thumbnail.png" alt="" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/egypt-bus-truck-crash-kills-20-officials-358683" rel="bookmark" title="Egypt bus-truck crash kills 20 – officials">Egypt bus-truck crash kills 20 – officials</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Twenty people were killed on Wednesday in Egypt when a bus collided with a truck carrying petroleum products, the health ministry, medical and security sources said.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/kano-resident-doctors-suspend-strike-358478" rel="bookmark" class="td-image-wrap" title="Kano resident doctors suspend strike"><img width="" height="" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/thumbnail.png" alt="" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/kano-resident-doctors-suspend-strike-358478" rel="bookmark" title="Kano resident doctors suspend strike">Kano resident doctors suspend strike</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The president, Association of Resident Doctors, Dala Orthopedic Chapter, Buba Ibrahim Babangida on Tuesday confirmed that its members have suspended their strike action, trusting that the MoU signed with the Federal Government will be fulfilled.</div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_53_607888bf550ba_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li><li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2021 - TODAY.NG</div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-related-left, .td-post-author-name a {
  pointer-events:none;
}

.td-element-style {
  opacity:.07!important;
}

@media (min-width:1140px) {
.menu-item-487 {display:list-item!important;}
}

@media (min-width:1018px) {
.covid {display:list-item!important;}
.covid {background: white;}
.covid a {color: #d10029!important;}
}

@media (max-width:1018px) {
.td-social-share-text {display:none;}
.td-post-sharing {text-align:center;}
}

@media (max-width:767px) {
.menu-item-487, .covid {display:list-item!important;}
}

@media (min-width:767px) {
.single .responsive_ads2, .single .adsbygoogle.responsive_ad2 {display:none!important;}
}

@media (max-width:320px) {
.responsive_ad, .responsive_ads, .responsive_ad2, .responsive_ads2, .home-ads, .td-g-rec-id-custom_ad_3, .td-g-rec-id-custom_ad_2, .td-g-rec-id-custom_ad_1, .td-g-rec-id-sidebar, .td-a-rec-id-content_top {margin-left: -10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left {font-size:inherit!important;}
}

.td-social-expand-tabs, .menu-item-487, .covid, .td_block_related_posts .td-related-right {
    display: none;
}

.twitter-home > iframe {
    margin: auto;
}

.twitter-home {
    text-align:center;
}

.td-post-small-box a {
    background-color: #ededed;
    text-transform: uppercase;
}

.td-post-small-box span {
    background-color: #dc002e;
}

.td-tags {
    margin: 0;
}

.td-post-source-tags {
  border-style: solid;
  border-color: #dc002e;
  border-width: 1px 0 0;
  padding: 30px 0;
  font-size: 14px;
}

.responsive_ads2 {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_ads {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.home-ads {
    text-align: center;
}

.td-a-rec-id-header .td-visible-phone {
  padding-top: 11px;
}

.matched_content_ads h4.td-block-title {margin-bottom: 3px!important;}</style> <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.today.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.today.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_607888bf55d22"></textarea><div id="td_live_css_uid_1_607888bf55d22" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_607888bf55d22');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_607888bf55d22");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_ea16f4555b9dd612524c4b27e1620e41.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'640769735c7fed1f',m:'95f3954c2da85de30eeb87785cf28121c251caa0-1618513175-1800-AcXTUJszCIdIS05YUOP6TMWaFWeKaefSkDzx00L4sADfBP7wamC+ftoaZms3W3pO2vwy1P0G1CzLLZaNg/tsttmeJRvYKyQ4jSveooNOHbU91s3MGHV+vnrJ7z9KSCZ9C+BAIgI7n2N0Ttg3sQBZYsuLiwX2r5OLbbWTz51FTULk5EzuiS/B2fkJlZV2KL2FZvQMlduaQ1sLVb/1MmY9m68=',s:[0x6afc7a1627,0x5627e559d8],}})();</script></body></html>