<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Uproar as Senate reverses election sequence of 2019 | TODAY.NG</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/tZdj1DuumzE1N3ZE-dTL8ZWCG2k.js"></script><link rel="pingback" href="https://www.today.ng/xmlrpc.php" />
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/08/nigerian-senate.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/wp-content/uploads/2017/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png" />
<meta name="description" content="Intrigues ahead of next year&#039;s general election took a fresh twist, yesterday, with the Senate&#039;s approval of a new sequence for the polls." />
<meta name="keywords" content="abdullahi adamu,aliu sabi abdullahi,all progressives congress,andrew uchendu,apc,bauchi,bukola saraki,delta,dino melaye,edward pwajok,electoral act amendment bill,house of representatives,house of reps,independent national electoral commission,inec,kabiru gaya,kano,kogi,muhammadu buhari,nasarawa,national assembly,national assembly conference,nigerians,northern senators forum,order paper,ovie omo-agege,plateau,rivers,senate,senate president,suleiman nazif,nigeria" />
<link rel="canonical" href="https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019" />
<meta property="og:title" content="Uproar as Senate reverses election sequence of 2019 | TODAY.NG" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019" />
<meta property="og:site_name" content="TODAY.NG" />
<meta property="fb:admins" content="2037601629712068" />
<meta property="og:description" content="Intrigues ahead of next year&#039;s general election took a fresh twist, yesterday, with the Senate&#039;s approval of a new sequence for the polls. The schedule released by the Independent National Electoral Commission (INEC) had fixed presidential and National Assembly elections for Saturday, February 16, 2019, while governorship and state Assembly elections come up Saturday, March 2, 2019. The Senate, however, reversed the order, demanding the National Assembly election come first while the presidential hold last. The move, which caused a split between proponents and opponents of Section 25 of the Electoral Act Amendment Bill, sparked an uproar and a walkout by dissenting legislators. The National Assembly Conference, which harmonised differences between the versions passed by the Senate and the House of Representatives, had barely presented its report for ratification when the antagonism began. Many senators initially faulted the presentation by the Chairman of the Committee, Senator" />
<meta property="article:tag" content="abdullahi adamu" />
<meta property="article:tag" content="aliu sabi abdullahi" />
<meta property="article:tag" content="all progressives congress" />
<meta property="article:tag" content="andrew uchendu" />
<meta property="article:tag" content="apc" />
<meta property="article:tag" content="bauchi" />
<meta property="article:tag" content="bukola saraki" />
<meta property="article:tag" content="delta" />
<meta property="article:tag" content="dino melaye" />
<meta property="article:tag" content="edward pwajok" />
<meta property="article:tag" content="electoral act amendment bill" />
<meta property="article:tag" content="house of representatives" />
<meta property="article:tag" content="house of reps" />
<meta property="article:tag" content="independent national electoral commission" />
<meta property="article:tag" content="inec" />
<meta property="article:tag" content="kabiru gaya" />
<meta property="article:tag" content="kano" />
<meta property="article:tag" content="kogi" />
<meta property="article:tag" content="muhammadu buhari" />
<meta property="article:tag" content="nasarawa" />
<meta property="article:tag" content="national assembly" />
<meta property="article:tag" content="national assembly conference" />
<meta property="article:tag" content="nigerians" />
<meta property="article:tag" content="northern senators forum" />
<meta property="article:tag" content="order paper" />
<meta property="article:tag" content="ovie omo-agege" />
<meta property="article:tag" content="plateau" />
<meta property="article:tag" content="rivers" />
<meta property="article:tag" content="senate" />
<meta property="article:tag" content="senate president" />
<meta property="article:tag" content="suleiman nazif" />
<meta property="article:tag" content="nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/todayng" />
<meta property="article:published_time" content="2018-02-15T07:48:13Z" />
<meta property="article:modified_time" content="2018-02-15T07:48:13Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@todayng" />
<meta name="twitter:domain" content="today.ng" />
<meta name="twitter:title" content="Uproar as Senate reverses election sequence of 2019 | TODAY.NG" />
<meta name="twitter:description" content="Intrigues ahead of next year&#039;s general election took a fresh twist, yesterday, with the Senate&#039;s approval of a new sequence for the polls. The schedule released by the Independent National Electoral Commission (INEC) had fixed presidential and National Assembly elections for Saturday, February 16, 2019, while governorship and state Assembly elections come up Saturday, March 2, 2019. The Senate, however, reversed the order, demanding the National Assembly election come first while the presidential hold last. The move, which caused a split between proponents and opponents of Section 25 of the Electoral Act Amendment Bill, sparked an uproar and a walkout by dissenting legislators. The National Assembly Conference, which harmonised differences between the versions passed by the Senate and the House of Representatives, had barely presented its report for ratification when the antagonism began. Many senators initially faulted the presentation by the Chairman of the Committee, Senator" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style>#tdw-css-writer{height:400px;width:400px;position:fixed;top:32px;left:0;background-color:white;z-index:9999;min-width:400px;min-height:400px;-webkit-box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);-moz-box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);font-family:Arial, "Helvetica Neue", Helvetica, sans-serif !important;line-height:19px !important;font-size:14px !important;}
.tdw-visible{display:block !important;}
.tdw-tabs-wrap{padding:15px 15px 0 15px;border-bottom:1px solid #ececec;}
.tdw-tab{display:inline-block;padding:4px 5px 4px 5px;border:1px solid transparent;top:1px;position:relative;pointer-events:none;font-size:12px;color:#1b1b1b;}
.tdc-tab-active{border-top:1px solid #ececec;border-right:1px solid #ececec;border-left:1px solid #ececec;background-color:#fff;z-index:1;}
.tdw-content{display:block;height:calc(100% - 74px);background-color:#fff;position:relative;color:#444;}
.tdw-tabs-content-wrap{padding:18px 13px 15px 14px;background-color:#fff;position:relative;}
.tdw-tabs-content{height:100%;}
.tdc-tab-content-active{display:block;}
.td-code-editor{height:100%;margin-right:14px;border:1px solid #e6e6e6;}
.tdw-css-writer-editor{display:none;}
.tdw-less-info{width:15px;height:15px;position:absolute;top:7px;right:7px;border-radius:50%;background-color:#068f12;cursor:pointer;}
.tdw-less-info.tdw-less-error{background-color:#b40000;cursor:pointer;}
#tdw-css-writer header{cursor:pointer;}
#tdw-css-writer footer{position:relative;}
#tdw-css-writer footer .tdw-save-css{display:inline-block;background-color:#4ea0ec;padding:10px 10px;color:white;margin:3px 0 3px 15px;position:relative;}
#tdw-css-writer footer .tdw-saving-animation:before{left:0;top:0;content:'';position:absolute;z-index:1;width:100%;height:100%;background:#4db2ec url(//www.today.ng/wp-content/plugins/td-composer/css-live/assets/images/loader-small-blue.gif) no-repeat;background-position:center;}
#tdw-css-writer footer .tdw-more-info-text{font-size:11px;position:absolute;top:50%;transform:translateY(-50%);left:83px;right:18px;color:rgba(79, 79, 79, 0.63);line-height:15px;}
#tdw-css-writer footer .tdw-resize{width:15px;height:15px;position:absolute;right:0;bottom:0;background-color:#000000;background:url(//www.today.ng/wp-content/plugins/td-composer/css-live/assets/images/css-live-sprite.png);background-repeat:no-repeat;background-position:-105px 0;cursor:nw-resize;}</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/4498280246139f6f7442c692288fb1d6/1518649067index.css" media="all" />
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' />
<link rel='prev' title='Morgan Tsvangirai, &#8216;was the enduring face of Zimbabwe&#8217;s downtrodden opposition&#8217;' href='https://www.today.ng/news/africa/79037/morgan-tsvangirai-enduring-face-zimbabwes-downtrodden-opposition' />
<link rel='shortlink' href='https://www.today.ng/?p=79042' />
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F79042%2Fuproar-senate-reverses-election-sequence-2019" />
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F79042%2Fuproar-senate-reverses-election-sequence-2019&#038;format=xml" />
<meta property="fb:app_id" content="433175356887289" /><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><meta property="fb:pages" content="2037601629712068" /><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' />
<style id="tdw-css-placeholder"></style>
<link rel="amphtml" href="https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019/amp" />
<style>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</style>
</head>
<body class="post-template-default single single-post postid-79042 single-format-standard uproar-senate-reverses-election-sequence-2019 global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container"> <div class="td-menu-socials-wrap"> <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#9efdf1f0eafffdeadeeaf1faffe7b0f0f9" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"> <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21518" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21518"><a href="https://www.today.ng/tag/pdp">#PDP</a></li> <li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a href="https://www.today.ng/tag/apc">#APC</a></li> <li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a href="https://www.today.ng/tag/benue">#Benue</a></li> <li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a href="https://www.today.ng/tag/fulani-herdsmen">#Herdsmen</a></li> <li id="menu-item-21522" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21522"><a href="https://www.today.ng/tag/election">#Election</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#f2919d9c86939186b2869d96938bdc9c95" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a852d4cb589d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5a852d4cb589d"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a852d4cb589d" id="td_uid_2_5a852d4cb667d" data-td_block_id="td_uid_1_5a852d4cb589d" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5a852d4cb589d" id="td_uid_3_5a852d4cb66a7" data-td_block_id="td_uid_1_5a852d4cb589d" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5a852d4cb589d" id="td_uid_4_5a852d4cb66d3" data-td_block_id="td_uid_1_5a852d4cb589d" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5a852d4cb589d" id="td_uid_5_5a852d4cb66fb" data-td_block_id="td_uid_1_5a852d4cb589d" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5a852d4cb589d" id="td_uid_6_5a852d4cb6722" data-td_block_id="td_uid_1_5a852d4cb589d" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5a852d4cb589d" id="td_uid_7_5a852d4cb6749" data-td_block_id="td_uid_1_5a852d4cb589d" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5a852d4cb589d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019" rel="bookmark" class="td-image-wrap" title="Uproar as Senate reverses election sequence of 2019"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/nigerian-senate-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/nigerian-senate-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/nigerian-senate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Uproar as Senate reverses election sequence of 2019" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019" rel="bookmark" title="Uproar as Senate reverses election sequence of 2019">Uproar as Senate reverses election sequence of 2019</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/79037/morgan-tsvangirai-enduring-face-zimbabwes-downtrodden-opposition" rel="bookmark" class="td-image-wrap" title="Morgan Tsvangirai, &#8216;was the enduring face of Zimbabwe&#8217;s downtrodden opposition&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Morgan-Tsvangirai-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Morgan-Tsvangirai-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Morgan-Tsvangirai-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Morgan-Tsvangirai-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Morgan Tsvangirai, &#8216;was the enduring face of Zimbabwe&#8217;s downtrodden opposition&#8217;" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/79037/morgan-tsvangirai-enduring-face-zimbabwes-downtrodden-opposition" rel="bookmark" title="Morgan Tsvangirai, &#8216;was the enduring face of Zimbabwe&#8217;s downtrodden opposition&#8217;">Morgan Tsvangirai, &#8216;was the enduring face of Zimbabwe&#8217;s downtrodden opposition&#8217;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/79038/governors-introduce-smart-uniform-vehicle-registration" rel="bookmark" class="td-image-wrap" title="Governors to introduce smart, uniform vehicle registration"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/AbdulazizAbubakar-Yari-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/AbdulazizAbubakar-Yari-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/AbdulazizAbubakar-Yari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governors to introduce smart, uniform vehicle registration" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/79038/governors-introduce-smart-uniform-vehicle-registration" rel="bookmark" title="Governors to introduce smart, uniform vehicle registration">Governors to introduce smart, uniform vehicle registration</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/79032/togo-government-opposition-hold-crisis-talks" rel="bookmark" class="td-image-wrap" title="Togo government and opposition to hold crisis talks"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Togo-5-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Togo-5-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Togo-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Togo government and opposition to hold crisis talks" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/79032/togo-government-opposition-hold-crisis-talks" rel="bookmark" title="Togo government and opposition to hold crisis talks">Togo government and opposition to hold crisis talks</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a852d4cb589d" data-td_block_id="td_uid_1_5a852d4cb589d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5a852d4cb589d" data-td_block_id="td_uid_1_5a852d4cb589d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5a852d4cb747a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5a852d4cb747a"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5a852d4cb747a" id="td_uid_9_5a852d4cb7bf5" data-td_block_id="td_uid_8_5a852d4cb747a" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5a852d4cb747a" id="td_uid_10_5a852d4cb7c1b" data-td_block_id="td_uid_8_5a852d4cb747a" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5a852d4cb747a" id="td_uid_11_5a852d4cb7c46" data-td_block_id="td_uid_8_5a852d4cb747a" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5a852d4cb747a" id="td_uid_12_5a852d4cb7c6d" data-td_block_id="td_uid_8_5a852d4cb747a" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5a852d4cb747a" id="td_uid_13_5a852d4cb7c94" data-td_block_id="td_uid_8_5a852d4cb747a" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5a852d4cb747a" id="td_uid_14_5a852d4cb7cbb" data-td_block_id="td_uid_8_5a852d4cb747a" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5a852d4cb747a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/79029/aib-impounds-delta-airlines-aircraft-5-injured-emergency-landing-lagos-airport" rel="bookmark" class="td-image-wrap" title="AIB impounds Delta Airlines aircraft as 5 injured in emergency landing at Lagos airport"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Delta-Air-Lines--218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Delta-Air-Lines--218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Delta-Air-Lines--100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Delta-Air-Lines--700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AIB impounds Delta Airlines aircraft as 5 injured in emergency landing at Lagos airport" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/79029/aib-impounds-delta-airlines-aircraft-5-injured-emergency-landing-lagos-airport" rel="bookmark" title="AIB impounds Delta Airlines aircraft as 5 injured in emergency landing at Lagos airport">AIB impounds Delta Airlines aircraft as 5 injured in emergency landing&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/78945/nnpc-chief-urges-marketers-stick-n145-petrol-pump-price" rel="bookmark" class="td-image-wrap" title="NNPC chief urges marketers to stick to N145 petrol pump price"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Maikanti-Baru-2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Maikanti-Baru-2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Maikanti-Baru-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NNPC chief urges marketers to stick to N145 petrol pump price" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/78945/nnpc-chief-urges-marketers-stick-n145-petrol-pump-price" rel="bookmark" title="NNPC chief urges marketers to stick to N145 petrol pump price">NNPC chief urges marketers to stick to N145 petrol pump price</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/78942/central-bank-spends-n55bn-improve-local-food-production" rel="bookmark" class="td-image-wrap" title="Central bank spends N55bn to improve local food production"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/CBN-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/CBN-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/CBN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Central bank spends N55bn to improve local food production" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/78942/central-bank-spends-n55bn-improve-local-food-production" rel="bookmark" title="Central bank spends N55bn to improve local food production">Central bank spends N55bn to improve local food production</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/78941/nigerias-foreign-reserves-hit-42-8bn-cbn" rel="bookmark" class="td-image-wrap" title="Nigeria’s foreign reserves hit $42.8bn – CBN"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/cbn-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria’s foreign reserves hit $42.8bn – CBN" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/78941/nigerias-foreign-reserves-hit-42-8bn-cbn" rel="bookmark" title="Nigeria’s foreign reserves hit $42.8bn – CBN">Nigeria’s foreign reserves hit $42.8bn – CBN</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a852d4cb747a" data-td_block_id="td_uid_8_5a852d4cb747a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5a852d4cb747a" data-td_block_id="td_uid_8_5a852d4cb747a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5a852d4cb8a3e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5a852d4cb8a3e"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5a852d4cb8a3e" id="td_uid_16_5a852d4cb9142" data-td_block_id="td_uid_15_5a852d4cb8a3e" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5a852d4cb8a3e" id="td_uid_17_5a852d4cb9167" data-td_block_id="td_uid_15_5a852d4cb8a3e" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5a852d4cb8a3e" id="td_uid_18_5a852d4cb9191" data-td_block_id="td_uid_15_5a852d4cb8a3e" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5a852d4cb8a3e" id="td_uid_19_5a852d4cb91b9" data-td_block_id="td_uid_15_5a852d4cb8a3e" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5a852d4cb8a3e" id="td_uid_20_5a852d4cb91e0" data-td_block_id="td_uid_15_5a852d4cb8a3e" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5a852d4cb8a3e" id="td_uid_21_5a852d4cb9206" data-td_block_id="td_uid_15_5a852d4cb8a3e" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5a852d4cb8a3e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/78590/hollywood-actress-kerry-washington-sends-uzo-aduba-birthday-wishes-igbo-language" rel="bookmark" class="td-image-wrap" title="Hollywood actress Kerry Washington sends Uzo Aduba birthday wishes in Igbo language"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/uzo-aduba-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/uzo-aduba-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/uzo-aduba-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/uzo-aduba-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hollywood actress Kerry Washington sends Uzo Aduba birthday wishes in Igbo language" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/78590/hollywood-actress-kerry-washington-sends-uzo-aduba-birthday-wishes-igbo-language" rel="bookmark" title="Hollywood actress Kerry Washington sends Uzo Aduba birthday wishes in Igbo language">Hollywood actress Kerry Washington sends Uzo Aduba birthday wishes in Igbo&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/77626/vanessa-trump-hospital-receiving-suspicious" rel="bookmark" class="td-image-wrap" title="Vanessa Trump taken to hospital after receiving suspicious letter"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/vanessa-trump-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/vanessa-trump-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/vanessa-trump-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/vanessa-trump-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vanessa Trump taken to hospital after receiving suspicious letter" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/77626/vanessa-trump-hospital-receiving-suspicious" rel="bookmark" title="Vanessa Trump taken to hospital after receiving suspicious letter">Vanessa Trump taken to hospital after receiving suspicious letter</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/film/77563/israel-boycotts-film-festival-foxtrot-screening" rel="bookmark" class="td-image-wrap" title="Israel boycotts film festival over Foxtrot screening"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/foxtrot-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/foxtrot-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/foxtrot-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/foxtrot-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Israel boycotts film festival over Foxtrot screening" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/77563/israel-boycotts-film-festival-foxtrot-screening" rel="bookmark" title="Israel boycotts film festival over Foxtrot screening">Israel boycotts film festival over Foxtrot screening</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/77535/video-barack-obama-unveils-painted-presidential-portrait" rel="bookmark" class="td-image-wrap" title="Video: Barack Obama unveils painted presidential portrait"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/maxresdefault-2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/maxresdefault-2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Barack Obama unveils painted presidential portrait" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/77535/video-barack-obama-unveils-painted-presidential-portrait" rel="bookmark" title="Video: Barack Obama unveils painted presidential portrait">Video: Barack Obama unveils painted presidential portrait</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5a852d4cb8a3e" data-td_block_id="td_uid_15_5a852d4cb8a3e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5a852d4cb8a3e" data-td_block_id="td_uid_15_5a852d4cb8a3e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5a852d4cba008_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5a852d4cba008"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5a852d4cba008" id="td_uid_23_5a852d4cba8aa" data-td_block_id="td_uid_22_5a852d4cba008" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5a852d4cba008" id="td_uid_24_5a852d4cba8cf" data-td_block_id="td_uid_22_5a852d4cba008" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5a852d4cba008" id="td_uid_25_5a852d4cba8f9" data-td_block_id="td_uid_22_5a852d4cba008" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5a852d4cba008" id="td_uid_26_5a852d4cba920" data-td_block_id="td_uid_22_5a852d4cba008" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5a852d4cba008" id="td_uid_27_5a852d4cba947" data-td_block_id="td_uid_22_5a852d4cba008" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5a852d4cba008" id="td_uid_28_5a852d4cba96d" data-td_block_id="td_uid_22_5a852d4cba008" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5a852d4cba008 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/79013/governor-ambode-sacks-sport-associations-boards" rel="bookmark" class="td-image-wrap" title="Governor Ambode sacks sport associations boards"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Akinwumni-Ambode-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Akinwumni-Ambode-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Akinwumni-Ambode-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governor Ambode sacks sport associations boards" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/79013/governor-ambode-sacks-sport-associations-boards" rel="bookmark" title="Governor Ambode sacks sport associations boards">Governor Ambode sacks sport associations boards</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/79012/junior-lokosa-abdu-maikaba-win-january-league-bloggers-awards" rel="bookmark" class="td-image-wrap" title="Junior Lokosa, Abdu Maikaba win January League Bloggers Awards"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Abdu-Maikaba-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Abdu-Maikaba-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Abdu-Maikaba-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Abdu-Maikaba-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Junior Lokosa, Abdu Maikaba win January League Bloggers Awards" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/79012/junior-lokosa-abdu-maikaba-win-january-league-bloggers-awards" rel="bookmark" title="Junior Lokosa, Abdu Maikaba win January League Bloggers Awards">Junior Lokosa, Abdu Maikaba win January League Bloggers Awards</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/78968/riyad-mahrez-better-shape-leicester-city-claude-puel" rel="bookmark" class="td-image-wrap" title="Riyad Mahrez back in better shape at Leicester City – Claude Puel"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/Riyad-Mahrez-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/Riyad-Mahrez-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/Riyad-Mahrez-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/Riyad-Mahrez-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Riyad Mahrez back in better shape at Leicester City – Claude Puel" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/78968/riyad-mahrez-better-shape-leicester-city-claude-puel" rel="bookmark" title="Riyad Mahrez back in better shape at Leicester City – Claude Puel">Riyad Mahrez back in better shape at Leicester City – Claude&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/78957/cup-interfere-gernot-rohrs-job-minister-tells-nff" rel="bookmark" class="td-image-wrap" title="World Cup: Don’t interfere in Gernot Rohr’s job – Minister tells NFF"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Solomon-Dalung-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Solomon-Dalung-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Solomon-Dalung-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Cup: Don’t interfere in Gernot Rohr’s job – Minister tells NFF" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/78957/cup-interfere-gernot-rohrs-job-minister-tells-nff" rel="bookmark" title="World Cup: Don’t interfere in Gernot Rohr’s job – Minister tells NFF">World Cup: Don’t interfere in Gernot Rohr’s job – Minister tells&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5a852d4cba008" data-td_block_id="td_uid_22_5a852d4cba008"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5a852d4cba008" data-td_block_id="td_uid_22_5a852d4cba008"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5a852d4cbb691_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5a852d4cbb691"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5a852d4cbb691" id="td_uid_30_5a852d4cbbd79" data-td_block_id="td_uid_29_5a852d4cbb691" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5a852d4cbb691" id="td_uid_31_5a852d4cbbd9e" data-td_block_id="td_uid_29_5a852d4cbb691" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5a852d4cbb691" id="td_uid_32_5a852d4cbbdca" data-td_block_id="td_uid_29_5a852d4cbb691" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5a852d4cbb691" id="td_uid_33_5a852d4cbbdf1" data-td_block_id="td_uid_29_5a852d4cbb691" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5a852d4cbb691" id="td_uid_34_5a852d4cbbe18" data-td_block_id="td_uid_29_5a852d4cbb691" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5a852d4cbb691" id="td_uid_35_5a852d4cbbe3f" data-td_block_id="td_uid_29_5a852d4cbb691" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5a852d4cbb691 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/78771/ncc-establish-data-bank-technical-university-ibadan" rel="bookmark" class="td-image-wrap" title="NCC to establish data bank in Technical University Ibadan"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/sundaydare-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/02/sundaydare-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/02/sundaydare-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/02/sundaydare-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC to establish data bank in Technical University Ibadan" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/78771/ncc-establish-data-bank-technical-university-ibadan" rel="bookmark" title="NCC to establish data bank in Technical University Ibadan">NCC to establish data bank in Technical University Ibadan</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/cybersecurity/78627/zte-huawei-phones-intelligence-chiefs" rel="bookmark" class="td-image-wrap" title="Don’t use ZTE, Huawei phones – US intelligence chiefs"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/huawei-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/huawei-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/huawei-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/huawei-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don’t use ZTE, Huawei phones – US intelligence chiefs" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/cybersecurity/78627/zte-huawei-phones-intelligence-chiefs" rel="bookmark" title="Don’t use ZTE, Huawei phones – US intelligence chiefs">Don’t use ZTE, Huawei phones – US intelligence chiefs</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/78003/ngo-links-high-crime-rate-internet-access" rel="bookmark" class="td-image-wrap" title="NGO links high crime rate to internet access"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/cybersecurity-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/cybersecurity-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/cybersecurity-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NGO links high crime rate to internet access" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/78003/ngo-links-high-crime-rate-internet-access" rel="bookmark" title="NGO links high crime rate to internet access">NGO links high crime rate to internet access</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/77627/google-hires-samsung-cto-lead-internet-things-business" rel="bookmark" class="td-image-wrap" title="Google hires ex-Samsung CTO to lead its Internet of Things business"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/injongrhee-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/injongrhee-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/injongrhee-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/injongrhee-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google hires ex-Samsung CTO to lead its Internet of Things business" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/77627/google-hires-samsung-cto-lead-internet-things-business" rel="bookmark" title="Google hires ex-Samsung CTO to lead its Internet of Things business">Google hires ex-Samsung CTO to lead its Internet of Things business</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5a852d4cbb691" data-td_block_id="td_uid_29_5a852d4cbb691"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5a852d4cbb691" data-td_block_id="td_uid_29_5a852d4cbb691"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="#">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5a852d4cbca83_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5a852d4cbca83"><div id=td_uid_36_5a852d4cbca83 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/77520/evening-senator-kwankwaso" rel="bookmark" class="td-image-wrap" title="An evening with Senator Kwankwaso"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Rabiu-Musa-Kwankwaso-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Rabiu-Musa-Kwankwaso-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/Rabiu-Musa-Kwankwaso-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/Rabiu-Musa-Kwankwaso-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An evening with Senator Kwankwaso" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/77520/evening-senator-kwankwaso" rel="bookmark" title="An evening with Senator Kwankwaso">An evening with Senator Kwankwaso</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/77522/natgeo-story-idea-nigerian-animals" rel="bookmark" class="td-image-wrap" title="To NatGeo: A story idea on Nigerian animals"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="To NatGeo: A story idea on Nigerian animals" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/77522/natgeo-story-idea-nigerian-animals" rel="bookmark" title="To NatGeo: A story idea on Nigerian animals">To NatGeo: A story idea on Nigerian animals</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/76898/good-people-elect-bad-leaders" rel="bookmark" class="td-image-wrap" title="How good people elect bad leaders"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Alex-Otti-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Alex-Otti-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Alex-Otti-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How good people elect bad leaders" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/76898/good-people-elect-bad-leaders" rel="bookmark" title="How good people elect bad leaders">How good people elect bad leaders</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/76468/true-meaning-valentine-day" rel="bookmark" class="td-image-wrap" title="The true meaning of Valentine Day"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Monsignor-Gabriel-Osu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Monsignor-Gabriel-Osu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Monsignor-Gabriel-Osu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The true meaning of Valentine Day" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/76468/true-meaning-valentine-day" rel="bookmark" title="The true meaning of Valentine Day">The true meaning of Valentine Day</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/76363/governance-relay-race" rel="bookmark" class="td-image-wrap" title="Governance as a relay race"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Simon_Kolawole-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Simon_Kolawole-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Simon_Kolawole-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Simon_Kolawole-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governance as a relay race" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/76363/governance-relay-race" rel="bookmark" title="Governance as a relay race">Governance as a relay race</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5a852d4cbca83" data-td_block_id="td_uid_36_5a852d4cbca83"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5a852d4cbca83" data-td_block_id="td_uid_36_5a852d4cbca83"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5a852d4cbe5a8_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5a852d4cbe5a8"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5a852d4cbe5a8" id="td_uid_38_5a852d4cbeb0c" data-td_block_id="td_uid_37_5a852d4cbe5a8" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5a852d4cbe5a8" id="td_uid_39_5a852d4cbeb30" data-td_block_id="td_uid_37_5a852d4cbe5a8" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5a852d4cbe5a8" id="td_uid_40_5a852d4cbeb5b" data-td_block_id="td_uid_37_5a852d4cbe5a8" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5a852d4cbe5a8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/78781/2019-president-buhari-seek-reelection-rotimi-amaechi" rel="bookmark" class="td-image-wrap" title="2019: President Buhari will seek reelection – Rotimi Amaechi"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Rotimi-Amaechi-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Rotimi-Amaechi-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Rotimi-Amaechi-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2019: President Buhari will seek reelection – Rotimi Amaechi" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/78781/2019-president-buhari-seek-reelection-rotimi-amaechi" rel="bookmark" title="2019: President Buhari will seek reelection – Rotimi Amaechi">2019: President Buhari will seek reelection – Rotimi Amaechi</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/78453/president-buharis-popularity-unshakable-akande" rel="bookmark" class="td-image-wrap" title="President Buhari’s popularity unshakable – Akande"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/buhariakandetinubu-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/buhariakandetinubu-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/buhariakandetinubu-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Buhari’s popularity unshakable – Akande" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/78453/president-buharis-popularity-unshakable-akande" rel="bookmark" title="President Buhari’s popularity unshakable – Akande">President Buhari’s popularity unshakable – Akande</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/78190/pictures-general-abdulsalami-meets-president-buhari-aso-villa" rel="bookmark" class="td-image-wrap" title="In Pictures: General Abdulsalami meets President Buhari in Aso Villa"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/buhariabdulsalami-2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/buhariabdulsalami-2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/buhariabdulsalami-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Pictures: General Abdulsalami meets President Buhari in Aso Villa" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/78190/pictures-general-abdulsalami-meets-president-buhari-aso-villa" rel="bookmark" title="In Pictures: General Abdulsalami meets President Buhari in Aso Villa">In Pictures: General Abdulsalami meets President Buhari in Aso Villa</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/77535/video-barack-obama-unveils-painted-presidential-portrait" rel="bookmark" class="td-image-wrap" title="Video: Barack Obama unveils painted presidential portrait"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/maxresdefault-2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/maxresdefault-2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Barack Obama unveils painted presidential portrait" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/77535/video-barack-obama-unveils-painted-presidential-portrait" rel="bookmark" title="Video: Barack Obama unveils painted presidential portrait">Video: Barack Obama unveils painted presidential portrait</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5a852d4cbe5a8" data-td_block_id="td_uid_37_5a852d4cbe5a8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5a852d4cbe5a8" data-td_block_id="td_uid_37_5a852d4cbe5a8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5a852d4cbfd7f_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-79042" class="post-79042 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abdullahi-adamu tag-aliu-sabi-abdullahi tag-all-progressives-congress tag-andrew-uchendu tag-apc tag-bauchi tag-bukola-saraki tag-delta tag-dino-melaye tag-edward-pwajok tag-electoral-act-amendment-bill tag-house-of-representatives tag-house-of-reps tag-independent-national-electoral-commission tag-inec tag-kabiru-gaya tag-kano tag-kogi tag-muhammadu-buhari tag-nasarawa tag-national-assembly tag-national-assembly-conference tag-nigerians tag-northern-senators-forum tag-order-paper tag-ovie-omo-agege tag-plateau tag-rivers tag-senate tag-senate-president tag-suleiman-nazif" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/./news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria" class="entry-crumb" href="https://www.today.ng/./news/nigeria">Nigeria</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Uproar as Senate reverses election sequence of 2019</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./news">News</a></li><li class="entry-category"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Uproar as Senate reverses election sequence of 2019</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Yemisi Adeolu</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-02-15T07:48:13+00:00">February 15, 2018</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/nigerian-senate-696x464.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/nigerian-senate-696x464.jpg 696w, https://www.today.ng/wp-content/uploads/2017/08/nigerian-senate-300x200.jpg 300w, https://www.today.ng/wp-content/uploads/2017/08/nigerian-senate-630x420.jpg 630w, https://www.today.ng/wp-content/uploads/2017/08/nigerian-senate.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="nigerian-senate" /><figcaption class="wp-caption-text">File Photo</figcaption></figure></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_43_5a852d4cc173b_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><p>Intrigues ahead of next year’s general election took a fresh twist, yesterday, with the Senate’s approval of a new sequence for the polls.</p>
<p>The schedule released by the Independent National Electoral Commission (INEC) had fixed presidential and National Assembly elections for Saturday, February 16, 2019, while governorship and state Assembly elections come up Saturday, March 2, 2019.</p>
<p>The Senate, however, reversed the order, demanding the National Assembly election come first while the presidential hold last.</p>
<p>The move, which caused a split between proponents and opponents of Section 25 of the Electoral Act Amendment Bill, sparked an uproar and a walkout by dissenting legislators.</p>
<p>The National Assembly Conference, which harmonised differences between the versions passed by the Senate and the House of Representatives, had barely presented its report for ratification when the antagonism began.</p>
<p>Many senators initially faulted the presentation by the Chairman of the Committee, Senator Suleiman Nazif (APC, Bauchi), on the ground that copies had not been distributed.</p>
<p>Senate President Bukola Saraki solved the problem by asking Nazif to pass the copies around, as the presentation went on. But it returned as a bigger storm a few minutes later when the question to adopt the report or not was tabled.</p>
<p>Although Saraki ruled in favour of adoption, some senators kicked.</p>
<p>Ovie Omo-Agege (APC, Delta), Kabiru Gaya (APC, Kano) and a few others called for a division to enable physical counting of lawmakers for or against the new sequence.</p>
<p>Saraki ruled them out of order and called for maturity in the handling of sensitive national issues. &#8220;We will come and go, but the institution will stay. We need to come up with laws that will build strong institutions. Let us not be personal about this. Let us behave like statesmen. We have procedures on some of these things,” he appealed.</p>
<p>He added: &#8220;There are many bills we have passed. If there are issues, there are mechanisms we can use to resolve them. I have allowed everybody to contribute. But I think we need to move to the next item in the Order Paper.&#8221;</p>
<p>But his overture was rejected. Some members of the ruling All Progressives Congress (APC) stormed out of the chamber almost immediately and moved into the Senate Press Centre to voice their grievances at a media briefing.</p>
<p>Abdullahi Adamu (APC, Nasarawa), a former Nasarawa State governor and Chairman of the Northern Senators&#8217; Forum, led the nine protesting senators.</p>
<p>Faulting the adoption of the election sequence clause, they claimed the inclusion of Section 25 (1) was targeted at President Muhammadu Buhari.</p>
<p>They contended that the action of the National Assembly breached the constitution, which they claimed empowered only INEC to fix dates for elections. They also alleged that the process was rushed to achieve predetermined motives.</p>
<p>&#8220;Considering the strategic importance of the bill, it does not need to be rushed. So many members of the committee did not sign. We need to know why they did not. I believe that the content of the bill is not fair. We need to be fair. Why the rush? I will not be part of it,&#8221; said Adamu.</p>
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5a852d4cc1502_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>Andrew Uchendu (APC, Rivers), who accompanied Abdullahi, said the amendment would not stand. Omo-Agege, who also briefed the press, claimed 59 out of 109 senators were opposed to Section 25 (1) of the amendment, insisting that the leadership of the Senate did not follow due process before adopting the report.</p>
<p>He said: &#8220;When this bill was passed in the House of Representatives, only 36 members were present. This cannot stand in a House of 360 members. This amendment needs to be debated before it is passed. We are supposed to determine if the decision of the House is in tandem with what the Senate passed. That was not done. We cannot stand and allow a law passed against Mr. President to stand.&#8221;</p>
<p>But in a separate briefing, Nazif alongside Senate spokesman, Aliu Sabi Abdullahi, countered the dissenters. He displayed a copy of the report bearing his signature. He also dismissed the insinuation that the report targeted Buhari.</p>
<p>Nazif said: &#8220;The sequence of election came from the House of Representatives. The Senate only adopted what the House passed. I signed on the report. I am not aware if the sequence of the election is targeted at somebody. I did my job as the chairman of the committee on INEC.</p>
<p>&#8220;For the avoidance of doubt, this bill with the inclusion of section 25 (1), which makes provision for a sequence of election different from the one earlier rolled out by INEC, has not in any way violated any provisions of the laws governing the operations of the electoral body.&#8221;</p>
<p>Abdullahi noted: &#8220;This sequence in which the presidential election was held last had been adopted in past elections, particularly in 1979 when election to the Senate was conducted on July 7, followed by the House of Representatives election on August 14.</p>
<p>&#8220;Also, in 1992, the Senate and House of Representatives elections were held on July 4, while the presidential was held later on June 12, 1993. In 1999, elections to the Senate and House of Representatives were held on February 20, while the presidential was held February 27.</p>
<p>“In 2003, the National Assembly election was held April 12, while the presidential held April 19. Similarly, in 2011, National Assembly elections held on April 9 while the presidential held April 16.&#8221;</p>
<p>Also, the Chairman of the House Committee on INEC, Edward Pwajok (APC, Plateau), said: &#8220;The sequence of election provision in the bill is not targeted at anybody but is aimed at further giving credibility to the electoral process by way of giving the electorate the opportunity to vote based on the individual qualities of candidates vying for National Assembly seats.</p>
<p>&#8220;On whether it would be assented to or not by the president, as far as we are concerned, remains in the realm of conjuncture for now. But if such eventually happens, we will know how to cross the bridge.&#8221;</p>
<p>A member of the committee, Dino Melaye (APC, Kogi), explained: &#8220;Contrary to reports and comments by some Nigerians on the re-ordered sequence of election, the National Assembly has not overlapped its boundaries.&#8221;</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br /><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year project topics and materials sorted by subject to help with your research <a href="https://freeprojecttopics.com" style="color: #ED1C24" target="_blank">[click here]</a></div></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_44_5a852d4cc1857_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_uid_45_5a852d4cc19ef" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F79042%2Fuproar-senate-reverses-election-sequence-2019">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Uproar+as+Senate+reverses+election+sequence+of+2019&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F79042%2Fuproar-senate-reverses-election-sequence-2019&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#cdf2beb8afa7a8aeb9f098bdbfa2acbfedacbeed9ea8a3acb9a8edbfa8bba8bfbea8beeda8a1a8aeb9a4a2a3edbea8bcb8a8a3aea8eda2abedfffdfcf4ebafa2a9b4f0a5b9b9bdbef7e2e2bababae3b9a2a9acb4e3a3aae2a3a8babee2a3a4aaa8bfa4ace2faf4fdf9ffe2b8bdbfa2acbfe0bea8a3acb9a8e0bfa8bba8bfbea8bee0a8a1a8aeb9a4a2a3e0bea8bcb8a8a3aea8e0fffdfcf4">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Uproar as Senate reverses election sequence of 2019 %0A%0A https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019&text=Uproar as Senate reverses election sequence of 2019">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Uproar as Senate reverses election sequence of 2019%0D%0Ahttps://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019&amp;media=https://www.today.ng/wp-content/uploads/2017/08/nigerian-senate.jpg&description=Uproar+as+Senate+reverses+election+sequence+of+2019">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019&title=Uproar as Senate reverses election sequence of 2019">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019&title=Uproar as Senate reverses election sequence of 2019">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019&title=Uproar as Senate reverses election sequence of 2019">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5a852d4cc19ef"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/africa/79037/morgan-tsvangirai-enduring-face-zimbabwes-downtrodden-opposition">Morgan Tsvangirai, &#8216;was the enduring face of Zimbabwe&#8217;s downtrodden opposition&#8217;</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Yemisi Adeolu</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Yemisi Adeolu"></span><meta itemprop="datePublished" content="2018-02-15T07:48:13+00:00"><meta itemprop="dateModified" content="2018-02-15T07:48:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Uproar as Senate reverses election sequence of 2019"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/nigerian-senate.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="467"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5a852d4cc221e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5a852d4cc221e"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5a852d4cd11d3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5a852d4cc221e" href="#">RELATED ARTICLES</a><a id="td_uid_48_5a852d4cd11d8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5a852d4cc221e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5a852d4cc221e class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/79038/governors-introduce-smart-uniform-vehicle-registration" rel="bookmark" class="td-image-wrap" title="Governors to introduce smart, uniform vehicle registration"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/AbdulazizAbubakar-Yari-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/AbdulazizAbubakar-Yari-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/AbdulazizAbubakar-Yari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governors to introduce smart, uniform vehicle registration" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/79038/governors-introduce-smart-uniform-vehicle-registration" rel="bookmark" title="Governors to introduce smart, uniform vehicle registration">Governors to introduce smart, uniform vehicle registration</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/79027/governor-fayose-backs-wole-soyinkas-call-organized-resistance-killer-herdsmen" rel="bookmark" class="td-image-wrap" title="Governor Fayose backs Wole Soyinka’s call for organized resistance against killer herdsmen"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/ayodelefayose-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/02/ayodelefayose-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/02/ayodelefayose-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/02/ayodelefayose-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governor Fayose backs Wole Soyinka’s call for organized resistance against killer herdsmen" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/79027/governor-fayose-backs-wole-soyinkas-call-organized-resistance-killer-herdsmen" rel="bookmark" title="Governor Fayose backs Wole Soyinka’s call for organized resistance against killer herdsmen">Governor Fayose backs Wole Soyinka’s call for organized resistance against killer herdsmen</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/79023/lassa-fever-lagos-advocates-personal-environmental-hygiene-control-measures" rel="bookmark" class="td-image-wrap" title="Lassa fever: Lagos advocates personal, environmental hygiene as control measures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/Jide-Idris-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/Jide-Idris-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/Jide-Idris-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/Jide-Idris-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lassa fever: Lagos advocates personal, environmental hygiene as control measures" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/79023/lassa-fever-lagos-advocates-personal-environmental-hygiene-control-measures" rel="bookmark" title="Lassa fever: Lagos advocates personal, environmental hygiene as control measures">Lassa fever: Lagos advocates personal, environmental hygiene as control measures</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/79018/governor-ambode-urges-lagosians-register-national-identity-cards" rel="bookmark" class="td-image-wrap" title="Governor Ambode urges Lagosians to register for national identity cards"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/nimc-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/nimc-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/nimc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governor Ambode urges Lagosians to register for national identity cards" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/79018/governor-ambode-urges-lagosians-register-national-identity-cards" rel="bookmark" title="Governor Ambode urges Lagosians to register for national identity cards">Governor Ambode urges Lagosians to register for national identity cards</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/79014/malnutrition-children-years-worsens-unicef" rel="bookmark" class="td-image-wrap" title="Malnutrition of children under five years worsens – UNICEF"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/UNICEF-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/UNICEF-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/UNICEF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Malnutrition of children under five years worsens – UNICEF" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/79014/malnutrition-children-years-worsens-unicef" rel="bookmark" title="Malnutrition of children under five years worsens – UNICEF">Malnutrition of children under five years worsens – UNICEF</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/79008/nigerian-air-force-military-school-commences-sale-entrance-exam-scratch-card" rel="bookmark" class="td-image-wrap" title="Nigerian Air Force military school commences sale of entrance exam scratch card"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Nigerian_Air_Force_NAF-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Nigerian_Air_Force_NAF-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Nigerian_Air_Force_NAF-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/Nigerian_Air_Force_NAF-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigerian Air Force military school commences sale of entrance exam scratch card" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/79008/nigerian-air-force-military-school-commences-sale-entrance-exam-scratch-card" rel="bookmark" title="Nigerian Air Force military school commences sale of entrance exam scratch card">Nigerian Air Force military school commences sale of entrance exam scratch card</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/79009/report-electoral-amendment-signed-majority-members-apc-senators" rel="bookmark" class="td-image-wrap" title="Report of electoral amendment not signed by majority members – APC Senators"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Senate-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Senate-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Senate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report of electoral amendment not signed by majority members – APC Senators" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/79009/report-electoral-amendment-signed-majority-members-apc-senators" rel="bookmark" title="Report of electoral amendment not signed by majority members – APC Senators">Report of electoral amendment not signed by majority members – APC Senators</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/79011/police-engage-herdsmen-gun-duel-kill-recover-ak47-rifle" rel="bookmark" class="td-image-wrap" title="Police engage herdsmen in gun duel, kill one, recover AK47 rifle"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/fulanimilitia-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/fulanimilitia-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/fulanimilitia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police engage herdsmen in gun duel, kill one, recover AK47 rifle" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/79011/police-engage-herdsmen-gun-duel-kill-recover-ak47-rifle" rel="bookmark" title="Police engage herdsmen in gun duel, kill one, recover AK47 rifle">Police engage herdsmen in gun duel, kill one, recover AK47 rifle</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/78965/enugu-increases-nysc-members-allowance" rel="bookmark" class="td-image-wrap" title="Enugu increases NYSC members’ allowance"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/NYSC-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/NYSC-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/NYSC-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/NYSC-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Enugu increases NYSC members’ allowance" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/78965/enugu-increases-nysc-members-allowance" rel="bookmark" title="Enugu increases NYSC members’ allowance">Enugu increases NYSC members’ allowance</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5a852d4cc221e" data-td_block_id="td_uid_46_5a852d4cc221e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5a852d4cc221e" data-td_block_id="td_uid_46_5a852d4cc221e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="fb-comments" data-href="https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_49_5a852d3155f25_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_50_5a852d3156101_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_50_5a852d3156101"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_51_5a852d3156208_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_52_5a852d315634b_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_52_5a852d315634b"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" href="https://twitter.com/todayng" data-widget-id="606359763354591232">Tweets by @todayng</a><br /> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_53_5a852d31563f6_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_54_5a852d3156568_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_54_5a852d3156568"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_54_5a852d3156568 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019" rel="bookmark" class="td-image-wrap" title="Uproar as Senate reverses election sequence of 2019"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/nigerian-senate-150x150.jpg" alt="" title="Uproar as Senate reverses election sequence of 2019" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019" rel="bookmark" title="Uproar as Senate reverses election sequence of 2019">Uproar as Senate reverses election sequence of 2019</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Intrigues ahead of next year’s general election took a fresh twist, yesterday, with the Senate’s approval of a new sequence for the polls.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/79037/morgan-tsvangirai-enduring-face-zimbabwes-downtrodden-opposition" rel="bookmark" class="td-image-wrap" title="Morgan Tsvangirai, &#8216;was the enduring face of Zimbabwe&#8217;s downtrodden opposition&#8217;"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Morgan-Tsvangirai-150x150.jpg" alt="" title="Morgan Tsvangirai, &#8216;was the enduring face of Zimbabwe&#8217;s downtrodden opposition&#8217;" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/79037/morgan-tsvangirai-enduring-face-zimbabwes-downtrodden-opposition" rel="bookmark" title="Morgan Tsvangirai, &#8216;was the enduring face of Zimbabwe&#8217;s downtrodden opposition&#8217;">Morgan Tsvangirai, &#8216;was the enduring face of Zimbabwe&#8217;s downtrodden opposition&#8217;</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Morgan Tsvangirai, who has died after a battle with cancer, was the face of Zimbabwe's downtrodden opposition for decades.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/79038/governors-introduce-smart-uniform-vehicle-registration" rel="bookmark" class="td-image-wrap" title="Governors to introduce smart, uniform vehicle registration"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/AbdulazizAbubakar-Yari-150x150.jpg" alt="" title="Governors to introduce smart, uniform vehicle registration" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/79038/governors-introduce-smart-uniform-vehicle-registration" rel="bookmark" title="Governors to introduce smart, uniform vehicle registration">Governors to introduce smart, uniform vehicle registration</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Nigerian governors have resolved to introduce smart and uniform standard vehicle registration as one strategy to improve revenue generation.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/79032/togo-government-opposition-hold-crisis-talks" rel="bookmark" class="td-image-wrap" title="Togo government and opposition to hold crisis talks"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Togo-5-150x150.jpg" alt="" title="Togo government and opposition to hold crisis talks" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/79032/togo-government-opposition-hold-crisis-talks" rel="bookmark" title="Togo government and opposition to hold crisis talks">Togo government and opposition to hold crisis talks</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> After months of ongoing protests, people in Togo and the international community have set their hopes on the upcoming talks between President Faure Gnassingbe's government and opposition parties.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/79031/police-probe-motive-florida-high-school-carnage" rel="bookmark" class="td-image-wrap" title="Police probe motive for Florida high school &#8216;carnage&#8217;"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/nikolascruz-150x150.jpg" alt="" title="Police probe motive for Florida high school &#8216;carnage&#8217;" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/79031/police-probe-motive-florida-high-school-carnage" rel="bookmark" title="Police probe motive for Florida high school &#8216;carnage&#8217;">Police probe motive for Florida high school &#8216;carnage&#8217;</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Investigators are trying to find out what made a 19-year-old student open fire at his former school in Florida, killing 17 people.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_55_5a852d315eccf_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_56_5a852d315ee6a_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_56_5a852d315ee6a"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_56_5a852d315ee6a class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/77457/apc-chieftain-cautions-president-buhari-cabals" rel="bookmark" class="td-image-wrap" title="APC chieftain cautions President Buhari over cabals"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/muhammadu-buhari-150x150.jpg" alt="" title="APC chieftain cautions President Buhari over cabals" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/77457/apc-chieftain-cautions-president-buhari-cabals" rel="bookmark" title="APC chieftain cautions President Buhari over cabals">APC chieftain cautions President Buhari over cabals</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> President Muhammadu Buhari has been called upon to be wary of some power drunk politicians in and within his administration who assiduously to bring him down by all means.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/athletics/75979/afn-leverage-access-bank-lagos-city-marathon-enhance-athletes" rel="bookmark" class="td-image-wrap" title="AFN to leverage on Access Bank Lagos City Marathon to enhance athletes"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/aerial-photo-of-the-runners-150x150.jpg" alt="" title="AFN to leverage on Access Bank Lagos City Marathon to enhance athletes" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/athletics/75979/afn-leverage-access-bank-lagos-city-marathon-enhance-athletes" rel="bookmark" title="AFN to leverage on Access Bank Lagos City Marathon to enhance athletes">AFN to leverage on Access Bank Lagos City Marathon to enhance athletes</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The President, Athletics Federation of Nigeria (AFN), Ibrahim Gusau, on Saturday said that the body would continue to leverage on the Access Bank Lagos City Marathon to enhance long distance race athletes in the country.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/cybersecurity/74079/nigerian-ukrainian-americans-charged-530m-fraud" rel="bookmark" class="td-image-wrap" title="Nigerian, Ukrainian, Americans charged with $530m fraud"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/cybersecurity-150x150.jpg" alt="" title="Nigerian, Ukrainian, Americans charged with $530m fraud" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/cybersecurity/74079/nigerian-ukrainian-americans-charged-530m-fraud" rel="bookmark" title="Nigerian, Ukrainian, Americans charged with $530m fraud">Nigerian, Ukrainian, Americans charged with $530m fraud</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> A Nigerian Anthony Nnamdi Okeakpu was among 36 individuals charged by the US Justice Department on Wednesday in connection with a massive online cyber crime ring that trafficked in stolen personal and financial information.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/77622/cashew-association-federal-govt-evaluate-activities-ports-facilitate-trade" rel="bookmark" class="td-image-wrap" title="Cashew association wants federal govt to re-evaluate activities in ports to facilitate trade"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/cashew-150x150.jpg" alt="" title="Cashew association wants federal govt to re-evaluate activities in ports to facilitate trade" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/77622/cashew-association-federal-govt-evaluate-activities-ports-facilitate-trade" rel="bookmark" title="Cashew association wants federal govt to re-evaluate activities in ports to facilitate trade">Cashew association wants federal govt to re-evaluate activities in ports to facilitate trade</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The National Cashew Association of Nigeria (NCAN) has appealed to the Federal Government to take measures to instil efficiency in the country’s ports to facilitate export with emphasis to agricultural perishable produce.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/athletics/76393/governor-ambode-vows-top-class-coaches-train-nigerian-runners" rel="bookmark" class="td-image-wrap" title="Governor Ambode vows to get top class coaches to train Nigerian runners"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/Some-of-the-athletes--150x150.jpg" alt="" title="Governor Ambode vows to get top class coaches to train Nigerian runners" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/athletics/76393/governor-ambode-vows-top-class-coaches-train-nigerian-runners" rel="bookmark" title="Governor Ambode vows to get top class coaches to train Nigerian runners">Governor Ambode vows to get top class coaches to train Nigerian runners</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Lagos State Governor, Mr. Akinwunmi Ambode, said plans are afoot to invest in training of Nigerian athletes to compete with elite athletes all over the world for the grand prize of the annual Access Bank Lagos City Marathon.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_57_5a852d3173884_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-3"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"></div></div><div class="td-pb-row"> <div class="td-pb-span4"> <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.today.ng/"><img class="td-retina-data" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" alt="TODAY.NG" title="TODAY.NG" width="" /></a></div><div class="footer-text-wrap">We are a leading native digital news website with a primary focus on Nigeria and world news coverage. We also report stories as we find it without any political or ideological leaning.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#aac9c5c4decbc9deead8cfc9c5cecf84c4cd"><span class="__cf_email__" data-cfemail="a6c5c9c8d2c7c5d2e6d4c3c5c9c2c388c8c1">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#d7b4b8b9a3b6b4a397a3b8b3b6aef9b9b0" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_7 td_block_widget td_uid_59_5a852d3173bae_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="td_uid_59_5a852d3173bae"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Viewed</span></h4></div><div id=td_uid_59_5a852d3173bae class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/17743/police-katsina-nab-alleged-serial-killer" rel="bookmark" class="td-image-wrap" title="Police in Katsina nab alleged serial killer, others"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/nigeria-police-officer-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/nigeria-police-officer-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/nigeria-police-officer-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Police in Katsina nab alleged serial killer, others" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/17743/police-katsina-nab-alleged-serial-killer" rel="bookmark" title="Police in Katsina nab alleged serial killer, others">Police in Katsina nab alleged serial killer, others</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/41171/sokoto-targets-children-anti-measles-campaign" rel="bookmark" class="td-image-wrap" title="Sokoto targets 1m children in anti-measles campaign"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/aminu-tambuwal-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/aminu-tambuwal-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/aminu-tambuwal-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/aminu-tambuwal-700x486.jpg 700w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sokoto targets 1m children in anti-measles campaign" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/41171/sokoto-targets-children-anti-measles-campaign" rel="bookmark" title="Sokoto targets 1m children in anti-measles campaign">Sokoto targets 1m children in anti-measles campaign</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/23659/google-launches-advanced-gmail-security-features-govt-officials-journalists" rel="bookmark" class="td-image-wrap" title="Google launches advanced Gmail security features for govt officials, journalists"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/google-1-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/google-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/10/google-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Google launches advanced Gmail security features for govt officials, journalists" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/23659/google-launches-advanced-gmail-security-features-govt-officials-journalists" rel="bookmark" title="Google launches advanced Gmail security features for govt officials, journalists">Google launches advanced Gmail security features for govt officials, journalists</a></h3> <div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_10 td_block_widget td_uid_60_5a852d317b32e_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_60_5a852d317b32e"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=td_uid_60_5a852d317b32e class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/79019/sympathise-apc-asiwaju-tinubu" rel="bookmark" title="I sympathise with APC – Asiwaju Tinubu">I sympathise with APC – Asiwaju Tinubu</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/77241/south-african-military-investigates-congo-torture-reports" rel="bookmark" title="South African military investigates Congo torture reports">South African military investigates Congo torture reports</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/74147/300-child-soldiers-released-south-sudan" rel="bookmark" title="More than 300 child soldiers released in South Sudan">More than 300 child soldiers released in South Sudan</a></h3> <div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a href="/advertise">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 - Recode Limited</div></div></div></div></div><style media="screen">.td-related-title > .td-related-right{display:none;}
.td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media (max-width:1018px) {
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
.menu-item-487{display:none;}
}
@media (max-width: 1140px) {
.td-social-expand-tabs{display:none;}
}
@media (max-width:767px) {
.menu-item-487{display:initial;}
}</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a852d4cd3d03"></textarea>
<div id="td_live_css_uid_1_5a852d4cd3d03" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' });
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/711dc1b5153324847cc5b387a187c459/1518649068index.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"cfea6d55b5","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news/nigeria",
"name": "Nigeria"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/nigeria/79042/uproar-senate-reverses-election-sequence-2019",
"name": "Uproar as Senate reverses election sequence of 2019"
}}    ]
}</script>
<script>var block_td_uid_1_5a852d4cb589d=new tdBlock();
block_td_uid_1_5a852d4cb589d.id="td_uid_1_5a852d4cb589d";
block_td_uid_1_5a852d4cb589d.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5a852d4cb589d_rand","tdc_css_class":"td_uid_1_5a852d4cb589d_rand","tdc_css_class_style":"td_uid_1_5a852d4cb589d_rand_style"}';
block_td_uid_1_5a852d4cb589d.td_column_number="3";
block_td_uid_1_5a852d4cb589d.block_type="td_block_mega_menu";
block_td_uid_1_5a852d4cb589d.post_count="4";
block_td_uid_1_5a852d4cb589d.found_posts="26920";
block_td_uid_1_5a852d4cb589d.header_color="";
block_td_uid_1_5a852d4cb589d.ajax_pagination_infinite_stop="";
block_td_uid_1_5a852d4cb589d.max_num_pages="6730";
tdBlocksArray.push(block_td_uid_1_5a852d4cb589d);</script>
<script>var block_td_uid_8_5a852d4cb747a=new tdBlock();
block_td_uid_8_5a852d4cb747a.id="td_uid_8_5a852d4cb747a";
block_td_uid_8_5a852d4cb747a.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5a852d4cb747a_rand","tdc_css_class":"td_uid_8_5a852d4cb747a_rand","tdc_css_class_style":"td_uid_8_5a852d4cb747a_rand_style"}';
block_td_uid_8_5a852d4cb747a.td_column_number="3";
block_td_uid_8_5a852d4cb747a.block_type="td_block_mega_menu";
block_td_uid_8_5a852d4cb747a.post_count="4";
block_td_uid_8_5a852d4cb747a.found_posts="2680";
block_td_uid_8_5a852d4cb747a.header_color="";
block_td_uid_8_5a852d4cb747a.ajax_pagination_infinite_stop="";
block_td_uid_8_5a852d4cb747a.max_num_pages="670";
tdBlocksArray.push(block_td_uid_8_5a852d4cb747a);</script>
<script>var block_td_uid_15_5a852d4cb8a3e=new tdBlock();
block_td_uid_15_5a852d4cb8a3e.id="td_uid_15_5a852d4cb8a3e";
block_td_uid_15_5a852d4cb8a3e.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5a852d4cb8a3e_rand","tdc_css_class":"td_uid_15_5a852d4cb8a3e_rand","tdc_css_class_style":"td_uid_15_5a852d4cb8a3e_rand_style"}';
block_td_uid_15_5a852d4cb8a3e.td_column_number="3";
block_td_uid_15_5a852d4cb8a3e.block_type="td_block_mega_menu";
block_td_uid_15_5a852d4cb8a3e.post_count="4";
block_td_uid_15_5a852d4cb8a3e.found_posts="668";
block_td_uid_15_5a852d4cb8a3e.header_color="";
block_td_uid_15_5a852d4cb8a3e.ajax_pagination_infinite_stop="";
block_td_uid_15_5a852d4cb8a3e.max_num_pages="167";
tdBlocksArray.push(block_td_uid_15_5a852d4cb8a3e);</script>
<script>var block_td_uid_22_5a852d4cba008=new tdBlock();
block_td_uid_22_5a852d4cba008.id="td_uid_22_5a852d4cba008";
block_td_uid_22_5a852d4cba008.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5a852d4cba008_rand","tdc_css_class":"td_uid_22_5a852d4cba008_rand","tdc_css_class_style":"td_uid_22_5a852d4cba008_rand_style"}';
block_td_uid_22_5a852d4cba008.td_column_number="3";
block_td_uid_22_5a852d4cba008.block_type="td_block_mega_menu";
block_td_uid_22_5a852d4cba008.post_count="4";
block_td_uid_22_5a852d4cba008.found_posts="6767";
block_td_uid_22_5a852d4cba008.header_color="";
block_td_uid_22_5a852d4cba008.ajax_pagination_infinite_stop="";
block_td_uid_22_5a852d4cba008.max_num_pages="1692";
tdBlocksArray.push(block_td_uid_22_5a852d4cba008);</script>
<script>var block_td_uid_29_5a852d4cbb691=new tdBlock();
block_td_uid_29_5a852d4cbb691.id="td_uid_29_5a852d4cbb691";
block_td_uid_29_5a852d4cbb691.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5a852d4cbb691_rand","tdc_css_class":"td_uid_29_5a852d4cbb691_rand","tdc_css_class_style":"td_uid_29_5a852d4cbb691_rand_style"}';
block_td_uid_29_5a852d4cbb691.td_column_number="3";
block_td_uid_29_5a852d4cbb691.block_type="td_block_mega_menu";
block_td_uid_29_5a852d4cbb691.post_count="4";
block_td_uid_29_5a852d4cbb691.found_posts="439";
block_td_uid_29_5a852d4cbb691.header_color="";
block_td_uid_29_5a852d4cbb691.ajax_pagination_infinite_stop="";
block_td_uid_29_5a852d4cbb691.max_num_pages="110";
tdBlocksArray.push(block_td_uid_29_5a852d4cbb691);</script>
<script>var block_td_uid_36_5a852d4cbca83=new tdBlock();
block_td_uid_36_5a852d4cbca83.id="td_uid_36_5a852d4cbca83";
block_td_uid_36_5a852d4cbca83.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5a852d4cbca83_rand","tdc_css_class":"td_uid_36_5a852d4cbca83_rand","tdc_css_class_style":"td_uid_36_5a852d4cbca83_rand_style"}';
block_td_uid_36_5a852d4cbca83.td_column_number="3";
block_td_uid_36_5a852d4cbca83.block_type="td_block_mega_menu";
block_td_uid_36_5a852d4cbca83.post_count="5";
block_td_uid_36_5a852d4cbca83.found_posts="405";
block_td_uid_36_5a852d4cbca83.header_color="";
block_td_uid_36_5a852d4cbca83.ajax_pagination_infinite_stop="";
block_td_uid_36_5a852d4cbca83.max_num_pages="81";
tdBlocksArray.push(block_td_uid_36_5a852d4cbca83);</script>
<script>var block_td_uid_37_5a852d4cbe5a8=new tdBlock();
block_td_uid_37_5a852d4cbe5a8.id="td_uid_37_5a852d4cbe5a8";
block_td_uid_37_5a852d4cbe5a8.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5a852d4cbe5a8_rand","tdc_css_class":"td_uid_37_5a852d4cbe5a8_rand","tdc_css_class_style":"td_uid_37_5a852d4cbe5a8_rand_style"}';
block_td_uid_37_5a852d4cbe5a8.td_column_number="3";
block_td_uid_37_5a852d4cbe5a8.block_type="td_block_mega_menu";
block_td_uid_37_5a852d4cbe5a8.post_count="4";
block_td_uid_37_5a852d4cbe5a8.found_posts="142";
block_td_uid_37_5a852d4cbe5a8.header_color="";
block_td_uid_37_5a852d4cbe5a8.ajax_pagination_infinite_stop="";
block_td_uid_37_5a852d4cbe5a8.max_num_pages="36";
tdBlocksArray.push(block_td_uid_37_5a852d4cbe5a8);</script>
<script>var block_td_uid_46_5a852d4cc221e=new tdBlock();
block_td_uid_46_5a852d4cc221e.id="td_uid_46_5a852d4cc221e";
block_td_uid_46_5a852d4cc221e.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5a852d4cc221e_rand","td_column_number":3,"live_filter_cur_post_id":79042,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5a852d4cc221e_rand","tdc_css_class_style":"td_uid_46_5a852d4cc221e_rand_style"}';
block_td_uid_46_5a852d4cc221e.td_column_number="3";
block_td_uid_46_5a852d4cc221e.block_type="td_block_related_posts";
block_td_uid_46_5a852d4cc221e.post_count="9";
block_td_uid_46_5a852d4cc221e.found_posts="14002";
block_td_uid_46_5a852d4cc221e.header_color="";
block_td_uid_46_5a852d4cc221e.ajax_pagination_infinite_stop="";
block_td_uid_46_5a852d4cc221e.max_num_pages="1556";
tdBlocksArray.push(block_td_uid_46_5a852d4cc221e);</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script>var block_td_uid_54_5a852d3156568=new tdBlock();
block_td_uid_54_5a852d3156568.id="td_uid_54_5a852d3156568";
block_td_uid_54_5a852d3156568.atts='{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"5","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_54_5a852d3156568_rand","separator":"","m16_tl":"","m16_el":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_54_5a852d3156568_rand","tdc_css_class_style":"td_uid_54_5a852d3156568_rand_style"}';
block_td_uid_54_5a852d3156568.td_column_number="1";
block_td_uid_54_5a852d3156568.block_type="td_block_21";
block_td_uid_54_5a852d3156568.post_count="5";
block_td_uid_54_5a852d3156568.found_posts="37920";
block_td_uid_54_5a852d3156568.header_color="";
block_td_uid_54_5a852d3156568.ajax_pagination_infinite_stop="";
block_td_uid_54_5a852d3156568.max_num_pages="7584";
tdBlocksArray.push(block_td_uid_54_5a852d3156568);</script>
<script>var block_td_uid_56_5a852d315ee6a=new tdBlock();
block_td_uid_56_5a852d315ee6a.id="td_uid_56_5a852d315ee6a";
block_td_uid_56_5a852d315ee6a.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"5","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_56_5a852d315ee6a_rand","separator":"","m16_tl":"","m16_el":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_56_5a852d315ee6a_rand","tdc_css_class_style":"td_uid_56_5a852d315ee6a_rand_style"}';
block_td_uid_56_5a852d315ee6a.td_column_number="1";
block_td_uid_56_5a852d315ee6a.block_type="td_block_21";
block_td_uid_56_5a852d315ee6a.post_count="5";
block_td_uid_56_5a852d315ee6a.found_posts="1435";
block_td_uid_56_5a852d315ee6a.header_color="";
block_td_uid_56_5a852d315ee6a.ajax_pagination_infinite_stop="";
block_td_uid_56_5a852d315ee6a.max_num_pages="287";
tdBlocksArray.push(block_td_uid_56_5a852d315ee6a);</script>
<script>var block_td_uid_59_5a852d3173bae=new tdBlock();
block_td_uid_59_5a852d3173bae.id="td_uid_59_5a852d3173bae";
block_td_uid_59_5a852d3173bae.atts='{"custom_title":"Most Viewed","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"3","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_59_5a852d3173bae_rand","separator":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_59_5a852d3173bae_rand","tdc_css_class_style":"td_uid_59_5a852d3173bae_rand_style"}';
block_td_uid_59_5a852d3173bae.td_column_number="1";
block_td_uid_59_5a852d3173bae.block_type="td_block_7";
block_td_uid_59_5a852d3173bae.post_count="3";
block_td_uid_59_5a852d3173bae.found_posts="37920";
block_td_uid_59_5a852d3173bae.header_color="";
block_td_uid_59_5a852d3173bae.ajax_pagination_infinite_stop="";
block_td_uid_59_5a852d3173bae.max_num_pages="12640";
tdBlocksArray.push(block_td_uid_59_5a852d3173bae);</script>
<script>var block_td_uid_60_5a852d317b32e=new tdBlock();
block_td_uid_60_5a852d317b32e.id="td_uid_60_5a852d317b32e";
block_td_uid_60_5a852d317b32e.atts='{"custom_title":"Trending Now","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"3","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_60_5a852d317b32e_rand","separator":"","m9_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m9f_title_font_header":"","m9f_title_font_title":"Article title","m9f_title_font_reset":"","m9f_title_font_family":"","m9f_title_font_size":"","m9f_title_font_line_height":"","m9f_title_font_style":"","m9f_title_font_weight":"","m9f_title_font_transform":"","m9f_title_font_spacing":"","m9f_title_":"","m9f_cat_font_title":"Article category tag","m9f_cat_font_reset":"","m9f_cat_font_family":"","m9f_cat_font_size":"","m9f_cat_font_line_height":"","m9f_cat_font_style":"","m9f_cat_font_weight":"","m9f_cat_font_transform":"","m9f_cat_font_spacing":"","m9f_cat_":"","m9f_meta_font_title":"Article meta info","m9f_meta_font_reset":"","m9f_meta_font_family":"","m9f_meta_font_size":"","m9f_meta_font_line_height":"","m9f_meta_font_style":"","m9f_meta_font_weight":"","m9f_meta_font_transform":"","m9f_meta_font_spacing":"","m9f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_60_5a852d317b32e_rand","tdc_css_class_style":"td_uid_60_5a852d317b32e_rand_style"}';
block_td_uid_60_5a852d317b32e.td_column_number="1";
block_td_uid_60_5a852d317b32e.block_type="td_block_10";
block_td_uid_60_5a852d317b32e.post_count="3";
block_td_uid_60_5a852d317b32e.found_posts="1435";
block_td_uid_60_5a852d317b32e.header_color="";
block_td_uid_60_5a852d317b32e.ajax_pagination_infinite_stop="";
block_td_uid_60_5a852d317b32e.max_num_pages="479";
tdBlocksArray.push(block_td_uid_60_5a852d317b32e);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/6b5de4fcf62bc5813e0f321c999d7cf7/1518650281index.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5a852d4cd3d03');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5a852d4cd3d03");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
</body>
</html>