<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Federal govt identifies 5,000 more Nigerians in Libyan camps | TODAY.NG</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php" />
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-9.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/wp-content/uploads/2017/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png" />
<meta name="description" content="The Federal Government has identified 5,000 more Nigerians trapped in Libyan detention camps." />
<meta name="keywords" content="charge d’affaires of nigeria in libya,east,federal government,illiya fachano,libya,libyan,nigerian,nigerian presidency,nigerians,presidency,south,tripoli,west,nigeria" />
<link rel="canonical" href="https://www.today.ng/news/nigeria/40336/federal-govt-identifies-5000-nigerians-libyan-camps" />
<meta property="og:title" content="Federal govt identifies 5,000 more Nigerians in Libyan camps | TODAY.NG" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.today.ng/news/nigeria/40336/federal-govt-identifies-5000-nigerians-libyan-camps" />
<meta property="og:site_name" content="TODAY.NG" />
<meta property="fb:admins" content="2037601629712068" />
<meta property="og:description" content="The Federal Government has identified 5,000 more Nigerians trapped in Libyan detention camps. Charge d&#039;Affaires of Nigeria in Libya, Mr Illiya Fachano, told the News Agency of Nigeria (NAN): &quot;there is a camp with 5000 Nigerians and we need the diplomatic police to escort us to extract them. `There are various camps in the regions of South, West and East of Libya. &quot;The UN-backed Libyan Government is in the western region which is where Tripoli is. &quot;Camps in the other regions are known but inaccessible camps due to the challenges of going into these camps as a communication chain is required before we can reach them,&quot; he said. The charge d&#039;affaires said that the Nigerian government has been in talks with the recognised government in Tripoli on how to reach some of the camps to extract its nationals. Fachano called for the provision of a bigger aircraft to evacuate Nigerians who has have agreed to come back home. &quot;We need the Nigerian government to better fund its embassy in Libya and" />
<meta property="article:tag" content="charge d’affaires of nigeria in libya" />
<meta property="article:tag" content="east" />
<meta property="article:tag" content="federal government" />
<meta property="article:tag" content="illiya fachano" />
<meta property="article:tag" content="libya" />
<meta property="article:tag" content="libyan" />
<meta property="article:tag" content="nigerian" />
<meta property="article:tag" content="nigerian presidency" />
<meta property="article:tag" content="nigerians" />
<meta property="article:tag" content="presidency" />
<meta property="article:tag" content="south" />
<meta property="article:tag" content="tripoli" />
<meta property="article:tag" content="west" />
<meta property="article:tag" content="nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/todayng" />
<meta property="article:published_time" content="2017-12-07T18:17:43Z" />
<meta property="article:modified_time" content="2017-12-07T18:17:43Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@todayng" />
<meta name="twitter:domain" content="today.ng" />
<meta name="twitter:title" content="Federal govt identifies 5,000 more Nigerians in Libyan camps | TODAY.NG" />
<meta name="twitter:description" content="The Federal Government has identified 5,000 more Nigerians trapped in Libyan detention camps. Charge d&#039;Affaires of Nigeria in Libya, Mr Illiya Fachano, told the News Agency of Nigeria (NAN): &quot;there is a camp with 5000 Nigerians and we need the diplomatic police to escort us to extract them. `There are various camps in the regions of South, West and East of Libya. &quot;The UN-backed Libyan Government is in the western region which is where Tripoli is. &quot;Camps in the other regions are known but inaccessible camps due to the challenges of going into these camps as a communication chain is required before we can reach them,&quot; he said. The charge d&#039;affaires said that the Nigerian government has been in talks with the recognised government in Tripoli on how to reach some of the camps to extract its nationals. Fachano called for the provision of a bigger aircraft to evacuate Nigerians who has have agreed to come back home. &quot;We need the Nigerian government to better fund its embassy in Libya and" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style>#tdw-css-writer{height:400px;width:400px;position:fixed;top:32px;left:0;background-color:white;z-index:9999;min-width:400px;min-height:400px;-webkit-box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);-moz-box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);font-family:Arial, "Helvetica Neue", Helvetica, sans-serif !important;line-height:19px !important;font-size:14px !important;}
.tdw-visible{display:block !important;}
.tdw-tabs-wrap{padding:15px 15px 0 15px;border-bottom:1px solid #ececec;}
.tdw-tab{display:inline-block;padding:4px 5px 4px 5px;border:1px solid transparent;top:1px;position:relative;pointer-events:none;font-size:12px;color:#1b1b1b;}
.tdc-tab-active{border-top:1px solid #ececec;border-right:1px solid #ececec;border-left:1px solid #ececec;background-color:#fff;z-index:1;}
.tdw-content{display:block;height:calc(100% - 74px);background-color:#fff;position:relative;color:#444;}
.tdw-tabs-content-wrap{padding:18px 13px 15px 14px;background-color:#fff;position:relative;}
.tdw-tabs-content{height:100%;}
.tdc-tab-content-active{display:block;}
.td-code-editor{height:100%;margin-right:14px;border:1px solid #e6e6e6;}
.tdw-css-writer-editor{display:none;}
.tdw-less-info{width:15px;height:15px;position:absolute;top:7px;right:7px;border-radius:50%;background-color:#068f12;cursor:pointer;}
.tdw-less-info.tdw-less-error{background-color:#b40000;cursor:pointer;}
#tdw-css-writer header{cursor:pointer;}
#tdw-css-writer footer{position:relative;}
#tdw-css-writer footer .tdw-save-css{display:inline-block;background-color:#4ea0ec;padding:10px 10px;color:white;margin:3px 0 3px 15px;position:relative;}
#tdw-css-writer footer .tdw-saving-animation:before{left:0;top:0;content:'';position:absolute;z-index:1;width:100%;height:100%;background:#4db2ec url(//www.today.ng/wp-content/plugins/td-composer/css-live/assets/images/loader-small-blue.gif) no-repeat;background-position:center;}
#tdw-css-writer footer .tdw-more-info-text{font-size:11px;position:absolute;top:50%;transform:translateY(-50%);left:83px;right:18px;color:rgba(79, 79, 79, 0.63);line-height:15px;}
#tdw-css-writer footer .tdw-resize{width:15px;height:15px;position:absolute;right:0;bottom:0;background-color:#000000;background:url(//www.today.ng/wp-content/plugins/td-composer/css-live/assets/images/css-live-sprite.png);background-repeat:no-repeat;background-position:-105px 0;cursor:nw-resize;}</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/5a9316833a9d511feb021e5d50fc415d/1512589946index.css" media="all" />
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' />
<link rel='prev' title='Niger govt inaugurates committee on cancer prevention' href='https://www.today.ng/news/nigeria/40338/niger-govt-inaugurates-committee-cancer-prevention' />
<link rel='shortlink' href='https://www.today.ng/?p=40336' />
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F40336%2Ffederal-govt-identifies-5000-nigerians-libyan-camps" />
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F40336%2Ffederal-govt-identifies-5000-nigerians-libyan-camps&#038;format=xml" />
<meta property="fb:app_id" content="433175356887289" /><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' />
<style id="tdw-css-placeholder"></style>
<style>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</style>
</head>
<body class="post-template-default single single-post postid-40336 single-format-standard federal-govt-identifies-5000-nigerians-libyan-camps global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container"> <div class="td-menu-socials-wrap"> <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#c0a3afaeb4a1a3b480b4afa4a1b9eeaea7" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"> <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21518" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21518"><a href="https://www.today.ng/tag/pdp">#PDP</a></li> <li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a href="https://www.today.ng/tag/kano">#Kano</a></li> <li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a href="https://www.today.ng/tag/muhammadu-buhari">#Muhammadu Buhari</a></li> <li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a href="https://www.today.ng/tag/atiku-abubakar">#Atiku Abubakar</a></li> <li id="menu-item-21522" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21522"><a href="https://www.today.ng/tag/n-power">#N-Power</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#51323e3f2530322511253e3530287f3f36" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a2977c396b4e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5a2977c396b4e"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a2977c396b4e" id="td_uid_2_5a2977c3aca79" data-td_block_id="td_uid_1_5a2977c396b4e" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5a2977c396b4e" id="td_uid_3_5a2977c3acb66" data-td_block_id="td_uid_1_5a2977c396b4e" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5a2977c396b4e" id="td_uid_4_5a2977c3acc7c" data-td_block_id="td_uid_1_5a2977c396b4e" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5a2977c396b4e" id="td_uid_5_5a2977c3acd8f" data-td_block_id="td_uid_1_5a2977c396b4e" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5a2977c396b4e" id="td_uid_6_5a2977c3ace9f" data-td_block_id="td_uid_1_5a2977c396b4e" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5a2977c396b4e" id="td_uid_7_5a2977c3acfac" data-td_block_id="td_uid_1_5a2977c396b4e" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5a2977c396b4e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40336/federal-govt-identifies-5000-nigerians-libyan-camps" rel="bookmark" title="Federal govt identifies 5,000 more Nigerians in Libyan camps"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-9-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-9-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-9-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-9-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federal govt identifies 5,000 more Nigerians in Libyan camps" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40336/federal-govt-identifies-5000-nigerians-libyan-camps" rel="bookmark" title="Federal govt identifies 5,000 more Nigerians in Libyan camps">Federal govt identifies 5,000 more Nigerians in Libyan camps</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40338/niger-govt-inaugurates-committee-cancer-prevention" rel="bookmark" title="Niger govt inaugurates committee on cancer prevention"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Abubakar-Sani-Bello-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Abubakar-Sani-Bello-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Abubakar-Sani-Bello-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Niger govt inaugurates committee on cancer prevention" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40338/niger-govt-inaugurates-committee-cancer-prevention" rel="bookmark" title="Niger govt inaugurates committee on cancer prevention">Niger govt inaugurates committee on cancer prevention</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40337/11-hospitalised-cholera-hits-anambra" rel="bookmark" title="11 hospitalised as cholera hits Anambra"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/hospital_child-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/hospital_child-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/hospital_child-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="11 hospitalised as cholera hits Anambra" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40337/11-hospitalised-cholera-hits-anambra" rel="bookmark" title="11 hospitalised as cholera hits Anambra">11 hospitalised as cholera hits Anambra</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/40342/niger-evacuates-500-nationals-libya" rel="bookmark" title="Niger evacuates 500 of its nationals from Libya"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/libya-slave-trade-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/libya-slave-trade-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/libya-slave-trade-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/libya-slave-trade-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Niger evacuates 500 of its nationals from Libya" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/40342/niger-evacuates-500-nationals-libya" rel="bookmark" title="Niger evacuates 500 of its nationals from Libya">Niger evacuates 500 of its nationals from Libya</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a2977c396b4e" data-td_block_id="td_uid_1_5a2977c396b4e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5a2977c396b4e" data-td_block_id="td_uid_1_5a2977c396b4e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5a2977c3af7fe_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5a2977c3af7fe"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5a2977c3af7fe" id="td_uid_9_5a2977c3b39cc" data-td_block_id="td_uid_8_5a2977c3af7fe" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5a2977c3af7fe" id="td_uid_10_5a2977c3b3ac1" data-td_block_id="td_uid_8_5a2977c3af7fe" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5a2977c3af7fe" id="td_uid_11_5a2977c3b3bd6" data-td_block_id="td_uid_8_5a2977c3af7fe" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5a2977c3af7fe" id="td_uid_12_5a2977c3b3ce7" data-td_block_id="td_uid_8_5a2977c3af7fe" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5a2977c3af7fe" id="td_uid_13_5a2977c3b3df6" data-td_block_id="td_uid_8_5a2977c3af7fe" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5a2977c3af7fe" id="td_uid_14_5a2977c3b3f03" data-td_block_id="td_uid_8_5a2977c3af7fe" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5a2977c3af7fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/markets/40334/nestle-hits-n160-billion-market-capitalization" rel="bookmark" title="Nestle hits N160 billion market capitalization"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/nestle-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/nestle-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/nestle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nestle hits N160 billion market capitalization" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/40334/nestle-hits-n160-billion-market-capitalization" rel="bookmark" title="Nestle hits N160 billion market capitalization">Nestle hits N160 billion market capitalization</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/40296/marketers-hiked-petrol-pump-price-n158-litre-ipman" rel="bookmark" title="Why marketers hiked petrol pump price to N158 per litre – IPMAN"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/FUEL-SCARCITY-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/FUEL-SCARCITY-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/FUEL-SCARCITY-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why marketers hiked petrol pump price to N158 per litre – IPMAN" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/40296/marketers-hiked-petrol-pump-price-n158-litre-ipman" rel="bookmark" title="Why marketers hiked petrol pump price to N158 per litre – IPMAN">Why marketers hiked petrol pump price to N158 per litre –&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/40292/pengassan-threatens-nationwide-strike" rel="bookmark" title="PENGASSAN threatens nationwide strike"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/pengassan-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/pengassan-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/pengassan-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/09/pengassan-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PENGASSAN threatens nationwide strike" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/40292/pengassan-threatens-nationwide-strike" rel="bookmark" title="PENGASSAN threatens nationwide strike">PENGASSAN threatens nationwide strike</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/40286/senegal-opens-international-airport-economic-hopes" rel="bookmark" title="Senegal opens new international airport with economic hopes"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Blaise-Diagne-International-Airport-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Blaise-Diagne-International-Airport-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Blaise-Diagne-International-Airport-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Blaise-Diagne-International-Airport-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senegal opens new international airport with economic hopes" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/40286/senegal-opens-international-airport-economic-hopes" rel="bookmark" title="Senegal opens new international airport with economic hopes">Senegal opens new international airport with economic hopes</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a2977c3af7fe" data-td_block_id="td_uid_8_5a2977c3af7fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5a2977c3af7fe" data-td_block_id="td_uid_8_5a2977c3af7fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5a2977c3b69c0_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5a2977c3b69c0"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5a2977c3b69c0" id="td_uid_16_5a2977c3b97ba" data-td_block_id="td_uid_15_5a2977c3b69c0" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5a2977c3b69c0" id="td_uid_17_5a2977c3b9879" data-td_block_id="td_uid_15_5a2977c3b69c0" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5a2977c3b69c0" id="td_uid_18_5a2977c3b996a" data-td_block_id="td_uid_15_5a2977c3b69c0" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5a2977c3b69c0" id="td_uid_19_5a2977c3b9a58" data-td_block_id="td_uid_15_5a2977c3b69c0" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5a2977c3b69c0" id="td_uid_20_5a2977c3b9b44" data-td_block_id="td_uid_15_5a2977c3b69c0" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5a2977c3b69c0" id="td_uid_21_5a2977c3b9c31" data-td_block_id="td_uid_15_5a2977c3b69c0" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5a2977c3b69c0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/39992/32-countries-participate-africa-beauty-pageant-calabar" rel="bookmark" title="32 countries to participate in Miss Africa beauty pageant in Calabar"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/miss-africa-climate-change-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/miss-africa-climate-change-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/miss-africa-climate-change-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/miss-africa-climate-change-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="32 countries to participate in Miss Africa beauty pageant in Calabar" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/39992/32-countries-participate-africa-beauty-pageant-calabar" rel="bookmark" title="32 countries to participate in Miss Africa beauty pageant in Calabar">32 countries to participate in Miss Africa beauty pageant in Calabar</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/39875/john-mayer-hospitalized-emergency-surgery" rel="bookmark" title="John Mayer hospitalized for emergency surgery"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/John-Mayer-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/John-Mayer-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/John-Mayer-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/John-Mayer-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="John Mayer hospitalized for emergency surgery" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/39875/john-mayer-hospitalized-emergency-surgery" rel="bookmark" title="John Mayer hospitalized for emergency surgery">John Mayer hospitalized for emergency surgery</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/39662/kiss-daniel-sued-label" rel="bookmark" title="Kiss Daniel sued by former label"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Kiss-Daniel-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Kiss-Daniel-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Kiss-Daniel-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Kiss-Daniel-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kiss Daniel sued by former label" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/39662/kiss-daniel-sued-label" rel="bookmark" title="Kiss Daniel sued by former label">Kiss Daniel sued by former label</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/39511/fashion-photographer-bruce-weber-accused-sexual-harassment" rel="bookmark" title="Fashion photographer Bruce Weber accused of sexual harassment"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Bruce-Weber-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Bruce-Weber-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Bruce-Weber-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Bruce-Weber-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fashion photographer Bruce Weber accused of sexual harassment" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/39511/fashion-photographer-bruce-weber-accused-sexual-harassment" rel="bookmark" title="Fashion photographer Bruce Weber accused of sexual harassment">Fashion photographer Bruce Weber accused of sexual harassment</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5a2977c3b69c0" data-td_block_id="td_uid_15_5a2977c3b69c0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5a2977c3b69c0" data-td_block_id="td_uid_15_5a2977c3b69c0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5a2977c3bc715_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5a2977c3bc715"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5a2977c3bc715" id="td_uid_23_5a2977c3c4006" data-td_block_id="td_uid_22_5a2977c3bc715" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5a2977c3bc715" id="td_uid_24_5a2977c3c40d8" data-td_block_id="td_uid_22_5a2977c3bc715" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5a2977c3bc715" id="td_uid_25_5a2977c3c41cb" data-td_block_id="td_uid_22_5a2977c3bc715" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5a2977c3bc715" id="td_uid_26_5a2977c3c42bb" data-td_block_id="td_uid_22_5a2977c3bc715" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5a2977c3bc715" id="td_uid_27_5a2977c3c43a8" data-td_block_id="td_uid_22_5a2977c3bc715" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5a2977c3bc715" id="td_uid_28_5a2977c3c4492" data-td_block_id="td_uid_22_5a2977c3bc715" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5a2977c3bc715 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/40321/manchester-derby-decide-premier-league-title-michael-owen" rel="bookmark" title="Manchester derby won&#8217;t decide Premier League title – Michael Owen"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Jose-Mourinho-and-Pep-Guardiola-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Jose-Mourinho-and-Pep-Guardiola-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Jose-Mourinho-and-Pep-Guardiola-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Jose-Mourinho-and-Pep-Guardiola-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manchester derby won&#8217;t decide Premier League title – Michael Owen" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/40321/manchester-derby-decide-premier-league-title-michael-owen" rel="bookmark" title="Manchester derby won&#8217;t decide Premier League title – Michael Owen">Manchester derby won&#8217;t decide Premier League title – Michael Owen</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/40322/leicesters-jamie-vardy-complete-player-claude-puel" rel="bookmark" title="Leicester&#8217;s Jamie Vardy a complete player – Claude Puel"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Jamie-Vardy-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Jamie-Vardy-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Jamie-Vardy-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Jamie-Vardy-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leicester&#8217;s Jamie Vardy a complete player – Claude Puel" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/40322/leicesters-jamie-vardy-complete-player-claude-puel" rel="bookmark" title="Leicester&#8217;s Jamie Vardy a complete player – Claude Puel">Leicester&#8217;s Jamie Vardy a complete player – Claude Puel</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/40377/manchester-united-block-manchester-city-film-crew" rel="bookmark" title="Manchester United block Manchester City film crew"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/man-united-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/man-united-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/man-united-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/man-united-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manchester United block Manchester City film crew" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/40377/manchester-united-block-manchester-city-film-crew" rel="bookmark" title="Manchester United block Manchester City film crew">Manchester United block Manchester City film crew</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/40324/chris-hughton-accepts-jurgen-klopps-apology-handshake-row" rel="bookmark" title="Chris Hughton accepts Jurgen Klopp&#8217;s apology after handshake row"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Jurgen-Klopp-and-Chris-Hughton-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Jurgen-Klopp-and-Chris-Hughton-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Jurgen-Klopp-and-Chris-Hughton-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Jurgen-Klopp-and-Chris-Hughton-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chris Hughton accepts Jurgen Klopp&#8217;s apology after handshake row" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/40324/chris-hughton-accepts-jurgen-klopps-apology-handshake-row" rel="bookmark" title="Chris Hughton accepts Jurgen Klopp&#8217;s apology after handshake row">Chris Hughton accepts Jurgen Klopp&#8217;s apology after handshake row</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5a2977c3bc715" data-td_block_id="td_uid_22_5a2977c3bc715"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5a2977c3bc715" data-td_block_id="td_uid_22_5a2977c3bc715"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5a2977c3c7012_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5a2977c3c7012"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5a2977c3c7012" id="td_uid_30_5a2977c3c95bb" data-td_block_id="td_uid_29_5a2977c3c7012" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5a2977c3c7012" id="td_uid_31_5a2977c3c9674" data-td_block_id="td_uid_29_5a2977c3c7012" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5a2977c3c7012" id="td_uid_32_5a2977c3c9767" data-td_block_id="td_uid_29_5a2977c3c7012" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5a2977c3c7012" id="td_uid_33_5a2977c3c9854" data-td_block_id="td_uid_29_5a2977c3c7012" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5a2977c3c7012" id="td_uid_34_5a2977c3c9940" data-td_block_id="td_uid_29_5a2977c3c7012" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5a2977c3c7012" id="td_uid_35_5a2977c3c9a2d" data-td_block_id="td_uid_29_5a2977c3c7012" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5a2977c3c7012 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/39844/youtube-pulled-amazon-devices-escalating-ongoing-spat" rel="bookmark" title="YouTube pulled from Amazon devices, escalating ongoing spat"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/amazon-alexa-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/amazon-alexa-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/amazon-alexa-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/amazon-alexa-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="YouTube pulled from Amazon devices, escalating ongoing spat" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/39844/youtube-pulled-amazon-devices-escalating-ongoing-spat" rel="bookmark" title="YouTube pulled from Amazon devices, escalating ongoing spat">YouTube pulled from Amazon devices, escalating ongoing spat</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/39615/google-increase-number-staff-detecting-extremist-content-youtube-official" rel="bookmark" title="Google to increase number of staff detecting extremist content on YouTube – official"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/youtube-ipad-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/youtube-ipad-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/youtube-ipad-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/youtube-ipad-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google to increase number of staff detecting extremist content on YouTube – official" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/39615/google-increase-number-staff-detecting-extremist-content-youtube-official" rel="bookmark" title="Google to increase number of staff detecting extremist content on YouTube – official">Google to increase number of staff detecting extremist content on YouTube&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/39556/9mobile-mifi-subscribers-lament-depletion-data" rel="bookmark" title="9Mobile MiFi subscribers lament depletion of data"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/9mobile--218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/9mobile--218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/9mobile--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="9Mobile MiFi subscribers lament depletion of data" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/39556/9mobile-mifi-subscribers-lament-depletion-data" rel="bookmark" title="9Mobile MiFi subscribers lament depletion of data">9Mobile MiFi subscribers lament depletion of data</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/39359/facebook-launches-chat-app-children" rel="bookmark" title="Facebook launches chat app for children"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/facebook_messenger_kids-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/facebook_messenger_kids-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/facebook_messenger_kids-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/facebook_messenger_kids-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Facebook launches chat app for children" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/39359/facebook-launches-chat-app-children" rel="bookmark" title="Facebook launches chat app for children">Facebook launches chat app for children</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5a2977c3c7012" data-td_block_id="td_uid_29_5a2977c3c7012"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5a2977c3c7012" data-td_block_id="td_uid_29_5a2977c3c7012"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="#">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5a2977c3cc048_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5a2977c3cc048"><div id=td_uid_36_5a2977c3cc048 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/40219/atiku-joined-pdp" rel="bookmark" title="Now that Atiku has re-joined PDP…"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Atiku-Abubakar-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Atiku-Abubakar-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Atiku-Abubakar-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Atiku-Abubakar-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Now that Atiku has re-joined PDP…" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/40219/atiku-joined-pdp" rel="bookmark" title="Now that Atiku has re-joined PDP…">Now that Atiku has re-joined PDP…</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/40213/pdps-second-chance-life" rel="bookmark" title="PDP’s second chance for a new life"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PDP’s second chance for a new life" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/40213/pdps-second-chance-life" rel="bookmark" title="PDP’s second chance for a new life">PDP’s second chance for a new life</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/40193/church-tithing-rest" rel="bookmark" title="The church, tithing and the rest of us"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/bible-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/bible-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/bible-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The church, tithing and the rest of us" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/40193/church-tithing-rest" rel="bookmark" title="The church, tithing and the rest of us">The church, tithing and the rest of us</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/40177/ayodele-fayose-rochas-okorocha-south-west" rel="bookmark" title="Is Ayodele Fayose the Rochas Okorocha of the South-West?"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/ayodele-fayose-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/ayodele-fayose-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/ayodele-fayose-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is Ayodele Fayose the Rochas Okorocha of the South-West?" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/40177/ayodele-fayose-rochas-okorocha-south-west" rel="bookmark" title="Is Ayodele Fayose the Rochas Okorocha of the South-West?">Is Ayodele Fayose the Rochas Okorocha of the South-West?</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/39836/abdulrasheed-maina-villain-hero" rel="bookmark" title="Abdulrasheed Maina: The villain that would be a hero"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Abdulrasheed-Maina-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Abdulrasheed-Maina-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Abdulrasheed-Maina-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Abdulrasheed Maina: The villain that would be a hero" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/39836/abdulrasheed-maina-villain-hero" rel="bookmark" title="Abdulrasheed Maina: The villain that would be a hero">Abdulrasheed Maina: The villain that would be a hero</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5a2977c3cc048" data-td_block_id="td_uid_36_5a2977c3cc048"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5a2977c3cc048" data-td_block_id="td_uid_36_5a2977c3cc048"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5a2977c3d27ce_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5a2977c3d27ce"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5a2977c3d27ce" id="td_uid_38_5a2977c3d4cc7" data-td_block_id="td_uid_37_5a2977c3d27ce" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5a2977c3d27ce" id="td_uid_39_5a2977c3d4d83" data-td_block_id="td_uid_37_5a2977c3d27ce" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5a2977c3d27ce" id="td_uid_40_5a2977c3d4e72" data-td_block_id="td_uid_37_5a2977c3d27ce" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5a2977c3d27ce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/39968/pictures-nigerians-return-libya" rel="bookmark" title="In Pictures: More Nigerians return from Libya"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-7-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-7-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-7-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-7-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Pictures: More Nigerians return from Libya" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/39968/pictures-nigerians-return-libya" rel="bookmark" title="In Pictures: More Nigerians return from Libya">In Pictures: More Nigerians return from Libya</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/39642/ellen-degeneres-celebrates-nigerian-bobsled-team" rel="bookmark" title="Ellen DeGeneres celebrates the first-ever Nigerian bobsled team"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/maxresdefault-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/maxresdefault-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ellen DeGeneres celebrates the first-ever Nigerian bobsled team" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.today.ng/wp-content/themes/Newspaper_8.5/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/39642/ellen-degeneres-celebrates-nigerian-bobsled-team" rel="bookmark" title="Ellen DeGeneres celebrates the first-ever Nigerian bobsled team">Ellen DeGeneres celebrates the first-ever Nigerian bobsled team</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/38636/pictures-osinbajo-imo-governor-okorochas-wife-birthday-inspects-statues" rel="bookmark" title="In Pictures: Osinbajo in Imo for Governor Okorocha&#8217;s wife birthday, inspects statues"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Yemi-Osinbajo-Nkechi-Rochas-Okorocha-Rochas-Okorocha-Boss-Mustapha-Chris-Ngige-5-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Yemi-Osinbajo-Nkechi-Rochas-Okorocha-Rochas-Okorocha-Boss-Mustapha-Chris-Ngige-5-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Yemi-Osinbajo-Nkechi-Rochas-Okorocha-Rochas-Okorocha-Boss-Mustapha-Chris-Ngige-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Pictures: Osinbajo in Imo for Governor Okorocha&#8217;s wife birthday, inspects statues" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/38636/pictures-osinbajo-imo-governor-okorochas-wife-birthday-inspects-statues" rel="bookmark" title="In Pictures: Osinbajo in Imo for Governor Okorocha&#8217;s wife birthday, inspects statues">In Pictures: Osinbajo in Imo for Governor Okorocha&#8217;s wife birthday, inspects&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/37591/president-buhari-abidjan-summit" rel="bookmark" title="President Buhari in Abidjan for EU-AU Summit"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-in-CIV-5-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-in-CIV-5-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-in-CIV-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Buhari in Abidjan for EU-AU Summit" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/37591/president-buhari-abidjan-summit" rel="bookmark" title="President Buhari in Abidjan for EU-AU Summit">President Buhari in Abidjan for EU-AU Summit</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5a2977c3d27ce" data-td_block_id="td_uid_37_5a2977c3d27ce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5a2977c3d27ce" data-td_block_id="td_uid_37_5a2977c3d27ce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5a2977c3d8907_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-40336" class="post-40336 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-charge-daffaires-of-nigeria-in-libya tag-east tag-federal-government tag-illiya-fachano tag-libya tag-libyan tag-nigerian tag-nigerian-presidency tag-nigerians tag-presidency tag-south tag-tripoli tag-west" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/./news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria" class="entry-crumb" href="https://www.today.ng/./news/nigeria">Nigeria</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Federal govt identifies 5,000 more Nigerians in Libyan camps</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./news">News</a></li><li class="entry-category"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Federal govt identifies 5,000 more Nigerians in Libyan camps</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">News Agency of Nigeria</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-12-07T18:17:43+00:00">December 7, 2017</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><figure><img width="696" height="557" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-9-696x557.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-9-696x557.jpg 696w, https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-9-300x240.jpg 300w, https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-9-525x420.jpg 525w, https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-9.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="State officials screen 150 migrants from Libya at the Murtala Mohammed International Airport in Lagos, on December 5, 2017. / AFP PHOTO / PIUS UTOMI EKPEI" /><figcaption class="wp-caption-text">Agence France-Presse</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top td_uid_43_5a2977c3db3b5_rand td_block_template_11"><span class="td-adspot-title">- Advertisement -</span><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=40" width="696" height="86" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=41" width="640" height="79" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=42" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=45" width="300" height="250" scrolling="no"></iframe></div></div><p>The Federal Government has identified 5,000 more Nigerians trapped in Libyan detention camps.</p>
<p>Charge d’Affaires of Nigeria in Libya, Mr Illiya Fachano, told the News Agency of Nigeria (NAN): “there is a camp with 5000 Nigerians and we need the diplomatic police to escort us to extract them.</p>
<p>`There are various camps in the regions of South, West and East of Libya.</p>
<p>“The UN-backed Libyan Government is in the western region which is where Tripoli is.</p>
<p>“Camps in the other regions are known but inaccessible camps due to the challenges of going into these camps as</p>
<p>a communication chain is required before we can reach them,” he said.</p>
<p>The charge d’affaires said that the Nigerian government has been in talks with the recognised government in<br />
Tripoli on how to reach some of the camps to extract its nationals.</p>
<p>Fachano called for the provision of a bigger aircraft to evacuate Nigerians who has have agreed to come back home.</p>
<p>“We need the Nigerian government to better fund its embassy in Libya and send the aircraft.</p>
<p>“We have made our request for that”.</p>
<p>He called on the UN to helped out by sponsoring repatriation flights, provide food and health materials for the migrants.</p>
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<div><span class="td-adspot-title">- Advertisement -</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5a2977c3dad58_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>The charge d’affaires said the Federal Government have so far repatriated 3250 from Libya in recent times.</p>
<p>This is even as 300 other Nigerians are to be repatriated from Libya every week.</p>
<p>Fachano said the government would continue to make efforts to save Nigerians that are trapped in Libya.</p>
<p>“We, the embassy of Nigeria in Tripoli, Libya, have been doing our best to register Nigerians.</p>
<p>“We have visited the detention camps, and also collaborated with the International Organisation for Migration (IOM) to repatriate migrants weekly.</p>
<p>“We also ensure that we are up to date with the number of Nigerians in specific detention camps.</p>
<p>“I want it to be clear that the mission and Nigerian government have been doing this long before the CNN report.’’</p>
<p>“We have asked the Nigerian presidency to provide us with an extra airplane to assist with quick repatriation of registered Nigerians who are willing to return.</p>
<p>“I want the public to know that we have some Nigerians who are not willing to return despite the unfavorable situations and the fact is that we can’t get them on the flight without their consent.</p>
<p>Fachano said that the the repatriation exercise would be a continuous exercise.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br /><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year project topics and materials sorted by subject to help with your research <a href="https://freeprojecttopics.com" style="color: #ED1C24" target="_blank">[click here]</a></div></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_44_5a2977c3db479_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom"><span class="td-post-share-title">SHARE</span> <div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F40336%2Ffederal-govt-identifies-5000-nigerians-libyan-camps" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Federal+govt+identifies+5%2C000+more+Nigerians+in+Libyan+camps&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F40336%2Ffederal-govt-identifies-5000-nigerians-libyan-camps&via=todayng"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/40336/federal-govt-identifies-5000-nigerians-libyan-camps" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/nigeria/40336/federal-govt-identifies-5000-nigerians-libyan-camps&amp;media=https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-9.jpg&description=Federal+govt+identifies+5%2C000+more+Nigerians+in+Libyan+camps" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Federal+govt+identifies+5%2C000+more+Nigerians+in+Libyan+camps%20-%20https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F40336%2Ffederal-govt-identifies-5000-nigerians-libyan-camps"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/nigeria/40338/niger-govt-inaugurates-committee-cancer-prevention">Niger govt inaugurates committee on cancer prevention</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">News Agency of Nigeria</a></span></div><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Agency of Nigeria"></span><meta itemprop="datePublished" content="2017-12-07T18:17:43+00:00"><meta itemprop="dateModified" content="2017-12-07T18:17:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/nigeria/40336/federal-govt-identifies-5000-nigerians-libyan-camps" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Federal govt identifies 5,000 more Nigerians in Libyan camps"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-9.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="560"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_45_5a2977c3dc3bf_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_45_5a2977c3dc3bf"><h4 class="td-related-title td-block-title"><a id="td_uid_46_5a2977c3ea17b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_45_5a2977c3dc3bf" href="#">RELATED ARTICLES</a><a id="td_uid_47_5a2977c3ea1bb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_45_5a2977c3dc3bf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_45_5a2977c3dc3bf class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40338/niger-govt-inaugurates-committee-cancer-prevention" rel="bookmark" title="Niger govt inaugurates committee on cancer prevention"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Abubakar-Sani-Bello-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Abubakar-Sani-Bello-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Abubakar-Sani-Bello-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Niger govt inaugurates committee on cancer prevention" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40338/niger-govt-inaugurates-committee-cancer-prevention" rel="bookmark" title="Niger govt inaugurates committee on cancer prevention">Niger govt inaugurates committee on cancer prevention</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40337/11-hospitalised-cholera-hits-anambra" rel="bookmark" title="11 hospitalised as cholera hits Anambra"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/hospital_child-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/hospital_child-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/hospital_child-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="11 hospitalised as cholera hits Anambra" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40337/11-hospitalised-cholera-hits-anambra" rel="bookmark" title="11 hospitalised as cholera hits Anambra">11 hospitalised as cholera hits Anambra</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40339/nscdc-seals-illegal-private-guard-company-generates-n14-revenue" rel="bookmark" title="NSCDC seals illegal private guard company, generates N14.5m revenue"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/NSCDC-2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/NSCDC-2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/NSCDC-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NSCDC seals illegal private guard company, generates N14.5m revenue" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40339/nscdc-seals-illegal-private-guard-company-generates-n14-revenue" rel="bookmark" title="NSCDC seals illegal private guard company, generates N14.5m revenue">NSCDC seals illegal private guard company, generates N14.5m revenue</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40333/kwara-local-govts-1-billion-loan-pay-november-salaries" rel="bookmark" title="Kwara local govts get N2.1 billion loan to pay November salaries"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Abdulfatah-Ahmed-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Abdulfatah-Ahmed-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Abdulfatah-Ahmed-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Abdulfatah-Ahmed-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kwara local govts get N2.1 billion loan to pay November salaries" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40333/kwara-local-govts-1-billion-loan-pay-november-salaries" rel="bookmark" title="Kwara local govts get N2.1 billion loan to pay November salaries">Kwara local govts get N2.1 billion loan to pay November salaries</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40335/jamb-2018-utme-registration-700-centres" rel="bookmark" title="JAMB begins 2018 UTME registration in 700 centres"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/JAMB-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/JAMB-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/JAMB-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/JAMB-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="JAMB begins 2018 UTME registration in 700 centres" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40335/jamb-2018-utme-registration-700-centres" rel="bookmark" title="JAMB begins 2018 UTME registration in 700 centres">JAMB begins 2018 UTME registration in 700 centres</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40328/court-efcc-nod-arraign-accountant-general-alleged-money-laundering" rel="bookmark" title="Court gives EFCC nod to arraign ex-accountant-general, others for alleged money laundering"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Jonah-Otunla-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Jonah-Otunla-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Jonah-Otunla-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Jonah-Otunla-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Court gives EFCC nod to arraign ex-accountant-general, others for alleged money laundering" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40328/court-efcc-nod-arraign-accountant-general-alleged-money-laundering" rel="bookmark" title="Court gives EFCC nod to arraign ex-accountant-general, others for alleged money laundering">Court gives EFCC nod to arraign ex-accountant-general, others for alleged money laundering</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40325/nasarawa-govt-secures-8-billion-loan-pay-local-govt-workers-salary" rel="bookmark" title="Nasarawa govt secures N1.8 billion loan to pay local govt workers’ salary"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Umaru-Tanko-Al-Makura-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Umaru-Tanko-Al-Makura-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Umaru-Tanko-Al-Makura-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/Umaru-Tanko-Al-Makura-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nasarawa govt secures N1.8 billion loan to pay local govt workers’ salary" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40325/nasarawa-govt-secures-8-billion-loan-pay-local-govt-workers-salary" rel="bookmark" title="Nasarawa govt secures N1.8 billion loan to pay local govt workers’ salary">Nasarawa govt secures N1.8 billion loan to pay local govt workers’ salary</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40326/babatunde-ruwase-replaces-nike-akande-lagos-chamber-chief" rel="bookmark" title="Babatunde Ruwase replaces Nike Akande as Lagos chamber chief"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/lcci-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/lcci-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/lcci-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/09/lcci-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Babatunde Ruwase replaces Nike Akande as Lagos chamber chief" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40326/babatunde-ruwase-replaces-nike-akande-lagos-chamber-chief" rel="bookmark" title="Babatunde Ruwase replaces Nike Akande as Lagos chamber chief">Babatunde Ruwase replaces Nike Akande as Lagos chamber chief</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40319/court-orders-temporary-forfeitures-n28-houses-linked-lagos-director" rel="bookmark" title="Court orders temporary forfeitures N28.5m, houses linked to Lagos director"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Federal-High-Court-in-Lagos--218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Federal-High-Court-in-Lagos--218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Federal-High-Court-in-Lagos--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Court orders temporary forfeitures N28.5m, houses linked to Lagos director" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40319/court-orders-temporary-forfeitures-n28-houses-linked-lagos-director" rel="bookmark" title="Court orders temporary forfeitures N28.5m, houses linked to Lagos director">Court orders temporary forfeitures N28.5m, houses linked to Lagos director</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_5a2977c3dc3bf" data-td_block_id="td_uid_45_5a2977c3dc3bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_45_5a2977c3dc3bf" data-td_block_id="td_uid_45_5a2977c3dc3bf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="fb-comments" data-href="https://www.today.ng/news/nigeria/40336/federal-govt-identifies-5000-nigerians-libyan-camps" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_48_5a2977b8765f9_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_49_5a2977b87693d_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_49_5a2977b87693d"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_50_5a2977b876c4c_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_51_5a2977b876e15_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_51_5a2977b876e15"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" href="https://twitter.com/todayng" data-widget-id="606359763354591232">Tweets by @todayng</a><br /> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_52_5a2977b8770fb_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_53_5a2977b8773a9_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_53_5a2977b8773a9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_53_5a2977b8773a9 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40336/federal-govt-identifies-5000-nigerians-libyan-camps" rel="bookmark" title="Federal govt identifies 5,000 more Nigerians in Libyan camps"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-9-150x150.jpg" alt="" title="Federal govt identifies 5,000 more Nigerians in Libyan camps" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40336/federal-govt-identifies-5000-nigerians-libyan-camps" rel="bookmark" title="Federal govt identifies 5,000 more Nigerians in Libyan camps">Federal govt identifies 5,000 more Nigerians in Libyan camps</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Federal Government has identified 5,000 more Nigerians trapped in Libyan detention camps.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40338/niger-govt-inaugurates-committee-cancer-prevention" rel="bookmark" title="Niger govt inaugurates committee on cancer prevention"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Abubakar-Sani-Bello-150x150.jpg" alt="" title="Niger govt inaugurates committee on cancer prevention" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40338/niger-govt-inaugurates-committee-cancer-prevention" rel="bookmark" title="Niger govt inaugurates committee on cancer prevention">Niger govt inaugurates committee on cancer prevention</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Niger State Ministry of Health has inaugurated an 11-man committee ‎for the training of health workers on prevention and control of cancer.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40337/11-hospitalised-cholera-hits-anambra" rel="bookmark" title="11 hospitalised as cholera hits Anambra"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/hospital_child-150x150.jpg" alt="" title="11 hospitalised as cholera hits Anambra" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40337/11-hospitalised-cholera-hits-anambra" rel="bookmark" title="11 hospitalised as cholera hits Anambra">11 hospitalised as cholera hits Anambra</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Anambra State Ministry of Health has deployed a rapid response team to assess reported cases of a cholera outbreak in the state.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/40342/niger-evacuates-500-nationals-libya" rel="bookmark" title="Niger evacuates 500 of its nationals from Libya"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/libya-slave-trade-150x150.jpg" alt="" title="Niger evacuates 500 of its nationals from Libya" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/40342/niger-evacuates-500-nationals-libya" rel="bookmark" title="Niger evacuates 500 of its nationals from Libya">Niger evacuates 500 of its nationals from Libya</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Niger has flown home more than 500 of its citizens from Libya as part of an urgent repatriation plan which will see up to 4 000 people evacuated, the foreign ministry has said.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/40340/ethiopia-working-return-nationals-stranded-libya" rel="bookmark" title="Ethiopia working to return nationals stranded in Libya"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Libya-returnee-150x150.jpg" alt="" title="Ethiopia working to return nationals stranded in Libya" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/40340/ethiopia-working-return-nationals-stranded-libya" rel="bookmark" title="Ethiopia working to return nationals stranded in Libya">Ethiopia working to return nationals stranded in Libya</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The government of Ethiopia says it is in the process of making arrangements to repatriate its citizens in Libya, the state-owned ENA portal has reported.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_54_5a2977b889fa4_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_55_5a2977b88a0f2_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_55_5a2977b88a0f2"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_55_5a2977b88a0f2 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/40227/adamawa-lawmaker-welcomes-triplets-24-years-marriage" rel="bookmark" title="Adamawa lawmaker welcomes triplets after 24 years of marriage"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Lumsambani-Dilli--150x150.jpg" alt="" title="Adamawa lawmaker welcomes triplets after 24 years of marriage" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40227/adamawa-lawmaker-welcomes-triplets-24-years-marriage" rel="bookmark" title="Adamawa lawmaker welcomes triplets after 24 years of marriage">Adamawa lawmaker welcomes triplets after 24 years of marriage</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> A lawmaker in the Adamawa State House of Assembly, Lumsambani Dilli, has been delivered of a triplets.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/39966/petrolex-invest-6-billion-nigerias-oil-gas-sector" rel="bookmark" title="Petrolex to invest $6 billion in Nigeria’s oil, gas sector"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/petrolex-150x150.jpg" alt="" title="Petrolex to invest $6 billion in Nigeria’s oil, gas sector" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/39966/petrolex-invest-6-billion-nigerias-oil-gas-sector" rel="bookmark" title="Petrolex to invest $6 billion in Nigeria’s oil, gas sector">Petrolex to invest $6 billion in Nigeria’s oil, gas sector</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> An indigenous oil company, Petrolex Ltd., says it has set aside $6bn to enable it to make an impact in the downstream and upstream sectors of the Nigerian oil and gas sector.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/38388/rex-tillerson-reports-donald-trump-laughable" rel="bookmark" title="Rex Tillerson says reports Donald Trump wants him out &#8216;laughable&#8217;"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Rex-Tillerson-150x150.jpg" alt="" title="Rex Tillerson says reports Donald Trump wants him out &#8216;laughable&#8217;" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/38388/rex-tillerson-reports-donald-trump-laughable" rel="bookmark" title="Rex Tillerson says reports Donald Trump wants him out &#8216;laughable&#8217;">Rex Tillerson says reports Donald Trump wants him out &#8216;laughable&#8217;</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> US Secretary of State Rex Tillerson on Friday dismissed as "laughable" reports that President Donald Trump wants him to resign.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/38158/442615-depositors-failed-banks-n105bn-payout-ndic" rel="bookmark" title="442,615 depositors of failed banks get N105bn payout from NDIC"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Umaru-Ibrahim-150x150.jpg" alt="" title="442,615 depositors of failed banks get N105bn payout from NDIC" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/38158/442615-depositors-failed-banks-n105bn-payout-ndic" rel="bookmark" title="442,615 depositors of failed banks get N105bn payout from NDIC">442,615 depositors of failed banks get N105bn payout from NDIC</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Managing Director of Nigerian Deposit Insurance Corporation, Umaru Ibrahim, on Thursday in Kano said the corporation has, so far, paid N105bn to 442,615 Depositors of Closed Deposit Money Banks as at the end of September 2017.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/38337/governor-emefiele-tasks-graduates-job-creation" rel="bookmark" title="Governor Emefiele tasks graduates on job creation"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Godwin-Emefiele-150x150.jpg" alt="" title="Governor Emefiele tasks graduates on job creation" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/38337/governor-emefiele-tasks-graduates-job-creation" rel="bookmark" title="Governor Emefiele tasks graduates on job creation">Governor Emefiele tasks graduates on job creation</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Mr Godwin Emefiele, the Governor, Central Bank of Nigeria (CBN), has tasked graduating students of the University of Nigeria, Nsukka (UNN) to create jobs in order to overcome the current economic challenges.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_56_5a2977b89bd3a_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-3"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"></div></div><div class="td-pb-row"> <div class="td-pb-span4"> <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.today.ng/"><img class="td-retina-data" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" alt="TODAY.NG" title="TODAY.NG" width="" /></a></div><div class="footer-text-wrap">We are a leading native digital news website with a primary focus on Nigeria and world news coverage. We also report stories as we find it without any political or ideological leaning.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#bbd8d4d5cfdad8cffbc9ded8d4dfde95d5dc"><span class="__cf_email__" data-cfemail="d2b1bdbca6b3b1a692a0b7b1bdb6b7fcbcb5">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#6e0d01001a0f0d1a2e1a010a0f17400009" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_7 td_block_widget td_uid_58_5a2977b8a0243_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="td_uid_58_5a2977b8a0243"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Viewed</span></h4></div><div id=td_uid_58_5a2977b8a0243 class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/18057/nigeria-earns-n13-5bn-cashew-nuts" rel="bookmark" title="Nigeria earns N13.5bn from cashew nuts"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/cashew-nuts-1-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/cashew-nuts-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/09/cashew-nuts-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigeria earns N13.5bn from cashew nuts" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/18057/nigeria-earns-n13-5bn-cashew-nuts" rel="bookmark" title="Nigeria earns N13.5bn from cashew nuts">Nigeria earns N13.5bn from cashew nuts</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/3273/128-nigerian-deportees-return-libya" rel="bookmark" title="128 Nigerian deportees return from Libya"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Nigerian-Returnees-from-Libya-VI-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Nigerian-Returnees-from-Libya-VI-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/Nigerian-Returnees-from-Libya-VI-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="128 Nigerian deportees return from Libya" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/3273/128-nigerian-deportees-return-libya" rel="bookmark" title="128 Nigerian deportees return from Libya">128 Nigerian deportees return from Libya</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/5672/humanitarian-crisis-looms-sierra-leone-deaths-reach-400" rel="bookmark" title="Humanitarian crisis looms as Sierra Leone deaths reach 400"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/sierra-leone-mudslide-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/sierra-leone-mudslide-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/sierra-leone-mudslide-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Humanitarian crisis looms as Sierra Leone deaths reach 400" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/5672/humanitarian-crisis-looms-sierra-leone-deaths-reach-400" rel="bookmark" title="Humanitarian crisis looms as Sierra Leone deaths reach 400">Humanitarian crisis looms as Sierra Leone deaths reach 400</a></h3> <div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_10 td_block_widget td_uid_59_5a2977b8a8129_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_59_5a2977b8a8129"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=td_uid_59_5a2977b8a8129 class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/38940/west-ham-players-responsibility-pablo-zabaleta" rel="bookmark" title="West Ham players must take more responsibility – Pablo Zabaleta">West Ham players must take more responsibility – Pablo Zabaleta</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/40022/kwara-assembly-legislate-ritual-killings-kwara" rel="bookmark" title="Kwara Assembly to legislate against ritual killings in Kwara">Kwara Assembly to legislate against ritual killings in Kwara</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/39615/google-increase-number-staff-detecting-extremist-content-youtube-official" rel="bookmark" title="Google to increase number of staff detecting extremist content on YouTube – official">Google to increase number of staff detecting extremist content on YouTube – official</a></h3> <div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a href="/advertise">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 - Recode Limited</div></div></div></div></div><style media="screen">.td-related-title > .td-related-right{display:none}
.td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a2977c402083"></textarea>
<div id="td_live_css_uid_1_5a2977c402083" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' });
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.0/autotrack.js"></script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/38a19a21d2f92b48e5b73f50eacd3483/1512589946index.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"cc1b4f8f67","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.5";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper_8.5";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news/nigeria",
"name": "Nigeria"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/nigeria/40336/federal-govt-identifies-5000-nigerians-libyan-camps",
"name": "Federal govt identifies 5,000 more Nigerians in Libyan camps"
}}    ]
}</script>
<script>var block_td_uid_1_5a2977c396b4e=new tdBlock();
block_td_uid_1_5a2977c396b4e.id="td_uid_1_5a2977c396b4e";
block_td_uid_1_5a2977c396b4e.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a2977c396b4e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a2977c396b4e_rand","tdc_css_class_style":"td_uid_1_5a2977c396b4e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a2977c396b4e.td_column_number="3";
block_td_uid_1_5a2977c396b4e.block_type="td_block_mega_menu";
block_td_uid_1_5a2977c396b4e.post_count="4";
block_td_uid_1_5a2977c396b4e.found_posts="17182";
block_td_uid_1_5a2977c396b4e.header_color="";
block_td_uid_1_5a2977c396b4e.ajax_pagination_infinite_stop="";
block_td_uid_1_5a2977c396b4e.max_num_pages="4296";
tdBlocksArray.push(block_td_uid_1_5a2977c396b4e);</script>
<script>var block_td_uid_8_5a2977c3af7fe=new tdBlock();
block_td_uid_8_5a2977c3af7fe.id="td_uid_8_5a2977c3af7fe";
block_td_uid_8_5a2977c3af7fe.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a2977c3af7fe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a2977c3af7fe_rand","tdc_css_class_style":"td_uid_8_5a2977c3af7fe_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a2977c3af7fe.td_column_number="3";
block_td_uid_8_5a2977c3af7fe.block_type="td_block_mega_menu";
block_td_uid_8_5a2977c3af7fe.post_count="4";
block_td_uid_8_5a2977c3af7fe.found_posts="1549";
block_td_uid_8_5a2977c3af7fe.header_color="";
block_td_uid_8_5a2977c3af7fe.ajax_pagination_infinite_stop="";
block_td_uid_8_5a2977c3af7fe.max_num_pages="388";
tdBlocksArray.push(block_td_uid_8_5a2977c3af7fe);</script>
<script>var block_td_uid_15_5a2977c3b69c0=new tdBlock();
block_td_uid_15_5a2977c3b69c0.id="td_uid_15_5a2977c3b69c0";
block_td_uid_15_5a2977c3b69c0.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5a2977c3b69c0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5a2977c3b69c0_rand","tdc_css_class_style":"td_uid_15_5a2977c3b69c0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5a2977c3b69c0.td_column_number="3";
block_td_uid_15_5a2977c3b69c0.block_type="td_block_mega_menu";
block_td_uid_15_5a2977c3b69c0.post_count="4";
block_td_uid_15_5a2977c3b69c0.found_posts="481";
block_td_uid_15_5a2977c3b69c0.header_color="";
block_td_uid_15_5a2977c3b69c0.ajax_pagination_infinite_stop="";
block_td_uid_15_5a2977c3b69c0.max_num_pages="121";
tdBlocksArray.push(block_td_uid_15_5a2977c3b69c0);</script>
<script>var block_td_uid_22_5a2977c3bc715=new tdBlock();
block_td_uid_22_5a2977c3bc715.id="td_uid_22_5a2977c3bc715";
block_td_uid_22_5a2977c3bc715.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5a2977c3bc715_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5a2977c3bc715_rand","tdc_css_class_style":"td_uid_22_5a2977c3bc715_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5a2977c3bc715.td_column_number="3";
block_td_uid_22_5a2977c3bc715.block_type="td_block_mega_menu";
block_td_uid_22_5a2977c3bc715.post_count="4";
block_td_uid_22_5a2977c3bc715.found_posts="4234";
block_td_uid_22_5a2977c3bc715.header_color="";
block_td_uid_22_5a2977c3bc715.ajax_pagination_infinite_stop="";
block_td_uid_22_5a2977c3bc715.max_num_pages="1059";
tdBlocksArray.push(block_td_uid_22_5a2977c3bc715);</script>
<script>var block_td_uid_29_5a2977c3c7012=new tdBlock();
block_td_uid_29_5a2977c3c7012.id="td_uid_29_5a2977c3c7012";
block_td_uid_29_5a2977c3c7012.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5a2977c3c7012_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5a2977c3c7012_rand","tdc_css_class_style":"td_uid_29_5a2977c3c7012_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5a2977c3c7012.td_column_number="3";
block_td_uid_29_5a2977c3c7012.block_type="td_block_mega_menu";
block_td_uid_29_5a2977c3c7012.post_count="4";
block_td_uid_29_5a2977c3c7012.found_posts="297";
block_td_uid_29_5a2977c3c7012.header_color="";
block_td_uid_29_5a2977c3c7012.ajax_pagination_infinite_stop="";
block_td_uid_29_5a2977c3c7012.max_num_pages="75";
tdBlocksArray.push(block_td_uid_29_5a2977c3c7012);</script>
<script>var block_td_uid_36_5a2977c3cc048=new tdBlock();
block_td_uid_36_5a2977c3cc048.id="td_uid_36_5a2977c3cc048";
block_td_uid_36_5a2977c3cc048.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5a2977c3cc048_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5a2977c3cc048_rand","tdc_css_class_style":"td_uid_36_5a2977c3cc048_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_5a2977c3cc048.td_column_number="3";
block_td_uid_36_5a2977c3cc048.block_type="td_block_mega_menu";
block_td_uid_36_5a2977c3cc048.post_count="5";
block_td_uid_36_5a2977c3cc048.found_posts="294";
block_td_uid_36_5a2977c3cc048.header_color="";
block_td_uid_36_5a2977c3cc048.ajax_pagination_infinite_stop="";
block_td_uid_36_5a2977c3cc048.max_num_pages="59";
tdBlocksArray.push(block_td_uid_36_5a2977c3cc048);</script>
<script>var block_td_uid_37_5a2977c3d27ce=new tdBlock();
block_td_uid_37_5a2977c3d27ce.id="td_uid_37_5a2977c3d27ce";
block_td_uid_37_5a2977c3d27ce.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5a2977c3d27ce_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5a2977c3d27ce_rand","tdc_css_class_style":"td_uid_37_5a2977c3d27ce_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_37_5a2977c3d27ce.td_column_number="3";
block_td_uid_37_5a2977c3d27ce.block_type="td_block_mega_menu";
block_td_uid_37_5a2977c3d27ce.post_count="4";
block_td_uid_37_5a2977c3d27ce.found_posts="89";
block_td_uid_37_5a2977c3d27ce.header_color="";
block_td_uid_37_5a2977c3d27ce.ajax_pagination_infinite_stop="";
block_td_uid_37_5a2977c3d27ce.max_num_pages="23";
tdBlocksArray.push(block_td_uid_37_5a2977c3d27ce);</script>
<script>var block_td_uid_45_5a2977c3dc3bf=new tdBlock();
block_td_uid_45_5a2977c3dc3bf.id="td_uid_45_5a2977c3dc3bf";
block_td_uid_45_5a2977c3dc3bf.atts='{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_45_5a2977c3dc3bf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_45_5a2977c3dc3bf_rand","tdc_css_class_style":"td_uid_45_5a2977c3dc3bf_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":40336,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_45_5a2977c3dc3bf.td_column_number="3";
block_td_uid_45_5a2977c3dc3bf.block_type="td_block_related_posts";
block_td_uid_45_5a2977c3dc3bf.post_count="9";
block_td_uid_45_5a2977c3dc3bf.found_posts="9012";
block_td_uid_45_5a2977c3dc3bf.header_color="";
block_td_uid_45_5a2977c3dc3bf.ajax_pagination_infinite_stop="";
block_td_uid_45_5a2977c3dc3bf.max_num_pages="1002";
tdBlocksArray.push(block_td_uid_45_5a2977c3dc3bf);</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script>var block_td_uid_53_5a2977b8773a9=new tdBlock();
block_td_uid_53_5a2977b8773a9.id="td_uid_53_5a2977b8773a9";
block_td_uid_53_5a2977b8773a9.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_53_5a2977b8773a9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_53_5a2977b8773a9_rand","tdc_css_class_style":"td_uid_53_5a2977b8773a9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_53_5a2977b8773a9.td_column_number="1";
block_td_uid_53_5a2977b8773a9.block_type="td_block_21";
block_td_uid_53_5a2977b8773a9.post_count="5";
block_td_uid_53_5a2977b8773a9.found_posts="24076";
block_td_uid_53_5a2977b8773a9.header_color="";
block_td_uid_53_5a2977b8773a9.ajax_pagination_infinite_stop="";
block_td_uid_53_5a2977b8773a9.max_num_pages="4816";
tdBlocksArray.push(block_td_uid_53_5a2977b8773a9);</script>
<script>var block_td_uid_55_5a2977b88a0f2=new tdBlock();
block_td_uid_55_5a2977b88a0f2.id="td_uid_55_5a2977b88a0f2";
block_td_uid_55_5a2977b88a0f2.atts='{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_55_5a2977b88a0f2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_55_5a2977b88a0f2_rand","tdc_css_class_style":"td_uid_55_5a2977b88a0f2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_55_5a2977b88a0f2.td_column_number="1";
block_td_uid_55_5a2977b88a0f2.block_type="td_block_21";
block_td_uid_55_5a2977b88a0f2.post_count="5";
block_td_uid_55_5a2977b88a0f2.found_posts="1381";
block_td_uid_55_5a2977b88a0f2.header_color="";
block_td_uid_55_5a2977b88a0f2.ajax_pagination_infinite_stop="";
block_td_uid_55_5a2977b88a0f2.max_num_pages="277";
tdBlocksArray.push(block_td_uid_55_5a2977b88a0f2);</script>
<script>var block_td_uid_58_5a2977b8a0243=new tdBlock();
block_td_uid_58_5a2977b8a0243.id="td_uid_58_5a2977b8a0243";
block_td_uid_58_5a2977b8a0243.atts='{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Viewed","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_58_5a2977b8a0243_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_58_5a2977b8a0243_rand","tdc_css_class_style":"td_uid_58_5a2977b8a0243_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_58_5a2977b8a0243.td_column_number="1";
block_td_uid_58_5a2977b8a0243.block_type="td_block_7";
block_td_uid_58_5a2977b8a0243.post_count="3";
block_td_uid_58_5a2977b8a0243.found_posts="24076";
block_td_uid_58_5a2977b8a0243.header_color="";
block_td_uid_58_5a2977b8a0243.ajax_pagination_infinite_stop="";
block_td_uid_58_5a2977b8a0243.max_num_pages="8026";
tdBlocksArray.push(block_td_uid_58_5a2977b8a0243);</script>
<script>var block_td_uid_59_5a2977b8a8129=new tdBlock();
block_td_uid_59_5a2977b8a8129.id="td_uid_59_5a2977b8a8129";
block_td_uid_59_5a2977b8a8129.atts='{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Now","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_59_5a2977b8a8129_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_59_5a2977b8a8129_rand","tdc_css_class_style":"td_uid_59_5a2977b8a8129_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_59_5a2977b8a8129.td_column_number="1";
block_td_uid_59_5a2977b8a8129.block_type="td_block_10";
block_td_uid_59_5a2977b8a8129.post_count="3";
block_td_uid_59_5a2977b8a8129.found_posts="1381";
block_td_uid_59_5a2977b8a8129.header_color="";
block_td_uid_59_5a2977b8a8129.ajax_pagination_infinite_stop="";
block_td_uid_59_5a2977b8a8129.max_num_pages="461";
tdBlocksArray.push(block_td_uid_59_5a2977b8a8129);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/09f672c630bd65272fb8da1539e3fd62/1512589946index.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper_8.5/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper_8.5';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5a2977c402083');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5a2977c402083");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
</body>
</html>