<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo, Sam Mbakwe, other statues | TODAY.NG</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php" />
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/wp-content/uploads/2017/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png" />
<meta name="description" content="After unveiling the statues of two African presidents, Jacob Zuma of South Africa and Ellen Sirleaf Johnson of Liberia, Imo State Governor Rochas Okorocha is" />
<meta name="keywords" content="african,alex ekwueme,ellen sirleaf-johnson,evans enwerem,ghana,ghanaian president,imo,imo merits award,imo state governor,jacob zuma,liberia,nana akufo-addo,nigerian president,nnamdi azikiwe,obafemi awolowo,olusegun obasanjo,prime minister,rochas okorocha,sam mbakwe,senate,south africa,tafawa balewa,vice president,nigeria" />
<link rel="canonical" href="https://www.today.ng/news/nigeria/34034/governor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues" />
<meta property="og:title" content="Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo, Sam Mbakwe, other statues | TODAY.NG" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.today.ng/news/nigeria/34034/governor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues" />
<meta property="og:site_name" content="TODAY.NG" />
<meta property="fb:admins" content="2037601629712068" />
<meta property="og:description" content="After unveiling the statues of two African presidents, Jacob Zuma of South Africa and Ellen Sirleaf Johnson of Liberia, Imo State Governor Rochas Okorocha is set to unveil 10 more statues. The statues are that of former President Olusegun Obasanjo; a former Vice-President, Alex Ekwueme; a former Senate President, late Evans Enwerem; and the first civilian Imo State Governor, Sam Mbakwe. According to the source, others whose statues would soon be unveiled are those of the first Nigerian President, Dr. Nnamdi Azikiwe; former Prime Minister Tafawa Balewa; late sage, Obafemi Awolowo; and Ghanaian President, Nana Akufo-Addo. The source said that of Akufo-Addo would be unveiled at a ceremony when he visits the state soon. The government official said the idea of unveiling the statues was to celebrate leaders, who had through &quot;selfless efforts&quot; contributed to the development of the state, Nigeria and the African continent. The source said, &quot;The governor is interested in celebrating those who" />
<meta property="article:tag" content="african" />
<meta property="article:tag" content="alex ekwueme" />
<meta property="article:tag" content="ellen sirleaf-johnson" />
<meta property="article:tag" content="evans enwerem" />
<meta property="article:tag" content="ghana" />
<meta property="article:tag" content="ghanaian president" />
<meta property="article:tag" content="imo" />
<meta property="article:tag" content="imo merits award" />
<meta property="article:tag" content="imo state governor" />
<meta property="article:tag" content="jacob zuma" />
<meta property="article:tag" content="liberia" />
<meta property="article:tag" content="nana akufo-addo" />
<meta property="article:tag" content="nigerian president" />
<meta property="article:tag" content="nnamdi azikiwe" />
<meta property="article:tag" content="obafemi awolowo" />
<meta property="article:tag" content="olusegun obasanjo" />
<meta property="article:tag" content="prime minister" />
<meta property="article:tag" content="rochas okorocha" />
<meta property="article:tag" content="sam mbakwe" />
<meta property="article:tag" content="senate" />
<meta property="article:tag" content="south africa" />
<meta property="article:tag" content="tafawa balewa" />
<meta property="article:tag" content="vice president" />
<meta property="article:tag" content="nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/todayng" />
<meta property="article:published_time" content="2017-11-18T07:15:48Z" />
<meta property="article:modified_time" content="2017-11-18T07:15:48Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@todayng" />
<meta name="twitter:domain" content="today.ng" />
<meta name="twitter:title" content="Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo, Sam Mbakwe, other statues | TODAY.NG" />
<meta name="twitter:description" content="After unveiling the statues of two African presidents, Jacob Zuma of South Africa and Ellen Sirleaf Johnson of Liberia, Imo State Governor Rochas Okorocha is set to unveil 10 more statues. The statues are that of former President Olusegun Obasanjo; a former Vice-President, Alex Ekwueme; a former Senate President, late Evans Enwerem; and the first civilian Imo State Governor, Sam Mbakwe. According to the source, others whose statues would soon be unveiled are those of the first Nigerian President, Dr. Nnamdi Azikiwe; former Prime Minister Tafawa Balewa; late sage, Obafemi Awolowo; and Ghanaian President, Nana Akufo-Addo. The source said that of Akufo-Addo would be unveiled at a ceremony when he visits the state soon. The government official said the idea of unveiling the statues was to celebrate leaders, who had through &quot;selfless efforts&quot; contributed to the development of the state, Nigeria and the African continent. The source said, &quot;The governor is interested in celebrating those who" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style>#tdw-css-writer{height:400px;width:400px;position:fixed;top:32px;left:0;background-color:white;z-index:9999;min-width:400px;min-height:400px;-webkit-box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);-moz-box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);box-shadow:0 0 6px 2px rgba(0, 0, 0, 0.1);font-family:Arial, "Helvetica Neue", Helvetica, sans-serif !important;line-height:19px !important;font-size:14px !important;}
.tdw-visible{display:block !important;}
.tdw-tabs-wrap{padding:15px 15px 0 15px;border-bottom:1px solid #ececec;}
.tdw-tab{display:inline-block;padding:4px 5px 4px 5px;border:1px solid transparent;top:1px;position:relative;pointer-events:none;font-size:12px;color:#1b1b1b;}
.tdc-tab-active{border-top:1px solid #ececec;border-right:1px solid #ececec;border-left:1px solid #ececec;background-color:#fff;z-index:1;}
.tdw-content{display:block;height:calc(100% - 74px);background-color:#fff;position:relative;color:#444;}
.tdw-tabs-content-wrap{padding:18px 13px 15px 14px;background-color:#fff;position:relative;}
.tdw-tabs-content{height:100%;}
.tdc-tab-content-active{display:block;}
.td-code-editor{height:100%;margin-right:14px;border:1px solid #e6e6e6;}
.tdw-css-writer-editor{display:none;}
.tdw-less-info{width:15px;height:15px;position:absolute;top:7px;right:7px;border-radius:50%;background-color:#068f12;cursor:pointer;}
.tdw-less-info.tdw-less-error{background-color:#b40000;cursor:pointer;}
#tdw-css-writer header{cursor:pointer;}
#tdw-css-writer footer{position:relative;}
#tdw-css-writer footer .tdw-save-css{display:inline-block;background-color:#4ea0ec;padding:10px 10px;color:white;margin:3px 0 3px 15px;position:relative;}
#tdw-css-writer footer .tdw-saving-animation:before{left:0;top:0;content:'';position:absolute;z-index:1;width:100%;height:100%;background:#4db2ec url(//www.today.ng/wp-content/plugins/td-composer/css-live/assets/images/loader-small-blue.gif) no-repeat;background-position:center;}
#tdw-css-writer footer .tdw-more-info-text{font-size:11px;position:absolute;top:50%;transform:translateY(-50%);left:83px;right:18px;color:rgba(79, 79, 79, 0.63);line-height:15px;}
#tdw-css-writer footer .tdw-resize{width:15px;height:15px;position:absolute;right:0;bottom:0;background-color:#000000;background:url(//www.today.ng/wp-content/plugins/td-composer/css-live/assets/images/css-live-sprite.png);background-repeat:no-repeat;background-position:-105px 0;cursor:nw-resize;}</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.0' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/4498280246139f6f7442c692288fb1d6/1510864750index.css" media="all" />
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' />
<link rel='prev' title='Why I dumped PDP for APC – Ex-Governor Martin Elechi' href='https://www.today.ng/news/politics/34032/dumped-pdp-apc-governor-martin-elechi' />
<link rel='shortlink' href='https://www.today.ng/?p=34034' />
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F34034%2Fgovernor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues" />
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F34034%2Fgovernor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues&#038;format=xml" />
<meta property="fb:app_id" content="433175356887289" /><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' />
<style id="tdw-css-placeholder"></style>
<style>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</style>
</head>
<body class="post-template-default single single-post postid-34034 single-format-standard governor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container"> <div class="td-menu-socials-wrap"> <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#1d7e7273697c7e695d6972797c6433737a" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"> <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21518" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21518"><a href="https://www.today.ng/tag/biafra">#Biafra</a></li> <li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a href="https://www.today.ng/tag/nnpc">#NNPC</a></li> <li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a href="https://www.today.ng/tag/anambra-election">#Anambra Election</a></li> <li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a href="https://www.today.ng/tag/boko-haram">#Boko Haram</a></li> <li id="menu-item-21522" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21522"><a href="https://www.today.ng/tag/nnamdi-kanu">#Nnamdi Kanu</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#771418190316140337031813160e591910" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img class="td-retina-data" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a0fd0256088d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5a0fd0256088d"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a0fd0256088d" id="td_uid_2_5a0fd0259cb13" data-td_block_id="td_uid_1_5a0fd0256088d" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5a0fd0256088d" id="td_uid_3_5a0fd0259cca3" data-td_block_id="td_uid_1_5a0fd0256088d" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5a0fd0256088d" id="td_uid_4_5a0fd0259ce4f" data-td_block_id="td_uid_1_5a0fd0256088d" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5a0fd0256088d" id="td_uid_5_5a0fd0259cfef" data-td_block_id="td_uid_1_5a0fd0256088d" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5a0fd0256088d" id="td_uid_6_5a0fd0259d192" data-td_block_id="td_uid_1_5a0fd0256088d" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5a0fd0256088d" id="td_uid_7_5a0fd0259d333" data-td_block_id="td_uid_1_5a0fd0256088d" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5a0fd0256088d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34034/governor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues" rel="bookmark" title="Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo, Sam Mbakwe, other statues"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo, Sam Mbakwe, other statues" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34034/governor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues" rel="bookmark" title="Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo, Sam Mbakwe, other statues">Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo,&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/34032/dumped-pdp-apc-governor-martin-elechi" rel="bookmark" title="Why I dumped PDP for APC – Ex-Governor Martin Elechi"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Martin-Elechi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Martin-Elechi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Martin-Elechi-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Martin-Elechi-701x486.jpg 701w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why I dumped PDP for APC – Ex-Governor Martin Elechi" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/34032/dumped-pdp-apc-governor-martin-elechi" rel="bookmark" title="Why I dumped PDP for APC – Ex-Governor Martin Elechi">Why I dumped PDP for APC – Ex-Governor Martin Elechi</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34031/honours-230-nigerian-troops-serving-liberia" rel="bookmark" title="UN honours 230 Nigerian troops serving in Liberia"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/UN-peacekeepers-in-Liberia-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/UN-peacekeepers-in-Liberia-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/UN-peacekeepers-in-Liberia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UN honours 230 Nigerian troops serving in Liberia" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34031/honours-230-nigerian-troops-serving-liberia" rel="bookmark" title="UN honours 230 Nigerian troops serving in Liberia">UN honours 230 Nigerian troops serving in Liberia</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34030/federal-govt-probes-death-26-nigerian-migrants" rel="bookmark" title="Federal govt probes death of 26 Nigerian migrants"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/nigerian-girls-burial-in-italy-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/nigerian-girls-burial-in-italy-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/nigerian-girls-burial-in-italy-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/nigerian-girls-burial-in-italy-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federal govt probes death of 26 Nigerian migrants" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34030/federal-govt-probes-death-26-nigerian-migrants" rel="bookmark" title="Federal govt probes death of 26 Nigerian migrants">Federal govt probes death of 26 Nigerian migrants</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a0fd0256088d" data-td_block_id="td_uid_1_5a0fd0256088d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5a0fd0256088d" data-td_block_id="td_uid_1_5a0fd0256088d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5a0fd025a4b85_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5a0fd025a4b85"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5a0fd025a4b85" id="td_uid_9_5a0fd025b22d3" data-td_block_id="td_uid_8_5a0fd025a4b85" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5a0fd025a4b85" id="td_uid_10_5a0fd025b245f" data-td_block_id="td_uid_8_5a0fd025a4b85" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5a0fd025a4b85" id="td_uid_11_5a0fd025b25f1" data-td_block_id="td_uid_8_5a0fd025a4b85" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5a0fd025a4b85" id="td_uid_12_5a0fd025b277e" data-td_block_id="td_uid_8_5a0fd025a4b85" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5a0fd025a4b85" id="td_uid_13_5a0fd025b2902" data-td_block_id="td_uid_8_5a0fd025a4b85" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5a0fd025a4b85" id="td_uid_14_5a0fd025b2a84" data-td_block_id="td_uid_8_5a0fd025a4b85" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5a0fd025a4b85 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/34024/adamawa-govt-pays-n20m-scale-fadama-project" rel="bookmark" title="Adamawa govt pays N20m to scale up FADAMA project"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/farmers-in-Borno-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/farmers-in-Borno-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/farmers-in-Borno-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Adamawa govt pays N20m to scale up FADAMA project" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/34024/adamawa-govt-pays-n20m-scale-fadama-project" rel="bookmark" title="Adamawa govt pays N20m to scale up FADAMA project">Adamawa govt pays N20m to scale up FADAMA project</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/markets/34002/zimbabwe-stock-exchange-loses-ground-amid-anxiety-hope" rel="bookmark" title="Zimbabwe stock exchange loses further ground amid anxiety and hope"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Zimbabwe-Stock-Exchange-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Zimbabwe-Stock-Exchange-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Zimbabwe-Stock-Exchange-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Zimbabwe-Stock-Exchange-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zimbabwe stock exchange loses further ground amid anxiety and hope" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/34002/zimbabwe-stock-exchange-loses-ground-amid-anxiety-hope" rel="bookmark" title="Zimbabwe stock exchange loses further ground amid anxiety and hope">Zimbabwe stock exchange loses further ground amid anxiety and hope</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/markets/33975/nse-market-indicators-sustain-growth-0-19-percent" rel="bookmark" title="NSE market indicators sustain growth by 0.19 percent"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/nse-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/nse-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/nse-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NSE market indicators sustain growth by 0.19 percent" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/33975/nse-market-indicators-sustain-growth-0-19-percent" rel="bookmark" title="NSE market indicators sustain growth by 0.19 percent">NSE market indicators sustain growth by 0.19 percent</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/33904/revoking-residence-permits-intels-expatriates-political-ogfza-chief-umana-umana" rel="bookmark" title="Revoking residence permits of Intels’ expatriates not political – OGFZA chief Umana Umana"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/intels-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/intels-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/intels-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Revoking residence permits of Intels’ expatriates not political – OGFZA chief Umana Umana" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/33904/revoking-residence-permits-intels-expatriates-political-ogfza-chief-umana-umana" rel="bookmark" title="Revoking residence permits of Intels’ expatriates not political – OGFZA chief Umana Umana">Revoking residence permits of Intels’ expatriates not political – OGFZA chief Umana&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a0fd025a4b85" data-td_block_id="td_uid_8_5a0fd025a4b85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5a0fd025a4b85" data-td_block_id="td_uid_8_5a0fd025a4b85"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5a0fd025ba3e3_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5a0fd025ba3e3"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5a0fd025ba3e3" id="td_uid_16_5a0fd025c2a81" data-td_block_id="td_uid_15_5a0fd025ba3e3" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5a0fd025ba3e3" id="td_uid_17_5a0fd025c2bc5" data-td_block_id="td_uid_15_5a0fd025ba3e3" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5a0fd025ba3e3" id="td_uid_18_5a0fd025c2d79" data-td_block_id="td_uid_15_5a0fd025ba3e3" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5a0fd025ba3e3" id="td_uid_19_5a0fd025c2f1d" data-td_block_id="td_uid_15_5a0fd025ba3e3" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5a0fd025ba3e3" id="td_uid_20_5a0fd025c30c6" data-td_block_id="td_uid_15_5a0fd025ba3e3" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5a0fd025ba3e3" id="td_uid_21_5a0fd025c5b56" data-td_block_id="td_uid_15_5a0fd025ba3e3" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5a0fd025ba3e3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/34015/civil-rights-leader-jesse-jackson-parkinsons-disease" rel="bookmark" title="US civil rights leader Jesse Jackson has Parkinson&#8217;s disease"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Jesse-Jackson-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Jesse-Jackson-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Jesse-Jackson-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Jesse-Jackson-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US civil rights leader Jesse Jackson has Parkinson&#8217;s disease" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/34015/civil-rights-leader-jesse-jackson-parkinsons-disease" rel="bookmark" title="US civil rights leader Jesse Jackson has Parkinson&#8217;s disease">US civil rights leader Jesse Jackson has Parkinson&#8217;s disease</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/33618/atiku-abubakar-akinwunmi-ambode-tony-elumelu-jobs-providers-award" rel="bookmark" title="Atiku Abubakar, Akinwunmi Ambode, Tony Elumelu, others to get jobs providers’ award"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Tony-Elumelu-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Tony-Elumelu-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Tony-Elumelu-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Atiku Abubakar, Akinwunmi Ambode, Tony Elumelu, others to get jobs providers’ award" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/33618/atiku-abubakar-akinwunmi-ambode-tony-elumelu-jobs-providers-award" rel="bookmark" title="Atiku Abubakar, Akinwunmi Ambode, Tony Elumelu, others to get jobs providers’ award">Atiku Abubakar, Akinwunmi Ambode, Tony Elumelu, others to get jobs providers’&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/33332/google-doodle-celebrates-chinua-achebe" rel="bookmark" title="Google doodle celebrates Chinua Achebe"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/chinua-achebe-google-doodle-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/chinua-achebe-google-doodle-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/chinua-achebe-google-doodle-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/chinua-achebe-google-doodle-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google doodle celebrates Chinua Achebe" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/33332/google-doodle-celebrates-chinua-achebe" rel="bookmark" title="Google doodle celebrates Chinua Achebe">Google doodle celebrates Chinua Achebe</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/33308/leonardo-vinci-painting-jesus-sells-record-450" rel="bookmark" title="Leonardo da Vinci painting of Jesus sells for record $450 million"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Leonardo-da-Vinci’s-Salvator-Mundi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Leonardo-da-Vinci’s-Salvator-Mundi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Leonardo-da-Vinci’s-Salvator-Mundi-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Leonardo-da-Vinci’s-Salvator-Mundi-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leonardo da Vinci painting of Jesus sells for record $450 million" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/33308/leonardo-vinci-painting-jesus-sells-record-450" rel="bookmark" title="Leonardo da Vinci painting of Jesus sells for record $450 million">Leonardo da Vinci painting of Jesus sells for record $450 million</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5a0fd025ba3e3" data-td_block_id="td_uid_15_5a0fd025ba3e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5a0fd025ba3e3" data-td_block_id="td_uid_15_5a0fd025ba3e3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5a0fd025cdd22_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5a0fd025cdd22"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5a0fd025cdd22" id="td_uid_23_5a0fd025deab6" data-td_block_id="td_uid_22_5a0fd025cdd22" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5a0fd025cdd22" id="td_uid_24_5a0fd025debee" data-td_block_id="td_uid_22_5a0fd025cdd22" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5a0fd025cdd22" id="td_uid_25_5a0fd025ded74" data-td_block_id="td_uid_22_5a0fd025cdd22" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5a0fd025cdd22" id="td_uid_26_5a0fd025deef6" data-td_block_id="td_uid_22_5a0fd025cdd22" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5a0fd025cdd22" id="td_uid_27_5a0fd025df07e" data-td_block_id="td_uid_22_5a0fd025cdd22" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5a0fd025cdd22" id="td_uid_28_5a0fd025df211" data-td_block_id="td_uid_22_5a0fd025cdd22" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5a0fd025cdd22 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/34007/leicester-defeat-lowest-moment-manchester-city-career-pep-guardiola" rel="bookmark" title="Leicester defeat &#8216;lowest moment&#8217; of my Manchester City career – Pep Guardiola"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Pep-Guardiola-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Pep-Guardiola-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Pep-Guardiola-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Pep-Guardiola-1-701x486.jpg 701w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leicester defeat &#8216;lowest moment&#8217; of my Manchester City career – Pep Guardiola" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/34007/leicester-defeat-lowest-moment-manchester-city-career-pep-guardiola" rel="bookmark" title="Leicester defeat &#8216;lowest moment&#8217; of my Manchester City career – Pep Guardiola">Leicester defeat &#8216;lowest moment&#8217; of my Manchester City career – Pep Guardiola</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/34004/romelu-lukaku-zlatan-ibrahimovic-play-jose-mourinho" rel="bookmark" title="Romelu Lukaku, Zlatan Ibrahimovic can play together – Jose Mourinho"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Romelu-Lukaku-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Romelu-Lukaku-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Romelu-Lukaku-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Romelu Lukaku, Zlatan Ibrahimovic can play together – Jose Mourinho" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/34004/romelu-lukaku-zlatan-ibrahimovic-play-jose-mourinho" rel="bookmark" title="Romelu Lukaku, Zlatan Ibrahimovic can play together – Jose Mourinho">Romelu Lukaku, Zlatan Ibrahimovic can play together – Jose Mourinho</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/34003/barcelona-going-close-door-antoine-griezmann-move-ernesto-valverde" rel="bookmark" title="Barcelona &#8216;not going to close the door&#8217; on Antoine Griezmann move – Ernesto Valverde"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Antoine-Griezmann-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Antoine-Griezmann-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Antoine-Griezmann-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Antoine-Griezmann-701x486.jpg 701w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barcelona &#8216;not going to close the door&#8217; on Antoine Griezmann move – Ernesto Valverde" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/34003/barcelona-going-close-door-antoine-griezmann-move-ernesto-valverde" rel="bookmark" title="Barcelona &#8216;not going to close the door&#8217; on Antoine Griezmann move – Ernesto Valverde">Barcelona &#8216;not going to close the door&#8217; on Antoine Griezmann move&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/33993/adapt-liverpool-alex-oxlade-chamberlain" rel="bookmark" title="I had to adapt at Liverpool – Alex Oxlade-Chamberlain"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Alex-Oxlade-Chamberlain-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Alex-Oxlade-Chamberlain-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Alex-Oxlade-Chamberlain-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Alex-Oxlade-Chamberlain-1-701x486.jpg 701w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I had to adapt at Liverpool – Alex Oxlade-Chamberlain" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/33993/adapt-liverpool-alex-oxlade-chamberlain" rel="bookmark" title="I had to adapt at Liverpool – Alex Oxlade-Chamberlain">I had to adapt at Liverpool – Alex Oxlade-Chamberlain</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5a0fd025cdd22" data-td_block_id="td_uid_22_5a0fd025cdd22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5a0fd025cdd22" data-td_block_id="td_uid_22_5a0fd025cdd22"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5a0fd025e6735_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5a0fd025e6735"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5a0fd025e6735" id="td_uid_30_5a0fd025ea978" data-td_block_id="td_uid_29_5a0fd025e6735" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5a0fd025e6735" id="td_uid_31_5a0fd025eaab9" data-td_block_id="td_uid_29_5a0fd025e6735" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5a0fd025e6735" id="td_uid_32_5a0fd025eac65" data-td_block_id="td_uid_29_5a0fd025e6735" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5a0fd025e6735" id="td_uid_33_5a0fd025eae17" data-td_block_id="td_uid_29_5a0fd025e6735" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5a0fd025e6735" id="td_uid_34_5a0fd025eafbd" data-td_block_id="td_uid_29_5a0fd025e6735" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5a0fd025e6735" id="td_uid_35_5a0fd025eb15c" data-td_block_id="td_uid_29_5a0fd025e6735" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5a0fd025e6735 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/33966/ncc-seeks-senate-cooperation-telecoms-industry-regulation" rel="bookmark" title="NCC seeks Senate cooperation in telecoms industry regulation"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/ncc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC seeks Senate cooperation in telecoms industry regulation" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/33966/ncc-seeks-senate-cooperation-telecoms-industry-regulation" rel="bookmark" title="NCC seeks Senate cooperation in telecoms industry regulation">NCC seeks Senate cooperation in telecoms industry regulation</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/33950/twitter-remove-verification-badge-accounts" rel="bookmark" title="Twitter to remove &#8216;verification badge&#8217; from some accounts"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/twitter-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/twitter-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/twitter-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/twitter-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Twitter to remove &#8216;verification badge&#8217; from some accounts" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/33950/twitter-remove-verification-badge-accounts" rel="bookmark" title="Twitter to remove &#8216;verification badge&#8217; from some accounts">Twitter to remove &#8216;verification badge&#8217; from some accounts</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/33635/ncc-investigation-alleged-circulation-unregistered-sim-cards" rel="bookmark" title="NCC begins investigation into alleged circulation of unregistered SIM cards"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/ncc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC begins investigation into alleged circulation of unregistered SIM cards" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/33635/ncc-investigation-alleged-circulation-unregistered-sim-cards" rel="bookmark" title="NCC begins investigation into alleged circulation of unregistered SIM cards">NCC begins investigation into alleged circulation of unregistered SIM cards</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/33615/zimbabwe-acting-president-twitter-account-suspended" rel="bookmark" title="Zimbabwe &#8216;acting president&#8217; Twitter account suspended"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Emmerson-Mnangagwa-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Emmerson-Mnangagwa-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Emmerson-Mnangagwa-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Emmerson-Mnangagwa-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zimbabwe &#8216;acting president&#8217; Twitter account suspended" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/33615/zimbabwe-acting-president-twitter-account-suspended" rel="bookmark" title="Zimbabwe &#8216;acting president&#8217; Twitter account suspended">Zimbabwe &#8216;acting president&#8217; Twitter account suspended</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5a0fd025e6735" data-td_block_id="td_uid_29_5a0fd025e6735"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5a0fd025e6735" data-td_block_id="td_uid_29_5a0fd025e6735"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="#">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5a0fd025ef431_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5a0fd025ef431"><div id=td_uid_36_5a0fd025ef431 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/33628/adamu-adamus-education-strategic-plan-missed-opportunity" rel="bookmark" title="Before Adamu Adamu’s education strategic plan becomes a missed opportunity"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Chidi-Anselm-Odinkalu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Chidi-Anselm-Odinkalu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Chidi-Anselm-Odinkalu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Before Adamu Adamu’s education strategic plan becomes a missed opportunity" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/33628/adamu-adamus-education-strategic-plan-missed-opportunity" rel="bookmark" title="Before Adamu Adamu’s education strategic plan becomes a missed opportunity">Before Adamu Adamu’s education strategic plan becomes a missed opportunity</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/33620/weep-mugabe-tears" rel="bookmark" title="Weep not for Mugabe, he does not need our tears"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Robert-Mugabe-2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Robert-Mugabe-2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Robert-Mugabe-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Weep not for Mugabe, he does not need our tears" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/33620/weep-mugabe-tears" rel="bookmark" title="Weep not for Mugabe, he does not need our tears">Weep not for Mugabe, he does not need our tears</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/33597/accident-rufai-help" rel="bookmark" title="An accident El-Rufai can’t help"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An accident El-Rufai can’t help" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/33597/accident-rufai-help" rel="bookmark" title="An accident El-Rufai can’t help">An accident El-Rufai can’t help</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/33369/robert-mugabe-west-coup" rel="bookmark" title="Robert Mugabe, the West, and a Coup"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Pius-Adesanmi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Pius-Adesanmi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Pius-Adesanmi-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Pius-Adesanmi-701x486.jpg 701w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Robert Mugabe, the West, and a Coup" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/33369/robert-mugabe-west-coup" rel="bookmark" title="Robert Mugabe, the West, and a Coup">Robert Mugabe, the West, and a Coup</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/33274/lessons-learnt-women-nollywood" rel="bookmark" title="Lessons I learnt from women in Nollywood"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Blessing-Egbe-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Blessing-Egbe-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Blessing-Egbe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lessons I learnt from women in Nollywood" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/33274/lessons-learnt-women-nollywood" rel="bookmark" title="Lessons I learnt from women in Nollywood">Lessons I learnt from women in Nollywood</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5a0fd025ef431" data-td_block_id="td_uid_36_5a0fd025ef431"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5a0fd025ef431" data-td_block_id="td_uid_36_5a0fd025ef431"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5a0fd026087a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5a0fd026087a6"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5a0fd026087a6" id="td_uid_38_5a0fd0260c3f6" data-td_block_id="td_uid_37_5a0fd026087a6" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5a0fd026087a6" id="td_uid_39_5a0fd0260c537" data-td_block_id="td_uid_37_5a0fd026087a6" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5a0fd026087a6" id="td_uid_40_5a0fd0260c6e0" data-td_block_id="td_uid_37_5a0fd026087a6" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5a0fd026087a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/33439/corruption-fight-brought-respect-president-buhari" rel="bookmark" title="Corruption fight has brought us respect – President Buhari"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-11-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-11-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Corruption fight has brought us respect – President Buhari" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/33439/corruption-fight-brought-respect-president-buhari" rel="bookmark" title="Corruption fight has brought us respect – President Buhari">Corruption fight has brought us respect – President Buhari</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/32887/pictures-southeast-governors-traditional-rulers-receive-president-buhari-enugu-airport" rel="bookmark" title="In Pictures: Southeast governors, traditional rulers receive President Buhari at Enugu airport"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Buhari-in-Ebonyi6-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Buhari-in-Ebonyi6-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Buhari-in-Ebonyi6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Pictures: Southeast governors, traditional rulers receive President Buhari at Enugu airport" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/32887/pictures-southeast-governors-traditional-rulers-receive-president-buhari-enugu-airport" rel="bookmark" title="In Pictures: Southeast governors, traditional rulers receive President Buhari at Enugu airport">In Pictures: Southeast governors, traditional rulers receive President Buhari at Enugu&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/32479/president-buhari-backs-governor-rufai-planned-teachers-sacking" rel="bookmark" title="President Buhari backs Governor el-Rufai on planned teachers’ sacking"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-Yemi-Osinbajo-2-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-Yemi-Osinbajo-2-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-Yemi-Osinbajo-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Buhari backs Governor el-Rufai on planned teachers’ sacking" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/32479/president-buhari-backs-governor-rufai-planned-teachers-sacking" rel="bookmark" title="President Buhari backs Governor el-Rufai on planned teachers’ sacking">President Buhari backs Governor el-Rufai on planned teachers’ sacking</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/32422/pictures-death-toll-rises-iran-iraq-border-quake" rel="bookmark" title="In Pictures: Death toll rises in Iran-Iraq border quake"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Earthquake5-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Earthquake5-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Earthquake5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Pictures: Death toll rises in Iran-Iraq border quake" /></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/32422/pictures-death-toll-rises-iran-iraq-border-quake" rel="bookmark" title="In Pictures: Death toll rises in Iran-Iraq border quake">In Pictures: Death toll rises in Iran-Iraq border quake</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5a0fd026087a6" data-td_block_id="td_uid_37_5a0fd026087a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5a0fd026087a6" data-td_block_id="td_uid_37_5a0fd026087a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="td-search-wrapper"> <div id="td-top-search"> <div class="header-search-wrap"> <div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"> <div class="dropdown header-search"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-34034" class="post-34034 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-african tag-alex-ekwueme tag-ellen-sirleaf-johnson tag-evans-enwerem tag-ghana tag-ghanaian-president tag-imo tag-imo-merits-award tag-imo-state-governor tag-jacob-zuma tag-liberia tag-nana-akufo-addo tag-nigerian-president tag-nnamdi-azikiwe tag-obafemi-awolowo tag-olusegun-obasanjo tag-prime-minister tag-rochas-okorocha tag-sam-mbakwe tag-senate tag-south-africa tag-tafawa-balewa tag-vice-president" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/./news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigeria" class="entry-crumb" href="https://www.today.ng/./news/nigeria">Nigeria</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo, Sam...</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/./news">News</a></li><li class="entry-category"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo, Sam Mbakwe, other statues</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Dozie Onyeka</a><div class="td-author-line"> -</div></div><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-18T07:15:48+00:00">November 18, 2017</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><figure><img width="696" height="518" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-696x518.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-696x518.jpg 696w, https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-300x223.jpg 300w, https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-80x60.jpg 80w, https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-265x198.jpg 265w, https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-485x360.jpg 485w, https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-564x420.jpg 564w, https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="rochas okorocha" /><figcaption class="wp-caption-text">Rochas Foundation</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top"><span class="td-adspot-title">- Advertisement -</span><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=40" width="696" height="86" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=41" width="640" height="79" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=42" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.recode.ng/?wppaszoneid=45" width="300" height="250" scrolling="no"></iframe></div></div><p>After unveiling the statues of two African presidents, Jacob Zuma of South Africa and Ellen Sirleaf Johnson of Liberia, Imo State Governor Rochas Okorocha is set to unveil 10 more statues.</p>
<p>The statues are that of former President Olusegun Obasanjo; a former Vice-President, Alex Ekwueme; a former Senate President, late Evans Enwerem; and the first civilian Imo State Governor, Sam Mbakwe.</p>
<p>According to the source, others whose statues would soon be unveiled are those of the first Nigerian President, Dr. Nnamdi Azikiwe; former Prime Minister Tafawa Balewa; late sage, Obafemi Awolowo; and Ghanaian President, Nana Akufo-Addo.</p>
<p>The source said that of Akufo-Addo would be unveiled at a ceremony when he visits the state soon.</p>
<p>The government official said the idea of unveiling the statues was to celebrate leaders, who had through “selfless efforts” contributed to the development of the state, Nigeria and the African continent.</p>
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<div><span class="td-adspot-title">- Advertisement -</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>The source said, “The governor is interested in celebrating those who have contributed to the development of mankind, especially on the African continent. In the years to come, these leaders will be no more but their statues will keep them evergreen in the minds of the people.</p>
<p>“With the statues, they have been inducted into the Imo Hall of Fame and have received the highest award in the state called the Imo Merits Award.”</p>
<p>When asked how much each statue cost the state government, the official said they were not as expensive as people were exaggerating.</p>
<p>“It is not as costly as people had exaggerated. Though I don’t know the exact amount, the government cannot use about N500m to erect one statue. It is not possible. The governor is a prudent manager of resources,” he said.</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br /><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year project topics and materials sorted by subject to help with your research <a href="https://freeprojecttopics.com" style="color: #ED1C24" target="_blank">[click here]</a></div></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom"><span class="td-post-share-title">SHARE</span> <div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F34034%2Fgovernor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Governor+Okorocha+set+to+unveil+Olusegun+Obasanjo%2C+Alex+Ekwueme%2C+Obefemi+Awolowo%2C+Sam+Mbakwe%2C+other+statues&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F34034%2Fgovernor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues&via=todayng"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/34034/governor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/nigeria/34034/governor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues&amp;media=https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha.jpg&description=Governor+Okorocha+set+to+unveil+Olusegun+Obasanjo%2C+Alex+Ekwueme%2C+Obefemi+Awolowo%2C+Sam+Mbakwe%2C+other+statues" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Governor+Okorocha+set+to+unveil+Olusegun+Obasanjo%2C+Alex+Ekwueme%2C+Obefemi+Awolowo%2C+Sam+Mbakwe%2C+other+statues%20-%20https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F34034%2Fgovernor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/politics/34032/dumped-pdp-apc-governor-martin-elechi">Why I dumped PDP for APC – Ex-Governor Martin Elechi</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Dozie Onyeka</a></span></div><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dozie Onyeka"></span><meta itemprop="datePublished" content="2017-11-18T07:15:48+00:00"><meta itemprop="dateModified" content="2017-11-18T07:15:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/nigeria/34034/governor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline" content="Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo, Sam Mbakwe, other statues"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="521"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_45_5a0fd0261a4de_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_45_5a0fd0261a4de"><h4 class="td-related-title td-block-title"><a id="td_uid_46_5a0fd0263eaae" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_45_5a0fd0261a4de" href="#">RELATED ARTICLES</a><a id="td_uid_47_5a0fd02640e6c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_45_5a0fd0261a4de" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_45_5a0fd0261a4de class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34031/honours-230-nigerian-troops-serving-liberia" rel="bookmark" title="UN honours 230 Nigerian troops serving in Liberia"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/UN-peacekeepers-in-Liberia-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/UN-peacekeepers-in-Liberia-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/UN-peacekeepers-in-Liberia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UN honours 230 Nigerian troops serving in Liberia" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34031/honours-230-nigerian-troops-serving-liberia" rel="bookmark" title="UN honours 230 Nigerian troops serving in Liberia">UN honours 230 Nigerian troops serving in Liberia</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34030/federal-govt-probes-death-26-nigerian-migrants" rel="bookmark" title="Federal govt probes death of 26 Nigerian migrants"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/nigerian-girls-burial-in-italy-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/nigerian-girls-burial-in-italy-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/nigerian-girls-burial-in-italy-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/nigerian-girls-burial-in-italy-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federal govt probes death of 26 Nigerian migrants" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34030/federal-govt-probes-death-26-nigerian-migrants" rel="bookmark" title="Federal govt probes death of 26 Nigerian migrants">Federal govt probes death of 26 Nigerian migrants</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34016/frsc-launches-operation-tolerance-road-accident" rel="bookmark" title="FRSC launches operation zero tolerance for road accident"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/FRSC-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/FRSC-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/FRSC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FRSC launches operation zero tolerance for road accident" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34016/frsc-launches-operation-tolerance-road-accident" rel="bookmark" title="FRSC launches operation zero tolerance for road accident">FRSC launches operation zero tolerance for road accident</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34027/nigerian-navy-destroys-1000-illegal-refineries-niger-delta" rel="bookmark" title="Nigerian Navy destroys 1000 illegal refineries in Niger Delta"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Nigerian-Navy-Illegal-Refinery-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Nigerian-Navy-Illegal-Refinery-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Nigerian-Navy-Illegal-Refinery-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/10/Nigerian-Navy-Illegal-Refinery-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigerian Navy destroys 1000 illegal refineries in Niger Delta" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34027/nigerian-navy-destroys-1000-illegal-refineries-niger-delta" rel="bookmark" title="Nigerian Navy destroys 1000 illegal refineries in Niger Delta">Nigerian Navy destroys 1000 illegal refineries in Niger Delta</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34026/nigeria-immigration-urged-enforce-law-expatriate-quota" rel="bookmark" title="Nigeria Immigration urged to enforce law on expatriate quota"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Muhammad-Babandede-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Muhammad-Babandede-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Muhammad-Babandede-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Muhammad-Babandede-701x486.jpg 701w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria Immigration urged to enforce law on expatriate quota" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34026/nigeria-immigration-urged-enforce-law-expatriate-quota" rel="bookmark" title="Nigeria Immigration urged to enforce law on expatriate quota">Nigeria Immigration urged to enforce law on expatriate quota</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34017/president-buhari-pledges-implement-report-nigerias-food-security" rel="bookmark" title="President Buhari pledges to implement report on Nigeria’s food security"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/President-Muhammadu-Buhari-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/President-Muhammadu-Buhari-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/President-Muhammadu-Buhari-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/President-Muhammadu-Buhari-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Buhari pledges to implement report on Nigeria’s food security" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34017/president-buhari-pledges-implement-report-nigerias-food-security" rel="bookmark" title="President Buhari pledges to implement report on Nigeria’s food security">President Buhari pledges to implement report on Nigeria’s food security</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34013/locally-solutions-nigerias-problems-president-buhari" rel="bookmark" title="Only locally-made solutions can end Nigeria’s problems – President Buhari"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-with-Babagana-Monguno-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-with-Babagana-Monguno-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-with-Babagana-Monguno-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Muhammadu-Buhari-with-Babagana-Monguno-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Only locally-made solutions can end Nigeria’s problems – President Buhari" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34013/locally-solutions-nigerias-problems-president-buhari" rel="bookmark" title="Only locally-made solutions can end Nigeria’s problems – President Buhari">Only locally-made solutions can end Nigeria’s problems – President Buhari</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34009/governor-obaseki-warns-ijaws-state-govts-tolerance-granted" rel="bookmark" title="Governor Obaseki warns Ijaws not to take state govt’s tolerance for granted"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Godwin-Obaseki-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Godwin-Obaseki-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Godwin-Obaseki-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governor Obaseki warns Ijaws not to take state govt’s tolerance for granted" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34009/governor-obaseki-warns-ijaws-state-govts-tolerance-granted" rel="bookmark" title="Governor Obaseki warns Ijaws not to take state govt’s tolerance for granted">Governor Obaseki warns Ijaws not to take state govt’s tolerance for granted</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34008/president-buhari-anti-corruption-war-femi-falana" rel="bookmark" title="President Buhari not doing enough in his anti-corruption war – Femi Falana"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Femi-Falana-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Femi-Falana-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Femi-Falana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Buhari not doing enough in his anti-corruption war – Femi Falana" /></a></div><a href="https://www.today.ng/./news/nigeria" class="td-post-category">Nigeria</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34008/president-buhari-anti-corruption-war-femi-falana" rel="bookmark" title="President Buhari not doing enough in his anti-corruption war – Femi Falana">President Buhari not doing enough in his anti-corruption war – Femi Falana</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_5a0fd0261a4de" data-td_block_id="td_uid_45_5a0fd0261a4de"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_45_5a0fd0261a4de" data-td_block_id="td_uid_45_5a0fd0261a4de"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="fb-comments" data-href="https://www.today.ng/news/nigeria/34034/governor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_49_5a0fd0145f1de_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_49_5a0fd0145f1de"><h4 class="td-block-title"><span class="td-pulldown-size">facebook</span></h4><div class="td_mod_wrap"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_51_5a0fd0145f52d_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_51_5a0fd0145f52d"><h4 class="td-block-title"><span class="td-pulldown-size">twitter</span></h4><div class="td_mod_wrap"><a class="twitter-timeline" href="https://twitter.com/todayng" data-widget-id="606359763354591232">Tweets by @todayng</a></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_48_5a0fd01463237_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_48_5a0fd01463237"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_48_5a0fd01463237 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34034/governor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues" rel="bookmark" title="Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo, Sam Mbakwe, other statues"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-150x150.jpg" alt="" title="Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo, Sam Mbakwe, other statues" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34034/governor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues" rel="bookmark" title="Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo, Sam Mbakwe, other statues">Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo, Sam Mbakwe, other...</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> After unveiling the statues of two African presidents, Jacob Zuma of South Africa and Ellen Sirleaf Johnson of Liberia, Imo State Governor Rochas Okorocha is set to unveil 10 more statues.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/34032/dumped-pdp-apc-governor-martin-elechi" rel="bookmark" title="Why I dumped PDP for APC – Ex-Governor Martin Elechi"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Martin-Elechi-150x150.jpg" alt="" title="Why I dumped PDP for APC – Ex-Governor Martin Elechi" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/34032/dumped-pdp-apc-governor-martin-elechi" rel="bookmark" title="Why I dumped PDP for APC – Ex-Governor Martin Elechi">Why I dumped PDP for APC – Ex-Governor Martin Elechi</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Former ​g​overnor of Ebonyi, Martin Elechi, has revealed why he left People’s Democratic Party (PDP) for All Progressives Congress (APC).</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34031/honours-230-nigerian-troops-serving-liberia" rel="bookmark" title="UN honours 230 Nigerian troops serving in Liberia"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/UN-peacekeepers-in-Liberia-150x150.jpg" alt="" title="UN honours 230 Nigerian troops serving in Liberia" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34031/honours-230-nigerian-troops-serving-liberia" rel="bookmark" title="UN honours 230 Nigerian troops serving in Liberia">UN honours 230 Nigerian troops serving in Liberia</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> 230 Nigerian peacekeepers serving with United Nations Mission in Liberia (UNMIL) have been awarded with the United Nations Medal in acknowledgement of their contribution to peace and stability in that country.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/34030/federal-govt-probes-death-26-nigerian-migrants" rel="bookmark" title="Federal govt probes death of 26 Nigerian migrants"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/nigerian-girls-burial-in-italy-150x150.jpg" alt="" title="Federal govt probes death of 26 Nigerian migrants" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/34030/federal-govt-probes-death-26-nigerian-migrants" rel="bookmark" title="Federal govt probes death of 26 Nigerian migrants">Federal govt probes death of 26 Nigerian migrants</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The federal government has set up a cabinet committee to examine the circumstances of the death of 26 teenage Nigerian migrant girls found dead in the Mediterranean in early November.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/34018/zimbabwe-military-supports-anti-robert-mugabe-rally" rel="bookmark" title="Zimbabwe military supports anti-Robert Mugabe rally"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/zimbabwe-1-150x150.jpg" alt="" title="Zimbabwe military supports anti-Robert Mugabe rally" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/34018/zimbabwe-military-supports-anti-robert-mugabe-rally" rel="bookmark" title="Zimbabwe military supports anti-Robert Mugabe rally">Zimbabwe military supports anti-Robert Mugabe rally</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Zimbabwe's military says in a new statement it supports a rally called for Saturday in the capital that will urge President Robert Mugabe to step aside.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_49_5a0fd0147e7f8_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_49_5a0fd0147e7f8"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_49_5a0fd0147e7f8 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/33424/40000-75000-registered-nigerian-doctors-practice-abroad-nma" rel="bookmark" title="40,000 of 75,000 registered Nigerian doctors practice abroad – NMA"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Nigerian-Medical-Association-NMA-150x150.jpg" alt="" title="40,000 of 75,000 registered Nigerian doctors practice abroad – NMA" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/33424/40000-75000-registered-nigerian-doctors-practice-abroad-nma" rel="bookmark" title="40,000 of 75,000 registered Nigerian doctors practice abroad – NMA">40,000 of 75,000 registered Nigerian doctors practice abroad – NMA</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Nigerian Medical Association, Lagos State Chapter, on Thursday said exodus of doctors from Nigeria had reached an alarming proportion, and called for improved health sector funding to discourage it.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/33037/900-traders-benefit-enugu-govt-empowerment-grants" rel="bookmark" title="900 traders benefit from Enugu govt empowerment grants"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Ifeanyi-Ugwuanyi-150x150.jpg" alt="" title="900 traders benefit from Enugu govt empowerment grants" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/33037/900-traders-benefit-enugu-govt-empowerment-grants" rel="bookmark" title="900 traders benefit from Enugu govt empowerment grants">900 traders benefit from Enugu govt empowerment grants</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> No fewer than 900 traders have benefitted from the Enugu State Government on-going empowerment grant to market traders, to boost their trade in the state in the last one year.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/32353/nigerian-military-stops-admission-combatant-female-cadets" rel="bookmark" title="Nigerian military stops admission of combatant female cadets"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/defence-headquarters-150x150.jpg" alt="" title="Nigerian military stops admission of combatant female cadets" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/32353/nigerian-military-stops-admission-combatant-female-cadets" rel="bookmark" title="Nigerian military stops admission of combatant female cadets">Nigerian military stops admission of combatant female cadets</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> In a major policy reversal, the Nigerian military is set to end the admission of female cadets into the combatant course of the Nigerian Defence Academy.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/33171/zimbabweans-south-africa-hope-change-army-seizes-power" rel="bookmark" title="Zimbabweans in South Africa hope for change at home as army seizes power"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Zimbabwe-1-150x150.jpg" alt="" title="Zimbabweans in South Africa hope for change at home as army seizes power" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/33171/zimbabweans-south-africa-hope-change-army-seizes-power" rel="bookmark" title="Zimbabweans in South Africa hope for change at home as army seizes power">Zimbabweans in South Africa hope for change at home as army seizes power</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Zimbabweans living in South Africa hope the move by the military to seize power from President Robert Mugabe will end corruption, abuse of power and economic hardships, even though uncertainty remained as to who was in charge.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/33656/soldiers-pursued-truck-loaded-weapons-nnamdi-kanus-army-chief-tukur-buratai" rel="bookmark" title="Soldiers pursued truck loaded with weapons into Nnamdi Kanu’s home – Army chief Tukur Buratai"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Tukur-Yusuf-Buratai-1-150x150.jpg" alt="" title="Soldiers pursued truck loaded with weapons into Nnamdi Kanu’s home – Army chief Tukur Buratai" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/33656/soldiers-pursued-truck-loaded-weapons-nnamdi-kanus-army-chief-tukur-buratai" rel="bookmark" title="Soldiers pursued truck loaded with weapons into Nnamdi Kanu’s home – Army chief Tukur Buratai">Soldiers pursued truck loaded with weapons into Nnamdi Kanu’s home – Army chief Tukur Buratai</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Tukur Buratai, chief of army staff, says soldiers pursued a truck loaded with weapons into the family home of Nnamdi Kanu, leader of the Indigenous People of Biafra (IPOB), in Abia.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-3"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"></div></div><div class="td-pb-row"> <div class="td-pb-span4"> <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.today.ng/"><img class="td-retina-data" src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" data-retina="https://www.today.ng/wp-content/uploads/2017/08/today_retina_logo.svg" alt="TODAY.NG" title="TODAY.NG" /></a></div><div class="footer-text-wrap">We are a leading native digital news website with a primary focus on Nigeria and world news coverage. We also report stories as we find it without any political or ideological leaning.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#670408091306041327150204080302490900"><span class="__cf_email__" data-cfemail="e4878b8a90858790a49681878b8081ca8a83">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#bfdcd0d1cbdedccbffcbd0dbdec691d1d8" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/rss" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_7 td_block_widget td_uid_43_5a0fd01442825_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="td_uid_43_5a0fd01442825"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Viewed</span></h4></div><div id=td_uid_43_5a0fd01442825 class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/21399/national-assembly-restructure-nigeria-governor-nasir-rufai" rel="bookmark" title="Only National Assembly can restructure Nigeria – Governor Nasir El-Rufai"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Nasir-El-Rufai-1-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Nasir-El-Rufai-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/Nasir-El-Rufai-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Only National Assembly can restructure Nigeria – Governor Nasir El-Rufai" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/21399/national-assembly-restructure-nigeria-governor-nasir-rufai" rel="bookmark" title="Only National Assembly can restructure Nigeria – Governor Nasir El-Rufai">Only National Assembly can restructure Nigeria – Governor Nasir El-Rufai</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/africa/19831/niger-joint-military-operation-continue-despite-deadly-attack-officials" rel="bookmark" title="Niger-US joint military operation to continue despite deadly attack – officials"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Nigerien-soldier-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Nigerien-soldier-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/10/Nigerien-soldier-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Niger-US joint military operation to continue despite deadly attack – officials" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/africa/19831/niger-joint-military-operation-continue-despite-deadly-attack-officials" rel="bookmark" title="Niger-US joint military operation to continue despite deadly attack – officials">Niger-US joint military operation to continue despite deadly attack – officials</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/23099/south-korea-major-navy-drill" rel="bookmark" title="US, South Korea begin major navy drill"><img width="100" height="70" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/South-Korea-100x70.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/South-Korea-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/10/South-Korea-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="US, South Korea begin major navy drill" /></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/23099/south-korea-major-navy-drill" rel="bookmark" title="US, South Korea begin major navy drill">US, South Korea begin major navy drill</a></h3> <div class="td-module-meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"> <div class="td_block_wrap td_block_10 td_block_widget td_uid_44_5a0fd0144ae8d_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_44_5a0fd0144ae8d"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=td_uid_44_5a0fd0144ae8d class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/31995/kogi-pay-22-months-salary-arrears" rel="bookmark" title="Kogi to pay one out of 22 months salary arrears">Kogi to pay one out of 22 months salary arrears</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/34004/romelu-lukaku-zlatan-ibrahimovic-play-jose-mourinho" rel="bookmark" title="Romelu Lukaku, Zlatan Ibrahimovic can play together – Jose Mourinho">Romelu Lukaku, Zlatan Ibrahimovic can play together – Jose Mourinho</a></h3> <div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"> <div class="td_module_9 td_module_wrap td-meta-info-hide"> <div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/32867/nigerias-super-eagles-thrash-4-2-argentina-russia" rel="bookmark" title="Nigeria’s Super Eagles thrash Argentina 4-2 in Russia">Nigeria’s Super Eagles thrash Argentina 4-2 in Russia</a></h3> <div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a href="/advertise">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2017 - Recode Limited</div></div></div></div></div><style media="screen">.td-related-title > .td-related-right{display:none}
.td-post-author-name a{pointer-events:none;}</style>
<div id="fb-root"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a0fd02661359"></textarea>
<div id="td_live_css_uid_1_5a0fd02661359" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' });
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.0/autotrack.js"></script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/38a19a21d2f92b48e5b73f50eacd3483/1510864750index.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"4f3e741817","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./news/nigeria",
"name": "Nigeria"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/nigeria/34034/governor-okorocha-set-unveil-olusegun-obasanjo-alex-ekwueme-obefemi-awolowo-sam-mbakwe-statues",
"name": "Governor Okorocha set to unveil Olusegun Obasanjo, Alex Ekwueme, Obefemi Awolowo, Sam..."
}}    ]
}</script>
<script>var block_td_uid_1_5a0fd0256088d=new tdBlock();
block_td_uid_1_5a0fd0256088d.id="td_uid_1_5a0fd0256088d";
block_td_uid_1_5a0fd0256088d.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a0fd0256088d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a0fd0256088d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a0fd0256088d.td_column_number="3";
block_td_uid_1_5a0fd0256088d.block_type="td_block_mega_menu";
block_td_uid_1_5a0fd0256088d.post_count="4";
block_td_uid_1_5a0fd0256088d.found_posts="14378";
block_td_uid_1_5a0fd0256088d.header_color="";
block_td_uid_1_5a0fd0256088d.ajax_pagination_infinite_stop="";
block_td_uid_1_5a0fd0256088d.max_num_pages="3595";
tdBlocksArray.push(block_td_uid_1_5a0fd0256088d);</script>
<script>var block_td_uid_8_5a0fd025a4b85=new tdBlock();
block_td_uid_8_5a0fd025a4b85.id="td_uid_8_5a0fd025a4b85";
block_td_uid_8_5a0fd025a4b85.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a0fd025a4b85_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a0fd025a4b85_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a0fd025a4b85.td_column_number="3";
block_td_uid_8_5a0fd025a4b85.block_type="td_block_mega_menu";
block_td_uid_8_5a0fd025a4b85.post_count="4";
block_td_uid_8_5a0fd025a4b85.found_posts="1292";
block_td_uid_8_5a0fd025a4b85.header_color="";
block_td_uid_8_5a0fd025a4b85.ajax_pagination_infinite_stop="";
block_td_uid_8_5a0fd025a4b85.max_num_pages="323";
tdBlocksArray.push(block_td_uid_8_5a0fd025a4b85);</script>
<script>var block_td_uid_15_5a0fd025ba3e3=new tdBlock();
block_td_uid_15_5a0fd025ba3e3.id="td_uid_15_5a0fd025ba3e3";
block_td_uid_15_5a0fd025ba3e3.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5a0fd025ba3e3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5a0fd025ba3e3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5a0fd025ba3e3.td_column_number="3";
block_td_uid_15_5a0fd025ba3e3.block_type="td_block_mega_menu";
block_td_uid_15_5a0fd025ba3e3.post_count="4";
block_td_uid_15_5a0fd025ba3e3.found_posts="427";
block_td_uid_15_5a0fd025ba3e3.header_color="";
block_td_uid_15_5a0fd025ba3e3.ajax_pagination_infinite_stop="";
block_td_uid_15_5a0fd025ba3e3.max_num_pages="107";
tdBlocksArray.push(block_td_uid_15_5a0fd025ba3e3);</script>
<script>var block_td_uid_22_5a0fd025cdd22=new tdBlock();
block_td_uid_22_5a0fd025cdd22.id="td_uid_22_5a0fd025cdd22";
block_td_uid_22_5a0fd025cdd22.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5a0fd025cdd22_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5a0fd025cdd22_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5a0fd025cdd22.td_column_number="3";
block_td_uid_22_5a0fd025cdd22.block_type="td_block_mega_menu";
block_td_uid_22_5a0fd025cdd22.post_count="4";
block_td_uid_22_5a0fd025cdd22.found_posts="3506";
block_td_uid_22_5a0fd025cdd22.header_color="";
block_td_uid_22_5a0fd025cdd22.ajax_pagination_infinite_stop="";
block_td_uid_22_5a0fd025cdd22.max_num_pages="877";
tdBlocksArray.push(block_td_uid_22_5a0fd025cdd22);</script>
<script>var block_td_uid_29_5a0fd025e6735=new tdBlock();
block_td_uid_29_5a0fd025e6735.id="td_uid_29_5a0fd025e6735";
block_td_uid_29_5a0fd025e6735.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5a0fd025e6735_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5a0fd025e6735_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5a0fd025e6735.td_column_number="3";
block_td_uid_29_5a0fd025e6735.block_type="td_block_mega_menu";
block_td_uid_29_5a0fd025e6735.post_count="4";
block_td_uid_29_5a0fd025e6735.found_posts="262";
block_td_uid_29_5a0fd025e6735.header_color="";
block_td_uid_29_5a0fd025e6735.ajax_pagination_infinite_stop="";
block_td_uid_29_5a0fd025e6735.max_num_pages="66";
tdBlocksArray.push(block_td_uid_29_5a0fd025e6735);</script>
<script>var block_td_uid_36_5a0fd025ef431=new tdBlock();
block_td_uid_36_5a0fd025ef431.id="td_uid_36_5a0fd025ef431";
block_td_uid_36_5a0fd025ef431.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5a0fd025ef431_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5a0fd025ef431_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_5a0fd025ef431.td_column_number="3";
block_td_uid_36_5a0fd025ef431.block_type="td_block_mega_menu";
block_td_uid_36_5a0fd025ef431.post_count="5";
block_td_uid_36_5a0fd025ef431.found_posts="250";
block_td_uid_36_5a0fd025ef431.header_color="";
block_td_uid_36_5a0fd025ef431.ajax_pagination_infinite_stop="";
block_td_uid_36_5a0fd025ef431.max_num_pages="50";
tdBlocksArray.push(block_td_uid_36_5a0fd025ef431);</script>
<script>var block_td_uid_37_5a0fd026087a6=new tdBlock();
block_td_uid_37_5a0fd026087a6.id="td_uid_37_5a0fd026087a6";
block_td_uid_37_5a0fd026087a6.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5a0fd026087a6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5a0fd026087a6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_37_5a0fd026087a6.td_column_number="3";
block_td_uid_37_5a0fd026087a6.block_type="td_block_mega_menu";
block_td_uid_37_5a0fd026087a6.post_count="4";
block_td_uid_37_5a0fd026087a6.found_posts="81";
block_td_uid_37_5a0fd026087a6.header_color="";
block_td_uid_37_5a0fd026087a6.ajax_pagination_infinite_stop="";
block_td_uid_37_5a0fd026087a6.max_num_pages="21";
tdBlocksArray.push(block_td_uid_37_5a0fd026087a6);</script>
<script>var block_td_uid_45_5a0fd0261a4de=new tdBlock();
block_td_uid_45_5a0fd0261a4de.id="td_uid_45_5a0fd0261a4de";
block_td_uid_45_5a0fd0261a4de.atts='{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_45_5a0fd0261a4de_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_45_5a0fd0261a4de_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":34034,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_45_5a0fd0261a4de.td_column_number="3";
block_td_uid_45_5a0fd0261a4de.block_type="td_block_related_posts";
block_td_uid_45_5a0fd0261a4de.post_count="9";
block_td_uid_45_5a0fd0261a4de.found_posts="7646";
block_td_uid_45_5a0fd0261a4de.header_color="";
block_td_uid_45_5a0fd0261a4de.ajax_pagination_infinite_stop="";
block_td_uid_45_5a0fd0261a4de.max_num_pages="850";
tdBlocksArray.push(block_td_uid_45_5a0fd0261a4de);</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script>var block_td_uid_48_5a0fd01463237=new tdBlock();
block_td_uid_48_5a0fd01463237.id="td_uid_48_5a0fd01463237";
block_td_uid_48_5a0fd01463237.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_48_5a0fd01463237_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_48_5a0fd01463237_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_48_5a0fd01463237.td_column_number="1";
block_td_uid_48_5a0fd01463237.block_type="td_block_21";
block_td_uid_48_5a0fd01463237.post_count="5";
block_td_uid_48_5a0fd01463237.found_posts="20154";
block_td_uid_48_5a0fd01463237.header_color="";
block_td_uid_48_5a0fd01463237.ajax_pagination_infinite_stop="";
block_td_uid_48_5a0fd01463237.max_num_pages="4031";
tdBlocksArray.push(block_td_uid_48_5a0fd01463237);</script>
<script>var block_td_uid_49_5a0fd0147e7f8=new tdBlock();
block_td_uid_49_5a0fd0147e7f8.id="td_uid_49_5a0fd0147e7f8";
block_td_uid_49_5a0fd0147e7f8.atts='{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_49_5a0fd0147e7f8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_49_5a0fd0147e7f8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_49_5a0fd0147e7f8.td_column_number="1";
block_td_uid_49_5a0fd0147e7f8.block_type="td_block_21";
block_td_uid_49_5a0fd0147e7f8.post_count="5";
block_td_uid_49_5a0fd0147e7f8.found_posts="1413";
block_td_uid_49_5a0fd0147e7f8.header_color="";
block_td_uid_49_5a0fd0147e7f8.ajax_pagination_infinite_stop="";
block_td_uid_49_5a0fd0147e7f8.max_num_pages="283";
tdBlocksArray.push(block_td_uid_49_5a0fd0147e7f8);</script>
<script>var block_td_uid_43_5a0fd01442825=new tdBlock();
block_td_uid_43_5a0fd01442825.id="td_uid_43_5a0fd01442825";
block_td_uid_43_5a0fd01442825.atts='{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Viewed","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_43_5a0fd01442825_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_43_5a0fd01442825_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_43_5a0fd01442825.td_column_number="1";
block_td_uid_43_5a0fd01442825.block_type="td_block_7";
block_td_uid_43_5a0fd01442825.post_count="3";
block_td_uid_43_5a0fd01442825.found_posts="20154";
block_td_uid_43_5a0fd01442825.header_color="";
block_td_uid_43_5a0fd01442825.ajax_pagination_infinite_stop="";
block_td_uid_43_5a0fd01442825.max_num_pages="6718";
tdBlocksArray.push(block_td_uid_43_5a0fd01442825);</script>
<script>var block_td_uid_44_5a0fd0144ae8d=new tdBlock();
block_td_uid_44_5a0fd0144ae8d.id="td_uid_44_5a0fd0144ae8d";
block_td_uid_44_5a0fd0144ae8d.atts='{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Now","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_44_5a0fd0144ae8d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_5a0fd0144ae8d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_44_5a0fd0144ae8d.td_column_number="1";
block_td_uid_44_5a0fd0144ae8d.block_type="td_block_10";
block_td_uid_44_5a0fd0144ae8d.post_count="3";
block_td_uid_44_5a0fd0144ae8d.found_posts="1413";
block_td_uid_44_5a0fd0144ae8d.header_color="";
block_td_uid_44_5a0fd0144ae8d.ajax_pagination_infinite_stop="";
block_td_uid_44_5a0fd0144ae8d.max_num_pages="471";
tdBlocksArray.push(block_td_uid_44_5a0fd0144ae8d);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/9fa847c31a3e76c13f9979652efafae7/1510864750index.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5a0fd02661359');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5a0fd02661359");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
</body>
</html>