<!DOCTYPE html><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" ><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%7CRoboto+Condensed%3A300%2C400%2C700" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"><link rel="stylesheet" href="https://assets.today.ng/main/wp-content/cache/min/1/a649704cf8963af99f4578421fde327a.css" data-minify="1"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://assets.today.ng/main/wp-content/cache/min/1/b97941eec9a4ced2bab7a54990fa5b0a.js" data-minify="1"></script> <meta charset="UTF-8" /><meta name="generator" content="WordPress 4.7.1" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.2" /><meta name="format-detection" content="telephone=no" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.today.ng/feed" /><link rel="pingback" href="https://www.today.ng/main/xmlrpc.php" /><link rel="shortcut icon" href="https://www.today.ng/main/favicon.ico" /><title>Rann airstrikes: We’re yet to ascertain death toll – Commissioner | TODAY.ng</title><meta name="description"  content="The Borno State Commissioner for Health, Dr. Haruna Mshelia, has informed that Medicine Sans Frontiers (MSF), International Committee of the Red Cross and Red" /><meta name="keywords"  content="7 division military hospital,balge,bama,borno,commissioner for health,dikwa,haruna mshelia,icrc,idps,internally displaced persons,international committee of the red cross,kala,kashim shettima,maiduguri,maimalari cantonment,mamman sheriff,medicine sans frontiers,msf,naf,ngala,nigerian air force,rann,red crescent,umth,un,unimaid teaching hospital,united nations,usman mamman durkwa,nigeria" /><link rel="canonical" href="https://www.today.ng/news/nigeria/248291/rann-airstrikes-ascertain-death-toll-commissioner" /><meta property="og:title" content="Rann airstrikes: We’re yet to ascertain death toll – Commissioner | TODAY.ng" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.today.ng/news/nigeria/248291/rann-airstrikes-ascertain-death-toll-commissioner" /><meta property="og:image" content="https://assets.today.ng/main/wp-content/uploads/2017/01/rann-airstrike.jpg" /><meta property="og:site_name" content="TODAY" /><meta property="fb:admins" content="2037601629712068" /><meta property="og:description" content="The Borno State Commissioner for Health, Dr. Haruna Mshelia, has informed that Medicine Sans Frontiers (MSF), International Committee of the Red Cross and Red Crescent (ICRC) and United Nations (UN) humanitarian agencies are still evacuating more victims of Rann air strikes to Maiduguri for treatments. Mshelia spoke yesterday in Maiduguri during an interactive session with journalists on death tolls and casualty figures in three hospitals in the state capital. He said the 54 hospitalised victims were in stable conditions, with medical experts from the state, humanitarian partners and the military attending to their emergency health needs. “It is still too early to give you an accurate death toll and casualty figures of Tuesday’s Rann accidental air strikes on an Internally Displaced Persons (IDPs) camp. As I speak to you, evacuation of survivors was still ongoing using four helicopters that were provided by the United Nations and Nigerian Air Force (NAF).” He said more bodies are still" /><meta property="article:tag" content="7 division military hospital" /><meta property="article:tag" content="balge" /><meta property="article:tag" content="bama" /><meta property="article:tag" content="borno" /><meta property="article:tag" content="commissioner for health" /><meta property="article:tag" content="dikwa" /><meta property="article:tag" content="haruna mshelia" /><meta property="article:tag" content="icrc" /><meta property="article:tag" content="idps" /><meta property="article:tag" content="internally displaced persons" /><meta property="article:tag" content="international committee of the red cross" /><meta property="article:tag" content="kala" /><meta property="article:tag" content="kashim shettima" /><meta property="article:tag" content="maiduguri" /><meta property="article:tag" content="maimalari cantonment" /><meta property="article:tag" content="mamman sheriff" /><meta property="article:tag" content="medicine sans frontiers" /><meta property="article:tag" content="msf" /><meta property="article:tag" content="naf" /><meta property="article:tag" content="ngala" /><meta property="article:tag" content="nigerian air force" /><meta property="article:tag" content="rann" /><meta property="article:tag" content="red crescent" /><meta property="article:tag" content="umth" /><meta property="article:tag" content="un" /><meta property="article:tag" content="unimaid teaching hospital" /><meta property="article:tag" content="united nations" /><meta property="article:tag" content="usman mamman durkwa" /><meta property="article:tag" content="nigeria" /><meta property="article:publisher" content="https://www.facebook.com/todaydotng" /><meta property="article:published_time" content="2017-01-21T11:41:09Z" /><meta property="article:modified_time" content="2017-01-21T11:41:09Z" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:domain" content="today.ng" /><meta name="twitter:title" content="Rann airstrikes: We’re yet to ascertain death toll – Commissioner | TODAY.ng" /><meta name="twitter:description" content="The Borno State Commissioner for Health, Dr. Haruna Mshelia, has informed that Medicine Sans Frontiers (MSF), International Committee of the Red Cross and Red Crescent (ICRC) and United Nations (UN) humanitarian agencies are still evacuating more victims of Rann air strikes to Maiduguri for treatments. Mshelia spoke yesterday in Maiduguri during an interactive session with journalists on death tolls and casualty figures in three hospitals in the state capital. He said the 54 hospitalised victims were in stable conditions, with medical experts from the state, humanitarian partners and the military attending to their emergency health needs. “It is still too early to give you an accurate death toll and casualty figures of Tuesday’s Rann accidental air strikes on an Internally Displaced Persons (IDPs) camp. As I speak to you, evacuation of survivors was still ongoing using four helicopters that were provided by the United Nations and Nigerian Air Force (NAF).” He said more bodies are still" /><meta name="twitter:image" content="https://assets.today.ng/main/wp-content/uploads/2017/01/rann-airstrike.jpg" /><meta itemprop="image" content="https://assets.today.ng/main/wp-content/uploads/2017/01/rann-airstrike.jpg" /><link rel='dns-prefetch' href='//assets.today.ng' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Feed" href="https://www.today.ng/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Comments Feed" href="https://www.today.ng/comments/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Rann airstrikes: We’re yet to ascertain death toll – Commissioner Comments Feed" href="https://www.today.ng/news/nigeria/248291/rann-airstrikes-ascertain-death-toll-commissioner/feed" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/assets.today.ng\/main\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='main-style-css'  href='https://assets.today.ng/main/wp-content/themes/pressroom/style.css?ver=4.7.1' type='text/css' media='all' /><link rel='stylesheet' id='responsive-css'  href='https://assets.today.ng/main/wp-content/themes/pressroom/style/responsive.css?ver=4.7.1' type='text/css' media='all' /> <script>jQueryWP=jQuery;</script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?ver=4.7.1'></script> <link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.today.ng/main/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.today.ng/main/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Osinbajo tasks Nigerians on right values' href='https://www.today.ng/news/nigeria/248293/osinbajo-tasks-nigerians-values' /><link rel='next' title='Benin Monarch cautions Obaseki on political promises' href='https://www.today.ng/news/nigeria/248289/benin-monarch-cautions-obaseki-political-promises' /><meta name="generator" content="WordPress 4.7.1" /><link rel='shortlink' href='https://www.today.ng/?p=248291' /><link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F248291%2Frann-airstrikes-ascertain-death-toll-commissioner" /><link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fnigeria%2F248291%2Frann-airstrikes-ascertain-death-toll-commissioner&#038;format=xml" /><meta name="theme-color" content="#ED1C24"><link rel="icon" sizes="192x192" href="https://www.today.ng/main/wp-content/uploads/2015/01/favicon.ico"><meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto}</style><link rel='shortcut icon' href='https://www.today.ng/main/favicon.ico' /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.today.ng/main/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.today.ng/main/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-65038090-1','auto');ga('send','pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://assets.today.ng/main/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><style type="text/css"></style></head><body class="post-template-default single single-post postid-248291 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=433175356887289";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div class="site_container"><div class="header_top_bar_container clearfix style_2 border"><div class="header_top_bar clearfix"><form class="search_form" action="https://www.today.ng"> <input name="s" class="search_input" type="text" value="Search..." placeholder="Search..."> <input type="submit" value="" class="search_submit"></form><ul class="social_icons clearfix light"><li><a  target='_blank' href="https://facebook.com/todaydotng" class="social_icon facebook">&nbsp;</a></li><li><a  target='_blank' href="https://twitter.com/todayng" class="social_icon twitter">&nbsp;</a></li><li><a  target='_blank' href="https://www.today.ng/feed/" class="social_icon rss">&nbsp;</a></li></ul><div class="latest_news_scrolling_list_container"><ul><li class="category">TRENDING</li><li class="left"><a href="#"></a></li><li class="right"><a href="#"></a></li><li class="posts"><ul class="latest_news_scrolling_list"><li><a href="https://www.today.ng/news/nigeria/247912/president-buhari-sign-peace-corps-bill-commandant" title="President Buhari will sign Peace Corps Bill – Commandant">President Buhari will sign Peace Corps Bill – Commandant</a></li><li><a href="https://www.today.ng/news/nigeria/247806/nnpc-cbn-generating-revenues-adeosun" title="NNPC, CBN, others generating revenues for themselves instead of FG – Adeosun">NNPC, CBN, others generating revenues for themselves instead of FG – Adeosun</a></li><li><a href="https://www.today.ng/news/nigeria/247815/nigeria-underdeveloped-dogara" title="Why Nigeria is underdeveloped – Dogara">Why Nigeria is underdeveloped – Dogara</a></li><li><a href="https://www.today.ng/news/nigeria/247805/buhari-10-day-working-vacation-hands-osinbajo" title="Buhari begins 10-day working vacation, hands over to Osinbajo">Buhari begins 10-day working vacation, hands over to Osinbajo</a></li><li><a href="https://www.today.ng/news/nigeria/247817/nigeria-customs-rules-reduction-duty-imported-vehicles" title="Nigeria Customs rules out reduction of duty on imported vehicles">Nigeria Customs rules out reduction of duty on imported vehicles</a></li><li><a href="https://www.today.ng/news/nigeria/247795/woman-dies-lagos-road-crash-returning" title="Woman dies in Lagos road crash while returning to US">Woman dies in Lagos road crash while returning to US</a></li><li><a href="https://www.today.ng/technology/mobile/247907/donald-trump-surrenders-android-phone" title="Donald Trump surrenders his Android phone">Donald Trump surrenders his Android phone</a></li><li><a href="https://www.today.ng/opinion/247804/jammeh-dance-naked" title="Jammeh will dance naked">Jammeh will dance naked</a></li><li><a href="https://www.today.ng/news/world/247910/ivanka-trump-asks-dad-chance" title="Ivanka Trump asks US to give her dad a chance">Ivanka Trump asks US to give her dad a chance</a></li><li><a href="https://www.today.ng/news/world/247801/trump-pledges-unify-inauguration-eve" title="Trump pledges to unify US on inauguration eve">Trump pledges to unify US on inauguration eve</a></li></ul></li><li class="date"><abbr title="2017-01-20T11:20:50+0100" class="timeago current">2017-01-20T11:20:50+0100</abbr><abbr title="2017-01-20T09:08:42+0100" class="timeago">2017-01-20T09:08:42+0100</abbr><abbr title="2017-01-20T08:28:01+0100" class="timeago">2017-01-20T08:28:01+0100</abbr><abbr title="2017-01-20T09:03:49+0100" class="timeago">2017-01-20T09:03:49+0100</abbr><abbr title="2017-01-20T08:19:21+0100" class="timeago">2017-01-20T08:19:21+0100</abbr><abbr title="2017-01-20T10:01:31+0100" class="timeago">2017-01-20T10:01:31+0100</abbr><abbr title="2017-01-20T11:40:30+0100" class="timeago">2017-01-20T11:40:30+0100</abbr><abbr title="2017-01-20T09:27:15+0100" class="timeago">2017-01-20T09:27:15+0100</abbr><abbr title="2017-01-20T11:32:50+0100" class="timeago">2017-01-20T11:32:50+0100</abbr><abbr title="2017-01-20T09:41:07+0100" class="timeago">2017-01-20T09:41:07+0100</abbr></li></ul></div></div></div><div class="header_container"><div class="header clearfix"><div class="logo"><h1><a href="https://www.today.ng" title="TODAY"> <img  src="https://assets.today.ng/main/wp-content/uploads/2015/01/today_logo2.svg" alt="logo" /> </a></h1><div style="margin-bottom: 13px; color:#909090; font-family: Lato, Helvetica, Arial, sans-serif;"><i class="fa fa-calendar" style="margin-right: 8px"></i>Saturday, 21st January 2017</div></div><div class="header_top_right_sidebar_container"></div></div></div><div class="menu_container style_3 sticky"> <a href="#" class="mobile-menu-switch"> <span class="line"></span> <span class="line"></span> <span class="line"></span> </a><div class="mobile-menu-divider"></div> <nav class="ubermenu clearfix"><ul id="menu-main-menu" class="sf-menu ubermenu-nav"><li id="menu-item-1216" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-1216"><a href="https://www.today.ng/">HOME</a></li><li id="menu-item-4777" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-4777"><a href="https://www.today.ng/news">NEWS</a><ul class="sub-menu"><li id="menu-item-242152" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-242152"><a href="https://www.today.ng/latest-news">HEADLINES</a></li><li id="menu-item-173746" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-173746"><a href="https://www.today.ng/news/metro">METRO</a></li><li id="menu-item-34039" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-34039"><a href="https://www.today.ng/news/nigeria">NIGERIA</a></li><li id="menu-item-34038" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34038"><a href="https://www.today.ng/news/africa">AFRICA</a></li><li id="menu-item-34040" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34040"><a href="https://www.today.ng/news/world">WORLD</a></li></ul></li><li id="menu-item-1221" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1221"><a href="https://www.today.ng/politics">POLITICS</a></li><li id="menu-item-1222" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1222"><a href="https://www.today.ng/business">BUSINESS</a><ul class="sub-menu"><li id="menu-item-241680" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241680"><a href="https://www.today.ng/business/economy">ECONOMY</a></li><li id="menu-item-241682" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241682"><a href="https://www.today.ng/business/finance">FINANCE</a></li><li id="menu-item-241684" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241684"><a href="https://www.today.ng/business/markets">MARKETS</a></li><li id="menu-item-241685" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241685"><a href="https://www.today.ng/business/money">MONEY</a></li><li id="menu-item-241688" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241688"><a href="https://www.today.ng/business/industry">INDUSTRY</a></li></ul></li><li id="menu-item-1223" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1223"><a href="https://www.today.ng/sport">SPORT</a><ul class="sub-menu"><li id="menu-item-241687" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241687"><a href="https://www.today.ng/sport/athletics">ATHLETICS</a></li><li id="menu-item-218390" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218390"><a href="https://www.today.ng/sport/boxing">BOXING</a></li><li id="menu-item-218391" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218391"><a href="https://www.today.ng/sport/football">FOOTBALL</a></li><li id="menu-item-218393" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218393"><a href="https://www.today.ng/sport/tennis">TENNIS</a></li><li id="menu-item-218392" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218392"><a href="https://www.today.ng/sport/other-sports">OTHER SPORTS</a></li></ul></li><li id="menu-item-1224" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1224"><a href="https://www.today.ng/technology">TECHNOLOGY</a><ul class="sub-menu"><li id="menu-item-241697" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241697"><a href="https://www.today.ng/technology/internet">INTERNET</a></li><li id="menu-item-241698" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241698"><a href="https://www.today.ng/technology/mobile">MOBILE</a></li><li id="menu-item-241699" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241699"><a href="https://www.today.ng/technology/science">SCIENCE</a></li><li id="menu-item-241702" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241702"><a href="https://www.today.ng/technology/cybersecurity">SECURITY</a></li><li id="menu-item-241700" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241700"><a href="https://www.today.ng/technology/social">SOCIAL</a></li></ul></li><li id="menu-item-34028" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-34028"><a href="https://www.today.ng/culture">CULTURE</a><ul class="sub-menu"><li id="menu-item-241691" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241691"><a href="https://www.today.ng/culture/art">ART</a></li><li id="menu-item-241695" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241695"><a href="https://www.today.ng/culture/film">FILM</a></li><li id="menu-item-241694" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241694"><a href="https://www.today.ng/culture/music">MUSIC</a></li><li id="menu-item-241692" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241692"><a href="https://www.today.ng/offbeat">OFFBEAT</a></li><li id="menu-item-241693" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241693"><a href="https://www.today.ng/culture/people">PEOPLE</a></li></ul></li><li id="menu-item-45822" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-45822"><a href="https://www.today.ng/opinion">OPINION</a></li><li id="menu-item-241690" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-241690"><a href="https://www.today.ng/multimedia">MULTIMEDIA</a><ul class="sub-menu"><li id="menu-item-91650" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-91650"><a href="https://www.today.ng/photo">PHOTO</a></li><li id="menu-item-174963" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-174963"><a href="https://www.today.ng/video">VIDEO</a></li></ul></li></ul></nav></div><div class="theme_page relative"><div class="clearfix"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="wpb_wrapper"><hr class="divider"><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header{width:300px;height:100px}@media(min-width: 480px){.responsive_header{width:462px;height:60px}}@media(min-width: 767px){.responsive_header{width:750px;height:90px}}@media(min-width: 1070px){.responsive_header{width:1050px;height:90px}}</style> <ins class="adsbygoogle responsive_header"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><div class="wpb_column vc_column_container vc_col-sm-8"><div class="wpb_wrapper"><div class="single post post-248291 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-7-division-military-hospital tag-balge tag-bama tag-borno tag-commissioner-for-health tag-dikwa tag-haruna-mshelia tag-icrc tag-idps tag-internally-displaced-persons tag-international-committee-of-the-red-cross tag-kala tag-kashim-shettima tag-maiduguri tag-maimalari-cantonment tag-mamman-sheriff tag-medicine-sans-frontiers tag-msf tag-naf tag-ngala tag-nigerian-air-force tag-rann tag-red-crescent tag-umth tag-un tag-unimaid-teaching-hospital tag-united-nations tag-usman-mamman-durkwa"><h1 class="post_title"><a href="https://www.today.ng/news/nigeria/248291/rann-airstrikes-ascertain-death-toll-commissioner" title="Rann airstrikes: We’re yet to ascertain death toll – Commissioner">Rann airstrikes: We’re yet to ascertain death toll – Commissioner</a></h1><ul class="post_details clearfix"><li class="detail category">In <a href="https://www.today.ng/news/nigeria" title="View all posts filed under NIGERIA">NIGERIA</a></li><li class="detail date">2 hours ago</li><li class="detail author"><a class="author" title="Agusta Garba">Agusta Garba</a><li class="detail comments scroll_to_comments"><a href="https://www.today.ng/news/nigeria/248291/rann-airstrikes-ascertain-death-toll-commissioner#respond" title="0 comments">0 comments</a></li></ul><a class="post_image page_margin_top prettyPhoto" href="https://assets.today.ng/main/wp-content/uploads/2017/01/rann-airstrike.jpg" title="Rann airstrikes: We’re yet to ascertain death toll – Commissioner"><img width="690" height="450" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/rann-airstrike-690x450.jpg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Rann airstrikes: We’re yet to ascertain death toll – Commissioner" title="" /><noscript><img width="690" height="450" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/rann-airstrike-690x450.jpg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Rann airstrikes: We’re yet to ascertain death toll – Commissioner" title="" /><noscript><img width="690" height="450" src="https://assets.today.ng/main/wp-content/uploads/2017/01/rann-airstrike-690x450.jpg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Rann airstrikes: We’re yet to ascertain death toll – Commissioner" title="" /></noscript></noscript></a><div class="sentence"> <span class="text">An man injured during the accidental airstrike recovers in the Mens Ward at the Maiduguri State Specialist Hospital on January 18, 2017. At least 70 people have died in an Internally Displace Camp in Borno State from an accidental military airstrike on January 17, 2017, intended to target Boko Haram militants in Rann, in north-eastern Nigeria.</span><span class="author">AFP/Stefan Heunis</span></div><div class="post_content page_margin_top_section clearfix"><div class="content_box full_width"><div class="text"><div style="float:none;margin:10px 0 10px 0;text-align:center;"><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_2{width:300px;height:250px}@media(min-width: 480px){.responsive_header_2{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_2{width:490px;height:60px}}@media(min-width: 1070px){.responsive_header_2{width:690px;height:90px}}</style> <ins class="adsbygoogle responsive_header_2"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p>The Borno State Commissioner for Health, Dr. Haruna Mshelia, has informed that Medicine Sans Frontiers (MSF), International Committee of the Red Cross and Red Crescent (ICRC) and United Nations (UN) humanitarian agencies are still evacuating more victims of Rann air strikes to Maiduguri for treatments.</p><p>Mshelia spoke yesterday in Maiduguri during an interactive session with journalists on death tolls and casualty figures in three hospitals in the state capital.</p><p>He said the 54 hospitalised victims were in stable conditions, with medical experts from the state, humanitarian partners and the military attending to their emergency health needs.</p><p>“It is still too early to give you an accurate death toll and casualty figures of Tuesday’s Rann accidental air strikes on an Internally Displaced Persons (IDPs) camp. As I speak to you, evacuation of survivors was still ongoing using four helicopters that were provided by the United Nations and Nigerian Air Force (NAF).”</p><div style="float:left;margin:10px 10px 10px 0;"><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_4{width:300px;height:250px}@media(min-width: 480px){.responsive_header_4{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_4{width:490px;height:60px}}@media(min-width: 1070px){.responsive_header_4{width:300px;height:250px}}</style> <ins class="adsbygoogle responsive_header_4"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p>He said more bodies are still being recovered from the bombed IDPs camp, 24 hours after it was mistakenly hit by the NAF fighter jet, adding that Governor Kashim Shettima has also deployed his deputy, Alhaji Usman Mamman Durkwa, Mamman Sheriff; representing Kala/Balge/Bama/Dikwa/Ngala Federal Constituency and State Assembly members among other officials to scene of the incident at the Nigerien border town of Rann.</p><p>Dr. Mshelia informed that, “Of the 54 victims, 32 patients are receiving treatment at the State Specialists Hospital; 16 victims are being treated at 7 Division Military Hospital at Maimalari Cantonment, while six persons are hospitalised at the University Teaching Hospital (UMTH).</p><div style="float:left;margin:10px 10px 10px 0;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todaydotng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br/><br/><div style="color: #3E3E3E"><b>AD:</b> Discover 2 hot ways to kill premature ejaculation, last up 25 minutes in bed, and enlarge your manhood size without side effect <a href="http://bit.ly/2dayngad" style="color: #ED1C24" target="_blank">[Click here to Read]</a></div></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><div class="share_box clearfix"> <label>Share:</label><ul class="social_icons clearfix"><li><a target="_blank" title="" href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.ng/news/nigeria/248291/rann-airstrikes-ascertain-death-toll-commissioner" class="social_icon facebook">&nbsp;</a></li><li><a target="_blank" title="" href="https://twitter.com/home?status=Rann+airstrikes%3A+We%E2%80%99re+yet+to+ascertain+death+toll+%E2%80%93+Commissioner+-+https://www.today.ng/news/nigeria/248291/rann-airstrikes-ascertain-death-toll-commissioner+via+@todayng" class="social_icon twitter">&nbsp;</a></li><li><a target="_blank" title="" href="https://plus.google.com/share?url=https://www.today.ng/news/nigeria/248291/rann-airstrikes-ascertain-death-toll-commissioner" class="social_icon googleplus">&nbsp;</a></li><li><a target="_blank" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.today.ng/news/nigeria/248291/rann-airstrikes-ascertain-death-toll-commissioner" class="social_icon linkedin">&nbsp;</a></li><li><a target="_blank" title="" href="https://pinterest.com/pin/create/button/?url=&#038;media=https://www.today.ng/news/nigeria/248291/rann-airstrikes-ascertain-death-toll-commissioner" class="social_icon pinterest">&nbsp;</a></li></ul></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><ul class="taxonomies tags left clearfix"><li><a href="https://www.today.ng/tag/7-division-military-hospital" title="View all posts filed under 7 Division Military Hospital">7 Division Military Hospital</a></li><li><a href="https://www.today.ng/tag/balge" title="View all posts filed under Balge">Balge</a></li><li><a href="https://www.today.ng/tag/bama" title="View all posts filed under Bama">Bama</a></li><li><a href="https://www.today.ng/tag/borno" title="View all posts filed under Borno">Borno</a></li><li><a href="https://www.today.ng/tag/commissioner-for-health" title="View all posts filed under Commissioner for Health">Commissioner for Health</a></li><li><a href="https://www.today.ng/tag/dikwa" title="View all posts filed under Dikwa">Dikwa</a></li><li><a href="https://www.today.ng/tag/haruna-mshelia" title="View all posts filed under Haruna Mshelia">Haruna Mshelia</a></li><li><a href="https://www.today.ng/tag/icrc" title="View all posts filed under ICRC">ICRC</a></li><li><a href="https://www.today.ng/tag/idps" title="View all posts filed under IDPs">IDPs</a></li><li><a href="https://www.today.ng/tag/internally-displaced-persons" title="View all posts filed under Internally Displaced Persons">Internally Displaced Persons</a></li><li><a href="https://www.today.ng/tag/international-committee-of-the-red-cross" title="View all posts filed under International Committee of the Red Cross">International Committee of the Red Cross</a></li><li><a href="https://www.today.ng/tag/kala" title="View all posts filed under Kala">Kala</a></li><li><a href="https://www.today.ng/tag/kashim-shettima" title="View all posts filed under Kashim Shettima">Kashim Shettima</a></li><li><a href="https://www.today.ng/tag/maiduguri" title="View all posts filed under Maiduguri">Maiduguri</a></li><li><a href="https://www.today.ng/tag/maimalari-cantonment" title="View all posts filed under Maimalari Cantonment">Maimalari Cantonment</a></li><li><a href="https://www.today.ng/tag/mamman-sheriff" title="View all posts filed under Mamman Sheriff">Mamman Sheriff</a></li><li><a href="https://www.today.ng/tag/medicine-sans-frontiers" title="View all posts filed under Medicine Sans Frontiers">Medicine Sans Frontiers</a></li><li><a href="https://www.today.ng/tag/msf" title="View all posts filed under MSF">MSF</a></li><li><a href="https://www.today.ng/tag/naf" title="View all posts filed under NAF">NAF</a></li><li><a href="https://www.today.ng/tag/ngala" title="View all posts filed under Ngala">Ngala</a></li><li><a href="https://www.today.ng/tag/nigerian-air-force" title="View all posts filed under Nigerian Air Force">Nigerian Air Force</a></li><li><a href="https://www.today.ng/tag/rann" title="View all posts filed under Rann">Rann</a></li><li><a href="https://www.today.ng/tag/red-crescent" title="View all posts filed under Red Crescent">Red Crescent</a></li><li><a href="https://www.today.ng/tag/umth" title="View all posts filed under UMTH">UMTH</a></li><li><a href="https://www.today.ng/tag/un" title="View all posts filed under UN">UN</a></li><li><a href="https://www.today.ng/tag/unimaid-teaching-hospital" title="View all posts filed under UNIMAID Teaching Hospital">UNIMAID Teaching Hospital</a></li><li><a href="https://www.today.ng/tag/united-nations" title="View all posts filed under United Nations">United Nations</a></li><li><a href="https://www.today.ng/tag/usman-mamman-durkwa" title="View all posts filed under Usman Mamman Durkwa">Usman Mamman Durkwa</a></li></ul></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><hr style="background-color:#E9E9E9; border-width:0; color:#E9E9E9; height:1px; lineheight:0; display: inline-block; text-align: left; width:100%;"><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_2{width:300px;height:250px}@media(min-width: 480px){.responsive_header_2{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_2{width:490px;height:60px}}@media(min-width: 1070px){.responsive_header_2{width:690px;height:90px}}</style> <ins class="adsbygoogle responsive_header_2"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><h4 class="box_header page_margin_top">LEAVE YOUR COMMENT</h4><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/></div></div><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><div class="fb-comments" data-href="https://www.today.ng/news/nigeria/248291/rann-airstrikes-ascertain-death-toll-commissioner" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><h4 class="box_header page_margin_top">YOU MAY ALSO LIKE...</h4><div class="horizontal_carousel_container clearfix page_margin_top"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/sport/football/238961/2016-funding-poor-accountability-bane-sports-dalung" title="2016: Funding, poor accountability bane of sports – Dalung" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/04/solomon-dalung-minister-of-sports-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="2016: Funding, poor accountability bane of sports – Dalung" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/04/solomon-dalung-minister-of-sports-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/04/solomon-dalung-minister-of-sports-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/04/solomon-dalung-minister-of-sports-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/04/solomon-dalung-minister-of-sports-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="2016: Funding, poor accountability bane of sports – Dalung" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/04/solomon-dalung-minister-of-sports-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/04/solomon-dalung-minister-of-sports-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/04/solomon-dalung-minister-of-sports-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/04/solomon-dalung-minister-of-sports-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="2016: Funding, poor accountability bane of sports – Dalung" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/04/solomon-dalung-minister-of-sports-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/04/solomon-dalung-minister-of-sports-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/04/solomon-dalung-minister-of-sports-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/sport/football/238961/2016-funding-poor-accountability-bane-sports-dalung" title="2016: Funding, poor accountability bane of sports – Dalung">2016: Funding, poor accountability bane of sports – Dalung</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/news/nigeria/246266/rivers-wike-seeks-police-probe" title="Rivers re-run: Wike seeks to stop police probe" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/nyesom-wike-330x242.jpeg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Rivers re-run: Wike seeks to stop police probe" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/nyesom-wike-330x242.jpeg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/nyesom-wike-510x374.jpeg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/nyesom-wike-130x95.jpeg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/nyesom-wike-330x242.jpeg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Rivers re-run: Wike seeks to stop police probe" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/nyesom-wike-330x242.jpeg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/nyesom-wike-510x374.jpeg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/nyesom-wike-130x95.jpeg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/12/nyesom-wike-330x242.jpeg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Rivers re-run: Wike seeks to stop police probe" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/nyesom-wike-330x242.jpeg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/nyesom-wike-510x374.jpeg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/nyesom-wike-130x95.jpeg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/nigeria/246266/rivers-wike-seeks-police-probe" title="Rivers re-run: Wike seeks to stop police probe">Rivers re-run: Wike seeks to stop police probe</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/news/nigeria/241014/borno-chair-denies-vices-alleged-link-boko-haram" title="Borno LG chair denies vice’s alleged link with Boko Haram" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2015/10/Kashim-Shettima-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Borno LG chair denies vice’s alleged link with Boko Haram" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2015/10/Kashim-Shettima-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2015/10/Kashim-Shettima-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2015/10/Kashim-Shettima-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2015/10/Kashim-Shettima-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Borno LG chair denies vice’s alleged link with Boko Haram" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2015/10/Kashim-Shettima-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2015/10/Kashim-Shettima-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2015/10/Kashim-Shettima-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2015/10/Kashim-Shettima-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Borno LG chair denies vice’s alleged link with Boko Haram" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2015/10/Kashim-Shettima-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2015/10/Kashim-Shettima-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2015/10/Kashim-Shettima-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/nigeria/241014/borno-chair-denies-vices-alleged-link-boko-haram" title="Borno LG chair denies vice’s alleged link with Boko Haram">Borno LG chair denies vice’s alleged link with Boko Haram</a></h5><ul class="post_details simple"></ul></li></ul></div><div class="horizontal_carousel_container clearfix"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/news/africa/244345/nigerian-lawmakers-consider-asylum-gambias-jammeh" title="Nigerian lawmakers to consider asylum for Gambia’s Jammeh" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/Yahya-Jammeh-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Nigerian lawmakers to consider asylum for Gambia’s Jammeh" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/Yahya-Jammeh-1-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/Yahya-Jammeh-1-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/Yahya-Jammeh-1-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/Yahya-Jammeh-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Nigerian lawmakers to consider asylum for Gambia’s Jammeh" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/Yahya-Jammeh-1-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/Yahya-Jammeh-1-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/Yahya-Jammeh-1-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/12/Yahya-Jammeh-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Nigerian lawmakers to consider asylum for Gambia’s Jammeh" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/Yahya-Jammeh-1-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/12/Yahya-Jammeh-1-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/12/Yahya-Jammeh-1-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/africa/244345/nigerian-lawmakers-consider-asylum-gambias-jammeh" title="Nigerian lawmakers to consider asylum for Gambia’s Jammeh">Nigerian lawmakers to consider asylum for Gambia’s Jammeh</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/politics/238891/audio-recordings-apc-tells-wike" title="Own up to audio recordings – APC tells Gov. Wike" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Own up to audio recordings – APC tells Gov. Wike" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Own up to audio recordings – APC tells Gov. Wike" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Own up to audio recordings – APC tells Gov. Wike" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/05/nyesom-wike-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/politics/238891/audio-recordings-apc-tells-wike" title="Own up to audio recordings – APC tells Gov. Wike">Own up to audio recordings – APC tells Gov. Wike</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/news/nigeria/236996/don-seeks-improved-funding-educational-system" title="Don seeks improved funding of educational system" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/07/LASU-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Don seeks improved funding of educational system" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/07/LASU-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/07/LASU-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/07/LASU-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/07/LASU-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Don seeks improved funding of educational system" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/07/LASU-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/07/LASU-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/07/LASU-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/07/LASU-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Don seeks improved funding of educational system" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/07/LASU-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/07/LASU-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2016/07/LASU-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/nigeria/236996/don-seeks-improved-funding-educational-system" title="Don seeks improved funding of educational system">Don seeks improved funding of educational system</a></h5><ul class="post_details simple"></ul></li></ul></div><div class="horizontal_carousel_container clearfix"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/sport/other-sports/golf/240950/tiger-2017-debut-torrey-pines" title="Tiger to make 2017 debut at Torrey Pines" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/Tiger-Woods-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Tiger to make 2017 debut at Torrey Pines" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Tiger-Woods-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/01/Tiger-Woods-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/01/Tiger-Woods-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/Tiger-Woods-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Tiger to make 2017 debut at Torrey Pines" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Tiger-Woods-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/01/Tiger-Woods-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/01/Tiger-Woods-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2017/01/Tiger-Woods-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Tiger to make 2017 debut at Torrey Pines" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Tiger-Woods-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/01/Tiger-Woods-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/01/Tiger-Woods-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/sport/other-sports/golf/240950/tiger-2017-debut-torrey-pines" title="Tiger to make 2017 debut at Torrey Pines">Tiger to make 2017 debut at Torrey Pines</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/news/nigeria/235591/economic-turn-exposes-weakness-atiku" title="Economic down turn exposes our weakness – Atiku" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/06/Atiku-Abubakar-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Economic down turn exposes our weakness – Atiku" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/06/Atiku-Abubakar-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/06/Atiku-Abubakar-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/06/Atiku-Abubakar-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Economic down turn exposes our weakness – Atiku" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/06/Atiku-Abubakar-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/06/Atiku-Abubakar-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2016/06/Atiku-Abubakar-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Economic down turn exposes our weakness – Atiku" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/06/Atiku-Abubakar-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2016/06/Atiku-Abubakar-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/nigeria/235591/economic-turn-exposes-weakness-atiku" title="Economic down turn exposes our weakness – Atiku">Economic down turn exposes our weakness – Atiku</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/business/finance/246398/police-mfb-urges-arrest-loan-defaulters" title="Police MFB urges arrest of loan defaulters" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/NPF-Microfinance-Bank-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Police MFB urges arrest of loan defaulters" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/NPF-Microfinance-Bank-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/01/NPF-Microfinance-Bank-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/01/NPF-Microfinance-Bank-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/NPF-Microfinance-Bank-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Police MFB urges arrest of loan defaulters" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/NPF-Microfinance-Bank-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/01/NPF-Microfinance-Bank-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/01/NPF-Microfinance-Bank-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://assets.today.ng/main/wp-content/uploads/2017/01/NPF-Microfinance-Bank-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Police MFB urges arrest of loan defaulters" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/NPF-Microfinance-Bank-330x242.jpg 330w, https://assets.today.ng/main/wp-content/uploads/2017/01/NPF-Microfinance-Bank-510x374.jpg 510w, https://assets.today.ng/main/wp-content/uploads/2017/01/NPF-Microfinance-Bank-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/business/finance/246398/police-mfb-urges-arrest-loan-defaulters" title="Police MFB urges arrest of loan defaulters">Police MFB urges arrest of loan defaulters</a></h5><ul class="post_details simple"></ul></li></ul></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="wpb_wrapper"><div class="clearfix tabs" data-interval="0"><ul class="tabs_navigation clearfix"><li><a href="#sidebar-most-read" class="">LATEST HEADLINES</a></li></ul><div id="sidebar-most-read" class="wpb_tab"><div class="vc_row wpb_row vc_row-fluid"><ul class="blog clearfix small"><li class=" post post-248370 type-post status-publish format-standard has-post-thumbnail hentry category-africa tag-adama-barrow tag-alpha-conde tag-banjul tag-ecowas tag-gambi tag-gambia tag-gambian tag-ghana tag-guinea tag-jeffrey-smith tag-jeggan-bahoum tag-mali tag-mauritania tag-mohamed-ould-abdel-aziz tag-movement-for-the-restoration-of-democracy tag-senegal tag-smiling-coast tag-togo tag-un-security-council tag-vanguard-africa tag-west-africa tag-yahya-jammeh"><a class="post_image" href="https://www.today.ng/news/africa/248370/gambian-activists-urge-justice-longtime-leader-steps" title="Gambian activists urge justice as longtime leader steps down"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/yahya-jammeh-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Gambian activists urge justice as longtime leader steps down" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/yahya-jammeh-100x100.jpeg 100w, https://assets.today.ng/main/wp-content/uploads/2016/12/yahya-jammeh-150x150.jpeg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/12/yahya-jammeh-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Gambian activists urge justice as longtime leader steps down" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/yahya-jammeh-100x100.jpeg 100w, https://assets.today.ng/main/wp-content/uploads/2016/12/yahya-jammeh-150x150.jpeg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2016/12/yahya-jammeh-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Gambian activists urge justice as longtime leader steps down" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/12/yahya-jammeh-100x100.jpeg 100w, https://assets.today.ng/main/wp-content/uploads/2016/12/yahya-jammeh-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/africa/248370/gambian-activists-urge-justice-longtime-leader-steps" title="Gambian activists urge justice as longtime leader steps down">Gambian activists urge justice as longtime leader steps down</a></h5><ul class="post_details"><li class="date full_border">7 mins ago</li></ul></div></li><li class=" post post-248369 type-post status-publish format-standard has-post-thumbnail hentry category-football tag-alex-teixeira tag-argentina tag-argentine tag-asian-champions-league tag-boca-juniors tag-brazilians tag-carlos-tevez tag-chinese-football-association tag-chinese-super-league tag-colombia tag-cristiano-ronaldo tag-gustavo-poyet tag-hulk tag-jackson-martinez tag-juventus tag-lionel-messi tag-manchester-city tag-manchester-united tag-oscar tag-portugal tag-saint-kitts-and-nevis tag-shanghai tag-shanghai-shenhua tag-uruguay tag-wu-xiaohui"><a class="post_image" href="https://www.today.ng/sport/football/248369/tevez-prove-worth-shanghai" title="Tevez out to prove his worth in &#8216;new home&#8217; Shanghai"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/Argentine-striker-Carlos-Tevez-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Tevez out to prove his worth in &#8216;new home&#8217; Shanghai" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Argentine-striker-Carlos-Tevez-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/Argentine-striker-Carlos-Tevez-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/Argentine-striker-Carlos-Tevez-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Tevez out to prove his worth in &#8216;new home&#8217; Shanghai" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Argentine-striker-Carlos-Tevez-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/Argentine-striker-Carlos-Tevez-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2017/01/Argentine-striker-Carlos-Tevez-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Tevez out to prove his worth in &#8216;new home&#8217; Shanghai" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Argentine-striker-Carlos-Tevez-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/Argentine-striker-Carlos-Tevez-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/sport/football/248369/tevez-prove-worth-shanghai" title="Tevez out to prove his worth in &#8216;new home&#8217; Shanghai">Tevez out to prove his worth in &#8216;new home&#8217; Shanghai</a></h5><ul class="post_details"><li class="date full_border">12 mins ago</li></ul></div></li><li class=" post post-248367 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-borno tag-national-youth-service-corps tag-north-east tag-nysc"><a class="post_image" href="https://www.today.ng/news/nigeria/248367/nysc-postpones-reopening-borno-orientation-camp" title="NYSC postpones reopening of Borno orientation camp"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2015/11/nysc--100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="NYSC postpones reopening of Borno orientation camp" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2015/11/nysc--100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2015/11/nysc--150x150.jpg 150w, https://assets.today.ng/main/wp-content/uploads/2015/11/nysc--524x524.jpg 524w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2015/11/nysc--100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="NYSC postpones reopening of Borno orientation camp" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2015/11/nysc--100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2015/11/nysc--150x150.jpg 150w, https://assets.today.ng/main/wp-content/uploads/2015/11/nysc--524x524.jpg 524w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2015/11/nysc--100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="NYSC postpones reopening of Borno orientation camp" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2015/11/nysc--100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2015/11/nysc--150x150.jpg 150w, https://assets.today.ng/main/wp-content/uploads/2015/11/nysc--524x524.jpg 524w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/248367/nysc-postpones-reopening-borno-orientation-camp" title="NYSC postpones reopening of Borno orientation camp">NYSC postpones reopening of Borno orientation camp</a></h5><ul class="post_details"><li class="date full_border">16 mins ago</li></ul></div></li><li class=" post post-248368 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-boston tag-donald-trump tag-facebook tag-hawaii tag-hillary-clinton tag-los-angeles tag-new-york tag-pantsuit-nation tag-pussyhats tag-rfk-stadium tag-seattle tag-teresa-shook tag-washington"><a class="post_image" href="https://www.today.ng/news/world/248368/anti-trump-protesters-set-flood-washington" title="Anti-Trump protesters set to flood Washington"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/donald-trump-protest-sign-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Anti-Trump protesters set to flood Washington" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/donald-trump-protest-sign-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/donald-trump-protest-sign-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/donald-trump-protest-sign-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Anti-Trump protesters set to flood Washington" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/donald-trump-protest-sign-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/donald-trump-protest-sign-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2017/01/donald-trump-protest-sign-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Anti-Trump protesters set to flood Washington" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/donald-trump-protest-sign-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/donald-trump-protest-sign-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/world/248368/anti-trump-protesters-set-flood-washington" title="Anti-Trump protesters set to flood Washington">Anti-Trump protesters set to flood Washington</a></h5><ul class="post_details"><li class="date full_border">19 mins ago</li></ul></div></li><li class=" post post-248366 type-post status-publish format-standard has-post-thumbnail hentry category-football tag-efl-cup tag-english-fa-cup tag-english-premier-league tag-everton tag-goodison-park tag-hull-city tag-jose-mourinho tag-liverpool tag-manchester-united tag-marouane-fellaini tag-middlesbrough tag-old-trafford tag-uefa-europa-league"><a class="post_image" href="https://www.today.ng/sport/football/248366/fellaini-won-manchester-united-fans-mourinho" title="How Fellaini won Manchester United fans over – Mourinho"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/marouane-fellaini-paul-pogba-manchester-united-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="How Fellaini won Manchester United fans over – Mourinho" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/marouane-fellaini-paul-pogba-manchester-united-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/marouane-fellaini-paul-pogba-manchester-united-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/marouane-fellaini-paul-pogba-manchester-united-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="How Fellaini won Manchester United fans over – Mourinho" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/marouane-fellaini-paul-pogba-manchester-united-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/marouane-fellaini-paul-pogba-manchester-united-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2017/01/marouane-fellaini-paul-pogba-manchester-united-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="How Fellaini won Manchester United fans over – Mourinho" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/marouane-fellaini-paul-pogba-manchester-united-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/marouane-fellaini-paul-pogba-manchester-united-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/sport/football/248366/fellaini-won-manchester-united-fans-mourinho" title="How Fellaini won Manchester United fans over – Mourinho">How Fellaini won Manchester United fans over – Mourinho</a></h5><ul class="post_details"><li class="date full_border">23 mins ago</li></ul></div></li><li class=" post post-248365 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-ak47-rifles tag-boko-haram tag-borno tag-cameroon tag-chief-of-army-staff tag-general-purpose-machine-gun tag-i-p-omoke tag-idps tag-idps-camps tag-kala-balge tag-maiduguri tag-naf tag-nigerian-air-force tag-nigerian-troops tag-operation-lafiya-dole tag-rann tag-tukur-buratai"><a class="post_image" href="https://www.today.ng/news/nigeria/248365/nigerian-troops-kill-15-terrorists-recover-arms-rann" title="Nigerian troops kill 15 terrorists, recover arms in Rann"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/05/nigerian-troops-1-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Nigerian troops kill 15 terrorists, recover arms in Rann" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/nigerian-troops-1-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/05/nigerian-troops-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2016/05/nigerian-troops-1-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Nigerian troops kill 15 terrorists, recover arms in Rann" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/nigerian-troops-1-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/05/nigerian-troops-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2016/05/nigerian-troops-1-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Nigerian troops kill 15 terrorists, recover arms in Rann" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2016/05/nigerian-troops-1-100x100.jpg 100w, https://assets.today.ng/main/wp-content/uploads/2016/05/nigerian-troops-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/248365/nigerian-troops-kill-15-terrorists-recover-arms-rann" title="Nigerian troops kill 15 terrorists, recover arms in Rann">Nigerian troops kill 15 terrorists, recover arms in Rann</a></h5><ul class="post_details"><li class="date full_border">27 mins ago</li></ul></div></li><li class=" post post-248364 type-post status-publish format-standard has-post-thumbnail hentry category-football tag-barcelona tag-boca-juniors tag-carlos-tevez tag-china tag-chinese-super-league tag-cristiano-ronaldo tag-csl tag-demba-ba tag-juventus tag-lionel-messi tag-manchester-united tag-real-madrid tag-shanghai tag-shanghai-pudong-international-airport tag-shanghai-shenhua tag-shanghai-sipg tag-wu-xiaohui"><a class="post_image" href="https://www.today.ng/sport/football/248364/shenhuas-tevez-plays-highest-paid-player-reports" title="Shenhua&#8217;s Tevez plays down highest-paid player reports"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/Carlos-Tevez-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Shenhua&#8217;s Tevez plays down highest-paid player reports" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Carlos-Tevez-100x100.jpeg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/Carlos-Tevez-150x150.jpeg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.today.ng/main/wp-content/uploads/2017/01/Carlos-Tevez-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Shenhua&#8217;s Tevez plays down highest-paid player reports" title="" data-lazy-srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Carlos-Tevez-100x100.jpeg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/Carlos-Tevez-150x150.jpeg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://assets.today.ng/main/wp-content/uploads/2017/01/Carlos-Tevez-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Shenhua&#8217;s Tevez plays down highest-paid player reports" title="" srcset="https://assets.today.ng/main/wp-content/uploads/2017/01/Carlos-Tevez-100x100.jpeg 100w, https://assets.today.ng/main/wp-content/uploads/2017/01/Carlos-Tevez-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/sport/football/248364/shenhuas-tevez-plays-highest-paid-player-reports" title="Shenhua&#8217;s Tevez plays down highest-paid player reports">Shenhua&#8217;s Tevez plays down highest-paid player reports</a></h5><ul class="post_details"><li class="date full_border">30 mins ago</li></ul></div></li></ul></div></div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_3{width:300px;height:250px}@media(min-width: 480px){.responsive_header_3{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_3{width:230px;height:230px}}@media(min-width: 1070px){.responsive_header_3{width:330px;height:280px}}</style> <ins class="adsbygoogle responsive_header_3"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/></div></div><div class="vc_wp_text wpb_content_element"><div class="widget widget_text"><h2 class="widgettitle">JOIN US ON FACEBOOK</h2><div class="textwidget"><p></p><div class="fb-page" data-href="https://www.facebook.com/todaydotng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_3{width:300px;height:250px}@media(min-width: 480px){.responsive_header_3{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_3{width:230px;height:230px}}@media(min-width: 1070px){.responsive_header_3{width:330px;height:280px}}</style> <ins class="adsbygoogle responsive_header_3"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><h4 class="box_header page_margin_top">FOLLOW US ON TWITTER</h4><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/><a class="twitter-timeline" href="https://twitter.com/todayng" data-widget-id="606359763354591232">Tweets by @todayng</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <br/><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_3{width:300px;height:250px}@media(min-width: 480px){.responsive_header_3{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_3{width:230px;height:230px}}@media(min-width: 1070px){.responsive_header_3{width:330px;height:280px}}</style> <ins class="adsbygoogle responsive_header_3"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div></div></div></div></div><div class="footer_container"><div class="footer clearfix"><div class="vc_row wpb_row vc_row-fluid copyright_row"><div class="vc_col-sm-8 wpb_column vc_column_container"> Copyright © 2017 <a target="_blank" title="TODAY.ng" href="/">TODAY.ng</a>. All Rights Reserved.</div><div class="vc_col-sm-4 wpb_column vc_column_container"><ul id="menu-footer-menu-2" class="footer_menu"><li id="menu-item-14898" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14898"><h6><a href="https://www.today.ng/about">About</a></h6></li><li id="menu-item-14901" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14901"><h6><a href="/advertise/">Advertise</a></h6></li><li id="menu-item-14897" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14897"><h6><a href="https://www.today.ng/contact">Contact</a></h6></li><li id="menu-item-14899" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14899"><h6><a href="https://www.today.ng/terms">Terms of Use</a></h6></li></ul></div></div></div></div></div><div class="background_overlay"></div> <script type='text/javascript' src='https://assets.today.ng/main/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript'>var config=[];config={"ajaxurl":"https:\/\/www.today.ng\/main\/wp-admin\/admin-ajax.php","themename":"pressroom","home_url":"https:\/\/www.today.ng","is_rtl":0,"color_scheme":"light","page_number":0};;</script> <div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script src="https://assets.today.ng/main/wp-content/cache/min/1/31d3fd88513444db95be9134c6b4774d.js" data-minify="1"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->