<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800%7CMerriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&amp;display=swap" /><link rel="pingback" href="https://www.today.ng/xmlrpc.php" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/01/Federal-High-Court-Abuja.jpeg" /><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"> <style id="aoatfcss" media="all"><style>a,.td_mega_menu_sub_cats .cur-sub-cat,.top-header-menu .current-menu-item>a{color:#dc002e}.td-header-wrap .td-header-top-menu-full{background-color:#dc002e}.td-header-wrap .td-header-top-menu-full .td-header-top-menu,.td-header-wrap .td-header-top-menu-full{border-bottom-style:none}.td-header-top-menu,.td-header-top-menu a,.td-header-wrap .td-header-top-menu-full .td-header-top-menu,.td-header-wrap .td-header-top-menu-full a{color:#fff}.top-header-menu .current-menu-item>a{color:#fff}.td-header-wrap .td-header-sp-top-widget .td-icon-font{color:#fff}.td-header-wrap .td-header-menu-wrap-full{background-color:#d10029}.sf-menu>.current-menu-item>a:after{background-color:#ff486c}.td_mega_menu_sub_cats .cur-sub-cat{color:#ff486c}.td-header-wrap .td-header-menu-wrap .sf-menu>li>a{color:#fff}.td-theme-wrap .sf-menu .td_mega_menu_sub_cats .cur-sub-cat{color:#ef0033}@media (max-width:767px){body .td-header-wrap .td-header-main-menu{background-color:#d10029 !important}}.td-menu-background:before,.td-search-background:before{background-image:linear-gradient(#c6556e 0%,#ff1949 100%);background-position:initial initial;background-repeat:initial initial}.td-mobile-content .current-menu-item>a{color:#ef0033}.td-banner-wrap-full{background-color:#dc002e}.td-menu-background,.td-search-background{background-image:url(https://www.today.ng/wp-content/uploads/2017/11/today_footer_bg.jpg)}.top-header-menu>li>a{font-family:'Merriweather Sans';font-size:14px;line-height:36px;text-transform:lowercase}ul.sf-menu>.td-menu-item>a{font-family:'Merriweather Sans';font-size:16px;line-height:36px;font-weight:600;text-transform:lowercase}.td_mod_mega_menu .item-details a{font-family:'Merriweather Sans'}.td_mega_menu_sub_cats .block-mega-child-cats a{font-family:'Merriweather Sans'}body{font-family:'Merriweather Sans'}.top-header-menu>li,.td-header-sp-top-menu,#td-outer-wrap .td-header-sp-top-widget{line-height:36px}</style></style><link rel="preload" as="style" media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_cea5cb6efe666cf784172bd6e53953af.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_cea5cb6efe666cf784172bd6e53953af.css" rel="stylesheet" /></noscript><title>Political cases: No more ex-parte orders – FHC warns judges - TODAY</title><meta name="description" content="Justice John Tsoho, Chief Judge of the Federal High Court (FHC), has warned judges to stop granting ex-parte orders in political matters." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Political cases: No more ex-parte orders – FHC warns judges - TODAY" /><meta property="og:description" content="Justice John Tsoho, Chief Judge of the Federal High Court (FHC), has warned judges to stop granting ex-parte orders in political matters." /><meta property="og:url" content="https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415" /><meta property="og:site_name" content="TODAY" /><meta property="article:tag" content="Abdul Kafarati" /><meta property="article:tag" content="August" /><meta property="article:tag" content="Chairman" /><meta property="article:tag" content="Chief Judge" /><meta property="article:tag" content="CJ" /><meta property="article:tag" content="Elections" /><meta property="article:tag" content="Ex-Parte Orders" /><meta property="article:tag" content="Federal High Court" /><meta property="article:tag" content="Festus Okoye" /><meta property="article:tag" content="FHC" /><meta property="article:tag" content="Grant" /><meta property="article:tag" content="Immediate Territorial Jurisdiction" /><meta property="article:tag" content="Independent National Electoral Commission" /><meta property="article:tag" content="INEC" /><meta property="article:tag" content="Information and Voter Education Committee" /><meta property="article:tag" content="John Tsoho" /><meta property="article:tag" content="Judges" /><meta property="article:tag" content="Justice" /><meta property="article:tag" content="Justice Abdul" /><meta property="article:tag" content="Justice Abdul Kafarati" /><meta property="article:tag" content="Justice John" /><meta property="article:tag" content="Justice John Tsoho" /><meta property="article:tag" content="Justice Kafarati" /><meta property="article:tag" content="Justice Tsoho" /><meta property="article:tag" content="Party Conventions" /><meta property="article:tag" content="Political Manoeuvring" /><meta property="article:tag" content="Political Matters" /><meta property="article:tag" content="Predecessor" /><meta property="article:tag" content="Primaries" /><meta property="article:section" content="Metro" /><meta property="article:published_time" content="2020-06-26T17:53:40+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2018/01/Federal-High-Court-Abuja.jpeg" /><meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2018/01/Federal-High-Court-Abuja.jpeg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="525" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Justice John Tsoho, Chief Judge of the Federal High Court (FHC), has warned judges to stop granting ex-parte orders in political matters." /><meta name="twitter:title" content="Political cases: No more ex-parte orders – FHC warns judges - TODAY" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2018/01/Federal-High-Court-Abuja.jpeg" /><meta name="twitter:creator" content="@todayng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415#primaryimage","url":"https://www.today.ng/wp-content/uploads/2018/01/Federal-High-Court-Abuja.jpeg","width":700,"height":525},{"@type":"WebPage","@id":"https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415#webpage","url":"https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415","inLanguage":"en-US","name":"Political cases: No more ex-parte orders \u2013 FHC warns judges - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415#primaryimage"},"datePublished":"2020-06-26T17:53:40+00:00","dateModified":"2020-06-26T17:53:40+00:00","description":"Justice John Tsoho, Chief Judge of the Federal High Court (FHC), has warned judges to stop granting ex-parte orders in political matters."},{"@type":"Article","@id":"https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415#article","isPartOf":{"@id":"https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"Political cases: No more ex-parte orders \u2013 FHC warns judges","datePublished":"2020-06-26T17:53:40+00:00","dateModified":"2020-06-26T17:53:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415#primaryimage"},"keywords":"Abdul Kafarati,August,Chairman,Chief Judge,CJ,Elections,Ex-Parte Orders,Federal High Court,Festus Okoye,FHC,Grant,Immediate Territorial Jurisdiction,Independent National Electoral Commission,INEC,Information and Voter Education Committee,John Tsoho,Judges,Justice,Justice Abdul,Justice Abdul Kafarati,Justice John,Justice John Tsoho,Justice Kafarati,Justice Tsoho,Party Conventions,Political Manoeuvring,Political Matters,Predecessor,Primaries","articleSection":"Metro"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415/amp" /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://cdn.syndication.twimg.com' rel='preconnect' /><link href='https://certify-js.alexametrics.com' rel='preconnect' /><link href='https://cdn.taboola.com' rel='preconnect' /><link href='https://certify.alexametrics.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://platform.twitter.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <noscript></noscript> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.js'></script> <script type="text/javascript">_atrk_opts = { atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt="" /></noscript> <style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"c5bf6c0402","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.today.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/metro",
                                "name": "Metro"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415",
                                "name": "Political cases: No more ex-parte orders – FHC warns judges"                                
                            }
                        }    ]
                        }</script> <style id="tdw-css-placeholder"></style> <script type="text/javascript">window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
		if (!document.getElementById(i)){
		  e.async = 1;
		  e.src = u;
		  e.id = i;
		  f.parentNode.insertBefore(e, f);
		}
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/todayng/loader.js',
	  'tb_loader_script');
	  if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-65038090-1');</script> <script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body class="post-template-default single single-post postid-303415 single-format-standard political-cases-parte-orders-fhc-warns-judges global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-294103" class="covid menu-item menu-item-type-custom menu-item-object-custom menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li></ul></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li></ul></li><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li></ul></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li></ul></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li><li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li><li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-295108" class="dailynews menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-295108"><a title="Daily News – All latest news and top headlines" target="_blank" href="https://dailynews.xyz.ng">DailyNews</a></li><li id="menu-item-183860" class="examcards menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="Exam Cards – WAEC, NECO, JAMB, NABTEB, NYSC examination cards, pins, tokens" target="_blank" href="https://examcards.xyz.ng">ExamCard</a></li><li id="menu-item-269481" class="infohub menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a title="InfoHub – Everything Nigerian in one place" target="_blank" href="https://infohub.xyz.ng/">InfoHub</a></li><li id="menu-item-269482" class="jobfinder menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269482"><a title="JobFinder – Jobs in Nigeria" target="_blank" href="https://jobfinder.xyz.ng/">JobFinder</a></li><li id="menu-item-269476" class="nownews menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269476"><a title="NowNews – Latest Breaking Nigeria News " target="_blank" href="https://nownews.xyz.ng/">NowNews</a></li><li id="menu-item-269484" class="nowsports menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269484"><a title="NowSports – Latest Nigeria Sports News" target="_blank" href="https://nowsports.xyz.ng/">NowSports</a></li><li id="menu-item-183862" class="phonespecs menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="PhoneSpecs &#8211;  All latest and older smartphones and PDAs" target="_blank" href="https://phonespecs.xyz.ng">PhoneSpecs</a></li><li id="menu-item-269483" class="projecthub menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269483"><a title="ProjectHub – Project Topics and Materials" target="_blank" href="https://projechub.xyz.ng/">ProjectHub</a></li><li id="menu-item-21520" class="postcodes menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="Postcodes – Most accurate Nigerian and Nigeria postcodes and zip codes" target="_blank" href="https://postcodes.xyz.ng">Postcodes</a></li><li id="menu-item-295109" class="swiftcodes menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-295109"><a title="Swift Codes – SWIFT and BIC Codes for all the banks in the world" target="_blank" href="https://swiftcodes.xyz.ng">SwiftCodes</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li class="covid menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ef6451c141dc_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5ef6451c141dc"><script>var block_td_uid_1_5ef6451c141dc = new tdBlock();
block_td_uid_1_5ef6451c141dc.id = "td_uid_1_5ef6451c141dc";
block_td_uid_1_5ef6451c141dc.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ef6451c141dc_rand","tdc_css_class":"td_uid_1_5ef6451c141dc_rand","tdc_css_class_style":"td_uid_1_5ef6451c141dc_rand_style"}';
block_td_uid_1_5ef6451c141dc.td_column_number = "3";
block_td_uid_1_5ef6451c141dc.block_type = "td_block_mega_menu";
block_td_uid_1_5ef6451c141dc.post_count = "4";
block_td_uid_1_5ef6451c141dc.found_posts = "117772";
block_td_uid_1_5ef6451c141dc.header_color = "";
block_td_uid_1_5ef6451c141dc.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ef6451c141dc.max_num_pages = "29443";
tdBlocksArray.push(block_td_uid_1_5ef6451c141dc);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ef6451c141dc" id="td_uid_2_5ef6451c14c42" data-td_block_id="td_uid_1_5ef6451c141dc" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5ef6451c141dc" id="td_uid_3_5ef6451c14c73" data-td_block_id="td_uid_1_5ef6451c141dc" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5ef6451c141dc" id="td_uid_4_5ef6451c14c9c" data-td_block_id="td_uid_1_5ef6451c141dc" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5ef6451c141dc" id="td_uid_5_5ef6451c14cc0" data-td_block_id="td_uid_1_5ef6451c141dc" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5ef6451c141dc" id="td_uid_6_5ef6451c14ce1" data-td_block_id="td_uid_1_5ef6451c141dc" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5ef6451c141dc" id="td_uid_7_5ef6451c14d02" data-td_block_id="td_uid_1_5ef6451c141dc" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5ef6451c141dc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigeria-announces-third-evacuation-flight-303432" rel="bookmark" class="td-image-wrap" title="Nigeria announces third evacuation flight from US"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Nigeria-Consulate-New-York--218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Nigeria-Consulate-New-York--218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Nigeria-Consulate-New-York--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria announces third evacuation flight from US" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigeria-announces-third-evacuation-flight-303432" rel="bookmark" title="Nigeria announces third evacuation flight from US">Nigeria announces third evacuation flight from US</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/foreign-minister-disclaims-fake-social-media-accounts-303431" rel="bookmark" class="td-image-wrap" title="Foreign minister disclaims fake social media accounts"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/17184953-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/17184953-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/17184953-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Minister for Foreign Affairs, Geoffrey Onyeama has said that the Nigerian Government would use the Forum of the UN General Assembly (UNGA) to seek global support fighting terrorism and increasing Foreign Direct Investments (FDI)." title="Foreign minister disclaims fake social media accounts" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/foreign-minister-disclaims-fake-social-media-accounts-303431" rel="bookmark" title="Foreign minister disclaims fake social media accounts">Foreign minister disclaims fake social media accounts</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/russian-court-finds-director-kirill-serebrennikov-guilty-fraud-303430" rel="bookmark" class="td-image-wrap" title="Russian court finds director Kirill Serebrennikov guilty of fraud"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/26184417-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/06/26184417-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/06/26184417-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MOSCOW - A Moscow court on Friday convicted acclaimed Russian theater and film director Kirill Serebrennikov of fraud, in a long-running case that critics have slammed as fabricated." title="Russian court finds director Kirill Serebrennikov guilty of fraud" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/russian-court-finds-director-kirill-serebrennikov-guilty-fraud-303430" rel="bookmark" title="Russian court finds director Kirill Serebrennikov guilty of fraud">Russian court finds director Kirill Serebrennikov guilty of fraud</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/abia-inaugurates-probe-panel-umuahia-building-collapse-303506" rel="bookmark" class="td-image-wrap" title="Abia inaugurates probe panel on Umuahia building collapse"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/21174456-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/21174456-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/21174456-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Residents of Abia have expressed concern over the two confirmed index cases of COVID-19 in the state, saying that the development has proved to doubting Thomases that the pandemic is real." title="Abia inaugurates probe panel on Umuahia building collapse" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/abia-inaugurates-probe-panel-umuahia-building-collapse-303506" rel="bookmark" title="Abia inaugurates probe panel on Umuahia building collapse">Abia inaugurates probe panel on Umuahia building collapse</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ef6451c141dc" data-td_block_id="td_uid_1_5ef6451c141dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5ef6451c141dc" data-td_block_id="td_uid_1_5ef6451c141dc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5ef6451c1589c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5ef6451c1589c"><script>var block_td_uid_8_5ef6451c1589c = new tdBlock();
block_td_uid_8_5ef6451c1589c.id = "td_uid_8_5ef6451c1589c";
block_td_uid_8_5ef6451c1589c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5ef6451c1589c_rand","tdc_css_class":"td_uid_8_5ef6451c1589c_rand","tdc_css_class_style":"td_uid_8_5ef6451c1589c_rand_style"}';
block_td_uid_8_5ef6451c1589c.td_column_number = "3";
block_td_uid_8_5ef6451c1589c.block_type = "td_block_mega_menu";
block_td_uid_8_5ef6451c1589c.post_count = "4";
block_td_uid_8_5ef6451c1589c.found_posts = "11422";
block_td_uid_8_5ef6451c1589c.header_color = "";
block_td_uid_8_5ef6451c1589c.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ef6451c1589c.max_num_pages = "2856";
tdBlocksArray.push(block_td_uid_8_5ef6451c1589c);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5ef6451c1589c" id="td_uid_9_5ef6451c161d3" data-td_block_id="td_uid_8_5ef6451c1589c" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5ef6451c1589c" id="td_uid_10_5ef6451c16200" data-td_block_id="td_uid_8_5ef6451c1589c" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5ef6451c1589c" id="td_uid_11_5ef6451c16228" data-td_block_id="td_uid_8_5ef6451c1589c" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5ef6451c1589c" id="td_uid_12_5ef6451c1624b" data-td_block_id="td_uid_8_5ef6451c1589c" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5ef6451c1589c" id="td_uid_13_5ef6451c1626c" data-td_block_id="td_uid_8_5ef6451c1589c" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5ef6451c1589c" id="td_uid_14_5ef6451c1628c" data-td_block_id="td_uid_8_5ef6451c1589c" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5ef6451c1589c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/ikeja-electric-implementation-tariff-july-1-303425" rel="bookmark" class="td-image-wrap" title="Ikeja Electric to begin implementation of new tariff July 1"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/26184128-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/06/26184128-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/06/26184128-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ikeja Electric Plc on Friday said it would begin implementation of its revised electricity tariff from July 1." title="Ikeja Electric to begin implementation of new tariff July 1" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/ikeja-electric-implementation-tariff-july-1-303425" rel="bookmark" title="Ikeja Electric to begin implementation of new tariff July 1">Ikeja Electric to begin implementation of new tariff July 1</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/markets/nse-market-capitalisation-rebounds-n107-billion-303417" rel="bookmark" class="td-image-wrap" title="NSE market capitalisation rebounds by N107 billion"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/19173051-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/19173051-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/19173051-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The logo of the Nigerian Stock Exchange is pictured in Lagos, Nigeria, file. REUTERS-Afolabi Sotunde" title="NSE market capitalisation rebounds by N107 billion" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/nse-market-capitalisation-rebounds-n107-billion-303417" rel="bookmark" title="NSE market capitalisation rebounds by N107 billion">NSE market capitalisation rebounds by N107 billion</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/neca-coronavirus-obstruct-operations-74-businesses-nigeria-303380" rel="bookmark" class="td-image-wrap" title="NECA: Coronavirus obstruct operations of 74% of businesses in Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/26082031-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/06/26082031-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/06/26082031-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Taiwo Adeniyi, NECA’s acting President, made the observation at a press briefing held Thursday to announce the outcome of a survey carried out by the association to measure the effects of the COVID-19 pandemic on businesses." title="NECA: Coronavirus obstruct operations of 74% of businesses in Nigeria" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/neca-coronavirus-obstruct-operations-74-businesses-nigeria-303380" rel="bookmark" title="NECA: Coronavirus obstruct operations of 74% of businesses in Nigeria">NECA: Coronavirus obstruct operations of 74% of businesses in Nigeria</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/ncaa-airlines-authorised-conduct-test-flights-303364" rel="bookmark" class="td-image-wrap" title="NCAA: Airlines not authorised to conduct test run flights"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/ncaa-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/ncaa-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/ncaa-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/ncaa-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCAA: Airlines not authorised to conduct test run flights" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/ncaa-airlines-authorised-conduct-test-flights-303364" rel="bookmark" title="NCAA: Airlines not authorised to conduct test run flights">NCAA: Airlines not authorised to conduct test run flights</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ef6451c1589c" data-td_block_id="td_uid_8_5ef6451c1589c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5ef6451c1589c" data-td_block_id="td_uid_8_5ef6451c1589c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5ef6451c16da0_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5ef6451c16da0"><script>var block_td_uid_15_5ef6451c16da0 = new tdBlock();
block_td_uid_15_5ef6451c16da0.id = "td_uid_15_5ef6451c16da0";
block_td_uid_15_5ef6451c16da0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5ef6451c16da0_rand","tdc_css_class":"td_uid_15_5ef6451c16da0_rand","tdc_css_class_style":"td_uid_15_5ef6451c16da0_rand_style"}';
block_td_uid_15_5ef6451c16da0.td_column_number = "3";
block_td_uid_15_5ef6451c16da0.block_type = "td_block_mega_menu";
block_td_uid_15_5ef6451c16da0.post_count = "4";
block_td_uid_15_5ef6451c16da0.found_posts = "2905";
block_td_uid_15_5ef6451c16da0.header_color = "";
block_td_uid_15_5ef6451c16da0.ajax_pagination_infinite_stop = "";
block_td_uid_15_5ef6451c16da0.max_num_pages = "727";
tdBlocksArray.push(block_td_uid_15_5ef6451c16da0);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5ef6451c16da0" id="td_uid_16_5ef6451c17722" data-td_block_id="td_uid_15_5ef6451c16da0" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5ef6451c16da0" id="td_uid_17_5ef6451c1774d" data-td_block_id="td_uid_15_5ef6451c16da0" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5ef6451c16da0" id="td_uid_18_5ef6451c17776" data-td_block_id="td_uid_15_5ef6451c16da0" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5ef6451c16da0" id="td_uid_19_5ef6451c17799" data-td_block_id="td_uid_15_5ef6451c16da0" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5ef6451c16da0" id="td_uid_20_5ef6451c177bb" data-td_block_id="td_uid_15_5ef6451c16da0" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5ef6451c16da0" id="td_uid_21_5ef6451c177dc" data-td_block_id="td_uid_15_5ef6451c16da0" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5ef6451c16da0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/rapper-huey-killed-double-shooting-303480" rel="bookmark" class="td-image-wrap" title="US rapper Huey killed in double shooting"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/26161616-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/06/26161616-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/06/26161616-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rapper Huey has been killed in a double shooting in his hometown of St Louis, according to reports. He was 32." title="US rapper Huey killed in double shooting" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/rapper-huey-killed-double-shooting-303480" rel="bookmark" title="US rapper Huey killed in double shooting">US rapper Huey killed in double shooting</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/justin-bieber-files-20-lawsuit-2-women-accused-assault-303394" rel="bookmark" class="td-image-wrap" title="Justin Bieber files $20 million lawsuit against 2 women who accused him of sexual assault"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Justin-Bieber-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Justin-Bieber-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Justin-Bieber-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Justin Bieber files $20 million lawsuit against 2 women who accused him of sexual assault" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/justin-bieber-files-20-lawsuit-2-women-accused-assault-303394" rel="bookmark" title="Justin Bieber files $20 million lawsuit against 2 women who accused him of sexual assault">Justin Bieber files $20 million lawsuit against 2 women who accused&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/kanayo-kanayo-ritualist-303361" rel="bookmark" class="td-image-wrap" title="Kanayo O. Kanayo: I am not a ritualist"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/26064218-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/06/26064218-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/06/26064218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Veteran Nollywood actor, Kanayo O Kanayo, says he is not a ritualist as he only plays the role in movies as scripted." title="Kanayo O. Kanayo: I am not a ritualist" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/kanayo-kanayo-ritualist-303361" rel="bookmark" title="Kanayo O. Kanayo: I am not a ritualist">Kanayo O. Kanayo: I am not a ritualist</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/police-quiz-dbanj-rape-allegation-303326" rel="bookmark" class="td-image-wrap" title="Police quiz D’banj over rape allegation"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/25190126-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/06/25190126-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/06/25190126-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigeria Police Force has quizzed Musician, Dapo Oyebanjo, aka D’Banj, over allegations of rape, according to a report." title="Police quiz D’banj over rape allegation" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/police-quiz-dbanj-rape-allegation-303326" rel="bookmark" title="Police quiz D’banj over rape allegation">Police quiz D’banj over rape allegation</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5ef6451c16da0" data-td_block_id="td_uid_15_5ef6451c16da0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5ef6451c16da0" data-td_block_id="td_uid_15_5ef6451c16da0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5ef6451c182f2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5ef6451c182f2"><script>var block_td_uid_22_5ef6451c182f2 = new tdBlock();
block_td_uid_22_5ef6451c182f2.id = "td_uid_22_5ef6451c182f2";
block_td_uid_22_5ef6451c182f2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5ef6451c182f2_rand","tdc_css_class":"td_uid_22_5ef6451c182f2_rand","tdc_css_class_style":"td_uid_22_5ef6451c182f2_rand_style"}';
block_td_uid_22_5ef6451c182f2.td_column_number = "3";
block_td_uid_22_5ef6451c182f2.block_type = "td_block_mega_menu";
block_td_uid_22_5ef6451c182f2.post_count = "4";
block_td_uid_22_5ef6451c182f2.found_posts = "35146";
block_td_uid_22_5ef6451c182f2.header_color = "";
block_td_uid_22_5ef6451c182f2.ajax_pagination_infinite_stop = "";
block_td_uid_22_5ef6451c182f2.max_num_pages = "8787";
tdBlocksArray.push(block_td_uid_22_5ef6451c182f2);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5ef6451c182f2" id="td_uid_23_5ef6451c18a29" data-td_block_id="td_uid_22_5ef6451c182f2" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5ef6451c182f2" id="td_uid_24_5ef6451c18a56" data-td_block_id="td_uid_22_5ef6451c182f2" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5ef6451c182f2" id="td_uid_25_5ef6451c18a7f" data-td_block_id="td_uid_22_5ef6451c182f2" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5ef6451c182f2" id="td_uid_26_5ef6451c18aa2" data-td_block_id="td_uid_22_5ef6451c182f2" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5ef6451c182f2" id="td_uid_27_5ef6451c18ac4" data-td_block_id="td_uid_22_5ef6451c182f2" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5ef6451c182f2" id="td_uid_28_5ef6451c18ae5" data-td_block_id="td_uid_22_5ef6451c182f2" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5ef6451c182f2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/liverpool-table-offer-wolves-winger-adama-traore-303427" rel="bookmark" class="td-image-wrap" title="Liverpool table offer for Wolves winger Adama Traore"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/01165012-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/01165012-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/01165012-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/01165012-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Adama Traore" title="Liverpool table offer for Wolves winger Adama Traore" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/liverpool-table-offer-wolves-winger-adama-traore-303427" rel="bookmark" title="Liverpool table offer for Wolves winger Adama Traore">Liverpool table offer for Wolves winger Adama Traore</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/manchester-united-join-barcelona-psg-transfer-race-arsenals-matteo-guendouzi-303423" rel="bookmark" class="td-image-wrap" title="Manchester United join Barcelona, PSG in transfer race for Arsenal’s Matteo Guendouzi"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/01180645-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/01180645-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/01180645-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Matteo Guendouzi celebrates after Pierre-Emerick Aubameyang latched onto his pass to score their second goal to equalise 2-2 against Tottenham (BEN STANSALL-AFP-Getty Images)" title="Manchester United join Barcelona, PSG in transfer race for Arsenal’s Matteo Guendouzi" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/manchester-united-join-barcelona-psg-transfer-race-arsenals-matteo-guendouzi-303423" rel="bookmark" title="Manchester United join Barcelona, PSG in transfer race for Arsenal’s Matteo Guendouzi">Manchester United join Barcelona, PSG in transfer race for Arsenal’s Matteo&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/chelsea-set-audacious-bid-bayern-munich-star-303490" rel="bookmark" class="td-image-wrap" title="Chelsea set to make audacious bid for Bayern Munich star"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/24111635-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/24111635-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/24111635-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bayern Munich wing-back David Alaba has resisted an attempt from Manchester City." title="Chelsea set to make audacious bid for Bayern Munich star" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/chelsea-set-audacious-bid-bayern-munich-star-303490" rel="bookmark" title="Chelsea set to make audacious bid for Bayern Munich star">Chelsea set to make audacious bid for Bayern Munich star</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/mikel-arteta-bukayo-sakas-arsenal-future-hands-303484" rel="bookmark" class="td-image-wrap" title="Mikel Arteta: Bukayo Saka’s Arsenal future in his hands"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/26164006-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/06/26164006-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/06/26164006-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Arsenal boss Mikel Arteta has stated that youngster Bukayo Saka has a decision to make over his long-term future at the club." title="Mikel Arteta: Bukayo Saka’s Arsenal future in his hands" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/mikel-arteta-bukayo-sakas-arsenal-future-hands-303484" rel="bookmark" title="Mikel Arteta: Bukayo Saka’s Arsenal future in his hands">Mikel Arteta: Bukayo Saka’s Arsenal future in his hands</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5ef6451c182f2" data-td_block_id="td_uid_22_5ef6451c182f2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5ef6451c182f2" data-td_block_id="td_uid_22_5ef6451c182f2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5ef6451c19605_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5ef6451c19605"><script>var block_td_uid_29_5ef6451c19605 = new tdBlock();
block_td_uid_29_5ef6451c19605.id = "td_uid_29_5ef6451c19605";
block_td_uid_29_5ef6451c19605.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5ef6451c19605_rand","tdc_css_class":"td_uid_29_5ef6451c19605_rand","tdc_css_class_style":"td_uid_29_5ef6451c19605_rand_style"}';
block_td_uid_29_5ef6451c19605.td_column_number = "3";
block_td_uid_29_5ef6451c19605.block_type = "td_block_mega_menu";
block_td_uid_29_5ef6451c19605.post_count = "4";
block_td_uid_29_5ef6451c19605.found_posts = "2600";
block_td_uid_29_5ef6451c19605.header_color = "";
block_td_uid_29_5ef6451c19605.ajax_pagination_infinite_stop = "";
block_td_uid_29_5ef6451c19605.max_num_pages = "650";
tdBlocksArray.push(block_td_uid_29_5ef6451c19605);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5ef6451c19605" id="td_uid_30_5ef6451c1a061" data-td_block_id="td_uid_29_5ef6451c19605" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5ef6451c19605" id="td_uid_31_5ef6451c1a08e" data-td_block_id="td_uid_29_5ef6451c19605" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5ef6451c19605" id="td_uid_32_5ef6451c1a0b7" data-td_block_id="td_uid_29_5ef6451c19605" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5ef6451c19605" id="td_uid_33_5ef6451c1a0da" data-td_block_id="td_uid_29_5ef6451c19605" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5ef6451c19605" id="td_uid_34_5ef6451c1a0fb" data-td_block_id="td_uid_29_5ef6451c19605" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5ef6451c19605" id="td_uid_35_5ef6451c1a11c" data-td_block_id="td_uid_29_5ef6451c19605" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5ef6451c19605 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/leaked-microsoft-document-hints-second-gen-xbox-303400" rel="bookmark" class="td-image-wrap" title="Leaked Microsoft document hints at second next-gen Xbox"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/26094915-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/06/26094915-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/06/26094915-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Microsoft has been planning a second, cheaper and less power next-gen Xbox console." title="Leaked Microsoft document hints at second next-gen Xbox" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/leaked-microsoft-document-hints-second-gen-xbox-303400" rel="bookmark" title="Leaked Microsoft document hints at second next-gen Xbox">Leaked Microsoft document hints at second next-gen Xbox</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/google-pay-publishers-news-content-303249" rel="bookmark" class="td-image-wrap" title="Google says it will pay publishers for news content"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/04/16113121-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/04/16113121-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/04/16113121-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Google" title="Google says it will pay publishers for news content" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/google-pay-publishers-news-content-303249" rel="bookmark" title="Google says it will pay publishers for news content">Google says it will pay publishers for news content</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/film/netflix-promote-nigerias-creative-industry-global-stage-303132" rel="bookmark" class="td-image-wrap" title="Netflix to promote Nigeria’s creative industry on the global stage"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Netflix-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Netflix-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Netflix-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Netflix to promote Nigeria’s creative industry on the global stage" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/netflix-promote-nigerias-creative-industry-global-stage-303132" rel="bookmark" title="Netflix to promote Nigeria’s creative industry on the global stage">Netflix to promote Nigeria’s creative industry on the global stage</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/social/brazil-suspends-whatsapp-digital-payments-303102" rel="bookmark" class="td-image-wrap" title="Brazil suspends WhatsApp digital payments"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/15142957-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/06/15142957-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/06/15142957-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="After testing a beta version in India, WhatsApp has launched in-app payments in Brazil, the company announced in a blog post on Monday." title="Brazil suspends WhatsApp digital payments" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/brazil-suspends-whatsapp-digital-payments-303102" rel="bookmark" title="Brazil suspends WhatsApp digital payments">Brazil suspends WhatsApp digital payments</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5ef6451c19605" data-td_block_id="td_uid_29_5ef6451c19605"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5ef6451c19605" data-td_block_id="td_uid_29_5ef6451c19605"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5ef6451c1ab5d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5ef6451c1ab5d"><script>var block_td_uid_36_5ef6451c1ab5d = new tdBlock();
block_td_uid_36_5ef6451c1ab5d.id = "td_uid_36_5ef6451c1ab5d";
block_td_uid_36_5ef6451c1ab5d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5ef6451c1ab5d_rand","tdc_css_class":"td_uid_36_5ef6451c1ab5d_rand","tdc_css_class_style":"td_uid_36_5ef6451c1ab5d_rand_style"}';
block_td_uid_36_5ef6451c1ab5d.td_column_number = "3";
block_td_uid_36_5ef6451c1ab5d.block_type = "td_block_mega_menu";
block_td_uid_36_5ef6451c1ab5d.post_count = "5";
block_td_uid_36_5ef6451c1ab5d.found_posts = "707";
block_td_uid_36_5ef6451c1ab5d.header_color = "";
block_td_uid_36_5ef6451c1ab5d.ajax_pagination_infinite_stop = "";
block_td_uid_36_5ef6451c1ab5d.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_36_5ef6451c1ab5d);</script><div id=td_uid_36_5ef6451c1ab5d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/coronavirus-donations-charity-bad-303306" rel="bookmark" class="td-image-wrap" title="Using coronavirus donations to give charity a bad name"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Using coronavirus donations to give charity a bad name" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/coronavirus-donations-charity-bad-303306" rel="bookmark" title="Using coronavirus donations to give charity a bad name">Using coronavirus donations to give charity a bad name</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/apc-crisis-good-nigeria-302211" rel="bookmark" class="td-image-wrap" title="Why APC crisis is good for Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/28082038-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/28082038-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/28082038-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hell was almost let loose in front of the national secretariat of the All Progressives Congress (APC) on Thursday as pro- and anti-Oshiomhole protesters clashed in Abuja." title="Why APC crisis is good for Nigeria" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/apc-crisis-good-nigeria-302211" rel="bookmark" title="Why APC crisis is good for Nigeria">Why APC crisis is good for Nigeria</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/agboola-gambari-challenge-nigerian-public-servant-300325" rel="bookmark" class="td-image-wrap" title="Agboola Gambari: The challenge of being a Nigerian and public servant"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/19175543-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/05/19175543-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/05/19175543-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Former United Nations, UN, Secretary-General, Ban Ki-Moon, has described the appointment of Prof Ibrahim Gambari as Chief of Staff to President Muhammadu Buhari as a great asset to Nigeria and Africa ”in a broader sense.”" title="Agboola Gambari: The challenge of being a Nigerian and public servant" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/agboola-gambari-challenge-nigerian-public-servant-300325" rel="bookmark" title="Agboola Gambari: The challenge of being a Nigerian and public servant">Agboola Gambari: The challenge of being a Nigerian and public servant</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/aisha-abba-kyari-daddy-best-friend-296641" rel="bookmark" class="td-image-wrap" title="Aisha Abba Kyari: My daddy, my best friend"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/18134148-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/18134148-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/18134148-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President of the Nigerian Senate, Ahmad Lawan, has described the late Buhari’s Chief of Staff, Mallam Abba Kyari, as an experienced lawyer and banker." title="Aisha Abba Kyari: My daddy, my best friend" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/aisha-abba-kyari-daddy-best-friend-296641" rel="bookmark" title="Aisha Abba Kyari: My daddy, my best friend">Aisha Abba Kyari: My daddy, my best friend</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/coronavirus-anecdotes-dangers-ahead-296565" rel="bookmark" class="td-image-wrap" title="My coronavirus anecdotes and the dangers ahead"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="My coronavirus anecdotes and the dangers ahead" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/coronavirus-anecdotes-dangers-ahead-296565" rel="bookmark" title="My coronavirus anecdotes and the dangers ahead">My coronavirus anecdotes and the dangers ahead</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5ef6451c1ab5d" data-td_block_id="td_uid_36_5ef6451c1ab5d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5ef6451c1ab5d" data-td_block_id="td_uid_36_5ef6451c1ab5d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5ef6451c1dc2d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5ef6451c1dc2d"><script>var block_td_uid_37_5ef6451c1dc2d = new tdBlock();
block_td_uid_37_5ef6451c1dc2d.id = "td_uid_37_5ef6451c1dc2d";
block_td_uid_37_5ef6451c1dc2d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5ef6451c1dc2d_rand","tdc_css_class":"td_uid_37_5ef6451c1dc2d_rand","tdc_css_class_style":"td_uid_37_5ef6451c1dc2d_rand_style"}';
block_td_uid_37_5ef6451c1dc2d.td_column_number = "3";
block_td_uid_37_5ef6451c1dc2d.block_type = "td_block_mega_menu";
block_td_uid_37_5ef6451c1dc2d.post_count = "4";
block_td_uid_37_5ef6451c1dc2d.found_posts = "1012";
block_td_uid_37_5ef6451c1dc2d.header_color = "";
block_td_uid_37_5ef6451c1dc2d.ajax_pagination_infinite_stop = "";
block_td_uid_37_5ef6451c1dc2d.max_num_pages = "253";
tdBlocksArray.push(block_td_uid_37_5ef6451c1dc2d);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5ef6451c1dc2d" id="td_uid_38_5ef6451c1e57b" data-td_block_id="td_uid_37_5ef6451c1dc2d" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5ef6451c1dc2d" id="td_uid_39_5ef6451c1e5ad" data-td_block_id="td_uid_37_5ef6451c1dc2d" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5ef6451c1dc2d" id="td_uid_40_5ef6451c1e5d5" data-td_block_id="td_uid_37_5ef6451c1dc2d" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5ef6451c1dc2d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/president-buhari-apc-disintegrate-303276" rel="bookmark" class="td-image-wrap" title="President Buhari: APC must not disintegrate"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/25154136-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/06/25154136-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/06/25154136-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="5. President Muhammadu Buhari has advised members of the governing party, All Progressives Congress (APC), to withdraw all pending litigations against one another, and settle for internal conciliation." title="President Buhari: APC must not disintegrate" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/president-buhari-apc-disintegrate-303276" rel="bookmark" title="President Buhari: APC must not disintegrate">President Buhari: APC must not disintegrate</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/governors-obaseki-wike-meet-rivers-pictures-301694" rel="bookmark" class="td-image-wrap" title="Governors Obaseki, Wike meet in Rivers — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/14152713-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/06/14152713-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/06/14152713-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Edo State Governor, Godwin Obaseki, on Sunday, visited Rivers Governor, Nyesom Wike, at the Rivers State Government House, Port Harcourt. 4" title="Governors Obaseki, Wike meet in Rivers — in pictures" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/governors-obaseki-wike-meet-rivers-pictures-301694" rel="bookmark" title="Governors Obaseki, Wike meet in Rivers — in pictures">Governors Obaseki, Wike meet in Rivers — in pictures</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/liga-sue-pitch-invader-barca-mallorca-match-301691" rel="bookmark" class="td-image-wrap" title="La Liga to sue pitch invader during Barca, Mallorca match"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/14151926-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/06/14151926-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/06/14151926-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The pitch invader, a French Mallorca resident, said he had planned his action ‘ever since I knew the match was happening’. Jaime Reina-AFP-Getty Images" title="La Liga to sue pitch invader during Barca, Mallorca match" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/liga-sue-pitch-invader-barca-mallorca-match-301691" rel="bookmark" title="La Liga to sue pitch invader during Barca, Mallorca match">La Liga to sue pitch invader during Barca, Mallorca match</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/nigerian-troops-hit-fleeing-boko-haram-terrorists-video-301682" rel="bookmark" class="td-image-wrap" title="How Nigerian troops hit fleeing Boko Haram terrorists — video"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/21154121-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/21154121-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/21154121-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The evil spirit -possessed, blood -thirsty Boko Haram insurgents are on the prowl against troops of the Nigerian Army even as this story is being gathered." title="How Nigerian troops hit fleeing Boko Haram terrorists — video" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/nigerian-troops-hit-fleeing-boko-haram-terrorists-video-301682" rel="bookmark" title="How Nigerian troops hit fleeing Boko Haram terrorists — video">How Nigerian troops hit fleeing Boko Haram terrorists — video</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5ef6451c1dc2d" data-td_block_id="td_uid_37_5ef6451c1dc2d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5ef6451c1dc2d" data-td_block_id="td_uid_37_5ef6451c1dc2d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5ef6451c1f50e_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-303415" class="post-303415 post type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-abdul-kafarati tag-august tag-chairman tag-chief-judge tag-cj tag-elections tag-ex-parte-orders tag-federal-high-court tag-festus-okoye tag-fhc tag-grant tag-immediate-territorial-jurisdiction tag-independent-national-electoral-commission tag-inec tag-information-and-voter-education-committee tag-john-tsoho tag-judges tag-justice tag-justice-abdul tag-justice-abdul-kafarati tag-justice-john tag-justice-john-tsoho tag-justice-kafarati tag-justice-tsoho tag-party-conventions tag-political-manoeuvring tag-political-matters tag-predecessor tag-primaries" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Metro" class="entry-crumb" href="https://www.today.ng/news/metro">Metro</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Political cases: No more ex-parte orders – FHC warns judges</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/news">News</a></li><li class="entry-category"><a href="https://www.today.ng/news/metro">Metro</a></li></ul><header class="td-post-title"><h1 class="entry-title">Political cases: No more ex-parte orders – FHC warns judges</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.today.ng/author/editor">Agencies</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-06-26T18:53:40+00:00">June 26, 2020</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><img width="696" height="522" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Federal-High-Court-Abuja-696x522.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Federal-High-Court-Abuja-696x522.jpeg 696w, https://www.today.ng/wp-content/uploads/2018/01/Federal-High-Court-Abuja-300x225.jpeg 300w, https://www.today.ng/wp-content/uploads/2018/01/Federal-High-Court-Abuja-80x60.jpeg 80w, https://www.today.ng/wp-content/uploads/2018/01/Federal-High-Court-Abuja-265x198.jpeg 265w, https://www.today.ng/wp-content/uploads/2018/01/Federal-High-Court-Abuja-560x420.jpeg 560w, https://www.today.ng/wp-content/uploads/2018/01/Federal-High-Court-Abuja.jpeg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Federal High Court Abuja" /></div><div style="float:none;margin:0px;"><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>Justice John Tsoho, Chief Judge of the Federal High Court (FHC), has warned judges to stop granting ex-parte orders in political matters.</p><p>Tsoho also told them not to entertain matters outside their judicial divisions.</p><p>His directive was contained in circular titled: “Grant of Ex-parte Orders/Hearing of Cases from Outside Immediate Territorial Jurisdiction.”</p><p>The CJ recalled the August 6, 2018 circular issued by his predecessor, Justice Abdul Kafarati, which contained a similar warning.</p><div style="float:none;margin:0px;"><div class="responsive_adzx"><style>.responsive_adz { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_adz { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_adz { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_adz { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_adz" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>Tsoho reminded the judges to beware of “political manoeuvring” on the rise due to party conventions, primaries and elections in some states.</p><p>On Wednesday, the Independent National Electoral Commission (INEC) decried the rate of party litigations.</p><p>Chairman, Information and Voter Education Committee, Festus Okoye, said INEC was perturbed about such lawsuits.</p><p>Okoye warned that the spate and tenor of pre-election cases and the conflicting orders could harm the smooth conduct of primaries and forthcoming polls.</p><div style="float:none;margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer><div class="td-post-sharing-bottom"><div id="td_uid_43_5ef6451c201b0" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fmetro%2Fpolitical-cases-parte-orders-fhc-warns-judges-303415"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Political+cases%3A+No+more+ex-parte+orders+%E2%80%93+FHC+warns+judges&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fmetro%2Fpolitical-cases-parte-orders-fhc-warns-judges-303415&via=todayng"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a39cd0d6c1c9c6c0d79ef3cccfcad7cac0c2cf83c0c2d0c6d09983edcc83ceccd1c683c6db8ed3c2d1d7c683ccd1c7c6d1d08341233083e5ebe083d4c2d1cdd083c9d6c7c4c6d085c1ccc7da9ecbd7d7d3d0998c8cd4d4d48dd7ccc7c2da8dcdc48ccdc6d4d08ccec6d7d1cc8cd3cccfcad7cac0c2cf8ec0c2d0c6d08ed3c2d1d7c68eccd1c7c6d1d08ec5cbc08ed4c2d1cdd08ec9d6c7c4c6d08e909390979296"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Political cases: No more ex-parte orders – FHC warns judges %0A%0A https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415&text=Political cases: No more ex-parte orders – FHC warns judges"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Political cases: No more ex-parte orders – FHC warns judges%0D%0Ahttps://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415&amp;media=https://www.today.ng/wp-content/uploads/2018/01/Federal-High-Court-Abuja.jpeg&description=Political+cases%3A+No+more+ex-parte+orders+%E2%80%93+FHC+warns+judges"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415&title=Political cases: No more ex-parte orders – FHC warns judges"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415&title=Political cases: No more ex-parte orders – FHC warns judges"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415&title=Political cases: No more ex-parte orders – FHC warns judges"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_43_5ef6451c201b0"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/metro/police-arrest-50-year-raping-daughter-osun-303498">Police arrest 50-year old for raping daughter in Osun</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/nigeria/drug-abuse-proliferation-sachet-intoxicants-regrettable-expert-303414">Drug abuse: Proliferation of sachet intoxicants regrettable – expert</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Agencies</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Agencies"></span><meta itemprop="datePublished" content="2020-06-26T18:53:40+00:00"><meta itemprop="dateModified" content="2020-06-26T18:53:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/metro/political-cases-parte-orders-fhc-warns-judges-303415" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline " content="Political cases: No more ex-parte orders – FHC warns judges"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2018/01/Federal-High-Court-Abuja.jpeg"><meta itemprop="width" content="700"><meta itemprop="height" content="525"></span><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/abdul-kafarati">Abdul Kafarati</a></li><li><a href="https://www.today.ng/topic/august">August</a></li><li><a href="https://www.today.ng/topic/chairman">Chairman</a></li><li><a href="https://www.today.ng/topic/chief-judge">Chief Judge</a></li><li><a href="https://www.today.ng/topic/cj">CJ</a></li><li><a href="https://www.today.ng/topic/elections">Elections</a></li><li><a href="https://www.today.ng/topic/ex-parte-orders">Ex-Parte Orders</a></li><li><a href="https://www.today.ng/topic/federal-high-court">Federal High Court</a></li><li><a href="https://www.today.ng/topic/festus-okoye">Festus Okoye</a></li><li><a href="https://www.today.ng/topic/fhc">FHC</a></li><li><a href="https://www.today.ng/topic/grant">Grant</a></li><li><a href="https://www.today.ng/topic/immediate-territorial-jurisdiction">Immediate Territorial Jurisdiction</a></li><li><a href="https://www.today.ng/topic/independent-national-electoral-commission">Independent National Electoral Commission</a></li><li><a href="https://www.today.ng/topic/inec">INEC</a></li><li><a href="https://www.today.ng/topic/information-and-voter-education-committee">Information and Voter Education Committee</a></li><li><a href="https://www.today.ng/topic/john-tsoho">John Tsoho</a></li><li><a href="https://www.today.ng/topic/judges">Judges</a></li><li><a href="https://www.today.ng/topic/justice">Justice</a></li><li><a href="https://www.today.ng/topic/justice-abdul">Justice Abdul</a></li><li><a href="https://www.today.ng/topic/justice-abdul-kafarati">Justice Abdul Kafarati</a></li><li><a href="https://www.today.ng/topic/justice-john">Justice John</a></li><li><a href="https://www.today.ng/topic/justice-john-tsoho">Justice John Tsoho</a></li><li><a href="https://www.today.ng/topic/justice-kafarati">Justice Kafarati</a></li><li><a href="https://www.today.ng/topic/justice-tsoho">Justice Tsoho</a></li><li><a href="https://www.today.ng/topic/party-conventions">Party Conventions</a></li><li><a href="https://www.today.ng/topic/political-manoeuvring">Political Manoeuvring</a></li><li><a href="https://www.today.ng/topic/political-matters">Political Matters</a></li><li><a href="https://www.today.ng/topic/predecessor">Predecessor</a></li><li><a href="https://www.today.ng/topic/primaries">Primaries</a></li></ul></div><div class="taboola-ba"><div id="taboola-below-article-thumbnails"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window._taboola = window._taboola || [];
			  _taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			  });</script> </div></footer><div class="td_block_wrap td_block_related_posts td_uid_44_5ef6451c2144d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_44_5ef6451c2144d"><script>var block_td_uid_44_5ef6451c2144d = new tdBlock();
block_td_uid_44_5ef6451c2144d.id = "td_uid_44_5ef6451c2144d";
block_td_uid_44_5ef6451c2144d.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_44_5ef6451c2144d_rand","td_column_number":3,"live_filter_cur_post_id":303415,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_5ef6451c2144d_rand","tdc_css_class_style":"td_uid_44_5ef6451c2144d_rand_style"}';
block_td_uid_44_5ef6451c2144d.td_column_number = "3";
block_td_uid_44_5ef6451c2144d.block_type = "td_block_related_posts";
block_td_uid_44_5ef6451c2144d.post_count = "9";
block_td_uid_44_5ef6451c2144d.found_posts = "12677";
block_td_uid_44_5ef6451c2144d.header_color = "";
block_td_uid_44_5ef6451c2144d.ajax_pagination_infinite_stop = "";
block_td_uid_44_5ef6451c2144d.max_num_pages = "1409";
tdBlocksArray.push(block_td_uid_44_5ef6451c2144d);</script><h4 class="td-related-title td-block-title"><a id="td_uid_45_5ef6451c30ee0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_44_5ef6451c2144d" href="#">Related Stories</a><a id="td_uid_46_5ef6451c30ee6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_44_5ef6451c2144d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_44_5ef6451c2144d class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/osun-records-22-cases-coronavirus-303426" rel="bookmark" class="td-image-wrap" title="Osun records 22 new cases of coronavirus"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/16150530-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/05/16150530-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/05/16150530-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kaduna State Ministry of Health on Saturday confirmed that a four-month-old child was among the 20 new coronavirus cases recorded in the state on Friday." title="Osun records 22 new cases of coronavirus" /></a></div> <a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/osun-records-22-cases-coronavirus-303426" rel="bookmark" title="Osun records 22 new cases of coronavirus">Osun records 22 new cases of coronavirus</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/police-arrest-50-year-raping-daughter-osun-303498" rel="bookmark" class="td-image-wrap" title="Police arrest 50-year old for raping daughter in Osun"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/09140859-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/09140859-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/09140859-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigeria Police Force says its investigation shows that Boko Haram, Ansaru and other terror groups are getting support from some Nigerians." title="Police arrest 50-year old for raping daughter in Osun" /></a></div> <a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/police-arrest-50-year-raping-daughter-osun-303498" rel="bookmark" title="Police arrest 50-year old for raping daughter in Osun">Police arrest 50-year old for raping daughter in Osun</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/lagos-approves-private-labs-coronavirus-testing-303487" rel="bookmark" class="td-image-wrap" title="Lagos approves seven private labs for coronavirus testing"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/10065337-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/10065337-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/10065337-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lagos State Commissioner for Health, Prof. Akin Abayomi, disclosed this during an inter-ministerial media update on COVID-19 on Thursday in Ikeja." title="Lagos approves seven private labs for coronavirus testing" /></a></div> <a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/lagos-approves-private-labs-coronavirus-testing-303487" rel="bookmark" title="Lagos approves seven private labs for coronavirus testing">Lagos approves seven private labs for coronavirus testing</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/ndlea-arrests-150-suspected-drug-addicts-ondo-303481" rel="bookmark" class="td-image-wrap" title="NDLEA arrests 150 suspected drug addicts in Ondo"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/27100812-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/27100812-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/27100812-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NDLEA" title="NDLEA arrests 150 suspected drug addicts in Ondo" /></a></div> <a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/ndlea-arrests-150-suspected-drug-addicts-ondo-303481" rel="bookmark" title="NDLEA arrests 150 suspected drug addicts in Ondo">NDLEA arrests 150 suspected drug addicts in Ondo</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/court-jails-businessman-n15-fraud-303403" rel="bookmark" class="td-image-wrap" title="Court jails businessman over N15 million fraud"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Nigerian-Court-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Nigerian-Court-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Nigerian-Court-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Court jails businessman over N15 million fraud" /></a></div> <a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/court-jails-businessman-n15-fraud-303403" rel="bookmark" title="Court jails businessman over N15 million fraud">Court jails businessman over N15 million fraud</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/efcc-arrests-suspected-internet-fraudsters-abuja-303321" rel="bookmark" class="td-image-wrap" title="EFCC arrests six suspected internet fraudsters in Abuja"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/30082623-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/30082623-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/30082623-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="An Ilorin, Kwara State lawyer Olarewaju Aluko and his client, Taiye Na’Allah, on Thursday sued the Economic and Financial Commission (EFCC) at a Kwara State High Court for alleged defamation of character." title="EFCC arrests six suspected internet fraudsters in Abuja" /></a></div> <a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/efcc-arrests-suspected-internet-fraudsters-abuja-303321" rel="bookmark" title="EFCC arrests six suspected internet fraudsters in Abuja">EFCC arrests six suspected internet fraudsters in Abuja</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/armed-robbers-kill-colleague-operation-ondo-303318" rel="bookmark" class="td-image-wrap" title="Armed robbers kill colleague during operation in Ondo"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt="" /></a></div> <a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/armed-robbers-kill-colleague-operation-ondo-303318" rel="bookmark" title="Armed robbers kill colleague during operation in Ondo">Armed robbers kill colleague during operation in Ondo</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/man-kills-wife-dumps-corpse-303317" rel="bookmark" class="td-image-wrap" title="Man kills wife, dumps corpse in well"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/09140859-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/09140859-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/09140859-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigeria Police Force says its investigation shows that Boko Haram, Ansaru and other terror groups are getting support from some Nigerians." title="Man kills wife, dumps corpse in well" /></a></div> <a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/man-kills-wife-dumps-corpse-303317" rel="bookmark" title="Man kills wife, dumps corpse in well">Man kills wife, dumps corpse in well</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/bus-conductor-rapes-year-daughter-anambra-303312" rel="bookmark" class="td-image-wrap" title="Bus conductor &#8216;rapes&#8217; four-year-old daughter in Anambra"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/09140859-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/09140859-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/09140859-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigeria Police Force says its investigation shows that Boko Haram, Ansaru and other terror groups are getting support from some Nigerians." title="Bus conductor &#8216;rapes&#8217; four-year-old daughter in Anambra" /></a></div> <a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/bus-conductor-rapes-year-daughter-anambra-303312" rel="bookmark" title="Bus conductor &#8216;rapes&#8217; four-year-old daughter in Anambra">Bus conductor &#8216;rapes&#8217; four-year-old daughter in Anambra</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_44_5ef6451c2144d" data-td_block_id="td_uid_44_5ef6451c2144d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_44_5ef6451c2144d" data-td_block_id="td_uid_44_5ef6451c2144d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div> <script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script></div><div class="td_block_wrap matched_content_ads td_block_template_11"><h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="1240656919" data-matched-content-rows-num="7,7" data-matched-content-columns-num="2,3" data-matched-content-ui-type="image_stacked,image_stacked" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_48_5ef6451c32bb9_rand td-pb-border-top sidebar-ad-2 td_block_template_11" data-td-block-uid="td_uid_48_5ef6451c32bb9"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx"><style>.responsive_adxi { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_adxi { width: 200px; height: 200px; } }
@media(min-width: 1019px) { .responsive_adxi { width: 300px; height: 250px; } }
@media(min-width: 1140px) { .responsive_adxi { width: 300px; height: 250px; } }</style><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_49_5ef6451c32c6c_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_49_5ef6451c32c6c"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p><script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></p></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-3 td_uid_50_5ef6451c32ce9_rand td_block_template_11 sidebar-ad-3"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_51_5ef6451c32e66_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_51_5ef6451c32e66"><script>var block_td_uid_51_5ef6451c32e66 = new tdBlock();
block_td_uid_51_5ef6451c32e66.id = "td_uid_51_5ef6451c32e66";
block_td_uid_51_5ef6451c32e66.atts = '{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5ef6451c32e66_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5ef6451c32e66_rand","tdc_css_class_style":"td_uid_51_5ef6451c32e66_rand_style"}';
block_td_uid_51_5ef6451c32e66.td_column_number = "1";
block_td_uid_51_5ef6451c32e66.block_type = "td_block_21";
block_td_uid_51_5ef6451c32e66.post_count = "5";
block_td_uid_51_5ef6451c32e66.found_posts = "169400";
block_td_uid_51_5ef6451c32e66.header_color = "";
block_td_uid_51_5ef6451c32e66.ajax_pagination_infinite_stop = "";
block_td_uid_51_5ef6451c32e66.max_num_pages = "33880";
tdBlocksArray.push(block_td_uid_51_5ef6451c32e66);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_51_5ef6451c32e66 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigeria-announces-third-evacuation-flight-303432" rel="bookmark" class="td-image-wrap" title="Nigeria announces third evacuation flight from US"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Nigeria-Consulate-New-York--150x150.jpg" alt="" title="Nigeria announces third evacuation flight from US" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigeria-announces-third-evacuation-flight-303432" rel="bookmark" title="Nigeria announces third evacuation flight from US">Nigeria announces third evacuation flight from US</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Federal Government has approved another evacuation flight to enable Nigerians stranded in the United States amid the coronavirus pandemic return home.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/liverpool-table-offer-wolves-winger-adama-traore-303427" rel="bookmark" class="td-image-wrap" title="Liverpool table offer for Wolves winger Adama Traore"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/01165012-150x150.jpg" alt="Adama Traore" title="Liverpool table offer for Wolves winger Adama Traore" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/liverpool-table-offer-wolves-winger-adama-traore-303427" rel="bookmark" title="Liverpool table offer for Wolves winger Adama Traore">Liverpool table offer for Wolves winger Adama Traore</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Spaniard has been excellent at Molineux this season, forming a damaging partnership with Raul Jimenez.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/foreign-minister-disclaims-fake-social-media-accounts-303431" rel="bookmark" class="td-image-wrap" title="Foreign minister disclaims fake social media accounts"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/17184953-150x150.jpg" alt="Minister for Foreign Affairs, Geoffrey Onyeama has said that the Nigerian Government would use the Forum of the UN General Assembly (UNGA) to seek global support fighting terrorism and increasing Foreign Direct Investments (FDI)." title="Foreign minister disclaims fake social media accounts" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/foreign-minister-disclaims-fake-social-media-accounts-303431" rel="bookmark" title="Foreign minister disclaims fake social media accounts">Foreign minister disclaims fake social media accounts</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Minister of Foreign Affairs, Geoffrey Onyeama, has disclaimed some social media accounts being operated in his name for fraudulent purposes by some criminal minded persons.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/russian-court-finds-director-kirill-serebrennikov-guilty-fraud-303430" rel="bookmark" class="td-image-wrap" title="Russian court finds director Kirill Serebrennikov guilty of fraud"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/26184417-150x150.jpg" alt="MOSCOW - A Moscow court on Friday convicted acclaimed Russian theater and film director Kirill Serebrennikov of fraud, in a long-running case that critics have slammed as fabricated." title="Russian court finds director Kirill Serebrennikov guilty of fraud" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/russian-court-finds-director-kirill-serebrennikov-guilty-fraud-303430" rel="bookmark" title="Russian court finds director Kirill Serebrennikov guilty of fraud">Russian court finds director Kirill Serebrennikov guilty of fraud</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> A Moscow court on Friday convicted acclaimed Russian theater and film director Kirill Serebrennikov of fraud, in a long-running case that critics have slammed as fabricated.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/ikeja-electric-implementation-tariff-july-1-303425" rel="bookmark" class="td-image-wrap" title="Ikeja Electric to begin implementation of new tariff July 1"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/26184128-150x150.jpg" alt="Ikeja Electric Plc on Friday said it would begin implementation of its revised electricity tariff from July 1." title="Ikeja Electric to begin implementation of new tariff July 1" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/ikeja-electric-implementation-tariff-july-1-303425" rel="bookmark" title="Ikeja Electric to begin implementation of new tariff July 1">Ikeja Electric to begin implementation of new tariff July 1</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Ikeja Electric Plc on Friday said it would begin implementation of its revised electricity tariff from July 1.</div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-4 td_uid_52_5ef6451c3444d_rand td_block_template_11 sidebar-ad-4"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_53_5ef6451c34573_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_53_5ef6451c34573"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-5 td_uid_54_5ef6451c345f5_rand td_block_template_11 sidebar-ad-5"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_55_5ef6451c34706_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_55_5ef6451c34706"><script>var block_td_uid_55_5ef6451c34706 = new tdBlock();
block_td_uid_55_5ef6451c34706.id = "td_uid_55_5ef6451c34706";
block_td_uid_55_5ef6451c34706.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_55_5ef6451c34706_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_55_5ef6451c34706_rand","tdc_css_class_style":"td_uid_55_5ef6451c34706_rand_style"}';
block_td_uid_55_5ef6451c34706.td_column_number = "1";
block_td_uid_55_5ef6451c34706.block_type = "td_block_21";
block_td_uid_55_5ef6451c34706.post_count = "5";
block_td_uid_55_5ef6451c34706.found_posts = "700";
block_td_uid_55_5ef6451c34706.header_color = "";
block_td_uid_55_5ef6451c34706.ajax_pagination_infinite_stop = "";
block_td_uid_55_5ef6451c34706.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_55_5ef6451c34706);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_55_5ef6451c34706 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/waymo-inks-deal-volvo-develop-driving-electric-cars-303325" rel="bookmark" class="td-image-wrap" title="Waymo inks deal with Volvo to develop self-driving electric cars"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Volvo-150x150.jpeg" alt="" title="Waymo inks deal with Volvo to develop self-driving electric cars" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/waymo-inks-deal-volvo-develop-driving-electric-cars-303325" rel="bookmark" title="Waymo inks deal with Volvo to develop self-driving electric cars">Waymo inks deal with Volvo to develop self-driving electric cars</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Waymo and the Volvo Cars Group have agreed to develop a self-driving electric vehicle designed for ride-hailing use, as part of a new global partnership, the companies said on Thursday.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/coronavirus-donations-charity-bad-303306" rel="bookmark" class="td-image-wrap" title="Using coronavirus donations to give charity a bad name"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-150x150.jpg" alt="" title="Using coronavirus donations to give charity a bad name" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/coronavirus-donations-charity-bad-303306" rel="bookmark" title="Using coronavirus donations to give charity a bad name">Using coronavirus donations to give charity a bad name</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Global response to the outbreak of the Coronavirus in Africa has been remarkable, especially following fears that should the virus take hold, its impact on the continent could be catastrophic.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/ondo-guber-police-report-armed-attack-political-meeting-302937" rel="bookmark" class="td-image-wrap" title="Ondo guber: Police report armed attack at political meeting"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/09140859-150x150.jpg" alt="The Nigeria Police Force says its investigation shows that Boko Haram, Ansaru and other terror groups are getting support from some Nigerians." title="Ondo guber: Police report armed attack at political meeting" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/ondo-guber-police-report-armed-attack-political-meeting-302937" rel="bookmark" title="Ondo guber: Police report armed attack at political meeting">Ondo guber: Police report armed attack at political meeting</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Some hoodlums on Sunday evening reportedly attacked the supporters of Ondo State Governor, Rotimi Akeredolu, during a meeting in his hometown, Igboroko, the headquarters of Owo Local Government Area of the state.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigeria-evacuates-167-nationals-south-africa-303323" rel="bookmark" class="td-image-wrap" title="Nigeria evacuates 167 nationals from South Africa"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/31084100-150x150.jpg" alt="The highly elated Nigerians were flown into the country on board Air Peace airline." title="Nigeria evacuates 167 nationals from South Africa" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigeria-evacuates-167-nationals-south-africa-303323" rel="bookmark" title="Nigeria evacuates 167 nationals from South Africa">Nigeria evacuates 167 nationals from South Africa</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The federal government has evacuated 167 Nigerians from South Africa and are now en route to Nigeria, the Minister of Foreign Affairs, Geoffrey Onyeama, said.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/oyo-governor-ajimobi-passes-303324" rel="bookmark" class="td-image-wrap" title="Former Oyo Governor Ajimobi passes on"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/04205013-150x150.jpg" alt="Senator Abiola Ajimobi" title="Former Oyo Governor Ajimobi passes on" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/oyo-governor-ajimobi-passes-303324" rel="bookmark" title="Former Oyo Governor Ajimobi passes on">Former Oyo Governor Ajimobi passes on</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Ajimobi was announced as the Acting Chairman of the ruling All Progressives Congress, last week, after the Court of Appeal upheld the suspension of Adams Oshiomhole</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li><li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2020 - PISTA</div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-related-left, .td-post-author-name a {
  pointer-events:none;
}

.td-element-style {
  opacity:.07!important;
}

@media (min-width:1140px) {
.menu-item-487 {display:list-item!important;}
}

@media (min-width:1018px) {
.covid {display:list-item!important;}
.covid {background: white;}
.covid a {color: #d10029!important;}
}

@media (max-width:1018px) {
.td-social-share-text {display:none;}
.td-post-sharing {text-align:center;}
}

@media (max-width:767px) {
.menu-item-487, .covid {display:list-item!important;}
}

@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs {display:none;}
.single .responsive_adzx, .single .adsbygoogle.responsive_adz {display:none!important;}
}

@media (max-width:320px) {
.responsive_adx, .responsive_adzx, .home-ads, .responsive_ads, .td-g-rec-id-custom_ad_3, .td-g-rec-id-custom_ad_2, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-3, .sidebar-ad-4, .sidebar-ad-5, .td-a-rec-id-content_top {margin-left: -10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left {font-size:inherit!important;}
}

.td-social-expand-tabs, .menu-item-487, .covid, .td_block_related_posts .td-related-right, .sidebar-ad-1, .sidebar-ad-2i, .single .sidebar-ad-1, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar {
    display: none;
}

.category.category-multimedia .sidebar-ad-5 .adsbygoogle, .category.category-video .sidebar-ad-5 .adsbygoogle, .category.category-photo .sidebar-ad-5 .adsbygoogle, .adsbygoogle.responsive_adxii {
    display: none!important;
}

.single .sidebar-ad-2i, .single .adsbygoogle.responsive_adxii {
    display:inherit!important;
}

.twitter-home > iframe {
    margin: auto;
}

.twitter-home {
    text-align:center;
}
 
.trc_rbox_header_span {
    font-family:"Merriweather Sans";
    font-size:22px;
    line-height:24px;
    font-weight:900;
    text-transform:lowercase;
    color: #dc002e;
}

.trc_rbox_header {
    margin-bottom: 15px!important;
    padding-top: 6px!important;
}

.taboola-ba, .taboola-ca {
    margin-bottom: 40px;
}

.trc_rbox_header:before, .trc_rbox_header:after{
    content: '';
    width: 100%;
    height: 1px;
    position: absolute;
    left: 0;
    background-color: #ff2654;
    margin-top:-6px;
}

.td-post-small-box a {
    background-color: #ededed;
    text-transform: uppercase;
}

.td-post-small-box span {
    background-color: #dc002e;
}

.td-tags {
    margin: 0;
}

.td-post-source-tags {
  border-style: solid;
  border-color: #dc002e;
  border-width: 1px 0 0;
  padding: 30px 0;
  font-size: 14px;
}

.responsive_ads {
  text-align: center;
  display: table;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adx {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adx2 {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adzx {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.sidebar-ad-2, .adsbygoogle.responsive_adxi {
    margin: auto;
    margin-bottom: 25px;
}

.home-ads {
    text-align: center;
}

.td-a-rec-id-header .td-visible-phone {
  padding-top: 11px;
}

.matched_content_ads h4.td-block-title {margin-bottom: 3px!important;}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.postcodes, .swiftcodes {display: none!important }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.phonespecs, .projecthub, .postcodes, .swiftcodes {display: none!important }
}</style> <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.today.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.today.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5ef6451c967a2"></textarea><div id="td_live_css_uid_1_5ef6451c967a2" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ef6451c967a2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ef6451c967a2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_ea16f4555b9dd612524c4b27e1620e41.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>