<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2020/02/27165631.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<title>Apapa gridlock: Reps to probe alleged extortion of truck drivers by security operatives - TODAY</title>
<meta name="description" content="Worried by the continued gridlock and other traffic challenges in and within the Apapa Port, the House of Representatives yesterday resolved to investigate an alleged extortion of truck drivers by the terminal security operatives."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Apapa gridlock: Reps to probe alleged extortion of truck drivers by security operatives - TODAY"/>
<meta property="og:description" content="Worried by the continued gridlock and other traffic challenges in and within the Apapa Port, the House of Representatives yesterday resolved to investigate an alleged extortion of truck drivers by the terminal security operatives."/>
<meta property="og:url" content="https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845"/>
<meta property="og:site_name" content="TODAY"/>
<meta property="article:tag" content="Abuja"/>
<meta property="article:tag" content="Apapa"/>
<meta property="article:tag" content="Apapa Port"/>
<meta property="article:tag" content="APM Terminals"/>
<meta property="article:tag" content="APM Terminals Apapa"/>
<meta property="article:tag" content="APMT"/>
<meta property="article:tag" content="Committee on Works and Housing"/>
<meta property="article:tag" content="Concessionaire"/>
<meta property="article:tag" content="Ekiti"/>
<meta property="article:tag" content="Ekiti State"/>
<meta property="article:tag" content="Exporters"/>
<meta property="article:tag" content="Federal Government"/>
<meta property="article:tag" content="House"/>
<meta property="article:tag" content="House of Representatives"/>
<meta property="article:tag" content="House of Reps"/>
<meta property="article:tag" content="Importers"/>
<meta property="article:tag" content="Lagos"/>
<meta property="article:tag" content="Lagos State Traffic Management Agency"/>
<meta property="article:tag" content="LASTMA"/>
<meta property="article:tag" content="Law Enforcement Agents"/>
<meta property="article:tag" content="Nigeria Police Force"/>
<meta property="article:tag" content="Nigerian Ports Authority"/>
<meta property="article:tag" content="Olusola Fatoba"/>
<meta property="article:tag" content="Olusola Steve"/>
<meta property="article:tag" content="Olusola Steve Fatoba"/>
<meta property="article:tag" content="Port"/>
<meta property="article:tag" content="State"/>
<meta property="article:tag" content="Steve Fatoba"/>
<meta property="article:tag" content="Traffic Challenges"/>
<meta property="article:tag" content="Truck Drivers"/>
<meta property="article:section" content="Metro"/>
<meta property="article:published_time" content="2020-02-27T16:58:34+00:00"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2020/02/27165631.jpg"/>
<meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2020/02/27165631.jpg"/>
<meta property="og:image:width" content="699"/>
<meta property="og:image:height" content="399"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Worried by the continued gridlock and other traffic challenges in and within the Apapa Port, the House of Representatives yesterday resolved to investigate an alleged extortion of truck drivers by the terminal security operatives."/>
<meta name="twitter:title" content="Apapa gridlock: Reps to probe alleged extortion of truck drivers by security operatives - TODAY"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2020/02/27165631.jpg"/>
<meta name="twitter:creator" content="@todayng"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845#primaryimage","url":"https://www.today.ng/wp-content/uploads/2020/02/27165631.jpg","width":699,"height":399,"caption":"Worried by the continued gridlock and other traffic challenges in and within the Apapa Port, the House of Representatives yesterday resolved to investigate an alleged extortion of truck drivers by the terminal security operatives."},{"@type":"WebPage","@id":"https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845#webpage","url":"https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845","inLanguage":"en-US","name":"Apapa gridlock: Reps to probe alleged extortion of truck drivers by security operatives - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845#primaryimage"},"datePublished":"2020-02-27T16:58:34+00:00","dateModified":"2020-02-27T16:58:34+00:00","description":"Worried by the continued gridlock and other traffic challenges in and within the Apapa Port, the House of Representatives yesterday resolved to investigate an alleged extortion of truck drivers by the terminal security operatives."},{"@type":"Article","@id":"https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845#article","isPartOf":{"@id":"https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"Apapa gridlock: Reps to probe alleged extortion of truck drivers by security operatives","datePublished":"2020-02-27T16:58:34+00:00","dateModified":"2020-02-27T16:58:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845#primaryimage"},"keywords":"Abuja,Apapa,Apapa Port,APM Terminals,APM Terminals Apapa,APMT,Committee on Works and Housing,Concessionaire,Ekiti,Ekiti State,Exporters,Federal Government,House,House of Representatives,House of Reps,Importers,Lagos,Lagos State Traffic Management Agency,LASTMA,Law Enforcement Agents,Nigeria Police Force,Nigerian Ports Authority,Olusola Fatoba,Olusola Steve,Olusola Steve Fatoba,Port,State,Steve Fatoba,Traffic Challenges,Truck Drivers","articleSection":"Metro"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script>
<link rel="amphtml" href="https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/9uu5n.css" media="all"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/metro",
"name": "Metro"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845",
"name": "Apapa gridlock: Reps to probe alleged extortion of truck drivers by security..."
}}    ]
}</script>	<style id="tdw-css-placeholder"></style>	
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-65038090-1');</script>
<script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-282845 single-format-standard apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.today.ng/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-wrap td-header-style-9">
<div class="td-header-top-menu-full td-container-wrap">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-183862" class="bitcoinconverter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Byte Transfer &#8211; Online File Sharing Service" target="_blank" rel="dofollow" href="https://bitcoinconverter.xyz.ng">Bitcoin Converter</a></li> <li id="menu-item-269473" class="bytetransfer menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269473"><a title="Byte Transfer – free file sharing service" target="_blank" rel="dofollow" href="https://bytetransfer.xyz.ng/">Byte Transfer</a></li> <li id="menu-item-269479" class="casechanger menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269479"><a title="Case Changer" target="_blank" rel="dofollow" href="https://casechanger.xyz.ng">Case Changer</a></li> <li id="menu-item-269480" class="ctrcalculator menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269480"><a title="Click Through Rate Calculator" rel="dofollow" href="https://ctrcalculator.xyz.ng/">CTR Calculator</a></li> <li id="menu-item-183860" class="examcards menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="Exam Cards" target="_blank" rel="dofollow" href="https://examcards.xyz.ng">Exam Cards</a></li> <li id="menu-item-269481" class="explorenigeria menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a title="Explore Nigeria" target="_blank" rel="dofollow" href="https://explore.xyz.ng/">Explore Nigeria</a></li> <li id="menu-item-269482" class="nigeriajobs menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269482"><a title="Jobs in Nigeria" target="_blank" rel="dofollow" href="https://jobs.xyz.ng/">Jobs Nigeria</a></li> <li id="menu-item-269476" class="nigerianews menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269476"><a title="Latest Breaking Nigeria News" target="_blank" rel="dofollow" href="https://news.xyz.ng/">Nigeria News</a></li> <li id="menu-item-269484" class="nigeriasports menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269484"><a title="Latest Nigeria Sports News" target="_blank" rel="dofollow" href="https://sports.xyz.ng/">Nigeria Sports News</a></li> <li id="menu-item-269475" class="notepad menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269475"><a title="Notepad – Web Test Editor" target="_blank" rel="dofollow" href="https://notepad.xyz.ng/">Notepad</a></li> <li id="menu-item-259936" class="spinbot menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-259936"><a title="Paraphrasing Tool" target="_blank" href="https://spinbot.xyz.ng">Paraphrasing Tool</a></li> <li id="menu-item-183861" class="parceltracker menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="International Parcel Tracker" target="_blank" rel="dofollow" href="https://parceltracker.xyz.ng">Parcel Tracker</a></li> <li id="menu-item-269483" class="projecttopics menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269483"><a title="Project Topics and Materials" target="_blank" rel="dofollow" href="https://projects.xyz.ng/">Project Topics</a></li> <li id="menu-item-269474" class="tetris menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269474"><a title="Free Tetris Game" target="_blank" rel="dofollow" href="https://tetris.xyz.ng/">Tetris</a></li> <li id="menu-item-269477" class="timezoneconverter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269477"><a title="World Time Zone Converter" target="_blank" rel="dofollow" href="https://timezoneconverter.xyz.ng/">Time Zone Converter</a></li> <li id="menu-item-231202" class="whoischecker menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-231202"><a title="WHOIS Checker" target="_blank" rel="dofollow" href="https://whois.xyz.ng">WHOIS</a></li> <li id="menu-item-259937" class="worldclock menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-259937"><a title="World Clock" target="_blank" href="https://worldclock.xyz.ng">World Clock</a></li> <li id="menu-item-21520" class="postcodes menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="Postcodes Nigeria" target="_blank" rel="dofollow" href="https://postcodes.xyz.ng">Postcodes</a></li> <li id="menu-item-269478" class="wordcounter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269478"><a title="Word Counter" target="_blank" rel="dofollow" href="https://wordcounter.xyz.ng/">Word Counter</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap">
<div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e5804a64a976_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5e5804a64a976"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e5804a64a976" id="td_uid_2_5e5804a689817" data-td_block_id="td_uid_1_5e5804a64a976" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5e5804a64a976" id="td_uid_3_5e5804a68987d" data-td_block_id="td_uid_1_5e5804a64a976" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5e5804a64a976" id="td_uid_4_5e5804a6898ce" data-td_block_id="td_uid_1_5e5804a64a976" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5e5804a64a976" id="td_uid_5_5e5804a689920" data-td_block_id="td_uid_1_5e5804a64a976" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5e5804a64a976" id="td_uid_6_5e5804a689970" data-td_block_id="td_uid_1_5e5804a64a976" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5e5804a64a976" id="td_uid_7_5e5804a6899c1" data-td_block_id="td_uid_1_5e5804a64a976" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5e5804a64a976 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/senator-okorochas-people-people-road-projects-big-scam-officials-282860" rel="bookmark" class="td-image-wrap" title="Senator Okorocha’s ‘My People, My People Road’ projects big scam – officials"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/rochas-okorocha-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/rochas-okorocha-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/rochas-okorocha-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senator Okorocha’s ‘My People, My People Road’ projects big scam – officials"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/senator-okorochas-people-people-road-projects-big-scam-officials-282860" rel="bookmark" title="Senator Okorocha’s ‘My People, My People Road’ projects big scam – officials">Senator Okorocha’s ‘My People, My People Road’ projects big scam –&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/governor-sanwo-olu-lagos-safe-coronavirus-282858" rel="bookmark" class="td-image-wrap" title="Governor Sanwo-Olu: Lagos safe from coronavirus"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/01150403-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/01150403-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/01150403-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Lagos State governor, Babajide Sanwo-Olu, on Friday commissioned a multibillion dollars investment project in Alaro City, Lekki Free Trade Zone." title="Governor Sanwo-Olu: Lagos safe from coronavirus"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/governor-sanwo-olu-lagos-safe-coronavirus-282858" rel="bookmark" title="Governor Sanwo-Olu: Lagos safe from coronavirus">Governor Sanwo-Olu: Lagos safe from coronavirus</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/politics/pdp-nigeria-sliding-bankruptcy-282857" rel="bookmark" class="td-image-wrap" title="PDP: Nigeria sliding into bankruptcy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/pdp-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/pdp-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/pdp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PDP: Nigeria sliding into bankruptcy"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/pdp-nigeria-sliding-bankruptcy-282857" rel="bookmark" title="PDP: Nigeria sliding into bankruptcy">PDP: Nigeria sliding into bankruptcy</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/metro/man-bags-14-years-imprisonment-attempted-rape-17-year-daughter-282856" rel="bookmark" class="td-image-wrap" title="Man bags 14 years imprisonment for attempted rape on 17-year old daughter"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/061515261-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/061515261-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/061515261-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/061515261-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="A lawyer walks through the compound at the Federal High Court in Ikoyi district in Lagos, Nigeria, May 8, 2018. REUTERS/Akintunde Akinleye" title="Man bags 14 years imprisonment for attempted rape on 17-year old daughter"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/man-bags-14-years-imprisonment-attempted-rape-17-year-daughter-282856" rel="bookmark" title="Man bags 14 years imprisonment for attempted rape on 17-year old daughter">Man bags 14 years imprisonment for attempted rape on 17-year old&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e5804a64a976" data-td_block_id="td_uid_1_5e5804a64a976"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e5804a64a976" data-td_block_id="td_uid_1_5e5804a64a976"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e5804a68b28c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5e5804a68b28c"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e5804a68b28c" id="td_uid_9_5e5804a6934a3" data-td_block_id="td_uid_8_5e5804a68b28c" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5e5804a68b28c" id="td_uid_10_5e5804a6934fe" data-td_block_id="td_uid_8_5e5804a68b28c" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5e5804a68b28c" id="td_uid_11_5e5804a69354d" data-td_block_id="td_uid_8_5e5804a68b28c" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5e5804a68b28c" id="td_uid_12_5e5804a69359c" data-td_block_id="td_uid_8_5e5804a68b28c" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5e5804a68b28c" id="td_uid_13_5e5804a6935e9" data-td_block_id="td_uid_8_5e5804a68b28c" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5e5804a68b28c" id="td_uid_14_5e5804a693636" data-td_block_id="td_uid_8_5e5804a68b28c" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5e5804a68b28c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/markets/initiatives-reduce-market-time-282851" rel="bookmark" class="td-image-wrap" title="SEC: New initiatives to reduce market time"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Securities-and-Exchange-Commission-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Securities-and-Exchange-Commission-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Securities-and-Exchange-Commission-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SEC: New initiatives to reduce market time"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/initiatives-reduce-market-time-282851" rel="bookmark" title="SEC: New initiatives to reduce market time">SEC: New initiatives to reduce market time</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/nnpc-double-nigerias-domestic-gas-supply-export-fuel-2023-282764" rel="bookmark" class="td-image-wrap" title="NNPC to double Nigeria’s domestic gas supply, export fuel by 2023"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/20080019-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/20080019-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/20080019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari has appointed Mr. Mele Kolo Kyari as the new Group Managing Director of the Nigerian National Petroleum Corporation (NNPC)." title="NNPC to double Nigeria’s domestic gas supply, export fuel by 2023"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/nnpc-double-nigerias-domestic-gas-supply-export-fuel-2023-282764" rel="bookmark" title="NNPC to double Nigeria’s domestic gas supply, export fuel by 2023">NNPC to double Nigeria’s domestic gas supply, export fuel by 2023</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/tariff-aedc-plans-330000-meters-n43-billion-network-investment-282744" rel="bookmark" class="td-image-wrap" title="New tariff: AEDC plans 330,000 meters, N43 billion network investment"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/meters-electricity-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/meters-electricity-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/meters-electricity-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New tariff: AEDC plans 330,000 meters, N43 billion network investment"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/tariff-aedc-plans-330000-meters-n43-billion-network-investment-282744" rel="bookmark" title="New tariff: AEDC plans 330,000 meters, N43 billion network investment">New tariff: AEDC plans 330,000 meters, N43 billion network investment</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/tax-tribunal-orders-ecobank-pay-6-billion-firs-282721" rel="bookmark" class="td-image-wrap" title="Tax tribunal orders Ecobank to pay N1.6 billion to FIRS"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Ecobank-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Ecobank-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Ecobank-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tax tribunal orders Ecobank to pay N1.6 billion to FIRS"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/tax-tribunal-orders-ecobank-pay-6-billion-firs-282721" rel="bookmark" title="Tax tribunal orders Ecobank to pay N1.6 billion to FIRS">Tax tribunal orders Ecobank to pay N1.6 billion to FIRS</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e5804a68b28c" data-td_block_id="td_uid_8_5e5804a68b28c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5e5804a68b28c" data-td_block_id="td_uid_8_5e5804a68b28c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5e5804a694f2a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5e5804a694f2a"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5e5804a694f2a" id="td_uid_16_5e5804a6989d5" data-td_block_id="td_uid_15_5e5804a694f2a" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5e5804a694f2a" id="td_uid_17_5e5804a698a21" data-td_block_id="td_uid_15_5e5804a694f2a" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5e5804a694f2a" id="td_uid_18_5e5804a698a5d" data-td_block_id="td_uid_15_5e5804a694f2a" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5e5804a694f2a" id="td_uid_19_5e5804a698a92" data-td_block_id="td_uid_15_5e5804a694f2a" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5e5804a694f2a" id="td_uid_20_5e5804a698ae5" data-td_block_id="td_uid_15_5e5804a694f2a" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5e5804a694f2a" id="td_uid_21_5e5804a698b29" data-td_block_id="td_uid_15_5e5804a694f2a" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5e5804a694f2a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/art/mexico-returns-ancient-nigerian-sculpture-282726" rel="bookmark" class="td-image-wrap" title="Mexico returns ancient Nigerian sculpture"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/26173438-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/26173438-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/26173438-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Mexican government, on Tuesday, delivered to Nigeria an ancient bronze sculpture seized by customs agents at Mexico City airport. The Nigerian sculpture is of Yoruba origin." title="Mexico returns ancient Nigerian sculpture"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/mexico-returns-ancient-nigerian-sculpture-282726" rel="bookmark" title="Mexico returns ancient Nigerian sculpture">Mexico returns ancient Nigerian sculpture</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/tuface-idibia-wizkid-legend-video-282651" rel="bookmark" class="td-image-wrap" title="Tuface Idibia: Wizkid is a legend — video"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/061346391-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/061346391-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/061346391-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/061346391-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Wizkid" title="Tuface Idibia: Wizkid is a legend — video"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/tuface-idibia-wizkid-legend-video-282651" rel="bookmark" title="Tuface Idibia: Wizkid is a legend — video">Tuface Idibia: Wizkid is a legend — video</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/film/nigeria-realised-104-film-music-2019-minister-282637" rel="bookmark" class="td-image-wrap" title="Nigeria realised $104 million from film, music in 2019 – minister"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/26105001-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/26105001-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/26105001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Minister of Information and Culture, Lai Mohammed, said in terms of business opportunities, employment and earnings, the entertainment industry is an unexplored keg of potentialities." title="Nigeria realised $104 million from film, music in 2019 – minister"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/film/nigeria-realised-104-film-music-2019-minister-282637" rel="bookmark" title="Nigeria realised $104 million from film, music in 2019 – minister">Nigeria realised $104 million from film, music in 2019 – minister</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/weight-loss-company-accepts-eniola-badmus-experiment-282525" rel="bookmark" class="td-image-wrap" title="Weight loss company accepts Eniola Badmus as experiment"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/Eniola-Badmus-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/Eniola-Badmus-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/Eniola-Badmus-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/Eniola-Badmus-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Weight loss company accepts Eniola Badmus as experiment"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/weight-loss-company-accepts-eniola-badmus-experiment-282525" rel="bookmark" title="Weight loss company accepts Eniola Badmus as experiment">Weight loss company accepts Eniola Badmus as experiment</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5e5804a694f2a" data-td_block_id="td_uid_15_5e5804a694f2a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5e5804a694f2a" data-td_block_id="td_uid_15_5e5804a694f2a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5e5804a69aa31_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5e5804a69aa31"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5e5804a69aa31" id="td_uid_23_5e5804a6adb66" data-td_block_id="td_uid_22_5e5804a69aa31" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5e5804a69aa31" id="td_uid_24_5e5804a6adbb9" data-td_block_id="td_uid_22_5e5804a69aa31" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5e5804a69aa31" id="td_uid_25_5e5804a6adbfd" data-td_block_id="td_uid_22_5e5804a69aa31" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5e5804a69aa31" id="td_uid_26_5e5804a6adc38" data-td_block_id="td_uid_22_5e5804a69aa31" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5e5804a69aa31" id="td_uid_27_5e5804a6adc6f" data-td_block_id="td_uid_22_5e5804a69aa31" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5e5804a69aa31" id="td_uid_28_5e5804a6adca6" data-td_block_id="td_uid_22_5e5804a69aa31" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5e5804a69aa31 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/boxing/manchester-united-invite-tyson-fury-share-unique-life-story-squad-282849" rel="bookmark" class="td-image-wrap" title="Manchester United invite Tyson Fury to share unique life story with squad"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/27171541-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/27171541-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/27171541-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tyson Fury has reportedly been invited by Manchester United to share his inspirational life story to the squad following his remarkable victory over Deontay Wilder." title="Manchester United invite Tyson Fury to share unique life story with squad"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/boxing/manchester-united-invite-tyson-fury-share-unique-life-story-squad-282849" rel="bookmark" title="Manchester United invite Tyson Fury to share unique life story with squad">Manchester United invite Tyson Fury to share unique life story with&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/salah-warned-real-madrid-move-282833" rel="bookmark" class="td-image-wrap" title="Mo Salah warned not to make Real Madrid move"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/20061727-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/20061727-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/20061727-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Egyptian superstar Mohamed Salah felt an efficient all-round performance saw Liverpool FC deservedly secure a spot in the 2019 FIFA Club World Cup final." title="Mo Salah warned not to make Real Madrid move"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/salah-warned-real-madrid-move-282833" rel="bookmark" title="Mo Salah warned not to make Real Madrid move">Mo Salah warned not to make Real Madrid move</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/real-madrid-set-sights-serie-midfielder-282832" rel="bookmark" class="td-image-wrap" title="Real Madrid set sights on Serie A midfielder"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/27160422-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/27160422-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/27160422-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Real Madrid are prepared to bring new legs to the team after the 2-1 defeat in the Champions League to Manchester City as they are keen on signing Napoli midfielder Fabian Ruiz at the end of the season." title="Real Madrid set sights on Serie A midfielder"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/real-madrid-set-sights-serie-midfielder-282832" rel="bookmark" title="Real Madrid set sights on Serie A midfielder">Real Madrid set sights on Serie A midfielder</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/daniel-cardoso-backs-nigerian-shot-stopper-remain-kaizer-chiefs-number-282828" rel="bookmark" class="td-image-wrap" title="Daniel Cardoso backs Nigerian shot stopper to remain Kaizer Chiefs number one"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/27155336-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/27155336-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/27155336-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kaizer Chiefs defender Daniel Cardoso has thrown his weight behind Daniel Akpeyi to bounce back following his recent blunder against Maritzburg United." title="Daniel Cardoso backs Nigerian shot stopper to remain Kaizer Chiefs number one"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/daniel-cardoso-backs-nigerian-shot-stopper-remain-kaizer-chiefs-number-282828" rel="bookmark" title="Daniel Cardoso backs Nigerian shot stopper to remain Kaizer Chiefs number one">Daniel Cardoso backs Nigerian shot stopper to remain Kaizer Chiefs number&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5e5804a69aa31" data-td_block_id="td_uid_22_5e5804a69aa31"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5e5804a69aa31" data-td_block_id="td_uid_22_5e5804a69aa31"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5e5804a6af43f_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5e5804a6af43f"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5e5804a6af43f" id="td_uid_30_5e5804a6b342c" data-td_block_id="td_uid_29_5e5804a6af43f" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5e5804a6af43f" id="td_uid_31_5e5804a6b34ca" data-td_block_id="td_uid_29_5e5804a6af43f" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5e5804a6af43f" id="td_uid_32_5e5804a6b3551" data-td_block_id="td_uid_29_5e5804a6af43f" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5e5804a6af43f" id="td_uid_33_5e5804a6b359a" data-td_block_id="td_uid_29_5e5804a6af43f" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5e5804a6af43f" id="td_uid_34_5e5804a6b35da" data-td_block_id="td_uid_29_5e5804a6af43f" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5e5804a6af43f" id="td_uid_35_5e5804a6b3618" data-td_block_id="td_uid_29_5e5804a6af43f" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5e5804a6af43f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/pep-guardiolas-emails-hacked-police-launch-investigation-282824" rel="bookmark" class="td-image-wrap" title="Pep Guardiola’s emails hacked as police launch investigation"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/02102852-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/02102852-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/02102852-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pep Guardiola&#039;s current Manchester City contract expires in 2021" title="Pep Guardiola’s emails hacked as police launch investigation"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/pep-guardiolas-emails-hacked-police-launch-investigation-282824" rel="bookmark" title="Pep Guardiola’s emails hacked as police launch investigation">Pep Guardiola’s emails hacked as police launch investigation</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/google-flutterwave-train-5000-smes-nigeria-282801" rel="bookmark" class="td-image-wrap" title="Google, Flutterwave to train 5,000 SMEs in Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Google-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Google-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Google-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google, Flutterwave to train 5,000 SMEs in Nigeria"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/google-flutterwave-train-5000-smes-nigeria-282801" rel="bookmark" title="Google, Flutterwave to train 5,000 SMEs in Nigeria">Google, Flutterwave to train 5,000 SMEs in Nigeria</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/google-defeats-conservative-groups-youtube-censorship-appeal-282799" rel="bookmark" class="td-image-wrap" title="Google defeats conservative group’s YouTube censorship appeal"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/13203818-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/13203818-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/13203818-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Billboard has announced that YouTube streams will be factored into the Billboard 200 albums chart starting early next year." title="Google defeats conservative group’s YouTube censorship appeal"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/google-defeats-conservative-groups-youtube-censorship-appeal-282799" rel="bookmark" title="Google defeats conservative group’s YouTube censorship appeal">Google defeats conservative group’s YouTube censorship appeal</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/social/facebook-confirms-ban-misleading-coronavirus-ads-282635" rel="bookmark" class="td-image-wrap" title="Facebook confirms ban on misleading coronavirus ads"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/24212837-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/12/24212837-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/12/24212837-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ignace Sossou quoted on his Facebook and Twitter pages comments made by Benin’s public prosecutor Mario Metonou at a media event to discuss fake news on December 17." title="Facebook confirms ban on misleading coronavirus ads"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/facebook-confirms-ban-misleading-coronavirus-ads-282635" rel="bookmark" title="Facebook confirms ban on misleading coronavirus ads">Facebook confirms ban on misleading coronavirus ads</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5e5804a6af43f" data-td_block_id="td_uid_29_5e5804a6af43f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5e5804a6af43f" data-td_block_id="td_uid_29_5e5804a6af43f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5e5804a6b47b9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5e5804a6b47b9"><div id=td_uid_36_5e5804a6b47b9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/law-requires-pre-election-cases-decided-elections-282587" rel="bookmark" class="td-image-wrap" title="Why the law requires pre-election cases to be decided before elections"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/25080205-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/25080205-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/25080205-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/25080205-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Lagos lawyer and human rights activist, Femi Falana" title="Why the law requires pre-election cases to be decided before elections"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/law-requires-pre-election-cases-decided-elections-282587" rel="bookmark" title="Why the law requires pre-election cases to be decided before elections">Why the law requires pre-election cases to be decided before elections</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/security-strategy-involve-miyetti-allah-amotekun-282437" rel="bookmark" class="td-image-wrap" title="It’s a security strategy to involve Miyetti Allah in Amotekun"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/18142544-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/18142544-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/18142544-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Yoruba World Congress (YWC), an umbrella body of all Yoruba socio-cultural groups, has threatened to hold a peaceful protest in support of the recently launched Western Nigeria Security Network code-named Amotekun." title="It’s a security strategy to involve Miyetti Allah in Amotekun"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/security-strategy-involve-miyetti-allah-amotekun-282437" rel="bookmark" title="It’s a security strategy to involve Miyetti Allah in Amotekun">It’s a security strategy to involve Miyetti Allah in Amotekun</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/governor-zulums-example-elite-280829" rel="bookmark" class="td-image-wrap" title="Governor Zulum’s example for the elite"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/06062800-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/06062800-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/06062800-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Governor Babagana Zulum on Friday struck a deal with 30 Saudi-based clerics to endlessly pray for the return of peace in the state." title="Governor Zulum’s example for the elite"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/governor-zulums-example-elite-280829" rel="bookmark" title="Governor Zulum’s example for the elite">Governor Zulum’s example for the elite</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/bull-nigerias-football-ambassador-280657" rel="bookmark" class="td-image-wrap" title="The Bull: Nigeria’s new football ambassador"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/04154347-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/04154347-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/04154347-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari has appointed former Super Eagles forward Daniel Amokachi, Nigeria’s Football Ambassador." title="The Bull: Nigeria’s new football ambassador"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/bull-nigerias-football-ambassador-280657" rel="bookmark" title="The Bull: Nigeria’s new football ambassador">The Bull: Nigeria’s new football ambassador</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/pdps-endless-hypocrisy-blackmail-280643" rel="bookmark" class="td-image-wrap" title="PDP’s endless hypocrisy and blackmail"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/pdp-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/pdp-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/pdp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PDP’s endless hypocrisy and blackmail"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/pdps-endless-hypocrisy-blackmail-280643" rel="bookmark" title="PDP’s endless hypocrisy and blackmail">PDP’s endless hypocrisy and blackmail</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5e5804a6b47b9" data-td_block_id="td_uid_36_5e5804a6b47b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5e5804a6b47b9" data-td_block_id="td_uid_36_5e5804a6b47b9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5e5804a6bac58_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5e5804a6bac58"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5e5804a6bac58" id="td_uid_38_5e5804a6bca4c" data-td_block_id="td_uid_37_5e5804a6bac58" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5e5804a6bac58" id="td_uid_39_5e5804a6bca85" data-td_block_id="td_uid_37_5e5804a6bac58" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5e5804a6bac58" id="td_uid_40_5e5804a6bcab0" data-td_block_id="td_uid_37_5e5804a6bac58" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5e5804a6bac58 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/tuface-idibia-wizkid-legend-video-282651" rel="bookmark" class="td-image-wrap" title="Tuface Idibia: Wizkid is a legend — video"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/061346391-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/061346391-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/061346391-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/061346391-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Wizkid" title="Tuface Idibia: Wizkid is a legend — video"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/tuface-idibia-wizkid-legend-video-282651" rel="bookmark" title="Tuface Idibia: Wizkid is a legend — video">Tuface Idibia: Wizkid is a legend — video</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/president-buhari-holds-special-consultation-service-chiefs-pictures-282265" rel="bookmark" class="td-image-wrap" title="President Buhari holds special consultation with service chiefs — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/24151412-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/24151412-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/24151412-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari on Monday,on 24th Feb 2020 held a Special Consultation with Service Chiefs in State House. 3" title="President Buhari holds special consultation with service chiefs — in pictures"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/president-buhari-holds-special-consultation-service-chiefs-pictures-282265" rel="bookmark" title="President Buhari holds special consultation with service chiefs — in pictures">President Buhari holds special consultation with service chiefs — in pictures</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/deontay-wilders-trainer-blames-heavy-entrance-costume-tyson-fury-defeat-282070" rel="bookmark" class="td-image-wrap" title="Deontay Wilder’s trainer blames heavy entrance costume for Tyson Fury defeat"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/23115121-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/23115121-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/23115121-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Deontay Wilder and his team have some work to do after the American relinquished his WBC heavyweight crown in a disappointing defeat to Tyson Fury." title="Deontay Wilder’s trainer blames heavy entrance costume for Tyson Fury defeat"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/deontay-wilders-trainer-blames-heavy-entrance-costume-tyson-fury-defeat-282070" rel="bookmark" title="Deontay Wilder’s trainer blames heavy entrance costume for Tyson Fury defeat">Deontay Wilder’s trainer blames heavy entrance costume for Tyson Fury defeat</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/deontay-wilders-trainer-speaks-extent-injuries-tyson-fury-defeat-282067" rel="bookmark" class="td-image-wrap" title="Deontay Wilder’s trainer speaks on extent of his injuries after Tyson Fury defeat"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/23113943-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/23113943-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/23113943-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Deontay Wilder required stitches in his ear after receiving a cut that ‘affected his equilibrium’ as he lost his WBC world heavyweight title to Tyson Fury in Las Vegas on Saturday night." title="Deontay Wilder’s trainer speaks on extent of his injuries after Tyson Fury defeat"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/deontay-wilders-trainer-speaks-extent-injuries-tyson-fury-defeat-282067" rel="bookmark" title="Deontay Wilder’s trainer speaks on extent of his injuries after Tyson Fury defeat">Deontay Wilder’s trainer speaks on extent of his injuries after Tyson&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5e5804a6bac58" data-td_block_id="td_uid_37_5e5804a6bac58"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5e5804a6bac58" data-td_block_id="td_uid_37_5e5804a6bac58"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap">
<div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.today.ng/">
<div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5e5804a6bdf2e_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-282845" class="post-282845 post type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-abuja tag-apapa tag-apapa-port tag-apm-terminals tag-apm-terminals-apapa tag-apmt tag-committee-on-works-and-housing tag-concessionaire tag-ekiti tag-ekiti-state tag-exporters tag-federal-government tag-house tag-house-of-representatives tag-house-of-reps tag-importers tag-lagos tag-lagos-state-traffic-management-agency tag-lastma tag-law-enforcement-agents tag-nigeria-police-force tag-nigerian-ports-authority tag-olusola-fatoba tag-olusola-steve tag-olusola-steve-fatoba tag-port tag-state tag-steve-fatoba tag-traffic-challenges tag-truck-drivers" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.today.ng/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Metro" class="entry-crumb" href="https://www.today.ng/news/metro">Metro</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Apapa gridlock: Reps to probe alleged extortion of truck drivers by security...</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/news">News</a></li><li class="entry-category"><a href="https://www.today.ng/news/metro">Metro</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Apapa gridlock: Reps to probe alleged extortion of truck drivers by security operatives</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Iyanam Isangedighi</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-27T17:58:34+00:00" >February 27, 2020</time></span></div></header></div></div></div><div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<div class="td-post-featured-image"><img width="696" height="397" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/27165631-696x397.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/27165631-696x397.jpg 696w, https://www.today.ng/wp-content/uploads/2020/02/27165631-300x171.jpg 300w, https://www.today.ng/wp-content/uploads/2020/02/27165631.jpg 699w" sizes="(max-width: 696px) 100vw, 696px" alt="Worried by the continued gridlock and other traffic challenges in and within the Apapa Port, the House of Representatives yesterday resolved to investigate an alleged extortion of truck drivers by the terminal security operatives." title="Worried by the continued gridlock and other traffic challenges in and within the Apapa Port, the House of Representatives yesterday resolved to investigate an alleged extortion of truck drivers by the terminal security operatives."/></div><div class="td-a-rec td-a-rec-id-content_top td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_42_5e5804a6bed69_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='ae3fb53c' name='ae3fb53c' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=4&amp;cb=865522232" frameborder='0' scrolling='no' width='696' height='86'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=ad9d55dc&amp;cb=854237002' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=4&amp;cb=688937930&amp;n=ad9d55dc' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a064d6c9' name='a064d6c9' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=3&amp;cb=406579787" frameborder='0' scrolling='no' width='640' height='79'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=ac9ac781&amp;cb=14265871' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=3&amp;cb=965144530&amp;n=ac9ac781' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a47b7ac0' name='a47b7ac0' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=2&amp;cb=6198142" frameborder='0' scrolling='no' width='468' height='58'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a45dccd2&amp;cb=874525412' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=2&amp;cb=63235876&amp;n=a45dccd2' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='ab4dd14b' name='ab4dd14b' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=181400656" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a97ae240&amp;cb=292598972' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=285889128&amp;n=a97ae240' border='0' alt=''/></a></iframe></div></div><div style="float:none;margin:0px;">
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width:768px){ .responsive_ad{width:468px;height:60px;}
}
@media(min-width:1019px){ .responsive_ad{width:640px;height:80px;}
}
@media(min-width:1140px){ .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><p>Worried by the continued gridlock and other traffic challenges in and within the Apapa Port, the House of Representatives yesterday resolved to investigate an alleged extortion of truck drivers by the terminal security operatives.</p>
<p>The House believed that the extortion was responsible for the traffic challenges as operatives delayed the movement of trucks drivers who refused to “cooperate” with them.</p>
<p>The House took the resolution consequent upon a motion titled “Urgent Need to Investigate the unwarranted Extortion of Truck Operators and other Port users by Law Enforcement Agents at Apapa Port”, moved at Thursday plenary by Hon. Olusola Steve Fatoba from Ekiti State.</p>
<p>Moving the motion, Fatoba said that the truck operators pay as high as N200,000 to N300,000 to gain access into the port.</p>
<p>He said: “The House notes that the Apapa Port in Lagos has been enmeshed in crisis and traffic gridlock over a long time which led to the establishment of a Presidential Task Team to restore law and order on the roads leading to the nation’s seaports;</p>
<p>“Also notes that a team of law enforcement agents comprising men of the Nigeria Police Force, Lagos State Traffic Management Agency (LASTMA) and others are at the Port to maintain law and order and control vehicular movement in and out of the Port, particularly, movement of trucks going in to load and unload containers at the Port;</p>
<p>“Worried that the law enforcement agents that are supposed to maintain law and order at the Port have now formed a “cartel” in cahoot with unscrupulous staff of APM Terminals Apapa/Nigerian Ports Authority, extorting money from each truck operator in amounts ranging from N200, 000.00 to N300, 000.00 to gain entrance into the Port, to load or offload containers and this ugly trend has been going on unabated for years, but became worse after the Naval officers were removed from the operations, as the sum of N60, 000.00 to N100, 000.00 were extorted when the Naval Officers were in charge of the operation;</p>
<div style="float:none;margin:0px;">
<div class="responsive_adzx"><style>.responsive_adz{width:300px;height:600px;}
@media(min-width:768px){ .responsive_adz{width:468px;height:60px;}
}
@media(min-width:1019px){ .responsive_adz{width:640px;height:80px;}
}
@media(min-width:1140px){ .responsive_adz{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_adz"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><br /></div></div><p>“Also worried that as a result of the activities of the law enforcement agents, a truck may spend up to two months before gaining access into the terminal which is causing a lot of hardships and huge increase in the cost of doing business which may inevitably lead to unrest and break down of law and order by the frustrated and oppressed truck operators;</p>
<p>“Aware that the Federal Government has been making frantic efforts to facilitate ease of doing business at the Port but it appears that there is a deliberate effort by some people or groups of people to frustrate the efforts of the government because of their selfish interests;</p>
<p>“Concerned about the general perception, especially, by importers and exporters and exporters, clearing and forwarding agents and truck operators that the problems are lingering because of the belief that the leadership of the law enforcement agencies concerned were benefiting directly or indirectly from the crises, hence, there is no incentive for them to proffer enduring solution”.</p>
<p>Adopting the motion, the House mandated its Committee on Works and Housing to investigate the activities of law enforcement agents and terminal operators at the Port with a view to finding a lasting solution to the suffering of the truck operators.</p>
<p>It also urged the Nigerian Ports Authority and the concessionaire, APM Terminals Apapa (APMT) to fashion out modalities and processes that will be in conformity with international best practices on truck management at the port.</p>
<p>The committee was given 4 weeks to conclude its assignment and report back to the House for further legislative action.</p>
<div style="float:none;margin:0px;">
<div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br />
<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br />
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width:768px){ .responsive_ad{width:468px;height:60px;}
}
@media(min-width:1019px){ .responsive_ad{width:640px;height:80px;}
}
@media(min-width:1140px){ .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_44_5e5804a6bef8a" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fnews%2Fmetro%2Fapapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Apapa+gridlock%3A+Reps+to+probe+alleged+extortion+of+truck+drivers+by+security+operatives&url=https%3A%2F%2Fwww.today.ng%2Fnews%2Fmetro%2Fapapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b689c5c3d4dcd3d5c28bf7c6d7c6d796d1c4dfd2dad9d5dd8c96e4d3c6c596c2d996c6c4d9d4d396d7dadad3d1d3d296d3cec2d9c4c2dfd9d896d9d096c2c4c3d5dd96d2c4dfc0d3c4c596d4cf96c5d3d5c3c4dfc2cf96d9c6d3c4d7c2dfc0d3c590d4d9d2cf8bdec2c2c6c58c9999c1c1c198c2d9d2d7cf98d8d199d8d3c1c599dbd3c2c4d999d7c6d7c6d79bd1c4dfd2dad9d5dd9bc4d3c6c59bc6c4d9d4d39bd7dadad3d1d3d29bd3cec2d9c4c2dfd9d89bc2c4c3d5dd9bd2c4dfc0d3c4c59bc5d3d5c3c4dfc2cf9bd9c6d3c4d7c2dfc0d3c59b848e848e8283">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Apapa gridlock: Reps to probe alleged extortion of truck drivers by security operatives %0A%0A https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845&text=Apapa gridlock: Reps to probe alleged extortion of truck drivers by security operatives">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Apapa gridlock: Reps to probe alleged extortion of truck drivers by security operatives%0D%0Ahttps://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845&amp;media=https://www.today.ng/wp-content/uploads/2020/02/27165631.jpg&description=Apapa+gridlock%3A+Reps+to+probe+alleged+extortion+of+truck+drivers+by+security+operatives">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845&title=Apapa gridlock: Reps to probe alleged extortion of truck drivers by security operatives">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845&title=Apapa gridlock: Reps to probe alleged extortion of truck drivers by security operatives">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845&title=Apapa gridlock: Reps to probe alleged extortion of truck drivers by security operatives">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_44_5e5804a6bef8a">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/politics/court-declares-kogi-pdp-candidate-2019-governorship-election-282843">Court declares Kogi PDP had no candidate in 2019 governorship election</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/africa/guinea-bissau-candidate-swears-president-282846">Guinea Bissau candidate swears himself in as new president</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Iyanam Isangedighi</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Iyanam Isangedighi"></span><meta itemprop="datePublished" content="2020-02-27T17:58:34+00:00"><meta itemprop="dateModified" content="2020-02-27T17:58:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/news/metro/apapa-gridlock-reps-probe-alleged-extortion-truck-drivers-security-operatives-282845"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline" content="Apapa gridlock: Reps to probe alleged extortion of truck drivers by security operatives"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2020/02/27165631.jpg"><meta itemprop="width" content="699"><meta itemprop="height" content="399"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/abuja">Abuja</a></li><li><a href="https://www.today.ng/topic/apapa">Apapa</a></li><li><a href="https://www.today.ng/topic/apapa-port">Apapa Port</a></li><li><a href="https://www.today.ng/topic/apm-terminals">APM Terminals</a></li><li><a href="https://www.today.ng/topic/apm-terminals-apapa">APM Terminals Apapa</a></li><li><a href="https://www.today.ng/topic/apmt">APMT</a></li><li><a href="https://www.today.ng/topic/committee-on-works-and-housing">Committee on Works and Housing</a></li><li><a href="https://www.today.ng/topic/concessionaire">Concessionaire</a></li><li><a href="https://www.today.ng/topic/ekiti">Ekiti</a></li><li><a href="https://www.today.ng/topic/ekiti-state">Ekiti State</a></li><li><a href="https://www.today.ng/topic/exporters">Exporters</a></li><li><a href="https://www.today.ng/topic/federal-government">Federal Government</a></li><li><a href="https://www.today.ng/topic/house">House</a></li><li><a href="https://www.today.ng/topic/house-of-representatives">House of Representatives</a></li><li><a href="https://www.today.ng/topic/house-of-reps">House of Reps</a></li><li><a href="https://www.today.ng/topic/importers">Importers</a></li><li><a href="https://www.today.ng/topic/lagos">Lagos</a></li><li><a href="https://www.today.ng/topic/lagos-state-traffic-management-agency">Lagos State Traffic Management Agency</a></li><li><a href="https://www.today.ng/topic/lastma">LASTMA</a></li><li><a href="https://www.today.ng/topic/law-enforcement-agents">Law Enforcement Agents</a></li><li><a href="https://www.today.ng/topic/nigeria-police-force">Nigeria Police Force</a></li><li><a href="https://www.today.ng/topic/nigerian-ports-authority">Nigerian Ports Authority</a></li><li><a href="https://www.today.ng/topic/olusola-fatoba">Olusola Fatoba</a></li><li><a href="https://www.today.ng/topic/olusola-steve">Olusola Steve</a></li><li><a href="https://www.today.ng/topic/olusola-steve-fatoba">Olusola Steve Fatoba</a></li><li><a href="https://www.today.ng/topic/port">Port</a></li><li><a href="https://www.today.ng/topic/state">State</a></li><li><a href="https://www.today.ng/topic/steve-fatoba">Steve Fatoba</a></li><li><a href="https://www.today.ng/topic/traffic-challenges">Traffic Challenges</a></li><li><a href="https://www.today.ng/topic/truck-drivers">Truck Drivers</a></li></ul></div><div class="taboola-ba">
<div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_45_5e5804a6c084e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_45_5e5804a6c084e"><h4 class="td-related-title td-block-title"><a id="td_uid_46_5e5804a6c99c4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_45_5e5804a6c084e" href="#">Related Stories</a><a id="td_uid_47_5e5804a6c99ca" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_45_5e5804a6c084e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_45_5e5804a6c084e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/man-bags-14-years-imprisonment-attempted-rape-17-year-daughter-282856" rel="bookmark" class="td-image-wrap" title="Man bags 14 years imprisonment for attempted rape on 17-year old daughter"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/061515261-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/061515261-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/061515261-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/061515261-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="A lawyer walks through the compound at the Federal High Court in Ikoyi district in Lagos, Nigeria, May 8, 2018. REUTERS/Akintunde Akinleye" title="Man bags 14 years imprisonment for attempted rape on 17-year old daughter"/></a></div><a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/man-bags-14-years-imprisonment-attempted-rape-17-year-daughter-282856" rel="bookmark" title="Man bags 14 years imprisonment for attempted rape on 17-year old daughter">Man bags 14 years imprisonment for attempted rape on 17-year old daughter</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/police-kill-17-bandits-katsina-282852" rel="bookmark" class="td-image-wrap" title="Police kill 17 bandits in Katsina"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/09140859-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/09140859-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/09140859-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigeria Police Force says its investigation shows that Boko Haram, Ansaru and other terror groups are getting support from some Nigerians." title="Police kill 17 bandits in Katsina"/></a></div><a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/police-kill-17-bandits-katsina-282852" rel="bookmark" title="Police kill 17 bandits in Katsina">Police kill 17 bandits in Katsina</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/police-kill-17-bandits-recover-189-rustled-animals-katsina-282831" rel="bookmark" class="td-image-wrap" title="Police kill 17 bandits, recover 189 rustled animals in Katsina"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/27160822-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/27160822-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/27160822-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Police in Katsina State said that they have killed 17 suspected bandits and recovered 189 rustled animals in Kankara local government area of the state." title="Police kill 17 bandits, recover 189 rustled animals in Katsina"/></a></div><a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/police-kill-17-bandits-recover-189-rustled-animals-katsina-282831" rel="bookmark" title="Police kill 17 bandits, recover 189 rustled animals in Katsina">Police kill 17 bandits, recover 189 rustled animals in Katsina</a></h3></div></div></div></div><div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/police-bust-baby-factory-rescue-24-infants-pregnant-teenagers-rivers-282837" rel="bookmark" class="td-image-wrap" title="Police bust baby factory, rescue 24 infants, pregnant teenagers in Rivers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/09140859-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/09140859-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/09140859-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigeria Police Force says its investigation shows that Boko Haram, Ansaru and other terror groups are getting support from some Nigerians." title="Police bust baby factory, rescue 24 infants, pregnant teenagers in Rivers"/></a></div><a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/police-bust-baby-factory-rescue-24-infants-pregnant-teenagers-rivers-282837" rel="bookmark" title="Police bust baby factory, rescue 24 infants, pregnant teenagers in Rivers">Police bust baby factory, rescue 24 infants, pregnant teenagers in Rivers</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/protesters-clash-apc-secretariat-282816" rel="bookmark" class="td-image-wrap" title="Protesters clash at APC secretariat"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/17091550-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/17091550-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/17091550-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="All Progressives Congress (APC) Nigeria" title="Protesters clash at APC secretariat"/></a></div><a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/protesters-clash-apc-secretariat-282816" rel="bookmark" title="Protesters clash at APC secretariat">Protesters clash at APC secretariat</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/enugu-residents-panic-purchase-ahead-saturdays-council-polls-282806" rel="bookmark" class="td-image-wrap" title="Enugu residents in panic purchase ahead of Saturday’s council polls"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Nigerian-Market-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Nigerian-Market-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Nigerian-Market-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Enugu residents in panic purchase ahead of Saturday’s council polls"/></a></div><a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/enugu-residents-panic-purchase-ahead-saturdays-council-polls-282806" rel="bookmark" title="Enugu residents in panic purchase ahead of Saturday’s council polls">Enugu residents in panic purchase ahead of Saturday’s council polls</a></h3></div></div></div></div><div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/discovered-43-rifles-hidden-bauchi-forest-hunter-282791" rel="bookmark" class="td-image-wrap" title="How we discovered 43 rifles hidden in Bauchi forest – hunter"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/27095848-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/27095848-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/27095848-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Renowned hunter, Malam Ali Kwara, has explained that information from a ‘boy’ led to the discovery of the 43 rifles and 1,117 ammunition hidden in the Lame-Burra forest in Ningi Local Government Area of Bauchi state." title="How we discovered 43 rifles hidden in Bauchi forest – hunter"/></a></div><a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/discovered-43-rifles-hidden-bauchi-forest-hunter-282791" rel="bookmark" title="How we discovered 43 rifles hidden in Bauchi forest – hunter">How we discovered 43 rifles hidden in Bauchi forest – hunter</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/court-adjourns-dele-belgores-money-laundering-case-282769" rel="bookmark" class="td-image-wrap" title="Court adjourns Dele Belgore’s money laundering case"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/27083619-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/27083619-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/27083619-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Federal High Court in Lagos on Wednesday further adjourned till March 12 further proceedings in the N450m fraud trial of a Senior Advocate of Nigeria, Mr Dele Belgore, and a former Minister of National Planning, Prof. Abubakar Sulaiman." title="Court adjourns Dele Belgore’s money laundering case"/></a></div><a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/court-adjourns-dele-belgores-money-laundering-case-282769" rel="bookmark" title="Court adjourns Dele Belgore’s money laundering case">Court adjourns Dele Belgore’s money laundering case</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/nigerian-soldier-kills-colleagues-borno-282748" rel="bookmark" class="td-image-wrap" title="Nigerian soldier kills four colleagues, self in Borno"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/22151351-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/06/22151351-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/06/22151351-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Institute for Peace and Conflict Resolution (IPCR) has pledged to collaborate with the Nigerian Army Resource Centre (NARC) to find practical solutions to insecurity confronting the country." title="Nigerian soldier kills four colleagues, self in Borno"/></a></div><a href="https://www.today.ng/news/metro" class="td-post-category">Metro</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/nigerian-soldier-kills-colleagues-borno-282748" rel="bookmark" title="Nigerian soldier kills four colleagues, self in Borno">Nigerian soldier kills four colleagues, self in Borno</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_5e5804a6c084e" data-td_block_id="td_uid_45_5e5804a6c084e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_45_5e5804a6c084e" data-td_block_id="td_uid_45_5e5804a6c084e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="td_block_wrap matched_content_ads td_block_template_11">
<h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="1240656919"
data-matched-content-rows-num="7,7"
data-matched-content-columns-num="2,3"
data-matched-content-ui-type="image_stacked,image_stacked"
data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_4 td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p sidebar-ad-1 td_uid_42_5e5802b34183d_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_43_5e5802b341ba3_rand td-pb-border-top sidebar-ad-2 td_block_template_11" data-td-block-uid="td_uid_43_5e5802b341ba3"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>.responsive_adxi{width:300px;height:600px;}
@media(min-width:768px){ .responsive_adxi{width:200px;height:200px;}
}
@media(min-width:1019px){ .responsive_adxi{width:300px;height:250px;}
}
@media(min-width:1140px){ .responsive_adxi{width:300px;height:250px;}
}</style>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_44_5e5802b341d22_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_44_5e5802b341d22"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-3 td_uid_45_5e5802b341e38_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_42_5e5802b35850c_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_42_5e5802b35850c"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_42_5e5802b35850c class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/governor-sanwo-olu-lagos-safe-coronavirus-282858" rel="bookmark" class="td-image-wrap" title="Governor Sanwo-Olu: Lagos safe from coronavirus"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/01150403-150x150.jpg" alt="The Lagos State governor, Babajide Sanwo-Olu, on Friday commissioned a multibillion dollars investment project in Alaro City, Lekki Free Trade Zone." title="Governor Sanwo-Olu: Lagos safe from coronavirus"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/governor-sanwo-olu-lagos-safe-coronavirus-282858" rel="bookmark" title="Governor Sanwo-Olu: Lagos safe from coronavirus">Governor Sanwo-Olu: Lagos safe from coronavirus</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Lagos State Governor Babajide Sanwo-Olu has restated the fact that Lagos State and Nigeria as a country has not recorded any case of the dreaded Coronavirus epidemic ravaging parts of China and Europe.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/pdp-nigeria-sliding-bankruptcy-282857" rel="bookmark" class="td-image-wrap" title="PDP: Nigeria sliding into bankruptcy"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/pdp-150x150.jpg" alt="" title="PDP: Nigeria sliding into bankruptcy"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/pdp-nigeria-sliding-bankruptcy-282857" rel="bookmark" title="PDP: Nigeria sliding into bankruptcy">PDP: Nigeria sliding into bankruptcy</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The Peoples Democratic Party, PDP, Thursday, alerted Nigerians of what it called the gradual sliding into bankruptcy by the country under the leadership of President Muhammadu Buhari.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/man-bags-14-years-imprisonment-attempted-rape-17-year-daughter-282856" rel="bookmark" class="td-image-wrap" title="Man bags 14 years imprisonment for attempted rape on 17-year old daughter"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/061515261-150x150.jpg" alt="A lawyer walks through the compound at the Federal High Court in Ikoyi district in Lagos, Nigeria, May 8, 2018. REUTERS/Akintunde Akinleye" title="Man bags 14 years imprisonment for attempted rape on 17-year old daughter"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/man-bags-14-years-imprisonment-attempted-rape-17-year-daughter-282856" rel="bookmark" title="Man bags 14 years imprisonment for attempted rape on 17-year old daughter">Man bags 14 years imprisonment for attempted rape on 17-year old daughter</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> An Ado-Ekiti High Court, on Thursday, sentenced a 55-year-old father, Mr Bashiru Adeyanju, to 14 years imprisonment for attempted rape on 17-year-old daughter without an option of fine.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/police-kill-17-bandits-katsina-282852" rel="bookmark" class="td-image-wrap" title="Police kill 17 bandits in Katsina"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/09140859-150x150.jpg" alt="The Nigeria Police Force says its investigation shows that Boko Haram, Ansaru and other terror groups are getting support from some Nigerians." title="Police kill 17 bandits in Katsina"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/police-kill-17-bandits-katsina-282852" rel="bookmark" title="Police kill 17 bandits in Katsina">Police kill 17 bandits in Katsina</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The Police in Katsina State said that they have killed 17 suspected bandits and recovered 189 rustled animals in Kankara local government area of the state.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/business/markets/initiatives-reduce-market-time-282851" rel="bookmark" class="td-image-wrap" title="SEC: New initiatives to reduce market time"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Securities-and-Exchange-Commission-150x150.jpg" alt="" title="SEC: New initiatives to reduce market time"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/initiatives-reduce-market-time-282851" rel="bookmark" title="SEC: New initiatives to reduce market time">SEC: New initiatives to reduce market time</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The Securities and Exchange Commission, SEC, has embarked on a number of initiatives to address time to market and promote ease of doing business.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-4 td_uid_47_5e5802b365c5b_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_48_5e5802b365ded_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_48_5e5802b365ded"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-5 td_uid_49_5e5802b365ebf_rand td_block_template_11 sidebar-ad-5">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_50_5e5802b366038_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_50_5e5802b366038"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_50_5e5802b366038 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/malabu-scandal-italian-judge-orders-prosecution-nigerian-businessman-282277" rel="bookmark" class="td-image-wrap" title="Malabu scandal: Italian judge orders prosecution of Nigerian businessman"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/24152444-150x150.jpg" alt="An Italian judge has ordered a controversial businessman, Aliyu Abubakar, to stand trial, for his role in the Malabu OPL 245 scandal." title="Malabu scandal: Italian judge orders prosecution of Nigerian businessman"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/malabu-scandal-italian-judge-orders-prosecution-nigerian-businessman-282277" rel="bookmark" title="Malabu scandal: Italian judge orders prosecution of Nigerian businessman">Malabu scandal: Italian judge orders prosecution of Nigerian businessman</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> An Italian judge has ordered a controversial businessman, Aliyu Abubakar, to stand trial, for his role in the Malabu OPL 245 scandal.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/house-reps-threatens-arrest-ministers-heads-agencies-282323" rel="bookmark" class="td-image-wrap" title="House of Reps threatens to arrest ministers, heads of agencies"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/27140300-150x150.jpg" alt="The Speaker of the House of Representatives, Rep. Femi Gbajabiamila (APC-Lagos), has announced the demise of a former member of the house, Rep. Tony Okey. 5" title="House of Reps threatens to arrest ministers, heads of agencies"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/house-reps-threatens-arrest-ministers-heads-agencies-282323" rel="bookmark" title="House of Reps threatens to arrest ministers, heads of agencies">House of Reps threatens to arrest ministers, heads of agencies</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The House of Representatives has threatened to issue warrants of arrests to ministries, departments, and agencies of the Federal Government that fail to appear before its Committee on Public Accounts.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/politics/governors-local-council-autonomy-apc-chieftain-282419" rel="bookmark" class="td-image-wrap" title="Why governors are against local council autonomy – APC chieftain"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/17091550-150x150.jpg" alt="All Progressives Congress (APC) Nigeria" title="Why governors are against local council autonomy – APC chieftain"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/governors-local-council-autonomy-apc-chieftain-282419" rel="bookmark" title="Why governors are against local council autonomy – APC chieftain">Why governors are against local council autonomy – APC chieftain</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> A chieftain of the All Progressives Congress (APC) in Oyo State, Asiwaju Rotimi Ajanaku, has explained the rationale behind the opposition of local government autonomy by some state governors.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/arsene-wenger-chelsea-outclassed-bayern-munich-282605" rel="bookmark" class="td-image-wrap" title="Arsene Wenger: Why Chelsea were outclassed by Bayern Munich"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/26060822-150x150.jpg" alt="Former Arsenal manager, Arsene Wenger, has said Barcelona are not good enough to win the Champions League this season." title="Arsene Wenger: Why Chelsea were outclassed by Bayern Munich"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/arsene-wenger-chelsea-outclassed-bayern-munich-282605" rel="bookmark" title="Arsene Wenger: Why Chelsea were outclassed by Bayern Munich">Arsene Wenger: Why Chelsea were outclassed by Bayern Munich</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Chelsea had chances to take the lead in the first half but failed to capitalise and Bayern’s dominant second-half display saw them run out 3-0 winners, in their first-leg round of 16 tie at Stamford Bridge.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/semi-ajayi-stars-west-brom-stroll-preston-north-282598" rel="bookmark" class="td-image-wrap" title="Semi Ajayi stars as West Brom stroll past Preston North End"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/26081521-150x150.jpg" alt="Super Eagles star Oluwasemilogo Ajayi was in action for his English championship side, West Bromich Albion, against Preston North End on Wednesday." title="Semi Ajayi stars as West Brom stroll past Preston North End"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/semi-ajayi-stars-west-brom-stroll-preston-north-282598" rel="bookmark" title="Semi Ajayi stars as West Brom stroll past Preston North End">Semi Ajayi stars as West Brom stroll past Preston North End</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Super Eagles star Oluwasemilogo Ajayi was in action for his English championship side, West Bromich Albion, against Preston North End on Wednesday.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2020 - XYZ Internet</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media(min-width:1018px){
.menu-item-487{display:list-item!important;}
}
@media(max-width:1018px){
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media(max-width:767px){
.menu-item-487{display:list-item!important;}
}
@media(min-width:767px){
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs{display:none;}
.single .responsive_adzx, .single .adsbygoogle.responsive_adz{display:none!important;}
}
@media(max-width:320px){
.responsive_adx, .responsive_adzx, .home-ads, .responsive_ads, .td-g-rec-id-custom_ad_3, .td-g-rec-id-custom_ad_2, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-3, .sidebar-ad-4, .sidebar-ad-5, .td-a-rec-id-content_top{margin-left:-10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left{font-size:inherit!important;}
}
.td-social-expand-tabs, .menu-item-487, .td_block_related_posts .td-related-right, .sidebar-ad-1, .sidebar-ad-2i, .single .sidebar-ad-1, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar{display:none;}
.category.category-multimedia .sidebar-ad-5 .adsbygoogle, .category.category-video .sidebar-ad-5 .adsbygoogle, .category.category-photo .sidebar-ad-5 .adsbygoogle, .adsbygoogle.responsive_adxii{display:none!important;}
.single .sidebar-ad-2i, .single .adsbygoogle.responsive_adxii{display:inherit!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}
.responsive_ads{text-align:center;display:table;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx2{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adzx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.sidebar-ad-2, .adsbygoogle.responsive_adxi{margin:auto;margin-bottom:25px;}
.home-ads{text-align:center;}
.td-a-rec-id-header .td-visible-phone{padding-top:11px;}
.matched_content_ads h4.td-block-title{margin-bottom:3px!important;}
@media(min-width:1141px){
.nigeriasports, .projecttopics, .nigeriajobs, .explorenigeria, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nigerianews, .bytetransfer{display:none!important}
}
@media(min-width:1019px) and (max-width:1140px){
.nigeriasports, .projecttopics, .nigeriajobs, .explorenigeria, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nigerianews, .bytetransfer, .postcodes{display:none!important}
}
@media(min-width:768px) and (max-width:1018px){
.nigeriasports, .projecttopics, .nigeriajobs, .explorenigeria, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nigerianews, .bytetransfer, .postcodes, .notepad, .worldclock, .whoischecker{display:none!important}
}</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e5804a6cdf27"></textarea>
<div id="td_live_css_uid_1_5e5804a6cdf27" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/e3pbk41j/9uu5n.js'></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"179f1bcb1c","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5e5804a64a976=new tdBlock();
block_td_uid_1_5e5804a64a976.id="td_uid_1_5e5804a64a976";
block_td_uid_1_5e5804a64a976.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e5804a64a976_rand","tdc_css_class":"td_uid_1_5e5804a64a976_rand","tdc_css_class_style":"td_uid_1_5e5804a64a976_rand_style"}';
block_td_uid_1_5e5804a64a976.td_column_number="3";
block_td_uid_1_5e5804a64a976.block_type="td_block_mega_menu";
block_td_uid_1_5e5804a64a976.post_count="4";
block_td_uid_1_5e5804a64a976.found_posts="108285";
block_td_uid_1_5e5804a64a976.header_color="";
block_td_uid_1_5e5804a64a976.ajax_pagination_infinite_stop="";
block_td_uid_1_5e5804a64a976.max_num_pages="27072";
tdBlocksArray.push(block_td_uid_1_5e5804a64a976);</script>
<script>var block_td_uid_8_5e5804a68b28c=new tdBlock();
block_td_uid_8_5e5804a68b28c.id="td_uid_8_5e5804a68b28c";
block_td_uid_8_5e5804a68b28c.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e5804a68b28c_rand","tdc_css_class":"td_uid_8_5e5804a68b28c_rand","tdc_css_class_style":"td_uid_8_5e5804a68b28c_rand_style"}';
block_td_uid_8_5e5804a68b28c.td_column_number="3";
block_td_uid_8_5e5804a68b28c.block_type="td_block_mega_menu";
block_td_uid_8_5e5804a68b28c.post_count="4";
block_td_uid_8_5e5804a68b28c.found_posts="10437";
block_td_uid_8_5e5804a68b28c.header_color="";
block_td_uid_8_5e5804a68b28c.ajax_pagination_infinite_stop="";
block_td_uid_8_5e5804a68b28c.max_num_pages="2610";
tdBlocksArray.push(block_td_uid_8_5e5804a68b28c);</script>
<script>var block_td_uid_15_5e5804a694f2a=new tdBlock();
block_td_uid_15_5e5804a694f2a.id="td_uid_15_5e5804a694f2a";
block_td_uid_15_5e5804a694f2a.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5e5804a694f2a_rand","tdc_css_class":"td_uid_15_5e5804a694f2a_rand","tdc_css_class_style":"td_uid_15_5e5804a694f2a_rand_style"}';
block_td_uid_15_5e5804a694f2a.td_column_number="3";
block_td_uid_15_5e5804a694f2a.block_type="td_block_mega_menu";
block_td_uid_15_5e5804a694f2a.post_count="4";
block_td_uid_15_5e5804a694f2a.found_posts="2689";
block_td_uid_15_5e5804a694f2a.header_color="";
block_td_uid_15_5e5804a694f2a.ajax_pagination_infinite_stop="";
block_td_uid_15_5e5804a694f2a.max_num_pages="673";
tdBlocksArray.push(block_td_uid_15_5e5804a694f2a);</script>
<script>var block_td_uid_22_5e5804a69aa31=new tdBlock();
block_td_uid_22_5e5804a69aa31.id="td_uid_22_5e5804a69aa31";
block_td_uid_22_5e5804a69aa31.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5e5804a69aa31_rand","tdc_css_class":"td_uid_22_5e5804a69aa31_rand","tdc_css_class_style":"td_uid_22_5e5804a69aa31_rand_style"}';
block_td_uid_22_5e5804a69aa31.td_column_number="3";
block_td_uid_22_5e5804a69aa31.block_type="td_block_mega_menu";
block_td_uid_22_5e5804a69aa31.post_count="4";
block_td_uid_22_5e5804a69aa31.found_posts="32077";
block_td_uid_22_5e5804a69aa31.header_color="";
block_td_uid_22_5e5804a69aa31.ajax_pagination_infinite_stop="";
block_td_uid_22_5e5804a69aa31.max_num_pages="8020";
tdBlocksArray.push(block_td_uid_22_5e5804a69aa31);</script>
<script>var block_td_uid_29_5e5804a6af43f=new tdBlock();
block_td_uid_29_5e5804a6af43f.id="td_uid_29_5e5804a6af43f";
block_td_uid_29_5e5804a6af43f.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5e5804a6af43f_rand","tdc_css_class":"td_uid_29_5e5804a6af43f_rand","tdc_css_class_style":"td_uid_29_5e5804a6af43f_rand_style"}';
block_td_uid_29_5e5804a6af43f.td_column_number="3";
block_td_uid_29_5e5804a6af43f.block_type="td_block_mega_menu";
block_td_uid_29_5e5804a6af43f.post_count="4";
block_td_uid_29_5e5804a6af43f.found_posts="2288";
block_td_uid_29_5e5804a6af43f.header_color="";
block_td_uid_29_5e5804a6af43f.ajax_pagination_infinite_stop="";
block_td_uid_29_5e5804a6af43f.max_num_pages="572";
tdBlocksArray.push(block_td_uid_29_5e5804a6af43f);</script>
<script>var block_td_uid_36_5e5804a6b47b9=new tdBlock();
block_td_uid_36_5e5804a6b47b9.id="td_uid_36_5e5804a6b47b9";
block_td_uid_36_5e5804a6b47b9.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5e5804a6b47b9_rand","tdc_css_class":"td_uid_36_5e5804a6b47b9_rand","tdc_css_class_style":"td_uid_36_5e5804a6b47b9_rand_style"}';
block_td_uid_36_5e5804a6b47b9.td_column_number="3";
block_td_uid_36_5e5804a6b47b9.block_type="td_block_mega_menu";
block_td_uid_36_5e5804a6b47b9.post_count="5";
block_td_uid_36_5e5804a6b47b9.found_posts="672";
block_td_uid_36_5e5804a6b47b9.header_color="";
block_td_uid_36_5e5804a6b47b9.ajax_pagination_infinite_stop="";
block_td_uid_36_5e5804a6b47b9.max_num_pages="135";
tdBlocksArray.push(block_td_uid_36_5e5804a6b47b9);</script>
<script>var block_td_uid_37_5e5804a6bac58=new tdBlock();
block_td_uid_37_5e5804a6bac58.id="td_uid_37_5e5804a6bac58";
block_td_uid_37_5e5804a6bac58.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5e5804a6bac58_rand","tdc_css_class":"td_uid_37_5e5804a6bac58_rand","tdc_css_class_style":"td_uid_37_5e5804a6bac58_rand_style"}';
block_td_uid_37_5e5804a6bac58.td_column_number="3";
block_td_uid_37_5e5804a6bac58.block_type="td_block_mega_menu";
block_td_uid_37_5e5804a6bac58.post_count="4";
block_td_uid_37_5e5804a6bac58.found_posts="930";
block_td_uid_37_5e5804a6bac58.header_color="";
block_td_uid_37_5e5804a6bac58.ajax_pagination_infinite_stop="";
block_td_uid_37_5e5804a6bac58.max_num_pages="233";
tdBlocksArray.push(block_td_uid_37_5e5804a6bac58);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_45_5e5804a6c084e=new tdBlock();
block_td_uid_45_5e5804a6c084e.id="td_uid_45_5e5804a6c084e";
block_td_uid_45_5e5804a6c084e.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_45_5e5804a6c084e_rand","td_column_number":3,"live_filter_cur_post_id":282845,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_45_5e5804a6c084e_rand","tdc_css_class_style":"td_uid_45_5e5804a6c084e_rand_style"}';
block_td_uid_45_5e5804a6c084e.td_column_number="3";
block_td_uid_45_5e5804a6c084e.block_type="td_block_related_posts";
block_td_uid_45_5e5804a6c084e.post_count="9";
block_td_uid_45_5e5804a6c084e.found_posts="11382";
block_td_uid_45_5e5804a6c084e.header_color="";
block_td_uid_45_5e5804a6c084e.ajax_pagination_infinite_stop="";
block_td_uid_45_5e5804a6c084e.max_num_pages="1265";
tdBlocksArray.push(block_td_uid_45_5e5804a6c084e);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_42_5e5802b35850c=new tdBlock();
block_td_uid_42_5e5802b35850c.id="td_uid_42_5e5802b35850c";
block_td_uid_42_5e5802b35850c.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_42_5e5802b35850c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_42_5e5802b35850c_rand","tdc_css_class_style":"td_uid_42_5e5802b35850c_rand_style"}';
block_td_uid_42_5e5802b35850c.td_column_number="1";
block_td_uid_42_5e5802b35850c.block_type="td_block_21";
block_td_uid_42_5e5802b35850c.post_count="5";
block_td_uid_42_5e5802b35850c.found_posts="155614";
block_td_uid_42_5e5802b35850c.header_color="";
block_td_uid_42_5e5802b35850c.ajax_pagination_infinite_stop="";
block_td_uid_42_5e5802b35850c.max_num_pages="31123";
tdBlocksArray.push(block_td_uid_42_5e5802b35850c);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_50_5e5802b366038=new tdBlock();
block_td_uid_50_5e5802b366038.id="td_uid_50_5e5802b366038";
block_td_uid_50_5e5802b366038.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_50_5e5802b366038_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_50_5e5802b366038_rand","tdc_css_class_style":"td_uid_50_5e5802b366038_rand_style"}';
block_td_uid_50_5e5802b366038.td_column_number="1";
block_td_uid_50_5e5802b366038.block_type="td_block_21";
block_td_uid_50_5e5802b366038.post_count="5";
block_td_uid_50_5e5802b366038.found_posts="798";
block_td_uid_50_5e5802b366038.header_color="";
block_td_uid_50_5e5802b366038.ajax_pagination_infinite_stop="";
block_td_uid_50_5e5802b366038.max_num_pages="160";
tdBlocksArray.push(block_td_uid_50_5e5802b366038);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/d51omcub/6lphh.js'></script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5e5804a6cdf27');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5e5804a6cdf27");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.91893601417542 seconds, on 27-02-20 19:04:23 --><!-- via php -->