<!DOCTYPE html><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" ><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%7CRoboto+Condensed%3A300%2C400%2C700" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"><link rel="stylesheet" href="https://static.today.ng/wp-content/cache/min/1/4af932b96175baec5dabe338ec93d36b.css" data-minify="1"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://static.today.ng/wp-content/cache/min/1/ad55966e22149dae947c1c56bfe77d5f.js" data-minify="1"></script> <meta charset="UTF-8" /><meta name="generator" content="WordPress 4.8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.2" /><meta name="format-detection" content="telephone=no" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.today.ng/feed" /><link rel="pingback" href="https://www.today.ng/xmlrpc.php" /><link rel="shortcut icon" href="https://static.today.ng/favicon.ico" /><title>Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention | TODAY.ng</title><meta name="description"  content="Ethiopia says it is keeping an eye on developments on the border spat between its neighbours – Eritrea and Djibouti." /><meta name="keywords"  content="addis ababa,african union,au,djibouti,doha,eritrea,ethiopia,gulf arab,iran,qatar,united nations,africa" /><link rel="canonical" href="https://www.today.ng/news/africa/305846/ethiopia-monitoring-eritrea-djibouti-border-spat-backs-intervention" /><meta property="og:title" content="Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention | TODAY.ng" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.today.ng/news/africa/305846/ethiopia-monitoring-eritrea-djibouti-border-spat-backs-intervention" /><meta property="og:image" content="https://static.today.ng/wp-content/uploads/2017/06/Djibouti.jpg" /><meta property="og:site_name" content="TODAY" /><meta property="fb:admins" content="2037601629712068" /><meta property="og:description" content="Ethiopia says it is keeping an eye on developments on the border spat between its neighbours – Eritrea and Djibouti. Ethiopia – a regional security and economic giant, also said it fully supported the African Union (AU) intervention in the impasse. The AU commission chair last Friday said they had deployed a fact finding mission to the area. A Foreign Ministry statement said, Addis Ababa was calling for all parties to restrain from escalating tensions but rather to resort to peaceful means to resolve their differences. They also called for the United Nations to join in the mission. Djibouti late last week accused Eritrea of deploying troops to a disputed border region after Qatar withdrew its troops. The Gulf state had been acting as mediator in a border dispute but is believed to have pulled out after both countries sided with Saudi Arabia in a diplomatic row. Qatar’s Gulf Arab neighbours cut ties with Doha at the beginning of June accusing Doha of backing Islamist militancy and Iran." /><meta property="article:tag" content="addis ababa" /><meta property="article:tag" content="african union" /><meta property="article:tag" content="au" /><meta property="article:tag" content="djibouti" /><meta property="article:tag" content="doha" /><meta property="article:tag" content="eritrea" /><meta property="article:tag" content="ethiopia" /><meta property="article:tag" content="gulf arab" /><meta property="article:tag" content="iran" /><meta property="article:tag" content="qatar" /><meta property="article:tag" content="united nations" /><meta property="article:tag" content="africa" /><meta property="article:publisher" content="https://www.facebook.com/todaydotng" /><meta property="article:published_time" content="2017-06-19T11:58:27Z" /><meta property="article:modified_time" content="2017-06-19T11:58:27Z" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:domain" content="today.ng" /><meta name="twitter:title" content="Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention | TODAY.ng" /><meta name="twitter:description" content="Ethiopia says it is keeping an eye on developments on the border spat between its neighbours – Eritrea and Djibouti. Ethiopia – a regional security and economic giant, also said it fully supported the African Union (AU) intervention in the impasse. The AU commission chair last Friday said they had deployed a fact finding mission to the area. A Foreign Ministry statement said, Addis Ababa was calling for all parties to restrain from escalating tensions but rather to resort to peaceful means to resolve their differences. They also called for the United Nations to join in the mission. Djibouti late last week accused Eritrea of deploying troops to a disputed border region after Qatar withdrew its troops. The Gulf state had been acting as mediator in a border dispute but is believed to have pulled out after both countries sided with Saudi Arabia in a diplomatic row. Qatar’s Gulf Arab neighbours cut ties with Doha at the beginning of June accusing Doha of backing Islamist militancy and Iran." /><meta name="twitter:image" content="https://static.today.ng/wp-content/uploads/2017/06/Djibouti.jpg" /><meta itemprop="image" content="https://static.today.ng/wp-content/uploads/2017/06/Djibouti.jpg" /><link rel='dns-prefetch' href='//static.today.ng' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Feed" href="https://www.today.ng/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Comments Feed" href="https://www.today.ng/comments/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention Comments Feed" href="https://www.today.ng/news/africa/305846/ethiopia-monitoring-eritrea-djibouti-border-spat-backs-intervention/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/*  */</script> <script type='text/javascript'>/*  */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/www.today.ng\/wp-admin\/admin-ajax.php","nonce":"0a5ed95b36","remove":"f7ac4e872e","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=f9307e5af4","flash_swf_url":"https:\/\/www.today.ng\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/*  */</script> <script type='text/javascript' src='https://static.today.ng/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.8'></script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?ver=4.8'></script> <link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.today.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.today.ng/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Lewandowski disappointed in Bayern as never before – agent' href='https://www.today.ng/sport/football/305848/lewandowski-disappointed-bayern-agent' /><link rel='next' title='Iraq warns Mosul civilians, tells IS &#8216;surrender or die&#8217;' href='https://www.today.ng/news/world/305847/iraq-warns-mosul-civilians-tells-surrender-die' /><meta name="generator" content="WordPress 4.8" /><link rel='shortlink' href='https://www.today.ng/?p=305846' /><meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.today.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65038090-1', 'auto');
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://static.today.ng/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><style type="text/css"></style></head><body class="post-template-default single single-post postid-305846 single-format-standard wpb-js-composer js-comp-ver-5.1.1 vc_responsive"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=433175356887289";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div class="site_container"><div class="header_top_bar_container clearfix style_2 border"><div class="header_top_bar clearfix"><form class="search_form" action="https://www.today.ng"> <input name="s" class="search_input" type="text" value="Search..." placeholder="Search..."> <input type="submit" value="" class="search_submit"></form><ul class="social_icons clearfix light"><li><a  target='_blank' href="https://facebook.com/todaydotng" class="social_icon facebook">&nbsp;</a></li><li><a  target='_blank' href="https://twitter.com/todayng" class="social_icon twitter">&nbsp;</a></li><li><a  target='_blank' href="https://www.today.ng/feed/" class="social_icon rss">&nbsp;</a></li></ul><div class="latest_news_scrolling_list_container"><ul><li class="category">TRENDING</li><li class="left"><a href="#"></a></li><li class="right"><a href="#"></a></li><li class="posts"><ul class="latest_news_scrolling_list"><li><a href="https://www.today.ng/news/crimewatch/305530/kidnap-kingpin-evans-treated-victim" title="How kidnap kingpin Evans treated us – Victim">How kidnap kingpin Evans treated us – Victim</a></li><li><a href="https://www.today.ng/sport/football/305817/liverpool-finalising-35m-deal-mohamed-salah-roma" title="Liverpool finalising £35m+ deal for Mohamed Salah from Roma">Liverpool finalising £35m+ deal for Mohamed Salah from Roma</a></li><li><a href="https://www.today.ng/culture/art/305567/ooni-appoints-princess-ademiluyi-ambassador-queen-moremis-legacy" title="Ooni appoints Princess Ademiluyi as Ambassador of Queen Moremi’s legacy">Ooni appoints Princess Ademiluyi as Ambassador of Queen Moremi’s legacy</a></li><li><a href="https://www.today.ng/news/nigeria/305430/ipob-tells-south-east-schools-teach-biafra-history-geography" title="IPOB tells South-East schools to teach Biafra history, geography">IPOB tells South-East schools to teach Biafra history, geography</a></li><li><a href="https://www.today.ng/news/nigeria/305497/referendum-biafra-fail-masari" title="Referendum on Biafra will fail – Masari">Referendum on Biafra will fail – Masari</a></li><li><a href="https://www.today.ng/news/nigeria/305502/biafra-agitators-jokers-sen-tejuoso" title="Biafra agitators are jokers – Sen. Tejuoso">Biafra agitators are jokers – Sen. Tejuoso</a></li><li><a href="https://www.today.ng/business/agribusiness/305552/cross-river-export-cassava-leaves" title="Cross River to export cassava leaves">Cross River to export cassava leaves</a></li><li><a href="https://www.today.ng/news/nigeria/305568/niger-bridge-collapse-motorists-stranded-gridlock" title="Niger bridge collapse: Motorists stranded in gridlock">Niger bridge collapse: Motorists stranded in gridlock</a></li><li><a href="https://www.today.ng/news/nigeria/305529/apapa-road-shut-year-construction-minister" title="Apapa road shut for one year for construction – minister">Apapa road shut for one year for construction – minister</a></li><li><a href="https://www.today.ng/opinion/305461/biafra" title="Who wants Biafra?">Who wants Biafra?</a></li></ul></li><li class="date"><abbr title="2017-06-18T12:45:09+0100" class="timeago current">2017-06-18T12:45:09+0100</abbr><abbr title="2017-06-19T10:36:46+0100" class="timeago">2017-06-19T10:36:46+0100</abbr><abbr title="2017-06-18T14:20:18+0100" class="timeago">2017-06-18T14:20:18+0100</abbr><abbr title="2017-06-18T07:32:36+0100" class="timeago">2017-06-18T07:32:36+0100</abbr><abbr title="2017-06-18T11:49:05+0100" class="timeago">2017-06-18T11:49:05+0100</abbr><abbr title="2017-06-18T11:48:33+0100" class="timeago">2017-06-18T11:48:33+0100</abbr><abbr title="2017-06-18T14:20:21+0100" class="timeago">2017-06-18T14:20:21+0100</abbr><abbr title="2017-06-18T14:20:04+0100" class="timeago">2017-06-18T14:20:04+0100</abbr><abbr title="2017-06-18T12:44:55+0100" class="timeago">2017-06-18T12:44:55+0100</abbr><abbr title="2017-06-18T07:32:00+0100" class="timeago">2017-06-18T07:32:00+0100</abbr></li></ul></div></div></div><div class="header_container"><div class="header clearfix"><div class="logo"><h1><a href="https://www.today.ng" title="TODAY"> <img src="https://static.today.ng/wp-content/uploads/2015/01/today_logo2.svg" alt="logo" /> </a></h1><div style="margin-bottom: 13px; color:#909090; font-family: Lato, Helvetica, Arial, sans-serif;"><i class="fa fa-calendar" style="margin-right: 8px"></i>Monday, 19th June 2017</div></div><div class="header_top_right_sidebar_container"></div></div></div><div class="menu_container style_3 sticky collapsible-mobile-submenus"> <a href="#" class="mobile-menu-switch"> <span class="line"></span> <span class="line"></span> <span class="line"></span> </a><div class="mobile-menu-divider"></div> <nav class="ubermenu clearfix"><ul id="menu-main-menu" class="sf-menu ubermenu-nav"><li id="menu-item-1216" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-1216"><a href="https://www.today.ng/">Home</a></li><li id="menu-item-4777" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-4777"><a href="https://www.today.ng/news">News</a><a href="#" class="template-arrow-menu"></a><ul class="sub-menu"><li id="menu-item-242152" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-242152"><a href="https://www.today.ng/latest">Headlines</a></li><li id="menu-item-173746" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-173746"><a href="https://www.today.ng/news/metro">Metro</a></li><li id="menu-item-34039" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34039"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li><li id="menu-item-34038" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-34038"><a href="https://www.today.ng/news/africa">Africa</a></li><li id="menu-item-34040" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34040"><a href="https://www.today.ng/news/world">World</a></li></ul></li><li id="menu-item-1221" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1221"><a href="https://www.today.ng/news/politics">Politics</a></li><li id="menu-item-1222" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1222"><a href="https://www.today.ng/business">Business</a><a href="#" class="template-arrow-menu"></a><ul class="sub-menu"><li id="menu-item-241680" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241680"><a href="https://www.today.ng/business/economy">Economy</a></li><li id="menu-item-258808" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-258808"><a href="https://www.today.ng/business/energy">Energy</a></li><li id="menu-item-241682" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241682"><a href="https://www.today.ng/business/finance">Finance</a></li><li id="menu-item-241684" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241684"><a href="https://www.today.ng/business/markets">Markets</a></li><li id="menu-item-258809" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-258809"><a href="https://www.today.ng/business/transport">Transport</a></li></ul></li><li id="menu-item-1223" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1223"><a href="https://www.today.ng/sport">Sport</a><a href="#" class="template-arrow-menu"></a><ul class="sub-menu"><li id="menu-item-241687" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241687"><a href="https://www.today.ng/sport/athletics">Athletics</a></li><li id="menu-item-218390" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218390"><a href="https://www.today.ng/sport/boxing">Boxing</a></li><li id="menu-item-218391" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218391"><a href="https://www.today.ng/sport/football">Football</a></li><li id="menu-item-258810" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-258810"><a href="https://www.today.ng/sport/golf">Golf</a></li><li id="menu-item-218393" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218393"><a href="https://www.today.ng/sport/tennis">Tennis</a></li></ul></li><li id="menu-item-1224" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1224"><a href="https://www.today.ng/technology">Technology</a><a href="#" class="template-arrow-menu"></a><ul class="sub-menu"><li id="menu-item-241697" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241697"><a href="https://www.today.ng/technology/internet">Internet</a></li><li id="menu-item-241698" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241698"><a href="https://www.today.ng/technology/mobile">Mobile</a></li><li id="menu-item-241699" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241699"><a href="https://www.today.ng/technology/science">Science</a></li><li id="menu-item-241702" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241702"><a href="https://www.today.ng/technology/cybersecurity">Security</a></li><li id="menu-item-241700" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241700"><a href="https://www.today.ng/technology/social">Social</a></li></ul></li><li id="menu-item-34028" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-34028"><a href="https://www.today.ng/culture">Culture</a><a href="#" class="template-arrow-menu"></a><ul class="sub-menu"><li id="menu-item-241691" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241691"><a href="https://www.today.ng/culture/art">Art</a></li><li id="menu-item-241695" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241695"><a href="https://www.today.ng/culture/film">Film</a></li><li id="menu-item-241694" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241694"><a href="https://www.today.ng/culture/music">Music</a></li><li id="menu-item-241692" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241692"><a href="https://www.today.ng/news/offbeat">Offbeat</a></li><li id="menu-item-241693" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241693"><a href="https://www.today.ng/culture/people">People</a></li></ul></li><li id="menu-item-45822" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-45822"><a href="https://www.today.ng/opinion">Opinion</a></li><li id="menu-item-241690" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-241690"><a href="https://www.today.ng/multimedia">Multimedia</a><a href="#" class="template-arrow-menu"></a><ul class="sub-menu"><li id="menu-item-91650" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-91650"><a href="https://www.today.ng/photo">Photo</a></li><li id="menu-item-174963" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-174963"><a href="https://www.today.ng/video">Video</a></li></ul></li></ul></nav></div><div class="theme_page relative"><div class="clearfix"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="wpb_wrapper"><hr class="divider"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header{width:300px;height:100px}@media(min-width: 480px){.responsive_header{width:462px;height:60px}}@media(min-width: 767px){.responsive_header{width:750px;height:90px}}@media(min-width: 1070px){.responsive_header{width:1050px;height:90px}}</style> <ins class="adsbygoogle responsive_header"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><div class="wpb_column vc_column_container vc_col-sm-8"><div class="wpb_wrapper"><div class="single post post-305846 type-post status-publish format-standard has-post-thumbnail hentry category-africa tag-addis-ababa tag-african-union tag-au tag-djibouti tag-doha tag-eritrea tag-ethiopia tag-gulf-arab tag-iran tag-qatar tag-united-nations"><h1 class="post_title"><a href="https://www.today.ng/news/africa/305846/ethiopia-monitoring-eritrea-djibouti-border-spat-backs-intervention" title="Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention">Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention</a></h1><ul class="post_details clearfix"><li class="detail category">In <a href="https://www.today.ng/news/africa" title="View all posts filed under Africa">Africa</a></li><li class="detail date">41 minutes ago</li><li class="detail author"><a class="author" title="Agencies">Agencies</a><li class="detail comments scroll_to_comments"><a href="https://www.today.ng/news/africa/305846/ethiopia-monitoring-eritrea-djibouti-border-spat-backs-intervention#respond" title="comments"><fb:comments-count href="https://www.today.ng/news/africa/305846/ethiopia-monitoring-eritrea-djibouti-border-spat-backs-intervention"></fb:comments-count> comments</a></li></ul><a class="post_image page_margin_top prettyPhoto" href="https://static.today.ng/wp-content/uploads/2017/06/Djibouti.jpg" title="Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention"><img width="690" height="450" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Djibouti-690x450.jpg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention" title="" /><noscript><img width="690" height="450" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Djibouti-690x450.jpg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention" title="" /><noscript><img width="690" height="450" src="https://static.today.ng/wp-content/uploads/2017/06/Djibouti-690x450.jpg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention" title="" /></noscript></noscript></a><div class="sentence"> <span class="text"></span><span class="author">DigitalGlobe</span></div><div class="post_content page_margin_top_section clearfix"><div class="content_box full_width"><div class="text"><div style="float:none;margin:10px 0 10px 0;text-align:center;"><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div> <ins data-wpas-zoneid="286340"></ins></div><p>Ethiopia says it is keeping an eye on developments on the border spat between its neighbours – Eritrea and Djibouti.</p><p>Ethiopia – a regional security and economic giant, also said it fully supported the African Union (AU) intervention in the impasse. The AU commission chair last Friday said they had deployed a fact finding mission to the area.</p><p>A Foreign Ministry statement said, Addis Ababa was calling for all parties to restrain from escalating tensions but rather to resort to peaceful means to resolve their differences. They also called for the United Nations to join in the mission.</p><div style="float:left;margin:10px 10px 10px 0;"><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_4{width:300px;height:250px}@media(min-width: 480px){.responsive_header_4{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_4{width:490px;height:60px}}@media(min-width: 1070px){.responsive_header_4{width:300px;height:250px}}</style> <ins class="adsbygoogle responsive_header_4"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Djibouti late last week accused Eritrea of deploying troops to a disputed border region after Qatar withdrew its troops. The Gulf state had been acting as mediator in a border dispute but is believed to have pulled out after both countries sided with Saudi Arabia in a diplomatic row.</p><p>Qatar’s Gulf Arab neighbours cut ties with Doha at the beginning of June accusing Doha of backing Islamist militancy and Iran. Qatar strongly denies this.</p><div style="float:left;margin:10px 10px 10px 0;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todaydotng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br/><br/><div style="color: #3E3E3E"><b>AD:</b> New solution/complete cure helps men last 30mins+ in bed and get bigger manhood up to 7inches+ without side effect <a href="https://goo.gl/wTldsj" style="color: #ED1C24" target="_blank">[Click here to know]</a></div><br/><br/><div style="color: #3E3E3E"><b>AD:</b> Dr Dan suggests 5 ways to satisfy your system and last up 25 minutes in bed when making love <a href="http://softhealthbase.com/2dayng/" style="color: #ED1C24" target="_blank">[Click here to read]</a></div></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><div class="share_box clearfix"> <label>Share:</label><ul class="social_icons clearfix"><li><a target="_blank" title="" href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.ng/news/africa/305846/ethiopia-monitoring-eritrea-djibouti-border-spat-backs-intervention" class="social_icon facebook">&nbsp;</a></li><li><a target="_blank" title="" href="https://twitter.com/home?status=Ethiopia+monitoring+Eritrea-Djibouti+border+spat%2C+backs+AU+intervention+-+https://www.today.ng/news/africa/305846/ethiopia-monitoring-eritrea-djibouti-border-spat-backs-intervention+via+@todayng" class="social_icon twitter">&nbsp;</a></li><li><a target="_blank" title="" href="https://plus.google.com/share?url=https://www.today.ng/news/africa/305846/ethiopia-monitoring-eritrea-djibouti-border-spat-backs-intervention" class="social_icon googleplus">&nbsp;</a></li><li><a target="_blank" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.today.ng/news/africa/305846/ethiopia-monitoring-eritrea-djibouti-border-spat-backs-intervention" class="social_icon linkedin">&nbsp;</a></li><li><a target="_blank" title="" href="https://pinterest.com/pin/create/button/?url=&#038;media=https://www.today.ng/news/africa/305846/ethiopia-monitoring-eritrea-djibouti-border-spat-backs-intervention" class="social_icon pinterest">&nbsp;</a></li></ul></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><ul class="taxonomies tags left clearfix"><li><a href="https://www.today.ng/tag/addis-ababa" title="View all posts filed under Addis Ababa">Addis Ababa</a></li><li><a href="https://www.today.ng/tag/african-union" title="View all posts filed under African Union">African Union</a></li><li><a href="https://www.today.ng/tag/au" title="View all posts filed under AU">AU</a></li><li><a href="https://www.today.ng/tag/djibouti" title="View all posts filed under Djibouti">Djibouti</a></li><li><a href="https://www.today.ng/tag/doha" title="View all posts filed under Doha">Doha</a></li><li><a href="https://www.today.ng/tag/eritrea" title="View all posts filed under Eritrea">Eritrea</a></li><li><a href="https://www.today.ng/tag/ethiopia" title="View all posts filed under Ethiopia">Ethiopia</a></li><li><a href="https://www.today.ng/tag/gulf-arab" title="View all posts filed under Gulf Arab">Gulf Arab</a></li><li><a href="https://www.today.ng/tag/iran" title="View all posts filed under Iran">Iran</a></li><li><a href="https://www.today.ng/tag/qatar" title="View all posts filed under Qatar">Qatar</a></li><li><a href="https://www.today.ng/tag/united-nations" title="View all posts filed under United Nations">United Nations</a></li></ul></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <br/><hr style="background-color:#E9E9E9; border-width:0; color:#E9E9E9; height:1px; lineheight:0; display: inline-block; text-align: left; width:100%;"><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_2{width:300px;height:250px}@media(min-width: 480px){.responsive_header_2{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_2{width:490px;height:60px}}@media(min-width: 1070px){.responsive_header_2{width:690px;height:90px}}</style> <ins class="adsbygoogle responsive_header_2"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><h4 class="box_header page_margin_top">LEAVE YOUR COMMENT</h4><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><div id="fbcomments"></div><br/><br/></div></div><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><div class="fb-comments" data-href="https://www.today.ng/news/africa/305846/ethiopia-monitoring-eritrea-djibouti-border-spat-backs-intervention" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><h4 class="box_header page_margin_top">YOU MAY ALSO LIKE...</h4><div class="horizontal_carousel_container clearfix page_margin_top"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/news/world/304706/arrests-200-iraqis-deportation-sweep" title="US arrests nearly 200 Iraqis in deportation sweep" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/US-Iraqi-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="US arrests nearly 200 Iraqis in deportation sweep" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/US-Iraqi-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/US-Iraqi-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/US-Iraqi-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/US-Iraqi-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="US arrests nearly 200 Iraqis in deportation sweep" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/US-Iraqi-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/US-Iraqi-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/US-Iraqi-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/06/US-Iraqi-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="US arrests nearly 200 Iraqis in deportation sweep" title="" srcset="https://static.today.ng/wp-content/uploads/2017/06/US-Iraqi-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/US-Iraqi-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/US-Iraqi-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/world/304706/arrests-200-iraqis-deportation-sweep" title="US arrests nearly 200 Iraqis in deportation sweep">US arrests nearly 200 Iraqis in deportation sweep</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/news/world/297348/trumps-saudi-summit-rouhani" title="Trump&#039;s Saudi summit was &#039;show with no value&#039; – Rouhani" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/Hassan-Rouhani-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Trump&#8217;s Saudi summit was &#8216;show with no value&#8217; – Rouhani" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/Hassan-Rouhani-1-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/Hassan-Rouhani-1-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/Hassan-Rouhani-1-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/Hassan-Rouhani-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Trump&#8217;s Saudi summit was &#8216;show with no value&#8217; – Rouhani" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/Hassan-Rouhani-1-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/Hassan-Rouhani-1-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/Hassan-Rouhani-1-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/05/Hassan-Rouhani-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Trump&#8217;s Saudi summit was &#8216;show with no value&#8217; – Rouhani" title="" srcset="https://static.today.ng/wp-content/uploads/2017/05/Hassan-Rouhani-1-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/Hassan-Rouhani-1-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/Hassan-Rouhani-1-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/world/297348/trumps-saudi-summit-rouhani" title="Trump&#039;s Saudi summit was &#039;show with no value&#039; – Rouhani">Trump's Saudi summit was 'show with no value' – Rouhani</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/business/transport/301818/gulf-blockade-disrupts-qatar-airways-flights" title="Gulf blockade disrupts Qatar Airways flights" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Gulf blockade disrupts Qatar Airways flights" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-1-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-1-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-1-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Gulf blockade disrupts Qatar Airways flights" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-1-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-1-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-1-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Gulf blockade disrupts Qatar Airways flights" title="" srcset="https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-1-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-1-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-1-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/business/transport/301818/gulf-blockade-disrupts-qatar-airways-flights" title="Gulf blockade disrupts Qatar Airways flights">Gulf blockade disrupts Qatar Airways flights</a></h5><ul class="post_details simple"></ul></li></ul></div><div class="horizontal_carousel_container clearfix"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/business/transport/304691/agency-review-airspace-blockade-qatar" title="UN agency to review airspace blockade against Qatar" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-2-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="UN agency to review airspace blockade against Qatar" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-2-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-2-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-2-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-2-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="UN agency to review airspace blockade against Qatar" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-2-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-2-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-2-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-2-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="UN agency to review airspace blockade against Qatar" title="" srcset="https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-2-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-2-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-Airways-2-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/business/transport/304691/agency-review-airspace-blockade-qatar" title="UN agency to review airspace blockade against Qatar">UN agency to review airspace blockade against Qatar</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/news/world/305270/qatar-rebuts-bahrain-destabilisation-claim" title="Qatar rebuts Bahrain destabilisation claim" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Qatar-4-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Qatar rebuts Bahrain destabilisation claim" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Qatar-4-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-4-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-4-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Qatar-4-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Qatar rebuts Bahrain destabilisation claim" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Qatar-4-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-4-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-4-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/06/Qatar-4-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Qatar rebuts Bahrain destabilisation claim" title="" srcset="https://static.today.ng/wp-content/uploads/2017/06/Qatar-4-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-4-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/Qatar-4-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/world/305270/qatar-rebuts-bahrain-destabilisation-claim" title="Qatar rebuts Bahrain destabilisation claim">Qatar rebuts Bahrain destabilisation claim</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/news/world/303343/sign-healing-climate-change-rift" title="No sign of healing in G7 climate change rift" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/g7-Summit-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="No sign of healing in G7 climate change rift" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/g7-Summit-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/g7-Summit-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/g7-Summit-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/g7-Summit-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="No sign of healing in G7 climate change rift" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/g7-Summit-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/g7-Summit-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/g7-Summit-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/06/g7-Summit-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="No sign of healing in G7 climate change rift" title="" srcset="https://static.today.ng/wp-content/uploads/2017/06/g7-Summit-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/g7-Summit-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/g7-Summit-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/world/303343/sign-healing-climate-change-rift" title="No sign of healing in G7 climate change rift">No sign of healing in G7 climate change rift</a></h5><ul class="post_details simple"></ul></li></ul></div><div class="horizontal_carousel_container clearfix"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/news/topstories/300967/europe-deserves-host-2030-cup-uefa-chief" title="Europe deserves to host 2030 World Cup - UEFA chief" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Aleksander-Ceferin-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Europe deserves to host 2030 World Cup &#8211; UEFA chief" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Aleksander-Ceferin-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/Aleksander-Ceferin-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/Aleksander-Ceferin-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Aleksander-Ceferin-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Europe deserves to host 2030 World Cup &#8211; UEFA chief" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Aleksander-Ceferin-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/Aleksander-Ceferin-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/Aleksander-Ceferin-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/06/Aleksander-Ceferin-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Europe deserves to host 2030 World Cup &#8211; UEFA chief" title="" srcset="https://static.today.ng/wp-content/uploads/2017/06/Aleksander-Ceferin-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/06/Aleksander-Ceferin-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/06/Aleksander-Ceferin-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/topstories/300967/europe-deserves-host-2030-cup-uefa-chief" title="Europe deserves to host 2030 World Cup - UEFA chief">Europe deserves to host 2030 World Cup - UEFA chief</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/news/africa/302380/people-albinism-living-fear-malawi" title="People with albinism &#039;living in fear&#039; in Malawi" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/02/Albino-children-in-Tanzania-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="People with albinism &#8216;living in fear&#8217; in Malawi" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/02/Albino-children-in-Tanzania-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2016/02/Albino-children-in-Tanzania-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2016/02/Albino-children-in-Tanzania-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/02/Albino-children-in-Tanzania-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="People with albinism &#8216;living in fear&#8217; in Malawi" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/02/Albino-children-in-Tanzania-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2016/02/Albino-children-in-Tanzania-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2016/02/Albino-children-in-Tanzania-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2016/02/Albino-children-in-Tanzania-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="People with albinism &#8216;living in fear&#8217; in Malawi" title="" srcset="https://static.today.ng/wp-content/uploads/2016/02/Albino-children-in-Tanzania-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2016/02/Albino-children-in-Tanzania-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2016/02/Albino-children-in-Tanzania-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/africa/302380/people-albinism-living-fear-malawi" title="People with albinism &#039;living in fear&#039; in Malawi">People with albinism 'living in fear' in Malawi</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/news/world/296461/trump-starts-foreign-tour-saudi-scandals-mount" title="Trump starts foreign tour in Saudi as scandals mount at home" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/000_OM7PH-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Trump starts foreign tour in Saudi as scandals mount at home" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/000_OM7PH-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/000_OM7PH-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/000_OM7PH-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/000_OM7PH-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Trump starts foreign tour in Saudi as scandals mount at home" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/000_OM7PH-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/000_OM7PH-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/000_OM7PH-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/05/000_OM7PH-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Trump starts foreign tour in Saudi as scandals mount at home" title="" srcset="https://static.today.ng/wp-content/uploads/2017/05/000_OM7PH-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/000_OM7PH-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/000_OM7PH-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/world/296461/trump-starts-foreign-tour-saudi-scandals-mount" title="Trump starts foreign tour in Saudi as scandals mount at home">Trump starts foreign tour in Saudi as scandals mount at home</a></h5><ul class="post_details simple"></ul></li></ul></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="wpb_wrapper"><div class="clearfix tabs" data-interval="0"><ul class="tabs_navigation clearfix"><li><a href="#sidebar-most-read" class="">LATEST HEADLINES</a></li></ul><div id="sidebar-most-read" class="wpb_tab"><div class="vc_row wpb_row vc_row-fluid"><ul class="blog clearfix small"><li class=" post post-305840 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-borno tag-kofa tag-konduga tag-maiduguri tag-maiduguri-konduga-road tag-mosque tag-nigeria-police-force tag-suicide-attacks tag-university-of-maiduguri-teaching-hospital tag-victor-isuku"><a class="post_image" href="https://www.today.ng/news/nigeria/305840/female-suicide-bombers-kill-17-borno-police" title="Female suicide bombers kill 17 in Borno – Police"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/03/suicide-bombing-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Female suicide bombers kill 17 in Borno – Police" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/03/suicide-bombing-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/03/suicide-bombing-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/03/suicide-bombing-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Female suicide bombers kill 17 in Borno – Police" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/03/suicide-bombing-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/03/suicide-bombing-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2017/03/suicide-bombing-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Female suicide bombers kill 17 in Borno – Police" title="" srcset="https://static.today.ng/wp-content/uploads/2017/03/suicide-bombing-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/03/suicide-bombing-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/305840/female-suicide-bombers-kill-17-borno-police" title="Female suicide bombers kill 17 in Borno – Police">Female suicide bombers kill 17 in Borno – Police</a></h5><ul class="post_details"><li class="date full_border">40 minutes ago</li></ul></div></li><li class=" post post-305842 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-arewa-youths tag-charles-udo tag-colour tag-country tag-ethnic tag-igbo tag-igbo-youth-forum tag-lagos tag-ndigbo-social-cultural-organization tag-nigerians tag-parents"><a class="post_image" href="https://www.today.ng/news/nigeria/305842/igbo-groups-fault-northerners-quit-ultimatum" title="Igbo groups fault Northerners quit ultimatum"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2015/08/Igbo-Day-celebration-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Igbo groups fault Northerners quit ultimatum" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2015/08/Igbo-Day-celebration-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2015/08/Igbo-Day-celebration-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2015/08/Igbo-Day-celebration-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Igbo groups fault Northerners quit ultimatum" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2015/08/Igbo-Day-celebration-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2015/08/Igbo-Day-celebration-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2015/08/Igbo-Day-celebration-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Igbo groups fault Northerners quit ultimatum" title="" srcset="https://static.today.ng/wp-content/uploads/2015/08/Igbo-Day-celebration-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2015/08/Igbo-Day-celebration-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/305842/igbo-groups-fault-northerners-quit-ultimatum" title="Igbo groups fault Northerners quit ultimatum">Igbo groups fault Northerners quit ultimatum</a></h5><ul class="post_details"><li class="date full_border">40 minutes ago</li></ul></div></li><li class=" post post-305841 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-christophe-castaner tag-edouard-philippe tag-emmanuel-macron tag-fifth-republic tag-france tag-jean-christophe-cambadelis tag-les-echos tag-liberation tag-napoleon tag-republic-on-the-move tag-republicans tag-socialist tag-socialist-party tag-the-successful-gamble"><a class="post_image" href="https://www.today.ng/news/world/305841/real-victory-5-years-macron-camp" title="Real victory will be in 5 years – Macron camp"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Emmanuel-Macron-3-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Real victory will be in 5 years – Macron camp" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Emmanuel-Macron-3-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Emmanuel-Macron-3-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Emmanuel-Macron-3-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Real victory will be in 5 years – Macron camp" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Emmanuel-Macron-3-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Emmanuel-Macron-3-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2017/06/Emmanuel-Macron-3-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Real victory will be in 5 years – Macron camp" title="" srcset="https://static.today.ng/wp-content/uploads/2017/06/Emmanuel-Macron-3-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Emmanuel-Macron-3-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/world/305841/real-victory-5-years-macron-camp" title="Real victory will be in 5 years – Macron camp">Real victory will be in 5 years – Macron camp</a></h5><ul class="post_details"><li class="date full_border">41 minutes ago</li></ul></div></li><li class=" post post-305844 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-acting-president tag-adamawa tag-boko-haram tag-borno tag-cameroon tag-chad tag-federal-government tag-laolu-akande tag-niger tag-yemi-osinbajo tag-yobe"><a class="post_image" href="https://www.today.ng/news/nigeria/305844/fed-govt-deploys-2000-security-personnel-avert-theft-food-aid" title="Fed govt deploys over 2,000 security personnel to avert theft of food aid"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/01/nigerian-troops-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Fed govt deploys over 2,000 security personnel to avert theft of food aid" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/01/nigerian-troops-100x100.jpeg 100w, https://static.today.ng/wp-content/uploads/2017/01/nigerian-troops-150x150.jpeg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/01/nigerian-troops-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Fed govt deploys over 2,000 security personnel to avert theft of food aid" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/01/nigerian-troops-100x100.jpeg 100w, https://static.today.ng/wp-content/uploads/2017/01/nigerian-troops-150x150.jpeg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2017/01/nigerian-troops-100x100.jpeg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Fed govt deploys over 2,000 security personnel to avert theft of food aid" title="" srcset="https://static.today.ng/wp-content/uploads/2017/01/nigerian-troops-100x100.jpeg 100w, https://static.today.ng/wp-content/uploads/2017/01/nigerian-troops-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/305844/fed-govt-deploys-2000-security-personnel-avert-theft-food-aid" title="Fed govt deploys over 2,000 security personnel to avert theft of food aid">Fed govt deploys over 2,000 security personnel to avert theft of food aid</a></h5><ul class="post_details"><li class="date full_border">41 minutes ago</li></ul></div></li><li class=" post post-305843 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abubakar-bukola-saraki tag-business-law-conference tag-corruption tag-lagos tag-national-assembly tag-nigerian-bar-association tag-sanni-onogu tag-senate"><a class="post_image" href="https://www.today.ng/news/nigeria/305843/senate-orders-committee-start-treating-petitions-corruption" title="Senate orders committee to start treating petitions on corruption"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Abubakar-Bukola-Saraki-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Senate orders committee to start treating petitions on corruption" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Abubakar-Bukola-Saraki-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Abubakar-Bukola-Saraki-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Abubakar-Bukola-Saraki-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Senate orders committee to start treating petitions on corruption" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Abubakar-Bukola-Saraki-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Abubakar-Bukola-Saraki-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2017/06/Abubakar-Bukola-Saraki-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Senate orders committee to start treating petitions on corruption" title="" srcset="https://static.today.ng/wp-content/uploads/2017/06/Abubakar-Bukola-Saraki-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Abubakar-Bukola-Saraki-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/305843/senate-orders-committee-start-treating-petitions-corruption" title="Senate orders committee to start treating petitions on corruption">Senate orders committee to start treating petitions on corruption</a></h5><ul class="post_details"><li class="date full_border">41 minutes ago</li></ul></div></li><li class=" post post-305845 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-antonio-costa tag-antonio-guterres tag-lisbon tag-marcelo-de-sousa tag-pedrogao-grande tag-portugal tag-portuguese tag-prime-minister tag-un-secretary-general"><a class="post_image" href="https://www.today.ng/news/world/305845/chief-condoles-portugal-wildfire-deaths" title="UN chief condoles with Portugal over wildfire deaths"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/000_GW7PL-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="UN chief condoles with Portugal over wildfire deaths" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/000_GW7PL-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/05/000_GW7PL-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/000_GW7PL-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="UN chief condoles with Portugal over wildfire deaths" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/000_GW7PL-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/05/000_GW7PL-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2017/05/000_GW7PL-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="UN chief condoles with Portugal over wildfire deaths" title="" srcset="https://static.today.ng/wp-content/uploads/2017/05/000_GW7PL-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/05/000_GW7PL-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/world/305845/chief-condoles-portugal-wildfire-deaths" title="UN chief condoles with Portugal over wildfire deaths">UN chief condoles with Portugal over wildfire deaths</a></h5><ul class="post_details"><li class="date full_border">41 minutes ago</li></ul></div></li><li class=" post post-305847 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-civilians tag-iraq tag-iraqi tag-islamic-state tag-jihadists tag-mosul tag-old-city tag-syria"><a class="post_image" href="https://www.today.ng/news/world/305847/iraq-warns-mosul-civilians-tells-surrender-die" title="Iraq warns Mosul civilians, tells IS &#8216;surrender or die&#8217;"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Iraq-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Iraq warns Mosul civilians, tells IS &#8216;surrender or die&#8217;" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Iraq-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Iraq-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Iraq-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Iraq warns Mosul civilians, tells IS &#8216;surrender or die&#8217;" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Iraq-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Iraq-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2017/06/Iraq-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Iraq warns Mosul civilians, tells IS &#8216;surrender or die&#8217;" title="" srcset="https://static.today.ng/wp-content/uploads/2017/06/Iraq-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Iraq-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/world/305847/iraq-warns-mosul-civilians-tells-surrender-die" title="Iraq warns Mosul civilians, tells IS &#8216;surrender or die&#8217;">Iraq warns Mosul civilians, tells IS &#8216;surrender or die&#8217;</a></h5><ul class="post_details"><li class="date full_border">41 minutes ago</li></ul></div></li><li class=" post post-305846 type-post status-publish format-standard has-post-thumbnail hentry category-africa tag-addis-ababa tag-african-union tag-au tag-djibouti tag-doha tag-eritrea tag-ethiopia tag-gulf-arab tag-iran tag-qatar tag-united-nations"><a class="post_image" href="https://www.today.ng/news/africa/305846/ethiopia-monitoring-eritrea-djibouti-border-spat-backs-intervention" title="Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Djibouti-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Djibouti-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Djibouti-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Djibouti-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Djibouti-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Djibouti-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2017/06/Djibouti-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention" title="" srcset="https://static.today.ng/wp-content/uploads/2017/06/Djibouti-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Djibouti-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/africa/305846/ethiopia-monitoring-eritrea-djibouti-border-spat-backs-intervention" title="Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention">Ethiopia monitoring Eritrea-Djibouti border spat, backs AU intervention</a></h5><ul class="post_details"><li class="date full_border">42 minutes ago</li></ul></div></li><li class=" post post-305848 type-post status-publish format-standard has-post-thumbnail hentry category-football tag-bayern-munich tag-borussia-dortmund tag-bundesliga tag-carlo-ancelotti tag-freiburg tag-german-bundesliga tag-kicker tag-maik-barthel tag-pierre-emerick-aubameyang tag-poland tag-robert-lewandowski tag-werder-bremen"><a class="post_image" href="https://www.today.ng/sport/football/305848/lewandowski-disappointed-bayern-agent" title="Lewandowski disappointed in Bayern as never before – agent"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Robert-Lewandowski-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Lewandowski disappointed in Bayern as never before – agent" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Robert-Lewandowski-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Robert-Lewandowski-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Robert-Lewandowski-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Lewandowski disappointed in Bayern as never before – agent" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Robert-Lewandowski-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Robert-Lewandowski-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2017/06/Robert-Lewandowski-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Lewandowski disappointed in Bayern as never before – agent" title="" srcset="https://static.today.ng/wp-content/uploads/2017/06/Robert-Lewandowski-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Robert-Lewandowski-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/sport/football/305848/lewandowski-disappointed-bayern-agent" title="Lewandowski disappointed in Bayern as never before – agent">Lewandowski disappointed in Bayern as never before – agent</a></h5><ul class="post_details"><li class="date full_border">42 minutes ago</li></ul></div></li><li class=" post post-305850 type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-acting-president tag-amnesty-international tag-ango-abdullahi tag-arewa-house tag-arewa-youths tag-biafra tag-biafra-nigeria-war tag-buharist tag-democracy tag-governance tag-ibrahim-el-zakzaky tag-ibrahim-kpotun-idris tag-igbo tag-inspector-general-of-police tag-islamic-movement-in-nigeria tag-kaduna tag-kaduna-declaration tag-muhammadu-buhari tag-nasir-el-rufai tag-national-conference tag-niger-delta tag-nigerian tag-nigerian-army tag-nigerians tag-nnamdi-kanu tag-presidency tag-senate tag-shiites tag-south-east tag-south-south tag-vice-president tag-washington tag-yemi-osinbajo"><a class="post_image" href="https://www.today.ng/opinion/305850/osinbajo-deft-minefield-walker" title="Osinbajo the deft minefield walker"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Yemi-Osinbajo-1-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Osinbajo the deft minefield walker" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Yemi-Osinbajo-1-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Yemi-Osinbajo-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/06/Yemi-Osinbajo-1-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Osinbajo the deft minefield walker" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/06/Yemi-Osinbajo-1-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Yemi-Osinbajo-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2017/06/Yemi-Osinbajo-1-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Osinbajo the deft minefield walker" title="" srcset="https://static.today.ng/wp-content/uploads/2017/06/Yemi-Osinbajo-1-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/06/Yemi-Osinbajo-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/opinion/305850/osinbajo-deft-minefield-walker" title="Osinbajo the deft minefield walker">Osinbajo the deft minefield walker</a></h5><ul class="post_details"><li class="date full_border">42 minutes ago</li></ul></div></li></ul></div></div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <br/><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_3{width:300px;height:250px}@media(min-width: 480px){.responsive_header_3{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_3{width:230px;height:230px}}@media(min-width: 1070px){.responsive_header_3{width:330px;height:280px}}</style> <ins class="adsbygoogle responsive_header_3"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <br/><br/></div></div><div  class="vc_wp_text wpb_content_element"><div class="widget widget_text"><h2 class="widgettitle">JOIN US ON FACEBOOK</h2><div class="textwidget"><p></p><div class="fb-page" data-href="https://www.facebook.com/todaydotng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <br/><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_3{width:300px;height:250px}@media(min-width: 480px){.responsive_header_3{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_3{width:230px;height:230px}}@media(min-width: 1070px){.responsive_header_3{width:330px;height:280px}}</style> <ins class="adsbygoogle responsive_header_3"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><h4 class="box_header page_margin_top">FOLLOW US ON TWITTER</h4><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <br/><br/><a class="twitter-timeline" href="https://twitter.com/todayng" data-widget-id="606359763354591232">Tweets by @todayng</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <br/><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_3{width:300px;height:250px}@media(min-width: 480px){.responsive_header_3{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_3{width:230px;height:230px}}@media(min-width: 1070px){.responsive_header_3{width:330px;height:280px}}</style> <ins class="adsbygoogle responsive_header_3"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div><div class="footer_container"><div class="footer clearfix"><div class="vc_row wpb_row vc_row-fluid copyright_row"><div class="vc_col-sm-8 wpb_column vc_column_container"> Copyright © 2017 <a target="_blank" title="Recode Limited" href="https://www.recode.ng/">Recode Ltd</a>. All Rights Reserved.</div><div class="vc_col-sm-4 wpb_column vc_column_container"><ul id="menu-footer-menu-2" class="footer_menu"><li id="menu-item-14898" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14898"><h6><a href="https://www.today.ng/about">About</a></h6></li><li id="menu-item-14901" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14901"><h6><a href="/advertise">Advertise</a></h6></li><li id="menu-item-14897" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14897"><h6><a href="https://www.today.ng/contact">Contact</a></h6></li><li id="menu-item-14899" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14899"><h6><a href="https://www.today.ng/terms">Terms of Use</a></h6></li></ul></div></div></div></div></div><div class="background_overlay"></div> <script type='text/javascript'>/*  */
var config = [];
config = {"ajaxurl":"https:\/\/www.today.ng\/wp-admin\/admin-ajax.php","themename":"pressroom","home_url":"https:\/\/www.today.ng","is_rtl":0,"color_scheme":"light","page_number":0};;
/*  */</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script src="https://static.today.ng/wp-content/cache/min/1/52dbaa58caffddfd1449f0892eb3a570.js" data-minify="1"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1497872401 -->