<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"
prefix="og: http://ogp.me/ns#" > <!--<![endif]--><head><script src="/cdn-cgi/apps/head/SHJyRAH87tUJFM5QVCp_hGZ9_GE.js"></script><link type="text/css" media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_dc30e5bc187b2b964e7a17a482603286.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_1dd69708b8b920b84cbdcb2113f9b007.css" rel="stylesheet" /><title>Names of 10 finalists for #BBNaija 2019 edition released | TODAY.NG</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.today.ng/xmlrpc.php" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/03/22105243.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/><meta name="description"  content="Multichoice, organiser of the Big Brother Naija, has revealed the names of ten shortlisted candidates likely to make it to the house for the 2019 edition of the reality TV show." /><meta name="keywords"  content="#bbnaija,amala,bbnaija house,big brother,candidates,charles,contestant candidate,emeka,friends,ifeanyi,moshood,multichoice,nkeiru,oluwasegun,onyeka,precious,samson,shortlisted,tattoos,todum,tv" /><link rel="canonical" href="https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581" /><meta property="og:title" content="Names of 10 finalists for #BBNaija 2019 edition released | TODAY.NG" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2019/03/22105243.jpg" /><meta property="og:site_name" content="TODAY.NG" /><meta property="fb:admins" content="2037601629712068" /><meta property="og:description" content="Multichoice, organiser of the Big Brother Naija, has revealed the names of ten shortlisted candidates likely to make it to the house for the 2019 edition of the reality TV show. In a statement issued on its official website on Thursday, the organiser provided the contestants&#039; first names, accompanied with snippets of information such as age, witty personal descriptions and avatars rather than pictures of the contestants. Viewers were asked to vote any candidate of their choice listed in order to be shortlisted into the BBNaija house. &quot;Meet the #BBNaija Contestant Candidates! For the next 10days, you have the power to vote in a hopeful Contestant Candidate into the 2019 BBNaija House! Big Brother is giving you the viewer, the power to select one more housemate to go into the Big Brother house this season,&quot; the organiser wrote. Voting has begun and will last till March 31, 2019. Here are the names and details of the shortlisted candidates for the fourth season of the reality show: Name:" /><meta property="article:tag" content="#bbnaija" /><meta property="article:tag" content="amala" /><meta property="article:tag" content="bbnaija house" /><meta property="article:tag" content="big brother" /><meta property="article:tag" content="candidates" /><meta property="article:tag" content="charles" /><meta property="article:tag" content="contestant candidate" /><meta property="article:tag" content="emeka" /><meta property="article:tag" content="friends" /><meta property="article:tag" content="ifeanyi" /><meta property="article:tag" content="moshood" /><meta property="article:tag" content="multichoice" /><meta property="article:tag" content="nkeiru" /><meta property="article:tag" content="oluwasegun" /><meta property="article:tag" content="onyeka" /><meta property="article:tag" content="precious" /><meta property="article:tag" content="samson" /><meta property="article:tag" content="shortlisted" /><meta property="article:tag" content="tattoos" /><meta property="article:tag" content="todum" /><meta property="article:tag" content="tv" /><meta property="article:publisher" content="https://www.facebook.com/todayng" /><meta property="article:published_time" content="2019-03-22T10:52:58Z" /><meta property="article:modified_time" content="2019-03-22T10:52:58Z" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:domain" content="today.ng" /><meta name="twitter:title" content="Names of 10 finalists for #BBNaija 2019 edition released | TODAY.NG" /><meta name="twitter:description" content="Multichoice, organiser of the Big Brother Naija, has revealed the names of ten shortlisted candidates likely to make it to the house for the 2019 edition of the reality TV show. In a statement issued on its official website on Thursday, the organiser provided the contestants&#039; first names, accompanied with snippets of information such as age, witty personal descriptions and avatars rather than pictures of the contestants. Viewers were asked to vote any candidate of their choice listed in order to be shortlisted into the BBNaija house. &quot;Meet the #BBNaija Contestant Candidates! For the next 10days, you have the power to vote in a hopeful Contestant Candidate into the 2019 BBNaija House! Big Brother is giving you the viewer, the power to select one more housemate to go into the Big Brother house this season,&quot; the organiser wrote. Voting has begun and will last till March 31, 2019. Here are the names and details of the shortlisted candidates for the fourth season of the reality show: Name:" /><meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2019/03/22105243.jpg" /><meta itemprop="image" content="https://www.today.ng/wp-content/uploads/2019/03/22105243.jpg" />   <link rel="amphtml" href="https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581/amp" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' />  <link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' /><link rel='prev' title='Court remands security man for impregnating 15-year-old' href='https://www.today.ng/news/metro/court-remands-security-man-impregnating-15-year-205580' /><link rel='shortlink' href='https://www.today.ng/?p=205581' /><link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fculture%2Ftv%2Fnames-10-finalists-bbnaija-2019-edition-released-205581" /><link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fculture%2Ftv%2Fnames-10-finalists-bbnaija-2019-edition-released-205581&#038;format=xml" />   <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt="" /></noscript><meta property="fb:app_id" content="433175356887289"/><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' />     <style>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</style>   </head><body class="post-template-default single single-post postid-205581 single-format-standard names-10-finalists-bbnaija-2019-edition-released global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/./news/africa">Africa</a></li><li class="menu-item-0"><a href="https://www.today.ng/./news/metro">Metro</a></li><li class="menu-item-0"><a href="https://www.today.ng/./news/nigeria">Nigeria</a></li><li class="menu-item-0"><a href="https://www.today.ng/./news/politics">Politics</a></li><li class="menu-item-0"><a href="https://www.today.ng/./news/world">World</a></li></ul></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/./business/economy">Economy</a></li><li class="menu-item-0"><a href="https://www.today.ng/./business/energy">Energy</a></li><li class="menu-item-0"><a href="https://www.today.ng/./business/finance">Finance</a></li><li class="menu-item-0"><a href="https://www.today.ng/./business/markets">Markets</a></li><li class="menu-item-0"><a href="https://www.today.ng/./business/transport">Transport</a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/./culture/art">Art</a></li><li class="menu-item-0"><a href="https://www.today.ng/./culture/film">Film</a></li><li class="menu-item-0"><a href="https://www.today.ng/./culture/music">Music</a></li><li class="menu-item-0"><a href="https://www.today.ng/./culture/people">People</a></li><li class="menu-item-0"><a href="https://www.today.ng/./culture/tv">TV</a></li></ul></li><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/./sport/athletics">Athletics</a></li><li class="menu-item-0"><a href="https://www.today.ng/./sport/basketball">Basketball</a></li><li class="menu-item-0"><a href="https://www.today.ng/./sport/boxing">Boxing</a></li><li class="menu-item-0"><a href="https://www.today.ng/./sport/football">Football</a></li><li class="menu-item-0"><a href="https://www.today.ng/./sport/tennis">Tennis</a></li></ul></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a></li><li class="menu-item-0"><a href="https://www.today.ng/./technology/internet">Internet</a></li><li class="menu-item-0"><a href="https://www.today.ng/./technology/mobile">Mobile</a></li><li class="menu-item-0"><a href="https://www.today.ng/./technology/science">Science</a></li><li class="menu-item-0"><a href="https://www.today.ng/./technology/social">Social</a></li></ul></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li><li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/./multimedia/photo">Photo</a></li><li class="menu-item-0"><a href="https://www.today.ng/./multimedia/video">Video</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-21520" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="APC Latest News" href="/topic/apc">#APC</a></li><li id="menu-item-21519" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21519"><a title="Muhammadu Buhari Latest News" href="/topic/muhammadu-buhari">#Buhari</a></li><li id="menu-item-21521" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21521"><a title="PDP Latest News" rel="nofollow" href="/topic/pdp">#PDP</a></li><li id="menu-item-95357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95357"><a title="Atiku Abubakar Latest News" href="/topic/atiku-abubakar">#Atiku</a></li><li id="menu-item-183860" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="INEC Latest News" href="/topic/inec">#INEC</a></li><li id="menu-item-183859" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183859"><a title="Nigeria Election Latest News" href="/topic/election">#Election</a></li><li id="menu-item-183862" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Election Debate Latest News" href="/topic/debate">#Debate</a></li><li id="menu-item-183861" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="Bola Tinubu Latest News" href="/topic/bola-tinubu">#Tinubu</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY.NG</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c94bead1b07c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5c94bead1b07c" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c94bead1b07c" id="td_uid_2_5c94bead68a3b" data-td_block_id="td_uid_1_5c94bead1b07c" data-td_filter_value="" href="https://www.today.ng/./news">All</a><a class="mega-menu-sub-cat-td_uid_1_5c94bead1b07c"  id="td_uid_3_5c94bead68a87" data-td_block_id="td_uid_1_5c94bead1b07c" data-td_filter_value="19" href="https://www.today.ng/./news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5c94bead1b07c"  id="td_uid_4_5c94bead68ad8" data-td_block_id="td_uid_1_5c94bead1b07c" data-td_filter_value="20" href="https://www.today.ng/./news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5c94bead1b07c"  id="td_uid_5_5c94bead68b25" data-td_block_id="td_uid_1_5c94bead1b07c" data-td_filter_value="21" href="https://www.today.ng/./news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5c94bead1b07c"  id="td_uid_6_5c94bead68b70" data-td_block_id="td_uid_1_5c94bead1b07c" data-td_filter_value="22" href="https://www.today.ng/./news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5c94bead1b07c"  id="td_uid_7_5c94bead68bc2" data-td_block_id="td_uid_1_5c94bead1b07c" data-td_filter_value="23" href="https://www.today.ng/./news/world">World</a></div></div><div id=td_uid_1_5c94bead1b07c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/court-remands-security-man-impregnating-15-year-205580" rel="bookmark" class="td-image-wrap" title="Court remands security man for impregnating 15-year-old"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Nigerian-Court-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Nigerian-Court-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Nigerian-Court-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Court remands security man for impregnating 15-year-old"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/court-remands-security-man-impregnating-15-year-205580" rel="bookmark" title="Court remands security man for impregnating 15-year-old">Court remands security man for impregnating 15-year-old</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/man-arraigned-stealing-recharge-cards-205579" rel="bookmark" class="td-image-wrap" title="Man arraigned for stealing recharge cards"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Lagos-Magistrates-Court-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Lagos-Magistrates-Court-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Lagos-Magistrates-Court-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man arraigned for stealing recharge cards"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/man-arraigned-stealing-recharge-cards-205579" rel="bookmark" title="Man arraigned for stealing recharge cards">Man arraigned for stealing recharge cards</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/governor-akeredolu-federal-government-dualise-akure-ikere-road-205577" rel="bookmark" class="td-image-wrap" title="Governor Akeredolu: Federal government to dualise Akure-Ikere road"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/rotimi-akeredolu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/rotimi-akeredolu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/rotimi-akeredolu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governor Akeredolu: Federal government to dualise Akure-Ikere road"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/governor-akeredolu-federal-government-dualise-akure-ikere-road-205577" rel="bookmark" title="Governor Akeredolu: Federal government to dualise Akure-Ikere road">Governor Akeredolu: Federal government to dualise Akure-Ikere road</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/75-year-farmer-remanded-kidnapping-205576" rel="bookmark" class="td-image-wrap" title="75 year old farmer remanded for kidnapping"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Nigeria-Prisons-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Nigeria-Prisons-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Nigeria-Prisons-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="75 year old farmer remanded for kidnapping"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/75-year-farmer-remanded-kidnapping-205576" rel="bookmark" title="75 year old farmer remanded for kidnapping">75 year old farmer remanded for kidnapping</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c94bead1b07c" data-td_block_id="td_uid_1_5c94bead1b07c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c94bead1b07c" data-td_block_id="td_uid_1_5c94bead1b07c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5c94bead6a65e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_8_5c94bead6a65e" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5c94bead6a65e" id="td_uid_9_5c94bead7251f" data-td_block_id="td_uid_8_5c94bead6a65e" data-td_filter_value="" href="https://www.today.ng/./business">All</a><a class="mega-menu-sub-cat-td_uid_8_5c94bead6a65e"  id="td_uid_10_5c94bead72555" data-td_block_id="td_uid_8_5c94bead6a65e" data-td_filter_value="4" href="https://www.today.ng/./business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5c94bead6a65e"  id="td_uid_11_5c94bead72582" data-td_block_id="td_uid_8_5c94bead6a65e" data-td_filter_value="6" href="https://www.today.ng/./business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5c94bead6a65e"  id="td_uid_12_5c94bead725ac" data-td_block_id="td_uid_8_5c94bead6a65e" data-td_filter_value="5" href="https://www.today.ng/./business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5c94bead6a65e"  id="td_uid_13_5c94bead725d4" data-td_block_id="td_uid_8_5c94bead6a65e" data-td_filter_value="7" href="https://www.today.ng/./business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5c94bead6a65e"  id="td_uid_14_5c94bead725fc" data-td_block_id="td_uid_8_5c94bead6a65e" data-td_filter_value="8" href="https://www.today.ng/./business/transport">Transport</a></div></div><div id=td_uid_8_5c94bead6a65e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/gtbank-builds-nigerias-digital-play-centre-children-205566" rel="bookmark" class="td-image-wrap" title="GTBank builds Nigeria’s first digital play centre for children"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/22095642-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/22095642-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/22095642-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Guaranty Trust Bank Plc; the foremost African financial institution, has been at the forefront of several innovative products and services, recently completed and opened the first digital playground for children in Nigeria." title="GTBank builds Nigeria’s first digital play centre for children"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/gtbank-builds-nigerias-digital-play-centre-children-205566" rel="bookmark" title="GTBank builds Nigeria’s first digital play centre for children">GTBank builds Nigeria’s first digital play centre for children</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/oslo-city-enable-wireless-charging-electric-taxis-205562" rel="bookmark" class="td-image-wrap" title="Oslo to become first city to enable wireless charging for electric taxis"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/22094002-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/22094002-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/22094002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Norway’s appetite for electric cars is booming, and its capital of Oslo will be the first to install wireless charging infrastructure for the city’s electric taxis." title="Oslo to become first city to enable wireless charging for electric taxis"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/oslo-city-enable-wireless-charging-electric-taxis-205562" rel="bookmark" title="Oslo to become first city to enable wireless charging for electric taxis">Oslo to become first city to enable wireless charging for electric&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/dana-air-increases-lagos-abuja-flight-frequency-205556" rel="bookmark" class="td-image-wrap" title="Dana Air increases Lagos-Abuja flight frequency"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Dana-Air-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Dana-Air-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Dana-Air-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dana Air increases Lagos-Abuja flight frequency"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/dana-air-increases-lagos-abuja-flight-frequency-205556" rel="bookmark" title="Dana Air increases Lagos-Abuja flight frequency">Dana Air increases Lagos-Abuja flight frequency</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/oil-hovers-2019-highs-amid-opec-supply-cuts-sanctions-205557" rel="bookmark" class="td-image-wrap" title="Oil hovers below 2019 highs amid OPEC supply cuts, US sanctions"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/244244-1844-05280-1830-06173-234418-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/244244-1844-05280-1830-06173-234418-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/244244-1844-05280-1830-06173-234418-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/244244-1844-05280-1830-06173-234418-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Organisation of Petroleum Exporting Countries (OPEC) | Reuters" title="Oil hovers below 2019 highs amid OPEC supply cuts, US sanctions"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/oil-hovers-2019-highs-amid-opec-supply-cuts-sanctions-205557" rel="bookmark" title="Oil hovers below 2019 highs amid OPEC supply cuts, US sanctions">Oil hovers below 2019 highs amid OPEC supply cuts, US sanctions</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c94bead6a65e" data-td_block_id="td_uid_8_5c94bead6a65e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5c94bead6a65e" data-td_block_id="td_uid_8_5c94bead6a65e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5c94bead73970_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_15_5c94bead73970" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5c94bead73970" id="td_uid_16_5c94bead766c8" data-td_block_id="td_uid_15_5c94bead73970" data-td_filter_value="" href="https://www.today.ng/./culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5c94bead73970"  id="td_uid_17_5c94bead766fd" data-td_block_id="td_uid_15_5c94bead73970" data-td_filter_value="10" href="https://www.today.ng/./culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5c94bead73970"  id="td_uid_18_5c94bead7672b" data-td_block_id="td_uid_15_5c94bead73970" data-td_filter_value="11" href="https://www.today.ng/./culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5c94bead73970"  id="td_uid_19_5c94bead76755" data-td_block_id="td_uid_15_5c94bead73970" data-td_filter_value="12" href="https://www.today.ng/./culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5c94bead73970"  id="td_uid_20_5c94bead7677d" data-td_block_id="td_uid_15_5c94bead73970" data-td_filter_value="14" href="https://www.today.ng/./culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5c94bead73970"  id="td_uid_21_5c94bead767a5" data-td_block_id="td_uid_15_5c94bead73970" data-td_filter_value="13" href="https://www.today.ng/./culture/tv">TV</a></div></div><div id=td_uid_15_5c94bead73970 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581" rel="bookmark" class="td-image-wrap" title="Names of 10 finalists for #BBNaija 2019 edition released"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/22105243-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/22105243-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/22105243-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Multichoice, organiser of the Big Brother Naija, has revealed the names of ten shortlisted candidates likely to make it to the house for the 2019 edition of the reality TV show. #BBNaija" title="Names of 10 finalists for #BBNaija 2019 edition released"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581" rel="bookmark" title="Names of 10 finalists for #BBNaija 2019 edition released">Names of 10 finalists for #BBNaija 2019 edition released</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/alex-unusual-tobi-bakre-influence-bbnaija-success-205393" rel="bookmark" class="td-image-wrap" title="Alex Unusual: Tobi Bakre did not influence my BBNaija success"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/16115702-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/16115702-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/16115702-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/11/16115702-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Reality star, Alex Asogwa, aka Alex Unusual was auctioned in Abuja, for 300,000 Naira to raise funds for cancer patients." title="Alex Unusual: Tobi Bakre did not influence my BBNaija success"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/alex-unusual-tobi-bakre-influence-bbnaija-success-205393" rel="bookmark" title="Alex Unusual: Tobi Bakre did not influence my BBNaija success">Alex Unusual: Tobi Bakre did not influence my BBNaija success</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/tuface-idibia-bags-oaus-honorary-fellow-award-205378" rel="bookmark" class="td-image-wrap" title="Tuface Idibia bags OAU’s honorary fellow award"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/24135433-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/24135433-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/24135433-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/24135433-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Innocent Tuface Idibia" title="Tuface Idibia bags OAU’s honorary fellow award"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/tuface-idibia-bags-oaus-honorary-fellow-award-205378" rel="bookmark" title="Tuface Idibia bags OAU’s honorary fellow award">Tuface Idibia bags OAU’s honorary fellow award</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/music/pictures-navy-band-performs-university-lagos-205197" rel="bookmark" class="td-image-wrap" title="In Pictures: US navy band performs at University of Lagos"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/21074027-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/21074027-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/21074027-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The United States Navy brass band on Wednesday thrilled students of the Department of Arts in the University of Lagos 4" title="In Pictures: US navy band performs at University of Lagos"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/pictures-navy-band-performs-university-lagos-205197" rel="bookmark" title="In Pictures: US navy band performs at University of Lagos">In Pictures: US navy band performs at University of Lagos</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5c94bead73970" data-td_block_id="td_uid_15_5c94bead73970"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5c94bead73970" data-td_block_id="td_uid_15_5c94bead73970"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5c94bead77b3c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_22_5c94bead77b3c" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5c94bead77b3c" id="td_uid_23_5c94bead8b403" data-td_block_id="td_uid_22_5c94bead77b3c" data-td_filter_value="" href="https://www.today.ng/./sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5c94bead77b3c"  id="td_uid_24_5c94bead8b44e" data-td_block_id="td_uid_22_5c94bead77b3c" data-td_filter_value="26" href="https://www.today.ng/./sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5c94bead77b3c"  id="td_uid_25_5c94bead8b498" data-td_block_id="td_uid_22_5c94bead77b3c" data-td_filter_value="27" href="https://www.today.ng/./sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5c94bead77b3c"  id="td_uid_26_5c94bead8b4da" data-td_block_id="td_uid_22_5c94bead77b3c" data-td_filter_value="28" href="https://www.today.ng/./sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5c94bead77b3c"  id="td_uid_27_5c94bead8b523" data-td_block_id="td_uid_22_5c94bead77b3c" data-td_filter_value="29" href="https://www.today.ng/./sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5c94bead77b3c"  id="td_uid_28_5c94bead8b565" data-td_block_id="td_uid_22_5c94bead77b3c" data-td_filter_value="30" href="https://www.today.ng/./sport/tennis">Tennis</a></div></div><div id=td_uid_22_5c94bead77b3c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/paris-saint-germain-question-claims-fans-carrying-weapons-ahead-chelsea-clash-205578" rel="bookmark" class="td-image-wrap" title="Paris Saint-Germain question claims of fans carrying weapons ahead of Chelsea clash"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/03154615-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/07/03154615-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/07/03154615-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/07/03154615-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Paris Saint-Germain - PSG" title="Paris Saint-Germain question claims of fans carrying weapons ahead of Chelsea clash"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/paris-saint-germain-question-claims-fans-carrying-weapons-ahead-chelsea-clash-205578" rel="bookmark" title="Paris Saint-Germain question claims of fans carrying weapons ahead of Chelsea clash">Paris Saint-Germain question claims of fans carrying weapons ahead of Chelsea&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/lionel-messi-cloned-current-techniques-genetics-scientist-205575" rel="bookmark" class="td-image-wrap" title="Lionel Messi could be cloned using current techniques – genetics scientist"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/31141822-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/31141822-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/31141822-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/31141822-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Barcelona Lionel Messi" title="Lionel Messi could be cloned using current techniques – genetics scientist"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/lionel-messi-cloned-current-techniques-genetics-scientist-205575" rel="bookmark" title="Lionel Messi could be cloned using current techniques – genetics scientist">Lionel Messi could be cloned using current techniques – genetics scientist</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/afconq-odion-ighalo-lead-super-eagles-attack-seychelles-205573" rel="bookmark" class="td-image-wrap" title="AFCONQ: Odion Ighalo lead Super Eagles attack against Seychelles"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/13171239-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/13171239-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/13171239-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/13171239-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Odion Ighalo" title="AFCONQ: Odion Ighalo lead Super Eagles attack against Seychelles"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/afconq-odion-ighalo-lead-super-eagles-attack-seychelles-205573" rel="bookmark" title="AFCONQ: Odion Ighalo lead Super Eagles attack against Seychelles">AFCONQ: Odion Ighalo lead Super Eagles attack against Seychelles</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/nigerias-azubuike-okechukwu-gutted-defeat-libya-205570" rel="bookmark" class="td-image-wrap" title="Nigeria’s Azubuike Okechukwu gutted by defeat against Libya"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/22100704-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/22100704-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/22100704-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Azubuike Okechukwu, captain of the Dream Team VII, has expressed disappointment following the 2-0 defeat against Libya in the first round, first leg of the U-23 Africa Cup of Nations qualification series." title="Nigeria’s Azubuike Okechukwu gutted by defeat against Libya"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/nigerias-azubuike-okechukwu-gutted-defeat-libya-205570" rel="bookmark" title="Nigeria’s Azubuike Okechukwu gutted by defeat against Libya">Nigeria’s Azubuike Okechukwu gutted by defeat against Libya</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5c94bead77b3c" data-td_block_id="td_uid_22_5c94bead77b3c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5c94bead77b3c" data-td_block_id="td_uid_22_5c94bead77b3c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5c94bead8d073_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_29_5c94bead8d073" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5c94bead8d073" id="td_uid_30_5c94bead90fca" data-td_block_id="td_uid_29_5c94bead8d073" data-td_filter_value="" href="https://www.today.ng/./technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5c94bead8d073"  id="td_uid_31_5c94bead91010" data-td_block_id="td_uid_29_5c94bead8d073" data-td_filter_value="32" href="https://www.today.ng/./technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5c94bead8d073"  id="td_uid_32_5c94bead9105a" data-td_block_id="td_uid_29_5c94bead8d073" data-td_filter_value="33" href="https://www.today.ng/./technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5c94bead8d073"  id="td_uid_33_5c94bead910a3" data-td_block_id="td_uid_29_5c94bead8d073" data-td_filter_value="34" href="https://www.today.ng/./technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5c94bead8d073"  id="td_uid_34_5c94bead910f6" data-td_block_id="td_uid_29_5c94bead8d073" data-td_filter_value="35" href="https://www.today.ng/./technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5c94bead8d073"  id="td_uid_35_5c94bead9113f" data-td_block_id="td_uid_29_5c94bead8d073" data-td_filter_value="36" href="https://www.today.ng/./technology/social">Social</a></div></div><div id=td_uid_29_5c94bead8d073 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/lionel-messi-cloned-current-techniques-genetics-scientist-205575" rel="bookmark" class="td-image-wrap" title="Lionel Messi could be cloned using current techniques – genetics scientist"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/31141822-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/31141822-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/31141822-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/31141822-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Barcelona Lionel Messi" title="Lionel Messi could be cloned using current techniques – genetics scientist"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/lionel-messi-cloned-current-techniques-genetics-scientist-205575" rel="bookmark" title="Lionel Messi could be cloned using current techniques – genetics scientist">Lionel Messi could be cloned using current techniques – genetics scientist</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/social/obaseki-partners-facebook-connect-public-schools-internet-205523" rel="bookmark" class="td-image-wrap" title="Obaseki partners Facebook to connect public schools to internet"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/20073618-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/20073618-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/20073618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Godwin Obaseki" title="Obaseki partners Facebook to connect public schools to internet"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/obaseki-partners-facebook-connect-public-schools-internet-205523" rel="bookmark" title="Obaseki partners Facebook to connect public schools to internet">Obaseki partners Facebook to connect public schools to internet</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/cybersecurity/ncc-campaign-cybercrime-ekiti-205420" rel="bookmark" class="td-image-wrap" title="NCC begins campaign against cybercrime in Ekiti"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/ncc-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/ncc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCC begins campaign against cybercrime in Ekiti"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/cybersecurity/ncc-campaign-cybercrime-ekiti-205420" rel="bookmark" title="NCC begins campaign against cybercrime in Ekiti">NCC begins campaign against cybercrime in Ekiti</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/social/facebook-stored-hundreds-millions-passwords-plain-text-205427" rel="bookmark" class="td-image-wrap" title="Facebook stored hundreds of millions of passwords in plain text"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/facebook-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/facebook-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/facebook-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/facebook-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Facebook stored hundreds of millions of passwords in plain text"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/facebook-stored-hundreds-millions-passwords-plain-text-205427" rel="bookmark" title="Facebook stored hundreds of millions of passwords in plain text">Facebook stored hundreds of millions of passwords in plain text</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5c94bead8d073" data-td_block_id="td_uid_29_5c94bead8d073"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5c94bead8d073" data-td_block_id="td_uid_29_5c94bead8d073"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5c94bead927b1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_36_5c94bead927b1" ><div id=td_uid_36_5c94bead927b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/unnecessary-drama-rochas-okorochas-election-certificate-203639" rel="bookmark" class="td-image-wrap" title="Unnecessary drama over Rochas Okorocha’s election certificate"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Unnecessary drama over Rochas Okorocha’s election certificate"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/unnecessary-drama-rochas-okorochas-election-certificate-203639" rel="bookmark" title="Unnecessary drama over Rochas Okorocha’s election certificate">Unnecessary drama over Rochas Okorocha’s election certificate</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/politics-war-nigeria-203060" rel="bookmark" class="td-image-wrap" title="Why politics is war in Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Niran-Adedokun-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Niran-Adedokun-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Niran-Adedokun-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Niran-Adedokun-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why politics is war in Nigeria"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/politics-war-nigeria-203060" rel="bookmark" title="Why politics is war in Nigeria">Why politics is war in Nigeria</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/simon-lalong-victory-delayed-denied-202884" rel="bookmark" class="td-image-wrap" title="Simon Lalong: A victory delayed, not denied"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/Simon-Lalong-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/Simon-Lalong-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/Simon-Lalong-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/Simon-Lalong-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simon Lalong: A victory delayed, not denied"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/simon-lalong-victory-delayed-denied-202884" rel="bookmark" title="Simon Lalong: A victory delayed, not denied">Simon Lalong: A victory delayed, not denied</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/nigeria-2019-notes-field-202654" rel="bookmark" class="td-image-wrap" title="Nigeria 2019: Notes from the field"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria 2019: Notes from the field"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/nigeria-2019-notes-field-202654" rel="bookmark" title="Nigeria 2019: Notes from the field">Nigeria 2019: Notes from the field</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/lagos-moment-man-200363" rel="bookmark" class="td-image-wrap" title="Lagos. The Moment. The Man."><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/Sunday-Dare-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/Sunday-Dare-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/Sunday-Dare-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lagos. The Moment. The Man."/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/lagos-moment-man-200363" rel="bookmark" title="Lagos. The Moment. The Man.">Lagos. The Moment. The Man.</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5c94bead927b1" data-td_block_id="td_uid_36_5c94bead927b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5c94bead927b1" data-td_block_id="td_uid_36_5c94bead927b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5c94bead97ec1_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_37_5c94bead97ec1" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5c94bead97ec1" id="td_uid_38_5c94bead9a092" data-td_block_id="td_uid_37_5c94bead97ec1" data-td_filter_value="" href="https://www.today.ng/./multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5c94bead97ec1"  id="td_uid_39_5c94bead9a0df" data-td_block_id="td_uid_37_5c94bead97ec1" data-td_filter_value="16" href="https://www.today.ng/./multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5c94bead97ec1"  id="td_uid_40_5c94bead9a12e" data-td_block_id="td_uid_37_5c94bead97ec1" data-td_filter_value="17" href="https://www.today.ng/./multimedia/video">Video</a></div></div><div id=td_uid_37_5c94bead97ec1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/music/pictures-navy-band-performs-university-lagos-205197" rel="bookmark" class="td-image-wrap" title="In Pictures: US navy band performs at University of Lagos"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/21074027-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/21074027-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/21074027-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The United States Navy brass band on Wednesday thrilled students of the Department of Arts in the University of Lagos 4" title="In Pictures: US navy band performs at University of Lagos"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/music/pictures-navy-band-performs-university-lagos-205197" rel="bookmark" title="In Pictures: US navy band performs at University of Lagos">In Pictures: US navy band performs at University of Lagos</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/babajide-sanwo-olu-visited-president-buhari-aso-rock-204495" rel="bookmark" class="td-image-wrap" title="Babajide Sanwo-Olu: Why we visited President Buhari in Aso Rock"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/19071015-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/19071015-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/19071015-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Buhari receives in audience Governor Elect of Lagos State Babajide Sanwoolu and Deputy Governor Elect of Lagos State Femi Hamzat in State House on 18th Mar 2019-2" title="Babajide Sanwo-Olu: Why we visited President Buhari in Aso Rock"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/babajide-sanwo-olu-visited-president-buhari-aso-rock-204495" rel="bookmark" title="Babajide Sanwo-Olu: Why we visited President Buhari in Aso Rock">Babajide Sanwo-Olu: Why we visited President Buhari in Aso Rock</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/zealand-christchurch-residents-pay-tribute-victims-mosque-shootings-203629" rel="bookmark" class="td-image-wrap" title="New Zealand: Christchurch residents pay tribute to victims of mosque shootings"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/17075756-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/17075756-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/17075756-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A girl lays flowers at the Botanical Gardens memorial in Christchurch on Sunday. At least 36 were still receiving treatment at hospital, with 12 in critical condition. VINCENT THIAN-AP PHOTO" title="New Zealand: Christchurch residents pay tribute to victims of mosque shootings"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/zealand-christchurch-residents-pay-tribute-victims-mosque-shootings-203629" rel="bookmark" title="New Zealand: Christchurch residents pay tribute to victims of mosque shootings">New Zealand: Christchurch residents pay tribute to victims of mosque shootings</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/aisha-buhari-visits-victims-lagos-building-collapse-hospital-203626" rel="bookmark" class="td-image-wrap" title="Aisha Buhari visits victims of Lagos building collapse in hospital"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/17075237-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/17075237-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/03/17075237-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2019/03/17075237-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Mrs Aisha Buhari, wife of the President, on Saturday visited victims of the Ita-Faji building collapse at the Lagos Island General Hospital to sympathise with them.-4" title="Aisha Buhari visits victims of Lagos building collapse in hospital"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/aisha-buhari-visits-victims-lagos-building-collapse-hospital-203626" rel="bookmark" title="Aisha Buhari visits victims of Lagos building collapse in hospital">Aisha Buhari visits victims of Lagos building collapse in hospital</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5c94bead97ec1" data-td_block_id="td_uid_37_5c94bead97ec1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5c94bead97ec1" data-td_block_id="td_uid_37_5c94bead97ec1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5c94bead9c21c_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-205581" class="post-205581 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-bbnaija tag-amala tag-bbnaija-house tag-big-brother tag-candidates tag-charles tag-contestant-candidate tag-emeka tag-friends tag-ifeanyi tag-moshood tag-multichoice tag-nkeiru tag-oluwasegun tag-onyeka tag-precious tag-samson tag-shortlisted tag-tattoos tag-todum" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Culture" class="entry-crumb" href="https://www.today.ng/./culture">Culture</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in TV" class="entry-crumb" href="https://www.today.ng/./culture/tv">TV</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Names of 10 finalists for #BBNaija 2019 edition released</span></div></div><ul class="td-category"><li class="entry-category"><a  href="https://www.today.ng/./culture">Culture</a></li><li class="entry-category"><a  href="https://www.today.ng/./culture/tv">TV</a></li></ul><header class="td-post-title"><h1 class="entry-title">Names of 10 finalists for #BBNaija 2019 edition released</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.today.ng/author/editor">TODAY</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-03-22T11:52:58+00:00" >March 22, 2019</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><img width="696" height="447" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/22105243-696x447.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/03/22105243-696x447.jpg 696w, https://www.today.ng/wp-content/uploads/2019/03/22105243-300x193.jpg 300w, https://www.today.ng/wp-content/uploads/2019/03/22105243-653x420.jpg 653w, https://www.today.ng/wp-content/uploads/2019/03/22105243.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="Multichoice, organiser of the Big Brother Naija, has revealed the names of ten shortlisted candidates likely to make it to the house for the 2019 edition of the reality TV show. #BBNaija" title="Multichoice, organiser of the Big Brother Naija, has revealed the names of ten shortlisted candidates likely to make it to the house for the 2019 edition of the reality TV show. #BBNaija"/></div><div style="float:none;margin:0px;"><div class="responsive_ads"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> <br /></div><p>Multichoice, organiser of the Big Brother Naija, has revealed the names of ten shortlisted candidates likely to make it to the house for the 2019 edition of the reality TV show.</p><p>In a statement issued on its official website on Thursday, the organiser provided the contestants’ first names, accompanied with snippets of information such as age, witty personal descriptions and avatars rather than pictures of the contestants.</p><p>Viewers were asked to vote any candidate of their choice listed in order to be shortlisted into the BBNaija house.</p><p>“Meet the #BBNaija Contestant Candidates! For the next 10days, you have the power to vote in a hopeful Contestant Candidate into the 2019 BBNaija House! Big Brother is giving you the viewer, the power to select one more housemate to go into the Big Brother house this season,” the organiser wrote.</p><p>Voting has begun and will last till March 31, 2019.</p><p>Here are the names and details of the shortlisted candidates for the fourth season of the reality show:</p><p>Name: Charles</p><p>Age: 32</p><p>I’m a fitness and wellness enthusiast. Friends say I’m funny. I dress well, look good. Call me down to earth.</p><p>Name: Emeka</p><p>Age: 33</p><div style="float:none;margin:0px;text-align:center;"><div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5c94bead9d54b_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></div></div><p>I’m charming and good looking. Very open-minded, up for almost anything and I consider myself a natural content creator.</p><p>Name: Nkeiru</p><p>Age: 23</p><p>I was willing to fight for love until I got beaten. I’m your sweet like candy girl who can’t stop talking.</p><p>Name: Precious</p><p>Age: 23</p><p>I prefer sneakers to heels but I’m not a tomboy. I promise my lips are to die for, I’m a believer in true love and I can’t stop dancing.</p><p>Name: Onyeka</p><p>Age: 24</p><p>My tattoos highlight my life experiences. I may end up with too many tattoos to count. By the way, I love to party!</p><p>Name: Moshood</p><p>Age: 26</p><p>I’m a celebrity waiting to be rich and famous. Amala is bae but I’m no cook.</p><p>Name: Todum</p><p>Age: 32</p><p>Extrovert and spontaneous in nature. I can’t dance to save my life but who says you need rhythm to have fun.</p><p>Name: Ifeanyi</p><p>Age: 23</p><p>I love cracking jokes, I sing a lot and I’m a great cook – if I may say so myself.</p><p>Name: Oluwasegun</p><p>Age: 30</p><p>I’m just a lucky guy. May be considered a nerd, but I’m a football fanatic.</p><p>Name: Samson</p><p>Age: 25</p><p>I’m a man on a mission. I’m so handsome I have titles for it.</p><div style="float:none;margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todayng" style="color: #ED1C24" target="_blank">Facebook</a></i></div> <br /><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div> <br /><div class="responsive_ads"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> <br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer><div class="td-post-sharing-bottom"><div id="td_uid_44_5c94bead9d984" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fculture%2Ftv%2Fnames-10-finalists-bbnaija-2019-edition-released-205581"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Names+of+10+finalists+for+%23BBNaija+2019+edition+released&url=https%3A%2F%2Fwww.today.ng%2Fculture%2Ftv%2Fnames-10-finalists-bbnaija-2019-edition-released-205581&via=todayng"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#dfe0acaabdb5babcabe291beb2baacffb0b9ffeeefffb9b6b1beb3b6acabacffb9b0adfffc9d9d91beb6b5beffedefeee6ffbabbb6abb6b0b1ffadbab3babeacbabbf9bdb0bba6e2b7ababaface5f0f0a8a8a8f1abb0bbbea6f1b1b8f0bcaab3abaaadbaf0aba9f0b1beb2baacf2eeeff2b9b6b1beb3b6acabacf2bdbdb1beb6b5bef2edefeee6f2babbb6abb6b0b1f2adbab3babeacbabbf2edefeaeae7ee"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Names of 10 finalists for #BBNaija 2019 edition released %0A%0A https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581&text=Names of 10 finalists for #BBNaija 2019 edition released"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Names of 10 finalists for #BBNaija 2019 edition released%0D%0Ahttps://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581&amp;media=https://www.today.ng/wp-content/uploads/2019/03/22105243.jpg&description=Names+of+10+finalists+for+%23BBNaija+2019+edition+released"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581&title=Names of 10 finalists for #BBNaija 2019 edition released"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581&title=Names of 10 finalists for #BBNaija 2019 edition released"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581&title=Names of 10 finalists for #BBNaija 2019 edition released"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_44_5c94bead9d984"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/metro/court-remands-security-man-impregnating-15-year-205580">Court remands security man for impregnating 15-year-old</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">TODAY</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TODAY"></span><meta itemprop="datePublished" content="2019-03-22T11:52:58+00:00"><meta itemprop="dateModified" content="2019-03-22T11:52:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY.NG"></span><meta itemprop="headline " content="Names of 10 finalists for #BBNaija 2019 edition released"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2019/03/22105243.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="450"></span><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/bbnaija">#BBNaija</a></li><li><a href="https://www.today.ng/topic/amala">Amala</a></li><li><a href="https://www.today.ng/topic/bbnaija-house">BBNaija House</a></li><li><a href="https://www.today.ng/topic/big-brother">Big Brother</a></li><li><a href="https://www.today.ng/topic/candidates">Candidates</a></li><li><a href="https://www.today.ng/topic/charles">Charles</a></li><li><a href="https://www.today.ng/topic/contestant-candidate">Contestant Candidate</a></li><li><a href="https://www.today.ng/topic/emeka">Emeka</a></li><li><a href="https://www.today.ng/topic/friends">Friends</a></li><li><a href="https://www.today.ng/topic/ifeanyi">Ifeanyi</a></li><li><a href="https://www.today.ng/topic/moshood">Moshood</a></li><li><a href="https://www.today.ng/topic/multichoice">MultiChoice</a></li><li><a href="https://www.today.ng/topic/nkeiru">Nkeiru</a></li><li><a href="https://www.today.ng/topic/oluwasegun">Oluwasegun</a></li><li><a href="https://www.today.ng/topic/onyeka">Onyeka</a></li><li><a href="https://www.today.ng/topic/precious">Precious</a></li><li><a href="https://www.today.ng/topic/samson">Samson</a></li><li><a href="https://www.today.ng/topic/shortlisted">Shortlisted</a></li><li><a href="https://www.today.ng/topic/tattoos">Tattoos</a></li><li><a href="https://www.today.ng/topic/todum">Todum</a></li></ul></div><div class="taboola-ba"><div id="taboola-below-article-thumbnails"></div>  </div></footer><div class="td_block_wrap td_block_related_posts td_uid_45_5c94bead9eacc_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_45_5c94bead9eacc" ><h4 class="td-related-title td-block-title"><a id="td_uid_46_5c94beada1c7b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_45_5c94bead9eacc" href="#">Related Stories</a><a id="td_uid_47_5c94beada1c82" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_45_5c94bead9eacc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_45_5c94bead9eacc class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/alex-unusual-tobi-bakre-influence-bbnaija-success-205393" rel="bookmark" class="td-image-wrap" title="Alex Unusual: Tobi Bakre did not influence my BBNaija success"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/16115702-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/16115702-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/16115702-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/11/16115702-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Reality star, Alex Asogwa, aka Alex Unusual was auctioned in Abuja, for 300,000 Naira to raise funds for cancer patients." title="Alex Unusual: Tobi Bakre did not influence my BBNaija success"/></a></div> <a href="https://www.today.ng/./culture/tv" class="td-post-category">TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/alex-unusual-tobi-bakre-influence-bbnaija-success-205393" rel="bookmark" title="Alex Unusual: Tobi Bakre did not influence my BBNaija success">Alex Unusual: Tobi Bakre did not influence my BBNaija success</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/empire-actor-charged-making-false-police-report-197094" rel="bookmark" class="td-image-wrap" title="Empire actor charged with making false police report"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/21062724-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/21062724-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/21062724-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jussie Smollett" title="Empire actor charged with making false police report"/></a></div> <a href="https://www.today.ng/./culture/tv" class="td-post-category">TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/empire-actor-charged-making-false-police-report-197094" rel="bookmark" title="Empire actor charged with making false police report">Empire actor charged with making false police report</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/zambia-orders-suspension-multichoices-reality-193096" rel="bookmark" class="td-image-wrap" title="Zambia orders suspension of Multichoice’s reality show"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/television-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/television-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/television-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/television-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zambia orders suspension of Multichoice’s reality show"/></a></div> <a href="https://www.today.ng/./news/africa" class="td-post-category">Africa</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/zambia-orders-suspension-multichoices-reality-193096" rel="bookmark" title="Zambia orders suspension of Multichoice’s reality show">Zambia orders suspension of Multichoice’s reality show</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/art/bbnaija-aspirants-express-mixed-feelings-lagos-centre-192125" rel="bookmark" class="td-image-wrap" title="BBNaija: Aspirants express mixed feelings in Lagos centre"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/01142956-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/01142956-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/01142956-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Several aspirants at the ongoing audition for the fourth season of the TV reality show, Big Brother Naija(BBNaija), holding at the Lagos centre on Friday expressed mixed feelings on whether they would scale the hurdle or not." title="BBNaija: Aspirants express mixed feelings in Lagos centre"/></a></div> <a href="https://www.today.ng/./culture/art" class="td-post-category">Art</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/bbnaija-aspirants-express-mixed-feelings-lagos-centre-192125" rel="bookmark" title="BBNaija: Aspirants express mixed feelings in Lagos centre">BBNaija: Aspirants express mixed feelings in Lagos centre</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/art/bbnaija-nigerians-react-auditions-obstruct-traffic-activities-192110" rel="bookmark" class="td-image-wrap" title="BBNaija: Nigerians react as auditions obstruct traffic, other activities"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/01125216-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/01125216-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/01125216-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Some Nigerians have expressed diverse reactions as crowds gather to audition for the Big Brother Naija auditions across the country on Friday." title="BBNaija: Nigerians react as auditions obstruct traffic, other activities"/></a></div> <a href="https://www.today.ng/./culture/art" class="td-post-category">Art</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/bbnaija-nigerians-react-auditions-obstruct-traffic-activities-192110" rel="bookmark" title="BBNaija: Nigerians react as auditions obstruct traffic, other activities">BBNaija: Nigerians react as auditions obstruct traffic, other activities</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/bbnaija-auditions-kick-nation-192082" rel="bookmark" class="td-image-wrap" title="BBNaija: Auditions kick off across nation"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/BBNaija-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/02/BBNaija-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/02/BBNaija-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BBNaija: Auditions kick off across nation"/></a></div> <a href="https://www.today.ng/./culture/tv" class="td-post-category">TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/bbnaija-auditions-kick-nation-192082" rel="bookmark" title="BBNaija: Auditions kick off across nation">BBNaija: Auditions kick off across nation</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/bbnaija-2019-staged-nigeria-187051" rel="bookmark" class="td-image-wrap" title="BBNaija 2019 to be staged in Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Big-Brother-Naija-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Big-Brother-Naija-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Big-Brother-Naija-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/Big-Brother-Naija-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BBNaija 2019 to be staged in Nigeria"/></a></div> <a href="https://www.today.ng/./culture/tv" class="td-post-category">TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/bbnaija-2019-staged-nigeria-187051" rel="bookmark" title="BBNaija 2019 to be staged in Nigeria">BBNaija 2019 to be staged in Nigeria</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/lagos-launches-reality-television-rescue-operations-185574" rel="bookmark" class="td-image-wrap" title="Lagos launches reality television show on rescue operations"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/01/09065301-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/01/09065301-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/01/09065301-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="L-R: Permanent Secretary, Ministry of Information and Strategy, Mr. Fola Adeyemi; Commissioner for Information and Strategy, Mr. Kehinde Bamigbetan; Special Adviser to the Governor on Information and Strategy, Mr. Idowu Ajanaku and Chief Press Secretary to the Governor, Mr. Habib Aruna during a press briefing on the launch of a Reality TV Programme ‘Lagos Rescue’ by the State Government, at the Bagauda Kaltho Press Centre, the Secretariat, Alausa, Ikeja, on Tuesday, January 8, 2019." title="Lagos launches reality television show on rescue operations"/></a></div> <a href="https://www.today.ng/./culture/tv" class="td-post-category">TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/lagos-launches-reality-television-rescue-operations-185574" rel="bookmark" title="Lagos launches reality television show on rescue operations">Lagos launches reality television show on rescue operations</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/kwese-reduce-number-channels-broadcast-free-air-168270" rel="bookmark" class="td-image-wrap" title="Kwese TV to reduce number of channels, broadcast mainly Free-to-Air"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/kwese-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/kwese-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/kwese-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kwese TV to reduce number of channels, broadcast mainly Free-to-Air"/></a></div> <a href="https://www.today.ng/./culture/tv" class="td-post-category">TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/kwese-reduce-number-channels-broadcast-free-air-168270" rel="bookmark" title="Kwese TV to reduce number of channels, broadcast mainly Free-to-Air">Kwese TV to reduce number of channels, broadcast mainly Free-to-Air</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_5c94bead9eacc" data-td_block_id="td_uid_45_5c94bead9eacc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_45_5c94bead9eacc" data-td_block_id="td_uid_45_5c94bead9eacc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div> </div><div class="fb-comments" data-href="https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar  sidebar-ad-1 td_uid_42_5c94be9074f3c_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=136" width="200" height="200" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=103" width="300" height="250" scrolling="no"></iframe></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  sidebar-ad-2 td_uid_43_5c94be9075201_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=243" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-landscape"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=243" width="300" height="250" scrolling="no"></iframe></div><div class="td-visible-tablet-portrait"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=241" width="200" height="167" scrolling="no"></iframe></div><div class="td-visible-phone"> <iframe id="wppas_zone" frameborder="0" src="https://ads.today.ng/?wppaszoneid=243" width="300" height="250" scrolling="no"></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_44_5c94be9075467_rand td-pb-border-top sidebar-ad-2x td_block_template_11"  data-td-block-uid="td_uid_44_5c94be9075467" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_45_5c94be90755c0_rand td-pb-border-top facebook-sidebar td_block_template_11"  data-td-block-uid="td_uid_45_5c94be90755c0" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Facebook</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="fb-page" data-href="https://www.facebook.com/todayng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_46_5c94be907571b_rand td-pb-border-top taboola-sidebar td_block_template_11"  data-td-block-uid="td_uid_46_5c94be907571b" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_47_5c94be9075813_rand td_block_template_11 sidebar-ad-3"> <script type="text/javascript">var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_48_5c94be9075a96_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1"  data-td-block-uid="td_uid_48_5c94be9075a96" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_48_5c94be9075a96 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581" rel="bookmark" class="td-image-wrap" title="Names of 10 finalists for #BBNaija 2019 edition released"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/22105243-150x150.jpg" alt="Multichoice, organiser of the Big Brother Naija, has revealed the names of ten shortlisted candidates likely to make it to the house for the 2019 edition of the reality TV show. #BBNaija" title="Names of 10 finalists for #BBNaija 2019 edition released"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581" rel="bookmark" title="Names of 10 finalists for #BBNaija 2019 edition released">Names of 10 finalists for #BBNaija 2019 edition released</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Multichoice, organiser of the Big Brother Naija, has revealed the names of ten shortlisted candidates likely to make it to the house for the 2019 edition of the reality TV show.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/court-remands-security-man-impregnating-15-year-205580" rel="bookmark" class="td-image-wrap" title="Court remands security man for impregnating 15-year-old"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Nigerian-Court-150x150.jpg" alt="" title="Court remands security man for impregnating 15-year-old"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/court-remands-security-man-impregnating-15-year-205580" rel="bookmark" title="Court remands security man for impregnating 15-year-old">Court remands security man for impregnating 15-year-old</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> A Wuse Zone II Magistrates’ Court on Friday ordered that a security man, David Osademe, who allegedly impregnated a 15-year-old girl, be remanded in prison, pending transfer of case to a higher court.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/man-arraigned-stealing-recharge-cards-205579" rel="bookmark" class="td-image-wrap" title="Man arraigned for stealing recharge cards"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Lagos-Magistrates-Court-150x150.jpg" alt="" title="Man arraigned for stealing recharge cards"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/man-arraigned-stealing-recharge-cards-205579" rel="bookmark" title="Man arraigned for stealing recharge cards">Man arraigned for stealing recharge cards</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> A 20-year-old man, Banji Adeosun, who allegedly stole recharge cards worth N60,000, on Friday appeared in a Badagry Chief Magistrates’ Court in Lagos.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/paris-saint-germain-question-claims-fans-carrying-weapons-ahead-chelsea-clash-205578" rel="bookmark" class="td-image-wrap" title="Paris Saint-Germain question claims of fans carrying weapons ahead of Chelsea clash"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/07/03154615-150x150.jpg" alt="Paris Saint-Germain - PSG" title="Paris Saint-Germain question claims of fans carrying weapons ahead of Chelsea clash"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/paris-saint-germain-question-claims-fans-carrying-weapons-ahead-chelsea-clash-205578" rel="bookmark" title="Paris Saint-Germain question claims of fans carrying weapons ahead of Chelsea clash">Paris Saint-Germain question claims of fans carrying weapons ahead of Chelsea clash</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Paris Saint-Germain have questioned the veracity of claims that fans were caught with drugs and weapons ahead of the Women's Champions League clash against Chelsea.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/governor-akeredolu-federal-government-dualise-akure-ikere-road-205577" rel="bookmark" class="td-image-wrap" title="Governor Akeredolu: Federal government to dualise Akure-Ikere road"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/rotimi-akeredolu-150x150.jpg" alt="" title="Governor Akeredolu: Federal government to dualise Akure-Ikere road"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/governor-akeredolu-federal-government-dualise-akure-ikere-road-205577" rel="bookmark" title="Governor Akeredolu: Federal government to dualise Akure-Ikere road">Governor Akeredolu: Federal government to dualise Akure-Ikere road</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Gov. Oluwarotimi Akeredolu of Ondo State on Friday said the Federal Government would dualise the Akure-Ikere carriage way.</div></div></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_49_5c94be908950a_rand td_block_template_11 sidebar-ad-x"> <script type="text/javascript">var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_50_5c94be908967c_rand td-pb-border-top twitter-sidebar td_block_template_11"  data-td-block-uid="td_uid_50_5c94be908967c" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_51_5c94be9089739_rand td_block_template_11 sidebar-ad-4"> <script type="text/javascript">var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_48_5c94be90a5d5a_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1"  data-td-block-uid="td_uid_48_5c94be90a5d5a" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_48_5c94be90a5d5a class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/futa-renames-postgraduate-hall-senator-joseph-waku-204901" rel="bookmark" class="td-image-wrap" title="FUTA renames postgraduate hall after Senator Joseph Waku"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/20125354-150x150.jpg" alt="The Federal University of Technology, Akure (FUTA) has renamed its Postgraduate Hall after Senator Joseph Waku, the late Pro-Chancellor and Chairman of the Governing Council of the institution, who died on February 3, 2019." title="FUTA renames postgraduate hall after Senator Joseph Waku"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/futa-renames-postgraduate-hall-senator-joseph-waku-204901" rel="bookmark" title="FUTA renames postgraduate hall after Senator Joseph Waku">FUTA renames postgraduate hall after Senator Joseph Waku</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Federal University of Technology, Akure (FUTA) has renamed its Postgraduate Hall after Senator Joseph Waku, the late Pro-Chancellor and Chairman of the Governing Council of the institution, who died on February 3, 2019.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/zealand-bury-victims-mosque-massacre-203704" rel="bookmark" class="td-image-wrap" title="New Zealand to bury victims of mosque massacre"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/17075744-150x150.jpg" alt="A police officer stands guard in front of the Al Noor mosque. VINCENT YU)-AP PHOTO" title="New Zealand to bury victims of mosque massacre"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/zealand-bury-victims-mosque-massacre-203704" rel="bookmark" title="New Zealand to bury victims of mosque massacre">New Zealand to bury victims of mosque massacre</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Anguished relatives anxiously waited Sunday for authorities to release the remains of those who were killed in massacres at two mosques in the New Zealand city of Christchurch, while police announced the death toll from the racist attacks had risen to 50.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/labour-federal-government-discuss-vat-hike-stakeholders-205153" rel="bookmark" class="td-image-wrap" title="Labour: Federal government must discuss VAT hike with stakeholders"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Joe-Ajaero-150x150.jpg" alt="" title="Labour: Federal government must discuss VAT hike with stakeholders"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/labour-federal-government-discuss-vat-hike-stakeholders-205153" rel="bookmark" title="Labour: Federal government must discuss VAT hike with stakeholders">Labour: Federal government must discuss VAT hike with stakeholders</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> President of United Labour Congress (ULC), Mr. Joe Ajaero, has said any increase in Value Added Tax (VAT) to pay the N30,000 new minimum wage would not be accepted except it is discussed with stakeholders in the Labour market.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/suspected-cultists-kill-corps-members-pupil-bayelsa-205229" rel="bookmark" class="td-image-wrap" title="Suspected cultists kill two corps members, pupil in Bayelsa"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/South_Africa_Imiigrant_Attacks_Cultism-150x150.jpg" alt="" title="Suspected cultists kill two corps members, pupil in Bayelsa"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/suspected-cultists-kill-corps-members-pupil-bayelsa-205229" rel="bookmark" title="Suspected cultists kill two corps members, pupil in Bayelsa">Suspected cultists kill two corps members, pupil in Bayelsa</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Rampaging cultists have killed two active members of the National Youths Service Corps (NYSC) and a pupil of a private school in Yenagoa, Bayelsa State capital.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/wilfred-ndidi-thrilled-leicester-city-win-burnley-203703" rel="bookmark" class="td-image-wrap" title="Wilfred Ndidi thrilled with Leicester City away win at Burnley"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/03/17131838-150x150.jpg" alt="Wilfred Ndidi" title="Wilfred Ndidi thrilled with Leicester City away win at Burnley"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/wilfred-ndidi-thrilled-leicester-city-win-burnley-203703" rel="bookmark" title="Wilfred Ndidi thrilled with Leicester City away win at Burnley">Wilfred Ndidi thrilled with Leicester City away win at Burnley</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Super Eagles midfielder Wilfred Ndidi is extremely excited with Leicester City’s hard-fought 2-1 away win against Burnley at the Turf Moor on Saturday, reports Completesports.com.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-1129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1129"><a rel="nofollow" href="/advertise">Advertise</a></li><li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2019 - Pista Ltd.</div></div></div></div></div>   <div id="fb-root"></div>    <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">  <textarea class="tdw-css-writer-editor td_live_css_uid_1_5c94beada6cdd"></textarea><div id="td_live_css_uid_1_5c94beada6cdd" class="td-code-editor"></div>  </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div>  <noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all' />
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script type="text/javascript">_atrk_opts = { atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script type="text/javascript" >window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-65038090-1', { 'cookieDomain': 'today.ng' } );
// Plugins
ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
ga('send', 'pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.js'></script>
<script>window.tdwGlobal = {"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"c8d127ca97","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./culture",
"name": "Culture"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/./culture/tv",
"name": "TV"                                
}
},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/culture/tv/names-10-finalists-bbnaija-2019-edition-released-205581",
"name": "Names of 10 finalists for #BBNaija 2019 edition released"                                
}
}    ]
}</script>
<script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5c94bead1b07c = new tdBlock();
block_td_uid_1_5c94bead1b07c.id = "td_uid_1_5c94bead1b07c";
block_td_uid_1_5c94bead1b07c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c94bead1b07c_rand","tdc_css_class":"td_uid_1_5c94bead1b07c_rand","tdc_css_class_style":"td_uid_1_5c94bead1b07c_rand_style"}';
block_td_uid_1_5c94bead1b07c.td_column_number = "3";
block_td_uid_1_5c94bead1b07c.block_type = "td_block_mega_menu";
block_td_uid_1_5c94bead1b07c.post_count = "4";
block_td_uid_1_5c94bead1b07c.found_posts = "76387";
block_td_uid_1_5c94bead1b07c.header_color = "";
block_td_uid_1_5c94bead1b07c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c94bead1b07c.max_num_pages = "19097";
tdBlocksArray.push(block_td_uid_1_5c94bead1b07c);</script>
<script>var block_td_uid_8_5c94bead6a65e = new tdBlock();
block_td_uid_8_5c94bead6a65e.id = "td_uid_8_5c94bead6a65e";
block_td_uid_8_5c94bead6a65e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5c94bead6a65e_rand","tdc_css_class":"td_uid_8_5c94bead6a65e_rand","tdc_css_class_style":"td_uid_8_5c94bead6a65e_rand_style"}';
block_td_uid_8_5c94bead6a65e.td_column_number = "3";
block_td_uid_8_5c94bead6a65e.block_type = "td_block_mega_menu";
block_td_uid_8_5c94bead6a65e.post_count = "4";
block_td_uid_8_5c94bead6a65e.found_posts = "7379";
block_td_uid_8_5c94bead6a65e.header_color = "";
block_td_uid_8_5c94bead6a65e.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c94bead6a65e.max_num_pages = "1845";
tdBlocksArray.push(block_td_uid_8_5c94bead6a65e);</script>
<script>var block_td_uid_15_5c94bead73970 = new tdBlock();
block_td_uid_15_5c94bead73970.id = "td_uid_15_5c94bead73970";
block_td_uid_15_5c94bead73970.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5c94bead73970_rand","tdc_css_class":"td_uid_15_5c94bead73970_rand","tdc_css_class_style":"td_uid_15_5c94bead73970_rand_style"}';
block_td_uid_15_5c94bead73970.td_column_number = "3";
block_td_uid_15_5c94bead73970.block_type = "td_block_mega_menu";
block_td_uid_15_5c94bead73970.post_count = "4";
block_td_uid_15_5c94bead73970.found_posts = "1858";
block_td_uid_15_5c94bead73970.header_color = "";
block_td_uid_15_5c94bead73970.ajax_pagination_infinite_stop = "";
block_td_uid_15_5c94bead73970.max_num_pages = "465";
tdBlocksArray.push(block_td_uid_15_5c94bead73970);</script>
<script>var block_td_uid_22_5c94bead77b3c = new tdBlock();
block_td_uid_22_5c94bead77b3c.id = "td_uid_22_5c94bead77b3c";
block_td_uid_22_5c94bead77b3c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5c94bead77b3c_rand","tdc_css_class":"td_uid_22_5c94bead77b3c_rand","tdc_css_class_style":"td_uid_22_5c94bead77b3c_rand_style"}';
block_td_uid_22_5c94bead77b3c.td_column_number = "3";
block_td_uid_22_5c94bead77b3c.block_type = "td_block_mega_menu";
block_td_uid_22_5c94bead77b3c.post_count = "4";
block_td_uid_22_5c94bead77b3c.found_posts = "20117";
block_td_uid_22_5c94bead77b3c.header_color = "";
block_td_uid_22_5c94bead77b3c.ajax_pagination_infinite_stop = "";
block_td_uid_22_5c94bead77b3c.max_num_pages = "5030";
tdBlocksArray.push(block_td_uid_22_5c94bead77b3c);</script>
<script>var block_td_uid_29_5c94bead8d073 = new tdBlock();
block_td_uid_29_5c94bead8d073.id = "td_uid_29_5c94bead8d073";
block_td_uid_29_5c94bead8d073.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5c94bead8d073_rand","tdc_css_class":"td_uid_29_5c94bead8d073_rand","tdc_css_class_style":"td_uid_29_5c94bead8d073_rand_style"}';
block_td_uid_29_5c94bead8d073.td_column_number = "3";
block_td_uid_29_5c94bead8d073.block_type = "td_block_mega_menu";
block_td_uid_29_5c94bead8d073.post_count = "4";
block_td_uid_29_5c94bead8d073.found_posts = "1497";
block_td_uid_29_5c94bead8d073.header_color = "";
block_td_uid_29_5c94bead8d073.ajax_pagination_infinite_stop = "";
block_td_uid_29_5c94bead8d073.max_num_pages = "375";
tdBlocksArray.push(block_td_uid_29_5c94bead8d073);</script>
<script>var block_td_uid_36_5c94bead927b1 = new tdBlock();
block_td_uid_36_5c94bead927b1.id = "td_uid_36_5c94bead927b1";
block_td_uid_36_5c94bead927b1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5c94bead927b1_rand","tdc_css_class":"td_uid_36_5c94bead927b1_rand","tdc_css_class_style":"td_uid_36_5c94bead927b1_rand_style"}';
block_td_uid_36_5c94bead927b1.td_column_number = "3";
block_td_uid_36_5c94bead927b1.block_type = "td_block_mega_menu";
block_td_uid_36_5c94bead927b1.post_count = "5";
block_td_uid_36_5c94bead927b1.found_posts = "592";
block_td_uid_36_5c94bead927b1.header_color = "";
block_td_uid_36_5c94bead927b1.ajax_pagination_infinite_stop = "";
block_td_uid_36_5c94bead927b1.max_num_pages = "119";
tdBlocksArray.push(block_td_uid_36_5c94bead927b1);</script>
<script>var block_td_uid_37_5c94bead97ec1 = new tdBlock();
block_td_uid_37_5c94bead97ec1.id = "td_uid_37_5c94bead97ec1";
block_td_uid_37_5c94bead97ec1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5c94bead97ec1_rand","tdc_css_class":"td_uid_37_5c94bead97ec1_rand","tdc_css_class_style":"td_uid_37_5c94bead97ec1_rand_style"}';
block_td_uid_37_5c94bead97ec1.td_column_number = "3";
block_td_uid_37_5c94bead97ec1.block_type = "td_block_mega_menu";
block_td_uid_37_5c94bead97ec1.post_count = "4";
block_td_uid_37_5c94bead97ec1.found_posts = "554";
block_td_uid_37_5c94bead97ec1.header_color = "";
block_td_uid_37_5c94bead97ec1.ajax_pagination_infinite_stop = "";
block_td_uid_37_5c94bead97ec1.max_num_pages = "139";
tdBlocksArray.push(block_td_uid_37_5c94bead97ec1);</script>
<script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_45_5c94bead9eacc = new tdBlock();
block_td_uid_45_5c94bead9eacc.id = "td_uid_45_5c94bead9eacc";
block_td_uid_45_5c94bead9eacc.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_45_5c94bead9eacc_rand","td_column_number":3,"live_filter_cur_post_id":205581,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_45_5c94bead9eacc_rand","tdc_css_class_style":"td_uid_45_5c94bead9eacc_rand_style"}';
block_td_uid_45_5c94bead9eacc.td_column_number = "3";
block_td_uid_45_5c94bead9eacc.block_type = "td_block_related_posts";
block_td_uid_45_5c94bead9eacc.post_count = "9";
block_td_uid_45_5c94bead9eacc.found_posts = "152";
block_td_uid_45_5c94bead9eacc.header_color = "";
block_td_uid_45_5c94bead9eacc.ajax_pagination_infinite_stop = "";
block_td_uid_45_5c94bead9eacc.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_45_5c94bead9eacc);</script>
<script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_48_5c94be9075a96 = new tdBlock();
block_td_uid_48_5c94be9075a96.id = "td_uid_48_5c94be9075a96";
block_td_uid_48_5c94be9075a96.atts = '{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_48_5c94be9075a96_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_48_5c94be9075a96_rand","tdc_css_class_style":"td_uid_48_5c94be9075a96_rand_style"}';
block_td_uid_48_5c94be9075a96.td_column_number = "1";
block_td_uid_48_5c94be9075a96.block_type = "td_block_21";
block_td_uid_48_5c94be9075a96.post_count = "5";
block_td_uid_48_5c94be9075a96.found_posts = "107548";
block_td_uid_48_5c94be9075a96.header_color = "";
block_td_uid_48_5c94be9075a96.ajax_pagination_infinite_stop = "";
block_td_uid_48_5c94be9075a96.max_num_pages = "21510";
tdBlocksArray.push(block_td_uid_48_5c94be9075a96);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_48_5c94be90a5d5a = new tdBlock();
block_td_uid_48_5c94be90a5d5a.id = "td_uid_48_5c94be90a5d5a";
block_td_uid_48_5c94be90a5d5a.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_48_5c94be90a5d5a_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_48_5c94be90a5d5a_rand","tdc_css_class_style":"td_uid_48_5c94be90a5d5a_rand_style"}';
block_td_uid_48_5c94be90a5d5a.td_column_number = "1";
block_td_uid_48_5c94be90a5d5a.block_type = "td_block_21";
block_td_uid_48_5c94be90a5d5a.post_count = "5";
block_td_uid_48_5c94be90a5d5a.found_posts = "1075";
block_td_uid_48_5c94be90a5d5a.header_color = "";
block_td_uid_48_5c94be90a5d5a.ajax_pagination_infinite_stop = "";
block_td_uid_48_5c94be90a5d5a.max_num_pages = "215";
tdBlocksArray.push(block_td_uid_48_5c94be90a5d5a);</script>
<script type="text/javascript">jQuery().ready( function() {
if (typeof tdsDateFormat !== 'undefined') {
// php time() equivalent - js deals in milliseconds and php in seconds
var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
// replace the date
var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}
});</script>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://www.today.ng/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();</script>
<script>(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5c94beada6cdd');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5c94beada6cdd");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});</script>
<script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script>
<script type="text/javascript" defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_c4ade9a654112dfb5eb7973667c7277b.js"></script>
</body></html><!-- WP Fastest Cache file was created in 0.77448892593384 seconds, on 22-03-19 11:53:33 -->