<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800%7CMerriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&amp;display=swap" /><link rel="pingback" href="https://www.today.ng/xmlrpc.php" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2020/07/25092538.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"> <style id="aoatfcss" media="all"><style>a,.td_mega_menu_sub_cats .cur-sub-cat,.top-header-menu .current-menu-item>a{color:#dc002e}.td-header-wrap .td-header-top-menu-full{background-color:#dc002e}.td-header-wrap .td-header-top-menu-full .td-header-top-menu,.td-header-wrap .td-header-top-menu-full{border-bottom-style:none}.td-header-top-menu,.td-header-top-menu a,.td-header-wrap .td-header-top-menu-full .td-header-top-menu,.td-header-wrap .td-header-top-menu-full a{color:#fff}.top-header-menu .current-menu-item>a{color:#fff}.td-header-wrap .td-header-sp-top-widget .td-icon-font{color:#fff}.td-header-wrap .td-header-menu-wrap-full{background-color:#d10029}.sf-menu>.current-menu-item>a:after{background-color:#ff486c}.td_mega_menu_sub_cats .cur-sub-cat{color:#ff486c}.td-header-wrap .td-header-menu-wrap .sf-menu>li>a{color:#fff}.td-theme-wrap .sf-menu .td_mega_menu_sub_cats .cur-sub-cat{color:#ef0033}@media (max-width:767px){body .td-header-wrap .td-header-main-menu{background-color:#d10029 !important}}.td-menu-background:before,.td-search-background:before{background-image:linear-gradient(#c6556e 0%,#ff1949 100%);background-position:initial initial;background-repeat:initial initial}.td-mobile-content .current-menu-item>a{color:#ef0033}.td-banner-wrap-full{background-color:#dc002e}.td-menu-background,.td-search-background{background-image:url(https://www.today.ng/wp-content/uploads/2017/11/today_footer_bg.jpg)}.top-header-menu>li>a{font-family:'Merriweather Sans';font-size:14px;line-height:36px;text-transform:lowercase}ul.sf-menu>.td-menu-item>a{font-family:'Merriweather Sans';font-size:16px;line-height:36px;font-weight:600;text-transform:lowercase}.td_mod_mega_menu .item-details a{font-family:'Merriweather Sans'}.td_mega_menu_sub_cats .block-mega-child-cats a{font-family:'Merriweather Sans'}body{font-family:'Merriweather Sans'}.top-header-menu>li,.td-header-sp-top-menu,#td-outer-wrap .td-header-sp-top-widget{line-height:36px}</style></style><link rel="preload" as="style" media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_cea5cb6efe666cf784172bd6e53953af.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_cea5cb6efe666cf784172bd6e53953af.css" rel="stylesheet" /></noscript><title>Max FM presenter Emmanuella &quot;Iya Jogbo&quot; Adepoju is dead - TODAY</title><meta name="description" content="Popular Max FM Lagos radio presenter, Emmanuella Pobeni Adepoju, who was better known as Iya Jogbo, is dead." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Max FM presenter Emmanuella &quot;Iya Jogbo&quot; Adepoju is dead - TODAY" /><meta property="og:description" content="Popular Max FM Lagos radio presenter, Emmanuella Pobeni Adepoju, who was better known as Iya Jogbo, is dead." /><meta property="og:url" content="https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956" /><meta property="og:site_name" content="TODAY" /><meta property="article:tag" content="Andrew Hanlon" /><meta property="article:tag" content="Broadcasts" /><meta property="article:tag" content="Chief Executive Officer" /><meta property="article:tag" content="Emmanuella Adepoju" /><meta property="article:tag" content="Emmanuella Pobeni" /><meta property="article:tag" content="Emmanuella Pobeni Adepoju" /><meta property="article:tag" content="English" /><meta property="article:tag" content="Friday" /><meta property="article:tag" content="Iya Jogbo" /><meta property="article:tag" content="Karakata" /><meta property="article:tag" content="Lagos" /><meta property="article:tag" content="Max FM" /><meta property="article:tag" content="Max FM Abuja" /><meta property="article:tag" content="Max FM Lagos" /><meta property="article:tag" content="OBus" /><meta property="article:tag" content="Pobeni Adepoju" /><meta property="article:tag" content="Premium Times" /><meta property="article:tag" content="Radio Lagos" /><meta property="article:tag" content="Radio Lagos Global Focus" /><meta property="article:tag" content="Radio Presenter" /><meta property="article:tag" content="Shoppers Guide" /><meta property="article:tag" content="TVC" /><meta property="article:tag" content="TVC Communications" /><meta property="article:tag" content="TVC News" /><meta property="article:tag" content="Walepowpowpow" /><meta property="article:tag" content="Wetin Dey" /><meta property="article:tag" content="Wetin Dey Show" /><meta property="article:tag" content="Yoruba" /><meta property="article:section" content="People" /><meta property="article:published_time" content="2020-07-25T09:25:49+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2020/07/25092538.jpg" /><meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2020/07/25092538.jpg" /><meta property="og:image:width" content="699" /><meta property="og:image:height" content="499" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Popular Max FM Lagos radio presenter, Emmanuella Pobeni Adepoju, who was better known as Iya Jogbo, is dead." /><meta name="twitter:title" content="Max FM presenter Emmanuella &quot;Iya Jogbo&quot; Adepoju is dead - TODAY" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2020/07/25092538.jpg" /><meta name="twitter:creator" content="@todayng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956#primaryimage","url":"https://www.today.ng/wp-content/uploads/2020/07/25092538.jpg","width":699,"height":499,"caption":"Popular Max FM Lagos radio presenter, Emmanuella Pobeni Adepoju, who was better known as Iya Jogbo, is dead."},{"@type":"WebPage","@id":"https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956#webpage","url":"https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956","inLanguage":"en-US","name":"Max FM presenter Emmanuella &quot;Iya Jogbo&quot; Adepoju is dead - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956#primaryimage"},"datePublished":"2020-07-25T09:25:49+00:00","dateModified":"2020-07-25T09:25:49+00:00","description":"Popular Max FM Lagos radio presenter, Emmanuella Pobeni Adepoju, who was better known as Iya Jogbo, is dead."},{"@type":"Article","@id":"https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956#article","isPartOf":{"@id":"https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead","datePublished":"2020-07-25T09:25:49+00:00","dateModified":"2020-07-25T09:25:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956#primaryimage"},"keywords":"Andrew Hanlon,Broadcasts,Chief Executive Officer,Emmanuella Adepoju,Emmanuella Pobeni,Emmanuella Pobeni Adepoju,English,Friday,Iya Jogbo,Karakata,Lagos,Max FM,Max FM Abuja,Max FM Lagos,OBus,Pobeni Adepoju,Premium Times,Radio Lagos,Radio Lagos Global Focus,Radio Presenter,Shoppers Guide,TVC,TVC Communications,TVC News,Walepowpowpow,Wetin Dey,Wetin Dey Show,Yoruba","articleSection":"People"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956/amp" /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://cdn.syndication.twimg.com' rel='preconnect' /><link href='https://certify-js.alexametrics.com' rel='preconnect' /><link href='https://cdn.taboola.com' rel='preconnect' /><link href='https://certify.alexametrics.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://platform.twitter.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <noscript></noscript> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.js'></script> <script type="text/javascript">_atrk_opts = { atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt="" /></noscript> <style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"df81ca1b24","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.today.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/culture",
                                "name": "Culture"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/culture/people",
                                "name": "People"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956",
                                "name": "Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead"                                
                            }
                        }    ]
                        }</script> <style id="tdw-css-placeholder"></style> <script type="text/javascript">window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
		if (!document.getElementById(i)){
		  e.async = 1;
		  e.src = u;
		  e.id = i;
		  f.parentNode.insertBefore(e, f);
		}
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/todayng/loader.js',
	  'tb_loader_script');
	  if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-65038090-1');</script> <script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body class="post-template-default single single-post postid-308956 single-format-standard max-presenter-emmanuella-iya-jogbo-adepoju-dead global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-294103" class="covid menu-item menu-item-type-custom menu-item-object-custom menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li></ul></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li></ul></li><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li></ul></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li></ul></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li><li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li><li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-295108" class="dailynews menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-295108"><a title="Daily News – All latest news and top headlines" target="_blank" href="https://dailynews.xyz.ng">DailyNews</a></li><li id="menu-item-183860" class="examcards menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="Exam Cards – WAEC, NECO, JAMB, NABTEB, NYSC examination cards, pins, tokens" target="_blank" href="https://examcards.xyz.ng">ExamCard</a></li><li id="menu-item-269481" class="infohub menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a title="InfoHub – Everything Nigerian in one place" target="_blank" href="https://infohub.xyz.ng/">InfoHub</a></li><li id="menu-item-269482" class="jobfinder menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269482"><a title="JobFinder – Jobs in Nigeria" target="_blank" href="https://jobfinder.xyz.ng/">JobFinder</a></li><li id="menu-item-269476" class="nownews menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269476"><a title="NowNews – Latest Breaking Nigeria News " target="_blank" href="https://nownews.xyz.ng/">NowNews</a></li><li id="menu-item-269484" class="nowsports menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269484"><a title="NowSports – Latest Nigeria Sports News" target="_blank" href="https://nowsports.xyz.ng/">NowSports</a></li><li id="menu-item-183862" class="phonespecs menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="PhoneSpecs &#8211;  All latest and older smartphones and PDAs" target="_blank" href="https://phonespecs.xyz.ng">PhoneSpecs</a></li><li id="menu-item-269483" class="projecthub menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269483"><a title="ProjectHub – Project Topics and Materials" target="_blank" href="https://projechub.xyz.ng/">ProjectHub</a></li><li id="menu-item-21520" class="postcodes menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="Postcodes – Most accurate Nigerian and Nigeria postcodes and zip codes" target="_blank" href="https://postcodes.xyz.ng">Postcodes</a></li><li id="menu-item-295109" class="swiftcodes menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-295109"><a title="Swift Codes – SWIFT and BIC Codes for all the banks in the world" target="_blank" href="https://swiftcodes.xyz.ng">SwiftCodes</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li class="covid menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f1c170a505c8_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5f1c170a505c8"><script>var block_td_uid_1_5f1c170a505c8 = new tdBlock();
block_td_uid_1_5f1c170a505c8.id = "td_uid_1_5f1c170a505c8";
block_td_uid_1_5f1c170a505c8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f1c170a505c8_rand","tdc_css_class":"td_uid_1_5f1c170a505c8_rand","tdc_css_class_style":"td_uid_1_5f1c170a505c8_rand_style"}';
block_td_uid_1_5f1c170a505c8.td_column_number = "3";
block_td_uid_1_5f1c170a505c8.block_type = "td_block_mega_menu";
block_td_uid_1_5f1c170a505c8.post_count = "4";
block_td_uid_1_5f1c170a505c8.found_posts = "119914";
block_td_uid_1_5f1c170a505c8.header_color = "";
block_td_uid_1_5f1c170a505c8.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f1c170a505c8.max_num_pages = "29979";
tdBlocksArray.push(block_td_uid_1_5f1c170a505c8);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f1c170a505c8" id="td_uid_2_5f1c170a51080" data-td_block_id="td_uid_1_5f1c170a505c8" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5f1c170a505c8" id="td_uid_3_5f1c170a510ac" data-td_block_id="td_uid_1_5f1c170a505c8" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5f1c170a505c8" id="td_uid_4_5f1c170a510d6" data-td_block_id="td_uid_1_5f1c170a505c8" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5f1c170a505c8" id="td_uid_5_5f1c170a510f9" data-td_block_id="td_uid_1_5f1c170a505c8" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5f1c170a505c8" id="td_uid_6_5f1c170a5111b" data-td_block_id="td_uid_1_5f1c170a505c8" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5f1c170a505c8" id="td_uid_7_5f1c170a51163" data-td_block_id="td_uid_1_5f1c170a505c8" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5f1c170a505c8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/doctors-laud-governor-yahayas-drive-health-sector-308959" rel="bookmark" class="td-image-wrap" title="Doctors laud Governor Yahaya’s drive in health sector"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/27100736-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/05/27100736-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/05/27100736-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="As children across Nigeria join their world counterparts to celebrate Children’s Day, Governor Muhammadu Inuwa Yahaya of Gombe State has called on parents, community leaders, teachers and all involved in children’s upbringing to take mentoring seriously and provide them with a good leadership example." title="Doctors laud Governor Yahaya’s drive in health sector" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/doctors-laud-governor-yahayas-drive-health-sector-308959" rel="bookmark" title="Doctors laud Governor Yahaya’s drive in health sector">Doctors laud Governor Yahaya’s drive in health sector</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/foreign-students-admitted-online-programmes-308958" rel="bookmark" class="td-image-wrap" title="US: Foreign students won’t be admitted for online programmes"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/25093109-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/25093109-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/25093109-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The policy change was announced in a statement by Immigration and Customs Enforcement." title="US: Foreign students won’t be admitted for online programmes" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/foreign-students-admitted-online-programmes-308958" rel="bookmark" title="US: Foreign students won’t be admitted for online programmes">US: Foreign students won’t be admitted for online programmes</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/russia-records-5871-coronavirus-cases-24-hours-308954" rel="bookmark" class="td-image-wrap" title="Russia records 5,871 coronavirus cases in last 24 hours"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/16083322-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/05/16083322-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/05/16083322-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Scientists around the world are building up their knowledge about the coronavirus, as they frantically search for a cure and vaccine." title="Russia records 5,871 coronavirus cases in last 24 hours" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/russia-records-5871-coronavirus-cases-24-hours-308954" rel="bookmark" title="Russia records 5,871 coronavirus cases in last 24 hours">Russia records 5,871 coronavirus cases in last 24 hours</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/governor-rufai-imposes-24-hours-curfew-jemaa-kaura-councils-308952" rel="bookmark" class="td-image-wrap" title="Governor El-Rufai imposes 24 hours curfew Jema’a, Kaura councils"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/02135400-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/05/02135400-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/05/02135400-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kaduna State Governor Nasir Ahmed El-Rufai" title="Governor El-Rufai imposes 24 hours curfew Jema’a, Kaura councils" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/governor-rufai-imposes-24-hours-curfew-jemaa-kaura-councils-308952" rel="bookmark" title="Governor El-Rufai imposes 24 hours curfew Jema’a, Kaura councils">Governor El-Rufai imposes 24 hours curfew Jema’a, Kaura councils</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f1c170a505c8" data-td_block_id="td_uid_1_5f1c170a505c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5f1c170a505c8" data-td_block_id="td_uid_1_5f1c170a505c8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5f1c170a51cbb_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5f1c170a51cbb"><script>var block_td_uid_8_5f1c170a51cbb = new tdBlock();
block_td_uid_8_5f1c170a51cbb.id = "td_uid_8_5f1c170a51cbb";
block_td_uid_8_5f1c170a51cbb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5f1c170a51cbb_rand","tdc_css_class":"td_uid_8_5f1c170a51cbb_rand","tdc_css_class_style":"td_uid_8_5f1c170a51cbb_rand_style"}';
block_td_uid_8_5f1c170a51cbb.td_column_number = "3";
block_td_uid_8_5f1c170a51cbb.block_type = "td_block_mega_menu";
block_td_uid_8_5f1c170a51cbb.post_count = "4";
block_td_uid_8_5f1c170a51cbb.found_posts = "11651";
block_td_uid_8_5f1c170a51cbb.header_color = "";
block_td_uid_8_5f1c170a51cbb.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f1c170a51cbb.max_num_pages = "2913";
tdBlocksArray.push(block_td_uid_8_5f1c170a51cbb);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5f1c170a51cbb" id="td_uid_9_5f1c170a5263e" data-td_block_id="td_uid_8_5f1c170a51cbb" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5f1c170a51cbb" id="td_uid_10_5f1c170a52666" data-td_block_id="td_uid_8_5f1c170a51cbb" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5f1c170a51cbb" id="td_uid_11_5f1c170a5268d" data-td_block_id="td_uid_8_5f1c170a51cbb" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5f1c170a51cbb" id="td_uid_12_5f1c170a526b0" data-td_block_id="td_uid_8_5f1c170a51cbb" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5f1c170a51cbb" id="td_uid_13_5f1c170a526d1" data-td_block_id="td_uid_8_5f1c170a51cbb" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5f1c170a51cbb" id="td_uid_14_5f1c170a526f2" data-td_block_id="td_uid_8_5f1c170a51cbb" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5f1c170a51cbb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/naira-weakens-marginally-dollar-308841" rel="bookmark" class="td-image-wrap" title="Naira weakens marginally to dollar"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/17082032-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/17082032-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/17082032-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigeria Naira" title="Naira weakens marginally to dollar" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/naira-weakens-marginally-dollar-308841" rel="bookmark" title="Naira weakens marginally to dollar">Naira weakens marginally to dollar</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/nigerian-government-approves-6th-evacuation-flight-stranded-nigerians-308819" rel="bookmark" class="td-image-wrap" title="Nigerian government approves 6th evacuation flight for stranded Nigerians in US"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/Lagos-Airport-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/Lagos-Airport-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/Lagos-Airport-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigerian government approves 6th evacuation flight for stranded Nigerians in US" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/nigerian-government-approves-6th-evacuation-flight-stranded-nigerians-308819" rel="bookmark" title="Nigerian government approves 6th evacuation flight for stranded Nigerians in US">Nigerian government approves 6th evacuation flight for stranded Nigerians in US</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/markets/nse-trading-dipped-share-0-35-friday-308808" rel="bookmark" class="td-image-wrap" title="NSE trading dipped, as all share index down 0.35% Friday"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/19173051-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/19173051-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/19173051-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The logo of the Nigerian Stock Exchange is pictured in Lagos, Nigeria, file. REUTERS-Afolabi Sotunde" title="NSE trading dipped, as all share index down 0.35% Friday" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/markets/nse-trading-dipped-share-0-35-friday-308808" rel="bookmark" title="NSE trading dipped, as all share index down 0.35% Friday">NSE trading dipped, as all share index down 0.35% Friday</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/emirates-offers-passengers-free-coronavirus-medical-cover-308779" rel="bookmark" class="td-image-wrap" title="Emirates offers passengers free coronavirus medical cover"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/emirates-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/emirates-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/emirates-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/emirates-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Emirates offers passengers free coronavirus medical cover" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/emirates-offers-passengers-free-coronavirus-medical-cover-308779" rel="bookmark" title="Emirates offers passengers free coronavirus medical cover">Emirates offers passengers free coronavirus medical cover</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5f1c170a51cbb" data-td_block_id="td_uid_8_5f1c170a51cbb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5f1c170a51cbb" data-td_block_id="td_uid_8_5f1c170a51cbb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5f1c170a531c9_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5f1c170a531c9"><script>var block_td_uid_15_5f1c170a531c9 = new tdBlock();
block_td_uid_15_5f1c170a531c9.id = "td_uid_15_5f1c170a531c9";
block_td_uid_15_5f1c170a531c9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5f1c170a531c9_rand","tdc_css_class":"td_uid_15_5f1c170a531c9_rand","tdc_css_class_style":"td_uid_15_5f1c170a531c9_rand_style"}';
block_td_uid_15_5f1c170a531c9.td_column_number = "3";
block_td_uid_15_5f1c170a531c9.block_type = "td_block_mega_menu";
block_td_uid_15_5f1c170a531c9.post_count = "4";
block_td_uid_15_5f1c170a531c9.found_posts = "2937";
block_td_uid_15_5f1c170a531c9.header_color = "";
block_td_uid_15_5f1c170a531c9.ajax_pagination_infinite_stop = "";
block_td_uid_15_5f1c170a531c9.max_num_pages = "735";
tdBlocksArray.push(block_td_uid_15_5f1c170a531c9);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5f1c170a531c9" id="td_uid_16_5f1c170a5468c" data-td_block_id="td_uid_15_5f1c170a531c9" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5f1c170a531c9" id="td_uid_17_5f1c170a546ba" data-td_block_id="td_uid_15_5f1c170a531c9" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5f1c170a531c9" id="td_uid_18_5f1c170a546e2" data-td_block_id="td_uid_15_5f1c170a531c9" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5f1c170a531c9" id="td_uid_19_5f1c170a54706" data-td_block_id="td_uid_15_5f1c170a531c9" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5f1c170a531c9" id="td_uid_20_5f1c170a54727" data-td_block_id="td_uid_15_5f1c170a531c9" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5f1c170a531c9" id="td_uid_21_5f1c170a54748" data-td_block_id="td_uid_15_5f1c170a531c9" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5f1c170a531c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/hushpuppi-remain-detention-court-308957" rel="bookmark" class="td-image-wrap" title="Why Hushpuppi will remain in detention – US court"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/25094305-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/25094305-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/25094305-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jeffrey Gilbert, the judge in an Illinois court in United States, who denied billionaire fraudster, Ramon Abass, aka Hushpuppi, bail, has given five reasons why he would remain in detention." title="Why Hushpuppi will remain in detention – US court" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/hushpuppi-remain-detention-court-308957" rel="bookmark" title="Why Hushpuppi will remain in detention – US court">Why Hushpuppi will remain in detention – US court</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956" rel="bookmark" class="td-image-wrap" title="Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/25092538-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/25092538-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/25092538-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Popular Max FM Lagos radio presenter, Emmanuella Pobeni Adepoju, who was better known as Iya Jogbo, is dead." title="Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956" rel="bookmark" title="Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead">Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/amber-heard-denies-affairs-elon-musk-james-franco-308102" rel="bookmark" class="td-image-wrap" title="Amber Heard denies affairs with Elon Musk, James Franco"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/21185233-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/21185233-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/21185233-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amber Heard arrives at the high court on Tuesday to testify in Johnny Depp’s libel trial against the Sun’s publisher, News Group Newspapers. Facundo Arrizabalaga-EPA" title="Amber Heard denies affairs with Elon Musk, James Franco" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/amber-heard-denies-affairs-elon-musk-james-franco-308102" rel="bookmark" title="Amber Heard denies affairs with Elon Musk, James Franco">Amber Heard denies affairs with Elon Musk, James Franco</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/art/nigerian-selected-prestigious-international-writing-programme-307950" rel="bookmark" class="td-image-wrap" title="Nigerian selected for prestigious international writing programme"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/20161103-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/20161103-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/20161103-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Award-winning Nigerian poet, writer and spoken word artist, Wana Udobang, has been selected to participate in the 54th International Writing Programme (IWP) Fall Residency at the University of Iowa, courtesy of the United States Department of State." title="Nigerian selected for prestigious international writing programme" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/art/nigerian-selected-prestigious-international-writing-programme-307950" rel="bookmark" title="Nigerian selected for prestigious international writing programme">Nigerian selected for prestigious international writing programme</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5f1c170a531c9" data-td_block_id="td_uid_15_5f1c170a531c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5f1c170a531c9" data-td_block_id="td_uid_15_5f1c170a531c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5f1c170a551d4_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5f1c170a551d4"><script>var block_td_uid_22_5f1c170a551d4 = new tdBlock();
block_td_uid_22_5f1c170a551d4.id = "td_uid_22_5f1c170a551d4";
block_td_uid_22_5f1c170a551d4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5f1c170a551d4_rand","tdc_css_class":"td_uid_22_5f1c170a551d4_rand","tdc_css_class_style":"td_uid_22_5f1c170a551d4_rand_style"}';
block_td_uid_22_5f1c170a551d4.td_column_number = "3";
block_td_uid_22_5f1c170a551d4.block_type = "td_block_mega_menu";
block_td_uid_22_5f1c170a551d4.post_count = "4";
block_td_uid_22_5f1c170a551d4.found_posts = "36044";
block_td_uid_22_5f1c170a551d4.header_color = "";
block_td_uid_22_5f1c170a551d4.ajax_pagination_infinite_stop = "";
block_td_uid_22_5f1c170a551d4.max_num_pages = "9011";
tdBlocksArray.push(block_td_uid_22_5f1c170a551d4);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5f1c170a551d4" id="td_uid_23_5f1c170a55a5e" data-td_block_id="td_uid_22_5f1c170a551d4" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5f1c170a551d4" id="td_uid_24_5f1c170a55a8a" data-td_block_id="td_uid_22_5f1c170a551d4" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5f1c170a551d4" id="td_uid_25_5f1c170a55ab5" data-td_block_id="td_uid_22_5f1c170a551d4" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5f1c170a551d4" id="td_uid_26_5f1c170a55adb" data-td_block_id="td_uid_22_5f1c170a551d4" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5f1c170a551d4" id="td_uid_27_5f1c170a55b00" data-td_block_id="td_uid_22_5f1c170a551d4" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5f1c170a551d4" id="td_uid_28_5f1c170a55b24" data-td_block_id="td_uid_22_5f1c170a551d4" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5f1c170a551d4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/barcelona-eager-hand-german-goalie-contract-308960" rel="bookmark" class="td-image-wrap" title="Barcelona eager to hand German goalie new contract"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29100021-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/29100021-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/29100021-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/29100021-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Marc-Andre ter Stegen is confident Barcelona will bounce back." title="Barcelona eager to hand German goalie new contract" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/barcelona-eager-hand-german-goalie-contract-308960" rel="bookmark" title="Barcelona eager to hand German goalie new contract">Barcelona eager to hand German goalie new contract</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/simmy-nwankwos-20th-goal-season-sends-crotone-serie-308955" rel="bookmark" class="td-image-wrap" title="Simmy Nwankwo’s 20th goal of the season sends Crotone back to Serie A"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/11/09135323-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/11/09135323-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/11/09135323-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Out-of-favour Super Eagles forward Simy Nwankwo was among the goals for Crotone in their 3-1 win over Ascoli in Italian Serie B cracker on Friday." title="Simmy Nwankwo’s 20th goal of the season sends Crotone back to Serie A" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/simmy-nwankwos-20th-goal-season-sends-crotone-serie-308955" rel="bookmark" title="Simmy Nwankwo’s 20th goal of the season sends Crotone back to Serie A">Simmy Nwankwo’s 20th goal of the season sends Crotone back to&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/salah-unsure-future-liverpools-title-triumph-308953" rel="bookmark" class="td-image-wrap" title="Mo Salah unsure of future after Liverpool&#8217;s title triumph"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/26184232-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/26184232-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/26184232-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="FIFA has explained why some votes for Mohamed Salah to win The Best FIFA Men&#039;s Player award was not counted." title="Mo Salah unsure of future after Liverpool&#8217;s title triumph" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/salah-unsure-future-liverpools-title-triumph-308953" rel="bookmark" title="Mo Salah unsure of future after Liverpool&#8217;s title triumph">Mo Salah unsure of future after Liverpool&#8217;s title triumph</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/victor-osimhen-picks-number-9-jersey-napoli-308948" rel="bookmark" class="td-image-wrap" title="Victor Osimhen picks Number 9 jersey at Napoli"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/16145405-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/16145405-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/16145405-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The future of Lille attacker Victor Osimhen has been thrown into doubt, with Napoli stating that the player has changed agents and must start negotiations “all over again”." title="Victor Osimhen picks Number 9 jersey at Napoli" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/victor-osimhen-picks-number-9-jersey-napoli-308948" rel="bookmark" title="Victor Osimhen picks Number 9 jersey at Napoli">Victor Osimhen picks Number 9 jersey at Napoli</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5f1c170a551d4" data-td_block_id="td_uid_22_5f1c170a551d4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5f1c170a551d4" data-td_block_id="td_uid_22_5f1c170a551d4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5f1c170a566d4_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5f1c170a566d4"><script>var block_td_uid_29_5f1c170a566d4 = new tdBlock();
block_td_uid_29_5f1c170a566d4.id = "td_uid_29_5f1c170a566d4";
block_td_uid_29_5f1c170a566d4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5f1c170a566d4_rand","tdc_css_class":"td_uid_29_5f1c170a566d4_rand","tdc_css_class_style":"td_uid_29_5f1c170a566d4_rand_style"}';
block_td_uid_29_5f1c170a566d4.td_column_number = "3";
block_td_uid_29_5f1c170a566d4.block_type = "td_block_mega_menu";
block_td_uid_29_5f1c170a566d4.post_count = "4";
block_td_uid_29_5f1c170a566d4.found_posts = "2662";
block_td_uid_29_5f1c170a566d4.header_color = "";
block_td_uid_29_5f1c170a566d4.ajax_pagination_infinite_stop = "";
block_td_uid_29_5f1c170a566d4.max_num_pages = "666";
tdBlocksArray.push(block_td_uid_29_5f1c170a566d4);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5f1c170a566d4" id="td_uid_30_5f1c170a572e5" data-td_block_id="td_uid_29_5f1c170a566d4" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5f1c170a566d4" id="td_uid_31_5f1c170a57311" data-td_block_id="td_uid_29_5f1c170a566d4" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5f1c170a566d4" id="td_uid_32_5f1c170a5733c" data-td_block_id="td_uid_29_5f1c170a566d4" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5f1c170a566d4" id="td_uid_33_5f1c170a57362" data-td_block_id="td_uid_29_5f1c170a566d4" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5f1c170a566d4" id="td_uid_34_5f1c170a57386" data-td_block_id="td_uid_29_5f1c170a566d4" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5f1c170a566d4" id="td_uid_35_5f1c170a573aa" data-td_block_id="td_uid_29_5f1c170a566d4" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5f1c170a566d4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/social/twitter-facebook-block-accounts-brazilian-presidents-associates-308944" rel="bookmark" class="td-image-wrap" title="Twitter, Facebook block accounts of Brazilian president’s associates"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/01131920-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/01131920-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/01131920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Facebook and Twitter have both cracked down significantly on fake accounts since 2016 [Jon Nazca-Reuters]" title="Twitter, Facebook block accounts of Brazilian president’s associates" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/twitter-facebook-block-accounts-brazilian-presidents-associates-308944" rel="bookmark" title="Twitter, Facebook block accounts of Brazilian president’s associates">Twitter, Facebook block accounts of Brazilian president’s associates</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/south-africas-mtn-buoyed-expected-leap-half-earnings-308744" rel="bookmark" class="td-image-wrap" title="South Africa&#8217;s MTN buoyed by expected leap in first-half earnings"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/24121746-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/24121746-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/24121746-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The logo of MTN is pictured in Abuja, Nigeria September 11, 2018. REUTERS-Afolabi Sotunde-File Photo" title="South Africa&#8217;s MTN buoyed by expected leap in first-half earnings" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/south-africas-mtn-buoyed-expected-leap-half-earnings-308744" rel="bookmark" title="South Africa&#8217;s MTN buoyed by expected leap in first-half earnings">South Africa&#8217;s MTN buoyed by expected leap in first-half earnings</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/nccs-kaduna-emergency-communication-centre-projects-commissioned-308674" rel="bookmark" class="td-image-wrap" title="NCC’s Kaduna emergency communication centre, five other IT projects commissioned"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/24063742-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/24063742-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/24063742-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigerian Communications Commission, NCC, has commissioned the Kaduna Emergency Communication Centre (ECC)." title="NCC’s Kaduna emergency communication centre, five other IT projects commissioned" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/nccs-kaduna-emergency-communication-centre-projects-commissioned-308674" rel="bookmark" title="NCC’s Kaduna emergency communication centre, five other IT projects commissioned">NCC’s Kaduna emergency communication centre, five other IT projects commissioned</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/microsoft-sees-growth-amidst-coronavirus-pandemic-computing-demands-308558" rel="bookmark" class="td-image-wrap" title="Microsoft sees growth amidst coronavirus pandemic computing demands"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Microsoft-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Microsoft-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/Microsoft-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/Microsoft-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Microsoft sees growth amidst coronavirus pandemic computing demands" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/microsoft-sees-growth-amidst-coronavirus-pandemic-computing-demands-308558" rel="bookmark" title="Microsoft sees growth amidst coronavirus pandemic computing demands">Microsoft sees growth amidst coronavirus pandemic computing demands</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5f1c170a566d4" data-td_block_id="td_uid_29_5f1c170a566d4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5f1c170a566d4" data-td_block_id="td_uid_29_5f1c170a566d4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5f1c170a57e84_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5f1c170a57e84"><script>var block_td_uid_36_5f1c170a57e84 = new tdBlock();
block_td_uid_36_5f1c170a57e84.id = "td_uid_36_5f1c170a57e84";
block_td_uid_36_5f1c170a57e84.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5f1c170a57e84_rand","tdc_css_class":"td_uid_36_5f1c170a57e84_rand","tdc_css_class_style":"td_uid_36_5f1c170a57e84_rand_style"}';
block_td_uid_36_5f1c170a57e84.td_column_number = "3";
block_td_uid_36_5f1c170a57e84.block_type = "td_block_mega_menu";
block_td_uid_36_5f1c170a57e84.post_count = "5";
block_td_uid_36_5f1c170a57e84.found_posts = "710";
block_td_uid_36_5f1c170a57e84.header_color = "";
block_td_uid_36_5f1c170a57e84.ajax_pagination_infinite_stop = "";
block_td_uid_36_5f1c170a57e84.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_36_5f1c170a57e84);</script><div id=td_uid_36_5f1c170a57e84 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/cesspool-corruption-called-nddc-308184" rel="bookmark" class="td-image-wrap" title="The cesspool of corruption called NDDC"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/25190542-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/05/25190542-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/05/25190542-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Niger Delta Development Commission (NDDC)" title="The cesspool of corruption called NDDC" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/cesspool-corruption-called-nddc-308184" rel="bookmark" title="The cesspool of corruption called NDDC">The cesspool of corruption called NDDC</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/president-buharis-speech-signing-law-revised-2020-budget-306194" rel="bookmark" class="td-image-wrap" title="President Buhari’s speech at signing into law of revised 2020 budget"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/12/18083802-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2019/12/18083802-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2019/12/18083802-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Recall that the N10.594 trillion 2020 Budget passed by the National Assembly was on Tuesday assented to by President Muhammadu Buhari. 4" title="President Buhari’s speech at signing into law of revised 2020 budget" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/president-buharis-speech-signing-law-revised-2020-budget-306194" rel="bookmark" title="President Buhari’s speech at signing into law of revised 2020 budget">President Buhari’s speech at signing into law of revised 2020 budget</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/governor-wike-vindicates-buharists-304611" rel="bookmark" class="td-image-wrap" title="Governor Wike vindicates Buharists"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/19171755-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/19171755-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/19171755-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/19171755-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Femi Adesina, spokesman of President Muhammadu Buhari" title="Governor Wike vindicates Buharists" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/governor-wike-vindicates-buharists-304611" rel="bookmark" title="Governor Wike vindicates Buharists">Governor Wike vindicates Buharists</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/coronavirus-donations-charity-bad-303306" rel="bookmark" class="td-image-wrap" title="Using coronavirus donations to give charity a bad name"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/Azu-Ishiekwene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Using coronavirus donations to give charity a bad name" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/coronavirus-donations-charity-bad-303306" rel="bookmark" title="Using coronavirus donations to give charity a bad name">Using coronavirus donations to give charity a bad name</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/apc-crisis-good-nigeria-302211" rel="bookmark" class="td-image-wrap" title="Why APC crisis is good for Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/28082038-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/28082038-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/28082038-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hell was almost let loose in front of the national secretariat of the All Progressives Congress (APC) on Thursday as pro- and anti-Oshiomhole protesters clashed in Abuja." title="Why APC crisis is good for Nigeria" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/apc-crisis-good-nigeria-302211" rel="bookmark" title="Why APC crisis is good for Nigeria">Why APC crisis is good for Nigeria</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5f1c170a57e84" data-td_block_id="td_uid_36_5f1c170a57e84"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5f1c170a57e84" data-td_block_id="td_uid_36_5f1c170a57e84"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5f1c170a5afc2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5f1c170a5afc2"><script>var block_td_uid_37_5f1c170a5afc2 = new tdBlock();
block_td_uid_37_5f1c170a5afc2.id = "td_uid_37_5f1c170a5afc2";
block_td_uid_37_5f1c170a5afc2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5f1c170a5afc2_rand","tdc_css_class":"td_uid_37_5f1c170a5afc2_rand","tdc_css_class_style":"td_uid_37_5f1c170a5afc2_rand_style"}';
block_td_uid_37_5f1c170a5afc2.td_column_number = "3";
block_td_uid_37_5f1c170a5afc2.block_type = "td_block_mega_menu";
block_td_uid_37_5f1c170a5afc2.post_count = "4";
block_td_uid_37_5f1c170a5afc2.found_posts = "1015";
block_td_uid_37_5f1c170a5afc2.header_color = "";
block_td_uid_37_5f1c170a5afc2.ajax_pagination_infinite_stop = "";
block_td_uid_37_5f1c170a5afc2.max_num_pages = "254";
tdBlocksArray.push(block_td_uid_37_5f1c170a5afc2);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5f1c170a5afc2" id="td_uid_38_5f1c170a5bd90" data-td_block_id="td_uid_37_5f1c170a5afc2" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5f1c170a5afc2" id="td_uid_39_5f1c170a5bdc0" data-td_block_id="td_uid_37_5f1c170a5afc2" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5f1c170a5afc2" id="td_uid_40_5f1c170a5bde8" data-td_block_id="td_uid_37_5f1c170a5afc2" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5f1c170a5afc2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/mali-crisis-president-buharis-meeting-leaders-ends-stalemate-308711" rel="bookmark" class="td-image-wrap" title="Mali crisis: President Buhari’s meeting with other leaders ends in stalemate"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/24085851-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/07/24085851-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/07/24085851-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="5. The truce-seeking trip of President Muhammadu Buhari to the Malian capital of Bamako on Thursday ended without a deal to soothe the country’s escalating political crisis." title="Mali crisis: President Buhari’s meeting with other leaders ends in stalemate" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/mali-crisis-president-buharis-meeting-leaders-ends-stalemate-308711" rel="bookmark" title="Mali crisis: President Buhari’s meeting with other leaders ends in stalemate">Mali crisis: President Buhari’s meeting with other leaders ends in stalemate</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/aviation-education-ministries-presentations-fec-meeting-305798" rel="bookmark" class="td-image-wrap" title="Aviation, education ministries, others make presentations at FEC meeting"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/08104257-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/07/08104257-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/07/08104257-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="8. President Muhammadu Buhari presides over the weekly virtual Federal Executive Council (FEC) Meeting, at the Council Chambers, State House, Abuja." title="Aviation, education ministries, others make presentations at FEC meeting" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/aviation-education-ministries-presentations-fec-meeting-305798" rel="bookmark" title="Aviation, education ministries, others make presentations at FEC meeting">Aviation, education ministries, others make presentations at FEC meeting</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/governor-makinde-visits-flooded-areas-sympathises-victims-304418" rel="bookmark" class="td-image-wrap" title="Governor Makinde visits flooded areas, sympathises with victims"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/02091948-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/07/02091948-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/07/02091948-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="8. Gov. Seyi Makinde of Oyo State, on Wednesday, sympathised with the victims of flooding in Ibadan, saying the menace would be curtailed upon completion of the ongoing projects in the state in the next 18 months." title="Governor Makinde visits flooded areas, sympathises with victims" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/governor-makinde-visits-flooded-areas-sympathises-victims-304418" rel="bookmark" title="Governor Makinde visits flooded areas, sympathises with victims">Governor Makinde visits flooded areas, sympathises with victims</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/president-buhari-apc-disintegrate-303276" rel="bookmark" class="td-image-wrap" title="President Buhari: APC must not disintegrate"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/06/25154136-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2020/06/25154136-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2020/06/25154136-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="5. President Muhammadu Buhari has advised members of the governing party, All Progressives Congress (APC), to withdraw all pending litigations against one another, and settle for internal conciliation." title="President Buhari: APC must not disintegrate" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/president-buhari-apc-disintegrate-303276" rel="bookmark" title="President Buhari: APC must not disintegrate">President Buhari: APC must not disintegrate</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5f1c170a5afc2" data-td_block_id="td_uid_37_5f1c170a5afc2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5f1c170a5afc2" data-td_block_id="td_uid_37_5f1c170a5afc2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5f1c170a5cced_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-308956" class="post-308956 post type-post status-publish format-standard has-post-thumbnail hentry category-people tag-andrew-hanlon tag-broadcasts tag-chief-executive-officer tag-emmanuella-adepoju tag-emmanuella-pobeni tag-emmanuella-pobeni-adepoju tag-english tag-friday tag-iya-jogbo tag-karakata tag-lagos tag-max-fm tag-max-fm-abuja tag-max-fm-lagos tag-obus tag-pobeni-adepoju tag-premium-times tag-radio-lagos tag-radio-lagos-global-focus tag-radio-presenter tag-shoppers-guide tag-tvc tag-tvc-communications tag-tvc-news tag-walepowpowpow tag-wetin-dey tag-wetin-dey-show tag-yoruba" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Culture" class="entry-crumb" href="https://www.today.ng/culture">Culture</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in People" class="entry-crumb" href="https://www.today.ng/culture/people">People</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/culture">Culture</a></li><li class="entry-category"><a href="https://www.today.ng/culture/people">People</a></li></ul><header class="td-post-title"><h1 class="entry-title">Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.today.ng/author/editor">Shakira al-Qasi</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-07-25T10:25:49+00:00">July 25, 2020</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><img width="696" height="497" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/25092538-696x497.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/25092538-696x497.jpg 696w, https://www.today.ng/wp-content/uploads/2020/07/25092538-300x214.jpg 300w, https://www.today.ng/wp-content/uploads/2020/07/25092538-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2020/07/25092538-588x420.jpg 588w, https://www.today.ng/wp-content/uploads/2020/07/25092538.jpg 699w" sizes="(max-width: 696px) 100vw, 696px" alt="Popular Max FM Lagos radio presenter, Emmanuella Pobeni Adepoju, who was better known as Iya Jogbo, is dead." title="Popular Max FM Lagos radio presenter, Emmanuella Pobeni Adepoju, who was better known as Iya Jogbo, is dead." /></div><div style="float:none;margin:0px;"><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>Popular Max FM Lagos radio presenter, Emmanuella Pobeni Adepoju, who was better known as Iya Jogbo, is dead.</p><p>Iya Jogbo was well known for the afternoon comedy show “Wetin Dey show” on Max FM alongside co-host Walepowpowpow and Obus.</p><p>Iya Jogbo died on Friday after a brief illness from bronchitis and an enlarged heart, according to the management of TVC Communications, owners of TVC, TVC News and Max FM Lagos and Abuja.</p><p>The Chief Executive Officer of TVC Communications, Andrew Hanlon, speaking on behalf of the staff and management of TVC Communications and Max FM, said that the terribly sad news of Emmanuella’s passing today has sent a shock wave of grief and sorrow throughout the TVC Communications, and MAX FM family.</p><div style="float:none;margin:0px;"><div class="responsive_adzx"><style>.responsive_adz { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_adz { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_adz { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_adz { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_adz" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>“Whilst we struggle to come to terms with her untimely passing, our hearts and minds are focused solely on her beloved children and her immediate and extended family and friends.</p><p>“Emmanuella’s presence will be with us forever as she leaves a legacy of enormous talent and spirit from the almost 10 years she spent with the company as a key member of the much loved Wetin Dey show on Max FM.</p><p>“She will be deeply missed by us all and by her many thousands of fans who tuned in to hear her unique broadcasts every day,” Hanlon said.</p><p>Newsmen report that Iya Jogbo ventured into broadcasting in 1995, whilst on an internship at Radio Lagos by reading the news and presenting Radio Lagos Global Focus.</p><p>She was also an accomplished voice-over artist whose career began at the defunct Clapperboard. She presented the ‘Shoppers Guide’ in English and Yoruba (Karakata).</p><p>She had four children.</p><div style="float:none;margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br><div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer><div class="td-post-sharing-bottom"><div id="td_uid_43_5f1c170a5d7ce" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fculture%2Fpeople%2Fmax-presenter-emmanuella-iya-jogbo-adepoju-dead-308956"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Max+FM+presenter+Emmanuella+%E2%80%9CIya+Jogbo%E2%80%9D+Adepoju+is+dead&url=https%3A%2F%2Fwww.today.ng%2Fculture%2Fpeople%2Fmax-presenter-emmanuella-iya-jogbo-adepoju-dead-308956&via=todayng"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#0e317d7b6c646b6d7a33436f762e48432e7e7c6b7d6b607a6b7c2e4b63636f607b6b62626f2e282d363c3c3e3547776f2e4461696c61282d363c3c3f352e4f6a6b7e61647b2e677d2e6a6b6f6a286c616a7733667a7a7e7d342121797979207a616a6f77206069216d7b627a7b7c6b217e6b617e626b21636f76237e7c6b7d6b607a6b7c236b63636f607b6b62626f2367776f236461696c61236f6a6b7e61647b236a6b6f6a233d3e36373b38"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead %0A%0A https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956&text=Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead%0D%0Ahttps://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956&amp;media=https://www.today.ng/wp-content/uploads/2020/07/25092538.jpg&description=Max+FM+presenter+Emmanuella+%E2%80%9CIya+Jogbo%E2%80%9D+Adepoju+is+dead"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956&title=Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956&title=Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956&title=Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_43_5f1c170a5d7ce"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/sport/football/simmy-nwankwos-20th-goal-season-sends-crotone-serie-308955">Simmy Nwankwo’s 20th goal of the season sends Crotone back to Serie A</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/world/foreign-students-admitted-online-programmes-308958">US: Foreign students won’t be admitted for online programmes</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Shakira al-Qasi</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shakira al-Qasi"></span><meta itemprop="datePublished" content="2020-07-25T10:25:49+00:00"><meta itemprop="dateModified" content="2020-07-25T10:25:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline " content="Max FM presenter Emmanuella &quot;Iya Jogbo&quot; Adepoju is dead"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2020/07/25092538.jpg"><meta itemprop="width" content="699"><meta itemprop="height" content="499"></span><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/andrew-hanlon">Andrew Hanlon</a></li><li><a href="https://www.today.ng/topic/broadcasts">Broadcasts</a></li><li><a href="https://www.today.ng/topic/chief-executive-officer">Chief Executive Officer</a></li><li><a href="https://www.today.ng/topic/emmanuella-adepoju">Emmanuella Adepoju</a></li><li><a href="https://www.today.ng/topic/emmanuella-pobeni">Emmanuella Pobeni</a></li><li><a href="https://www.today.ng/topic/emmanuella-pobeni-adepoju">Emmanuella Pobeni Adepoju</a></li><li><a href="https://www.today.ng/topic/english">English</a></li><li><a href="https://www.today.ng/topic/friday">Friday</a></li><li><a href="https://www.today.ng/topic/iya-jogbo">Iya Jogbo</a></li><li><a href="https://www.today.ng/topic/karakata">Karakata</a></li><li><a href="https://www.today.ng/topic/lagos">Lagos</a></li><li><a href="https://www.today.ng/topic/max-fm">Max FM</a></li><li><a href="https://www.today.ng/topic/max-fm-abuja">Max FM Abuja</a></li><li><a href="https://www.today.ng/topic/max-fm-lagos">Max FM Lagos</a></li><li><a href="https://www.today.ng/topic/obus">OBus</a></li><li><a href="https://www.today.ng/topic/pobeni-adepoju">Pobeni Adepoju</a></li><li><a href="https://www.today.ng/topic/premium-times">Premium Times</a></li><li><a href="https://www.today.ng/topic/radio-lagos">Radio Lagos</a></li><li><a href="https://www.today.ng/topic/radio-lagos-global-focus">Radio Lagos Global Focus</a></li><li><a href="https://www.today.ng/topic/radio-presenter">Radio Presenter</a></li><li><a href="https://www.today.ng/topic/shoppers-guide">Shoppers Guide</a></li><li><a href="https://www.today.ng/topic/tvc">TVC</a></li><li><a href="https://www.today.ng/topic/tvc-communications">TVC Communications</a></li><li><a href="https://www.today.ng/topic/tvc-news">TVC News</a></li><li><a href="https://www.today.ng/topic/walepowpowpow">Walepowpowpow</a></li><li><a href="https://www.today.ng/topic/wetin-dey">Wetin Dey</a></li><li><a href="https://www.today.ng/topic/wetin-dey-show">Wetin Dey Show</a></li><li><a href="https://www.today.ng/topic/yoruba">Yoruba</a></li></ul></div><div class="taboola-ba"><div id="taboola-below-article-thumbnails"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window._taboola = window._taboola || [];
			  _taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			  });</script> </div></footer><div class="td_block_wrap td_block_related_posts td_uid_44_5f1c170a5e2dd_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_44_5f1c170a5e2dd"><script>var block_td_uid_44_5f1c170a5e2dd = new tdBlock();
block_td_uid_44_5f1c170a5e2dd.id = "td_uid_44_5f1c170a5e2dd";
block_td_uid_44_5f1c170a5e2dd.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_44_5f1c170a5e2dd_rand","td_column_number":3,"live_filter_cur_post_id":308956,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_5f1c170a5e2dd_rand","tdc_css_class_style":"td_uid_44_5f1c170a5e2dd_rand_style"}';
block_td_uid_44_5f1c170a5e2dd.td_column_number = "3";
block_td_uid_44_5f1c170a5e2dd.block_type = "td_block_related_posts";
block_td_uid_44_5f1c170a5e2dd.post_count = "9";
block_td_uid_44_5f1c170a5e2dd.found_posts = "1400";
block_td_uid_44_5f1c170a5e2dd.header_color = "";
block_td_uid_44_5f1c170a5e2dd.ajax_pagination_infinite_stop = "";
block_td_uid_44_5f1c170a5e2dd.max_num_pages = "156";
tdBlocksArray.push(block_td_uid_44_5f1c170a5e2dd);</script><h4 class="td-related-title td-block-title"><a id="td_uid_45_5f1c170a6252a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_44_5f1c170a5e2dd" href="#">Related Stories</a><a id="td_uid_46_5f1c170a6252f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_44_5f1c170a5e2dd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_44_5f1c170a5e2dd class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/hushpuppi-remain-detention-court-308957" rel="bookmark" class="td-image-wrap" title="Why Hushpuppi will remain in detention – US court"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/25094305-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/25094305-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/25094305-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jeffrey Gilbert, the judge in an Illinois court in United States, who denied billionaire fraudster, Ramon Abass, aka Hushpuppi, bail, has given five reasons why he would remain in detention." title="Why Hushpuppi will remain in detention – US court" /></a></div> <a href="https://www.today.ng/culture/people" class="td-post-category">People</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/hushpuppi-remain-detention-court-308957" rel="bookmark" title="Why Hushpuppi will remain in detention – US court">Why Hushpuppi will remain in detention – US court</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/amber-heard-denies-affairs-elon-musk-james-franco-308102" rel="bookmark" class="td-image-wrap" title="Amber Heard denies affairs with Elon Musk, James Franco"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/21185233-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/21185233-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/21185233-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amber Heard arrives at the high court on Tuesday to testify in Johnny Depp’s libel trial against the Sun’s publisher, News Group Newspapers. Facundo Arrizabalaga-EPA" title="Amber Heard denies affairs with Elon Musk, James Franco" /></a></div> <a href="https://www.today.ng/culture/people" class="td-post-category">People</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/amber-heard-denies-affairs-elon-musk-james-franco-308102" rel="bookmark" title="Amber Heard denies affairs with Elon Musk, James Franco">Amber Heard denies affairs with Elon Musk, James Franco</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/election-kanye-west-launches-campaign-presidency-307809" rel="bookmark" class="td-image-wrap" title="US election: Kanye West launches campaign for presidency"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/20075048-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/20075048-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/20075048-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kanye West has officially launched his campaign for the 2020 US presidential election, with an unorthodox rally in Charleston, South Carolina." title="US election: Kanye West launches campaign for presidency" /></a></div> <a href="https://www.today.ng/culture/people" class="td-post-category">People</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/election-kanye-west-launches-campaign-presidency-307809" rel="bookmark" title="US election: Kanye West launches campaign for presidency">US election: Kanye West launches campaign for presidency</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/rita-edochies-husband-absent-daughters-wedding-307493" rel="bookmark" class="td-image-wrap" title="Rita Edochie’s husband absent at daughter’s wedding"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/18082714-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/18082714-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/18082714-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Over the weekend veteran Nollywood actress Rita Edochie’s last child, Amanda Maria Edochie, got married in Onitsha, and her father, Tony, was missing in the crowd." title="Rita Edochie’s husband absent at daughter’s wedding" /></a></div> <a href="https://www.today.ng/culture/people" class="td-post-category">People</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/rita-edochies-husband-absent-daughters-wedding-307493" rel="bookmark" title="Rita Edochie’s husband absent at daughter’s wedding">Rita Edochie’s husband absent at daughter’s wedding</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/kanye-west-drops-2020-presidential-race-306976" rel="bookmark" class="td-image-wrap" title="Kanye West ‘drops out’ of 2020 presidential race"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/15152014-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/15152014-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/15152014-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kanye West has reportedly dropped out of the 2020 presidential race less than two weeks after announcing his bid for the White House." title="Kanye West ‘drops out’ of 2020 presidential race" /></a></div> <a href="https://www.today.ng/culture/people" class="td-post-category">People</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/kanye-west-drops-2020-presidential-race-306976" rel="bookmark" title="Kanye West ‘drops out’ of 2020 presidential race">Kanye West ‘drops out’ of 2020 presidential race</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/smith-50-cent-jada-pinkett-smith-jabs-306515" rel="bookmark" class="td-image-wrap" title="Will Smith goes off on 50 Cent over Jada Pinkett Smith jabs"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/12134702-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/12134702-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/12134702-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Will Smith isn’t known for foul language but had no problem dropping the f-bomb on 50 Cent after the rapper took shots at his wife, Jada Pinkett Smith." title="Will Smith goes off on 50 Cent over Jada Pinkett Smith jabs" /></a></div> <a href="https://www.today.ng/culture/people" class="td-post-category">People</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/smith-50-cent-jada-pinkett-smith-jabs-306515" rel="bookmark" title="Will Smith goes off on 50 Cent over Jada Pinkett Smith jabs">Will Smith goes off on 50 Cent over Jada Pinkett Smith jabs</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/bollywood-superstar-aishwarya-rai-contracts-coronavirus-306491" rel="bookmark" class="td-image-wrap" title="Bollywood superstar Aishwarya Rai contracts coronavirus"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/12121849-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/12121849-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/12121849-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bollywood superstar Aishwarya Rai has tested positive for the coronavirus, a Mumbai city authority official told AFP Sunday, just a day after her father-in-law Amitabh Bachchan said he was in hospital with the infectious disease." title="Bollywood superstar Aishwarya Rai contracts coronavirus" /></a></div> <a href="https://www.today.ng/culture/people" class="td-post-category">People</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/bollywood-superstar-aishwarya-rai-contracts-coronavirus-306491" rel="bookmark" title="Bollywood superstar Aishwarya Rai contracts coronavirus">Bollywood superstar Aishwarya Rai contracts coronavirus</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/uche-ogbodo-love-306458" rel="bookmark" class="td-image-wrap" title="Uche Ogbodo: I want to love again"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/12085200-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/12085200-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/12085200-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nollywood actress Uche Ogbodo says she is ready to fall in love again." title="Uche Ogbodo: I want to love again" /></a></div> <a href="https://www.today.ng/culture/people" class="td-post-category">People</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/uche-ogbodo-love-306458" rel="bookmark" title="Uche Ogbodo: I want to love again">Uche Ogbodo: I want to love again</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/jada-pinkett-smith-admits-affair-rapper-august-alsina-306340" rel="bookmark" class="td-image-wrap" title="Jada Pinkett Smith admits she has an affair with rapper August Alsina"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/11103019-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/11103019-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/11103019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jada Pinkett Smith has admitted she did have an affair with singer August Alsina while married to Will Smith." title="Jada Pinkett Smith admits she has an affair with rapper August Alsina" /></a></div> <a href="https://www.today.ng/culture/people" class="td-post-category">People</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/jada-pinkett-smith-admits-affair-rapper-august-alsina-306340" rel="bookmark" title="Jada Pinkett Smith admits she has an affair with rapper August Alsina">Jada Pinkett Smith admits she has an affair with rapper August Alsina</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_44_5f1c170a5e2dd" data-td_block_id="td_uid_44_5f1c170a5e2dd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_44_5f1c170a5e2dd" data-td_block_id="td_uid_44_5f1c170a5e2dd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div> <script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script></div><div class="td_block_wrap matched_content_ads td_block_template_11"><h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="1240656919" data-matched-content-rows-num="7,7" data-matched-content-columns-num="2,3" data-matched-content-ui-type="image_stacked,image_stacked" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_48_5f1c170a643b7_rand td-pb-border-top sidebar-ad-2 td_block_template_11" data-td-block-uid="td_uid_48_5f1c170a643b7"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx"><style>.responsive_adxi { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_adxi { width: 200px; height: 200px; } }
@media(min-width: 1019px) { .responsive_adxi { width: 300px; height: 250px; } }
@media(min-width: 1140px) { .responsive_adxi { width: 300px; height: 250px; } }</style><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_49_5f1c170a6445a_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_49_5f1c170a6445a"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p><script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></p></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-3 td_uid_50_5f1c170a644cb_rand td_block_template_11 sidebar-ad-3"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_51_5f1c170a6462d_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_51_5f1c170a6462d"><script>var block_td_uid_51_5f1c170a6462d = new tdBlock();
block_td_uid_51_5f1c170a6462d.id = "td_uid_51_5f1c170a6462d";
block_td_uid_51_5f1c170a6462d.atts = '{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5f1c170a6462d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5f1c170a6462d_rand","tdc_css_class_style":"td_uid_51_5f1c170a6462d_rand_style"}';
block_td_uid_51_5f1c170a6462d.td_column_number = "1";
block_td_uid_51_5f1c170a6462d.block_type = "td_block_21";
block_td_uid_51_5f1c170a6462d.post_count = "5";
block_td_uid_51_5f1c170a6462d.found_posts = "172756";
block_td_uid_51_5f1c170a6462d.header_color = "";
block_td_uid_51_5f1c170a6462d.ajax_pagination_infinite_stop = "";
block_td_uid_51_5f1c170a6462d.max_num_pages = "34552";
tdBlocksArray.push(block_td_uid_51_5f1c170a6462d);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_51_5f1c170a6462d class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/barcelona-eager-hand-german-goalie-contract-308960" rel="bookmark" class="td-image-wrap" title="Barcelona eager to hand German goalie new contract"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/29100021-150x150.jpg" alt="Marc-Andre ter Stegen is confident Barcelona will bounce back." title="Barcelona eager to hand German goalie new contract" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/barcelona-eager-hand-german-goalie-contract-308960" rel="bookmark" title="Barcelona eager to hand German goalie new contract">Barcelona eager to hand German goalie new contract</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Barcelona are keen on renewing the contract of goalkeeper Marc-Andre Ter Stegen a priority this summer.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/doctors-laud-governor-yahayas-drive-health-sector-308959" rel="bookmark" class="td-image-wrap" title="Doctors laud Governor Yahaya’s drive in health sector"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/27100736-150x150.jpg" alt="As children across Nigeria join their world counterparts to celebrate Children’s Day, Governor Muhammadu Inuwa Yahaya of Gombe State has called on parents, community leaders, teachers and all involved in children’s upbringing to take mentoring seriously and provide them with a good leadership example." title="Doctors laud Governor Yahaya’s drive in health sector" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/doctors-laud-governor-yahayas-drive-health-sector-308959" rel="bookmark" title="Doctors laud Governor Yahaya’s drive in health sector">Doctors laud Governor Yahaya’s drive in health sector</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The national leadership of Nigeria Association of Resident Doctors (NARD) and the Gombe State chapter of the Nigerian Medical Association, (NMA) have applauded Governor Inuwa Yahaya for his strides in the health sector.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/hushpuppi-remain-detention-court-308957" rel="bookmark" class="td-image-wrap" title="Why Hushpuppi will remain in detention – US court"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/25094305-150x150.jpg" alt="Jeffrey Gilbert, the judge in an Illinois court in United States, who denied billionaire fraudster, Ramon Abass, aka Hushpuppi, bail, has given five reasons why he would remain in detention." title="Why Hushpuppi will remain in detention – US court" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/hushpuppi-remain-detention-court-308957" rel="bookmark" title="Why Hushpuppi will remain in detention – US court">Why Hushpuppi will remain in detention – US court</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Jeffrey Gilbert, the judge in an Illinois court in United States, who denied billionaire fraudster, Ramon Abass, aka Hushpuppi, bail, has given five reasons why he would remain in detention.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/foreign-students-admitted-online-programmes-308958" rel="bookmark" class="td-image-wrap" title="US: Foreign students won’t be admitted for online programmes"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/25093109-150x150.jpg" alt="The policy change was announced in a statement by Immigration and Customs Enforcement." title="US: Foreign students won’t be admitted for online programmes" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/foreign-students-admitted-online-programmes-308958" rel="bookmark" title="US: Foreign students won’t be admitted for online programmes">US: Foreign students won’t be admitted for online programmes</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The United States announced Friday it will not take in any new foreign students seeking online-only study, after rescinding a hotly contested order to expel those already here and preparing for that because of the pandemic.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956" rel="bookmark" class="td-image-wrap" title="Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/25092538-150x150.jpg" alt="Popular Max FM Lagos radio presenter, Emmanuella Pobeni Adepoju, who was better known as Iya Jogbo, is dead." title="Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/max-presenter-emmanuella-iya-jogbo-adepoju-dead-308956" rel="bookmark" title="Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead">Max FM presenter Emmanuella &#8220;Iya Jogbo&#8221; Adepoju is dead</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Popular Max FM Lagos radio presenter, Emmanuella Pobeni Adepoju, who was better known as Iya Jogbo, is dead.</div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-4 td_uid_52_5f1c170a65988_rand td_block_template_11 sidebar-ad-4"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_53_5f1c170a65a88_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_53_5f1c170a65a88"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-5 td_uid_54_5f1c170a65af7_rand td_block_template_11 sidebar-ad-5"> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_55_5f1c170a65c10_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_55_5f1c170a65c10"><script>var block_td_uid_55_5f1c170a65c10 = new tdBlock();
block_td_uid_55_5f1c170a65c10.id = "td_uid_55_5f1c170a65c10";
block_td_uid_55_5f1c170a65c10.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_55_5f1c170a65c10_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_55_5f1c170a65c10_rand","tdc_css_class_style":"td_uid_55_5f1c170a65c10_rand_style"}';
block_td_uid_55_5f1c170a65c10.td_column_number = "1";
block_td_uid_55_5f1c170a65c10.block_type = "td_block_21";
block_td_uid_55_5f1c170a65c10.post_count = "5";
block_td_uid_55_5f1c170a65c10.found_posts = "920";
block_td_uid_55_5f1c170a65c10.header_color = "";
block_td_uid_55_5f1c170a65c10.ajax_pagination_infinite_stop = "";
block_td_uid_55_5f1c170a65c10.max_num_pages = "184";
tdBlocksArray.push(block_td_uid_55_5f1c170a65c10);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_55_5f1c170a65c10 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/kano-records-238-active-coronavirus-cases-308056" rel="bookmark" class="td-image-wrap" title="Kano records 238 active coronavirus cases"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/06173057-150x150.jpg" alt="The Bauchi State Governor Bala Abdulkadir Mohammed has warned residents of Bauchi state to adhere strictly to protocols of the Nigeria Centre for Disease Control (NCDC) for Coronavirus, saying that the pandemic is not yet over." title="Kano records 238 active coronavirus cases" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/kano-records-238-active-coronavirus-cases-308056" rel="bookmark" title="Kano records 238 active coronavirus cases">Kano records 238 active coronavirus cases</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Kano State has recorded 238 COVID-19 active cases sequel to the confirmation of 16 new infections, the state Ministry of Health said on Tuesday.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/eseme-eyiboh-nddc-suffering-faulty-leadership-recruitment-process-307763" rel="bookmark" class="td-image-wrap" title="Eseme Eyiboh: NDDC suffering from faulty leadership recruitment process"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/19180948-150x150.jpg" alt="A chieftain of the All Progressives Congress in Akwa Ibom State and the Chairman, Cross River Basin Development Authority, Hon. Eseme Eyiboh has said the root cause of underperformance and corruption in the Niger Delta Development Commission NDDC and other public institutions was faulty leadership recruitment." title="Eseme Eyiboh: NDDC suffering from faulty leadership recruitment process" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/eseme-eyiboh-nddc-suffering-faulty-leadership-recruitment-process-307763" rel="bookmark" title="Eseme Eyiboh: NDDC suffering from faulty leadership recruitment process">Eseme Eyiboh: NDDC suffering from faulty leadership recruitment process</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> A chieftain of the All Progressives Congress in Akwa Ibom State and the Chairman, Cross River Basin Development Authority, Hon. Eseme Eyiboh has said the root cause of underperformance and corruption in the Niger Delta Development Commission NDDC and other public institutions was faulty leadership recruitment.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/scottish-league-rangers-celebrate-super-eagles-star-24-308016" rel="bookmark" class="td-image-wrap" title="Scottish League, Rangers celebrate Super Eagles star at 24"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/18124519-150x150.jpg" alt="Joe Aribo has stated he feels no different playing for either the Nigeria national team or his Scottish Premiership club Rangers." title="Scottish League, Rangers celebrate Super Eagles star at 24" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/scottish-league-rangers-celebrate-super-eagles-star-24-308016" rel="bookmark" title="Scottish League, Rangers celebrate Super Eagles star at 24">Scottish League, Rangers celebrate Super Eagles star at 24</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Scottish Professional Football League (SPFL) and Glasgow Rangers have sent birthday greetings to Super Eagles midfielder Joe Aribo who clocked 24 years on Tuesday.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/%e2%80%8bleeds-partner-adidas-premier-league-return-308362" rel="bookmark" class="td-image-wrap" title="​Leeds partner with Adidas for Premier League return"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/20083504-150x150.jpg" alt="Leeds United celebrate winning the Championship after the match, as play resumes behind closed doors following the outbreak of the coronavirus disease (COVID-19). Action Images-Carl Recine EDITORIAL" title="​Leeds partner with Adidas for Premier League return" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/%e2%80%8bleeds-partner-adidas-premier-league-return-308362" rel="bookmark" title="​Leeds partner with Adidas for Premier League return">​Leeds partner with Adidas for Premier League return</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Leeds United have confirmed that adidas are their new official kit partner in a record-breaking deal for the club.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/swansea-winger-andre-ayew-focused-snatching-premier-league-promotion-reward-307831" rel="bookmark" class="td-image-wrap" title="Swansea winger Andre Ayew focused on snatching Premier League promotion reward"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/19175357-150x150.jpg" alt="Ghana skipper Andre Ayew has expressed his sympathy for persons affected by the coronavirus pandemic." title="Swansea winger Andre Ayew focused on snatching Premier League promotion reward" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/swansea-winger-andre-ayew-focused-snatching-premier-league-promotion-reward-307831" rel="bookmark" title="Swansea winger Andre Ayew focused on snatching Premier League promotion reward">Swansea winger Andre Ayew focused on snatching Premier League promotion reward</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Swansea City attacker Andre Ayew is hoping to cap a good season with promotion to the Premier League.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li><li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2020 - PISTA</div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-related-left, .td-post-author-name a {
  pointer-events:none;
}

.td-element-style {
  opacity:.07!important;
}

@media (min-width:1140px) {
.menu-item-487 {display:list-item!important;}
}

@media (min-width:1018px) {
.covid {display:list-item!important;}
.covid {background: white;}
.covid a {color: #d10029!important;}
}

@media (max-width:1018px) {
.td-social-share-text {display:none;}
.td-post-sharing {text-align:center;}
}

@media (max-width:767px) {
.menu-item-487, .covid {display:list-item!important;}
}

@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs {display:none;}
.single .responsive_adzx, .single .adsbygoogle.responsive_adz {display:none!important;}
}

@media (max-width:320px) {
.responsive_adx, .responsive_adzx, .home-ads, .responsive_ads, .td-g-rec-id-custom_ad_3, .td-g-rec-id-custom_ad_2, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-3, .sidebar-ad-4, .sidebar-ad-5, .td-a-rec-id-content_top {margin-left: -10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left {font-size:inherit!important;}
}

.td-social-expand-tabs, .menu-item-487, .covid, .td_block_related_posts .td-related-right, .sidebar-ad-1, .sidebar-ad-2i, .single .sidebar-ad-1, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar {
    display: none;
}

.category.category-multimedia .sidebar-ad-5 .adsbygoogle, .category.category-video .sidebar-ad-5 .adsbygoogle, .category.category-photo .sidebar-ad-5 .adsbygoogle, .adsbygoogle.responsive_adxii {
    display: none!important;
}

.single .sidebar-ad-2i, .single .adsbygoogle.responsive_adxii {
    display:inherit!important;
}

.twitter-home > iframe {
    margin: auto;
}

.twitter-home {
    text-align:center;
}
 
.trc_rbox_header_span {
    font-family:"Merriweather Sans";
    font-size:22px;
    line-height:24px;
    font-weight:900;
    text-transform:lowercase;
    color: #dc002e;
}

.trc_rbox_header {
    margin-bottom: 15px!important;
    padding-top: 6px!important;
}

.taboola-ba, .taboola-ca {
    margin-bottom: 40px;
}

.trc_rbox_header:before, .trc_rbox_header:after{
    content: '';
    width: 100%;
    height: 1px;
    position: absolute;
    left: 0;
    background-color: #ff2654;
    margin-top:-6px;
}

.td-post-small-box a {
    background-color: #ededed;
    text-transform: uppercase;
}

.td-post-small-box span {
    background-color: #dc002e;
}

.td-tags {
    margin: 0;
}

.td-post-source-tags {
  border-style: solid;
  border-color: #dc002e;
  border-width: 1px 0 0;
  padding: 30px 0;
  font-size: 14px;
}

.responsive_ads {
  text-align: center;
  display: table;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adx {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adx2 {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_adzx {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.sidebar-ad-2, .adsbygoogle.responsive_adxi {
    margin: auto;
    margin-bottom: 25px;
}

.home-ads {
    text-align: center;
}

.td-a-rec-id-header .td-visible-phone {
  padding-top: 11px;
}

.matched_content_ads h4.td-block-title {margin-bottom: 3px!important;}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.postcodes, .swiftcodes {display: none!important }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.phonespecs, .projecthub, .postcodes, .swiftcodes {display: none!important }
}</style> <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.today.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.today.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5f1c170aafd14"></textarea><div id="td_live_css_uid_1_5f1c170aafd14" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f1c170aafd14');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f1c170aafd14");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript">  window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_ea16f4555b9dd612524c4b27e1620e41.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>