<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><style id="ao_optimized_gfonts" media="print" onload="this.onload=null;this.media='all';">@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesC.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZRekViesC.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZIukViesC.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKWyV9hrIqY.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUK0Zdcg.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKXGUdhrIqY.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN8rsOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style><link rel="pingback" href="https://www.today.ng/xmlrpc.php" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa-.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_cea5cb6efe666cf784172bd6e53953af.css" rel="stylesheet" /><title>Ghana: Pirates attack vessel, five expatriates kidnapped - TODAY</title><meta name="description" content="A Ghanaian vessel registered as Atlantic Princess has been attacked by five pirates at sea within Ghana’s territorial waters." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ghana: Pirates attack vessel, five expatriates kidnapped - TODAY" /><meta property="og:description" content="A Ghanaian vessel registered as Atlantic Princess has been attacked by five pirates at sea within Ghana’s territorial waters." /><meta property="og:url" content="https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071" /><meta property="og:site_name" content="TODAY" /><meta property="article:tag" content="AK-47" /><meta property="article:tag" content="AK47 Rifles" /><meta property="article:tag" content="Area" /><meta property="article:tag" content="Atlantic Princess" /><meta property="article:tag" content="Authorities" /><meta property="article:tag" content="Belongings" /><meta property="article:tag" content="Benin" /><meta property="article:tag" content="Boat" /><meta property="article:tag" content="Boat-skiff" /><meta property="article:tag" content="Boatswain" /><meta property="article:tag" content="Captain" /><meta property="article:tag" content="Chief Engineer" /><meta property="article:tag" content="Chief Officer" /><meta property="article:tag" content="Chinese" /><meta property="article:tag" content="Course" /><meta property="article:tag" content="Crew" /><meta property="article:tag" content="Crew Members" /><meta property="article:tag" content="Disembarkation" /><meta property="article:tag" content="East" /><meta property="article:tag" content="ECOWAS" /><meta property="article:tag" content="EEZs" /><meta property="article:tag" content="Exercise" /><meta property="article:tag" content="Expatriates" /><meta property="article:tag" content="Form" /><meta property="article:tag" content="Ghana" /><meta property="article:tag" content="Ghana Air Force" /><meta property="article:tag" content="Ghana Navy" /><meta property="article:tag" content="Ghanaian Vessel" /><meta property="article:tag" content="Ghana’s Territorial Waters" /><meta property="article:tag" content="Hours" /><meta property="article:tag" content="Incident" /><meta property="article:tag" content="Increase Surveillance" /><meta property="article:tag" content="Injuries" /><meta property="article:tag" content="Intercept" /><meta property="article:tag" content="Kidnapping" /><meta property="article:tag" content="Korean" /><meta property="article:tag" content="Laptop" /><meta property="article:tag" content="Location" /><meta property="article:tag" content="Mariners" /><meta property="article:tag" content="Maritime Centre" /><meta property="article:tag" content="Mate" /><meta property="article:tag" content="May" /><meta property="article:tag" content="Money" /><meta property="article:tag" content="Niger Delta" /><meta property="article:tag" content="Nigeria" /><meta property="article:tag" content="NM" /><meta property="article:tag" content="Onboard" /><meta property="article:tag" content="Phones" /><meta property="article:tag" content="Pirate Skiff" /><meta property="article:tag" content="Pirates" /><meta property="article:tag" content="Pirates Mothership" /><meta property="article:tag" content="PM" /><meta property="article:tag" content="Possibility" /><meta property="article:tag" content="preparedness" /><meta property="article:tag" content="Report" /><meta property="article:tag" content="Reports" /><meta property="article:tag" content="response" /><meta property="article:tag" content="RESULT" /><meta property="article:tag" content="Russian" /><meta property="article:tag" content="Sea" /><meta property="article:tag" content="Search" /><meta property="article:tag" content="Second Chief Officer" /><meta property="article:tag" content="Size" /><meta property="article:tag" content="Skiff" /><meta property="article:tag" content="South East" /><meta property="article:tag" content="SSE" /><meta property="article:tag" content="States" /><meta property="article:tag" content="Support" /><meta property="article:tag" content="Tanker" /><meta property="article:tag" content="Tema" /><meta property="article:tag" content="Togo" /><meta property="article:tag" content="UTC" /><meta property="article:tag" content="Valuables" /><meta property="article:tag" content="Vessel" /><meta property="article:tag" content="Vessels" /><meta property="article:tag" content="Vigilance" /><meta property="article:tag" content="Waters" /><meta property="article:tag" content="Wednesday" /><meta property="article:section" content="Transport" /><meta property="article:published_time" content="2021-05-21T06:40:01+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa-.jpg" /><meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa-.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="467" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A Ghanaian vessel registered as Atlantic Princess has been attacked by five pirates at sea within Ghana’s territorial waters." /><meta name="twitter:title" content="Ghana: Pirates attack vessel, five expatriates kidnapped - TODAY" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa-.jpg" /><meta name="twitter:creator" content="@todayng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071#primaryimage","url":"https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa-.jpg","width":700,"height":467},{"@type":"WebPage","@id":"https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071#webpage","url":"https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071","inLanguage":"en-US","name":"Ghana: Pirates attack vessel, five expatriates kidnapped - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071#primaryimage"},"datePublished":"2021-05-21T06:40:01+00:00","dateModified":"2021-05-21T06:40:01+00:00","description":"A Ghanaian vessel registered as Atlantic Princess has been attacked by five pirates at sea within Ghana\u2019s territorial waters."},{"@type":"Article","@id":"https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071#article","isPartOf":{"@id":"https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"Ghana: Pirates attack vessel, five expatriates kidnapped","datePublished":"2021-05-21T06:40:01+00:00","dateModified":"2021-05-21T06:40:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071#primaryimage"},"keywords":"AK-47,AK47 Rifles,Area,Atlantic Princess,Authorities,Belongings,Benin,Boat,Boat-skiff,Boatswain,Captain,Chief Engineer,Chief Officer,Chinese,Course,Crew,Crew Members,Disembarkation,East,ECOWAS,EEZs,Exercise,Expatriates,Form,Ghana,Ghana Air Force,Ghana Navy,Ghanaian Vessel,Ghana\u2019s Territorial Waters,Hours,Incident,Increase Surveillance,Injuries,Intercept,Kidnapping,Korean,Laptop,Location,Mariners,Maritime Centre,Mate,May,Money,Niger Delta,Nigeria,NM,Onboard,Phones,Pirate Skiff,Pirates,Pirates Mothership,PM,Possibility,preparedness,Report,Reports,response,RESULT,Russian,Sea,Search,Second Chief Officer,Size,Skiff,South East,SSE,States,Support,Tanker,Tema,Togo,UTC,Valuables,Vessel,Vessels,Vigilance,Waters,Wednesday","articleSection":"Transport"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071/amp" /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://cdn.syndication.twimg.com' rel='preconnect' /><link href='https://certify-js.alexametrics.com' rel='preconnect' /><link href='https://certify.alexametrics.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://platform.twitter.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.js'></script> <style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"52db67275d","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.today.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/business",
                                "name": "Business"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/business/transport",
                                "name": "Transport"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071",
                                "name": "Ghana: Pirates attack vessel, five expatriates kidnapped"                                
                            }
                        }    ]
                        }</script> <style id="tdw-css-placeholder"></style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-65038090-1');</script> <script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-366071 single-format-standard ghana-pirates-attack-vessel-expatriates-kidnapped global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-294103" class="covid menu-item menu-item-type-custom menu-item-object-custom menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li></ul></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li></ul></li><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li></ul></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li></ul></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li><li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li><li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-352604" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352604"><a title="Bitcoin" href="https://www.today.ng/topic/bitcoin">#bitcoin</a></li><li id="menu-item-352605" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352605"><a href="https://www.today.ng/topic/ncdc">#NCDC</a></li><li id="menu-item-269481" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a href="https://www.today.ng/topic/vaccine">#Vaccine</a></li><li id="menu-item-352608" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352608"><a title="Project Topics" href="https://www.projecttopics.org">#Project Topics</a></li><li id="menu-item-352607" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352607"><a href="https://www.today.ng/topic/boko-haram">#Boko Haram</a></li><li id="menu-item-352606" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-352606"><a href="https://www.today.ng/topic/bandits">#Bandits</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li class="covid menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_60a755eb97b18_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_60a755eb97b18"><script>var block_td_uid_1_60a755eb97b18 = new tdBlock();
block_td_uid_1_60a755eb97b18.id = "td_uid_1_60a755eb97b18";
block_td_uid_1_60a755eb97b18.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_60a755eb97b18_rand","tdc_css_class":"td_uid_1_60a755eb97b18_rand","tdc_css_class_style":"td_uid_1_60a755eb97b18_rand_style"}';
block_td_uid_1_60a755eb97b18.td_column_number = "3";
block_td_uid_1_60a755eb97b18.block_type = "td_block_mega_menu";
block_td_uid_1_60a755eb97b18.post_count = "4";
block_td_uid_1_60a755eb97b18.found_posts = "146224";
block_td_uid_1_60a755eb97b18.header_color = "";
block_td_uid_1_60a755eb97b18.ajax_pagination_infinite_stop = "";
block_td_uid_1_60a755eb97b18.max_num_pages = "36556";
tdBlocksArray.push(block_td_uid_1_60a755eb97b18);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_60a755eb97b18" id="td_uid_2_60a755eb9afbf" data-td_block_id="td_uid_1_60a755eb97b18" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_60a755eb97b18" id="td_uid_3_60a755eb9b001" data-td_block_id="td_uid_1_60a755eb97b18" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_60a755eb97b18" id="td_uid_4_60a755eb9b030" data-td_block_id="td_uid_1_60a755eb97b18" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_60a755eb97b18" id="td_uid_5_60a755eb9b059" data-td_block_id="td_uid_1_60a755eb97b18" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_60a755eb97b18" id="td_uid_6_60a755eb9b07e" data-td_block_id="td_uid_1_60a755eb97b18" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_60a755eb97b18" id="td_uid_7_60a755eb9b0a3" data-td_block_id="td_uid_1_60a755eb97b18" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_60a755eb97b18 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/southern-governors-rebuke-agf-opposing-open-grazing-ban-366064" rel="bookmark" class="td-image-wrap" title="Southern governors, others rebuke AGF for opposing open grazing ban"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/10150902-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/10150902-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/10150902-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Attorney-General of the Federation and Minister of Justice, Mr Abubakar Malami, SAN," title="Southern governors, others rebuke AGF for opposing open grazing ban" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/southern-governors-rebuke-agf-opposing-open-grazing-ban-366064" rel="bookmark" title="Southern governors, others rebuke AGF for opposing open grazing ban">Southern governors, others rebuke AGF for opposing open grazing ban</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/india-records-259551-coronavirus-cases-black-fungus-adds-woes-366060" rel="bookmark" class="td-image-wrap" title="India records 259,551 new coronavirus cases, ‘black fungus’ adds to woes"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/12054750-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/05/12054750-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/05/12054750-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A medic tends to a man with breathing problems inside a COVID-19 ward of a government-run hospital, amidst the coronavirus disease (COVID-19) pandemic, in Bijnor district, Uttar Pradesh, India, May 11, 2021. REUTERS-Danish Siddiqui" title="India records 259,551 new coronavirus cases, ‘black fungus’ adds to woes" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/india-records-259551-coronavirus-cases-black-fungus-adds-woes-366060" rel="bookmark" title="India records 259,551 new coronavirus cases, ‘black fungus’ adds to woes">India records 259,551 new coronavirus cases, ‘black fungus’ adds to woes</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/niger-governor-reacts-killing-emirs-son-bandits-366059" rel="bookmark" class="td-image-wrap" title="Niger governor reacts to killing of emir&#8217;s son by bandits"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/10/23183809-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/10/23183809-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/10/23183809-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gov. Abubakar Bello of Niger has inaugurated a 14-man judicial panel of inquiry, to investigate cases of police brutality and other related extrajudicial acts by the disbanded Special Anti-Robbery Squad (SARS) in the state." title="Niger governor reacts to killing of emir&#8217;s son by bandits" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/niger-governor-reacts-killing-emirs-son-bandits-366059" rel="bookmark" title="Niger governor reacts to killing of emir&#8217;s son by bandits">Niger governor reacts to killing of emir&#8217;s son by bandits</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nsia-records-343-increase-income-366058" rel="bookmark" class="td-image-wrap" title="NSIA records 343% increase in income"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Nigeria_Sovereign_Investment_Authority_NSIA-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/Nigeria_Sovereign_Investment_Authority_NSIA-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/Nigeria_Sovereign_Investment_Authority_NSIA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NSIA records 343% increase in income" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nsia-records-343-increase-income-366058" rel="bookmark" title="NSIA records 343% increase in income">NSIA records 343% increase in income</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_60a755eb97b18" data-td_block_id="td_uid_1_60a755eb97b18"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_60a755eb97b18" data-td_block_id="td_uid_1_60a755eb97b18"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_60a755eb9bfc9_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_60a755eb9bfc9"><script>var block_td_uid_8_60a755eb9bfc9 = new tdBlock();
block_td_uid_8_60a755eb9bfc9.id = "td_uid_8_60a755eb9bfc9";
block_td_uid_8_60a755eb9bfc9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_60a755eb9bfc9_rand","tdc_css_class":"td_uid_8_60a755eb9bfc9_rand","tdc_css_class_style":"td_uid_8_60a755eb9bfc9_rand_style"}';
block_td_uid_8_60a755eb9bfc9.td_column_number = "3";
block_td_uid_8_60a755eb9bfc9.block_type = "td_block_mega_menu";
block_td_uid_8_60a755eb9bfc9.post_count = "4";
block_td_uid_8_60a755eb9bfc9.found_posts = "14269";
block_td_uid_8_60a755eb9bfc9.header_color = "";
block_td_uid_8_60a755eb9bfc9.ajax_pagination_infinite_stop = "";
block_td_uid_8_60a755eb9bfc9.max_num_pages = "3568";
tdBlocksArray.push(block_td_uid_8_60a755eb9bfc9);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_60a755eb9bfc9" id="td_uid_9_60a755eba0623" data-td_block_id="td_uid_8_60a755eb9bfc9" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_60a755eb9bfc9" id="td_uid_10_60a755eba0672" data-td_block_id="td_uid_8_60a755eb9bfc9" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_60a755eb9bfc9" id="td_uid_11_60a755eba06af" data-td_block_id="td_uid_8_60a755eb9bfc9" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_60a755eb9bfc9" id="td_uid_12_60a755eba06e6" data-td_block_id="td_uid_8_60a755eb9bfc9" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_60a755eb9bfc9" id="td_uid_13_60a755eba0719" data-td_block_id="td_uid_8_60a755eb9bfc9" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_60a755eb9bfc9" id="td_uid_14_60a755eba074b" data-td_block_id="td_uid_8_60a755eb9bfc9" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_60a755eb9bfc9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071" rel="bookmark" class="td-image-wrap" title="Ghana: Pirates attack vessel, five expatriates kidnapped"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa--218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa--218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ghana: Pirates attack vessel, five expatriates kidnapped" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071" rel="bookmark" title="Ghana: Pirates attack vessel, five expatriates kidnapped">Ghana: Pirates attack vessel, five expatriates kidnapped</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/rivers-government-seeks-relocation-nimasa-cabotage-366054" rel="bookmark" class="td-image-wrap" title="Rivers government seeks relocation of NIMASA cabotage department"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/16124442-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2021/05/16124442-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2021/05/16124442-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rivers State Governor, Nyesom Wike, has declared that Southern governors’ irrevocable decision on open grazing and others issues must be respected." title="Rivers government seeks relocation of NIMASA cabotage department" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/rivers-government-seeks-relocation-nimasa-cabotage-366054" rel="bookmark" title="Rivers government seeks relocation of NIMASA cabotage department">Rivers government seeks relocation of NIMASA cabotage department</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/bank-industry-assets-hit-8-trillion-despite-coronavirus-chair-366008" rel="bookmark" class="td-image-wrap" title="Bank of Industry assets hit N1.8 trillion despite coronavirus – chair"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/090723354-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/090723354-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/090723354-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/090723354-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Bank of Industry (BoI)" title="Bank of Industry assets hit N1.8 trillion despite coronavirus – chair" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/bank-industry-assets-hit-8-trillion-despite-coronavirus-chair-366008" rel="bookmark" title="Bank of Industry assets hit N1.8 trillion despite coronavirus – chair">Bank of Industry assets hit N1.8 trillion despite coronavirus – chair</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/economy/nipc-seeks-work-closer-osun-lauds-governor-365989" rel="bookmark" class="td-image-wrap" title="NIPC seeks to work closer with Osun, lauds governor"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/11115409-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/11115409-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/11115409-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigeria Investment Promotion Commission (NIPC) has restated its commitment toward promoting Nigeria’s investment opportunities." title="NIPC seeks to work closer with Osun, lauds governor" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/nipc-seeks-work-closer-osun-lauds-governor-365989" rel="bookmark" title="NIPC seeks to work closer with Osun, lauds governor">NIPC seeks to work closer with Osun, lauds governor</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_60a755eb9bfc9" data-td_block_id="td_uid_8_60a755eb9bfc9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_60a755eb9bfc9" data-td_block_id="td_uid_8_60a755eb9bfc9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_60a755eba15c9_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_60a755eba15c9"><script>var block_td_uid_15_60a755eba15c9 = new tdBlock();
block_td_uid_15_60a755eba15c9.id = "td_uid_15_60a755eba15c9";
block_td_uid_15_60a755eba15c9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_60a755eba15c9_rand","tdc_css_class":"td_uid_15_60a755eba15c9_rand","tdc_css_class_style":"td_uid_15_60a755eba15c9_rand_style"}';
block_td_uid_15_60a755eba15c9.td_column_number = "3";
block_td_uid_15_60a755eba15c9.block_type = "td_block_mega_menu";
block_td_uid_15_60a755eba15c9.post_count = "4";
block_td_uid_15_60a755eba15c9.found_posts = "3655";
block_td_uid_15_60a755eba15c9.header_color = "";
block_td_uid_15_60a755eba15c9.ajax_pagination_infinite_stop = "";
block_td_uid_15_60a755eba15c9.max_num_pages = "914";
tdBlocksArray.push(block_td_uid_15_60a755eba15c9);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_60a755eba15c9" id="td_uid_16_60a755eba25ff" data-td_block_id="td_uid_15_60a755eba15c9" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_60a755eba15c9" id="td_uid_17_60a755eba2635" data-td_block_id="td_uid_15_60a755eba15c9" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_60a755eba15c9" id="td_uid_18_60a755eba2663" data-td_block_id="td_uid_15_60a755eba15c9" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_60a755eba15c9" id="td_uid_19_60a755eba268b" data-td_block_id="td_uid_15_60a755eba15c9" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_60a755eba15c9" id="td_uid_20_60a755eba26b1" data-td_block_id="td_uid_15_60a755eba15c9" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_60a755eba15c9" id="td_uid_21_60a755eba26d5" data-td_block_id="td_uid_15_60a755eba15c9" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_60a755eba15c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/idris-aloma-offered-n100-indict-davido-murder-365987" rel="bookmark" class="td-image-wrap" title="Idris Aloma: How I was offered N100 million to indict Davido for murder"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/28125205-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/12/28125205-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/12/28125205-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Several reports have confirmed that Nigerian musicians Davido and Burna Boy got themselves into an all-out brawl after they met at a popular night club in Accra." title="Idris Aloma: How I was offered N100 million to indict Davido for murder" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/idris-aloma-offered-n100-indict-davido-murder-365987" rel="bookmark" title="Idris Aloma: How I was offered N100 million to indict Davido for murder">Idris Aloma: How I was offered N100 million to indict Davido&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/bbnaija-star-launch-reality-365735" rel="bookmark" class="td-image-wrap" title="BBNaija star to launch reality TV show"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/22123755-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/01/22123755-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/01/22123755-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Erica Ugomma Ngozi Nlewedim of the Big Brother Nigeria (BBNaija) 2020 fame has disclose what was on her mind at the time she was disqualified from the house." title="BBNaija star to launch reality TV show" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/bbnaija-star-launch-reality-365735" rel="bookmark" title="BBNaija star to launch reality TV show">BBNaija star to launch reality TV show</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/ariana-grande-weds-private-ceremony-365533" rel="bookmark" class="td-image-wrap" title="Ariana Grande weds in private ceremony"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/18091758-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/05/18091758-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/05/18091758-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Popular American actress and pop star, Ariana Grande, has married her fiancé Dalton Gomez in a private ceremony over the weekend." title="Ariana Grande weds in private ceremony" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/ariana-grande-weds-private-ceremony-365533" rel="bookmark" title="Ariana Grande weds in private ceremony">Ariana Grande weds in private ceremony</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/yung6ix-laments-losing-7-valuables-car-burglary-365315" rel="bookmark" class="td-image-wrap" title="Yung6ix laments losing N5.7 million, valuables in US car burglary"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/17101737-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/05/17101737-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/05/17101737-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian rapper, Onome Onokohwomo, professionally called Yung6ix, has been robbed in the United States of America." title="Yung6ix laments losing N5.7 million, valuables in US car burglary" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/yung6ix-laments-losing-7-valuables-car-burglary-365315" rel="bookmark" title="Yung6ix laments losing N5.7 million, valuables in US car burglary">Yung6ix laments losing N5.7 million, valuables in US car burglary</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_60a755eba15c9" data-td_block_id="td_uid_15_60a755eba15c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_60a755eba15c9" data-td_block_id="td_uid_15_60a755eba15c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_60a755eba338c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_60a755eba338c"><script>var block_td_uid_22_60a755eba338c = new tdBlock();
block_td_uid_22_60a755eba338c.id = "td_uid_22_60a755eba338c";
block_td_uid_22_60a755eba338c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_60a755eba338c_rand","tdc_css_class":"td_uid_22_60a755eba338c_rand","tdc_css_class_style":"td_uid_22_60a755eba338c_rand_style"}';
block_td_uid_22_60a755eba338c.td_column_number = "3";
block_td_uid_22_60a755eba338c.block_type = "td_block_mega_menu";
block_td_uid_22_60a755eba338c.post_count = "4";
block_td_uid_22_60a755eba338c.found_posts = "44108";
block_td_uid_22_60a755eba338c.header_color = "";
block_td_uid_22_60a755eba338c.ajax_pagination_infinite_stop = "";
block_td_uid_22_60a755eba338c.max_num_pages = "11027";
tdBlocksArray.push(block_td_uid_22_60a755eba338c);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_60a755eba338c" id="td_uid_23_60a755eba4360" data-td_block_id="td_uid_22_60a755eba338c" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_60a755eba338c" id="td_uid_24_60a755eba4393" data-td_block_id="td_uid_22_60a755eba338c" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_60a755eba338c" id="td_uid_25_60a755eba43c8" data-td_block_id="td_uid_22_60a755eba338c" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_60a755eba338c" id="td_uid_26_60a755eba43f1" data-td_block_id="td_uid_22_60a755eba338c" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_60a755eba338c" id="td_uid_27_60a755eba4417" data-td_block_id="td_uid_22_60a755eba338c" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_60a755eba338c" id="td_uid_28_60a755eba443c" data-td_block_id="td_uid_22_60a755eba338c" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_60a755eba338c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/bundesliga-robert-lewandowski-poised-history-bayern-munich-fans-366063" rel="bookmark" class="td-image-wrap" title="Bundesliga: Robert Lewandowski poised to make history as Bayern Munich welcome back fans"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/08072459-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/05/08072459-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/05/08072459-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Manchester City and Chelsea could emerge as contenders to sign Robert Lewandowski if he leaves Bayern Munich this summer, ESPN reports." title="Bundesliga: Robert Lewandowski poised to make history as Bayern Munich welcome back fans" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/bundesliga-robert-lewandowski-poised-history-bayern-munich-fans-366063" rel="bookmark" title="Bundesliga: Robert Lewandowski poised to make history as Bayern Munich welcome back fans">Bundesliga: Robert Lewandowski poised to make history as Bayern Munich welcome&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/club-brugge-crowned-belgian-league-champions-draw-anderlecht-366062" rel="bookmark" class="td-image-wrap" title="Club Brugge crowned Belgian League champions after draw vs Anderlecht"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/21062544-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2021/05/21062544-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2021/05/21062544-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Club Brugge, that parade Nigerian striker David Okereke has emerged champions of the Belgian league for the 2020/2021 season." title="Club Brugge crowned Belgian League champions after draw vs Anderlecht" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/club-brugge-crowned-belgian-league-champions-draw-anderlecht-366062" rel="bookmark" title="Club Brugge crowned Belgian League champions after draw vs Anderlecht">Club Brugge crowned Belgian League champions after draw vs Anderlecht</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/conmebol-postponement-copa-america-366061" rel="bookmark" class="td-image-wrap" title="CONMEBOL: No postponement for Copa America"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/21061636-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/05/21061636-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/05/21061636-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="South American football’s governing body CONMEBOL on Thursday rejected a request by Colombia to postpone the Copa America 2021 tournament it is co-hosting with Argentina." title="CONMEBOL: No postponement for Copa America" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/conmebol-postponement-copa-america-366061" rel="bookmark" title="CONMEBOL: No postponement for Copa America">CONMEBOL: No postponement for Copa America</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/liverpool-create-supporters-board-backlash-366019" rel="bookmark" class="td-image-wrap" title="Liverpool to create supporters board after SL backlash"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/20201659-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/05/20201659-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/05/20201659-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Liverpool are set to create a new supporters board before the start of the 2021-22 season in an effort to give the fans a voice in decision-making processes, the Premier League club said on Thursday." title="Liverpool to create supporters board after SL backlash" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/liverpool-create-supporters-board-backlash-366019" rel="bookmark" title="Liverpool to create supporters board after SL backlash">Liverpool to create supporters board after SL backlash</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_60a755eba338c" data-td_block_id="td_uid_22_60a755eba338c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_60a755eba338c" data-td_block_id="td_uid_22_60a755eba338c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_60a755eba50b6_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_60a755eba50b6"><script>var block_td_uid_29_60a755eba50b6 = new tdBlock();
block_td_uid_29_60a755eba50b6.id = "td_uid_29_60a755eba50b6";
block_td_uid_29_60a755eba50b6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_60a755eba50b6_rand","tdc_css_class":"td_uid_29_60a755eba50b6_rand","tdc_css_class_style":"td_uid_29_60a755eba50b6_rand_style"}';
block_td_uid_29_60a755eba50b6.td_column_number = "3";
block_td_uid_29_60a755eba50b6.block_type = "td_block_mega_menu";
block_td_uid_29_60a755eba50b6.post_count = "4";
block_td_uid_29_60a755eba50b6.found_posts = "3493";
block_td_uid_29_60a755eba50b6.header_color = "";
block_td_uid_29_60a755eba50b6.ajax_pagination_infinite_stop = "";
block_td_uid_29_60a755eba50b6.max_num_pages = "874";
tdBlocksArray.push(block_td_uid_29_60a755eba50b6);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_60a755eba50b6" id="td_uid_30_60a755eba6553" data-td_block_id="td_uid_29_60a755eba50b6" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_60a755eba50b6" id="td_uid_31_60a755eba6588" data-td_block_id="td_uid_29_60a755eba50b6" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_60a755eba50b6" id="td_uid_32_60a755eba65b6" data-td_block_id="td_uid_29_60a755eba50b6" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_60a755eba50b6" id="td_uid_33_60a755eba65dd" data-td_block_id="td_uid_29_60a755eba50b6" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_60a755eba50b6" id="td_uid_34_60a755eba6602" data-td_block_id="td_uid_29_60a755eba50b6" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_60a755eba50b6" id="td_uid_35_60a755eba6626" data-td_block_id="td_uid_29_60a755eba50b6" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_60a755eba50b6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/social/founder-tiktok-owner-bytedance-resigns-ceo-365874" rel="bookmark" class="td-image-wrap" title="Founder of TikTok owner ByteDance resigns as CEO"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/20065513-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/05/20065513-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/05/20065513-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Zhang Yiming, who co-founded ByteDance in 2012, will move to another position at the company, and fellow co-founder Liang Rubo will become the new CEO. Liang presently runs HR at ByteDance." title="Founder of TikTok owner ByteDance resigns as CEO" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/founder-tiktok-owner-bytedance-resigns-ceo-365874" rel="bookmark" title="Founder of TikTok owner ByteDance resigns as CEO">Founder of TikTok owner ByteDance resigns as CEO</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/microsoft-retire-internet-explorer-2022-365813" rel="bookmark" class="td-image-wrap" title="Microsoft to retire Internet Explorer in 2022"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/19165744-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/05/19165744-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/05/19165744-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Internet Explorer originally launched in 1995." title="Microsoft to retire Internet Explorer in 2022" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/microsoft-retire-internet-explorer-2022-365813" rel="bookmark" title="Microsoft to retire Internet Explorer in 2022">Microsoft to retire Internet Explorer in 2022</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/china-releases-images-zhurong-rover-mars-365778" rel="bookmark" class="td-image-wrap" title="China releases first images from its Zhurong rover on Mars"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/19143956-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2021/05/19143956-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2021/05/19143956-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="China’s Zhurong rover has beamed back its first images from the surface of Mars after landing on a vast plain called Utopia Planitia. The rover plunged through the Martian atmosphere last Friday, bundled together with a lander after separating from China’s Tianwen-1 probe." title="China releases first images from its Zhurong rover on Mars" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/china-releases-images-zhurong-rover-mars-365778" rel="bookmark" title="China releases first images from its Zhurong rover on Mars">China releases first images from its Zhurong rover on Mars</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/mobile/apple-asks-court-rule-ios-essential-facility-365779" rel="bookmark" class="td-image-wrap" title="Apple asks court to rule iOS is not an ‘essential facility’"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/01101014-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/01101014-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/02/01101014-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="FILE PHOTO - Apple logo is seen on the Apple store at The Marche Saint Germain in Paris, France July 15, 2020. REUTERS-Gonzalo Fuentes-File Photo" title="Apple asks court to rule iOS is not an ‘essential facility’" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/mobile/apple-asks-court-rule-ios-essential-facility-365779" rel="bookmark" title="Apple asks court to rule iOS is not an ‘essential facility’">Apple asks court to rule iOS is not an ‘essential facility’</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_60a755eba50b6" data-td_block_id="td_uid_29_60a755eba50b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_60a755eba50b6" data-td_block_id="td_uid_29_60a755eba50b6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_60a755eba71ef_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_60a755eba71ef"><script>var block_td_uid_36_60a755eba71ef = new tdBlock();
block_td_uid_36_60a755eba71ef.id = "td_uid_36_60a755eba71ef";
block_td_uid_36_60a755eba71ef.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_60a755eba71ef_rand","tdc_css_class":"td_uid_36_60a755eba71ef_rand","tdc_css_class_style":"td_uid_36_60a755eba71ef_rand_style"}';
block_td_uid_36_60a755eba71ef.td_column_number = "3";
block_td_uid_36_60a755eba71ef.block_type = "td_block_mega_menu";
block_td_uid_36_60a755eba71ef.post_count = "5";
block_td_uid_36_60a755eba71ef.found_posts = "753";
block_td_uid_36_60a755eba71ef.header_color = "";
block_td_uid_36_60a755eba71ef.ajax_pagination_infinite_stop = "";
block_td_uid_36_60a755eba71ef.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_36_60a755eba71ef);</script><div id=td_uid_36_60a755eba71ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/understanding-strength-small-businesses-364811" rel="bookmark" class="td-image-wrap" title="Understanding the strength of small businesses"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/14180643-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/05/14180643-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/05/14180643-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dr. Timi Olubiyi, an Entrepreneurship &amp; Business Management expert with a Ph.D. in Business Administration from Babcock University Nigeria." title="Understanding the strength of small businesses" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/understanding-strength-small-businesses-364811" rel="bookmark" title="Understanding the strength of small businesses">Understanding the strength of small businesses</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/breathe-363225" rel="bookmark" class="td-image-wrap" title="They should let us breathe"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/19171755-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/19171755-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/19171755-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/19171755-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Femi Adesina, spokesman of President Muhammadu Buhari" title="They should let us breathe" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/breathe-363225" rel="bookmark" title="They should let us breathe">They should let us breathe</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/father-mbakas-sin-362603" rel="bookmark" class="td-image-wrap" title="Father Mbaka’s sin"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Father Mbaka’s sin" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/father-mbakas-sin-362603" rel="bookmark" title="Father Mbaka’s sin">Father Mbaka’s sin</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/country-hard-scatter-scatter-jaga-jaga-361170" rel="bookmark" class="td-image-wrap" title="Country hard, scatter scatter… Jaga Jaga"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Country hard, scatter scatter… Jaga Jaga" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/country-hard-scatter-scatter-jaga-jaga-361170" rel="bookmark" title="Country hard, scatter scatter… Jaga Jaga">Country hard, scatter scatter… Jaga Jaga</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/setting-button-nigerian-football-administration-360562" rel="bookmark" class="td-image-wrap" title="Re-setting button of Nigerian football administration"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/01072430-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/01072430-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/01072430-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/01072430-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Patrick Olusegun Odegbami" title="Re-setting button of Nigerian football administration" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/setting-button-nigerian-football-administration-360562" rel="bookmark" title="Re-setting button of Nigerian football administration">Re-setting button of Nigerian football administration</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_60a755eba71ef" data-td_block_id="td_uid_36_60a755eba71ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_60a755eba71ef" data-td_block_id="td_uid_36_60a755eba71ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_60a755ebac786_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_60a755ebac786"><script>var block_td_uid_37_60a755ebac786 = new tdBlock();
block_td_uid_37_60a755ebac786.id = "td_uid_37_60a755ebac786";
block_td_uid_37_60a755ebac786.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_60a755ebac786_rand","tdc_css_class":"td_uid_37_60a755ebac786_rand","tdc_css_class_style":"td_uid_37_60a755ebac786_rand_style"}';
block_td_uid_37_60a755ebac786.td_column_number = "3";
block_td_uid_37_60a755ebac786.block_type = "td_block_mega_menu";
block_td_uid_37_60a755ebac786.post_count = "4";
block_td_uid_37_60a755ebac786.found_posts = "1114";
block_td_uid_37_60a755ebac786.header_color = "";
block_td_uid_37_60a755ebac786.ajax_pagination_infinite_stop = "";
block_td_uid_37_60a755ebac786.max_num_pages = "279";
tdBlocksArray.push(block_td_uid_37_60a755ebac786);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_60a755ebac786" id="td_uid_38_60a755ebae034" data-td_block_id="td_uid_37_60a755ebac786" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_60a755ebac786" id="td_uid_39_60a755ebae06e" data-td_block_id="td_uid_37_60a755ebac786" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_60a755ebac786" id="td_uid_40_60a755ebae09b" data-td_block_id="td_uid_37_60a755ebac786" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_60a755ebac786 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/moroccan-migrant-boy-die-366009" rel="bookmark" class="td-image-wrap" title="Moroccan migrant boy: I&#8217;d rather die than go back"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/20185114-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/05/20185114-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/05/20185114-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rachid Mohamed al Messaoui, 25, a soldier of the group number 54 of the Regulars soldiers of Spain&#039;s North African enclave of Ceuta, assists a Moroccan boy who used empty plastic bottles as a float to swim to Ceuta, on El Tarajal beach, near the fence between the Spanish-Moroccan border, after thousands of migrants swam across the border, in Ceuta, Spain, May 19, 2021. REUTERS/Jon Nazca/File Photo" title="Moroccan migrant boy: I&#8217;d rather die than go back" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/moroccan-migrant-boy-die-366009" rel="bookmark" title="Moroccan migrant boy: I&#8217;d rather die than go back">Moroccan migrant boy: I&#8217;d rather die than go back</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/president-buhari-returns-abuja-african-finance-summit-france-365995" rel="bookmark" class="td-image-wrap" title="President Buhari returns to Abuja after African Finance Summit in France"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/20175650-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2021/05/20175650-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2021/05/20175650-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="E12LEtWWUAQMTEN" title="President Buhari returns to Abuja after African Finance Summit in France" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/president-buhari-returns-abuja-african-finance-summit-france-365995" rel="bookmark" title="President Buhari returns to Abuja after African Finance Summit in France">President Buhari returns to Abuja after African Finance Summit in France</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/president-buhari-woos-foreign-investors-365816" rel="bookmark" class="td-image-wrap" title="President Buhari woos foreign investors"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/19171248-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2021/05/19171248-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2021/05/19171248-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari yesterday in Paris, France, urged investors to further explore vast opportunities for human and natural resources in Nigeria." title="President Buhari woos foreign investors" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/president-buhari-woos-foreign-investors-365816" rel="bookmark" title="President Buhari woos foreign investors">President Buhari woos foreign investors</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/leaders-meet-paris-help-finance-africas-post-pandemic-recovery-365604" rel="bookmark" class="td-image-wrap" title="Leaders meet in Paris to help finance Africa&#8217;s post-pandemic recovery"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/18151511-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/05/18151511-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/05/18151511-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Democratic Republic of Congo&#039;s President Felix Tshisekedi, France&#039;s President Emmanuel Macron, Ethiopia&#039;s President Sahle-Work Zewde, Senegal&#039;s President Macky Sall and Egypt&#039;s President Abdel Fattah al-Sisi, attend the opening session of the Summit on the Financing of African Economies, in Paris, France, May 18, 2021. Ludovic Marin/Pool via REUTERS" title="Leaders meet in Paris to help finance Africa&#8217;s post-pandemic recovery" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/leaders-meet-paris-help-finance-africas-post-pandemic-recovery-365604" rel="bookmark" title="Leaders meet in Paris to help finance Africa&#8217;s post-pandemic recovery">Leaders meet in Paris to help finance Africa&#8217;s post-pandemic recovery</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_60a755ebac786" data-td_block_id="td_uid_37_60a755ebac786"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_60a755ebac786" data-td_block_id="td_uid_37_60a755ebac786"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_60a755ebaf2f1_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-366071" class="post-366071 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-ak-47 tag-ak47-rifles tag-area tag-atlantic-princess tag-authorities tag-belongings tag-benin tag-boat tag-boat-skiff tag-boatswain tag-captain tag-chief-engineer tag-chief-officer tag-chinese tag-course tag-crew tag-crew-members tag-disembarkation tag-east tag-ecowas tag-eezs tag-exercise tag-expatriates tag-form tag-ghana tag-ghana-air-force tag-ghana-navy tag-ghanaian-vessel tag-ghanas-territorial-waters tag-hours tag-incident tag-increase-surveillance tag-injuries tag-intercept tag-kidnapping tag-korean tag-laptop tag-location tag-mariners tag-maritime-centre tag-mate tag-may tag-money tag-niger-delta tag-nigeria tag-nm tag-onboard tag-phones tag-pirate-skiff tag-pirates tag-pirates-mothership tag-pm tag-possibility tag-preparedness tag-report tag-reports tag-response tag-result tag-russian tag-sea tag-search tag-second-chief-officer tag-size tag-skiff tag-south-east tag-sse tag-states tag-support tag-tanker tag-tema tag-togo tag-utc tag-valuables tag-vessel tag-vessels tag-vigilance tag-waters tag-wednesday" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.today.ng/business">Business</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Transport" class="entry-crumb" href="https://www.today.ng/business/transport">Transport</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ghana: Pirates attack vessel, five expatriates kidnapped</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/business">Business</a></li><li class="entry-category"><a href="https://www.today.ng/business/transport">Transport</a></li></ul><header class="td-post-title"><h1 class="entry-title">Ghana: Pirates attack vessel, five expatriates kidnapped</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.today.ng/author/editor">Chidinma Uchechukwumgemezu</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-05-21T07:40:01+00:00">May 21, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa--696x464.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa--696x464.jpg 696w, https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa--300x200.jpg 300w, https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa--768x512.jpg 768w, https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa--630x420.jpg 630w, https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa-.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="sea pirates | niger delta militants | machine gun boat nigeria's bayelsa" /><figcaption class="wp-caption-text">Getty Images</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  td_uid_42_60a755ebb0425_rand td_block_template_11"><div class="td-visible-desktop"> <a href="https://realtime.zenithbank.com/OnlineAccountOpening" target="_blank"><img width="696px" src="https://api.tenace.net/zenith/ZBetaLife_720x90_2.gif" /></a></div><div class="td-visible-tablet-landscape"> <a href="https://realtime.zenithbank.com/OnlineAccountOpening" target="_blank"><img width="640px" src="https://api.tenace.net/zenith/ZBetaLife_720x90_1.gif" /></a></div><div class="td-visible-tablet-portrait"> <a href="https://realtime.zenithbank.com/OnlineAccountOpening" target="_blank"><img width="714px" src="https://api.tenace.net/zenith/ZBetaLife_720x90_2.gif" /></a></div><div class="td-visible-phone"> <a href="https://realtime.zenithbank.com/OnlineAccountOpening" target="_blank"><img src="https://api.tenace.net/zenith/ZBetaLife_300x250_1.gif" /></a></div></div><p>A Ghanaian vessel registered as Atlantic Princess has been attacked by five pirates at sea within Ghana’s territorial waters.</p><p>The incident happened on Wednesday, May 19 at about 7:00pm, according to a report.</p><p>According to reports, the vessel was stopped south of Tema by five armed pirates wielding AK 47 rifles.</p><p>“The pirates upon getting onboard instructed the vessel to alter course further South East and remained onboard until 200145 hours UTC when they finally disembarked with 5 expatriate crew members kidnapped,” a report by the Ecowas Multinational Maritime Centre said.</p><p>“The exact location of the kidnapping and disembarkation is 03 56.4 N, 000 27.5 E approximately 103NM SSE of Tema. In all the pirates spent about 6 hours onboard the vessel.”</p><p>The kidnapped expatriates are a Captain, who is a Korean, the Chief Officer, Second Chief officer, Chief Engineer – all Chinese – and Boatswain’s mate, who is a Russian.</p><div style="float:none;margin:0px;"><div class="responsive_ads2"><style>.responsive_ad { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_ad2 { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad2 { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad2 { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad2" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>“The pirates also rummaged the vessel and took away personal crew belongings including laptop, phones, money and other valuables.”</p><p>There were no injuries to the remaining crew, the reports say.</p><p>The Ghana Navy and the Ghana Air Force has begun a search for the skiff used by the pirates.</p><p>The pirates are believed to be in the Niger Delta area.</p><p>As a result, coastal authorities in Togo, Benin and Nigeria have been alerted to increase surveillance “to help intercept the pirate skiff boat”.</p><p>“All mariners are cautioned that there is high possibility of pirates mothership in the form of a rusty looking small size tanker operating in support of pirates within the general area deep offshore Tema and stretching further East into Togo, Benin and Nigeria EEZs.</p><p>“All vessels are therefore to exercise extra vigilance and preparedness to hardened their vessels and report any suspicious boat/skiff immediately to coastal states for prompt response.”</p><div style="float:none;margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer><div class="td-post-sharing-bottom"><div id="td_uid_44_60a755ebb0612" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Ftransport%2Fghana-pirates-attack-vessel-expatriates-kidnapped-366071"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ghana%3A+Pirates+attack+vessel%2C+five+expatriates+kidnapped&url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Ftransport%2Fghana-pirates-attack-vessel-expatriates-kidnapped-366071&via=todayng"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1a25696f78707f796e275d727b747b203a4a73687b6e7f693a7b6e6e7b79713a6c7f69697f76363a7c736c7f3a7f626a7b6e68737b6e7f693a71737e747b6a6a7f7e3c78757e6327726e6e6a692035356d6d6d346e757e7b6334747d35786f6973747f6969356e687b74696a75686e357d727b747b376a73687b6e7f69377b6e6e7b7971376c7f69697f76377f626a7b6e68737b6e7f693771737e747b6a6a7f7e37292c2c2a2d2b"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ghana: Pirates attack vessel, five expatriates kidnapped %0A%0A https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071&text=Ghana: Pirates attack vessel, five expatriates kidnapped"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Ghana: Pirates attack vessel, five expatriates kidnapped%0D%0Ahttps://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071&amp;media=https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa-.jpg&description=Ghana%3A+Pirates+attack+vessel%2C+five+expatriates+kidnapped"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071&title=Ghana: Pirates attack vessel, five expatriates kidnapped"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071&title=Ghana: Pirates attack vessel, five expatriates kidnapped"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071&title=Ghana: Pirates attack vessel, five expatriates kidnapped"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_44_60a755ebb0612"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/sport/football/bundesliga-robert-lewandowski-poised-history-bayern-munich-fans-366063">Bundesliga: Robert Lewandowski poised to make history as Bayern Munich welcome back fans</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Chidinma Uchechukwumgemezu</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chidinma Uchechukwumgemezu"></span><meta itemprop="datePublished" content="2021-05-21T07:40:01+00:00"><meta itemprop="dateModified" content="2021-05-21T07:40:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline " content="Ghana: Pirates attack vessel, five expatriates kidnapped"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa-.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="467"></span><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/ak-47">AK-47</a></li><li><a href="https://www.today.ng/topic/ak47-rifles">AK47 Rifles</a></li><li><a href="https://www.today.ng/topic/area">Area</a></li><li><a href="https://www.today.ng/topic/atlantic-princess">Atlantic Princess</a></li><li><a href="https://www.today.ng/topic/authorities">Authorities</a></li><li><a href="https://www.today.ng/topic/belongings">Belongings</a></li><li><a href="https://www.today.ng/topic/benin">Benin</a></li><li><a href="https://www.today.ng/topic/boat">Boat</a></li><li><a href="https://www.today.ng/topic/boat-skiff">Boat-skiff</a></li><li><a href="https://www.today.ng/topic/boatswain">Boatswain</a></li><li><a href="https://www.today.ng/topic/captain">Captain</a></li><li><a href="https://www.today.ng/topic/chief-engineer">Chief Engineer</a></li><li><a href="https://www.today.ng/topic/chief-officer">Chief Officer</a></li><li><a href="https://www.today.ng/topic/chinese">Chinese</a></li><li><a href="https://www.today.ng/topic/course">Course</a></li><li><a href="https://www.today.ng/topic/crew">Crew</a></li><li><a href="https://www.today.ng/topic/crew-members">Crew Members</a></li><li><a href="https://www.today.ng/topic/disembarkation">Disembarkation</a></li><li><a href="https://www.today.ng/topic/east">East</a></li><li><a href="https://www.today.ng/topic/ecowas">ECOWAS</a></li><li><a href="https://www.today.ng/topic/eezs">EEZs</a></li><li><a href="https://www.today.ng/topic/exercise">Exercise</a></li><li><a href="https://www.today.ng/topic/expatriates">Expatriates</a></li><li><a href="https://www.today.ng/topic/form">Form</a></li><li><a href="https://www.today.ng/topic/ghana">Ghana</a></li><li><a href="https://www.today.ng/topic/ghana-air-force">Ghana Air Force</a></li><li><a href="https://www.today.ng/topic/ghana-navy">Ghana Navy</a></li><li><a href="https://www.today.ng/topic/ghanaian-vessel">Ghanaian Vessel</a></li><li><a href="https://www.today.ng/topic/ghanas-territorial-waters">Ghana’s Territorial Waters</a></li><li><a href="https://www.today.ng/topic/hours">Hours</a></li><li><a href="https://www.today.ng/topic/incident">Incident</a></li><li><a href="https://www.today.ng/topic/increase-surveillance">Increase Surveillance</a></li><li><a href="https://www.today.ng/topic/injuries">Injuries</a></li><li><a href="https://www.today.ng/topic/intercept">Intercept</a></li><li><a href="https://www.today.ng/topic/kidnapping">Kidnapping</a></li><li><a href="https://www.today.ng/topic/korean">Korean</a></li><li><a href="https://www.today.ng/topic/laptop">Laptop</a></li><li><a href="https://www.today.ng/topic/location">Location</a></li><li><a href="https://www.today.ng/topic/mariners">Mariners</a></li><li><a href="https://www.today.ng/topic/maritime-centre">Maritime Centre</a></li><li><a href="https://www.today.ng/topic/mate">Mate</a></li><li><a href="https://www.today.ng/topic/may">May</a></li><li><a href="https://www.today.ng/topic/money">Money</a></li><li><a href="https://www.today.ng/topic/niger-delta">Niger Delta</a></li><li><a href="https://www.today.ng/topic/nigeria">Nigeria</a></li><li><a href="https://www.today.ng/topic/nm">NM</a></li><li><a href="https://www.today.ng/topic/onboard">Onboard</a></li><li><a href="https://www.today.ng/topic/phones">Phones</a></li><li><a href="https://www.today.ng/topic/pirate-skiff">Pirate Skiff</a></li><li><a href="https://www.today.ng/topic/pirates">Pirates</a></li><li><a href="https://www.today.ng/topic/pirates-mothership">Pirates Mothership</a></li><li><a href="https://www.today.ng/topic/pm">PM</a></li><li><a href="https://www.today.ng/topic/possibility">Possibility</a></li><li><a href="https://www.today.ng/topic/preparedness">preparedness</a></li><li><a href="https://www.today.ng/topic/report">Report</a></li><li><a href="https://www.today.ng/topic/reports">Reports</a></li><li><a href="https://www.today.ng/topic/response">response</a></li><li><a href="https://www.today.ng/topic/result">RESULT</a></li><li><a href="https://www.today.ng/topic/russian">Russian</a></li><li><a href="https://www.today.ng/topic/sea">Sea</a></li><li><a href="https://www.today.ng/topic/search">Search</a></li><li><a href="https://www.today.ng/topic/second-chief-officer">Second Chief Officer</a></li><li><a href="https://www.today.ng/topic/size">Size</a></li><li><a href="https://www.today.ng/topic/skiff">Skiff</a></li><li><a href="https://www.today.ng/topic/south-east">South East</a></li><li><a href="https://www.today.ng/topic/sse">SSE</a></li><li><a href="https://www.today.ng/topic/states">States</a></li><li><a href="https://www.today.ng/topic/support">Support</a></li><li><a href="https://www.today.ng/topic/tanker">Tanker</a></li><li><a href="https://www.today.ng/topic/tema">Tema</a></li><li><a href="https://www.today.ng/topic/togo">Togo</a></li><li><a href="https://www.today.ng/topic/utc">UTC</a></li><li><a href="https://www.today.ng/topic/valuables">Valuables</a></li><li><a href="https://www.today.ng/topic/vessel">Vessel</a></li><li><a href="https://www.today.ng/topic/vessels">Vessels</a></li><li><a href="https://www.today.ng/topic/vigilance">Vigilance</a></li><li><a href="https://www.today.ng/topic/waters">Waters</a></li><li><a href="https://www.today.ng/topic/wednesday">Wednesday</a></li></ul></div></footer><div class="td_block_wrap td_block_related_posts td_uid_45_60a755ebb16a3_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_45_60a755ebb16a3"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_45_60a755ebb16a3 = new tdBlock();
block_td_uid_45_60a755ebb16a3.id = "td_uid_45_60a755ebb16a3";
block_td_uid_45_60a755ebb16a3.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_45_60a755ebb16a3_rand","td_column_number":3,"live_filter_cur_post_id":366071,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_45_60a755ebb16a3_rand","tdc_css_class_style":"td_uid_45_60a755ebb16a3_rand_style"}';
block_td_uid_45_60a755ebb16a3.td_column_number = "3";
block_td_uid_45_60a755ebb16a3.block_type = "td_block_related_posts";
block_td_uid_45_60a755ebb16a3.post_count = "9";
block_td_uid_45_60a755ebb16a3.found_posts = "3408";
block_td_uid_45_60a755ebb16a3.header_color = "";
block_td_uid_45_60a755ebb16a3.ajax_pagination_infinite_stop = "";
block_td_uid_45_60a755ebb16a3.max_num_pages = "379";
tdBlocksArray.push(block_td_uid_45_60a755ebb16a3);</script><h4 class="td-related-title td-block-title"><a id="td_uid_46_60a755ebbd2ca" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_45_60a755ebb16a3" href="#">Related Stories</a><a id="td_uid_47_60a755ebbd2cf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_45_60a755ebb16a3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_45_60a755ebb16a3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/iea-maritime-shipping-fall-short-net-emissions-target-365901" rel="bookmark" class="td-image-wrap" title="IEA: Maritime shipping to fall short of net zero emissions target"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/20124303-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/05/20124303-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/05/20124303-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="FILE PHOTO - Cargo ships sail in Hong Kong, China December 9, 2020. REUTERS-Tyrone Siu" title="IEA: Maritime shipping to fall short of net zero emissions target" /></a></div> <a href="https://www.today.ng/business/transport" class="td-post-category">Transport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/iea-maritime-shipping-fall-short-net-emissions-target-365901" rel="bookmark" title="IEA: Maritime shipping to fall short of net zero emissions target">IEA: Maritime shipping to fall short of net zero emissions target</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/minister-national-carrier-2022-365822" rel="bookmark" class="td-image-wrap" title="Minister: New national carrier to take off 2022"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Hadi-Sirika-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Hadi-Sirika-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/Hadi-Sirika-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/Hadi-Sirika-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Minister: New national carrier to take off 2022" /></a></div> <a href="https://www.today.ng/business/transport" class="td-post-category">Transport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/minister-national-carrier-2022-365822" rel="bookmark" title="Minister: New national carrier to take off 2022">Minister: New national carrier to take off 2022</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/rtean-clamps-motorcyclists-plying-lagos-highway-365587" rel="bookmark" class="td-image-wrap" title="RTEAN clamps down on motorcyclists plying Lagos highway"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/RTEAN-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/RTEAN-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/RTEAN-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/RTEAN-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RTEAN clamps down on motorcyclists plying Lagos highway" /></a></div> <a href="https://www.today.ng/business/transport" class="td-post-category">Transport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/rtean-clamps-motorcyclists-plying-lagos-highway-365587" rel="bookmark" title="RTEAN clamps down on motorcyclists plying Lagos highway">RTEAN clamps down on motorcyclists plying Lagos highway</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/stakeholders-bemoans-npa-chiefs-suspension-365252" rel="bookmark" class="td-image-wrap" title="Stakeholders bemoans NPA chief’s suspension"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/hadiza-bala-usman-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/hadiza-bala-usman-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/hadiza-bala-usman-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stakeholders bemoans NPA chief’s suspension" /></a></div> <a href="https://www.today.ng/business/transport" class="td-post-category">Transport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/stakeholders-bemoans-npa-chiefs-suspension-365252" rel="bookmark" title="Stakeholders bemoans NPA chief’s suspension">Stakeholders bemoans NPA chief’s suspension</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/kaduna-airport-shut-unions-strike-364900" rel="bookmark" class="td-image-wrap" title="Kaduna airport shut as unions begin strike"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/kaduna-airport-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/kaduna-airport-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/kaduna-airport-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kaduna airport shut as unions begin strike" /></a></div> <a href="https://www.today.ng/business/transport" class="td-post-category">Transport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/kaduna-airport-shut-unions-strike-364900" rel="bookmark" title="Kaduna airport shut as unions begin strike">Kaduna airport shut as unions begin strike</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/unions-threaten-strike-close-kaduna-airport-364893" rel="bookmark" class="td-image-wrap" title="Unions threaten to strike, close Kaduna airport"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/kaduna-airport-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/kaduna-airport-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/kaduna-airport-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Unions threaten to strike, close Kaduna airport" /></a></div> <a href="https://www.today.ng/business/transport" class="td-post-category">Transport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/unions-threaten-strike-close-kaduna-airport-364893" rel="bookmark" title="Unions threaten to strike, close Kaduna airport">Unions threaten to strike, close Kaduna airport</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/nse-lauds-quality-local-content-anambra-cargo-airport-project-364734" rel="bookmark" class="td-image-wrap" title="NSE lauds quality, local content in Anambra cargo airport project"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/30165748-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/30165748-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/30165748-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Maiden flight on Friday landed at the newly constructed Anambra International Cargo Airport, Umueri, done by the Anambra State Government." title="NSE lauds quality, local content in Anambra cargo airport project" /></a></div> <a href="https://www.today.ng/business/transport" class="td-post-category">Transport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/nse-lauds-quality-local-content-anambra-cargo-airport-project-364734" rel="bookmark" title="NSE lauds quality, local content in Anambra cargo airport project">NSE lauds quality, local content in Anambra cargo airport project</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/86-freight-trains-arrive-nigeria-364732" rel="bookmark" class="td-image-wrap" title="86 freight trains arrive in Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/11123330-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/11123330-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/11123330-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Federal Government will go the whole distance to put measures in place to address flooding on the Lagos-Ibadan rail line, Minister of Transportation, Rotimi Amaechi has assured." title="86 freight trains arrive in Nigeria" /></a></div> <a href="https://www.today.ng/business/transport" class="td-post-category">Transport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/86-freight-trains-arrive-nigeria-364732" rel="bookmark" title="86 freight trains arrive in Nigeria">86 freight trains arrive in Nigeria</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/nimasa-set-enhance-maritime-safety-multi-dollar-systems-364575" rel="bookmark" class="td-image-wrap" title="NIMASA set to enhance maritime safety with multi-million dollar systems"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/04/28115622-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/04/28115622-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/04/28115622-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigerian Maritime Administration and Safety Agency, NIMASA, is set to take delivery of an aircraft from Italy for the commencement of the Deep Blue Sea project." title="NIMASA set to enhance maritime safety with multi-million dollar systems" /></a></div> <a href="https://www.today.ng/business/transport" class="td-post-category">Transport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/nimasa-set-enhance-maritime-safety-multi-dollar-systems-364575" rel="bookmark" title="NIMASA set to enhance maritime safety with multi-million dollar systems">NIMASA set to enhance maritime safety with multi-million dollar systems</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_60a755ebb16a3" data-td_block_id="td_uid_45_60a755ebb16a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_45_60a755ebb16a3" data-td_block_id="td_uid_45_60a755ebb16a3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap matched_content_ads td_block_template_11"><h4 class="td-block-title"><a class="td-related-left" href="javascript:;">Recommended</a></h4> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="1240656919" data-matched-content-rows-num="7,7" data-matched-content-columns-num="2,3" data-matched-content-ui-type="image_stacked,image_stacked" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_48_60a755ebbf775_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_49_60a755ebbf922_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_49_60a755ebbf922"><script>var block_td_uid_49_60a755ebbf922 = new tdBlock();
block_td_uid_49_60a755ebbf922.id = "td_uid_49_60a755ebbf922";
block_td_uid_49_60a755ebbf922.atts = '{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_49_60a755ebbf922_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_49_60a755ebbf922_rand","tdc_css_class_style":"td_uid_49_60a755ebbf922_rand_style"}';
block_td_uid_49_60a755ebbf922.td_column_number = "1";
block_td_uid_49_60a755ebbf922.block_type = "td_block_21";
block_td_uid_49_60a755ebbf922.post_count = "5";
block_td_uid_49_60a755ebbf922.found_posts = "211052";
block_td_uid_49_60a755ebbf922.header_color = "";
block_td_uid_49_60a755ebbf922.ajax_pagination_infinite_stop = "";
block_td_uid_49_60a755ebbf922.max_num_pages = "42211";
tdBlocksArray.push(block_td_uid_49_60a755ebbf922);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_49_60a755ebbf922 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071" rel="bookmark" class="td-image-wrap" title="Ghana: Pirates attack vessel, five expatriates kidnapped"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/09/machine-gun-boat-nigerias-bayelsa--150x150.jpg" alt="" title="Ghana: Pirates attack vessel, five expatriates kidnapped" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/ghana-pirates-attack-vessel-expatriates-kidnapped-366071" rel="bookmark" title="Ghana: Pirates attack vessel, five expatriates kidnapped">Ghana: Pirates attack vessel, five expatriates kidnapped</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> A Ghanaian vessel registered as Atlantic Princess has been attacked by five pirates at sea within Ghana’s territorial waters.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/bundesliga-robert-lewandowski-poised-history-bayern-munich-fans-366063" rel="bookmark" class="td-image-wrap" title="Bundesliga: Robert Lewandowski poised to make history as Bayern Munich welcome back fans"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/08072459-150x150.jpg" alt="Manchester City and Chelsea could emerge as contenders to sign Robert Lewandowski if he leaves Bayern Munich this summer, ESPN reports." title="Bundesliga: Robert Lewandowski poised to make history as Bayern Munich welcome back fans" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/bundesliga-robert-lewandowski-poised-history-bayern-munich-fans-366063" rel="bookmark" title="Bundesliga: Robert Lewandowski poised to make history as Bayern Munich welcome back fans">Bundesliga: Robert Lewandowski poised to make history as Bayern Munich welcome back fans</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Robert Lewandowski can break Gerd Mueller’s 49-year-old Bundesliga single-season goal record this weekend when champions Bayern Munich play in front of their home fans for the first time since March 2020.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/southern-governors-rebuke-agf-opposing-open-grazing-ban-366064" rel="bookmark" class="td-image-wrap" title="Southern governors, others rebuke AGF for opposing open grazing ban"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/10150902-150x150.jpg" alt="The Attorney-General of the Federation and Minister of Justice, Mr Abubakar Malami, SAN," title="Southern governors, others rebuke AGF for opposing open grazing ban" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/southern-governors-rebuke-agf-opposing-open-grazing-ban-366064" rel="bookmark" title="Southern governors, others rebuke AGF for opposing open grazing ban">Southern governors, others rebuke AGF for opposing open grazing ban</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Attorney-General of the Federation and Minister of Justice, Mr. Abubakar Malami (SAN), yesterday came under fire for criticising the open grazing ban by the 17 Southern governors at their recent meeting in Asaba, Delta State.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/club-brugge-crowned-belgian-league-champions-draw-anderlecht-366062" rel="bookmark" class="td-image-wrap" title="Club Brugge crowned Belgian League champions after draw vs Anderlecht"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/21062544-150x150.jpeg" alt="Club Brugge, that parade Nigerian striker David Okereke has emerged champions of the Belgian league for the 2020/2021 season." title="Club Brugge crowned Belgian League champions after draw vs Anderlecht" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/club-brugge-crowned-belgian-league-champions-draw-anderlecht-366062" rel="bookmark" title="Club Brugge crowned Belgian League champions after draw vs Anderlecht">Club Brugge crowned Belgian League champions after draw vs Anderlecht</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Club Brugge, that parade Nigerian striker David Okereke has emerged champions of the Belgian league for the 2020/2021 season.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/conmebol-postponement-copa-america-366061" rel="bookmark" class="td-image-wrap" title="CONMEBOL: No postponement for Copa America"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/21061636-150x150.jpg" alt="South American football’s governing body CONMEBOL on Thursday rejected a request by Colombia to postpone the Copa America 2021 tournament it is co-hosting with Argentina." title="CONMEBOL: No postponement for Copa America" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/conmebol-postponement-copa-america-366061" rel="bookmark" title="CONMEBOL: No postponement for Copa America">CONMEBOL: No postponement for Copa America</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> South American football’s governing body CONMEBOL on Thursday rejected a request by Colombia to postpone the Copa America 2021 tournament it is co-hosting with Argentina.</div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_50_60a755ebc17ad_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_51_60a755ebc1931_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_51_60a755ebc1931"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_52_60a755ebc19c8_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_53_60a755ebc1aef_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_53_60a755ebc1aef"><script>var block_td_uid_53_60a755ebc1aef = new tdBlock();
block_td_uid_53_60a755ebc1aef.id = "td_uid_53_60a755ebc1aef";
block_td_uid_53_60a755ebc1aef.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_53_60a755ebc1aef_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_53_60a755ebc1aef_rand","tdc_css_class_style":"td_uid_53_60a755ebc1aef_rand_style"}';
block_td_uid_53_60a755ebc1aef.td_column_number = "1";
block_td_uid_53_60a755ebc1aef.block_type = "td_block_21";
block_td_uid_53_60a755ebc1aef.post_count = "5";
block_td_uid_53_60a755ebc1aef.found_posts = "977";
block_td_uid_53_60a755ebc1aef.header_color = "";
block_td_uid_53_60a755ebc1aef.ajax_pagination_infinite_stop = "";
block_td_uid_53_60a755ebc1aef.max_num_pages = "196";
tdBlocksArray.push(block_td_uid_53_60a755ebc1aef);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_53_60a755ebc1aef class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/bruno-fernandes-clinches-manchester-uniteds-player-year-award-365610" rel="bookmark" class="td-image-wrap" title="Bruno Fernandes clinches Manchester United&#8217;s Player of the Year award"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/12/05140216-150x150.jpg" alt="Bruno Fernandes sees himself being a “natural” leader at Manchester United, with the Portuguese embracing his standing as a talismanic presence for the Red Devils." title="Bruno Fernandes clinches Manchester United&#8217;s Player of the Year award" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/bruno-fernandes-clinches-manchester-uniteds-player-year-award-365610" rel="bookmark" title="Bruno Fernandes clinches Manchester United&#8217;s Player of the Year award">Bruno Fernandes clinches Manchester United&#8217;s Player of the Year award</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> In continuation of the brilliant form that Portuguese players have enjoyed in the colours of English Premier League side Manchester United, Bruno Fernandes was named Manchester United’s Sir Matt Busby Player of the Year for the second season in a row, underlying how important a player he has been in how far the team has progressed.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/psg-salah-top-summer-shopping-list-364733" rel="bookmark" class="td-image-wrap" title="PSG put Mo Salah top of summer shopping list"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/14134456-150x150.jpeg" alt="PSG have put Liverpool striker Mohamed Salah top of their summer shopping list." title="PSG put Mo Salah top of summer shopping list" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/psg-salah-top-summer-shopping-list-364733" rel="bookmark" title="PSG put Mo Salah top of summer shopping list">PSG put Mo Salah top of summer shopping list</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> ESPN says no matter what happens around Kylian Mbappe, PSG are eager to open talks with Liverpool about price for Salah.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/day-baby-rescued-child-trafficker-365972" rel="bookmark" class="td-image-wrap" title="Five-day-old baby rescued from child trafficker"><img width="" height="" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/thumbnail.png" alt="" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/day-baby-rescued-child-trafficker-365972" rel="bookmark" title="Five-day-old baby rescued from child trafficker">Five-day-old baby rescued from child trafficker</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> A suspected child trafficker has been arrested with a five-day-old baby boy by the Anti-Human Trafficking/Child Labour Unit of the Nigeria Immigration Service (NIS) in Cross River.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/world/germany-return-benin-artefacts-2022-365607" rel="bookmark" class="td-image-wrap" title="Germany to return all Benin artefacts by 2022"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/18154434-150x150.jpg" alt="sssss" title="Germany to return all Benin artefacts by 2022" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/germany-return-benin-artefacts-2022-365607" rel="bookmark" title="Germany to return all Benin artefacts by 2022">Germany to return all Benin artefacts by 2022</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Germany has agreed to return by 2022 all Benin artefacts taken from the Benin Royal Court following the British incursion in 1849.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/sport/basketball/basketball-africa-rapper-helps-rwanda-beat-nigeria-365281" rel="bookmark" class="td-image-wrap" title="Basketball Africa: US rapper helps Rwanda beat Nigeria"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/05/17083551-150x150.jpg" alt="Popular US rapper, Jermaine Cole, better known as J. Cole has played his first game for Rwanda Patriots, an African basketball team." title="Basketball Africa: US rapper helps Rwanda beat Nigeria" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/basketball/basketball-africa-rapper-helps-rwanda-beat-nigeria-365281" rel="bookmark" title="Basketball Africa: US rapper helps Rwanda beat Nigeria">Basketball Africa: US rapper helps Rwanda beat Nigeria</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Popular US rapper, Jermaine Cole, better known as J. Cole has played his first game for Rwanda Patriots, an African basketball team.</div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_54_60a755ec34bea_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li><li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2021 - TODAY.NG</div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-related-left, .td-post-author-name a {
  pointer-events:none;
}

.td-element-style {
  opacity:.07!important;
}

@media (min-width:1140px) {
.menu-item-487 {display:list-item!important;}
}

@media (min-width:1018px) {
.covid {display:list-item!important;}
.covid {background: white;}
.covid a {color: #d10029!important;}
}

@media (max-width:1018px) {
.td-social-share-text {display:none;}
.td-post-sharing {text-align:center;}
}

@media (max-width:767px) {
.menu-item-487, .covid {display:list-item!important;}
}

@media (min-width:767px) {
.single .responsive_ads2, .single .adsbygoogle.responsive_ad2 {display:none!important;}
}

@media (max-width:320px) {
.responsive_ad, .responsive_ads, .responsive_ad2, .responsive_ads2, .home-ads, .td-g-rec-id-custom_ad_3, .td-g-rec-id-custom_ad_2, .td-g-rec-id-custom_ad_1, .td-g-rec-id-sidebar, .td-a-rec-id-content_top {margin-left: -10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left {font-size:inherit!important;}
}

.td-social-expand-tabs, .menu-item-487, .covid, .td_block_related_posts .td-related-right {
    display: none;
}

.twitter-home > iframe {
    margin: auto;
}

.twitter-home {
    text-align:center;
}

.td-post-small-box a {
    background-color: #ededed;
    text-transform: uppercase;
}

.td-post-small-box span {
    background-color: #dc002e;
}

.td-tags {
    margin: 0;
}

.td-post-source-tags {
  border-style: solid;
  border-color: #dc002e;
  border-width: 1px 0 0;
  padding: 30px 0;
  font-size: 14px;
}

.responsive_ads2 {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_ads {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.home-ads {
    text-align: center;
}

.td-a-rec-id-header .td-visible-phone {
  padding-top: 11px;
}

.matched_content_ads h4.td-block-title {margin-bottom: 3px!important;}</style> <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.today.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.today.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_60a755ec35773"></textarea><div id="td_live_css_uid_1_60a755ec35773" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60a755ec35773');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60a755ec35773");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_ea16f4555b9dd612524c4b27e1620e41.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'652c209c0913576d',m:'ccb7b7abe878db6818e8c0d6f7af4b8758f6f41f-1621582519-1800-ASXlzBZwo8tC8do0pzYrEiU5U6cezLRO5hNWL48dm236wEgZz23mOPfXq8rodNVvZlZifDtEWHTtVzUbPMMSQfXOl5BUd0XLFzq6I++SdPdlQ9iyqGTno0KiQ5AbzwyGMIF0Lk37YOMG62lnRDfCENqWFgeNPp06ocVKHKxWVyX+RLeWGKC6jvu9kDPn1d+08nFi9cs1aB/+z5eMigKwj7k=',s:[0x4bde020323,0x21c88f0256],}})();</script></body></html>