<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&amp;display=swap" /><link rel="pingback" href="https://www.today.ng/xmlrpc.php" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2021/02/08075447.jpg" /><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_cea5cb6efe666cf784172bd6e53953af.css" rel="stylesheet" /><title>Stakeholders canvass policies to regulate cryptocurrency - TODAY</title><meta name="description" content="The Nigerian Technology Industry Group has said there should be core policies that would help in regulating cryptocurrency providers in Nigeria. The group stated this following the directive given by the Central Bank of Nigeria (CBN) last month that deposit money banks (DMBs), non-bank financial institutions (NBFIs) and other financial institutions (OFIs), should not deal with cryptocurrencies and facilitating payments for cryptocurrency providers in Nigeria." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Stakeholders canvass policies to regulate cryptocurrency - TODAY" /><meta property="og:description" content="The Nigerian Technology Industry Group has said there should be core policies that would help in regulating cryptocurrency providers in Nigeria. The group stated this following the directive given by the Central Bank of Nigeria (CBN) last month that deposit money banks (DMBs), non-bank financial institutions (NBFIs) and other financial institutions (OFIs), should not deal with cryptocurrencies and facilitating payments for cryptocurrency providers in Nigeria." /><meta property="og:url" content="https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812" /><meta property="og:site_name" content="TODAY" /><meta property="article:tag" content="Ability" /><meta property="article:tag" content="Activities" /><meta property="article:tag" content="Adia Sowho" /><meta property="article:tag" content="Adoption" /><meta property="article:tag" content="African" /><meta property="article:tag" content="AML" /><meta property="article:tag" content="Analysing" /><meta property="article:tag" content="Anonymity" /><meta property="article:tag" content="Anti-Money Laundering" /><meta property="article:tag" content="Anyone" /><meta property="article:tag" content="Assets" /><meta property="article:tag" content="Ban" /><meta property="article:tag" content="Banks" /><meta property="article:tag" content="Blockchain Technology" /><meta property="article:tag" content="capital" /><meta property="article:tag" content="CBN" /><meta property="article:tag" content="Central Bank" /><meta property="article:tag" content="Central Bank of Nigeria" /><meta property="article:tag" content="CFT" /><meta property="article:tag" content="CGT" /><meta property="article:tag" content="China" /><meta property="article:tag" content="Combating" /><meta property="article:tag" content="Combating The Financing of Terrorism" /><meta property="article:tag" content="Commodities" /><meta property="article:tag" content="Complications" /><meta property="article:tag" content="Concealment" /><meta property="article:tag" content="Consistency" /><meta property="article:tag" content="Core Policies" /><meta property="article:tag" content="Country" /><meta property="article:tag" content="Crime Rates" /><meta property="article:tag" content="Crypto Trading Applications" /><meta property="article:tag" content="Crypto Transactions" /><meta property="article:tag" content="Cryptocurrencies" /><meta property="article:tag" content="Cryptocurrency" /><meta property="article:tag" content="Cryptocurrency Exchange Restriction" /><meta property="article:tag" content="Cryptocurrency Providers" /><meta property="article:tag" content="Cryptocurrency Space" /><meta property="article:tag" content="Cryptocurrency Trade" /><meta property="article:tag" content="Customer" /><meta property="article:tag" content="Customs Area" /><meta property="article:tag" content="Decades" /><meta property="article:tag" content="Demand" /><meta property="article:tag" content="Deposit Money Banks" /><meta property="article:tag" content="Directive" /><meta property="article:tag" content="Diversification" /><meta property="article:tag" content="Document" /><meta property="article:tag" content="Dollars" /><meta property="article:tag" content="Drive" /><meta property="article:tag" content="Economy" /><meta property="article:tag" content="Effects" /><meta property="article:tag" content="Emulates" /><meta property="article:tag" content="Entirety" /><meta property="article:tag" content="Entities" /><meta property="article:tag" content="Environment" /><meta property="article:tag" content="Exchange Rate Policies" /><meta property="article:tag" content="Exchange Rate Policy" /><meta property="article:tag" content="Finance Centre" /><meta property="article:tag" content="Financing" /><meta property="article:tag" content="FinTech" /><meta property="article:tag" content="Forefront" /><meta property="article:tag" content="Formalise" /><meta property="article:tag" content="Framework" /><meta property="article:tag" content="Gaps" /><meta property="article:tag" content="Government" /><meta property="article:tag" content="Group" /><meta property="article:tag" content="Group Representatives" /><meta property="article:tag" content="Growth Opportunities" /><meta property="article:tag" content="Harassment" /><meta property="article:tag" content="Hardships" /><meta property="article:tag" content="Highlighting" /><meta property="article:tag" content="Hundreds" /><meta property="article:tag" content="Illegality" /><meta property="article:tag" content="Implications" /><meta property="article:tag" content="Inclusion" /><meta property="article:tag" content="Increase" /><meta property="article:tag" content="Industry" /><meta property="article:tag" content="Industry Stakeholders" /><meta property="article:tag" content="Industry Tech Group" /><meta property="article:tag" content="Innovation" /><meta property="article:tag" content="Institutions" /><meta property="article:tag" content="International Finance Centre" /><meta property="article:tag" content="Investment" /><meta property="article:tag" content="Jobs" /><meta property="article:tag" content="Know Your Customer" /><meta property="article:tag" content="Kola Aina" /><meta property="article:tag" content="KYC" /><meta property="article:tag" content="Law Enforcement Authorities" /><meta property="article:tag" content="Leader" /><meta property="article:tag" content="License" /><meta property="article:tag" content="Market" /><meta property="article:tag" content="Market Participants" /><meta property="article:tag" content="Millions" /><meta property="article:tag" content="Model" /><meta property="article:tag" content="Month" /><meta property="article:tag" content="NBFIs" /><meta property="article:tag" content="Nefarious" /><meta property="article:tag" content="Nefarious Activities" /><meta property="article:tag" content="Nigeria" /><meta property="article:tag" content="Nigeria Emulates" /><meta property="article:tag" content="Nigerian Entrepreneurs" /><meta property="article:tag" content="Nigerian Technology Industry Group" /><meta property="article:tag" content="Non-bank Financial Institutions" /><meta property="article:tag" content="Other Financial Institutions" /><meta property="article:tag" content="Payments" /><meta property="article:tag" content="Phones" /><meta property="article:tag" content="Policy Regulations" /><meta property="article:tag" content="Population" /><meta property="article:tag" content="Practices" /><meta property="article:tag" content="Problems" /><meta property="article:tag" content="Processes" /><meta property="article:tag" content="Products" /><meta property="article:tag" content="Progressive" /><meta property="article:tag" content="Quest" /><meta property="article:tag" content="Regulation" /><meta property="article:tag" content="Representatives" /><meta property="article:tag" content="Risks" /><meta property="article:tag" content="Services" /><meta property="article:tag" content="Settlements" /><meta property="article:tag" content="Situation" /><meta property="article:tag" content="Space" /><meta property="article:tag" content="Special Economic Zone" /><meta property="article:tag" content="Stakeholders" /><meta property="article:tag" content="Stereotypes" /><meta property="article:tag" content="Suspension" /><meta property="article:tag" content="Tax" /><meta property="article:tag" content="Technology" /><meta property="article:tag" content="Technology Innovation" /><meta property="article:tag" content="terrorism" /><meta property="article:tag" content="Thousands" /><meta property="article:tag" content="Track" /><meta property="article:tag" content="Trade" /><meta property="article:tag" content="Trade Zones" /><meta property="article:tag" content="Traders" /><meta property="article:tag" content="Trading" /><meta property="article:tag" content="Transaction" /><meta property="article:tag" content="Transaction Settlements" /><meta property="article:tag" content="Transactions" /><meta property="article:tag" content="Truncate Strategies" /><meta property="article:tag" content="Value" /><meta property="article:tag" content="View" /><meta property="article:tag" content="WAY" /><meta property="article:tag" content="World" /><meta property="article:section" content="Finance" /><meta property="article:published_time" content="2021-03-11T05:52:01+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2021/02/08075447.jpg" /><meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2021/02/08075447.jpg" /><meta property="og:image:width" content="699" /><meta property="og:image:height" content="466" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Nigerian Technology Industry Group has said there should be core policies that would help in regulating cryptocurrency providers in Nigeria. The group stated this following the directive given by the Central Bank of Nigeria (CBN) last month that deposit money banks (DMBs), non-bank financial institutions (NBFIs) and other financial institutions (OFIs), should not deal with cryptocurrencies and facilitating payments for cryptocurrency providers in Nigeria." /><meta name="twitter:title" content="Stakeholders canvass policies to regulate cryptocurrency - TODAY" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2021/02/08075447.jpg" /><meta name="twitter:creator" content="@todayng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel="amphtml" href="https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812/amp" /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://cdn.syndication.twimg.com' rel='preconnect' /><link href='https://certify-js.alexametrics.com' rel='preconnect' /><link href='https://certify.alexametrics.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://platform.twitter.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.js'></script> <style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"a7d25a6baf","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.today.ng/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/business",
                                "name": "Business"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/business/finance",
                                "name": "Finance"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812",
                                "name": "Stakeholders canvass policies to regulate cryptocurrency"                                
                            }
                        }    ]
                        }</script> <style id="tdw-css-placeholder"></style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-65038090-1');</script> <script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-351812 single-format-standard stakeholders-canvass-policies-regulate-cryptocurrency global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-294103" class="covid menu-item menu-item-type-custom menu-item-object-custom menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li><li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li></ul></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li><li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li></ul></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li><li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li></ul></li><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li><li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li></ul></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li><li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li></ul></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li><li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li><li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li id="menu-item-269481" class="pista menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a target="_blank" href="https://www.tenace.net">TENACE</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li><li class="covid menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-294103"><a href="/coronavirus">Coronavirus</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_6049b025e4d35_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_6049b025e4d35"><script>var block_td_uid_1_6049b025e4d35 = new tdBlock();
block_td_uid_1_6049b025e4d35.id = "td_uid_1_6049b025e4d35";
block_td_uid_1_6049b025e4d35.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_6049b025e4d35_rand","tdc_css_class":"td_uid_1_6049b025e4d35_rand","tdc_css_class_style":"td_uid_1_6049b025e4d35_rand_style"}';
block_td_uid_1_6049b025e4d35.td_column_number = "3";
block_td_uid_1_6049b025e4d35.block_type = "td_block_mega_menu";
block_td_uid_1_6049b025e4d35.post_count = "4";
block_td_uid_1_6049b025e4d35.found_posts = "138954";
block_td_uid_1_6049b025e4d35.header_color = "";
block_td_uid_1_6049b025e4d35.ajax_pagination_infinite_stop = "";
block_td_uid_1_6049b025e4d35.max_num_pages = "34739";
tdBlocksArray.push(block_td_uid_1_6049b025e4d35);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_6049b025e4d35" id="td_uid_2_6049b025e635b" data-td_block_id="td_uid_1_6049b025e4d35" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_6049b025e4d35" id="td_uid_3_6049b025e6399" data-td_block_id="td_uid_1_6049b025e4d35" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_6049b025e4d35" id="td_uid_4_6049b025e63c5" data-td_block_id="td_uid_1_6049b025e4d35" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_6049b025e4d35" id="td_uid_5_6049b025e63eb" data-td_block_id="td_uid_1_6049b025e4d35" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_6049b025e4d35" id="td_uid_6_6049b025e640e" data-td_block_id="td_uid_1_6049b025e4d35" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_6049b025e4d35" id="td_uid_7_6049b025e6430" data-td_block_id="td_uid_1_6049b025e4d35" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_6049b025e4d35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/efcc-arraigns-three-contract-scam-kaduna-351787" rel="bookmark" class="td-image-wrap" title="EFCC arraigns three for contract scam in Kaduna"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/03123049-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/03123049-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/03123049-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Economic and Financial Crimes Commission (EFCC) on Thursday in an FCT High Court in Maitama, re-arraigned a deputy director with the National Emergency Management Agency (NEMA), Emenike Umesi, for alleged misappropriation of N54.3 million." title="EFCC arraigns three for contract scam in Kaduna" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/efcc-arraigns-three-contract-scam-kaduna-351787" rel="bookmark" title="EFCC arraigns three for contract scam in Kaduna">EFCC arraigns three for contract scam in Kaduna</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/senator-okorocha-meets-osinbajo-feud-governor-uzodinma-351791" rel="bookmark" class="td-image-wrap" title="Senator Okorocha meets VP Osinbajo over feud with Governor Uzodinma"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senator Okorocha meets VP Osinbajo over feud with Governor Uzodinma" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/senator-okorocha-meets-osinbajo-feud-governor-uzodinma-351791" rel="bookmark" title="Senator Okorocha meets VP Osinbajo over feud with Governor Uzodinma">Senator Okorocha meets VP Osinbajo over feud with Governor Uzodinma</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/2023-prp-joining-mega-party-chairman-351792" rel="bookmark" class="td-image-wrap" title="2023: PRP not joining Mega party &#8211; chairman"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/11133430-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/11/11133430-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/11/11133430-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/11/11133430-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Peoples Redemption Party PRP" title="2023: PRP not joining Mega party &#8211; chairman" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/2023-prp-joining-mega-party-chairman-351792" rel="bookmark" title="2023: PRP not joining Mega party &#8211; chairman">2023: PRP not joining Mega party &#8211; chairman</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ekiti-governor-urges-nigerians-disregard-unfounded-theories-coronavirus-vaccines-351789" rel="bookmark" class="td-image-wrap" title="Ekiti governor urges Nigerians to disregard unfounded theories about coronavirus vaccines"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/15084522-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/15084522-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/15084522-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Ekiti State Governor, Kayode Fayemi, on Tuesday, briefed Mr Buhari on the limitations of the distribution of palliatives to vulnerable persons to curb the economic impact of the coronavirus." title="Ekiti governor urges Nigerians to disregard unfounded theories about coronavirus vaccines" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ekiti-governor-urges-nigerians-disregard-unfounded-theories-coronavirus-vaccines-351789" rel="bookmark" title="Ekiti governor urges Nigerians to disregard unfounded theories about coronavirus vaccines">Ekiti governor urges Nigerians to disregard unfounded theories about coronavirus vaccines</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6049b025e4d35" data-td_block_id="td_uid_1_6049b025e4d35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_6049b025e4d35" data-td_block_id="td_uid_1_6049b025e4d35"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_6049b025e71b7_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_6049b025e71b7"><script>var block_td_uid_8_6049b025e71b7 = new tdBlock();
block_td_uid_8_6049b025e71b7.id = "td_uid_8_6049b025e71b7";
block_td_uid_8_6049b025e71b7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_6049b025e71b7_rand","tdc_css_class":"td_uid_8_6049b025e71b7_rand","tdc_css_class_style":"td_uid_8_6049b025e71b7_rand_style"}';
block_td_uid_8_6049b025e71b7.td_column_number = "3";
block_td_uid_8_6049b025e71b7.block_type = "td_block_mega_menu";
block_td_uid_8_6049b025e71b7.post_count = "4";
block_td_uid_8_6049b025e71b7.found_posts = "13551";
block_td_uid_8_6049b025e71b7.header_color = "";
block_td_uid_8_6049b025e71b7.ajax_pagination_infinite_stop = "";
block_td_uid_8_6049b025e71b7.max_num_pages = "3388";
tdBlocksArray.push(block_td_uid_8_6049b025e71b7);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_6049b025e71b7" id="td_uid_9_6049b025e9495" data-td_block_id="td_uid_8_6049b025e71b7" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_6049b025e71b7" id="td_uid_10_6049b025e94d6" data-td_block_id="td_uid_8_6049b025e71b7" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_6049b025e71b7" id="td_uid_11_6049b025e9505" data-td_block_id="td_uid_8_6049b025e71b7" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_6049b025e71b7" id="td_uid_12_6049b025e952c" data-td_block_id="td_uid_8_6049b025e71b7" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_6049b025e71b7" id="td_uid_13_6049b025e9552" data-td_block_id="td_uid_8_6049b025e71b7" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_6049b025e71b7" id="td_uid_14_6049b025e9577" data-td_block_id="td_uid_8_6049b025e71b7" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_6049b025e71b7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812" rel="bookmark" class="td-image-wrap" title="Stakeholders canvass policies to regulate cryptocurrency"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/08075447-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/08075447-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/02/08075447-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Central Bank of Nigeria (CBN) says it will continue to do all within its regulatory powers to educate Nigerians to desist from use of cryptocurrencies — despite growing criticism." title="Stakeholders canvass policies to regulate cryptocurrency" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812" rel="bookmark" title="Stakeholders canvass policies to regulate cryptocurrency">Stakeholders canvass policies to regulate cryptocurrency</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/court-refuses-unblock-shells-bank-accounts-351786" rel="bookmark" class="td-image-wrap" title="Court refuses to unblock Shell’s bank accounts"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Royal-Dutch-Shell-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/Royal-Dutch-Shell-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/Royal-Dutch-Shell-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/Royal-Dutch-Shell-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Court refuses to unblock Shell’s bank accounts" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/court-refuses-unblock-shells-bank-accounts-351786" rel="bookmark" title="Court refuses to unblock Shell’s bank accounts">Court refuses to unblock Shell’s bank accounts</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/senate-exposes-differential-subsidy-payment-n120-billion-pppra-351784" rel="bookmark" class="td-image-wrap" title="Senate exposes differential subsidy payment of N120 billion by PPPRA"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/17142004-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/17142004-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/17142004-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Petroleum Products Pricing Regulatory Agency (PPPRA) is set to commence a comprehensive audit and survey of downstream oil and gas logistic facilities, with a view to identifying the infrastructure gap in the sector" title="Senate exposes differential subsidy payment of N120 billion by PPPRA" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/senate-exposes-differential-subsidy-payment-n120-billion-pppra-351784" rel="bookmark" title="Senate exposes differential subsidy payment of N120 billion by PPPRA">Senate exposes differential subsidy payment of N120 billion by PPPRA</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/ijaw-leaders-sue-nigerian-government-oil-mining-licence-351770" rel="bookmark" class="td-image-wrap" title="Ijaw leaders sue Nigerian government over oil mining licence"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/niger-delta-gas-flare-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/niger-delta-gas-flare-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/niger-delta-gas-flare-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ijaw leaders sue Nigerian government over oil mining licence" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/ijaw-leaders-sue-nigerian-government-oil-mining-licence-351770" rel="bookmark" title="Ijaw leaders sue Nigerian government over oil mining licence">Ijaw leaders sue Nigerian government over oil mining licence</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_6049b025e71b7" data-td_block_id="td_uid_8_6049b025e71b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_6049b025e71b7" data-td_block_id="td_uid_8_6049b025e71b7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_6049b025ea278_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_6049b025ea278"><script>var block_td_uid_15_6049b025ea278 = new tdBlock();
block_td_uid_15_6049b025ea278.id = "td_uid_15_6049b025ea278";
block_td_uid_15_6049b025ea278.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_6049b025ea278_rand","tdc_css_class":"td_uid_15_6049b025ea278_rand","tdc_css_class_style":"td_uid_15_6049b025ea278_rand_style"}';
block_td_uid_15_6049b025ea278.td_column_number = "3";
block_td_uid_15_6049b025ea278.block_type = "td_block_mega_menu";
block_td_uid_15_6049b025ea278.post_count = "4";
block_td_uid_15_6049b025ea278.found_posts = "3475";
block_td_uid_15_6049b025ea278.header_color = "";
block_td_uid_15_6049b025ea278.ajax_pagination_infinite_stop = "";
block_td_uid_15_6049b025ea278.max_num_pages = "869";
tdBlocksArray.push(block_td_uid_15_6049b025ea278);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_6049b025ea278" id="td_uid_16_6049b025ecc05" data-td_block_id="td_uid_15_6049b025ea278" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_6049b025ea278" id="td_uid_17_6049b025ecc3f" data-td_block_id="td_uid_15_6049b025ea278" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_6049b025ea278" id="td_uid_18_6049b025ecc6c" data-td_block_id="td_uid_15_6049b025ea278" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_6049b025ea278" id="td_uid_19_6049b025ecc92" data-td_block_id="td_uid_15_6049b025ea278" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_6049b025ea278" id="td_uid_20_6049b025eccb6" data-td_block_id="td_uid_15_6049b025ea278" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_6049b025ea278" id="td_uid_21_6049b025eccd9" data-td_block_id="td_uid_15_6049b025ea278" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_6049b025ea278 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/meghan-markle-files-complaint-piers-morgans-criticisms-351773" rel="bookmark" class="td-image-wrap" title="Meghan Markle files complaint about Piers Morgan’s criticisms"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/08105853-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/08105853-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/08105853-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Prince Harry and his wife Meghan Markle in a conversation with US television host Oprah Winfrey. The couple&#039;s interview with Winfrey was broadcast late on Sunday in the US [Joe Pugliese-Harpo Productions via AFP]" title="Meghan Markle files complaint about Piers Morgan’s criticisms" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/meghan-markle-files-complaint-piers-morgans-criticisms-351773" rel="bookmark" title="Meghan Markle files complaint about Piers Morgan’s criticisms">Meghan Markle files complaint about Piers Morgan’s criticisms</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/meghans-father-suggests-exaggerated-royal-racism-351489" rel="bookmark" class="td-image-wrap" title="Meghan’s father suggests she exaggerated royal racism"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/09114542-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/09114542-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/09114542-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Thomas Markle appears on Good Morning Britain. He said he had not spoken to his daughter since her wedding to Prince Harry in 2018. ITV-Rex-Shutterstock" title="Meghan’s father suggests she exaggerated royal racism" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/meghans-father-suggests-exaggerated-royal-racism-351489" rel="bookmark" title="Meghan’s father suggests she exaggerated royal racism">Meghan’s father suggests she exaggerated royal racism</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/britains-royals-silent-megxit-crisis-rages-bombshell-interview-351467" rel="bookmark" class="td-image-wrap" title="Britain&#8217;s royals silent as &#8216;Megxit&#8217; crisis rages after bombshell interview"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/09102648-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/09102648-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/09102648-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="FILE PHOTO - Prince Harry and Meghan, The Duke and Duchess of Sussex, give an interview to Oprah Winfrey in this undated handout photo. Harpo Productions-Joe Pugliese-Handout via REUTERS" title="Britain&#8217;s royals silent as &#8216;Megxit&#8217; crisis rages after bombshell interview" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/britains-royals-silent-megxit-crisis-rages-bombshell-interview-351467" rel="bookmark" title="Britain&#8217;s royals silent as &#8216;Megxit&#8217; crisis rages after bombshell interview">Britain&#8217;s royals silent as &#8216;Megxit&#8217; crisis rages after bombshell interview</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/culture/people/oprah-winfrey-skin-colour-remark-queen-duke-351400" rel="bookmark" class="td-image-wrap" title="Oprah Winfrey: Skin colour remark ‘not Queen nor Duke’"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/09074518-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/09074518-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/09074518-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Oprah Winfrey has said Prince Harry clarified it was neither the Queen nor the Duke of Edinburgh who questioned what his son’s skin colour would be." title="Oprah Winfrey: Skin colour remark ‘not Queen nor Duke’" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/oprah-winfrey-skin-colour-remark-queen-duke-351400" rel="bookmark" title="Oprah Winfrey: Skin colour remark ‘not Queen nor Duke’">Oprah Winfrey: Skin colour remark ‘not Queen nor Duke’</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_6049b025ea278" data-td_block_id="td_uid_15_6049b025ea278"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_6049b025ea278" data-td_block_id="td_uid_15_6049b025ea278"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_6049b025eda24_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_6049b025eda24"><script>var block_td_uid_22_6049b025eda24 = new tdBlock();
block_td_uid_22_6049b025eda24.id = "td_uid_22_6049b025eda24";
block_td_uid_22_6049b025eda24.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_6049b025eda24_rand","tdc_css_class":"td_uid_22_6049b025eda24_rand","tdc_css_class_style":"td_uid_22_6049b025eda24_rand_style"}';
block_td_uid_22_6049b025eda24.td_column_number = "3";
block_td_uid_22_6049b025eda24.block_type = "td_block_mega_menu";
block_td_uid_22_6049b025eda24.post_count = "4";
block_td_uid_22_6049b025eda24.found_posts = "42077";
block_td_uid_22_6049b025eda24.header_color = "";
block_td_uid_22_6049b025eda24.ajax_pagination_infinite_stop = "";
block_td_uid_22_6049b025eda24.max_num_pages = "10520";
tdBlocksArray.push(block_td_uid_22_6049b025eda24);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_6049b025eda24" id="td_uid_23_6049b025ee955" data-td_block_id="td_uid_22_6049b025eda24" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_6049b025eda24" id="td_uid_24_6049b025ee98f" data-td_block_id="td_uid_22_6049b025eda24" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_6049b025eda24" id="td_uid_25_6049b025ee9ba" data-td_block_id="td_uid_22_6049b025eda24" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_6049b025eda24" id="td_uid_26_6049b025ee9df" data-td_block_id="td_uid_22_6049b025eda24" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_6049b025eda24" id="td_uid_27_6049b025eea03" data-td_block_id="td_uid_22_6049b025eda24" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_6049b025eda24" id="td_uid_28_6049b025eea25" data-td_block_id="td_uid_22_6049b025eda24" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_6049b025eda24 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/spanish-club-celebrates-sadiq-umar-debut-super-eagles-invite-351764" rel="bookmark" class="td-image-wrap" title="Spanish club celebrates Sadiq Umar debut Super Eagles invite"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/sadiq-umar-nigeria-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/sadiq-umar-nigeria-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/sadiq-umar-nigeria-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/sadiq-umar-nigeria-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spanish club celebrates Sadiq Umar debut Super Eagles invite" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/spanish-club-celebrates-sadiq-umar-debut-super-eagles-invite-351764" rel="bookmark" title="Spanish club celebrates Sadiq Umar debut Super Eagles invite">Spanish club celebrates Sadiq Umar debut Super Eagles invite</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/cafcc-enyimba-winning-start-ahli-benghazi-351753" rel="bookmark" class="td-image-wrap" title="CAFCC: Enyimba off to winning start vs Ahli Benghazi"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/30060025-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/30060025-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/30060025-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Enyimba goalkeeper Femi Kayode has stated that the People’s Elephant is not yet through to the next stage of the CAF champions league competition despite winning 1-0 away at Rahimo of Burkina Faso." title="CAFCC: Enyimba off to winning start vs Ahli Benghazi" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/cafcc-enyimba-winning-start-ahli-benghazi-351753" rel="bookmark" title="CAFCC: Enyimba off to winning start vs Ahli Benghazi">CAFCC: Enyimba off to winning start vs Ahli Benghazi</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/galatasaray-terminate-morocco-midfielder-younes-belhandas-contract-351743" rel="bookmark" class="td-image-wrap" title="Galatasaray terminate Morocco midfielder Younes Belhanda’s contract"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/10153229-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/10153229-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/10153229-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Galatasaray has announced the termination of Younes Belhanda’s contract for making statements that ‘damaged the image of the club’." title="Galatasaray terminate Morocco midfielder Younes Belhanda’s contract" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/galatasaray-terminate-morocco-midfielder-younes-belhandas-contract-351743" rel="bookmark" title="Galatasaray terminate Morocco midfielder Younes Belhanda’s contract">Galatasaray terminate Morocco midfielder Younes Belhanda’s contract</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/sport/football/rio-janeiro-plans-add-peles-iconic-maracana-stadium-351744" rel="bookmark" class="td-image-wrap" title="Rio de Janeiro plans to add Pele&#8217;s name to iconic Maracana stadium"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/10152939-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/10152939-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/10152939-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Football&#039;s greatest living legend, Pele, could add another to his long list of accolades: the Rio de Janeiro state legislature has voted to rename Brazil&#039;s iconic Maracana stadium for him." title="Rio de Janeiro plans to add Pele&#8217;s name to iconic Maracana stadium" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/rio-janeiro-plans-add-peles-iconic-maracana-stadium-351744" rel="bookmark" title="Rio de Janeiro plans to add Pele&#8217;s name to iconic Maracana stadium">Rio de Janeiro plans to add Pele&#8217;s name to iconic Maracana&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_6049b025eda24" data-td_block_id="td_uid_22_6049b025eda24"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_6049b025eda24" data-td_block_id="td_uid_22_6049b025eda24"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_6049b025ef650_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_6049b025ef650"><script>var block_td_uid_29_6049b025ef650 = new tdBlock();
block_td_uid_29_6049b025ef650.id = "td_uid_29_6049b025ef650";
block_td_uid_29_6049b025ef650.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_6049b025ef650_rand","tdc_css_class":"td_uid_29_6049b025ef650_rand","tdc_css_class_style":"td_uid_29_6049b025ef650_rand_style"}';
block_td_uid_29_6049b025ef650.td_column_number = "3";
block_td_uid_29_6049b025ef650.block_type = "td_block_mega_menu";
block_td_uid_29_6049b025ef650.post_count = "4";
block_td_uid_29_6049b025ef650.found_posts = "3273";
block_td_uid_29_6049b025ef650.header_color = "";
block_td_uid_29_6049b025ef650.ajax_pagination_infinite_stop = "";
block_td_uid_29_6049b025ef650.max_num_pages = "819";
tdBlocksArray.push(block_td_uid_29_6049b025ef650);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_6049b025ef650" id="td_uid_30_6049b025f098d" data-td_block_id="td_uid_29_6049b025ef650" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_6049b025ef650" id="td_uid_31_6049b025f09bb" data-td_block_id="td_uid_29_6049b025ef650" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_6049b025ef650" id="td_uid_32_6049b025f09ed" data-td_block_id="td_uid_29_6049b025ef650" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_6049b025ef650" id="td_uid_33_6049b025f0a12" data-td_block_id="td_uid_29_6049b025ef650" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_6049b025ef650" id="td_uid_34_6049b025f0a35" data-td_block_id="td_uid_29_6049b025ef650" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_6049b025ef650" id="td_uid_35_6049b025f0a57" data-td_block_id="td_uid_29_6049b025ef650" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_6049b025ef650 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/social/russia-slows-twitters-speed-failure-remove-banned-content-351685" rel="bookmark" class="td-image-wrap" title="Russia slows Twitter’s speed over failure to remove banned content"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/17140155-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/17140155-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/17140155-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Twitter said Tuesday it was rolling out tweets which disappear after 24 hours, joining rival social platforms in offering ephemeral messages." title="Russia slows Twitter’s speed over failure to remove banned content" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/russia-slows-twitters-speed-failure-remove-banned-content-351685" rel="bookmark" title="Russia slows Twitter’s speed over failure to remove banned content">Russia slows Twitter’s speed over failure to remove banned content</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/cybersecurity/report-windows-suffered-100-malware-attacks-2020-351676" rel="bookmark" class="td-image-wrap" title="Report: Windows suffered over 100 million malware attacks in 2020"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/10101351-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/10101351-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/10101351-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Newly released data has shown that more than 111 million malware attacked Windows operating systems devices in 2020." title="Report: Windows suffered over 100 million malware attacks in 2020" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/cybersecurity/report-windows-suffered-100-malware-attacks-2020-351676" rel="bookmark" title="Report: Windows suffered over 100 million malware attacks in 2020">Report: Windows suffered over 100 million malware attacks in 2020</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/mtn-unveils-growth-strategy-plots-africa-351671" rel="bookmark" class="td-image-wrap" title="MTN unveils new growth strategy as it plots to take over Africa"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/mtn-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/mtn-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/mtn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MTN unveils new growth strategy as it plots to take over Africa" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/mtn-unveils-growth-strategy-plots-africa-351671" rel="bookmark" title="MTN unveils new growth strategy as it plots to take over Africa">MTN unveils new growth strategy as it plots to take over&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/technology/social/twitter-sues-texas-attorney-general-investigation-351520" rel="bookmark" class="td-image-wrap" title="Twitter sues Texas attorney general for investigation"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/09123331-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/09123331-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/09123331-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Twitter has filed a lawsuit against Texas Attorney General Ken Paxton, seeking to halt his investigation into the company’s content moderation practices." title="Twitter sues Texas attorney general for investigation" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/social/twitter-sues-texas-attorney-general-investigation-351520" rel="bookmark" title="Twitter sues Texas attorney general for investigation">Twitter sues Texas attorney general for investigation</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_6049b025ef650" data-td_block_id="td_uid_29_6049b025ef650"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_6049b025ef650" data-td_block_id="td_uid_29_6049b025ef650"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_6049b025f157c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_6049b025f157c"><script>var block_td_uid_36_6049b025f157c = new tdBlock();
block_td_uid_36_6049b025f157c.id = "td_uid_36_6049b025f157c";
block_td_uid_36_6049b025f157c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_6049b025f157c_rand","tdc_css_class":"td_uid_36_6049b025f157c_rand","tdc_css_class_style":"td_uid_36_6049b025f157c_rand_style"}';
block_td_uid_36_6049b025f157c.td_column_number = "3";
block_td_uid_36_6049b025f157c.block_type = "td_block_mega_menu";
block_td_uid_36_6049b025f157c.post_count = "5";
block_td_uid_36_6049b025f157c.found_posts = "731";
block_td_uid_36_6049b025f157c.header_color = "";
block_td_uid_36_6049b025f157c.ajax_pagination_infinite_stop = "";
block_td_uid_36_6049b025f157c.max_num_pages = "147";
tdBlocksArray.push(block_td_uid_36_6049b025f157c);</script><div id=td_uid_36_6049b025f157c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/keeping-schools-safe-north-351463" rel="bookmark" class="td-image-wrap" title="Keeping Schools Safe In the North"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Keeping Schools Safe In the North" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/keeping-schools-safe-north-351463" rel="bookmark" title="Keeping Schools Safe In the North">Keeping Schools Safe In the North</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/nigeria-today-faces-unprecedented-threat-existence-351163" rel="bookmark" class="td-image-wrap" title="Nigeria today faces an unprecedented threat to its very existence"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/08130147-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/08130147-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/08130147-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tokunbo Awolọwọ-Dosunmu" title="Nigeria today faces an unprecedented threat to its very existence" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/nigeria-today-faces-unprecedented-threat-existence-351163" rel="bookmark" title="Nigeria today faces an unprecedented threat to its very existence">Nigeria today faces an unprecedented threat to its very existence</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/nigerian-women-lead-351116" rel="bookmark" class="td-image-wrap" title="Nigerian women can lead"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/04140042-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/04140042-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/04140042-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nigerian Maritime Administration and Safety Agency (NIMASA) on Wednesday explained why its Director-General, Dr Dakuku Peterside, could not personally appear before a National Assembly (NASS) Joint Committee in Abuja on Tuesday." title="Nigerian women can lead" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/nigerian-women-lead-351116" rel="bookmark" title="Nigerian women can lead">Nigerian women can lead</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/imperative-dialogue-resolving-nigerias-urgent-issues-350959" rel="bookmark" class="td-image-wrap" title="The imperative of dialogue in resolving Nigeria’s urgent issues"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/26181935-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/11/26181935-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/11/26181935-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sultan of Sokoto, Muhammadu Saad Abubakar, has expressed concern over the spate of insecurity currently ravaging most parts of northern Nigeria." title="The imperative of dialogue in resolving Nigeria’s urgent issues" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/imperative-dialogue-resolving-nigerias-urgent-issues-350959" rel="bookmark" title="The imperative of dialogue in resolving Nigeria’s urgent issues">The imperative of dialogue in resolving Nigeria’s urgent issues</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/opinion/guns-blood-nigerias-borderless-international-borders-350045" rel="bookmark" class="td-image-wrap" title="Guns, blood and Nigeria’s borderless international borders"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/02090856-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/02090856-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/02090856-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kayode Ogundamisi on Twitter under the handle @ogundamisi" title="Guns, blood and Nigeria’s borderless international borders" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/guns-blood-nigerias-borderless-international-borders-350045" rel="bookmark" title="Guns, blood and Nigeria’s borderless international borders">Guns, blood and Nigeria’s borderless international borders</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_6049b025f157c" data-td_block_id="td_uid_36_6049b025f157c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_6049b025f157c" data-td_block_id="td_uid_36_6049b025f157c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_6049b02602294_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_6049b02602294"><script>var block_td_uid_37_6049b02602294 = new tdBlock();
block_td_uid_37_6049b02602294.id = "td_uid_37_6049b02602294";
block_td_uid_37_6049b02602294.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_6049b02602294_rand","tdc_css_class":"td_uid_37_6049b02602294_rand","tdc_css_class_style":"td_uid_37_6049b02602294_rand_style"}';
block_td_uid_37_6049b02602294.td_column_number = "3";
block_td_uid_37_6049b02602294.block_type = "td_block_mega_menu";
block_td_uid_37_6049b02602294.post_count = "4";
block_td_uid_37_6049b02602294.found_posts = "1062";
block_td_uid_37_6049b02602294.header_color = "";
block_td_uid_37_6049b02602294.ajax_pagination_infinite_stop = "";
block_td_uid_37_6049b02602294.max_num_pages = "266";
tdBlocksArray.push(block_td_uid_37_6049b02602294);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_6049b02602294" id="td_uid_38_6049b02603140" data-td_block_id="td_uid_37_6049b02602294" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_6049b02602294" id="td_uid_39_6049b02603178" data-td_block_id="td_uid_37_6049b02602294" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_6049b02602294" id="td_uid_40_6049b026031a2" data-td_block_id="td_uid_37_6049b02602294" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_6049b02602294 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/ogun-governor-coronavirus-vaccine-jab-351688" rel="bookmark" class="td-image-wrap" title="Ogun governor, others get coronavirus vaccine jab"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/10121956-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2021/03/10121956-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2021/03/10121956-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="8. Dapo Abiodun of Ogun has become the first governor to receive a dose of coronavirus vaccine publicly." title="Ogun governor, others get coronavirus vaccine jab" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/ogun-governor-coronavirus-vaccine-jab-351688" rel="bookmark" title="Ogun governor, others get coronavirus vaccine jab">Ogun governor, others get coronavirus vaccine jab</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/president-buhari-decorates-cds-service-chiefs-ranks-350617" rel="bookmark" class="td-image-wrap" title="President Buhari decorates CDS, service chiefs with new ranks"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/05123809-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/05123809-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/05123809-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari has decorated the Chief of Defence Staff (CDS), Lucky Irabor, with his new rank of four-star General, and the three service chiefs as three-star Generals. Others decorated on Friday by President Buhari at the Council Chambers of the Presidential Villa, Abuja were Lieutenant-General Ibrahim Attahiru, Chief of Army Staff; Vice Admiral Awwal Zubairu, Chief of Naval Staff; and Air Marshal Ishiaka Oladayo Amoo, Chief of Air Staff." title="President Buhari decorates CDS, service chiefs with new ranks" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/president-buhari-decorates-cds-service-chiefs-ranks-350617" rel="bookmark" title="President Buhari decorates CDS, service chiefs with new ranks">President Buhari decorates CDS, service chiefs with new ranks</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/odion-ighalo-relishes-shababs-win-damak-350041" rel="bookmark" class="td-image-wrap" title="Odion Ighalo relishes Al Shabab’s win vs Damak"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/02091737-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2021/03/02091737-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2021/03/02091737-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="4. Odion Ighalo is in buoyant mood following Al Shabab’s league win against Damak." title="Odion Ighalo relishes Al Shabab’s win vs Damak" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/odion-ighalo-relishes-shababs-win-damak-350041" rel="bookmark" title="Odion Ighalo relishes Al Shabab’s win vs Damak">Odion Ighalo relishes Al Shabab’s win vs Damak</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/senate-president-votes-yobe-council-elections-349641" rel="bookmark" class="td-image-wrap" title="Senate president votes in Yobe council elections"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/27183901-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/27183901-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/02/27183901-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Earlier on Saturday, President of the Senate, Ahmad Ibrahim Lawan, voted in the Local Government election taking place across Yobe State." title="Senate president votes in Yobe council elections" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/senate-president-votes-yobe-council-elections-349641" rel="bookmark" title="Senate president votes in Yobe council elections">Senate president votes in Yobe council elections</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_6049b02602294" data-td_block_id="td_uid_37_6049b02602294"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_6049b02602294" data-td_block_id="td_uid_37_6049b02602294"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.today.ng/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_6049b026042d7_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-351812" class="post-351812 post type-post status-publish format-standard has-post-thumbnail hentry category-finance tag-ability tag-activities tag-adia-sowho tag-adoption tag-african tag-aml tag-analysing tag-anonymity tag-anti-money-laundering tag-anyone tag-assets tag-ban tag-banks tag-blockchain-technology tag-capital tag-cbn tag-central-bank tag-central-bank-of-nigeria tag-cft tag-cgt tag-china tag-combating tag-combating-the-financing-of-terrorism tag-commodities tag-complications tag-concealment tag-consistency tag-core-policies tag-country tag-crime-rates tag-crypto-trading-applications tag-crypto-transactions tag-cryptocurrencies tag-cryptocurrency tag-cryptocurrency-exchange-restriction tag-cryptocurrency-providers tag-cryptocurrency-space tag-cryptocurrency-trade tag-customer tag-customs-area tag-decades tag-demand tag-deposit-money-banks tag-directive tag-diversification tag-document tag-dollars tag-drive tag-economy tag-effects tag-emulates tag-entirety tag-entities tag-environment tag-exchange-rate-policies tag-exchange-rate-policy tag-finance-centre tag-financing tag-fintech tag-forefront tag-formalise tag-framework tag-gaps tag-government tag-group tag-group-representatives tag-harassment tag-hardships tag-highlighting tag-hundreds tag-illegality tag-implications tag-inclusion tag-increase tag-industry tag-industry-stakeholders tag-industry-tech-group tag-innovation tag-institutions tag-international-finance-centre tag-investment tag-jobs tag-know-your-customer tag-kola-aina tag-kyc tag-law-enforcement-authorities tag-leader tag-license tag-market tag-market-participants tag-millions tag-model tag-month tag-nbfis tag-nefarious tag-nefarious-activities tag-nigeria tag-nigeria-emulates tag-nigerian-entrepreneurs tag-nigerian-technology-industry-group tag-non-bank-financial-institutions tag-other-financial-institutions tag-payments tag-phones tag-policy-regulations tag-population tag-practices tag-problems tag-processes tag-products tag-progressive tag-quest tag-regulation tag-representatives tag-risks tag-services tag-settlements tag-situation tag-space tag-special-economic-zone tag-stakeholders tag-stereotypes tag-suspension tag-tax tag-technology tag-technology-innovation tag-terrorism tag-thousands tag-track tag-trade tag-trade-zones tag-traders tag-trading tag-transaction tag-transaction-settlements tag-transactions tag-truncate-strategies tag-value tag-view tag-way tag-world" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.today.ng/business">Business</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Finance" class="entry-crumb" href="https://www.today.ng/business/finance">Finance</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Stakeholders canvass policies to regulate cryptocurrency</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/business">Business</a></li><li class="entry-category"><a href="https://www.today.ng/business/finance">Finance</a></li></ul><header class="td-post-title"><h1 class="entry-title">Stakeholders canvass policies to regulate cryptocurrency</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.today.ng/author/editor">Chukwuemeka Chinazaekpere</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-03-11T06:52:01+00:00">March 11, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><img width="696" height="464" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/08075447-696x464.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/02/08075447-696x464.jpg 696w, https://www.today.ng/wp-content/uploads/2021/02/08075447-300x200.jpg 300w, https://www.today.ng/wp-content/uploads/2021/02/08075447-630x420.jpg 630w, https://www.today.ng/wp-content/uploads/2021/02/08075447.jpg 699w" sizes="(max-width: 696px) 100vw, 696px" alt="The Central Bank of Nigeria (CBN) says it will continue to do all within its regulatory powers to educate Nigerians to desist from use of cryptocurrencies — despite growing criticism." title="The Central Bank of Nigeria (CBN) says it will continue to do all within its regulatory powers to educate Nigerians to desist from use of cryptocurrencies — despite growing criticism." /></div><div style="float:none;margin:0px;"><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>The Nigerian Technology Industry Group has said there should be core policies that would help in regulating cryptocurrency providers in Nigeria. The group stated this following the directive given by the Central Bank of Nigeria (CBN) last month that deposit money banks (DMBs), non-bank financial institutions (NBFIs) and other financial institutions (OFIs), should not deal with cryptocurrencies and facilitating payments for cryptocurrency providers in Nigeria.</p><p>In a document released recently by the group, it analysed the implications of an outright ban on cryptocurrency trade in Nigeria, and suggested core policies that would help the CBN regulate all crypto transactions in the country.</p><p>According to the document, the directive would significantly dampen the quest for adoption of global best practices on financial inclusion, which include cryptocurrencies and virtual assets. Rather than outright ban, on cryptocurrencies, the industry stakeholders suggested different policy regulations such as ‘Know Your Customer’ (KYC), Anti-Money Laundering (AML) and Combating the Financing of Terrorism (CFT).</p><p>The stakeholders advised CBN to, among other policy regulations, formalise KYC, AML and CFT processes for cryptocurrency providers; monitor transactions on cryptocurrency providers; ensure entities dealing with cryptocurrencies can be known and licensed accordingly; regulate cryptocurrencies as digital commodities and implement a Capital again Tax (CGT); implement a six-month suspension of the CBN’s latest cryptocurrency exchange restriction; create an off-shore international finance centre to ensure consistency with Nigeria’s diversification and exchange rate policy.</p><p>The stakeholders were of the view that outright ban would cost Nigeria so much, being a leader in the cryptocurrency space, where the world enthusiastically embraces the potential of cryptocurrency together with blockchain technology.</p><p>Analysing the risks associated with outright ban, the industry tech group said it would expose market participants to nefarious activities, thereby reducing the government’s ability to track in its entirety, while creating gaps for more fraudulent practices.</p><div style="float:none;margin:0px;"><div class="responsive_ads2"><style>.responsive_ad { width: 300px; height: 600px; }
@media(min-width: 768px) { .responsive_ad2 { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad2 { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad2 { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad2" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><p>“Driving an underground market will expand the register of illegality around cryptocurrency trade and increase the demand for anonymity and concealment. The drive underground will truncate strategies targeted at reducing crime rates by creating more wicked developmental problems with complications for the economy. Additionally, the outright ban will cause untold hardships to traders whose transaction settlements are yet to yield value,” the group said.</p><p>It added that the directive may lead to unfair profiling and harassment from law enforcement authorities on anyone with any crypto trading applications on their mobile phones.</p><p>“The situation may exacerbate the current suffering from stereotypes attached to young Nigerian entrepreneurs in technology,” the group further said.</p><p>Highlighting the economic growth opportunities of trading in cryptocurrency, representatives of Nigerian Technology Industry Group, Kola Aina and Adia Sowho, said Nigeria had been at the forefront of technology innovation in African financial services for decades.</p><p>They said: “Progressive regulation by the Central Bank has created a billion-dollar Fintech industry, with hundreds of millions of dollars in investment, while creating thousands of jobs. Cryptocurrencies and their blockchain technology are the next financial technology with the potential to transform the payments and cross-border space, while accelerating financial inclusion. Government must therefore ensure that the adoption of cryptocurrencies are consistent with its diversification and exchange rate policies. To achieve this, we recommend that Nigeria emulates a model similar to China and establishes an International Finance Centre in a Special Economic Zone. The framework allows the Central Bank to license offshore banks that can operate in Nigeria’s free trade zones. Under this model, the government will attract significant foreign direct investment while sustaining the adoption of cryptocurrencies in a regulated environment.”</p><p>This way, Nigeria will continue to be a leader in financial innovation while protecting the general population from the adverse effects of unrestrained trade in financial products within the country’s customs area,” the group representatives further said.</p><div style="float:none;margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br><div class="responsive_ads"><style>.responsive_ad { width: 300px; height: 250px; }
@media(min-width: 768px) { .responsive_ad { width: 468px; height: 60px; } }
@media(min-width: 1019px) { .responsive_ad { width: 640px; height: 80px; } }
@media(min-width: 1140px) { .responsive_ad { width: 696px; height: 86px; } }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle responsive_ad" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><br></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer><div class="td-post-sharing-bottom"><div id="td_uid_43_6049b02605897" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Ffinance%2Fstakeholders-canvass-policies-regulate-cryptocurrency-351812"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stakeholders+canvass+policies+to+regulate+cryptocurrency&url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Ffinance%2Fstakeholders-canvass-policies-regulate-cryptocurrency-351812&via=todayng"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a234d6a7f757b7671727a7b6c6d3e7d7f70687f6d6d3e6e7172777d777b6d3e6a713e6c7b796b727f6a7b3e7d6c676e6a717d6b6c6c7b707d67387c717a6723766a6a6e6d243131696969306a717a7f67307079317c6b6d77707b6d6d317877707f707d7b316d6a7f757b7671727a7b6c6d337d7f70687f6d6d336e7172777d777b6d336c7b796b727f6a7b337d6c676e6a717d6b6c6c7b707d67332d2b2f262f2c"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Stakeholders canvass policies to regulate cryptocurrency %0A%0A https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812&text=Stakeholders canvass policies to regulate cryptocurrency"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Stakeholders canvass policies to regulate cryptocurrency%0D%0Ahttps://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812"><div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812&amp;media=https://www.today.ng/wp-content/uploads/2021/02/08075447.jpg&description=Stakeholders+canvass+policies+to+regulate+cryptocurrency"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812&title=Stakeholders canvass policies to regulate cryptocurrency"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812&title=Stakeholders canvass policies to regulate cryptocurrency"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812&title=Stakeholders canvass policies to regulate cryptocurrency"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_43_6049b02605897"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/news/metro/efcc-arraigns-three-contract-scam-kaduna-351787">EFCC arraigns three for contract scam in Kaduna</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Chukwuemeka Chinazaekpere</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chukwuemeka Chinazaekpere"></span><meta itemprop="datePublished" content="2021-03-11T06:52:01+00:00"><meta itemprop="dateModified" content="2021-03-11T06:52:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline " content="Stakeholders canvass policies to regulate cryptocurrency"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2021/02/08075447.jpg"><meta itemprop="width" content="699"><meta itemprop="height" content="466"></span><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/ability">Ability</a></li><li><a href="https://www.today.ng/topic/activities">Activities</a></li><li><a href="https://www.today.ng/topic/adia-sowho">Adia Sowho</a></li><li><a href="https://www.today.ng/topic/adoption">Adoption</a></li><li><a href="https://www.today.ng/topic/african">African</a></li><li><a href="https://www.today.ng/topic/aml">AML</a></li><li><a href="https://www.today.ng/topic/analysing">Analysing</a></li><li><a href="https://www.today.ng/topic/anonymity">Anonymity</a></li><li><a href="https://www.today.ng/topic/anti-money-laundering">Anti-Money Laundering</a></li><li><a href="https://www.today.ng/topic/anyone">Anyone</a></li><li><a href="https://www.today.ng/topic/assets">Assets</a></li><li><a href="https://www.today.ng/topic/ban">Ban</a></li><li><a href="https://www.today.ng/topic/banks">Banks</a></li><li><a href="https://www.today.ng/topic/blockchain-technology">Blockchain Technology</a></li><li><a href="https://www.today.ng/topic/capital">capital</a></li><li><a href="https://www.today.ng/topic/cbn">CBN</a></li><li><a href="https://www.today.ng/topic/central-bank">Central Bank</a></li><li><a href="https://www.today.ng/topic/central-bank-of-nigeria">Central Bank of Nigeria</a></li><li><a href="https://www.today.ng/topic/cft">CFT</a></li><li><a href="https://www.today.ng/topic/cgt">CGT</a></li><li><a href="https://www.today.ng/topic/china">China</a></li><li><a href="https://www.today.ng/topic/combating">Combating</a></li><li><a href="https://www.today.ng/topic/combating-the-financing-of-terrorism">Combating The Financing of Terrorism</a></li><li><a href="https://www.today.ng/topic/commodities">Commodities</a></li><li><a href="https://www.today.ng/topic/complications">Complications</a></li><li><a href="https://www.today.ng/topic/concealment">Concealment</a></li><li><a href="https://www.today.ng/topic/consistency">Consistency</a></li><li><a href="https://www.today.ng/topic/core-policies">Core Policies</a></li><li><a href="https://www.today.ng/topic/country">Country</a></li><li><a href="https://www.today.ng/topic/crime-rates">Crime Rates</a></li><li><a href="https://www.today.ng/topic/crypto-trading-applications">Crypto Trading Applications</a></li><li><a href="https://www.today.ng/topic/crypto-transactions">Crypto Transactions</a></li><li><a href="https://www.today.ng/topic/cryptocurrencies">Cryptocurrencies</a></li><li><a href="https://www.today.ng/topic/cryptocurrency">Cryptocurrency</a></li><li><a href="https://www.today.ng/topic/cryptocurrency-exchange-restriction">Cryptocurrency Exchange Restriction</a></li><li><a href="https://www.today.ng/topic/cryptocurrency-providers">Cryptocurrency Providers</a></li><li><a href="https://www.today.ng/topic/cryptocurrency-space">Cryptocurrency Space</a></li><li><a href="https://www.today.ng/topic/cryptocurrency-trade">Cryptocurrency Trade</a></li><li><a href="https://www.today.ng/topic/customer">Customer</a></li><li><a href="https://www.today.ng/topic/customs-area">Customs Area</a></li><li><a href="https://www.today.ng/topic/decades">Decades</a></li><li><a href="https://www.today.ng/topic/demand">Demand</a></li><li><a href="https://www.today.ng/topic/deposit-money-banks">Deposit Money Banks</a></li><li><a href="https://www.today.ng/topic/directive">Directive</a></li><li><a href="https://www.today.ng/topic/diversification">Diversification</a></li><li><a href="https://www.today.ng/topic/document">Document</a></li><li><a href="https://www.today.ng/topic/dollars">Dollars</a></li><li><a href="https://www.today.ng/topic/drive">Drive</a></li><li><a href="https://www.today.ng/topic/economy">Economy</a></li><li><a href="https://www.today.ng/topic/effects">Effects</a></li><li><a href="https://www.today.ng/topic/emulates">Emulates</a></li><li><a href="https://www.today.ng/topic/entirety">Entirety</a></li><li><a href="https://www.today.ng/topic/entities">Entities</a></li><li><a href="https://www.today.ng/topic/environment">Environment</a></li><li><a href="https://www.today.ng/topic/exchange-rate-policies">Exchange Rate Policies</a></li><li><a href="https://www.today.ng/topic/exchange-rate-policy">Exchange Rate Policy</a></li><li><a href="https://www.today.ng/topic/finance-centre">Finance Centre</a></li><li><a href="https://www.today.ng/topic/financing">Financing</a></li><li><a href="https://www.today.ng/topic/fintech">FinTech</a></li><li><a href="https://www.today.ng/topic/forefront">Forefront</a></li><li><a href="https://www.today.ng/topic/formalise">Formalise</a></li><li><a href="https://www.today.ng/topic/framework">Framework</a></li><li><a href="https://www.today.ng/topic/gaps">Gaps</a></li><li><a href="https://www.today.ng/topic/government">Government</a></li><li><a href="https://www.today.ng/topic/group">Group</a></li><li><a href="https://www.today.ng/topic/group-representatives">Group Representatives</a></li><li><a href="https://www.today.ng/topic/growth-opportunities">Growth Opportunities</a></li><li><a href="https://www.today.ng/topic/harassment">Harassment</a></li><li><a href="https://www.today.ng/topic/hardships">Hardships</a></li><li><a href="https://www.today.ng/topic/highlighting">Highlighting</a></li><li><a href="https://www.today.ng/topic/hundreds">Hundreds</a></li><li><a href="https://www.today.ng/topic/illegality">Illegality</a></li><li><a href="https://www.today.ng/topic/implications">Implications</a></li><li><a href="https://www.today.ng/topic/inclusion">Inclusion</a></li><li><a href="https://www.today.ng/topic/increase">Increase</a></li><li><a href="https://www.today.ng/topic/industry">Industry</a></li><li><a href="https://www.today.ng/topic/industry-stakeholders">Industry Stakeholders</a></li><li><a href="https://www.today.ng/topic/industry-tech-group">Industry Tech Group</a></li><li><a href="https://www.today.ng/topic/innovation">Innovation</a></li><li><a href="https://www.today.ng/topic/institutions">Institutions</a></li><li><a href="https://www.today.ng/topic/international-finance-centre">International Finance Centre</a></li><li><a href="https://www.today.ng/topic/investment">Investment</a></li><li><a href="https://www.today.ng/topic/jobs">Jobs</a></li><li><a href="https://www.today.ng/topic/know-your-customer">Know Your Customer</a></li><li><a href="https://www.today.ng/topic/kola-aina">Kola Aina</a></li><li><a href="https://www.today.ng/topic/kyc">KYC</a></li><li><a href="https://www.today.ng/topic/law-enforcement-authorities">Law Enforcement Authorities</a></li><li><a href="https://www.today.ng/topic/leader">Leader</a></li><li><a href="https://www.today.ng/topic/license">License</a></li><li><a href="https://www.today.ng/topic/market">Market</a></li><li><a href="https://www.today.ng/topic/market-participants">Market Participants</a></li><li><a href="https://www.today.ng/topic/millions">Millions</a></li><li><a href="https://www.today.ng/topic/model">Model</a></li><li><a href="https://www.today.ng/topic/month">Month</a></li><li><a href="https://www.today.ng/topic/nbfis">NBFIs</a></li><li><a href="https://www.today.ng/topic/nefarious">Nefarious</a></li><li><a href="https://www.today.ng/topic/nefarious-activities">Nefarious Activities</a></li><li><a href="https://www.today.ng/topic/nigeria">Nigeria</a></li><li><a href="https://www.today.ng/topic/nigeria-emulates">Nigeria Emulates</a></li><li><a href="https://www.today.ng/topic/nigerian-entrepreneurs">Nigerian Entrepreneurs</a></li><li><a href="https://www.today.ng/topic/nigerian-technology-industry-group">Nigerian Technology Industry Group</a></li><li><a href="https://www.today.ng/topic/non-bank-financial-institutions">Non-bank Financial Institutions</a></li><li><a href="https://www.today.ng/topic/other-financial-institutions">Other Financial Institutions</a></li><li><a href="https://www.today.ng/topic/payments">Payments</a></li><li><a href="https://www.today.ng/topic/phones">Phones</a></li><li><a href="https://www.today.ng/topic/policy-regulations">Policy Regulations</a></li><li><a href="https://www.today.ng/topic/population">Population</a></li><li><a href="https://www.today.ng/topic/practices">Practices</a></li><li><a href="https://www.today.ng/topic/problems">Problems</a></li><li><a href="https://www.today.ng/topic/processes">Processes</a></li><li><a href="https://www.today.ng/topic/products">Products</a></li><li><a href="https://www.today.ng/topic/progressive">Progressive</a></li><li><a href="https://www.today.ng/topic/quest">Quest</a></li><li><a href="https://www.today.ng/topic/regulation">Regulation</a></li><li><a href="https://www.today.ng/topic/representatives">Representatives</a></li><li><a href="https://www.today.ng/topic/risks">Risks</a></li><li><a href="https://www.today.ng/topic/services">Services</a></li><li><a href="https://www.today.ng/topic/settlements">Settlements</a></li><li><a href="https://www.today.ng/topic/situation">Situation</a></li><li><a href="https://www.today.ng/topic/space">Space</a></li><li><a href="https://www.today.ng/topic/special-economic-zone">Special Economic Zone</a></li><li><a href="https://www.today.ng/topic/stakeholders">Stakeholders</a></li><li><a href="https://www.today.ng/topic/stereotypes">Stereotypes</a></li><li><a href="https://www.today.ng/topic/suspension">Suspension</a></li><li><a href="https://www.today.ng/topic/tax">Tax</a></li><li><a href="https://www.today.ng/topic/technology">Technology</a></li><li><a href="https://www.today.ng/topic/technology-innovation">Technology Innovation</a></li><li><a href="https://www.today.ng/topic/terrorism">terrorism</a></li><li><a href="https://www.today.ng/topic/thousands">Thousands</a></li><li><a href="https://www.today.ng/topic/track">Track</a></li><li><a href="https://www.today.ng/topic/trade">Trade</a></li><li><a href="https://www.today.ng/topic/trade-zones">Trade Zones</a></li><li><a href="https://www.today.ng/topic/traders">Traders</a></li><li><a href="https://www.today.ng/topic/trading">Trading</a></li><li><a href="https://www.today.ng/topic/transaction">Transaction</a></li><li><a href="https://www.today.ng/topic/transaction-settlements">Transaction Settlements</a></li><li><a href="https://www.today.ng/topic/transactions">Transactions</a></li><li><a href="https://www.today.ng/topic/truncate-strategies">Truncate Strategies</a></li><li><a href="https://www.today.ng/topic/value">Value</a></li><li><a href="https://www.today.ng/topic/view">View</a></li><li><a href="https://www.today.ng/topic/way">WAY</a></li><li><a href="https://www.today.ng/topic/world">World</a></li></ul></div></footer><div class="td_block_wrap td_block_related_posts td_uid_44_6049b02606daa_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_44_6049b02606daa"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_44_6049b02606daa = new tdBlock();
block_td_uid_44_6049b02606daa.id = "td_uid_44_6049b02606daa";
block_td_uid_44_6049b02606daa.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_44_6049b02606daa_rand","td_column_number":3,"live_filter_cur_post_id":351812,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_6049b02606daa_rand","tdc_css_class_style":"td_uid_44_6049b02606daa_rand_style"}';
block_td_uid_44_6049b02606daa.td_column_number = "3";
block_td_uid_44_6049b02606daa.block_type = "td_block_related_posts";
block_td_uid_44_6049b02606daa.post_count = "9";
block_td_uid_44_6049b02606daa.found_posts = "2715";
block_td_uid_44_6049b02606daa.header_color = "";
block_td_uid_44_6049b02606daa.ajax_pagination_infinite_stop = "";
block_td_uid_44_6049b02606daa.max_num_pages = "302";
tdBlocksArray.push(block_td_uid_44_6049b02606daa);</script><h4 class="td-related-title td-block-title"><a id="td_uid_45_6049b02610e8a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_44_6049b02606daa" href="#">Related Stories</a><a id="td_uid_46_6049b02610e90" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_44_6049b02606daa" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_44_6049b02606daa class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/official-cbn-disburses-n85-billion-credit-support-80-health-projects-351738" rel="bookmark" class="td-image-wrap" title="Official: CBN disburses N85 billion as credit support to 80 health projects"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/21133211-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/21133211-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/21133211-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Central Bank of Nigeria (CBN) as said that its staff in Jos Branch, on Tuesday averted what would have been another major fire disaster in the country." title="Official: CBN disburses N85 billion as credit support to 80 health projects" /></a></div> <a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/official-cbn-disburses-n85-billion-credit-support-80-health-projects-351738" rel="bookmark" title="Official: CBN disburses N85 billion as credit support to 80 health projects">Official: CBN disburses N85 billion as credit support to 80 health projects</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/afdb-rated-worlds-best-multilateral-financial-institution-351725" rel="bookmark" class="td-image-wrap" title="AfDB rated world’s best multilateral financial institution"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/07/28112700-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/07/28112700-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/07/28112700-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Embattled President of African Development Bank (AfDB), Dr Akinwumi Adesina, has survived a second round of investigation into his conduct, giving him a boost in his re-election bid next month." title="AfDB rated world’s best multilateral financial institution" /></a></div> <a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/afdb-rated-worlds-best-multilateral-financial-institution-351725" rel="bookmark" title="AfDB rated world’s best multilateral financial institution">AfDB rated world’s best multilateral financial institution</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/ndic-nigerian-banks-lost-n264-5-billion-fraudsters-years-351670" rel="bookmark" class="td-image-wrap" title="NDIC: Nigerian banks lost N264.5 billion to fraudsters in four years"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/12/ATM-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/12/ATM-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/12/ATM-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/12/ATM-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NDIC: Nigerian banks lost N264.5 billion to fraudsters in four years" /></a></div> <a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/ndic-nigerian-banks-lost-n264-5-billion-fraudsters-years-351670" rel="bookmark" title="NDIC: Nigerian banks lost N264.5 billion to fraudsters in four years">NDIC: Nigerian banks lost N264.5 billion to fraudsters in four years</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/nexim-bank-unlock-opportunities-mining-sector-351666" rel="bookmark" class="td-image-wrap" title="NEXIM bank to unlock opportunities in mining sector"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/03/10093212-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/03/10093212-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/03/10093212-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Managing Director of Nigerian Export-Import Bank (NEXIM Bank), Mr. Abba Bello, has disclosed that Nigeria has a huge solid minerals endowment with over 34 solid minerals available in commercial quantities." title="NEXIM bank to unlock opportunities in mining sector" /></a></div> <a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/nexim-bank-unlock-opportunities-mining-sector-351666" rel="bookmark" title="NEXIM bank to unlock opportunities in mining sector">NEXIM bank to unlock opportunities in mining sector</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/nidcom-chief-applauds-cbn-naira-4-dollar-scheme-351660" rel="bookmark" class="td-image-wrap" title="NiDCOM chief applauds CBN over ‘Naira 4 Dollar Scheme’"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/02112109-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2021/01/02112109-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2021/01/02112109-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="When contacted, the Chairperson of Nigerians In Diaspora Commission, Abike Dabiri-Erewa, said the affected persons would have to liaise with the mission in UAE for more information." title="NiDCOM chief applauds CBN over ‘Naira 4 Dollar Scheme’" /></a></div> <a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/nidcom-chief-applauds-cbn-naira-4-dollar-scheme-351660" rel="bookmark" title="NiDCOM chief applauds CBN over ‘Naira 4 Dollar Scheme’">NiDCOM chief applauds CBN over ‘Naira 4 Dollar Scheme’</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/cbn-finances-82-projects-worth-n85-89-billion-351633" rel="bookmark" class="td-image-wrap" title="CBN finances 82 projects worth N85.89 billion"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/21133211-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/21133211-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/21133211-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Central Bank of Nigeria (CBN) as said that its staff in Jos Branch, on Tuesday averted what would have been another major fire disaster in the country." title="CBN finances 82 projects worth N85.89 billion" /></a></div> <a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/cbn-finances-82-projects-worth-n85-89-billion-351633" rel="bookmark" title="CBN finances 82 projects worth N85.89 billion">CBN finances 82 projects worth N85.89 billion</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/nigerias-central-bank-awards-n234-grant-lecturers-351629" rel="bookmark" class="td-image-wrap" title="Nigeria&#8217;s central bank awards N234 million-grant to five lecturers"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/21133211-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/21133211-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/21133211-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Central Bank of Nigeria (CBN) as said that its staff in Jos Branch, on Tuesday averted what would have been another major fire disaster in the country." title="Nigeria&#8217;s central bank awards N234 million-grant to five lecturers" /></a></div> <a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/nigerias-central-bank-awards-n234-grant-lecturers-351629" rel="bookmark" title="Nigeria&#8217;s central bank awards N234 million-grant to five lecturers">Nigeria&#8217;s central bank awards N234 million-grant to five lecturers</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/nigerias-central-bank-finances-82-health-projects-n85-89-billion-351556" rel="bookmark" class="td-image-wrap" title="Nigeria&#8217;s central bank finances 82 health projects with N85.89 billion"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/21133211-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/21133211-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/21133211-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Central Bank of Nigeria (CBN) as said that its staff in Jos Branch, on Tuesday averted what would have been another major fire disaster in the country." title="Nigeria&#8217;s central bank finances 82 health projects with N85.89 billion" /></a></div> <a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/nigerias-central-bank-finances-82-health-projects-n85-89-billion-351556" rel="bookmark" title="Nigeria&#8217;s central bank finances 82 health projects with N85.89 billion">Nigeria&#8217;s central bank finances 82 health projects with N85.89 billion</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/fcmb-introduces-paperless-cardless-transactions-branches-alternative-channels-351445" rel="bookmark" class="td-image-wrap" title="FCMB introduces paperless, cardless transactions at branches, alternative channels"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/30081353-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/30081353-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/30081353-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="First City Monument Bank (FCMB) in collaboration with SystemSpecs Limited, has launched a solution that is focused on aiding different aspects of business operation." title="FCMB introduces paperless, cardless transactions at branches, alternative channels" /></a></div> <a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/fcmb-introduces-paperless-cardless-transactions-branches-alternative-channels-351445" rel="bookmark" title="FCMB introduces paperless, cardless transactions at branches, alternative channels">FCMB introduces paperless, cardless transactions at branches, alternative channels</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_44_6049b02606daa" data-td_block_id="td_uid_44_6049b02606daa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_44_6049b02606daa" data-td_block_id="td_uid_44_6049b02606daa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap matched_content_ads td_block_template_11"><h4 class="td-block-title"><a class="td-related-left" href="javascript:;">Recommended</a></h4> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="1240656919" data-matched-content-rows-num="7,7" data-matched-content-columns-num="2,3" data-matched-content-ui-type="image_stacked,image_stacked" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_47_6049b02613314_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_48_6049b0261362b_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_48_6049b0261362b"><script>var block_td_uid_48_6049b0261362b = new tdBlock();
block_td_uid_48_6049b0261362b.id = "td_uid_48_6049b0261362b";
block_td_uid_48_6049b0261362b.atts = '{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_48_6049b0261362b_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_48_6049b0261362b_rand","tdc_css_class_style":"td_uid_48_6049b0261362b_rand_style"}';
block_td_uid_48_6049b0261362b.td_column_number = "1";
block_td_uid_48_6049b0261362b.block_type = "td_block_21";
block_td_uid_48_6049b0261362b.post_count = "5";
block_td_uid_48_6049b0261362b.found_posts = "200701";
block_td_uid_48_6049b0261362b.header_color = "";
block_td_uid_48_6049b0261362b.ajax_pagination_infinite_stop = "";
block_td_uid_48_6049b0261362b.max_num_pages = "40141";
tdBlocksArray.push(block_td_uid_48_6049b0261362b);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_48_6049b0261362b class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812" rel="bookmark" class="td-image-wrap" title="Stakeholders canvass policies to regulate cryptocurrency"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/02/08075447-150x150.jpg" alt="The Central Bank of Nigeria (CBN) says it will continue to do all within its regulatory powers to educate Nigerians to desist from use of cryptocurrencies — despite growing criticism." title="Stakeholders canvass policies to regulate cryptocurrency" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/stakeholders-canvass-policies-regulate-cryptocurrency-351812" rel="bookmark" title="Stakeholders canvass policies to regulate cryptocurrency">Stakeholders canvass policies to regulate cryptocurrency</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Nigerian Technology Industry Group has said there should be core policies that would help in regulating cryptocurrency providers in Nigeria. The group stated this following the directive given by the Central Bank of Nigeria (CBN) last month that deposit money banks (DMBs), non-bank financial institutions (NBFIs) and other financial institutions (OFIs), should not deal with cryptocurrencies and facilitating payments for cryptocurrency providers in Nigeria.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/efcc-arraigns-three-contract-scam-kaduna-351787" rel="bookmark" class="td-image-wrap" title="EFCC arraigns three for contract scam in Kaduna"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/03123049-150x150.jpg" alt="The Economic and Financial Crimes Commission (EFCC) on Thursday in an FCT High Court in Maitama, re-arraigned a deputy director with the National Emergency Management Agency (NEMA), Emenike Umesi, for alleged misappropriation of N54.3 million." title="EFCC arraigns three for contract scam in Kaduna" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/efcc-arraigns-three-contract-scam-kaduna-351787" rel="bookmark" title="EFCC arraigns three for contract scam in Kaduna">EFCC arraigns three for contract scam in Kaduna</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Economic and Financial Crimes Commission, EFCC, Wednesday, arraigned the trio of Abdulmumin Ohikwo, Usaini Shehu and Rilwanu Abdullahi before Justice Tukur Muazu of the Kaduna State High Court, Kaduna, on a 10-count charge of obtaining by false pretense.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/business/energy/court-refuses-unblock-shells-bank-accounts-351786" rel="bookmark" class="td-image-wrap" title="Court refuses to unblock Shell’s bank accounts"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/Royal-Dutch-Shell-150x150.jpg" alt="" title="Court refuses to unblock Shell’s bank accounts" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/court-refuses-unblock-shells-bank-accounts-351786" rel="bookmark" title="Court refuses to unblock Shell’s bank accounts">Court refuses to unblock Shell’s bank accounts</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Justice Oluremi Oguntoyinbo of the Federal High Court in Lagos on Tuesday declined to vacate an interim injunction directing 20 banks to block Shell Petroleum Development Company of Nigeria (SPDC) and its subsidiaries’ bank accounts.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/senator-okorocha-meets-osinbajo-feud-governor-uzodinma-351791" rel="bookmark" class="td-image-wrap" title="Senator Okorocha meets VP Osinbajo over feud with Governor Uzodinma"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/rochas-okorocha-150x150.jpg" alt="" title="Senator Okorocha meets VP Osinbajo over feud with Governor Uzodinma" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/senator-okorocha-meets-osinbajo-feud-governor-uzodinma-351791" rel="bookmark" title="Senator Okorocha meets VP Osinbajo over feud with Governor Uzodinma">Senator Okorocha meets VP Osinbajo over feud with Governor Uzodinma</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The former Governor of Imo State and Senator representing Imo West Senatorial District, Owelle Rochas Okorocha Wednesday took the feud between him and Governor Hope Uzodinma to the Presidency.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/2023-prp-joining-mega-party-chairman-351792" rel="bookmark" class="td-image-wrap" title="2023: PRP not joining Mega party &#8211; chairman"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/11/11133430-150x150.jpg" alt="Peoples Redemption Party PRP" title="2023: PRP not joining Mega party &#8211; chairman" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/2023-prp-joining-mega-party-chairman-351792" rel="bookmark" title="2023: PRP not joining Mega party &#8211; chairman">2023: PRP not joining Mega party &#8211; chairman</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The National Chairman of Peoples Redemption Party (PRP) says it has no plans to merge with any group or political party to form the proposed Mega Party ahead of 2023 poll.</div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_49_6049b0261664a_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_50_6049b026167c7_rand td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_50_6049b026167c7"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_51_6049b02616855_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_21 td_block_widget td_uid_52_6049b0261697a_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_52_6049b0261697a"><script>var block_td_uid_52_6049b0261697a = new tdBlock();
block_td_uid_52_6049b0261697a.id = "td_uid_52_6049b0261697a";
block_td_uid_52_6049b0261697a.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_52_6049b0261697a_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_52_6049b0261697a_rand","tdc_css_class_style":"td_uid_52_6049b0261697a_rand_style"}';
block_td_uid_52_6049b0261697a.td_column_number = "1";
block_td_uid_52_6049b0261697a.block_type = "td_block_21";
block_td_uid_52_6049b0261697a.post_count = "5";
block_td_uid_52_6049b0261697a.found_posts = "994";
block_td_uid_52_6049b0261697a.header_color = "";
block_td_uid_52_6049b0261697a.ajax_pagination_infinite_stop = "";
block_td_uid_52_6049b0261697a.max_num_pages = "199";
tdBlocksArray.push(block_td_uid_52_6049b0261697a);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_52_6049b0261697a class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigerian-government-kick-starts-reforming-federal-civil-service-351658" rel="bookmark" class="td-image-wrap" title="Nigerian government kick-starts reforming of federal civil service"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/05/25235210-150x150.jpg" alt="The Head of the Civil Service of the Federation, Dr Folasade Yemi-Esan, issued the threat in a circular marked HCSF-109-S.1-120 with the title, ‘Unauthorised circulation of official documents-information on social media.’" title="Nigerian government kick-starts reforming of federal civil service" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigerian-government-kick-starts-reforming-federal-civil-service-351658" rel="bookmark" title="Nigerian government kick-starts reforming of federal civil service">Nigerian government kick-starts reforming of federal civil service</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Federal Government on Tuesday in Abuja began a two-day sensitisation workshop to transform the Federal Civil Service for effective service delivery.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/benue-governor-places-bounty-killers-senator-suswams-brother-350556" rel="bookmark" class="td-image-wrap" title="Benue governor places N5 million bounty on killers of Senator Suswam&#8217;s brother"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/09/16204811-150x150.jpg" alt="Benue State Governor, Samuel Ortom has expressed deep sadness over the deaths of his Special Adviser on Local Government and Chieftaincy Affairs, Mr. Jerome Torshimbe, and his Personal Assistant on Special Duties, Mr. Famous Adejo." title="Benue governor places N5 million bounty on killers of Senator Suswam&#8217;s brother" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/benue-governor-places-bounty-killers-senator-suswams-brother-350556" rel="bookmark" title="Benue governor places N5 million bounty on killers of Senator Suswam&#8217;s brother">Benue governor places N5 million bounty on killers of Senator Suswam&#8217;s brother</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Benue Government has placed N5m bounty on any useful information that would lead to the arrest of the killers of late Dr Terkula...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/men-arraigned-damaging-government-property-351184" rel="bookmark" class="td-image-wrap" title="Two men arraigned for &#8216;damaging&#8217; government property"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/05/court-150x150.jpg" alt="" title="Two men arraigned for &#8216;damaging&#8217; government property" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/men-arraigned-damaging-government-property-351184" rel="bookmark" title="Two men arraigned for &#8216;damaging&#8217; government property">Two men arraigned for &#8216;damaging&#8217; government property</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Two men were arraigned before a Magistrates’ Court in Ile-Ife on Monday, for allegedly damaging government property and beating up a security guard at the Oduduwa College building.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/politics/pdp-elects-south-south-national-vice-chairman-351652" rel="bookmark" class="td-image-wrap" title="PDP elects new South-south national vice chairman"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2021/01/24145619-150x150.jpg" alt="Commiserating with families of last Friday’s gas explosion at Agbor, PDP’s South-South National Vice-Chairman, Chief Dan Orbih, said such legislation would enable the state government to mete stiff penalties on illegal gas plant operators." title="PDP elects new South-south national vice chairman" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/politics/pdp-elects-south-south-national-vice-chairman-351652" rel="bookmark" title="PDP elects new South-south national vice chairman">PDP elects new South-south national vice chairman</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Dan Orbih on Tuesday emerged as the Peoples Democratic Party (PDP) South-south national vice chairman.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.today.ng/news/metro/mtn-staff-nabbed-alleged-complicity-ladys-death-350627" rel="bookmark" class="td-image-wrap" title="MTN staff nabbed over alleged complicity in lady’s death"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/11/26163826-150x150.jpg" alt="A Nigerian police officer holds a bunch of handcuffs in Abuja on October 3, 2020. Sodiq Adelakun-Channels TV" title="MTN staff nabbed over alleged complicity in lady’s death" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/mtn-staff-nabbed-alleged-complicity-ladys-death-350627" rel="bookmark" title="MTN staff nabbed over alleged complicity in lady’s death">MTN staff nabbed over alleged complicity in lady’s death</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The Police Command in Adamawa, on Friday confirmed the arrest of an MTN staff, Lekan Agboola, over complicity in the death of a 37-year-old mother of two.</div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_53_6049b026886d2_rand td_block_template_11 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li><li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2021 - TODAY.NG</div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-related-left, .td-post-author-name a {
  pointer-events:none;
}

.td-element-style {
  opacity:.07!important;
}

@media (min-width:1140px) {
.menu-item-487 {display:list-item!important;}
}

@media (min-width:1018px) {
.covid {display:list-item!important;}
.covid {background: white;}
.covid a {color: #d10029!important;}
}

@media (max-width:1018px) {
.td-social-share-text {display:none;}
.td-post-sharing {text-align:center;}
}

@media (max-width:767px) {
.menu-item-487, .covid {display:list-item!important;}
}

@media (min-width:767px) {
.single .responsive_ads2, .single .adsbygoogle.responsive_ad2 {display:none!important;}
}

@media (max-width:320px) {
.responsive_ad, .responsive_ads, .responsive_ad2, .responsive_ads2, .home-ads, .td-g-rec-id-custom_ad_3, .td-g-rec-id-custom_ad_2, .td-g-rec-id-custom_ad_1, .td-g-rec-id-sidebar, .td-a-rec-id-content_top {margin-left: -10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left {font-size:inherit!important;}
}

.td-social-expand-tabs, .menu-item-487, .covid, .td_block_related_posts .td-related-right {
    display: none;
}

.twitter-home > iframe {
    margin: auto;
}

.twitter-home {
    text-align:center;
}

.td-post-small-box a {
    background-color: #ededed;
    text-transform: uppercase;
}

.td-post-small-box span {
    background-color: #dc002e;
}

.td-tags {
    margin: 0;
}

.td-post-source-tags {
  border-style: solid;
  border-color: #dc002e;
  border-width: 1px 0 0;
  padding: 30px 0;
  font-size: 14px;
}

.responsive_ads2 {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.responsive_ads {
  text-align: center;
  margin-left: auto;
  margin-right: auto;
  position: relative;
}

.home-ads {
    text-align: center;
}

.td-a-rec-id-header .td-visible-phone {
  padding-top: 11px;
}

.matched_content_ads h4.td-block-title {margin-bottom: 3px!important;}</style> <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.today.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.today.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_6049b026891d1"></textarea><div id="td_live_css_uid_1_6049b026891d1" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6049b026891d1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6049b026891d1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_ea16f4555b9dd612524c4b27e1620e41.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'62e29d1d0da40ca5',m:'68c3f5c387e3614a378ae4adbd1688700d22f5dd-1615442964-1800-ARypBblPP5rXHgaB8739fXXA6SJcrhF+0Ga+dL3B/tojQ9DTAG3IwKVhIvgyAH9CChmOglIdq0SGAXqLXj/nKUxxLsgij2UkQ+6+Eayp8n/nb7Xw8fbVaxgQHgLgUgs4ueVXGtMee+F4j0JFG11/jDE+5M12ut0v6rCkEf34dpMCi/MPyiqKMU8kQXk55XyEr+eZzByQWD+jmCa9AomtU/s=',s:[0x066a11620f,0xd7380a86af],}})();</script></body></html>