<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/08/cbn-1.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<title>Central bank sends strong message to banks on giving loans - TODAY</title>
<meta name="description" content="The Central Bank of Nigeria has directed commercial banks to raise their Loan-to-Deposit Ratio from 60 to 65 per cent before December 31, 2019 deadline."/>
<link rel="canonical" href="https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Central bank sends strong message to banks on giving loans - TODAY"/>
<meta property="og:description" content="The Central Bank of Nigeria has directed commercial banks to raise their Loan-to-Deposit Ratio from 60 to 65 per cent before December 31, 2019 deadline."/>
<meta property="og:url" content="https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466"/>
<meta property="og:site_name" content="TODAY"/>
<meta property="article:tag" content="Banking"/>
<meta property="article:tag" content="Bello Hassan"/>
<meta property="article:tag" content="Cash Reserve Requirement"/>
<meta property="article:tag" content="Central Bank"/>
<meta property="article:tag" content="Central Bank of Nigeria"/>
<meta property="article:tag" content="Commercial Banks"/>
<meta property="article:tag" content="Consumer Lending"/>
<meta property="article:tag" content="December"/>
<meta property="article:tag" content="Deposit Money Banks"/>
<meta property="article:tag" content="Deposit Ratio"/>
<meta property="article:tag" content="Director"/>
<meta property="article:tag" content="Director of Banking and Supervision"/>
<meta property="article:tag" content="DMBs"/>
<meta property="article:tag" content="LDR"/>
<meta property="article:tag" content="Loan to Deposit Ratio"/>
<meta property="article:tag" content="Minimum Loan"/>
<meta property="article:tag" content="Nigeria"/>
<meta property="article:tag" content="Regulatory"/>
<meta property="article:tag" content="Retail Mortgage"/>
<meta property="article:tag" content="September"/>
<meta property="article:tag" content="Small and Medium Enterprises"/>
<meta property="article:tag" content="Supervision"/>
<meta property="article:section" content="Finance"/>
<meta property="article:published_time" content="2019-10-02T06:40:00+00:00"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/08/cbn-1.jpg"/>
<meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2017/08/cbn-1.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="466"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The Central Bank of Nigeria has directed commercial banks to raise their Loan-to-Deposit Ratio from 60 to 65 per cent before December 31, 2019 deadline."/>
<meta name="twitter:title" content="Central bank sends strong message to banks on giving loans - TODAY"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2017/08/cbn-1.jpg"/>
<meta name="twitter:creator" content="@todayng"/>
<link rel="amphtml" href="https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/9uu5n.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.today.ng/wp-json/'/>
<link rel='shortlink' href='https://www.today.ng/?p=254466'/>
<link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Ffinance%2Fcentral-bank-sends-strong-message-banks-loans-254466"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Ffinance%2Fcentral-bank-sends-strong-message-banks-loans-254466&#038;format=xml"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-65038090-1');</script>	<style id="tdw-css-placeholder"></style>	
</head>
<body class="post-template-default single single-post postid-254466 single-format-standard central-bank-sends-strong-message-banks-loans global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-9"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-21520" class="xyz-w menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="WXYZ URL Shorterner" target="_blank" rel="dofollow" href="https://w.xyz.ng">WXYZ</a></li> <li id="menu-item-183860" class="xyz-notepad menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="Online Co-Editing Notepad" target="_blank" rel="dofollow" href="https://notepad.xyz.ng">Notepad</a></li> <li id="menu-item-183862" class="xyz-byte menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Byte Transfer &#8211; Online File Sharing Service" target="_blank" rel="dofollow" href="https://bytetransfer.xyz.ng">Byte Transfer</a></li> <li id="menu-item-183859" class="xyz-word menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183859"><a title="Online Word Counter" target="_blank" rel="dofollow" href="https://wordcounter.xyz.ng">Word Counter</a></li> <li id="menu-item-183861" class="xyz-case menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="Online Text Case Changer" target="_blank" rel="dofollow" href="https://casechanger.xyz.ng">Case Changer</a></li> <li id="menu-item-231202" class="xyz-ctr menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-231202"><a title="Online Ads CTR Calculator" target="_blank" rel="dofollow" href="https://ctrcalculator.xyz.ng">CTR Calculator</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d94465826ab6_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5d94465826ab6"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d94465826ab6" id="td_uid_2_5d9446585514f" data-td_block_id="td_uid_1_5d94465826ab6" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_1_5d94465826ab6" id="td_uid_3_5d9446585518f" data-td_block_id="td_uid_1_5d94465826ab6" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5d94465826ab6" id="td_uid_4_5d944658551c7" data-td_block_id="td_uid_1_5d94465826ab6" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_1_5d94465826ab6" id="td_uid_5_5d944658551f8" data-td_block_id="td_uid_1_5d94465826ab6" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_1_5d94465826ab6" id="td_uid_6_5d94465855227" data-td_block_id="td_uid_1_5d94465826ab6" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5d94465826ab6" id="td_uid_7_5d94465855255" data-td_block_id="td_uid_1_5d94465826ab6" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_1_5d94465826ab6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/independence-day-city-honours-nigeria-flag-raising-254464" rel="bookmark" class="td-image-wrap" title="Independence Day: US city honours Nigeria with flag raising"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/02063419-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/02063419-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/02063419-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigerian and U.S flags as raised on Tuesday" title="Independence Day: US city honours Nigeria with flag raising"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/independence-day-city-honours-nigeria-flag-raising-254464" rel="bookmark" title="Independence Day: US city honours Nigeria with flag raising">Independence Day: US city honours Nigeria with flag raising</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/north-korea-builds-leverage-demonstrates-threat-submarine-launch-254461" rel="bookmark" class="td-image-wrap" title="North Korea builds leverage, demonstrates threat, with likely submarine launch"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/10083905-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/10083905-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/10083905-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="North Korea on Tuesday fired projectiles into the sea, South Korea’s military said, hours after Pyongyang said it was willing to hold working-level talks this month with the United States." title="North Korea builds leverage, demonstrates threat, with likely submarine launch"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/north-korea-builds-leverage-demonstrates-threat-submarine-launch-254461" rel="bookmark" title="North Korea builds leverage, demonstrates threat, with likely submarine launch">North Korea builds leverage, demonstrates threat, with likely submarine launch</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ssanip-law-criminalise-payment-salaries-254460" rel="bookmark" class="td-image-wrap" title="SSANIP: Make law to criminalise non-payment of salaries"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ssanip-law-criminalise-payment-salaries-254460" rel="bookmark" title="SSANIP: Make law to criminalise non-payment of salaries">SSANIP: Make law to criminalise non-payment of salaries</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/secured-maritime-industry-economy-blossom-minister-254459" rel="bookmark" class="td-image-wrap" title="With a secured maritime industry, the economy will blossom – minister"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/10/rotimi-amaechi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/10/rotimi-amaechi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/10/rotimi-amaechi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="With a secured maritime industry, the economy will blossom – minister"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/secured-maritime-industry-economy-blossom-minister-254459" rel="bookmark" title="With a secured maritime industry, the economy will blossom – minister">With a secured maritime industry, the economy will blossom – minister</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d94465826ab6" data-td_block_id="td_uid_1_5d94465826ab6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5d94465826ab6" data-td_block_id="td_uid_1_5d94465826ab6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5d9446585634a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_8_5d9446585634a"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5d9446585634a" id="td_uid_9_5d9446585c64b" data-td_block_id="td_uid_8_5d9446585634a" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_8_5d9446585634a" id="td_uid_10_5d9446585c687" data-td_block_id="td_uid_8_5d9446585634a" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5d9446585634a" id="td_uid_11_5d9446585c6bc" data-td_block_id="td_uid_8_5d9446585634a" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_8_5d9446585634a" id="td_uid_12_5d9446585c6eb" data-td_block_id="td_uid_8_5d9446585634a" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_8_5d9446585634a" id="td_uid_13_5d9446585c719" data-td_block_id="td_uid_8_5d9446585634a" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_8_5d9446585634a" id="td_uid_14_5d9446585c747" data-td_block_id="td_uid_8_5d9446585634a" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_8_5d9446585634a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466" rel="bookmark" class="td-image-wrap" title="Central bank sends strong message to banks on giving loans"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/cbn-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Central bank sends strong message to banks on giving loans"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466" rel="bookmark" title="Central bank sends strong message to banks on giving loans">Central bank sends strong message to banks on giving loans</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/expert-tasks-high-interest-rate-achieve-affordable-housing-254465" rel="bookmark" class="td-image-wrap" title="Expert tasks on high interest rate to achieve affordable housing"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/expert-tasks-high-interest-rate-achieve-affordable-housing-254465" rel="bookmark" title="Expert tasks on high interest rate to achieve affordable housing">Expert tasks on high interest rate to achieve affordable housing</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/fidelity-bank-alerts-public-smear-campaign-plot-254371" rel="bookmark" class="td-image-wrap" title="Fidelity Bank alerts public of smear campaign plot"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/fidelity-bank-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/fidelity-bank-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/fidelity-bank-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/fidelity-bank-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fidelity Bank alerts public of smear campaign plot"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/fidelity-bank-alerts-public-smear-campaign-plot-254371" rel="bookmark" title="Fidelity Bank alerts public of smear campaign plot">Fidelity Bank alerts public of smear campaign plot</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/kenyas-logistics-coy-expands-nigerian-market-254356" rel="bookmark" class="td-image-wrap" title="Kenya’s e-logistics coy expands to Nigerian market"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/01070708-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/01070708-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/01070708-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Chief Operating Officer, Uche Ogboi, said Lori’s mission was to reduce the high cost of transportation of goods, which was up to 75 per cent of the cost of products in some countries across Africa." title="Kenya’s e-logistics coy expands to Nigerian market"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/kenyas-logistics-coy-expands-nigerian-market-254356" rel="bookmark" title="Kenya’s e-logistics coy expands to Nigerian market">Kenya’s e-logistics coy expands to Nigerian market</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5d9446585634a" data-td_block_id="td_uid_8_5d9446585634a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5d9446585634a" data-td_block_id="td_uid_8_5d9446585634a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5d9446585d4cc_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_15_5d9446585d4cc"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5d9446585d4cc" id="td_uid_16_5d9446585f9dd" data-td_block_id="td_uid_15_5d9446585d4cc" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_15_5d9446585d4cc" id="td_uid_17_5d9446585fa16" data-td_block_id="td_uid_15_5d9446585d4cc" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_15_5d9446585d4cc" id="td_uid_18_5d9446585fa4b" data-td_block_id="td_uid_15_5d9446585d4cc" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_15_5d9446585d4cc" id="td_uid_19_5d9446585fa7c" data-td_block_id="td_uid_15_5d9446585d4cc" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_15_5d9446585d4cc" id="td_uid_20_5d9446585faaa" data-td_block_id="td_uid_15_5d9446585d4cc" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_15_5d9446585d4cc" id="td_uid_21_5d9446585fad8" data-td_block_id="td_uid_15_5d9446585d4cc" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_15_5d9446585d4cc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/bbnaija-shock-mixed-reactions-diane-evicted-254293" rel="bookmark" class="td-image-wrap" title="#BBNaija: Shock, mixed reactions as Diane gets evicted"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/30190339-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/30190339-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/30190339-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Following the live eviction show which took place yesterday, Sunday, September 29, in the ongoing Big Brother Naija reality TV show, Diana, one of the two remaining female housemates has been evicted from the house, making Mercy the last lady standing." title="#BBNaija: Shock, mixed reactions as Diane gets evicted"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/bbnaija-shock-mixed-reactions-diane-evicted-254293" rel="bookmark" title="#BBNaija: Shock, mixed reactions as Diane gets evicted">#BBNaija: Shock, mixed reactions as Diane gets evicted</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/bbnaija-tachas-fans-launch-fundraiser-disqualification-253880" rel="bookmark" class="td-image-wrap" title="#BBNaija: Tacha’s fans launch fundraiser after her disqualification"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/10110450-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/10110450-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/10110450-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tacha" title="#BBNaija: Tacha’s fans launch fundraiser after her disqualification"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/bbnaija-tachas-fans-launch-fundraiser-disqualification-253880" rel="bookmark" title="#BBNaija: Tacha’s fans launch fundraiser after her disqualification">#BBNaija: Tacha’s fans launch fundraiser after her disqualification</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/bbnaija-big-brother-accused-holding-tacha-hostage-253866" rel="bookmark" class="td-image-wrap" title="BBNaija: Big Brother accused of holding Tacha ‘hostage’"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/28111328-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/28111328-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/28111328-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tacha" title="BBNaija: Big Brother accused of holding Tacha ‘hostage’"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/bbnaija-big-brother-accused-holding-tacha-hostage-253866" rel="bookmark" title="BBNaija: Big Brother accused of holding Tacha ‘hostage’">BBNaija: Big Brother accused of holding Tacha ‘hostage’</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/tv/tacha-leaving-bbnaija-house-disqualified-intention-253778" rel="bookmark" class="td-image-wrap" title="Tacha: Leaving #BBNaija house disqualified was never my intention"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/13202336-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/13202336-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/13202336-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Popular comic actor, Bright Okpocha a.k.a Basketmouth has declared that he will be depressed if Big Brother Naija 2019 (Pepper dem) housemate, Anita Natacha Akido, simply known as Tacha, emerges winner of this this year’s edition of the reality television show." title="Tacha: Leaving #BBNaija house disqualified was never my intention"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/tv/tacha-leaving-bbnaija-house-disqualified-intention-253778" rel="bookmark" title="Tacha: Leaving #BBNaija house disqualified was never my intention">Tacha: Leaving #BBNaija house disqualified was never my intention</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5d9446585d4cc" data-td_block_id="td_uid_15_5d9446585d4cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5d9446585d4cc" data-td_block_id="td_uid_15_5d9446585d4cc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5d94465860c45_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_22_5d94465860c45"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5d94465860c45" id="td_uid_23_5d9446586f060" data-td_block_id="td_uid_22_5d94465860c45" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_22_5d94465860c45" id="td_uid_24_5d9446586f0a3" data-td_block_id="td_uid_22_5d94465860c45" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_22_5d94465860c45" id="td_uid_25_5d9446586f0dd" data-td_block_id="td_uid_22_5d94465860c45" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_22_5d94465860c45" id="td_uid_26_5d9446586f10f" data-td_block_id="td_uid_22_5d94465860c45" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_22_5d94465860c45" id="td_uid_27_5d9446586f142" data-td_block_id="td_uid_22_5d94465860c45" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_22_5d94465860c45" id="td_uid_28_5d9446586f171" data-td_block_id="td_uid_22_5d94465860c45" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_22_5d94465860c45 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/tottenham-fans-react-serge-aurier-display-bayern-munich-254467" rel="bookmark" class="td-image-wrap" title="Tottenham fans react to Serge Aurier display vs Bayern Munich"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/02062531-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/02062531-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/02062531-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Moussa Sissoko tackles Kingsley Coman during Spurs vs Bayern Munich (Catherine Ivill-Getty Images)" title="Tottenham fans react to Serge Aurier display vs Bayern Munich"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/tottenham-fans-react-serge-aurier-display-bayern-munich-254467" rel="bookmark" title="Tottenham fans react to Serge Aurier display vs Bayern Munich">Tottenham fans react to Serge Aurier display vs Bayern Munich</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/mfon-udoh-based-eagles-unlucky-254457" rel="bookmark" class="td-image-wrap" title="Mfon Udoh: Home-based Eagles are unlucky"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/23152045-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/23152045-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/23152045-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Despite varied explanations given by the coaching crew and players following their 4-1 defeat by Togo, soccer fans who spoke with Sportinglife.ng Sunday insist the CHAN Eagles underrated their opponents." title="Mfon Udoh: Home-based Eagles are unlucky"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/mfon-udoh-based-eagles-unlucky-254457" rel="bookmark" title="Mfon Udoh: Home-based Eagles are unlucky">Mfon Udoh: Home-based Eagles are unlucky</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/haruna-ilerika-golden-eaglets-benefit-turkey-invitational-tournament-254456" rel="bookmark" class="td-image-wrap" title="Haruna Ilerika: Golden Eaglets will benefit from the Turkey invitational tournament"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/02055339-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/02055339-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/02055339-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Coach Haruna Ilerika has stated that the Nigeria Golden Eaglets team will benefit from participating in the recently concluded Turkish invitational tournament ahead of the FIFA U17 world cup later this month." title="Haruna Ilerika: Golden Eaglets will benefit from the Turkey invitational tournament"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/haruna-ilerika-golden-eaglets-benefit-turkey-invitational-tournament-254456" rel="bookmark" title="Haruna Ilerika: Golden Eaglets will benefit from the Turkey invitational tournament">Haruna Ilerika: Golden Eaglets will benefit from the Turkey invitational tournament</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/tammy-abraham-finally-dump-nigeria-england-254455" rel="bookmark" class="td-image-wrap" title="Tammy Abraham may finally dump Nigeria for England"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/14161904-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/14161904-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/14161904-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tammy Abraham has become the youngest Chelsea player to score a Premier League hat-trick after his goals against Wolverhampton Wanderers." title="Tammy Abraham may finally dump Nigeria for England"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/tammy-abraham-finally-dump-nigeria-england-254455" rel="bookmark" title="Tammy Abraham may finally dump Nigeria for England">Tammy Abraham may finally dump Nigeria for England</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5d94465860c45" data-td_block_id="td_uid_22_5d94465860c45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5d94465860c45" data-td_block_id="td_uid_22_5d94465860c45"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5d94465870372_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_29_5d94465870372"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5d94465870372" id="td_uid_30_5d94465872353" data-td_block_id="td_uid_29_5d94465870372" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_29_5d94465870372" id="td_uid_31_5d9446587238b" data-td_block_id="td_uid_29_5d94465870372" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_29_5d94465870372" id="td_uid_32_5d944658723c1" data-td_block_id="td_uid_29_5d94465870372" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_29_5d94465870372" id="td_uid_33_5d944658723f1" data-td_block_id="td_uid_29_5d94465870372" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_29_5d94465870372" id="td_uid_34_5d9446587241f" data-td_block_id="td_uid_29_5d94465870372" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_29_5d94465870372" id="td_uid_35_5d9446587244d" data-td_block_id="td_uid_29_5d94465870372" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_29_5d94465870372 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/internet/google-nigeria-changes-doodle-nigeria-59-254364" rel="bookmark" class="td-image-wrap" title="Google Nigeria changes ‘Doodle’ to Nigeria at 59"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/09140224-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/09140224-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/09140224-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/09140224-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="(FILES) A file photo taken on November 20, 2017 shows logos of US multinational technology company Google displayed on computers&#039; screens. Google is dropping out of the bidding for a huge Pentagon cloud computing contract that could be worth up to $10 billion, saying the deal would be inconsistent with its principles. The decision by Google, confirmed to AFP in an email October 9, 2018, leaves a handful of other tech giants including Amazon in the running for the Joint Enterprise Defense Infrastructure (JEDI) contract aimed at modernizing the military&#039;s computing systems. / AFP PHOTO / LOIC VENANCE" title="Google Nigeria changes ‘Doodle’ to Nigeria at 59"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/internet/google-nigeria-changes-doodle-nigeria-59-254364" rel="bookmark" title="Google Nigeria changes ‘Doodle’ to Nigeria at 59">Google Nigeria changes ‘Doodle’ to Nigeria at 59</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/kenyas-logistics-coy-expands-nigerian-market-254356" rel="bookmark" class="td-image-wrap" title="Kenya’s e-logistics coy expands to Nigerian market"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/01070708-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/01070708-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/01070708-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Chief Operating Officer, Uche Ogboi, said Lori’s mission was to reduce the high cost of transportation of goods, which was up to 75 per cent of the cost of products in some countries across Africa." title="Kenya’s e-logistics coy expands to Nigerian market"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/kenyas-logistics-coy-expands-nigerian-market-254356" rel="bookmark" title="Kenya’s e-logistics coy expands to Nigerian market">Kenya’s e-logistics coy expands to Nigerian market</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/nigeria-waking-ict-lcci-chief-254141" rel="bookmark" class="td-image-wrap" title="Nigeria waking up to ICT – LCCI chief"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/30072510-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/30072510-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/30072510-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Vice President of the Lagos Chamber of Commerce and Industry (LCCI), Asiwaju Michael Olawale-Cole, has expressed optimism that Nigeria is gradually waking up to Information Communication Technology (ICT)." title="Nigeria waking up to ICT – LCCI chief"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/nigeria-waking-ict-lcci-chief-254141" rel="bookmark" title="Nigeria waking up to ICT – LCCI chief">Nigeria waking up to ICT – LCCI chief</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/ncaa-bans-apple-macbook-pro-flights-253974" rel="bookmark" class="td-image-wrap" title="NCAA bans Apple MacBook Pro from flights"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/ncaa-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/ncaa-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/ncaa-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/ncaa-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCAA bans Apple MacBook Pro from flights"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/ncaa-bans-apple-macbook-pro-flights-253974" rel="bookmark" title="NCAA bans Apple MacBook Pro from flights">NCAA bans Apple MacBook Pro from flights</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5d94465870372" data-td_block_id="td_uid_29_5d94465870372"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5d94465870372" data-td_block_id="td_uid_29_5d94465870372"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5d9446587327b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_36_5d9446587327b"><div id=td_uid_36_5d9446587327b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/nigeria59-president-buharis-independence-day-speech-full-text-254342" rel="bookmark" class="td-image-wrap" title="Nigeria@59: President Buhari’s independence day speech — full text"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/13062212-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/08/13062212-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/08/13062212-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari has felicitated with all the 2019 Nigerian pilgrims over the successful completion of their Hajj rites and the Eid-el-Kabeer celebration." title="Nigeria@59: President Buhari’s independence day speech — full text"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/nigeria59-president-buharis-independence-day-speech-full-text-254342" rel="bookmark" title="Nigeria@59: President Buhari’s independence day speech — full text"><span class="__cf_email__" data-cfemail="1d53747a786f747c5d2824">[email&#160;protected]</span>: President Buhari’s independence day speech — full text</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/questioning-ladol-indigenous-status-249582" rel="bookmark" class="td-image-wrap" title="Questioning LADOL indigenous status"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/080827493-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/080827493-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/080827493-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/080827493-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="ladol free trade zone" title="Questioning LADOL indigenous status"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/questioning-ladol-indigenous-status-249582" rel="bookmark" title="Questioning LADOL indigenous status">Questioning LADOL indigenous status</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/mohammed-adoke-chronicles-years-public-service-249165" rel="bookmark" class="td-image-wrap" title="Mohammed Adoke chronicles years in public service"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg" srcset="https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-218x150.jpeg 218w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-100x70.jpeg 100w, https://www.today.ng/wp-content/uploads/2018/01/ReubenAbati-700x486.jpeg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mohammed Adoke chronicles years in public service"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/mohammed-adoke-chronicles-years-public-service-249165" rel="bookmark" title="Mohammed Adoke chronicles years in public service">Mohammed Adoke chronicles years in public service</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/wonder-double-portion-248690" rel="bookmark" class="td-image-wrap" title="The wonder of the double portion"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/William-Kumuyi-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/William-Kumuyi-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/William-Kumuyi-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/William-Kumuyi-701x486.jpg 701w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The wonder of the double portion"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/wonder-double-portion-248690" rel="bookmark" title="The wonder of the double portion">The wonder of the double portion</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/ladol-nigerian-company-248482" rel="bookmark" class="td-image-wrap" title="Is LADOL truly a Nigerian company?"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/08/080827493-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/08/080827493-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/08/080827493-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/08/080827493-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="ladol free trade zone" title="Is LADOL truly a Nigerian company?"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/ladol-nigerian-company-248482" rel="bookmark" title="Is LADOL truly a Nigerian company?">Is LADOL truly a Nigerian company?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5d9446587327b" data-td_block_id="td_uid_36_5d9446587327b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5d9446587327b" data-td_block_id="td_uid_36_5d9446587327b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5d94465877d34_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5d94465877d34"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5d94465877d34" id="td_uid_38_5d9446587950f" data-td_block_id="td_uid_37_5d94465877d34" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_37_5d94465877d34" id="td_uid_39_5d94465879549" data-td_block_id="td_uid_37_5d94465877d34" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_37_5d94465877d34" id="td_uid_40_5d94465879580" data-td_block_id="td_uid_37_5d94465877d34" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_37_5d94465877d34 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/revolutionnow-omoyele-sowore-arraigned-abuja-federal-court-pictures-254207" rel="bookmark" class="td-image-wrap" title="#RevolutionNow: Omoyele Sowore arraigned before Abuja federal court — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/30094512-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/30094512-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/30094512-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Convener of #RevolutionNow protest, Mr. Omoyele Sowore, has arrived the Federal High Court in Abuja for his arraignment on charges of treasonable felony and other sundry offences instituted against him by the Federal Government." title="#RevolutionNow: Omoyele Sowore arraigned before Abuja federal court — in pictures"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/revolutionnow-omoyele-sowore-arraigned-abuja-federal-court-pictures-254207" rel="bookmark" title="#RevolutionNow: Omoyele Sowore arraigned before Abuja federal court — in pictures">#RevolutionNow: Omoyele Sowore arraigned before Abuja federal court — in pictures</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/photo/nigeria59-naf-marks-independence-anniversary-church-service-pictures-254187" rel="bookmark" class="td-image-wrap" title="Nigeria@59: NAF marks Independence anniversary with church service — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/30093119-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/30093119-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/30093119-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Tactical Air Command of the Nigerian Air Force (NAF) on Sunday held an interdenominational church service at the NAF Base Protestant Church, Makurdi, to commemorate Nigeria’s 59th Independence Day anniversary. 2" title="Nigeria@59: NAF marks Independence anniversary with church service — in pictures"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/photo/nigeria59-naf-marks-independence-anniversary-church-service-pictures-254187" rel="bookmark" title="Nigeria@59: NAF marks Independence anniversary with church service — in pictures"><span class="__cf_email__" data-cfemail="4806212f2d3a2129087d71">[email&#160;protected]</span>: NAF marks Independence anniversary with church service — in pictures</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/rape-shocking-revelations-emerge-coza-pastor-biodun-fatoyinbo-video-253921" rel="bookmark" class="td-image-wrap" title="Rape: More shocking revelations emerge on COZA pastor Biodun Fatoyinbo — video"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/22054727-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/22054727-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/22054727-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Senior Pastor and Founder of the Commonwealth of Zion Assembly (COZA), Biodun Fatoyinbo, has said he has no business interfacing with Mrs Busola Dakolo in the law court over the allegation of rape leveled against him." title="Rape: More shocking revelations emerge on COZA pastor Biodun Fatoyinbo — video"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/rape-shocking-revelations-emerge-coza-pastor-biodun-fatoyinbo-video-253921" rel="bookmark" title="Rape: More shocking revelations emerge on COZA pastor Biodun Fatoyinbo — video">Rape: More shocking revelations emerge on COZA pastor Biodun Fatoyinbo —&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/sambo-lauds-governor-rufai-zaria-water-project-pictures-253797" rel="bookmark" class="td-image-wrap" title="Former VP Sambo lauds Governor El-Rufai on Zaria water project — in pictures"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/28143150-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/28143150-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/28143150-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Former Vice President Namadi Sambo on Friday commended Gov. Nasir El-Rufai of Kaduna State for completing the Zaria water expansion project, which has not been upgraded for 42 years. 4" title="Former VP Sambo lauds Governor El-Rufai on Zaria water project — in pictures"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/sambo-lauds-governor-rufai-zaria-water-project-pictures-253797" rel="bookmark" title="Former VP Sambo lauds Governor El-Rufai on Zaria water project — in pictures">Former VP Sambo lauds Governor El-Rufai on Zaria water project —&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5d94465877d34" data-td_block_id="td_uid_37_5d94465877d34"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5d94465877d34" data-td_block_id="td_uid_37_5d94465877d34"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.today.ng/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_41_5d9446587aaf6_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-2"> <article id="post-254466" class="post-254466 post type-post status-publish format-standard has-post-thumbnail hentry category-finance tag-banking tag-bello-hassan tag-cash-reserve-requirement tag-central-bank tag-central-bank-of-nigeria tag-commercial-banks tag-consumer-lending tag-december tag-deposit-money-banks tag-deposit-ratio tag-director tag-director-of-banking-and-supervision tag-dmbs tag-ldr tag-loan-to-deposit-ratio tag-minimum-loan tag-nigeria tag-regulatory tag-retail-mortgage tag-september tag-small-and-medium-enterprises tag-supervision" itemscope itemtype="https://schema.org/Article"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.today.ng/business">Business</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Finance" class="entry-crumb" href="https://www.today.ng/business/finance">Finance</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Central bank sends strong message to banks on giving loans</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/business">Business</a></li><li class="entry-category"><a href="https://www.today.ng/business/finance">Finance</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Central bank sends strong message to banks on giving loans</h1>
<div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Brendan Umoren</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-10-02T07:40:00+00:00" >October 2, 2019</time></span></div></header></div></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <div class="td-post-featured-image"><figure><img width="696" height="463" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-696x463.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-696x463.jpg 696w, https://www.today.ng/wp-content/uploads/2017/08/cbn-1-300x200.jpg 300w, https://www.today.ng/wp-content/uploads/2017/08/cbn-1-631x420.jpg 631w, https://www.today.ng/wp-content/uploads/2017/08/cbn-1.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="cbn"/><figcaption class="wp-caption-text">Premium Times</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_43_5d9446587baa3_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='ae3fb53c' name='ae3fb53c' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=4&amp;cb=865522232" frameborder='0' scrolling='no' width='696' height='86'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ad9d55dc&amp;cb=854237002' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=4&amp;cb=688937930&amp;n=ad9d55dc' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a064d6c9' name='a064d6c9' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=3&amp;cb=406579787" frameborder='0' scrolling='no' width='640' height='79'><a href='http://ads.pista.ng/www/delivery/ck.php?n=ac9ac781&amp;cb=14265871' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=3&amp;cb=965144530&amp;n=ac9ac781' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a47b7ac0' name='a47b7ac0' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=2&amp;cb=6198142" frameborder='0' scrolling='no' width='468' height='58'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a45dccd2&amp;cb=874525412' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=2&amp;cb=63235876&amp;n=a45dccd2' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='ab4dd14b' name='ab4dd14b' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=181400656" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a97ae240&amp;cb=292598972' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=285889128&amp;n=a97ae240' border='0' alt=''/></a></iframe></div></div><div style="float:none;margin:0px;">
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_ad{width:468px;height:60px;}
}
@media(min-width: 1019px) { .responsive_ad{width:640px;height:80px;}
}
@media(min-width: 1140px) { .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><p>The Central Bank of Nigeria has directed commercial banks to raise their Loan-to-Deposit Ratio from 60 to 65 per cent before December 31, 2019 deadline.</p>
<p>The CBN disclosed this in a letter signed by the Director of Banking and Supervision, Bello Hassan, to all banks on, “Regulatory measures to improve lending to the real sector of the Nigerian economy.”</p>
<p>In the letter, copies of which were made available to reporters on Tuesday, the apex bank noted that the credit level in the sector grew by N829.4bn or 5.33 percent at the end of May from N15.56tn to N16.39tn as of September 26.</p>
<p>The letter reads, “The Central Bank of Nigeria has noted the appreciable growth in the level of the industry growth credit, which increased by N829.4bn or 5.33 per cent from N15.56tn at end of May 2019 to N16.39tn as at September 26, 2019 following its pronouncement on the above initiative.</p>
<div style="float:none;margin:0px;text-align:center;">
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_42_5d9446587b991_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div><p>“In order to sustain the momentum and in line with the provisions of our earlier letters, the minimum loan to Deposit Ratio target for all Deposit Money Banks is hereby reviewed upwards from 60 per cent to 65 per cent.</p>
<p>“Consequently, all DMBs are required to attain a minimum LDR of 65 per cent by December 31, 2019 and this ratio shall be subject to quarterly review. To encourage Small and Medium Enterprises, retail mortgage and consumer lending, these sectors shall be assigned a weight of 150 per cent in computing the LDR for this purpose.</p>
<p>“Failure to meet the above minimum LDR by the specified date shall result in a levy of additional Cash Reserve Requirement equal to 50 per cent of the lending shortfall implied by the target LDR.</p>
<p>“DBN are required to continue to strengthen their risk arrangement practices particularly with regard to their lending operations.”</p>
<div style="float:none;margin:0px;"> <div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br />
<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br />
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_ad{width:468px;height:60px;}
}
@media(min-width: 1019px) { .responsive_ad{width:640px;height:80px;}
}
@media(min-width: 1140px) { .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br /></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_45_5d9446587bbfd" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Ffinance%2Fcentral-bank-sends-strong-message-banks-loans-254466">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Central+bank+sends+strong+message+to+banks+on+giving+loans&url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Ffinance%2Fcentral-bank-sends-strong-message-banks-loans-254466&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e09eb8b3a9afbcb1fdbfbcb3b6fdaeb8b3b9aefdaea9afb2b3bafdb0b8aeaebcbab8fda9b2fdbfbcb3b6aefdb2b3fdbab4abb4b3bafdb1b2bcb3aefbbfb2b9a4e0b5a9a9adaee7f2f2aaaaaaf3a9b2b9bca4f3b3baf2bfa8aeb4b3b8aeaef2bbb4b3bcb3beb8f2beb8b3a9afbcb1f0bfbcb3b6f0aeb8b3b9aef0aea9afb2b3baf0b0b8aeaebcbab8f0bfbcb3b6aef0b1b2bcb3aef0efe8e9e9ebeb">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Central bank sends strong message to banks on giving loans %0A%0A https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466&text=Central bank sends strong message to banks on giving loans">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Central bank sends strong message to banks on giving loans%0D%0Ahttps://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466&amp;media=https://www.today.ng/wp-content/uploads/2017/08/cbn-1.jpg&description=Central+bank+sends+strong+message+to+banks+on+giving+loans">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466&title=Central bank sends strong message to banks on giving loans">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466&title=Central bank sends strong message to banks on giving loans">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466&title=Central bank sends strong message to banks on giving loans">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5d9446587bbfd"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/business/finance/expert-tasks-high-interest-rate-achieve-affordable-housing-254465">Expert tasks on high interest rate to achieve affordable housing</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Brendan Umoren</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brendan Umoren"></span><meta itemprop="datePublished" content="2019-10-02T07:40:00+00:00"><meta itemprop="dateModified" content="2019-10-02T07:40:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline" content="Central bank sends strong message to banks on giving loans"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/cbn-1.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="466"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/banking">Banking</a></li><li><a href="https://www.today.ng/topic/bello-hassan">Bello Hassan</a></li><li><a href="https://www.today.ng/topic/cash-reserve-requirement">Cash Reserve Requirement</a></li><li><a href="https://www.today.ng/topic/central-bank">Central Bank</a></li><li><a href="https://www.today.ng/topic/central-bank-of-nigeria">Central Bank of Nigeria</a></li><li><a href="https://www.today.ng/topic/commercial-banks">Commercial Banks</a></li><li><a href="https://www.today.ng/topic/consumer-lending">Consumer Lending</a></li><li><a href="https://www.today.ng/topic/december">December</a></li><li><a href="https://www.today.ng/topic/deposit-money-banks">Deposit Money Banks</a></li><li><a href="https://www.today.ng/topic/deposit-ratio">Deposit Ratio</a></li><li><a href="https://www.today.ng/topic/director">Director</a></li><li><a href="https://www.today.ng/topic/director-of-banking-and-supervision">Director of Banking and Supervision</a></li><li><a href="https://www.today.ng/topic/dmbs">DMBs</a></li><li><a href="https://www.today.ng/topic/ldr">LDR</a></li><li><a href="https://www.today.ng/topic/loan-to-deposit-ratio">Loan to Deposit Ratio</a></li><li><a href="https://www.today.ng/topic/minimum-loan">Minimum Loan</a></li><li><a href="https://www.today.ng/topic/nigeria">Nigeria</a></li><li><a href="https://www.today.ng/topic/regulatory">Regulatory</a></li><li><a href="https://www.today.ng/topic/retail-mortgage">Retail Mortgage</a></li><li><a href="https://www.today.ng/topic/september">September</a></li><li><a href="https://www.today.ng/topic/small-and-medium-enterprises">Small and Medium Enterprises</a></li><li><a href="https://www.today.ng/topic/supervision">Supervision</a></li></ul></div><div class="taboola-ba"> <div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5d9446587c52f_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5d9446587c52f"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5d9446587eb00" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5d9446587c52f" href="#">Related Stories</a><a id="td_uid_48_5d9446587eb03" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5d9446587c52f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5d9446587c52f class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/expert-tasks-high-interest-rate-achieve-affordable-housing-254465" rel="bookmark" class="td-image-wrap" title="Expert tasks on high interest rate to achieve affordable housing"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div><a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/expert-tasks-high-interest-rate-achieve-affordable-housing-254465" rel="bookmark" title="Expert tasks on high interest rate to achieve affordable housing">Expert tasks on high interest rate to achieve affordable housing</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/fidelity-bank-alerts-public-smear-campaign-plot-254371" rel="bookmark" class="td-image-wrap" title="Fidelity Bank alerts public of smear campaign plot"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/fidelity-bank-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/fidelity-bank-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/fidelity-bank-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/fidelity-bank-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fidelity Bank alerts public of smear campaign plot"/></a></div><a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/fidelity-bank-alerts-public-smear-campaign-plot-254371" rel="bookmark" title="Fidelity Bank alerts public of smear campaign plot">Fidelity Bank alerts public of smear campaign plot</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/entrepreneur-faults-central-bank-export-proceeds-repatriation-policy-254330" rel="bookmark" class="td-image-wrap" title="Entrepreneur faults central bank export proceeds repatriation policy"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/cbn-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Entrepreneur faults central bank export proceeds repatriation policy"/></a></div><a href="https://www.today.ng/business" class="td-post-category">Business</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/entrepreneur-faults-central-bank-export-proceeds-repatriation-policy-254330" rel="bookmark" title="Entrepreneur faults central bank export proceeds repatriation policy">Entrepreneur faults central bank export proceeds repatriation policy</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/economy/south-african-rand-weaker-investors-seek-shelter-dollar-254253" rel="bookmark" class="td-image-wrap" title="South African rand weaker as investors seek shelter in dollar"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/09/05061445-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/09/05061445-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/09/05061445-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/09/05061445-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="South African Rand" title="South African rand weaker as investors seek shelter in dollar"/></a></div><a href="https://www.today.ng/business/economy" class="td-post-category">Economy</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/south-african-rand-weaker-investors-seek-shelter-dollar-254253" rel="bookmark" title="South African rand weaker as investors seek shelter in dollar">South African rand weaker as investors seek shelter in dollar</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/aggrieved-note-counters-threaten-shut-activities-fidelity-bank-254190" rel="bookmark" class="td-image-wrap" title="Aggrieved note counters threaten to shut down activities at Fidelity Bank"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/fidelity-bank-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/fidelity-bank-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/fidelity-bank-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/fidelity-bank-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aggrieved note counters threaten to shut down activities at Fidelity Bank"/></a></div><a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/aggrieved-note-counters-threaten-shut-activities-fidelity-bank-254190" rel="bookmark" title="Aggrieved note counters threaten to shut down activities at Fidelity Bank">Aggrieved note counters threaten to shut down activities at Fidelity Bank</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/banks-allocate-n15-13-trillion-credit-private-sector-254092" rel="bookmark" class="td-image-wrap" title="Banks allocate N15.13 trillion credit to private sector"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/02/10112949-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/02/10112949-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/02/10112949-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="National Bureau of Statistics NBS" title="Banks allocate N15.13 trillion credit to private sector"/></a></div><a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/banks-allocate-n15-13-trillion-credit-private-sector-254092" rel="bookmark" title="Banks allocate N15.13 trillion credit to private sector">Banks allocate N15.13 trillion credit to private sector</a></h3></div></div></div></div><div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/central-bank-empowers-farmers-anchor-borrowers-programme-253337" rel="bookmark" class="td-image-wrap" title="Central bank empowers over a million farmers through anchor borrowers programme"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/cbn-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Central bank empowers over a million farmers through anchor borrowers programme"/></a></div><a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/central-bank-empowers-farmers-anchor-borrowers-programme-253337" rel="bookmark" title="Central bank empowers over a million farmers through anchor borrowers programme">Central bank empowers over a million farmers through anchor borrowers programme</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/ndic-starts-payment-depositors-154-failed-mfbs-253326" rel="bookmark" class="td-image-wrap" title="NDIC starts payment to depositors of 154 failed MFBs"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/ndic-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/ndic-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/ndic-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/ndic-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NDIC starts payment to depositors of 154 failed MFBs"/></a></div><a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/ndic-starts-payment-depositors-154-failed-mfbs-253326" rel="bookmark" title="NDIC starts payment to depositors of 154 failed MFBs">NDIC starts payment to depositors of 154 failed MFBs</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/china-trade-optimism-lifts-stocks-dollar-shrugs-253245" rel="bookmark" class="td-image-wrap" title="US-China trade optimism lifts stocks, dollar shrugs"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/10/04085118-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/10/04085118-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/10/04085118-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/10/04085118-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Dollar" title="US-China trade optimism lifts stocks, dollar shrugs"/></a></div><a href="https://www.today.ng/business/finance" class="td-post-category">Finance</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/china-trade-optimism-lifts-stocks-dollar-shrugs-253245" rel="bookmark" title="US-China trade optimism lifts stocks, dollar shrugs">US-China trade optimism lifts stocks, dollar shrugs</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5d9446587c52f" data-td_block_id="td_uid_46_5d9446587c52f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5d9446587c52f" data-td_block_id="td_uid_46_5d9446587c52f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="td_block_wrap matched_content_ads td_block_template_11">
<h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="1240656919"
data-matched-content-rows-num="7,7"
data-matched-content-columns-num="2,3"
data-matched-content-ui-type="image_stacked,image_stacked"
data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <div class="td-a-rec td-a-rec-id-sidebar sidebar-ad-1 td_uid_49_5d94464916e56_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 sidebar-ad-2 td_uid_50_5d94464916fc2_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.pista.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.pista.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.pista.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.pista.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_51_5d944649170eb_rand td-pb-border-top sidebar-ad-2x td_block_template_11" data-td-block-uid="td_uid_51_5d944649170eb"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>.responsive_adxi{width:300px;height:250px;}
@media(min-width: 768px) { .responsive_adxi{width:200px;height:200px;}
}
@media(min-width: 1019px) { .responsive_adxi{width:300px;height:250px;}
}
@media(min-width: 1140px) { .responsive_adxi{width:300px;height:250px;}
}</style>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_52_5d944649172c9_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_52_5d944649172c9"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-3 td_uid_53_5d9446491738e_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_54_5d944649174d4_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_54_5d944649174d4"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_54_5d944649174d4 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466" rel="bookmark" class="td-image-wrap" title="Central bank sends strong message to banks on giving loans"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/cbn-1-150x150.jpg" alt="" title="Central bank sends strong message to banks on giving loans"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466" rel="bookmark" title="Central bank sends strong message to banks on giving loans">Central bank sends strong message to banks on giving loans</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Central Bank of Nigeria has directed commercial banks to raise their Loan-to-Deposit Ratio from 60 to 65 per cent before December 31, 2019 deadline.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/expert-tasks-high-interest-rate-achieve-affordable-housing-254465" rel="bookmark" class="td-image-wrap" title="Expert tasks on high interest rate to achieve affordable housing"><img width="" height="" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/thumbnail.png" alt=""/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/expert-tasks-high-interest-rate-achieve-affordable-housing-254465" rel="bookmark" title="Expert tasks on high interest rate to achieve affordable housing">Expert tasks on high interest rate to achieve affordable housing</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Chief Executive Officer, Fesadeb Communications Ltd., Mr Festus Adebayo, has identified high mortgage interest rate as a major challenge facing the housing sector in the country.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/independence-day-city-honours-nigeria-flag-raising-254464" rel="bookmark" class="td-image-wrap" title="Independence Day: US city honours Nigeria with flag raising"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/02063419-150x150.jpg" alt="The Nigerian and U.S flags as raised on Tuesday" title="Independence Day: US city honours Nigeria with flag raising"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/independence-day-city-honours-nigeria-flag-raising-254464" rel="bookmark" title="Independence Day: US city honours Nigeria with flag raising">Independence Day: US city honours Nigeria with flag raising</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> For the second time, the U.S. Town of Hempstead on Tuesday honoured Nigeria by hoisting the nation’s flag in commemoration of its 59th Independence anniversary.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/tottenham-fans-react-serge-aurier-display-bayern-munich-254467" rel="bookmark" class="td-image-wrap" title="Tottenham fans react to Serge Aurier display vs Bayern Munich"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/02062531-150x150.jpg" alt="Moussa Sissoko tackles Kingsley Coman during Spurs vs Bayern Munich (Catherine Ivill-Getty Images)" title="Tottenham fans react to Serge Aurier display vs Bayern Munich"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/tottenham-fans-react-serge-aurier-display-bayern-munich-254467" rel="bookmark" title="Tottenham fans react to Serge Aurier display vs Bayern Munich">Tottenham fans react to Serge Aurier display vs Bayern Munich</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Tottenham Hotspur suffered a humiliating 7-2 defeat against German giants Bayern Munich in the Champions League which will go down as one of the most embarrassing nights in their recent history.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/world/north-korea-builds-leverage-demonstrates-threat-submarine-launch-254461" rel="bookmark" class="td-image-wrap" title="North Korea builds leverage, demonstrates threat, with likely submarine launch"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/10083905-150x150.jpg" alt="North Korea on Tuesday fired projectiles into the sea, South Korea’s military said, hours after Pyongyang said it was willing to hold working-level talks this month with the United States." title="North Korea builds leverage, demonstrates threat, with likely submarine launch"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/world/north-korea-builds-leverage-demonstrates-threat-submarine-launch-254461" rel="bookmark" title="North Korea builds leverage, demonstrates threat, with likely submarine launch">North Korea builds leverage, demonstrates threat, with likely submarine launch</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> North Korea has tested what appears to be a submarine-launched ballistic missile — an important advancement in Pyongyang’s weapons program and a major provocation just days ahead of working-level nuclear talks with the United States.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-x td_uid_55_5d94464923d95_rand td_block_template_11 sidebar-ad-x">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_56_5d94464923e92_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_56_5d94464923e92"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 sidebar-ad-4 td_uid_57_5d94464923f14_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_49_5d94464927858_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_49_5d94464927858"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_49_5d94464927858 class="td_block_inner"> <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/n65-fraud-efcc-docks-conman-posing-nnpc-finance-chief-253226" rel="bookmark" class="td-image-wrap" title="N65 million fraud: EFCC docks &#8216;conman&#8217; posing as NNPC finance chief"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/nnpc-150x150.jpg" alt="" title="N65 million fraud: EFCC docks &#8216;conman&#8217; posing as NNPC finance chief"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/n65-fraud-efcc-docks-conman-posing-nnpc-finance-chief-253226" rel="bookmark" title="N65 million fraud: EFCC docks &#8216;conman&#8217; posing as NNPC finance chief">N65 million fraud: EFCC docks &#8216;conman&#8217; posing as NNPC finance chief</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> A man posing as the ‘NNPC group managing director, finance’, Nuhu Ibrahim Shuaibu a.k.a Ishaku Abdulrazak has been docked in Kaduna for fraud.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/david-silva-rush-decide-long-term-future-ponders-life-manchester-city-253224" rel="bookmark" class="td-image-wrap" title="David Silva in no rush to decide his long-term future as he ponders life after Manchester City"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/08/25130837-150x150.jpg" alt="David Silva took the pitch for his 400th appearance for Manchester City against Bournemouth on Sunday." title="David Silva in no rush to decide his long-term future as he ponders life after Manchester City"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/david-silva-rush-decide-long-term-future-ponders-life-manchester-city-253224" rel="bookmark" title="David Silva in no rush to decide his long-term future as he ponders life after Manchester City">David Silva in no rush to decide his long-term future as he ponders life...</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> David Silva is in no rush to decide his long-term future with the midfielder focused on his final season at Manchester City.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/fifa-disappointed-unfair-misleading-reports-voting-best-awards-253618" rel="bookmark" class="td-image-wrap" title="FIFA disappointed by &#8216;unfair and misleading&#8217; reports over voting for The Best awards"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/24070629-150x150.jpg" alt="Barcelona forward Lionel Messi beat Cristiano Ronaldo and Virgil van Dijk to the FIFA Best award." title="FIFA disappointed by &#8216;unfair and misleading&#8217; reports over voting for The Best awards"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/fifa-disappointed-unfair-misleading-reports-voting-best-awards-253618" rel="bookmark" title="FIFA disappointed by &#8216;unfair and misleading&#8217; reports over voting for The Best awards">FIFA disappointed by &#8216;unfair and misleading&#8217; reports over voting for The Best awards</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> FIFA has hit out at "unfair and misleading" reports about votes not being counted towards its The Best awards.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/wafu-cup-imama-amapakabo-hopeful-eagles-tackle-sparrows-254095" rel="bookmark" class="td-image-wrap" title="WAFU Cup: Imama Amapakabo hopeful as Eagles tackle Sparrows again"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/23071631-150x150.jpg" alt="Nigeria coach Imama Amapakabo has refuted claims suggesting his team underrated Togo in Sunday’s first leg, second-round qualifying match of the 2020 African Nations Championship (Chan)." title="WAFU Cup: Imama Amapakabo hopeful as Eagles tackle Sparrows again"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/wafu-cup-imama-amapakabo-hopeful-eagles-tackle-sparrows-254095" rel="bookmark" title="WAFU Cup: Imama Amapakabo hopeful as Eagles tackle Sparrows again">WAFU Cup: Imama Amapakabo hopeful as Eagles tackle Sparrows again</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> Falling a second time is an option on the minds of Super Eagles B players as they face the Sparrow Hawks of Togo today in both teams’ first match at the WAFU Cup of Nations in Thies, Senegal and Nigeria’s Head Coach is upbeat about the opportunity provided by a second meet within one week to take his pound of flesh.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nnpc-signs-agreement-naoc-omls-253132" rel="bookmark" class="td-image-wrap" title="NNPC signs agreement with NAOC on four OMLs"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/06/20080019-150x150.jpg" alt="President Muhammadu Buhari has appointed Mr. Mele Kolo Kyari as the new Group Managing Director of the Nigerian National Petroleum Corporation (NNPC)." title="NNPC signs agreement with NAOC on four OMLs"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nnpc-signs-agreement-naoc-omls-253132" rel="bookmark" title="NNPC signs agreement with NAOC on four OMLs">NNPC signs agreement with NAOC on four OMLs</a></h3> <div class="td-module-meta-info"></div><div class="td-excerpt"> The Nigerian National Petroleum Corporation has signed a novation agreement with Nigerian Agip Oil Company on Oil Mining lease 60,61,62 and 63.</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2019 - Pista Ltd.</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media (min-width:1018px) {
.menu-item-487{display:list-item!important;}
}
@media (max-width:1018px) {
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media (max-width:767px) {
.menu-item-487{display:list-item!important;}
.single .sidebar-ad-1 .adsbygoogle{display:none!important;}
}
@media (min-width:767px) {
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs{display:none;}
.single .td-g-rec-id-custom_ad_5 .adsbygoogle{display:none!important;}
}
@media (max-width:320px) {
.home-ads, .responsive_ads, .td-a-rec-id-custom_ad_4, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-2x, .sidebar-ad-x, .sidebar-ad-3, .sidebar-ad-4, .td-a-rec-id-content_top, .td-g-rec-id-custom_ad_5{margin-left:-10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left{font-size:inherit!important;}
}
.td-social-expand-tabs, .menu-item-487, .td_block_related_posts .td-related-right, .sidebar-ad-2xi, .sidebar-ad-1, .single .sidebar-ad-1, .sidebar-ad-2, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar{display:none;}
.search .sidebar-ad-1x .adsbygoogle, .archive .sidebar-ad-1x .adsbygoogle, .category.category-multimedia .sidebar-ad-4 .adsbygoogle, .category.category-video .sidebar-ad-4 .adsbygoogle, .category.category-photo .sidebar-ad-4 .adsbygoogle{display:none!important;}
.category.category-sport .sidebar-ad-2i, .category.category-athletics .sidebar-ad-2i, .category.category-basketball .sidebar-ad-2i, .category.category-boxing .sidebar-ad-2i, .category.category-football .sidebar-ad-2i, .category.category-tennis .sidebar-ad-2i, .single .sidebar-ad-2x, .single .adsbygoogle.responsive_adxii{display:inherit!important;}
.adsbygoogle.responsive_adxii, .category.category-sport .sidebar-ad-2xi .adsbygoogle, .category.category-athletics .sidebar-ad-2xi .adsbygoogle, .category.category-basketball .sidebar-ad-2xi .adsbygoogle, .category.category-boxing .sidebar-ad-2xi .adsbygoogle, .category.category-football .sidebar-ad-2xi .adsbygoogle, .category.category-tennis .sidebar-ad-2xi .adsbygoogle{display:none!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}
.responsive_ads{text-align:center;display:table;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.single .sidebar-ad-2x, .single .adsbygoogle.responsive_adxi{margin:auto;}
.home-ads{text-align:center;}
.td-a-rec-id-header .td-visible-phone{padding-top:11px;}
.matched_content_ads h4.td-block-title{margin-bottom:3px!important;}
@media (min-width: 1019px) and (max-width: 1140px) {
.xyz-ctr{display:none!important}
}
@media (min-width: 768px) and (max-width: 1018px) {
.xyz-case{display:none!important}
.xyz-ctr{display:none!important}
.xyz-word{display:none!important}
}</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d94465880ce4"></textarea>
<div id="td_live_css_uid_1_5d94465880ce4" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466#webpage","url":"https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466","inLanguage":"en-US","name":"Central bank sends strong message to banks on giving loans - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"image":{"@type":"ImageObject","@id":"https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466#primaryimage","url":"https://www.today.ng/wp-content/uploads/2017/08/cbn-1.jpg","width":700,"height":466},"primaryImageOfPage":{"@id":"https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466#primaryimage"},"datePublished":"2019-10-02T06:40:00+00:00","dateModified":"2019-10-02T06:40:00+00:00","description":"The Central Bank of Nigeria has directed commercial banks to raise their Loan-to-Deposit Ratio from 60 to 65 per cent before December 31, 2019 deadline."},{"@type":"Article","@id":"https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466#article","isPartOf":{"@id":"https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466#webpage"},"author":{"@id":"https://www.today.ng/author/editor#author"},"headline":"Central bank sends strong message to banks on giving loans","datePublished":"2019-10-02T06:40:00+00:00","dateModified":"2019-10-02T06:40:00+00:00","commentCount":0,"mainEntityOfPage":"https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466#webpage","publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466#primaryimage"},"keywords":"Banking,Bello Hassan,Cash Reserve Requirement,Central Bank,Central Bank of Nigeria,Commercial Banks,Consumer Lending,December,Deposit Money Banks,Deposit Ratio,Director,Director of Banking and Supervision,DMBs,LDR,Loan to Deposit Ratio,Minimum Loan,Nigeria,Regulatory,Retail Mortgage,September,Small and Medium Enterprises,Supervision","articleSection":"Finance"},{"@type":["Person"],"@id":"https://www.today.ng/author/editor#author","name":"TODAY","sameAs":[]}]}</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/e3pbk41j/9uu5n.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"a3e4789603","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/business",
"name": "Business"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/business/finance",
"name": "Finance"
}},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/business/finance/central-bank-sends-strong-message-banks-loans-254466",
"name": "Central bank sends strong message to banks on giving loans"
}}    ]
}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5d94465826ab6=new tdBlock();
block_td_uid_1_5d94465826ab6.id="td_uid_1_5d94465826ab6";
block_td_uid_1_5d94465826ab6.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d94465826ab6_rand","tdc_css_class":"td_uid_1_5d94465826ab6_rand","tdc_css_class_style":"td_uid_1_5d94465826ab6_rand_style"}';
block_td_uid_1_5d94465826ab6.td_column_number="3";
block_td_uid_1_5d94465826ab6.block_type="td_block_mega_menu";
block_td_uid_1_5d94465826ab6.post_count="4";
block_td_uid_1_5d94465826ab6.found_posts="95358";
block_td_uid_1_5d94465826ab6.header_color="";
block_td_uid_1_5d94465826ab6.ajax_pagination_infinite_stop="";
block_td_uid_1_5d94465826ab6.max_num_pages="23840";
tdBlocksArray.push(block_td_uid_1_5d94465826ab6);</script>
<script>var block_td_uid_8_5d9446585634a=new tdBlock();
block_td_uid_8_5d9446585634a.id="td_uid_8_5d9446585634a";
block_td_uid_8_5d9446585634a.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5d9446585634a_rand","tdc_css_class":"td_uid_8_5d9446585634a_rand","tdc_css_class_style":"td_uid_8_5d9446585634a_rand_style"}';
block_td_uid_8_5d9446585634a.td_column_number="3";
block_td_uid_8_5d9446585634a.block_type="td_block_mega_menu";
block_td_uid_8_5d9446585634a.post_count="4";
block_td_uid_8_5d9446585634a.found_posts="9328";
block_td_uid_8_5d9446585634a.header_color="";
block_td_uid_8_5d9446585634a.ajax_pagination_infinite_stop="";
block_td_uid_8_5d9446585634a.max_num_pages="2332";
tdBlocksArray.push(block_td_uid_8_5d9446585634a);</script>
<script>var block_td_uid_15_5d9446585d4cc=new tdBlock();
block_td_uid_15_5d9446585d4cc.id="td_uid_15_5d9446585d4cc";
block_td_uid_15_5d9446585d4cc.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5d9446585d4cc_rand","tdc_css_class":"td_uid_15_5d9446585d4cc_rand","tdc_css_class_style":"td_uid_15_5d9446585d4cc_rand_style"}';
block_td_uid_15_5d9446585d4cc.td_column_number="3";
block_td_uid_15_5d9446585d4cc.block_type="td_block_mega_menu";
block_td_uid_15_5d9446585d4cc.post_count="4";
block_td_uid_15_5d9446585d4cc.found_posts="2345";
block_td_uid_15_5d9446585d4cc.header_color="";
block_td_uid_15_5d9446585d4cc.ajax_pagination_infinite_stop="";
block_td_uid_15_5d9446585d4cc.max_num_pages="587";
tdBlocksArray.push(block_td_uid_15_5d9446585d4cc);</script>
<script>var block_td_uid_22_5d94465860c45=new tdBlock();
block_td_uid_22_5d94465860c45.id="td_uid_22_5d94465860c45";
block_td_uid_22_5d94465860c45.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5d94465860c45_rand","tdc_css_class":"td_uid_22_5d94465860c45_rand","tdc_css_class_style":"td_uid_22_5d94465860c45_rand_style"}';
block_td_uid_22_5d94465860c45.td_column_number="3";
block_td_uid_22_5d94465860c45.block_type="td_block_mega_menu";
block_td_uid_22_5d94465860c45.post_count="4";
block_td_uid_22_5d94465860c45.found_posts="27092";
block_td_uid_22_5d94465860c45.header_color="";
block_td_uid_22_5d94465860c45.ajax_pagination_infinite_stop="";
block_td_uid_22_5d94465860c45.max_num_pages="6773";
tdBlocksArray.push(block_td_uid_22_5d94465860c45);</script>
<script>var block_td_uid_29_5d94465870372=new tdBlock();
block_td_uid_29_5d94465870372.id="td_uid_29_5d94465870372";
block_td_uid_29_5d94465870372.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5d94465870372_rand","tdc_css_class":"td_uid_29_5d94465870372_rand","tdc_css_class_style":"td_uid_29_5d94465870372_rand_style"}';
block_td_uid_29_5d94465870372.td_column_number="3";
block_td_uid_29_5d94465870372.block_type="td_block_mega_menu";
block_td_uid_29_5d94465870372.post_count="4";
block_td_uid_29_5d94465870372.found_posts="1998";
block_td_uid_29_5d94465870372.header_color="";
block_td_uid_29_5d94465870372.ajax_pagination_infinite_stop="";
block_td_uid_29_5d94465870372.max_num_pages="500";
tdBlocksArray.push(block_td_uid_29_5d94465870372);</script>
<script>var block_td_uid_36_5d9446587327b=new tdBlock();
block_td_uid_36_5d9446587327b.id="td_uid_36_5d9446587327b";
block_td_uid_36_5d9446587327b.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5d9446587327b_rand","tdc_css_class":"td_uid_36_5d9446587327b_rand","tdc_css_class_style":"td_uid_36_5d9446587327b_rand_style"}';
block_td_uid_36_5d9446587327b.td_column_number="3";
block_td_uid_36_5d9446587327b.block_type="td_block_mega_menu";
block_td_uid_36_5d9446587327b.post_count="5";
block_td_uid_36_5d9446587327b.found_posts="635";
block_td_uid_36_5d9446587327b.header_color="";
block_td_uid_36_5d9446587327b.ajax_pagination_infinite_stop="";
block_td_uid_36_5d9446587327b.max_num_pages="127";
tdBlocksArray.push(block_td_uid_36_5d9446587327b);</script>
<script>var block_td_uid_37_5d94465877d34=new tdBlock();
block_td_uid_37_5d94465877d34.id="td_uid_37_5d94465877d34";
block_td_uid_37_5d94465877d34.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5d94465877d34_rand","tdc_css_class":"td_uid_37_5d94465877d34_rand","tdc_css_class_style":"td_uid_37_5d94465877d34_rand_style"}';
block_td_uid_37_5d94465877d34.td_column_number="3";
block_td_uid_37_5d94465877d34.block_type="td_block_mega_menu";
block_td_uid_37_5d94465877d34.post_count="4";
block_td_uid_37_5d94465877d34.found_posts="716";
block_td_uid_37_5d94465877d34.header_color="";
block_td_uid_37_5d94465877d34.ajax_pagination_infinite_stop="";
block_td_uid_37_5d94465877d34.max_num_pages="179";
tdBlocksArray.push(block_td_uid_37_5d94465877d34);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5d9446587c52f=new tdBlock();
block_td_uid_46_5d9446587c52f.id="td_uid_46_5d9446587c52f";
block_td_uid_46_5d9446587c52f.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5d9446587c52f_rand","td_column_number":3,"live_filter_cur_post_id":254466,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5d9446587c52f_rand","tdc_css_class_style":"td_uid_46_5d9446587c52f_rand_style"}';
block_td_uid_46_5d9446587c52f.td_column_number="3";
block_td_uid_46_5d9446587c52f.block_type="td_block_related_posts";
block_td_uid_46_5d9446587c52f.post_count="9";
block_td_uid_46_5d9446587c52f.found_posts="1870";
block_td_uid_46_5d9446587c52f.header_color="";
block_td_uid_46_5d9446587c52f.ajax_pagination_infinite_stop="";
block_td_uid_46_5d9446587c52f.max_num_pages="208";
tdBlocksArray.push(block_td_uid_46_5d9446587c52f);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_54_5d944649174d4=new tdBlock();
block_td_uid_54_5d944649174d4.id="td_uid_54_5d944649174d4";
block_td_uid_54_5d944649174d4.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_54_5d944649174d4_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_54_5d944649174d4_rand","tdc_css_class_style":"td_uid_54_5d944649174d4_rand_style"}';
block_td_uid_54_5d944649174d4.td_column_number="1";
block_td_uid_54_5d944649174d4.block_type="td_block_21";
block_td_uid_54_5d944649174d4.post_count="5";
block_td_uid_54_5d944649174d4.found_posts="136124";
block_td_uid_54_5d944649174d4.header_color="";
block_td_uid_54_5d944649174d4.ajax_pagination_infinite_stop="";
block_td_uid_54_5d944649174d4.max_num_pages="27225";
tdBlocksArray.push(block_td_uid_54_5d944649174d4);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_49_5d94464927858=new tdBlock();
block_td_uid_49_5d94464927858.id="td_uid_49_5d94464927858";
block_td_uid_49_5d94464927858.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_49_5d94464927858_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_49_5d94464927858_rand","tdc_css_class_style":"td_uid_49_5d94464927858_rand_style"}';
block_td_uid_49_5d94464927858.td_column_number="1";
block_td_uid_49_5d94464927858.block_type="td_block_21";
block_td_uid_49_5d94464927858.post_count="5";
block_td_uid_49_5d94464927858.found_posts="1174";
block_td_uid_49_5d94464927858.header_color="";
block_td_uid_49_5d94464927858.ajax_pagination_infinite_stop="";
block_td_uid_49_5d94464927858.max_num_pages="235";
tdBlocksArray.push(block_td_uid_49_5d94464927858);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/dt33gajy/9uu5o.js' type="text/javascript"></script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5d94465880ce4');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5d94465880ce4");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.61391496658325 seconds, on 02-10-19 7:40:24 --><!-- via php -->