<!DOCTYPE html><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" ><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%7CRoboto+Condensed%3A300%2C400%2C700" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"><link rel="stylesheet" href="https://static.today.ng/wp-content/cache/min/1/78681d6591c67cc3f5d973322410a8ac.css" data-minify="1"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://static.today.ng/wp-content/cache/min/1/3d4a93702dcebb564555f1395eae0d5a.js" data-minify="1"></script> <meta charset="UTF-8" /><meta name="generator" content="WordPress 4.7.5" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.2" /><meta name="format-detection" content="telephone=no" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.today.ng/feed" /><link rel="pingback" href="https://www.today.ng/xmlrpc.php" /><link rel="shortcut icon" href="https://static.today.ng/avicon.ico" /><title>Brazilian town embraces universal income experiment | TODAY.ng</title><meta name="description"  content="Does being handed money every month -- no strings attached -- sound attractive? The residents of a small town in Brazil are finding out." /><meta name="keywords"  content="benoit hamon,brazil,brazilian,filippe poubel,finland,francisco horta,marica,mumbucas,quaqua,rio de janeiro,silicon valley,thomas piketty,unemployment,washington quaqua,workers’ party,finance" /><link rel="canonical" href="https://www.today.ng/business/finance/259409/brazilian-town-embraces-universal-income-experiment" /><meta property="og:title" content="Brazilian town embraces universal income experiment | TODAY.ng" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.today.ng/business/finance/259409/brazilian-town-embraces-universal-income-experiment" /><meta property="og:image" content="https://static.today.ng/wp-content/uploads/2017/02/brazilian-reais.jpg" /><meta property="og:site_name" content="TODAY" /><meta property="fb:admins" content="2037601629712068" /><meta property="og:description" content="Does being handed money every month -- no strings attached -- sound attractive? The residents of a small town in Brazil are finding out. Governments and think-tanks around the world are increasingly fascinated by the idea of a universal basic income, where citizens are given cash to spend as they want. In Marica, a seaside town of about 150,000 people near Rio de Janeiro, the left-wing municipal government has spent the last year finding out how it works. &quot;We are a laboratory for the Brazilian left,&quot; says Washington Quaqua, who introduced the experiment as mayor in December 2015 before stepping down. He was replaced by another candidate from the leftist Workers&#039; Party, Francisco Horta. The idea of a universal basic income isn&#039;t new, but long-considered as a potential tool for social equality and redistribution of wealth. The concept has gained traction more recently among high-powered business thinkers, especially in Silicon Valley, as they ponder how society will cope with the ever" /><meta property="article:tag" content="benoit hamon" /><meta property="article:tag" content="brazil" /><meta property="article:tag" content="brazilian" /><meta property="article:tag" content="filippe poubel" /><meta property="article:tag" content="finland" /><meta property="article:tag" content="francisco horta" /><meta property="article:tag" content="marica" /><meta property="article:tag" content="mumbucas" /><meta property="article:tag" content="quaqua" /><meta property="article:tag" content="rio de janeiro" /><meta property="article:tag" content="silicon valley" /><meta property="article:tag" content="thomas piketty" /><meta property="article:tag" content="unemployment" /><meta property="article:tag" content="washington quaqua" /><meta property="article:tag" content="workers’ party" /><meta property="article:tag" content="finance" /><meta property="article:publisher" content="https://www.facebook.com/todaydotng" /><meta property="article:published_time" content="2017-02-14T13:49:00Z" /><meta property="article:modified_time" content="2017-02-14T13:49:00Z" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:domain" content="today.ng" /><meta name="twitter:title" content="Brazilian town embraces universal income experiment | TODAY.ng" /><meta name="twitter:description" content="Does being handed money every month -- no strings attached -- sound attractive? The residents of a small town in Brazil are finding out. Governments and think-tanks around the world are increasingly fascinated by the idea of a universal basic income, where citizens are given cash to spend as they want. In Marica, a seaside town of about 150,000 people near Rio de Janeiro, the left-wing municipal government has spent the last year finding out how it works. &quot;We are a laboratory for the Brazilian left,&quot; says Washington Quaqua, who introduced the experiment as mayor in December 2015 before stepping down. He was replaced by another candidate from the leftist Workers&#039; Party, Francisco Horta. The idea of a universal basic income isn&#039;t new, but long-considered as a potential tool for social equality and redistribution of wealth. The concept has gained traction more recently among high-powered business thinkers, especially in Silicon Valley, as they ponder how society will cope with the ever" /><meta name="twitter:image" content="https://static.today.ng/wp-content/uploads/2017/02/brazilian-reais.jpg" /><meta itemprop="image" content="https://static.today.ng/wp-content/uploads/2017/02/brazilian-reais.jpg" /><link rel='dns-prefetch' href='//static.today.ng' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Feed" href="https://www.today.ng/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Comments Feed" href="https://www.today.ng/comments/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>var pluploadL10n={"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};</script> <script type='text/javascript'>var wppas_vbc_upload={"ajaxurl":"https:\/\/www.today.ng\/wp-admin\/admin-ajax.php","nonce":"2dc0c1503a","remove":"8580a70805","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=1ba1bef652","flash_swf_url":"https:\/\/www.today.ng\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};</script> <script type='text/javascript' src='https://static.today.ng/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7.5'></script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?ver=4.7.5'></script> <link rel='https://api.w.org/' href='https://www.today.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.today.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.today.ng/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Katsina APC commends state government on dam expansion' href='https://www.today.ng/news/politics/259410/katsina-apc-commends-state-government-dam-expansion' /><link rel='next' title='FRSC records 11 deaths in Edo in January' href='https://www.today.ng/news/nigeria/259411/frsc-records-11-deaths-edo-january' /><meta name="generator" content="WordPress 4.7.5" /><link rel='shortlink' href='https://www.today.ng/?p=259409' /><link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Ffinance%2F259409%2Fbrazilian-town-embraces-universal-income-experiment" /><link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Ffinance%2F259409%2Fbrazilian-town-embraces-universal-income-experiment&#038;format=xml" /><meta property="fb:app_id" content="433175356887289"/><style>.post-thumbnail img[src$='.svg']{width:100%;height:auto}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.today.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-65038090-1','auto');ga('send','pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://static.today.ng/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><style type="text/css"></style> <script type="text/javascript">_atrk_opts={atrk_acct:"1uXXo1IWhd10fn",domain:"today.ng",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt="" /></noscript></head><body class="post-template-default single single-post postid-259409 single-format-standard wpb-js-composer js-comp-ver-5.1.1 vc_responsive"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=433175356887289";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div class="site_container"><div class="header_top_bar_container clearfix style_2 border"><div class="header_top_bar clearfix"><form class="search_form" action="https://www.today.ng"> <input name="s" class="search_input" type="text" value="Search..." placeholder="Search..."> <input type="submit" value="" class="search_submit"></form><ul class="social_icons clearfix light"><li><a  target='_blank' href="https://facebook.com/todaydotng" class="social_icon facebook">&nbsp;</a></li><li><a  target='_blank' href="https://twitter.com/todayng" class="social_icon twitter">&nbsp;</a></li><li><a  target='_blank' href="https://www.today.ng/feed/" class="social_icon rss">&nbsp;</a></li></ul><div class="latest_news_scrolling_list_container"><ul><li class="category">TRENDING</li><li class="left"><a href="#"></a></li><li class="right"><a href="#"></a></li><li class="posts"><ul class="latest_news_scrolling_list"><li><a href="https://www.today.ng/news/nigeria/295650/tinapa-nigerias-450-white-elephant" title="Tinapa: Nigeria&#039;s $450 million white elephant">Tinapa: Nigeria's $450 million white elephant</a></li><li><a href="https://www.today.ng/news/nigeria/295592/biafra-igbo-people-allowed-leave-nigeria-eca" title="Biafra: Why Igbo people should be allowed to leave Nigeria – ECA">Biafra: Why Igbo people should be allowed to leave Nigeria – ECA</a></li><li><a href="https://www.today.ng/news/nigeria/295566/jonathans-presidency-waste-ijaws-dickson" title="Jonathan’s presidency, a waste for Ijaws – Dickson">Jonathan’s presidency, a waste for Ijaws – Dickson</a></li><li><a href="https://www.today.ng/news/nigeria/295671/ipob-plans-referendum-mark-biafra-day" title="IPOB plans referendum to mark Biafra Day">IPOB plans referendum to mark Biafra Day</a></li><li><a href="https://www.today.ng/news/nigeria/295605/dino-melaye-liar-professional-blackmailer-bello" title="Dino Melaye is a liar, professional blackmailer – Bello">Dino Melaye is a liar, professional blackmailer – Bello</a></li><li><a href="https://www.today.ng/news/nigeria/295569/boko-haram-fighters-returning-sambisa-forest-report" title="Boko Haram fighters returning to Sambisa forest – report">Boko Haram fighters returning to Sambisa forest – report</a></li><li><a href="https://www.today.ng/sport/football/295562/moyes-blasts-wengers-holiday-comment-insult-football" title="Moyes blasts Wenger&#039;s &#039;holiday&#039; comment as &#039;insult to football&#039;">Moyes blasts Wenger's 'holiday' comment as 'insult to football'</a></li><li><a href="https://www.today.ng/news/nigeria/295632/5-rich-nigerians-nations-poverty-oxfam" title="Only 5 rich Nigerians can end nation’s poverty – Oxfam">Only 5 rich Nigerians can end nation’s poverty – Oxfam</a></li><li><a href="https://www.today.ng/news/nigeria/295574/osinbajo-orders-coverage-social-intervention-programmes" title="Osinbajo orders more coverage for Social Intervention Programmes">Osinbajo orders more coverage for Social Intervention Programmes</a></li><li><a href="https://www.today.ng/sport/football/295571/mourinho-complaining-ajax-coach" title="Mourinho should stop complaining – Ajax coach">Mourinho should stop complaining – Ajax coach</a></li></ul></li><li class="date"><abbr title="2017-05-17T12:10:46+0100" class="timeago current">2017-05-17T12:10:46+0100</abbr><abbr title="2017-05-17T08:48:37+0100" class="timeago">2017-05-17T08:48:37+0100</abbr><abbr title="2017-05-17T07:48:54+0100" class="timeago">2017-05-17T07:48:54+0100</abbr><abbr title="2017-05-17T11:02:31+0100" class="timeago">2017-05-17T11:02:31+0100</abbr><abbr title="2017-05-17T10:17:10+0100" class="timeago">2017-05-17T10:17:10+0100</abbr><abbr title="2017-05-17T07:48:38+0100" class="timeago">2017-05-17T07:48:38+0100</abbr><abbr title="2017-05-17T07:49:11+0100" class="timeago">2017-05-17T07:49:11+0100</abbr><abbr title="2017-05-17T11:02:06+0100" class="timeago">2017-05-17T11:02:06+0100</abbr><abbr title="2017-05-17T08:17:08+0100" class="timeago">2017-05-17T08:17:08+0100</abbr><abbr title="2017-05-17T08:17:42+0100" class="timeago">2017-05-17T08:17:42+0100</abbr></li></ul></div></div></div><div class="header_container"><div class="header clearfix"><div class="logo"><h1><a href="https://www.today.ng" title="TODAY"> <img src="https://static.today.ng/wp-content/uploads/2015/01/today_logo2.svg" alt="logo" /> </a></h1><div style="margin-bottom: 13px; color:#909090; font-family: Lato, Helvetica, Arial, sans-serif;"><i class="fa fa-calendar" style="margin-right: 8px"></i>Thursday, 18th May 2017</div></div><div class="header_top_right_sidebar_container"></div></div></div><div class="menu_container style_3 sticky collapsible-mobile-submenus"> <a href="#" class="mobile-menu-switch"> <span class="line"></span> <span class="line"></span> <span class="line"></span> </a><div class="mobile-menu-divider"></div> <nav class="ubermenu clearfix"><ul id="menu-main-menu" class="sf-menu ubermenu-nav"><li id="menu-item-1216" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-1216"><a href="https://www.today.ng/">Home</a></li><li id="menu-item-4777" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4777"><a href="https://www.today.ng/news">News</a><a href="#" class="template-arrow-menu"></a><ul class="sub-menu"><li id="menu-item-242152" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-242152"><a href="https://www.today.ng/latest">Headlines</a></li><li id="menu-item-173746" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-173746"><a href="https://www.today.ng/news/metro">Metro</a></li><li id="menu-item-34039" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34039"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li><li id="menu-item-34038" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34038"><a href="https://www.today.ng/news/africa">Africa</a></li><li id="menu-item-34040" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-34040"><a href="https://www.today.ng/news/world">World</a></li></ul></li><li id="menu-item-1221" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1221"><a href="https://www.today.ng/news/politics">Politics</a></li><li id="menu-item-1222" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-1222"><a href="https://www.today.ng/business">Business</a><a href="#" class="template-arrow-menu"></a><ul class="sub-menu"><li id="menu-item-241680" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241680"><a href="https://www.today.ng/business/economy">Economy</a></li><li id="menu-item-258808" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-258808"><a href="https://www.today.ng/business/energy">Energy</a></li><li id="menu-item-241682" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-241682"><a href="https://www.today.ng/business/finance">Finance</a></li><li id="menu-item-241684" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241684"><a href="https://www.today.ng/business/markets">Markets</a></li><li id="menu-item-258809" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-258809"><a href="https://www.today.ng/business/transport">Transport</a></li></ul></li><li id="menu-item-1223" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1223"><a href="https://www.today.ng/sport">Sport</a><a href="#" class="template-arrow-menu"></a><ul class="sub-menu"><li id="menu-item-241687" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241687"><a href="https://www.today.ng/sport/athletics">Athletics</a></li><li id="menu-item-218390" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218390"><a href="https://www.today.ng/sport/boxing">Boxing</a></li><li id="menu-item-218391" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218391"><a href="https://www.today.ng/sport/football">Football</a></li><li id="menu-item-258810" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-258810"><a href="https://www.today.ng/sport/golf">Golf</a></li><li id="menu-item-218393" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-218393"><a href="https://www.today.ng/sport/tennis">Tennis</a></li></ul></li><li id="menu-item-1224" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1224"><a href="https://www.today.ng/technology">Technology</a><a href="#" class="template-arrow-menu"></a><ul class="sub-menu"><li id="menu-item-241697" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241697"><a href="https://www.today.ng/technology/internet">Internet</a></li><li id="menu-item-241698" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241698"><a href="https://www.today.ng/technology/mobile">Mobile</a></li><li id="menu-item-241699" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241699"><a href="https://www.today.ng/technology/science">Science</a></li><li id="menu-item-241702" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241702"><a href="https://www.today.ng/technology/cybersecurity">Security</a></li><li id="menu-item-241700" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241700"><a href="https://www.today.ng/technology/social">Social</a></li></ul></li><li id="menu-item-34028" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-34028"><a href="https://www.today.ng/culture">Culture</a><a href="#" class="template-arrow-menu"></a><ul class="sub-menu"><li id="menu-item-241691" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241691"><a href="https://www.today.ng/culture/art">Art</a></li><li id="menu-item-241695" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241695"><a href="https://www.today.ng/culture/film">Film</a></li><li id="menu-item-241694" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241694"><a href="https://www.today.ng/culture/music">Music</a></li><li id="menu-item-241692" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241692"><a href="https://www.today.ng/news/offbeat">Offbeat</a></li><li id="menu-item-241693" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-241693"><a href="https://www.today.ng/culture/people">People</a></li></ul></li><li id="menu-item-45822" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-45822"><a href="https://www.today.ng/opinion">Opinion</a></li><li id="menu-item-241690" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-241690"><a href="https://www.today.ng/multimedia">Multimedia</a><a href="#" class="template-arrow-menu"></a><ul class="sub-menu"><li id="menu-item-91650" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-91650"><a href="https://www.today.ng/photo">Photo</a></li><li id="menu-item-174963" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-174963"><a href="https://www.today.ng/video">Video</a></li></ul></li></ul></nav></div><div class="theme_page relative"><div class="clearfix"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="wpb_wrapper"><hr class="divider"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header{width:300px;height:100px}@media(min-width: 480px){.responsive_header{width:462px;height:60px}}@media(min-width: 767px){.responsive_header{width:750px;height:90px}}@media(min-width: 1070px){.responsive_header{width:1050px;height:90px}}</style> <ins class="adsbygoogle responsive_header"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><div class="wpb_column vc_column_container vc_col-sm-8"><div class="wpb_wrapper"><div class="single post post-259409 type-post status-publish format-standard has-post-thumbnail hentry category-finance tag-benoit-hamon tag-brazil tag-brazilian tag-filippe-poubel tag-finland tag-francisco-horta tag-marica tag-mumbucas tag-quaqua tag-rio-de-janeiro tag-silicon-valley tag-thomas-piketty tag-unemployment tag-washington-quaqua tag-workers-party"><h1 class="post_title"><a href="https://www.today.ng/business/finance/259409/brazilian-town-embraces-universal-income-experiment" title="Brazilian town embraces universal income experiment">Brazilian town embraces universal income experiment</a></h1><ul class="post_details clearfix"><li class="detail category">In <a href="https://www.today.ng/business/finance" title="View all posts filed under Finance">Finance</a></li><li class="detail date">February 14, 2017</li><li class="detail author"><a class="author" title="Agence France-Presse">Agence France-Presse</a><li class="detail comments scroll_to_comments"><a href="https://www.today.ng/business/finance/259409/brazilian-town-embraces-universal-income-experiment#fbcomments" title="comments"><fb:comments-count href="https://www.today.ng/business/finance/259409/brazilian-town-embraces-universal-income-experiment"></fb:comments-count> comments</a></li></ul><a class="post_image page_margin_top prettyPhoto" href="https://static.today.ng/wp-content/uploads/2017/02/brazilian-reais.jpg" title="Brazilian town embraces universal income experiment"><img width="690" height="450" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/02/brazilian-reais-690x450.jpg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Brazilian town embraces universal income experiment" title="" /><noscript><img width="690" height="450" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/02/brazilian-reais-690x450.jpg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Brazilian town embraces universal income experiment" title="" /><noscript><img width="690" height="450" src="https://static.today.ng/wp-content/uploads/2017/02/brazilian-reais-690x450.jpg" class="attachment-small-slider-thumb size-small-slider-thumb wp-post-image" alt="Brazilian town embraces universal income experiment" title="" /></noscript></noscript></a><div class="post_content page_margin_top_section clearfix"><div class="content_box full_width"><div class="text"><div style="float:none;margin:10px 0 10px 0;text-align:center;"><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div> <ins data-wpas-zoneid="286340"></ins></div><p>Does being handed money every month &#8212; no strings attached &#8212; sound attractive? The residents of a small town in Brazil are finding out.</p><p>Governments and think-tanks around the world are increasingly fascinated by the idea of a universal basic income, where citizens are given cash to spend as they want.</p><p>In Marica, a seaside town of about 150,000 people near Rio de Janeiro, the left-wing municipal government has spent the last year finding out how it works.</p><p>&#8220;We are a laboratory for the Brazilian left,&#8221; says Washington Quaqua, who introduced the experiment as mayor in December 2015 before stepping down. He was replaced by another candidate from the leftist Workers&#8217; Party, Francisco Horta.</p><p>The idea of a universal basic income isn&#8217;t new, but long-considered as a potential tool for social equality and redistribution of wealth.</p><p>The concept has gained traction more recently among high-powered business thinkers, especially in Silicon Valley, as they ponder how society will cope with the ever-expanding role of automation &#8212; a trend some futurists believe may create mass unemployment.</p><p>In Marica &#8212; a surviving Workers&#8217; Party bastion in increasingly right-leaning Brazil &#8212; the basic income idea fits in well with the leadership&#8217;s socialist fervor.</p><p>Just about every public building is decorated in socialist red and Quaqua&#8217;s office sports portraits of communist revolutionary Che Guevara, whose name is also soon to be given to a new hospital.</p><p>&#8220;The world lacks creativity and Marica is giving the example of a town that knows how to redistribute its riches,&#8221; Quaqua says with pride about his pet project.</p><p><strong>&#8211; Modest reality &#8211;</strong></p><p>Despite his claims, Marica is only taking baby steps.</p><p>Inconclusively tried around the world for decades, the experiment is currently getting a high-profile rollout in Finland. The left-wing French presidential candidate Benoit Hamon, backed by the star economist Thomas Piketty, has also made the basic income part of his platform.</p><div style="float:left;margin:10px 10px 10px 0;"><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_4{width:300px;height:250px}@media(min-width: 480px){.responsive_header_4{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_4{width:490px;height:60px}}@media(min-width: 1070px){.responsive_header_4{width:300px;height:250px}}</style> <ins class="adsbygoogle responsive_header_4"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p>However, if Finland is handing out payments of about $590 a month &#8212; and only to a test group of unemployed people for now &#8212; the amount in Marica is a measly 10 reais, or about $3.20. The new mayor hopes to raise the amount to $32 in 2017.</p><p>Only the town&#8217;s 14,000 poorest families are currently being given the income, which is denominated in Mumbucas, a virtual currency created to pay welfare under Quaqua three years ago.</p><p>The 10 reais is added to the 85 reais ($27) monthly welfare check for families whose income doesn&#8217;t top three times the minimum wage. The extra money is also given to poorer people aged between 14 and 29 and pregnant women already receiving other benefits.</p><p>There&#8217;s another limitation: only 131 local businesses &#8212; less than 10 percent of the total &#8212; accept payment in Mumbucas, the mayor&#8217;s office says.</p><p>The currency, which physically exists only on specially issued red magnetic cards, is unpopular with business owners because they must wait more than a month after purchases are completed for the government to convert payments into reals.</p><p><strong>&#8211; Feasible or fantasy? &#8211;</strong></p><p>Opposition politician Filippe Poubel denounces what he calls an attempt to addict the people of Marica to welfare. Handing out an income, he says, will backfire.</p><p>&#8220;People want to work, they want to earn their income with dignity. They would be a lot happier if the mayor would create jobs and offer them decent hospital care.&#8221;</p><p>Horta dismisses such criticism saying a basic income will in fact create jobs, &#8220;stimulating the local economy.&#8221;</p><p>And he says that the town, which draws revenues from offshore oil exploitation, can afford to boost the program &#8220;in an exponential way over the next 10 years.&#8221;</p><p>&#8220;The rich love it when they get millions in tax breaks,&#8221; Quaqua says of his project&#8217;s opponents. &#8220;But they are furious when we give a few hundred reais to the poor.&#8221;</p><div style="float:left;margin:10px 10px 10px 0;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> & <a href="https://facebook.com/todaydotng" style="color: #ED1C24" target="_blank">Facebook</a></i></div><br/><br/><div style="color: #3E3E3E"><b>AD:</b>Get complete cure to weak manhood, small manhood, quick ejaculation and STD (staph, gonorhea, etc) <a href="https://goo.gl/wTldsj" style="color: #ED1C24" target="_blank">[Click here to know]</a></div></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><div class="share_box clearfix"> <label>Share:</label><ul class="social_icons clearfix"><li><a target="_blank" title="" href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.ng/business/finance/259409/brazilian-town-embraces-universal-income-experiment" class="social_icon facebook">&nbsp;</a></li><li><a target="_blank" title="" href="https://twitter.com/home?status=Brazilian+town+embraces+universal+income+experiment+-+https://www.today.ng/business/finance/259409/brazilian-town-embraces-universal-income-experiment+via+@todayng" class="social_icon twitter">&nbsp;</a></li><li><a target="_blank" title="" href="https://plus.google.com/share?url=https://www.today.ng/business/finance/259409/brazilian-town-embraces-universal-income-experiment" class="social_icon googleplus">&nbsp;</a></li><li><a target="_blank" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.today.ng/business/finance/259409/brazilian-town-embraces-universal-income-experiment" class="social_icon linkedin">&nbsp;</a></li><li><a target="_blank" title="" href="https://pinterest.com/pin/create/button/?url=&#038;media=https://www.today.ng/business/finance/259409/brazilian-town-embraces-universal-income-experiment" class="social_icon pinterest">&nbsp;</a></li></ul></div></div><div class="vc_row wpb_row vc_row-fluid page_margin_top"><ul class="taxonomies tags left clearfix"><li><a href="https://www.today.ng/tag/benoit-hamon" title="View all posts filed under Benoit Hamon">Benoit Hamon</a></li><li><a href="https://www.today.ng/tag/brazil" title="View all posts filed under Brazil">Brazil</a></li><li><a href="https://www.today.ng/tag/brazilian" title="View all posts filed under Brazilian">Brazilian</a></li><li><a href="https://www.today.ng/tag/filippe-poubel" title="View all posts filed under Filippe Poubel">Filippe Poubel</a></li><li><a href="https://www.today.ng/tag/finland" title="View all posts filed under Finland">Finland</a></li><li><a href="https://www.today.ng/tag/francisco-horta" title="View all posts filed under Francisco Horta">Francisco Horta</a></li><li><a href="https://www.today.ng/tag/marica" title="View all posts filed under Marica">Marica</a></li><li><a href="https://www.today.ng/tag/mumbucas" title="View all posts filed under Mumbucas">Mumbucas</a></li><li><a href="https://www.today.ng/tag/quaqua" title="View all posts filed under Quaqua">Quaqua</a></li><li><a href="https://www.today.ng/tag/rio-de-janeiro" title="View all posts filed under Rio de Janeiro">Rio de Janeiro</a></li><li><a href="https://www.today.ng/tag/silicon-valley" title="View all posts filed under Silicon Valley">Silicon Valley</a></li><li><a href="https://www.today.ng/tag/thomas-piketty" title="View all posts filed under Thomas Piketty">Thomas Piketty</a></li><li><a href="https://www.today.ng/tag/unemployment" title="View all posts filed under Unemployment">Unemployment</a></li><li><a href="https://www.today.ng/tag/washington-quaqua" title="View all posts filed under Washington Quaqua">Washington Quaqua</a></li><li><a href="https://www.today.ng/tag/workers-party" title="View all posts filed under Workers’ Party">Workers’ Party</a></li></ul></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <br/><hr style="background-color:#E9E9E9; border-width:0; color:#E9E9E9; height:1px; lineheight:0; display: inline-block; text-align: left; width:100%;"><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_2{width:300px;height:250px}@media(min-width: 480px){.responsive_header_2{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_2{width:490px;height:60px}}@media(min-width: 1070px){.responsive_header_2{width:690px;height:90px}}</style> <ins class="adsbygoogle responsive_header_2"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><h4 class="box_header page_margin_top">LEAVE YOUR COMMENT</h4><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><div id="fbcomments"></div><br/><br/></div></div><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><div class="fb-comments" data-href="https://www.today.ng/business/finance/259409/brazilian-town-embraces-universal-income-experiment" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><h4 class="box_header page_margin_top">YOU MAY ALSO LIKE...</h4><div class="horizontal_carousel_container clearfix page_margin_top"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/news/world/289194/frances-macron-pen-attend-ceremony-murdered-policeman" title="France&#039;s Macron, Le Pen to attend ceremony for murdered policeman" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/04/macron-le-pen-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="France&#8217;s Macron, Le Pen to attend ceremony for murdered policeman" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/04/macron-le-pen-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/04/macron-le-pen-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/04/macron-le-pen-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/04/macron-le-pen-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="France&#8217;s Macron, Le Pen to attend ceremony for murdered policeman" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/04/macron-le-pen-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/04/macron-le-pen-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/04/macron-le-pen-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/04/macron-le-pen-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="France&#8217;s Macron, Le Pen to attend ceremony for murdered policeman" title="" srcset="https://static.today.ng/wp-content/uploads/2017/04/macron-le-pen-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/04/macron-le-pen-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/04/macron-le-pen-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/world/289194/frances-macron-pen-attend-ceremony-murdered-policeman" title="France&#039;s Macron, Le Pen to attend ceremony for murdered policeman">France's Macron, Le Pen to attend ceremony for murdered policeman</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/sport/football/295178/best-season-arriving-barca-neymar" title="This has been my &#039;best season&#039; since arriving at Barca – Neymar" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/neymar-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="This has been my &#8216;best season&#8217; since arriving at Barca – Neymar" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/neymar-1-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/neymar-1-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/neymar-1-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/neymar-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="This has been my &#8216;best season&#8217; since arriving at Barca – Neymar" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/neymar-1-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/neymar-1-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/neymar-1-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/05/neymar-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="This has been my &#8216;best season&#8217; since arriving at Barca – Neymar" title="" srcset="https://static.today.ng/wp-content/uploads/2017/05/neymar-1-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/neymar-1-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/neymar-1-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/sport/football/295178/best-season-arriving-barca-neymar" title="This has been my &#039;best season&#039; since arriving at Barca – Neymar">This has been my 'best season' since arriving at Barca – Neymar</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/opinion/287644/execute-growth-plan" title="How to execute a growth plan" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/04/Buhari-recovery-plan-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="How to execute a growth plan" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/04/Buhari-recovery-plan-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/04/Buhari-recovery-plan-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/04/Buhari-recovery-plan-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/04/Buhari-recovery-plan-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="How to execute a growth plan" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/04/Buhari-recovery-plan-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/04/Buhari-recovery-plan-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/04/Buhari-recovery-plan-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/04/Buhari-recovery-plan-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="How to execute a growth plan" title="" srcset="https://static.today.ng/wp-content/uploads/2017/04/Buhari-recovery-plan-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/04/Buhari-recovery-plan-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/04/Buhari-recovery-plan-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/opinion/287644/execute-growth-plan" title="How to execute a growth plan">How to execute a growth plan</a></h5><ul class="post_details simple"></ul></li></ul></div><div class="horizontal_carousel_container clearfix"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/sport/football/295178/best-season-arriving-barca-neymar" title="This has been my &#039;best season&#039; since arriving at Barca – Neymar" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/neymar-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="This has been my &#8216;best season&#8217; since arriving at Barca – Neymar" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/neymar-1-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/neymar-1-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/neymar-1-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/neymar-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="This has been my &#8216;best season&#8217; since arriving at Barca – Neymar" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/neymar-1-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/neymar-1-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/neymar-1-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/05/neymar-1-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="This has been my &#8216;best season&#8217; since arriving at Barca – Neymar" title="" srcset="https://static.today.ng/wp-content/uploads/2017/05/neymar-1-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/neymar-1-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/neymar-1-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/sport/football/295178/best-season-arriving-barca-neymar" title="This has been my &#039;best season&#039; since arriving at Barca – Neymar">This has been my 'best season' since arriving at Barca – Neymar</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/sport/football/288391/supersand-eagles-bahamas-fifa-beach-soccer-cup" title="Supersand Eagles off to Bahamas for FIFA Beach Soccer World Cup" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/12/Super-Sand-Eagles-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Supersand Eagles off to Bahamas for FIFA Beach Soccer World Cup" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/12/Super-Sand-Eagles-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2016/12/Super-Sand-Eagles-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/12/Super-Sand-Eagles-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Supersand Eagles off to Bahamas for FIFA Beach Soccer World Cup" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/12/Super-Sand-Eagles-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2016/12/Super-Sand-Eagles-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2016/12/Super-Sand-Eagles-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Supersand Eagles off to Bahamas for FIFA Beach Soccer World Cup" title="" srcset="https://static.today.ng/wp-content/uploads/2016/12/Super-Sand-Eagles-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2016/12/Super-Sand-Eagles-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/sport/football/288391/supersand-eagles-bahamas-fifa-beach-soccer-cup" title="Supersand Eagles off to Bahamas for FIFA Beach Soccer World Cup">Supersand Eagles off to Bahamas for FIFA Beach Soccer World Cup</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/news/nigeria/295645/fed-govt-reverse-unemployment-effective-policies-ezekwesili" title="Fed govt can reverse unemployment with effective policies – Ezekwesili" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2015/09/ezekwesili-oby-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Fed govt can reverse unemployment with effective policies – Ezekwesili" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2015/09/ezekwesili-oby-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2015/09/ezekwesili-oby-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2015/09/ezekwesili-oby-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2015/09/ezekwesili-oby-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Fed govt can reverse unemployment with effective policies – Ezekwesili" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2015/09/ezekwesili-oby-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2015/09/ezekwesili-oby-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2015/09/ezekwesili-oby-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2015/09/ezekwesili-oby-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Fed govt can reverse unemployment with effective policies – Ezekwesili" title="" srcset="https://static.today.ng/wp-content/uploads/2015/09/ezekwesili-oby-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2015/09/ezekwesili-oby-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2015/09/ezekwesili-oby-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/nigeria/295645/fed-govt-reverse-unemployment-effective-policies-ezekwesili" title="Fed govt can reverse unemployment with effective policies – Ezekwesili">Fed govt can reverse unemployment with effective policies – Ezekwesili</a></h5><ul class="post_details simple"></ul></li></ul></div><div class="horizontal_carousel_container clearfix"><ul class="blog horizontal_carousel visible-3 autoplay-0 pause_on_hover-1 scroll-0"><li class="post"> <a href="https://www.today.ng/news/world/294940/macron-vows-restore-frances-global-status" title="Macron vows to restore France&#039;s global status" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/EMMANUEL-MACRON-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Macron vows to restore France&#8217;s global status" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/EMMANUEL-MACRON-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/EMMANUEL-MACRON-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/EMMANUEL-MACRON-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/EMMANUEL-MACRON-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Macron vows to restore France&#8217;s global status" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/EMMANUEL-MACRON-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/EMMANUEL-MACRON-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/EMMANUEL-MACRON-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/05/EMMANUEL-MACRON-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Macron vows to restore France&#8217;s global status" title="" srcset="https://static.today.ng/wp-content/uploads/2017/05/EMMANUEL-MACRON-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/05/EMMANUEL-MACRON-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/05/EMMANUEL-MACRON-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/news/world/294940/macron-vows-restore-frances-global-status" title="Macron vows to restore France&#039;s global status">Macron vows to restore France's global status</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/sport/football/293313/chelseas-diego-costa-insists-decide-future-move-china" title="Chelsea&#039;s Diego Costa insists he&#039;ll decide future, may not move to China" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/02/Diego-Costa-2-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Chelsea&#8217;s Diego Costa insists he&#8217;ll decide future, may not move to China" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/02/Diego-Costa-2-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/02/Diego-Costa-2-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/02/Diego-Costa-2-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/02/Diego-Costa-2-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Chelsea&#8217;s Diego Costa insists he&#8217;ll decide future, may not move to China" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/02/Diego-Costa-2-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/02/Diego-Costa-2-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/02/Diego-Costa-2-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/02/Diego-Costa-2-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Chelsea&#8217;s Diego Costa insists he&#8217;ll decide future, may not move to China" title="" srcset="https://static.today.ng/wp-content/uploads/2017/02/Diego-Costa-2-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/02/Diego-Costa-2-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/02/Diego-Costa-2-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/sport/football/293313/chelseas-diego-costa-insists-decide-future-move-china" title="Chelsea&#039;s Diego Costa insists he&#039;ll decide future, may not move to China">Chelsea's Diego Costa insists he'll decide future, may not move to China</a></h5><ul class="post_details simple"></ul></li><li class="post"> <a href="https://www.today.ng/sport/football/291712/chelseas-david-luiz-admits-obsession-winning-premier-league-title" title="Chelsea&#039;s David Luiz admits &#039;obsession&#039; with winning Premier League title" class="post_image clearfix"><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/03/Chelsea-defender-David-Luiz-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Chelsea&#8217;s David Luiz admits &#8216;obsession&#8217; with winning Premier League title" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/03/Chelsea-defender-David-Luiz-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/03/Chelsea-defender-David-Luiz-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/03/Chelsea-defender-David-Luiz-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/03/Chelsea-defender-David-Luiz-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Chelsea&#8217;s David Luiz admits &#8216;obsession&#8217; with winning Premier League title" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/03/Chelsea-defender-David-Luiz-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/03/Chelsea-defender-David-Luiz-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/03/Chelsea-defender-David-Luiz-130x95.jpg 130w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" /><noscript><img width="330" height="242" src="https://static.today.ng/wp-content/uploads/2017/03/Chelsea-defender-David-Luiz-330x242.jpg" class="attachment-blog-post-thumb size-blog-post-thumb wp-post-image" alt="Chelsea&#8217;s David Luiz admits &#8216;obsession&#8217; with winning Premier League title" title="" srcset="https://static.today.ng/wp-content/uploads/2017/03/Chelsea-defender-David-Luiz-330x242.jpg 330w, https://static.today.ng/wp-content/uploads/2017/03/Chelsea-defender-David-Luiz-510x374.jpg 510w, https://static.today.ng/wp-content/uploads/2017/03/Chelsea-defender-David-Luiz-130x95.jpg 130w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></noscript></a><h5><a href="https://www.today.ng/sport/football/291712/chelseas-david-luiz-admits-obsession-winning-premier-league-title" title="Chelsea&#039;s David Luiz admits &#039;obsession&#039; with winning Premier League title">Chelsea's David Luiz admits 'obsession' with winning Premier League title</a></h5><ul class="post_details simple"></ul></li></ul></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="wpb_wrapper"><div class="clearfix tabs" data-interval="0"><ul class="tabs_navigation clearfix"><li><a href="#sidebar-most-read" class="">LATEST HEADLINES</a></li></ul><div id="sidebar-most-read" class="wpb_tab"><div class="vc_row wpb_row vc_row-fluid"><ul class="blog clearfix small"><li class=" post post-296064 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-america-is-back tag-asia tag-cultures tag-donald-trump tag-g7 tag-israeli tag-jerusalem tag-jordan tag-mexican tag-mexico tag-middle-east tag-nato tag-palestinian tag-religions tag-rex-tillerson tag-riyadh tag-saudi-arabia tag-terrorism tag-united-states tag-us-secretary-of-state tag-us-state-department tag-vatican"><a class="post_image" href="https://www.today.ng/news/world/296064/america-trump-tillerson" title="America is back and the world wants Trump – Tillerson"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/000_OK584-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="America is back and the world wants Trump – Tillerson" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/000_OK584-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/05/000_OK584-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/000_OK584-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="America is back and the world wants Trump – Tillerson" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/000_OK584-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/05/000_OK584-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2017/05/000_OK584-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="America is back and the world wants Trump – Tillerson" title="" srcset="https://static.today.ng/wp-content/uploads/2017/05/000_OK584-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/05/000_OK584-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/world/296064/america-trump-tillerson" title="America is back and the world wants Trump – Tillerson">America is back and the world wants Trump – Tillerson</a></h5><ul class="post_details"><li class="date full_border">2 hours ago</li></ul></div></li><li class=" post post-296063 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-ado-ekiti tag-celestial-church-of-christ tag-commit-suicide tag-ekiti tag-fibroids tag-ijoko tag-ikoyi tag-iya-ibeji tag-lagos tag-lexus tag-ogba tag-ogun tag-oke-ira tag-oladele-ayoola tag-special-fraud-unit tag-strange-ailment tag-toyota-highlander tag-union-bank"><a class="post_image" href="https://www.today.ng/news/metro/296063/businesswoman-n25m-suv-curing-ailment-prophet" title="Businesswoman gave me N25m, SUV for curing ailment – Prophet"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Businesswoman gave me N25m, SUV for curing ailment – Prophet" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Businesswoman gave me N25m, SUV for curing ailment – Prophet" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Businesswoman gave me N25m, SUV for curing ailment – Prophet" title="" srcset="https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/metro/296063/businesswoman-n25m-suv-curing-ailment-prophet" title="Businesswoman gave me N25m, SUV for curing ailment – Prophet">Businesswoman gave me N25m, SUV for curing ailment – Prophet</a></h5><ul class="post_details"><li class="date full_border">2 hours ago</li></ul></div></li><li class=" post post-296065 type-post status-publish format-standard has-post-thumbnail hentry category-energy tag-abuja tag-asset-management-company-of-nigeria tag-capital-oil-and-gas-limited tag-department-of-state-services tag-dss tag-federal-capital-territory tag-federal-high-court tag-ifeanyi-ubah tag-lagos tag-mohammed-idris tag-muhammadu-buhari tag-nigerian-national-petroleum-corporation tag-nnpc tag-petrol tag-pms tag-premium-motor-spirit tag-y-haliru"><a class="post_image" href="https://www.today.ng/business/energy/296065/ifeanyi-ubah-diverted-n11-billion-pms-nnpc-tells-court" title="Ifeanyi Ubah diverted N11 billion PMS – NNPC tells court"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/05/ifeanyi_ubah-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Ifeanyi Ubah diverted N11 billion PMS – NNPC tells court" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/05/ifeanyi_ubah-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/05/ifeanyi_ubah-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/05/ifeanyi_ubah-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Ifeanyi Ubah diverted N11 billion PMS – NNPC tells court" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/05/ifeanyi_ubah-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/05/ifeanyi_ubah-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2016/05/ifeanyi_ubah-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Ifeanyi Ubah diverted N11 billion PMS – NNPC tells court" title="" srcset="https://static.today.ng/wp-content/uploads/2016/05/ifeanyi_ubah-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/05/ifeanyi_ubah-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/business/energy/296065/ifeanyi-ubah-diverted-n11-billion-pms-nnpc-tells-court" title="Ifeanyi Ubah diverted N11 billion PMS – NNPC tells court">Ifeanyi Ubah diverted N11 billion PMS – NNPC tells court</a></h5><ul class="post_details"><li class="date full_border">2 hours ago</li></ul></div></li><li class=" post post-296062 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-abayomi-shogunle tag-abuja tag-assistant-commissioner-of-police tag-bauchi tag-cross-river tag-ekiti tag-fct tag-federal-capital-territory tag-jigawa tag-kebbi tag-lagos tag-pcrru tag-police tag-rivers tag-sokoto"><a class="post_image" href="https://www.today.ng/news/nigeria/296062/lagos-fct-rivers-lead-public-complaints-police" title="Lagos, FCT, Rivers lead in public complaints against police"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Lagos, FCT, Rivers lead in public complaints against police" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Lagos, FCT, Rivers lead in public complaints against police" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Lagos, FCT, Rivers lead in public complaints against police" title="" srcset="https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/06/Nigeria-Police-Force-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/296062/lagos-fct-rivers-lead-public-complaints-police" title="Lagos, FCT, Rivers lead in public complaints against police">Lagos, FCT, Rivers lead in public complaints against police</a></h5><ul class="post_details"><li class="date full_border">2 hours ago</li></ul></div></li><li class=" post post-296061 type-post status-publish format-standard has-post-thumbnail hentry category-people tag-bradley-manning tag-chelsea-manning tag-instagram tag-prison tag-twitter tag-wikileaks"><a class="post_image" href="https://www.today.ng/culture/people/296061/chelsea-manning-releases-photo-leaving-prison" title="Chelsea Manning releases first photo of herself since leaving prison"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/chelsea-manning-1-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Chelsea Manning releases first photo of herself since leaving prison" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/chelsea-manning-1-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/05/chelsea-manning-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/chelsea-manning-1-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Chelsea Manning releases first photo of herself since leaving prison" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/chelsea-manning-1-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/05/chelsea-manning-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2017/05/chelsea-manning-1-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Chelsea Manning releases first photo of herself since leaving prison" title="" srcset="https://static.today.ng/wp-content/uploads/2017/05/chelsea-manning-1-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/05/chelsea-manning-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/culture/people/296061/chelsea-manning-releases-photo-leaving-prison" title="Chelsea Manning releases first photo of herself since leaving prison">Chelsea Manning releases first photo of herself since leaving prison</a></h5><ul class="post_details"><li class="date full_border">2 hours ago</li></ul></div></li><li class=" post post-296060 type-post status-publish format-standard has-post-thumbnail hentry category-football tag-champions-league tag-english-premier-league tag-france tag-french-ligue-1 tag-liverpool tag-lucien-favre tag-mario-balotelli tag-nice tag-premier-league tag-uefa tag-uefa-champions-league"><a class="post_image" href="https://www.today.ng/sport/football/296060/balotelli-winner-leaving-liverpool-nice-favre" title="Balotelli the winner after leaving Liverpool for Nice – Favre"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/09/Mario-Balotelli-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Balotelli the winner after leaving Liverpool for Nice – Favre" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/09/Mario-Balotelli-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/09/Mario-Balotelli-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/09/Mario-Balotelli-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Balotelli the winner after leaving Liverpool for Nice – Favre" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/09/Mario-Balotelli-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/09/Mario-Balotelli-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2016/09/Mario-Balotelli-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Balotelli the winner after leaving Liverpool for Nice – Favre" title="" srcset="https://static.today.ng/wp-content/uploads/2016/09/Mario-Balotelli-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/09/Mario-Balotelli-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/sport/football/296060/balotelli-winner-leaving-liverpool-nice-favre" title="Balotelli the winner after leaving Liverpool for Nice – Favre">Balotelli the winner after leaving Liverpool for Nice – Favre</a></h5><ul class="post_details"><li class="date full_border">2 hours ago</li></ul></div></li><li class=" post post-296059 type-post status-publish format-standard has-post-thumbnail hentry category-crimewatch tag-akin-latilo tag-amphitheatre tag-basiru-gbadamosi tag-bisi-akande tag-chukwu-emeka tag-economic-and-financial-crimes-commission tag-efcc tag-federal-high-court tag-ila-orangun tag-lecture-theatre tag-osogbo tag-ossce tag-osun-state-college-of-education tag-osun-west tag-oyeniyi-akande tag-yinusa-amobi"><a class="post_image" href="https://www.today.ng/news/crimewatch/296059/efcc-arraigns-apc-chairman-alleged-3billion-fraud" title="EFCC arraigns APC chairman, others over alleged N.3billion fraud"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2015/07/EFCC-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="EFCC arraigns APC chairman, others over alleged N.3billion fraud" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2015/07/EFCC-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2015/07/EFCC-150x150.jpg 150w, https://static.today.ng/wp-content/uploads/2015/07/EFCC-524x524.jpg 524w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2015/07/EFCC-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="EFCC arraigns APC chairman, others over alleged N.3billion fraud" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2015/07/EFCC-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2015/07/EFCC-150x150.jpg 150w, https://static.today.ng/wp-content/uploads/2015/07/EFCC-524x524.jpg 524w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2015/07/EFCC-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="EFCC arraigns APC chairman, others over alleged N.3billion fraud" title="" srcset="https://static.today.ng/wp-content/uploads/2015/07/EFCC-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2015/07/EFCC-150x150.jpg 150w, https://static.today.ng/wp-content/uploads/2015/07/EFCC-524x524.jpg 524w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/crimewatch/296059/efcc-arraigns-apc-chairman-alleged-3billion-fraud" title="EFCC arraigns APC chairman, others over alleged N.3billion fraud">EFCC arraigns APC chairman, others over alleged N.3billion fraud</a></h5><ul class="post_details"><li class="date full_border">2 hours ago</li></ul></div></li><li class=" post post-296058 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-adebisi-adenle tag-akeem-lasisi tag-alfred-aderibigbe tag-analgin tag-biket-hospital tag-chief-medical-director tag-consultant-pathologist tag-diazepam tag-dipo-fagborode tag-drug-overdose tag-ede tag-hydrocortisone tag-isiaka-adeleke tag-ladoke-akintola-university-teaching-hospital tag-lagos tag-olusegun-ayilara tag-osogbo tag-osun tag-photroine tag-politician tag-taiwo-sholaja"><a class="post_image" href="https://www.today.ng/news/nigeria/296058/nurse-denies-adeleke-drug-overdose" title="Nurse denies giving Adeleke drug overdose"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/03/isiaka-adeleke-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Nurse denies giving Adeleke drug overdose" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/03/isiaka-adeleke-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/03/isiaka-adeleke-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/03/isiaka-adeleke-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Nurse denies giving Adeleke drug overdose" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/03/isiaka-adeleke-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/03/isiaka-adeleke-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2016/03/isiaka-adeleke-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Nurse denies giving Adeleke drug overdose" title="" srcset="https://static.today.ng/wp-content/uploads/2016/03/isiaka-adeleke-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/03/isiaka-adeleke-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/296058/nurse-denies-adeleke-drug-overdose" title="Nurse denies giving Adeleke drug overdose">Nurse denies giving Adeleke drug overdose</a></h5><ul class="post_details"><li class="date full_border">2 hours ago</li></ul></div></li><li class=" post post-296057 type-post status-publish format-standard has-post-thumbnail hentry category-football tag-bbc-world-service tag-brown-ideye tag-chinese-super-league tag-greek-super-league tag-jaime-pacheco tag-karaiskakis-stadium tag-olympiacos tag-tianjin-teda"><a class="post_image" href="https://www.today.ng/sport/football/296057/china-offer-difficult-reject-ideye" title="China offer was very difficult to reject – Ideye"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/Brown-Ideye-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="China offer was very difficult to reject – Ideye" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/Brown-Ideye-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/05/Brown-Ideye-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2017/05/Brown-Ideye-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="China offer was very difficult to reject – Ideye" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2017/05/Brown-Ideye-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/05/Brown-Ideye-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2017/05/Brown-Ideye-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="China offer was very difficult to reject – Ideye" title="" srcset="https://static.today.ng/wp-content/uploads/2017/05/Brown-Ideye-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2017/05/Brown-Ideye-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/sport/football/296057/china-offer-difficult-reject-ideye" title="China offer was very difficult to reject – Ideye">China offer was very difficult to reject – Ideye</a></h5><ul class="post_details"><li class="date full_border">2 hours ago</li></ul></div></li><li class=" post post-296056 type-post status-publish format-standard has-post-thumbnail hentry category-nigeria tag-acting-president tag-laolu-akande tag-ministers tag-permanent-secretaries tag-yemi-osinbajo"><a class="post_image" href="https://www.today.ng/news/nigeria/296056/acting-president-osinbajo-signs-three-executive-orders" title="Acting President Osinbajo signs three executive orders"><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/01/Yemi-Osinbajo-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Acting President Osinbajo signs three executive orders" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/01/Yemi-Osinbajo-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/01/Yemi-Osinbajo-150x150.jpg 150w, https://static.today.ng/wp-content/uploads/2016/01/Yemi-Osinbajo-524x524.jpg 524w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://static.today.ng/wp-content/uploads/2016/01/Yemi-Osinbajo-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Acting President Osinbajo signs three executive orders" title="" data-lazy-srcset="https://static.today.ng/wp-content/uploads/2016/01/Yemi-Osinbajo-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/01/Yemi-Osinbajo-150x150.jpg 150w, https://static.today.ng/wp-content/uploads/2016/01/Yemi-Osinbajo-524x524.jpg 524w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="https://static.today.ng/wp-content/uploads/2016/01/Yemi-Osinbajo-100x100.jpg" class="attachment-pressroom-small-thumb size-pressroom-small-thumb wp-post-image" alt="Acting President Osinbajo signs three executive orders" title="" srcset="https://static.today.ng/wp-content/uploads/2016/01/Yemi-Osinbajo-100x100.jpg 100w, https://static.today.ng/wp-content/uploads/2016/01/Yemi-Osinbajo-150x150.jpg 150w, https://static.today.ng/wp-content/uploads/2016/01/Yemi-Osinbajo-524x524.jpg 524w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><div class="post_content"><h5 class="clearfix"><a href="https://www.today.ng/news/nigeria/296056/acting-president-osinbajo-signs-three-executive-orders" title="Acting President Osinbajo signs three executive orders">Acting President Osinbajo signs three executive orders</a></h5><ul class="post_details"><li class="date full_border">2 hours ago</li></ul></div></li></ul></div></div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <br/><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_3{width:300px;height:250px}@media(min-width: 480px){.responsive_header_3{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_3{width:230px;height:230px}}@media(min-width: 1070px){.responsive_header_3{width:330px;height:280px}}</style> <ins class="adsbygoogle responsive_header_3"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <br/><br/></div></div><div  class="vc_wp_text wpb_content_element"><div class="widget widget_text"><h2 class="widgettitle">JOIN US ON FACEBOOK</h2><div class="textwidget"><p></p><div class="fb-page" data-href="https://www.facebook.com/todaydotng" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <br/><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_3{width:300px;height:250px}@media(min-width: 480px){.responsive_header_3{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_3{width:230px;height:230px}}@media(min-width: 1070px){.responsive_header_3{width:330px;height:280px}}</style> <ins class="adsbygoogle responsive_header_3"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><h4 class="box_header page_margin_top">FOLLOW US ON TWITTER</h4><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <br/><br/><a class="twitter-timeline" href="https://twitter.com/todayng" data-widget-id="606359763354591232">Tweets by @todayng</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <br/><br/><div style="text-align: center; font-size: 10px; color: #999;">Advertisement</div><style>.responsive_header_3{width:300px;height:250px}@media(min-width: 480px){.responsive_header_3{width:462px;height:338px}}@media(min-width: 767px){.responsive_header_3{width:230px;height:230px}}@media(min-width: 1070px){.responsive_header_3{width:330px;height:280px}}</style> <ins class="adsbygoogle responsive_header_3"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div></div></div></div></div><div class="footer_container"><div class="footer clearfix"><div class="vc_row wpb_row vc_row-fluid copyright_row"><div class="vc_col-sm-8 wpb_column vc_column_container"> Copyright © 2017 <a target="_blank" title="TODAY.ng" href="/">TODAY.ng</a>. All Rights Reserved.</div><div class="vc_col-sm-4 wpb_column vc_column_container"><ul id="menu-footer-menu-2" class="footer_menu"><li id="menu-item-14898" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14898"><h6><a href="https://www.today.ng/about">About</a></h6></li><li id="menu-item-14901" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14901"><h6><a href="/advertise">Advertise</a></h6></li><li id="menu-item-14897" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14897"><h6><a href="https://www.today.ng/contact">Contact</a></h6></li><li id="menu-item-14899" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14899"><h6><a href="https://www.today.ng/terms">Terms of Use</a></h6></li></ul></div></div></div></div></div><div class="background_overlay"></div> <script type='text/javascript'>var config=[];config={"ajaxurl":"https:\/\/www.today.ng\/wp-admin\/admin-ajax.php","themename":"pressroom","home_url":"https:\/\/www.today.ng","is_rtl":0,"color_scheme":"light","page_number":0};;</script> <div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=433175356887289&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script src="https://static.today.ng/wp-content/cache/min/1/288b2f37130ed907e692a6d4055571f4.js" data-minify="1"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->