<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><style id="ao_optimized_gfonts" media="print" onload="this.onload=null;this.media='all';">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
</style><link rel="profile" href="https://gmpg.org/xfn/11" /><link media="all" href="https://www.today.ng/wp-content/cache/autoptimize/css/autoptimize_e573237a822d058d38b5387839700d00.css" rel="stylesheet" /><title>Kingsley Moghalu: Economic diversification, panacea for excessive external borrowing - TODAY</title><meta name='robots' content='max-image-preview:large' /><meta name="description" content="Former Deputy Governor of the Central Bank of Nigeria and former Presidential Candidate, Professor Kingsley Moghalu, has joined the advocacy for economic" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.today.ng/business/economy/kingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Kingsley Moghalu: Economic diversification, panacea for excessive external borrowing - TODAY" /><meta property="og:description" content="Former Deputy Governor of the Central Bank of Nigeria and former Presidential Candidate, Professor Kingsley Moghalu, has joined the advocacy for economic" /><meta property="og:url" content="https://www.today.ng/business/economy/kingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374" /><meta property="og:site_name" content="TODAY" /><meta property="article:tag" content="Absence" /><meta property="article:tag" content="Advocacy" /><meta property="article:tag" content="Annual Conference" /><meta property="article:tag" content="BOOM" /><meta property="article:tag" content="Borrowing" /><meta property="article:tag" content="Bust Cycles" /><meta property="article:tag" content="Capacity" /><meta property="article:tag" content="CBN Deputy Governor" /><meta property="article:tag" content="Central Bank of Nigeria" /><meta property="article:tag" content="Citizens" /><meta property="article:tag" content="Contract" /><meta property="article:tag" content="Country" /><meta property="article:tag" content="County" /><meta property="article:tag" content="Crony" /><meta property="article:tag" content="Crude Oil" /><meta property="article:tag" content="Democracy" /><meta property="article:tag" content="Development" /><meta property="article:tag" content="Distinction" /><meta property="article:tag" content="Diversification" /><meta property="article:tag" content="Economic Diversification" /><meta property="article:tag" content="Economy" /><meta property="article:tag" content="Elite" /><meta property="article:tag" content="Energy" /><meta property="article:tag" content="Export Policies" /><meta property="article:tag" content="Extent" /><meta property="article:tag" content="Former Deputy Governor" /><meta property="article:tag" content="Future" /><meta property="article:tag" content="Glue" /><meta property="article:tag" content="God" /><meta property="article:tag" content="Gold" /><meta property="article:tag" content="Government" /><meta property="article:tag" content="Growth" /><meta property="article:tag" content="Health" /><meta property="article:tag" content="HOPE" /><meta property="article:tag" content="Importance" /><meta property="article:tag" content="Inability" /><meta property="article:tag" content="Incentive" /><meta property="article:tag" content="Incentives" /><meta property="article:tag" content="Individuals" /><meta property="article:tag" content="Interest Groups" /><meta property="article:tag" content="Kingsley Moghalu" /><meta property="article:tag" content="Lessons" /><meta property="article:tag" content="Levels" /><meta property="article:tag" content="Matter" /><meta property="article:tag" content="Measure" /><meta property="article:tag" content="Moghalu" /><meta property="article:tag" content="Nations" /><meta property="article:tag" content="NEED" /><meta property="article:tag" content="NESA" /><meta property="article:tag" content="Nigeria" /><meta property="article:tag" content="Nigerian Economics Students Association" /><meta property="article:tag" content="Nigerian Economy" /><meta property="article:tag" content="Nigerian Government" /><meta property="article:tag" content="Nigerian State" /><meta property="article:tag" content="Nigerians" /><meta property="article:tag" content="Nigeria’s Undiversified Economic Structure" /><meta property="article:tag" content="Numbers" /><meta property="article:tag" content="Oil" /><meta property="article:tag" content="Oil Rents" /><meta property="article:tag" content="Option" /><meta property="article:tag" content="Outcomes" /><meta property="article:tag" content="Paper" /><meta property="article:tag" content="Path Forward" /><meta property="article:tag" content="Petrostates" /><meta property="article:tag" content="Policymakers" /><meta property="article:tag" content="Population" /><meta property="article:tag" content="Port Harcourt" /><meta property="article:tag" content="Poverty" /><meta property="article:tag" content="Poverty Capital" /><meta property="article:tag" content="Poverty Trap" /><meta property="article:tag" content="Presidential Candidate" /><meta property="article:tag" content="Price" /><meta property="article:tag" content="Professor" /><meta property="article:tag" content="Promise" /><meta property="article:tag" content="Quality" /><meta property="article:tag" content="Realities" /><meta property="article:tag" content="Rent-seekers" /><meta property="article:tag" content="RESULT" /><meta property="article:tag" content="Results" /><meta property="article:tag" content="Sea" /><meta property="article:tag" content="Sectors" /><meta property="article:tag" content="security" /><meta property="article:tag" content="Shocks" /><meta property="article:tag" content="State" /><meta property="article:tag" content="Structure" /><meta property="article:tag" content="Sub-national Politics" /><meta property="article:tag" content="Territory" /><meta property="article:tag" content="Thursday" /><meta property="article:tag" content="University" /><meta property="article:tag" content="Utilise Taxes" /><meta property="article:tag" content="Wealth" /><meta property="article:tag" content="World" /><meta property="article:tag" content="Worship" /><meta property="article:tag" content="Years" /><meta property="article:section" content="Economy" /><meta property="article:published_time" content="2021-07-03T09:06:09+00:00" /><meta property="og:image" content="https://www.today.ng/wp-content/uploads/2021/07/03090600.jpg" /><meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2021/07/03090600.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Former Deputy Governor of the Central Bank of Nigeria and former Presidential Candidate, Professor Kingsley Moghalu, has joined the advocacy for economic" /><meta name="twitter:title" content="Kingsley Moghalu: Economic diversification, panacea for excessive external borrowing - TODAY" /><meta name="twitter:site" content="@todayng" /><meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2021/07/03090600.jpg" /><meta name="twitter:creator" content="@todayng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2021/07/01052853.png","width":700,"height":466,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/business/economy/kingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374#primaryimage","url":"https://www.today.ng/wp-content/uploads/2021/07/03090600.jpg","width":900,"height":600,"caption":"Former Deputy Governor of the Central Bank of Nigeria and former Presidential Candidate, Professor Kingsley Moghalu."},{"@type":"WebPage","@id":"https://www.today.ng/business/economy/kingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374#webpage","url":"https://www.today.ng/business/economy/kingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374","inLanguage":"en-US","name":"Kingsley Moghalu: Economic diversification, panacea for excessive external borrowing - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/business/economy/kingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374#primaryimage"},"datePublished":"2021-07-03T09:06:09+00:00","dateModified":"2021-07-03T09:06:09+00:00","description":"Former Deputy Governor of the Central Bank of Nigeria and former Presidential Candidate, Professor Kingsley Moghalu, has joined the advocacy for economic"},{"@type":"Article","@id":"https://www.today.ng/business/economy/kingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374#article","isPartOf":{"@id":"https://www.today.ng/business/economy/kingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"Kingsley Moghalu: Economic diversification, panacea for excessive external borrowing","datePublished":"2021-07-03T09:06:09+00:00","dateModified":"2021-07-03T09:06:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/business/economy/kingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/business/economy/kingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374#primaryimage"},"keywords":"Absence,Advocacy,Annual Conference,BOOM,Borrowing,Bust Cycles,Capacity,CBN Deputy Governor,Central Bank of Nigeria,Citizens,Contract,Country,County,Crony,Crude Oil,Democracy,Development,Distinction,Diversification,Economic Diversification,Economy,Elite,Energy,Export Policies,Extent,Former Deputy Governor,Future,Glue,God,Gold,Government,Growth,Health,HOPE,Importance,Inability,Incentive,Incentives,Individuals,Interest Groups,Kingsley Moghalu,Lessons,Levels,Matter,Measure,Moghalu,Nations,NEED,NESA,Nigeria,Nigerian Economics Students Association,Nigerian Economy,Nigerian Government,Nigerian State,Nigerians,Nigeria\u2019s Undiversified Economic Structure,Numbers,Oil,Oil Rents,Option,Outcomes,Paper,Path Forward,Petrostates,Policymakers,Population,Port Harcourt,Poverty,Poverty Capital,Poverty Trap,Presidential Candidate,Price,Professor,Promise,Quality,Realities,Rent-seekers,RESULT,Results,Sea,Sectors,security,Shocks,State,Structure,Sub-national Politics,Territory,Thursday,University,Utilise Taxes,Wealth,World,Worship,Years","articleSection":"Economy"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.today.ng/business/economy/kingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374/amp" /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://static.cloudflareinsights.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Feed" href="https://www.today.ng/feed" /><link rel="alternate" type="application/rss+xml" title="TODAY &raquo; Comments Feed" href="https://www.today.ng/comments/feed" /><style id='vce-style-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.today.ng/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.today.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.today.ng/wp-json/wp/v2/posts/375374" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.today.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.today.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://www.today.ng/?p=375374' /><link rel="alternate" type="application/json+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Feconomy%2Fkingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374" /><link rel="alternate" type="text/xml+oembed" href="https://www.today.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Feconomy%2Fkingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374&#038;format=xml" /><meta name="framework" content="Redux 4.1.29" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico' /><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="wp-custom-css">.home .vce-lay-c .entry-content, .home .vce-lay-c .entry-meta {
    display: none;
}

.main-box-title, .comment-reply-title, .main-box-head, .sidebar .widget-title {
		background: #dc002e;
		color: #ffffff;
	}

@media only screen and (max-width: 1023px) {
.tdy-biz article.vce-lay-c:nth-of-type(3n), .tdy-spt article.vce-lay-c:nth-of-type(3n) {
    display: none;
}
}

.header-3-wrapper .nav-menu > li > a {
    font-weight: 600;
}

.vce-ad-above-footer {
	display: table;
}

@media only screen and (max-width: 1023px) {
	.site-branding img {
		max-height: 40px;
}
}

.latest-home .entry-title {
   display: -webkit-box!important;   
   -webkit-line-clamp: 2;   
   -webkit-box-orient: vertical;     
   overflow: hidden;
}

.single .matched-title {
    font-size: 18px;
    font-weight: 600;
}

.zenith-home {
    padding-bottom: 10px;
    text-align: center;
}</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-375374 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_8"><div id="vce-main"><header id="header" class="main-header"><div class="container header-main-area header-3-wrapper"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"><a href="https://www.today.ng/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg"><source srcset="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg"><img src="https://www.today.ng/wp-content/uploads/2021/07/today_logo.svg" alt="TODAY"></picture></a></span></div><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-374612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-374612"><a href="https://www.today.ng/">Home</a><li id="menu-item-374662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374662 vce-cat-18"><a href="https://www.today.ng/news">News</a><ul class="sub-menu"><li id="menu-item-374663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374663 vce-cat-19"><a href="https://www.today.ng/news/africa">Africa</a><li id="menu-item-374664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374664 vce-cat-20"><a href="https://www.today.ng/news/metro">Metro</a><li id="menu-item-374665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374665 vce-cat-21"><a href="https://www.today.ng/news/nigeria">Nigeria</a><li id="menu-item-374666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374666 vce-cat-22"><a href="https://www.today.ng/news/politics">Politics</a><li id="menu-item-374667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374667 vce-cat-23"><a href="https://www.today.ng/news/world">World</a></ul><li id="menu-item-374668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-374668 vce-cat-3"><a href="https://www.today.ng/business">Business</a><ul class="sub-menu"><li id="menu-item-374669" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374669 vce-cat-4"><a href="https://www.today.ng/business/economy">Economy</a><li id="menu-item-374670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374670 vce-cat-6"><a href="https://www.today.ng/business/energy">Energy</a><li id="menu-item-374671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374671 vce-cat-5"><a href="https://www.today.ng/business/finance">Finance</a><li id="menu-item-374672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374672 vce-cat-7"><a href="https://www.today.ng/business/markets">Markets</a><li id="menu-item-374673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374673 vce-cat-8"><a href="https://www.today.ng/business/transport">Transport</a></ul><li id="menu-item-374674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374674 vce-cat-9"><a href="https://www.today.ng/culture">Culture</a><ul class="sub-menu"><li id="menu-item-374675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374675 vce-cat-10"><a href="https://www.today.ng/culture/art">Art</a><li id="menu-item-374676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374676 vce-cat-11"><a href="https://www.today.ng/culture/film">Film</a><li id="menu-item-374677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374677 vce-cat-12"><a href="https://www.today.ng/culture/music">Music</a><li id="menu-item-374678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374678 vce-cat-14"><a href="https://www.today.ng/culture/people">People</a><li id="menu-item-374679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374679 vce-cat-13"><a href="https://www.today.ng/culture/tv">TV</a></ul><li id="menu-item-374680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374680 vce-cat-25"><a href="https://www.today.ng/sport">Sport</a><ul class="sub-menu"><li id="menu-item-374681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374681 vce-cat-26"><a href="https://www.today.ng/sport/athletics">Athletics</a><li id="menu-item-374682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374682 vce-cat-27"><a href="https://www.today.ng/sport/basketball">Basketball</a><li id="menu-item-374683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374683 vce-cat-28"><a href="https://www.today.ng/sport/boxing">Boxing</a><li id="menu-item-374684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374684 vce-cat-29"><a href="https://www.today.ng/sport/football">Football</a><li id="menu-item-374685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374685 vce-cat-30"><a href="https://www.today.ng/sport/tennis">Tennis</a></ul><li id="menu-item-374686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374686 vce-cat-31"><a href="https://www.today.ng/technology">Technology</a><ul class="sub-menu"><li id="menu-item-374687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374687 vce-cat-32"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><li id="menu-item-374688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374688 vce-cat-33"><a href="https://www.today.ng/technology/internet">Internet</a><li id="menu-item-374689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374689 vce-cat-34"><a href="https://www.today.ng/technology/mobile">Mobile</a><li id="menu-item-374690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374690 vce-cat-35"><a href="https://www.today.ng/technology/science">Science</a><li id="menu-item-374691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374691 vce-cat-36"><a href="https://www.today.ng/technology/social">Social</a></ul><li id="menu-item-374692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374692 vce-cat-24"><a href="https://www.today.ng/opinion">Opinion</a><li id="menu-item-374693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-374693 vce-cat-15"><a href="https://www.today.ng/multimedia">Multimedia</a><ul class="sub-menu"><li id="menu-item-374694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374694 vce-cat-16"><a href="https://www.today.ng/multimedia/photo">Photo</a><li id="menu-item-374695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374695 vce-cat-17"><a href="https://www.today.ng/multimedia/video">Video</a></ul><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://www.today.ng/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></li></ul></li></ul></nav></div></header><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-375374" class="vce-single post-375374 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-absence tag-advocacy tag-annual-conference tag-boom tag-borrowing tag-bust-cycles tag-capacity tag-cbn-deputy-governor tag-central-bank-of-nigeria tag-citizens tag-contract tag-country tag-county tag-crony tag-crude-oil tag-democracy tag-development tag-distinction tag-diversification tag-economic-diversification tag-economy tag-elite tag-energy tag-export-policies tag-extent tag-former-deputy-governor tag-future tag-glue tag-god tag-gold tag-government tag-growth tag-health tag-hope tag-importance tag-inability tag-incentive tag-incentives tag-individuals tag-interest-groups tag-kingsley-moghalu tag-lessons tag-levels tag-matter tag-measure tag-moghalu tag-nations tag-need tag-nesa tag-nigeria tag-nigerian-economics-students-association tag-nigerian-economy tag-nigerian-government tag-nigerian-state tag-nigerians tag-nigerias-undiversified-economic-structure tag-numbers tag-oil tag-oil-rents tag-option tag-outcomes tag-paper tag-path-forward tag-petrostates tag-policymakers tag-population tag-port-harcourt tag-poverty tag-poverty-capital tag-poverty-trap tag-presidential-candidate tag-price tag-professor tag-promise tag-quality tag-realities tag-rent-seekers tag-result tag-results tag-sea tag-sectors tag-security tag-shocks tag-state tag-structure tag-sub-national-politics tag-territory tag-thursday tag-university tag-utilise-taxes tag-wealth tag-world tag-worship tag-years"><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/business/economy" class="category-4">Economy</a></span><h1 class="entry-title">Kingsley Moghalu: Economic diversification, panacea for excessive external borrowing</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">45 seconds ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn"> <a href="https://www.today.ng/author/editor">TODAY</a></span></span></div></div></header><div class="meta-image"> <img width="810" height="540" src="https://www.today.ng/wp-content/uploads/2021/07/03090600-810x540.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Former Deputy Governor of the Central Bank of Nigeria and former Presidential Candidate, Professor Kingsley Moghalu." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/07/03090600-810x540.jpg 810w, https://www.today.ng/wp-content/uploads/2021/07/03090600-300x200.jpg 300w, https://www.today.ng/wp-content/uploads/2021/07/03090600-768x512.jpg 768w, https://www.today.ng/wp-content/uploads/2021/07/03090600.jpg 900w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class="vce-ad vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="entry-content"><p>Former Deputy Governor of the Central Bank of Nigeria and former Presidential Candidate, Professor Kingsley Moghalu, has joined the advocacy for economic diversification, which he described as a matter of existential importance given the current realities in the Nigerian economy.</p><p>In a paper titled: ‘Economic Diversification and the Wealth of Nations: Lessons and the Path Forward for Nigeria’, delivered at the 2021 Annual Conference of the Nigerian Economics Students Association (NESA) the University of Port Harcourt, on Thursday, Moghalu, pointed out that Nigeria had very little hope of escaping a poverty trap given the realities of a population of over 200 million, and the future moving toward renewable energy and unstable oil rents.</p><p>According to him, the country was borrowing externally at frightening levels as a result of the inability of our government to diversify the economy. He explained that economic diversification was therefore not an option, but a matter of existential importance.</p><p>“As with many petrostates, crude oil has come to define Nigeria over the past 50 years. It is the small god Nigerian government worship, as its price determines the fiscal health of the country, and the “black gold” is seen as the glue that binds together the county’s political elite and its disparate interest groups.</p><div class="7853d9af102f190c506dbcf34eac07db" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"><div class="zenith-single zenith-ads"> <a href="https://realtime.zenithbank.com/OnlineAccountOpening" target="_blank"><img src="https://nano.tenace.net/zenith/ZBetaLife_720x90_1.gif" /></a></div></div><p>“Oil has created a crony capitalist economy of rent-seekers, stupendously wealthy individuals in Nigeria’s rising sea of poverty in which 100 million Nigerians now live in extreme poverty — the highest numbers in the world — and giving the country the dubious distinction of the “poverty capital” of the world,” he stated.</p><p>The former CBN Deputy Governor noted that Nigeria’s undiversified economic structure had not only prevented our economy from achieving sustained growth, it also had frequently left the economy exposed to external shocks.</p><p>“This results in boom and bust cycles in the economy. The absence of diversification — and the inability to create it while relying on oil rents — has taken away any incentive to create a real social contract between the state and the citizens, one in which the state can extract and utilise taxes for development and social security. It distorts Nigeria’s national and sub-national politics, weakens the quality of our democracy and the capacity of the Nigerian state to govern its territory and citizens effectively,” Moghalu said.</p><p>He maintained that Nigeria’s economic policymakers need to begin to measure economic diversification outcomes empirically. “Measuring the sectors of the economy that contribute most effectively or have the promise of diversification, and the exact extent to which this is so, will help the government develop targeted export policies and incentives that will drive diversification,” he submitted.</p><div class="7853d9af102f190c506dbcf34eac07db" data-index="2" style="float: none; margin:0px;"><div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a> and <a href="https://t.me/todayngr" style="color: #ED1C24" target="_blank">Telegram</a></i></div><br><div class="google-matched"><div class="matched-title">Recommended Stories</div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="1240656919" data-matched-content-rows-num="5,5" data-matched-content-columns-num="2,3" data-matched-content-ui-type="image_stacked,image_stacked" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.today.ng/topic/absence" rel="tag">Absence</a> <a href="https://www.today.ng/topic/advocacy" rel="tag">Advocacy</a> <a href="https://www.today.ng/topic/annual-conference" rel="tag">Annual Conference</a> <a href="https://www.today.ng/topic/boom" rel="tag">BOOM</a> <a href="https://www.today.ng/topic/borrowing" rel="tag">Borrowing</a> <a href="https://www.today.ng/topic/bust-cycles" rel="tag">Bust Cycles</a> <a href="https://www.today.ng/topic/capacity" rel="tag">Capacity</a> <a href="https://www.today.ng/topic/cbn-deputy-governor" rel="tag">CBN Deputy Governor</a> <a href="https://www.today.ng/topic/central-bank-of-nigeria" rel="tag">Central Bank of Nigeria</a> <a href="https://www.today.ng/topic/citizens" rel="tag">Citizens</a> <a href="https://www.today.ng/topic/contract" rel="tag">Contract</a> <a href="https://www.today.ng/topic/country" rel="tag">Country</a> <a href="https://www.today.ng/topic/county" rel="tag">County</a> <a href="https://www.today.ng/topic/crony" rel="tag">Crony</a> <a href="https://www.today.ng/topic/crude-oil" rel="tag">Crude Oil</a> <a href="https://www.today.ng/topic/democracy" rel="tag">Democracy</a> <a href="https://www.today.ng/topic/development" rel="tag">Development</a> <a href="https://www.today.ng/topic/distinction" rel="tag">Distinction</a> <a href="https://www.today.ng/topic/diversification" rel="tag">Diversification</a> <a href="https://www.today.ng/topic/economic-diversification" rel="tag">Economic Diversification</a> <a href="https://www.today.ng/topic/economy" rel="tag">Economy</a> <a href="https://www.today.ng/topic/elite" rel="tag">Elite</a> <a href="https://www.today.ng/topic/energy" rel="tag">Energy</a> <a href="https://www.today.ng/topic/export-policies" rel="tag">Export Policies</a> <a href="https://www.today.ng/topic/extent" rel="tag">Extent</a> <a href="https://www.today.ng/topic/former-deputy-governor" rel="tag">Former Deputy Governor</a> <a href="https://www.today.ng/topic/future" rel="tag">Future</a> <a href="https://www.today.ng/topic/glue" rel="tag">Glue</a> <a href="https://www.today.ng/topic/god" rel="tag">God</a> <a href="https://www.today.ng/topic/gold" rel="tag">Gold</a> <a href="https://www.today.ng/topic/government" rel="tag">Government</a> <a href="https://www.today.ng/topic/growth" rel="tag">Growth</a> <a href="https://www.today.ng/topic/health" rel="tag">Health</a> <a href="https://www.today.ng/topic/hope" rel="tag">HOPE</a> <a href="https://www.today.ng/topic/importance" rel="tag">Importance</a> <a href="https://www.today.ng/topic/inability" rel="tag">Inability</a> <a href="https://www.today.ng/topic/incentive" rel="tag">Incentive</a> <a href="https://www.today.ng/topic/incentives" rel="tag">Incentives</a> <a href="https://www.today.ng/topic/individuals" rel="tag">Individuals</a> <a href="https://www.today.ng/topic/interest-groups" rel="tag">Interest Groups</a> <a href="https://www.today.ng/topic/kingsley-moghalu" rel="tag">Kingsley Moghalu</a> <a href="https://www.today.ng/topic/lessons" rel="tag">Lessons</a> <a href="https://www.today.ng/topic/levels" rel="tag">Levels</a> <a href="https://www.today.ng/topic/matter" rel="tag">Matter</a> <a href="https://www.today.ng/topic/measure" rel="tag">Measure</a> <a href="https://www.today.ng/topic/moghalu" rel="tag">Moghalu</a> <a href="https://www.today.ng/topic/nations" rel="tag">Nations</a> <a href="https://www.today.ng/topic/need" rel="tag">NEED</a> <a href="https://www.today.ng/topic/nesa" rel="tag">NESA</a> <a href="https://www.today.ng/topic/nigeria" rel="tag">Nigeria</a> <a href="https://www.today.ng/topic/nigerian-economics-students-association" rel="tag">Nigerian Economics Students Association</a> <a href="https://www.today.ng/topic/nigerian-economy" rel="tag">Nigerian Economy</a> <a href="https://www.today.ng/topic/nigerian-government" rel="tag">Nigerian Government</a> <a href="https://www.today.ng/topic/nigerian-state" rel="tag">Nigerian State</a> <a href="https://www.today.ng/topic/nigerians" rel="tag">Nigerians</a> <a href="https://www.today.ng/topic/nigerias-undiversified-economic-structure" rel="tag">Nigeria’s Undiversified Economic Structure</a> <a href="https://www.today.ng/topic/numbers" rel="tag">Numbers</a> <a href="https://www.today.ng/topic/oil" rel="tag">Oil</a> <a href="https://www.today.ng/topic/oil-rents" rel="tag">Oil Rents</a> <a href="https://www.today.ng/topic/option" rel="tag">Option</a> <a href="https://www.today.ng/topic/outcomes" rel="tag">Outcomes</a> <a href="https://www.today.ng/topic/paper" rel="tag">Paper</a> <a href="https://www.today.ng/topic/path-forward" rel="tag">Path Forward</a> <a href="https://www.today.ng/topic/petrostates" rel="tag">Petrostates</a> <a href="https://www.today.ng/topic/policymakers" rel="tag">Policymakers</a> <a href="https://www.today.ng/topic/population" rel="tag">Population</a> <a href="https://www.today.ng/topic/port-harcourt" rel="tag">Port Harcourt</a> <a href="https://www.today.ng/topic/poverty" rel="tag">Poverty</a> <a href="https://www.today.ng/topic/poverty-capital" rel="tag">Poverty Capital</a> <a href="https://www.today.ng/topic/poverty-trap" rel="tag">Poverty Trap</a> <a href="https://www.today.ng/topic/presidential-candidate" rel="tag">Presidential Candidate</a> <a href="https://www.today.ng/topic/price" rel="tag">Price</a> <a href="https://www.today.ng/topic/professor" rel="tag">Professor</a> <a href="https://www.today.ng/topic/promise" rel="tag">Promise</a> <a href="https://www.today.ng/topic/quality" rel="tag">Quality</a> <a href="https://www.today.ng/topic/realities" rel="tag">Realities</a> <a href="https://www.today.ng/topic/rent-seekers" rel="tag">Rent-seekers</a> <a href="https://www.today.ng/topic/result" rel="tag">RESULT</a> <a href="https://www.today.ng/topic/results" rel="tag">Results</a> <a href="https://www.today.ng/topic/sea" rel="tag">Sea</a> <a href="https://www.today.ng/topic/sectors" rel="tag">Sectors</a> <a href="https://www.today.ng/topic/security" rel="tag">security</a> <a href="https://www.today.ng/topic/shocks" rel="tag">Shocks</a> <a href="https://www.today.ng/topic/state" rel="tag">State</a> <a href="https://www.today.ng/topic/structure" rel="tag">Structure</a> <a href="https://www.today.ng/topic/sub-national-politics" rel="tag">Sub-national Politics</a> <a href="https://www.today.ng/topic/territory" rel="tag">Territory</a> <a href="https://www.today.ng/topic/thursday" rel="tag">Thursday</a> <a href="https://www.today.ng/topic/university" rel="tag">University</a> <a href="https://www.today.ng/topic/utilise-taxes" rel="tag">Utilise Taxes</a> <a href="https://www.today.ng/topic/wealth" rel="tag">Wealth</a> <a href="https://www.today.ng/topic/world" rel="tag">World</a> <a href="https://www.today.ng/topic/worship" rel="tag">Worship</a> <a href="https://www.today.ng/topic/years" rel="tag">Years</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><div class="meks_ess rounded no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Feconomy%2Fkingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374&amp;t=Kingsley%20Moghalu%3A%20Economic%20diversification%2C%20panacea%20for%20excessive%20external%20borrowing"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Feconomy%2Fkingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374&amp;text=Kingsley%20Moghalu%3A%20Economic%20diversification%2C%20panacea%20for%20excessive%20external%20borrowing"><span>Twitter</span></a><a href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c750321262f3b242d316d7a7805272f2029243d6d7b096d7a780d2b27262725212b6d7a782c213e2d3a3b212e212b293c2127266d7a0b6d7a78382926292b2d296d7a782e273a6d7a782d302b2d3b3b213e2d6d7a782d303c2d3a2629246d7a782a273a3a273f21262f6e292538732a272c3175203c3c383b6d7b096d7a0e6d7a0e3f3f3f663c272c293166262f6d7a0e2a3d3b21262d3b3b6d7a0e2d2b27262725316d7a0e2321262f3b242d316525272f2029243d652d2b27262725212b652c213e2d3a3b212e212b293c21272665382926292b2d29652d302b2d3b3b213e2d652d303c2d3a262924652a273a3a273f21262f657b7f7d7b7f7c" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Feconomy%2Fkingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Kingsley%20Moghalu%3A%20Economic%20diversification%2C%20panacea%20for%20excessive%20external%20borrowing https%3A%2F%2Fwww.today.ng%2Fbusiness%2Feconomy%2Fkingsley-moghalu-economic-diversification-panacea-excessive-external-borrowing-375374" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div></ul></div><div class="vce-ad vce-ad-container"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></article><nav class="prev-next-nav"><div class="vce-next-link"> <a href="https://www.today.ng/news/africa/400-000-people-facing-famine-war-torn-tigray-375375" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://www.today.ng/wp-content/uploads/2021/07/01095808-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="A woman carries an infant as she queues in line for food, at the Tsehaye primary school, which was turned into a temporary shelter for people displaced by conflict, in the town of Shire, Tigray region, Ethiopia, March 15, 2021. REUTERS" loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">UN: More than 400 000 people facing famine in war-torn Tigray</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">Related Stories</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-375045 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-amount tag-budget tag-budget-implementation tag-budget-targets tag-capital-expenditure tag-cent tag-cent-performance tag-cit tag-companies-income-tax tag-country tag-customs-collections tag-debt-service tag-deductions tag-derivation tag-dip tag-distribution tag-dollar tag-downwards tag-draft tag-drop tag-exchange-rate tag-expenditure tag-expenditure-side tag-federal tag-federal-government tag-federation tag-federation-account tag-finance tag-fiscal-strategy-paper tag-framework tag-fsp tag-gas-deductions tag-gas-revenue-inflows tag-gdp tag-goes tag-government tag-governments tag-gross tag-gross-domestic-product tag-increase tag-independent-revenues tag-inflation tag-inflation-rate tag-inflow tag-january tag-local-governments tag-main-pool-account tag-may tag-medium-term tag-medium-term-fiscal-framework tag-minister tag-minister-of-finance-budget-and-national-planning tag-mrs-ahmed tag-mtff tag-mtff-fsp tag-nafex tag-nafex-rate tag-naira tag-national-planning tag-nigerian-autonomous-foreign-exchange-rate tag-nigerian-autonomous-foreign-exchange-rate-fixing tag-nominal-gdp tag-oil-and-gas-revenue tag-oil-revenues tag-outcomes tag-overview tag-pensions tag-period tag-personnel-costs tag-petroleum-subsidy-costs tag-pool-accounts-distributable tag-product tag-project-tied-debt-expenditures tag-projection tag-public-consultation tag-rate tag-realised tag-reality tag-revenue tag-revenue-performance tag-revenues tag-rise tag-share tag-state tag-states tag-sum tag-target tag-targets tag-tax tag-tax-revenues tag-thursday tag-uptake tag-value tag-vat tag-vat-collections tag-vat-pool-account tag-zainab-ahmed"><div class="meta-image"> <a href="https://www.today.ng/business/economy/official-nigerias-gdp-rise-4-2-2022-375045" title="Official: Nigeria’s GDP to rise to 4.2% in 2022"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/03/09112939-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Minister of Finance, Budget and National Planning, Mrs. Zainab Ahmed, in her goodwill message yesterday during the commemoration of the “2021 International Women’s Day National Policy Dialogue,” noted that through the implementation of Finance Acts 2019 and 2020, the federal government is providing tax relief and other forms of support to micro, small and medium enterprises (MSMEs), many of which are owned by women." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/03/09112939-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/03/09112939-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/03/09112939-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/business/economy" class="category-4">Economy</a></span><h2 class="entry-title"><a href="https://www.today.ng/business/economy/official-nigerias-gdp-rise-4-2-2022-375045" title="Official: Nigeria’s GDP to rise to 4.2% in 2022">Official: Nigeria’s GDP to rise to 4.2% in 2022</a></h2></header></article><article class="vce-post vce-lay-d post-372869 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-accompanying tag-ad-valorem-taxes tag-advice tag-africa tag-approach tag-bank tag-business-expectation-survey-report tag-cases tag-cbn-consumer-expectations-survey tag-cent tag-citizens tag-commerce tag-consumers tag-covid tag-covid-crisis tag-covid-19 tag-covid-19-national-longitudinal-phone-survey tag-covid-related tag-crisis tag-data tag-december tag-duration tag-economy tag-education-services tag-effects tag-employment tag-fall tag-february tag-feeling tag-fees tag-firms tag-focus tag-food-insecurity tag-gains tag-government tag-growth tag-health tag-high-inflation tag-household tag-household-welfare tag-households tag-hunger tag-immunisation tag-impact tag-incomes tag-increase tag-increases tag-inflation-rates tag-influence-household-consumption tag-investment tag-jobs tag-labor-market-shifts tag-loopholes tag-low-hanging tag-measures tag-members tag-money-transfers tag-national-longitudinal-phone-survey tag-need tag-nigeria tag-nigeria-development-update tag-nigerias-tax-to-gdp-ratio tag-number tag-oil-prices tag-opportunity tag-order tag-pace tag-pandemic tag-part tag-patterns tag-people tag-policy tag-post-pandemic-investment tag-poverty tag-poverty-line tag-poverty-rate tag-power tag-prices tag-rake tag-rationalising-tax-expenditures tag-recovery tag-reform-tax-administration tag-reforms tag-report tag-resilience tag-revenue tag-revenue-administration tag-revenue-mobilisation tag-revenue-yielding-fruits tag-revenues tag-risk-aversion tag-rollout tag-rules tag-seal-compliance-gaps tag-security tag-september tag-service-sectors tag-services tag-share tag-shocks tag-sin-taxes tag-slowdown tag-stabilising tag-tax tag-tax-compliance tag-tax-laws tag-tax-policies tag-tax-revenues tag-tax-system tag-tax-to-gdp-ratio tag-term tag-trajectory tag-uncertainty tag-vaccines tag-washington tag-washington-based-institution tag-wave tag-welfare tag-women tag-work tag-worker-effect tag-world-bank tag-years"><div class="meta-image"> <a href="https://www.today.ng/business/economy/bank-nigeria-generate-n10-trillion-tax-revenue-three-years-372869" title="World Bank: How Nigeria can generate N10 trillion tax revenue in three years"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/06/22182843-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="FILE PHOTO - A participant stands near a logo of World Bank at the International Monetary Fund - World Bank Annual Meeting 2018 in Nusa Dua, Bali, Indonesia, October 12, 2018. REUTERS-Johannes P. Christo" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/06/22182843-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/06/22182843-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/06/22182843-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/business/economy" class="category-4">Economy</a></span><h2 class="entry-title"><a href="https://www.today.ng/business/economy/bank-nigeria-generate-n10-trillion-tax-revenue-three-years-372869" title="World Bank: How Nigeria can generate N10 trillion tax revenue in three years">World Bank: How Nigeria can generate N10 trillion tax...</a></h2></header></article><article class="vce-post vce-lay-d post-372746 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-acquisition tag-africa tag-ariel-foods tag-betking tag-cent tag-china-communications-construction-company tag-congo tag-constraints tag-construction tag-continent tag-country tag-covid tag-crisis tag-crude-oil tag-data tag-decline tag-decrease tag-demand tag-development tag-economies tag-economy tag-egypt tag-equity-injection tag-extent tag-fall tag-fdi tag-fdi-diversification tag-fdi-flows tag-fdi-inflows tag-fdi-outflows tag-fdis tag-foreign tag-g-network-services tag-greenfield-investment tag-half tag-impact tag-inflows tag-investment tag-kenya tag-lekki-deep-sea-port tag-lekki-free-trade-zone tag-level tag-ma-deal tag-manufacturing-facility tag-merger tag-merger-and-acquisition tag-mtn tag-multichoice-group tag-nation tag-nigeria tag-other-transactions tag-pandemic tag-percent tag-policy tag-post-pandemic-recovery tag-price tag-provider tag-recovery-policies tag-reduction tag-region tag-report tag-republic tag-revival tag-rise tag-services tag-site-development tag-slowdown tag-south-africa tag-support tag-thirds tag-trade tag-trough tag-un-body tag-unctad tag-united-nations-conference tag-united-nations-conference-on-trade-and-development tag-vaccine-availability tag-w tag-world-investment-report tag-year tag-years"><div class="meta-image"> <a href="https://www.today.ng/business/economy/nigerias-foreign-direct-investment-inflows-increased-2-4-billion-2020-372746" title="UN: Nigeria’s foreign direct investment inflows increased to $2.4 billion in 2020"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/12/02125503-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The naira this morning reversed its two weeks loss to the dollar in the parallel market, appreciating by N20 to N470 per dollar." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/12/02125503-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/12/02125503-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/business/economy" class="category-4">Economy</a></span><h2 class="entry-title"><a href="https://www.today.ng/business/economy/nigerias-foreign-direct-investment-inflows-increased-2-4-billion-2020-372746" title="UN: Nigeria’s foreign direct investment inflows increased to $2.4 billion in 2020">UN: Nigeria’s foreign direct investment inflows...</a></h2></header></article><article class="vce-post vce-lay-d post-372523 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-opinion tag-address tag-advice tag-africa tag-agriculture tag-agriculture-organization tag-agriculture-sector tag-agro-processing-skills tag-animal tag-approach tag-arrest tag-article tag-aspect tag-attention tag-attraction tag-availability tag-babcock-university-nigeria tag-barrier tag-business-administration tag-business-management tag-business-management-expert tag-business-opportunities tag-businesses tag-capital tag-capital-market-operator tag-case tag-catfish tag-causes tag-challenges tag-change tag-chartered-institute tag-chartered-institute-for-securities-investment tag-chartered-member tag-chunk tag-climate-change tag-comments tag-conclusion tag-consumers tag-consumption tag-continent tag-cooling tag-cooling-system tag-cooling-technologies tag-country tag-covid tag-covid-19 tag-decision-makers tag-demand tag-development tag-difference tag-disclosure tag-disruptions tag-distribution-stages tag-dr tag-drtimiolubiyi tag-economy tag-efforts tag-email tag-entrepreneurship tag-example tag-fact tag-families tag-fao tag-farm tag-farms tag-fdis tag-feed tag-findings tag-flw tag-food tag-food-and-agriculture-organization tag-food-business-sector tag-food-consumption tag-food-exports tag-food-imports tag-food-insecurity tag-food-loss tag-food-losses tag-food-packaging tag-food-portion tag-food-production tag-food-quality tag-food-sector tag-food-security tag-food-shelf-lives tag-food-sufficiency tag-food-supply-chain tag-food-supply-value-chain tag-food-value-chain tag-food-wastage tag-food-waste tag-foods tag-fruit tag-funding tag-gmail tag-good-luck tag-government tag-government-agriculture tag-hand tag-harvest tag-households tag-hunger tag-illiteracy tag-importation tag-incentives tag-increase tag-information tag-infrastructure tag-initiatives tag-innovation tag-insecurity tag-intervention tag-investment tag-investment-coach tag-investments tag-investors tag-issue tag-issues tag-job-opportunities tag-labour tag-lack tag-lagos-state tag-land tag-lines tag-literature-food-loss tag-loss tag-losses tag-magnitude tag-mindset tag-monitoring tag-movement tag-need tag-news tag-nigeria tag-north tag-novel-coronavirus tag-opinion tag-opportunities tag-origin tag-packaging tag-packaging-techniques tag-painfully tag-people tag-piece tag-place tag-plantain tag-policy-responses tag-populace tag-population tag-population-year tag-portion tag-post-harvest-food-losses tag-power tag-power-supply tag-preservation tag-pressure tag-problem tag-processing tag-product-safety tag-profits tag-quality tag-questions tag-reaction tag-reactions tag-realities tag-reasons tag-reduction tag-report tag-researchers tag-resources tag-restaurants tag-result tag-root-causes tag-scholar tag-scope tag-sec tag-securities tag-securities-exchange-commission tag-securities-and-exchange-commission tag-sight tag-sincerely tag-situation tag-size tag-smallholder-farmers tag-smallholder-farming-communities tag-solution tag-south tag-stages tag-standards tag-starvation tag-storage tag-strategy tag-street-trading tag-sub-saharan-africa tag-supply-chain tag-survey tag-surveys tag-sustainability tag-target-investments tag-technologies tag-technology tag-terms tag-time tag-timi-olubiyi tag-tomatoes tag-training tag-transport-restrictions tag-transportation tag-trucks tag-twitter tag-undernutrition tag-united-nations tag-urban-rural-migration tag-use-interchangeably tag-variety tag-vegetables tag-wake-up tag-wastage tag-waste tag-waste-problem tag-wastes tag-water tag-ways tag-well-being tag-words tag-year tag-years tag-either"><div class="meta-image"> <a href="https://www.today.ng/opinion/agriculture-food-processing-nigeria-system-ripe-transformation-372523" title="Agriculture and Food Processing in Nigeria: A system ripe for transformation"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/03/26153804-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Dr. Timi Olubiyi, an Entrepreneurship &amp; Business Management expert with a Ph.D. in Business Administration from Babcock University Nigeria." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/03/26153804-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/03/26153804-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/03/26153804-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/opinion" class="category-24">Opinion</a></span><h2 class="entry-title"><a href="https://www.today.ng/opinion/agriculture-food-processing-nigeria-system-ripe-transformation-372523" title="Agriculture and Food Processing in Nigeria: A system ripe for transformation">Agriculture and Food Processing in Nigeria: A system...</a></h2></header></article><article class="vce-post vce-lay-d post-372415 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-accruals tag-address tag-agencies tag-air-quality tag-airborne-geophysical-survey tag-amount tag-analysis tag-asm tag-audit-report tag-automation tag-balance tag-behalf tag-breakdown tag-centres tag-coffers tag-collaboration tag-collaborations tag-companies tag-construction-companies tag-contribution tag-contributions tag-country tag-dangote-cement-plc tag-dangote-industries tag-data tag-december tag-derivation tag-development tag-distribution tag-documentation tag-earnings tag-economy tag-eia tag-entities tag-expenditure tag-expenditures tag-exploration-licenses tag-export tag-extractive-companies tag-federal tag-federal-inland-revenue-service tag-federal-inland-revenue-services tag-federation tag-fees tag-fertilizers tag-figure tag-figures tag-firs tag-flow tag-formula tag-framework tag-gdp tag-gemstone-industry tag-geoscience-data-bank tag-gold tag-gold-mining-development tag-government tag-government-exports tag-growth tag-iaismp tag-impact tag-impact-assessment tag-increase tag-integrated-automated tag-integrated-automated-and-interactive-solid-mineral-portal tag-interactive tag-interventions tag-issue tag-jewelry tag-julius-berger tag-lafarge-plc tag-local-governments tag-manufacturing tag-mapping tag-materiality-threshold tag-may tag-mco tag-mid tag-mineral tag-mineral-exploration tag-mineral-portal tag-minerals tag-minerals-production tag-minerals-productions tag-minerals-report tag-minerals-sector tag-mines tag-mines-environmental-compliance-department tag-mines-inspectorate-department tag-mining tag-mining-cadastre-office tag-mining-companies tag-mining-leases tag-mining-sites tag-ministry tag-ministry-of-mines-and-steel-development tag-mmsd tag-mt tag-national-bureau tag-nbs tag-neiti tag-neiti-report tag-nigeria tag-nigeria-extractive-industries-transparency-initiative tag-non-payments tag-october tag-on-going-projects tag-others tag-partnerships tag-payments tag-period tag-presidential-initiatives tag-procurement tag-production-figure tag-projects tag-quarry tag-quarry-leases tag-quarrying tag-receipts tag-reclamation tag-recommendations tag-reconciliation tag-registration-fees tag-report tag-revenue tag-revenue-accruals tag-revenue-distribution tag-revenues tag-revenues-flows tag-review tag-reynolds-construction tag-royalties tag-royalty tag-royalty-payment tag-salt tag-sector tag-shares tag-small-scale-mining-leases tag-state-governments tag-states tag-statistics tag-steel-development tag-sum tag-sunday tag-synergy tag-tax-audits tag-tax-identification-numbers tag-tax-payment-systems tag-taxes tag-tiers tag-tin tag-tune tag-volume tag-waste tag-work tag-year tag-year-trend-analysis tag-years"><div class="meta-image"> <a href="https://www.today.ng/business/economy/neiti-nigeria-realised-n79-96-billion-solid-minerals-2019-372415" title="NEITI: Nigeria realised N79.96 billion from solid minerals in 2019"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/05/09195400-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Nigeria Extractive Industries Transparency Initiative, NEITI, has said that it will be working with the Corporate Affairs Commission, CAC, to identify, document and disclose the real owners of Nigeria’s oil, gas and mining assets under the country’s implementation of Beneficial Ownership policy of the global extractive industries transparency initiative." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/05/09195400-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/05/09195400-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/business/economy" class="category-4">Economy</a></span><h2 class="entry-title"><a href="https://www.today.ng/business/economy/neiti-nigeria-realised-n79-96-billion-solid-minerals-2019-372415" title="NEITI: Nigeria realised N79.96 billion from solid minerals in 2019">NEITI: Nigeria realised N79.96 billion from solid...</a></h2></header></article><article class="vce-post vce-lay-d post-371774 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-activity tag-address tag-address-security-challenges tag-agriculture tag-authorities tag-balance tag-bank tag-banking-sector tag-banking-system tag-base-effects tag-basis tag-border-controls tag-budget-planning tag-case tag-cash tag-cash-reserve-requirements tag-cbn tag-cbn-overdrafts tag-cbn-stress-tests tag-cbn-website tag-concern tag-consolidated-government tag-cooperation tag-counterparts tag-countries tag-course tag-covax-initiative tag-covid tag-covid-19 tag-credit-facilities tag-credit-quality tag-crisis tag-cushion tag-debt-management tag-debt-markets tag-debtors tag-deficit tag-deficit-financing tag-deterioration tag-developments tag-discussions tag-doses tag-downside-risks tag-effects tag-efforts tag-elimination tag-employment-level tag-exchange-rate-windows tag-exports tag-extension tag-fall tag-finance-management-practices tag-financing tag-food-price-inflation tag-food-price-levels tag-fuel-pricing-mechanism tag-fuel-subsidies tag-fuel-subsidies-resurfacing tag-fx-shortage tag-gdp tag-gdp-growth tag-government tag-government-bills tag-growth tag-half tag-imf tag-imf-mission tag-imf-team tag-impact tag-importance tag-imports tag-indicators tag-inflation tag-integration tag-interbank tag-international-monetary-fund tag-investor-appetite tag-jesmin-rahman tag-limits tag-liquidity-management-tool tag-loans tag-march tag-market-clearing-exchange-rate tag-markets tag-maturity tag-may tag-measures tag-meetings tag-mission tag-momentum tag-moratorium tag-ms tag-nafex-exchange-rate tag-need tag-nigeria tag-nigerian-authorities tag-nigerian-economy tag-non-performing-loans tag-npls tag-official-exchange-rate tag-oil-prices tag-outcome tag-outlook tag-output-contractions tag-oversight tag-pandemic tag-part tag-payments tag-percent tag-policy tag-pre-crisis-fundamentals tag-pre-pandemic-levels tag-pressures tag-priority-spending-pressures tag-quarters tag-rahman tag-recovery tag-regime tag-reliance tag-remittance-flows tag-removal tag-resurgence tag-revenues tag-rise tag-root tag-sector-stability tag-sectors tag-security-conditions tag-services-sectors tag-share tag-spending tag-statement tag-support tag-surplus-stocks tag-tax-administration tag-tax-revenue-collections tag-thursday tag-transmission tag-transparency tag-vaccination-program tag-vaccines tag-well-targeted tag-year"><div class="meta-image"> <a href="https://www.today.ng/business/economy/imf-nigerias-economy-recovering-coronavirus-pandemic-371774" title="IMF: Nigeria’s economy recovering from coronavirus pandemic"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/05/07075347-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The logo of the International Monetary Fund (IMF) is seen during a news conference in Santiago, Chile, July 23, 2019. REUTERS-Rodrigo Garrido-File Photo" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/05/07075347-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/05/07075347-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2020/05/07075347-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/business/economy" class="category-4">Economy</a></span><h2 class="entry-title"><a href="https://www.today.ng/business/economy/imf-nigerias-economy-recovering-coronavirus-pandemic-371774" title="IMF: Nigeria’s economy recovering from coronavirus pandemic">IMF: Nigeria’s economy recovering from coronavirus...</a></h2></header></article><article class="vce-post vce-lay-d post-371738 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-abuja tag-abuja-chamber tag-abuja-chamber-of-commerce-and-industry tag-acci tag-acci-boss tag-acci-policy-centre tag-administration tag-aisha-ado-abdulahi tag-al-mujtaba-abubakar tag-amb tag-aspirations tag-background tag-benefit-maximally tag-business-community tag-business-sector tag-business-side tag-chamber tag-chamber-movement tag-commerce tag-communication tag-consultation tag-continental-project-affairs-associates-ltd tag-cost tag-country tag-cpaa tag-demography tag-designing tag-dialogue-framework tag-digital tag-digital-economy tag-digital-economy-policy tag-digital-economy-policy-series tag-digital-policy tag-discharge tag-dr tag-dr-abubakar tag-drive tag-drive-business tag-driver-seat tag-economy tag-economy-policies tag-economy-policy tag-economy-policy-plan tag-effect tag-efforts tag-engagement tag-error tag-event tag-executive-chairman tag-executive-director tag-facilitators tag-formulation tag-fuel tag-gdp tag-giant-strides tag-government tag-group tag-harness tag-honourable-minister tag-ibrahim-pantanmi tag-ict tag-ict-contribution tag-ict-mr tag-ict-policy-issues tag-ict-sector tag-idea tag-implementation tag-industry tag-initiative tag-initiatives tag-innovation tag-input tag-institute tag-institutionalize tag-instrumentality tag-job-creator tag-light tag-mandate tag-media-officer tag-mou tag-mous tag-mr tag-mr-rasheed tag-naccima tag-nigeria tag-note tag-officer tag-oil-sector tag-olawale-rasheed tag-olugbile tag-olusegun-olugbile tag-operations tag-operators tag-osi-imomoh tag-pac tag-pedestal tag-places tag-plan tag-platform tag-policies tag-policy tag-policy-advocacy-process tag-policy-centre tag-policy-contributions tag-policy-dialogue tag-policy-fellows tag-policy-volunteers tag-policy-work tag-pool tag-president tag-programmes tag-quarter tag-recognition tag-registrar-general tag-regulations tag-regulators tag-relationship tag-role tag-sector tag-sector-participation tag-sector-perspectives tag-series tag-shift tag-speed tag-staff tag-statement tag-stead tag-sub-sector tag-support-government tag-task tag-thursday tag-today tag-vice-president tag-wealth tag-worldwide tag-yemi-ibrahim tag-youth"><div class="meta-image"> <a href="https://www.today.ng/business/economy/acci-president-benefit-digital-economy-371738" title="ACCI president: How to benefit from digital economy"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/02/Abuja-Chamber-of-Commerce-and-Industry-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/02/Abuja-Chamber-of-Commerce-and-Industry-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2018/02/Abuja-Chamber-of-Commerce-and-Industry-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2018/02/Abuja-Chamber-of-Commerce-and-Industry-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/business/economy" class="category-4">Economy</a></span><h2 class="entry-title"><a href="https://www.today.ng/business/economy/acci-president-benefit-digital-economy-371738" title="ACCI president: How to benefit from digital economy">ACCI president: How to benefit from digital economy</a></h2></header></article><article class="vce-post vce-lay-d post-371439 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-aggregation-centers tag-agribusiness-systems tag-aim tag-allied-products-company-limited tag-ann-oden tag-areas tag-avenue tag-benue tag-benue-states tag-capacity-building-programs tag-cent-women tag-challenges tag-co-invest tag-co-investment-grant tag-command tag-communities tag-company tag-covid tag-crops tag-cross-river tag-dantata-foods tag-dantata-foods-chairman tag-equipment tag-everyone tag-experience tag-farm-inputs tag-farmers tag-food-security tag-food-security-pursuit tag-food-supply-chains tag-fund-upgrades tag-funded tag-future-initiative tag-goal tag-government tag-impacting-smallholder-farmers tag-income tag-income-loss tag-incomes tag-increase-crop tag-increase-crops-yields tag-initiative tag-initiative-leverages tag-international-development tag-investment-hub tag-kebbi tag-livelihood tag-maize tag-market-channels tag-market-rates tag-michael-clements tag-mission tag-mr-clements tag-nigeria tag-outgrower-programme tag-pandemic tag-part tag-party tag-people tag-prices tag-program tag-programme tag-programs tag-prosperity tag-pyxera-global tag-quality-output tag-quality-seeds tag-response-initiative tag-rice tag-season tag-seasons tag-sector tag-sector-resources tag-smallholder-farmers tag-smallholder-farmers-pyxera-global tag-smallholders tag-society tag-soybean tag-soybeans tag-state-of-the-art-cleaning tag-statement tag-states tag-success tag-support tag-systems tag-tajuddeen-dantata tag-target-states tag-team tag-tonnes tag-tons tag-trade-hub tag-training tag-training-programs tag-tuesday tag-united-states-agency tag-united-states-agency-for-international-development tag-usaid tag-value-chains tag-west-africa-agriculture-resilience-program tag-west-africa-agriculture-resilience-program-model tag-west-africa-trade tag-women tag-work-aligns tag-youth"><div class="meta-image"> <a href="https://www.today.ng/business/economy/usaid-awards-500k-investment-grant-boost-agric-nigeria-371439" title="USAID awards $500K co-investment grant to boost agric in Nigeria"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/09/usaid-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/09/usaid-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/09/usaid-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2017/09/usaid-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/business/economy" class="category-4">Economy</a></span><h2 class="entry-title"><a href="https://www.today.ng/business/economy/usaid-awards-500k-investment-grant-boost-agric-nigeria-371439" title="USAID awards $500K co-investment grant to boost agric in Nigeria">USAID awards $500K co-investment grant to boost agric...</a></h2></header></article><article class="vce-post vce-lay-d post-371378 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-ability tag-abuja tag-access tag-action tag-addition tag-address-gaps tag-administration tag-adoption tag-akwa-ibom tag-answer tag-anything tag-april tag-arise-news-channel tag-arise-xchange tag-authorities tag-bank tag-bauchi tag-bread tag-broadcast tag-broadcast-arm tag-businesses tag-capital tag-carpet tag-cent tag-cent-decline tag-cereals tag-challenges tag-chaudhuri tag-cheese tag-choice tag-choice-right tag-citizens tag-cleaning tag-clothing tag-co-author tag-cocoa tag-coffee tag-collaboration tag-combat tag-communication tag-competitiveness tag-confidence tag-consensus tag-consumer-price-index tag-contraction tag-contribution tag-coordination tag-coordination-mechanism tag-core-inflation tag-core-sub-index tag-cost-reflective-levels tag-countries tag-country tag-country-director tag-covid tag-covid-19 tag-cpi tag-crime-cases tag-criminality tag-crisis tag-data tag-day tag-days tag-decision tag-delta tag-democracy-day tag-development tag-drinks tag-economies tag-economist tag-economy tag-education tag-effect tag-effects tag-effort tag-efforts tag-eggs tag-electricity-tariffs tag-employment tag-enugu tag-environment tag-everything tag-exchange-rate-management tag-exporters tag-face tag-failure tag-fats tag-favourable tag-figures tag-financing tag-fish tag-flexibility tag-floor tag-food-inflation tag-food-prices tag-food-sub-index tag-footwear tag-foundation tag-fruits tag-fuels tag-furnishing tag-furniture tag-garments tag-gas tag-gas-sector tag-gasoline-subsidies tag-government tag-governments tag-grooming-establishments tag-growth tag-hairdressing-salons tag-hand tag-headline tag-headline-index tag-hospital-services tag-household-goods tag-household-textile tag-households tag-imo tag-impact tag-impacting tag-impacts tag-increase tag-increases tag-inflation tag-inflation-rate tag-insecurity tag-institution tag-investment tag-investor tag-investors tag-job-creation tag-job-opportunities tag-jobs tag-katsina tag-kogi tag-kwara tag-lack tag-level tag-limited-job-opportunities tag-livelihoods tag-lives tag-lubricants tag-marco-hernandez tag-may tag-measures tag-measures-inflation tag-meat tag-members tag-milk tag-mobilise-revenues tag-mobilising tag-moderation tag-month tag-month-on-month-basis tag-months tag-motor-cars tag-mr tag-muhammadu-buhari tag-multiplier-effect tag-nafex-rate tag-national-bureau tag-national-bureau-of-statistics tag-nbs tag-ndu tag-need tag-news-channel tag-nigeria tag-nigeria-development-update tag-nigerian-child tag-nigerian-economy tag-nigerian-households tag-nigerians tag-non-essential-spending tag-oil tag-oil-prices tag-oils tag-operations tag-opportunities tag-opposition tag-option tag-others tag-pandemic tag-part tag-people tag-point tag-policies tag-policy tag-policy-consensus tag-policy-credibility tag-policy-foundations tag-policy-managers tag-policy-option tag-policy-reforms tag-poverty tag-poverty-line tag-poverty-reduction tag-power-sector tag-presentation tag-president tag-president-buhari tag-pressure tag-pressures tag-price-moderation tag-prices tag-priority-objectives tag-pro-poor-spending tag-products tag-programme tag-progress tag-protection tag-public-sector-transparency tag-question tag-range tag-rate tag-rationalising-expenditure tag-realise tag-recovery tag-reform-implementation tag-reforms tag-relation tag-repair tag-report tag-resilience tag-resources tag-respect tag-response tag-revenue tag-review-period tag-right-healthcare tag-rise tag-saturday tag-sector tag-sectors tag-security-situation tag-services tag-shoes tag-shubham-chaudhuri tag-situation tag-slows tag-small-and-medium-enterprises tag-society tag-sokoto tag-space tag-stability tag-state-governments tag-statistics tag-steps tag-suggestion tag-support tag-sustainability tag-tea tag-terms tag-things tag-thisday-newspapers tag-time tag-trade-policy tag-trajectory tag-transport-equipment tag-undertaking tag-urgency tag-vegetables tag-way tag-window tag-world tag-world-bank tag-years tag-yesterday"><div class="meta-image"> <a href="https://www.today.ng/business/economy/bank-rising-prices-pushed-nigerians-poverty-371378" title="World Bank: Rising prices pushed seven million Nigerians below poverty line"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/05/14100931-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="A new report by the World Bank has indicated that the execution of major infrastructural projects in Nigeria was being driven by foreign sponsors." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/05/14100931-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/05/14100931-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/05/14100931-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/business/economy" class="category-4">Economy</a></span><h2 class="entry-title"><a href="https://www.today.ng/business/economy/bank-rising-prices-pushed-nigerians-poverty-371378" title="World Bank: Rising prices pushed seven million Nigerians below poverty line">World Bank: Rising prices pushed seven million...</a></h2></header></article><article class="vce-post vce-lay-d post-371302 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-abuja tag-access tag-access-power tag-adjustments tag-africa tag-area tag-catherine-evans tag-chijioke-ohuocha tag-conflict tag-costs tag-country tag-covid-shock tag-covid-induced-crisis tag-development tag-drag tag-editing tag-electricity tag-electricity-subsidies tag-electricity-tariff-reform tag-estelle-shirbon tag-farmers tag-food tag-food-inflation tag-food-insecurity tag-food-prices tag-forecast tag-gdp-growth-forecast tag-government tag-growth tag-herdsmen tag-hernandez tag-households tag-increase tag-inflation tag-insecurity tag-insurgencies tag-job-creation tag-june tag-kidnappings tag-lead-economist tag-line tag-marco-hernandez tag-mass-abductions tag-nation tag-nigeria tag-nigerian tag-nigerian-inflation-rate tag-nigerians tag-number tag-organisation tag-people tag-petrol-subsidies tag-population tag-poverty tag-prices tag-pricing-mechanism tag-ransom tag-reform-momentum tag-reforms tag-reporting tag-rest tag-reuters tag-robberies tag-schools tag-six-monthly tag-tuesday tag-world tag-world-bank tag-year"><div class="meta-image"> <a href="https://www.today.ng/business/economy/bank-nigerian-growth-lags-africa-poverty-rising-371302" title="World Bank: Nigerian growth lags Africa, poverty rising"> <img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/09/Economy-of-Nigeria-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/09/Economy-of-Nigeria-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/09/Economy-of-Nigeria-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://www.today.ng/business/economy" class="category-4">Economy</a></span><h2 class="entry-title"><a href="https://www.today.ng/business/economy/bank-nigerian-growth-lags-africa-poverty-rising-371302" title="World Bank: Nigerian growth lags Africa, poverty rising">World Bank: Nigerian growth lags Africa, poverty rising</a></h2></header></article></div></div></div><aside id="sidebar" class="sidebar right"><div id="mks_ads_widget-7" class="widget mks_ads_widget"><ul class="mks_adswidget_ul large"><li data-showind="0"><div style="width:300px; height:250px;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></li></ul></div><div id="vce_posts_widget-1" class="widget vce_posts_widget"><h4 class="widget-title">Recent Stories</h4><ul class="vce-post-list" data-autoplay=""><li> <a href="https://www.today.ng/news/africa/400-000-people-facing-famine-war-torn-tigray-375375" class="featured_image_sidebar" title="UN: More than 400 000 people facing famine in war-torn Tigray"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/07/01095808-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="A woman carries an infant as she queues in line for food, at the Tsehaye primary school, which was turned into a temporary shelter for people displaced by conflict, in the town of Shire, Tigray region, Ethiopia, March 15, 2021. REUTERS" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/07/01095808-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/07/01095808-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/07/01095808-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/africa/400-000-people-facing-famine-war-torn-tigray-375375" title="UN: More than 400 000 people facing famine in war-torn Tigray" class="vce-post-link">UN: More than 400 000 people facing famine in war...</a></div></li><li> <a href="https://www.today.ng/sport/football/unai-simon-footsteps-iker-casillas-375373" class="featured_image_sidebar" title="Unai Simon follows in the footsteps of Iker Casillas"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2021/07/03085417-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Unai Simon has gone from hero to villain in the space of a week according to Diario AS. The Athletic Bilbao goalkeeper made a glaring error for La Roja against Croatia on Monday, but recovered to deliver a sober performance thereafter." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2021/07/03085417-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2021/07/03085417-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2021/07/03085417-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/sport/football/unai-simon-footsteps-iker-casillas-375373" title="Unai Simon follows in the footsteps of Iker Casillas" class="vce-post-link">Unai Simon follows in the footsteps of Iker Casillas</a></div></li><li> <a href="https://www.today.ng/news/africa/zimbabwe-announces-week-lockdown-curb-spike-coronavirus-cases-375372" class="featured_image_sidebar" title="Zimbabwe announces two-week lockdown to curb spike in coronavirus cases"><span class="vce-post-img"><img src="https://www.today.ng/wp-content/uploads/2021/07/01052853.png" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/africa/zimbabwe-announces-week-lockdown-curb-spike-coronavirus-cases-375372" title="Zimbabwe announces two-week lockdown to curb spike in coronavirus cases" class="vce-post-link">Zimbabwe announces two-week lockdown to curb spike...</a></div></li><li> <a href="https://www.today.ng/news/nigeria/rivers-27-deadly-kidnappers-busted-guns-recovered-375370" class="featured_image_sidebar" title="Rivers: 27 deadly kidnappers busted, guns, others recovered"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/02/09140859-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Nigeria Police Force says its investigation shows that Boko Haram, Ansaru and other terror groups are getting support from some Nigerians." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/02/09140859-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/02/09140859-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2020/02/09140859-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/nigeria/rivers-27-deadly-kidnappers-busted-guns-recovered-375370" title="Rivers: 27 deadly kidnappers busted, guns, others recovered" class="vce-post-link">Rivers: 27 deadly kidnappers busted, guns, others...</a></div></li><li> <a href="https://www.today.ng/technology/cybersecurity/massive-ransomware-attack-hits-scores-firms-375371" class="featured_image_sidebar" title="Massive ransomware attack hits scores of U.S. firms"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/12/09101437-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="One of the US’s leading cybersecurity firms, FireEye, says it’s been hacked by a state-sponsored attacker. Hackers targeted and accessed the firm’s so-called Red Team tools, which it uses to test customer security and find vulnerabilities." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/12/09101437-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/12/09101437-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2020/12/09101437-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/technology/cybersecurity/massive-ransomware-attack-hits-scores-firms-375371" title="Massive ransomware attack hits scores of U.S. firms" class="vce-post-link">Massive ransomware attack hits scores of U.S. firms</a></div></li><li> <a href="https://www.today.ng/business/transport/nigerian-government-installs-anti-theft-rail-clips-counter-thieves-375369" class="featured_image_sidebar" title="Nigerian government installs anti-theft rail clips to counter thieves"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/12/19100204-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The House Committee on Land Transport has applauded the Minister of Transportation, Rotimi Amaechi for the impressive extent of work achieved on the current Lagos-Ibadan rail project." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/12/19100204-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2018/12/19100204-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2018/12/19100204-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/business/transport/nigerian-government-installs-anti-theft-rail-clips-counter-thieves-375369" title="Nigerian government installs anti-theft rail clips to counter thieves" class="vce-post-link">Nigerian government installs anti-theft rail clips...</a></div></li></ul></div><div id="mks_ads_widget-5" class="widget mks_ads_widget"><ul class="mks_adswidget_ul large"><li data-showind="0"><div style="width:300px; height:250px;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></li></ul></div><div id="vce_posts_widget-8" class="widget vce_posts_widget"><h4 class="widget-title">Trending Stories</h4><ul class="vce-post-list" data-autoplay=""><li> <a href="https://www.today.ng/business/finance/naicom-kaduna-govt-collaborate-compulsory-insurance-20185" class="featured_image_sidebar" title="NAICOM, Kaduna govt to collaborate on compulsory insurance"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/08/Nasir-El-Rufai-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/08/Nasir-El-Rufai-2-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/08/Nasir-El-Rufai-2-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2017/08/Nasir-El-Rufai-2-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/business/finance/naicom-kaduna-govt-collaborate-compulsory-insurance-20185" title="NAICOM, Kaduna govt to collaborate on compulsory insurance" class="vce-post-link">NAICOM, Kaduna govt to collaborate on compulsory...</a></div></li><li> <a href="https://www.today.ng/news/metro/official-police-kill-8-kidnappers-edo-345017" class="featured_image_sidebar" title="Official: Police kill 8 &#8216;kidnappers&#8217; in Edo"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/02/09140859-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Nigeria Police Force says its investigation shows that Boko Haram, Ansaru and other terror groups are getting support from some Nigerians." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/02/09140859-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/02/09140859-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2020/02/09140859-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/metro/official-police-kill-8-kidnappers-edo-345017" title="Official: Police kill 8 &#8216;kidnappers&#8217; in Edo" class="vce-post-link">Official: Police kill 8 &#8216;kidnappers&#8217; in...</a></div></li><li> <a href="https://www.today.ng/news/africa/africa-receives-5-4-masks-testing-kits-jack-287325" class="featured_image_sidebar" title="Africa receives 5.4 million masks, a million testing kits from Jack Ma"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2020/03/17132751-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Chinese Billionaire, Jack Ma, has announced a donation of 1.1 million testing kits and six million masks to fight coronavirus in Africa." loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2020/03/17132751-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2020/03/17132751-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2020/03/17132751-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/africa/africa-receives-5-4-masks-testing-kits-jack-287325" title="Africa receives 5.4 million masks, a million testing kits from Jack Ma" class="vce-post-link">Africa receives 5.4 million masks, a million testing...</a></div></li><li> <a href="https://www.today.ng/news/politics/accord-party-wrest-osun-apc-2018-doyin-okupe-40218" class="featured_image_sidebar" title="Accord Party will wrest Osun from APC in 2018 – Doyin Okupe"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2017/09/doyin-okupe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2017/09/doyin-okupe-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2017/09/doyin-okupe-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2017/09/doyin-okupe-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/politics/accord-party-wrest-osun-apc-2018-doyin-okupe-40218" title="Accord Party will wrest Osun from APC in 2018 – Doyin Okupe" class="vce-post-link">Accord Party will wrest Osun from APC in 2018 –...</a></div></li><li> <a href="https://www.today.ng/news/africa/voting-closed-comoros-referendum-increasing-presidents-powers-137401" class="featured_image_sidebar" title="Voting closed in Comoros referendum on increasing president&#8217;s powers"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/07/280941506-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="People walk past a banner calling for a &#039;Yes&#039; vote on an upcoming constitutional referendum and featuring Comoros&#039; President Azali Assoumani on July 27, 2018 in Moroni. On July 30 Comoros holds a referendum to amend the constitution, possibly allowing the president to remain in office beyond 2021. / AFP PHOTO / TONY KARUMBA" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/07/280941506-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2018/07/280941506-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2018/07/280941506-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/news/africa/voting-closed-comoros-referendum-increasing-presidents-powers-137401" title="Voting closed in Comoros referendum on increasing president&#8217;s powers" class="vce-post-link">Voting closed in Comoros referendum on increasing...</a></div></li><li> <a href="https://www.today.ng/sport/football/peru-captain-paolo-guerrero-banned-cup-doping-114084" class="featured_image_sidebar" title="Peru captain Paolo Guerrero banned from World Cup for doping"><span class="vce-post-img"><img width="145" height="100" src="https://www.today.ng/wp-content/uploads/2018/05/Paolo-Guerrero-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://www.today.ng/wp-content/uploads/2018/05/Paolo-Guerrero-145x100.jpg 145w, https://www.today.ng/wp-content/uploads/2018/05/Paolo-Guerrero-380x260.jpg 380w, https://www.today.ng/wp-content/uploads/2018/05/Paolo-Guerrero-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.today.ng/sport/football/peru-captain-paolo-guerrero-banned-cup-doping-114084" title="Peru captain Paolo Guerrero banned from World Cup for doping" class="vce-post-link">Peru captain Paolo Guerrero banned from World Cup...</a></div></li></ul></div><div id="mks_ads_widget-6" class="widget mks_ads_widget"><ul class="mks_adswidget_ul large"><li data-showind="0"><div style="width:300px; height:250px;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></li></ul></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><footer id="footer" class="site-footer"><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2021. TODAY.NG</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://www.today.ng/about">About</a></li><li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li><li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li><li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li></ul></div></div></div></footer></div></div> <a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> <script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".7853d9af102f190c506dbcf34eac07db").click(function() {
jQuery.post(
"https://www.today.ng/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "e08809ae96",
}, function(response) { }
);
});
});</script> <script type='text/javascript' id='vce-main-js-extra'>var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"https:\/\/demo.mekshq.com\/voice\/dc\/wp-content\/uploads\/2020\/07\/voice_logo_mini.png","logo":"https:\/\/www.today.ng\/wp-content\/uploads\/2021\/07\/today_logo.svg","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.today.ng\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"1","top_bar_more_link":"More"};</script> <script defer src="https://www.today.ng/wp-content/cache/autoptimize/js/autoptimize_f7eeb25c623c1cb626dbe769cb01acab.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6691b4a2bdea59fe',m:'972889ec575e14bf0b8faaeb4c553c6ae1064ecf-1625331999-1800-AZvz+owsnVa6erHwGWj95zH9LhFoQo5DVgaM+9MBK9ygMPEVgEINiObiw5txTzXj/rMTigDPEy+MmcJw7P16z8XFbq5X2E19+H+TjaO824f1pu1EDq4GLlM4GN+4aA+vXuZe6d5MV8xrf2cuAXSZg5hfudBeeAmy+0XGiso8K4e6WVUro1jOfrk/6NoXjVlZ+rdjjLJ37TC2aBWDn3WNjfTqgnc7WE3Jg/l4snbRjGT0IF/AcQu+u4DwGGFJgdMfYQ==',s:[0x814701b22d,0x3fce164d8d],}})();</script></body></html>