<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.today.ng/xmlrpc.php"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/08/IMF.jpg"/><link rel="icon" type="image/png" href="https://www.today.ng/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.today.ng/wp-content/uploads/2017/08/apple-icon-144x144.png"/>
<title>IMF: 90 countries seek emergency funds as world economy stands still - TODAY</title>
<meta name="description" content="More than 90 countries have asked the International Monetary Fund (IMF) for emergency funding as the coronavirus pandemic has led to an unprecedented economic crisis, IMF chief Kristalina Georgieva said on Friday."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="IMF: 90 countries seek emergency funds as world economy stands still - TODAY"/>
<meta property="og:description" content="More than 90 countries have asked the International Monetary Fund (IMF) for emergency funding as the coronavirus pandemic has led to an unprecedented economic crisis, IMF chief Kristalina Georgieva said on Friday."/>
<meta property="og:url" content="https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917"/>
<meta property="og:site_name" content="TODAY"/>
<meta property="article:tag" content="Adhanom Ghebreyesus"/>
<meta property="article:tag" content="Africa"/>
<meta property="article:tag" content="African"/>
<meta property="article:tag" content="African Countries"/>
<meta property="article:tag" content="Coronavirus"/>
<meta property="article:tag" content="Coronavirus Disease"/>
<meta property="article:tag" content="Coronavirus Pandemic"/>
<meta property="article:tag" content="Countries"/>
<meta property="article:tag" content="Covid-19"/>
<meta property="article:tag" content="Disease"/>
<meta property="article:tag" content="Dollars"/>
<meta property="article:tag" content="economic crisis"/>
<meta property="article:tag" content="IMF"/>
<meta property="article:tag" content="International Monetary Fund"/>
<meta property="article:tag" content="Kristalina Georgieva"/>
<meta property="article:tag" content="Pandemic"/>
<meta property="article:tag" content="Tedros Adhanom"/>
<meta property="article:tag" content="Tedros Adhanom Ghebreyesus"/>
<meta property="article:tag" content="Tedros Ghebreyesus"/>
<meta property="article:tag" content="UN"/>
<meta property="article:tag" content="Unprecedented"/>
<meta property="article:tag" content="Washington"/>
<meta property="article:tag" content="WHO"/>
<meta property="article:tag" content="World Health Organisation"/>
<meta property="article:section" content="Economy"/>
<meta property="article:published_time" content="2020-04-03T20:16:23+00:00"/>
<meta property="og:image" content="https://www.today.ng/wp-content/uploads/2017/08/IMF.jpg"/>
<meta property="og:image:secure_url" content="https://www.today.ng/wp-content/uploads/2017/08/IMF.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="497"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="More than 90 countries have asked the International Monetary Fund (IMF) for emergency funding as the coronavirus pandemic has led to an unprecedented economic crisis, IMF chief Kristalina Georgieva said on Friday."/>
<meta name="twitter:title" content="IMF: 90 countries seek emergency funds as world economy stands still - TODAY"/>
<meta name="twitter:site" content="@todayng"/>
<meta name="twitter:image" content="https://www.today.ng/wp-content/uploads/2017/08/IMF.jpg"/>
<meta name="twitter:creator" content="@todayng"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.today.ng/#organization","name":"TODAY","url":"https://www.today.ng/","sameAs":["https://twitter.com/todayng"],"logo":{"@type":"ImageObject","@id":"https://www.today.ng/#logo","url":"https://www.today.ng/wp-content/uploads/2018/08/25212259.png","width":700,"height":502,"caption":"TODAY"},"image":{"@id":"https://www.today.ng/#logo"}},{"@type":"WebSite","@id":"https://www.today.ng/#website","url":"https://www.today.ng/","name":"TODAY","description":"Read the latest news, breaking stories, headlines and opinion from Nigeria and the world on TODAY","publisher":{"@id":"https://www.today.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.today.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917#primaryimage","url":"https://www.today.ng/wp-content/uploads/2017/08/IMF.jpg","width":700,"height":497},{"@type":"WebPage","@id":"https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917#webpage","url":"https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917","inLanguage":"en-US","name":"IMF: 90 countries seek emergency funds as world economy stands still - TODAY","isPartOf":{"@id":"https://www.today.ng/#website"},"primaryImageOfPage":{"@id":"https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917#primaryimage"},"datePublished":"2020-04-03T20:16:23+00:00","dateModified":"2020-04-03T20:16:23+00:00","description":"More than 90 countries have asked the International Monetary Fund (IMF) for emergency funding as the coronavirus pandemic has led to an unprecedented economic crisis, IMF chief Kristalina Georgieva said on Friday."},{"@type":"Article","@id":"https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917#article","isPartOf":{"@id":"https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917#webpage"},"author":{"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b"},"headline":"IMF: 90 countries seek emergency funds as world economy stands still","datePublished":"2020-04-03T20:16:23+00:00","dateModified":"2020-04-03T20:16:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917#webpage"},"publisher":{"@id":"https://www.today.ng/#organization"},"image":{"@id":"https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917#primaryimage"},"keywords":"Adhanom Ghebreyesus,Africa,African,African Countries,Coronavirus,Coronavirus Disease,Coronavirus Pandemic,Countries,Covid-19,Disease,Dollars,economic crisis,IMF,International Monetary Fund,Kristalina Georgieva,Pandemic,Tedros Adhanom,Tedros Adhanom Ghebreyesus,Tedros Ghebreyesus,UN,Unprecedented,Washington,WHO,World Health Organisation","articleSection":"Coronavirus,Economy"},{"@type":["Person"],"@id":"https://www.today.ng/#/schema/person/b4cfc7661d25cb2f919ad1b0add57d3b","name":"TODAY","sameAs":[]}]}</script>
<link rel="amphtml" href="https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917/amp"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="stylesheet" type="text/css" href="//www.today.ng/wp-content/cache/wpfc-minified/k1qziois/9uu5n.css" media="all"/>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=1uXXo1IWhd10fn" style="display:none" height="1" width="1" alt=""/></noscript>
<style>.post-thumbnail img[src$='.svg']{width:100%;height:auto;}</style><link rel='shortcut icon' href='https://www.today.ng/favicon.ico'/>
<style>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</style>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.today.ng/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/coronavirus",
"name": "Coronavirus"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917",
"name": "IMF: 90 countries seek emergency funds as world economy stands still"
}}    ]
}</script>	<style id="tdw-css-placeholder"></style>	
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65038090-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-65038090-1');</script>
<script data-ad-client="ca-pub-6154652480104730" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-289917 single-format-standard imf-90-countries-seek-emergency-funds-economy-stands global-block-template-11 td-business single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-287821" class="covid menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-287821"><a href="https://www.today.ng/coronavirus">Coronavirus</a></li> <li id="menu-item-324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="https://www.today.ng/news/africa">Africa</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/metro">Metro</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/nigeria">Nigeria</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/politics">Politics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/news/world">World</a></li> </ul> </li> <li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/business/economy">Economy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/energy">Energy</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/finance">Finance</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/markets">Markets</a></li> <li class="menu-item-0"><a href="https://www.today.ng/business/transport">Transport</a></li> </ul> </li> <li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-326"><a href="#">Culture<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/culture/art">Art</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/film">Film</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/music">Music</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/people">People</a></li> <li class="menu-item-0"><a href="https://www.today.ng/culture/tv">TV</a></li> </ul> </li> <li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Sport<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/sport/athletics">Athletics</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/basketball">Basketball</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/boxing">Boxing</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/football">Football</a></li> <li class="menu-item-0"><a href="https://www.today.ng/sport/tennis">Tennis</a></li> </ul> </li> <li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328"><a href="#">Technology<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/internet">Internet</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/mobile">Mobile</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/science">Science</a></li> <li class="menu-item-0"><a href="https://www.today.ng/technology/social">Social</a></li> </ul> </li> <li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="/opinion">Opinion</a></li> <li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-487"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/photo">Photo</a></li> <li class="menu-item-0"><a href="https://www.today.ng/multimedia/video">Video</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.today.ng/">
<div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-wrap td-header-style-9">
<div class="td-header-top-menu-full td-container-wrap">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-493"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li> <li id="menu-item-183862" class="bitcoinconverter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183862"><a title="Byte Transfer &#8211; Online File Sharing Service" target="_blank" rel="dofollow" href="https://bitcoinconverter.xyz.ng">Bitcoin Converter</a></li> <li id="menu-item-269473" class="bytetransfer menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269473"><a title="Byte Transfer – free file sharing service" target="_blank" rel="dofollow" href="https://bytetransfer.xyz.ng/">Byte Transfer</a></li> <li id="menu-item-269479" class="casechanger menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269479"><a title="Case Changer" target="_blank" rel="dofollow" href="https://casechanger.xyz.ng">Case Changer</a></li> <li id="menu-item-269480" class="ctrcalculator menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269480"><a title="Click Through Rate Calculator" rel="dofollow" href="https://ctrcalculator.xyz.ng/">CTR Calculator</a></li> <li id="menu-item-183860" class="examcards menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183860"><a title="Exam Cards" target="_blank" rel="dofollow" href="https://examcards.xyz.ng">Exam Cards</a></li> <li id="menu-item-269481" class="infohub menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269481"><a title="InfoHub" target="_blank" rel="dofollow" href="https://infohub.xyz.ng/">InfoHub</a></li> <li id="menu-item-269482" class="jobfinder menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269482"><a title="Jobs in Nigeria" target="_blank" rel="dofollow" href="https://jobfinder.xyz.ng/">JobFinder</a></li> <li id="menu-item-269476" class="nownews menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269476"><a title="Latest Breaking Nigeria News" target="_blank" rel="dofollow" href="https://nownews.xyz.ng/">NowNews</a></li> <li id="menu-item-269484" class="nowsports menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269484"><a title="Latest Nigeria Sports News" target="_blank" rel="dofollow" href="https://nowsports.xyz.ng/">NowSports</a></li> <li id="menu-item-269475" class="notepad menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269475"><a title="Notepad – Web Test Editor" target="_blank" rel="dofollow" href="https://notepad.xyz.ng/">Notepad</a></li> <li id="menu-item-259936" class="spinbot menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-259936"><a title="Paraphrasing Tool" target="_blank" href="https://spinbot.xyz.ng">Paraphrasing Tool</a></li> <li id="menu-item-183861" class="parceltracker menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183861"><a title="International Parcel Tracker" target="_blank" rel="dofollow" href="https://parceltracker.xyz.ng">Parcel Tracker</a></li> <li id="menu-item-269483" class="projecthub menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269483"><a title="Project Topics and Materials" target="_blank" rel="dofollow" href="https://projechub.xyz.ng/">ProjectHub</a></li> <li id="menu-item-269474" class="tetris menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269474"><a title="Free Tetris Game" target="_blank" rel="dofollow" href="https://tetris.xyz.ng/">Tetris</a></li> <li id="menu-item-269477" class="timezoneconverter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269477"><a title="World Time Zone Converter" target="_blank" rel="dofollow" href="https://timezoneconverter.xyz.ng/">Time Zone Converter</a></li> <li id="menu-item-231202" class="whoischecker menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-231202"><a title="WHOIS Checker" target="_blank" rel="dofollow" href="https://whois.xyz.ng">WHOIS</a></li> <li id="menu-item-259937" class="worldclock menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-259937"><a title="World Clock" target="_blank" href="https://worldclock.xyz.ng">World Clock</a></li> <li id="menu-item-21520" class="postcodes menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21520"><a title="Postcodes Nigeria" target="_blank" rel="dofollow" href="https://postcodes.xyz.ng">Postcodes</a></li> <li id="menu-item-269478" class="wordcounter menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269478"><a title="Word Counter" target="_blank" rel="dofollow" href="https://wordcounter.xyz.ng/">Word Counter</a></li> </ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap">
<div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> <span class="td-visual-hidden">TODAY</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo_mobile.svg" alt="TODAY.NG" title="TODAY.NG"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.today.ng/"> <img src="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg" alt="TODAY.NG" title="TODAY.NG"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-323"><a href="https://www.today.ng/"><i class="td-icon-home"></i></a></li>
<li class="covid menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-287821"><a href="https://www.today.ng/coronavirus">Coronavirus</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e87c0f16eea0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5e87c0f16eea0"><div id=td_uid_1_5e87c0f16eea0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/pastor-adeboye-donates-n20-support-osun-coronavirus-relief-package-289927" rel="bookmark" class="td-image-wrap" title="Pastor Adeboye donates N20 million to support Osun coronavirus relief package"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/02071230-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/02071230-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/02071230-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Although there were signs even during childhood that God would use him, Pastor Enoch Adejare Adeboye, the General Overseer of the Reedeemed Christian Church of God, RCCG was not born a saint." title="Pastor Adeboye donates N20 million to support Osun coronavirus relief package"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/pastor-adeboye-donates-n20-support-osun-coronavirus-relief-package-289927" rel="bookmark" title="Pastor Adeboye donates N20 million to support Osun coronavirus relief package">Pastor Adeboye donates N20 million to support Osun coronavirus relief package</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/family-denies-tanker-driver-access-family-house-niger-289925" rel="bookmark" class="td-image-wrap" title="Family denies tanker driver access to family house in Niger"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/family-denies-tanker-driver-access-family-house-niger-289925" rel="bookmark" title="Family denies tanker driver access to family house in Niger">Family denies tanker driver access to family house in Niger</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/debunks-coronavirus-link-conspiracy-theorists-burn-cell-tower-289924" rel="bookmark" class="td-image-wrap" title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/03210413-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/03210413-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/03210413-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="“There is absolutely no credible evidence of a link between 5G and coronavirus,” the UK’s department of Digital, Culture, Media, and Sport (DCMS) tweeted, noting that “inaccurate information” was being spread online about 5G." title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/debunks-coronavirus-link-conspiracy-theorists-burn-cell-tower-289924" rel="bookmark" title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower">UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/commends-nigeria-coronavirus-response-289923" rel="bookmark" class="td-image-wrap" title="UN commends Nigeria over coronavirus response"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/04073524-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/04073524-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/04073524-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Antonio Guterres" title="UN commends Nigeria over coronavirus response"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/commends-nigeria-coronavirus-response-289923" rel="bookmark" title="UN commends Nigeria over coronavirus response">UN commends Nigeria over coronavirus response</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ondo-records-coronavirus-case-289922" rel="bookmark" class="td-image-wrap" title="Ondo records first coronavirus case"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ondo records first coronavirus case"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ondo-records-coronavirus-case-289922" rel="bookmark" title="Ondo records first coronavirus case">Ondo records first coronavirus case</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e87c0f16eea0" data-td_block_id="td_uid_1_5e87c0f16eea0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e87c0f16eea0" data-td_block_id="td_uid_1_5e87c0f16eea0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-324"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e87c0f174239_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_2_5e87c0f174239"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e87c0f174239" id="td_uid_3_5e87c0f1ce6ba" data-td_block_id="td_uid_2_5e87c0f174239" data-td_filter_value="" href="https://www.today.ng/news">All</a><a class="mega-menu-sub-cat-td_uid_2_5e87c0f174239" id="td_uid_4_5e87c0f1ce717" data-td_block_id="td_uid_2_5e87c0f174239" data-td_filter_value="19" href="https://www.today.ng/news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_2_5e87c0f174239" id="td_uid_5_5e87c0f1ce764" data-td_block_id="td_uid_2_5e87c0f174239" data-td_filter_value="20" href="https://www.today.ng/news/metro">Metro</a><a class="mega-menu-sub-cat-td_uid_2_5e87c0f174239" id="td_uid_6_5e87c0f1ce7a6" data-td_block_id="td_uid_2_5e87c0f174239" data-td_filter_value="21" href="https://www.today.ng/news/nigeria">Nigeria</a><a class="mega-menu-sub-cat-td_uid_2_5e87c0f174239" id="td_uid_7_5e87c0f1ce7e4" data-td_block_id="td_uid_2_5e87c0f174239" data-td_filter_value="22" href="https://www.today.ng/news/politics">Politics</a><a class="mega-menu-sub-cat-td_uid_2_5e87c0f174239" id="td_uid_8_5e87c0f1ce827" data-td_block_id="td_uid_2_5e87c0f174239" data-td_filter_value="23" href="https://www.today.ng/news/world">World</a></div></div><div id=td_uid_2_5e87c0f174239 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/pastor-adeboye-donates-n20-support-osun-coronavirus-relief-package-289927" rel="bookmark" class="td-image-wrap" title="Pastor Adeboye donates N20 million to support Osun coronavirus relief package"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/02071230-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/02071230-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/02071230-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Although there were signs even during childhood that God would use him, Pastor Enoch Adejare Adeboye, the General Overseer of the Reedeemed Christian Church of God, RCCG was not born a saint." title="Pastor Adeboye donates N20 million to support Osun coronavirus relief package"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/pastor-adeboye-donates-n20-support-osun-coronavirus-relief-package-289927" rel="bookmark" title="Pastor Adeboye donates N20 million to support Osun coronavirus relief package">Pastor Adeboye donates N20 million to support Osun coronavirus relief package</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/family-denies-tanker-driver-access-family-house-niger-289925" rel="bookmark" class="td-image-wrap" title="Family denies tanker driver access to family house in Niger"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/family-denies-tanker-driver-access-family-house-niger-289925" rel="bookmark" title="Family denies tanker driver access to family house in Niger">Family denies tanker driver access to family house in Niger</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/debunks-coronavirus-link-conspiracy-theorists-burn-cell-tower-289924" rel="bookmark" class="td-image-wrap" title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/03210413-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/03210413-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/03210413-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="“There is absolutely no credible evidence of a link between 5G and coronavirus,” the UK’s department of Digital, Culture, Media, and Sport (DCMS) tweeted, noting that “inaccurate information” was being spread online about 5G." title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/debunks-coronavirus-link-conspiracy-theorists-burn-cell-tower-289924" rel="bookmark" title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower">UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/commends-nigeria-coronavirus-response-289923" rel="bookmark" class="td-image-wrap" title="UN commends Nigeria over coronavirus response"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/04073524-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/04073524-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/04073524-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Antonio Guterres" title="UN commends Nigeria over coronavirus response"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/commends-nigeria-coronavirus-response-289923" rel="bookmark" title="UN commends Nigeria over coronavirus response">UN commends Nigeria over coronavirus response</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e87c0f174239" data-td_block_id="td_uid_2_5e87c0f174239"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e87c0f174239" data-td_block_id="td_uid_2_5e87c0f174239"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-325"><a href="#">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5e87c0f1cfa4a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_9_5e87c0f1cfa4a"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5e87c0f1cfa4a" id="td_uid_10_5e87c0f1d8bac" data-td_block_id="td_uid_9_5e87c0f1cfa4a" data-td_filter_value="" href="https://www.today.ng/business">All</a><a class="mega-menu-sub-cat-td_uid_9_5e87c0f1cfa4a" id="td_uid_11_5e87c0f1d8bfc" data-td_block_id="td_uid_9_5e87c0f1cfa4a" data-td_filter_value="4" href="https://www.today.ng/business/economy">Economy</a><a class="mega-menu-sub-cat-td_uid_9_5e87c0f1cfa4a" id="td_uid_12_5e87c0f1d8c38" data-td_block_id="td_uid_9_5e87c0f1cfa4a" data-td_filter_value="6" href="https://www.today.ng/business/energy">Energy</a><a class="mega-menu-sub-cat-td_uid_9_5e87c0f1cfa4a" id="td_uid_13_5e87c0f1d8c6d" data-td_block_id="td_uid_9_5e87c0f1cfa4a" data-td_filter_value="5" href="https://www.today.ng/business/finance">Finance</a><a class="mega-menu-sub-cat-td_uid_9_5e87c0f1cfa4a" id="td_uid_14_5e87c0f1d8c9e" data-td_block_id="td_uid_9_5e87c0f1cfa4a" data-td_filter_value="7" href="https://www.today.ng/business/markets">Markets</a><a class="mega-menu-sub-cat-td_uid_9_5e87c0f1cfa4a" id="td_uid_15_5e87c0f1d8ccf" data-td_block_id="td_uid_9_5e87c0f1cfa4a" data-td_filter_value="8" href="https://www.today.ng/business/transport">Transport</a></div></div><div id=td_uid_9_5e87c0f1cfa4a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917" rel="bookmark" class="td-image-wrap" title="IMF: 90 countries seek emergency funds as world economy stands still"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/IMF-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/IMF-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/08/IMF-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/IMF-704x486.jpg 704w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IMF: 90 countries seek emergency funds as world economy stands still"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917" rel="bookmark" title="IMF: 90 countries seek emergency funds as world economy stands still">IMF: 90 countries seek emergency funds as world economy stands still</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/finance/imf-economic-crisis-worse-08-financial-crisis-289918" rel="bookmark" class="td-image-wrap" title="IMF: Economic crisis worse than ’08 financial crisis"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/imf-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/imf-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/imf-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/imf-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IMF: Economic crisis worse than ’08 financial crisis"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/imf-economic-crisis-worse-08-financial-crisis-289918" rel="bookmark" title="IMF: Economic crisis worse than ’08 financial crisis">IMF: Economic crisis worse than ’08 financial crisis</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/energy/ibedc-electricity-disconnection-lockdown-289855" rel="bookmark" class="td-image-wrap" title="IBEDC says no electricity disconnection during lockdown"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/06/Ibadan-Electricity-Distribution-Company-IBEDC-1-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/06/Ibadan-Electricity-Distribution-Company-IBEDC-1-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/06/Ibadan-Electricity-Distribution-Company-IBEDC-1-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/06/Ibadan-Electricity-Distribution-Company-IBEDC-1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IBEDC says no electricity disconnection during lockdown"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/energy/ibedc-electricity-disconnection-lockdown-289855" rel="bookmark" title="IBEDC says no electricity disconnection during lockdown">IBEDC says no electricity disconnection during lockdown</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/business/transport/instacart-provide-face-masks-workers-coronavirus-safety-kit-289847" rel="bookmark" class="td-image-wrap" title="Instacart to provide face masks for workers as part of coronavirus safety kit"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/03093623-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/03093623-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/03093623-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Grocery delivery company Instacart says it will provide its full-service shoppers with health and safety kits days after some workers walked out over a lack of protection during the COVID-19 health crisis." title="Instacart to provide face masks for workers as part of coronavirus safety kit"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/instacart-provide-face-masks-workers-coronavirus-safety-kit-289847" rel="bookmark" title="Instacart to provide face masks for workers as part of coronavirus safety kit">Instacart to provide face masks for workers as part of coronavirus&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e87c0f1cfa4a" data-td_block_id="td_uid_9_5e87c0f1cfa4a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5e87c0f1cfa4a" data-td_block_id="td_uid_9_5e87c0f1cfa4a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-326"><a href="#">Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5e87c0f1da134_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_16_5e87c0f1da134"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5e87c0f1da134" id="td_uid_17_5e87c0f1dea80" data-td_block_id="td_uid_16_5e87c0f1da134" data-td_filter_value="" href="https://www.today.ng/culture">All</a><a class="mega-menu-sub-cat-td_uid_16_5e87c0f1da134" id="td_uid_18_5e87c0f1deae1" data-td_block_id="td_uid_16_5e87c0f1da134" data-td_filter_value="10" href="https://www.today.ng/culture/art">Art</a><a class="mega-menu-sub-cat-td_uid_16_5e87c0f1da134" id="td_uid_19_5e87c0f1deb2f" data-td_block_id="td_uid_16_5e87c0f1da134" data-td_filter_value="11" href="https://www.today.ng/culture/film">Film</a><a class="mega-menu-sub-cat-td_uid_16_5e87c0f1da134" id="td_uid_20_5e87c0f1deb73" data-td_block_id="td_uid_16_5e87c0f1da134" data-td_filter_value="12" href="https://www.today.ng/culture/music">Music</a><a class="mega-menu-sub-cat-td_uid_16_5e87c0f1da134" id="td_uid_21_5e87c0f1debb1" data-td_block_id="td_uid_16_5e87c0f1da134" data-td_filter_value="14" href="https://www.today.ng/culture/people">People</a><a class="mega-menu-sub-cat-td_uid_16_5e87c0f1da134" id="td_uid_22_5e87c0f1debee" data-td_block_id="td_uid_16_5e87c0f1da134" data-td_filter_value="13" href="https://www.today.ng/culture/tv">TV</a></div></div><div id=td_uid_16_5e87c0f1da134 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/yinka-quadri-fight-coronavirus-collective-responsibility-289843" rel="bookmark" class="td-image-wrap" title="Yinka Quadri: Fight against coronavirus should be collective responsibility of all"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/03075035-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/03075035-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/03075035-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Veteran Actor, Yinka Quadri, has urged Nigerians to take the fight against COVID-19 as a collective responsibility of all and not to be left for government alone." title="Yinka Quadri: Fight against coronavirus should be collective responsibility of all"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/yinka-quadri-fight-coronavirus-collective-responsibility-289843" rel="bookmark" title="Yinka Quadri: Fight against coronavirus should be collective responsibility of all">Yinka Quadri: Fight against coronavirus should be collective responsibility of all</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/star-wars-actor-andrew-jack-dies-coronavirus-289630" rel="bookmark" class="td-image-wrap" title="Star Wars actor Andrew Jack dies of coronavirus"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/02070006-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/02070006-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/02070006-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Andrew Jack as Major Ematt in Star Wars- Episode VII -- The Force Awakens" title="Star Wars actor Andrew Jack dies of coronavirus"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/star-wars-actor-andrew-jack-dies-coronavirus-289630" rel="bookmark" title="Star Wars actor Andrew Jack dies of coronavirus">Star Wars actor Andrew Jack dies of coronavirus</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/american-musician-adam-schlesinger-dies-coronavirus-289626" rel="bookmark" class="td-image-wrap" title="American musician Adam Schlesinger dies of coronavirus"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/02063859-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/02063859-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/02063859-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Adam Schlesinger won three Emmy awards, including for a song for Crazy Ex-Girlfriend. Monica Almeida-Reuters" title="American musician Adam Schlesinger dies of coronavirus"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/american-musician-adam-schlesinger-dies-coronavirus-289626" rel="bookmark" title="American musician Adam Schlesinger dies of coronavirus">American musician Adam Schlesinger dies of coronavirus</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/culture/people/aaron-carters-girlfriend-arrested-domestic-violence-289341" rel="bookmark" class="td-image-wrap" title="Aaron Carter’s girlfriend arrested for domestic violence"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/31172148-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/31172148-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/31172148-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A spokesperson with the Los Angeles Sheriff’s Department told E! that there was a call about a domestic dispute at Carter’s house in Lancaster, California, and after speaking with the couple, police took Martin into custody." title="Aaron Carter’s girlfriend arrested for domestic violence"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/culture/people/aaron-carters-girlfriend-arrested-domestic-violence-289341" rel="bookmark" title="Aaron Carter’s girlfriend arrested for domestic violence">Aaron Carter’s girlfriend arrested for domestic violence</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5e87c0f1da134" data-td_block_id="td_uid_16_5e87c0f1da134"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5e87c0f1da134" data-td_block_id="td_uid_16_5e87c0f1da134"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-327"><a href="#">Sport</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5e87c0f1e0436_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_23_5e87c0f1e0436"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5e87c0f1e0436" id="td_uid_24_5e87c0f202078" data-td_block_id="td_uid_23_5e87c0f1e0436" data-td_filter_value="" href="https://www.today.ng/sport">All</a><a class="mega-menu-sub-cat-td_uid_23_5e87c0f1e0436" id="td_uid_25_5e87c0f2020fe" data-td_block_id="td_uid_23_5e87c0f1e0436" data-td_filter_value="26" href="https://www.today.ng/sport/athletics">Athletics</a><a class="mega-menu-sub-cat-td_uid_23_5e87c0f1e0436" id="td_uid_26_5e87c0f202161" data-td_block_id="td_uid_23_5e87c0f1e0436" data-td_filter_value="27" href="https://www.today.ng/sport/basketball">Basketball</a><a class="mega-menu-sub-cat-td_uid_23_5e87c0f1e0436" id="td_uid_27_5e87c0f2021b5" data-td_block_id="td_uid_23_5e87c0f1e0436" data-td_filter_value="28" href="https://www.today.ng/sport/boxing">Boxing</a><a class="mega-menu-sub-cat-td_uid_23_5e87c0f1e0436" id="td_uid_28_5e87c0f202206" data-td_block_id="td_uid_23_5e87c0f1e0436" data-td_filter_value="29" href="https://www.today.ng/sport/football">Football</a><a class="mega-menu-sub-cat-td_uid_23_5e87c0f1e0436" id="td_uid_29_5e87c0f20227a" data-td_block_id="td_uid_23_5e87c0f1e0436" data-td_filter_value="30" href="https://www.today.ng/sport/tennis">Tennis</a></div></div><div id=td_uid_23_5e87c0f1e0436 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/barcelona-set-offer-inter-milan-striker-lautaro-martinez-massive-contract-289913" rel="bookmark" class="td-image-wrap" title="Barcelona set to offer Inter Milan striker Lautaro Martinez a massive contract"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/10/30070748-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/10/30070748-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/10/30070748-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Inter Milan striker Lautaro Martinez has aimed a sly dig at coach Antonio Conte&#039;s methods as he claimed that his tactics are weighing down the players." title="Barcelona set to offer Inter Milan striker Lautaro Martinez a massive contract"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/barcelona-set-offer-inter-milan-striker-lautaro-martinez-massive-contract-289913" rel="bookmark" title="Barcelona set to offer Inter Milan striker Lautaro Martinez a massive contract">Barcelona set to offer Inter Milan striker Lautaro Martinez a massive&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/abia-warriors-confirm-shot-stopper-hospitalised-shot-ibadan-289914" rel="bookmark" class="td-image-wrap" title="Abia Warriors confirm shot-stopper hospitalised after being shot in Ibadan"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/03123052-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/03123052-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/03123052-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cameroon and Abia Warriors Goalkeeper Charles Tambe was reportedly shot in Apata area of Ibadan, Nigeria by hoodlums on Friday morning." title="Abia Warriors confirm shot-stopper hospitalised after being shot in Ibadan"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/abia-warriors-confirm-shot-stopper-hospitalised-shot-ibadan-289914" rel="bookmark" title="Abia Warriors confirm shot-stopper hospitalised after being shot in Ibadan">Abia Warriors confirm shot-stopper hospitalised after being shot in Ibadan</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/ghana-goalkeeper-joins-police-fight-coronavirus-pandemic-289910" rel="bookmark" class="td-image-wrap" title="Ghana goalkeeper joins police to fight coronavirus pandemic"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/03193910-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/03193910-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/03193910-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ghana goalkeeper Fafali Dumehasi has announced she will be teaming up with the Police Force to combat the spread of the coronavirus in the West African country." title="Ghana goalkeeper joins police to fight coronavirus pandemic"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/ghana-goalkeeper-joins-police-fight-coronavirus-pandemic-289910" rel="bookmark" title="Ghana goalkeeper joins police to fight coronavirus pandemic">Ghana goalkeeper joins police to fight coronavirus pandemic</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/sport/football/abia-warriors-goalkeeper-shot-hospitalised-ibadan-289873" rel="bookmark" class="td-image-wrap" title="Abia Warriors goalkeeper shot, hospitalised in Ibadan"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/03123052-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/03123052-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/03123052-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cameroon and Abia Warriors Goalkeeper Charles Tambe was reportedly shot in Apata area of Ibadan, Nigeria by hoodlums on Friday morning." title="Abia Warriors goalkeeper shot, hospitalised in Ibadan"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/abia-warriors-goalkeeper-shot-hospitalised-ibadan-289873" rel="bookmark" title="Abia Warriors goalkeeper shot, hospitalised in Ibadan">Abia Warriors goalkeeper shot, hospitalised in Ibadan</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e87c0f1e0436" data-td_block_id="td_uid_23_5e87c0f1e0436"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_5e87c0f1e0436" data-td_block_id="td_uid_23_5e87c0f1e0436"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-328"><a href="#">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5e87c0f203e35_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_30_5e87c0f203e35"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5e87c0f203e35" id="td_uid_31_5e87c0f20918a" data-td_block_id="td_uid_30_5e87c0f203e35" data-td_filter_value="" href="https://www.today.ng/technology">All</a><a class="mega-menu-sub-cat-td_uid_30_5e87c0f203e35" id="td_uid_32_5e87c0f209207" data-td_block_id="td_uid_30_5e87c0f203e35" data-td_filter_value="32" href="https://www.today.ng/technology/cybersecurity">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_30_5e87c0f203e35" id="td_uid_33_5e87c0f209250" data-td_block_id="td_uid_30_5e87c0f203e35" data-td_filter_value="33" href="https://www.today.ng/technology/internet">Internet</a><a class="mega-menu-sub-cat-td_uid_30_5e87c0f203e35" id="td_uid_34_5e87c0f20928b" data-td_block_id="td_uid_30_5e87c0f203e35" data-td_filter_value="34" href="https://www.today.ng/technology/mobile">Mobile</a><a class="mega-menu-sub-cat-td_uid_30_5e87c0f203e35" id="td_uid_35_5e87c0f2092c3" data-td_block_id="td_uid_30_5e87c0f203e35" data-td_filter_value="35" href="https://www.today.ng/technology/science">Science</a><a class="mega-menu-sub-cat-td_uid_30_5e87c0f203e35" id="td_uid_36_5e87c0f2092f9" data-td_block_id="td_uid_30_5e87c0f203e35" data-td_filter_value="36" href="https://www.today.ng/technology/social">Social</a></div></div><div id=td_uid_30_5e87c0f203e35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/debunks-coronavirus-link-conspiracy-theorists-burn-cell-tower-289924" rel="bookmark" class="td-image-wrap" title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/03210413-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/03210413-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/03210413-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="“There is absolutely no credible evidence of a link between 5G and coronavirus,” the UK’s department of Digital, Culture, Media, and Sport (DCMS) tweeted, noting that “inaccurate information” was being spread online about 5G." title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/debunks-coronavirus-link-conspiracy-theorists-burn-cell-tower-289924" rel="bookmark" title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower">UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/skype-creates-link-based-calling-requiring-app-account-289921" rel="bookmark" class="td-image-wrap" title="Skype creates link-based calling without requiring the app or an account"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/skype-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/11/skype-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2017/11/skype-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/11/skype-701x486.jpg 701w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Skype creates link-based calling without requiring the app or an account"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/skype-creates-link-based-calling-requiring-app-account-289921" rel="bookmark" title="Skype creates link-based calling without requiring the app or an account">Skype creates link-based calling without requiring the app or an account</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/science/face-masks-reduce-spread-flu-coronaviruses-study-289906" rel="bookmark" class="td-image-wrap" title="Face masks do reduce spread of flu and some coronaviruses – study"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/03175740-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/03175740-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/03175740-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A man wearing a protective mask due to the spread of coronavirus disease (COVID-19), looks on as people celebrate a wedding party on a yacht along the bank of the Nile rive before the start of a night-time curfew in Cairo, Egypt, April 2, 2020.REUTERS" title="Face masks do reduce spread of flu and some coronaviruses – study"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/science/face-masks-reduce-spread-flu-coronaviruses-study-289906" rel="bookmark" title="Face masks do reduce spread of flu and some coronaviruses – study">Face masks do reduce spread of flu and some coronaviruses – study</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/technology/google-publish-user-location-data-help-government-tackle-coronavirus-289877" rel="bookmark" class="td-image-wrap" title="Google to publish user location data to help government tackle coronavirus"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/06124035-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/06124035-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/06124035-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Google Maps marked 15 years on the road Thursday with the rollout of new features for the popular mobile app which has helped move navigation into the digital age." title="Google to publish user location data to help government tackle coronavirus"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/google-publish-user-location-data-help-government-tackle-coronavirus-289877" rel="bookmark" title="Google to publish user location data to help government tackle coronavirus">Google to publish user location data to help government tackle coronavirus</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5e87c0f203e35" data-td_block_id="td_uid_30_5e87c0f203e35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_30_5e87c0f203e35" data-td_block_id="td_uid_30_5e87c0f203e35"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-329"><a href="/opinion">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5e87c0f20a68d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_37_5e87c0f20a68d"><div id=td_uid_37_5e87c0f20a68d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/coronavirus-president-buhari-289475" rel="bookmark" class="td-image-wrap" title="Coronavirus: What President Buhari has done and still doing"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/01144252-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/01144252-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/01144252-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="In his broadcast to the nation on Sunday, March 29, 2020, President Muhammadu Buhari declared that “in Nigeria’s fight against Covid-19, there is no such thing as an overreaction or under-reaction." title="Coronavirus: What President Buhari has done and still doing"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/coronavirus-president-buhari-289475" rel="bookmark" title="Coronavirus: What President Buhari has done and still doing">Coronavirus: What President Buhari has done and still doing</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/coronavirus/psychology-covid-19-289233" rel="bookmark" class="td-image-wrap" title="The psychology of Covid-19"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/01/Reuben-Abati-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The psychology of Covid-19"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/coronavirus/psychology-covid-19-289233" rel="bookmark" title="The psychology of Covid-19">The psychology of Covid-19</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/historiography-tale-awe-towns-289049" rel="bookmark" class="td-image-wrap" title="Historiography and tale of two Awe towns"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/tunjiolaopa-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/tunjiolaopa-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/tunjiolaopa-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/tunjiolaopa-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Historiography and tale of two Awe towns"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/historiography-tale-awe-towns-289049" rel="bookmark" title="Historiography and tale of two Awe towns">Historiography and tale of two Awe towns</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/president-buharis-coronavirus-speech-fine-wine-bit-vinegar-289047" rel="bookmark" class="td-image-wrap" title="President Buhari’s coronavirus speech is like fine wine with a bit of vinegar"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/29181724-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/29181724-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/29181724-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari has ordered the restriction of movements in Nigeria’s capital city Abuja and Lagos, which are the hardest hit by coronavirus in the country." title="President Buhari’s coronavirus speech is like fine wine with a bit of vinegar"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/president-buharis-coronavirus-speech-fine-wine-bit-vinegar-289047" rel="bookmark" title="President Buhari’s coronavirus speech is like fine wine with a bit of vinegar">President Buhari’s coronavirus speech is like fine wine with a bit&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/opinion/president-buharis-speech-coronavirus-pandemic-full-text-288983" rel="bookmark" class="td-image-wrap" title="President Buhari&#8217;s speech on coronavirus pandemic — full text"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/29181724-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/29181724-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/29181724-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Muhammadu Buhari has ordered the restriction of movements in Nigeria’s capital city Abuja and Lagos, which are the hardest hit by coronavirus in the country." title="President Buhari&#8217;s speech on coronavirus pandemic — full text"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/opinion/president-buharis-speech-coronavirus-pandemic-full-text-288983" rel="bookmark" title="President Buhari&#8217;s speech on coronavirus pandemic — full text">President Buhari&#8217;s speech on coronavirus pandemic — full text</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5e87c0f20a68d" data-td_block_id="td_uid_37_5e87c0f20a68d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5e87c0f20a68d" data-td_block_id="td_uid_37_5e87c0f20a68d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-487"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_38_5e87c0f214b63_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_38_5e87c0f214b63"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_5e87c0f214b63" id="td_uid_39_5e87c0f218425" data-td_block_id="td_uid_38_5e87c0f214b63" data-td_filter_value="" href="https://www.today.ng/multimedia">All</a><a class="mega-menu-sub-cat-td_uid_38_5e87c0f214b63" id="td_uid_40_5e87c0f218465" data-td_block_id="td_uid_38_5e87c0f214b63" data-td_filter_value="16" href="https://www.today.ng/multimedia/photo">Photo</a><a class="mega-menu-sub-cat-td_uid_38_5e87c0f214b63" id="td_uid_41_5e87c0f218490" data-td_block_id="td_uid_38_5e87c0f214b63" data-td_filter_value="17" href="https://www.today.ng/multimedia/video">Video</a></div></div><div id=td_uid_38_5e87c0f214b63 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/chadian-troops-batter-boko-haram-terrorists-abubakar-shekau-consoles-fighters-289506" rel="bookmark" class="td-image-wrap" title="Chadian troops batter Boko Haram terrorists, Abubakar Shekau consoles fighters"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/01162326-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/01162326-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/01162326-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="After an ambush by insurgents which killed over 90 of its soldiers last week, the Chadian military has eliminated dozens of Boko Haram terrorists in a retaliatory operation." title="Chadian troops batter Boko Haram terrorists, Abubakar Shekau consoles fighters"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/chadian-troops-batter-boko-haram-terrorists-abubakar-shekau-consoles-fighters-289506" rel="bookmark" title="Chadian troops batter Boko Haram terrorists, Abubakar Shekau consoles fighters">Chadian troops batter Boko Haram terrorists, Abubakar Shekau consoles fighters</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/operation-lafiya-dole-commander-school-major-reshuffle-289347" rel="bookmark" class="td-image-wrap" title="Operation Lafiya Dole commander sent back to school in major reshuffle"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/31192804-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/31192804-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/31192804-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Theatre commander of Operation Lafiya Dole, General Olusegun Adeniyi has been sent back to school to be a research fellow at Nigerian Army Resource Centre(NARC) in Abuja." title="Operation Lafiya Dole commander sent back to school in major reshuffle"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/operation-lafiya-dole-commander-school-major-reshuffle-289347" rel="bookmark" title="Operation Lafiya Dole commander sent back to school in major reshuffle">Operation Lafiya Dole commander sent back to school in major reshuffle</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/multimedia/video/nigerian-troops-remain-ground-despite-suffering-casualties-boko-haram-fight-288982" rel="bookmark" class="td-image-wrap" title="Nigerian troops remain on ground despite suffering casualties in Boko Haram fight"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/01/21154121-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/01/21154121-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/01/21154121-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The evil spirit -possessed, blood -thirsty Boko Haram insurgents are on the prowl against troops of the Nigerian Army even as this story is being gathered." title="Nigerian troops remain on ground despite suffering casualties in Boko Haram fight"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/multimedia/video/nigerian-troops-remain-ground-despite-suffering-casualties-boko-haram-fight-288982" rel="bookmark" title="Nigerian troops remain on ground despite suffering casualties in Boko Haram fight">Nigerian troops remain on ground despite suffering casualties in Boko Haram&#8230;</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.today.ng/coronavirus/ncdc-receives-ambulances-aliko-dangote-foundation-response-activities-lagos-288696" rel="bookmark" class="td-image-wrap" title="NCDC receives four ambulances from Aliko Dangote Foundation for response activities in Lagos"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/28185326-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/28185326-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/28185326-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Nigeria Centre for Disease Control (NCDC) said it has received four ambulances from the Aliko Dangote Foundation to support the COVID-19 pandemic response activities in Lagos State." title="NCDC receives four ambulances from Aliko Dangote Foundation for response activities in Lagos"/></a></div></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/coronavirus/ncdc-receives-ambulances-aliko-dangote-foundation-response-activities-lagos-288696" rel="bookmark" title="NCDC receives four ambulances from Aliko Dangote Foundation for response activities in Lagos">NCDC receives four ambulances from Aliko Dangote Foundation for response activities&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5e87c0f214b63" data-td_block_id="td_uid_38_5e87c0f214b63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_38_5e87c0f214b63" data-td_block_id="td_uid_38_5e87c0f214b63"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
</ul></div></div><div class="header-search-wrap">
<div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.today.ng/">
<div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_42_5e87c0f219856_rand td_block_template_11">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-289917" class="post-289917 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-economy tag-adhanom-ghebreyesus tag-africa tag-african tag-african-countries tag-coronavirus tag-coronavirus-disease tag-coronavirus-pandemic tag-countries tag-covid-19 tag-disease tag-dollars tag-economic-crisis tag-imf tag-international-monetary-fund tag-kristalina-georgieva tag-pandemic tag-tedros-adhanom tag-tedros-adhanom-ghebreyesus tag-tedros-ghebreyesus tag-un tag-unprecedented tag-washington tag-who tag-world-health-organisation" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.today.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Coronavirus" class="entry-crumb" href="https://www.today.ng/coronavirus">Coronavirus</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">IMF: 90 countries seek emergency funds as world economy stands still</span></div></div><ul class="td-category"><li class="entry-category"><a href="https://www.today.ng/coronavirus">Coronavirus</a></li><li class="entry-category"><a href="https://www.today.ng/business">Business</a></li><li class="entry-category"><a href="https://www.today.ng/business/economy">Economy</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">IMF: 90 countries seek emergency funds as world economy stands still</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.today.ng/author/editor">Agencies</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-04-03T21:16:23+00:00" >April 3, 2020</time></span></div></header></div></div></div><div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<div class="td-post-featured-image"><figure><img width="696" height="494" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/IMF-696x494.jpg" srcset="https://www.today.ng/wp-content/uploads/2017/08/IMF-696x494.jpg 696w, https://www.today.ng/wp-content/uploads/2017/08/IMF-300x213.jpg 300w, https://www.today.ng/wp-content/uploads/2017/08/IMF-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2017/08/IMF-591x420.jpg 591w, https://www.today.ng/wp-content/uploads/2017/08/IMF.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="IMF"/><figcaption class="wp-caption-text">Agence France-Presse</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_43_5e87c0f21a783_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='ae3fb53c' name='ae3fb53c' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=4&amp;cb=865522232" frameborder='0' scrolling='no' width='696' height='86'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=ad9d55dc&amp;cb=854237002' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=4&amp;cb=688937930&amp;n=ad9d55dc' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a064d6c9' name='a064d6c9' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=3&amp;cb=406579787" frameborder='0' scrolling='no' width='640' height='79'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=ac9ac781&amp;cb=14265871' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=3&amp;cb=965144530&amp;n=ac9ac781' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a47b7ac0' name='a47b7ac0' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=2&amp;cb=6198142" frameborder='0' scrolling='no' width='468' height='58'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a45dccd2&amp;cb=874525412' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=2&amp;cb=63235876&amp;n=a45dccd2' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='ab4dd14b' name='ab4dd14b' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=181400656" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a97ae240&amp;cb=292598972' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=285889128&amp;n=a97ae240' border='0' alt=''/></a></iframe></div></div><div style="float:none;margin:0px;">
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width:768px){ .responsive_ad{width:468px;height:60px;}
}
@media(min-width:1019px){ .responsive_ad{width:640px;height:80px;}
}
@media(min-width:1140px){ .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br></div><p>More than 90 countries have asked the International Monetary Fund (IMF) for emergency funding as the coronavirus pandemic has led to an unprecedented economic crisis, IMF chief Kristalina Georgieva said on Friday.</p>
<p>“Never in the history of the IMF we have witnessed the world economy come to a standstill,” the head of the Washington-based institution said in an online press conference of the World Health Organisation (WHO).</p>
<p>“We are now in recession. It is way worse than the global financial crisis,” she added.</p>
<p>Ms Georgieva said emerging and developing economies were hit the hardest and had seen a financial outflow of nearly 90 billion dollars.</p>
<p>The IMF is especially worried that recent economic growth in African countries could be reversed by the pandemic.</p>
<div style="float:none;margin:0px;">
<div class="responsive_adzx"><style>.responsive_adz{width:300px;height:600px;}
@media(min-width:768px){ .responsive_adz{width:468px;height:60px;}
}
@media(min-width:1019px){ .responsive_adz{width:640px;height:80px;}
}
@media(min-width:1140px){ .responsive_adz{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_adz"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br></div><p>Ms Georgieva said the IMF would use its 1-trillion-dollar war chest to help distressed economies, including African countries that would otherwise have to choose between feeding their populations or fighting the novel coronavirus.</p>
<p>WHO chief Tedros Adhanom Ghebreyesus called on countries to suspend medical fees and to provide free testing and health care for the Covid-19 coronavirus disease.</p>
<p>“If people delay or forego care because they can’t afford it, they not only harm themselves, they make the pandemic harder to control and put society at risk,” Tedros said.</p>
<p>The UN health chief reported that donor countries have already pledged or transferred nearly 690 million dollars for the WHO’s Covid-19 response plan, more than the requested 675 million dollars.</p>
<p>The global number of Covid-19 cases has climbed past one million this week, including more than 50,000 deaths.</p>
<div style="float:none;margin:0px;">
<div class="alert" style="font-size: 16px;"><b style="color: red;">ALERT:</b> <a href="https://www.today.ng/coronavirus/coronavirus-pandemic-emergency-kit-facts-myths-286990" target="_blank_" style="text-decoration: none;color: #222;"> Coronavirus pandemic emergency kit — facts, myths and how to protect yourself</a></div><br>
<div style="color: #3E3E3E"><i>Get more stories like this on <a href="https://twitter.com/todayng" style="color: #ED1C24" target="_blank">Twitter</a></i></div><br>
<div style="color: #3E3E3E"><b>AD:</b> To get thousands of free final year <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project topics</a> and other <a href="https://www.projecttopics.org" style="text-decoration:none; color:#222" target="_blank">project materials</a> sorted by subject to help with your research <a href="https://www.projecttopics.org" style="color: #ED1C24" target="_blank">[click here]</a></div><br>
<div class="responsive_ads"><style>.responsive_ad{width:300px;height:250px;}
@media(min-width:768px){ .responsive_ad{width:468px;height:60px;}
}
@media(min-width:1019px){ .responsive_ad{width:640px;height:80px;}
}
@media(min-width:1140px){ .responsive_ad{width:696px;height:86px;}
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle responsive_ad"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><br></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div><footer>
<div class="td-post-sharing-bottom"><div id="td_uid_45_5e87c0f21a95d" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Feconomy%2Fimf-90-countries-seek-emergency-funds-economy-stands-289917">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=IMF%3A+90+countries+seek+emergency+funds+as+world+economy+stands+still&url=https%3A%2F%2Fwww.today.ng%2Fbusiness%2Feconomy%2Fimf-90-countries-seek-emergency-funds-economy-stands-289917&via=todayng">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d4eba7a1b6beb1b7a0e99d9992eef4ede4f4b7bba1baa0a6bdb1a7f4a7b1b1bff4b1b9b1a6b3b1bab7adf4b2a1bab0a7f4b5a7f4a3bba6b8b0f4b1b7bbbabbb9adf4a7a0b5bab0a7f4a7a0bdb8b8f2b6bbb0ade9bca0a0a4a7eefbfba3a3a3faa0bbb0b5adfabab3fbb6a1a7bdbab1a7a7fbb1b7bbbabbb9adfbbdb9b2f9ede4f9b7bba1baa0a6bdb1a7f9a7b1b1bff9b1b9b1a6b3b1bab7adf9b2a1bab0a7f9b1b7bbbabbb9adf9a7a0b5bab0a7f9e6ecedede5e3">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=IMF: 90 countries seek emergency funds as world economy stands still %0A%0A https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917&text=IMF: 90 countries seek emergency funds as world economy stands still">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?IMF: 90 countries seek emergency funds as world economy stands still%0D%0Ahttps://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div><div class="td-social-but-text">LINE</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917&amp;media=https://www.today.ng/wp-content/uploads/2017/08/IMF.jpg&description=IMF%3A+90+countries+seek+emergency+funds+as+world+economy+stands+still">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917&title=IMF: 90 countries seek emergency funds as world economy stands still">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917&title=IMF: 90 countries seek emergency funds as world economy stands still">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917&title=IMF: 90 countries seek emergency funds as world economy stands still">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_45_5e87c0f21a95d">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.today.ng/business/finance/imf-economic-crisis-worse-08-financial-crisis-289918">IMF: Economic crisis worse than ’08 financial crisis</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.today.ng/news/nigeria/nigeria-lockdown-extended-289916">Nigeria: Lockdown may be extended</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.today.ng/author/editor">Agencies</a></span></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Agencies"></span><meta itemprop="datePublished" content="2020-04-03T21:16:23+00:00"><meta itemprop="dateModified" content="2020-04-03T21:16:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.today.ng/business/economy/imf-90-countries-seek-emergency-funds-economy-stands-289917"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/today_logo.svg"></span><meta itemprop="name" content="TODAY"></span><meta itemprop="headline" content="IMF: 90 countries seek emergency funds as world economy stands still"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.today.ng/wp-content/uploads/2017/08/IMF.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="497"></span>			
<div class="td-post-source-tags"> <ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.today.ng/topic/adhanom-ghebreyesus">Adhanom Ghebreyesus</a></li><li><a href="https://www.today.ng/topic/africa">Africa</a></li><li><a href="https://www.today.ng/topic/african">African</a></li><li><a href="https://www.today.ng/topic/african-countries">African Countries</a></li><li><a href="https://www.today.ng/topic/coronavirus">Coronavirus</a></li><li><a href="https://www.today.ng/topic/coronavirus-disease">Coronavirus Disease</a></li><li><a href="https://www.today.ng/topic/coronavirus-pandemic">Coronavirus Pandemic</a></li><li><a href="https://www.today.ng/topic/countries">Countries</a></li><li><a href="https://www.today.ng/topic/covid-19">Covid-19</a></li><li><a href="https://www.today.ng/topic/disease">Disease</a></li><li><a href="https://www.today.ng/topic/dollars">Dollars</a></li><li><a href="https://www.today.ng/topic/economic-crisis">economic crisis</a></li><li><a href="https://www.today.ng/topic/imf">IMF</a></li><li><a href="https://www.today.ng/topic/international-monetary-fund">International Monetary Fund</a></li><li><a href="https://www.today.ng/topic/kristalina-georgieva">Kristalina Georgieva</a></li><li><a href="https://www.today.ng/topic/pandemic">Pandemic</a></li><li><a href="https://www.today.ng/topic/tedros-adhanom">Tedros Adhanom</a></li><li><a href="https://www.today.ng/topic/tedros-adhanom-ghebreyesus">Tedros Adhanom Ghebreyesus</a></li><li><a href="https://www.today.ng/topic/tedros-ghebreyesus">Tedros Ghebreyesus</a></li><li><a href="https://www.today.ng/topic/un">UN</a></li><li><a href="https://www.today.ng/topic/unprecedented">Unprecedented</a></li><li><a href="https://www.today.ng/topic/washington">Washington</a></li><li><a href="https://www.today.ng/topic/who">WHO</a></li><li><a href="https://www.today.ng/topic/world-health-organisation">World Health Organisation</a></li></ul></div><div class="taboola-ba">
<div id="taboola-below-article-thumbnails"></div></div></footer>
<div class="td_block_wrap td_block_related_posts td_uid_46_5e87c0f21ba46_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_46_5e87c0f21ba46"><h4 class="td-related-title td-block-title"><a id="td_uid_47_5e87c0f21f7fe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_46_5e87c0f21ba46" href="#">Related Stories</a><a id="td_uid_48_5e87c0f21f802" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_46_5e87c0f21ba46" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_46_5e87c0f21ba46 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/pastor-adeboye-donates-n20-support-osun-coronavirus-relief-package-289927" rel="bookmark" class="td-image-wrap" title="Pastor Adeboye donates N20 million to support Osun coronavirus relief package"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/02071230-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/03/02071230-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/03/02071230-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Although there were signs even during childhood that God would use him, Pastor Enoch Adejare Adeboye, the General Overseer of the Reedeemed Christian Church of God, RCCG was not born a saint." title="Pastor Adeboye donates N20 million to support Osun coronavirus relief package"/></a></div><a href="https://www.today.ng/coronavirus" class="td-post-category">Coronavirus</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/pastor-adeboye-donates-n20-support-osun-coronavirus-relief-package-289927" rel="bookmark" title="Pastor Adeboye donates N20 million to support Osun coronavirus relief package">Pastor Adeboye donates N20 million to support Osun coronavirus relief package</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/family-denies-tanker-driver-access-family-house-niger-289925" rel="bookmark" class="td-image-wrap" title="Family denies tanker driver access to family house in Niger"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/td_218x150.png" alt=""/></a></div><a href="https://www.today.ng/coronavirus" class="td-post-category">Coronavirus</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/family-denies-tanker-driver-access-family-house-niger-289925" rel="bookmark" title="Family denies tanker driver access to family house in Niger">Family denies tanker driver access to family house in Niger</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/technology/debunks-coronavirus-link-conspiracy-theorists-burn-cell-tower-289924" rel="bookmark" class="td-image-wrap" title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/03210413-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/03210413-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/03210413-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="“There is absolutely no credible evidence of a link between 5G and coronavirus,” the UK’s department of Digital, Culture, Media, and Sport (DCMS) tweeted, noting that “inaccurate information” was being spread online about 5G." title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower"/></a></div><a href="https://www.today.ng/coronavirus" class="td-post-category">Coronavirus</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/debunks-coronavirus-link-conspiracy-theorists-burn-cell-tower-289924" rel="bookmark" title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower">UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower</a></h3></div></div></div></div><div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/commends-nigeria-coronavirus-response-289923" rel="bookmark" class="td-image-wrap" title="UN commends Nigeria over coronavirus response"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/04073524-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/05/04073524-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/05/04073524-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Antonio Guterres" title="UN commends Nigeria over coronavirus response"/></a></div><a href="https://www.today.ng/coronavirus" class="td-post-category">Coronavirus</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/commends-nigeria-coronavirus-response-289923" rel="bookmark" title="UN commends Nigeria over coronavirus response">UN commends Nigeria over coronavirus response</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/ondo-records-coronavirus-case-289922" rel="bookmark" class="td-image-wrap" title="Ondo records first coronavirus case"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/02/Oluwarotimi-Akeredolu-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ondo records first coronavirus case"/></a></div><a href="https://www.today.ng/coronavirus" class="td-post-category">Coronavirus</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/ondo-records-coronavirus-case-289922" rel="bookmark" title="Ondo records first coronavirus case">Ondo records first coronavirus case</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/metro/coronavirus-lockdown-soldiers-killed-delta-commissioner-289920" rel="bookmark" class="td-image-wrap" title="Coronavirus lockdown: Soldiers were not killed in Delta – commissioner"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/03203844-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/03203844-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/04/03203844-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The State Commissioner for Information, Mr. Charles Aniagwu, who made the clarification in a statement, said Warri residents did not confront security operatives, let alone killing soldiers, saying the videos were “concocted and therefore, fake”." title="Coronavirus lockdown: Soldiers were not killed in Delta – commissioner"/></a></div><a href="https://www.today.ng/coronavirus" class="td-post-category">Coronavirus</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/metro/coronavirus-lockdown-soldiers-killed-delta-commissioner-289920" rel="bookmark" title="Coronavirus lockdown: Soldiers were not killed in Delta – commissioner">Coronavirus lockdown: Soldiers were not killed in Delta – commissioner</a></h3></div></div></div></div><div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigeria-lockdown-extended-289916" rel="bookmark" class="td-image-wrap" title="Nigeria: Lockdown may be extended"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/02/26105001-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/02/26105001-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2020/02/26105001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Minister of Information and Culture, Lai Mohammed, said in terms of business opportunities, employment and earnings, the entertainment industry is an unexplored keg of potentialities." title="Nigeria: Lockdown may be extended"/></a></div><a href="https://www.today.ng/coronavirus" class="td-post-category">Coronavirus</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigeria-lockdown-extended-289916" rel="bookmark" title="Nigeria: Lockdown may be extended">Nigeria: Lockdown may be extended</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/business/finance/imf-economic-crisis-worse-08-financial-crisis-289918" rel="bookmark" class="td-image-wrap" title="IMF: Economic crisis worse than ’08 financial crisis"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2018/03/imf-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2018/03/imf-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2018/03/imf-100x70.jpg 100w, https://www.today.ng/wp-content/uploads/2018/03/imf-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IMF: Economic crisis worse than ’08 financial crisis"/></a></div><a href="https://www.today.ng/coronavirus" class="td-post-category">Coronavirus</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/finance/imf-economic-crisis-worse-08-financial-crisis-289918" rel="bookmark" title="IMF: Economic crisis worse than ’08 financial crisis">IMF: Economic crisis worse than ’08 financial crisis</a></h3></div></div></div><div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/coronavirus-inec-joins-presidential-task-force-contact-tracing-289915" rel="bookmark" class="td-image-wrap" title="Coronavirus: INEC joins presidential task force on contact tracing"><img width="218" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/09/27175723-218x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2019/09/27175723-218x150.jpg 218w, https://www.today.ng/wp-content/uploads/2019/09/27175723-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mr Festus Okoye, INEC National Commissioner and Chairman, Information and Voter Education Committee, in a statement issued in Abuja, also disclosed that 19 political parties willingly withdrew their nominations for the elections." title="Coronavirus: INEC joins presidential task force on contact tracing"/></a></div><a href="https://www.today.ng/coronavirus" class="td-post-category">Coronavirus</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/coronavirus-inec-joins-presidential-task-force-contact-tracing-289915" rel="bookmark" title="Coronavirus: INEC joins presidential task force on contact tracing">Coronavirus: INEC joins presidential task force on contact tracing</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5e87c0f21ba46" data-td_block_id="td_uid_46_5e87c0f21ba46"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_46_5e87c0f21ba46" data-td_block_id="td_uid_46_5e87c0f21ba46"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="taboola-ca"><div id="taboola-above-article-thumbnails"></div></div><div class="td_block_wrap matched_content_ads td_block_template_11">
<h4 class="td-block-title"><a class="td-related-left" href="javascript:;">More Stories</a></h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="1240656919"
data-matched-content-rows-num="7,7"
data-matched-content-columns-num="2,3"
data-matched-content-ui-type="image_stacked,image_stacked"
data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_4 td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p sidebar-ad-1 td_uid_49_5e87bf02803ac_rand td_block_template_11"><div class="td-visible-desktop"> <iframe id='a699f291' name='a699f291' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-landscape"> <iframe id='a699f291' name='a699f291' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div><div class="td-visible-tablet-portrait"> <iframe id='a2367be8' name='a2367be8' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=6&amp;cb=301484409" frameborder='0' scrolling='no' width='200' height='200'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=adf81f91&amp;cb=407683472' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=6&amp;cb=545537797&amp;n=adf81f91' border='0' alt=''/></a></iframe></div><div class="td-visible-phone"> <iframe id='a699f291' name='a699f291' src="https://ads.xyz.ng/www/delivery/afr.php?zoneid=7&amp;cb=173922096" frameborder='0' scrolling='no' width='300' height='250'><a href='http://ads.xyz.ng/www/delivery/ck.php?n=a322e25b&amp;cb=787667145' target='_blank'><img src='http://ads.xyz.ng/www/delivery/avw.php?zoneid=7&amp;cb=565603679&amp;n=a322e25b' border='0' alt=''/></a></iframe></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_50_5e87bf0280727_rand td-pb-border-top sidebar-ad-2 td_block_template_11" data-td-block-uid="td_uid_50_5e87bf0280727"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="responsive_adx">
<style>.responsive_adxi{width:300px;height:600px;}
@media(min-width:768px){ .responsive_adxi{width:200px;height:200px;}
}
@media(min-width:1019px){ .responsive_adxi{width:300px;height:250px;}
}
@media(min-width:1140px){ .responsive_adxi{width:300px;height:250px;}
}</style>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle responsive_adxi"
style="display:inline-block"
data-ad-client="ca-pub-6154652480104730"
data-ad-slot="5565696934"></ins><br />
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_51_5e87bf028089d_rand td-pb-border-top taboola-sidebar td_block_template_11" data-td-block-uid="td_uid_51_5e87bf028089d"><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-3 td_uid_52_5e87bf02809a5_rand td_block_template_11 sidebar-ad-3">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_44_5e87bf0297161_rand td-pb-border-top recent-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_44_5e87bf0297161"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_44_5e87bf0297161 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/pastor-adeboye-donates-n20-support-osun-coronavirus-relief-package-289927" rel="bookmark" class="td-image-wrap" title="Pastor Adeboye donates N20 million to support Osun coronavirus relief package"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/02071230-150x150.jpg" alt="Although there were signs even during childhood that God would use him, Pastor Enoch Adejare Adeboye, the General Overseer of the Reedeemed Christian Church of God, RCCG was not born a saint." title="Pastor Adeboye donates N20 million to support Osun coronavirus relief package"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/pastor-adeboye-donates-n20-support-osun-coronavirus-relief-package-289927" rel="bookmark" title="Pastor Adeboye donates N20 million to support Osun coronavirus relief package">Pastor Adeboye donates N20 million to support Osun coronavirus relief package</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The General Overseer of the Redeemed Christian Church of God, (RCCG), Pastor Enoch Adeboye, has made another donation of N20 million to Osun State government to support its effort to cushion the effect of coronavirus (COVID-19) on Osun residents.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/family-denies-tanker-driver-access-family-house-niger-289925" rel="bookmark" class="td-image-wrap" title="Family denies tanker driver access to family house in Niger"><img width="" height="" class="entry-thumb" src="https://www.today.ng/wp-content/themes/Newspaper/images/x-thumb/thumbnail.png" alt=""/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/family-denies-tanker-driver-access-family-house-niger-289925" rel="bookmark" title="Family denies tanker driver access to family house in Niger">Family denies tanker driver access to family house in Niger</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Fear grips a family in Limawa area of Minna in Niger as they denied a family member access to the family compound over fear that he had contracted the Coronavirus Disease.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/technology/debunks-coronavirus-link-conspiracy-theorists-burn-cell-tower-289924" rel="bookmark" class="td-image-wrap" title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/03210413-150x150.jpg" alt="“There is absolutely no credible evidence of a link between 5G and coronavirus,” the UK’s department of Digital, Culture, Media, and Sport (DCMS) tweeted, noting that “inaccurate information” was being spread online about 5G." title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/debunks-coronavirus-link-conspiracy-theorists-burn-cell-tower-289924" rel="bookmark" title="UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower">UK debunks 5G-coronavirus link after conspiracy theorists burn cell tower</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> While there’s zero factual support for a conspiracy theory linking the COVID-19 virus to 5G cellular technology — and the scientific community has concluded that 5G is safe — the UK government was forced today to explicitly address the topic after arsonists burned down a cell tower over 5G, and used Facebook to encourage others to follow suit.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/commends-nigeria-coronavirus-response-289923" rel="bookmark" class="td-image-wrap" title="UN commends Nigeria over coronavirus response"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2019/05/04073524-150x150.jpg" alt="Antonio Guterres" title="UN commends Nigeria over coronavirus response"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/commends-nigeria-coronavirus-response-289923" rel="bookmark" title="UN commends Nigeria over coronavirus response">UN commends Nigeria over coronavirus response</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The United Nations Secretary-General Antonio Guterres has praised the Nigerian government for handling the Coronavirus pandemic well.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/technology/skype-creates-link-based-calling-requiring-app-account-289921" rel="bookmark" class="td-image-wrap" title="Skype creates link-based calling without requiring the app or an account"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/11/skype-150x150.jpg" alt="" title="Skype creates link-based calling without requiring the app or an account"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/technology/skype-creates-link-based-calling-requiring-app-account-289921" rel="bookmark" title="Skype creates link-based calling without requiring the app or an account">Skype creates link-based calling without requiring the app or an account</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Skype is trying to make it as easy as possible to use its video calling software. The company announced today that users can now start a video meeting and invite people to it without using the app or even having an account; the process is done completely on the web.</div></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-4 td_uid_54_5e87bf029a4c0_rand td_block_template_11 sidebar-ad-4">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_55_5e87bf029a619_rand td-pb-border-top twitter-sidebar td_block_template_11" data-td-block-uid="td_uid_55_5e87bf029a619"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Twitter</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a class="twitter-timeline" data-link-color="#dc002e" href="https://twitter.com/todayng?ref_src=twsrc%5Etfw" data-chrome="nofooter noheader noscrollbar noborders" data-tweet-limit="3">Tweets by todayng</a> </p></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar sidebar-ad-5 td_uid_56_5e87bf029a6d8_rand td_block_template_11 sidebar-ad-5">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6154652480104730" data-ad-slot="5565696934"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_49_5e87bf02b75a3_rand td-pb-border-top most-popular-sidebar td_block_template_11 td-column-1" data-td-block-uid="td_uid_49_5e87bf02b75a3"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_49_5e87bf02b75a3 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/business/transport/coronavirus-lockdown-banks-provide-skeletal-services-apapa-port-289651" rel="bookmark" class="td-image-wrap" title="Coronavirus lockdown: Banks to provide ‘skeletal services’ at Apapa port"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/04/02101905-150x150.jpg" srcset="https://www.today.ng/wp-content/uploads/2020/04/02101905-150x150.jpg 150w, https://www.today.ng/wp-content/uploads/2020/04/02101905-300x300.jpg 300w, https://www.today.ng/wp-content/uploads/2020/04/02101905-696x696.jpg 696w, https://www.today.ng/wp-content/uploads/2020/04/02101905-420x420.jpg 420w, https://www.today.ng/wp-content/uploads/2020/04/02101905.jpg 699w" sizes="(max-width: 150px) 100vw, 150px" alt="The Council for the Regulation of Freight Forwarding in Nigeria (CRFFN) and the Nigerian Shippers’ Council (NSC) have collaborated to pull banks back to Apapa port." title="Coronavirus lockdown: Banks to provide ‘skeletal services’ at Apapa port"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/business/transport/coronavirus-lockdown-banks-provide-skeletal-services-apapa-port-289651" rel="bookmark" title="Coronavirus lockdown: Banks to provide ‘skeletal services’ at Apapa port">Coronavirus lockdown: Banks to provide ‘skeletal services’ at Apapa port</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The Council for the Regulation of Freight Forwarding in Nigeria (CRFFN) and the Nigerian Shippers’ Council (NSC) have collaborated to pull banks back to Apapa port.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/akwa-ibom-governor-signs-quarantine-restriction-movement-regulation-289265" rel="bookmark" class="td-image-wrap" title="Akwa Ibom governor signs quarantine and restriction of movement regulation"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2017/08/Udom-Emmanuel-1-150x150.jpg" alt="" title="Akwa Ibom governor signs quarantine and restriction of movement regulation"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/akwa-ibom-governor-signs-quarantine-restriction-movement-regulation-289265" rel="bookmark" title="Akwa Ibom governor signs quarantine and restriction of movement regulation">Akwa Ibom governor signs quarantine and restriction of movement regulation</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The new law which is in effect across the thirty-one (31) Local Government Areas of the state, is in view of the serious and imminent threat to Public Health by the pandemic COVID-19, a dangerous infectious disease within the meaning and intendment of Section 2 of the Quarantine Act, Cap. Q2, Laws of Federation of Nigeria 2004.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/news/nigeria/nigerias-confirmed-coronavirus-cases-rise-135-289277" rel="bookmark" class="td-image-wrap" title="Nigeria&#8217;s confirmed coronavirus cases rise to 135"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/28085947-150x150.jpg" alt="The Nigeria Centre for Disease Control says it has extended its molecular laboratories with the capacity to detect Coronavirus Disease to six. Dr. Chikwe Ihekweazu, Director General of the NCDC, disclosed this to newsmen on Saturday in Abuja, while giving an update on COVID-19 in the country." title="Nigeria&#8217;s confirmed coronavirus cases rise to 135"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/news/nigeria/nigerias-confirmed-coronavirus-cases-rise-135-289277" rel="bookmark" title="Nigeria&#8217;s confirmed coronavirus cases rise to 135">Nigeria&#8217;s confirmed coronavirus cases rise to 135</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> The Nigeria Centre for Disease Control has announced additional four new cases of Covid-19 in the country.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/sport/football/daniel-amokachi-mikel-obi-greatest-nigerian-player-289106" rel="bookmark" class="td-image-wrap" title="Daniel Amokachi: Mikel Obi is the greatest Nigerian player"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/18152209-150x150.jpg" alt="Former Super Eagles skipper John Obi Mikel has reacted for the first time after his contract termination by Trabzonspor over coronavirus comment." title="Daniel Amokachi: Mikel Obi is the greatest Nigerian player"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/sport/football/daniel-amokachi-mikel-obi-greatest-nigerian-player-289106" rel="bookmark" title="Daniel Amokachi: Mikel Obi is the greatest Nigerian player">Daniel Amokachi: Mikel Obi is the greatest Nigerian player</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> Amokachi, who earned 44 caps for Nigeria including performances at the World Cup 1994, considers Mikel to be the standout player from the Country based on his achievements.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.today.ng/coronavirus/coronavirus-patients-discharged-lagos-289153" rel="bookmark" class="td-image-wrap" title="Five coronavirus patients discharged in Lagos"><img width="150" height="150" class="entry-thumb" src="https://www.today.ng/wp-content/uploads/2020/03/17133730-150x150.jpg" alt="Lagos State Commissioner for Health, Akin Abayomi, on Tuesday asked the passengers who were on the same plane with the lady to self-isolate as he released hotlines to call should they show any symptoms." title="Five coronavirus patients discharged in Lagos"/></a></div><div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.today.ng/coronavirus/coronavirus-patients-discharged-lagos-289153" rel="bookmark" title="Five coronavirus patients discharged in Lagos">Five coronavirus patients discharged in Lagos</a></h3>
<div class="td-module-meta-info"></div><div class="td-excerpt"> This brings to eight the total number of discharged patients from the centre since the outbreak of the disease in Nigeria on February 27</div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-13">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/facebook" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/googleplus" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> <span class="td-social-name">Google+</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/instagram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/twitter" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.today.ng/youtube" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.today.ng/about">About</a></li> <li id="menu-item-216461" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-216461"><a href="https://www.today.ng/contact">Advertise</a></li> <li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-486"><a href="https://www.today.ng/contact">Contact</a></li> <li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-484"><a href="https://www.today.ng/tos">Terms of Use</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2020 - XYZ Internet</div></div></div></div></div><style media="screen">.td-related-left, .td-post-author-name a{pointer-events:none;}
.td-element-style{opacity:.07!important;}
@media(min-width:1140px){
.menu-item-487{display:list-item!important;}
}
@media(min-width:1018px){
.covid{display:list-item!important;}
.covid{background:white;}
.covid a{color:#d10029!important;}
}
@media(max-width:1018px){
.td-social-share-text{display:none;}
.td-post-sharing{text-align:center;}
}
@media(max-width:767px){
.menu-item-487, .covid{display:list-item!important;}
}
@media(min-width:767px){
.taboola-home, .taboola-home-x, .taboola-home-xi, .taboola-cs{display:none;}
.single .responsive_adzx, .single .adsbygoogle.responsive_adz{display:none!important;}
}
@media(max-width:320px){
.responsive_adx, .responsive_adzx, .home-ads, .responsive_ads, .td-g-rec-id-custom_ad_3, .td-g-rec-id-custom_ad_2, .td-g-rec-id-custom_ad_1, .sidebar-ad-1, .sidebar-ad-2, .sidebar-ad-3, .sidebar-ad-4, .sidebar-ad-5, .td-a-rec-id-content_top{margin-left:-10px!important;margin-right:-10px!important;}
.td-related-title .td-related-left{font-size:inherit!important;}
}
.td-social-expand-tabs, .menu-item-487, .covid, .td_block_related_posts .td-related-right, .sidebar-ad-1, .sidebar-ad-2i, .single .sidebar-ad-1, .category.category-multimedia .twitter-sidebar, .category.category-multimedia .most-popular-sidebar, .category.category-video .twitter-sidebar, .category.category-video .most-popular-sidebar, .category.category-photo .twitter-sidebar, .category.category-photo .most-popular-sidebar{display:none;}
.category.category-multimedia .sidebar-ad-5 .adsbygoogle, .category.category-video .sidebar-ad-5 .adsbygoogle, .category.category-photo .sidebar-ad-5 .adsbygoogle, .adsbygoogle.responsive_adxii{display:none!important;}
.single .sidebar-ad-2i, .single .adsbygoogle.responsive_adxii{display:inherit!important;}
.twitter-home > iframe{margin:auto;}
.twitter-home{text-align:center;}
.trc_rbox_header_span{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:lowercase;color:#dc002e;}
.trc_rbox_header{margin-bottom:15px!important;padding-top:6px!important;}
.taboola-ba, .taboola-ca{margin-bottom:40px;}
.trc_rbox_header:before, .trc_rbox_header:after{content:'';width:100%;height:1px;position:absolute;left:0;background-color:#ff2654;margin-top:-6px;}
.td-post-small-box a{background-color:#ededed;text-transform:uppercase;}
.td-post-small-box span{background-color:#dc002e;}
.td-tags{margin:0;}
.td-post-source-tags{border-style:solid;border-color:#dc002e;border-width:1px 0 0;padding:30px 0;font-size:14px;}
.responsive_ads{text-align:center;display:table;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adx2{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.responsive_adzx{text-align:center;margin-left:auto;margin-right:auto;position:relative;}
.sidebar-ad-2, .adsbygoogle.responsive_adxi{margin:auto;margin-bottom:25px;}
.home-ads{text-align:center;}
.td-a-rec-id-header .td-visible-phone{padding-top:11px;}
.matched_content_ads h4.td-block-title{margin-bottom:3px!important;}
@media(min-width:1141px){
.nowsports, .projecthub, .jobfinder, .infohub, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nownews, .bytetransfer{display:none!important}
}
@media(min-width:1019px) and (max-width:1140px){
.nowsports, .projecthub, .jobfinder, .infohub, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nownews, .bytetransfer, .postcodes{display:none!important}
}
@media(min-width:768px) and (max-width:1018px){
.nowsports, .projecthub, .jobfinder, .infohub, .ctrcalculator, .casechanger, .wordcounter, .timezoneconverter, .nownews, .bytetransfer, .postcodes, .notepad, .worldclock, .whoischecker{display:none!important}
}</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e87c0f222d37"></textarea>
<div id="td_live_css_uid_1_5e87c0f222d37" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<script>_atrk_opts={ atrk_acct:"1uXXo1IWhd10fn", domain:"today.ng",dynamic: true};
(function(){ var as=document.createElement('script'); as.type='text/javascript'; as.async=true; as.src="https://certify-js.alexametrics.com/atrk.js"; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/e3pbk41j/9uu5n.js'></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.today.ng\/wp-admin\/","wpRestNonce":"d6a9ab591a","wpRestUrl":"https:\/\/www.today.ng\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.today.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.today.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dc002e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id =i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/todayng/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>var block_td_uid_1_5e87c0f16eea0=new tdBlock();
block_td_uid_1_5e87c0f16eea0.id="td_uid_1_5e87c0f16eea0";
block_td_uid_1_5e87c0f16eea0.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"668562","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e87c0f16eea0_rand","tdc_css_class":"td_uid_1_5e87c0f16eea0_rand","tdc_css_class_style":"td_uid_1_5e87c0f16eea0_rand_style"}';
block_td_uid_1_5e87c0f16eea0.td_column_number="3";
block_td_uid_1_5e87c0f16eea0.block_type="td_block_mega_menu";
block_td_uid_1_5e87c0f16eea0.post_count="5";
block_td_uid_1_5e87c0f16eea0.found_posts="1262";
block_td_uid_1_5e87c0f16eea0.header_color="";
block_td_uid_1_5e87c0f16eea0.ajax_pagination_infinite_stop="";
block_td_uid_1_5e87c0f16eea0.max_num_pages="253";
tdBlocksArray.push(block_td_uid_1_5e87c0f16eea0);</script>
<script>var block_td_uid_2_5e87c0f174239=new tdBlock();
block_td_uid_2_5e87c0f174239.id="td_uid_2_5e87c0f174239";
block_td_uid_2_5e87c0f174239.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e87c0f174239_rand","tdc_css_class":"td_uid_2_5e87c0f174239_rand","tdc_css_class_style":"td_uid_2_5e87c0f174239_rand_style"}';
block_td_uid_2_5e87c0f174239.td_column_number="3";
block_td_uid_2_5e87c0f174239.block_type="td_block_mega_menu";
block_td_uid_2_5e87c0f174239.post_count="4";
block_td_uid_2_5e87c0f174239.found_posts="111449";
block_td_uid_2_5e87c0f174239.header_color="";
block_td_uid_2_5e87c0f174239.ajax_pagination_infinite_stop="";
block_td_uid_2_5e87c0f174239.max_num_pages="27863";
tdBlocksArray.push(block_td_uid_2_5e87c0f174239);</script>
<script>var block_td_uid_9_5e87c0f1cfa4a=new tdBlock();
block_td_uid_9_5e87c0f1cfa4a.id="td_uid_9_5e87c0f1cfa4a";
block_td_uid_9_5e87c0f1cfa4a.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5e87c0f1cfa4a_rand","tdc_css_class":"td_uid_9_5e87c0f1cfa4a_rand","tdc_css_class_style":"td_uid_9_5e87c0f1cfa4a_rand_style"}';
block_td_uid_9_5e87c0f1cfa4a.td_column_number="3";
block_td_uid_9_5e87c0f1cfa4a.block_type="td_block_mega_menu";
block_td_uid_9_5e87c0f1cfa4a.post_count="4";
block_td_uid_9_5e87c0f1cfa4a.found_posts="10809";
block_td_uid_9_5e87c0f1cfa4a.header_color="";
block_td_uid_9_5e87c0f1cfa4a.ajax_pagination_infinite_stop="";
block_td_uid_9_5e87c0f1cfa4a.max_num_pages="2703";
tdBlocksArray.push(block_td_uid_9_5e87c0f1cfa4a);</script>
<script>var block_td_uid_16_5e87c0f1da134=new tdBlock();
block_td_uid_16_5e87c0f1da134.id="td_uid_16_5e87c0f1da134";
block_td_uid_16_5e87c0f1da134.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5e87c0f1da134_rand","tdc_css_class":"td_uid_16_5e87c0f1da134_rand","tdc_css_class_style":"td_uid_16_5e87c0f1da134_rand_style"}';
block_td_uid_16_5e87c0f1da134.td_column_number="3";
block_td_uid_16_5e87c0f1da134.block_type="td_block_mega_menu";
block_td_uid_16_5e87c0f1da134.post_count="4";
block_td_uid_16_5e87c0f1da134.found_posts="2771";
block_td_uid_16_5e87c0f1da134.header_color="";
block_td_uid_16_5e87c0f1da134.ajax_pagination_infinite_stop="";
block_td_uid_16_5e87c0f1da134.max_num_pages="693";
tdBlocksArray.push(block_td_uid_16_5e87c0f1da134);</script>
<script>var block_td_uid_23_5e87c0f1e0436=new tdBlock();
block_td_uid_23_5e87c0f1e0436.id="td_uid_23_5e87c0f1e0436";
block_td_uid_23_5e87c0f1e0436.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5e87c0f1e0436_rand","tdc_css_class":"td_uid_23_5e87c0f1e0436_rand","tdc_css_class_style":"td_uid_23_5e87c0f1e0436_rand_style"}';
block_td_uid_23_5e87c0f1e0436.td_column_number="3";
block_td_uid_23_5e87c0f1e0436.block_type="td_block_mega_menu";
block_td_uid_23_5e87c0f1e0436.post_count="4";
block_td_uid_23_5e87c0f1e0436.found_posts="33246";
block_td_uid_23_5e87c0f1e0436.header_color="";
block_td_uid_23_5e87c0f1e0436.ajax_pagination_infinite_stop="";
block_td_uid_23_5e87c0f1e0436.max_num_pages="8312";
tdBlocksArray.push(block_td_uid_23_5e87c0f1e0436);</script>
<script>var block_td_uid_30_5e87c0f203e35=new tdBlock();
block_td_uid_30_5e87c0f203e35.id="td_uid_30_5e87c0f203e35";
block_td_uid_30_5e87c0f203e35.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_5e87c0f203e35_rand","tdc_css_class":"td_uid_30_5e87c0f203e35_rand","tdc_css_class_style":"td_uid_30_5e87c0f203e35_rand_style"}';
block_td_uid_30_5e87c0f203e35.td_column_number="3";
block_td_uid_30_5e87c0f203e35.block_type="td_block_mega_menu";
block_td_uid_30_5e87c0f203e35.post_count="4";
block_td_uid_30_5e87c0f203e35.found_posts="2380";
block_td_uid_30_5e87c0f203e35.header_color="";
block_td_uid_30_5e87c0f203e35.ajax_pagination_infinite_stop="";
block_td_uid_30_5e87c0f203e35.max_num_pages="595";
tdBlocksArray.push(block_td_uid_30_5e87c0f203e35);</script>
<script>var block_td_uid_37_5e87c0f20a68d=new tdBlock();
block_td_uid_37_5e87c0f20a68d.id="td_uid_37_5e87c0f20a68d";
block_td_uid_37_5e87c0f20a68d.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5e87c0f20a68d_rand","tdc_css_class":"td_uid_37_5e87c0f20a68d_rand","tdc_css_class_style":"td_uid_37_5e87c0f20a68d_rand_style"}';
block_td_uid_37_5e87c0f20a68d.td_column_number="3";
block_td_uid_37_5e87c0f20a68d.block_type="td_block_mega_menu";
block_td_uid_37_5e87c0f20a68d.post_count="5";
block_td_uid_37_5e87c0f20a68d.found_posts="685";
block_td_uid_37_5e87c0f20a68d.header_color="";
block_td_uid_37_5e87c0f20a68d.ajax_pagination_infinite_stop="";
block_td_uid_37_5e87c0f20a68d.max_num_pages="137";
tdBlocksArray.push(block_td_uid_37_5e87c0f20a68d);</script>
<script>var block_td_uid_38_5e87c0f214b63=new tdBlock();
block_td_uid_38_5e87c0f214b63.id="td_uid_38_5e87c0f214b63";
block_td_uid_38_5e87c0f214b63.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_38_5e87c0f214b63_rand","tdc_css_class":"td_uid_38_5e87c0f214b63_rand","tdc_css_class_style":"td_uid_38_5e87c0f214b63_rand_style"}';
block_td_uid_38_5e87c0f214b63.td_column_number="3";
block_td_uid_38_5e87c0f214b63.block_type="td_block_mega_menu";
block_td_uid_38_5e87c0f214b63.post_count="4";
block_td_uid_38_5e87c0f214b63.found_posts="968";
block_td_uid_38_5e87c0f214b63.header_color="";
block_td_uid_38_5e87c0f214b63.ajax_pagination_infinite_stop="";
block_td_uid_38_5e87c0f214b63.max_num_pages="242";
tdBlocksArray.push(block_td_uid_38_5e87c0f214b63);</script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_46_5e87c0f21ba46=new tdBlock();
block_td_uid_46_5e87c0f21ba46.id="td_uid_46_5e87c0f21ba46";
block_td_uid_46_5e87c0f21ba46.atts='{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_46_5e87c0f21ba46_rand","td_column_number":3,"live_filter_cur_post_id":289917,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5e87c0f21ba46_rand","tdc_css_class_style":"td_uid_46_5e87c0f21ba46_rand_style"}';
block_td_uid_46_5e87c0f21ba46.td_column_number="3";
block_td_uid_46_5e87c0f21ba46.block_type="td_block_related_posts";
block_td_uid_46_5e87c0f21ba46.post_count="9";
block_td_uid_46_5e87c0f21ba46.found_posts="1951";
block_td_uid_46_5e87c0f21ba46.header_color="";
block_td_uid_46_5e87c0f21ba46.ajax_pagination_infinite_stop="";
block_td_uid_46_5e87c0f21ba46.max_num_pages="217";
tdBlocksArray.push(block_td_uid_46_5e87c0f21ba46);</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-above-article-thumbnails',
    placement: 'Above Article Thumbnails',
    target_type: 'mix'
  });</script>
<script>  window._taboola=window._taboola||[];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script>
<script>var block_td_uid_44_5e87bf0297161=new tdBlock();
block_td_uid_44_5e87bf0297161.id="td_uid_44_5e87bf0297161";
block_td_uid_44_5e87bf0297161.atts='{"custom_title":"Recent Stories","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"recent-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_44_5e87bf0297161_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_44_5e87bf0297161_rand","tdc_css_class_style":"td_uid_44_5e87bf0297161_rand_style"}';
block_td_uid_44_5e87bf0297161.td_column_number="1";
block_td_uid_44_5e87bf0297161.block_type="td_block_21";
block_td_uid_44_5e87bf0297161.post_count="5";
block_td_uid_44_5e87bf0297161.found_posts="160352";
block_td_uid_44_5e87bf0297161.header_color="";
block_td_uid_44_5e87bf0297161.ajax_pagination_infinite_stop="";
block_td_uid_44_5e87bf0297161.max_num_pages="32071";
tdBlocksArray.push(block_td_uid_44_5e87bf0297161);</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var block_td_uid_49_5e87bf02b75a3=new tdBlock();
block_td_uid_49_5e87bf02b75a3.id="td_uid_49_5e87bf02b75a3";
block_td_uid_49_5e87bf02b75a3.atts='{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"most-popular-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_49_5e87bf02b75a3_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_49_5e87bf02b75a3_rand","tdc_css_class_style":"td_uid_49_5e87bf02b75a3_rand_style"}';
block_td_uid_49_5e87bf02b75a3.td_column_number="1";
block_td_uid_49_5e87bf02b75a3.block_type="td_block_21";
block_td_uid_49_5e87bf02b75a3.post_count="5";
block_td_uid_49_5e87bf02b75a3.found_posts="852";
block_td_uid_49_5e87bf02b75a3.header_color="";
block_td_uid_49_5e87bf02b75a3.ajax_pagination_infinite_stop="";
block_td_uid_49_5e87bf02b75a3.max_num_pages="171";
tdBlocksArray.push(block_td_uid_49_5e87bf02b75a3);</script>
<script>jQuery().ready(function(){
if(typeof tdsDateFormat!=='undefined'){
var tdBusinessDateTimestamp=Math.floor(new Date().getTime() / 1000);
var tdBusinessTodayDate=td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
}});</script>
<script src='//www.today.ng/wp-content/cache/wpfc-minified/d51omcub/6lphh.js'></script>
<script>(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.today.ng/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.today.ng/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5e87c0f222d37');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5e87c0f222d37");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
  window._taboola=window._taboola||[];
  _taboola.push({flush: true});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.052768945694 seconds, on 04-04-20 0:04:18 --><!-- via php -->